HP LaserJet Pro M402, M403

Kullanım Kılavuzu


HP LaserJet Pro M402, M403

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© Copyright 2016 HP Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Edition 2, 7/2016

Ticari Marka Onayları

Adobe®, Adobe Photoshop®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Apple ve Apple logosu, Apple Computer, Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markalarıdır. iPod, Apple Computer, Inc. kuruluşunun ticari markasıdır. iPod yalnızca yasal veya hak sahibi tarafından izin verilmiş kopyalama içindir. Müzik hırsızlığı yapmayın.

Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.

UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.


Yazıcıya genel bakış

  • Yazıcı görünümleri
  • Yazıcı teknik özellikleri
  • Yazıcı donanımı kurulumu ve yazılım yüklemesi

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıya genel bakış

Yazıcı görünümleri

  • Yazıcının önden görünümü
  • Yazıcının arkadan görünümü
  • Kontrol paneli görünümü


Yazıcıya genel bakış

Yazıcının önden görünümü

Yazıcının önden görünümü

1 | 2 hatlı arkadan aydınlatmalı kontrol paneli
2 | Ön kapak açma düğmesi (toner kartuşuna erişim sağlar)
3 | Açma/kapatma düğmesi
4 | Tepsi 3 (isteğe bağlı)
5 | Tepsi 2
6 | Tepsi 1
7 | Çıkış bölmesi uzantısı
8 | Çıkış bölmesi


Yazıcıya genel bakış

Yazıcının arkadan görünümü

Yazıcının arkadan görünümü

1 | USB bağlantı noktası (iş depolama ve özel yazdırma) NOT:Bağlantı noktasının üstü kapalı olabilir
2 | USB arabirimi bağlantı noktası
3 | Ethernet bağlantı noktası (yalnızca ağ modelleri)
4 | Güç bağlantısı
5 | Tepsi 3 (isteğe bağlı) NOT:Tepsi 3, legal boyutlu veya A4 boyutlu kağıt yerleştirildiğinde uzar
6 | Tepsi 2 için toz önleyici kapak NOT:Toz önleyici kapak, legal boyutlu veya A4 boyutlu kağıt yüklendiğinde yukarı kalkar
7 | Seri numarası ve yazıcı numarası etiketi
8 | Arka kapak (kağıt sıkışmalarını gidermek için erişim)


Yazıcıya genel bakış

Kontrol paneli görünümü

Kontrol paneli düzeni

1

Kontrol paneli ekranı

Bu ekranda menüler ve yazıcı bilgileri görüntülenir.

2

Dikkat ışığı (koyu sarı)

Bu ışık, kullanıcının yazıcıyla ilgilenmesi gerekiyorsa yanıp söner.

3

Hazır ışığı (yeşil)

Hazır ışığı, yazıcı yazdırma işlemine hazır olduğunda yanar. Yazıcı, yazdırma verisi alırken veya uyku modundayken yanıp söner.

4

Sol ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri azaltmak için bu düğmeyi kullanın.

5

Geri ok [image] düğmesi

Bu düğmeyi şu işlemler için kullanın:

  • •

    Kontrol paneli menülerinden çıkma.

  • •

    Alt menü listesinde önceki bir menüye dönme.

  • •

    Alt menü listesinde önceki bir menü öğesine dönme (değişiklikleri menü öğesine kaydetmeden).

6

Kablosuz [image] düğmesi (yalnızca kablosuz modeller)

Kablosuz menüsüne erişmek için bu düğmeyi kullanın.

7

Sağ ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri artırmak için bu düğmeyi kullanın.

8

OK düğmesi

Aşağıdaki işlemler için OK düğmesine basın:

  • •

    Kontrol paneli menülerini açma.

  • •

    Kontrol paneli ekranında görüntülenen bir alt menüyü açma.

  • •

    Bir menü öğesi seçme.

  • •

    Bazı hataları temizleme.

  • •

    Kontrol paneli istemine yanıt olarak bir yazdırma işini başlatın (örneğin, kontrol paneli ekranında Devam etmek için [Tamam]'a basın mesajı göründüğünde).

9

İptal [image] düğmesi

Bir yazdırma işini iptal etmek ve kontrol paneli menülerinden çıkmak için bu düğmeye basın.


Yazıcıya genel bakış

Yazıcı teknik özellikleri

ÖNEMLİ:Aşağıdaki özellikler yayın tarihi itibariyle doğrudur ancak değiştirilebilir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Teknik özellikler
  • Desteklenen işletim sistemleri
  • Mobil yazdırma çözümleri
  • Yazıcı boyutları
  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • Çalışma ortamı aralığı


Yazıcıya genel bakış

Teknik özellikler

Model adıÜrün numarasıModel adıÜrün numarasıModel adıÜrün numarası |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Kağıt yükleme | Tepsi 1 (100 yapraklık kapasite) |  |  |  |
 | Tepsi 2 (250 yapraklık kapasite) |  |  |  |
 | Tepsi 3 (550 yapraklık kapasite) | İsteğe bağlı | İsteğe bağlı | İsteğe bağlı | İsteğe bağlı
 | Otomatik çift taraflı yazdırma | Kullanılamaz |  |  |
Bağlantı | 10/100/1000 IPv4 ve IPv6 ile Ethernet LAN bağlantısı |  |  |  | Kullanılamaz
 | Yüksek Hızlı USB 2.0 |  |  |  |
 | Kablosuz ağ bağlantısı için yazdırma sunucusu | Kullanılamaz | Kullanılamaz |  | Kullanılamaz
 | Mobil aygıtlardan yazdırmak için HP yakın alan iletişimi (NFC) ve Wi-Fi Direct olanakları | Kullanılamaz | Kullanılamaz |  | Kullanılamaz
Kontrol paneli ekranı ve girişi | 2 hatlı arkadan aydınlatmalı kontrol paneli |  |  |  |
Yazdırma | A4 boyutunda kağıda 38 sayfa/dakika (ppm) ve Letter boyutunda kağıda 40 sayfa/dakika hızında yazdırır |  |  |  |
 | İş depolama ve özel yazdırma |  |  |  | Kullanılamaz


Yazıcıya genel bakış

Desteklenen işletim sistemleri

Aşağıdaki bilgiler yazıcıya özgü Windows PCL 6 ve OS X yazdırma sürücüleri ile yazıcıyla verilen yazılım yükleme CD'si için geçerlidir.

Windows: HP Yazılım Yükleyici CD'si, tam yazılım yükleyici kullanıldığında isteğe bağlı yazılımla birlikte Windows işletim sistemine bağlı olarak HP PCL.6, HP PCL 6 veya HP PCL-6 sürücüsünü yükler.

Mac bilgisayarlar ve OS X: Bu yazıcıda Mac bilgisayarlar ve Apple mobil aygıtlar desteklenir. OS X yazdırma sürücüsü ve yazdırma yardımcı programı hp.com adresinden indirilebilir veya Apple Software Update üzerinden de erişilebilir. OS X için HP yükleyici yazılımı ürünle birlikte gelen CD'ye dahil değildir. OS X yükleyici yazılımını indirmek için aşağıdaki adımları uygulayın:

  1. 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403 sitesini ziyaret edin.

  2. 2.

    Destek Seçenekleri öğesini belirleyin, ardından İndirme Seçenekleri altından Sürücüler, Yazılım ve Ürün Yazılımı öğesini ve ardından yazıcı paketini seçin.

  3. 3.

    İşletim sistemi sürümünü tıklatın ve ardından İndir düğmesini tıklatın.

İşletim sistemi Sürücü yüklendi Notlar

Windows® XP SP2 veya üstü, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

64 bit işletim sistemleri için UPD sürücülerini kullanın.

Microsoft, Nisan 2009'da Windows XP'den temel desteğini çekti. HP, sonlandırılmış XP işletim sistemi için en iyi şekilde destek sağlamaya devam edecektir.

Windows Vista®, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

Windows Server 2003 SP1 veya sonrası, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

64 bit işletim sistemleri için UPD sürücülerini kullanın.

Microsoft, Temmuz 2010'da Windows Server 2003'ten temel desteğini çekmiştir. HP, sonlandırılmış Server 2003 işletim sistemi için en iyi şekilde destek sağlamaya devam edecektir.

Windows 7, 32 bit ve 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL 6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 8, 32 bit ve 64 bit

Yazıcıya özgü HP PCL-6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 8 RT desteği, Microsoft IN OS Sürüm 4, 32 bit sürücü üzerinden sağlanmaktadır.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 8.1, 32 bit ve 64 bit

Yazıcıya özgü HP PCL-6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 8.1 RT desteği, Microsoft IN OS Sürüm 4, 32 bit sürücü üzerinden sağlanmaktadır.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 10, 32 bit ve 64 bit

Yazıcıya özgü HP PCL-6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows Server 2008 SP2, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows Server 2008 SP2, 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL 6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows Server 2008 R2, SP 1, 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL 6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks ve OS X 10.10 Yosemite

OS X yazdırma sürücüsü ve yazdırma yardımcı programı hp.com adresinden indirilebilir veya Apple Software Update üzerinden de erişilebilir. OS X için HP yükleyici yazılımı ürünle birlikte gelen CD'ye dahil değildir.

OS X için destek Web sitesinden bu yazıcıya ilişkin tam yükleyiciyi indirin.

  • 1.

    www.hp.com/support/ljM402, www.hp.com/support/ljM403 sitesini ziyaret edin.

  • 2.

    Destek Seçenekleri'ni belirleyin, ardından İndirme Seçenekleri altından Sürücüler, Yazılım ve Ürün Yazılımı'nı seçin.

  • 3.

    İşletim sistemi sürümünü tıklatın ve ardından İndir düğmesini tıklatın.

OS X sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

NOT:Desteklenen işletim sistemlerinin güncel listesi ve yazıcıya ilişkin kapsamlı HP yardımı için www.hp.com/support/ljM402, www.hp.com/support/ljM403 adresine gidin.

NOT:İstemci ve sunucu işletim sistemlerine ilişkin ayrıntılar ve bu yazıcıya ilişkin HP UPD PCL6, UPD PCL 5 ve UPD PS sürücü desteği için www.hp.com/go/upd adresine gidin ve Teknik Özellikler sekmesine tıklayın.


Yazıcıya genel bakış

Mobil yazdırma çözümleri

Yazıcı, mobil yazdırma için aşağıdaki yazılımı destekler:

  • •

    HP ePrint yazılımı

    NOT:HP ePrint Yazılımı aşağıdaki işletim sistemlerini destekler: Windows 7 SP 1 (32 bit ve 64 bit), Windows 8 (32 bit ve 64 bit), Windows 8.1 (32 bit ve 64 bit) ile OS X 10.8 Mountain Lion, 10.9 Mavericks ve 10.10 Yosemite sürümleri.

  • •

    E-posta ile HP ePrint (HP Web Hizmetlerinin etkinleştirilmesi ve yazıcının HP Connected'a kaydedilmesi gerekir)

  • •

    HP ePrint uygulaması (Android, iOS ve Blackberry için kullanılabilir)

  • •

    ePrint Enterprise uygulaması (ePrint Enterprise Sunucu Yazılımı bulunan tüm yazıcılarda desteklenir)

  • •

    iOS ve Android cihazlar için HP All-in-One Remote uygulaması

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android Yazdırma


Yazıcıya genel bakış

Yazıcı boyutları

M402 ve M403 modelleri için boyutlar

 | Yazıcı tamamen kapalıyken | Yazıcı tamamen açıkken
1. Yükseklik | 216 mm | 241 mm
2. Derinlik | 357 mm | 781 mm
3. Genişlik | 381 mm | 381 mm
Ağırlık (kartuşlarla) | 8,9 kg

İsteğe bağlı 550 yapraklık tepsi boyutları

 | Tepsi tamamen kapalıyken | Tepsi tamamen açıkken
1. Yükseklik | 131 mm | 131 mm
2. Derinlik | 357 mm | 781 mm
3. Genişlik | 381 mm | 381 mm
Ağırlık | 3,7 kg

İsteğe bağlı 550 yapraklık tepsi ile yazıcı boyutları

 | Yazıcı ve tepsi tamamen kapalıyken | Yazıcı ve tepsi tamamen açıkken
1. Yükseklik | 345 mm | 372 mm
2. Derinlik | 357 mm | 781 mm
3. Genişlik | 381 mm | 381 mm
Ağırlık (kartuşlarla) | 12,4 kg


Yazıcıya genel bakış

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

Geçerli bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

DİKKAT:Güç ihtiyaçları, yazıcının satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu durum, yazıcının zarar görmesine neden olur ve yazıcı garantisini geçersiz kılar.


Yazıcıya genel bakış

Çalışma ortamı aralığı

Çalışma ortamı aralığı
Ortam | Önerilen | İzin Verilen
Sıcaklık | 17,5° - 25°C | 15° - 32,5°C
Bağıl nem | %30 - %70 bağıl nem (BN) | %10 - %80 RH
Yükseklik | Yok | 0 - 3048 m


Yazıcıya genel bakış

Yazıcı donanımı kurulumu ve yazılım yüklemesi

Temel kurulum talimatları için Kurulum Posteri'ne ve yazıcıyla birlikte verilen Başlangıç Kılavuzu'na bakın. Ek talimatlar için Web'de bulunan HP destek sayfasına gidin.

Yazıcıya özel HP yardımı için www.hp.com/support/ljM402, www.hp.com/support/ljM403 adresine gidin. Aşağıdaki destek dosyalarından faydalanabilirsiniz:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

  • 1. Tepsi'ye kağıt yerleştirin
  • 2. Tepsi'ye kağıt yerleştirin
  • 3. Tepsi'ye kağıt yerleştirin
  • Zarf yükleme ve yazdırma

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

1. Tepsi'ye kağıt yerleştirin

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Tepsi 1 kağıt yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgiler Tepsi 1'e nasıl kağıt yükleneceğini açıklar. Bu tepsi en fazla 100 yaprak 75 g/m2 kağıt alır.

DİKKAT:Sıkışmaları önlemek için hiçbir zaman yazdırma sırasında Tepsi 1'e kağıt eklemeyin veya bu tepsiden kağıt çıkarmayın.

  1. 1.

    Tepsinin sol ve sağ tarafındaki tutma yerlerinden tutup dışarı doğru çekerek Tepsi 1'i açın.

    Tepsi 1'i açın

  2. 2.

    Tepsi uzantısını dışarı çekin.

    Tepsi uzantısını dışarı çekin

  3. 3.

    Uzun kağıt için tepsi uzantısını kağıdı destekleyecek şekilde dışarı doğru açın.

    Tepsi uzantısını açın

  4. 4.

    Sağ kağıt kılavuzunun üzerindeki mandala basın ve kağıt kılavuzlarını uygun boyuta ayarlayın.

  5. 5.

    Kağıdı tepsiye yerleştirin. Kağıdın, tırnakların ve maksimum yükseklik göstergelerinin altında kaldığından emin olun.

    Kağıdın tepsi içindeki yönü, kağıt boyutuna bağlı olarak değişir. Daha fazla bilgi için bkz. Tepsi 1 kağıt yönü

  6. 6.

    Sağ kağıt kılavuzunun üzerindeki mandala basın ve kağıt kılavuzlarını kağıt yığınına değecek fakat kağıtları bükmeyecek şekilde ayarlayın.

  7. 7.

    Bilgisayarda, yazılım uygulamasından yazdırma işlemini başlatın. Sürücünün tepsiden yazdırılmakta olan kağıt için doğru kağıt türüne ve boyutuna ayarlandığından emin olun.


Kağıt tepsileri

Tepsi 1 kağıt yönü

Belirli bir yön gerektiren kağıt kullanırken, kağıdı aşağıdaki tablodaki bilgilere göre yerleştirin.

Kağıt türü | Çıkış | Kağıt yükleme
Antetli veya önceden basılı | 1 taraflı yazdırma | Ön yüzü yukarı Önce üst kenar yazıcıya girer
Antet veya önceden basılı | 2 yüzüne baskı | Ön yüzü aşağı Önce üst kenar yazıcıya girer


Kağıt tepsileri

2. Tepsi'ye kağıt yerleştirin

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Tepsi 2 kağıt yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgiler Tepsi 2'ye nasıl kağıt yerleştirileceğini açıklar. Bu tepsi en çok 250 yaprak 75 g/m2 kağıt alır.

DİKKAT:Zarf, etiket ya da desteklenmeyen boyutlardaki kağıtları Tepsi 2'den yazdırmayın. Bu tür kağıtları yalnızca Tepsi 1'den yazdırın.

  1. 1.

    Tepsiyi yazıcıdan tamamen çıkarmak için dışarı doğru çekin ve hafifçe yukarı kaldırın.

    NOT:Kullanımdayken tepsiyi açmayın.

  2. 2.

    Sol kılavuzdaki ayar mandalını sıkarak ve kılavuzları kullanılan kağıdın boyutuna kaydırarak kağıt genişliği kılavuzlarını ayarlayın.

  3. 3.

    Ayar mandalını sıkarak ve kılavuzları kullanılan kağıdın boyutuna kaydırarak kağıt uzunluğu kılavuzunu ayarlayın.

  4. 4.

    Tepsiye kağıt koyun. Kağıt yönünü ayarlama hakkında bilgiler için bkz. Tepsi 2 kağıt yönü

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

    NOT:Sıkışmaları önlemek için kağıt kılavuzlarını doğru boyuta ayarlayın ve tepsiyi fazla doldurmayın. Örnek resimdeki büyütülmüş görüntüde gösterildiği gibi, yığının üst kısmının tepsi dolu göstergelerinin altında olduğundan emin olun.

    NOT:Tepsi doğru ayarlanmazsa, yazdırma sırasında bir hata iletisi görüntülenebilir veya kağıt sıkışabilir.

  5. 5.

    Tepsiyi tamamen kaydırarak yazıcıya yerleştirin.

  6. 6.

    Bilgisayarda, yazılım uygulamasından yazdırma işlemini başlatın. Sürücünün tepsiden yazdırılmakta olan kağıt için doğru kağıt türüne ve boyutuna ayarlandığından emin olun.


Kağıt tepsileri

Tepsi 2 kağıt yönü

Belirli bir yön gerektiren kağıt kullanırken, bunu aşağıdaki tablodaki bilgilere göre yükleyin.

Kağıt türü | Çıkış | Kağıt yükleme
Antet veya önceden basılı | 1 taraflı yazdırma | Ön yüzü yukarı Üst kenar tepsinin önünde
Antet veya önceden basılı | 2 yüzüne baskı | Ön yüzü aşağı Üst kenar tepsinin önünde


Kağıt tepsileri

3. Tepsi'ye kağıt yerleştirin

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Tepsi 3 kağıt yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgiler Tepsi 3'e nasıl kağıt yükleneceğini açıklar. Bu tepsi en fazla 550 yaprak 75 g/m2 kağıt alır.

DİKKAT:Zarf, etiket ya da desteklenmeyen boyutlardaki kağıtları Tepsi 3'ten yazdırmayın. Bu tür kağıtları yalnızca Tepsi 1'den yazdırın.

  1. 1.

    Tepsiyi yazıcıdan tamamen çıkarmak için dışarı doğru çekin ve hafifçe yukarı kaldırın.

    NOT:Kullanımdayken tepsiyi açmayın.

  2. 2.

    Sol kılavuzdaki ayar mandalını sıkarak ve kılavuzları kullanılan kağıdın boyutuna kaydırarak kağıt genişliği kılavuzlarını ayarlayın.

  3. 3.

    Ayar mandalını sıkarak ve kılavuzları kullanılan kağıdın boyutuna kaydırarak kağıt uzunluğu kılavuzunu ayarlayın.

  4. 4.

    Tepsiye kağıt koyun. Kağıt yönünü ayarlama hakkında bilgiler için bkz. Tepsi 3 kağıt yönü

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

    NOT:Sıkışmaları önlemek için kağıt kılavuzlarını doğru boyuta ayarlayın ve tepsiyi fazla doldurmayın. Örnek resimdeki büyütülmüş görüntüde gösterildiği gibi, yığının üst kısmının tepsi dolu göstergelerinin altında olduğundan emin olun.

    NOT:Tepsi doğru ayarlanmazsa, yazdırma sırasında bir hata iletisi görüntülenebilir veya kağıt sıkışabilir.

  5. 5.

    Tepsiyi tamamen kaydırarak yazıcıya yerleştirin.

  6. 6.

    Bilgisayarda, yazılım uygulamasından yazdırma işlemini başlatın. Sürücünün tepsiden yazdırılmakta olan kağıt için doğru kağıt türüne ve boyutuna ayarlandığından emin olun.


Kağıt tepsileri

Tepsi 3 kağıt yönü

Belirli bir yön gerektiren kağıt kullanırken, bunu aşağıdaki tablodaki bilgilere göre yükleyin.

Kağıt türü | Çıkış | Kağıt yükleme
Antet veya önceden basılı | 1 taraflı yazdırma | Ön yüzü yukarı Üst kenar tepsinin önünde
Antet veya önceden basılı | 2 yüzüne baskı | Ön yüzü aşağı Üst kenar tepsinin önünde


Kağıt tepsileri

Zarf yükleme ve yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Zarfları yazdırma
  • Zarf yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde zarfların nasıl yükleneceğini açıklanmaktadır. Zarf üzerine yazdırmak için yalnızca Tepsi 1'i kullanın. Tepsi 1 en fazla 10 zarf alır.

Zarfları manuel besleme seçeneğini kullanarak yazdırmak için yazdırma sürücüsünde doğru ayarları seçmek üzere bu adımları izleyin ve ardından yazdırma işini yazıcıya gönderdikten sonra zarfları tepsiye yükleyin.


Kağıt tepsileri

Zarfları yazdırma

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranından erişmek için Cihazlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklatın veya dokunun.

  4. 4.

    Kağıt boyutu açılır listesinde, zarflar için doğru boyutu seçin.

  5. 5.

    Kağıt türü açılır listesinde, Zarf seçeneğini belirleyin.

  6. 6.

    Kağıt kaynağı açılır listesinde, Manuel besleme seçeneğini belirleyin.

  7. 7.

    Tamam düğmesine tıklayarak Belge Özellikleri iletişim kutusunu kapatın.

  8. 8.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesine tıklayın.


Kağıt tepsileri

Zarf yönü

Zarfları, kısa olan posta ucu yazıcıya önce girecek ve yukarı bakacak şekilde Tepsi 1'e yükleyin.


Sarf malzemeleri, aksesuarlar ve parçalar

  • Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme
  • Toner kartuşunu değiştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sipariş etme
  • Sarf malzemeleri ve aksesuarlar
  • Müşteri tarafından onarılabilir parçalar


Sarf malzemeleri, aksesuarlar ve parçalar

Sipariş etme

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş etme | www.hp.com/buy/parts
Servis veya destek sağlayıcıları aracılığıyla sipariş etme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusunu (EWS) kullanarak sipariş etme | Erişmek için bilgisayarınızda desteklenen bir Web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'nin HP SureSupply Web sitesine bir bağlantısı vardır; bu bağlantı Orijinal HP sarf malzemeleri satın almak için seçenekler sunar.


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri ve aksesuarlar

Öğe | Açıklama | Kartuş numarası | Parça numarası
Sarf Malzemeleri
HP 26A Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M402 modelleri | Standart kapasiteli yedek siyah toner kartuşu | 26A | CF226A
HP 28A Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M403 modelleri | Standart kapasiteli yedek siyah toner kartuşu | 28A | CF228A
HP 26X Yüksek Verimli Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M402 modelleri | Yüksek kapasiteli yedek siyah toner kartuşu | 26X | CF226X
HP 28X Yüksek Verimli Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M403 modelleri | Yüksek kapasiteli yedek siyah toner kartuşu | 28X | CF228X
Aksesuarlar
HP LaserJet 1 x 550 Kağıt Besleyici | 550 yapraklık kağıt besleyici (isteğe bağlı Tepsi 3) | Uygulanamaz | RM2-5413-000CN


Sarf malzemeleri, aksesuarlar ve parçalar

Müşteri tarafından onarılabilir parçalar

Müşteri Kendi Kendine Onarım (CSR) parçaları, onarım süresini kısaltmak için birçok HP LaserJet yazıcıları için kullanıma sunulmuştur. CSR programı ve avantajları hakkında daha fazla bilgiyi www.hp.com/go/csr-support ve www.hp.com/go/csr-faq adreslerinde bulabilirsiniz.

Orijinal HP yedek parçalarının siparişi www.hp.com/buy/parts adresinden veya yetkili bir HP servisi veya destek sağlayıcısıyla iletişime geçilerek verilebilir. Sipariş verirken aşağıdakilerin biri gerekli olacaktır: parça numarası, seri numarası (yazıcının arkasında bulunur), yazıcı numarası veya yazıcı adı.

  • •

    Zorunlu kendi kendine değiştirme şeklinde listelenen parçalar, onarımı gerçekleştirmek için HP servis personeline ödeme yapılması düşünülmüyorsa müşteriler tarafından takılacaktır. HP yazıcı garantiniz çerçevesinde, bu parçalar için yerinde destek veya depoya iade desteği sağlanmaz.

  • •

    İsteğe bağlı kendi kendine değiştirme ürünleri olarak listelenen parçalar, yazıcı garanti süresi içinde talep etmeniz durumunda HP servis personeli tarafından ücretsiz olarak takılabilir.

Öğe | Açıklama | Kendi kendine değiştirme seçenekleri | Parça numarası
250 sayfalık kağıt giriş tepsisi | Tepsi 2 için yedek kaset | Zorunlu | RM2-5392-000CN
HP LaserJet 1 x 550 Kağıt Besleyici | 550 yapraklık kağıt besleyici (isteğe bağlı Tepsi 3) | Zorunlu | RM2-5413-000CN


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşunu değiştirme

  • Giriş
  • Toner kartuşu bilgileri
  • Toner kartuşlarını çıkarma ve yerine takma


Sarf malzemeleri, aksesuarlar ve parçalar

Giriş

Aşağıdaki bilgilerde yazıcının toner kartuşuyla ilgili ayrıntılar sağlanır ve bu birimin değiştirilmesiyle ilgili talimatlar bulunur.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşu bilgileri

Toner kartuşunun seviyesi azaldığında ve çok azaldığında yazıcı bunu bildirir. Toner kartuşunun gerçek kalan ömrü farklılık gösterebilir. Baskı kalitesi kabul edilebilir seviyenin altına düştüğünde takmak üzere yedek bir kartuşu hazır bulundurun.

Kartuş satın almak veya yazıcı için kartuş uyumluluğunu kontrol etmek için www.hp.com/go/suresupply adresindeki HP SureSupply sitesini ziyaret edin. Sayfanın alt kısmına gidin ve ülke/bölge bilgisinin doğru olduğundan emin olun.

Kapasite | Açıklama | Kartuş numarası | Parça numarası
HP 26A Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M402 modelleri | Standart kapasiteli yedek siyah toner kartuşu | 26A | CF226A
HP 28A Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M403 modelleri | Standart kapasiteli yedek siyah toner kartuşu | 28A | CF228A
HP 26X Yüksek Verimli Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M402 modelleri | Yüksek kapasiteli yedek siyah toner kartuşu | 26X | CF226X
HP 28X Yüksek Verimli Siyah Orijinal LaserJet Toner Kartuşu NOT:Yalnızca M403 modelleri | Yüksek kapasiteli yedek siyah toner kartuşu | 28X | CF228X

NOT:Yüksek verimliliğe sahip toner kartuşlar, daha fazla sayfa verimi için standart kartuşlardan daha fazla toner içerir. Daha fazla bilgi için www.hp.com/go/learnaboutsupplies adresine gidin.

Değiştirme zamanı gelinceye kadar toner kartuşu ambalajından çıkarmayın.

DİKKAT:Toner kartuşunun zarar görmemesi için kartuşu birkaç dakikadan uzun süre ışığa maruz bırakmayın. Toner kartuşunun yazıcıdan uzun bir süre için çıkarılması gerekiyorsa yeşil görüntüleme tamburunun üstünü kapatın.

Aşağıdaki şekil toner kartuşu bileşenlerini göstermektedir.

Toner kartuşu birleşenleri

1 | Görüntü tamburu DİKKAT:Görüntü tamburuna dokunmayın. Parmak izleri yazdırma kalitesinde sorunlara yol açabilir.
2 | Bellek yongası

DİKKAT:Toner giysilerinize bulaşırsa kuru bir bezle silin ve soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.

NOT:Kullanılmış toner kartuşların geri dönüşümüyle ilgili bilgiler toner kartuşun kutusundadır.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşlarını çıkarma ve yerine takma

  1. 1.

    Ön kapağı açma düğmesine basın.

    Ön kapağı açın

  2. 2.

    Ön kapağı açın.

    Ön kapağı açın

  3. 3.

    Kullanılmış toner kartuşunu yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Yeni toner kartuşu paketini kutudan çıkarın ve daha sonra, ambalaj üzerindeki serbest bırakma mandalını çekin.

    Yeni toner kartuşu ambalajını açma

  5. 5.

    Toner kartuşunu açılan ambalaj kutusundan çıkarın. Kullanılmış toner kartuşunu geri dönüşüm için kutusuna koyun.

    Kartuşu ambalajından çıkarma

  6. 6.

    Toner kartuşunu yazıcının içindeki işaretlerle hizalayın ve sıkıca oturana kadar itin.

    Toner kartuşunu takın

  7. 7.

    Ön kapağı kapatın.

    Ön kapağı kapatın


Yazdırma

  • Yazdırma görevleri (Windows)
  • Yazdırma görevleri (OS X)
  • Daha sonra veya özel olarak yazdırmak için yazdırma işlerini üründe depolayın
  • Mobil yazdırma

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazdırma

Yazdırma görevleri (Windows)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl tarama yapılır (Windows)
  • Otomatik olarak her iki yüze yazdırma (Windows)
  • Her iki yüze elle yazdırma (Windows)
  • Kağıt başına birden fazla sayfa yazdırma (Windows)
  • Kağıt türünü seçme (Windows)
  • Ek yazdırma görevleri


Yazdırma

Nasıl tarama yapılır (Windows)

Aşağıdaki işlem Windows için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin. Ayarları değiştirmek için yazdırma sürücüsünü açmak amacıyla Özellikler veya Tercihler düğmesine tıklayın veya dokunun.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

    NOT:Daha fazla bilgi için yazdırma sürücüsündeki Yardım (?) düğmesine tıklayın.

    NOT:Yazdırma sürücüsü burada gösterilenden farklı görünebilir ancak izlenecek adımlar aynıdır.

    Ürün seçme ekranı

  3. 3.

    Kullanılabilir seçenekleri yapılandırmak için yazdırma sürücüsündeki sekmeleri tıklatın veya dokunun. Örneğin, Sonlandırma sekmesinde, kağıt yönünü belirleyin ve kağıt kaynağı, kağıt türü, kağıt boyutu ve kalite ayarlarını Kağıt/Kalite sekmesinde belirleyin.

    Son İşlem sekmesi

  4. 4.

    Tamam düğmesine tıklatarak veya dokunarak Yazdır iletişim kutusuna dönün. Yazdırılacak kopya sayısını bu ekrandan seçin.

  5. 5.

    İşi yazdırmak için Tamam düğmesini tıklatın.


Yazdırma

Otomatik olarak her iki yüze yazdırma (Windows)

Bu işlemi otomatik dupleksleyici takılı olan yazıcılar için kullanın. Yazıcıda bir otomatik dupleksleyici takılı değilse veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırılacaksa her iki yüze de el ile yazdırın.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her iki tarafa yazdır onay kutusunu işaretleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (Windows)

Bu işlemi otomatik dupleksleyici takılı olmayan yazıcılar için veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırmak için kullanın.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her iki tarafa yazdır (el ile) onay kutusunu seçin. İşin ilk yüzünü yazdırmak için Tamam düğmesini tıklatın.

  5. 5.

    Yazdırılan yığını çıkış bölmesinden alın ve 1. Tepsiye yerleştirin.

  6. 6.

    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Kağıt başına birden fazla sayfa yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her yaprağa yazdırılacak sayfa sayısını Kağıt başına sayfa açılan listesinden seçin.

  5. 5.

    S. kenarlıklarını yazdır, Sayfa sırası ve Yön için doğru seçenekleri belirleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.

  6. 6.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklatın veya dokunun.

  4. 4.

    Kağıt türü açılır listesinden Diğer... seçeneğini tıklatın.

  5. 5.

    Listelenen Tür: seçeneklerini genişletin.

  6. 6.

    Kağıdınızı en iyi tanımlayan kağıt türleri kategorisini genişletin.

  7. 7.

    Kullandığınız kağıdın türü ile ilgili seçeneği belirtin ve daha sonra Tamam düğmesini tıklatın.

  8. 8.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.

    Tepsinin yapılandırılması gerekiyorsa yazıcı kontrol panelinde bir tepsi yapılandırma iletisi görüntülenir.

  9. 9.

    Tepsiye belirtilen tür ve boyuttaki kağıdı yerleştirin ve tepsiyi kapatın.

  10. 10.

    Algılanan türü ve boyutu kabul etmek için Tamam düğmesine veya farklı bir kağıt boyutu ve türü seçmek için Değiştir düğmesine dokunun.

  11. 11.

    Doğru türü ve boyutu seçip Tamam düğmesine dokunun.


Yazdırma

Ek yazdırma görevleri

www.hp.com/support/ljM402, www.hp.com/support/ljM403 sitesini ziyaret edin.

Aşağıdakiler gibi özel yazdırma görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Yazdırma kısayolları veya ön ayarlar oluşturma ve kullanma

  • •

    Kağıt boyutunu seçin veya özel bir kağıt boyutu kullanın

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Sayfayı belirli bir kağıt boyutuna uyacak şekilde ölçeklendirme

  • •

    Belgenin ilk ve son sayfasını farklı kağıda yazdırma

  • •

    Belgeye filigran yazdırma


Yazdırma

Yazdırma görevleri (OS X)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl yazdırılır (OS X)
  • Her iki yüze otomatik yazdırma (OS X)
  • Her iki yüze elle yazdırma (OS X)
  • Yaprak başına birden fazla sayfa yazdırma (OS X)
  • Kağıt türünü seçme (OS X)
  • Ek yazdırma görevleri


Yazdırma

Nasıl yazdırılır (OS X)

Aşağıdaki prosedürde, OS X için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster ya da Kopyalar ve Sayfalar öğesine tıklayın, ardından yazdırma seçeneklerini ayarlamak için diğer menüleri seçin.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze otomatik yazdırma (OS X)

NOT:Bu bilgiler, otomatik dupleksleyicisi bulunan yazıcılar için geçerlidir.

NOT:HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Düzen menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Çift Taraflı açılır listesinden bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (OS X)

NOT:HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından El ile Çift Yön menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    El ile Çift Taraflı kutusunu tıklatın ve bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.

  6. 6.

    Yazıcıya gidin ve Tepsi 1'deki boş kağıtları çıkarın.

  7. 7.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek şekilde giriş tepsisine yerleştirin.

  8. 8.

    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Düzen menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    ‌Kağıt Başına Sayfa açılır listesinden, her kağıda yazdırmak istediğiniz sayfa sayısını seçin.

  5. 5.

    Yerleşim Yönü alanında, yaprak üzerindeki sayfaların sırasını ve yerleşimini seçin.

  6. 6.

    Kenarlıklar menüsünden, yaprak üzerindeki her sayfanın çevresine yazdırılacak kenarlık türünü seçin.

  7. 7.

    Yazdır düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Ortam ve Kalite menüsüne veya Kağıt/Kalite menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Ortam ve Kalite veya Kağıt/Kalite seçeneğini belirleyin.

    NOT:Bu liste, mevcut olan ana seçenekleri içerir. Bazı seçenekler tüm yazıcılarda bulunmaz.

    • •

      Ortam Türü: Yazdırma işi için kağıt türü seçeneğini belirleyin.

    • •

      Baskı Kalitesi: Yazdırma işi için çözünürlük seviyesini seçin.

    • •

      Kenardan Kenara Yazdırma: Kağıt kenarlarına yakın yazdırmak için bu seçeneği belirleyin.

    • •

      EconoMode: Belge taslaklarını yazdırırken toner kullanımından tasarruf etmek için bu seçeneği belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Daha sonra veya özel olarak yazdırmak için yazdırma işlerini üründe depolayın

  • Giriş
  • Başlamadan önce
  • İş depolama için yazıcıyı ayarlama
  • Depolanan iş oluşturma (Windows)
  • Depolanan bir işi yazdırma
  • Depolanan bir işi silme


Yazdırma

Giriş

Bu bölümde, yazıcıda depolanan belgelerin oluşturması ve yazdırmasıyla ilgili işlemler sağlanmaktadır. Bu işler daha sonra veya özel olarak yazdırılabilir.


Yazdırma

Başlamadan önce

İş depolama özelliği aşağıdaki gereksinimlere sahiptir:

  • •

    Ana bilgisayarın arka USB bağlantı noktasına en az 16 GB'lik boş alanı olan özel bir USB 2.0 flash sürücü takılmalıdır. Yazıcıya gönderilen iş depolama işleri, bu USB flash sürücüde tutulur. Bu USB flash sürücü yazıcıdan çıkarıldığında iş depolama özelliği devre dışı bırakılır.

  • •

    Bir HP Evrensel Yazdırma Sürücüsü (UPD) kullanıyorsanız 5.9.0 veya sonraki UPD sürümlerini kullanmanız gerekir.


Yazdırma

İş depolama için yazıcıyı ayarlama

Yazıcı iş depolama özelliğini etkinleştirmek için aşağıdaki işlemleri tamamlayın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci adım: USB flash sürücüyü takma
  • İkinci adım: Yazdırma sürücüsünü güncelleştirme


Yazdırma

Birinci adım: USB flash sürücüyü takma

  1. 1.

    Arka USB bağlantı noktasını bulun.

    NOT:Bazı modellerde, arka USB bağlantı noktasında kapak bulunur. Devam etmeden önce arka USB bağlantı noktası kapağını çıkarın.

  2. 2.

    Arka USB bağlantı noktasına USB flash sürücüsünü takın.

    USB sürücüsünü yazıcının arkasındaki USB bağlantı noktasına takın

    Kontrol panelinde USB sürücü biçimlendirilecek iletisi görüntülenir.

  3. 3.

    İşlemi tamamlamak için Tamam öğesini seçin.


Yazdırma

İkinci adım: Yazdırma sürücüsünü güncelleştirme

Windows'da yazdırma sürücüsünü güncelleştirme

  1. 1.

    Başlat düğmesine ve ardından Aygıtlar ve Yazıcılar düğmesine tıklayın.

  2. 2.

    HP yazıcının adına sağ tıklayın ve Yazıcı özellikleri seçeneğini belirleyin.

  3. 3.

    Özellikler iletişim kutusunda Aygıt Ayarları sekmesini seçin.

  4. 4.

    Şimdi Güncelleştir seçeneğini belirleyin, ardından Tamam öğesine tıklayın. Yazdırma sürücüsü güncelleştirilir.

Güncelleştirilmiş yazdırma sürücüsü, İş Depolama sekmesini içerir.


Yazdırma

Depolanan iş oluşturma (Windows)

Özel ya da Gecikmeli yazdırma için işleri yazıcıda depolayın.

NOT:Yazdırma sürücüsü burada gösterilenden farklı görünebilir ancak izlenecek adımlar aynıdır.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve ardından Özellikler veya Tercihler seçeneğini belirleyin (seçenek adı yazılım programlarına göre değişir).

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

    Yazdır iletişim kutusu

  3. 3.

    İş Depolama sekmesini tıklatın.

    İş Depolama sekmesi

  4. 4.

    İş Depolama Modu seçeneğini belirleyin.

    Mod Açıklama PIN korumalı İş silme

    Prova Yazdır ve Beklet

    Baskı kalitesini doğrulamak için bir belgenin ilk sayfasını yazdırın ve sonra belgenin kalan kısmını yazıcı kontrol panelinden yazdırın

    Hayır

    İş yazdırıldıktan sonra veya iş saklama sınırına ulaşıldığında otomatik olarak.

    Kişisel İş

    Yazıcı kontrol panelinden istekte bulunmadığınız sürece iş yazdırılmaz.

    Evet (isteğe bağlı)

    İş yazdırıldıktan sonra veya iş saklama sınırına ulaşıldığında otomatik olarak.

    Hızlı Kopyalama

    Bir işin istenen sayıda kopyasını yazdırın ve işin bir kopyasını yazıcı belleğinde depolayın, böylece bu işi daha sonra tekrar yazdırabilirsiniz.

    Hayır

    El ile

    Depolanmış İş

    Bir işi yazıcıda depolayarak diğer kullanıcıların istedikleri zaman bu işi yazdırmalarına olanak verin.

    Evet (isteğe bağlı)

    El ile

  5. 5.

    Özel bir kullanıcı adı veya iş adı kullanmak için Özel düğmesini tıklatın ve kullanıcı adını veya iş adını girin.

    Bu adla depolanan başka bir iş varsa hangi seçeneğin kullanılacağını belirtin:

    • •

      İş Adı + (1 - 99) Kullan: İş adının sonuna benzersiz bir numara ekleyin.

    • •

      Varolan Dosyayı Değiştir: Varolan depolanan işi yenisiyle değiştirin.

  6. 6.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Depolanan bir işi yazdırma

Yazıcı belleğinde depolanan bir işi yazdırmak için aşağıdaki prosedürü kullanın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    İş Depolama öğesine gidin ve bu öğeyi seçin.

  3. 3.

    İş Klasörleri listesinden bir kullanıcı adı seçin. Seçtiğiniz kullanıcı adı altında depolanan işlerin listesi görüntülenir.

  4. 4.

    İşin adını seçin. İş özel ya da şifreliyse PIN veya parolayı girin.

  5. 5.

    Kopya sayısını ayarlamak için Kopyalar öğesini seçip kopya sayısını girin ve ardından Tamam düğmesine basın.

  6. 6.

    İşi yazdırmak için Yazdır seçeneğini belirleyin.


Yazdırma

Depolanan bir işi silme

Depolanan bir işi yazıcı belleğine gönderdiğinizde, yazıcı aynı kullanıcı ve iş adına sahip önceki tüm işlerin üzerine yazdırır. Yazıcı belleği doluysa yazıcı kontrol panelinde Bellek yok mesajı görüntülenir ve daha fazla yazdırma işi depolanmadan önce mevcut depolanmış işlerin silinmesi gerekir.

Yazıcı belleğinde depolanan bir işi silmek için bu prosedürü kullanın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    İş Depolama öğesine gidin ve bu öğeyi seçin.

  3. 3.

    İş Klasörleri listesinden bir kullanıcı adı seçin. Seçtiğiniz kullanıcı adı altında depolanan işlerin listesi görüntülenir.

  4. 4.

    İşin adını seçin. İş özel ya da şifreliyse PIN ya da parolayı girin.

  5. 5.

    İşi silmek için Sil öğesini seçin ve ardından Tamam düğmesine basın.


Yazdırma

Mobil yazdırma

http://www.hp.com http://www.hpe.com


Yazdırma

Giriş

HP; bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kolay yazdırma yapılabilmesi için birden çok mobil ve ePrint çözümü sunar. Tam listeyi görmek ve en uygun seçeneği belirlemek için www.hp.com/go/LaserJetMobilePrinting adresine gidin.

  • Giriş
  • Wi-Fi Doğrudan ve NFC Yazdırma (yalnızca kablosuz modeller)
  • E-posta yoluyla HP ePrint
  • HP ePrint yazılımı
  • AirPrint
  • Android katıştırılmış yazdırma


Yazdırma

Wi-Fi Doğrudan ve NFC Yazdırma (yalnızca kablosuz modeller)

Wi-Fi Direct ve NFC (Yakın Alan İletişimi) yazdırma, Wi-Fi özellikli (mobil) cihazların kablosuz yönlendirici kullanmadan doğrudan yazıcıyla kablosuz ağ kurmasını sağlar.

Wi-Fi Direct ve NFC özellikleri ağ veya İnternet bağlantısı gerekmeden bir kablosuz mobil cihazdan yazdırmayı etkinleştirir. NFC özellikleri cihazdan cihaza dokunma işlevini kullanarak mobil cihazlar için birinden diğerine kolay yazdırma bağlantısı sağlar.

NOT:Bazı mobil işletim sistemleri şu anda Wi-Fi Direct ve NFC tarafından desteklenmemektedir.

Aşağıdaki cihazlardan kablosuz olarak yazdırmak için Wi-Fi Direct özelliğini kullanın:

  • •

    Android yerleşik yazdırma çözümü ile uyumlu Android mobil aygıtlar

Wi-Fi Direct yazdırma hakkında daha fazla bilgi için www.hp.com/go/wirelessprinting adresine gidin.

NFC ve Wi-Fi Direct özellikleri yazıcının kontrol panelinden etkinleştirilebilir veya devre dışı bırakılabilir.

Wi-Fi Doğrudan'ı etkinleştirme veya devre dışı bırakma

Wi-Fi Direct özellikleri öncelikle yazıcı kontrol panelinden etkinleştirilmelidir.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      Wi-Fi Direct

    • •

      Açık/Kapalı

  3. 3.

    Açık menü öğesini seçin. Kapalı öğesini seçerseniz Wi-Fi Direct yazdırmayı devre dışı bırakılır.

NOT:Aynı yazıcının birden fazla modelinin kurulu olduğu ortamlarda Wi-Fi Direct yazdırma için daha kolay ürün tanımlaması amacıyla her ürüne ilişkin daha benzersiz Wi-Fi sağlamak yararlı olacaktır. Wi-Fi Direct Adı'na Tamam düğmesine basarak ve ardından aşağıdaki menüleri açarak ulaşılabilir:

  • •

    Ağ Kurulumu

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Adı

Yazıcının Wi-Fi Direct adını HP Yerleşik Web Sunucusu (EWS) kullanarak değiştirmek için bu prosedürü uygulayın:

Birinci adım: HP Yerleşik Web Sunucusu'nu açma

  1. 1.

    Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

  2. 2.

    Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

    NOT:HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

İkinci adım: Wi-Fi Direct adını değiştirme

  1. 1.

    Ağ İletişimi sekmesine tıklayın.

  2. 2.

    Sol gezinme bölmesinde, Wi-Fi Direct Kurulumu bağlantısına tıklayın.

  3. 3.

    Wi-Fi Direct Adı alanına yeni adı girin.

  4. 4.

    Uygula düğmesine tıklayın.


Yazdırma

E-posta yoluyla HP ePrint

Belgeleri herhangi bir e-posta özellikli aygıttan yazıcının e-posta adresine e-posta eki olarak göndererek yazdırmak için HP ePrint'i kullanın.

NOT:Bu özelliğin kullanılabilmesi için yazıcıda bir ürün yazılımı güncelleştirmesinin yapılması gerekebilir.

HP ePrint'i kullanmak için yazıcının şu gereksinimleri karşılaması gerekir:

  • •

    Yazıcı bir ağa kablolu veya kablosuz bir şekilde bağlı ve İnternet erişimine sahip olmalıdır.

  • •

    HP Web Hizmetleri yazıcıda etkinleştirilmiş ve yazıcı, HP Connected'a kaydedilmiş olmalıdır.

    HP Web Hizmetleri özelliğini etkinleştirmek ve HP Connected kaydınızı yaptırmak için bu prosedürü uygulayın:

    • 1.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    • 2.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      NOT:HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

    • 3.

      HP Web Hizmetleri sekmesine ve ardından Etkinleştir öğesine tıklayın. Yazıcı, Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

      Bilgi sayfasında HP ürününü HP Connected'a kaydettirmek için kullanmanız gereken yazıcı kodu bulunur.

    • 4.

      HP ePrint hesabını oluşturmak ve kurulum işlemini tamamlamak için www.hpconnected.com adresine gidin.


Yazdırma

HP ePrint yazılımı

HP ePrint yazılımı, bir masaüstü ya da dizüstü Windows veya Mac bilgisayardan herhangi bir HP ePrint özellikli yazıcıda yazdırmayı kolaylaştırır. Bu yazılım, HP Connected hesabınıza kayıtlı olan HP ePrint özellikli yazıcıları bulmanızı kolaylaştırır. Hedef HP yazıcısı ofise veya dünyanın herhangi bir noktasına yerleştirilebilir.

  • •

    Windows: Yazılımı yükledikten sonra uygulamanızın içinden Yazdırma seçeneğini açın ve yüklü yazıcılar listesinden HP ePrint seçeneğini belirleyin. Yazdırma seçeneklerini yapılandırmak için Özellikler düğmesini tıklatın.

  • •

    OS X: Yazılımı yükledikten sonra, Dosya, Yazdır seçeneklerini belirleyin ve PDF'nin yanındaki (sürücü ekranının sol alt kısmında) oku seçin. HP ePrint'i seçin.

Windows için HP ePrint yazılımı, ağ (LAN ya da WAN) üzerinde olan ve UPD PostScript® desteği sunan yerel yazıcılara TCP/IP yazdırma işlevini destekler.

Windows ve OS X, ePCL desteği sunan LAN veya WAN ağına bağlı yazıcılarda IPP yazdırmayı destekler.

Windows ve Mac, ayrıca PDF belgelerin ortak yazdırma konumlarına ve e-posta ile HP ePrint kullanarak bulut üzerinden yazdırmayı destekler.

Sürücüler ve bilgi için www.hp.com/go/eprintsoftware adresini ziyaret edin.

NOT:HP ePrint yazılımı, Mac için bir PDF iş akışı yardımcı programıdır, teknik olarak bir yazdırma sürücüsü değildir.

NOT:HP ePrint Yazılımı USB yazdırmayı desteklemez.


Yazdırma

AirPrint

Apple'ın AirPrint özelliğini kullanan doğrudan yazdırma işlemi, iOS 4.2 ve sonraki sürümler ile OS X 10.7 Lion veya sonraki sürümleri çalıştıran Mac bilgisayarlarda desteklenmektedir. Bir iPad, iPhone (3GS veya üstü) ya da iPod touch (üçüncü nesil veya üstü) aygıtından doğrudan yazıcıya yazdırmak için aşağıdaki mobil uygulamalarda AirPrint'i kullanın:

  • •

    E-posta

  • •

    Fotoğraflar

  • •

    Safari

  • •

    iBooks

  • •

    Belirli üçüncü taraf uygulamaları

AirPrint özelliğini kullanmak için yazıcının Apple aygıtı ile aynı ağa (alt ağ) bağlı olması gerekir. AirPrint kullanımı ve AirPrint ile uyumlu HP yazıcıları hakkında daha fazla bilgi için www.hp.com/go/LaserJetMobilePrinting adresini ziyaret edin.

NOT:USB bağlantısı bulunan AirPrint'i kullanmadan önce sürüm numarasını doğrulayın. AirPrint 1.3 ve daha önceki sürümleri, USB bağlantılarını desteklemez.


Yazdırma

Android katıştırılmış yazdırma

HP'nin Android ve Kindle'a yönelik dahili yazdırma çözümü, Wi-Fi Direct yazdırma için mobil aygıtların bir ağdaki veya kablosuz kapsama alanındaki HP yazıcıları otomatik olarak bulmasını ve bu yazıcılara yazdırmasını sağlar.

Yazıcının, Android aygıtı ile aynı ağa (alt ağ) bağlı olması gerekir.

Yazdırma çözümü, sürücü yüklemeye veya yazılım indirmeye gerek kalmayacak şekilde desteklenen işletim sistemlerine kuruludur.

Android yerleşik yazdırma özelliğinin nasıl kullanılacağı ve hangi Android aygıtların desteklendiği konusunda daha fazla bilgi için www.hp.com/go/LaserJetMobilePrinting adresine gidin.


Yazıcıyı yönetme

  • Yazıcının bağlantı türünü değiştirme (Windows)
  • HP Katıştırılmış Web Sunucusu (EWS) ve HP Device Toolbox (Windows) ile gelişmiş yapılandırma
  • OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma
  • IP ağ ayarlarını yapılandırma
  • Yazıcının güvenlik özellikleri
  • Enerji tasarrufu ayarları
  • HP Web Jetadmin
  • Üretici yazılımını güncelleştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıyı yönetme

Yazıcının bağlantı türünü değiştirme (Windows)

Yazıcıyı zaten kullanıyorsanız ve bağlanma şeklini değiştirmek istiyorsanız bağlantıyı ayarlamak için bilgisayarınızın masaüstündeki HP aygıtınızı yeniden yapılandırma kısayolunu kullanın. Örneğin, yazıcıyı farklı bir kablosuz adrese, bir kablolu veya kablosuz ağa bağlanması ya da bir ağ bağlantısından bir USB bağlantısına geçmesi için yeniden yapılandırabilirsiniz. Yapılandırmayı yazıcı CD'sini takmadan değiştirebilirsiniz. Kurmak istediğiniz bağlantının türünü seçmenizin ardından, program doğruca yazıcı kurulumu prosedürünün değiştirilmesi gereken bölümüne gider.


Yazıcıyı yönetme

HP Katıştırılmış Web Sunucusu (EWS) ve HP Device Toolbox (Windows) ile gelişmiş yapılandırma

Yazdırma işlevlerini yazıcının kontrol paneli yerine bilgisayarınızdan yönetmek için HP Yerleşik Web Sunucusu'nu kullanın.

  • •

    Yazıcı durumu bilgilerini görüntüleme

  • •

    Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme

  • •

    Tepsi yapılandırmalarını görüntüleme ve değiştirme

  • •

    Yazıcı kontrol paneli menü yapılandırmasını görüntüleme ve değiştirme

  • •

    Dahili sayfaları görüntüleme ve yazdırma

  • •

    Yazıcı ve sarf malzemeleri etkinlikleri hakkında bildirim alma

  • •

    Ağ yapılandırmasını görüntüleme ve değiştirme

HP Yerleşik Web Sunucusu, yazıcı IP tabanlı bir ağa bağlı olduğunda çalışır. HP Yerleşik Web Sunucusu, IPX tabanlı yazıcı bağlantılarını desteklememektedir. HP Yerleşik Web Sunucusu'nu açıp kullanmanız için Internet erişiminiz olması gerekmez.

Yazıcı ağa bağlı olduğunda, Yerleşik Web Sunucusu otomatik olarak kullanılabilir duruma gelir.

NOT:HP Device Toolbox yazılımı, yazıcı USB aracılığıyla bir bilgisayara bağlı olduğunda HP Yerleşik Web sunucusuna bağlanmak için kullanılır. Bu araç, yalnızca yazıcı bilgisayara yüklenirken tam yükleme gerçekleştirilmişse kullanılabilir. Yazıcının nasıl bağlandığına bağlı olarak, bazı özellikler kullanılamayabilir.

NOT:HP Katıştırılmış Web Sunucusu'na ağ güvenlik duvarından erişilemez.

Birinci yöntem: Başlat menüsünden HP Yerleşik Web Sunucusu'nu (EWS) açma

  1. 1.

    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP yazıcı grubunuzu, ardından da HP Device Toolbox öğesine tıklayın.

İkinci yöntem: Web tarayıcısından HP Yerleşik Web Sunucusu'nu (EWS) açma

  1. 1.

    Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

  2. 2.

    Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

    HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

Sekme veya bölüm Açıklama

Giriş Sayfası sekmesi

Yazıcı, durum ve yapılandırma bilgilerini sağlar.

  • •

    Aygıt Durumu: Yazıcı durumunu ve HP sarf malzemelerinin tahmini kalan ömrünün yüzdesini gösterir.

  • •

    Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan tahmini ömür yüzdesini gösterir. Sarf malzemesinin gerçek ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek hazır bulundurmayı düşünün. Baskı kalitesi kabul edilebilir olduğu sürece, sarf malzemesinin değiştirilmesi gerekmez.

  • •

    Aygıt Yapılandırması: Yazıcının yapılandırma sayfasında bulunan bilgileri gösterir.

  • •

    Ağ Özeti: Yazıcının ağ yapılandırması sayfasında bulunan bilgileri gösterir.

  • •

    Raporlar: Yazıcının oluşturduğu yapılandırma ve sarf malzemeleri sayfalarını yazdırın.

  • •

    İş Depolama Günlüğü: Yazıcı belleğinde saklanan tüm işlerin bir özetini gösterir.

  • •

    Renk Kullanımı Günlüğü: Yazıcının ürettiği renkli işlerin bir özetini gösterir.

    (Yalnızca renkli yazıcılar için)

  • •

    Olay Günlüğü: Bütün yazıcı olaylarının ve hataların listesini gösterir.

Sistem sekmesi

Yazıcıyı bilgisayarınızdan yapılandırma olanağı sağlar.

  • •

    Aygıt Bilgileri: Temel yazıcı ve şirket bilgilerini sağlar.

  • •

    Kağıt Ayarı: Yazıcının varsayılan kağıt kullanma ayarlarını değiştirin.

  • •

    Baskı Kalitesi: Yazıcının varsayılan baskı kalitesi ayarlarını değiştirin.

  • •

    Güç Ayarları: Uyku/Otomatik Kapanma moduna veya otomatik kapanma moduna girme varsayılan sürelerini değiştirin.

  • •

    İş Depolama Ayarları: Yazıcı için iş depolama ayarlarını yapılandırın.

  • •

    Baskı Yoğunluğu: Kontrast değerlerinin, açık tonların, ara tonların ve gölgelerin baskı yoğunluğunu değiştirin

  • •

    Kağıt Türleri: Yazıcının kabul ettiği kağıt türlerine karşılık gelen yazdırma modlarını yapılandırın.

  • •

    Sistem Ayarı: Yazıcının sistem varsayılanlarını değiştirir.

  • •

    Sarf Malzemesi Ayarları: Kartuş azaldı uyarıları ayarlarını ve diğer sarf malzemesi bilgilerini değiştirin.

  • •

    Servis: Yazıcının temizleme yordamını gerçekleştirir.

  • •

    Kaydet ve Geri Yükle: Yazıcının geçerli ayarlarını bilgisayarınızdaki bir dosyaya kaydedin. Aynı ayarları başka bir yazıcıya yüklemek veya bu ayarları ileride bu yazıcıya geri yüklemek için bu dosyayı kullanın.

  • •

    Yönetim: Yazıcı parolasını belirler veya değiştirir. Yazıcı özelliklerini etkinleştirin veya devre dışı bırakın.

NOT:Sistem sekmesi parolayla korunuyor olabilir. Bu yazıcı bir ağ üzerindeyse bu sekmedeki ayarları değiştirmeden önce her zaman yöneticiye başvurun.

Yazdır sekmesi

Bilgisayarınızdan varsayılan yazdırma ayarlarını değiştirmenize olanak sağlar.

  • •

    Yazdırma: Kopya sayısı ve kağıt yönü gibi yazıcının varsayılan yazdırma ayarlarını değiştirin. Bunlar, kontrol panelinde kullanılan seçeneklerin aynısıdır.

  • •

    PCL5c: PCL5c ayarlarını görüntüleme ve değiştirme.

  • •

    PostScript: PS Hatalarını Yazdır özelliğini açın veya kapatın.

Faks sekmesi

(Yalnızca faks yazıcıları için)

  • •

    Alma Seçenekleri: Yazıcının gelen faksları nasıl işlediğini yapılandırın.

  • •

    Telefon Defteri: Ürünün telefon defterine giriş ekleyin veya silin.

  • •

    İstenmeyen Faks Listesi: Yazıcıya faks göndermesini engellemek istediğiniz faks numaralarını belirleyin.

  • •

    Faks Etkinliği Günlüğü: Yazıcının yakın geçmişteki faks etkinliğini özetler.

Tarama sekmesi

(Yalnızca MFP yazıcıları için)

Ağ Klasörüne Tarama ve E-postaya Tarama özelliklerini yapılandırın.

  • •

    Ağ Klasörü Kurulumu: Ağ üstünde yazıcının taranan bir dosyayı kaydedebileceği klasörler yapılandırın.

  • •

    E-postaya Tarama Ayarları: E-postaya Tarama özelliğini kurmak için işlemi başlatır.

  • •

    Giden E-Posta Profilleri: Yazıcıdan gönderilen tüm e-postalar için "gönderen" adresi olarak görünecek e-posta adresini ayarlayın.

  • •

    Varsayılan SMTP Yapılandırması: SMTP sunucusunu yapılandırır.

  • •

    E-posta Adres Defteri: Ürünün telefon defterine giriş ekler veya siler.

  • •

    Ağ Kişileri Kurulumu: Yazıcıyı bir ağ adres defterine bağlanması için yapılandırın.

  • •

    E-posta Seçenekleri: Varsayılan bir konu satırını veya gövde metnini yapılandırır. E-postalar için varsayılan tarama ayarlarını yapılandırır.

Ağ İşlemleri sekmesi

(Sadece ağ bağlantılı yazıcılar)

Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar.

Ağ yöneticileri, IP tabanlı bir ağa bağlı olduğunda yazıcının ağla ilgili ayarlarını denetlemek için bu sekmeyi kullanabilirler. Bu aynı zamanda ağ yöneticisinin Wi-Fi Direct işlevini kurmasını sağlar. Yazıcı doğrudan bir bilgisayara bağlı değilse bu sekme görüntülenmez.

HP Web Hizmetleri sekmesi

Çeşitli Web araçlarını kurmak ve yazıcıyla birlikte kullanmak için bu sekmeyi kullanın.


Yazıcıyı yönetme

OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma

Yazıcı durumunu denetlemek veya yazıcı ayarlarını bilgisayarınızdan görüntülemek ya da değiştirmek için HP Utility aracını kullanın.

Yazıcı bir USB kablosuyla veya TCP/IP tabanlı bir ağa bağlıysa HP Utility'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Utility'i açma
  • HP Utility özellikleri


Yazıcıyı yönetme

HP Utility'i açma

  1. 1.

    Bilgisayarda, Sistem Tercihleri menüsünü, ardından Yazdır ve Faks Gönder'i, Yazdır ve Tara'yı veya Yazıcılar ve Tarayıcılar'ı tıklatın.

  2. 2.

    Listeden yazıcıyı seçin.

  3. 3.

    Options & Supplies (Seçenekler ve Sarf Malzemeleri) düğmesini tıklatın.

  4. 4.

    Utility (Yardımcı Program) sekmesini tıklatın.

  5. 5.

    Open Printer Utility (Yazıcı Yardımcı Programını Aç) düğmesini tıklatın.


Yazıcıyı yönetme

HP Utility özellikleri

HP Utility (HP Yardımcı Programı) araç çubuğunda aşağıdaki öğeler bulunur:

  • •

    Aygıtlar: HP Utility'nin (HP Yardımcı Programı) bulduğu Mac ürünlerini görüntülemek veya gizlemek için bu düğmeyi tıklatın.

  • •

    Tüm Ayarlar: HP Utility ana görünümüne dönmek için bu düğmeyi tıklatın.

  • •

    HP Desteği: Bir tarayıcı açmak ve HP destek Web sitesine gitmek için bu düğmeyi tıklatın.

  • •

    Sarf Malzemeleri: HP SureSupply Web sitesini açmak için bu düğmeyi tıklatın.

  • •

    Kayıt: HP kayıt Web sitesini açmak için bu düğmeyi tıklatın.

  • •

    Geri Dönüşüm: HP Gezegen Ortakları Geri Dönüşüm Programı Web sitesini açmak için bu düğmeyi tıklatın.

HP Utility (HP Yardımcı Programı), Tüm Ayarlar listesinden tıklatarak açtığınız sayfalardan oluşur. Aşağıdaki tabloda HP Utility ile yapabileceğiniz görevler açıklanmaktadır.

Öğe Açıklama

Sarf Malzemeleri Durumu

Yazıcının sarf malzemeleri durumunu gösterir ve çevrimiçi sarf malzemesi sipariş etmek için bağlantılar sağlar.

Aygıt Bilgileri

Şu anda seçili olan yazıcıya ait yazıcı Hizmet Kimliği (atanmışsa), ürün yazılımı sürümü (FW Sürümü), Seri Numarası ve IP adresi de dahil bilgiler yer alır.

Komutlar

Yazdırma işinden sonra yazıcıya özel karakterler ya da yazdırma komutları gönderir.

NOT:Bu seçenek yalnızca Görünüm menüsünü açıp Gelişmiş Seçenekleri Göster seçeneğini belirlemenizden sonra kullanılabilir.

Renk Kullanımı

(Yalnızca renkli yazıcılar için)

Yazıcının ürettiği renkli işlerle ilgili bilgileri gösterir.

Dosya Yükle

Dosyaları bilgisayardan yazıcıya aktarın. Aşağıdaki türden dosyaları yükleyebilirsiniz:

  • ◦

    HP LaserJet yazıcı komut dili (.PRN)

  • ◦

    Taşınabilir belge biçimi (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Metin (.TXT)

Güç Yönetimi

Yazıcı ekonomi ayarlarını yapılandırın.

Ürün Yazılımını Güncelleştir

Bir ürün yazılımı güncelleştirme dosyasını yazıcıya aktarın.

NOT:Bu seçenek yalnızca Görünüm menüsünü açıp Gelişmiş Seçenekleri Göster seçeneğini belirlemenizden sonra kullanılabilir.

HP Connected

HP Connected Web sitesine erişim sağlar.

Yazı Tiplerini Karşıya Yükle

Bilgisayardaki yazı tiplerini yazıcıya yükler.

Mesaj Merkezi

Yazıcıyla ilgili hata olaylarını görüntüler.

Dupleks Modu

Otomatik iki taraflı yazdırma modunu açar.

Ağ Ayarları

(Sadece ağ bağlantılı yazıcılar)

IPv4 ayarları, IPv6 ayarları, Bonjour ayarları gibi ağ ayarlarını ve diğer ayarları yapılandırın.

Sarf Malzemelerinin Yönetimi

Sarf malzemeleri kullanım ömrünün sonuna yaklaştığında yazıcının nasıl davranması gerektiğini yapılandırın.

Tepsilerin Yapılandırması

Her tepsi için kağıt boyutunu ve türünü değiştirin.

Ek Ayarlar

Yazıcıya ait HP Yerleşik Web Sunucusu'nu açın.

NOT:USB bağlantıları desteklenmez.

Proxy Sunucusu Ayarları

Yazıcı için bir proxy sunucusu yapılandırın.

Temel Faks Ayarları

(yalnızca MFP fakslı modeller)

Faks başlığındaki alanları ayarlar ve yazıcının gelen aramaları nasıl yanıtlayacağını yapılandırır.

Faks İletme

(yalnızca MFP fakslı modeller)

Yazıcıyı, gelen faksları farklı bir numaraya göndermek üzere ayarlar.

Faks Günlükleri

(yalnızca MFP fakslı modeller)

Tüm fakslara ilişkin günlükleri görüntüler.

Faks Hızlı Aramaları

(yalnızca MFP fakslı modeller)

Hızlı arama listesine faks numaraları ekler.

Önemsiz Faksları Engelleme

(yalnızca MFP fakslı modeller)

Engellemek istediğiniz faks numaralarını saklar.

E-postaya Tara

(Yalnızca MFP yazıcıları için)

E-postaya tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.

Ağ Klasörüne Tara

(Yalnızca MFP yazıcıları için)

Bir ağ klasörüne tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.


Yazıcıyı yönetme

IP ağ ayarlarını yapılandırma

  • Giriş
  • Yazıcı paylaşmayla ilgili sorumluluk reddi
  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ üzerinde yazıcıyı yeniden adlandırma
  • IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma
  • Bağlantı hızı ve çift taraflı ayarları


Yazıcıyı yönetme

Giriş

Yazıcının ağ ayarlarını yapılandırmak için aşağıdaki bölümleri kullanın.


Yazıcıyı yönetme

Yazıcı paylaşmayla ilgili sorumluluk reddi

HP, eşdüzeyli ağ kullanımını desteklemez; bu özellik, HP yazıcı sürücülerinin değil, Microsoft işletim sistemlerinin sağladığı bir işlevdir. Microsoft'un web sitesini ziyaret edin: www.microsoft.com.


Yazıcıyı yönetme

Ağ ayarlarını görüntüleme veya değiştirme

IP yapılandırma ayarlarını görüntülemek ya da değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

  2. 2.

    Ağ bilgilerini almak için Ağ sekmesini tıklatın. Ayarları gerektiği gibi değiştirin.


Yazıcıyı yönetme

Ağ üzerinde yazıcıyı yeniden adlandırma

Ağdaki bir yazıcıyı benzersiz bir şekilde tanımlanabilecek şekilde yeniden adlandırmak için HP Yerleşik Web Sunucusu'nu kullanın.

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Varsayılan yazıcı adı, Aygıt Bilgileri sayfasında Aygıt Adı alanında yer alır. Bu adı, yazıcıyı benzersiz bir şekilde tanımlamak için değiştirebilirsiniz.

    NOT:Bu sayfadaki diğer alanların doldurulması isteğe bağlıdır.

  4. 4.

    Değişikliklerinizi kaydetmek için Uygula düğmesine tıklayın.


Yazıcıyı yönetme

IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

El ile IPv4 adresi, alt ağ maskesi ve varsayılan ağ geçidini ayarlamak için kontrol paneli menülerini kullanın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      IPv4 Yapılandırma Yöntemi

    • •

      El ile

  3. 3.

    IP adresi, alt ağ maskesi ve varsayılan ağ geçidini girmek için ok tuşları ile Tamam düğmesini kullanın ve değişiklikleri kaydetmek için Tamam düğmesine dokunun.


Yazıcıyı yönetme

Bağlantı hızı ve çift taraflı ayarları

NOT:Bu bilgiler yalnızca Ethernet ağları için geçerlidir. Kablosuz ağlar için geçerli değildir.

Baskı sunucusunun bağlantı hızı ve iletişim modu ağ hub'ına uymalıdır. Çoğu durumda, yazıcı otomatik modda bırakılır. Bağlantı hızına ve çift taraflı ayarlarına hatalı değişiklikler yapılması yazıcının diğer ağ aygıtlarıyla iletişim kurmasını engelleyebilir. Değişiklik yapmak için yazıcı kontrol panelini kullanın.

NOT:Yazıcı ayarları ağ aygıtının ayarlarıyla uyumlu olmalıdır (ağ hub'ı, anahtar, ağ geçidi, yönlendirici veya bilgisayar).

NOT:Bu ayarlarda değişiklik yapmak yazıcının kapanıp tekrar açılmasına neden olur. Değişiklikleri yalnızca yazıcı boştayken yapın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      Bağlantı Hızı

  3. 3.

    Aşağıdaki seçeneklerden birini belirtin:

    • •

      Otomatik: Baskı sunucusu ağda izin verilen en yüksek bağlantı hızı ve iletişim modu için kendini otomatik olarak yapılandırır.

    • •

      10T Tam: Saniye başına 10 megabayt (Mb/sn), tam çift taraflı çalışma

    • •

      10T Yarım: 10 Mb/sn, yarım çift taraflı çalışma

    • •

      100TX Tam: 100 Mb/sn, tam çift taraflı çalışma

    • •

      100TX Yarım: 100 Mb/sn, yarım çift taraflı çalışma

    • •

      1000T Tam: 1000 Mb/sn, tam çift taraflı çalışma

  4. 4.

    Tamam düğmesine basın. Yazıcı kapanır ve tekrar açılır.


Yazıcıyı yönetme

Yazıcının güvenlik özellikleri

http://www.hp.com http://www.hpe.com


Yazıcıyı yönetme

Giriş

Yazıcıda, yapılandırma ayarlarına erişimi olan kişileri sınırlayan, verileri koruyan ve değerli donanım bileşenlerine erişimi önleyen bazı güvenlik özellikleri bulunur.

  • Giriş
  • HP Yerleşik Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin
  • Formatlayıcıyı kilitleme


Yazıcıyı yönetme

HP Yerleşik Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin

Yetkisiz kullanıcıların yazıcı ayarlarını değiştirememesi için yazıcı ve HP Yerleşik Web Sunucusu'na erişime yönelik bir yönetici parolası atayın.

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesinde, sol gezinti bölmesinde bulunan Yönetim bağlantısına tıklayın.

  3. 3.

    Ürün Güvenliği etiketli alanda, Parola alanına parolayı girin.

  4. 4.

    Parolayı Doğrula alanına parolayı yeniden girin.

  5. 5.

    Uygula düğmesine tıklayın.

    NOT:Parolayı not edin ve güvenli bir yerde saklayın.


Yazıcıyı yönetme

Formatlayıcıyı kilitleme

Biçimlendiricide bir güvenlik kablosu takabileceğiniz bir yuva bulunur. Biçimlendiricinin kilitlenmesi, birisinin önemli bileşenleri kaldırmasını önler.


Yazıcıyı yönetme

Enerji tasarrufu ayarları

  • Giriş
  • EconoMode ile yazdırma
  • Uyku/Otomatik Kapanma ayarını yapılandırma
  • Belirli Bir Süreden Sonra Kapanma gecikmesini ayarlayın ve yazıcıyı 1 vat veya daha az güç kullanacak şekilde yapılandırın
  • Kapanma Gecikmesi ayarını yapılandırma


Yazıcıyı yönetme

Giriş

Enerji ve sarf malzemelerinden tasarruf etmek için yazıcıda bazı ekonomi özellikleri bulunmaktadır.


Yazıcıyı yönetme

EconoMode ile yazdırma

Bu yazıcıda belge taslaklarını yazdırmak için EconoMode seçeneği vardır. EconoMode kullanmak daha az toner kullanımı sağlayabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Bu seçenek yazıcı sürücünüzde mevcut değilse, bunu HP Katıştırılmış Web Sunucusu'nu kullanarak ayarlayabilirsiniz.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin, ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    EconoMode onay kutusunu tıklatın.


Yazıcıyı yönetme

Uyku/Otomatik Kapanma ayarını yapılandırma

Yazıcının uyku moduna girmeden önceki boşta kalma süresini ayarlamak için kontrol paneli menülerini kullanın.

Şu Süreden Sonra Uyku Moduna Gir/Otomatik Kapan ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Güç Ayarları

    • •

      Uyku/Otomatik Kapanma Moduna Geçme Süresi

  3. 3.

    Ok tuşlarını kullanarak Uyku/Otomatik Kapanma gecikme süresini seçin ve ardından Tamam düğmesine basın.


Yazıcıyı yönetme

Belirli Bir Süreden Sonra Kapanma gecikmesini ayarlayın ve yazıcıyı 1 vat veya daha az güç kullanacak şekilde yapılandırın

Yazıcı kapanmadan önceki süreyi ayarlamak için kontrol paneli menülerini kullanın.

NOT:Yazıcı kapandıktan sonra güç tüketimi 1 vat veya daha az olur.

Belirli Bir Süreden Sonra Kapanma ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Güç Ayarları

    • •

      Şu Süreden Sonra Kapan

  3. 3.

    Belirli Bir Süreden Sonra Kapanma gecikmesine ilişkin süreyi seçin.

    NOT:Varsayılan değer 4 saattir.


Yazıcıyı yönetme

Kapanma Gecikmesi ayarını yapılandırma

Yazıcının güç düğmesine basıldıktan sonra kapanmayı geciktirip geciktirmeyeceğini belirlemek için kontrol paneli menülerini kullanın.

Kapanma Gecikmesi ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

  1. 1.

    Yazıcı kontrol panelinde Tamam düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Güç Ayarları

    • •

      Kapanmayı Geciktirme

  3. 3.

    Gecikme seçeneklerden birini belirleyin:

    • •

      Gecikme Yok: Belirli Bir Süreden Sonra Kapanma ayarına göre belirlenen etkin olmama süresinin ardından yazıcı kapanır.

    • •

      Bağlantı Noktaları Etkinken: Bu seçenek belirlendiğinde tüm bağlantı noktaları pasif olmadığı sürece yazıcı kapanmayacaktır. Etkin bir ağ veya faks bağlantısı yazıcının kapanmasını engelleyecektir.


Yazıcıyı yönetme

HP Web Jetadmin

HP Web Jetadmin; yazıcılar, çok işlevli yazıcılar ve dijital göndericiler dahil olmak üzere ağ bağlantılı birçok HP ürününü etkin bir şekilde yönetilmesini sağlayan ödüllü ve sektör lideri bir araçtır. Bu tek çözüm yazdırma ve görüntüleme ortamınızı uzaktan yüklemenizi, izlemenizi, bakımını yapıp sorunlarını gidermenizi ve güvenlik altına almanızı sağlar ve böylece zaman kazanmanıza, maliyetleri denetlemenize ve yatırımınızı korumanıza yardımcı olarak işletme verimliliğini artırır.

Belirli ürün özelliklerine destek sağlamak için düzenli olarak HP Web Jetadmin sürüm yükseltmeleri kullanıma sunulur. Daha fazla bilgi için www.hp.com/go/webjetadmin adresini ziyaret edin.


Yazıcıyı yönetme

Üretici yazılımını güncelleştirme

HP; düzenli yazıcı güncelleştirmeleri, yeni Web Hizmetleri uygulamaları ve mevcut Web Hizmetleri uygulamaları için yeni özellikler sunmaktadır. Tek bir yazıcının yazıcı yazılımını güncellemek için aşağıdaki adımları izleyin. Ürün yazılımını güncelleştirdiğinizde Web Hizmeti uygulamaları otomatik olarak güncelleştirilir.

Bu yazıcıda ürün yazılımını güncellemek için desteklenen iki yöntem vardır. Yazıcı ürün yazılımını güncellemek için aşağıdaki yöntemlerden sadece birini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci yöntem: Üretici yazılımı kontrol panelini kullanarak güncelleme
  • İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme


Yazıcıyı yönetme

Birinci yöntem: Üretici yazılımı kontrol panelini kullanarak güncelleme

Kontrol panelinden ürün yazılımını yüklemek için bu adımları kullanın (sadece ağa bağlı yazıcılar için) ve/veya gelecekteki ürün yazılımı güncelleştirmelerini otomatik olarak yüklemek için yazıcıyı ayarlayın. USB bağlantılı yazıcılar için ikinci yönteme atlayın.

  1. 1.

    Yazıcının, etkin bir İnternet bağlantısına sahip kablosuz bir ağa veya kablolu (Ethernet) bir ağa bağlanmasını sağlayın.

    NOT:Yazıcı, ağ bağlantısı yoluyla ürün yazılımını güncellemek için İnternete bağlı olmalıdır.

  2. 2.

    Kurulum Menüsünü açmak için yazıcı kontrol panelinden Tamam düğmesine basın.

  3. 3.

    Hizmet menüsüne giderek açın ve LaserJet Güncelleme menüsünü açın.

    NOT:LaserJet Güncelleme seçeneği listede yer almıyorsa ikinci yöntemi kullanın.

  4. 4.

    Güncellemeleri denetlemek için Güncellemeleri Denetle seçeneğini belirleyin.

    NOT:Yazıcı otomatik olarak bir güncelleştirmeyi denetler ve daha yeni bir versiyon bulunursa güncelleştirme işlemi otomatik olarak başlar.

  5. 5.

    Yazıcıyı, güncelleştirmeler kullanılabilir hale geldiğinde, ürün yazılımını otomatik olarak güncelleştirmek için ayarlayın.

    Kurulum Menüsünü açmak için yazıcı kontrol panelinden Tamam düğmesine basın.

    Hizmet menüsüne giderek açın, LaserJet Güncelleme menüsünü açın ve Güncellemeleri Denetleme menüsünü açın.

    Güncelleştirmelere İzin Ver seçeneğini EVET olarak ve Otomatik Kontrol seçeneğini de AÇIK olarak ayarlayın.


Yazıcıyı yönetme

İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme

Üretici Yazılımı Güncelleme Yardımcı Programını, HP.com adresinden manuel olarak indirmek ve yüklemek için şu adımları kullanın.

NOT:Bu yöntem, bilgisayara USB kablosuyla bağlı olan yazıcılar için kullanılabilecek tek ürün yazılımı güncelleştirme seçeneğidir. Ayrıca bu yöntem bir ağa bağlı yazıcılar için de kullanılabilir.

NOT:Bu yöntemi kullanmak için bir yazdırma sürücüsünün yüklü olması gerekir.

  1. 1.

    www.hp.com/go/support adresine giderek Sürücüler ve Yazılımlar bağlantısına tıklayın, arama alanına yazıcının adını yazın, ENTER düğmesine basın, ardından arama sonuçları listesinden ilgili ürünü seçin.

  2. 2.

    İşletim sistemini seçin.

  3. 3.

    Üretici Yazılımı bölümü altında, Üretici Yazılımı Güncelleme Yardımcı Programı'nı bulun.

  4. 4.

    İndir'i tıklatın, Çalıştır'ı tıklatın ve ardından Çalıştır'ı yeniden tıklatın.

  5. 5.

    Araç başlatıldığında, açılır listeden yazıcıyı seçin ve ardından Ürün Yazılımını Gönder öğesine tıklayın.

    NOT:Yüklenen üretici yazılımını doğrulamak amacıyla güncelleme işleminden önce ve sonra yapılandırma sayfası yazdırmak için Yapılandırma Sayfası Yazdır'ı tıklatın.

  6. 6.

    Yüklemeyi tamamlamak için ekran talimatlarını uygulayın ve ardından yardımcı programı kapatmak için Çıkış düğmesini tıklatın.


Sorunları çözme

  • Müşteri desteği
  • Fabrika varsayılan ayarlarını geri yükleme
  • Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor
  • Yazıcı kağıt almıyor veya yanlış besleme yapıyor
  • Kağıt sıkışmalarını giderme
  • Baskı kalitesini artırma
  • Kablolu ağ sorunlarını çözme
  • Kablosuz ağ sorunlarını çözme (yalnızca kablosuz modeller)

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sorunları çözme

Müşteri desteği

Ülkeniz/bölgeniz için telefonla destek alın Yazıcı adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun | Ülke/bölge telefon numaraları yazıcının kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
24 saat İnternet desteği alın ve yazılım yardımcı programları ve sürücülerini indirin | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Ek HP hizmet veya bakım anlaşmaları isteyin | www.hp.com/go/carepack
Yazıcıyı kaydettirme |


Sorunları çözme

Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarının geri yüklenmesi, tüm yazıcı ve ağ ayarlarını fabrika varsayılan ayarlarına döndürür. Sayfa sayısını veya tepsi boyutunu sıfırlamaz. Yazıcıyı fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

DİKKAT:Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve ayrıca belleğe depolanmış olan tüm sayfaları siler.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Hizmet öğesini seçin.

  3. 3.

    Varsayılanları Geri Yükle seçeneğini belirleyin ve ardından Tamam düğmesine basın.

    Yazıcı otomatik olarak yeniden başlar.


Sorunları çözme

Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor

Kartuş azaldı: Toner kartuşunun düzeyi azaldığında yazıcı bunu bildirir. Kalan gerçek toner kartuşu ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek bir kartuşu hazır bulundurun. Toner kartuşunun şimdi değiştirilmesi gerekmez.

Kartuş çok azaldı: Toner kartuşunun düzeyi çok azaldığında yazıcı bunu bildirir. Kalan gerçek toner kartuşu ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek bir kartuşu hazır bulundurun. Baskı kalitesi kabul edilebilir olduğu sürece, toner kartuşunun bu aşamada değiştirilmesi gerekmez.

HP toner kartuşu Çok Az düzeyine geldiğinde, HP'nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • “Çok Düşük” ayarlarını değiştirme
  • Sarf malzemesi siparişi


Sorunları çözme

“Çok Düşük” ayarlarını değiştirme

Yazıcının sarf malzemeleri Çok Az durumuna ulaştığında vereceği tepkiyi değiştirebilirsiniz. Yeni bir toner kartuşu taktığınızda, bu ayarları yeniden yapmanız gerekmez.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Siyah Kartuş veya Renkli Kartuşlar

    • •

      Çok Az Ayarı

  3. 3.

    Aşağıdaki seçeneklerden birini belirtin:

    • •

      Yazıcıyı, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam seçeneğini belirleyin.

    • •

      Yazıcıyı, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Dur seçeneğini belirleyin.

    • •

      Yazıcıyı, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz. Bu yazıcıda müşteri tarafından yapılandırılabilecek bir "Beni 100 sayfada, 200 sayfada, 300 sayfada, 400 sayfada bir Uyar veya Hiç Uyarma" seçeneği vardır. Bu seçenek müşteriye kolaylık sağlamak için vardır ve bu sayfaların baskı kalitesinin kabul edilebilir düzeyde olacağını göstermez.


Sorunları çözme

Sarf malzemesi siparişi

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Servis veya destek sağlayıcıları aracılığıyla sipariş verme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusu'nu (EWS) kullanarak sipariş verme | Erişmek için bilgisayarınızda desteklenen bir Web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'nin HP SureSupply Web sitesine bir bağlantısı vardır; bu bağlantı Orijinal HP sarf malzemeleri satın almak için seçenekler sunar.


Sorunları çözme

Yazıcı kağıt almıyor veya yanlış besleme yapıyor

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcı tepsiden kağıt alamıyor veya tek seferde birden çok kağıt alıyorsa aşağıdaki çözümler sorunları gidermeye yardımcı olabilir. Aşağıdaki durumlardan biri kağıt sıkışmalarına yol açabilir.

  • Giriş
  • Yazıcı kağıt almıyor
  • Yazıcı birden çok kağıt yaprağı alıyor


Sorunları çözme

Yazıcı kağıt almıyor

Yazıcı tepsiden kağıt almıyorsa şu çözümleri deneyin.

  • 1.

    Yazıcıyı açın ve sıkışmış kağıtları çıkarın. Yazıcının içinde yırtılmış kağıt parçalarının kalmadığından emin olun.

  • 2.

    Tepsiye, iş için uygun boyutlarda kağıt yerleştirin.

  • 3.

    Yazıcı kontrol panelinde kağıt boyutu ve kağıt türünün doğru belirlendiğinden emin olun.

  • 4.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin. Tepsi kılavuzundaki ok, tepsideki işaretle tam olarak hizalanmalıdır.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

    Aşağıdaki görüntülerde çeşitli yazıcılar için tepsideki kağıt boyutu girintilerinin örneklerini görebilirsiniz. Çoğu HP yazıcılarda bunlara benzer işaretler bulunur.

    Tepsi 1 veya çok amaçlı tepsinin boyut işaretleri

    Tepsi 1 için kağıt boyutu işareti örnekleri

    Kaset tepsiler için boyut işaretleri

    Diğer tepsiler için kağıt boyutu işareti örnekleri

  • 5.

    Odadaki nemin bu yazıcının teknik özelliklerine uygun olduğundan ve kağıtların açılmamış paketlerde saklandığından emin olun. Kağıt toplarının çoğu, kağıtların kuru kalması için neme karşı dayanıklı ambalajlarda satılır.

    Yüksek nemli ortamlarda tepsideki yığının en üstünde bulunan kağıt nemi çekebilir ve böylece dalgalı veya düz olmayan bir yüzey oluşabilir. Bu durumda yığının en üstündeki 5 ila 10 adet kağıdı çıkarın.

    Düşük nemli ortamlarda statik elektrik nedeniyle kağıt yapraklar birbirine yapışabilir. Bu durumda, kağıdı tepsiden çıkarın; yığını her bir ucundan tutarak esnetin ve bir U şekli oluşturacak biçimde uçlarını yukarı kaldırın. Ardından U şeklinin tersini oluşturmak için uçları aşağı döndürün. Daha sonra kağıt yığının her bir yanından tutun ve bu işlemi tekrar edin. Bu işlemle statik elektrik oluşturmadan yaprakların birbirinden ayrılmasını sağlayabilirsiniz. Kağıt yığınını tepsiye koymadan önce bir masada düzleştirin.

    Kağıt yığınını esnetme tekniği

    Kağıt yığınını esnetme

  • 6.

    Yazıcının, kağıdı elle beslemek için bir komut istemi görüntüleyip görüntülemediğini görmek için yazıcı kontrol panelini kontrol edin. Kağıt yükleyin ve devam edin.

  • 7.

    Tepsinin üzerindeki silindirler kirlenmiş olabilir. Ilık suyla nemlendirilmiş hav bırakmayan bir bezle silindirleri temizleyin. Varsa damıtılmış su kullanın.

    DİKKAT:Yazıcıların üzerine doğrudan su sıkmayın. Bunun yerine, silindirleri temizlemeden önce beze su püskürtün ya da bezi suyun içine batırdıktan sonra sıkın.

    Aşağıdaki görüntü çeşitli yazıcılardaki silindir konumlarının örneklerini göstermektedir.

    Tepsi 1 veya çok amaçlı tepsinin silindir konumları

    Alma silindirinin konum örnekleri


Sorunları çözme

Yazıcı birden çok kağıt yaprağı alıyor

Yazıcı tepsiden birden çok kağıt yaprağı alıyorsa aşağıdaki çözümleri deneyin.

  • 1.

    Kağıt yığınını tepsiden çıkarın, gevşetin, 180 derece döndürün ve ters çevirin. Kağıdı havalandırmayın. Kağıt yığınını tepsiye geri koyun.

    NOT:Kağıdı yelpazelemek statik enerji oluşturur. Kağıdı yelpazelemek yerine, yığını her bir ucundan tutarak esnetin ve bir U şekli oluşturacak biçimde uçlarını yukarı kaldırın. Ardından U şeklinin tersini oluşturmak için uçları aşağı döndürün. Daha sonra kağıt yığının her bir yanından tutun ve bu işlemi tekrar edin. Bu işlemle statik elektrik oluşturmadan yaprakların birbirinden ayrılmasını sağlayabilirsiniz. Kağıt yığınını tepsiye koymadan önce bir masada düzleştirin.

    Kağıt yığınını esnetme tekniği

    Kağıt yığınını esnetme

  • 2.

    Bu yazıcıda yalnızca HP teknik özelliklerine uygun kağıt kullanın.

  • 3.

    Odadaki nemin bu yazıcının teknik özelliklerine uygun olduğundan ve kağıtların açılmamış paketlerde saklandığından emin olun. Kağıt toplarının çoğu, kağıtların kuru kalması için neme karşı dayanıklı ambalajlarda satılır.

    Yüksek nemli ortamlarda tepsideki yığının en üstünde bulunan kağıt nemi çekebilir ve böylece dalgalı veya düz olmayan bir yüzey oluşabilir. Bu durumda yığının en üstündeki 5 ila 10 adet kağıdı çıkarın.

    Düşük nemli ortamlarda statik elektrik nedeniyle kağıt yapraklar birbirine yapışabilir. Bu durumda, kağıdı tepsiden çıkarın ve yukarıda açıklanan şekilde yığını esnetin.

  • 4.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse, farklı ambalajdaki kağıdı kullanın.

  • 5.

    Tepsinin içindeki yığın ağırlığı işaretlerini kontrol ederek tepsinin kapasitesi üzerinde doldurulmadığından emin olun. Kapasitesinin üzerinde doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

    Aşağıdaki görüntülerde çeşitli yazıcılar için tepsideki yığın yüksekliği işaretlerinin örneklerini görebilirsiniz. Çoğu HP yazıcılarda bunlara benzer işaretler bulunur. Tüm kağıt yapraklarının yığın yüksekliği işaretlerinin yanındaki çıkıntıların altında olduğundan emin olun. Bu çıkıntılar, kağıtların yazıcıya girerken doğru pozisyonda kalmasına yardımcı olur.

    Yığın yüksekliği işaretleri

    Tepsi 1'deki yığın yüksekliği işareti örnekleri

    Kağıt yığını çıkıntısı

    Diğer tepsilerdeki yığın yüksekliği işareti örnekleri

  • 6.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin. Tepsi kılavuzundaki ok, tepsideki işaretle tam olarak hizalanmalıdır.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

    Aşağıdaki görüntülerde çeşitli yazıcılar için tepsideki kağıt boyutu girintilerinin örneklerini görebilirsiniz. Çoğu HP yazıcılarda bunlara benzer işaretler bulunur.

    Tepsi 1 veya çok amaçlı tepsinin boyut işaretleri

    Tepsi 1 için kağıt boyutu işareti örnekleri

    Kaset tepsiler için boyut işaretleri

    Diğer tepsiler için kağıt boyutu işareti örnekleri

  • 7.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Kağıt sıkışmalarını giderme

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Aşağıdaki bilgiler yazıcıdaki kağıt sıkışmalarını giderme talimatlarını içerir.

  • Giriş
  • Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?
  • Sıkışma konumları
  • Tepsi 1'deki kağıt sıkışmalarını giderme
  • Tepsi 2'deki kağıt sıkışmalarını giderme
  • Tepsi 3'teki kağıt sıkışmalarını giderme
  • Füzerdeki kağıt sıkışmalarını giderin
  • Çıktı kutusundaki kağıt sıkışmalarını giderme
  • Çift taraflı baskı birimindeki kağıt sıkışmalarını giderme


Sorunları çözme

Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?

Sık sık yaşanan kağıt sıkışması sorunlarını gidermek için aşağıdaki adımları izleyin. İlk adımda sorun giderilemezse sorunu giderinceye kadar sonraki adımla devam edin.

  1. 1.

    Yazıcıda kağıt sıkışmışsa sıkışmayı giderin ve yazıcıyı test etmek için bir yapılandırma sayfası yazdırın.

  2. 2.

    Yazıcı kontrol panelinden, tepsinin doğru kağıt boyutu ve türü için yapılandırılmış olup olmadığını kontrol edin. Gerekirse kağıt ayarlarını belirleyin.

    1. a.

      Kontrol panelinden Tamam düğmesine basın.

    2. b.

      Aşağıdaki menüleri açın:

      • •

        Sistem Ayarı

      • •

        Kağıt Ayarı

    3. c.

      Listeden tepsiyi seçin.

    4. d.

      Kağıt Türü seçeneğini belirleyin ve tepsideki kağıt türünü seçin.

    5. e.

      Kağıt Boyutu seçeneğini belirleyin ve tepsideki kağıt boyutunu seçin.

  3. 3.

    Yazıcıyı kapatın, 30 saniye bekleyin ve bilgisayarı yeniden açın.

  4. 4.

    Fazlalık toneri yazıcının içinden temizlemek için bir temizleme sayfası yazdırın.

    1. a.

      Kontrol panelinden Tamam düğmesine basın.

    2. b.

      Aşağıdaki menüleri açın:

      • •

        Hizmet

      • •

        Temizleme Sayfası

    3. c.

      İstendiğinde, düz letter veya A4 kağıt yerleştirin ve ardından Tamam düğmesine basın.

      Yazıcı kontrol panelinde Temizleniyor mesajı görüntülenir. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

  5. 5.

    Yazıcıyı test etmek için bir yapılandırma sayfası yazdırın.

    1. a.

      Kontrol panelinden Tamam düğmesine basın.

    2. b.

      Raporlar menüsünü açın.

    3. c.

      Yapılandırma Raporu öğesini seçin.

Bu adımlardan hiçbiri sorunu çözmezse yazıcının servise gönderilmesi gerekebilir. HP müşteri desteğine başvurun.


Sorunları çözme

Sıkışma konumları

Sıkışmaların oluşabileceği bölümler şunlardır:

1 | Çıkış bölmesi
2 | Füzer alanı
3 | Tepsi 3 (isteğe bağlı)
4 | Tepsi 2 Çift taraflı yazdırma alanı (erişim için Tepsi 2'yi çıkarın)
5 | Tepsi 1
6 | Toner kartuşu alanı (erişim için ön kapağı açın)

Sıkışma sonrasında, yazıcıya toner bulaşmış olabilir. Bu sorun, genellikle birkaç sayfa yazdırıldıktan sonra kendi kendine düzelir.


Sorunları çözme

Tepsi 1'deki kağıt sıkışmalarını giderme

Tepsi 1'deki kağıt sıkışmalarını gidermek için aşağıdaki yordamı kullanın.

  1. ▲

    Sıkışan kağıdı yavaşça çekerek yazıcıdan çıkarın.

    Sıkışmış kağıdı çıkarın


Sorunları çözme

Tepsi 2'deki kağıt sıkışmalarını giderme

Tepsi 2 ile ilgili tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamları kullanın.

  1. 1.

    Tepsiyi yazıcıdan çıkarın.

  2. 2.

    Kağıdı tepsiden çıkarın ve zarar gören tüm kağıtları atın.

    Sıkışmış kağıdı çıkarın

  3. 3.

    Arka kağıt kılavuzunun doğru kağıt boyutunun girintisine göre ayarlandığından emin olun. Gerekirse mandalı tutarak arka kağıt kılavuzunu doğru konuma getirin. Kılavuz yerine tam olarak oturacaktır.

  4. 4.

    Kağıdı tepsiye yerleştirin. Yığının dört köşesinin de düz olmasına ve üst kısmının maksimum yükseklik işaretlerinin altında olmasına dikkat edin.

  5. 5.

    Tepsiyi geri takıp kapatın.

  6. 6.

    Ön kapağı açma düğmesine basın.

    Ön kapağı açın

  7. 7.

    Ön kapağı açın.

    Ön kapağı açın

  8. 8.

    Toner kartuşu çıkarın.

    Toner kartuşunu çıkarın

  9. 9.

    Sıkışma erişim kapağını kaldırın.

  10. 10.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  11. 11.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  12. 12.

    Ön kapağı kapatın.

    Ön kapağı kapatın


Sorunları çözme

Tepsi 3'teki kağıt sıkışmalarını giderme

Tepsi 3 ile ilgili tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamları kullanın.

  1. 1.

    Tepsiyi yazıcıdan çıkarın.

  2. 2.

    Kağıdı tepsiden çıkarın ve zarar gören tüm kağıtları atın.

    Sıkışmış kağıdı çıkarın

  3. 3.

    Arka kağıt kılavuzunun doğru kağıt boyutunun girintisine göre ayarlandığından emin olun. Gerekirse mandalı tutarak arka kağıt kılavuzunu doğru konuma getirin. Kılavuz yerine tam olarak oturacaktır.

  4. 4.

    Kağıdı tepsiye yerleştirin. Yığının dört köşesinin de düz olmasına ve üst kısmının maksimum yükseklik işaretlerinin altında olmasına dikkat edin.

  5. 5.

    Tepsiyi geri takıp kapatın.

  6. 6.

    Ön kapağı açma düğmesine basın.

    Ön kapağı açın

  7. 7.

    Ön kapağı açın.

    Ön kapağı açın

  8. 8.

    Toner kartuşu çıkarın.

    Toner kartuşunu çıkarın

  9. 9.

    Sıkışma erişim kapağını kaldırın.

  10. 10.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  11. 11.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  12. 12.

    Ön kapağı kapatın.

    Ön kapağı kapatın


Sorunları çözme

Füzerdeki kağıt sıkışmalarını giderin

Füzer bölgesinde bulunan tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamı kullanın.

  1. 1.

    Ön kapağı açma düğmesine basın.

    Ön kapağı açın

  2. 2.

    Ön kapağı açın.

    Ön kapağı açın

  3. 3.

    Toner kartuşu çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Sıkışma erişim kapağını kaldırın.

  5. 5.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  7. 7.

    Ön kapağı kapatın.

    Ön kapağı kapatın


Sorunları çözme

Çıktı kutusundaki kağıt sıkışmalarını giderme

Çıkış bölmesinde bulunan tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamı kullanın.

  1. 1.

    Kağıt çıkış bölmesinde görünüyorsa ön kenarını kavrayıp çıkarın.

    Sıkışmış kağıdı çıkarın

  2. 2.

    Arka kapağı açın.

    Arka kapağı açın

  3. 3.

    Sıkışan kağıtları arka kapak alanından çıkarın.

    Sıkışmış kağıdı çıkarın

  4. 4.

    Arka kapağı kapatın.

    Arka kapağı kapatın


Sorunları çözme

Çift taraflı baskı birimindeki kağıt sıkışmalarını giderme

Otomatik çift taraflı baskı biriminde bulunan tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamı kullanın.

  1. 1.

    Tepsi 2'yi yazıcıdan tamamen çıkarın.

  2. 2.

    Dupleks panelini serbest bırakmak için yeşil düğmeye basın.

    Yeşil düğmeye basın

  3. 3.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  4. 4.

    Dupleks panelini kapatın.

    Dupleks panelinin üzerine kaldırın

  5. 5.

    Tepsi 2'yi tekrar takın.


Sorunları çözme

Baskı kalitesini artırma

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

  • Giriş
  • Farklı bir yazılım programından yazdırma
  • Yazdırma işi için kağıt türü ayarını kontrol etme
  • Toner kartuşu durumunu denetleme
  • Yazıcıyı temizleme
  • Toner kartuşunu görsel olarak denetleme
  • Kağıdı ve yazdırma ortamını denetleme
  • EconoMode ayarlarını denetleme
  • Farklı bir yazıcı sürücüsü deneme

Yazıcıda baskı kalitesiyle ilgili sorunlar yaşıyorsanız aşağıdaki çözümleri verilen sırayla uygulayarak sorunu gidermeye çalışın.


Sorunları çözme

Farklı bir yazılım programından yazdırma

Farklı bir yazılım programından yazdırmayı deneyin. Sayfalar düzgün yazdırılıyorsa, sorun yazdırma işlemini yaptığınız yazılım programıyla ilgilidir.


Sorunları çözme

Yazdırma işi için kağıt türü ayarını kontrol etme

Bir yazılım programından yazdırırken ve yazdırılan sayfalarda lekeler, bulanık ya da koyu yazılmış yerler, kırışıklıklar, dağılmış toner noktacıkları, yapışmamış toner veya toner olmayan küçük alanlar olduğunda kağıt türü ayarlarını kontrol edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt türü ayarını denetleme (Windows)
  • Kağıt türü ayarını kontrol etme (OS X)


Sorunları çözme

Kağıt türü ayarını denetleme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    Kağıt Türü açılır listesinden Diğer... seçeneğini tıklatın.

  5. 5.

    Tür: seçenekleri listesini genişletin.

  6. 6.

    Kağıdınızı en iyi tanımlayan kağıt türleri kategorisini genişletin.

  7. 7.

    Kullandığınız kağıdın türü ile ilgili seçeneği belirtin ve Tamam düğmesini tıklatın.

  8. 8.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kağıt türü ayarını kontrol etme (OS X)

  1. 1.

    Dosya menüsünü ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünde yazıcıyı seçin.

  3. 3.

    Yazdırma sürücüsü, varsayılan olarak Kopyalar ve Sayfalar menüsünü gösterir. Menüler açılır listesini açın ve ardından, Son İşlem menüsünü tıklatın.

  4. 4.

    Ortam Türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Sorunları çözme

Toner kartuşu durumunu denetleme

Sarf malzemeleri durumu sayfasında aşağıdaki bilgileri kontrol edin:

  • •

    Kalan kartuş ömrünün tahmini yüzdesi

  • •

    Yaklaşık olarak kalan sayfa sayısı

  • •

    HP toner kartuşlarının parça numaraları

  • •

    Yazdırılan sayfa sayısı

Sarf malzemeleri durumu sayfası yazdırmak için aşağıdaki yordamı kullanın:

  1. 1.

    Ürün kontrol panelinde Tamam düğmesine basın.

  2. 2.

    Raporlar menüsüne gidin, ardından Tamam düğmesine basın.

  3. 3.

    Sarf Malzemeleri Durumu seçeneğine gidin, ardından tüm sarf malzemesi öğelerinin durum raporunu yazdırmak için Tamam düğmesine basın.

  4. 4.

    Toner kartuşunun kalan kullanım süresi oranını ve varsa diğer değiştirilebilir bakım parçalarının durumunu kontrol edin.

    Tahmini ömrünün sonuna gelmiş bir toner kartuşu kullanılırken baskı kalitesi sorunlarıyla karşılaşılabilir. Bir sarf malzemesinin düzeyi çok azaldığında sarf malzemeleri durum sayfasında görüntülenir. Bir HP sarf malzemesi alt düzey eşiğine ulaştığında, HP'nin söz konusu sarf malzemesi ile ilgili yüksek koruma garantisi sona erer.

    Baskı kalitesi kabul edilebilir olduğu sürece, toner kartuşunun bu aşamada değiştirilmesi gerekmez. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yeni bir kartuşu hazırda bulundurmayı düşünmelisiniz.

    Toner kartuşunu veya diğer değiştirilebilir bakım parçalarını değiştirmeniz gerektiğini saptamanız durumunda, orijinal HP parça numaraları sarf malzemesi durum sayfasında listelenir.

  5. 5.

    Orijinal HP kartuşu kullandığınızdan emin olun.

    Orijinal HP toner kartuşunun üzerinde “HP” sözcükleri ya da HP logosu yer alır. HP kartuşlarının tespit edilmesi hakkında daha fazla bilgi için www.hp.com/go/learnaboutsupplies adresine gidin.

    HP dışı yeni veya yeniden üretilmiş sarf malzemelerinin kullanılmasını öneremez. Bunlar HP ürünleri olmadığı için HP bu ürünlerin tasarımını etkileyemez ve kalite düzeylerini denetleyemez. Tekrar doldurulmuş veya yeniden üretilmiş bir toner kartuşu kullanıyorsanız ve baskı kalitesinden memnun değilseniz kartuşu orijinal bir HP toner kartuşuyla değiştirin.


Sorunları çözme

Yazıcıyı temizleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Temizleme sayfası yazdırma


Sorunları çözme

Temizleme sayfası yazdırma

Yazdırma işlemi sırasında yazıcının kağıt, toner ve toz parçacıkları birikebilir ve bu durum toner benekleri veya sıçraması, lekeler, şeritler, çizgiler ya da tekrarlanan işaretler gibi kalite sorunlarına yol açabilir.

Temizleme sayfası yazdırmak için aşağıdaki yordamı kullanın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Hizmet

    • •

      Temizleme Sayfası

  3. 3.

    İstendiğinde, düz letter veya A4 kağıt yerleştirin ve ardından Tamam düğmesine basın.

    Yazıcı kontrol panelinde Temizleniyor mesajı görüntülenir. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.


Sorunları çözme

Toner kartuşunu görsel olarak denetleme

Her toner kartuşunu bu adımları uygulayarak denetleyin.

  1. 1.

    Toner kartuşunu yazıcıdan çıkarın.

  2. 2.

    Bellek yongasının hasar görüp görmediğini denetleyin.

  3. 3.

    Yeşil görüntüleme tamburunun yüzeyini inceleyin.

    DİKKAT:Görüntü tamburuna dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

  4. 4.

    Görüntü tamburunda herhangi bir çizik, parmak izi veya başka bir hasar görürseniz, toner kartuşunu değiştirin.

  5. 5.

    Toner kartuşunu yerine takın ve sorunun giderilip giderilmediğini görmek için birkaç sayfa yazdırın.


Sorunları çözme

Kağıdı ve yazdırma ortamını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Adım bir: HP özelliklerine uygun kağıt kullanma
  • Adım iki: Ortamı denetleme
  • Üçüncü adım: Tepsileri ayrı ayrı ayarlama


Sorunları çözme

Adım bir: HP özelliklerine uygun kağıt kullanma

Bazı baskı kalitesi ile ilgili sorunlar HP özelliklerini karşılamayan kağıtların kullanılmasından kaynaklanabilir.

  • •

    Her zaman bu yazıcının desteklediği bir kağıt türü ve ağırlığı kullanın.

  • •

    İyi kalitede, kesik, kertik, yırtık, lekeli, gevşek parçacıklı, tozlu, kırışık, boşluklu, zımba telli ve kenarları kıvrık veya bükülmüş olmayan kağıt kullanın.

  • •

    Daha önce üzerine yazdırılmamış kağıt kullanın.

  • •

    Yaldız gibi metal malzeme içermeyen kağıtlar kullanın.

  • •

    Lazer yazıcılarda kullanılmak üzere tasarlanmış kağıt kullanın. Yalnızca Inkjet yazıcılarda kullanılmak için tasarlanmış kağıt kullanmayın.

  • •

    Aşırı pürüzlü olmayan kağıt kullanın. Daha düzgün kağıt kullanmak genellikle daha iyi baskı kalitesi sağlar.


Sorunları çözme

Adım iki: Ortamı denetleme

Ortam, baskı kalitesini doğrudan etkileyebilir ve baskı kalitesi ile kağıt besleme sorunlarının ortak nedenidir. Aşağıdaki çözümleri deneyin:

  • •

    Yazıcıyı açık pencere veya kapılar ya da klima açıklıkları gibi hava akımı olan bölgelerden uzak tutun.

  • •

    Yazıcının, yazıcı özelliklerini aşan ısı ya da nem oranlarına maruz kalmamasını sağlayın.

  • •

    Yazıcıyı, dolap gibi kapalı bir yere yerleştirmeyin.

  • •

    Yazıcıyı sağlam ve düz bir zemin üzerine yerleştirin.

  • •

    Yazıcının üzerine havalandırmayı engelleyen herhangi bir şey koymayın. Yazıcı, üstü de dahil olmak üzere her yönden iyi bir havalandırma ister.

  • •

    Yazıcıyı havadan kaynaklanan kir, toz, buhar, yağ ya da ürünün içinde tortu bırakabilecek diğer öğelerden koruyun.


Sorunları çözme

Üçüncü adım: Tepsileri ayrı ayrı ayarlama

Belirli bir tepsiden yazdırırken yazdırılan sayfadaki metin veya görüntüler düzgün ortalanmadığı ya da hizalanmadığı takdirde bu adımları uygulayın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Yazdırma Kalitesi

    • •

      Hizalama Ayarı

  3. 3.

    Ayarlanacak tepsiye gidip o tepsiyi seçin ve ardından Tamam düğmesine basın.

  4. 4.

    Aşağıdaki seçeneklerden birine gidin ve belirleyin:

    • •

      X1 kaydırma

    • •

      X2 kaydırma

    • •

      Y kaydırma

  5. 5.

    Hizalama ayarı için ok tuşlarını ve Tamam düğmesini kullanın.

  6. 6.

    Hizalama ayarlarını düzenlemek için önceki iki adımı gerektiği kadar yineleyin.

  7. 7.

    Hizalama Ayarı menüsüne dönmek için Geri [image] düğmesine basın.

  8. 8.

    Test Sayfası Yazdır seçeneğine gidin ve seçeneği belirleyin.

  9. 9.

    Yazdırmanın gerçekleştirileceği tepsiye gidin ve tepsiyi seçin.

  10. 10.

    Yazdırılan sayfalardaki talimatları takip edin.

  11. 11.

    Sonuçları doğrulamak için yeniden Test Sayfası Yazdır seçeneğine gidin ve seçeneği belirleyin. Gerekirse diğer ayarlarda değişiklik yapın.


Sorunları çözme

EconoMode ayarlarını denetleme

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Windows için PCL 6 yazdırma sürücüsünde bu özellik mevcuttur. Bu sürücüyü kullanmıyorsanız, HP Katıştırılmış Web Sunucusu'nu kullanarak özelliği etkinleştirebilirsiniz.

Sayfanın tamamı çok koyu veya çok açık renkliyse aşağıdaki adımları izleyin.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın ve Baskı Kalitesi alanını bulun.

  4. 4.

    Sayfanın tamamı çok koyu renkliyse aşağıdaki ayarları kullanın:

    • •

      600 dpi seçeneğini belirleyin.

    • •

      Etkinleştirmek için EconoMode onay kutusunu seçin.

    Sayfanın tamamı çok açık renkliyse aşağıdaki ayarları kullanın:

    • •

      FastRes 1200 seçeneğini belirleyin.

    • •

      Devre dışı bırakmak için EconoMode onay kutusunun seçimini kaldırın.

  5. 5.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Farklı bir yazıcı sürücüsü deneme

Bir yazılım programından yazdırırken ve yazdırılan sayfalardaki grafiklerde beklenmedik çizgiler, eksik metin, eksik grafik, yanlış biçimlendirme veya başka yazı tipleri çıkıyorsa farklı bir yazıcı sürücüsü kullanmayı deneyin.

HP Web sitesinden aşağıdaki sürücülerden birini indirin: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

HP PCL.6 sürücüsü

HP PCL 6 sürücüsü

HP PCL-6 sürücüsü
  • •

    Yazıcı CD'sinde varsayılan sürücü olarak sağlanır. Farklı bir sürücü seçilmedikçe bu sürücü otomatik olarak yüklenir.

  • •

    Tüm Windows ortamları için önerilir

  • •

    Toplamda en iyi hızı, baskı kalitesini ve çoğu kullanıcı için yazıcı özelliği desteğini sağlar

  • •

    Windows ortamlarında en iyi hızı elde etmek için Windows Grafik Aygıt Arabirimiyle (GDI) uyumlu çalışacak şekilde geliştirilmiştir

  • •

    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir

HP UPD PS sürücüsü
  • •

    Adobe® yazılım programlarıyla veya diğer grafik ağırlıklı yazılım programlarıyla yapılan yazdırma işlemlerinde önerilir

  • •

    Postscript öykünme üzerinden yazdırma gereksinimleri veya postscript flash yazı tipi için destek sağlar

HP UPD PCL 5
  • •

    Windows ortamlarında genel işyeri yazdırma işlemleri için önerilir

  • •

    Önceki PCL sürümleri ve eski HP LaserJet yazıcılarıyla uyumludur

  • •

    Üçüncü taraf veya özel yazılım programlarıyla yazdırmak için en iyi seçimdir

  • •

    Yazıcının PCL 5 (UNIX, Linux, ana bilgisayar sistemi) olarak ayarlanmasını gerektiren karma ortamlarla çalışırken en iyi çözümdür

  • •

    Birden çok yazıcı modeliyle kullanılmak üzere tek bir sürücü sağlanması hedeflenen, şirketlere yönelik Windows ortamlarında kullanılmak amacıyla tasarlanmıştır

  • •

    Mobil Windows bilgisayarından birden çok yazıcı modeline yazdırıldığında tercih edilir

HP UPD PCL 6
  • •

    Tüm Windows ortamlarındaki yazdırmalar için önerilir

  • •

    Toplam olarak en iyi hızı, baskı kalitesini ve çoğu kullanıcı için yazıcı özelliği desteğini sağlar

  • •

    Windows ortamlarında en iyi hız için Windows Grafik Aygıt Arabirimi (GDI)

  • •

    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir


Sorunları çözme

Kablolu ağ sorunlarını çözme

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcının ağla iletişim kurduğunu doğrulamak için aşağıdaki öğeleri denetleyin. Başlamadan önce yazıcı kontrol panelinden bir yapılandırma sayfası yazdırın ve bu sayfada listelenen yazıcı IP adresini bulun.

  • Giriş
  • Kötü fiziksel bağlantı
  • Bilgisayar, yazıcı için hatalı IP adresi kullanıyor
  • Bilgisayar yazıcıyla iletişim kuramıyor
  • Yazıcı, ağ için hatalı bağlantı ve dupleks ayarları kullanıyor
  • Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir
  • Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir
  • Yazıcı devre dışı veya diğer ağ ayarları yanlış

NOT:HP eşdüzeyli ağ kullanımını desteklemez; bu HP yazıcı sürücülerinin değil Microsoft işletim sistemlerinin sağladığı bir işlevdir. Daha fazla bilgi için www.microsoft.com adresindeki Microsoft sitesini ziyaret edin.


Sorunları çözme

Kötü fiziksel bağlantı

  1. 1.

    Yazıcının doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.

  2. 2.

    Kablo bağlantılarının güvenli olduğunu doğrulayın.

  3. 3.

    Yazıcının arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.

  4. 4.

    Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.


Sorunları çözme

Bilgisayar, yazıcı için hatalı IP adresi kullanıyor

  1. 1.

    Yazıcı özelliklerini açın ve Bağlantı Noktaları sekmesine tıklayın. Yazıcının geçerli IP adresinin seçildiğinden emin olun. Yazıcı IP adresi, yazıcı yapılandırma sayfasında listelenir.

  2. 2.

    Yazıcıyı HP standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi değişse bile her zaman bu yazıcıyı kullanarak yazdır etiketli kutuyu seçin.

  3. 3.

    Yazıcıyı bir Microsoft standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi yerine ana bilgisayar adını kullanın.

  4. 4.

    IP adresi doğruysa yazıcıyı silip yeniden ekleyin.


Sorunları çözme

Bilgisayar yazıcıyla iletişim kuramıyor

  1. 1.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal'i açın.

    2. b.

      Önce ping yazın, ardından yazıcınızın IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  2. 2.

    Ping komutu başarısız olduysa ağ hub'larının açık olduğunu doğrulayın ve ardından ağ ayarlarının, yazıcının ve bilgisayarın aynı ağ için yapılandırılmış olduğunu doğrulayın.


Sorunları çözme

Yazıcı, ağ için hatalı bağlantı ve dupleks ayarları kullanıyor

HP, bu ayarların otomatik modda (varsayılan ayar) bırakılmasını önerir. Bu ayarları değiştirirseniz, onları ağınız için de değiştirmeniz gerekir.


Sorunları çözme

Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir

Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazdırma sürücüsünü kullandığını doğrulayın.


Sorunları çözme

Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir

  1. 1.

    Ağ sürücülerini, yazıcı sürücülerini ve ağ yönlendirmesi ayarlarını kontrol edin.

  2. 2.

    İşletim sisteminin doğru yapılandırıldığını doğrulayın.


Sorunları çözme

Yazıcı devre dışı veya diğer ağ ayarları yanlış

  1. 1.

    Ağ protokolünün durumunu denetlemek için yapılandırma sayfasını inceleyin. Gerekirse etkinleştirin.

  2. 2.

    Gerekirse ağ ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ sorunlarını çözme (yalnızca kablosuz modeller)

  • Giriş
  • Kablosuz bağlantı kontrol listesi
  • Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor
  • Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü
  • Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor
  • Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor
  • Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor
  • Ağ, kablosuz ağlar listesinde görünmüyor
  • Kablosuz ağ çalışmıyor
  • Kablosuz ağ tanılama testi yapma
  • Kablosuz ağda paraziti azaltma


Sorunları çözme

Giriş

Sorunları çözerken yardım almak için sorun giderme bilgilerini kullanın.

NOT:HP NFC ve Wi-Fi Direct yazdırma özelliğinin yazıcınızda etkin olup olmadığını belirlemek için yazıcınızın kontrol panelinden bir yapılandırma sayfası yazdırın


Sorunları çözme

Kablosuz bağlantı kontrol listesi

  • •

    Ağ kablosunun takılı olmadığından emin olun.

  • •

    Yazıcı ve kablosuz yönlendiricinin açık ve güç aldığından emin olun. Yazıcıdaki kablosuz radyonun açık olduğundan da emin olun.

  • •

    Hizmet kümesi tanımlayıcısının (SSID) doğru olduğundan emin olun. SSID'yi belirlemek için bir yapılandırma sayfası yazdırın. SSID değerinin doğru olduğundan emin değilseniz, yeniden kablosuz kurulumu çalıştırın.

  • •

    Güvenli ağlarda, güvenlik bilgilerinin doğru olduğundan emin olun. Güvenlik bilgisi hatalıysa, kablosuz kurulumu yeniden çalıştırın.

  • •

    Kablosuz ağ düzgün çalışıyorsa, kablosuz ağdaki diğer bilgisayarlara erişmeyi deneyin. Ağın Internet erişimi varsa, Internet'e kablosuz bağlantı üzerinden bağlanmayı deneyin.

  • •

    Şifreleme yönteminin (AES veya TKIP) yazıcıda ve kablosuz erişim noktasında aynı (WPA güvenliğini kullanan ağlarda) olduğundan emin olun.

  • •

    Yazıcının kablosuz ağ aralığında olduğunu doğrulayın. Çoğu ağda yazıcı, kablosuz erişim noktası (kablosuz yönlendirici) ile en fazla 30 m veya mesafede olmalıdır.

  • •

    Engellerin kablosuz sinyalini engellemediğinden emin olun. Erişim noktası ile yazıcı arasındaki tüm büyük metal cisimleri kaldırın. Metal veya beton içeren direklerin, duvarların ya da destek sütunlarının yazıcı ile kablosuz erişim noktası arasında olmadığından emin olun.

  • •

    Yazıcının kablosuz sinyale parazit yapabilecek elektronik aygıtlardan uzakta durduğundan emin olun. Motorlar, telsiz telefonlar, güvenlik sistemi kameraları, diğer kablosuz ağlar ve bazı Bluetooth aygıtları dahil birçok aygıt kablosuz sinyalinde parazit oluşturabilir.

  • •

    Bilgisayara yazıcı sürücüsü yüklendiğinden emin olun.

  • •

    Doğru yazıcı bağlantı noktasını seçtiğinizden emin olun.

  • •

    Bilgisayar ve yazıcının aynı kablosuz ağa bağlandığını doğrulayın.

  • •

    OS X işletim sisteminde, kablosuz yönlendiricinin Bonjour'u desteklediğini doğrulayın.


Sorunları çözme

Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor

  1. 1.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  2. 2.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  3. 3.

    Kablosuz ağın düzgün çalıştığından emin olun.

  4. 4.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.

  5. 5.

    Ağ üzerindeki bir bilgisayardan yazıcının HP Yerleşik Web Sunucusu'nu açabildiğinizi doğrulayın.


Sorunları çözme

Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü

  1. 1.

    Güvenlik duvarını, üreticide bulunan en son güncelleştirmeyle güncelleştirin.

  2. 2.

    Yazıcıyı yüklediğinizde veya yazdırmayı denediğinizde programlar güvenlik duvarı erişimi istiyorsa programların çalışmasına izin verdiğinizden emin olun.

  3. 3.

    Güvenlik duvarını geçici olarak kapatın ve kablosuz yazıcıyı bilgisayara yükleyin. Kablosuz yüklemesini tamamladıktan sonra güvenlik duvarını etkinleştirin.


Sorunları çözme

Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor

  1. 1.

    Yönlendiricinin veya yazıcının, bilgisayarınızın bağlandığı ağla aynı ağa bağlandığından emin olun.

  2. 2.

    Bir yapılandırma sayfası yazdırın.

  3. 3.

    Yapılandırma sayfasındaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarınızın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

  4. 4.

    Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor

  1. 1.

    Diğer bilgisayarların kablosuz kapsama alanında olduğundan ve hiçbir engelin sinyali engellemediğinden emin olun. Çoğu ağda, kablosuz kapsama aralığı kablosuz erişim noktasının 30 m dahilindedir.

  2. 2.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  3. 3.

    Aynı anda en fazla 5 Wi-Fi Direct kullanıcısının bulunduğundan emin olun.

  4. 4.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  5. 5.

    Kablosuz ağın düzgün çalıştığından emin olun.

  6. 6.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.


Sorunları çözme

Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor

  • •

    Normalde, VPN'e ve diğer ağlara aynı anda bağlanamazsınız.


Sorunları çözme

Ağ, kablosuz ağlar listesinde görünmüyor

  • •

    Kablosuz yönlendiricinin açık olduğundan ve güç geldiğinden emin olun.

  • •

    Ağ gizlenmiş olabilir. Bununla birlikte, gizli bir ağa yine de bağlanabilirsiniz.


Sorunları çözme

Kablosuz ağ çalışmıyor

  1. 1.

    Ağ kablosunun bağlı olmadığından emin olun.

  2. 2.

    Ağın bağlantısının kesilip kesilmediğini doğrulamak için ağa başka aygıtlar bağlamayı deneyin.

  3. 3.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal uygulamasını açın.

    2. b.

      ping komutunu ve hemen ardından yönlendiricinin IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  4. 4.

    Yönlendiricinin veya yazıcının, bilgisayardan bağlandığı ağla aynı ağa bağlandığından emin olun.

    1. a.

      Bir yapılandırma sayfası yazdırın.

    2. b.

      Yapılandırma raporundaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

    3. c.

      Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ tanılama testi yapma

Yazıcının kontrol panelinden, kablosuz ağ ayarları hakkında bilgi veren bir tanılama testi çalıştırabilirsiniz.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Kendi Kendine Tanılama

    • •

      Kablosuz Testini Başlat

  3. 3.

    Testi başlatmak için Tamam düğmesine basın. Yazıcı, test sonuçlarını gösteren bir test sayfası yazdırır.


Sorunları çözme

Kablosuz ağda paraziti azaltma

Aşağıdaki ipuçları, kablosuz ağda paraziti azaltabilir:

  • •

    Kablosuz aygıtları dosya dolapları gibi büyük metal eşyalardan ve mikrodalga fırın, telsiz telefon gibi diğer elektromanyetik aygıtlardan uzak tutun. Bu eşyalar radyo sinyallerini bozabilir.

  • •

    Kablosuz aygıtları büyük taş duvarlı yapılardan ve diğer bina yapılarından uzak tutun. Bu nesneler radyo dalgalarını emebilir ve sinyal gücünü zayıflatabilir.

  • •

    Kablosuz yönlendiriciyi, ağdaki kablosuz yazıcıların görebileceği merkezi bir konuma yerleştirin.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

NOT:

  • •

    Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.

  • •

    Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.

  • •

    Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.

  • •

    Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | ALT+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | ALT+SEKME TUşU
Seçenekler menüsünü görüntülemek için. | ALT+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | ALT+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | ALT+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | ALT+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | ALT+SOL OK veya ALT+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | ALT+SAğ OK veya ALT+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | ALT+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya ALT+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | ALT+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | ALT+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | ALT+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | YUKARı OK ve AşAğı OK veya PAGE UP (Önceki Sayfa) PAGE DOWN (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | SEKME


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | ALT+C
Bir kitabı veya klasörü açmak ve kapatmak için. | ARTı İşARETI (+) ve EKSI İşARETI (-) veya SOL OK ve SAğ OK
Bir konuyu seçmek için. | YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ENTER


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | ALT+N
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | YUKARı OK ve AşAğı OK
İlişkili konuyu görüntülemek için. | ALT+D


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | ALT+S
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | ALT+L
Sonuçlar listesinden bir konu seçmek için. | ALT+T ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | ALT+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | ALT+M
Yalnızca konu başlıklarında arama yapmak için. | ALT+R


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | ALT+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | ALT+A
Sık Kullanılanlar listesinden bir konu seçmek için. | ALT+P ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Seçilen konuyu listeden kaldırmak için. | ALT+R


HTML Yardım Görüntüleyicisi'ni kullanma

Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • •

    Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.

  • •

    İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.

  • •

    Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.

  • •

    Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.

  • •

    Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.

  • •

    Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • •

    İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.

  • •

    Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.

  • •

    Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.

NOT: İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Sık kullanılan yardım konularının listesini oluşturma

  • 1.

    Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.

  • 2.

    Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.

NOT:

  • •

    Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.

  • •

    Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.

  • •

    Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusunu kopyalama

  • 1.

    Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.

  • 2.

    Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.

  • 3.

    Konuyu içine kopyalamak istediğiniz belgeyi açın.

  • 4.

    İmleci bilginin görünmesini istediğiniz yere getirin.

  • 5.

    Düzen menüsünde Yapıştır'ı tıklatın.

NOT: Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

NOT:İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


HTML Yardım Görüntüleyicisi'ni kullanma

Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • •

    Geri görüntülediğiniz en son konuya geri gider.

  • •

    İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.

  • •

    Sonraki içerik tablosunda listelenen bir sonraki konuya gider.

  • •

    Önceki içerik tablosunda listelenen bir önceki konuya gider.

  • •

    Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.

  • •

    Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.

  • •

    Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.

NOT: Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


HTML Yardım Görüntüleyicisi'ni kullanma

Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut | Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın. | İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın. | Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın. | Konu yazdırılır.

NOT: Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.