HP LaserJet Pro M402, M403

Посібник користувача


HP LaserJet Pro M402, M403

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© Copyright 2016 HP Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Edition 2, 7/2016

Інформація про приналежність товарних знаків

Adobe®, Adobe Photoshop®, Acrobat® та PostScript® є товарними знаками Adobe Systems Incorporated.

Apple і емблема Apple є товарними знаками компанії Apple Computer, Inc., зареєстрованими в США та інших країнах/регіонах. iPod є товарним знаком компанії Apple Computer, Inc. Товарний знак iPod можна копіювати лише на законних підставах або з дозволу правовласників. Крадіжка музики заборонена.

Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.

UNIX® є зареєстрованим товарним знаком The Open Group.


Огляд принтера

  • Зовнішній вигляд принтера
  • Характеристики принтера
  • Встановлення апаратного і програмного забезпечення пристрою.

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Огляд принтера

Зовнішній вигляд принтера

  • Вигляд принтера спереду
  • Вигляд принтера ззаду
  • Вигляд панелі керування


Огляд принтера

Вигляд принтера спереду

Вигляд принтера спереду

1 | 2-рядкова панель керування з підсвіткою
2 | Кнопка розблокування передньої кришки (доступ до картриджа з тонером)
3 | Кнопка увімкнення/вимкнення живлення
4 | Лоток 3 (додатковий)
5 | Лоток 2
6 | Лоток 1
7 | Подовжувач вихідного відсіку
8 | Вихідний відсік


Огляд принтера

Вигляд принтера ззаду

Вигляд принтера ззаду

1 | USB-порт (для збереження завдань та приватного друку) ПРИМІТКА.Роз’єм може бути закритий кришкою
2 | Порт USB
3 | Порт Ethernet (тільки для моделей з мережевим інтерфейсом)
4 | Роз'єм живлення
5 | Лоток 3 (додатковий) ПРИМІТКА.Лоток 3 виступає, коли завантажено папір формату Legal або A4
6 | Кришку від пилу для лотка 2 ПРИМІТКА.Коли завантажено папір формату Legal або A4, кришка від пилу розкривається догори
7 | Наклейка з серійним номером і номером принтера
8 | Задні дверцята (для усунення застрягань)


Огляд принтера

Вигляд панелі керування

Схема панелі керування

1

Дисплей панелі керування

На цьому екрані відображаються меню та інформація про принтер.

2

Індикатор уваги (жовтий)

Цей індикатор блимає, коли необхідно звернути увагу користувача.

3

Індикатор готовності (зелений)

Цей індикатор світиться, коли принтер готовий до друку. Блимає, коли принтер приймає дані для друку або коли він знаходиться у режимі сну.

4

Кнопка "стрілка ліворуч"

Ця кнопка використовується для переходу між меню або зменшення відображеного на дисплеї значення.

5

Кнопка "стрілка назад"

Ця кнопка використовується для виконання таких дій:

  • •

    Вихід з меню панелі керування.

  • •

    Прокручування назад до попереднього меню у списку підменю.

  • •

    Прокручування назад до елемента попереднього меню у списку підменю (не зберігаючи зміни в елементі меню).

6

Кнопка бездротового зв'язку [image] (лише бездротові моделі)

Використовуйте цю кнопку, щоб отримати доступ до меню бездротового зв'язку.

7

Кнопка "стрілка праворуч"

Ця кнопка використовується для переходу між меню або збільшення відображеного на дисплеї значення.

8

Кнопка OK

Натисніть кнопку OK, щоб виконати такі дії:

  • •

    Відкривання меню панелі керування.

  • •

    Відкривання підменю, яке відображається на дисплеї панелі керування.

  • •

    Вибір елемента меню.

  • •

    Усунення деяких помилок.

  • •

    Початок завдання друку у відповідь на підказку панелі керування (наприклад, коли на дисплеї панелі керування з'являється повідомлення Press [OK] to continue (Щоб продовжити, натисніть "ОК")).

9

Кнопка скасування

Натисніть цю кнопку, щоб скасувати завдання друку або вийти з меню панелі керування.


Огляд принтера

Характеристики принтера

ВАЖЛИВО.Наведені нижче технічні характеристики є дійсними на момент публікації, проте їх може бути змінено. Додаткову інформацію дивіться у розділі www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • Технічні характеристики
  • Підтримувані операційні системи
  • Рішення для мобільного друку
  • Розміри принтера
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Діапазон характеристик робочого середовища


Огляд принтера

Технічні характеристики

Назва моделіНомер виробуНазва моделіНомер виробуНазва моделіНомер виробу |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
Робота з папером | Лоток 1 (ємність – 100 аркушів) |  |  |  |
 | Лоток 2 (ємність – 250 аркушів) |  |  |  |
 | Лоток 3 (ємність – 550 аркушів) | Додатково | Додатково | Додатково | Додатково
 | Автоматичний дуплексний друк | Немає |  |  |
Підключення | Підключення до локальних мереж Ethernet 10/100/1000 через протоколи IPv4 та IPv6 |  |  |  | Немає
 | Hi-Speed USB 2.0 |  |  |  |
 | Сервер друку для бездротового мережевого підключення | Не передбачено | Немає |  | Немає
 | Технології HP для зв’язку ближнього поля (NFC) та Wi-Fi Direct для друку з мобільних пристроїв | Не передбачено | Немає |  | Немає
Дисплей та введення на панелі керування | 2-рядкова панель керування з підсвіткою |  |  |  |
Друк | Швидкість друку: до 38 сторінок на хвилину (стор./хв.) на аркушах формату A4 і 40 стор./хв. на аркушах формату Letter. |  |  |  |
 | Збереження завдань і приватний друк |  |  |  | Немає


Огляд принтера

Підтримувані операційні системи

Подана нижче інформація стосується драйверів Windows PCL 6 для цього принтера та драйверів друку для OS X, а також компакт-диска встановлення програмного забезпечення, який постачається в комплекті.

Windows: компакт-диск встановлення програмного забезпечення HP призначений для встановлення драйвера HP PCL.6, HP PCL 6 або HP PCL-6, залежно від операційної системи Windows, а також додаткового програмного забезпечення в разі вибору повного пакету встановлення.

Комп’ютери Mac і операційна система OS X: цей принтер підтримує комп’ютери Mac та мобільні пристрої Apple. Драйвер друку та програму друку для OS X можна завантажити на веб-сайті hp.com або через оновлення програмного забезпечення Apple. Компакт-диск, що додається до виробу, не містить програмного забезпечення HP для OS X. Для завантаження програмного забезпечення для комп’ютерів OS X виконайте дії, описані нижче:

  1. 1.

    Зайдіть на сайт www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  2. 2.

    Виберіть Support Options (Можливості підтримки), тоді у пункті Download Options (Можливості завантаження) виберіть Drivers, Software & Firmware (Драйвери, програмне забезпечення і вбудоване програмне забезпечення).

  3. 3.

    Виберіть версію операційної системи і клацніть кнопку Download (Завантажити).

Операційна система Встановлений драйвер Примітки

Windows® XP з пакетом оновлень SP2 або новішим, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Для 64-розрядних операційних систем слід використовувати драйвери UPD.

Корпорація Майкрософт припинила надавати базову підтримку для Windows XP у квітні 2009 року. HP й надалі надаватиме підтримку з усіх можливих питань для знятої з продажу операційної системи XP.

Windows Vista®, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Windows Server 2003 з пакетом оновлень SP1 або новішим, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Для 64-розрядних операційних систем слід використовувати драйвери UPD.

Корпорація Майкрософт припинила надавати базову підтримку для Windows Server 2003 у липні 2010 року. HP й надалі надаватиме підтримку з усіх можливих питань для знятої з продажу операційної системи Server 2003.

Windows 7, 32- та 64-розрядна

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL 6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 8, 32- та 64-розрядна

Драйвер друку HP PCL-6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Підтримка Windows 8 RT забезпечується драйвером для Microsoft IN OS версії 4, 32-розрядної.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 8.1, 32- та 64-розрядна

Драйвер друку HP PCL-6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Підтримка Windows 8.1 RT забезпечується драйвером для Microsoft IN OS версії 4, 32-розрядної.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 10, 32- та 64-розрядна

Драйвер друку HP PCL-6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows Server 2008 з пакетом оновлень SP2, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Windows Server 2008 SP2, 64-розрядна версія

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL 6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows Server 2008 R2 з пакетом оновлень SP1, 64-розрядна

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL 6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

OS X 10.8 Mountain Lion, OS X 10.9 Mavericks і OS X 10.10 Yosemite

Драйвер друку та програму друку для OS X можна завантажити на веб-сайті hp.com або через оновлення програмного забезпечення Apple. Компакт-диск, що додається до виробу, не містить програмного забезпечення HP для OS X.

Повний пакет програмного забезпечення для OS X можна завантажити з веб-сайту підтримки для цього принтера.

  • 1.

    Зайдіть на сайт www.hp.com/support/ljM402, www.hp.com/support/ljM403.

  • 2.

    Виберіть Support Options (Можливості підтримки) тоді у пункті Download Options (Можливості завантаження) виберіть Drivers, Software & Firmware (Драйвери, програмне забезпечення і вбудоване програмне забезпечення).

  • 3.

    Виберіть версію операційної системи і клацніть кнопку Download (Завантажити).

В окремих країнах/регіонах драйвер OS X за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

ПРИМІТКА.Поточний список підтримуваних операційних систем див. за адресою www.hp.com/support/ljM402, www.hp.com/support/ljM403 у повній довідці HP для вашого принтера.

ПРИМІТКА.Докладніше про клієнти та операційні системи серверів, а також підтримку драйверів HP UPD PCL6, UPD PCL 5 та UPD PS цим принтером читайте на веб-сайті www.hp.com/go/upd у розділі Specifications (Технічні характеристики).


Огляд принтера

Рішення для мобільного друку

Цей принтер підтримує такі програми для мобільного друку:

  • •

    Програмне забезпечення HP ePrint

    ПРИМІТКА.Програмне забезпечення HP ePrint підтримує такі операційні системи: Windows 7 SP1 (32-розрядна та 64-розрядна); Windows 8 (32-розрядна та 64-розрядна); Windows 8.1 (32-розрядна та 64-розрядна) та OS X версій 10.8 Mountain Lion, 10.9 Mavericks та 10.10 Yosemite.

  • •

    HP ePrint через електронну пошту (потрібна активація веб-послуг HP і реєстрація принтера в мережі HP Connected)

  • •

    HP ePrint для мобільних пристроїв (для платформ Android, iOS та Blackberry)

  • •

    Програма ePrint Enterprise (підтримується на всіх принтерах із програмним забезпеченням ePrint Enterprise Server)

  • •

    HP All-in-One Remote для мобільних пристроїв на платформах iOS та Android

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Друк із пристроїв Android


Огляд принтера

Розміри принтера

Розміри моделей M402 та M403

 | Принтер, повністю закритий | Принтер, повністю відкритий
1. Висота | 216 мм | 241 мм
2. Глибина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Вага (з картриджами) | 8,9 кг

Розміри для додаткового лотка на 550 аркушів

 | Лоток повністю складений | Лоток повністю розкладений
1. Висота | 131 мм | 131 мм
2. Глибина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Вага | 3,7 кг

Розміри для принтера з додатковим лотком на 550 аркушів

 | Принтер і лоток повністю закриті | Принтер і лоток повністю відкриті
1. Висота | 345 мм | 372 мм
2. Глибина | 357 мм | 781 мм
3. Ширина | 381 мм | 381 мм
Вага (з картриджами) | 12,4 кг


Огляд принтера

Споживання електроенергії, електротехнічні характеристики та акустична емісія

Щоб отримати найновіші дані, див. www.hp.com/support/ljM402, www.hp.com/support/ljM403.

ПОПЕРЕДЖЕННЯ.Вимоги до електричного живлення залежать від країни/регіону, де продано принтер. Не намагайтеся трансформувати робочу напругу. Це пошкодить принтер і скасує гарантію.


Огляд принтера

Діапазон характеристик робочого середовища

Діапазон характеристик робочого середовища
Середовище | Рекомендовані значення | Допустиме
Температура | від 17,5° до 25°C | від 15° до 32,5°С
Відносна вологість | 30% до 70% відносної вологості (ВВ) | 10% до 80% ВВ
Висота | Не використовується | 0 до 3048 м


Огляд принтера

Встановлення апаратного і програмного забезпечення пристрою.

Базові вказівки щодо встановлення читайте в постері зі встановлення і короткому посібнику. Додаткові вказівки читайте на веб-сайті технічної підтримки HP.

Перейдіть за адресою www.hp.com/support/ljM402, www.hp.com/support/ljM403, щоб отримати повну довідку для принтера. Розділи технічної підтримки:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

  • Завантаження лотка 1
  • Завантаження лотка 2
  • Завантаження лотка 3
  • Завантаження і друк конвертів

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

Завантаження лотка 1

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Орієнтація паперу лотка 1


Лотки для паперу

Вступ

Нижче наведено вказівки щодо завантаження паперу в лоток 1. Цей лоток вміщує до 100 аркушів паперу вагою 75 г/м2.

ПОПЕРЕДЖЕННЯ.Для уникнення застрягань паперу не завантажуйте і не виймайте папір із лотка 1 під час друку.

  1. 1.

    Відкрийте лоток 1, потягнувши тримачі з правого і лівого боку лотка, і опустіть вниз.

    Відкрийте Лоток 1

  2. 2.

    Витягніть висувну планку лотка.

    Витягніть висувну планку лотка.

  3. 3.

    Якщо папір довгий, розкрийте висувну планку лотка для підтримки паперу.

    Розкривання висувної планки лотка

  4. 4.

    Натисніть на язичок на напрямній для паперу праворуч, а тоді розсуньте напрямні для паперу, щоб відкоригувати їх відповідно до розміру носіїв.

    Відрегулюйте бокові напрямні

  5. 5.

    Завантажте папір у лоток. Переконайтеся, що папір вставлено під язички лотка і він знаходиться нижче індикаторів максимальної висоти стосу.

    Орієнтація паперу в лотку залежить від формату паперу. Додаткові відомості див. у розділі Орієнтація паперу лотка 1.

  6. 6.

    Натисніть на язичок на напрямній для паперу праворуч, а тоді відрегулюйте напрямні паперу так, щоб вони злегка торкалися стосу паперу, але не загинали його.

    Відрегулюйте бокові напрямні

  7. 7.

    Запустіть процес друку у прикладній програмі на комп’ютері. Упевніться, що драйвер налаштовано на тип і розмір паперу, які відповідають типу і розміру аркуша у лотку.


Лотки для паперу

Орієнтація паперу лотка 1

Коли використовується папір, що вимагає спеціальної орієнтації, завантажуйте його відповідно до інформації, поданої у викладеній нижче таблиці.

Тип паперу | Вихід | Як завантажити папір
Фірмові або попередньо роздруковані бланки | Односторонній друк | Лицьовою стороною догори Верхній край спрямований у принтер
Фірмові або попередньо роздруковані бланки | Двосторонній друк | Лицьовою стороною донизу Верхній край спрямований у принтер


Лотки для паперу

Завантаження лотка 2

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Орієнтація паперу лотка 2


Лотки для паперу

Вступ

Нижче наведено вказівки щодо завантаження паперу в лоток 2. Цей лоток вміщує до 250 аркушів паперу вагою 75 г/м2.

ПОПЕРЕДЖЕННЯ.Лоток 2 не призначено для друку на конвертах, наклейках або носіях невідповідного розміру. Друкуйте на цих типах паперу лише з лотка 1.

  1. 1.

    Витягніть лоток і злегка підніміть, щоб повністю вийняти його з принтера.

    ПРИМІТКА.Не відкривайте лоток під час роботи виробу.

  2. 2.

    Налаштуйте напрямні ширини паперу, натиснувши на фіксатори налаштування на лівій напрямній і посунувши напрямні до країв паперу.

    Відрегулюйте бокові напрямні

  3. 3.

    Налаштуйте напрямні довжини паперу, натиснувши на фіксатори налаштування і посунувши напрямні до країв паперу.

    Відрегулюйте бокові напрямні

  4. 4.

    Завантажте папір у лоток. Відомості щодо вибору орієнтації паперу читайте у розділі Орієнтація паперу лотка 2.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

    ПРИМІТКА.Щоб попередити застрягання, встановлюйте напрямні для паперу чітко відповідно до розміру паперу і не перевантажуйте лоток. Упевніться, що верх стосу знаходиться нижче позначок повного завантаження лотка, як показано у збільшеній частині малюнка.

    ПРИМІТКА.Якщо лоток відрегульовано неправильно, під час друку може з'явитися повідомлення про помилку або папір може застрягнути.

  5. 5.

    Повністю вставте лоток у принтер.

  6. 6.

    Запустіть процес друку у прикладній програмі на комп’ютері. Упевніться, що драйвер налаштовано на тип і розмір паперу, які відповідають типу і розміру аркуша у лотку.


Лотки для паперу

Орієнтація паперу лотка 2

Коли використовується папір, що вимагає спеціальної орієнтації, завантажуйте його відповідно до інформації, поданої у викладеній нижче таблиці.

Тип паперу | Вихід | Як завантажити папір
Фірмові або попередньо роздруковані бланки | Односторонній друк | Лицьовою стороною догори Верхнім краєм до переду лотка
Фірмові або попередньо роздруковані бланки | Двосторонній друк | Лицьовою стороною донизу Верхнім краєм до переду лотка


Лотки для паперу

Завантаження лотка 3

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Орієнтація паперу лотка 3


Лотки для паперу

Вступ

Нижче наведено вказівки щодо завантаження паперу в лоток 3. Цей лоток вміщує до 550 аркушів паперу вагою 75 г/м2.

ПОПЕРЕДЖЕННЯ.Лоток 3 не призначено для друку на конвертах, наклейках або носіях невідповідного розміру. Друкуйте на цих типах паперу лише з лотка 1.

  1. 1.

    Витягніть лоток і злегка підніміть, щоб повністю вийняти його з принтера.

    ПРИМІТКА.Не відкривайте лоток під час роботи виробу.

  2. 2.

    Налаштуйте напрямні ширини паперу, натиснувши на фіксатори налаштування на лівій напрямній і посунувши напрямні до країв паперу.

    Відрегулюйте бокові напрямні

  3. 3.

    Налаштуйте напрямні довжини паперу, натиснувши на фіксатори налаштування і посунувши напрямні до країв паперу.

    Відрегулюйте бокові напрямні

  4. 4.

    Завантажте папір у лоток. Відомості щодо вибору орієнтації паперу читайте у розділі Орієнтація паперу лотка 3.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

    ПРИМІТКА.Щоб попередити застрягання, встановлюйте напрямні для паперу чітко відповідно до розміру паперу і не перевантажуйте лоток. Упевніться, що верх стосу знаходиться нижче позначок повного завантаження лотка, як показано у збільшеній частині малюнка.

    ПРИМІТКА.Якщо лоток відрегульовано неправильно, під час друку може з'явитися повідомлення про помилку або папір може застрягнути.

  5. 5.

    Повністю вставте лоток у принтер.

  6. 6.

    Запустіть процес друку у прикладній програмі на комп’ютері. Упевніться, що драйвер налаштовано на тип і розмір паперу, які відповідають типу і розміру аркуша у лотку.


Лотки для паперу

Орієнтація паперу лотка 3

Коли використовується папір, що вимагає спеціальної орієнтації, завантажуйте його відповідно до інформації, поданої у викладеній нижче таблиці.

Тип паперу | Вихід | Як завантажити папір
Фірмові або попередньо роздруковані бланки | Односторонній друк | Лицьовою стороною догори Верхнім краєм до переду лотка
Фірмові або попередньо роздруковані бланки | Двосторонній друк | Лицьовою стороною донизу Верхнім краєм до переду лотка


Лотки для паперу

Завантаження і друк конвертів

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Друк конвертів
  • Орієнтація конвертів


Лотки для паперу

Вступ

Нижче наведено вказівки щодо друку і завантаження конвертів. Для друку на конвертах слід використовувати лише лоток 1. Лоток 1 вміщує до 10 конвертів.

Для друку конвертів із використанням ручної подачі виконайте вказані дії, щоб вибрати правильні налаштування драйвера друку, а тоді завантажте конверти у лоток, попередньо надіславши завдання друку на принтер.


Лотки для паперу

Друк конвертів

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Установки, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Папір/Якість.

  4. 4.

    У розкривному списку Розмір паперу виберіть потрібний розмір для конвертів.

  5. 5.

    У розкривному списку Тип паперу виберіть Конверт.

  6. 6.

    У розкривному списку Джерело паперу виберіть Ручна подача.

  7. 7.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  8. 8.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Лотки для паперу

Орієнтація конвертів

Завантажте конверти у лоток 1 лицьовою стороною догори, спрямувавши короткий край із поштовою маркою у принтер.


Витратні матеріали, аксесуари та деталі

  • Замовлення витратних матеріалів, аксесуарів та запасних частин
  • Заміна картриджів із тонером

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Витратні матеріали, аксесуари та деталі

Замовлення витратних матеріалів, аксесуарів та запасних частин

Цей розділ містить інформацію з таких тем:

  • Замовлення
  • Витратні матеріали та аксесуари
  • Деталі для самостійної заміни користувачем


Витратні матеріали, аксесуари та деталі

Замовлення

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення фірмових деталей та аксесуарів HP | www.hp.com/buy/parts
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення через вбудований веб-сервер HP (EWS) | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу принтера або ім’я хоста. Вбудований веб-сервер містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Витратні матеріали, аксесуари та деталі

Витратні матеріали та аксесуари

Елемент | Опис | Номер картриджа | Номер компонента
Supplies (Витратні матеріали)
Оригінальний картридж із чорним тонером для лазерних принтерів HP 26A ПРИМІТКА.Лише моделі M402 | Змінний картридж із чорним тонером стандартної ємності | 26A | CF226A
Оригінальний картридж із чорним тонером для лазерних принтерів HP 28A ПРИМІТКА.Лише моделі M403 | Змінний картридж із чорним тонером стандартної ємності | 28A | CF228A
Високопродуктивний оригінальний картридж із чорним тонером для лазерних принтерів HP 26X ПРИМІТКА.Лише моделі M402 | Змінний картридж із чорним тонером високої ємності | 26X | CF226X
Високоефективний оригінальний картридж із чорним тонером HP 28X LaserJet ПРИМІТКА.Лише моделі M403 | Змінний картридж із чорним тонером високої ємності | 28X | CF228X
Додаткові пристрої
1 пристрій подачі паперу на 550 аркушів для HP LaserJet | Пристрій автоматичної подачі паперу на 550 аркушів (додатковий лоток 3) | Не стосується | RM2-5413-000CN


Витратні матеріали, аксесуари та деталі

Деталі для самостійної заміни користувачем

Для багатьох принтерів HP LaserJet можна замовити запасні частини, які користувач може замінити самостійно, щоб скоротити час простою для ремонту. Більше інформації щодо програми самостійного ремонту та переваг, які вона пропонує, можна знайти на веб-сторінках www.hp.com/go/csr-support і www.hp.com/go/csr-faq.

Оригінальні запасні частини HP можна замовити на веб-сайті www.hp.com/buy/parts або в уповноваженому компанією HP центрі обслуговування та підтримки. Для замовлення потрібно знати принаймні одне з переліченого нижче: код замовлення деталі, серійний номер виробу (можна знайти на задній панелі принтера), номер або назву принтера.

  • •

    Деталі, наведені як деталі для обов’язкової самостійної заміни, мають встановлюватися користувачами. В іншому разі обслуговуючий персонал компанії HP може виконати платний ремонт. Гарантія для принтера HP не передбачає обслуговування для цих компонентів ані на місці, ані в сервісному центрі.

  • •

    Деталі, наведені як деталі для необов’язкової самостійної заміни, можуть безкоштовно встановлюватися обслуговуючим персоналом компанії HP протягом гарантійного періоду обслуговування пристрою.

Елемент | Опис | Параметри самостійної заміни | Номер компонента
Вхідний лоток на 250 аркушів | Змінна касета для лотка 2 | Обов’язково | RM2-5392-000CN
1 пристрій подачі паперу на 550 аркушів для HP LaserJet | Пристрій автоматичної подачі паперу на 550 аркушів (додатковий лоток 3) | Обов’язково | RM2-5413-000CN


Витратні матеріали, аксесуари та деталі

Заміна картриджів із тонером

  • Вступ
  • Інформація про картридж із тонером
  • Виймання та заміна картриджа з тонером


Витратні матеріали, аксесуари та деталі

Вступ

Нижче наведено докладні відомості про картридж із тонером для принтера та вказівки щодо його заміни.


Витратні матеріали, аксесуари та деталі

Інформація про картридж із тонером

Принтер повідомить, коли рівень тонера в картриджі знизиться до низького та найнижчого рівня. Реальний залишок ресурсу картриджа з тонером може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною.

Щоб придбати картриджі або перевірити сумісність певного картриджу з цим принтером, відвідайте веб-сайт HP SureSupply за адресою www.hp.com/go/suresupply. Прокрутіть сторінку до самого низу і перевірте правильність вибору країни/регіону.

Місткість | Опис | Номер картриджа | Номер компонента
Оригінальний картридж із чорним тонером для лазерних принтерів HP 26A ПРИМІТКА.Лише моделі M402 | Змінний картридж із чорним тонером стандартної ємності | 26A | CF226A
Оригінальний картридж із чорним тонером для лазерних принтерів HP 28A ПРИМІТКА.Лише моделі M403 | Змінний картридж із чорним тонером стандартної ємності | 28A | CF228A
Високопродуктивний оригінальний картридж із чорним тонером для лазерних принтерів HP 26X ПРИМІТКА.Лише моделі M402 | Змінний картридж із чорним тонером високої ємності | 26X | CF226X
Високоефективний оригінальний картридж із чорним тонером HP 28X LaserJet ПРИМІТКА.Лише моделі M403 | Змінний картридж із чорним тонером високої ємності | 28X | CF228X

ПРИМІТКА.Високоефективний картридж із тонером містить більше тонера порівняно із картриджем стандартної місткості, що дозволяє надрукувати більше сторінок. Детальнішу інформацію можна знайти на веб-сайті www.hp.com/go/learnaboutsupplies.

Не відкривайте упаковку з картриджем із тонером, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.Щоб уникнути пошкодження картриджа з тонером, не залишайте його під дією світла довше, ніж на кілька хвилин. Накривайте зелений барабан формування зображення, якщо виймаєте картридж з тонером із принтера на тривалий час.

На цій ілюстрації зображено компоненти картриджа з тонером.

Компоненти картриджа з тонером

1 | Барабан формування зображення ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців можуть призводити до погіршення якості друку.
2 | Мікросхема пам'яті

ПОПЕРЕДЖЕННЯ.Якщо тонер потрапить на одяг, витріть одяг сухою ганчіркою і виперіть його в холодній воді. Гаряча вода перешкоджає видаленню тонера з тканини.

ПРИМІТКА.Інформацію про утилізацію використаного картриджа з тонером читайте на коробці картриджа.


Витратні матеріали, аксесуари та деталі

Виймання та заміна картриджа з тонером

  1. 1.

    Натисніть кнопку розблокування передньої кришки.

    Відкрийте передню кришку

  2. 2.

    Відкрийте передні дверцята.

    Відкрийте передню кришку

  3. 3.

    Вийміть використаний картридж із тонером з принтера.

    Вийміть картридж із тонером

  4. 4.

    Вийміть новий картридж із тонером із коробки та потягніть за язичок розпакування.

    Відкривання упаковки нового картриджа

  5. 5.

    Вийміть картридж із розпечатаної упаковки. Покладіть використаний картридж із тонером у пакет для утилізації.

    Виймання картриджа з упаковки.

  6. 6.

    Вирівняйте картридж із тонером відповідно до напрямних всередині принтера і щільно вставте картридж.

    Встановіть картридж із тонером

  7. 7.

    Закрийте передні дверцята.

    Закрийте передню кришку


Друк

  • Завдання друку (Windows)
  • Завдання друку (OS X)
  • Збереження завдань у пам’яті виробу для подальшого чи конфіденційного друку
  • Мобільний друк

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Друк

Завдання друку (Windows)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (Windows)
  • Автоматичний друк з обох сторін (Windows)
  • Двосторонній друк із подачею вручну (Windows)
  • Друк кількох сторінок на одному аркуші (Windows)
  • Вибір типу паперу (Windows)
  • Додаткові завдання друку


Друк

Як друкувати (Windows)

Подана процедура описує базовий процес друку в ОС Windows.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів. Щоб змінити налаштування, натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

    ПРИМІТКА.Для отримання детальнішої інформації натисніть кнопку довідки (?) у драйвері принтера.

    ПРИМІТКА.Ваш драйвер принтера може виглядати по-іншому, ніж показано тут, однак дії будуть такі самі.

    Вікно вибору пристрою

  3. 3.

    Вибираючи вкладки в драйвері друку, налаштуйте доступні параметри. Наприклад, налаштуйте орієнтацію паперу у вкладці Кінцева обробка, а у вкладці Папір / Якість встановіть джерело подачі паперу, тип паперу, розмір паперу та параметри якості.

    Вкладка "Кінцева обробка"

  4. 4.

    Натисніть OK, щоб повернутися до діалогового вікна Друк. У цьому вікні виберіть кількість копій, яку потрібно надрукувати.

  5. 5.

    Щоб надрукувати завдання, натисніть кнопку OK.


Друк

Автоматичний друк з обох сторін (Windows)

Виконуйте ці дії для принтерів із встановленим пристроєм автоматичного двостороннього друку. На принтерах, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм двостороннього друку, можна друкувати на двох сторонах вручну.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Поставте прапорець у полі Друкувати на дві сторони. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  5. 5.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Двосторонній друк із подачею вручну (Windows)

Використовуйте ці дії для принтерів, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм двостороннього друку.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Поставте прапорець у полі Друкувати на дві сторони (вручну). Натисніть OK, щоб надрукувати першу сторінку кожного аркуша завдання.

  5. 5.

    Вийміть стос надрукованих аркушів із вихідного лотка і покладіть його в лоток 1.

  6. 6.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Виберіть кількість сторінок на аркуші в розкривному меню Кількість сторінок на аркуші.

  5. 5.

    Виберіть правильні налаштування для параметрів Друкувати межі сторінки, Порядок сторінок та Орієнтація. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  6. 6.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Вибір типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Папір/Якість.

  4. 4.

    У розкривному списку Тип паперу виберіть Додатково...

  5. 5.

    Розгорніть список параметрів Тип: .

  6. 6.

    Розгорніть категорію типів паперу, яка найбільше відповідає використовуваному паперу.

  7. 7.

    Виберіть параметр типу паперу, який використовується, а потім натисніть кнопку OK.

  8. 8.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.

    Якщо лоток потрібно налаштувати, на панелі керування принтера відображається повідомлення конфігурації лотків.

  9. 9.

    Завантажте в лоток папір вказаного розміру та типу і закрийте лоток.

  10. 10.

    Натисніть кнопку OK, щоб прийняти виявлені пристроєм тип і розмір паперу, або натисніть кнопку Modify (Змінити), щоб вибрати інший розмір і тип паперу.

  11. 11.

    Виберіть відповідний тип і розмір паперу і натисніть кнопку OK.


Друк

Додаткові завдання друку

Зайдіть на сайт www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань друку, зокрема:

  • •

    створення та використання ярликів швидкого виклику друку для Windows;

  • •

    вибір формату паперу і використання власних налаштувань формату паперу;

  • •

    вибір орієнтації сторінки;

  • •

    створення брошури;

  • •

    масштабування документа відповідно до вибраного розміру паперу;

  • •

    друк першої і останньої сторінок на нестандартному папері;

  • •

    друк водяних знаків на документі.


Друк

Завдання друку (OS X)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (OS X)
  • Автоматичний друк з обох сторін аркуша (OS X)
  • Друк з обох сторін аркуша з подаванням паперу вручну (OS X)
  • Друк кількох сторінок на одному аркуші (OS X)
  • Вибір типу паперу (OS X)
  • Додаткові завдання друку


Друк

Як друкувати (OS X)

Подана процедура описує базовий процес друку в OS X.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть інші меню для налаштування параметрів друку.

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Натисніть кнопку Print (Друк).


Друк

Автоматичний друк з обох сторін аркуша (OS X)

ПРИМІТКА.Наведена тут інформація стосується принтерів із пристроєм автоматичного двостороннього друку.

ПРИМІТКА.Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Layout (Компонування).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть параметри зшивання у випадному списку Two-Sided (Двосторонній).

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Друк з обох сторін аркуша з подаванням паперу вручну (OS X)

ПРИМІТКА.Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Manual Duplex (Ручний дуплекс).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Клацніть поле Manual Duplex (Ручний дуплекс) і виберіть параметр зшивання.

  5. 5.

    Натисніть кнопку Print (Друк).

  6. 6.

    У принтері вийміть увесь чистий папір із лотка 1.

  7. 7.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу.

  8. 8.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Layout (Компонування).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть із розкривного списку Pages per Sheet (Сторінок на аркуш) кількість сторінок, які потрібно надрукувати на кожному аркуші.

  5. 5.

    В області Layout Direction (Напрямок компонування) виберіть послідовність і розташування сторінок на аркуші.

  6. 6.

    У меню Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.

  7. 7.

    Натисніть кнопку Print (Друк).


Друк

Вибір типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть параметри в меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).

    ПРИМІТКА.Цей список містить основний набір доступних параметрів. Деякі параметри доступні не у всіх принтерів.

    • •

      Media Type (Типи носія): Виберіть параметр типу паперу для завдання друку.

    • •

      Print Quality (Якість друку): Виберіть рівень роздільної здатності для завдання друку.

    • •

      Edge-To-Edge Printing (Друк від краю до краю): Вибирайте цей параметр для друку біля країв паперу.

    • •

      EconoMode (Економний режим): Вибирайте цей параметр для заощадження тонера під час друку чорнових варіантів документів.

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Збереження завдань у пам’яті виробу для подальшого чи конфіденційного друку

  • Вступ
  • Перед тим як розпочати
  • Налаштування принтера для збереження завдань
  • Створення збереженого завдання (Windows)
  • Друк збереженого завдання
  • Видалення збереженого завдання


Друк

Вступ

Нижче описано як створювати та друкувати документи, які зберігаються на принтері. Ці завдання можна надрукувати пізніше або конфіденційно.


Друк

Перед тим як розпочати

Функція зберігання завданнь друку має такі вимоги:

  • •

    У задній роз’єм USB слід вставити спеціально призначений флеш-накопичувач USB 2.0 ємністю принаймні 16 Гб. На цей накопичувач USB будуть записуватися завдання зі зберігання завдань, надісланих на принтер. Якщо вийняти цей накопичувач USB з принтера, функцію зберігання завдань буде вимкнено.

  • •

    Якщо ви використовуєте драйвер HP Universal Print Driver (UPD), версія має бути 5.9.0 або вище.


Друк

Налаштування принтера для збереження завдань

Щоб увімкнути функцію зберігання завдань друку, виконайте таку послідовність дій.

Цей розділ містить інформацію з таких тем:

  • Крок 1. Встановлення накопичувача USB
  • Крок 2. Оновлення драйвера друку


Друк

Крок 1. Встановлення накопичувача USB

  1. 1.

    Знайдіть задній USB-порт.

    ПРИМІТКА.В деяких моделях задній USB-порт закритий. Зніміть кришку з заднього USB-порту.

  2. 2.

    Вставте флеш-накопичувач USB у задній USB-порт.

    Вставте пристрій USB у гніздо, розташоване на задній панелі принтера

    На панелі керування з'явиться повідомлення з The USB drive will be formatted (Диск USB буде відформатовано).

  3. 3.

    Щоб завершити процес, виберіть пункт OK.


Друк

Крок 2. Оновлення драйвера друку

Оновлення драйвера друку у Windows

  1. 1.

    У меню Пуск клацніть Пристрої та принтери.

  2. 2.

    Клацніть правою кнопкою миші назву цього виробу і виберіть Властивості принтера.

  3. 3.

    У діалоговому вікні Властивості виберіть вкладку Параметри пристрою.

  4. 4.

    Виберіть Оновити зараз і натисніть OK. Драйвер друку оновиться.

Оновлений драйвер друку включатиме вкладку Сховище завдань.


Друк

Створення збереженого завдання (Windows)

Збереження завдань на принтері для приватного або відкладеного друку.

ПРИМІТКА.Ваш драйвер принтера може виглядати по-іншому, ніж показано тут, однак дії будуть такі самі.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть виріб у списку принтерів, а потім виберіть пункт Властивості або Параметри (назва пункту залежить від використовуваного програмного забезпечення).

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

    Вікно діалогу Друк

  3. 3.

    Виберіть вкладку Job Storage (Сховище завдань).

    Вкладка Сховище завдань

  4. 4.

    Виберіть параметр для Job Storage Mode (Режим збереження завдань).

    Режим Опис Захищено PIN-кодом Видалення журналу

    Надрукувати пробну та утримувати

    Надрукувати першу сторінку документа, щоб перевірити якість друку, а потім друк решти документа з панелі керування принтера

    Ні

    Автоматично після друку завдання або коли досягнено ліміту утримування завдання.

    Особисте завдання

    Таке завдання буде видрукувано лише внаслідок відповідного запиту на панелі керування виробу.

    Так (додатково)

    Автоматично після друку завдання або коли досягнено ліміту утримування завдання.

    Швидка копія

    Дає змогу видрукувати потрібну кількість копій завдання, а потім зберегти копію цього завдання в пам’яті виробу для подальшого друку.

    Ні

    Вручну

    Збережене завдання

    Дозволяє зберегти завдання в пам’яті пристрою для можливості його подальшого друку будь-яким користувачем у будь-який час.

    Так (додатково)

    Вручну

  5. 5.

    Щоб використати спеціальне ім'я користувача або назву завдання, натисніть кнопку Інше і введіть ім'я користувача або назву завдання.

    Якщо існує інше завдання з таким ім'ям, виберіть потрібний параметр:

    • •

      Use Job Name + (1-99) (Використовувати ім’я + (1-99)): У кінці назви завдання додайте унікальний номер.

    • •

      Replace Existing File (Замінити наявний файл): Замініть наявне збережене завдання новим.

  6. 6.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Друк збереженого завдання

Виконайте наведену нижче процедуру, щоб роздрукувати завдання, збережене в пам'яті виробу.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Виберіть пункт Job Storage (Сховище завдань).

  3. 3.

    У списку Job Folders (Папки завдань) виберіть ім'я користувача. Список завдань збережено під іменем користувача.

  4. 4.

    Виберіть ім’я завдання. Якщо завдання особисте або зашифроване, введіть PIN або пароль.

  5. 5.

    Щоб відрегулювати кількість копій, виберіть Copies (Копії), введіть кількість копій, а тоді натисніть кнопку OK.

  6. 6.

    Виберіть Print (Друк), щоб надрукувати завдання.


Друк

Видалення збереженого завдання

У разі надсилання збереженого завдання в пам'ять принтера він скасовує всі попередні завдання з таким самим ім'ям користувача та назвою. Якщо пам'ять принтера заповнено, на панелі керування принтера з'явиться повідомлення No more memory (Більше немає пам'яті), а наявні збережені завдання потрібно буде видалити, щоб зберегти додаткові завдання.

Виконайте цю процедуру, щоб видалити завдання, збережене в пам'яті принтера.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Виберіть пункт Job Storage (Сховище завдань).

  3. 3.

    У списку Job Folders (Папки завдань) виберіть ім'я користувача. Список завдань збережено під іменем користувача.

  4. 4.

    Виберіть ім’я завдання. Якщо завдання особисте або зашифроване, введіть PIN або пароль.

  5. 5.

    Виберіть параметр Delete (Видалити) і натисніть кнопку OK, щоб видалити завдання.


Друк

Мобільний друк

http://www.hp.com http://www.hpe.com


Друк

Вступ

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість зручного друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб переглянути весь список та вибрати потрібний варіант, перейдіть на сайт www.hp.com/go/LaserJetMobilePrinting.

  • Вступ
  • Друк у режимі Wi-Fi Direct та NFC (лише для бездротових моделей)
  • HP ePrint з використанням ел. пошти
  • Програмне забезпечення HP ePrint
  • AirPrint
  • Вбудована функція друку Android


Друк

Друк у режимі Wi-Fi Direct та NFC (лише для бездротових моделей)

Функції друку Wi-Fi Direct та NFC (Near Field Communication – зв'язок на невеликих відстанях) забезпечують можливість пристроям, які підтримують Wi Fi (мобільних) підключатися через бездротовий зв'язок безпосередньо до принтера без використання бездротового маршрутизатора.

Функції Wi-Fi Direct та NFC (Near Field Communication – зв'язок на невеликих відстанях) забезпечують можливість друку з бездротових мобільних пристроїв без під'єднання до мережі чи Інтернету. Зв'язок NFC забезпечує легке з'єднання для безпосереднього друку для мобільних пристроїв; для цього слід лише торкнутись пристрою.

ПРИМІТКА.Технології Wi-Fi Direct і NFC підтримуються не всіма мобільними операційними системами.

Функцію Wi-Fi Direct можна використовувати для бездротового друку з таких пристроїв:

  • •

    Мобільні пристрої на базі Android із вбудованим рішенням для друку Android

Докладніше про друк Wi-Fi Direct читайте на сайті www.hp.com/go/wirelessprinting.

Функції NFC та Wi-Fi Direct можна вмикати та вимикати на панелі керування принтера.

Увімкнення або вимкнення Wi-Fi Direct

Спершу слід увімкнути функцію Wi-Fi Direct з панелі керування пристрою.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      Wi-Fi Direct

    • •

      On/Off (Увімк./Вимк.)

  3. 3.

    Виберіть в меню On (Увімк.). Натисненням кнопки Off (Вимк.) ви вимкнете функцію друку Wi-Fi Direct.

ПРИМІТКА.У середовищах, де встановлено два або більше принтерів однієї моделі, радимо присвоювати цим принтерам унікальний ідентифікатор Wi-Fi Direct для полегшення їх ідентифікації під час друку Wi-Fi Direct. Щоб отримати ім'я Wi-Fi Direct, натисніть кнопку OK і потім відкрийте такі меню:

  • •

    Network Setup (Налаштування мережі)

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct Name (Ім'я Wi-Fi Direct)

Дотримуйтеся цієї процедури, щоб змінити ім'я принтера Wi-Fi Direct за допомогою вбудованого веб-сервера HP (EWS):

Крок 1. Відкривання вбудованого веб-сервера HP (EWS)

  1. 1.

    На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

    ПРИМІТКА.Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

Крок 2. Змінення імені Wi-Fi Direct

  1. 1.

    Виберіть вкладку Networking (Робота в мережі).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Wi-Fi Direct Setup (Налаштування Wi-Fi Direct).

  3. 3.

    В полі Wi-Fi Direct Name (Ім'я Wi-Fi Direct) введіть нове ім'я.

  4. 4.

    Натисніть Apply (Застосувати).


Друк

HP ePrint з використанням ел. пошти

Функція HP ePrint використовується для друку документів шляхом їх надсилання як вкладення в повідомленні електронної пошти на адресу електронної пошти пристрою з будь-якого пристрою з підтримкою електронної пошти.

ПРИМІТКА.Для використання цієї функції може знадобитися оновити програмне забезпечення виробу.

Для використання функції HP ePrint виріб повинен відповідати таким вимогам:

  • •

    принтер має бути підключений до кабельної або бездротової мережі й мати доступ до Інтернету;

  • •

    на принтері має бути увімкнено веб-служби HP, і пристрій має бути зареєстровано в програмі HP Connected.

    Виконайте подану нижче процедуру, щоб увімкнути веб-служби HP і зареєструвати виріб у HP Connected:

    • 1.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    • 2.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      ПРИМІТКА.Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

    • 3.

      Виберіть вкладку HP Web Services (веб-служби HP) а потім клацніть Enable (Увімкнути). На принтері буде ввімкнуто веб-служби й буде надруковано інформаційну сторінку.

      Інформаційна сторінка містить код принтера, який слід використати для реєстрації принтера HP в HP Connected.

    • 4.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.


Друк

Програмне забезпечення HP ePrint

Програмне забезпечення HP ePrint спрощує друк із комп’ютера або ноутбука Windows чи Mac на будь-якому принтері з підтримкою HP ePrint. Це програмне забезпечення спрощує пошук принтерів із підтримкою HP ePrint, які зареєстровано у вашому обліковому записі HP Connected. Принтер HP для друку може розташовуватися як у вашому офісі, так і в будь-якій точці планети.

  • •

    Windows. Після встановлення програмного забезпечення виберіть функцію Друк у прикладній програмі і в списку встановлених принтерів виберіть HP ePrint. Щоб налаштувати параметри друку, натисніть кнопку Властивості.

  • •

    OС X: Після встановлення програмного забезпечення виберіть File (Файл), Print (Друк), а потім натисніть стрілку поряд із пунктом PDF (у нижньому лівому кутку екрана драйвера). Виберіть HP ePrint.

В ОС Windows програмне забезпечення HP ePrint підтримує друк TCP/IP на принтерах у мережі (локальній чи бездротовій), які підтримують протокол UPD PostScript®.

Windows та OS X підтримують друк IPP на принтерах у локальній чи бездротовій мережі, які підтримують протокол ePCL.

Також як Windows, так і Mac підтримують друк документів PDF на загальнодоступних принтерах і друк за допомогою HP ePrint електронною поштою через хмару.

Драйвери і додаткову інформацію можна знайти на веб-сторінці www.hp.com/go/eprintsoftware.

ПРИМІТКА.Програмне забезпечення HP ePrint технічно є службовою програмою робочого процесу PDF для Mac і не є драйвером друку.

ПРИМІТКА.Програма HP ePrint не підтримує друк через USB-з’єднання.


Друк

AirPrint

Функція безпосереднього друку за допомогою AirPrint від Apple підтримується для iOS 4.2 чи пізнішої версії, а також на комп’ютерах Mac із операційною системою OS X 10.7 Lion або пізнішої версії. Функція AirPrint використовується для безпосереднього друку на принтері з пристрою iPad, iPhone (3GS чи пізнішої версії) або iPod touch (третього покоління чи пізнішої версії) у таких мобільних застосунках:

  • •

    Пошта

  • •

    Фотографії

  • •

    Safari

  • •

    iBooks

  • •

    Вибір програм сторонніх виробників

Для використання функції AirPrint принтер потрібно підключити до тієї ж мережі (підмережі), що й пристрій Apple. Додаткову інформацію про використання функції AirPrint і сумісні з нею принтери HP див. за адресою www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Перш ніж використовувати функцію AirPrint за допомогою з’єднання USB, перевірте номер версії. AirPrint версії 1.3 та раніших версій не підтримує з’єднання USB.


Друк

Вбудована функція друку Android

Вбудоване програмне забезпечення HP для друку з пристроїв Android та Kindle дозволяє здійснювати автоматичний пошук принтерів НР з мобільних пристроїв та друк на них у мережі або в радіусі дії бездротового зв’язку для безпосереднього друку Wi-Fi Direct.

Принтер потрібно підключити до тієї ж мережі (підмережі), що й пристрій Android.

Програма друку вбудована в підтримувані операційні системи, тож немає потреби встановлювати драйвери та завантажувати програмне забезпечення.

Докладніше про використання функції вбудованого друку Android та про те, які пристрої Android підтримуються, дивіться на сайті www.hp.com/go/LaserJetMobilePrinting.


Поводження з принтером

  • Зміна способу підключення принтера (Windows)
  • Розширені можливості конфігурації за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)
  • Розширене налаштування за допомогою програми HP Utility для OS X
  • Конфігурація мережевих параметрів ІР
  • Функції безпеки принтера
  • Параметри збереження енергії
  • HP Web Jetadmin
  • Оновлення мікропрограми

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Поводження з принтером

Зміна способу підключення принтера (Windows)

Якщо принтер уже використовувався і потрібно змінити спосіб його підключення, скористайтеся для цього ярликом Reconfigure your HP Device (Змінити конфігурацію пристрою HP) на робочому столі. Наприклад, можна переналаштувати принтер, щоб для нього використовувалася інша адреса бездротового доступу для підключення до дротової або бездротової мережі, або змінити спосіб підключення з мережевого на підключення через USB. Для змінення налаштування не потрібно використовувати компакт-диск принтера. Після вибору необхідного типу підключення програма переходить одразу до процедури налаштування параметрів принтера, які потрібно змінити.


Поводження з принтером

Розширені можливості конфігурації за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)

Вбудований веб-сервер HP дає змогу керувати функціями друку з комп’ютера, а не з панелі керування принтера.

  • •

    Перегляд інформації про стан принтера

  • •

    Визначення залишкового ресурсу всіх витратних матеріалів і замовлення нових

  • •

    Перегляд і зміна конфігурації лотків

  • •

    Перегляд і зміна налаштувань меню панелі керування принтера

  • •

    Перегляд і друк внутрішніх сторінок

  • •

    Отримання повідомлень про події, пов'язані з принтером або витратними матеріалами

  • •

    Перегляд і зміна конфігурації мережі

Вбудований веб-сервер HP працює з принтером, підключеним до мережі на основі IP. Вбудований веб-сервер HP не підтримує з’єднання принтера на основі IPX. Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету.

У разі підключення принтера до мережі вбудований веб-сервер HP стає доступним автоматично.

ПРИМІТКА.HP Device Toolbox це програмне забезпечення, що використовується для підключення до вбудованого веб-сервера HP, коли принтер підключений до комп'ютера через USB. Воно доступне, лише якщо виконане повне встановлення принтера на комп'ютер. Залежно від типу під'єднання принтера деякі функції можуть бути недоступними.

ПРИМІТКА.Вбудований веб-сервер HP недоступний за межами брандмауера мережі.

Спосіб 1: Як відкрити вбудований веб-сервер HP із меню "Пуск"

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу принтерів HP і натисніть пункт HP Device Toolbox.

Спосіб 2: Як відкрити вбудований веб-сервер HP через веб-браузер

  1. 1.

    На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

    Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

Вкладка або розділ Опис

Вкладка Основне

Надає інформацію про принтер, стан та конфігурацію.

  • •

    Device Status (Стан пристрою). Містить дані про стан принтера та приблизний залишковий ресурс витратних матеріалів HP у відсотках.

  • •

    Supplies Status (Стан витратних матеріалів). Показує приблизний залишковий ресурс витратних матеріалів HP. Фактичний залишковий ресурс картриджа може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Замінити витратні матеріали потрібно, якщо якість друку неприйнятна.

  • •

    Device Configuration (Конфігурація пристрою). Показує інформацію, яка міститься на сторінці конфігурації принтера.

  • •

    Network Summary (Звіт мережі). Показує інформацію, яка міститься на сторінці конфігурації мережі.

  • •

    Reports (Звіти). Дає змогу надрукувати згенеровані принтером сторінку конфігурації та сторінку стану витратних матеріалів.

  • •

    Job Storage Log (Журнал сховища завдань). Відображає звіт про всі завдання, збережені у пам'яті принтера.

  • •

    Color Usage Log (Журнал використання кольорів). Відображає звіт про кольорові завдання, виконані на принтері.

    (Лише для кольорових принтерів)

  • •

    Event Log (Журнал подій). Показує список усіх подій та помилок принтера.

Вкладка System (Система)

Дає можливість конфігурації принтера з комп'ютера.

  • •

    Device Information (Інформація про пристрій). Забезпечення базової інформації про принтер і компанію.

  • •

    Paper Setup (Налаштування паперу). Дає змогу змінити стандартні параметри використання паперу.

  • •

    Print Quality (Якість друку). Дає змогу змінити стандартні параметри якості друку.

  • •

    Energy Settings (Налаштування енергоспоживання). Дозволяє змінити стандартний проміжок часу для переходу в режим сну/автоматичного вимкнення чи завершення роботи.

  • •

    Job Storage Setup (Налаштування сховища завдань). Налаштування параметрів сховища для збереження завдань для принтера.

  • •

    Print Density (Щільність друку). Зміна параметрів щільності друку, наприклад контрастність, виділення, півтони та тіні.

  • •

    Paper Type (Тип паперу). Налаштування режимів друку відповідно до типів паперу, які приймає принтер.

  • •

    System Setup (Налаштування системи). Зміна системних параметрів за замовчуванням на принтері.

  • •

    Supply Settings (Налаштування витратних матеріалів). Зміна параметрів для застереження Cartridge is low (Ресурс картриджа вичерпується) та інша інформація щодо витратних матеріалів.

  • •

    Service (Обслуговування). Використовується для виконання процедури очищення принтера.

  • •

    Save and Restore (Збереження і відновлення). Зберегти поточні параметри принтера у файлі на комп'ютері. Користуйтеся цим файлом для завантаження тих самих параметрів на інший принтер або їх відновлення для цього принтера згодом.

  • •

    Administration (Адміністрування). Використовується для встановлення або зміни пароля принтера. Вмикання і вимикання функцій принтера.

ПРИМІТКА.Вкладку System (Система) можна захистити паролем. Якщо принтер підключено до мережі, перш ніж змінювати параметри на цій вкладці, завжди звертайтеся до системного адміністратора.

Вкладка Print (Друк)

Дає можливість змінити налаштування друку за замовчуванням із вашого комп'ютера.

  • •

    Printing (Друк). Зміна стандартних параметрів друку принтера, таких як кількість примірників і орієнтація паперу. Це ті самі налаштування, які є на панелі керування.

  • •

    PCL5c. Перегляд і зміна параметрів PCL5c.

  • •

    PostScript. Увімкнення і вимкнення функції Print PS Errors (Помилки Print PS).

Вкладка Fax (Факс)

(Лише для принтерів із факсом)

  • •

    Receive Options (Параметри отримання). Використовується для налаштування параметрів приймання факсів.

  • •

    Phone Book (Телефонна книга). Дає змогу додавати або видаляти записи телефонної книги пристрою.

  • •

    Junk Fax List (Список небажаних номерів факсу). Дає змогу налаштувати список номерів, отримання факсів із яких блокуватиметься.

  • •

    Fax Activity Log (Журнал операцій факсу). Дає змогу переглянути список операцій факсу, що виконувалися останнім часом.

Вкладка Scan (Сканування)

(Лише багатофункціональні принтери)

Налаштування функцій Scan to Network Folder (Сканування в мережеву папку) і Scan to E-mail (Сканування в електронну пошту).

  • •

    Network Folder Setup (Налаштування мережевої папки): Використовується для налаштування папок у мережі, у які принтер зможе зберігати відскановані файли.

  • •

    Scan to E-mail Setup (Налаштування сканування на електронну пошту). Розпочинає процес налаштування функції Scan to E-mail (Сканування в електронну пошту).

  • •

    Outgoing E-mail Profiles (Профілі вихідних ел. повідомлень). Дає змогу налаштувати адресу ел. пошти, що відображатиметься як адреса відправника всіх електронних повідомлень, надісланих із принтера.

  • •

    Default SMTP Configuration (Стандартне налаштування SMTP). Використовується для налаштування даних сервера SMTP.

  • •

    E-mail Address Book (Адресна книга ел. пошти). Дає змогу додавати або видаляти записи адресної книги ел. пошти пристрою.

  • •

    Network Contacts Setup (Налаштування мережевих контактів). Налаштування принтера для підключення до мережевої адресної книги.

  • •

    E-mail Options (Параметри ел. пошти). Використовується для налаштування стандартної теми і тексту повідомлення. Також дає змогу встановити стандартні параметри сканування для надсилання ел. поштою.

Вкладка Networking (Робота в мережі)

(лише пристрої, що працюють у мережі)

Дає можливість змінити налаштування мережі з вашого комп'ютера.

Мережеві адміністратори можуть використовувати цю вкладку, щоб керувати параметрами принтера, які стосуються мережі, коли той підключений до мережі на основі ІР. Вона також дає змогу мережевим адміністраторам налаштовувати функцію Wireless Direct. Вкладка не відображається, якщо принтер під'єднаний безпосередньо до комп'ютера.

Вкладка HP Web Services (Веб-послуги НР)

Налаштування і використання різних веб-засобів із виробом.


Поводження з принтером

Розширене налаштування за допомогою програми HP Utility для OS X

Засіб HP Utility використовується для перевірки стану принтера, перегляду або змінення налаштувань принтера за допомогою комп'ютера.

Засобом HP Utility можна скористатися, якщо принтер під'єднано за допомогою кабелю USB або підключено до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Запуск HP Utility
  • Функції HP Utility


Поводження з принтером

Запуск HP Utility

  1. 1.

    На комп’ютері виберіть меню System Preferences (Системні параметри), а тоді виберіть пункт Print & Fax (Друк і факс), Print & Scan (Друк і сканування) або Printers & Scanners (Принтери і сканери).

  2. 2.

    Виберіть принтер зі списку.

  3. 3.

    Натисніть кнопку Options & Supplies (Можливості і витратні матеріали).

  4. 4.

    Виберіть вкладку Utility (Службова програма).

  5. 5.

    Натисніть кнопку Open Printer Utility (Відкрити службову програму принтера).


Поводження з принтером

Функції HP Utility

Панель інструментів HP Utility містить такі елементи:

  • •

    Devices (Пристрої): за допомогою цієї кнопки можна показати або приховати пристрої Mac, виявлені за допомогою програми HP Utility.

  • •

    All Settings (Всі налаштування). Натисніть цю кнопку, щоб повернутися на головний екран службової програми HP Utility.

  • •

    HP Support (Служба підтримки HP): відкриває у браузері веб-сторінку HP щодо підтримки цього виробу.

  • •

    Supplies (Витратні матеріали): відкриває веб-сайт HP SureSupply.

  • •

    Registration (Реєстрація): відкриває веб-сайт реєстрації HP.

  • •

    Recycling (Утилізація): відкриває веб-сайт HP Planet Partners Recycling Program.

Службова програма HP Utility складається зі сторінок, які відкриваються вибором елементів у списку All Settings (Усі параметри). У наведеній таблиці описано завдання, які можна виконувати за допомогою HP Utility.

Елемент Опис

Supplies Status (Стан витратних матеріалів)

Відображення стану витратних матеріалів принтера та посилань для замовлення їх в Інтернеті.

Device Information (Інформація про пристрій)

Відображення інформації про поточний принтер, включно з сервісним ідентифікаційним кодом (якщо його присвоєно), версією вбудованого програмного забезпечення (FW Version), серійним номером та IP-адресою.

Команди

Надсилання спеціальних символів або команд друку на принтер після завдання друку.

ПРИМІТКА.Цей параметр буде доступний лише після того, як у меню View (Перегляд) буде вибрано пункт Show Advanced Options (Показати додаткові параметри).

Використання кольорів

(Лише для кольорових принтерів)

Відображення інформації про завдання кольорового друку, виконані принтером.

File Upload (Завантаження файлів)

Перенесення файлів з комп'ютера на принтер. Можна друкувати такі типи файлів:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Текст (.TXT)

Power Management (Управління живленням)

Налаштування параметрів економії принтера.

Оновити вбудоване програмне забезпечення

Перенесення файлу оновлення мікропрограми на принтер.

ПРИМІТКА.Цей параметр буде доступний лише після того, як у меню View (Перегляд) буде вибрано пункт Show Advanced Options (Показати додаткові параметри).

HP Connected

Перехід на веб-сайт HP Connected.

Upload Fonts (Завантаження шрифтів)

Завантаження шрифтів із комп'ютера на принтер.

Message Center (Центр повідомлень)

Відображає інформацію про помилки принтера.

Duplex Mode (Режим дуплексного друку)

Увімкнення режиму автоматичного двостороннього друку.

Network Settings (Мережеві параметри)

(лише пристрої, що працюють у мережі)

Налаштування мережевих параметрів, зокрема параметрів IPv4, IPv6, Bonjour тощо.

Supplies Management (Управління витратними матеріалами)

Налаштування дій принтера, коли витратні матеріали наближаються до вичерпання свого ресурсу.

Trays Configuration (Налаштування лотків)

Зміна розміру і типу паперу для кожного лотка.

Additional Settings (Додаткові параметри)

Відкриває вбудований веб-сервер HP для принтера.

ПРИМІТКА.Підключення USB не підтримується.

Proxy Server Settings (Параметри проксі-сервера)

Налаштування проксі-сервера принтера.

Basic Fax Settings (Базові параметри факсу)

(лише моделі багатофункціональних принтерів із факсом)

Налаштування полів у заголовку факсу та реагування принтера на вхідні дзвінки.

Fax forwarding (Переадресація факсу)

(лише моделі багатофункціональних принтерів із факсом)

Налаштування принтера на переадресацію вхідних факсів на інший номер.

Fax Log (Журнал факсу)

(лише моделі багатофункціональних принтерів із факсом)

Перегляд журналів усіх факсів.

Fax Speed Dials (Експрес-набір факсу)

(лише моделі багатофункціональних принтерів із факсом)

Додавання номерів факсів до списку експрес-набору.

Junk Fax Blocking (Блокування небажаних номерів факсу)

(лише моделі багатофункціональних принтерів із факсом)

Збереження номерів факсу, які потрібно заблокувати.

Scan to E-mail (Сканувати в електронну пошту)

(Лише багатофункціональні принтери)

Відкриває вбудований веб-сервер HP для налаштування сканування в електронну пошту.

Scan to Network Folder (Сканування до мережевої папки)

(Лише багатофункціональні принтери)

Відкриває вбудований веб-сервер HP для налаштування сканування в мережеву папку.


Поводження з принтером

Конфігурація мережевих параметрів ІР

  • Вступ
  • Обмеження спільного використання принтера
  • Перегляд або зміна мережевих параметрів
  • Перейменування принтера в мережі
  • Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування
  • Швидкість з'єднання і параметри двостороннього друку


Поводження з принтером

Вступ

Налаштуйте мережеві параметри принтера, скориставшись описаними нижче вказівками.


Поводження з принтером

Обмеження спільного використання принтера

HP не підтримує функції однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів HP. Відвідайте веб-сайт корпорації Майкрософт: www.microsoft.com.


Поводження з принтером

Перегляд або зміна мережевих параметрів

Для перегляду чи зміни налаштувань ІР-адреси можна використовувати вбудований веб-сервер HP.

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

  2. 2.

    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. Встановіть потрібні налаштування.


Поводження з принтером

Перейменування принтера в мережі

Щоб перейменувати принтер у мережі для його однозначної ідентифікації, скористайтеся вбудованим веб-сервером HP.

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На сторінці Device Information (Інформація про пристрій) у полі Device Name (Ім’я пристрою) вказується стандартне ім’я принтера. Це ім'я можна змінити для однозначної ідентифікації принтера.

    ПРИМІТКА.Заповнювати інші поля на цій сторінці необов'язково.

  4. 4.

    Щоб зберегти зміни, натисніть кнопку Apply (Застосувати).


Поводження з принтером

Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування

За допомогою меню панелі керування можна вручну встановити адресу IPv4, маску підмережі та шлюз за замовчуванням.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      IPv4 Config Method (Спосіб налаштування IPV4)

    • •

      Manual (Вручну)

  3. 3.

    За допомогою кнопок зі стрілками і кнопки OK введіть ІР-адресу, маску підмережі і шлюз за замовчуванням, тоді торкніться кнопки OK, щоб зберегти зміни.


Поводження з принтером

Швидкість з'єднання і параметри двостороннього друку

ПРИМІТКА.Ця інформація стосується лише локальних кабельних мереж. Вона не пов'язана з бездротовими мережами.

Швидкість і режим з'єднання сервера друку мають відповідати параметрам мережі. У більшості випадків принтер повинен залишатися в автоматичному режимі. Невідповідні зміни швидкості з'єднання та параметрів двостороннього друку можуть перешкодити обмінові даних між принтером та іншими мережевими пристроями. Зміни можна внести за допомогою панелі керування принтера.

ПРИМІТКА.Налаштування принтера мають збігатися з налаштуваннями мережевого пристрою (мережевий концентратор, комутаційна панель, шлюз, маршрутизатор або комп’ютер).

ПРИМІТКА.Внаслідок внесення змін до цих налаштувань принтер вимикається, а потім вмикається знову. Внесення змін слід здійснювати тільки під час того, як принтер перебуває у стані очікування.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      Link Speed (Швидкість з'єднання)

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Automatic (Автоматично): Сервер друку автоматично налаштовується на найвищу швидкість зв'язку та дозволений у мережі режим зв'язку.

    • •

      10T Full (Повний 1000Т): 10 мегабіт за секунду (Mбіт/с), дуплексний режим

    • •

      10T Half (Половина 10Т): 10 Mбіт/с, напівдуплексний режим

    • •

      100TX Full (Повний 100ТХ): 100 Mбіт/с, дуплексний режим

    • •

      100TX Half (Половина 100ТХ): 100 Mбіт/с, напівдуплексний режим

    • •

      1000T Full (Повний 1000Т): 1000 Mбіт/с, дуплексний режим

  4. 4.

    Натисніть кнопку OK. Принтер вимкнеться, а потім увімкнеться знов.


Поводження з принтером

Функції безпеки принтера

http://www.hp.com http://www.hpe.com


Поводження з принтером

Вступ

У принтері передбачено низку функцій безпеки для обмеження доступу до налаштувань, захисту даних та попередження доступу до цінних компонентів устаткування.

  • Вступ
  • Налаштування або зміна пароля виробу за допомогою будованого веб-сервера HP
  • Блокування механізму форматування


Поводження з принтером

Налаштування або зміна пароля виробу за допомогою будованого веб-сервера HP

Встановіть пароль адміністратора для доступу до принтера та вбудованого веб-сервера HP, щоб запобігти можливості змінення налаштувань невповноваженими користувачами.

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

  2. 2.

    У вкладці System (Система) натисніть посилання Administration (Адміністрування)на лівій навігаційній панелі.

  3. 3.

    В області Product Security (Безпека пристрою) введіть пароль у поле Password (Пароль).

  4. 4.

    Знову введіть пароль у полі Confirm Password (Підтвердити пароль).

  5. 5.

    Натисніть кнопку Apply (Застосувати).

    ПРИМІТКА.Запишіть пароль і зберігайте його в надійному місці.


Поводження з принтером

Блокування механізму форматування

У модулі форматування є гніздо, куди можна підключити кабель безпеки. Якщо заблокувати модуль форматування, це дозволить попередити вилучення з нього цінних компонентів.


Поводження з принтером

Параметри збереження енергії

  • Вступ
  • Друк у режимі EconoMode (Економний режим)
  • Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)
  • Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії
  • Встановлення часу затримки вимкнення


Поводження з принтером

Вступ

Принтер підтримує кілька функцій, які дозволяють заощадити електроенергію та витратні матеріали.


Поводження з принтером

Друк у режимі EconoMode (Економний режим)

Цей виріб принтер можливість використання режиму EconoMode для друку чорнових варіантів документів. Використання режиму EconoMode зменшує використання тонера. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Якщо цей параметр у драйвері принтера недоступний, його можна налаштувати за допомогою вбудованого сервера HP Embedded Web Server.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть Властивості чи Настройка.

  3. 3.

    Клацніть на вкладці Paper/Quality (Папір і якість друку).

  4. 4.

    Установіть прапорець поруч із пунктом Економічний режим.


Поводження з принтером

Налаштування параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як виріб перейде у сплячий режим.

Виконайте такі дії, щоб змінювати налаштування Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через).

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Sleep/Auto Off delay (Очікування для переходу в сплячий режим/автоматичного вимкнення), після чого натисніть кнопку ОК.


Поводження з принтером

Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як принтер вимкнеться.

ПРИМІТКА.Після того, як принтер вимкнеться, він споживатиме 1 Вт чи менше електроенергії.

Виконайте такі дії, щоб змінювати налаштування Shut Down After Delay (Затримка вимкнення).

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Shut Down After (Вимкнути через)

  3. 3.

    Виберіть час затримки перед автоматичним вимкненням.

    ПРИМІТКА.Значення за замовчуванням становить 4 години.


Поводження з принтером

Встановлення часу затримки вимкнення

За допомогою меню панелі керування виберіть чи вимикається принтер після натискання кнопки живлення.

Виконайте такі дії, щоб змінювати налаштування Delay Shut Down (Затримка вимкнення).

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Delay Shut Down (Затримка вимкнення)

  3. 3.

    Виберіть одну з викладених далі можливостей:

    • •

      No Delay (Без затримки): принтер вимикається після того, як мине період бездіяльності, визначений налаштуванням Shut Down After (Вимкнути через).

    • •

      When Ports Are Active (Коли порти активні): якщо вибрано це налаштування, принтер не вимкнеться, поки активний якийсь порт. Активне мережеве чи факсове з'єднання запобігатиме вимкненню принтера.


Поводження з принтером

HP Web Jetadmin

HP Web Jetadmin – це відзначений нагородами провідний інструмент для ефективного керування цілою низкою мережевих пристроїв HP, включно з принтерами, багатофункціональними принтерами та цифровими передавачами. Це комплексне рішення дає змогу віддалено інсталювати, відстежувати й обслуговувати середовище друку та роботи із зображенням, а також усувати пов’язані з ним несправності та питання безпеки, завдяки чому значно підвищується продуктивність бізнесу, заощаджується час, здійснюється керування витратами та захист інвестицій.

Для підтримки окремих функцій пристрою періодично випускаються оновлення HP Web Jetadmin. Додаткові відомості дивіться на сайті www.hp.com/go/webjetadmin.


Поводження з принтером

Оновлення мікропрограми

HP пропонує періодичні оновлення для принтерів, нові програми веб-служб та нові функції наявних програм веб-служб. Виконайте подані нижче кроки, щоб оновити вбудоване програмне забезпечення принтера. Під час оновлення вбудованого програмного забезпечення програми веб-служб оновлюються автоматично.

Є два способи виконання оновлення вбудованого програмного забезпечення цього принтера. Використовуйте для оновлення вбудованого програмного забезпечення принтера лише один із поданих нижче способів.

Цей розділ містить інформацію з таких тем:

  • Спосіб 1. Оновлення вбудованого програмного забезпечення за допомогою панелі керування
  • Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility


Поводження з принтером

Спосіб 1. Оновлення вбудованого програмного забезпечення за допомогою панелі керування

Виконайте ці кроки, щоб завантажити вбудоване програмне забезпечення за допомогою панелі керування (лише для пристроїв, які працюють у мережі), та/або налаштуйте принтер на автоматичне завантаження подальших оновлень вбудованого програмного забезпечення. Для принтерів, під’єднаних через USB, перейдіть до способу 2.

  1. 1.

    Перевірте, чи принтер під’єднано до дротової (Ethernet) або бездротової мережі з активним з’єднанням з Інтернетом.

    ПРИМІТКА.Для оновлення програмного забезпечення через мережеве з’єднання принтер має бути під‘єднаний до Інтернету.

  2. 2.

    На панелі керування принтера натисніть кнопку OK, щоб відкрити меню Setup (Налаштування).

  3. 3.

    Виберіть і відкрийте меню Service (Обслуговування) і натисніть LaserJet Update (Оновлення LaserJet).

    ПРИМІТКА.Якщо пункт LaserJet Update відсутній, скористайтеся способом 2.

  4. 4.

    Виберіть Check for Update (Перевірити наявність оновлень), щоб перевірити наявність оновлень.

    ПРИМІТКА.Принтер автоматично виконає перевірку наявності оновлень і в разі виявлення новішої версії автоматично почне процедуру її завантаження.

  5. 5.

    Налаштуйте принтер на автоматичне оновлення вбудованого програмного забезпечення.

    На панелі керування принтера натисніть кнопку OK, щоб відкрити меню Setup (Налаштування).

    Виберіть і відкрийте меню Service (Обслуговування), натисніть LaserJet Update (Оновлення LaserJet) і виберіть пункт Manage Updates (Керування оновленнями).

    Встановіть для параметра Allow Updates (Дозволити оновлення) значення YES (Так), а для пункту Automatic Check (Автоматична перевірка) значення ON (Увімк.).


Поводження з принтером

Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility

Виконайте подані нижче кроки, щоб самостійно завантажити і встановити Firmware Update Utility із веб-сайту HP.com.

ПРИМІТКА.Цей спосіб оновлення вбудованого програмного забезпечення – єдиний для принтерів, під’єднаних до комп’ютера за допомогою USB-кабелю. Також він підходить для принтерів, під’єднаних до мережі.

ПРИМІТКА.Щоб використовувати цей метод, необхідно встановити драйвер друку.

  1. 1.

    Відкрийте веб-сторінку www.hp.com/go/support, натисніть посилання Drivers & Software (Драйвери і програми), у полі для пошуку введіть назву принтера, натисніть ENTER і виберіть потрібний принтер у списку результатів пошуку.

  2. 2.

    Виберіть потрібну операційну систему.

  3. 3.

    У розділі Firmware (Вбудоване ПЗ) знайдіть пункт Firmware Update Utility.

  4. 4.

    Натисніть Download (Завантажити), Run (Виконати), а потім ще раз Run (Виконати).

  5. 5.

    Після запуску програми виберіть потрібний принтер у розкривному списку і натисніть Send Firmware (Надіслати вбудоване ПЗ).

    ПРИМІТКА.Щоб видрукувати сторінку конфігурації для перевірки версії встановленого вбудованого ПЗ до або після процедури оновлення, натисніть Print Config (Друк сторінки конфігурації).

  6. 6.

    Виконайте встановлення, дотримуючись екранних вказівок, і натисніть кнопку Exit (Вихід), щоб закрити програму.


Вирішення проблем

  • Підтримка користувачів
  • Відновлення заводських параметрів за замовчуванням
  • На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).
  • Принтер не підбирає папір або папір подається неправильно
  • Усунення застрягання паперу
  • Покращення якості друку
  • Усунення несправностей дротового підключення
  • Усунення несправностей бездротового підключення (лише для бездротових моделей)

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Вирішення проблем

Підтримка користувачів

Телефонна підтримка у вашій країні/вашому регіоні Тримайте під руками назву принтера, серійний номер, дату придбання і будьте готовими описати проблему, що виникла | Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із принтером, або на сайті www.hp.com/support/.
Отримання цілодобової онлайн-підтримки та завантаження програм і драйверів | www.hp.com/support/ljM402, www.hp.com/support/ljM403
Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP | www.hp.com/go/carepack
Реєстрація принтера |


Вирішення проблем

Відновлення заводських параметрів за замовчуванням

Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань принтера та мережі до заводських значень. Параметри лічильника сторінок і розміру лотка не скидаються. Щоб відновити заводські параметри принтера, виконайте такі кроки.

ПОПЕРЕДЖЕННЯ.Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань до заводських значень, а також до видалення сторінок, збережених у пам'яті.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Select Service (Обслуговування).

  3. 3.

    Виберіть пункт Restore Defaults (Відновлення стандартних параметрів) і натисніть кнопку OK.

    Пристрій автоматично перезапускається.


Вирішення проблем

На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).

Cartridge low (Ресурс картриджа вичерпується): принтер повідомить, коли рівень тонера в картриджі знизиться до певного рівня. Фактичний ресурс картриджа з тонером, що залишився, може бути іншим. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Картридж із тонером не обов'язково міняти відразу.

Cartridge is very low (Ресурс картриджа майже вичерпано): пристрій повідомить, коли рівень тонера в картриджі знизиться до найнижчого рівня. Фактичний ресурс картриджа з тонером, що залишився, може бути іншим. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Поки якість друку залишається прийнятною, заміняти картридж із тонером негайно не обов'язково.

Коли ресурс картриджа з тонером HP досягає найнижчого рівня, дія гарантійної програми HP Premium Protection Warranty для нього завершується.

Цей розділ містить інформацію з таких тем:

  • Налаштування показників вичерпування ресурсу картриджа
  • Order supplies (Замовлення витратних матеріалів)


Вирішення проблем

Налаштування показників вичерпування ресурсу картриджа

Поведінку принтера в разі вичерпання витратних матеріалів до найнижчого рівня можна змінити. Після встановлення нового картриджа з тонером повторно призначати ці параметри не потрібно.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Black Cartridge (Чорний картридж) або Color Cartridges (Кольорові картриджі)

    • •

      Налаштування для дуже низького рівня ресурсу

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Вибір параметра Continue (Продовження) дасть змогу налаштувати принтер таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

    • •

      Вибір параметра Stop (Зупинити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено до заміни картриджа з тонером.

    • •

      Вибір параметра Prompt (Повідомити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк. Користувач може вибрати нагадування, коли лишається 100 сторінок, 200 сторінок, 300 сторінок, 400 сторінок або ніколи. Відповідний параметр встановлюється на розсуд користувача, і його вибір не гарантує прийнятної якості друку цих сторінок.


Вирішення проблем

Order supplies (Замовлення витратних матеріалів)

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення за допомогою вбудованого веб-сервера HP | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу виробу або ім’я хоста. EWS містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Вирішення проблем

Принтер не підбирає папір або папір подається неправильно

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Подані рішення можуть допомогти розв’язати проблему, якщо принтер не захоплює папір із лотка або якщо захоплює одночасно кілька аркушів паперу. Будь-яка з цих ситуацій може призвести до застрягання паперу.

  • Вступ
  • Принтер не захоплює папір
  • Принтер захоплює одночасно кілька аркушів паперу


Вирішення проблем

Принтер не захоплює папір

Якщо принтер не захоплює папір із лотка, спробуйте вдатися до таких рішень.

  • 1.

    Відкрийте принтер і вийміть рештки застряглого паперу. Переконайтеся, що всередині принтера не залишилося відірваних залишків паперу.

  • 2.

    Завантажте у лоток папір із розміром відповідно до завдання.

  • 3.

    Перевірте, чи правильно вказано тип і розмір паперу на панелі керування принтера.

  • 4.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку. Стрілка на регуляторі лотка має бути точно вирівняна з маркуванням на лотку.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

    Подані зображення відображають приклади пазів відповідно до розміру паперу в лотках для різних принтерів. Більшість принтерів HP мають позначками, подібно до цих.

    Позначки розмірів для лотка 1 чи багатофункціонального лотка

    Приклади позначок розміру паперу для лотка 1

    Позначки розмірів для касетних лотків

    Приклади позначок розміру паперу для інших лотків

  • 5.

    Перевірте, чи вологість у кімнаті відповідає технічним вимогам для цього принтера та чи папір зберігається у закритих упаковках. Більшість пачок паперу продаються у вологозахисній обгортці, щоб зберегти папір сухим.

    У середовищах із високою вологістю папір угорі стосу в лотку може вбирати вологи, а тому може мати хвилястий або нерівномірний зовнішній вигляд. У такому разі вийміть верхні 5–10 аркушів паперу зі стосу.

    У середовищах з низькою вологістю надмірна статична електрика може призвести до злипання аркушів паперу. У цьому випадку вийміть папір із лотка і зігніть стос, тримаючи його руками з обох сторін і стягуючи кінці до U-подібної форми. Потім розігніть і повторно зігніть в іншу сторону до U-подібної форми. Потім, утримуючи стос паперу з обох боків, повторіть ці дії. Цей процес вивільніть окремі аркуші без утворення статичної електрики. Вирівняйте стос паперу до столу та покладіть його на місце у лоток.

    Техніка для згинання стосу паперу

    Згинання стосу паперу

  • 6.

    Перевірте панель керування принтера, можливо, пристрій очікує підтвердження підказки про ручну подачу паперу. Завантажте папір і продовжуйте.

  • 7.

    Імовірно, забруднилися ролики над лотком. Протріть ролики безворсовою тканиною, змоченою теплою водою. Використовуйте дистильовану воду, якщо можливо.

    ПОПЕРЕДЖЕННЯ.Не розпилюйте воду безпосередньо на принтер. Замість цього розпиліть воду на тканину або зволожте тканину водою і викрутіть її, перш ніж чистити ролики.

    Подані зображення відображають приклади розташування роликів для різних принтерів.

    Розташування роликів для лотка 1 чи багатофункціонального лотка

    Приклади розташування роликів подачі


Вирішення проблем

Принтер захоплює одночасно кілька аркушів паперу

Якщо принтер захоплює одночасно кілька аркушів паперу, спробуйте вдатися до таких рішень.

  • 1.

    Вийміть стос паперу з лотка, зігніть його, поверніть на 180 градусів та прогортайте. Не розкривайте папір віялом. Встановіть стос паперу в лоток.

    ПРИМІТКА.Обмахування папером може призвести до утворення статичної електрики. Замість обмахування папером зігніть стос, тримаючи його руками з обох сторін і стягуючи кінці до U-подібної форми. Потім розігніть і повторно зігніть в іншу сторону до U-подібної форми. Потім, утримуючи стос паперу з обох боків, повторіть ці дії. Цей процес вивільніть окремі аркуші без утворення статичної електрики. Вирівняйте стос паперу до столу та покладіть його на місце у лоток.

    Техніка для згинання стосу паперу

    Згинання стосу паперу

  • 2.

    Використовуйте лише той папір, який відповідає технічним вимогам НP для цього принтера.

  • 3.

    Перевірте, чи вологість у кімнаті відповідає технічним вимогам для цього принтера та чи папір зберігається у закритих упаковках. Більшість пачок паперу продаються у вологозахисній обгортці, щоб зберегти папір сухим.

    У середовищах із високою вологістю папір угорі стосу в лотку може вбирати вологи, а тому може мати хвилястий або нерівномірний зовнішній вигляд. У такому разі вийміть верхні 5–10 аркушів паперу зі стосу.

    У середовищах з низькою вологістю надмірна статична електрика може призвести до злипання аркушів паперу. Якщо таке станеться, вийміть папір із лотка і зігніть стос, як описано вище.

  • 4.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 5.

    Переконайтеся, що лоток не переповнений лоток, перевіривши позначки висоти стосу всередині лотка. Якщо лоток переповнений, вийміть увесь стос паперу із лотка, вирівняйте його та поверніть частину паперу в лоток.

    Подані зображення відображають приклади позначок висоти стосу в лотках для різних принтерів. Більшість принтерів HP мають позначками, подібно до цих. Слід також перевірити, що всі аркушів паперу є нижче лапок біля позначок висоти стосу. Ці лапки допомагають тримати папір у правильному положенні, коли він входить у принтер.

    Позначки висоти стосу

    Приклади позначок висоти стосу в лотку 1

    Вушко для стосу паперу

    Приклади позначок висоти стосу в інших лотках

  • 6.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку. Стрілка на регуляторі лотка має бути точно вирівняна з маркуванням на лотку.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

    Подані зображення відображають приклади пазів відповідно до розміру паперу в лотках для різних принтерів. Більшість принтерів HP мають позначками, подібно до цих.

    Позначки розмірів для лотка 1 чи багатофункціонального лотка

    Приклади позначок розміру паперу для лотка 1

    Позначки розмірів для касетних лотків

    Приклади позначок розміру паперу для інших лотків

  • 7.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Усунення застрягання паперу

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Нижче наведено вказівки щодо усунення застрягань паперу в принтері.

  • Вступ
  • Регулярно або часто застрягає папір?
  • Місця застрягання
  • Усунення застрягання паперу в лотку 1
  • Усунення застрягань паперу в лотку 2
  • Усунення застрягань паперу в лотку 3
  • Усунення застрягань в області термофіксатора
  • Усунення застрягання паперу у вихідному відсіку
  • Усунення застрягань у пристрої двостороннього друку


Вирішення проблем

Регулярно або часто застрягає папір?

Виконайте ці кроки, щоб усунути проблеми з частим застряганням паперу. Якщо перший крок не вирішив проблему, продовжуйте далі, поки проблему не буде усунуто.

  1. 1.

    Якщо папір застряг у виробі, усуньте застрягання і надрукуйте сторінку конфігурації, щоб протестувати роботу принтера.

  2. 2.

    Перевірте, чи на панелі керування правильно налаштовано тип і розмір паперу для лотка. Виправте налаштування паперу за потреби.

    1. a.

      На панелі керування принтера натисніть кнопку OK.

    2. b.

      Відкрийте такі меню:

      • •

        System Setup (Налаштування системи)

      • •

        Налаштування паперу

    3. c.

      Виберіть лоток зі списку.

    4. d.

      Виберіть пункт Paper Type (Тип паперу), а потім натисніть назву типу паперу, який завантажено у лоток.

    5. e.

      Виберіть пункт Paper Size (Розмір паперу), а потім виберіть розмір паперу, який завантажено у лоток.

  3. 3.

    Вимкніть принтер, зачекайте 30 секунд і знову його ввімкніть.

  4. 4.

    Надрукуйте сторінку очистки, щоб усунути надлишки тонеру зсередини принтера.

    1. a.

      На панелі керування принтера натисніть кнопку OK.

    2. b.

      Відкрийте такі меню:

      • •

        Service (Обслуговування)

      • •

        Cleaning Page (Сторінка очистки)

    3. c.

      Завантажте звичайний папір або папір формату А4, коли з'явиться відповідна вказівка, після чого натисніть кнопку OK.

      На панелі керування відобразиться повідомлення Cleaning (Очищення). Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

  5. 5.

    Надрукуйте сторінку конфігурації, щоб перевірити роботу принтера.

    1. a.

      На панелі керування принтера натисніть кнопку OK.

    2. b.

      Відкрийте меню Reports (Звіти).

    3. c.

      Виберіть Configuration Report (Звіт про конфігурацію).

Якщо жоден із цих кроків не усунув проблему, можливо, знадобиться обслуговування принтера. Зверніться до служби технічної підтримки HP.


Вирішення проблем

Місця застрягання

Застрягання можуть спостерігатись у таких місцях:

1 | Вихідний відсік
2 | Область термофіксатора
3 | Лоток 3 (додатковий)
4 | Лоток 2 Область двостороннього друку (для доступу вийміть лоток 2)
5 | Лоток 1
6 | Область картриджа з тонером (відкрийте передні дверцята для доступу)

Після застрягання у принтері можуть бути присутні часточки тонера. Ця проблема зазвичай самоусувається після друку кількох аркушів.


Вирішення проблем

Усунення застрягання паперу в лотку 1

Для усунення застрягання у лотку 1 виконайте описані нижче дії.

  1. ▲

    Повільно витягніть застряглий папір із принтера.

    Витягніть папір, що застряг


Вирішення проблем

Усунення застрягань паперу в лотку 2

Використовуйте описану нижче процедуру для пошуку паперу у всіх можливих точках застрягання лотка 2.

  1. 1.

    Вийміть лоток із принтера.

  2. 2.

    Вийміть папір із лотка та викиньте пошкоджений папір.

    Витягніть папір, що застряг

  3. 3.

    Перевірте, чи задню напрямну для паперу відрегульовано відповідно до паза для правильного розміру паперу. Якщо потрібно, стисніть фіксатор і перемістіть задню напрямну для паперу у відповідне положення. Вона повинна зафіксуватися.

    Відрегулюйте бокові напрямні

  4. 4.

    Завантажте папір у лоток. Стос має бути рівним з усіх чотирьох сторін, а верхній аркуш стосу - нижче індикаторів максимальної висоти.

  5. 5.

    Встановіть лоток на місце та закрийте його.

  6. 6.

    Натисніть кнопку розблокування передньої кришки.

    Відкрийте передню кришку

  7. 7.

    Відкрийте передні дверцята.

    Відкрийте передню кришку

  8. 8.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  9. 9.

    Підніміть кришку доступу до застрягання.

  10. 10.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  11. 11.

    Установіть картридж із тонером.

    Встановіть картридж із тонером

  12. 12.

    Закрийте передні дверцята.

    Закрийте передню кришку


Вирішення проблем

Усунення застрягань паперу в лотку 3

Використовуйте описану нижче процедуру для пошуку паперу у всіх можливих точках застрягання лотка 3.

  1. 1.

    Вийміть лоток із принтера.

  2. 2.

    Вийміть папір із лотка та викиньте пошкоджений папір.

    Витягніть папір, що застряг

  3. 3.

    Перевірте, чи задню напрямну для паперу відрегульовано відповідно до паза для правильного розміру паперу. Якщо потрібно, стисніть фіксатор і перемістіть задню напрямну для паперу у відповідне положення. Вона повинна зафіксуватися.

    Відрегулюйте бокові напрямні

  4. 4.

    Завантажте папір у лоток. Стос має бути рівним з усіх чотирьох сторін, а верхній аркуш стосу - нижче індикаторів максимальної висоти.

  5. 5.

    Встановіть лоток на місце та закрийте його.

  6. 6.

    Натисніть кнопку розблокування передньої кришки.

    Відкрийте передню кришку

  7. 7.

    Відкрийте передні дверцята.

    Відкрийте передню кришку

  8. 8.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  9. 9.

    Підніміть кришку доступу до застрягання.

  10. 10.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  11. 11.

    Установіть картридж із тонером.

    Встановіть картридж із тонером

  12. 12.

    Закрийте передні дверцята.

    Закрийте передню кришку


Вирішення проблем

Усунення застрягань в області термофіксатора

Для пошуку паперу у всіх можливих місцях застрягання в області термофіксатора виконайте описані нижче дії.

  1. 1.

    Натисніть кнопку розблокування передньої кришки.

    Відкрийте передню кришку

  2. 2.

    Відкрийте передні дверцята.

    Відкрийте передню кришку

  3. 3.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  4. 4.

    Підніміть кришку доступу до застрягання.

  5. 5.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  6. 6.

    Установіть картридж із тонером.

    Встановіть картридж із тонером

  7. 7.

    Закрийте передні дверцята.

    Закрийте передню кришку


Вирішення проблем

Усунення застрягання паперу у вихідному відсіку

Для пошуку паперу у всіх можливих місцях застрягання в області вихідного відсіку виконайте описані нижче дії.

  1. 1.

    Якщо папір видно у вихідному відсіку, візьміть його за край, що виступає, і витягніть.

    Витягніть папір, що застряг

  2. 2.

    Відкрийте задні дверцята.

    Відкрийте задні дверцята

  3. 3.

    Витягніть застряглий папір з області задніх дверцят.

    Витягніть папір, що застряг

  4. 4.

    Закрийте задні дверцята.

    Закрийте задні дверцята


Вирішення проблем

Усунення застрягань у пристрої двостороннього друку

Для пошуку паперу в усіх можливих місцях застрягання в області пристрою автоматичного двостороннього друку виконайте описані нижче дії.

  1. 1.

    Повністю вийміть лоток 2 з принтера.

  2. 2.

    Натисніть зелену кнопку, щоб вивільнити лоток для двостороннього друку.

    Натисніть зелену кнопку

  3. 3.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  4. 4.

    Закрийте лоток для двостороннього друку.

    Посуньте догори лоток для двостороннього друку

  5. 5.

    Встановіть лоток 2.


Вирішення проблем

Покращення якості друку

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

  • Вступ
  • Друк з іншої програми
  • Перевірка налаштування типу паперу для друку
  • Перевірка стану картриджа з тонером
  • Чищення принтера
  • Перевірка картриджа з тонером
  • Перевірка паперу та умов друку
  • Перевірка налаштувань EconoMode
  • Використання іншого драйвера друку

У разі виникнення проблем із якістю друку спробуйте скористатися такими рішеннями за порядком їх викладу.


Вирішення проблем

Друк з іншої програми

Спробуйте виконати друк з іншої програми. Якщо сторінка друкується правильно, стався збій у роботі програми, з якої ви друкували.


Вирішення проблем

Перевірка налаштування типу паперу для друку

У разі друку з комп’ютерної програми перевірте налаштування типу паперу, а також те, чи друк не є розмазаним, нечітким або затемним, чи папір не закручується, чи немає цяток розсипаного тонера, чи є ділянки з незакріпленим або відсутнім тонером.

Цей розділ містить інформацію з таких тем:

  • Перевірка параметра типу паперу (Windows)
  • Перевірка вибраного типу паперу (OS X)


Вирішення проблем

Перевірка параметра типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть кнопку Властивості чи Параметри.

  3. 3.

    Клацніть на вкладці Папір/Якість.

  4. 4.

    У розкривному списку Тип паперу виберіть Додатково...

  5. 5.

    Розгорніть список параметрів Тип: .

  6. 6.

    Розгорніть категорію типів паперу, яка найбільше відповідає використовуваному паперу.

  7. 7.

    Виберіть параметр типу паперу, який використовується, і натисніть кнопку OK.

  8. 8.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Перевірка вибраного типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    За замовчуванням драйвер друку відображає меню Copies & Pages (Копії та сторінки). Відкрийте розкривний список меню і виберіть пункт Finishing (Обробка).

  4. 4.

    Виберіть тип у розкривному списку Media Type (Тип носія).

  5. 5.

    Натисніть кнопку Print (Друк).


Вирішення проблем

Перевірка стану картриджа з тонером

Сторінка стану витратних матеріалів містить наведену нижче інформацію.

  • •

    Орієнтовний залишковий ресурс картриджа у відсотках

  • •

    Орієнтовний залишковий ресурс (у сторінках)

  • •

    Номери компонентів картриджів друку з тонером НР

  • •

    Кількість видрукуваних сторінок

Щоб надрукувати сторінку стану витратних матеріалів, скористайтеся поданою нижче процедурою.

  1. 1.

    на панелі керування пристрою натисніть кнопку OK.

  2. 2.

    Перейдіть до пункту Reports (Звіти) і натисніть кнопку OK.

  3. 3.

    Перейдіть до пункту Supplies Status (Стан витратних матеріалів) і натисніть кнопку OK, щоб видрукувати звіт про стан витратних компонентів.

  4. 4.

    Перевірте, скільки залишилося ресурсу картриджів із тонером, і за потреби – стан змінних частин.

    Проблеми з якістю друку можуть виникати, якщо користуватися картриджем з тонером, ресурс якого практично вичерпаний. Сторінка стану витратних матеріалів повідомляє, коли рівень витратного матеріалу дуже низький. Коли ресурс витратного матеріалу НР досяг порогового значення, дія гарантійної програми HP premium protection щодо нього закінчується.

    Поки якість друку залишається прийнятною, заміняти картридж із тонером негайно не обов'язково. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною.

    Якщо виявилося, що потрібно замінити картридж з тонером чи іншу змінну частину, на сторінці стану витратних матеріалів наведено номери оригінальних частин HP.

  5. 5.

    Перевірте, чи ви використовуєте оригінальний картридж HP.

    Оригінальний картридж з тонером HP має напис "HP" або логотип HP. Для отримання додаткових відомостей про ідентифікацію картриджів HP відвідайте сторінку www.hp.com/go/learnaboutsupplies.

    Компанія HP не радить використовувати витратні матеріали сторонніх виробників, як нові, так і відновлені. Компанія HP не є виробником цієї продукції, а отже вона не може впливати на її розробку або контролювати її якість. Якщо в разі використання дозаправленого або відновленого картриджа з тонером якість друку незадовільна, замініть його на оригінальний картридж HP.


Вирішення проблем

Чищення принтера

Цей розділ містить інформацію з таких тем:

  • Друк сторінки очищення


Вирішення проблем

Друк сторінки очищення

Під час друку часточки паперу, тонера та пилу можуть накопичуватися всередині принтера, що може негативно вплинути на якість друку: на аркушах можуть з’являтися цятки тонера, розмазування, смуги, лінії або повторювані дефекти.

Нижче наведено послідовність дій для друку сторінки очищення.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Обслуговування

    • •

      Cleaning Page (Сторінка очистки)

  3. 3.

    Завантажте звичайний папір або папір формату А4, коли з'явиться відповідна вказівка, після чого натисніть кнопку OK.

    На панелі керування відобразиться повідомлення Cleaning (Очищення). Дочекайтесь завершення процесу. Викиньте надруковану сторінку.


Вирішення проблем

Перевірка картриджа з тонером

Виконайте описані нижче дії для перевірки всіх картриджів із тонером.

  1. 1.

    Вийміть картридж із тонером з принтера.

  2. 2.

    Перевірте мікросхему на предмет пошкодження.

  3. 3.

    Огляньте поверхню зеленого барабана формування зображення.

    ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

  4. 4.

    Якщо на барабані формування зображення є подряпини, відбитки пальців або інші пошкодження, картридж із тонером потрібно замінити.

  5. 5.

    Вставте на місце картридж із тонером і видрукуйте кілька сторінок, щоб упевнитися, що проблему усунуто.


Вирішення проблем

Перевірка паперу та умов друку

Цей розділ містить інформацію з таких тем:

  • Крок 1: Використовуйте папір, що відповідає специфікаціям НP
  • Крок 2: Перевірка умов друку
  • Крок 3. Індивідуальне вирівнювання лотка


Вирішення проблем

Крок 1: Використовуйте папір, що відповідає специфікаціям НP

Деякі проблеми з якістю друку виникають внаслідок використання паперу, що не відповідає специфікаціям НР.

  • •

    Слід завжди користуватися папером типу та з вагою, які підтримує принтер.

  • •

    Використовуйте папір хорошої якості, на якому немає розрізів, дірок, плям, часток пилу, складок, скріпок, а краї не скручені та не зігнуті.

  • •

    Використовуйте чистий папір, який ще не використовувався для друку.

  • •

    Використовуйте папір, який не містить домішок металу, як-от блискіток.

  • •

    Використовуйте папір для лазерних принтерів. Не користуйтеся папером, який призначено лише для використання в струменевих принтерах.

  • •

    Не користуйтеся надто жорстким папером. Зазвичай м'якший папір дозволяє отримати вищу якість друку.


Вирішення проблем

Крок 2: Перевірка умов друку

Середовище може безпосередньо впливати на друк і є типовою причиною для виникнення проблем із якістю друку та подачею паперу. Можливі рішення:

  • •

    Встановлюйте принтер подалі від протягів – відкритих дверей і вікон, а також кондиціонерів.

  • •

    Стежте, щоб температура та вологість робочого середовища відповідали специфікаціям принтера.

  • •

    Не встановлюйте принтер у закритому просторі, наприклад у шафі.

  • •

    Принтер слід встановлювати на рівній твердій поверхні.

  • •

    Приберіть будь-які предмети, що загороджують вентиляційні отвори принтера. Принтер потребує належної вентиляції з усіх боків, у тому числі згори.

  • •

    Забезпечте захист принтера від пилу, пари, жиру та інших елементів, які можуть осідати всередині принтера.


Вирішення проблем

Крок 3. Індивідуальне вирівнювання лотка

Виконайте описані нижче дії, якщо текст або зображення не відцентровано або неправильно розташовано на аркуші під час друку з конкретних лотків.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Print Quality (Якість друку)

    • •

      Adjust Alignment (Калібрування вирівнювання)

  3. 3.

    Знайдіть і виберіть лоток для калібрування, а тоді натисніть кнопку OK.

  4. 4.

    Знайдіть і виберіть один із варіантів.

    • •

      X1 Shift (Зміщення X1)

    • •

      X2 Shift (Зміщення X2)

    • •

      Y Shift (Зміщення Y)

  5. 5.

    Відкалібруйте вирівнювання за допомогою кнопок зі стрілками і кнопки OK.

  6. 6.

    За потреби повторіть попередні дії, щоб відкалібрувати вирівнювання.

  7. 7.

    Натисніть кнопку Back (Назад) [image], щоб повернутися до меню Adjust Alignment (Калібрувати вирівнювання).

  8. 8.

    Знайдіть і виберіть Print Test Page (Друк пробної сторінки).

  9. 9.

    Знайдіть і виберіть лоток, із якого друкувати.

  10. 10.

    Дотримуйтесь вказівок на видрукуваних сторінках.

  11. 11.

    Знайдіть і виберіть Print Test Page (Друк пробної сторінки) знову для перевірки результату. У разі необхідності продовжіть калібрування.


Вирішення проблем

Перевірка налаштувань EconoMode

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Ця функція доступна в разі використання драйвера друку PCL 6 для Windows. Якщо цей драйвер не використовується, цю функцію можна увімкнути за допомогою вбудованого веб-сервера HP.

Якщо ціла сторінка надто темна чи надто світла, виконайте подані нижче кроки.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть Властивості чи Настройка.

  3. 3.

    Виберіть вкладку Папір/Якість, і знайдіть ділянку Якість друку.

  4. 4.

    Якщо ціла сторінка надто темна, скористайтеся поданими нижче налаштуваннями.

    • •

      Виберіть параметр 600 dpi.

    • •

      Позначте поле Економічний режим, щоб увімкнути його.

    Якщо ціла сторінка надто світла, скористайтеся поданими нижче налаштуваннями.

    • •

      Виберіть параметр FastRes 1200.

    • •

      Зніміть позначку біля пункту Економічний режим для вимкнення.

  5. 5.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Щоб розпочати друк, у діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Використання іншого драйвера друку

Якщо під час друку з комп’ютерної програми на друкованій сторінці раптом з'являються смуги, пробіли в тексті та графіці, невідповідне форматування або змінені шрифти, спробуйте скористатися іншим драйвером друку.

Завантажте будь-який із цих драйверів із веб-сайту HP: www.hp.com/support/ljM402, www.hp.com/support/ljM403.

Драйвер HP PCL.6

Драйвер HP PCL 6

Драйвер HP PCL-6
  • •

    Постачається як стандартний драйвер на компакт-диску, що входить у комплект принтера. Цей драйвер встановлюється автоматично, якщо не вибрати іншого.

  • •

    Рекомендовано для друку в усіх версіях Windows

  • •

    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів

  • •

    Розроблено для сумісності з графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows

  • •

    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5

Драйвер HP UPD PS
  • •

    Рекомендовано для друку з використанням програмних продуктів Adobe® або інших програм із великим обсягом графічних даних.

  • •

    Забезпечує підтримку для виконання друку з потребами емуляції PostScript або для підтримки шрифтів PostScript у Flash.

HP UPD PCL 5
  • •

    Рекомендовано для виконання друку для загальних офісних потреб у середовищах Windows

  • •

    Сумісний із попередніми версіями PCL і попередніми принтерами HP LaserJet

  • •

    Оптимальний для виконання друку із використанням сторонніх або розроблених на замовлення програм

  • •

    Оптимальний вибір під час роботи зі змішаними середовищами, котрі вимагають налаштування принтера на процесор PCL 5 (UNIX, Linux, mainframe)

  • •

    Розроблений для використання у корпоративних середовищах Windows для забезпечення використання одного драйвера для кількох моделей принтерів

  • •

    Доцільний для використання у разі виконання друку з портативного комп'ютера Windows на кількох моделях принтерів.

HP UPD PCL 6
  • •

    Рекомендовано для друку в усіх версіях Windows

  • •

    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів

  • •

    Розроблено для сумісності із графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows

  • •

    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5


Вирішення проблем

Усунення несправностей дротового підключення

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Перевірте подані пункти, щоб пересвідчитись, що принтер обмінюється даними по мережі. Перш ніж починати, надрукуйте сторінку конфігурації за допомогою панелі керування принтера і знайдіть на ній ІР-адресу принтера.

  • Вступ
  • Незадовільне фізичне під'єднання
  • У комп’ютері використовується неправильна ІР-адреса для принтера
  • Не вдається встановити зв’язок між комп’ютером і принтером
  • Принтер використовує неправильне з’єднання та подвійні налаштування мережі
  • Нове програмне забезпечення стало причиною проблем із сумісністю
  • Неправильно налаштований комп'ютер або робоча станція
  • Принтер вимкнено або неправильні інші мережеві налаштування

ПРИМІТКА.HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів друку HP. Для отримання додаткових відомостей завітайте на веб-сайт Microsoft за адресою www.microsoft.com.


Вирішення проблем

Незадовільне фізичне під'єднання

  1. 1.

    Переконайтеся, що пристрій підключено до потрібного мережевого роз’єму за допомогою кабелю відповідної довжини.

  2. 2.

    Перевірте надійність кабельних з'єднань.

  3. 3.

    Перевірте з’єднання з мережевим портом на тильній частині принтера, а також чи жовтий індикатор виконання завдань та зелений індикатор стану зв’язку світяться.

  4. 4.

    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.


Вирішення проблем

У комп’ютері використовується неправильна ІР-адреса для принтера

  1. 1.

    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу принтера. IP-адресу принтера наведено на сторінці конфігурації.

  2. 2.

    Якщо принтер встановлювався через порт HP стандарту TCP/IP, виберіть пункт Always print to this printer, even if its IP address changes (Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася).

  3. 3.

    Якщо принтер встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім’я вузла.

  4. 4.

    Якщо ІР-адреса правильна, видаліть принтер, а тоді додайте його знову.


Вирішення проблем

Не вдається встановити зв’язок між комп’ютером і принтером

  1. 1.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        В OS X відкрийте пункт Applications (Програми), потім – пункт Utilities (Службові програми) і пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу принтера.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  2. 2.

    Якщо команда пінгування не виконалася, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, принтер і комп’ютер налаштовані на одну й ту саму мережу.


Вирішення проблем

Принтер використовує неправильне з’єднання та подвійні налаштування мережі

Фахівці HP рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням). У разі зміни цих налаштувань потрібно також змінити налаштування мережі.


Вирішення проблем

Нове програмне забезпечення стало причиною проблем із сумісністю

Перевірте правильність встановлення нового програмного забезпечення та використання в ньому потрібного драйвера друку.


Вирішення проблем

Неправильно налаштований комп'ютер або робоча станція

  1. 1.

    Перевірте налаштування мережевих драйверів, драйверів друку та мережевого переспрямування.

  2. 2.

    Перевірте налаштування операційної системи.


Вирішення проблем

Принтер вимкнено або неправильні інші мережеві налаштування

  1. 1.

    Щоб перевірити стан мережевого протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.

  2. 2.

    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Усунення несправностей бездротового підключення (лише для бездротових моделей)

  • Вступ
  • Контрольний список перевірки бездротового з'єднання
  • Принтер не друкує після завершення конфігурації бездротового з'єднання
  • Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.
  • Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера
  • Неможливість підключення більшої кількості комп'ютерів до бездротового принтера
  • Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.
  • Мережа не відображається у списку бездротових мереж
  • Бездротова мережа не працює
  • Виконання діагностичного тесту бездротової мережі
  • Зменшення перешкод у бездротовій мережі


Вирішення проблем

Вступ

Для вирішення питань скористуйтеся відомостями по виправлення неполадок.

ПРИМІТКА.Щоб визначити, чи увімкнено в принтері функції HP NFC та Wi-Fi Direct, надрукуйте сторінку конфігурації з панелі керування принтера.


Вирішення проблем

Контрольний список перевірки бездротового з'єднання

  • •

    Перевірте, чи не під'єднано мережевий кабель.

  • •

    Переконайтеся, що принтер і бездротовий маршрутизатор увімкнено й підключено до джерела живлення. Слід також перевірити, чи увімкнено бездротовий радіозв'язок у принтері.

  • •

    Перевірте, чи ідентифікатор бездротової мережі (SSID) правильний. Надрукуйте сторінку конфігурації, аби визначити SSID. Якщо ви не впевнені в тому, чи правильний SSID, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Для захищених мереж слід перевірити правильність інформації про захист. Якщо інформація про захист неправильна, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Якщо бездротова мережа працює правильно, спробуйте в ній отримати доступ до інших комп'ютерів. Якщо мережа забезпечує доступ до Інтернету, спробуйте підключитися до Інтернету через бездротове з'єднання.

  • •

    Перевірте, чи метод шифрування (AES або TKIP) є однаковим для принтера та точки доступу до бездротової мережі (в мережах, де використовується протокол захисту WPA).

  • •

    Перевірте, чи знаходиться принтер у радіусі дії бездротової мережі. Для більшості мереж принтер повинен знаходитися на відстані не більше 30 м від точки доступу до бездротової мережі (бездротового маршрутизатора).

  • •

    Перевірте, чи сигнал бездротового з'єднання не блокують жодні перешкоди. Слід забрати усі великі металеві предмети, які знаходяться між точкою доступу та принтером. Переконайтеся, що між принтером та точкою бездротового доступу немає стовпів, колон чи опор, які містять метал або бетон.

  • •

    Перевірте, чи принтер встановлено на віддалі від електронних пристроїв, які можуть створювати перешкоди для сигналу бездротового з'єднання. Багато пристроїв можуть створювати перешкоди для сигналу бездротового з'єднання, у тому числі двигуни, бездротові телефони, камери системи безпеки, інші бездротові мережі та окремі пристрої Bluetooth.

  • •

    Переконайтеся, що на комп'ютері інстальовано драйвер друку.

  • •

    Упевніться, що вибрано правильний порт принтера.

  • •

    Переконайтеся, що комп’ютер і принтер підключено до однієї бездротової мережі.

  • •

    У системі OS X переконайтеся, що бездротовий маршрутизатор підтримує Bonjour.


Вирішення проблем

Принтер не друкує після завершення конфігурації бездротового з'єднання

  1. 1.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  2. 2.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  3. 3.

    Перевірте правильність роботи бездротової мережі.

  4. 4.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.

  5. 5.

    Перевірте, чи відкривається вбудований веб-сервер HP на комп'ютері в тій самій мережі.


Вирішення проблем

Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.

  1. 1.

    Виконайте оновлення брандмауера за допомогою найновішої версії, отриманої у виробника.

  2. 2.

    Якщо програми вимагають доступу брандмауера під час встановлення принтер або спроб виконати друк, слід перевірити, чи працюють такі програми.

  3. 3.

    Тимчасово вимкніть брандмауер, після чого встановіть на комп'ютері бездротовий принтер. Після завершення встановлення бездротового пристрою увімкніть брандмауер.


Вирішення проблем

Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера

  1. 1.

    Перевірте, чи підключено маршрутизатор або принтер до тієї ж мережі, що і комп'ютер.

  2. 2.

    Надрукуйте сторінку конфігурації.

  3. 3.

    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

  4. 4.

    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Неможливість підключення більшої кількості комп'ютерів до бездротового принтера

  1. 1.

    Перевірте, чи знаходяться інші комп'ютери в радіусі дії бездротового пристрою і чи не блокують сигнал будь-які перешкоди. Для більшості мереж радіус дії бездротового пристрою становить близько 30 м від точки доступу.

  2. 2.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  3. 3.

    Перевірте, чи одночасно підключено не більше, ніж 5 користувачів Wi-Fi Direct.

  4. 4.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  5. 5.

    Перевірте правильність роботи бездротової мережі.

  6. 6.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.


Вирішення проблем

Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.

  • •

    Зазвичай неможливо встановити одночасно зв'язок з мережею VPN та іншими мережами.


Вирішення проблем

Мережа не відображається у списку бездротових мереж

  • •

    Перевірте, чи увімкнено бездротовий маршрутизатор і чи підключено живлення.

  • •

    Мережа може бути прихованою. Проте до такої мережі теж можна під'єднатися.


Вирішення проблем

Бездротова мережа не працює

  1. 1.

    Перевірте, чи не підключено мережевий кабель.

  2. 2.

    Щоби перевірити, чи розірвано зв'язок, спробуйте підключити до мережі інші пристрої.

  3. 3.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        У системі OS X відкрийте пункт Applications (Програми), Utilities (Службові програми) і відкрийте пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу маршрутизатора.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  4. 4.

    Перевірте, чи підключено маршрутизатор і принтер до тієї ж мережі, що і комп'ютер.

    1. a.

      Надрукуйте сторінку конфігурації.

    2. b.

      Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

    3. c.

      Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Виконання діагностичного тесту бездротової мережі

З панелі керування принтера можна виконати діагностичний тест, який дає змогу отримати дані про параметри бездротової мережі.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Самодіагностика

    • •

      Run Wireless Test (Перевірити бездротове з'єднання)

  3. 3.

    Щоб розпочати тест, торкніться кнопки OK. Принтер роздрукує тестову сторінку з результатами тесту.


Вирішення проблем

Зменшення перешкод у бездротовій мережі

Ці поради можуть допомогти зменшити перешкоди в бездротовій мережі:

  • •

    Встановлюйте бездротові пристрої на відстані від великих металевих предметів, зокрема шаф для документів, а також інших електромагнітних пристроїв, таких як мікрохвильові печі та бездротові телефони. Вони можуть створювати перешкоди для радіосигналу.

  • •

    Встановлюйте бездротові пристрої на віддалі від великих кам'яних та інших будівельних конструкцій. Вони можуть поглинати радіохвилі та зменшувати потужність сигналу.

  • •

    Встановлюйте бездротовий маршрутизатор посередині, на лінії прямої видимості до бездротових принтерів у мережі.


Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

ПРИМІТКА.

  • •

    Доступ до команд меню швидкого доступу можна отримати з клавіатури.

  • •

    Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.

  • •

    Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.

  • •

    Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | ALT+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | ALT+TAB
Відкривання меню Options (Опції). | ALT+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | ALT+O, а потім натисніть I
Показ або приховування вікна "Навігація". | ALT+O, а потім натисніть T
Друк теми. | ALT+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | ALT+Стрілка вліво або ALT+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | ALT+Стрілка вправо чи ALT+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | ALT+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або ALT+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | ALT+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | ALT+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | ALT+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | TAB


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | ALT+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ENTER


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | ALT+N
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | ALT+D


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | ALT+S
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Початок пошуку. | ALT+L
Вибір теми у списку результатів. | ALT+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | ALT+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | ALT+M
Пошук тільки у назвах тем. | ALT+R


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | ALT+I
Додавання поточної теми до списку "Вибране". | ALT+A
Вибір теми у списку "Вибране". | ALT+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Видалення вибраної теми зі списку. | ALT+R


Використання програми HTML Help Viewer.

Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • •

    Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.

  • •

    Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.

  • •

    Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.

  • •

    При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.

  • •

    Якщо певна тема використовується часто, її можна додати до списку вибраного.

  • •

    Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Використання програми HTML Help Viewer.

Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • •

    Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.

  • •

    Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.

  • •

    Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.

ПРИМІТКА. Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Використання програми HTML Help Viewer.

Створення списку вибраних тем довідки

  • 1.

    Знайдіть тему довідки, яку хочете додати до списку вибраних тем.

  • 2.

    Клацніть вкладку Вибране, а потім клацніть Додати.

ПРИМІТКА.

  • •

    Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.

  • •

    Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.

  • •

    Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Використання програми HTML Help Viewer.

Копіювання теми довідки

  • 1.

    У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.

  • 2.

    Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.

  • 3.

    Відкрийте документ, у який хочете копіювати тему.

  • 4.

    Розмістіть курсор в потрібній області документа.

  • 5.

    В меню Правка клацніть Вставити.

ПРИМІТКА. Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Використання програми HTML Help Viewer.

Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

ПРИМІТКА. При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Використання програми HTML Help Viewer.

Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • •

    Назад – відображення попередньої переглянутої теми.

  • •

    Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.

  • •

    Наступний – відображення наступної теми, зазначеної у змісті.

  • •

    Попередній – відображення попередньої теми, зазначеної у змісті.

  • •

    Головна сторінка – відображення теми головної сторінки файлу довідки.

  • •

    Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).

  • •

    Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.

ПРИМІТКА. На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання програми HTML Help Viewer.

Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда | Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все. | Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все. | Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк. | Друк теми.

ПРИМІТКА. Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.