HP LaserJet Pro M402, M403

用户指南


HP LaserJet Pro M402, M403

商标和版权信息

版权和许可证

© Copyright 2016 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

Edition 2, 7/2016

商标声明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Apple 和 Apple 徽标是 Apple Computer, Inc. 在美国以及其它国家/地区注册的商标。iPod 是 Apple Computer, Inc. 的商标。iPod 只能用于合法复制，或在版权所有者的授权下复制。请勿盗用音乐作品。

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

UNIX® 是 The Open Group 的注册商标。


打印机概述

  • 打印机视图
  • 打印机规格
  • 打印机硬件设置与软件安装

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印机概述

打印机视图

  • 打印机前视图
  • 打印机后视图
  • 控制面板视图


打印机概述

打印机前视图

1 | 2 行背光控制面板
2 | 前挡盖释放按钮（检修碳粉盒）
3 | 开机/关机按钮
4 | 纸盘 3（可选）
5 | 纸盘 2
6 | 纸盘 1
7 | 出纸槽延伸板
8 | 出纸槽


打印机概述

打印机后视图

1 | USB 端口（用于作业存储和私人打印） 注：此端口可能已被遮盖
2 | USB 接口端口
3 | 以太网端口（仅网络型号）
4 | 电源接口
5 | 纸盘 3（可选） 注：当装入 Legal 或 A4 尺寸的纸张时纸盘 3 展开
6 | 纸盘 2 防尘罩 注：当装入 Legal 或 A4 尺寸的纸张时防尘罩向上翻转
7 | 序列号和打印机编号标签
8 | 后挡盖（由此可清除卡纸）


打印机概述

控制面板视图

1

控制面板显示屏

此屏幕显示菜单和打印机信息。

2

注意指示灯（琥珀色）

当打印机要求用户注意时，此指示灯将闪烁。

3

就绪指示灯（绿色）

打印机准备好可以打印时，此指示灯将亮起。当打印机接收打印数据时，或当打印机处于睡眠模式时，此指示灯闪烁。

4

左箭头 [image] 按钮

使用此按钮可以浏览菜单或减小显示屏上的值。

5

后退箭头 [image] 按钮

使用此按钮执行以下操作：

  • •

    退出控制面板菜单。

  • •

    滚动返回子菜单列表中的上一菜单。

  • •

    滚动返回子菜单列表中的上一菜单项（不保存对菜单项的更改）。

6

“无线” [image] 按钮（仅限无线型号）

使用此按钮可以访问无线菜单。

7

右箭头 [image] 按钮

使用此按钮可以浏览菜单或增大显示屏上的值。

8

〝OK〞 按钮

按下 〝OK〞 按钮可执行以下操作：

  • •

    打开控制面板菜单。

  • •

    打开显示在控制面板显示屏上的子菜单。

  • •

    选择菜单项。

  • •

    清除一些错误。

  • •

    开始打印作业以响应控制面板提示（例如，当控制面板显示屏显示按 [OK] 继续消息时）。

9

取消 [image] 按钮

按下此按钮可取消打印作业或退出控制面板菜单。


打印机概述

打印机规格

切记：以下产品规格在发布之时是准确的，但可能会有所变动。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  • 技术规格
  • 支持的操作系统
  • 移动打印解决方案
  • 打印机尺寸
  • 功耗、电气规格和噪声发射
  • 操作环境范围


打印机概述

技术规格

型号名称产品号型号名称产品号型号名称产品号 |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
纸张处理 | 纸盘 1（容纳 100 张纸） |  |  |  |
 | 纸盘 2（容纳 250 张纸） |  |  |  |
 | 纸盘 3（容纳 550 张纸） | 可选 | 可选 | 可选 | 可选
 | 自动双面打印 | 不可用 |  |  |
连接方式 | 10/100/1000 以太网 LAN 连接，支持 IPv4 和 IPv6 |  |  |  | 不可用
 | 高速 USB 2.0 |  |  |  |
 | 用于无线网络连接的打印服务器 | 不可用 | 不可用 |  | 不可用
 | 用于从移动设备进行打印的 HP 近场通信 (NFC) 和 Wi-Fi Direct | 不可用 | 不可用 |  | 不可用
控制面板显示屏和输入 | 2 行背光控制面板 |  |  |  |
打印 | 在 A4 纸张上每分钟可打印 38 张 (ppm)，在 Letter 尺寸纸张上为 40 ppm |  |  |  |
 | 作业存储和私人打印 |  |  |  | 不可用


打印机概述

支持的操作系统

下文适用于打印机特定的 Windows PCL 6 和 OS X 打印驱动程序以及包装盒内的软件安装 CD。

Windows： HP 软件安装程序 CD 将安装 HP PCL.6、HP PCL 6 或 HP PCL-6 驱动程序（视 Windows 操作系统而定）以及可选软件（使用完整软件安装程序时）。

Mac 计算机和 OS X： 本打印机支持 Mac 计算机和 Apple 移动设备。可从 hp.com 下载 OS X 打印驱动程序和打印实用程序，也可通过 Apple 软件更新获得这些软件。包装盒内 CD 中不包含用于OS X 的 HP 安装程序软件。按照下面这些步骤下载 OS X 安装程序软件：

  1. 1.

    访问 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  2. 2.

    选择支持选项，然后在下载选项下面选择驱动程序、软件和固件，最后选择打印机配置。

  3. 3.

    单击操作系统版本，然后单击下载按钮。

操作系统 已安装的驱动程序 注

Windows® XP SP2 或更高版本，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。基本安装程序将只安装此驱动程序。

此操作系统不支持完整软件安装。

为 64 位操作系统使用 UPD 驱动程序。

Microsoft 已于 2009 年 4 月停止了对 Windows XP 的主流支持。HP 将继续对停止生产的 XP 操作系统提供最大努力的支持。

Windows Vista®，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。基本安装程序将只安装此驱动程序。

此操作系统不支持完整软件安装。

Windows Server 2003 SP1 或更高版本，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。基本安装程序将只安装此驱动程序。

此操作系统不支持完整软件安装。

为 64 位操作系统使用 UPD 驱动程序。

Microsoft 已于 2010 年 7 月停止了对 Windows Server 2003 的主流支持。HP 将继续对停止生产的 Server 2003 操作系统提供最大努力的支持。

Windows 7，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCL 6 打印机特定的打印驱动程序。

在某些国家/地区，在安装 HP PCL 6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

Windows 8，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCL-6 打印机特定的打印驱动程序。

通过 Microsoft IN OS 4 版 32 位驱动程序提供 Windows 8 RT 支持。

在某些国家/地区，在安装 HP PCL-6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

Windows 8.1，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCL-6 打印机特定的打印驱动程序。

通过 Microsoft IN OS 4 版 32 位驱动程序提供 Windows 8.1 RT 支持。

在某些国家/地区，在安装 HP PCL-6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

Windows 10，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCL-6 打印机特定的打印驱动程序。

在某些国家/地区，在安装 HP PCL-6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

Windows Server 2008 SP2，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。

Windows Server 2008 SP2，64 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL 6 打印机特定的打印驱动程序。

在某些国家/地区，在安装 HP PCL 6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

Windows Server 2008 R2，SP 1，64 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL 6 打印机特定的打印驱动程序。

在某些国家/地区，在安装 HP PCL 6 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

OS X 10.8 Mountain Lion、OS X 10.9 Mavericks 和 OS X 10.10 Yosemite

可从 hp.com 下载 OS X 打印驱动程序和打印实用程序，也可通过 Apple 软件更新获得这些软件。包装盒内 CD 中不包含用于OS X 的 HP 安装程序软件。

从此打印机的支持网站下载适用于 OS X 的完整安装程序。

  • 1.

    访问 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  • 2.

    选择支持选项，然后在下载选项下面选择驱动程序、软件和固件。

  • 3.

    单击操作系统版本，然后单击下载按钮。

在某些国家/地区，在安装 OS X 驱动程序之后，此驱动程序配置为将自动双面打印功能作为默认功能。

注：有关最新的受支持操作系统列表，请访问 www.hp.com/support/ljM402, www.hp.com/support/ljM403 以获得 HP 对此打印机的全包帮助。

注：有关此打印机的客户端和服务器操作系统以及 HP UPD PCL6、UPD PCL 5 和 UPD PS 驱动程序支持的详细信息，请访问 www.hp.com/go/upd，然后单击规格标签。


打印机概述

移动打印解决方案

打印机支持以下移动打印软件：

  • •

    HP ePrint 软件

    注：HP ePrint 软件支持以下操作系统： Windows 7 SP 1（32 位和 64 位）、Windows 8（32 位和 64 位）、Windows 8.1（32 位和 64 位）以及 OS X 10.8 Mountain Lion、10.9 Mavericks 和 10.10 Yosemite。

  • •

    通过电子邮件的 HP ePrint（必须启用 HP Web 服务，而且打印机必须在 HP Connected 中注册）

  • •

    HP ePrint 应用程序（可用于 Android、iOS 和 Blackberry）

  • •

    ePrint Enterprise 应用程序（在所有安装了 ePrint Enterprise Server 软件的打印机上支持）

  • •

    用于 iOS 和 Android 设备的 HP All-in-One Remote 应用程序

  • •

    Google 云打印

  • •

    AirPrint

  • •

    Android 打印


打印机概述

打印机尺寸

M402 和 M403 型号的尺寸

 | 打印机完全合上 | 打印机完全打开
1. 高度 | 216 毫米 | 241 毫米
2. 厚度 | 357 毫米 | 781 毫米
3. 宽度 | 381 毫米 | 381 毫米
重量（含碳粉盒） | 8.9 千克

可选 550 页纸盘的尺寸

 | 纸盘完全合上 | 纸盘完全打开
1. 高度 | 131 毫米 | 131 毫米
2. 厚度 | 357 毫米 | 781 毫米
3. 宽度 | 381 毫米 | 381 毫米
重量 | 3.7 千克

带可选 550 页纸盘的打印机尺寸

 | 打印机和纸盘完全合上 | 打印机和纸盘完全打开
1. 高度 | 345 毫米 | 372 毫米
2. 厚度 | 357 毫米 | 781 毫米
3. 宽度 | 381 毫米 | 381 毫米
重量（含碳粉盒） | 12.4 千克


打印机概述

功耗、电气规格和噪声发射

有关最新信息，请访问 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

注意：电源要求取决于打印机销售的国家/地区。不要转换操作电压，否则可能会损坏打印机并使打印机保修无效。


打印机概述

操作环境范围

操作环境范围
环境 | 建议 | 允许
温度 | 17.5° 到 25°C | 15° 到 32.5°C
相对湿度 | 30% 到 70% 相对湿度 (RH) | 10% 到 80% RH
海拔高度 | 不适用 | 0 到 3048 米


打印机概述

打印机硬件设置与软件安装

若需基本设置说明，请参阅打印机随附的“设置海报”和《入门指南》。要了解其他说明，请访问 HP 的网上支持。

请转至 www.hp.com/support/ljM402, www.hp.com/support/ljM403 以了解此打印机的 HP 全包帮助。找到以下支持：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

  • 在纸盘 1 中装入纸张
  • 在纸盘 2 中装入纸张
  • 在纸盘 3 中装入纸张
  • 装入并打印信封

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

在纸盘 1 中装入纸张

这部分提供以下主题的信息：

  • 简介
  • 纸盘 1 纸张方向


纸盘

简介

下文介绍了如何将纸张装入纸盘 1。该纸盘最多可容纳 100 页 75 g/m2的纸张。

注意：为避免卡纸，请不要在打印期间为纸盘 1 添加或取出纸张。

  1. 1.

    抓住纸盘 1 左右两侧的手柄并向下拉动以打开该纸盘。

  2. 2.

    滑出纸盘延伸板。

  3. 3.

    对于较长的纸张，请展开纸盘延伸板以支撑纸张。

  4. 4.

    向下按右纸张导板上的压片，然后将纸张导板展开至正确的纸张尺寸位置。

  5. 5.

    将纸张装入纸盘。确保纸张位于压片下，并低于最大高度指示器。

    纸盘中的纸张方向根据纸张尺寸而有所不同。有关详细信息，请参阅纸盘 1 纸张方向

  6. 6.

    向下按右纸张导板上的压片，然后调整纸张导板，让它们稍稍接触纸叠，但不要压弯纸张。

  7. 7.

    在计算机中，通过软件应用程序开始打印过程。确保驱动程序设置为与纸盘中要打印的纸张相对应的正确纸张类型和大小。


纸盘

纸盘 1 纸张方向

如果您所用的纸张需要按特定方向打印，请根据下表中的信息装入这类纸张。

纸张类型 | 出纸 | 如何装入纸张
信头纸或预打印纸 | 单面打印 | 正面朝上 顶边先送入打印机
信头纸或预打印纸 | 双面打印 | 正面朝下 顶边先送入打印机


纸盘

在纸盘 2 中装入纸张

这部分提供以下主题的信息：

  • 简介
  • 纸盘 2 纸张方向


纸盘

简介

下文介绍了如何将纸张装入纸盘 2。该纸盘最多可容纳 250 页 75 g/m2的纸张。

注意：请勿从纸盘 2 打印信封、标签或尺寸不受支持的纸张。请仅从纸盘 1 打印这些类型的纸张。

  1. 1.

    将纸盘拉出并轻轻抬起，便可将纸盘从打印机中完全取出。

    注：在纸盘正在使用时，请勿将其打开。

  2. 2.

    挤压左侧导板上的调整栓并将导板滑到要使用的纸张尺寸位置，调整纸张宽度导板。

  3. 3.

    挤压调整闩并将导板滑到要使用的纸张尺寸位置，调整纸张长度导板。

  4. 4.

    在纸盘中装入纸张。有关如何确定纸张方向的信息，请参阅纸盘 2 纸张方向

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

    注：为防止卡纸，请将纸张导板调整到正确的纸张尺寸处，并且不要将纸盘装得过满。确保纸叠顶部在纸盘已满指示器下面，如图中放大部分所示。

    注：如果纸盘调整不正确，在打印过程中可能会显示错误消息或卡纸。

  5. 5.

    将纸盘完全滑入打印机。

  6. 6.

    在计算机中，通过软件应用程序开始打印过程。确保驱动程序设置为与纸盘中要打印的纸张相对应的正确纸张类型和大小。


纸盘

纸盘 2 纸张方向

如果您所用的纸张需要按特定方向打印，请根据下表中的信息装入这类纸张。

纸张类型 | 出纸 | 如何装入纸张
信头纸或预打印纸 | 单面打印 | 正面朝上 顶边位于纸盘正面
信头纸或预打印纸 | 双面打印 | 正面朝下 顶边位于纸盘正面


纸盘

在纸盘 3 中装入纸张

这部分提供以下主题的信息：

  • 简介
  • 纸盘 3 纸张方向


纸盘

简介

下文介绍了如何将纸张装入纸盘 3。该纸盘最多可容纳 550 页 75 g/m2的纸张。

注意：请勿从纸盘 3 打印信封、标签或尺寸不受支持的纸张。请仅从纸盘 1 打印这些类型的纸张。

  1. 1.

    将纸盘拉出并轻轻抬起，便可将纸盘从打印机中完全取出。

    注：在纸盘正在使用时，请勿将其打开。

  2. 2.

    挤压左侧导板上的调整栓并将导板滑到要使用的纸张尺寸位置，调整纸张宽度导板。

  3. 3.

    挤压调整闩并将导板滑到要使用的纸张尺寸位置，调整纸张长度导板。

  4. 4.

    在纸盘中装入纸张。有关如何确定纸张方向的信息，请参阅纸盘 3 纸张方向

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

    注：为防止卡纸，请将纸张导板调整到正确的纸张尺寸处，并且不要将纸盘装得过满。确保纸叠顶部在纸盘已满指示器下面，如图中放大部分所示。

    注：如果纸盘调整不正确，在打印过程中可能会显示错误消息或卡纸。

  5. 5.

    将纸盘完全滑入打印机。

  6. 6.

    在计算机中，通过软件应用程序开始打印过程。确保驱动程序设置为与纸盘中要打印的纸张相对应的正确纸张类型和大小。


纸盘

纸盘 3 纸张方向

如果您所用的纸张需要按特定方向打印，请根据下表中的信息装入这类纸张。

纸张类型 | 出纸 | 如何装入纸张
信头纸或预打印纸 | 单面打印 | 正面朝上 顶边位于纸盘正面
信头纸或预打印纸 | 双面打印 | 正面朝下 顶边位于纸盘正面


纸盘

装入并打印信封

这部分提供以下主题的信息：

  • 简介
  • 打印信封
  • 信封方向


纸盘

简介

下文介绍了如何打印和装入信封。仅使用纸盘 1 打印信封。纸盘 1 最多可以容纳 10 个信封。

要使用手动进纸选项打印信封，请在将打印作业发送至打印机之后，执行下列步骤在打印驱动程序中选择正确设置，然后将信封装入纸盘中。


纸盘

打印信封

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕上访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触纸张/质量标签。

  4. 4.

    在纸张尺寸下拉列表中，选择信封的正确尺寸。

  5. 5.

    在纸张类型下拉列表中选择信封。

  6. 6.

    在纸张来源下拉列表中选择手动进纸。

  7. 7.

    单击 OK 按钮关闭文档属性对话框。

  8. 8.

    在打印对话框中，单击 OK 按钮打印作业。


纸盘

信封方向

将信封装入纸盘 1，装入时信封正面朝上、贴邮票的短边先送入打印机。


耗材、附件和部件

  • 订购耗材、附件和部件
  • 更换碳粉盒

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


耗材、附件和部件

订购耗材、附件和部件

这部分提供以下主题的信息：

  • 订购
  • 耗材和附件
  • 客户自助维修部件


耗材、附件和部件

订购

订购耗材和纸张 | www.hp.com/go/suresupply
订购原装 HP 部件或附件 | www.hp.com/buy/parts
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名称。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


耗材、附件和部件

耗材和附件

项目 | 说明 | 碳粉盒编号 | 部件号
耗材
HP 26A 黑色原装 LaserJet 碳粉盒 注：仅限 M402 型号 | 标准容量替换黑色碳粉盒 | 26A | CF226A
HP 28A 黑色原装 LaserJet 碳粉盒 注：仅限 M403 型号 | 标准容量替换黑色碳粉盒 | 28A | CF228A
HP 26X 高打印量黑色原装 LaserJet 碳粉盒 注：仅限 M402 型号 | 大容量替换黑色碳粉盒 | 26X | CF226X
HP 28X 高打印量黑色原装 LaserJet 碳粉盒 注：仅限 M403 型号 | 大容量替换黑色碳粉盒 | 28X | CF228X
附件
HP LaserJet 1 x 550 页进纸器 | 550 张进纸器（可选纸盘 3） | 不适用 | RM2-5413-000CN


耗材、附件和部件

客户自助维修部件

众多 HP LaserJet 打印机都提供客户自助维修 (CSR) 部件，以缩短维修时间。有关 CSR 程序和优点的更多信息，请访问 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

若需订购原装 HP 替换部件，请访问 www.hp.com/buy/parts 或联系 HP 授权的服务或支持提供商。订购时需要提供以下信息之一： 部件号、序列号（可在打印机背面找到）、打印机编号或打印机名称。

  • •

    以强制自助更换件形式列出的部件将由客户负责安装，除非您愿意付费让 HP 服务人员进行维修。对于这些部件，依照 HP 打印机保修协议不提供现场或返回维修中心支持。

  • •

    在打印机保修期内，可要求 HP 服务人员安装列为可选自助更换的部件，不另行收费。

项目 | 说明 | 自助更换选件 | 部件号
250 页进纸盘 | 纸盘 2 的替换纸盒 | 必需 | RM2-5392-000CN
HP LaserJet 1 x 550 页进纸器 | 550 张进纸器（可选纸盘 3） | 强制 | RM2-5413-000CN


耗材、附件和部件

更换碳粉盒

  • 简介
  • 碳粉盒信息
  • 取下并更换碳粉盒


耗材、附件和部件

简介

下文介绍了关于打印机碳粉盒的详细信息，并提供了碳粉盒的更换说明。


耗材、附件和部件

碳粉盒信息

当碳粉盒中的碳粉不足或严重不足时，打印机会发出指示。碳粉盒实际剩余使用寿命可能有所不同。请考虑备好替换碳粉盒，在打印质量无法接受时进行安装。

要为打印机购买碳粉盒或检查碳粉盒兼容性，请访问 HP SureSupply，网址为 www.hp.com/go/suresupply。滚动至页面底部，核实国家/地区是否正确。

容量 | 说明 | 碳粉盒编号 | 部件号
HP 26A 黑色原装 LaserJet 碳粉盒 注：仅限 M402 型号 | 标准容量替换黑色碳粉盒 | 26A | CF226A
HP 28A 黑色原装 LaserJet 碳粉盒 注：仅限 M403 型号 | 标准容量替换黑色碳粉盒 | 28A | CF228A
HP 26X 高打印量黑色原装 LaserJet 碳粉盒 注：仅限 M402 型号 | 大容量替换黑色碳粉盒 | 26X | CF226X
HP 28X 高打印量黑色原装 LaserJet 碳粉盒 注：仅限 M403 型号 | 大容量替换黑色碳粉盒 | 28X | CF228X

注：大容量碳粉盒所含的碳粉量高于标准碳粉盒，以提高打印页数。有关更多信息，请访问 www.hp.com/go/learnaboutsupplies。

除非准备更换碳粉盒，否则请勿将其从包装中取出。

注意：为了防止碳粉盒损坏，其受光线照射的时间不得超过几分钟。如果必须将碳粉盒从打印机中取下很长时间，则应盖住绿色成像鼓。

下图显示碳粉盒组件。

1 | 成像鼓 注意：不要接触成像鼓。指纹可能会导致打印质量问题。
2 | 内存芯片

注意：如果衣服上沾上碳粉，可用干布擦掉，再用凉水清洗衣服。热水会使碳粉渗入衣物的纤维。

注：碳粉盒包装盒中有如何回收利用旧碳粉盒的信息。


耗材、附件和部件

取下并更换碳粉盒

  1. 1.

    按前挡盖释放按钮。

  2. 2.

    打开前挡盖。

  3. 3.

    取出打印机中的旧碳粉盒。

  4. 4.

    从包装盒中取出新碳粉盒，然后拉动包装上的释放压片。

  5. 5.

    从打开的包装盒中，取出碳粉盒。将旧碳粉盒装入包装盒中以便回收。

  6. 6.

    将碳粉盒与打印机内的导轨对齐，然后装上碳粉盒，直至其牢固就位。

  7. 7.

    合上前挡盖。


打印

  • 打印任务 (Windows)
  • 打印任务 (OS X)
  • 在产品上存储打印作业以供以后打印或私人打印
  • 移动打印

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印

打印任务 (Windows)

这部分提供以下主题的信息：

  • 如何打印 (Windows)
  • 自动执行双面打印 (Windows)
  • 手动执行双面打印 (Windows)
  • 每张打印多页 (Windows)
  • 选择纸张类型 (Windows)
  • 其它打印任务


打印

如何打印 (Windows)

下列步骤介绍了适用于 Windows 的基本打印过程。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机。要更改设置，请单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

    注：有关更多信息，请单击打印驱动程序的帮助 (?) 按钮。

    注：打印驱动程序可能与此处显示的不同，但步骤是相同的。

  3. 3.

    单击或轻触打印驱动程序中的选项卡来配置可用选项。例如，在完成选项卡中设置纸张方向，并在纸张/质量选项卡中设置纸张来源、纸张类型、纸张尺寸和质量设置。

  4. 4.

    单击或轻触确定按钮以返回打印对话框。在此屏幕上选择要打印的份数。

  5. 5.

    单击或轻触确定按钮以打印作业。


打印

自动执行双面打印 (Windows)

为安装了自动双面打印器的打印机使用此步骤。如果打印机没有安装自动双面打印器，或者要在双面打印器不支持的纸张类型上进行打印，您可以手动进行双面打印。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    选择双面打印复选框。单击确定按钮以关闭文档属性对话框。

  5. 5.

    在打印对话框中，单击确定按钮以打印作业。


打印

手动执行双面打印 (Windows)

对未安装自动双面打印器的打印机使用此程序，或使用此程序在双面打印器不支持的纸张上进行打印。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    选中双面打印（手动）复选框。单击确定按钮以打印作业的第一面。

  5. 5.

    从出纸槽中取出打印的纸，并装入纸盘 1 中。

  6. 6.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    从每张打印页数下拉列表选择每张打印页数。

  5. 5.

    选择正确的打印页面边框、页面顺序和方向选项。单击确定按钮以关闭文档属性对话框。

  6. 6.

    在打印对话框中，单击确定按钮以打印作业。


打印

选择纸张类型 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触纸张/质量选项卡。

  4. 4.

    从纸张类型下拉列表中单击更多...选项。

  5. 5.

    展开类型： 选项。

  6. 6.

    展开能最准确描述您的纸张的纸张类型类别。

  7. 7.

    选择要使用的纸张类型对应的选项，然后单击确定按钮。

  8. 8.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。

    如果需要配置纸盘，打印机控制面板上会显示纸盘配置信息。

  9. 9.

    将指定类型和尺寸的纸张装入纸盘，然后合上纸盘。

  10. 10.

    轻触 〝确定〞 按钮接受检测到的尺寸和类型或轻触 〝修改〞 按钮选择其他纸张尺寸或类型。

  11. 11.

    选择正确的尺寸和类型，然后轻触 〝确定〞 按钮。


打印

其它打印任务

请访问 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

有可用于执行特定打印任务的说明，例如：

  • •

    创建和使用打印快捷方式或预置

  • •

    选择纸张尺寸或使用自定义纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    缩放页面以适合指定的纸张尺寸

  • •

    在不同纸张上打印文档第一页或最后一页

  • •

    在文档上打印水印


打印

打印任务 (OS X)

这部分提供以下主题的信息：

  • 如何打印 (OS X)
  • 自动执行双面打印 (OS X)
  • 手动执行双面打印 (OS X)
  • 每张打印多页 (OS X)
  • 选择纸张类型 (OS X)
  • 其它打印任务


打印

如何打印 (OS X)

以下步骤说明了 OS X 的基本打印流程。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后选择其他菜单以调整打印设置。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击打印按钮。


打印

自动执行双面打印 (OS X)

注：此信息适用于带有自动双面打印器的打印机。

注：如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击布局菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    从双面下拉列表中选择一个装订选项。

  5. 5.

    单击打印按钮。


打印

手动执行双面打印 (OS X)

注：如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击手动双面打印菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击手动双面打印框，选择一个装订选项。

  5. 5.

    单击打印按钮。

  6. 6.

    转至打印机，然后取出纸盘 1 中的所有空白纸张。

  7. 7.

    从出纸槽收起已打印的纸叠，然后将其以打印面朝下的方向放入进纸盘。

  8. 8.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击布局菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    从每张页数下拉列表中，选择要在每张纸上打印的页数。

  5. 5.

    在布局方向区域中，选择页面在纸张上的放置顺序和位置。

  6. 6.

    在边框菜单中，选择要在纸张上每页周围打印的边框类型。

  7. 7.

    单击打印按钮。


打印

选择纸张类型 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击介质/质量菜单或纸张/质量菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    选择介质/质量或纸张/质量选项。

    注：此列表包含可用的主选项集。某些选项并不是在所有打印机上都可用。

    • •

      介质类型： 根据打印作业所需的纸张类型选择此选项。

    • •

      打印质量： 选择打印作业的分辨率级别。

    • •

      边到边打印： 选择此选项以靠近纸张边缘打印。

    • •

      经济模式： 选择此选项可以在打印文档草稿时节省墨水。

  5. 5.

    单击打印按钮。


打印

在产品上存储打印作业以供以后打印或私人打印

  • 简介
  • 开始安装前
  • 将打印机设置用于作业存储
  • 创建存储的作业 (Windows)
  • 打印存储的作业
  • 删除存储的作业


打印

简介

本节介绍了有关创建和打印存储在打印机中的文档的过程。这些作业可以在以后打印或私人打印。


打印

开始安装前

作业存储功能具有以下要求：

  • •

    必须在后部主机 USB 中安装一个可用空间至少为 16 GB 的专用 USB 2.0 闪存驱动器。此 USB 闪存驱动器用于存放发送给打印机的作业存储作业。从打印机中卸下此 USB 闪存驱动器，则会禁用作业存储功能。

  • •

    如果您使用的是 HP 通用打印驱动程序 (UPD)，则必须使用 UPD 5.9.0 或更高版本。


打印

将打印机设置用于作业存储

完成以下步骤以启用打印机作业存储功能。

这部分提供以下主题的信息：

  • 第 1 步： 安装 USB 闪存驱动器
  • 第 2 步： 更新打印驱动程序


打印

第 1 步： 安装 USB 闪存驱动器

  1. 1.

    找到后部 USB 端口。

    注：在某些型号上，后部 USB 端口已盖住。请先取下后部 USB 端口盖板，然后再继续操作。

  2. 2.

    将 USB 闪存驱动器插入后部 USB 端口。

    将 USB 驱动器插入打印机背面的 USB 端口。

    控制面板会显示一则 USB 驱动器将格式化消息。

  3. 3.

    选择 〝OK〞 完成程序。


打印

第 2 步： 更新打印驱动程序

在 Windows 中更新打印驱动程序

  1. 1.

    单击开始按钮，然后单击设备和打印机。

  2. 2.

    右键单击 HP 打印机名称，然后选择打印机属性。

  3. 3.

    在属性对话框中，选择设备设置标签。

  4. 4.

    选择立即更新，然后单击确定。打印驱动程序将会更新。

更新后的打印驱动程序将包括作业存储标签。


打印

创建存储的作业 (Windows)

将作业存储在打印机中以便私人打印或延迟打印。

注：打印驱动程序可能与此处显示的不同，但步骤是相同的。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择打印机，然后选择属性或首选项（名称因不同的软件程序而异）。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击作业存储选项卡。

  4. 4.

    选择作业存储模式选项。

    模式 说明 PIN 保护 作业删除

    审阅待打印

    打印文档的第一页以验证打印质量，然后从打印机控制面板打印文档的其余部分

    否

    在打印作业之后或达到作业保留限制之后自动进入。

    个人作业

    在打印机控制面板请求该作业之前，该作业不会打印。

    是（可选）

    在打印作业之后或达到作业保留限制之后自动进入。

    快速复制

    打印请求的作业份数，然后将作业副本存储在打印机内存中以便稍后再次打印。

    否

    手动

    存储的作业

    将作业存储在打印机上，允许其他用户随时打印此作业。

    是（可选）

    手动

  5. 5.

    要使用自定义用户名或作业名，请单击自定义按钮，然后输入用户名或作业名。

    如果另一个存储作业已使用了该名称，请选择要使用的选项。

    • •

      使用作业名 + (1-99)： 在作业名末尾附加一个唯一编号。

    • •

      替换现有文件： 用新的存储作业覆盖现有的存储作业。

  6. 6.

    单击确定按钮关闭文档属性对话框。在打印对话框中，单击确定按钮打印作业。


打印

打印存储的作业

可使用以下过程打印存储在打印机内存中的作业。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    向下滚动并选择作业存储。

  3. 3.

    从作业文件夹列表中选择用户名。将显示在该用户名下存储的作业列表。

  4. 4.

    选择作业的名称。如果作业为私有或加密，请输入 PIN 或密码。

  5. 5.

    要调整份数，请选择份数，输入份数，然后按下 〝OK 〞 按钮。

  6. 6.

    选择打印以打印作业。


打印

删除存储的作业

在将存储的作业发送到打印机内存时，打印机将会覆盖以前具有相同用户和作业名的作业。如果打印机内存已满，打印机控制面板会显示一则没有更多内存消息，必须删除现有的存储作业，才能存储新加的打印作业。

可使用以下过程删除打印机内存中存储的作业。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    向下滚动并选择作业存储。

  3. 3.

    从作业文件夹列表中选择用户名。将显示在该用户名下存储的作业列表。

  4. 4.

    选择作业的名称。如果作业为私有或加密，请输入 PIN 或密码。

  5. 5.

    选择删除，然后按下 〝OK 〞 按钮以删除该作业。


打印

移动打印

http://www.hp.com http://www.hpe.com


打印

简介

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上轻松打印。要查看完整列表和确定最佳选择，请访问 www.hp.com/go/LaserJetMobilePrinting。

  • 简介
  • Wi-Fi Direct 和 NFC 打印（仅限无线型号）
  • 通过电子邮件的 HP ePrint
  • HP ePrint 软件
  • AirPrint
  • Android 嵌入式打印


打印

Wi-Fi Direct 和 NFC 打印（仅限无线型号）

Wi-Fi Direct 和 NFC（近场通信）打印功能可让具有 Wi-Fi 功能的（移动）设备通过无线网络直接连接到打印机，不必使用无线路由器。

Wi-Fi Direct 和 NFC（近场通信）可实现在不连接到网络或互联网的情况下，从无线移动设备执行打印。NFC 功能通过设备对设备连接使移动设备轻松实现一对一打印连接。

注：目前并非所有移动操作系统都支持 Wi-Fi Direct 和 NFC。

使用 Wi-Fi Direct 从以下设备进行无线打印：

  • •

    与 Android 嵌入式打印解决方案兼容的 Android 移动设备

有关 Wi-Fi Direct 打印的更多信息，请访问 www.hp.com/go/wirelessprinting。

可通过打印机的控制面板启用或禁用 NFC 和 Wi-Fi Direct 功能。

启用或禁用 Wi-Fi Direct

必须首先在打印机控制面板上启用 Wi-Fi Direct 功能。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      Wi-Fi Direct

    • •

      开机/关机

  3. 3.

    选择开菜单项。选择关菜单项以禁用 Wi-Fi Direct 打印。

注：在安装了同一打印机的多种型号的环境下，为每台打印机提供唯一 Wi-Fi Direct 名称有助于 Wi-Fi Direct 打印功能更快识别打印机。按下 〝OK〞 按钮，然后打开下列菜单，即可提供 Wi-Fi Direct 名称：

  • •

    网络设置

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct 名称

请按以下步骤更改使用 HP 嵌入式 Web 服务器 (EWS) 的 Wi-Fi Direct 名称：

第 1 步： 打开 HP 嵌入式 Web 服务器

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

    注：选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

第 2 步： 更改 Wi-Fi Direct 名称

  1. 1.

    单击网络标签。

  2. 2.

    在左侧导航窗格中，单击 Wi-Fi Direct 设置链接。

  3. 3.

    在 Wi-Fi Direct 名称字段中输入新名称。

  4. 4.

    单击应用。


打印

通过电子邮件的 HP ePrint

使用 HP ePrint，通过从任何支持电子邮件的设备将文档作为电子邮件附件发送到打印机的电子邮件地址，即可打印文档。

注：打印机可能需要更新固件才能使用此功能。

要使用 HP ePrint，打印机必须满足以下要求：

  • •

    打印机必须连接到有线或无线网络并可访问互联网。

  • •

    打印机必须启用 HP Web Services，并且打印机必须在 HP Connected 中注册。

    按此过程启用 HP Web Services 并注册到 HP Connected：

    • 1.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    • 2.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      注：选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

    • 3.

      单击 HP Web Services 标签，然后单击启用。随后打印机将启用 Web 服务，然后打印一张信息页。

      该信息页包含在 HP Connected 注册 HP 产品所需的打印机代码。

    • 4.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。


打印

HP ePrint 软件

通过 HP ePrint 软件，可轻松地从 Windows 或 Mac 台式机或笔记本电脑打印到任何支持 HP ePrint 的打印机。通过此软件，可轻松找到注册到您的 HP Connected 帐户并且具有 HP ePrint 功能的打印机。目标 HP 打印机放在办公室内或全世界任何地点。

  • •

    Windows： 安装该软件后，从应用程序中打开打印选项，然后从已安装的打印机列表中选择 HP ePrint。单击属性按钮以配置打印选项。

  • •

    OS X： 安装该软件后，选择文件、打印，然后选择 PDF 旁边的箭头（位于驱动程序屏幕的左下角）。选择 HP ePrint。

在 Windows 下，HP ePrint 软件支持 TCP/IP 打印至连接网络（LAN 或 WAN）且支持 UPD PostScript® 的本地打印机。

Windows 和 OS X 均支持 IPP 打印至连接 LAN 或 WAN 网络且支持 ePCL 的打印机。

Windows 和 Mac 还均支持将 PDF 文档打印至公共打印位置和借助云使用 HP ePrint 通过电子邮件打印。

有关驱动程序和信息，请访问 www.hp.com/go/eprintsoftware。

注：HP ePrint 软件是用于 Mac 的一种 PDF 工作流实用程序，在技术上并非打印驱动程序。

注：HP ePrint 软件不支持 USB 打印。


打印

AirPrint

iOS 4.2 及更高版本支持使用 Apple AirPrint 功能进行直接打印，以及从运行 OS X 10.7 Lion 及更新版本的 Mac 计算机上使用 Apple AirPrint 功能进行直接打印。使用 AirPrint 可从 iPad、iPhone（3GS 或更新产品）或 iPod touch（第三代或更新产品）的以下移动应用程序中直接打印到打印机：

  • •

    邮件

  • •

    照片

  • •

    Safari

  • •

    iBooks

  • •

    某些第三方应用程序

要使用 AirPrint，打印机必须与 Apple 设备连接到同一个网络（子网）。有关使用 AirPrint 以及有关哪些 HP 打印机与 AirPrint 兼容的更多信息，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：在通过 USB 连接使用 AirPrint 之前，请先检查版本号。AirPrint 1.3 及更早版本不支持 USB 连接。


打印

Android 嵌入式打印

HP 内置的 Android 和 Kindle 打印解决方案允许移动设备自动找到并打印到位于网络上或 Wi-Fi Direct 打印的无线范围内的 HP 打印机。

打印机必须与 Android 设备连接至同一网络（子网）。

此打印解决方案内置到所支持的操作系统中，因而不必安装驱动程序或下载相关软件。

有关如何使用 Android 嵌入式打印以及受支持的 Android 设备的更多信息，请访问 www.hp.com/go/LaserJetMobilePrinting。


管理打印机

  • 更改打印机连接类型 (Windows)
  • 通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置
  • 使用 OS X 的 HP Utility 进行高级配置
  • 配置 IP 网络设置
  • 打印机安全功能
  • 节能设置
  • HP Web Jetadmin
  • 更新固件

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


管理打印机

更改打印机连接类型 (Windows)

如果您已开始使用打印机并且想要更改其连接方式，请使用您计算机桌面上的重新配置您的 HP 设备快捷方式来更改连接。例如，可将打印机重新配置为使用其它无线地址、连接到有线或无线网络或从网络连接更换为 USB 连接。您可以在不插入打印机 CD 的情况下更改配置。选择您想要建立的连接类型之后，程序会直接转到打印机设置步骤需要更改的部分。


管理打印机

通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置

使用 HP 嵌入式 Web 服务器通过计算机（而不是通过打印机控制面板）管理打印功能。

  • •

    查看打印机状态信息

  • •

    确定所有耗材的剩余寿命以及订购新耗材。

  • •

    查看和更改纸盘配置

  • •

    查看和更改打印机控制面板的菜单配置

  • •

    查看和打印内部页

  • •

    接收打印机和耗材事件的通知

  • •

    查看和更改网络配置

打印机连接至基于 IP 的网络时，HP 嵌入式 Web 服务器即会工作。HP 嵌入式 Web 服务器不支持基于 IPX 的打印机连接。您无需访问互联网即可打开和使用 HP 嵌入式 Web 服务器。

打印机连接到网络后，HP 嵌入式 Web 服务器即自动可用。

注：HP 设备工具箱用于在打印机通过 USB 连接到计算机后连接 HP 嵌入式 Web 服务器。只有在计算机上安装打印机时执行的是完整安装时，此选项才可用。根据打印机的连接方式，有些功能可能不可用。

注：无法越过网络防火墙访问 HP 内嵌式 Web 服务器。

方法 1： 从“开始”菜单打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 打印机组，然后单击 HP 设备工具箱项。

方法 2： 从 Web 浏览器打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

    选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

标签或选项部分 说明

主页选项卡

提供打印机、状态和配置信息。

  • •

    设备状态： 显示打印机状态及 HP 耗材的大约剩余寿命百分比。

  • •

    耗材状态：显示 HP 耗材的大约剩余寿命百分比。耗材的实际剩余寿命可能会有所不同。考虑购买备用耗材，以在打印质量无法接受时进行安装。不需要更换耗材，除非打印质量无法接受。

  • •

    设备配置： 显示打印机配置页中提供的信息。

  • •

    网络摘要： 显示打印机网络配置页中提供的信息。

  • •

    报告： 打印打印机生成的配置页和耗材状态页。

  • •

    作业存储日志： 显示在打印机内存中存储的所有作业摘要。

  • •

    彩色使用记录： 显示打印机已生成的彩色作业摘要。

    （仅限彩色打印机）

  • •

    事件日志： 显示打印机的所有事件及错误列表。

系统选项卡

可通过该标签从计算机配置打印机。

  • •

    设备信息： 提供基本打印机和公司信息。

  • •

    纸张设置： 更改打印机的默认纸张处理设置。

  • •

    打印质量： 更改打印机的默认打印质量设置。

  • •

    节能设置： 更改进入“睡眠/自动关闭”模式或“自动关机”模式的默认时间。

  • •

    作业存储设置： 为打印机配置作业存储设置。

  • •

    打印浓度： 更改对比度、突出显示、中色调和阴影等打印浓度设置。

  • •

    纸张类型： 配置与打印机所接受纸张类型相对应的打印模式。

  • •

    系统设置： 更改打印机的默认系统设置。

  • •

    耗材设置： 更改碳粉盒中碳粉不足警告的设置和其它耗材信息。

  • •

    服务： 在打印机上执行清洁步骤。

  • •

    保存和恢复： 将打印机的当前设置保存到计算机上的文件中。使用此文件将这些设置加载至另一打印机或以后在此打印机上恢复这些设置。

  • •

    管理： 设置或更改打印机密码。启用或禁用打印机功能。

注：系统标签可以用密码进行保护。如果打印机已联网，则在更改此标签中的设置之前，请务必咨询管理员。

打印选项卡

可通过该选项卡从计算机上更改默认打印设置。

  • •

    打印： 更改默认打印机打印设置，如份数和纸张方向。这些选项与控制面板上的选项相同。

  • •

    PCL5c：查看和更改 PCL5c 设置。

  • •

    PostScript：关闭或打开打印 PS 错误功能。

传真选项卡

（仅限传真打印机）

  • •

    接收选项： 配置打印机处理发来传真的方式。

  • •

    电话簿： 添加或删除传真电话簿中的条目。

  • •

    垃圾传真列表： 设置阻止发送传真到打印机的传真号码。

  • •

    传真活动记录： 查看打印机的近期传真活动记录。

扫描选项卡

（仅限 MFP 打印机）

配置 〝扫描到网络文件夹〞 和 〝扫描到电子邮件〞 功能。

  • •

    网络文件夹设置： 配置打印机要保存扫描文档的网络文件夹。

  • •

    扫描到电子邮件设置：开始设置 〝扫描到电子邮件〞 功能。

  • •

    外发电子邮件配置： 设置打印机发送所有电子邮件时显示在“发件人”栏的电子邮件地址。

  • •

    默认 SMTP 配置： 配置 SMTP 服务器信息。

  • •

    电子邮件通讯簿：添加或删除电子邮件地址簿中的条目。

  • •

    网络联系人设置： 配置打印机以连接到网络通讯簿。

  • •

    电子邮件选项：配置默认的主题行和正文文本。配置电子邮件的默认扫描设置。

联网选项卡

（仅限联网的打印机）

可通过该选项卡从计算机上更改网络设置。

网络管理员可使用此标签在打印机连接至基于 IP 的网络时，控制该打印机的相关网络设置。网络管理员还可通过它设置 Wi-Fi Direct 功能。如果打印机直接连接至计算机，此标签不会显示。

HP Web 服务选项卡

使用此标签为打印机设置和使用各种 Web 工具。


管理打印机

使用 OS X 的 HP Utility 进行高级配置

使用 HP Utility 从计算机中检查打印机状态或者查看/更改打印机设置。

当打印机通过 USB 电缆进行连接，或连接到基于 TCP/IP 的网络时，可使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


管理打印机

打开 HP Utility

  1. 1.

    在计算机中，打开系统首选项菜单，然后单击打印和传真、打印和扫描或打印机和扫描仪。

  2. 2.

    从列表中选择打印机。

  3. 3.

    单击选项和耗材按钮。

  4. 4.

    单击实用程序选项卡。

  5. 5.

    单击打开打印机实用程序按钮。


管理打印机

HP Utility 功能

HP Utility 工具栏包含以下项目：

  • •

    设备： 单击此按钮以显示或隐藏通过 HP Utility 找到的 Mac 产品。

  • •

    所有设置： 单击此按钮返回 HP Utility 主视图。

  • •

    HP 支持： 单击此按钮打开浏览器并转至 HP 支持网站。

  • •

    耗材： 单击此按钮打开 HP SureSupply 网站。

  • •

    注册： 单击此按钮打开 HP 注册网站。

  • •

    回收： 单击此按钮打开 HP 环球伙伴回收计划网站。

HP Utility 由一些页面组成，在所有设置列表中单击即可打开这些页面。下表介绍了可用 HP Utility 执行的任务。

项目 说明

耗材状态

显示打印机耗材状态并提供可在线订购耗材的链接。

设备信息

显示有关当前选定打印机的信息，包括打印机服务 ID（如果已分配）、固件版本（FW 版本）、序列号和 IP 地址。

命令

在打印作业后，将特殊字符或打印命令发送到打印机。

注：仅在打开查看菜单并选择显示高级选项后，此选项才可使用。

彩色使用

（仅限彩色打印机）

显示打印机已打印的彩色作业的相关信息。

文件上载

将文件从计算机传输到打印机。您可以上传以下类型的文件：

  • ◦

    HP LaserJet 打印机命令语言 (.PRN)

  • ◦

    便携式文档格式 (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    文本 (.TXT)

电源管理

配置打印机的经济设置。

更新固件

将固件更新文件传输到打印机。

注：仅在打开查看菜单并选择显示高级选项后，此选项才可使用。

HP Connected

访问 HP Connected 网站。

上载字体

从计算机将字体上载到打印机。

消息中心

显示打印机中发生的错误事件。

双面打印模式

打开自动双面打印模式。

网络设置

（仅限联网的打印机）

配置网络设置，如 IPv4 设置、IPv6 设置、Bonjour 设置和其他设置。

耗材管理

配置在耗材接近估计的使用寿命时打印机的反应方式。

纸盘配置

更改每个纸盘的纸张尺寸和类型。

其它设置

打开打印机的 HP 嵌入式 Web 服务器 (EWS)。

注：不支持 USB 连接。

代理服务器设置

为打印机配置代理服务器。

基本传真设置

（仅限 MFP 传真型号）

设置传真标题中的字段，并配置打印机如何应答来电。

传真转发

（仅限 MFP 传真型号）

设置打印机，将呼入传真发送到另一个号码。

传真日志

（仅限 MFP 传真型号）

查看所有传真的记录。

传真快速拨号

（仅限 MFP 传真型号）

将传真号添加到快速拨号列表。

阻塞垃圾传真

（仅限 MFP 传真型号）

存储您要阻止的传真号码。

扫描到电子邮件

（仅限 MFP 打印机）

打开 HP 嵌入式 Web 服务器 (EWS) 页面以配置扫描到电子邮件的设置。

扫描到网络文件夹

（仅限 MFP 打印机）

打开 HP 嵌入式 Web 服务器 (EWS) 页面以配置扫描到网络文件夹的设置。


管理打印机

配置 IP 网络设置

  • 简介
  • 打印机共享免责声明
  • 查看或更改网络设置
  • 在网络上给打印机重命名
  • 从控制面板中手动配置 IPv4 TCP/IP 参数
  • 链接速度和双工设置


管理打印机

简介

请按以下部分的说明配置打印机的网络设置。


管理打印机

打印机共享免责声明

HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请转到 Microsoft 网站：www.microsoft.com。


管理打印机

查看或更改网络设置

使用 HP 内嵌式 Web 服务器查看或更改 IP 配置设置。

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

  2. 2.

    单击联网选项卡以获得网络信息。根据需要更改设置。


管理打印机

在网络上给打印机重命名

若要在网络上给打印机重命名以使其具有唯一标识，请使用 HP 嵌入式 Web 服务器。

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

  2. 2.

    打开系统选项卡。

  3. 3.

    在设备信息页面上，设备说明字段中提供了默认打印机名称。您可以更改此名称以唯一标识打印机。

    注：可有选择地填写此页上的其它字段。

  4. 4.

    单击应用按钮以保存更改。


管理打印机

从控制面板中手动配置 IPv4 TCP/IP 参数

使用控制面板菜单手动设置 IPv4 地址、子网掩码和默认网关。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      IPv4 配置方法

    • •

      手动

  3. 3.

    使用箭头键和 〝OK〞 按钮输入 IP 地址、子网掩码和默认网关，然后轻触 〝OK〞 按钮以保存更改。


管理打印机

链接速度和双工设置

注：此信息仅适用于以太网网络。它不适用于无线网络。

打印服务器的链路速度和通信模式必须与网络集线器一致。大多数情况下，请将打印机保留为自动模式。若未正确更改链路速度和双工设置，可能会使打印机无法与其他网络设备通信。如需更改，请使用打印机控制面板。

注：打印机设置必须与网络设备（网络集线器、交换机、网关、路由器或计算机）的设置相同。

注：更改这些设置将会导致打印机关闭再开启。因此，请仅在打印机空闲时进行更改。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      链路速度

  3. 3.

    选择以下选项之一：

    • •

      自动： 打印服务器自动将自己配置为网络允许的最高链接速度和通信模式。

    • •

      10T 全双工： 10 兆字节/秒 (Mbps)，全双工运行

    • •

      10T 半双工： 10 Mbps，半双工运行

    • •

      100TX 全双工： 100 Mbps，全双工运行

    • •

      100TX 半双工： 100 Mbps，半双工运行

    • •

      1000T 全双工： 1000 Mbps，全双工运行

  4. 4.

    按 〝OK〞 按钮。打印机将关闭再开启。


管理打印机

打印机安全功能

http://www.hp.com http://www.hpe.com


管理打印机

简介

本打印机包含一些安全功能，用于限制哪些人员可以访问配置设置、保护数据安全以及防止他人触及贵重的硬件组件。

  • 简介
  • 使用 HP 嵌入式 Web 服务器分配或更改系统密码
  • 锁定格式化板


管理打印机

使用 HP 嵌入式 Web 服务器分配或更改系统密码

分配用于访问打印机和 HP 嵌入式 Web 服务器的管理员密码，可使未经授权的用户无法更改打印机设置。

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

  2. 2.

    在系统标签上，单击左侧导航窗格中的管理链接。

  3. 3.

    在标有产品安全功能的区域中，在密码字段中输入密码。

  4. 4.

    在确认密码字段中重新输入密码。

  5. 5.

    单击应用按钮。

    注：请记下密码并将其存放在安全处。


管理打印机

锁定格式化板

本格式化板有一个插槽，您可用它来连接安全电缆。锁定格式化板可防止有人从格式化板上卸下贵重组件。


管理打印机

节能设置

  • 简介
  • 使用经济模式进行打印
  • 设定“在此时间后睡眠/自动关闭”设置
  • 设置“在此时间后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量
  • 配置“延迟关机”设置


管理打印机

简介

本打印机包含几项可节约能源和耗材的经济功能。


管理打印机

使用经济模式进行打印

本打印机有专门用于打印文档草稿的“经济模式”选项。使用经济模式可减少碳粉用量。但是，使用经济模式也会降低打印质量。

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：如果打印驱动程序中未提供此选项，则可使用 HP 内嵌式 Web 服务器设置此选项。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    单击经济模式复选框。


管理打印机

设定“在此时间后睡眠/自动关闭”设置

使用控制面板菜单设置打印机进入睡眠模式之前所需的空闲时间。

完成以下步骤以更改“在此时间后睡眠/自动关闭”设置：

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      节能设置

    • •

      在此时间后睡眠/自动关闭

  3. 3.

    使用箭头键选择“睡眠/自动关闭”延迟时间，然后按下 〝OK〞 按钮。


管理打印机

设置“在此时间后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量

使用控制面板菜单设置打印机关机之前所需的时间。

注：产品关机后，耗电量为 1 瓦或更低。

完成以下步骤以更改“在此时间后关机”设置：

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      节能设置

    • •

      在此时间后关机

  3. 3.

    选择“在此时间后关机”的延迟时间。

    注：默认值为 4 小时。


管理打印机

配置“延迟关机”设置

使用控制面板菜单选择在按下电源按钮后打印机是否延迟关机。

完成以下步骤以更改“延迟关机”设置：

  1. 1.

    在打印机控制面板上，轻触 〝OK〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      节能设置

    • •

      延迟关机

  3. 3.

    选择以下延迟选项之一：

    • •

      不延迟： 在“在此时间后关机”设置确定的那段时间内打印机无活动时，打印机将会关闭。

    • •

      端口活动时： 选择此选项后，除非所有端口都处于非活动状态，否则打印机将不会关闭。如果有活动的网络连接或传真连接，将阻止打印机关闭。


管理打印机

HP Web Jetadmin

HP Web Jetadmin 是一款屡获殊荣的业界领先工具，可有效地管理各种不同的联网 HP 设备，包括打印机、多功能打印机和数码发送器。只需此解决方案，即可远程安装、监视、维护和保护打印和成像环境以及排除故障，通过帮助您节省时间、控制成本和保护投资，最终提高企业生产率。

HP Web Jetadmin 定期进行升级，以便为特定产品功能提供支持。有关更多信息，请访问 www.hp.com/go/webjetadmin。


管理打印机

更新固件

HP 提供定期打印机更新、新 Web 服务应用程序以及现有 Web 服务应用程序的新功能。请按照以下步骤更新单台打印机的打印机固件。更新固件时，Web 服务应用程序将自动更新。

支持两种方法在本打印机上执行固件更新。仅使用以下方法之一更新打印机固件。

这部分提供以下主题的信息：

  • 方法 1： 使用控制面板更新固件
  • 方法 2： 使用固件更新实用程序更新固件


管理打印机

方法 1： 使用控制面板更新固件

使用以下步骤从控制面板加载固件（仅限联网的打印机），和/或设置打印机以自动加载将来的固件更新。对于通过 USB 连接的打印机，请跳至方法 2。

  1. 1.

    确保打印机已通过有效互联网连接与有线（以太网）或无线网络相连接。

    注：必须将打印机连接到互联网，才能通过网络连接更新固件。

  2. 2.

    在打印机控制面板上，按下 〝OK〞 按钮以打开设置菜单。

  3. 3.

    滚动查看并打开服务菜单，然后打开 LaserJet 更新菜单。

    注：如果 LaserJet 更新选项未列出，请使用方法 2。

  4. 4.

    选择检查更新，以检查是否有更新。

    注：打印机自动检查更新，如果检测到较新版本，更新过程将自动开始。

  5. 5.

    设置打印机以在有可用更新时自动更新固件。

    在打印机控制面板上，按下 〝OK〞 按钮以打开设置菜单。

    滚动查看并打开服务菜单，打开 LaserJet 更新菜单，然后选择管理更新菜单。

    将允许更新选项设置为是，然后将自动检查选项设置为开。


管理打印机

方法 2： 使用固件更新实用程序更新固件

使用以下步骤从 HP.com 手动下载并安装固件更新实用程序。

注：此方法是唯一可用于通过 USB 电缆连接到计算机的打印机的固件更新选项。此方法还适用于联网的打印机。

注：您必须已安装打印驱动程序，才能使用此方法。

  1. 1.

    转至 www.hp.com/go/support，单击驱动程序和软件链接，在搜索字段键入打印机名称，按 ENTER 按钮，然后从搜索结果列表中选择打印机。

  2. 2.

    选择操作系统。

  3. 3.

    在固件部分下，查找固件更新实用程序。

  4. 4.

    单击下载，单击运行，然后再次单击运行。

  5. 5.

    实用程序启动后，从下拉列表中选择打印机，然后单击发送固件。

    注：要在更新过程前/后打印配置页来验证已安装的固件版本，请单击打印配置。

  6. 6.

    按照屏幕上的说明完成安装，然后单击退出按钮关闭实用程序。


解决问题

  • 客户支持
  • 恢复工厂默认设置
  • 打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息
  • 打印机不拾纸或进纸错误
  • 清除卡纸
  • 改善打印质量
  • 解决有线网络问题
  • 解决无线网络问题（仅限无线型号）

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


解决问题

客户支持

获得所在国家/地区的电话支持 准备好打印机名称、序列号、购买日期和问题说明 | 打印机包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持，并下载软件实用程序和驱动程序 | www.hp.com/support/ljM402, www.hp.com/support/ljM403
订购其它 HP 服务或维护协议 | www.hp.com/go/carepack
注册打印机 |


解决问题

恢复工厂默认设置

如果恢复工厂设定的默认值，可将所有打印机和网络设置重置为工厂默认设置。将不重置页数或纸盘尺寸。要将打印机恢复为工厂默认设置，请按以下步骤操作。

注意：恢复工厂设定的默认值可将所有设置重置为工厂默认设置，同时还将删除内存中存储的任何页面。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    选择服务。

  3. 3.

    选择恢复默认值选项，然后按下 〝OK〞 按钮。

    打印机会自动重新启动。


解决问题

打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息

碳粉盒中碳粉不足： 当碳粉盒中的碳粉不足时，产品会发出指示。实际的碳粉盒剩余寿命可能不同。考虑备好备用碳粉盒，在打印质量无法接受时进行安装。此时不需要更换碳粉盒。

碳粉盒中碳粉严重不足： 当碳粉盒中的碳粉严重不足时，产品会发出指示。实际的碳粉盒剩余寿命可能不同。考虑备好备用碳粉盒，在打印质量无法接受时进行安装。此时不需要更换碳粉盒，除非打印质量无法接受。

HP 碳粉盒达到严重不足后，HP 对该碳粉盒的高级保护保修即告终止。

这部分提供以下主题的信息：

  • 更改“严重不足”设置
  • 订购耗材


解决问题

更改“严重不足”设置

可更改在耗材达到严重不足状态时打印机的反应方式。安装新碳粉盒时，您不必恢复这些设置。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      耗材设置

    • •

      黑色碳粉盒或彩色碳粉盒

    • •

      严重不足设置

  3. 3.

    选择以下选项之一：

    • •

      选择继续选项，将打印机设为在碳粉盒中碳粉严重不足时警告您，但继续打印。

    • •

      选择停止选项，将打印机设为停止打印，直到更换碳粉盒。

    • •

      选择提示选项，将打印机设为停止打印，并提示您更换碳粉盒。您可以确认提示并继续打印。打印机上有一项可供用户配置的选项：“剩余 100 页时提醒我”、“剩余 200 页时提醒我”、“剩余 300 页时提醒我”、“剩余 400 页时提醒我”或“从不”。此选项只是为了向客户提供便利，并不表示这些页面的打印质量是可接受的。


解决问题

订购耗材

订购耗材和纸张 | www.hp.com/go/suresupply
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名称。EWS 包含 HP SureSupply 网站的链接，该网站提供购买原装 HP 耗材的选项。


解决问题

打印机不拾纸或进纸错误

http://www.hp.com http://www.hpe.com


解决问题

简介

如果打印机不从纸盘中拾纸或一次拾取了多张纸张，以下解决方案可帮助您解决问题。在以下情况下可能会导致卡纸。

  • 简介
  • 打印机不拾纸
  • 打印机一次拾取多张纸张


解决问题

打印机不拾纸

如果打印机不从纸盘中拾纸，请尝试以下解决方案。

  • 1.

    打开打印机，取出所有卡纸。检查打印机内是否无碎纸片。

  • 2.

    在纸盘中装入适合打印作业的正确尺寸的纸张。

  • 3.

    确保已在打印机控制面板上正确设置纸张尺寸和类型。

  • 4.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。纸盘导板上的箭头应与纸盘上的标记完全对齐。

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

    以下图像显示了各打印机纸盘中的纸张尺寸凹口示例。大多数 HP 打印机具有与此类似的标记。

    纸盘 1 或多用途纸盘的尺寸标记

    纸盘 1 的纸张尺寸标记示例

    纸盒盘的尺寸标记

  • 5.

    验证室内湿度在此打印机的规格范围内且纸张存放在未开封的包装中。大多数情况下纸令都存放在防潮包装内出售以保持纸张干燥。

    在高湿度环境下，纸盘中纸叠顶部的纸张可能会吸收湿气，因而外观可能不平整或呈波浪状。如果出现这种情况，请取出纸叠顶部的 5 到 10 张纸。

    在低湿度环境下，多余静电可能会导致纸张粘在一起。如果出现这种情况，请从纸盘取出纸张，握住纸叠两端，先让两端向上弯曲成 U 状。然后，将两端向下弯曲成反向 U 状。接下来握住纸叠两端重复上述步骤。此过程可让各页纸松散开来，又不会产生静电。在桌面上将纸张叠放整齐后，再将其放回纸盘中。

    纸叠弯曲技巧

  • 6.

    检查打印机控制面板，了解是否正显示要求手动进纸的提示。装上纸，然后继续。

  • 7.

    纸盘上的滚轮可能已受到污染。用蘸有温水的无绒软布清洁滚轮。如果有，请使用蒸馏水。

    注意：请不要将水直接喷在打印机上。请将水喷在布上，或用布蘸水后拧干，然后用布清洁滚筒。

    以下图像显示各打印机的滚筒位置示例。

    纸盘 1 或多用途纸盘的滚筒位置


解决问题

打印机一次拾取多张纸张

如果打印机从纸盘中拾起多张纸张，请尝试以下解决方案。

  • 1.

    从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。

    注：展开纸张会产生静电。因而请不要展开纸张，而是握住纸叠两端，先让两端向上弯曲成 U 状。然后，将两端向下弯曲成反向 U 状。接下来握住纸叠两端重复上述步骤。此过程可让各页纸松散开来，又不会产生静电。在桌面上将纸张叠放整齐后，再将其放回纸盘中。

    纸叠弯曲技巧

  • 2.

    请仅在本打印机上使用符合 HP 规格的纸张。

  • 3.

    验证室内湿度在此打印机的规格范围内且纸张存放在未开封的包装中。大多数情况下纸令都存放在防潮包装内出售以保持纸张干燥。

    在高湿度环境下，纸盘中纸叠顶部的纸张可能会吸收湿气，因而外观可能不平整或呈波浪状。如果出现这种情况，请取出纸叠顶部的 5 到 10 张纸。

    在低湿度环境下，多余静电可能会导致纸张粘在一起。如果出现这种情况，请从纸盘中取出纸张，然后按上述说明弯曲纸叠。

  • 4.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 5.

    请检查纸盘中的堆叠高度标记，确保纸盘不会装得太满。如果纸盘装得太满，请从纸盘中取出整叠纸，将纸叠叠放整齐，然后再将部分纸张装到纸盘中。

    以下图像显示了各打印机纸盘中的堆叠高度标记示例。大多数 HP 打印机具有与此类似的标记。另外，请确保所有纸张都位于堆叠高度标记附近的压片下。这些压片有助于让纸张在送入打印机时处于正确位置。

    堆叠高度标记

    纸盘 1 中的纸叠高度标记示例

    纸叠压片

  • 6.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。纸盘导板上的箭头应与纸盘上的标记完全对齐。

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

    以下图像显示了各打印机纸盘中的纸张尺寸凹口示例。大多数 HP 打印机具有与此类似的标记。

    纸盘 1 或多用途纸盘的尺寸标记

    纸盘 1 的纸张尺寸标记示例

    纸盒盘的尺寸标记

  • 7.

    确保打印环境处于建议的规格范围内。


解决问题

清除卡纸

http://www.hp.com http://www.hpe.com


解决问题

简介

以下信息提供了从打印机清除卡纸的说明。

  • 简介
  • 频繁发生或重复发生卡纸现象？
  • 卡纸位置
  • 清除纸盘 1 中的卡纸
  • 清除纸盘 2 中的卡纸
  • 清除纸盘 3 中的卡纸
  • 清除热凝器中的卡纸
  • 清除出纸槽中的卡纸
  • 清除双面打印器中的卡纸


解决问题

频繁发生或重复发生卡纸现象？

请按照以下步骤操作，解决频繁出现卡纸的问题。如果第一个步骤不能解决此问题，请继续执行下一步操作，直到您解决该问题。

  1. 1.

    如果打印机中卡纸，请清除卡纸，然后打印配置页以测试打印机。

  2. 2.

    检查是否已在打印机控制面板上将纸盘配置为正确的纸张尺寸和类型。调整纸张设置（如有必要）。

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。

    2. b.

      打开以下菜单：

      • •

        系统设置

      • •

        纸张设置

    3. c.

      从列表中选择纸盘。

    4. d.

      选择纸张类型，然后选择纸盘中所装纸张的类型。

    5. e.

      选择纸张尺寸，然后选择纸盘中所装纸张的尺寸。

  3. 3.

    关闭打印机，等候 30 秒钟，然后再次打开打印机。

  4. 4.

    打印清洁页以清除打印机内部的多余碳粉。

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。

    2. b.

      打开以下菜单：

      • •

        维修

      • •

        清洁页

    3. c.

      系统提示时装入普通 Letter 或 A4 纸，然后按下 〝OK〞 按钮。

      随后将在打印机控制面板上显示清洁消息。等待此过程结束。丢弃打印的页面。

  5. 5.

    打印配置页以检查打印机。

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。

    2. b.

      打开报告菜单。

    3. c.

      选择配置报告。

如果这些步骤都无法解决该问题，打印机可能需要维修。请与 HP 客户支持联系。


解决问题

卡纸位置

以下位置会发生卡塞：

1 | 出纸槽
2 | 热凝器区域
3 | 纸盘 3（可选）
4 | 纸盘 2 双面打印区域（卸下纸盘 2 以进行检修）
5 | 纸盘 1
6 | 碳粉盒区域（打开前挡盖进行检修）

卡纸后打印机中可能会遗留松散的碳粉。在打印几页后，此问题可以自行解决。


解决问题

清除纸盘 1 中的卡纸

使用以下步骤清除纸盘 1 中的卡纸。

  1. ▲

    将卡纸慢慢地拉出打印机。


解决问题

清除纸盘 2 中的卡纸

使用以下过程检查与纸盘 2 相关的所有可能卡纸之处是否有纸张。

  1. 1.

    从打印机上卸下纸盘。

  2. 2.

    从纸盘中取出纸张，丢弃损坏的纸张。

  3. 3.

    确认后纸张导杆被调整到正确纸张尺寸的凹口处。如有必要，捏紧释放杆并将后纸张导杆移动到正确位置。它应当卡入到位。

  4. 4.

    将纸张装入纸盘。确保纸叠四角平整并且纸叠顶部低于最大高度指示器。

  5. 5.

    重新插入并合上纸盘。

  6. 6.

    按前挡盖释放按钮。

  7. 7.

    打开前挡盖。

  8. 8.

    卸下碳粉盒。

  9. 9.

    提起卡纸检查盖。

  10. 10.

    取出所有卡纸。

  11. 11.

    安装碳粉盒。

  12. 12.

    合上前挡盖。


解决问题

清除纸盘 3 中的卡纸

使用以下过程检查与纸盘 3 相关的所有可能卡纸之处是否有纸张。

  1. 1.

    从打印机上卸下纸盘。

  2. 2.

    从纸盘中取出纸张，丢弃损坏的纸张。

  3. 3.

    确认后纸张导杆被调整到正确纸张尺寸的凹口处。如有必要，捏紧释放杆并将后纸张导杆移动到正确位置。它应当卡入到位。

  4. 4.

    将纸张装入纸盘。确保纸叠四角平整并且纸叠顶部低于最大高度指示器。

  5. 5.

    重新插入并合上纸盘。

  6. 6.

    按前挡盖释放按钮。

  7. 7.

    打开前挡盖。

  8. 8.

    卸下碳粉盒。

  9. 9.

    提起卡纸检查盖。

  10. 10.

    取出所有卡纸。

  11. 11.

    安装碳粉盒。

  12. 12.

    合上前挡盖。


解决问题

清除热凝器中的卡纸

使用以下步骤检查热凝器区域中的所有可能卡纸之处是否有纸张。

  1. 1.

    按前挡盖释放按钮。

  2. 2.

    打开前挡盖。

  3. 3.

    卸下碳粉盒。

  4. 4.

    提起卡纸检查盖。

  5. 5.

    取出所有卡纸。

  6. 6.

    安装碳粉盒。

  7. 7.

    合上前挡盖。


解决问题

清除出纸槽中的卡纸

使用以下步骤检查出纸槽中的所有可能卡纸之处是否有纸张。

  1. 1.

    如果看见出纸槽中有纸张，请抓住纸张前缘将其取出。

  2. 2.

    打开后挡盖。

  3. 3.

    取出后挡盖区域的任何卡纸。

  4. 4.

    合上后挡盖。


解决问题

清除双面打印器中的卡纸

使用以下步骤检查自动双面打印器中的所有可能卡纸之处是否有纸张。

  1. 1.

    从打印机上完全拆下纸盘 2。

  2. 2.

    推动绿色按钮，以松开双面打印盘。

  3. 3.

    取出所有卡纸。

  4. 4.

    合上双面打印盘。

  5. 5.

    重新插入纸盘 2。


解决问题

改善打印质量

http://www.hp.com http://www.hpe.com


解决问题

简介

  • 简介
  • 使用不同软件程序打印
  • 检查打印作业的纸张类型设置
  • 检查碳粉盒状态
  • 清洁打印机
  • 直观地检查碳粉盒
  • 检查纸张和打印环境
  • 检查经济模式设置
  • 尝试不同的打印驱动程序

如果打印机有打印质量问题，请按所示顺序尝试以下方案以解决问题。


解决问题

使用不同软件程序打印

尝试从其它软件程序中进行打印。如果页面打印正确，则可能是从中进行打印的软件程序有问题。


解决问题

检查打印作业的纸张类型设置

当从软件程序中进行打印，并且打印的页面有涂污、模糊或暗色打印痕迹、纸张卷曲、碳粉散点、松散碳粉或小部分区域缺少碳粉时，检查纸张类型设置。

这部分提供以下主题的信息：

  • 检查纸张类型设置 (Windows)
  • 检查纸张类型设置 (OS X)


解决问题

检查纸张类型设置 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    在纸张类型下拉列表中单击更多...选项。

  5. 5.

    展开类型： 选项。

  6. 6.

    展开能最准确描述您的纸张的纸张类型类别。

  7. 7.

    选择要使用的纸张类型对应的选项，然后单击确定按钮。

  8. 8.

    单击确定按钮关闭文档属性对话框。在打印对话框中，单击确定按钮打印作业。


解决问题

检查纸张类型设置 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中选择此打印机。

  3. 3.

    默认情况下，打印驱动程序显示份数和页数菜单。打开菜单下拉列表，然后单击整理菜单。

  4. 4.

    在介质类型下拉列表中选择类型。

  5. 5.

    单击打印按钮。


解决问题

检查碳粉盒状态

检查耗材状态页中的以下信息：

  • •

    估计的碳粉盒剩余寿命百分比

  • •

    大概剩余页数

  • •

    HP 碳粉盒的部件号

  • •

    已打印页数

按照下列步骤打印耗材状态页：

  1. 1.

    在产品控制面板上按 〝OK〞 按钮。

  2. 2.

    滚动至报告菜单，然后按 〝OK〞 按钮。

  3. 3.

    滚动至耗材状态选项，然后按 〝OK〞 按钮以打印所有耗材项目的状态报告。

  4. 4.

    检查碳粉盒剩余寿命的百分比以及（如果适用）其它可更换维护部件的状态。

    当所使用的碳粉盒即将结束其估计使用寿命时，打印质量可能会出现问题。当耗材严重不足时，耗材状态页将发出指示。在 HP 耗材达到严重不足阈值后，HP 对该耗材的高级保护保修将会终止。

    此时不需要更换碳粉盒，除非打印质量无法接受。请考虑购买备用碳粉盒，在打印质量无法接受时安装。

    如果确定需要更换碳粉盒或其它可更换的维护部件，则耗材状态页将列出原装 HP 部件编号。

  5. 5.

    查看所使用的是否为原装 HP 碳粉盒。

    原装 HP 碳粉盒上有“HP”字样或有 HP 徽标。有关识别 HP 碳粉盒的更多信息，请访问 www.hp.com/go/learnaboutsupplies。

    HP 建议不要使用非 HP 耗材，无论全新还是翻新。因为这些产品不是 HP 产品，HP 无法改变其设计或控制其质量。如果使用再装注或再造的碳粉盒时对打印质量不满意，请将碳粉盒更换为原装 HP 碳粉盒。


解决问题

清洁打印机

这部分提供以下主题的信息：

  • 打印清洁页


解决问题

打印清洁页

打印流程中，纸张、碳粉和灰尘会积聚在打印机内部并导致打印质量问题，如碳粉斑点或散落、污迹、条纹、线条或重复标记。

按照下列步骤打印清洁页。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      维修

    • •

      清洁页

  3. 3.

    系统提示时装入普通 Letter 或 A4 纸，然后按下 〝OK〞 按钮。

    随后将在打印机控制面板上显示清洁消息。等待此过程结束。丢弃打印的页面。


解决问题

直观地检查碳粉盒

按以下这些步骤检查每个成像鼓。

  1. 1.

    从打印机中取出墨盒。

  2. 2.

    检查内存芯片是否损坏。

  3. 3.

    检查绿色成像鼓的表面。

    注意：不要接触成像鼓。如果成像鼓上有手印，将影响打印质量。

  4. 4.

    如果发现成像鼓上有任何刮痕、指印或其它受损迹象，请更换碳粉盒。

  5. 5.

    重装成像鼓，然后打印几页以查看是否已解决问题。


解决问题

检查纸张和打印环境

这部分提供以下主题的信息：

  • 第 1 步： 使用符合 HP 规格的纸张
  • 第 2 步： 检查环境
  • 第 3 步： 设置个别纸盘的对齐情况


解决问题

第 1 步： 使用符合 HP 规格的纸张

某些打印质量问题是所使用的纸张不符合 HP 规范所致。

  • •

    始终使用此打印机支持的纸张类型和重量。

  • •

    确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。

  • •

    使用以前未打印过的纸张。

  • •

    使用不含金属光泽材料（如发光材料）的纸张。

  • •

    使用激光打印机专用纸张。不要使用专用于喷墨打印机的纸张。

  • •

    不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

第 2 步： 检查环境

环境可直接影响打印质量，并且是打印质量或进纸问题的常见原因。尝试采用以下解决方案：

  • •

    将打印机从通风良好的位置移开，如打开的窗户和门边或空调通风口。

  • •

    确保打印机未处于超出产品规格的温度或湿度下。

  • •

    请勿将打印机置于密闭空间，如橱柜中。

  • •

    请将打印机放在稳固的水平面上。

  • •

    拿开阻挡打印机通风口的任何物体。打印机需要在各个侧面都保持良好通风，包括顶部。

  • •

    防止打印机接触粉尘、灰尘、蒸汽、油脂或其他可能留存在打印机内部的东西。


解决问题

第 3 步： 设置个别纸盘的对齐情况

当文本或图像在打印的页面未居中或正确对齐时，请执行以下这些步骤。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      打印质量

    • •

      调整对齐

  3. 3.

    滚动查看并选择要调整的纸盘，然后按 〝OK〞 按钮。

  4. 4.

    滚动查看并选择以下选项之一：

    • •

      X1 偏移

    • •

      X2 偏移

    • •

      Y 偏移

  5. 5.

    使用箭头键和 〝OK 〞 按钮调整对齐设置。

  6. 6.

    根据需要重复之前的两个步骤以调整对齐设置。

  7. 7.

    按下 〝后退 〞 [image] 按钮以返回到调整对齐菜单。

  8. 8.

    滚动查看并选择打印测试页。

  9. 9.

    滚动查看并选择要从中打印的纸盘。

  10. 10.

    按照打印的页面上的说明进行操作。

  11. 11.

    滚动查看并再次选择打印测试页以验证结果。如有必要，可作出进一步调整。


解决问题

检查经济模式设置

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：PCL 6 打印驱动程序（适用于 Windows）提供此功能。如果您没有使用该驱动程序，则可以通过 HP 内嵌式 Web 服务器启用该功能。

如果整个页面太暗或太亮，请执行这些操作步骤。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡，找到打印质量区域。

  4. 4.

    如果整个页面太暗，请使用这些设置：

    • •

      选择 600 dpi 选项。

    • •

      选中经济模式复选框以启用该功能。

    如果整个页面太亮，请使用这些设置：

    • •

      选择 FastRes 1200 选项。

    • •

      清除经济模式复选框以禁用该功能。

  5. 5.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

尝试不同的打印驱动程序

如果您正使用软件程序打印，且打印的页面有多余的图形线条、缺失的文本、错误的格式或替换的字体等问题，请尝试使用其他打印驱动程序。

从 HP 网站下载以下任何驱动程序： www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP PCL.6 驱动程序

HP PCL 6 驱动程序

HP PCL-6 驱动程序
  • •

    在打印机 CD 上作为默认驱动程序提供。此驱动程序将自动安装，除非您选择另一个驱动程序。

  • •

    建议用于所有 Windows 环境

  • •

    为大多数用户提供总体最佳速度、打印质量和打印机功能支持

  • •

    按照 Windows 图形设备接口 (GDI) 规范开发，以便在 Windows 环境中实现最佳打印速度

  • •

    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容

HP UPD PS 驱动程序
  • •

    建议用于通过 Adobe® 软件程序或其它图形密集程度高的软件程序执行的打印

  • •

    为从 postscript 仿真打印提供所需的支持，或者为获得 postscript flash 字体支持提供支持

HP UPD PCL 5
  • •

    建议用于 Windows 环境中的一般办公打印

  • •

    与以前的 PCL 版本或早期型号的 HP LaserJet 打印机兼容

  • •

    是从第三方软件程序或自定义软件程序进行打印的最佳选择

  • •

    是在混合环境中使用时的最佳选择，此类环境要求将打印机设置为 PCL 5（UNIX、Linux、大型机）

  • •

    设计用于公司 Windows 环境，以便提供单一驱动程序供多种打印机型号使用

  • •

    是从移动 Windows 计算机打印到多种打印机型号时的首选驱动程序

HP UPD PCL 6
  • •

    建议用于所有 Windows 环境中的打印

  • •

    为大多数用户提供总体最佳速度、打印质量和打印机功能支持

  • •

    按照 Windows 图形设备接口 (GDI) 规范进行开发，从而在 Windows 环境中获得最佳速度

  • •

    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容


解决问题

解决有线网络问题

http://www.hp.com http://www.hpe.com


解决问题

简介

检查以下项目，验证打印机是否与网络通信。开始之前，从打印机控制面板打印配置页，然后查找此页中列出的打印机 IP 地址。

  • 简介
  • 物理连接不良
  • 计算机使用的打印机 IP 地址不正确
  • 计算机无法与打印机通信
  • 打印机使用的链路和双工设置不适合网络
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 打印机被禁用或其他网络设置不正确

注：HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印驱动程序的功能。有关详细信息，请访问 Microsoft，网址为 www.microsoft.com。


解决问题

物理连接不良

  1. 1.

    确认打印机使用长度合适的电缆连接到正确的网络端口。

  2. 2.

    检查电缆连接是否牢固。

  3. 3.

    查看打印机背面的网络端口连接，检查琥珀色活动指示灯和绿色链路状态指示灯是否亮起。

  4. 4.

    如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的打印机 IP 地址不正确

  1. 1.

    打开打印机属性，然后单击端口标签。检查是否选择了打印机的当前 IP 地址。打印机配置页上列出了打印机的 IP 地址。

  2. 2.

    如果使用 HP 标准 TCP/IP 端口安装打印机，请选中标记为始终打印到此打印机，即使其 IP 地址已更改复选框。

  3. 3.

    如果使用 Microsoft 标准 TCP/IP 端口安装打印机，请使用主机名而不是 IP 地址。

  4. 4.

    如果 IP 地址正确，请删除打印机，然后重新添加。


解决问题

计算机无法与打印机通信

  1. 1.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      先键入 ping，然后键入您打印机的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  2. 2.

    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、打印机及计算机是否全部配置为使用同一网络。


解决问题

打印机使用的链路和双工设置不适合网络

HP 建议将这些设置保留为自动模式（默认设置）。如果更改了这些设置，则必须根据您的网络作出相应的更改。


解决问题

新软件程序可能引起兼容性问题。

确认任何新软件程序均安装正确，并且其使用的打印驱动程序正确无误。


解决问题

计算机或工作站可能设置不正确。

  1. 1.

    检查网络驱动程序、打印驱动程序和网络重定向设置。

  2. 2.

    检查操作系统是否配置正确。


解决问题

打印机被禁用或其他网络设置不正确

  1. 1.

    查看配置页以检查网络协议的状态。如有必要请启用它。

  2. 2.

    如有必要，请重新配置网络设置。


解决问题

解决无线网络问题（仅限无线型号）

  • 简介
  • 无线连接检查清单
  • 完成无线配置后打印机不打印
  • 打印机不打印且计算机安装了第三方防火墙
  • 移动无线路由器或打印机后无线连接不起作用
  • 无法将多台计算机连接至无线打印机
  • 无线打印机在连接至 VPN 时断开通信
  • 网络未显示在无线网络列表中
  • 无线网络未运行
  • 执行无线网络诊断测试
  • 减少无线网络干扰


解决问题

简介

使用故障排除信息可以帮助解决问题。

注：要确认打印机上是否已启用 HP NFC 和 Wi-Fi Direct 打印功能，请通过打印机的控制面板打印一张配置页


解决问题

无线连接检查清单

  • •

    验证是否未连接网线。

  • •

    确认打印机和无线路由器均已开启且通电。同时确保已开启打印机中的无线电。

  • •

    验证服务集标识符 (SSID) 是否正确。打印配置页以确定 SSID。如果不确定 SSID 是否正确，请再次运行无线设置。

  • •

    通过安全的网络，确保安全信息是正确的。如果安全信息不正确，请再次运行无线设置。

  • •

    如果无线网络运行正常，请尝试访问无线网络中的其它计算机。如果网络可访问互联网，请尝试通过无线连接连接至互联网。

  • •

    验证打印机与无线接入点（在使用 WPA 安全性的网络上）的加密方法（AES 或 TKIP）是否相同。

  • •

    确认打印机在无线网络的覆盖范围内。对于大多数网络，打印机必须与无线接入点（无线路由器）相距在 30 米范围之内。

  • •

    确认没有障碍物阻挡无线信号。移除接入点与打印机之间的任何较大金属物体。确保打印机与无线接入点之间没有包含金属或混凝土的撑杆、墙壁或支撑柱。

  • •

    确认打印机远离可能干扰无线信号的电子设备。许多设备可能干扰无线信号，包括电机、无绳电话、安全系统摄像头、其他无线网络及某些蓝牙设备。

  • •

    确认计算机上安装了打印驱动程序。

  • •

    验证是否已选择正确的打印机端口。

  • •

    确认计算机与打印机连接到同一无线网络。

  • •

    对于 OS X，确认无线路由器支持 Bonjour。


解决问题

完成无线配置后打印机不打印

  1. 1.

    确保打印机已打开并处于就绪状态。

  2. 2.

    关闭计算机上的任何第三方防火墙。

  3. 3.

    确保无线网络运行正常。

  4. 4.

    确保计算机运行正常。如有必要，重新启动计算机。

  5. 5.

    确保可通过网络上的计算机打开打印机的 HP 嵌入式 Web 服务器。


解决问题

打印机不打印且计算机安装了第三方防火墙

  1. 1.

    用制造商提供的最新更新程序更新防火墙。

  2. 2.

    如果在您安装打印机或尝试打印时程序要求提供防火墙访问权限，请确保允许程序运行。

  3. 3.

    暂时关闭防火墙，然后在计算机上安装无线打印机。安装完无线产品后，启用防火墙。


解决问题

移动无线路由器或打印机后无线连接不起作用

  1. 1.

    确保路由器或打印机与您的计算机连接至同一网络。

  2. 2.

    打印一张配置页。

  3. 3.

    将配置页上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

  4. 4.

    如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

无法将多台计算机连接至无线打印机

  1. 1.

    确保其它计算机也处于无线覆盖范围之内，且无阻碍信号的障碍物。对于大多数网络，无线接入点的无线覆盖范围不超过 30 米。

  2. 2.

    确保打印机已打开并处于就绪状态。

  3. 3.

    请确保不超过 5 位并发 Wi-Fi Direct 用户。

  4. 4.

    关闭计算机上的任何第三方防火墙。

  5. 5.

    确保无线网络运行正常。

  6. 6.

    确保计算机运行正常。如有必要，重新启动计算机。


解决问题

无线打印机在连接至 VPN 时断开通信

  • •

    通常不能同时连接至 VPN 和其它网络。


解决问题

网络未显示在无线网络列表中

  • •

    确保无线路由器已开启且已接通电源。

  • •

    网络可能被隐藏。但是，您仍可连接到隐藏的网络。


解决问题

无线网络未运行

  1. 1.

    确保未连接网线。

  2. 2.

    要检查网络是否已断开通信，请尝试将另一台设备连接至网络。

  3. 3.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      键入 ping，然后在其后键入路由器的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  4. 4.

    确保路由器或打印机与计算机连接至同一网络。

    1. a.

      打印一张配置页。

    2. b.

      将配置报告上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

    3. c.

      如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

执行无线网络诊断测试

从打印机控制面板中可运行诊断测试，其中提供有关无线网络设置的信息。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      自诊断

    • •

      运行无线测试

  3. 3.

    按 〝OK〞 按钮开始测试。打印机将打印一个测试页，其中显示测试结果。


解决问题

减少无线网络干扰

以下提示有助于减少无线网络干扰：

  • •

    让无线设备远离较大的金属物体（例如，档案柜）和其它电磁设备（例如，微波炉和无绳电话）。这些物体可能会干扰无线电信号。

  • •

    让无线设备远离大型砖石结构和其它建筑物。这些物体可能会吸收无线电波并降低信号强度。

  • •

    将无线路由器放在网络中无线打印机工作范围内的中心位置。


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：

  • •

    也有一些可以通过键盘访问的快捷菜单命令。

  • •

    快捷键在辅助窗口和弹出窗口中也起作用。

  • •

    每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。

  • •

    如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

关闭“帮助查看器”。 | ALT+F4
在“帮助查看器”和其它打开的窗口之间切换。 | ALT+TAB
显示“Options（选项）”菜单。 | ALT+O
更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。 | 按 ALT+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 ALT+O，然后按 T 键
打印一个主题。 | 按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 ALT+左箭头，或者按 ALT+O，然后按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 ALT+右箭头，或者按 ALT+O，然后按 F 键
打开或关闭搜索突出显示。 | 按 ALT+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 ALT+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 ALT+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 ALT+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。 | 按 ALT+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。 | 按 TAB 键


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

显示目录标签。 | ALT+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 ENTER 键


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

显示索引标签。 | ALT+N
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | ALT+D


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

显示搜索标签。 | ALT+S
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
开始搜索。 | ALT+L
在结果列表中选择一个主题。 | 按 ALT+T，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | ALT+U
搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。 | ALT+M
仅搜索主题标题。 | ALT+R


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | ALT+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | ALT+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 ALT+P，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


使用 HTML 帮助查看程序

从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • •

    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。

  • •

    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。

  • •

    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。

  • •

    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。

  • •

    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。

  • •

    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


使用 HTML 帮助查看程序

查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • •

    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。

  • •

    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。

  • •

    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。

注： 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


使用 HTML 帮助查看程序

创建常用帮助主题列表

  • 1.

    找到您要作为常用主题的帮助主题。

  • 2.

    单击收藏夹标签，然后单击添加。

注：

  • •

    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。

  • •

    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。

  • •

    要删除常用主题，请选择主题，然后单击删除。


使用 HTML 帮助查看程序

复制帮助主题

  • 1.

    在“主题”窗格中，右击要复制的主题，然后单击全选。

  • 2.

    再次右击，然后单击复制。这将主题复制到剪贴板上。

  • 3.

    打开您要在其中粘贴主题的文档。

  • 4.

    将光标置于您要显示信息的位置。

  • 5.

    单击编辑菜单，然后单击粘贴。

注： 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


使用 HTML 帮助查看程序

打印当前帮助主题

右击某个主题，然后单击打印。

注： 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • •

    单击后退按钮，显示您已看过的上一个主题。

  • •

    单击前进按钮，按照以前显示主题的顺序显示下一个主题。

  • •

    单击下一个按钮，显示目录中所列的下一个主题。

  • •

    单击上一个按钮，显示目录中所列的上一个主题。

  • •

    单击主页按钮，显示您正在查看的帮助文件的主页主题。

  • •

    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。

  • •

    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。

注： 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用 HTML 帮助查看程序

使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击全部打开。 | 打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。 | 关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。 | 打印主题。

注： 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。