HP LaserJet Pro M402, M403

使用者指南


HP LaserJet Pro M402, M403

商標和版權資訊

著作權與使用授權

© Copyright 2016 HP Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

Edition 2, 7/2016

商標說明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript®是 Adobe Systems Incorporated 的商標。

Apple 和 Apple 標誌是 Apple Computer, Inc. 在美國和其他國家/地區的註冊商標。iPod 為 Apple Computer, Inc. 的商標。iPod 僅可供合法複製或經授權的權利持有者複製。切勿竊取音樂。

Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。

UNIX® 是 Open Group 的註冊商標。


印表機概觀

  • 印表機視圖
  • 印表機規格
  • 印表機硬體設定與軟體安裝

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


印表機概觀

印表機視圖

  • 印表機前視圖
  • 印表機後視圖
  • 控制面板視圖


印表機概觀

印表機前視圖

1 | 雙行背光控制面板
2 | 前側擋門釋放鈕（存取碳粉匣）
3 | 電源開啟/關閉按鈕
4 | 3 號紙匣（選購）
5 | 2 號紙匣
6 | 1 號紙匣
7 | 出紙槽延伸板
8 | 出紙槽


印表機概觀

印表機後視圖

1 | USB 連接埠（用於工作儲存和保密列印） 附註：連接埠可能有護蓋。
2 | USB 介面連接埠
3 | 乙太網路連接埠（僅限網路機型）
4 | 電源插座
5 | 3 號紙匣（選購） 附註：裝入 Legal 尺寸或 A4 尺寸的紙張時，3 號紙匣會突出
6 | 2 號紙匣的防塵蓋 附註：裝入 Legal 尺寸或 A4 尺寸的紙張時，防塵蓋會翻開
7 | 序號與印表機編號標籤
8 | 後側擋門（可存取以清除卡紙）


印表機概觀

控制面板視圖

1

控制面板顯示螢幕

此畫面顯示功能表與印表機資訊。

2

注意指示燈（琥珀色）

印表機需要使用者注意時，注意指示燈會閃爍。

3

就緒指示燈（綠色）

印表機可開始列印時，就緒指示燈會亮起。印表機接收列印資料，或印表機處於睡眠模式時，就緒指示燈會閃爍。

4

左箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或減少顯示器上顯示的數值。

5

返回箭號按鈕

使用此按鈕可執行下列動作：

  • •

    結束控制面板功能表。

  • •

    回到子功能表清單中的上一個功能表。

  • •

    回到子功能表清單中的上一個功能表項目（不儲存功能表項目的變更）。

6

無線 [image] 按鈕（僅限無線機型）

點選此按鈕以存取無線功能表。

7

右箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或增加顯示器上顯示的數值。

8

OK 按鈕

按下 OK 按鈕，可執行下列動作：

  • •

    開啟控制面板功能表。

  • •

    開啟控制面板顯示螢幕上顯示的子功能表。

  • •

    選擇功能表項目。

  • •

    清除某些錯誤。

  • •

    依控制面板提示開始列印工作，例如，當控制面板顯示幕顯示按下「OK」繼續訊息時，您即可依提示執行動作。

9

取消 [image] 按鈕

按下此按鈕以取消列印工作或結束控制面板功能表。


印表機概觀

印表機規格

重要：下列規格在出版時是正確的，但可能有所變動。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  • 技術規格
  • 支援的作業系統
  • 行動列印解決方案
  • 印表機尺寸
  • 電力消耗、電氣規格與聲波發射
  • 作業環境範圍


印表機概觀

技術規格

機型名稱產品編號機型名稱產品編號機型名稱產品編號 |  | M402nC5F93AM403nF6J41A | M402dnC5F94A/G3V21AM402dneC5J91AM403dnF6J43A | M402dwC5F95AM403dwF6J44A | M402dC5F92AM403dF6J42A
紙張處理 | 1 號紙匣（100 頁容量） |  |  |  |
 | 2 號紙匣（250 頁容量） |  |  |  |
 | 3 號紙匣（550 頁容量） | 選用 | 選用 | 選用 | 選用
 | 自動雙面列印 | 尚未推出 |  |  |
連接方式 | 10/100/1000 乙太網路 LAN 連線，IPv4 和 IPv6 |  |  |  | 尚未推出
 | 高速 USB 2.0 |  |  |  |
 | 列印伺服器，可供連線至無線網路 | 尚未推出 | 尚未推出 |  | 尚未推出
 | HP 近距離無線通訊 (NFC) 和 Wi-Fi 直接，可從行動裝置列印 | 尚未推出 | 尚未推出 |  | 尚未推出
控制面板顯示與輸入 | 雙行背光控制面板 |  |  |  |
列印 | A4 尺寸的紙張每分鐘可列印 38 頁 (ppm)，Letter 尺寸的紙張每分鐘 40 頁 |  |  |  |
 | 工作儲存和保密列印 |  |  |  | 尚未推出


印表機概觀

支援的作業系統

下列資訊適用於印表機專用的 Windows PCL 6 和 OS X 列印驅動程式，和盒內軟體安裝光碟。

Windows： HP 軟體安裝程式光碟會安裝 HP PCL.6、HP PCL 6 或 HP PCL-6 驅動程式（視 Windows 作業系統而定），使用完整軟體安裝程式時可一起安裝選用的軟體。

Mac 電腦和 OS X： 本印表機支援 Mac 電腦和 Apple 行動裝置。可從 hp.com 下載 OS X 列印驅動程式和列印公用程式，也可以透過 Apple Software Update 取得。盒內光碟不包含 OS X 的 HP 安裝程式軟體。按照下列步驟下載 OS X 安裝程式軟體：

  1. 1.

    前往 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  2. 2.

    選擇支援選項，然後選擇下載選項下方的驅動程式、軟體和韌體，然後選擇印表機禮包。

  3. 3.

    按一下作業系統版本，然後按一下 Download（下載）按鈕。

作業系統 已安裝的驅動程式 註

Windows® XP SP2 或更新版本（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

完整軟體安裝不支援本作業系統。

使用適用於 64 位元作業系統的 UPD 驅動程式。

Microsoft 已在 2009 年 4 月終止對 Windows XP 的主要支援。HP 將持續盡最大努力來支援已停產的 XP 作業系統。

Windows Vista®（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

完整軟體安裝不支援本作業系統。

Windows Server 2003 SP1 以上版本（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

完整軟體安裝不支援本作業系統。

使用適用於 64 位元作業系統的 UPD 驅動程式。

Microsoft 已在 2010 年 7 月終止對 Windows Server 2003 的主要支援。HP 將持續盡最大努力來支援已停產的 Server 2003 作業系統。

Windows 7（32 位元與 64 位元）

HP PCL 6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL 6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 8（32 位元與 64 位元）

HP PCL-6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 8 RT 是透過 Microsoft IN OS 版本 4（32 位元驅動程式）提供支援。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 8.1（32 位元與 64 位元）

HP PCL-6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 8.1 RT 是透過 Microsoft IN OS 版本 4（32 位元驅動程式）提供支援。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 10（32 位元與 64 位元）

HP PCL-6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows Server 2008 SP2（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

Windows Server 2008 SP2（64 位元）

HP PCL 6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

HP PCL 6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows Server 2008 R2（SP 1，64 位元）

HP PCL 6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

HP PCL 6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

OS X 10.8 Mountain Lion、OS X 10.9 Mavericks、OS X 10.10 Yosemite

可從 hp.com 下載 OS X 列印驅動程式和列印公用程式，也可以透過 Apple Software Update 取得。盒內光碟不包含 OS X 的 HP 安裝程式軟體。

從 OS X 支援網站下載本印表機的完整驅動程式。

  • 1.

    前往 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

  • 2.

    選擇支援選項，然後選擇下載選項下方的驅動程式、軟體和韌體。

  • 3.

    按一下作業系統版本，然後按一下 Download（下載）按鈕。

OS X 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

附註：如需目前支援的作業系統清單，請前往 www.hp.com/support/ljM402, www.hp.com/support/ljM403，以取得印表機的 HP 全方位說明。

附註：如需適用於本印表機的用戶端和伺服器作業系統，及 HP UPD PCL6、UPD PCL 5 和 UPD PS 驅動程式支援的詳細資料，請前往 www.hp.com/go/upd，然後按一下規格標籤。


印表機概觀

行動列印解決方案

本印表機支援下列行動列印軟體：

  • •

    HP ePrint 軟體

    附註：HP ePrint 軟體支援下列作業系統： Windows 7 SP 1（32 位元和 64 位元）；Windows 8（32 位元和 64 位元）；Windows 8.1（32 位元和 64 位元）；與 10.8 Mountain Lion、10.9 Mavericks 及 10.10 Yosemite。

  • •

    透過電子郵件使用 HP ePrint（HP Web 服務必須啟用，而且印表機必須向 HP Connected 註冊）

  • •

    HP ePrint 應用程式（適用於 Android、iOS 和 Blackberry）

  • •

    ePrint Enterprise 應用程式（支援使用 ePrint Enterprise 伺服器軟體的所有印表機）

  • •

    HP 多功能事務機遠端應用程式適用於 iOS 及 Android 裝置

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android 列印


印表機概觀

印表機尺寸

M402 和 M403 機型尺寸

 | 印表機完全關閉 | 印表機完全開啟
1. 高度 | 216 公釐 | 241 公釐
2. 深度 | 357 公釐 | 781 公釐
3. 寛度 | 381 公釐 | 381 公釐
重量（含碳粉匣） | 8.9 公斤

選購的 550 頁紙匣尺寸

 | 紙匣完全關閉 | 紙匣完全開啟
1. 高度 | 131 公釐 | 131 公釐
2. 深度 | 357 公釐 | 781 公釐
3. 寛度 | 381 公釐 | 381 公釐
重量 | 3.7 公斤

配備選購的 550 頁紙匣的印表機尺寸

 | 印表機與紙匣完全關閉 | 印表機與紙匣完全開啟
1. 高度 | 345 公釐 | 372 公釐
2. 深度 | 357 公釐 | 781 公釐
3. 寛度 | 381 公釐 | 381 公釐
重量（含碳粉匣） | 12.4 公斤


印表機概觀

電力消耗、電氣規格與聲波發射

請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403 以獲得目前最新資訊。

注意：電源需求需視印表機售出的國家/地區為準。請勿改變作業電壓。可能會造成印表機損壞並且違反印表機保固。


印表機概觀

作業環境範圍

作業環境範圍
環境 | 建議 | 允許
溫度 | 17.5° 至 25°C | 15° 至 32.5° C
相對濕度 | 30% 到 70% 相對濕度 (RH) | 10% 到 80% RH
海拔高度 | 不適用 | 0 到 3048 公尺


印表機概觀

印表機硬體設定與軟體安裝

如需基本設定說明，請參閱印表機隨附的安裝須知和入門指南。如需其他說明，請造訪網站的 HP 支援。

前往 www.hp.com/support/ljM402, www.hp.com/support/ljM403 以取得印表機的 HP 全方位說明。尋找下列支援：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體和韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

  • 將紙張裝入 1 號紙匣
  • 將紙張裝入 2 號紙匣
  • 將紙張裝入 3 號紙匣
  • 裝入並列印信封

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

將紙張裝入 1 號紙匣

該節提供了有關以下主題的資訊：

  • 簡介
  • 1 號紙匣紙張方向


紙匣

簡介

下列資訊說明如何將紙張裝入 1 號紙匣。此紙匣可容納多達 100 張 75 g/m2的紙張。

注意：為避免卡紙，請勿在列印時將紙張裝入 1 號紙匣或取出紙張。

  1. 1.

    抓住紙匣左右各邊的把手，打開 1 號紙匣並拉出。

    打開 1 號紙匣

  2. 2.

    滑出紙匣延伸板。

  3. 3.

    若為長的紙張，翻開紙匣延伸板以支撐紙張。

  4. 4.

    壓下右側紙張導板上的彈片，然後將紙張導板張開至正確的尺寸。

  5. 5.

    將紙張裝入紙匣。確定紙張裝在彈片下方，並且低於最大高度指標。

    紙匣中的紙張方向會因紙張尺寸而有所不同。其他資訊請參閱1 號紙匣紙張方向。

  6. 6.

    壓下右側紙張導板上的彈片，然後調整紙張導板，使其輕輕碰觸紙疊，但不要壓彎紙張。

  7. 7.

    在電腦上使用軟體應用程式開始列印程序。請確認已針對紙匣中正在列印的紙張類型與尺寸，正確設定驅動程式。


紙匣

1 號紙匣紙張方向

使用要求指定方向的紙張時，請根據下表中的資訊裝入紙張。

紙張類型 | 輸出 | 如何裝入紙張
信紙信頭或預製表格 | 單面列印 | 列印面向上 頂端朝向印表機放入
信紙信頭或預製表格 | 雙面列印 | 列印面向下 頂端朝向印表機放入


紙匣

將紙張裝入 2 號紙匣

該節提供了有關以下主題的資訊：

  • 簡介
  • 2 號紙匣紙張方向


紙匣

簡介

下列資訊說明如何將紙張裝入 2 號紙匣。此紙匣可容納多達 250 張 75 g/m2的紙張。

注意：請勿從 2 號紙匣列印信封、標籤紙或尺寸不受支援的紙張。請僅從 1 號紙匣列印這些類型的紙張。

  1. 1.

    將紙匣拉出並輕輕提起，以將其完全從印表機中取出。

    附註：請勿開啟正在使用的紙匣。

  2. 2.

    擠壓左導板上的調整鎖，並將導板滑動到正在使用的紙張尺寸，以調整紙張寬度導板。

  3. 3.

    擠壓調整鎖，並將導板滑動到正在使用的紙張尺寸，以調整紙張長度導板。

  4. 4.

    將紙張裝入紙匣。如需有關如何調整紙張方向的資訊，請參閱2 號紙匣紙張方向

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

    附註：為了避免卡紙，請將紙張導板調整至正確的尺寸，同時不要在紙匣內裝入太多紙張。請確定紙疊的頂端低於紙匣滿溢指標，如圖放大處所示。

    附註：如果未正確調整紙匣，列印時可能會顯示錯誤訊息，或者可能會卡紙。

  5. 5.

    將紙匣完全滑入印表機中。

  6. 6.

    在電腦上使用軟體應用程式開始列印程序。請確認已針對紙匣中正在列印的紙張類型與尺寸，正確設定驅動程式。


紙匣

2 號紙匣紙張方向

使用要求指定方向的紙張時，請根據下表中的資訊裝入紙張。

紙張類型 | 輸出 | 如何裝入紙張
信紙信頭或預製表格 | 單面列印 | 列印面向上 頂端位於紙匣前端
信紙信頭或預製表格 | 雙面列印 | 列印面向下 頂端位於紙匣前端


紙匣

將紙張裝入 3 號紙匣

該節提供了有關以下主題的資訊：

  • 簡介
  • 3 號紙匣紙張方向


紙匣

簡介

下列資訊說明如何將紙張裝入 3 號紙匣。此紙匣可容納多達 550 張 75 g/m2磅的紙張。

注意：請勿從 3 號紙匣列印信封、標籤紙或尺寸不受支援的紙張。請僅從 1 號紙匣列印這些類型的紙張。

  1. 1.

    將紙匣拉出並輕輕提起，以將其完全從印表機中取出。

    附註：請勿開啟正在使用的紙匣。

  2. 2.

    擠壓左導板上的調整鎖，並將導板滑動到正在使用的紙張尺寸，以調整紙張寬度導板。

  3. 3.

    擠壓調整鎖，並將導板滑動到正在使用的紙張尺寸，以調整紙張長度導板。

  4. 4.

    將紙張裝入紙匣。如需有關如何調整紙張方向的資訊，請參閱3 號紙匣紙張方向

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

    附註：為了避免卡紙，請將紙張導板調整至正確的尺寸，同時不要在紙匣內裝入太多紙張。請確定紙疊的頂端低於紙匣滿溢指標，如圖放大處所示。

    附註：如果未正確調整紙匣，列印時可能會顯示錯誤訊息，或者可能會卡紙。

  5. 5.

    將紙匣完全滑入印表機中。

  6. 6.

    在電腦上使用軟體應用程式開始列印程序。請確認已針對紙匣中正在列印的紙張類型與尺寸，正確設定驅動程式。


紙匣

3 號紙匣紙張方向

使用要求指定方向的紙張時，請根據下表中的資訊裝入紙張。

紙張類型 | 輸出 | 如何裝入紙張
信紙信頭或預製表格 | 單面列印 | 列印面向上 頂端位於紙匣前端
信紙信頭或預製表格 | 雙面列印 | 列印面向下 頂端位於紙匣前端


紙匣

裝入並列印信封

該節提供了有關以下主題的資訊：

  • 簡介
  • 列印信封
  • 信封方向


紙匣

簡介

下列資訊說明如何列印與裝入信封。僅使用 1 號紙匣列印信封。1 號紙匣可容納多達 10 個信封。

要使用手動送紙選項列印信封，請依照下列步驟，在列印驅動程式中選擇正確的設定，接著將列印工作傳送到印表機，再將信封裝入紙匣。


紙匣

列印信封

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟印表機驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    在紙張尺寸下拉式清單中，選擇正確尺寸的信封。

  5. 5.

    在紙張類型下拉式清單中，選擇信封。

  6. 6.

    在紙張來源下拉式清單中，選擇手動送紙。

  7. 7.

    按一下確定按鈕以關閉文件內容對話方塊。

  8. 8.

    在列印對話方塊中，按一下確定按鈕以列印工作。


紙匣

信封方向

將信封正面朝上裝入 1 號紙匣，將較短的黏貼郵票端朝向印表機裝入。


耗材、附件與零件

  • 訂購耗材、附件與零件
  • 更換碳粉匣

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


耗材、附件與零件

訂購耗材、附件與零件

該節提供了有關以下主題的資訊：

  • 訂購
  • 耗材和附件
  • 客戶自行維修零件


耗材、附件與零件

訂購

訂購耗材與紙張 | www.hp.com/go/suresupply
訂購原廠 HP 零件或配件 | www.hp.com/buy/parts
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站提供購買 HP 原廠耗材的選項。


耗材、附件與零件

耗材和附件

項目 | 說明 | 墨水匣編號 | 零件編號
耗材
HP 26A 原廠黑色 LaserJet 碳粉匣 附註：僅限 M402 機型 | 標準容量替代黑色碳粉匣 | 26A | CF226A
HP 28A 原廠黑色 LaserJet 碳粉匣 附註：僅限 M403 機型 | 標準容量替代黑色碳粉匣 | 28A | CF228A
HP 26X 高容量原廠黑色 LaserJet 碳粉匣 附註：僅限 M402 機型 | 高容量替代黑色碳粉匣 | 26X | CF226X
HP 28X 高容量原廠黑色 LaserJet 碳粉匣 附註：僅限 M403 機型 | 高容量替代黑色碳粉匣 | 28X | CF228X
附件
HP LaserJet 1 個 550 頁進紙器 | 550 頁進紙器（選購的 3 號紙匣） | 不適用 | RM2-5413-000CN


耗材、附件與零件

客戶自行維修零件

許多 HP LaserJet 印表機都有客戶自行維修 (CSR) 零件，可縮短維修時間。如需有關 CSR 方案和優點的更多資訊，請參閱 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

如需訂購原廠 HP 更換用零件，您可以透過 www.hp.com/buy/parts 或與 HP 授權的服務或支援供應商聯絡。訂購時，您必須提供下列其中一項資訊： 零件編號、序號（可在印表機背面找到）、印表機編號或印表機名稱。

  • •

    除非您願意付費請 HP 維修人員進行維修，否則列為必要的自我更換零件必須由客戶自行安裝。對於這些零件，HP 印表機保固不提供到府維修或顧客送修支援。

  • •

    列為選用的自我更換零件可在印表機保固期間依您的要求由 HP 維修人員進行安裝，不需另行付費。

項目 | 說明 | 自我更換選項 | 零件編號
250 張進紙匣 | 2 號紙匣的更換用紙匣 | 必要 | RM2-5392-000CN
HP LaserJet 1 個 550 頁進紙器 | 550 頁進紙器（選購的 3 號紙匣） | 必要 | RM2-5413-000CN


耗材、附件與零件

更換碳粉匣

  • 簡介
  • 碳粉匣資訊
  • 取出並更換碳粉匣


耗材、附件與零件

簡介

下列資訊提供印表機的碳粉匣詳細資料，當中含有更換指示。


耗材、附件與零件

碳粉匣資訊

本印表機會在碳粉匣存量不足或嚴重不足時顯示訊息。碳粉匣實際的剩餘壽命可能各有不同。請考慮準備更換用碳粉匣，以便於列印品質不佳時進行安裝。

如需購買碳粉匣或查看印表機的碳粉匣相容性，請前往 HP SureSupply，網址是：www.hp.com/go/suresupply。捲動至頁面底部，並確認國家/地區正確無誤。

容量 | 說明 | 墨水匣編號 | 零件編號
HP 26A 原廠黑色 LaserJet 碳粉匣 附註：僅限 M402 機型 | 標準容量替代黑色碳粉匣 | 26A | CF226A
HP 28A 原廠黑色 LaserJet 碳粉匣 附註：僅限 M403 機型 | 標準容量替代黑色碳粉匣 | 28A | CF228A
HP 26X 高容量原廠黑色 LaserJet 碳粉匣 附註：僅限 M402 機型 | 高容量替代黑色碳粉匣 | 26X | CF226X
HP 28X 高容量原廠黑色 LaserJet 碳粉匣 附註：僅限 M403 機型 | 高容量替代黑色碳粉匣 | 28X | CF228X

附註：高容量碳粉匣所含碳粉比標準碳粉匣更多，可列印的頁面也更多。如需更多資訊，請造訪 www.hp.com/go/learnaboutsupplies。

等到要用的時候再從包裝中取出碳粉匣。

注意：為防止損壞碳粉匣，請勿將碳粉匣暴露在光線下超過數分鐘。如果必須從印表機中長時間取出碳粉匣，請將綠色感光鼓遮住。

下圖顯示碳粉匣元件。

1 | 感光鼓 注意：請勿觸碰感光鼓。指紋可能導致列印品質發生問題。
2 | 記憶體晶片

注意：如果衣物不小心沾染到碳粉，請以乾布將它拭去，然後以冷水洗滌衣物。熱水會導致碳粉滲入纖維。

附註：有關回收用完的碳粉匣之資訊位於碳粉匣包裝盒上。


耗材、附件與零件

取出並更換碳粉匣

  1. 1.

    按下前側擋門釋放鈕。

  2. 2.

    打開前側擋門。

  3. 3.

    從印表機中取出用完的碳粉匣。

  4. 4.

    從包裝盒中取出並拆開新碳粉匣的包裝，然後拉開包裝上的釋放扣片。

  5. 5.

    從已打開的包裝保護套中取出碳粉匣。將用完的碳粉匣裝入保護套以便回收。

  6. 6.

    將碳粉匣與印表機內的導軌對準，然後裝入碳粉匣，直至完全固定。

  7. 7.

    關閉前側擋門。


列印

  • 列印工作 (Windows)
  • 列印工作 (OS X)
  • 若要稍後列印或進行保密列印，可將列印工作儲存在產品中
  • 行動列印

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


列印

列印工作 (Windows)

該節提供了有關以下主題的資訊：

  • 如何列印 (Windows)
  • 自動雙面列印 (Windows)
  • 手動雙面列印 (Windows)
  • 單張多頁列印 (Windows)
  • 選擇紙張類型 (Windows)
  • 其他列印工作


列印

如何列印 (Windows)

下列程序說明適用於 Windows 的基本列印程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機。若要變更設定，按一下或點選內容或偏好設定按鈕，開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

    附註：如需詳細資訊，按一下列印驅動程式中的說明 (?) 按鈕。

    附註：列印驅動程式可能會跟此處所顯示的不同，但步驟皆相同。

  3. 3.

    按一下或點選列印驅動程式內的標籤以設定可用的選項。舉例，在完稿標籤中設定紙張方向，而在紙張/品質標籤中設定紙張來源、紙張類型、紙張大小和品質設定。

  4. 4.

    按一下或點選確定按鈕以返回列印對話方塊。從此畫面選擇要列印的份數。

  5. 5.

    按一下或點選確定按鈕以列印工作。


列印

自動雙面列印 (Windows)

已安裝自動雙面列印裝置的印表機使用此程序。如果印表機未安裝自動雙面列印裝置，或要列印雙面列印裝置並未支援的紙張類型時，請手動雙面列印。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選外觀標籤。

  4. 4.

    選擇雙面列印核取方塊。按一下確定按鈕以關閉文件內容對話方塊。

  5. 5.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

手動雙面列印 (Windows)

在未安裝自動雙面列印裝置的印表機上，或要列印雙面列印裝置並未支援的紙張時，請使用此程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選完稿標籤。

  4. 4.

    選取手動雙面列印核取方塊。按一下確定按鈕以列印工作的第一面。

  5. 5.

    從出紙槽取出已列印的紙疊，然後放入 1 號紙匣中。

  6. 6.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選外觀標籤。

  4. 4.

    從每張頁數下拉式清單中選擇每張紙材的列印面數。

  5. 5.

    選擇正確的列印頁面框線、頁面順序，和列印方向選項。按一下確定按鈕以關閉文件內容對話方塊。

  6. 6.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

選擇紙張類型 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    從紙張類型下拉式清單中，按一下更多...選項。

  5. 5.

    展開類型：的清單選項。

  6. 6.

    展開最能描述您所用紙張之紙張類型所屬類別。

  7. 7.

    依據您使用的紙張類型選擇選項，然後按一下確定按鈕。

  8. 8.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。

    如果紙匣需要設定，印表機控制面板上會顯示紙匣組態訊息。

  9. 9.

    在紙匣中裝入指定的類型和尺寸紙張，然後關閉紙匣。

  10. 10.

    點選確定按鈕以接受偵測到的類型與尺寸，或是點選修改按鈕以選擇不同的紙張尺寸或類型。

  11. 11.

    選擇正確的類型與尺寸，然後點選確定按鈕。


列印

其他列印工作

前往 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

提供執行特定列印工作的說明，例如下列項目：

  • •

    建立與使用列印捷徑或預先設定

  • •

    選取紙張尺寸，或使用自訂的紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    縮放文件以符合特定的紙張尺寸

  • •

    以不同的紙張列印文件的第一頁或最後一頁

  • •

    在文件上列印浮水印


列印

列印工作 (OS X)

該節提供了有關以下主題的資訊：

  • 如何列印 (OS X)
  • 自動雙面列印 (OS X)
  • 手動雙面列印 (OS X)
  • 單張多頁列印 (OS X)
  • 選擇紙張類型 (OS X)
  • 其他列印工作


列印

如何列印 (OS X)

下列程序說明適用於 OS X 的基本列印程序。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後選擇其他功能表來調整列印設定。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下列印按鈕。


列印

自動雙面列印 (OS X)

附註：此資訊適用於配備自動雙面列印裝置的印表機。

附註：如果您安裝 HP 列印驅動程式，可使用此功能。如果您正在使用 AirPrint，它可能無法使用。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下版面功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從雙面下拉式清單中選擇裝訂選項。

  5. 5.

    按一下列印按鈕。


列印

手動雙面列印 (OS X)

附註：如果您安裝 HP 列印驅動程式，可使用此功能。如果您正在使用 AirPrint，它可能無法使用。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下手動雙面列印功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下手動雙面列印方塊，然後選擇裝訂選項。

  5. 5.

    按一下列印按鈕。

  6. 6.

    取出印表機 1 號紙匣中的所有空白紙張。

  7. 7.

    從出紙槽擷取列印的紙疊，然後將紙疊列印面向下放入進紙匣中。

  8. 8.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下版面功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從每張頁數下拉式功能表中，選擇要在每張紙上列印的頁數。

  5. 5.

    在版面方向區域中，選擇紙張上頁面的順序和配置。

  6. 6.

    從框線功能表中，選擇要在每張紙張頁面周圍列印的邊框類型。

  7. 7.

    按一下列印按鈕。


列印

選擇紙張類型 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下紙材與品質功能表或紙張/品質功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從紙材與品質或紙張/品質選項中選擇。

    附註：此清單包含可用的主要選項組合。某些選項不適用於所有印表機。

    • •

      紙材類型：選擇列印工作的紙張類型選項。

    • •

      列印品質：選擇列印工作的解析度等級。

    • •

      邊至邊列印：選擇此選項可在列印時貼近紙張邊緣。

    • •

      經濟模式：選擇此選項可在列印文件草稿時節省碳粉。

  5. 5.

    按一下列印按鈕。


列印

若要稍後列印或進行保密列印，可將列印工作儲存在產品中

  • 簡介
  • 在開始之前
  • 為印表機設定工作儲存
  • 建立儲存的工作 (Windows)
  • 列印儲存的工作
  • 刪除儲存的工作


列印

簡介

本節提供建立及列印儲存於印表機上的文件之程序。這些工作可以晚一點列印或保密列印。


列印

在開始之前

工作儲存功能有下列需求：

  • •

    後側主 USB 必須插入可用空間有至少 16 GB 的專用 USB 2.0 隨身碟。此 USB 隨身碟會儲存傳送到印表機的儲存工作。從印表機中移除此 USB 隨身碟會停用工作儲存功能。

  • •

    如果您使用的是 HP 通用列印驅動程式 (UPD)，則必須使用 UPD 5.9.0 以上版本。


列印

為印表機設定工作儲存

完成下列程序，以啟用印表機工作儲存功能。

該節提供了有關以下主題的資訊：

  • 步驟 1： 插入 USB 隨身碟
  • 步驟 2： 更新列印驅動程式


列印

步驟 1： 插入 USB 隨身碟

  1. 1.

    找出後側 USB 連接埠。

    附註：某些機型的後側 USB 連接埠加有護蓋。請取下後側 USB 連接埠的護蓋後再繼續操作。

  2. 2.

    將 USB 隨身碟插入後側 USB 連接埠。

    將 USB 磁碟機插入印表機背面的 USB 連接埠。

    控制面板會顯示 USB 磁碟機將格式化的訊息。

  3. 3.

    選擇確定以完成程序。


列印

步驟 2： 更新列印驅動程式

在 Windows 中更新列印驅動程式

  1. 1.

    按一下開始按鈕，然後按一下裝置和印表機。

  2. 2.

    在 HP 印表機的名稱上按一下滑鼠右鍵，然後選擇印表機內容。

  3. 3.

    在內容對話方塊中，選擇裝置設定標籤。

  4. 4.

    選擇立即更新，然後按一下確定。列印驅動程式即會更新。

更新的列印驅動程式會包含工作儲存索引標籤。


列印

建立儲存的工作 (Windows)

將工作儲存在印表機中，以供保密或延遲列印。

附註：列印驅動程式可能會跟此處所顯示的不同，但步驟皆相同。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單選擇印表機，然後選擇內容或偏好設定（名稱會因不同軟體程式而不同）。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下工作儲存標籤。

  4. 4.

    選擇工作儲存模式選項。

    模式 說明 受保護的 PIN 刪除工作

    校對與暫停

    列印文件的第一頁以確認列印品質，然後透過印表機控制面板列印文件的其餘頁面

    否

    在工作列印完畢後或達到工作保留限制時自動刪除。

    個人工作

    只有在您於印表機控制面板上要求列印之後，才會列印此工作。

    是（選用）

    在工作列印完畢後或達到工作保留限制時自動刪除。

    快速影印

    列印工作所需份數，並將該工作儲存一份在印表機記憶體中，以便日後再次列印。

    否

    手動

    儲存的工作

    將工作儲存在印表機中，允許其他使用者隨時列印。

    是（選用）

    手動

  5. 5.

    若要使用自訂使用者名稱或工作名稱，按一下自訂按鈕，然後輸入使用者名稱或工作名稱。

    選擇當該名稱已被其他儲存工作使用時要用的選項：

    • •

      使用工作名稱 + (1-99)： 在工作名稱的後面附加一個唯一號碼。

    • •

      更換現有檔案： 將新的檔案覆寫現有的儲存工作。

  6. 6.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


列印

列印儲存的工作

使用下列程序以列印儲存在印表機記憶體中的工作。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    捲動至工作儲存並加以選取。

  3. 3.

    從工作資料夾清單中，選擇使用者名稱。儲存在該使用者名稱底下的工作清單即會顯示。

  4. 4.

    選擇工作名稱。如果工作是保密或加密工作，請輸入 PIN 或密碼。

  5. 5.

    若要調整影印份數，請選擇份數，輸入影印份數，然後按下 OK 按鈕。

  6. 6.

    選擇列印以列印工作。


列印

刪除儲存的工作

當您將儲存的工作傳送至印表機記憶體時，印表機會覆寫任何具有相同使用者名稱及工作名稱的舊有工作。如果印表機記憶體已滿，印表機控制面板會顯示沒有記憶體訊息，必須先刪除現有的儲存工作，才可儲存其他列印工作。

使用此程序以刪除儲存在印表機記憶體中的工作。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    捲動至工作儲存並加以選取。

  3. 3.

    從工作資料夾清單中，選擇使用者名稱。儲存在該使用者名稱底下的工作清單即會顯示。

  4. 4.

    選擇工作名稱。如果工作是保密或加密工作，請輸入 PIN 或密碼。

  5. 5.

    選擇刪除，然後按下 OK 按鈕以刪除工作。


列印

行動列印

http://www.hp.com http://www.hpe.com


列印

簡介

HP 提供多種行動和 ePrint 解決方案，可從筆記型電腦、平板電腦、智慧型手機或其他行動裝置在 HP 印表機進行簡易列印。若要查看完整清單和判斷最佳選擇，請前往 www.hp.com/go/LaserJetMobilePrinting。

  • 簡介
  • Wi-Fi 直接和 NFC 列印（僅限無線機型）
  • 透過電子郵件使用 HP ePrint
  • HP ePrint 軟體
  • AirPrint
  • Android 內嵌列印


列印

Wi-Fi 直接和 NFC 列印（僅限無線機型）

Wi-Fi Direct 和 NFC（近場通訊）列印功能可讓具備 Wi-Fi（行動）功能的裝置在不使用無線路由器的情況下，直接與印表機進行無線網路連線。

使用 Wi-Fi Direct 和 NFC 可從無線行動裝置進行列印，無需與網路或網際網路連線。NFC 功能可使用裝置對裝置點選功能，啟用行動裝置的簡易一對一列印連線。

附註：目前並非所有行動作業系統都受 Wi-Fi Direct 和 NFC 支援。

使用 Wi-Fi Direct，可從下列裝置進行無線列印：

  • •

    Android 行動裝置（與 Android 嵌入式列印解決方案相容）

如需更多關於 Wi-Fi Direct 列印的資訊，請前往 www.hp.com/go/wirelessprinting。

NFC 和 Wi-Fi Direct 功能可以從印表機的控制面板啟用或停用。

啟用或停用 Wi-Fi 直接

必須先從印表機控制面板啟用 Wi-Fi Direct 功能。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      Wi-Fi Direct

    • •

      開/關

  3. 3.

    選擇開啟功能表項目。選擇關閉項目會停用 Wi-Fi Direct 列印。

附註：在安裝多台同款印表機機型的環境中，為各台印表機提供不同的 Wi-Fi Direct 名稱，可在進行 Wi-Fi Direct 列印時方便辨識印表機。按下 OK 按鈕可顯示 Wi-Fi Direct 名稱，並開啟下列功能表：

  • •

    網路設定

  • •

    Wi-Fi Direct

  • •

    Wi-Fi Direct 名稱

請依照下列程序使用 HP Embedded Web Server (EWS) 變更印表機的 Wi-Fi Direct 名稱：

步驟 1： 開啟 HP Embedded Web Server

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

    附註：在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

步驟 2： 變更 Wi-Fi Direct 名稱

  1. 1.

    按一下網路索引標籤。

  2. 2.

    在左側導覽窗格中，按一下 Wi-Fi Direct 設定連結。

  3. 3.

    在 Wi-Fi Direct 名稱欄位中，輸入新名稱。

  4. 4.

    按一下套用。


列印

透過電子郵件使用 HP ePrint

使用 HP ePrint 可從任何具有電子郵件功能的裝置，將文件以電子郵件附件的方式傳送至印表機電子郵件地址，藉此列印文件。

附註：印表機可能需要韌體更新才能使用此功能。

若要使用 HP ePrint，印表機必須符合以下要求：

  • •

    印表機必須連線到有線或無線網路，且必須能夠存取網際網路。

  • •

    HP Web 服務必須在印表機上啟用，而且印表機必須向 HP Connected 註冊。

    按照此程序來啟用 HP Web 服務並註冊 HP Connected：

    • 1.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    • 2.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      附註：在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

    • 3.

      按一下 HP Web 服務標籤，然後按一下啟用。印表機隨即啟用 Web 服務，然後列印資訊頁。

      資訊頁包含向 HP Connected 註冊 HP 產品所需的印表機代碼。

    • 4.

      前往 www.hpconnected.com 以建立 HP ePrint 帳戶，並完成設定程序。


列印

HP ePrint 軟體

HP ePrint 軟體可讓您輕鬆地從 Windows 或 Mac 桌上型電腦或筆記型電腦列印到任何具備 HP ePrint 功能的印表機。此軟體可讓您輕鬆找出已註冊 HP Connected 帳戶之具備 HP ePrint 功能的印表機。目標的 HP 印表機可以位於辦公室中，或位在全球的不同位置。

  • •

    Windows： 安裝軟體之後，從應用程式中開啟列印選項，然後從已安裝的印表機清單中選擇 HP ePrint。按一下內容按鈕以設定列印選項。

  • •

    OS X： 安裝軟體後，依序選擇檔案、列印，然後選擇 PDF 旁的箭頭（位於磁碟機畫面中的左下方）。選擇 HP ePrint。

在 Windows 中，HP ePrint 軟體提供列印到網路（LAN 或 WAN）上區域網路印表機之 TCP/IP 直接列印的支援，該功能支援 UPD PostScript®。

Windows 和 OS X 兩者皆支援透過 IPP，在支援 ePCL 的 LAN 或 WAN 網路連線印表機進行列印。

Windows 和 Mac 兩者也支援在公共列印位置列印 PDF，以及經由電子郵件，透過雲端使用 HP ePrint 進行列印。

請前往 www.hp.com/go/eprintsoftware，以取得驅動程式和資訊。

附註：HP ePrint 軟體是適用於 Mac 的 PDF 工作流程公用程式，就技術上而言並不是列印驅動程式。

附註：HP ePrint 軟體不支援 USB 列印。


列印

AirPrint

針對 iOS 4.2 或更新版本，及從執行 OS X 10.7 Lion 及更新版本的 Mac 電腦，支援使用 Apple 的 AirPrint 進行直接列印。使用 AirPrint 在下列行動應用程式中透過 iPad、iPhone（3GS 或更新版本）或 iPod Touch（第三代或更新版本）直接列印到印表機：

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    特定協力廠商應用程式

若要使用 AirPrint，印表機必須連接到 Apple 裝置所在的同一個網路（子網路）。如需有關使用 AirPrint 及哪些 HP 印表機與 AirPrint 相容的更多資訊，請造訪 www.hp.com/go/LaserJetMobilePrinting。

附註：以 USB 連線使用 AirPrint 前，請先確認版本編號。AirPrint 1.3 版和更舊版本不支援 USB 連線。


列印

Android 內嵌列印

HP 為具備 Android 和 Kindle 功能的行動裝置所內建的列印解決方案，可自動尋找和列印至網路或無線範圍內的 HP 印表機，以進行 Wi-Fi 直接列印。

印表機必須連接到 Android 裝置所在的同一個網路（子網路）。

列印解決方案是內建於支援的作業系統中，因此不需要安裝驅動程式或下載軟體。

如需使用 Android 內嵌列印，及哪些 Android 裝置受支援的詳細資訊，請前往 www.hp.com/go/LaserJetMobilePrinting。


管理印表機

  • 變更印表機連線類型 (Windows)
  • HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態
  • 適用於 OS X 的 HP Utility 進階設定
  • 設定 IP 網路設定
  • 印表機安全性功能
  • 節能設定
  • HP Web Jetadmin
  • 更新韌體

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


管理印表機

變更印表機連線類型 (Windows)

如果印表機已在使用中，而您想要變更其連線方式，請使用電腦桌面上的重新設定 HP 裝置捷徑以變更連線。舉例來說，您可以重新設定印表機使用不同的無線位址，連線至有線或無線網路，或從網路連線變更為 USB 連線。您不需插入印表機光碟即可變更設定。選擇要使用的連線類型之後，程式會直接進入需要變更的印表機設定程序部分。


管理印表機

HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態

使用 HP Embedded Web Server 從電腦（而不是從印表機控制面板）管理列印功能。

  • •

    檢視印表機狀態資訊

  • •

    判斷所有耗材的剩餘使用壽命，並訂購新耗材

  • •

    檢視與變更紙匣組態

  • •

    檢視與變更印表機控制面板功能表組態

  • •

    檢視與列印內部頁

  • •

    接收印表機和耗材事件的通知

  • •

    檢視及變更網路設定

當印表機連線到 IP 網路後，HP Embedded Web Server 即可運作。HP Embedded Web Server 不支援以 IPX 為基礎的印表機連線。不需要有網際網路，也可開啟並使用 HP Embedded Web Server。

當印表機連線至網路時，即會自動啟用 HP Embedded Web Server。

附註：HP 裝置工具箱是當印表機透過 USB 連接到電腦時用來連接到 HP Embedded Web Server 的軟體。只有在印表機安裝於電腦上時執行完整安裝才可使用。依據印表機連線方式，某些功能可能無法使用。

附註：「HP Embedded Web Server」在網路防火牆之外無法存取。

方法 1： 從「開始」功能表開啟 HP Embedded Web Server (EWS)

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 印表機群組，然後按一下 HP 裝置工具箱項目。

方法 2： 從 Web 瀏覽器開啟 HP Embedded Web Server (EWS)

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

    在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

標籤或部分 說明

首頁標籤

提供印表機、狀態及組態資訊。

  • •

    裝置狀態： 顯示印表機狀態與 HP 耗材的預計剩餘使用壽命 %。

  • •

    耗材狀態：顯示 HP 耗材的估計剩餘使用壽命百分比。實際的耗材使用壽命會有所不同。列印品質不佳時，請考慮準備更換耗材以便安裝。除非列印品質不佳，否則也可以不更換耗材。

  • •

    裝置組態： 顯示在印表機組態頁中找到的資訊。

  • •

    網路摘要： 顯示在印表機網路組態頁中找到的資訊。

  • •

    報告： 列印印表機產生的組態頁和耗材狀態頁。

  • •

    工作儲存記錄： 顯示印表機記憶體中所有儲存工作的摘要。

  • •

    色彩用量記錄： 顯示印表機已產生之彩色工作的摘要。

    （僅限彩色印表機）

  • •

    事件記錄： 顯示所有印表機事件與錯誤的清單。

系統標籤

可讓您透過電腦設定印表機。

  • •

    裝置資訊： 提供基本印表機與公司資訊。

  • •

    紙張設定： 變更印表機的預設紙張處理設定。

  • •

    列印品質： 變更印表機的預設列印品質設定。

  • •

    能源設定： 變更要進「入睡眠/自動關閉」模式或自動關閉電源的預設時間。

  • •

    工作儲存設定： 設定印表機的工作儲存設定。

  • •

    列印濃度： 變更對比、光亮、中色調及陰影的列印濃度

  • •

    紙張類型： 設定與印表機所接受紙張類型相對應的列印模式。

  • •

    系統設定： 變更印表機的系統預設值。

  • •

    耗材設定： 變更墨水匣不足警示和其他耗材資訊的設定。

  • •

    服務： 在印表機上執行清潔程序。

  • •

    儲存與還原： 將印表機的目前設定儲存至電腦的檔案中。使用此檔案載入相同的設定到其他印表機，或稍後還原這些設定到此印表機。

  • •

    管理： 設定或變更印表機密碼。啟用或停用印表機功能。

附註：系統標籤可用密碼保護。如果印表機已連上網路，請務必在變更此標籤上的設定前，先諮詢系統管理員。

列印標籤

讓您可從電腦變更預設列印設定。

  • •

    列印： 變更預設印表機列印設定，例如份數和紙張方向。這些選項也可以透過控制面板上的功能表設定。

  • •

    PCL5c：檢視與變更 PCL5c 設定值。

  • •

    PostScript：關閉或開啟列印 PS 錯誤功能。

傳真標籤

（僅限傳真印表機）

  • •

    接收選項： 設定印表機如何處理內送的傳真。

  • •

    電話簿： 新增或刪除傳真電話簿中的項目。

  • •

    垃圾傳真清單： 設定傳真號碼以禁止將傳真傳送至印表機。

  • •

    傳真活動記錄： 檢視印表機最近的傳真活動。

掃描標籤

（僅限 MFP 印表機）

設定掃描至網路資料夾和掃描至電子郵件功能。

  • •

    網路資料夾設定： 設定網路上的資料夾，以讓印表機能夠儲存掃描檔案。

  • •

    掃描至電子郵件設定：開始進行程序以設定掃描至電子郵件功能。

  • •

    外送電子郵件設定檔： 設定一個電子郵件地址，該地址會出現在由印表機所傳送之所有電子郵件的「寄件者」地址上。

  • •

    預設 SMTP 組態： 設定 SMTP 伺服器資訊。

  • •

    電子郵件通訊錄：新增或刪除電子郵件通訊錄中的項目。

  • •

    網路聯絡人設定： 設定印表機以連線至網路通訊錄。

  • •

    電子郵件選項：設定預設主旨行及本文。設定電子郵件的預設掃描設定。

網路標籤

（僅限網路連線印表機）

可讓您透過電腦變更網路設定。

當印表機連線至 IP 網路後，網路管理員可使用此標籤控制印表機的網路相關設定。它也可以讓網路管理員設定 Wi-Fi Direct 功能。如果印表機沒有直接連接到電腦上，則不會顯示此標籤。

HP Web Services 標籤

使用此標籤來設定與使用印表機的各項 Web 工具。


管理印表機

適用於 OS X 的 HP Utility 進階設定

使用 HP Utility，從您的電腦上檢查印表機狀態，或者檢視或變更印表機設定。

若印表機使用 USB 纜線連接，或已連線至 TCP/IP 網路，便可使用 HP Utility。

該節提供了有關以下主題的資訊：

  • 開啟 HP Utility
  • HP Utility 功能


管理印表機

開啟 HP Utility

  1. 1.

    在電腦上開啟系統偏好設定功能表，然後按一下列印及傳真、列印及掃描或印表機及掃描器。

  2. 2.

    從清單中選擇印表機。

  3. 3.

    按一下選項及耗材按鈕。

  4. 4.

    按一下公用程式標籤。

  5. 5.

    按一下開啟印表機公用程式按鈕。


管理印表機

HP Utility 功能

HP Utility 工具列包含這些項目：

  • •

    裝置： 按一下此按鈕以顯示或隱藏 HP Utility 找到的 Mac 產品。

  • •

    所有設定： 按一下此按鈕以返回 HP Utility 主檢視畫面。

  • •

    HP 支援中心： 按一下此按鈕以開啟瀏覽器，並前往 HP 支援網站。

  • •

    耗材： 按一下此按鈕以開啟 HP SureSupply 網站。

  • •

    註冊： 按一下此按鈕以開啟 HP 註冊網站。

  • •

    資源回收： 按一下此按鈕以開啟 HP Planet Partners Recycling Program 網站。

HP Utility 包含數個頁面，您可在所有設定清單中按一下這些頁面來開啟。下表說明您可使用 HP Utility 執行的工作。

項目 說明

耗材狀態

顯示印表機耗材狀態，並提供線上耗材訂購的連結。

裝置資訊

顯示有關目前選定印表機的資訊，包括印表機服務 ID（如果已指派）、韌體版本（FW 版本）、序號及 IP 位址。

指令

在列印工作之後傳送特殊字元或列印指令至印表機。

附註：此選項僅在開啟檢視功能表並選擇顯示進階選項項目後才能使用。

色彩用量

（僅限彩色印表機）

顯示印表機已產生之彩色工作的相關資訊。

檔案上傳

將檔案從電腦傳送至印表機。您可以上傳下列的檔案類型：

  • ◦

    HP LaserJet 印表機指令語言 (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    文字 (.TXT)

電源管理

設定印表機節能設定。

更新韌體

將韌體更新檔案傳輸至印表機。

附註：此選項僅在開啟檢視功能表並選擇顯示進階選項項目後才能使用。

連接 HP

存取 HP Connected 網站。

上傳字型

從電腦上傳字型至印表機。

訊息中心

顯示印表機已發生的錯誤事件。

雙面列印模式

開啟自動雙面列印模式。

網路設定

（僅限網路連線印表機）

設定網路設定，例如 IPv4 設定、IPv6 設定、Bonjour 設定和其他設定值。

耗材管理

設定耗材接近預計的使用量時的處理方式。

紙匣組態

變更每個紙匣的紙張尺寸與類型。

其他設定

開啟印表機的 HP Embedded Web Server (EWS)。

附註：不支援 USB 連線。

Proxy 伺服器設定

設定印表機的 Proxy 伺服器。

基本傳真設定

（僅限 MFP 傳真機型）

設定傳真標題的欄位，並設定印表機接聽來電的方式。

傳真轉寄

（僅限 MFP 傳真機型）

設定印表機將內送傳真傳送至不同的號碼。

傳真記錄

（僅限 MFP 傳真機型）

檢視所有傳真的記錄。

傳真快速撥號

（僅限 MFP 傳真機型）

新增傳真號碼至快速撥號清單。

封鎖垃圾傳真

（僅限 MFP 傳真機型）

儲存您想要封鎖的傳真號碼。

掃描至電子郵件

（僅限 MFP 印表機）

開啟 HP Embedded Web Server (EWS) 頁面，以設定掃描至電子郵件的設定。

掃描至網路檔案夾

（僅限 MFP 印表機）

開啟 HP Embedded Web Server (EWS) 頁面，以設定掃描至網路資料夾的設定。


管理印表機

設定 IP 網路設定

  • 簡介
  • 印表機共用免責聲明
  • 檢視或變更網路設定
  • 重新命名網路上的印表機
  • 從控制面板手動設定 IPv4 TCP/IP 參數
  • 連結速度與雙工設定


管理印表機

簡介

您可參考以下部分設定印表機的網路設定。


管理印表機

印表機共用免責聲明

HP 不支援對等式網路，這項功能是 Microsoft 作業系統的功能，不是 HP 印表機驅動程式的功能。請造訪 Microsoft 網站 www.microsoft.com。


管理印表機

檢視或變更網路設定

使用 HP 嵌入式 Web 伺服器以檢視或變更 IP 組態設定。

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

  2. 2.

    按一下網路標籤以取得網路資訊。請視需求變更設定。


管理印表機

重新命名網路上的印表機

若要重新命名網路上的印表機，以便明確識別印表機，請使用 HP Embedded Web Server。

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

  2. 2.

    開啟系統標籤。

  3. 3.

    在裝置資訊頁面，預設印表機名稱位於裝置說明欄位中。您可以變更此名稱以明確識別該台印表機。

    附註：此頁面的其他欄位為非必填項目。

  4. 4.

    按一下套用按鈕儲存變更。


管理印表機

從控制面板手動設定 IPv4 TCP/IP 參數

使用控制面板功能表以設定 IPv4 位址、子網路遮罩，與預設閘道。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      IPv4 設定方法

    • •

      手動

  3. 3.

    使用箭頭按鍵和確定按鈕來輸入 IP 位址、子網路遮罩或預設閘道，然後點選確定按鈕儲存變更。


管理印表機

連結速度與雙工設定

附註：這項資訊僅限於乙太網路。不適用於無線網路。

列印伺服器的連結速度與通訊模式必須與網路集線器相關設定相符。在大多數情況下，請讓印表機維持自動模式。連線速度及雙面列印設定的變更若不正確，可能導致印表機無法與其他網路裝置通訊。若要進行變更，請使用印表機控制面板。

附註：印表機設定必須符合網路裝置的設定（網路集線器、交換器、閘道、路由器或電腦）。

附註：變更這些設定值會使印表機關機然後開機。僅在印表機閒置時進行變更。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      連結速度

  3. 3.

    選擇下列其中一個選項：

    • •

      自動： 列印伺服器會自動自我設定，設定為網路允許的最高連線速度和通訊模式。

    • •

      10T 全雙工： 每秒 10 百萬位元組 (Mbps)，全雙工作業

    • •

      10T 半雙工： 10 Mbps，半雙工作業

    • •

      100TX 全雙工： 100 Mbps，全雙工作業

    • •

      100TX 半雙工： 100 Mbps，半雙工作業

    • •

      1000T 全雙工： 1000 Mbps，全雙工作業

  4. 4.

    按下 OK 按鈕。印表機會先關機然後再開機。


管理印表機

印表機安全性功能

http://www.hp.com http://www.hpe.com


管理印表機

簡介

印表機包含數個安全功能，可限制誰可以存取組態設定以保護資料，並防止存取貴重的硬體元件。

  • 簡介
  • 使用 HP Embedded Web Server 指定或變更系統密碼
  • 將電路板上鎖


管理印表機

使用 HP Embedded Web Server 指定或變更系統密碼

指定存取印表機和 HP Embedded Web Server 的管理員密碼，如此未經授權的使用者就無法變更印表機設定。

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

  2. 2.

    在系統標籤上，按一下左側導覽窗格中的管理連結。

  3. 3.

    在標示為產品安全性之區域的密碼欄位中輸入密碼。

  4. 4.

    在確認密碼欄位中重新輸入密碼。

  5. 5.

    按一下套用按鈕。

    附註：請記下密碼，並將密碼放置在安全處。


管理印表機

將電路板上鎖

電路板提供一個可連接安全性纜線的插槽。將電路板上鎖可避免別人從中移除重要的元件。


管理印表機

節能設定

  • 簡介
  • 使用經濟模式列印
  • 設定「隨後睡眠/自動關閉」設定
  • 設定「延遲後關機」時間，然後將印表機設為使用 1 瓦或更少的電力
  • 設定「延遲關機」設定


管理印表機

簡介

本印表機內含多種可節省能源和耗材的節能功能。


管理印表機

使用經濟模式列印

本印表機具有經濟模式選項，可用於列印文件草稿。經濟模式使用的碳粉量較少。但是，使用經濟模式也會降低列印品質。

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：如果您的列印驅動程式中沒有此選項，可以使用 HP Embedded Web Server 加以設定。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選擇印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    按一下經濟模式核取方塊。


管理印表機

設定「隨後睡眠/自動關閉」設定

使用控制面板功能表設定印表機進入睡眠模式之前的閒置時間。

完成下列程序以變更「隨後睡眠/自動關閉」設定：

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      隨後睡眠/自動關閉

  3. 3.

    使用箭頭按鍵選擇「隨後睡眠/自動關閉延遲」的時間，然後按下確定按鈕。


管理印表機

設定「延遲後關機」時間，然後將印表機設為使用 1 瓦或更少的電力

使用控制面板功能表設定印表機關機之前的時間。

附註：印表機關機後，耗電量為 1 瓦或更少的電力。

完成下列程序以變更「延遲後關機」設定：

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      延遲後關機

  3. 3.

    選擇「延遲後關機」的時間。

    附註：預設值為 4 小時。


管理印表機

設定「延遲關機」設定

使用控制面板功能表選擇印表機是否在按下電源按鈕後延遲關機。

完成下列程序以變更「延遲關機」設定：

  1. 1.

    在印表機控制面板上，點選確定按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      延遲關機

  3. 3.

    選擇其中一個延遲選項：

    • •

      無延遲： 印表機在靜止一段時間之後會關閉電源，是由「延遲後關機」這項設定所決定。

    • •

      連接埠啟用時： 若選擇此選項，除非所有連接埠都在停用狀態，否則印表機不會關機。已連線的網路連結或傳真連線將會使印表機無法關機。


管理印表機

HP Web Jetadmin

HP Web Jetadmin 是榮獲獎項、領先業界的工具，可有效率管理各種連接網路的 HP 產品，包括印表機、多功能印表機和數位傳送器。此單一解決方案可讓您在遠端安裝、監控、維護、疑難排解您的列印與影像建構環境，並保護該環境的安全，其最終目的在協助您節省時間、控制成本和保護您的投資，從而提升企業生產力。

HP Web Jetadmin 升級會定期發佈，以針對特定產品功能提供支援。請前往 www.hp.com/go/webjetadmin，以瞭解詳細資訊。


管理印表機

更新韌體

HP 提供定期印表機更新訊息、新的網路服務應用程式，以及現有網路服務的新功能。遵循這些步驟以更新單台印表機的印表機韌體。當您更新韌體時，網路服務應用程式也會隨之自動更新。

本印表機支援以兩種方式執行韌體更新。請只使用下列其中一種方法更新印表機韌體。

該節提供了有關以下主題的資訊：

  • 方法 1： 使用控制面板更新韌體
  • 方法 2： 使用韌體更新公用程式更新韌體


管理印表機

方法 1： 使用控制面板更新韌體

使用這些步驟從控制面板載入韌體（僅限網路連線印表機），和/或將印表機設定為自動載入未來的韌體更新。如果是以 USB 連接的印表機，請跳至方法 2。

  1. 1.

    確定印表機連線至有線（乙太網路）或有有效網際網路連線的無線網路。

    附註：印表機必須連線至網際網路，以透過網路連線更新韌體。

  2. 2.

    在印表機控制面板上，按下 OK 按鈕以開啟設定功能表。

  3. 3.

    捲動到服務功能表並開啟，然後開啟 LaserJet 更新功能表。

    附註：若未列出 LaserJet 更新選項，請使用方法 2。

  4. 4.

    選擇檢查更新以檢查是否有更新。

    附註：印表機會自動檢查更新，若偵測到較新版本，更新程序會自動啟動。

  5. 5.

    將印表機設定為有更新可用時自動更新韌體。

    在印表機控制面板上，按下 OK 按鈕以開啟設定功能表。

    捲動到服務功能表，開啟 LaserJet 更新功能表，然後選取管理更新功能表。

    將允許更新選項設定為是，然後將自動檢查選項設定為開啟。


管理印表機

方法 2： 使用韌體更新公用程式更新韌體

使用這些步驟從 HP.com 手動下載並安裝「韌體更新公用程式」。

附註：這個方法對於使用 USB 纜線連線到電腦的印表機，是唯一的韌體更新選項。這也適用於連線到網路的印表機。

附註：若要使用此方法，您必須先安裝列印驅動程式。

  1. 1.

    前往 www.hp.com/go/support，按一下驅動程式與軟體連結，在搜尋欄位中輸入印表機名稱，按下 ENTER 按鈕，然後從搜尋結果清單中選擇印表機。

  2. 2.

    選擇作業系統。

  3. 3.

    在韌體區段下，找到韌體更新公用程式。

  4. 4.

    按一下下載，按一下執行，然後再按一下執行。

  5. 5.

    公用程式啟動後，從下拉式清單選擇印表機，然後按一下傳送韌體。

    附註：若要在更新處理之前列印組態頁以確認安裝的韌體版本，按一下列印組態頁。

  6. 6.

    遵循畫面中的指示完成安裝，然後按一下結束按鈕關閉公用程式。


解決問題

  • 客戶支援
  • 還原出廠預設值
  • 印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息
  • 印表機無法取紙或進紙錯誤
  • 清除卡紙
  • 改善列印品質
  • 解決有線網路問題
  • 解決無線網路問題（僅限無線機型）

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM402, www.hp.com/support/ljM403。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


解決問題

客戶支援

取得您所在國家/地區的電話支援 事先備好印表機名稱、序號、購買日期及問題描述 | 在印表機包裝盒的傳單或 www.hp.com/support/ 上可找到您國家/地區的電話號碼。
取得 24 小時網際網路支援，並下載軟體公用程式和驅動程式 | www.hp.com/support/ljM402, www.hp.com/support/ljM403
訂購其他 HP 服務或維護合約 | www.hp.com/go/carepack
註冊印表機 |


解決問題

還原出廠預設值

還原出廠預設值會將所有印表機和網路設定還原為出廠預設值。這並不會重設頁數或紙匣尺寸。要將印表機還原為出廠預設值，請執行下列步驟。

注意：還原出廠預設值會將所有設定還原為出廠預設值，並且會刪除儲存於記憶體中的任何頁面。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    選擇服務。

  3. 3.

    選擇還原預設值選項，然後按下 OK 按鈕。

    印表機會自動重新啟動。


解決問題

印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息

墨水匣不足： 印表機顯示碳粉匣存量不足。實際碳粉匣剩餘壽命可能有所不同。列印品質不佳時，請考慮準備替換品以便安裝。碳粉匣目前不需要更換。

墨水匣嚴重不足： 印表機顯示碳粉匣存量嚴重不足。實際碳粉匣剩餘壽命可能有所不同。列印品質不佳時，請考慮準備替換品以便安裝。除非列印品質不佳，否則此時也可以不更換碳粉匣。

HP 碳粉匣達到嚴重不足時，該碳粉匣的 HP 頂級防護保固即終止。

該節提供了有關以下主題的資訊：

  • 變更「嚴重不足」設定
  • 訂購耗材


解決問題

變更「嚴重不足」設定

您可以變更印表機在耗材達到「嚴重不足」狀態時的反應方式。安裝新的碳粉匣時，不需要重新建立這些設定。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      黑色碳粉匣或彩色碳粉匣

    • •

      非常不足設定

  3. 3.

    選擇下列其中一個選項：

    • •

      選擇繼續選項，將印表機設定為發出碳粉匣嚴重不足的警示，但繼續列印。

    • •

      選擇停止選項，將印表機設定為更換碳粉匣前停止列印。

    • •

      選擇提示選項，將印表機設定為停止列印，並且出現更換碳粉匣的提示。您可確認提示然後繼續列印。此印表機上客戶可設定的選項為「Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.」（在列印 100 頁、200 頁、300 頁或 400 頁時出現提醒我提示，或永不出現提示。）此選項是為了方便客戶，並不表示這些頁面將提供可接受的列印品質。


解決問題

訂購耗材

訂購耗材與紙張 | www.hp.com/go/suresupply
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站提供購買 HP 原廠耗材的選項。


解決問題

印表機無法取紙或進紙錯誤

http://www.hp.com http://www.hpe.com


解決問題

簡介

下列解決方案可在印表機無法從紙匣取紙，或一次拾取多張紙張時，協助解決問題。下列任一情況可能會導致卡紙。

  • 簡介
  • 印表機無法取紙
  • 印表機取多張紙


解決問題

印表機無法取紙

如果印表機無法從紙匣取紙，請嘗試這些解決方案。

  • 1.

    打開印表機並取出任何卡紙。確認印表機內已沒有撕裂的紙任何剩餘部分。

  • 2.

    針對工作在紙匣放入尺寸正確的紙張。

  • 3.

    請確定您已在印表機控制面板上正確設定紙張尺寸與類型。

  • 4.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。紙匣導板上的箭頭應與紙匣上的標記對齊。

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

    下列影像顯示各種印表機在紙匣中的紙張尺寸缺口範例。大多數 HP 印表機也有類似的標記。

    1 號紙匣或多功能紙匣的尺寸標記

    紙匣的尺寸標記

  • 5.

    請確認房間內濕度符合此印表機的規格，而且紙張存放在未拆開的包裝中。大多數紙令會以防潮包裝出售，以保持紙張乾燥。

    在高濕度環境中，位於紙匣頂端的紙疊可能會吸收濕氣，並產生波浪狀或不平坦的外觀。如果是這個情形，請從紙疊中取出頂端 5 至 10 張紙。

    在低濕度環境中，多餘的靜電可能會導致張紙張黏在一起。如果是這個情形，請從紙匣中取出紙張，握住紙張每個尾端並將尾端向上折成 U 形以扳動紙疊。接著，將尾端向下旋轉以倒轉 U 形。接下來，握住紙疊每一側，然後重複此程序。此程序可鬆開個別紙張，不會產生靜電。將紙疊放回紙匣前，請靠桌整理紙疊。

    扳動紙疊的方式

  • 6.

    檢查印表機控制面板，瞭解印表機是否有手動送紙的提示。放入紙張然後繼續。

  • 7.

    紙匣上方的滾筒可能受到污染。請使用無纖維絨毛的布沾溫水清潔滾筒。請使用蒸餾水（如果有）。

    注意：切勿將水直接噴灑在印表機上。請將水噴灑在布上或用布沾水，擰乾後再用來清潔滾筒。

    下列影像顯示各種印表機的滾筒位置範例。

    1 號紙匣或多功能紙匣的滾筒位置


解決問題

印表機取多張紙

如果印表機從紙匣取多張紙，請嘗試這些解決方案。

  • 1.

    取出紙匣的整疊紙張然後來回折彎，然後旋轉 180 度再翻面。請勿搧動紙張。 請將整疊紙張放回紙匣。

    附註：將紙張呈扇形散開會產生靜電，所以請不要將紙張呈扇形散開，請改為握住紙張每個尾端並將尾端向上折成 U 形以扳動紙疊。接著，將尾端向下旋轉以倒轉 U 形。接下來，握住紙疊每一側，然後重複此程序。此程序可鬆開個別紙張，不會產生靜電。將紙疊放回紙匣前，請靠桌整理紙疊。

    扳動紙疊的方式

  • 2.

    本印表機僅使用符合 HP 規格的紙張。

  • 3.

    請確認房間內濕度符合此印表機的規格，而且紙張存放在未拆開的包裝中。大多數紙令會以防潮包裝出售，以保持紙張乾燥。

    在高濕度環境中，位於紙匣頂端的紙疊可能會吸收濕氣，並產生波浪狀或不平坦的外觀。如果是這個情形，請從紙疊中取出頂端 5 至 10 張紙。

    在低濕度環境中，多餘的靜電可能會導致張紙張黏在一起。如果是這個情形，請從紙匣中取出紙張，並透過以上所述方式扳動紙疊。

  • 4.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 5.

    請檢查紙匣內的紙疊高度標記，確定紙匣沒有放太多紙張。如果放太多紙張，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

    下列影像顯示各種印表機在紙匣中的紙疊高度標記範例。大多數 HP 印表機也有類似的標記。另外，確定所有紙張都位於堆疊高度標記附近的扣片下方。這些扣片可在紙張進入印表機時，協助將其固定在正確的位置上。

    紙疊高度標記

    紙疊的扣片

  • 6.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。紙匣導板上的箭頭應與紙匣上的標記對齊。

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

    下列影像顯示各種印表機在紙匣中的紙張尺寸缺口範例。大多數 HP 印表機也有類似的標記。

    1 號紙匣或多功能紙匣的尺寸標記

    紙匣的尺寸標記

  • 7.

    確定列印環境在建議的規格範圍之內。


解決問題

清除卡紙

http://www.hp.com http://www.hpe.com


解決問題

簡介

下列資訊包含從印表機清除卡紙的指示。

  • 簡介
  • 經常或重複發生卡紙？
  • 卡紙位置
  • 清除 1 號紙匣中的卡紙
  • 清除 2 號紙匣中的卡紙
  • 清除 3 號紙匣中的卡紙
  • 清除熱凝器中的卡紙
  • 清除出紙槽中的卡紙
  • 清除雙面列印裝置中的卡紙


解決問題

經常或重複發生卡紙？

請依照下列步驟解決頻繁的卡紙問題。如果第一個步驟無法解決問題，請繼續執行下一個步驟，直到您的問題獲得解決。

  1. 1.

    如果印表機內已發生卡紙，請清除卡紙，然後列印組態頁以測試印表機。

  2. 2.

    請檢查紙匣在印表機控制面板上是否已設定為正確的紙張大小和類型。如有必要，請調整紙張設定。

    1. a.

      在印表機控制面板上，按下 OK 按鈕。

    2. b.

      開啟下列功能表：

      • •

        系統設定

      • •

        紙張設定

    3. c.

      從清單中選擇紙匣。

    4. d.

      選擇紙張類型，然後選擇紙匣中的紙張類型。

    5. e.

      選擇紙張尺寸選項，然後選擇紙匣中的紙張尺寸。

  3. 3.

    關閉印表機電源，等待 30 秒鐘，然後再次開啟印表機電源。

  4. 4.

    列印清潔頁面，從印表機內部移除多餘的碳粉。

    1. a.

      在印表機控制面板上，按下 OK 按鈕。

    2. b.

      開啟下列功能表：

      • •

        維修

      • •

        清潔頁

    3. c.

      當系統提示時，請裝入一般 Letter 或 A4 紙張，然後按下 OK 按鈕。

      印表機控制面板會顯示清潔訊息。請稍候，等待程序完成，再丟棄列印的紙張。

  5. 5.

    列印一份組態頁以測試印表機。

    1. a.

      在印表機控制面板上，按下 OK 按鈕。

    2. b.

      開啟報告功能表。

    3. c.

      選擇組態報告。

如果這些步驟無法解決問題，則印表機可能需要送修。請與 HP 客戶支援聯絡。


解決問題

卡紙位置

以下是可能發生卡紙的位置：

1 | 出紙槽
2 | 熱凝器區域
3 | 3 號紙匣（選購）
4 | 2 號紙匣 雙面列印區域（卸下 2 號紙匣以便使用）
5 | 1 號紙匣
6 | 碳粉匣區域（開啟前側擋門以便存取）

卡紙之後，散落的碳粉可能會留在印表機內。通常這個問題在多印幾頁之後便能自行解決。


解決問題

清除 1 號紙匣中的卡紙

使用下列程序清除 1 號紙匣的卡紙。

  1. ▲

    慢慢地將卡紙從印表機中拉出。


解決問題

清除 2 號紙匣中的卡紙

使用下列程序檢查 2 號紙匣相關的所有可能的卡紙位置是否有紙張。

  1. 1.

    從印表機取出紙匣。

  2. 2.

    從紙匣中移除紙張，並丟棄損毀的紙張。

  3. 3.

    確認後側紙張導板已調整至正確紙張尺寸的缺口。必要時，按壓釋放柄，並將後側紙張導板移至正確位置。後側紙張導板應會卡入定位。

  4. 4.

    將紙張裝入紙匣。確定紙疊的四個角落都擺放平整，並且紙疊最高處低於最大高度指示器。

  5. 5.

    重新裝入並合上紙匣。

  6. 6.

    按下前側擋門釋放鈕。

  7. 7.

    打開前側擋門。

  8. 8.

    取出碳粉匣。

  9. 9.

    抬起卡紙檢修蓋。

  10. 10.

    取出卡紙。

  11. 11.

    安裝碳粉匣。

  12. 12.

    關閉前側擋門。


解決問題

清除 3 號紙匣中的卡紙

使用下列程序檢查 3 號紙匣相關的所有可能的卡紙位置是否有紙張。

  1. 1.

    從印表機取出紙匣。

  2. 2.

    從紙匣中移除紙張，並丟棄損毀的紙張。

  3. 3.

    確認後側紙張導板已調整至正確紙張尺寸的缺口。必要時，按壓釋放柄，並將後側紙張導板移至正確位置。後側紙張導板應會卡入定位。

  4. 4.

    將紙張裝入紙匣。確定紙疊的四個角落都擺放平整，並且紙疊最高處低於最大高度指示器。

  5. 5.

    重新裝入並合上紙匣。

  6. 6.

    按下前側擋門釋放鈕。

  7. 7.

    打開前側擋門。

  8. 8.

    取出碳粉匣。

  9. 9.

    抬起卡紙檢修蓋。

  10. 10.

    取出卡紙。

  11. 11.

    安裝碳粉匣。

  12. 12.

    關閉前側擋門。


解決問題

清除熱凝器中的卡紙

使用下列程序檢查熱凝器區域所有可能的卡紙位置是否有紙張。

  1. 1.

    按下前側擋門釋放鈕。

  2. 2.

    打開前側擋門。

  3. 3.

    取出碳粉匣。

  4. 4.

    抬起卡紙檢修蓋。

  5. 5.

    取出卡紙。

  6. 6.

    安裝碳粉匣。

  7. 7.

    關閉前側擋門。


解決問題

清除出紙槽中的卡紙

使用下列程序檢查出紙槽所有可能的卡紙位置是否有紙張。

  1. 1.

    如果在出紙槽內能看到卡紙，請抓住紙張前緣將其取出。

  2. 2.

    打開後側擋門。

  3. 3.

    取出後側擋門區域中的任何卡紙。

  4. 4.

    合上後側擋門。


解決問題

清除雙面列印裝置中的卡紙

使用下列程序檢查自動雙面列印裝置所有可能的卡紙位置是否有紙張。

  1. 1.

    從印表機中完全取出 2 號紙匣。

  2. 2.

    按下綠色按鈕，鬆開雙面列印盤。

  3. 3.

    取出卡紙。

  4. 4.

    闔上雙面列印盤。

  5. 5.

    重新裝入 2 號紙匣。


解決問題

改善列印品質

http://www.hp.com http://www.hpe.com


解決問題

簡介

  • 簡介
  • 從其他軟體程式列印
  • 檢查列印工作的紙張類型設定
  • 檢查碳粉匣狀態
  • 清潔印表機
  • 目視檢查碳粉匣
  • 檢查紙張和列印環境
  • 檢查經濟模式設定
  • 嘗試使用其他列印驅動程式

如果印表機有列印品質問題，請依序嘗試下列解決辦法來解決問題。


解決問題

從其他軟體程式列印

請嘗試從其他軟體程式列印。如果頁面列印正確，則可能是您用來列印的軟體程式發生問題。


解決問題

檢查列印工作的紙張類型設定

檢查從軟體程式列印時的紙張類型設定，並檢查列印的頁面是否有髒污、列印結果模糊或偏暗色、紙張捲曲、碳粉呈點狀分佈、碳粉附著不佳，或某些區域印不出碳粉。

該節提供了有關以下主題的資訊：

  • 檢查紙張類型設定 (Windows)
  • 檢查紙張類型設定 (OS X)


解決問題

檢查紙張類型設定 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    從紙張類型下拉式清單中，按一下更多...選項。

  5. 5.

    展開類型：的清單選項。

  6. 6.

    展開最能描述您所用紙張之紙張類型所屬類別。

  7. 7.

    依據您使用的紙張類型選擇選項，按一下確定按鈕。

  8. 8.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

檢查紙張類型設定 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此印表機。

  3. 3.

    根據預設，列印驅動程式會顯示份數與頁數功能表。開啟功能表下拉式清單，然後按一下完稿功能表。

  4. 4.

    從媒體類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


解決問題

檢查碳粉匣狀態

檢查耗材狀態頁中的下列資訊：

  • •

    估計墨匣剩餘使用壽命的百分比

  • •

    剩餘的大約紙張頁數

  • •

    HP 碳粉匣零件編號

  • •

    已列印的紙張頁數

您可使用下列程序列印耗材狀態頁：

  1. 1.

    在產品控制面板上，按下 OK 按鈕。

  2. 2.

    捲動至報告功能表，然後按下 OK 按鈕。

  3. 3.

    捲動至耗材狀態選項，然後按下 確定 按鈕以列印所有耗材項目的狀態報告。

  4. 4.

    檢查碳粉匣的剩餘使用量百分比，以及其他可更換之維護零件的狀態（如果有的話）。

    使用估計使用壽命已盡的碳粉匣時，可能發生列印品質問題。耗材存量到達嚴重不足時，耗材狀態頁會發出指示。HP 耗材到達最低臨界值時，該耗材的 HP 頂級防護保固 (Premium Protection Warranty) 即告終止。

    除非列印品質不佳，否則此時也可以不更換碳粉匣。列印品質不佳時，請考慮準備替換品以便安裝。

    如果您確定需要更換碳粉匣或其他可更換之維護零件，耗材狀態頁會列出原裝 HP 零件編號。

  5. 5.

    查看您使用的是否為原裝 HP 碳粉匣。

    原裝 HP 碳粉匣上面會有「HP」字樣，或是 HP 標誌。如需更多關於辨識 HP 碳粉匣的資訊，請前往 www.hp.com/go/learnaboutsupplies。

    HP 建議不要使用非 HP 的耗材，無論是全新或再製的都不宜。由於這些產品不是 HP 產品，因此 HP 無法介入其設計或控制其品質。如果您使用重新填裝或再製的碳粉匣，但對列印品質感到不滿意，請將碳粉匣更換為原裝 HP 碳粉匣。


解決問題

清潔印表機

該節提供了有關以下主題的資訊：

  • 列印清潔頁


解決問題

列印清潔頁

在列印過程中，紙張、碳粉以及灰塵微粒都可能堆積在印表機內部，可能造成列印品質問題，例如碳粉斑點或汙跡、汙漬、條紋、線條或重複的痕跡。

您可使用下列程序列印清潔頁。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      維修

    • •

      清潔頁

  3. 3.

    當系統提示時，請裝入一般 Letter 或 A4 紙張，然後按下 OK 按鈕。

    印表機控制面板會顯示清潔訊息。請稍候，等待程序完成，再丟棄列印的紙張。


解決問題

目視檢查碳粉匣

按照這些步驟來檢查每個碳粉匣。

  1. 1.

    從印表機中取出碳粉匣。

  2. 2.

    檢查記憶體晶片是否損壞。

  3. 3.

    檢查綠色感光鼓的表面。

    注意：請勿觸碰感光鼓。感光鼓上的指紋會造成列印品質的問題。

  4. 4.

    如果感光鼓上出現刮痕、指紋或其他損害，請更換碳粉匣。

  5. 5.

    重新安裝碳粉匣，然後列印幾頁以查看問題是否已解決。


解決問題

檢查紙張和列印環境

該節提供了有關以下主題的資訊：

  • 步驟 1：使用符合 HP 規格的紙張
  • 步驟 2：檢查環境
  • 步驟 3： 設定個別紙匣校正


解決問題

步驟 1：使用符合 HP 規格的紙張

一些列印品質問題是因為使用不符合 HP 規格的紙張。

  • •

    請務必使用本印表機支援的紙張類型和磅數。

  • •

    使用的紙張品質良好，且沒有切縫、刻痕、撕裂、污點、起毛、灰塵、皺褶、缺孔、釘書針，或是頁邊捲曲或彎曲等情形。

  • •

    不使用列印過的紙張。

  • •

    使用不含金屬材料（例如亮片）的紙張。

  • •

    使用雷射印表機專用的紙張。不使用噴墨印表機專用的紙張。

  • •

    不使用太粗糙的紙張。使用較平滑的紙張通常列印品質較佳。


解決問題

步驟 2：檢查環境

環境可能會直接影響列印品質，而且也是列印品質問題或進紙問題的常見原因。請嘗試下列解決方案：

  • •

    將印表機從通風良好的位置移開，例如打開的窗戶或門，或是冷氣風口。

  • •

    確定印表機沒有暴露在印表機規格之外的溫度或濕度之中。

  • •

    請勿將印表機置於密閉空間裡，例如櫥櫃中。

  • •

    請將印表機置於堅固的平面上。

  • •

    請移除阻擋印表機出風口的任何物品。印表機的每一側（包括頂端）都必須保持通風良好。

  • •

    請避免讓印表機接觸到空氣中的碎屑、灰塵、蒸氣、油脂或其他物質，以免這些物質殘留在印表機內部。


解決問題

步驟 3： 設定個別紙匣校正

從特定紙匣列印時，如果列印頁面上的文字或影像沒有正確置中或對齊，請按照這些步驟進行。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      列印品質

    • •

      調整對齊

  3. 3.

    捲動至要調整的紙匣並加以選取，然後按下 OK 按鈕。

  4. 4.

    捲動至下列其中一個選項並加以選取：

    • •

      X1 位移

    • •

      X2 位移

    • •

      Y 位移

  5. 5.

    使用方向鍵和 OK 按鈕來調整對齊。

  6. 6.

    視需要重複前兩個步驟以調整對齊設定。

  7. 7.

    按下返回 [image] 按鈕以返回調整對齊功能表。

  8. 8.

    捲動至列印測試頁並加以選取。

  9. 9.

    捲動至要列印的紙匣並加以選取。

  10. 10.

    依照列印頁面上的指示進行。

  11. 11.

    再次捲動至列印測試頁並加以選取以確認結果。視需要進行進一步調整。


解決問題

檢查經濟模式設定

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：此功能需搭配 Windows 的 PCL 6 列印驅動程式使用。如果您不是使用該驅動程式，您可以使用 HP 嵌入式 Web 伺服器來啟用該功能。

如果整個頁面太深或太淺，請依照下列步驟執行。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤，找到列印品質區域。

  4. 4.

    如果整個頁面太暗，請使用下列設定：

    • •

      選取 600 dpi 選項。

    • •

      選取經濟模式核取方塊以啟用功能。

    如果整個頁面太淺，請使用下列設定：

    • •

      選取 FastRes 1200 選項。

    • •

      清除經濟模式核取方塊即可停用功能。

  5. 5.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

嘗試使用其他列印驅動程式

當您從軟體程式列印，而列印頁面中的圖形出現不應有的線條、遺漏文字或圖形、格式不正確或字型被替換，請嘗試其他列印驅動程式。

從 HP 網站下載下列任何驅動程式：www.hp.com/support/ljM402, www.hp.com/support/ljM403。

HP PCL.6 驅動程式

HP PCL 6 驅動程式

HP PCL-6 驅動程式
  • •

    以印表機 CD 中的預設驅動程式提供。此驅動程式會自動安裝，除非您選擇其他驅動程式。

  • •

    建議在各種 Windows 環境下使用

  • •

    可為大部分使用者提供整體最佳速度、列印品質和印表機功能支援

  • •

    配合 Windows 圖形裝置介面 (GDI) 而開發，可在 Windows 環境中以最佳速度運作

  • •

    與基於 PCL 5 的協力廠商及自訂軟體程式可能無法完全相容

HP UPD PS 驅動程式
  • •

    建議使用 Adobe® 軟體程式或其他專業繪圖軟體程式來列印

  • •

    支援從 Postscript 模擬需求列印，或支援 Postscript 快閃字型

HP UPD PCL 5
  • •

    在 Windows 環境下一般辦公列印的建議事項

  • •

    與之前的 PCL 版本及舊版 HP LaserJet 印表機相容

  • •

    從協力廠商或自訂軟體程式列印時的最佳選擇

  • •

    需要將印表機設定成 PCL 5 (UNIX、Linux、mainframe) 之混合操作環境的最佳選擇

  • •

    專為在公司 Windows 環境中使用而設計，以提供用於多個印表機型號的單一驅動程式

  • •

    從行動 Windows 電腦列印至多個印表機型號的首選

HP UPD PCL 6
  • •

    建議在所有 Windows 環境中列印時使用

  • •

    可為大部分使用者提供整體最佳速度、列印品質和印表機功能支援

  • •

    開發的目的是搭配 Windows 圖形裝置介面 (GDI) 運作，在 Windows 環境中達到最佳速度

  • •

    與基於 PCL 5 的協力廠商及自訂軟體程式可能無法完全相容


解決問題

解決有線網路問題

http://www.hp.com http://www.hpe.com


解決問題

簡介

檢查下列項目，確認印表機正在與網路通訊。開始之前，請先從印表機控制面板列印組態頁，然後找出本頁所列出的印表機 IP 位址。

  • 簡介
  • 實際連線狀況不佳
  • 電腦並未使用印表機正確的 IP 位址
  • 電腦無法與印表機通訊
  • 印表機使用的網路連結和雙面列印設定不正確
  • 新軟體程式可能造成相容性問題
  • 電腦或工作站可能設定錯誤
  • 印表機停用或其他網路設定不正確

附註：HP 不支援點對點網路，這項功能是 Microsoft 作業系統的功能，不是 HP 列印驅動程式的功能。如需詳細資訊，請前往 Microsoft 網站，網址是 www.microsoft.com。


解決問題

實際連線狀況不佳

  1. 1.

    確認印表機以合適的纜線長度連接到正確的網路。

  2. 2.

    請確認纜線連線是安全的。

  3. 3.

    看看印表機背面的網路連接埠，確認琥珀色活動指示燈與綠色的連結狀態指示燈是亮起的。

  4. 4.

    如果問題繼續存在，請嘗試使用不同纜線或集線器上的連接埠。


解決問題

電腦並未使用印表機正確的 IP 位址

  1. 1.

    開啟印表機內容，然後按一下連接埠標籤。確認已選擇現用的的印表機 IP 位址。印表機 IP 位址列於印表機組態頁。

  2. 2.

    如果已使用 HP 標準 TCP/IP 連接埠安裝印表機，請選擇標示為永遠以此印表機列印，即使其 IP 位址變更亦是如此的方塊。

  3. 3.

    如果已使用 Microsoft 標準 TCP/IP 連接埠安裝印表機，請使用主機名稱而非 IP 位址。

  4. 4.

    如果 IP 位址正確，請刪除印表機，然後再新增一次。


解決問題

電腦無法與印表機通訊

  1. 1.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping，後面加上印表機的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  2. 2.

    如果 ping 指令失敗，請確認網路集線器已開啟，然後確認網路設定、印表機及電腦都設定為相同網路。


解決問題

印表機使用的網路連結和雙面列印設定不正確

HP 建議這些設定保持自動模式（預設設定）。如果變更這些設定，也必須變更網路的這些設定。


解決問題

新軟體程式可能造成相容性問題

請確認所有新軟體程式皆已正確安裝，並使用正確的列印驅動程式。


解決問題

電腦或工作站可能設定錯誤

  1. 1.

    請檢查網路驅動程式、列印驅動程式與網路重新導向設定。

  2. 2.

    請確認作業系統設定是否正確。


解決問題

印表機停用或其他網路設定不正確

  1. 1.

    瀏覽組態頁，檢查網路通訊協定的狀態。如有必要，請啟動通訊協定。

  2. 2.

    必要時重新設定網路設定。


解決問題

解決無線網路問題（僅限無線機型）

  • 簡介
  • 無線連線核對清單
  • 無線組態完成後印表機無法列印
  • 印表機無法列印，且電腦裝有協力廠商防火牆
  • 移動無線路由器或印表機之後無線連線無法運作
  • 無法將更多電腦連線到無線印表機
  • 無線印表機連線 VPN 時便無法通訊
  • 網路未出現在無線網路清單
  • 無線網路無法運作
  • 執行無線網路診斷測試
  • 減少無線網路的干擾


解決問題

簡介

使用疑難排解資訊協助解決問題。

附註：若要判斷印表機是否啟用 HP NFC 和 Wi-Fi Direct 列印，請從印表機的控制面板列印組態頁


解決問題

無線連線核對清單

  • •

    確認未連接網路纜線。

  • •

    確認印表機和無線路由器已開啟且接通電源。另外，確定印表機的無線功能已開啟。

  • •

    確認服務設定識別碼 (SSID) 正確無誤。列印組態頁來判斷 SSID。如果不確定 SSID 是否正確，請再次執行無線設定。

  • •

    若為安全網路，請確認安全性資訊均正確無誤。如果安全性資訊不正確，請再次執行無線設定。

  • •

    如果無線網路運作正常，請嘗試存取無線網路上的其他電腦。如果網路能夠存取網際網路，請嘗試以無線連線來連線網際網路。

  • •

    確認印表機的加密方式（AES 或 TKIP）與無線存取點（位於使用 WPA 安全性的網路）相同。

  • •

    確認印表機位於無線網路範圍內。對多數網路而言，印表機必須是在距離無線存取點（無線路由器）30 公尺 以內的位置。

  • •

    確認沒有障礙擋住無線訊號。移開存取點和印表機之間的大型金屬物體。請確定印表機和無線存取點之間沒有包含金屬或水泥的柱子、牆或支柱。

  • •

    確認印表機遠離可能干擾無線訊號的電器裝置。可能干擾無線訊號的裝置很多，包括馬達、無線電話、安全性系統攝影機、其他無線網路和藍芽裝置。

  • •

    確認電腦已安裝列印驅動程式。

  • •

    確認您所選擇的印表機連接埠正確無誤。

  • •

    確認電腦和印表機連接至相同的無線網路。

  • •

    若為 OS X，請確認無線路由器支援 Bonjour。


解決問題

無線組態完成後印表機無法列印

  1. 1.

    確定印表機已開啟並且處於就緒狀態。

  2. 2.

    關閉電腦的協力廠商防火牆。

  3. 3.

    確認無線網路運作正常。

  4. 4.

    確定電腦運作正常。必要時請重新啟動電腦。

  5. 5.

    確認您可以從網路上的電腦開啟印表機的 HP Embedded Web Server。


解決問題

印表機無法列印，且電腦裝有協力廠商防火牆

  1. 1.

    以製造廠商的最新更新來更新防火牆。

  2. 2.

    如果安裝印表機或嘗試列印時程式要求防火牆存取，請確定已允許程式執行。

  3. 3.

    暫時關閉防火牆，然後在電腦安裝無線印表機。無線安裝完畢後，啟用防火牆。


解決問題

移動無線路由器或印表機之後無線連線無法運作

  1. 1.

    確定路由器或印表機連線到電腦所連線的同一個網路。

  2. 2.

    請列印一份組態頁。

  3. 3.

    比較組態頁的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

  4. 4.

    如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

無法將更多電腦連線到無線印表機

  1. 1.

    確定其他電腦位於無線範圍內，而且沒有障礙物阻擋訊號。多數網路的無線範圍為無線存取點的 30 公尺內。

  2. 2.

    確定印表機已開啟並且處於就緒狀態。

  3. 3.

    確定同時連線的 Wi-fi Direct 使用者不超過 5 個。

  4. 4.

    關閉電腦的協力廠商防火牆。

  5. 5.

    確認無線網路運作正常。

  6. 6.

    確定電腦運作正常。必要時請重新啟動電腦。


解決問題

無線印表機連線 VPN 時便無法通訊

  • •

    通常您不能同時連線 VPN 和其他網路。


解決問題

網路未出現在無線網路清單

  • •

    確定無線路由器已開啟且有接電源。

  • •

    網路可能被隱藏住。不過您還是可以連線到隱藏的網路。


解決問題

無線網路無法運作

  1. 1.

    確定網路纜線並未接上。

  2. 2.

    若要確認網路是否失去通訊，請改用其他裝置來連線網路。

  3. 3.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping 緊接著路由器的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  4. 4.

    確定路由器或印表機連線到電腦所連線的同一個網路。

    1. a.

      請列印一份組態頁。

    2. b.

      比較組態報告的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

    3. c.

      如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

執行無線網路診斷測試

在印表機控制面板上，您可以執行診斷測試來取得無線網路設定的相關資訊。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      自我診斷

    • •

      執行無線測試

  3. 3.

    按下 OK 按鈕以開始測試。印表機即會列印測試頁來顯示測試結果。


解決問題

減少無線網路的干擾

下列提示可減少無線網路的干擾：

  • •

    讓無線裝置遠離檔案櫃這類大型金屬物體，以及其他電磁裝置，例如微波爐和無線電話。這類物體可能干擾無線電訊號。

  • •

    讓無線裝置遠離大型磚石建築物和其他建築物。這類物體可能會吸收無線電波以及減弱訊號強度。

  • •

    將無線路由器置於與網路上無線印表機成一直線的中央位置。


在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

附註：

  • •

    也可以透過鍵盤存取快速鍵功能表指令。

  • •

    快速鍵也可以在輔助及快顯視窗中作業。

  • •

    每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。

  • •

    如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


在 [說明檢視器] 中使用協助工具的快速鍵

使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


在 [說明檢視器] 中使用協助工具的快速鍵

[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | ALT+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | ALT+TAB
顯示 [選項] 功能表。 | ALT+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | ALT+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | ALT+O，然後再按 T
列印主題 | ALT+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | ALT+向左箭號，或 ALT+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | ALT+向右箭號，或 ALT+O，然後再按 F
開啟或關閉搜尋反白顯示。 | ALT+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 ALT+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | ALT+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | ALT+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | ALT+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


在 [說明檢視器] 中使用協助工具的快速鍵

內容標籤的快速鍵

顯示 內容標籤。 | ALT+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


在 [說明檢視器] 中使用協助工具的快速鍵

索引標籤的快速鍵

顯示索引標籤。 | ALT+N
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | ALT+D


在 [說明檢視器] 中使用協助工具的快速鍵

[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | ALT+S
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
開始搜尋。 | ALT+L
選取結果清單中的主題。 | ALT+T，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | ALT+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | ALT+M
只搜尋主題標題。 | ALT+R


在 [說明檢視器] 中使用協助工具的快速鍵

[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | ALT+I
將目前顯示的主題新增至 [我的最愛] 清單。 | ALT+A
選取 [我的最愛] 清單中的主題。 | ALT+P，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
從清單移除選取的主題。 | ALT+R


使用 HTML 說明檢視程式

獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • •

    要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。

  • •

    要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。

  • •

    要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。

  • •

    如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。

  • •

    如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。

  • •

    以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


使用 HTML 說明檢視程式

尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • •

    要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。

  • •

    要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。

  • •

    要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。

附註： 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


使用 HTML 說明檢視程式

建立我的最愛說明主題之清單

  • 1.

    找出您要的說明主題以製作我的最愛主題。

  • 2.

    按一下我的最愛標籤，然後按一下新增。

附註：

  • •

    要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。

  • •

    如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。

  • •

    要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


使用 HTML 說明檢視程式

複製說明主題

  • 1.

    在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。

  • 2.

    再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。

  • 3.

    開啟您要將主題複製到其中的文件。

  • 4.

    將游標定位於您要資訊出現的位置。

  • 5.

    在編輯功能表中，按一下貼上。

附註： 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


使用 HTML 說明檢視程式

列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

附註： 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用 HTML 說明檢視程式

使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • •

    上一頁 － 顯示您檢視過的上一個主題。

  • •

    下一頁 － 顯示之前顯示過的主題順序中的下一個主題。

  • •

    下一個 － 顯示目錄中列出的下一個主題。

  • •

    上一個 － 顯示目錄中列出的上一個主題。

  • •

    首頁 － 顯示您正在檢視說明檔案的首頁主題。

  • •

    重新整理 － 更新主題窗格中目前顯示的 Web 內容。

  • •

    停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。

附註： 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用 HTML 說明檢視程式

使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令 | 說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。 | 開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。 | 關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。 | 列印主題。

附註： 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。