HP LaserJet Pro MFP M25-M27

دليل المستخدم


HP LaserJet Pro MFP M25-M27

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© Copyright 2016 HP Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

Edition 1, 10/2016

اعتمادات العلامة التجارية

يعد Adobe®‎، و Adobe Photoshop®‎، و Acrobat®‎، و PostScript®‎، عبارة عن علامات تجارية لشركة Adobe Systems Incorporated.

إن Apple وشعار Apple علامتان تجاريتان لشركة .Apple Inc، مسجّلتان في الولايات المتحدة ودول أخرى.

إن OS X علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.


لمحة عامة حول الطابعة

  • طرق عرض الطابعة
  • مواصفات الطابعة
  • إعداد أجهزة الطابعة وتثبيت البرامج

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


لمحة عامة حول الطابعة

طرق عرض الطابعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • العرض الأمامي للطابعة
  • العرض الخلفي للطابعة
  • عرض لوحة التحكم بشاشة LED (طرازات M26a)
  • عرض لوحة التحكم بشاشة LCD (طرازات M26nw)


لمحة عامة حول الطابعة

العرض الأمامي للطابعة

العرض الأمامي للطابعة

١ | حاوية الإخراج
٢ | Scanner‏ (الماسح الضوئي)
۳ | زر التشغيل/إيقاف التشغيل
٤ | لوحة التحكم (تميل نحو الأعلى لسهولة رؤية معروضاتها والكتابة عليها وهي تختلف حسب الطراز)
۵ | أداة امتداد الورق القصير
٦ | درج الإدخال


لمحة عامة حول الطابعة

العرض الخلفي للطابعة

العرض الخلفي للطابعة

١ | فتحة خاصة بقفل الأمان من نوع كبل
٢ | USB 2.0 عالي السرعة
٣ | منفذ Ethernet‏
٤ | توصيل التيار


لمحة عامة حول الطابعة

عرض لوحة التحكم بشاشة LED (طرازات M26a)

لوحة تحكم LED

١

عرض لوحة التحكم بشاشة LED

تعرض هذه الشاشة معلومات رقمية لمهام النسخ.

٢

زرا السهم للأعلى [image] والسهم للأسفل

استخدم هذين الزرَين لزيادة القيمة التي تظهر على الشاشة أو خفضها.

٣

ضوء Reduce/Enlarge (أفتح/أغمق) للنسخ

يشير إلى ميزة تصغير حجم النسخ أو تكبيرها النشطة.

٤

ضوء Darker/Lighter (أفتح/أغمق) للنسخ

يشير إلى أنّ ميزة دُكنة النسخ نشطة.

۵

ضوء Number Of Copies (عدد النسخ)

يشير إلى أنّ ميزة عدد النسخ منشطة.

٦

زر الإعداد [image] ‏

استخدم هذا الزر للتمرير ما بين إعدادات النسخ للحصول على عدد النسخ، والدُكنة، وحجم النسخ لكل مهمة. الخيار الافتراضي هو عدد النسخ. لتغيير الإعدادات الافتراضية لكل المهام، مرر إلى الإعدادات ثمّ اضغط باستمرار على الزر لمدة 3 ثوانٍ. عندما يومض الضوء، قم بضبط الإعداد. اضغط على هذا الزر مجدداً لحفظ الإعداد.

۷

زر بدء النسخ [image] ‍

اضغط على هذا الزر لبدء مهمة نسخ.

۸

زر إلغاء الأمر

اضغط على هذا الزر لتنفيذ الإجراءات التالية:

  • •

    إلغاء مهمة طباعة عندما تكون الطابعة قيد الطباعة.

  • •

    إعادة تعيين إعدادات النسخ الحالية إلى القيم الافتراضية عندما تكون الطابعة في وضع الخمول.

  • •

    الخروج من وضع إعدادات النسخ الافتراضية من دون حفظ القيمة عندما تكون الطابعة في وضع إعدادات النسخ الافتراضية.

٩

ضوء Toner-level status (حالة مستوى الحبر)

يشير إلى انخفاض مستوى مسحوق الحبر في خرطوشة مسحوق الحبر.

۱۰

ضوء الانتباه [image] ‍

يومض ضوء "الانتباه" عندما تكون الطابعة بحاجة إلى انتباه المستخدم، أي عندما ينفد الورق من الطابعة أو تستوجب خرطوشة مسحوق الحبر التغيير.

۱۱

ضوء جاهز [image] ‍

يُضيء ضوء "جاهز" من دون وميض عندما تكون الطابعة جاهزة للطباعة.


لمحة عامة حول الطابعة

عرض لوحة التحكم بشاشة LCD (طرازات M26nw)

لوحة تحكم بشاشة LCD

١

زر الاتصال اللاسلكي [image] (الطرازات اللاسلكية فقط)

استخدم هذا الزر للتنقل في القائمة لاسلكي ومعلومات الحالة اللاسلكية، ومن ثم فتحها.

٢

زر الإعداد [image] ‏

استخدم هذا الزر لفتح قائمة إعداد.

٣

زر السهم المتجه إلى اليسار [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لخفض قيمة تظهر على الشاشة

٤

زر OK (موافق)

استخدم الزر موافق لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    فتح قائمة فرعية معروضة على شاشة لوحة التحكم.

  • •

    تحديد عنصر قائمة.

  • •

    مسح بعض الأخطاء.

  • •

    بدء مهمة طباعة استجابة لمطالبة صادرة عن لوحة التحكم (مثلاً، عند ظهور الرسالة Press [OK] to continue (اضغط على [موافق] للمتابعة) على شاشة لوحة التحكم).

۵

زر السهم المتجه إلى اليمين [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لزيادة قيمة تظهر على الشاشة.

٦

زر التشغيل/إيقاف التشغيل

استخدم هذا الزر لتشغيل الطابعة أو إيقاف تشغيلها.

۷

زر إلغاء الأمر

استخدم هذا الزر لإلغاء مهمة طباعة أو للخروج من قوائم لوحة التحكم.

٨

زر إعدادات النسخ

استخدم هذا الزر لفتح قائمة إعدادات النسخ.

٩

زر فاتح/داكن [image] ‏

استخدم هذا الزر لتفتيح النسخ أو تغميقها.

۱۰

زر عدد النُسخ [image] ‍

استخدم هذا الزر لتعيين عدد النُسخ التي يجب إنتاجها.

۱۱

زر السهم إلى الخلف

استخدم هذا الزر لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    التمرير إلى الخلف إلى قائمة سابقة في لائحة القوائم الفرعية.

  • •

    التمرير إلى الخلف إلى عنصر قائمة سابقة في لائحة القوائم الفرعية (دون حفظ التغييرات في عنصر القائمة).

١٢

زر بدء النسخ [image] ‍

استخدم هذا الزر لبدء مهمة نسخ.

۱۳

الزر ePrint

استخدم هذا الزر لفتح قائمة خدمات الويب.


لمحة عامة حول الطابعة

مواصفات الطابعة

هام:المواصفات التالية صحيحة في وقت نشرها، لكنها عرضة للتغيير. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

  • المواصفات الفنية
  • أنظمة التشغيل المدعومة
  • حلول الطباعة من الأجهزة المحمولة
  • مقاييس الطابعة
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • نطاق البيئة التشغيلية


لمحة عامة حول الطابعة

المواصفات الفنية

لمعرفة المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.


لمحة عامة حول الطابعة

أنظمة التشغيل المدعومة

تنطبق المعلومات التالية على برنامجَي تشغيل الطباعة Windows PCLmS وOS X الخاصَين بالطابعة.

Windows: تثبّت أداة تثبيت البرامج من HP برنامج التشغيل PCLmS وفقًا لنظام تشغيل Windows، بالإضافة إلى البرنامج الاختياري عند استخدام أداة تثبيت البرامج الكاملة. للحصول على مزيد من المعلومات، راجع ملاحظات تثبيت البرامج.

OS X: أجهزة كمبيوتر Mac معتمدة مع هذه الطابعة. اعمد إلى تنزيل HP Easy Start إما من القرص المضغوط للتثبيت الخاص بالطابعة أو من ‎123.hp.com، ومن ثم استخدم HP Easy Start لتثبيت الأداة المساعدة وبرنامج تشغيل الطباعة من HP. للحصول على مزيد من المعلومات، راجع ملاحظات تثبيت البرامج.

  1. ١.

    انتقل إلى ‎123.hp.com.

  2. ٢.

    اتبع الخطوات المذكورة لتنزيل برنامج الطابعة.

نظام التشغيل برنامج تشغيل الطباعة المثبت ملاحظات

Windows® XP،‏ 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows Vista®‎، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows 7، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows 8، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows 8.1‏، ٣٢ بت و ٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows 10‏، ٣٢ بت و ٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows Server 2003‏، 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

Windows Server 2008، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

Windows Server 2012،‏ 64 بت وR2،‏ 64 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCLmS الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

OS X 10.9 Mavericks و‎10.10 Yosemite و‎10.11 El Capitan

تتوفّر الأداة المساعدة للطباعة وبرنامج تشغيل الطباعة لـ OS X للتنزيل إما من القرص المضغوط للتثبيت أو من ‎123.hp.com.

اعمد إلى تنزيل HP Easy Start إما من القرص المضغوط للتثبيت الخاص بالطابعة أو من ‎123.hp.com، ومن ثم استخدم HP Easy Start لتثبيت الأداة المساعدة وبرنامج تشغيل الطباعة من HP.

  • ١.

    انتقل إلى ‎123.hp.com.

  • ٢.

    اتبع الخطوات المذكورة لتنزيل برنامج الطابعة.

ملاحظة:للحصول على قائمة حالية بأنظمة التشغيل المدعومة، انتقل إلى www.hp.com/support/ljM25-M27mfp للحصول على كل تعليمات HP الخاصة بالطابعة.


لمحة عامة حول الطابعة

حلول الطباعة من الأجهزة المحمولة

تقدم HP حلولاً متعددة لـ ePrint وللطباعة من الأجهزة المحمولة لتمكين الطباعة بسهولة من كمبيوتر محمول أو كمبيوتر لوحي أو هاتف ذكي أو من أي جهاز محمول آخر إلى طابعة HP. لرؤية القائمة الكاملة وتحديد الخيار الأفضل، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:قم بتحديث برنامج الطابعة الثابت لضمان أن كل قدرات الطباعة عبر الأجهزة المحمولة وePrint معتمدة.

  • •

    ميزة Wireless Direct (الطرازات اللاسلكية فقط)

  • •

    HP ePrint عبر البريد الإلكتروني (يتطلب تمكين خدمات HP على ويب وتسجيل الطابعة في HP Connected)

  • •

    برنامج HP ePrint


لمحة عامة حول الطابعة

مقاييس الطابعة

مقاييس الطابعة الأساسية

 | الطابعة مغلقة بالكامل | الطابعة مفتوحة بالكامل
۱. الارتفاع | ٢٥٤ مم | 410 مم
۲. العرض | 420 مم | 420 مم
۳. العمق | 266 مم | 365 مم
الوزن (مع الخراطيش) | 8.2 كلغ


لمحة عامة حول الطابعة

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

راجع www.hp.com/support/ljM25-M27mfp للحصول على المعلومات الحالية.

تنبيه:تعتمد متطلبات الطاقة على الدولة/المنطقة التي تباع بها الطابعة. فلا تعمد إلى تحويل الجهد الكهربائي الخاص بالتشغيل. قد يؤدي ذلك إلى إتلاف الطابعة وإبطال الضمان الخاص بها.


لمحة عامة حول الطابعة

نطاق البيئة التشغيلية

البيئة | يوصى بها | يُسمح بها
درجة الحرارة | من ١٧ إلى ٢٥ درجة مئوية | من ١٥ إلى ٣٠ درجة مئوية
الرطوبة النسبية | من 30% إلى 70% رطوبة نسبية (RH)، من دون تكاثف | من 10% إلى 80% (رطوبة نسبية)، من دون تكاثف
الارتفاع | غير معمول به | من ٠ إلى ٣٠٤٨ م


لمحة عامة حول الطابعة

إعداد أجهزة الطابعة وتثبيت البرامج

للحصول على إرشادات الإعداد الأساسية، راجع ملصق الإعداد ودليل بدء التشغيل اللذين حصلت عليهما مع الطابعة. وللحصول على إرشادات إضافية، انتقل إلى الموقع الإلكتروني الخاص بالدعم من HP.

انتقل إلى www.hp.com/support/ljM25-M27mfp للحصول على التعليمات الشاملة من HP الخاصة بالطابعة. ابحث عن الدعم التالي:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

  • تحميل درج الإدخال
  • تحميل درج الإدخال
  • تحميل المغلفات وطباعتها

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

تحميل درج الإدخال

ملاحظة:عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية الرزمة. لا تقم بتهوية الورق. يؤدي ذلك إلى تقليل نسبة الانحشار وذلك بمنع تغذية أوراق متعددة عبر الطابعة بدفعة واحدة.

  1. ١.

    افتح درج الإدخال إذا لم يكن مفتوحًا مسبقًا.

  2. ٢.

    اضبط موجهات عرض الورق وطوله للخارج.

    ضبط الموجهات للخارج

  3. ٣.

    قم بتحميل الورق بحيث يكون وجه الطباعة نحو الأعلى والجانب العلوي من الورق نحو الأمام في درج الإدخال.

    يختلف توجيه الورق في الدرج بحسب نوع مهمة الطباعة. للحصول على المزيد من المعلومات، راجع الجدول أدناه.

    تحميل الورق في الدرج

  4. ٤.

    اضبط موجهات الورق للداخل إلى أن تصبح ملتصقة تمامًا بالورق.

    ضبط الموجهات للداخل

نوع الورق | وضع الطباعة على الوجهين | كيف تحمّل الورق
مطبوع مسبقًا أو ورق ذو رأسية | الطباعة على وجه واحد أو الطباعة على الوجهين | الوجه للأعلى تحميل الحافة العلوية أولاً في الطابعة
ورق مثقب مسبقًا | الطباعة على وجه واحد أو الطباعة على الوجهين | الوجه للأعلى ثقوب نحو الجهة اليسرى من الطابعة


أدراج الورق

تحميل درج الإدخال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ضبط الدرج لأحجام الورق الصغيرة


أدراج الورق

ضبط الدرج لأحجام الورق الصغيرة

للطباعة على ورق أصغر من ١٨٥ مم (٧٫٣ بوصة)، استخدم أداة امتداد الورق القصير لتعديل درج الإدخال.

  1. ١.

    انزع أداة امتداد الورق القصير من فتحة التخزين الموجودة على الجانب الأيمن من ناحية الإدخال.

    نزع أداة امتداد الورق القصير

  2. ٢.

    ركّب الأداة على دليل طول الورق في درج الإدخال.

    تركيب أداة الامتداد في الدرج

  3. ٣.

    قم بتحميل الورق في الدرج، ثم اضبط دلائل الورق بحيث تلامس الورق.

    تحميل الورق في الدرج

  4. ٤.

    ادفع الورق داخل المنتج إلى أن يتوقف، ثم ادفع دليل طول الورق إلى الداخل بحيث تسند الأداة الورق.

    دفع أداة الامتداد

  5. ٥.

    عند الانتهاء من الطباعة على الورق القصير انزع أداة امتداد الورق القصير من درج الإدخال، ثم ضعها في فتحة التخزين.

    إدخال أداة امتداد الورق القصير


أدراج الورق

تحميل المغلفات وطباعتها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • طباعة الأظرف
  • اتجاه الأظرف


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية طباعة المغلفات وتحميلها. للحصول على أفضل أداء، يجب أن يتم تحميل فقط مغلفات بحجم 5 مم (‏4 إلى 6 مغلفات) في درج التغذية الأولي وفقط 10 مغلفات في درج الإدخال.

لطباعة المغلفات، اتبع هذه الخطوات لتحديد الإعدادات الصحيحة في برنامج تشغيل الطباعة.


أدراج الورق

طباعة الأظرف

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ومن ثم انقر فوق زر خصائص أو التفضيلات أو اضغط عليه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من شاشة Start (ابدأ) في Windows 8 أو 8.1، حدد Devices (الأجهزة)، ثم Print (طباعة)، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.

  4. ٤.

    في القائمة المنسدلة مصدر الورق، حدد الدرج الذي سيتم استخدامه.

  5. ٥.

    في القائمة المنسدلة الوسائط، حدد مغلف.

  6. ٦.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات).

  7. ٧.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


أدراج الورق

اتجاه الأظرف

حمّل المغلفات في درج الإدخال مع توجيهها لأعلى، ومع إدخال حافة عنوان الرد القصيرة في الطابعة أولاً.

اتجاه الأظرف


المستلزمات والملحقات والأجزاء

  • طلب المستلزمات والملحقات والأجزاء
  • استبدال خرطوشة الحبر

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


المستلزمات والملحقات والأجزاء

طلب المستلزمات والملحقات والأجزاء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطلب
  • المستلزمات والملحقات
  • الأجزاء التي يمكن للعميل إصلاحها بنفسه


المستلزمات والملحقات والأجزاء

الطلب

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP | www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS ملقم ويب المضمّن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في الحقل العنوان/عنوان URL. يتضمن ملقم الويب المضمن (EWS) ارتباطًا إلى موقع SureSupply الإلكتروني الخاص بـ HP يوفّر خيارات لشراء مستلزمات HP الأصلية.


المستلزمات والملحقات والأجزاء

المستلزمات والملحقات

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
ميزة Supplies (المستلزمات)
خرطوشة حبر HP 79A Black Original LaserJet | خرطوشة مسحوق الحبر البديلة باللون الأسود لطرازات M25–M27 | 79A | CF279A


المستلزمات والملحقات والأجزاء

الأجزاء التي يمكن للعميل إصلاحها بنفسه

تتوفر القطع التي يمكن للعميل إصلاحها بنفسه (CSR) للكثير من طابعات HP LaserJet لخفض وقت الإصلاح. يمكن العثور على مزيد من المعلومات حول برنامج CSR وفوائده على الموقعين www.hp.com/go/csr-support وwww.hp.com/go/csr-faq.

يمكن طلب الأجزاء البديلة لقطع HP الأصلية عبر الموقع www.hp.com/buy/parts أو عبر الاتصال بخدمة HP المعتمدة أو موفّر الدعم. عند الطلب، ستحتاج إلى واحدة من المعلومات التالية: رقم القطعة، أو الرقم التسلسلي (يمكن إيجاده على الجهة الخلفية من الطابعة)، أو رقم المنتج، أو اسم الطابعة.

  • •

    الأجزاء المسردة التي تخضع بشكل إلزامي للتركيب الشخصي يجب تثبيتها من قبل العميل، إلا إذا كنت ترغب في الدفع في مقابل القيام بالإصلاح لأحد فنيي خدمة HP. بالنسبة لهذه الأجزاء، لا يتوفر الدعم على الموقع أو الارتجاع ضمن الضمان على منتجات HP.

  • •

    يمكن تركيب القطع المدرجة التي تخضع بشكل اختياري للتركيب الشخصي من قِبل أحد فنيي خدمة HP بناءً على طلبك مجانًا أثناء فترة الضمان الخاصة بالطابعة.


المستلزمات والملحقات والأجزاء

استبدال خرطوشة الحبر

  • مقدمة
  • معلومات حول خرطوشة الحبر
  • فك خرطوشة الحبر واستبدالها


المستلزمات والملحقات والأجزاء

مقدمة

توفّر المعلومات التالية تفاصيل حول خراطيش الحبر الخاصة بالطابعة، كما تشمل إرشادات حول كيفية استبدالها.


المستلزمات والملحقات والأجزاء

معلومات حول خرطوشة الحبر

تشير هذه الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا ومنخفضًا جدًا. قد تختلف الفترة المتبقية لعمر خرطوشة الحبر الفعلية. فكّر في الحصول على خرطوشة طباعة بديلة لتركيبها عندما تصبح جودة الطباعة غير مقبولة.

لشراء الخراطيش أو للتحقق من توافقها مع الطابعة، انتقل إلى موقع SureSupply الإلكتروني الخاص بـ HP على www.hp.com/go/suresupply. مرر إلى أسفل الصفحة وتحقق من أن الدولة/المنطقة صحيحة.

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
خرطوشة حبر HP 79A Black Original LaserJet | خرطوشة مسحوق الحبر البديلة باللون الأسود لطرازات M25–M27 | 79A | CF279A

ملاحظة:تتضمن خراطيش الحبر ذات الإنتاجية العالية كمية أكبر من الحبر من الخراطيش العادية وذلك لزيادة إنتاجية الصفحة. للمزيد من المعلومات، زر الموقع www.hp.com/go/learnaboutsupplies.

لا تقم بإزالة خرطوشة الحبر من العبوة الخاصة بها حتى يحين وقت استبدالها.

تنبيه:لمنع حدوث ضرر بخرطوشة الحبر، تجنب تعريضها للضوء لأكثر من دقائق معدودة. قم بتغطية أسطوانة التصوير الخضراء، إذا كان يلزم إزالة خرطوشة الحبر من الطابعة لفترة زمنية طويلة.

يبيّن الرسم التوضيحي التالي مكونات خرطوشة الحبر.

مكونات خرطوشة الحبر

١ | أسطوانة التصوير تنبيه:لا تلمس أسطوانة التصوير. إذ يمكن أن تتسبب بصمات الأصابع بمشاكل في جودة الطباعة.
٢ | شريحة الذاكرة

تنبيه:إذا تلطخت ملابسك بالحبر، فحاول مسحها بقطعة قماش جافة ثم قم بغسل الملابس بالماء الفاتر. يؤدي استخدام الماء الساخن إلى ثبات الحبر على النسيج.

ملاحظة:تجد معلومات حول إعادة تدوير خراطيش الحبر المستخدمة في علبة خرطوشة الحبر.


المستلزمات والملحقات والأجزاء

فك خرطوشة الحبر واستبدالها

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    فتح الغطاء العلوي

  2. ٢.

    أخرِج خرطوشة الحبر المستخدمة من الطابعة.

    إزالة خرطوشة الحبر

  3. ٣.

    أخرج عبوة خرطوشة مسحوق الحبر الجديدة من الكيس. ضع خرطوشة الحبر المستخدمة في الكيس لإعادة تدويرها.

    فتح عبوة خرطوشة الحبر الجديدة

  4. ٤.

    امسك خرطوشة الحبر من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.

    تنبيه:لا تلمس مصراع الأسطوانة أو سطحها.

    قم بهزّ الخرطوشة بلطف.

  5. ٥.

    قم بثني اللسان الموجود على جانب الخرطوشة الأيسر لكسره. اسحب اللسان حتى يتم نزع الشريط بالكامل من الخرطوشة. ضع اللسان والشريط في صندوق خرطوشة الحبر حتى يتم إرجاعه لإعادة التدوير.

  6. ٦.

    ركّب خرطوشة مسحوق الحبر الجديدة إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  7. ٧.

    أغلق مجموعة الماسح الضوئي.

    إغلاق وحدة الماسحة الضوئية


طباعة

  • مهام الطباعة (Windows)
  • مهام الطباعة (OS X)
  • الطباعة من الأجهزة المحمولة

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


طباعة

مهام الطباعة (Windows)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (Windows)
  • الطباعة يدويًا على الوجهين (Windows)
  • طباعة صفحات متعددة لكل ورقة (Windows)
  • تحديد نوع الورق (Windows)
  • معلومات إضافية عن الطباعة


طباعة

كيفية الطباعة (Windows)

يصف الإجراء التالي عملية الطباعة الأساسية لـ Windows.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر فوق زر Properties (الخصائص) أو Preferences (التفضيلات) أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

  3. ٣.

    انقر فوق علامات التبويب الموجودة في برنامج تشغيل الطباعة أو المسها لتكوين الخيارات المتوفرة.

  4. ٤.

    انقر فوق زر OK (موافق) أو المسه للعودة إلى مربع الحوار Print (الطباعة). حدد عدد النسخ المطلوب طباعتها من هذه الشاشة.

  5. ٥.

    انقر فوق زر OK (موافق) أو المسه لطباعة المهمة.


طباعة

الطباعة يدويًا على الوجهين (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Layout (تخطيط).

    علامة التبويب Layout (تخطيط)

  4. ٤.

    حدد خيار الطباعة المزدوجة المناسب من القائمة المنسدلة Print on Both Sides Manually (الطباعة على الوجهين يدويًا)، وانقر أو اضغط فوق الزر OK (موافق).

    خيار Print on Both Sides Manually (الطباعة على الوجهين يدويًا)

  5. ٥.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة. يقوم المنتج أولاً بطباعة الوجه الأول من كافة صفحات المستند.

    مربع الحوار Print (طباعة)

  6. ٦.

    قم باسترداد رزمة الصفحات المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.

    تحميل الأوراق المطبوعة في الدرج

  7. ٧.

    من الكمبيوتر، انقر أو اضغط فوق الزر OK (موافق) لطباعة الوجه الثاني من مهمة الطباعة.

  8. ٨.

    عند المطالبة، المس أو اضغط فوق الزر المناسب على لوحة التحكم للمتابعة.


طباعة

طباعة صفحات متعددة لكل ورقة (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Layout (تخطيط).

    علامة التبويب Layout (تخطيط)

  4. ٤.

    حدد خيار Orientation (الاتجاه) الصحيح من القائمة المنسدلة.

    خيار Orientation (الاتجاه)

  5. ٥.

    حدد العدد الصحيح من الصفحات لكل ورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات لكل ورقة)، ثم انقر أو اضغط فوق الزر Advanced (متقدم).

    خيار Pages per sheet (عدد الصفحات لكل ورقة)

  6. ٦.

    حدد خيار Pages per Sheet Layout (تخطيط عدد الصفحات لكل ورقة) الصحيح من القائمة المنسدلة.

    خيار Pages per Sheet Layout (تخطيط عدد الصفحات لكل ورقة)

  7. ٧.

    حدد خيار Page Borders (حدود الصفحة) الصحيح من القائمة المنسدلة، وانقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Advanced Options (خيارات متقدمة)، ثم انقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Properties (خصائص) أو Preferences (تفضيلات).

    خيار Page Borders (حدود الصفحة)

  8. ٨.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.

    مربع الحوار Print (طباعة)


طباعة

تحديد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج من قائمة الطابعات، ثم انقر أو اضغط فوق الزر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر باختلاف البرنامج.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق علامة التبويب Paper/Quality (ورق/جودة).

    علامة التبويب Paper/Quality (ورق/جودة)‏

  4. ٤.

    من القائمة المنسدلة Media: (الوسائط:) حدد نوع الورق الصحيح، ثم انقر أو اضغط فوق الزر OK (موافق) لإغلاق مربع الحوار Properties (خصائص) أو Preferences (تفضيلات).

    خيار Media (الوسائط)

  5. ٥.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.

    مربع الحوار Print (طباعة)


طباعة

معلومات إضافية عن الطباعة

انتقل إلى www.hp.com/support لزيارة موقع الدعم الإلكتروني لهذا المنتج وللحصول على تفاصيل تتعلق بتنفيذ مهام طباعة معينة، مثل ما يلي:

  • •

    تحديد حجم الورق

  • •

    تحديد اتجاه الصفحة

  • •

    إنشاء كتيّب

  • •

    تحديد إعدادات الجودة

  • •

    تحديد حدود الصفحة


طباعة

مهام الطباعة (OS X)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (OS X)
  • الطباعة يدويًا على الوجهين (OS X)
  • طباعة صفحات متعددة لكل ورقة (OS X)
  • تحديد نوع الورق (OS X)
  • مهام طباعة إضافية


طباعة

كيفية الطباعة (OS X)

يصف الإجراء التالي عملية الطباعة الأساسية لـ OS X.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم حدد قوائم أخرى لضبط إعدادات الطباعة.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق الزر Print (طباعة).


طباعة

الطباعة يدويًا على الوجهين (OS X)

ملاحظة:تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة الطباعة اليدوية على الوجهين.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق خانة Manual Duplex (الطباعة اليدوية على الوجهين)، وحدد خيارًا للتجليد.

  5. ٥.

    انقر فوق الزر Print (طباعة).

  6. ٦.

    يقوم المنتج أولاً بطباعة الوجه الأول من كافة صفحات المستند.

  7. ٧.

    قم باسترداد الحزمة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطلوب الطباعة عليه نحو الأسفل.

  8. ٨.

    على الكمبيوتر، انقر فوق زر متابعة أو زر موافق (راجع الخطوة 9 إذا تمت مطالبتك بذلك) لطباعة الوجه الثاني من المهمة.

  9. ٩.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


طباعة

طباعة صفحات متعددة لكل ورقة (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة تخطيط.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    من القائمة المنسدلة Pages per Sheet (عدد الصفحات لكل ورقة)، حدد عدد الصفحات التي تريد طباعتها على كل ورقة.

  5. ٥.

    في منطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات وموضعها على الورقة.

  6. ٦.

    من قائمة Borders (الحدود)، حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.

  7. ٧.

    انقر فوق الزر Print (طباعة).


طباعة

تحديد نوع الورق (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    في قائمة Printer (الطابعة)، حدد المنتج.

  3. ٣.

    انقر فوق إظهار التفاصيل، وافتح القائمة المنسدلة الخاصة بالقوائم، وانقر فوق الورق/الجودة.

  4. ٤.

    حدد نوعاً من القائمة المنسدلة Media-type (نوع الوسائط).

  5. ٥.

    انقر فوق الزر Print (طباعة).


طباعة

مهام طباعة إضافية

انتقل إلى www.hp.com/support/ljM25-M27mfp.

تتوفر إرشادات لتنفيذ مهام طباعة خاصة، كما يلي:

  • •

    إنشاء اختصارات الطباعة أو إعداداتها المسبقة واستخدامها

  • •

    تحديد حجم الورق، أو استخدام حجم مخصص للورق

  • •

    تحديد اتجاه الصفحات

  • •

    إنشاء كتيّب

  • •

    تغيير حجم مستند ليلائم حجم ورق محدد

  • •

    طباعة الصفحة الأولى أو الأخيرة من المستند على ورق مختلف

  • •

    طباعة علامات مائية على مستند


طباعة

الطباعة من الأجهزة المحمولة

http://www.hp.com http://www.hpe.com http://www.compaq.com


طباعة

مقدمة

تقدم HP حلولاً متعددة لـ ePrint وللطباعة من الأجهزة المحمولة لتمكين الطباعة بسهولة من كمبيوتر محمول أو كمبيوتر لوحي أو هاتف ذكي أو من أي جهاز محمول آخر إلى طابعة HP. لرؤية القائمة الكاملة وتحديد الخيار الأفضل، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:قم بتحديث برنامج الطابعة الثابت لضمان أن كل قدرات الطباعة عبر الأجهزة المحمولة وePrint مدعومة.

  • مقدمة
  • ميزة Wireless Direct (الطرازات اللاسلكية فقط)
  • HP ePrint عبر البريد الإلكتروني
  • برنامج HP ePrint
  • الطباعة المضمنة لـ Android


طباعة

ميزة Wireless Direct (الطرازات اللاسلكية فقط)

تمكّن ميزة Wireless Direct الطباعة من جهاز محمول لاسلكي بدون الحاجة إلى اتصال بشبكة أو بالإنترنت.

ملاحظة:لا تعتمد ميزة Wireless Direct حاليًا كل أنظمة تشغيل الأجهزة المحمولة.

ملاحظة:بالنسبة إلى الأجهزة المحمولة غير المزودة بميزة Wireless Direct، يتم تمكين الطباعة فقط من خلال اتصال Wireless Direct. بعد استخدام ميزة Wireless Direct للطباعة، عليك الاتصال مجددًا بشبكة محلية للوصول إلى الإنترنت.

تعتمد أنظمة تشغيل أجهزة الكمبيوتر والأجهزة التالية Wireless Direct:

  • •

    Android 4.0 والإصدارات الأحدث من أجهزة الكمبيوتر اللوحي والهواتف المثبت عليها المكون الإضافي لخدمة الطباعة من الأجهزة المحمولة Mopria وHP Print

  • •

    معظم أجهزة الكمبيوتر وأجهزة الكمبيوتر اللوحي وأجهزة الكمبيوتر المحمول التي تعمل بنظام تشغيل Windows 8.1 والمثبت عليها برنامج تشغيل الطباعة من HP

لا تعتمد أنظمة تشغيل أجهزة الكمبيوتر والأجهزة التالية Wireless Direct، لكن يمكنها الطباعة على طابعة تعتمدها:

  • •

    أجهزة iPhone وiPad من Apple

  • •

    أجهزة كمبيوتر Mac التي تعمل بنظام التشغيل OS X

للحصول على المزيد من المعلومات حول الطباعة باستخدام ميزة Wireless Direct، انتقل إلى www.hp.com/go/wirelessprinting.

يمكن تمكين قدرات ميزة Wireless Direct أو تعطيلها من لوحة التحكم الخاصة بالطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تمكين ميزة Wireless Direct أو تعطيلها
  • تغيير اسم Wireless Direct في الطابعة


طباعة

تمكين ميزة Wireless Direct أو تعطيلها

يجب تمكين قدرات Wireless Direct أولاً من خادم ويب المضمن (EWS) الخاص بالطابعة.

۱

لوحة تحكم بشاشة LCD

  1. ١.

    لوحات التحكم بشاشة LCD: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      قائمة اللاسلكي

    • •

      الاتصال اللاسلكي المباشر

  3. ٣.

    حدد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق). يحفظ المنتج الإعداد ثم يعيد لوحة التحكم إلى القائمة Wireless Direct Settings (إعدادات لاسلكي مباشر).


طباعة

تغيير اسم Wireless Direct في الطابعة

اتبع هذا الإجراء لتغيير اسم Wireless Direct في الطابعة باستخدام خادم ويب المضمن لـ HP ‏(EWS):

الخطوة الأولى: فتح ملقم ويب المضمّن لـ HP

۱

لوحة تحكم بشاشة LCD

  1. ١.

    لوحات التحكم بشاشة LCD: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

الخطوة الثانية: تغيير اسم Wireless Direct

  1. ١.

    انقر فوق علامة التبويب Networking (عمليات الشبكة).

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الارتباط إعداد Wireless Direct.

  3. ٣.

    في حقل الاسم (SSID‏)، أدخل الاسم الجديد.

  4. ٤.

    انقر فوقApply (تطبيق).


طباعة

HP ePrint عبر البريد الإلكتروني

استخدم HP ePrint لطباعة مستندات بإرسالها كمرفقات بريد إلكتروني إلى عنوان البريد الإلكتروني للطابعة من أي جهاز مزود بميزة البريد الإلكتروني.

لاستخدام HP ePrint، يجب أن تلبي الطابعة المتطلبات التالية:

  • •

    يجب توصيل الطابعة بشبكة سلكية أو لاسلكية متصلة بالإنترنت.

  • •

    يجب تمكين خدمات الويب من HP على الطابعة، ويجب تسجيل الطابعة في HP Connected.

    اتبع هذا الإجراء لتمكين HP Web Services (خدمات الويب من HP) والتسجيل مع HP Connected:

    ۱

    لوحة تحكم بشاشة LCD

    لوحات تحكم LCD

    • ١.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    • ٢.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

    • ٣.

      انقر فوق علامة التبويب خدمات الويب من HP، ثم انقر فوق تمكين. تقوم الطابعة بتمكين Web Services (خدمات الويب)، ثم تطبع صفحة المعلومات.

      تحتوي صفحة المعلومات على رمز الطابعة اللازم لتسجيل طابعة HP في HP Connected.

    • ٤.

      انتقل إلى موقع www.hpconnected.com لإنشاء حساب HP ePrint وإكمال عملية الإعداد.


طباعة

برنامج HP ePrint

يسهّل برنامج HP ePrint الطباعة من كمبيوتر مكتبي أو كمبيوتر محمول Windows أو Mac إلى أي طابعة تعتمد HP ePrint. يسهّل هذا البرنامج العثور على الطابعات المزودة بإمكانيات HP ePrint والمسجّلة في حساب HP Connected الخاص بك. يمكن تحديد موقع طابعة HP الهدف في المكتب أو في مواقع حول العالم.

  • •

    Windows: بعد تثبيت البرنامج، افتح الخيار Print (طباعة) من التطبيق، ثمّ حدد HP ePrint من قائمة الطابعات المثبتة. انقر فوق زر Properties (خصائص) لتكوين خيارات الطباعة.

  • •

    OS X: بعد تثبيت البرنامج، حدد File (ملف) وPrint (طباعة)، ثم حدد السهم بجانب PDF ( في الجزء السفلي الأيسر لشاشة برنامج التشغيل). حدد HP ePrint.

بالنسبة إلى Windows، يدعم برنامج HP ePrint طباعة TCP/IP إلى طابعات الشبكة المحلية على الشبكة (LAN أو WAN) لمنتجات تعتمد PostScript®‎.

يدعم كل من Windows وOS X طباعة IPP إلى المنتجات المتصلة بشبكة LAN أو WAN والتي تعتمد ePCL.

يدعم كل من Windows وOS X أيضًا طباعة مستندات PDF إلى مواقع طباعة عامة والطباعة باستخدام HP ePrint عبر البريد الإلكتروني من خلال السحابة.

تفضّل بزيارة الموقع www.hp.com/go/eprintsoftware لإلقاء نظرة على برامج التشغيل والحصول على معلومات.

ملاحظة:بالنسبة إلى نظام تشغيل Windows، يكون اسم برنامج تشغيل الطباعة لبرنامج HP ePrint هو HP ePrint + JetAdvantage.

ملاحظة:إن برنامج HP ePrint هو أداة مساعدة لتدفق عمل PDF‏ لنظام تشغيل OS X، وتقنيًا هو ليس برنامج تشغيل للطباعة.

ملاحظة:لا يعتمد برنامج HP ePrint الطباعة عن طريق USB.


طباعة

الطباعة المضمنة لـ Android

﻿يمكّن حل الطباعة المضمّن من HP لـ Android وKindle الأجهزة المحمولة من العثور تلقائيًا على طابعات HP التي تكون إما على شبكة أو ضمن النطاق اللاسلكي للطباعة بميزة الاتصال اللاسلكي المباشر ومن الطباعة إلى هذه الطابعات.

يجب أن تتصل الطابعة بالشبكة (الشبكة الفرعية) نفسها المتصل بها جهاز Android.

تم تضمين حل الطباعة في العديد من إصدارات نظام التشغيل.

ملاحظة:في حال عدم توفر الطباعة على جهازك، انتقل إلى متجر Google Play‏ > Android apps وقم بتثبيت المكون الإضافي HP Print Service.

للحصول على مزيد من المعلومات حول كيفية استخدام الطباعة المضمّنة في Android ومعرفة أجهزة Android المعتمدة، انتقل إلى ‎www.hp.com/go/LaserJetMobilePrinting‎.


نسخ

  • إنشاء نسخة
  • النسخ على الوجهين (طباعة مزدوجة)

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


نسخ

إنشاء نسخة

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    من لوحة التحكم الخاصة بالمنتج، اضغط على الزر Setup (الإعداد) [image] وتأكد من أن ضوء Number of Copies (عدد النسخ) [image] مضاء.

  4. ٤.

    اضغط أزرار الأسهم لضبط عدد النُسخ.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

لوحات تحكم LCD

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي حسب المؤشرات الموجودة على المنتج.

  2. ٢.

    أغلق الماسح الضوئي.

  3. ٣.

    على لوحة التحكم الخاصة بالمنتج، اضغط على زر عدد النُسخ [image].

  4. ٤.

    حدد عدد النُسخ.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.


نسخ

النسخ على الوجهين (طباعة مزدوجة)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة على الوجهين يدويًا


نسخ

الطباعة على الوجهين يدويًا

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحتا تحكم LED وLCD:

  1. ١.

    ضع المستند ووجهه نحو الأسفل على زجاج الماسح الضوئي بحيث تكون الزاوية العلوية اليسرى للصفحة على الزاوية العليا اليسرى لزجاج الماسح الضوئي. أغلق الماسح الضوئي.

  2. ٢.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

  3. ٣.

    قم باسترداد الصفحة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطبوع نحو الأسفل والحافة العلوية أولاً.

  4. ٤.

    اقلب المستند الأصلي على زجاج الماسح الضوئي لنسخ الجانب الثاني.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

  6. ٦.

    كرّر هذه العملية حتى تنتهي من نسخ كل الصفحات.


Scan‏ (مسح ضوئي)

  • المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)
  • المسح الضوئي باستخدام برنامج HP Scan ‏(OS X)

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


Scan‏ (مسح ضوئي)

المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)

استخدم البرنامج HP Scan لبدء المسح الضوئي من برنامج على الكمبيوتر الخاص بك. يمكنك حفظ الصور الممسوحة ضوئيًا كملف أو إرسالها إلى تطبيق برمجي آخر.

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الكمبيوتر، انقر فوق بدء، ثم فوق البرامج (أو كل البرامج في Windows XP).

  3. ٣.

    انقر فوق HP، ثم حدد الطابعة الخاصة بك.

  4. ٤.

    انقر فوق HP Scan، وحدد اختصار مسح ضوئي، ثم اضبط الإعدادات إذا كان ذلك ضروريًا.

  5. ٥.

    انقر فوق Scan (مسح ضوئي).

ملاحظة:انقر فوق المزيد للوصول إلى مزيد من الخيارات.

انقر فوق إنشاء اختصار مسح ضوئي جديد لإنشاء مجموعة مخصصة من الإعدادات وحفظها في قائمة الاختصارات.


Scan‏ (مسح ضوئي)

المسح الضوئي باستخدام برنامج HP Scan ‏(OS X)

استخدم برنامج HP Scan (المسح الضوئي من HP) لبدء المسح الضوئي من برنامج على الكمبيوتر.

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الكمبيوتر، افتح تطبيق HP Easy Scan المتوفر في مجلد التطبيقات.

  3. ٣.

    اتبع الإرشادات التي تظهر على الشاشة لمسح المستند ضوئيًا.

  4. ٤.

    عند الانتهاء من مسح كل الصفحات ضوئيًا، انقر فوق File (ملف) ثم فوق Save (حفظ) لحفظها في ملف.


إدارة الطابعة

  • تغيير نوع اتصال الطابعة (Windows)
  • التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)
  • التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X
  • تكوين إعدادات شبكة IP
  • ميزات أمان المنتج
  • إعدادات حفظ الطاقة
  • تحديث البرامج الثابتة

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


إدارة الطابعة

تغيير نوع اتصال الطابعة (Windows)

إذا كنت تستخدم بالفعل الطابعة وتريد تغيير طريقة اتصالها، فاستخدم اختصار إعادة تكوين جهاز HP على سطح مكتب الكمبيوتر لتغيير الاتصال. على سبيل المثال، يمكنك إعادة تكوين الطابعة لاستخدام عنوان لاسلكي آخر أو للاتصال بشبكة سلكية أو لاسلكية أو للتغيير من اتصال شبكة إلى اتصال USB. يمكنك تغيير التكوين من دون إدراج القرص المضغوط الخاص بالطابعة. بعد تحديد نوع الاتصال الذي ترغب بإنشائه، يتوجه البرنامج مباشرة إلى جزء إجراء إعداد الطابعة الذي يجب تغييره.


إدارة الطابعة

التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)

استخدم خادم ويب المضمن لـ HP لإدارة وظائف الطباعة من الكمبيوتر عوضًا عن إدارتها من لوحة التحكم الخاصة بالطابعة.

يعمل خادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بشبكة تستند إلى بروتوكول الإنترنت IP. ولا يعتمد خادم ويب المضمن لـ HP اتصالات الطابعة التي تستند إلى بروتوكول IPX. لست بحاجة إلى اتصال بالإنترنت من أجل فتح HP Embedded Web Server (ملقم الويب المضمن لـ HP) واستخدامه.

عندما تكون الطابعة متصلة بالشبكة، يتوفر خادم ويب المضمن لـ HP تلقائيًا.

ملاحظة:إن "صندوق أدوات جهاز HP" عبارة عن برنامج يُستخدم للاتصال بخادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بجهاز كمبيوتر عبر USB. وهو يتوفر فقط إذا كان قد تم إجراء تثبيت كامل عند تثبيت الطابعة على كمبيوتر. قد لا تتوفر بعض الميزات بالاستناد إلى كيفية اتصال الطابعة.

ملاحظة:لا يمكن الوصول إلى HP Embedded Web Server (ملقم ويب المضمن لـ HP) خارج نطاق جدار حماية الشبكة.

الأسلوب الأول: فتح HP Embedded Web Server (ملقم ويب المضمن من HP) (‏EWS) من القائمة Start (ابدأ)

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة طابعة HP، ثم انقر فوق العنصر صندوق أدوات جهاز HP.

الأسلوب الثاني: فتح HP Embedded Web Server (ملقم ويب المضمن من HP) (‏EWS) من مستعرض ويب

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

  1. ١.

    لوحات تحكم LCD: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

علامة التبويب أو القسم الوصف

علامة التبويب Home (الرئيسية)

يوفر معلومات حول الطابعة والحالة والتكوين.

  • •

    حالة الجهاز: لعرض حالة الطابعة والعمر المتبقي التقريبي لمستلزمات HP.

  • •

    Supplies Status (حالة مستلزمات الطباعة): تظهر النسبة المئوية للعمر التقريبي المتبقي لمستلزمات طباعة HP. قد يختلف عمر المستلزمات الفعلي المتبقي. فكّر في الحصول على مستلزمات بديلة متوفرة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال المستلزمات إلا إذا أصبحت جودة الطباعة غير مقبولة.

  • •

    Device Configuration (تكوين الجهاز): لعرض المعلومات الموجودة في صفحة تكوين الطابعة.

  • •

    Network Summary (ملخص الشبكة): لعرض المعلومات الموجودة في صفحة تكوين شبكة الطابعة.

  • •

    Reports (التقارير): يمكن طباعة صفحتي التكوين وحالة المستلزمات التي تنشئها الطابعة.

  • •

    Event Log (سجل الأحداث): لعرض قائمة بكل أحداث الطابعة وأخطائها.

علامة تبويب النظام‏

ويوفر القدرة على تكوين الطابعة من الكمبيوتر.

  • •

    Device Information (معلومات الجهاز): لتوفير معلومات أساسية حول الطابعة والشركة.

  • •

    Paper Setup (إعداد الورق): لتغيير الإعدادات الافتراضية للطابعة الخاصة بمعالجة الورق.

  • •

    وحدة التحكم EcoSMART: تغيير الأوقات الافتراضية لدخول وضع Sleep (سكون) أو Auto Power Down (إيقاف الطاقة تلقائياً). تكوين الأحداث التي تؤدي إلى تنشيط المنتج.

  • •

    Paper Types (أنواع الورق): لتكوين أوضاع الطباعة التي تتطابق مع أنواع الورق التي تقبلها الطابعة.

  • •

    System Setup (إعداد النظام): لتغيير إعدادات النظام الافتراضية للطابعة.

  • •

    Service (الخدمة): لإجراء عملية التنظيف على الطابعة.

  • •

    Product Security (أمان المنتج): قم بتعيين كلمة مرور المسؤول أو تغييرها.

علامة التبويب Networking (الشبكة)

(الطابعات المتصلة بالشبكة فقط)

تتيح لك تغيير إعدادات شبكة الاتصال من خلال الكمبيوتر.

يمكن أن يستخدم مسؤولو الشبكة علامة التبويب هذه للتحكم في إعدادات الطابعة المتعلقة بالشبكة عند اتصالها بشبكة تستند إلى بروتوكول الإنترنت. وتسمح أيضًا لمسؤول النظام بإعداد ميزة Wireless Direct. لا تظهر علامة التبويب هذه إذا كانت الطابعة متصلة بشكل مباشر بالكمبيوتر.

علامة التبويب HP Web Services (خدمات ويب من HP‏)

استخدم علامة التبويب هذه لإعداد أدوات ويب مختلفة ولاستخدامها مع الطابعة.


إدارة الطابعة

التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X

استخدم أداة HP المساعدة للتحقق من حالة الطابعة أو لعرض أو تغيير إعدادات الطابعة من الكمبيوتر الخاص بك.

يمكنك استخدام أداة HP المساعدة عندما تكون الطابعة متصلة بكبل USB أو بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات أداة HP المساعدة


إدارة الطابعة

فتح أداة HP المساعدة

من Finder‏ (الباحث)، انقر فوق Applications (تطبيقات)، وفوق HP، ثم انقر فوق HP Utility (أداة HP المساعدة).

في حال كانت أداة HP المساعدة غير مضمّنة، استخدم الإجراء التالي لفتحها:

  1. ١.

    افتح القائمة Apple [image] من الكمبيوتر، وانقر فوق القائمة System Preferences (تفضيلات النظام)، ثم انقر فوق رمز Print & Fax (طباعة وفاكس) أو رمز Print & Scan (طباعة ومسح ضوئي).

  2. ٢.

    حدّد المنتج في الجهة اليسرى من الإطار.

  3. ٣.

    انقر فوق الزر Options & Supplies (خيارات ومستلزمات).

  4. ٤.

    انقر فوق علامة تبويب Utility (الأداة).

  5. ٥.

    انقر فوق الزر Open Printer Utility (فتح الأداة المساعدة للطابعة).


إدارة الطابعة

ميزات أداة HP المساعدة

يتضمن شريط الأدوات الخاص بـ HP Utility (أداة HP المساعدة) هذه العناصر:

  • •

    Devices‏ (الأجهزة): انقر فوق هذا الزر لإظهار منتجات Mac التي عثرت عليها HP Utility (أداة HP المساعدة) أو لإخفائها.

  • •

    All Settings (كافة الإعدادات): انقر فوق هذا الزر للعودة إلى العرض الرئيسي لأداة HP Utility المساعدة.

  • •

    HP Support (دعم HP): انقر فوق هذا الزر لفتح مستعرض والانتقال إلى موقع HP الإلكتروني الخاص بالدعم.

  • •

    Supplies (المستلزمات): انقر فوق هذا الزر لفتح موقع HP SureSupply الإلكتروني.

  • •

    Registration ‏(التسجيل): انقر فوق هذا الزر لفتح موقع HP الإلكتروني للتسجيل.

  • •

    Recycling (إعادة التدوير): انقر فوق هذا الزر لفتح موقع برنامج HP Planet Partners Recycling Program الإلكتروني.

تتكون HP Utility (أداة HP المساعدة) من صفحات تفتحها بالنقر فوق القائمة All Settings (كل الإعدادات). يشرح الجدول التالي المهام التي يمكنك إجراؤها مع أداة HP المساعدة.

القائمة | العنصر | الوصف
Information And Support (المعلومات والدعم) | حالة المستلزمات | إظهار حالة مستلزمات المنتج وتقديم ارتباطات لطلب المستلزمات عبر الإنترنت.
 | Device Information (معلومات الجهاز) | إظهار معلومات حول المنتج المحدد حاليًا، بما في ذلك رقم تعريف خدمة المنتج (في حال تم تعيينه) وإصدار البرنامج الثابت (إصدار FW) والرقم التسلسلي وعنوان IP.
 | HP Connected | قم بالوصول إلى موقع HP Connected الإلكتروني.
معلومات | مركز الرسائل | عرض أحداث خطأ وقعت للمنتج.
Printer Settings (إعدادات الطابعة) | إيقاف تشغيل تلقائي | تكوين المنتج إلى التوقف التلقائي بعد فترة من الخمول. يمكنك ضبط عدد الدقائق التي يتوقف بعدها المنتج عن التشغيل.
 | إعدادات الشبكة | تكوين إعدادات الشبكة، مثل إعدادات IPv4 وإعدادات IPv6 وإعدادات Bonjour وإعدادات أخرى.
 | Supplies Management (إدارة المستلزمات) | تكوين سلوك المنتج عندما تقترب المستلزمات من نهاية عمرها الافتراضي.
 | Trays Configuration (تكوين الأدراج) | تغيير حجم الورق ونوعه لكل درج.
 | Additional Settings (إعدادات إضافية) | فتح HP Embedded Web Server (ملقم ويب المضمن لـ HP) للمنتج. ملاحظة:لا يتم دعم اتصالات USB.


إدارة الطابعة

تكوين إعدادات شبكة IP

  • مقدمة
  • إخلاء المسؤولية عند المشاركة في الطباعة
  • عرض إعدادات شبكة الاتصال أو تغييرها
  • إعادة تسمية الطابعة على شبكة
  • تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم


إدارة الطابعة

مقدمة

استخدم الأقسام التالية لتكوين إعدادات الشبكة للطابعة.


إدارة الطابعة

إخلاء المسؤولية عند المشاركة في الطباعة

لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعة HP. انتقل إلى موقع Microsoft على العنوان www.microsoft.com.


إدارة الطابعة

عرض إعدادات شبكة الاتصال أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لـ HP لعرض إعدادات تكوين IP أو تغييرها.

  1. ١.

    فتح خادم ويب المضمن لـ HP‏ (EWS):

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

  2. ٢.

    انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


إدارة الطابعة

إعادة تسمية الطابعة على شبكة

لإعادة تسمية الطابعة على شبكة بحيث يتم التعرف عليها بشكل فريد، استخدم خادم ويب المضمن لـ HP.

  1. ١.

    فتح خادم ويب المضمن لـ HP‏ (EWS):

    1. أ.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا قام مستعرض الويب بعرض رسالة There is a problem with this website’s security certificate (يوجد مشكلة في شهادة الأمان الخاصة بموقع الويب هذا) عند محاولة فتح EWS، انقر فوق Continue to this website (not recommended) (المتابعة إلى موقع الويب هذا (غير مستحسن)).

      لن يؤذي تحديد الخيار المتابعة إلى موقع الويب هذا (غير مستحسن) الكمبيوتر أثناء التنقل ضمن EWS لطابعة HP.

  2. ٢.

    افتح علامة التبويب System (النظام).

  3. ٣.

    على صفحة معلومات الجهاز، يكون اسم الطابعة الافتراضي في الحقل وصف الجهاز. يمكنك تغيير هذا الاسم للتعرف على هذه الطابعة بشكل فريد.

    ملاحظة:إن تعبئة الحقول الأخرى على هذه الصفحة خياري.

  4. ٤.

    انقر فوق الزر Apply (تطبيق) لحفظ التغييرات.


إدارة الطابعة

تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم

استخدم قوائم لوحة التحكم لتعيين عنوان IPv4‎، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدوياً.

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر موافق.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      IPv4 Config Method (طريقة تكوين IPV4)

    • •

      Manual (يدوي)

  3. ٣.

    استخدم أزرار الأسهم والزر OK (موافق) لإدخال عنوان IP وقناع الشبكة الفرعية والعبّارة الافتراضية، ومن ثم المس الزر OK (موافق) لحفظ التغييرات.


إدارة الطابعة

ميزات أمان المنتج

http://www.hp.com http://www.hpe.com http://www.compaq.com


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات أمان متعددة لتقييد إمكانية الوصول إلى إعدادات التكوين ولحماية البيانات ولمنع الوصول إلى مكونات الأجهزة القيّمة.

  • مقدمة
  • تعيين كلمة مرور النظام أو تغييرها باستخدام Embedded Web Server (ملقم الويب المضمّن)


إدارة الطابعة

تعيين كلمة مرور النظام أو تغييرها باستخدام Embedded Web Server (ملقم الويب المضمّن)

عيّن كلمة مرور مسؤول للوصول إلى الطابعة وخادم ويب المضمن لـ HP لمنع المستخدمين غير المخوّلين من تغيير إعدادات الطابعة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

  1. ١.

    افتح خادم ويب المضمن لـ HP (EWS):

    لوحات تحكم LED

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

    لوحات تحكم LCD:

    1. أ.

      لوحات تحكم LCD: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter (دخول) الموجود على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    على علامة التبويب النظام، انقر فوق الارتباط أمان المنتج في جزء التنقل الأيسر.

  3. ٣.

    في الناحية المسماة أمان المنتج، أدخل كلمة المرور في الحقل كلمة المرور.

  4. ٤.

    أعد إدخال كلمة المرور في الحقل تأكيد كلمة المرور.

  5. ٥.

    انقر فوق زر Apply (تطبيق).

    ملاحظة:دوّن كلمة المرور واحتفظ بها في مكان آمن.


إدارة الطابعة

إعدادات حفظ الطاقة

  • مقدمة
  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد عدم النشاط
  • تعيين مهلة "إيقاف تشغيل بعد عدم النشاط" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل
  • تعيين إعداد تأخير إيقاف التشغيل


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات اقتصادية متعددة لتوفير الطاقة والمستلزمات.


إدارة الطابعة

الطباعة باستخدام EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode من أجل طباعة مسودات للمستندات. يمكن لوضع EconoMode أن يستخدم حبرًا أقل. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:إذا لم يكن هذا الخيار متاحًا في برنامج تشغيل الطباعة، فيمكنك إعداده باستخدام ملقم ويب المضمن لـ HP.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    انقر فوق خيار وضع التوفير.


إدارة الطابعة

تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد عدم النشاط

استخدم قوائم لوحة التحكم لتعيين مقدار وقت الخمول قبل أن تدخل الطابعة في وضع السكون.

أكمل الإجراء التالي لتغيير إعداد "سكون/إيقاف تشغيل تلقائي بعد":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED:

  1. ١.

    افتح ملقم الويب المضمن من HP‏ (EWS‏):

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

  2. ٢.

    انقر فوق علامة التبويب النظام وحدد صفحة إعدادات الطاقة.

  3. ٣.

    حدد وقت مهلة سكون/إيقاف تشغيل تلقائي بعد عدم النشاط، ومن ثم انقر فوق زر تطبيق.

لوحات تحكم LCD:

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، افتح قائمة إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات الطاقة

    • •

      إيقاف تشغيل بعد عدم النشاط

  3. ٣.

    حدد وقت مهلة إيقاف تشغيل بعد عدم النشاط.

    ملاحظة:القيمة الافتراضية هي ٤ ساعات.


إدارة الطابعة

تعيين مهلة "إيقاف تشغيل بعد عدم النشاط" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل

استخدم قوائم لوحة التحكم لتعيين مقدار الوقت قبل أن تتوقف الطابعة عن التشغيل.

ملاحظة:بعد توقف الطابعة عن التشغيل، يصبح استهلاك الطاقة 1 واط أو أقل.

أكمل الإجراء التالي لتغيير إعداد "مهلة إيقاف تشغيل بعد":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED:

  1. ١.

    افتح ملقم الويب المضمن من HP‏ (EWS‏):

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

  2. ٢.

    انقر فوق علامة التبويب النظام، وحدد صفحة إعدادات الطاقة.

  3. ٣.

    في منطقة إيقاف تشغيل بعد عدم النشاط، حدد وقت المهلة.

    ملاحظة:القيمة الافتراضية هي ٤ ساعات.

لوحات تحكم LCD:

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، افتح قائمة إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      إيقاف تشغيل بعد عدم النشاط

  3. ٣.

    حدد وقت مهلة إيقاف تشغيل بعد عدم النشاط.

    ملاحظة:القيمة الافتراضية هي ٤ ساعات.


إدارة الطابعة

تعيين إعداد تأخير إيقاف التشغيل

استخدم قوائم لوحة التحكم لتحديد ما إذا كنت تريد أن تقوم بالطابعة بتأخير إيقاف التشغيل بعد الضغط على زر الطاقة.

أكمل الإجراء التالي لتغيير إعداد "تأخير إيقاف التشغيل":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED

  1. ١.

    افتح ملقم الويب المضمن من HP‏ (EWS‏):

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

  2. ٢.

    انقر فوق علامة التبويب النظام، ومن ثم حدد صفحة إعدادات الطاقة.

  3. ٣.

    عند تحديد الخيار مهلة عندما تكون المنافذ نشطة، لن تتوقف الطابعة عن التشغيل ما لم تكن كل المنافذ غير نشطة. سيؤدي أي ارتباط شبكة نشطة أو اتصال USB إلى منع الطابعة من التوقف عن التشغيل.

لوحات تحكم LCD

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، افتح قائمة إعداد.

  2. ٢.

    افتح القوائم التالية:

    1. أ.

      إعداد النظام

    2. ب.

      إعدادات الطاقة

    3. ج.

      Delay Shut Down (مهلة إيقاف التشغيل)

  3. ٣.

    عند تحديد الخيار مهلة عندما تكون المنافذ نشطة، لن تتوقف الطابعة عن التشغيل ما لم تكن كل المنافذ غير نشطة. سيؤدي أي ارتباط شبكة نشطة أو اتصال USB إلى منع الطابعة من التوقف عن التشغيل.


إدارة الطابعة

تحديث البرامج الثابتة

تقدم HP بشكل دوري تحديثات طابعات وتطبيقات خدمات ويب جديدة وميزات جديدة لتطبيقات خدمات ويب الموجودة. اتبع هذه الخطوات لتحديث البرنامج الثابت لطابعة واحدة. بعد تحديث البرنامج الثابت، سيتم تحديث تطبيقات خدمات ويب تلقائياً.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحديث البرنامج الثابت باستخدام Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت)


إدارة الطابعة

تحديث البرنامج الثابت باستخدام Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت)

اتبع هذه الخطوات لتنزيل الأداة المساعدة لتحديث البرنامج الثابت وتثبيتها يدويًا من HP.com.

ملاحظة:هذا الأسلوب هو خيار تحديث البرنامج الثابت الوحيد المتوفر للطابعات المتصلة بالكمبيوتر عبر كبل USB. وهو ناجح أيضًا مع الطابعات المتصلة بشبكة.

ملاحظة:يجب أن تقوم بتثبيت برنامج تشغيل طباعة لاستخدام هذه الطريقة.

  1. ١.

    انتقل إلى www.hp.com/support/ljm25–m27.

  2. ٢.

    ضمن خيارات التنزيل، انقر فوق برامج التشغيل والبرامج والبرامج الثابتة، ومن ثم حدد نظام التشغيل المناسب.

  3. ٣.

    انقر فوق Next (التالي).

  4. ٤.

    حدد البرنامج الثابت ومن ثم انقر فوق تنزيل.

  5. ٥.

    عندما يبدأ تشغيل الأداة المساعدة، حدد الطابعة من القائمة المنسدلة، ثم انقر فوق إرسال البرنامج الثابت.

    ملاحظة:لطباعة صفحة تكوين للتحقق من إصدار البرنامج الثابت الذي تم تثبيته قبل أو بعد عملية التحديث، انقر فوق Print Config (طباعة التكوين).

  6. ٦.

    اتبع الإرشادات التي تظهر على الشاشة لإكمال عملية التثبيت ثم انقر فوق زر Exit (إنهاء) لإغلاق الأداة المساعدة.


حل المشاكل

  • دعم المستهلك
  • التعرف على أنماط ضوء لوحة التحكم (طراز LED فقط)
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة
  • حل مشاكل تغذية الورق أو انحشاره
  • إزالة انحشار الورق
  • تحسين جودة الطباعة
  • تحسين جودة النسخ وصورة المسح الضوئي
  • حل مشاكل الشبكة السلكية
  • حل مشاكل الشبكة اللاسلكية

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM25-M27mfp.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


حل المشاكل

دعم المستهلك

الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك جهّز اسم الطابعة ورقمها التسلسلي وتاريخ الشراء ووصف المشكلة | تجد أرقام هاتف البلد/المنطقة على النشرة الإعلانية الموجودة في علبة الطابعة أو على الموقع ‎www.hp.com/support/‎.
الحصول على دعم عبر الإنترنت على مدار الساعة، وتنزيل الأدوات المساعدة للبرامج وبرامج التشغيل | www.hp.com/support/ljM25-M27mfp
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة | www.hp.com/go/carepack
تسجيل الطابعة |


حل المشاكل

التعرف على أنماط ضوء لوحة التحكم (طراز LED فقط)

إذا كانت الطابعة تحتاج إلى انتباهك، فسيظهر رمز خطأ على شاشة لوحة التحكم.

إيضاح ضوء Status (الحالة)
ضوء LED غير مضاء | رمز للإشارة إلى أن "الضوء غير مضاء"
ضوء LED مضاء | رمز للإشارة إلى أن "الضوء مضاء"
ضوء LED يومض | رمز للإشارة إلى أن "الضوء يومض"

أشكال مصابيح لوحة التحكم
حالة المصباح رمز الخطأ حالة المنتج الإجراء

كل الأضواء متوقفة عن العمل.

كل أضواء LED غير مضاءة

الطابعة متوقفة عن التشغيل أو موجودة في وضع الطاقة المنخفضة.

اضغط على زر الطاقة لتشغيل الطابعة.

ضوء الاستعداد وضوء التنبيه يومض.

ضوء LED لـ Ready (جاهز) وضوء LED لـ Attention (انتباه) يومضان

تكون أضواء الحالة في حالة التدوير أثناء فترة تهيئة وحدة التوصيل أو عندما تقوم الطابعة بمعالجة صفحة تنظيف.

ليست هناك ضرورة لاتخاذ أي إجراء. انتظر حتى انتهاء فترة التهيئة. يدخل المنتج في حالة الاستعداد بعد انتهاء فترة التهيئة.

مصباح الاستعداد يعمل.

ضوء LED لـ Ready (جاهز) مضاء

الطابعة في حالة الجهوزية.

ليست هناك ضرورة لاتخاذ أي إجراء. الطابعة جاهزة لتلقي مهمة طباعة.

مصباح الاستعداد يومض.

ضوء LED لـ Ready (جاهز) يومض

الطابعة تتلقى حاليًا البيانات أو تقوم بمعالجتها.

ليست هناك ضرورة لاتخاذ أي إجراء. الطابعة تتلقى حاليًا مهمة طباعة أو تقوم بمعالجتها.

مصباح التنبيه يومض.

ضوء LED لـ Attention (انتباه) يومض

E0

حدث انحشار ورق في الطابعة.

تخلص من الورق المحشور.

E1

درج الإدخال فارغ.

قم بتحميل الدرج.

E2

يوجد باب مفتوح.

تحقق من أن باب خرطوشة مسحوق الحبر مغلق بالكامل.

E4

مستوى الحبر في الخرطوشة منخفض جدًا.

اضغط على الزر Start Copy (بدء النسخ) للمتابعة أو استبدل خرطوشة الحبر.

E5

مستوى الحبر في الخرطوشة منخفض جدًا.

استبدل خرطوشة الحبر.

H0

الطابعة في وضع التغذية اليدوية.

قم بتحميل نوع الورق وحجمه الصحيحين في درج الإدخال. اضغط على الزر Start Copy (بدء النسخ) للمتابعة.

H1

تقوم الطابعة بمعالجة مهمة طباعة يدوية على الوجهَين.

قم بتحميل الورق في درج الإدخال لطباعة الجهات الثانية من الورق. اضغط على الزر Start Copy (بدء النسخ) للمتابعة.

يومض مصباحي التنبيه والحبر.

ضوء LED لـ Attention (انتباه) وضوء LED للخرطوشة يومضان

E3

خرطوشة مسحوق الحبر مفقودة أو لم يتم تركيبها بشكل صحيح.

ركّب خرطوشة مسحوق الحبر.

ضوء الحبر يعمل.

ضوء LED للحبر مضاء

بلغت خرطوشة مسحوق الحبر النهاية التقديرية لعمرها القياسي. عندما تبلغ المستلزمات هذه الحالة، تنتهي تغطية الضمان HP Premium Protection Warranty لهذه المستلزمات.

لست مضطرًا إلى استبدال خرطوشة مسحوق الحبر في هذه المرحلة، إلا في حال أصبحت جودة الطباعة غير مقبولة.

ضوء الانتباه وضوء الاستعداد يعملان.

ضوء LED لـ Attention (انتباه) وضوء LED لـ Ready (جاهز) مضاءان

E6

E7

E8

E9

لقد واجهت الطابعة خطأ فادحًا لا يمكن إصلاحه.

  • ١.

    قم بإيقاف تشغيل الطابعة أو افصل سلك الطاقة عن الطابعة.

  • ٢.

    انتظر لمدة 30 ثانية، ثم قم بتشغيل الطابعة أو أعد توصيل سلك الطاقة بالطابعة.

  • ٣.

    انتظر حتى تقوم الطابعة بالتهيئة.

إذا استمر ظهور الخطأ، فاتصل بدعم العملاء الخاص بـ HP.


حل المشاكل

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

إن خيار استعادة الإعدادات الافتراضية المعيّنة من قِبل المصنع يعيد كل إعدادات الطابعة والشبكة إلى إعدادات المصنع الافتراضية. ولن تتم إعادة تعيين عدد الصفحات أو حجم الدرج. لاستعادة الطابعة إلى إعدادات المصنع الافتراضية، عليك اتباع الخطوات التالية.

تنبيه:إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة الإعدادات إلى إعدادات المصنع الافتراضية. كما أن ذلك يحذف أي صفحات مخزنة في الذاكرة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED:

  1. ١.

    افتح ملقم الويب المضمن من HP‏ (EWS‏):

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

  2. ٢.

    انقر فوق علامة التبويب النظام، ومن ثم انقر فوق صفحة إعداد النظام.

  3. ٣.

    حدد الخيار استعادة إعدادات النظام الافتراضية، وانقر فوق زر تطبيق.

    يُعاد تشغيل الطابعة تلقائيًا.

لوحات تحكم LCD:

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، افتح قائمة إعداد [image].

  2. ٢.

    افتح قائمة الخدمة.

  3. ٣.

    حدد استعادة الإعدادات الافتراضية.

    يُعاد تشغيل الطابعة تلقائيًا.


حل المشاكل

يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة

Cartridge low (مستوى الحبر في الخرطوشة منخفض): تشير الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا. قد يختلف العمر الفعلي المتبقي لخرطوشة الحبر. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال خرطوشة الحبر الآن.

Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا): تشير الطابعة إلى متى يكون مستوى خرطوشة الحبر منخفضًا جدًا. قد يختلف العمر الفعلي المتبقي لخرطوشة الحبر. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري حاليًا استبدال خرطوشة الحبر ما لم تصبح جودة الطباعة غير مقبولة.

لدى بلوغ خرطوشة حبر HP المستوى Very Low (منخفض جدًا)، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الطباعة هذه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير إعدادات "منخفض جدًا"
  • طلب مستلزمات الطباعة


حل المشاكل

تغيير إعدادات "منخفض جدًا"

يمكنك تغيير طريقة تفاعل الطابعة عندما تبلغ المستلزمات حالة "مستوى منخفض جدًا". ليس عليك إعادة تعيين هذه الإعدادات عند تثبيت خرطوشة حبر جديدة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱

لوحة تحكم بشاشة LCD

لوحات تحكم LCD:

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، افتح قائمة إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      خرطوشة الحبر الأسود

    • •

      Very Low Settings (إعداد منخفض جداً)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      حدد الخيار متابعة لتعيين الطابعة لكي تنبهك بأن مستوى الحبر في خرطوشة الحبر منخفض جدًا، مع استمرار عملية الطباعة.

    • •

      حدد الخيار إيقاف لتعيين الطابعة لتتوقف عن الطباعة حتى تستبدل خرطوشة الحبر.

    • •

      حدد الخيار مطالبة لتعيين الطابعة لتتوقف عن الطباعة ولتطالبك باستبدال خرطوشة الحبر. يمكنك التأكيد على قراءة المطالبة ومتابعة الطباعة. إن خيار العميل القابل للتكوين في هذه الطابعة هو "المطالبة بتذكيري عند طباعة 100 صفحة أو 200 صفحة أو 300 صفحة أو 400 أو عدم تذكيري مطلقاً". ويتم توفير هذا الخيار لراحة العميل وهو لا يشير إلى أن جودة طباعة هذه الصفحات ستكون مقبولة.


حل المشاكل

طلب مستلزمات الطباعة

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS خادم ويب المضمن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في حقل العنوان/URL. يتضمن خادم ويب المضمن (EWS) ارتباطًا إلى موقع HP SureSupply الإلكتروني يوفّر خيارات لشراء مستلزمات HP الأصلية.


حل المشاكل

حل مشاكل تغذية الورق أو انحشاره

http://www.hp.com http://www.hpe.com http://www.compaq.com


حل المشاكل

مقدمة

قد تساعد الحلول التالية في حل المشاكل إذا كانت الطابعة لا تلتقط الورق من الدرج أو إذا كانت تلتقط أوراقًا متعددة في الوقت نفسه. يمكن أن يؤدي أي من هذه الحالات إلى انحشار للورق.

  • مقدمة
  • حل مشاكل تغذية الورق أو انحشاره


حل المشاكل

حل مشاكل تغذية الورق أو انحشاره

في حال وجود مشاكل متكررة تتعلق بتغذية الورق أو انحشاره في المنتج، استخدم المعلومات التالية لتقليل عدد مرات حدوث تلك المشاكل.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المنتج لا يلتقط الورق
  • المنتج يلتقط عدة أوراق
  • حالات انحشار الورق المتواترة أو المتكررة
  • منع انحشار الورق


حل المشاكل

المنتج لا يلتقط الورق

إذا كان المنتج لا يلتقط الورق من الدرج، جرّب الحلول التالية.

  • ١.

    افتح المنتج وقم بإزالة أي ورق منحشر.

  • ٢.

    حمّل الدرج بحجم الورق الصحيح لمهمتك.

  • ٣.

    تأكّد من تعيين حجم الورق ونوعه بشكل صحيح على لوحة تحكم المنتج.

  • ٤.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.

  • ٥.

    تحقق من لوحة التحكم لترى ما إذا كان المنتج ينتظر إقرارًا منك بالمطالبة لتغذية الورق يدويًا. حمّل الورق وتابع.

  • ٦.

    قد تكون أسطوانة الالتقاط ولوحة الفصل مصابتان.


حل المشاكل

المنتج يلتقط عدة أوراق

إذا التقط المنتج عدة أوراق من الدرج، جرب الحلول التالية.

  • ١.

    أزل حزمة الورق من الدرج اثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد حزمة الورق إلى الدرج.

  • ٢.

    استخدم فقط الورق الذي يفي بمواصفات HP لهذا المنتج.

  • ٣.

    استخدم ورقًا غير متجعد أو مثني أو تالف. استخدم ورقًا من حزمة أخرى إذا لزم الأمر.

  • ٤.

    تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

  • ٥.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج.

  • ٦.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

حالات انحشار الورق المتواترة أو المتكررة

اتبع الخطوات التالية لحل مشاكل انحشار الورق المتكررة. إذا لم تحل الخطوة الأولى المشكلة تابع إلى الخطوة التالية إلى أن تحل المشكلة.

  1. ١.

    إذا كان هناك ورق منحشر في المنتج، فعليك إزالة الورق المنحشر ثم طباعة صفحة تكوين لاختبار المنتج.

  2. ٢.

    تحقق من أن الدرج مكوّن لحجم ونوع الورق الصحيحين على لوحة التحكم الخاصة بالمنتج. اضبط إعدادات الورق إذا كان ذلك ضروريًا.

  3. ٣.

    أوقف تشغيل المنتج، وانتظر مدة ٣٠ ثانية، ثم أعد تشغيله من جديد.

  4. ٤.

    اطبع صفحة تنظيف لإزالة الحبر الزائد من داخل المنتج.

    لوحة تحكم LED

    1. أ.

      انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

    2. ب.

      انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox.

    3. ج.

      من علامة التبويب Systems (الأنظمة)، انقر فوق Service (الخدمة).

    لوحة تحكم بشاشة LCD

    1. أ.

      من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    2. ب.

      افتح قائمة Service (الخدمة).

    3. ج.

      استخدم مفاتيح الأسهم لتحديد الخيار Cleaning mode (وضع التنظيف)، ثم اضغط على الزر OK (موافق).

      يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في الدرج ١، محافظًا على نفس الاتجاه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

  5. ٥.

    اطبع صفحة تكوين لاختبار المنتج.

    لوحة تحكم LED

    1. أ.

      اضغط باستمرار على الزر Cancel (إلغاء) [image] حتى يبدأ الضوء Ready (جاهز) [image] بالوميض.

    2. ب.

      حرر الزر Cancel (إلغاء) [image].

    لوحة تحكم بشاشة LCD

    1. أ.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالمنتج، المس زر الإعداد [image].

    2. ب.

      المس القائمة Reports (تقارير).

    3. ج.

      المس زر Configuration Report (تقرير التكوين).

إذا لم تؤدي أي خطوة من هذه الخطوات إلى حل المشكلة، فقد يحتاج المنتج إلى صيانة. اتصل بمركز دعم عملاء HP.


حل المشاكل

منع انحشار الورق

للحد من عدد انحشارات الورق، جرّب الحلول التالية.

  • ١.

    استخدم فقط الورق الذي يفي بمواصفات HP لهذا المنتج.

  • ٢.

    استخدم ورقًا غير متجعد أو مثني أو تالف. استخدم ورقًا من حزمة أخرى إذا لزم الأمر.

  • ٣.

    لا تستخدم الورق الذي سبق وتم النسخ أو الطباعة عليه.

  • ٤.

    تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

  • ٥.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.

  • ٦.

    تأكد من إدخال الدرج بالكامل في المنتج.

  • ٧.

    إذا كنت تطبع على ورق ثقيل أو مزخرف أو مثقوب، استخدم ميزة التغذية الذاتية وقم بتغذية الأوراق، الواحدة تلو الأخرى.

  • ٨.

    تحقق من أنه تم تكوين الدرج بشكل صحيح لنوع الورق وحجمه.

  • ٩.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

إزالة انحشار الورق

http://www.hp.com http://www.hpe.com http://www.compaq.com


حل المشاكل

مقدمة

تتضمن المعلومات التالية إرشادات حول إزالة انحشار الورق من المنتج.

  • مقدمة
  • مواقع انحشار الورق
  • إزالة الانحشار من درج الإدخال
  • إزالة انحشار الورق من منطقة خرطوشة الحبر
  • إزالة الورق المنحشر من حاوية الإخراج


حل المشاكل

مواقع انحشار الورق

۱ | منطقة خرطوشة مسحوق الحبر
۲ | حاوية الإخراج
۳ | درج الإدخال


حل المشاكل

إزالة الانحشار من درج الإدخال

عند حدوث انحشار، يومض ضوء الانتباه [image] بشكل متكرر على لوحات التحكم بشاشة LED وتُعرض رسالة انحشار على لوحات التحكم بشاشة LCD.

  1. ١.

    قم بإزالة أي ورق سائب من درج الإدخال.

    إزالة رزمة الورق

  2. ٢.

    ارفع مجموعة الماسح الضوئي.

    فتح مجموعة الماسحة الضوئية

  3. ٣.

    ارفع الغطاء العلوي.

  4. ٤.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  5. ٥.

    قم بإزالة أي ورق منحشر مرئي في منطقة درج الإدخال. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

  6. ٦.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

  7. ٧.

    أدخل خرطوشة مسحوق الحبر.

    تركيب خرطوشة الحبر

  8. ٨.

    أخفض الغطاء العلوي.

  9. ٩.

    أنزل مجموعة الماسح الضوئي.

    إغلاق وحدة الماسحة الضوئية


حل المشاكل

إزالة انحشار الورق من منطقة خرطوشة الحبر

عند حدوث انحشار، يومض ضوء الانتباه [image] بشكل متكرر على لوحات التحكم بشاشة LED وتُعرض رسالة انحشار على لوحات التحكم بشاشة LCD.

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    فتح مجموعة الماسحة الضوئية

  2. ٢.

    ارفع الغطاء العلوي.

  3. ٣.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  5. ٥.

    أدخل خرطوشة مسحوق الحبر.

    تركيب خرطوشة الحبر

  6. ٦.

    أخفض الغطاء العلوي.

  7. ٧.

    أنزل مجموعة الماسح الضوئي.

    إغلاق وحدة الماسحة الضوئية


حل المشاكل

إزالة الورق المنحشر من حاوية الإخراج

عند حدوث انحشار، يومض ضوء الانتباه [image] بشكل متكرر على لوحات التحكم بشاشة LED وتُعرض رسالة انحشار على لوحات التحكم بشاشة LCD.

  1. ١.

    قم بإزالة أي ورق منحشر مرئي من منطقة حاوية الإخراج. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

  2. ٢.

    ارفع مجموعة الماسح الضوئي.

    فتح مجموعة الماسحة الضوئية

  3. ٣.

    ارفع الغطاء العلوي.

  4. ٤.

    قم بإزالة خرطوشة الحبر.

    إزالة خرطوشة الحبر

  5. ٥.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر.

    إزالة الورق المنحشر

  6. ٦.

    أدخل خرطوشة مسحوق الحبر.

    تركيب خرطوشة الحبر

  7. ٧.

    أخفض الغطاء العلوي.

  8. ٨.

    أنزل مجموعة الماسح الضوئي.

    إغلاق وحدة الماسحة الضوئية


حل المشاكل

تحسين جودة الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • الطباعة باستخدام برنامج تطبيقات آخر
  • التحقق من إعداد نوع الورق لمهمة الطباعة
  • التحقق من حالة خرطوشة الحبر
  • تنظيف الطابعة
  • معاينة خرطوشة مسحوق الحبر وأسطوانة الصور
  • التحقق من بيئة الطباعة والورق


حل المشاكل

مقدمة

إذا كانت الطابعة تواجه مشاكل في جودة الطباعة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.


حل المشاكل

الطباعة باستخدام برنامج تطبيقات آخر

حاول الطباعة باستخدام برنامج تطبيقات آخر. إذا تمت طباعة الصفحة بشكل صحيح، فمعنى هذا أن المشكلة تكمن في برنامج التطبيقات الذي كنت تقوم بالطباعة منه.


حل المشاكل

التحقق من إعداد نوع الورق لمهمة الطباعة

تحقق من إعدادات نوع الورق‬ عند الطباعة من البرنامج وكان على الصفحات المطبوعة بقع أو طباعة غير واضحة أو غامقة أو هناك ورق ملتف أو نقاط حبر مبددة أو حبر غير ثابت أو مناطق صغيرة فُقد فيها الحبر.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعداد نوع الورق (Windows)
  • التحقق من إعداد نوع الورق (OS X)


حل المشاكل

التحقق من إعداد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    من القائمة المنسدلة Media: (الوسائط:) حدد نوع الورق الصحيح.

  5. ٥.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

التحقق من إعداد نوع الورق (OS X)

  1. ١.

    انقر فوق القائمة File (ملف)، ثم فوق الخيار Print (طباعة).

  2. ٢.

    في القائمة الطابعة، حدد الطابعة.

  3. ٣.

    يعرض برنامج تشغيل الطباعة بشكل افتراضي القائمة Copies & Pages (نُسخ وصفحات). افتح اللائحة المنسدلة للقوائم، ثم انقر فوق قائمة Finishing (التجهيز النهائي).

  4. ٤.

    حدد نوعًا من القائمة المنسدلة الوسائط-نوع.

  5. ٥.

    انقر فوق الزر Print (طباعة).


حل المشاكل

التحقق من حالة خرطوشة الحبر

لوحات تحكم LED

  1. ▲

    يشير ضوء Toner-level status (حالة مستوى الحبر) [image] إلى انخفاض مستوى الحبر في خرطوشة الطباعة إلى حدٍ كبير.

لوحات تحكم LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على الزر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      التقارير

    • •

      Supplies status (حالة المستلزمات)

  3. ٣.

    استخدم أزرار الأسهم لتحديد Print Supplies status page (طباعة صفحة حالة المستلزمات)، ثم اضغط على الزر OK (موافق).


حل المشاكل

تنظيف الطابعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة صفحة تنظيف


حل المشاكل

طباعة صفحة تنظيف

أثناء عملية الطباعة، يمكن تراكم الورق والحبر وجزيئات الغبار داخل الطابعة مما قد يسبب مشاكل في جودة الطباعة مثل ظهور بقع من الحبر أو لطخات أو خطوط أو علامات متكررة.

استخدم الإجراء التالي لطباعة صفحات التنظيف.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة تحكم LED
۲ | لوحة تحكم بشاشة LCD

لوحات تحكم LED:

  1. ١.

    افتح ملقم الويب المضمن من HP‏ (EWS‏):

    1. أ.

      افتح قائمة بدء، ومن ثم حدد البرامج أو كل البرامج.

    2. ب.

      افتح مجموعة HP، وافتح مجموعة الطابعات، ومن ثم حدد صندوق أدوات جهاز HP.

  2. ٢.

    انقر فوق علامة التبويب النظام، ومن ثم حدد صفحة الخدمة.

  3. ٣.

    في منطقة وضع التنظيف، انقر فوق بدء لبدء عملية التنظيف.

لوحات تحكم LCD

  1. ١.

    من لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

  2. ٢.

    افتح قائمة الخدمة.

  3. ٣.

    استخدم مفاتيح الأسهم لتحديد الخيار Cleaning mode (وضع التنظيف)، ثم اضغط على الزر OK (موافق).

    يقوم المنتج بطباعة الوجه الأول ثم يطالبك بإزالة الصفحة من حاوية الإخراج وإعادة تحميلها في درج الإدخال، محافظًا على الاتجاه نفسه. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.


حل المشاكل

معاينة خرطوشة مسحوق الحبر وأسطوانة الصور

اتبع هذه الخطوات لفحص كل خرطوشة لمسحوق الحبر وأسطوانة للصور.

  1. ١.

    قم بإزالة خرطوشة مسحوق الحبر وأسطوانة الصور من الطابعة.

  2. ٢.

    تحقق من عدم تلف شريحة الذاكرة.

  3. ٣.

    افحص سطح أسطوانة التصوير الخضراء.

    تنبيه:لا تلمس أسطوانة التصوير. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

  4. ٤.

    إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة الصور، فاستبدل خرطوشة مسحوق الحبر وأسطوانة الصور.

  5. ٥.

    قم بإعادة تثبيت خرطوشة مسحوق الحبر وأسطوانة الصور، واطبع بعض الصفحات للتحقق من حل المشكلة.


حل المشاكل

التحقق من بيئة الطباعة والورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الورق الذي يتفق مع مواصفات ورق HP
  • التحقق من بيئة الطابعة
  • التحقق من إعدادات EconoMode


حل المشاكل

استخدام الورق الذي يتفق مع مواصفات ورق HP

استخدم نوعاً مختلفاً من الورق إذا كنت تواجه أياً من المشاكل التالية:

  • •

    الطباعة خفيفة جدًا أو تبدو باهتة في بعض المناطق.

  • •

    وجود علامات من الحبر على الصفحات المطبوعة.

  • •

    الحبر ملطّخ على الصفحات المطبوعة.

  • •

    الأحرف المطبوعة غير مُشكَّلة بشكل صحيح.

  • •

    الصفحات المطبوعة ملتفة.

استخدم دومًا نوعًا ووزنًا للورق يعتمدهما هذا المنتج. بالإضافة إلى ذلك، اتبع هذه التوجيهات عند تحديد الورق:

  • •

    استخدم ورقًا عالي الجودة وخاليًا من الشقوق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انثناءات.

  • •

    استخدم ورقًا لم يسبق أن تمت الطباعة عليه.

  • •

    استخدم ورقًا مصممًا لطابعات الليزر. لا تستخدم الورق المصمم للاستخدام مع طابعات Inkjet فقط.

  • •

    استخدم ورقًا لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشاكل

التحقق من بيئة الطابعة

تحقق من أن المنتج يعمل في بيئة تستوفي المواصفات المسجلة في ضمان المنتج والدليل القانوني.


حل المشاكل

التحقق من إعدادات EconoMode

لا توصي شركة HP باستخدام EconoMode طوال الوقت. إذا تم استخدام EconoMode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

اتبع هذه الخطوات إذا كان لون الصفحة بالكامل غامقًا أو فاتحًا جدًا.

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد المنتج، ثم انقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات).

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة)، ثم حدد موقع منطقة Quality Settings (إعدادات الجودة).

    • •

      إذا كان لون الصفحة بالكامل غامقًا جدًا، حدد الإعداد EconoMode.

    • •

      إذا كان لون الصفحة بالكامل فاتحًا جدًا، حدد الإعداد FastRes 1200.

  4. ٤.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

تحسين جودة النسخ وصورة المسح الضوئي

http://www.hp.com http://www.hpe.com http://www.compaq.com


حل المشاكل

مقدمة

إذا كانت الطابعة تواجه مشاكل في جودة الصورة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.

  • مقدمة
  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • التحقق من إعدادات الورق
  • تهيئة للنص أو للصور
  • نسخ من حافة إلى حافة

جرّب هذه الخطوات البسيطة أولاً:

  • •

    استخدم الماسحة الضوئية المسطّحة بدلاً من وحدة تغذية المستندات.

  • •

    استخدم نُسخًا أصلية عالية الجودة.

  • •

    عند استخدام وحدة تغذية المستندات، قم بتحميل المستند الأصلي في وحدة التغذية بشكل صحيح باستخدام موجهات الورق لتجنب الحصول على صور غير واضحة أو منحرفة.

في حال استمرار المشكلة، جرّب هذه الحلول الإضافية. في حال لم تستطع حل المشكلة، راجع "تحسين جودة الطباعة" للحصول على المزيد من الحلول.


حل المشاكل

التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي

بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسحة الضوئية والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسحة الضوئية.

  1. ١.

    اضغط على زر الطاقة لإيقاف تشغيل الطابعة، ثم افصل كبل الطاقة عن المأخذ الكهربائي.

  2. ٢.

    افتح غطاء الماسحة الضوئية.

  3. ٣.

    قم بتنظيف زجاج الماسح الضوئي والغلاف الخلفي البلاستيكي الأبيض تحت غطاء الماسح الضوئي بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو الأمونيا أو الكحول الإيثيلي أو رباعي كلوريد الكربون على أي جزء من أجزاء الطابعة، إذ قد تلحق هذه المواد ضررًا بالطابعة. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تتسرب وتلحق ضررًا بالطابعة.

  4. ٤.

    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.

  5. ٥.

    قم بتوصيل كبل الطاقة بمأخذ، ثم اضغط على زر الطاقة لتشغيل الطابعة.


حل المشاكل

التحقق من إعدادات الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لوحة تحكم LED
  • لوحة تحكم بشاشة LCD


حل المشاكل

لوحة تحكم LED

  1. ١.

    انقر فوق الزر Start (ابدأ)، ثم انقر فوق العنصر Programs (البرامج).

  2. ٢.

    انقر فوق مجموعة منتج HP، ثم انقر فوق العنصر HP Device Toolbox (أدوات جهاز HP).

  3. ٣.

    من علامة التبويب Systems (الأنظمة)، انقر فوق Paper Setup (إعداد الورق).


حل المشاكل

لوحة تحكم بشاشة LCD

  1. ١.

    على لوحة التحكم الخاصة بالمنتج، اضغط على الزر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعداد الورق

  3. ٣.

    حدد Def.‎ paper size (حجم الورق الافتراضي).

  4. ٤.

    حدد اسم حجم الورق الموجود في درج الإدخال، ثم اضغط على الزر OK (موافق).

  5. ٥.

    حدد الخيار Def.‎ paper type (نوع الورق الافتراضي).

  6. ٦.

    حدد اسم نوع الورق الموجود في درج الإدخال، ثم اضغط على الزر OK (موافق).


حل المشاكل

تهيئة للنص أو للصور

۱

لوحة تحكم بشاشة LCD

لوحات تحكم LCD

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر قائمة النسخ [image].

  3. ٣.

    حدد القائمة Optimize (تحسين).

  4. ٤.

    استخدم أزرار الأسهم للتمرير عبر الخيارات، ثم اضغط على الزر OK (موافق) لتحديد خيار.

  5. ٥.

    المس زر بدء النسخ [image] لبدء عملية النسخ.


حل المشاكل

نسخ من حافة إلى حافة

ليس باستطاعة الطابعة الطباعة بشكل كامل من الحافة إلى الحافة. يوجد حدود غير قابلة للطباعة بعرض ٤ مم حول الصفحة.

اعتبارات خاصة بطباعة المستندات التي تحتوي على حواف مقتصة، أو مسحها ضوئيًا:

  • •

    عندما يكون المستند الأصلي أصغر من حجم ناتج الطباعة، حرك المستند الأصلي بمقدار ٤ مم بعيدًا عن الزاوية التي يظهر عندها الشكل التوضيحي على الماسحة الضوئية. ثم قم بإعادة النسخ أو المسح الضوئي على هذا الوضع.

  • •

    عندما يكون الحجم الأصلي هو حجم الإخراجات المطبوعة التي تريدها، استخدم ميزة Reduce/Enlarge (تصغير/تكبير) لتصغير الصورة بحيث لا يتم اقتطاع النسخة.


حل المشاكل

حل مشاكل الشبكة السلكية

http://www.hp.com http://www.hpe.com http://www.compaq.com


حل المشاكل

مقدمة

تحقق من العناصر التالية للتأكد من أن الطابعة تتواصل مع الشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم الخاصة بالطابعة وحدد موقع عنوان IP الخاص بالطابعة المدرج على هذه الصفحة.

  • مقدمة
  • اتصال فعلي ضعيف
  • يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة
  • يتعذر على الكمبيوتر التواصل مع الطابعة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

ملاحظة:لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل الطباعة من HP. لمزيد من المعلومات، انتقل إلى موقع Microsoft على www.microsoft.com.


حل المشاكل

اتصال فعلي ضعيف

  1. ١.

    تأكد من أن الطابعة متصلة بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.

  2. ٢.

    تأكد من أن توصيلات الكبل آمنة.

  3. ٣.

    ألق نظرة على اتصال منفذ الشبكة على الجانب الخلفي للطابعة وتأكد من إضاءة ضوء النشاط الكهرماني وضوء حالة الارتباط الأخضر.

  4. ٤.

    في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشاكل

يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة

  1. ١.

    قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تأكد من تحديد عنوان IP الحالي الخاص بالطابعة. يكون عنوان IP الخاص بالطابعة مذكورًا على صفحة التكوين الخاصة بالطابعة.

  2. ٢.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP القياسي لـ HP، فحدد المربع الطباعة إلى هذه الطابعة دائمًا، حتى إذا تغيّر عنوان IP الخاص بها.

  3. ٣.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP قياسي من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.

  4. ٤.

    إذا كان عنوان IP صحيحًا، فاحذف الطابعة ثم أضفها مرة أخرى.


حل المشاكل

يتعذر على الكمبيوتر التواصل مع الطابعة

  1. ١.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        بالنسبة إلى OS X، انتقل إلى Applications (تطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاصة بالطابعة.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  2. ٢.

    إذا فشل أمر ping، فتأكد من تشغيل موزعات الشبكة، ثم تأكد من تكوين إعدادات الشبكة والطابعة والكمبيوتر كلها للشبكة نفسها.


حل المشاكل

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطباعة الصحيح.


حل المشاكل

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

  1. ١.

    تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطباعة وإعدادات إعادة توجيه الشبكة.

  2. ٢.

    تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشاكل

الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

  1. ١.

    راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.

  2. ٢.

    أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة اللاسلكية

  • مقدمة
  • قائمة التدقيق للاتصال اللاسلكي
  • الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي
  • الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر
  • الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة
  • يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية
  • تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN
  • لا تظهر الشبكة في لائحة الشبكات اللاسلكية
  • الشبكة اللاسلكية لا تعمل
  • إجراء اختبار تشخيصي للشبكة اللاسلكية
  • تخفيف التداخل بالشبكة اللاسلكية


حل المشاكل

مقدمة

استخدم معلومات استكشاف الأخطاء وإصلاحها للمساعدة في حل المشاكل.

ملاحظة:لتحديد ما إذا كانت الطباعة باستخدام ميزة Wireless Direct ممكنّة على طابعتك، قم بطباعة صفحة تكوين من لوحة التحكم الخاصة بالطابعة


حل المشاكل

قائمة التدقيق للاتصال اللاسلكي

  • •

    تأكد من عدم توصيل كبل الشبكة.

  • •

    تأكد من تشغيل الطابعة والموجه اللاسلكي ومن تزويدهما بالطاقة. احرص أيضًا على تشغيل الراديو اللاسلكي في الطابعة.

  • •

    تأكد من أن معرّف مجموعة الخدمات (SSID) صحيح. اطبع صفحة تكوين لتحديد SSID. إذا كنت غير واثق من أن SSID صحيح، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    مع الشبكات المؤمنة، تأكد من أن معلومات الأمان صحيحة. إذا كانت معلومات الأمان غير صحيحة، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    إذا كانت الشبكة اللاسلكية تعمل بشكل صحيح، حاول الوصول إلى أجهزة كمبيوتر أخرى على الشبكة اللاسلكية. إذا كانت الشبكة متصلة بالإنترنت، حاول الاتصال بالإنترنت من خلال اتصال لاسلكي.

  • •

    تأكد من أن أسلوب التشفير (AES أو TKIP) هو نفسه للطابعة ولنقطة الوصول اللاسلكي (على الشبكات التي تستخدم أمان WPA).

  • •

    تأكد من أن الطابعة ضمن نطاق الشبكة اللاسلكية. بالنسبة لمعظم الشبكات، يجب أن تكون الطابعة ضمن مسافة 30 م من نقطة الوصول اللاسلكي (الموجه اللاسلكي).

  • •

    تأكد من أن العوائق لا تمنع الإشارة اللاسلكية. أزِل أي أغراض معدنية كبيرة بين نقطة الوصول والطابعة. احرص على ألا تفصل أي أعمدة أو جدران أو أعمدة دعم تحتوي على معادن أو أسمنت الطابعةَ عن نقطة الوصول اللاسلكي.

  • •

    تأكد من أن الطابعة بعيدة عن الأجهزة الإلكترونية التي قد تتداخل مع الإشارة اللاسلكية. قد تتداخل أجهزة عديدة مع الإشارة اللاسلكية بما في ذلك، المحركات وأجهزة الهاتف اللاسلكي وكاميرات أنظمة الأمان وغيرها من الشبكات اللاسلكية وبعض أجهزة Bluetooth.

  • •

    تحقق من تثبيت برنامج تشغيل الطباعة على جهاز الكمبيوتر.

  • •

    تأكد من انك حددت منفذ الطابعة الصحيح.

  • •

    تأكد من أن الكمبيوتر والطابعة متصلان بالشبكة اللاسلكية نفسها.

  • •

    لنظام التشغيل OS X، تحقق من أن الموجه اللاسلكي يدعم Bonjour.


حل المشاكل

الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي

  1. ١.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  2. ٢.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  3. ٣.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  4. ٤.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.

  5. ٥.

    تحقق من أن بإمكانك فتح خادم ويب المضمن لـ HP الخاص بالطابعة من جهاز كمبيوتر على الشبكة.


حل المشاكل

الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر

  1. ١.

    قم بتحديث جدار الحماية بآخر التحديثات المتوفرة من الشركة المصنّعة.

  2. ٢.

    إذا طلبت برامج الوصول إلى جدار الحماية عند تثبيت الطابعة أو محاولة الطباعة، فاحرص على السماح بتشغيل البرامج.

  3. ٣.

    أوقف تشغيل جدار الحماية مؤقتًا، ثم قم بتثبيت الطابعة اللاسلكية على الكمبيوتر. قم بتفعيل جدار الحماية عندما تكمل تثبيت اللاسلكي.


حل المشاكل

الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة

  1. ١.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

  2. ٢.

    اطبع صفحة تكوين.

  3. ٣.

    قارن معرف مجموعة الخدمات (SSID) المذكور في صفحة التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

  4. ٤.

    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية

  1. ١.

    احرص على أن تكون أجهزة الكمبيوتر الأخرى ضمن النطاق اللاسلكي وأنه ما من عوائق تمنع الإشارة. بالنسبة لمعظم الشبكات، يكون النطاق اللاسلكي ضمن ٣٠ م من نقطة الوصول اللاسلكي.

  2. ٢.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  3. ٣.

    تأكد من عدم وجود أكثر من 5 مستخدمين للطباعة باستخدام ميزة Wireless Direct في الوقت نفسه.

  4. ٤.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  5. ٥.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  6. ٦.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.


حل المشاكل

تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN

  • •

    عادة، لا يمكنك الاتصال بشبكة VPN وغيرها من الشبكات في الوقت نفسه.


حل المشاكل

لا تظهر الشبكة في لائحة الشبكات اللاسلكية

  • •

    تأكد من أن الموجه اللاسلكي قيد التشغيل ومن أنه مزوّد بالطاقة.

  • •

    قد تكون الشبكة مخفية. على الرغم من ذلك، فإنك تستطيع الاتصال بشبكة مخفية.


حل المشاكل

الشبكة اللاسلكية لا تعمل

  1. ١.

    تأكد من عدم توصيل كبل الشبكة.

  2. ٢.

    للتحقق مما إذا تم فقدان الاتصال بالشبكة، حاول توصيل أجهزة أخرى بالشبكة.

  3. ٣.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        لـ OS X، انتقل إلى Applications (التطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاص بالموجه.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  4. ٤.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

    1. أ.

      اطبع صفحة تكوين.

    2. ب.

      قارن معرف مجموعة الخدمات (SSID) المذكور في تقرير التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

    3. ج.

      في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

إجراء اختبار تشخيصي للشبكة اللاسلكية

يمكنك إجراء اختبار تشخيصي من لوحة التحكم الخاصة بالطابعة، ويمدّك هذا الاختبار بالمعلومات حول إعدادات الشبكة اللاسلكية.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱

لوحة تحكم بشاشة LCD

لوحات تحكم LCD

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Self Diagnostics (الاختبار التشخيصي الذاتي)

    • •

      إجراء اختبار لاسلكي

  3. ٣.

    اضغط زر موافق لبدء الاختبار. تطبع الطابعة صفحة اختبار تعرض نتائج الاختبار.


حل المشاكل

تخفيف التداخل بالشبكة اللاسلكية

من شأن التلميحات التالية التخفيف من التداخل بأي شبكة لاسلكية:

  • •

    أبق الأجهزة اللاسلكية بعيدة عن الكائنات المعدنية الكبيرة، مثل خزائن التقارير والأجهزة الإلكترونية المغنطيسية، مثل أفران الميكرويف وأجهزة الهاتف اللاسلكية. فقد تعترض هذه الكائنات الإشارات اللاسلكية.

  • •

    أبق الأجهزة اللاسلكية بعيدة عن العمارات الكبيرة وغيرها من هياكل العمران. فقد تمتص هذه الكائنات الموجات اللاسلكية وتحدّ من قوة الإشارة.

  • •

    ضع الموجّه اللاسلكي في موقع مركزي ضمن مجال الرؤية مع الطابعات اللاسلكية على الشبكة.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:

  • •

    هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.

  • •

    تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.

  • •

    في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.

  • •

    سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

لإغلاق "عارض التعليمات". | ALT+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | ALT+TAB
لعرض القائمة "خيارات". | ALT+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | ALT+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | ALT+O، ثم اضغط على T
لطباعة أحد المواضيع. | ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | ALT+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو ALT+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | ALT+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | ALT+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | ALT+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح TAB


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

لعرض علامة التبويب محتويات. | ALT+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح ENTER


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

لعرض علامة التبويب فهرس. | ALT+N
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | ALT+D


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

لعرض علامة التبويب بحث. | ALT+S
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لبدء عملية بحث. | ALT+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | ALT+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | ALT+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | ALT+M
للبحث فقط خلال عناوين المواضيع. | ALT+R


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

لعرض علامة التبويب المفضلة. | ALT+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | ALT+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | ALT+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
لإزالة الموضوع المحدد من القائمة. | ALT+R


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • •

    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.

  • •

    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق موضوعات ذات صلة التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.

  • •

    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.

  • •

    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة الموضوع، يمكنك النقر فوق إيقاف أو تحديث بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.

  • •

    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.

  • •

    انقر بزر الماوس الأيمن فوق علامة التبويب المحتويات أو لوحة الموضوع للحصول على أوامر القائمة المختصرة.


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب التنقل، انقر فوق إحدى علامات التبويب التالية:

  • •

    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب المحتويات. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.

  • •

    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب الفهرس، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.

  • •

    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب بحث، ثم اكتب الكلمة المرادة.

ملاحظة:انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  • ١.

    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.

  • ٢.

    انقر فوق علامة التبويب المفضلة، ثم انقر فوق إضافة.

ملاحظة:

  • •

    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب المفضلة، حدد الموضوع، ثم انقر فوق العرض.

  • •

    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع الموضوع الحالي.

  • •

    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق إزالة.


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  • ١.

    في لوحة الموضوع، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق تحديد الكل.

  • ٢.

    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق نسخ. سوف ينسخ -لك الموضوع إلى الحافظة.

  • ٣.

    افتح المستند الذي ترغب في نسخ الموضوع إليه.

  • ٤.

    ضع المؤشر حيثما ترغب في ظهور المعلومات.

  • ٥.

    من قائمة تحرير، حدد لصق.

ملاحظة:إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق نسخ.


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق طباعة.

ملاحظة:إذا قمت بالطباعة من علامة التبويب المحتويات (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق طباعة) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • •

    للخلف يعرض آخر موضوع قمت باستعراضه.

  • •

    للأمام يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.

  • •

    التالي يعرض الموضوع التالي المدرج في جدول المحتويات.

  • •

    السابق يعرض الموضوع السابق المدرج في جدول المحتويات.

  • •

    الصفحة الرئيسية يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.

  • •

    تحديث يحدث محتوى صفحة الويب الجاري عرضها في لوحة الموضوع.

  • •

    إيقاف يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.

ملاحظة:قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر | الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق فتح الكل. | يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق إغلاق الكل. | يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن، ثم انقر فوق طباعة. | يطبع الموضوع.

ملاحظة:يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.