HP LaserJet Pro MFP M25-M27

Ръководство за потребителя


HP LaserJet Pro MFP M25-M27

Информация за търговската марка и авторските права

Авторски права и лиценз

© Copyright 2016 HP Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Edition 1, 10/2016

Търговски марки

Adobe®, Adobe Photoshop®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Apple и логото на Apple са търговски марки на Apple Inc., регистрирани в САЩ и в други страни.

OS X е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.


Обща информация за принтера

  • Изгледи на принтера
  • Спецификации на принтера
  • Настройка на хардуера и инсталиране на софтуера на принтера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Обща информация за принтера

Изгледи на принтера

Този раздел предоставя информация по следните теми:

  • Принтер – изглед отпред
  • Принтер – изглед отзад
  • Изглед на LED контролен панел (модели M26a)
  • Изглед на LCD контролния панел (модели M26nw)


Обща информация за принтера

Принтер – изглед отпред

Принтер – изглед отпред

1 | Изходна касета
2 | Скенер
3 | Бутон за включване/изключване на захранването
4 | Контролен панел (накланя се за по-лесно гледане и типът се различава според модела)
5 | Удължителен инструмент за къса хартия
6 | Входна тава


Обща информация за принтера

Принтер – изглед отзад

Принтер – изглед отзад

1 | Слот за защитна ключалка от кабелен тип
2 | Високоскоростно USB 2.0
3 | Ethernet порт
4 | Връзка към захранването


Обща информация за принтера

Изглед на LED контролен панел (модели M26a)

Контролен панел с LED екран

1

Дисплей на LED контролния панел

На този екран се показва цифрова информация за задания за копиране.

2

Бутони със стрелка нагоре [image] и надолу

Използвайте тези бутони за увеличаване или намаляване на показаната на дисплея стойност.

3

Светлинен индикатор за увеличаване/намаляване на копията

Обозначава, че функцията за намаляване или увеличаване на размера на копията е активна.

4

Светлинен индикатор за потъмняване/изсветляване

Показва, че функцията за потъмняване или изсветляване на копията е активна.

5

Индикатор за брой на копията

Показва, че функцията за брой на копията е активна.

6

Бутон за настройка

Използвайте този бутон за превъртане между настройките за брой на копията, степен на потъмняване и размер на копията за всяко задание. Опцията по подразбиране е брой на копията. За промяна на настройките по подразбиране за всички задания, превъртете до съответната настройка и после задръжте бутона натиснат за 3 секунди. Когато индикаторът мига, регулирайте настройката. Натиснете бутона отново, за да запаметите настройката.

7

Бутон Старт на копиране

Натиснете този бутон за стартиране на задание за копиране.

8

Бутон за отказ

Натиснете този бутон за извършване на следните действия:

  • •

    Отмяна на задание за печат, докато принтерът печата.

  • •

    Нулиране на текущите настройки за копиране до стойностите по подразбиране, когато принтерът е неактивен.

  • •

    Изход от режим на настройка за копиране по подразбиране без запазване на стойността, докато принтерът е в режим на настройка за копиране по подразбиране.

9

Светлинен индикатор за нивото на тонера

Показва, че нивото на тонера в тонер касета е ниско.

10

LED индикатор за внимание

Светлинният индикатор за внимание мига, когато потребителят трябва да обърне внимание на принтера, като например когато се изчерпа хартията или когато тонер касетата трябва да бъде подменена.

11

LED индикатор за готовност

Светлинният индикатор за готовност свети, без да мига, когато принтерът е готов за печат.


Обща информация за принтера

Изглед на LCD контролния панел (модели M26nw)

Контролен панел с LCD екран

1

Бутон за безжична връзка [image] (само за безжични модели)

Използвайте този бутон, за да отворите меню Wireless (Безжична мрежа) и за информация за състоянието на безжичната мрежа.

2

Бутон за настройка

Докоснете този бутон, за да отворите менюто Setup (Настройка).

3

Бутон "Стрелка наляво"

Използвайте този бутон за навигация в менютата или за намаляване на стойност, показвана на дисплея

4

OK бутон:

Използвайте бутона OK за следните действия:

  • •

    Отваряне на менютата на контролния панел.

  • •

    Отваряне на подменюто, показвано на дисплея на контролния панел.

  • •

    Избор на елемент от меню.

  • •

    Изчистване на някои грешки.

  • •

    Започване на задание за печат в отговор на подкана от контролния панел (например, когато на дисплея на контролния панел се показва съобщението Press [OK] to continue (Натиснете ОК, за да продължите)).

5

Бутон "Стрелка надясно"

Използвайте този бутон за навигация в менютата или за увеличаване на стойност, показвана на дисплея.

6

Бутон за включване/изключване на захранването

Използвайте този бутон, за да включите или изключите принтера.

7

Бутон за отказ

Използвайте този бутон за отмяна на задание за печат или изход от менютата на контролния панел.

8

Бутон Настройки за копиране

Използвайте този бутон, за да отворите менюто Настройки за копиране.

9

Бутон за по-светло/по-тъмно

Използвайте този бутон за изсветляване или потъмняване на копията.

10

Бутон Брой на копията

Използвайте този бутон, за да зададете броя на копията за изпълнение.

11

Бутон "Стрелка назад"

Използвайте този бутон за следните действия:

  • •

    Излизане от менютата на контролния панел.

  • •

    Връщане назад към предишното меню в списък с подменюта.

  • •

    Връщане назад към предишен елемент на меню в списък с подменюта (без запазване на промените в елемента на менюто).

12

Бутон Старт на копиране

Използвайте този бутон за стартиране на задание за копиране.

13

ePrint бутон

Докоснете този бутон, за да отворите менюто Уеб услуги.


Обща информация за принтера

Спецификации на принтера

ВАЖНО:Следните спецификации са точни към датата на публикация, но подлежат на промяна. За актуална информация вж. www.hp.com/support/ljM25-M27mfp.

  • Технически спецификации
  • Поддържани операционни системи
  • Мобилни решения за печат
  • Размери на принтера
  • Консумирана мощност, електрически спецификации и акустично излъчване
  • Диапазон на работна среда


Обща информация за принтера

Технически спецификации

Вижте www.hp.com/support/ljM25-M27mfp за актуална информация.


Обща информация за принтера

Поддържани операционни системи

Следната информация се отнася за специфичните драйвери за печат PCLmS и OS X на принтери с Windows.

Windows: Инсталационната програма за софтуер на HP инсталира драйвера PCLmS в зависимост от операционната система на Windows, както и софтуер по избор, когато се използва пълният пакет на инсталационната програма за софтуер. За повече информация вижте ръководството за инсталиране.

OS X: Този принтер поддържа и работа с компютри с Mac. Изтеглете HP Easy Start от инсталационния компактдиск за принтера или от 123.hp.com, след което използвайте HP Easy Start, за да инсталирате драйвера за печат и помощната програма за печат на HP. За повече информация вижте ръководството за инсталиране.

  1. 1.

    Отидете на 123.hp.com.

  2. 2.

    Следвайте предоставените стъпки, за да изтеглите софтуера на принтера.

Операционна система Драйверът за печат е инсталиран Бележки

Windows® XP, 32-битова версия

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows Vista®, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows 7, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows 8, 32-битова и 64-битова версия

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows 8.1, 32-битова и 64-битова

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows 10, 32-битова и 64-битова

Специфичният за устройството драйвер за печат HP PCLmS се инсталира за тази операционна система като част от пълната инсталация на софтуер.

Windows Server 2003, 32-битова версия

Специфичният за принтера драйвер за печат HP PCLmS се инсталира за тази операционна система като част от основната инсталация на софтуер. Стандартният инсталатор инсталира само драйвера.

Windows Server 2008, 32 бита и 64 бита

Специфичният за принтера драйвер за печат HP PCLmS се инсталира за тази операционна система като част от основната инсталация на софтуер.

Windows Server 2012, 64 бита и R2, 64 бита

Специфичният за принтера драйвер за печат HP PCLmS се инсталира за тази операционна система като част от основната инсталация на софтуер.

OS X 10.9 Mavericks, 10.10 Yosemite и 10.11 El Capitan

Драйверът за печат и помощната програма за печат за OS X са налични за изтегляне от инсталационния компактдиск или от 123.hp.com.

Изтеглете HP Easy Start от инсталационния компактдиск за принтера или от 123.hp.com, след което използвайте HP Easy Start, за да инсталирате драйвера за печат и помощната програма за печат на HP.

  • 1.

    Отидете на 123.hp.com.

  • 2.

    Следвайте предоставените стъпки, за да изтеглите софтуера на принтера.

ЗАБЕЛЕЖКА:За актуален списък на поддържани операционни системи отидете на www.hp.com/support/ljM25-M27mfp за цялостна помощ на HP за принтера.


Обща информация за принтера

Мобилни решения за печат

HP предлага няколко мобилни и ePrint решения, които позволяват лесен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да видите пълния списък и да направите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Актуализирайте фърмуера на принтера, за да се гарантира, че всички възможности за мобилен печат и ePrint се поддържат.

  • •

    Wireless Direct (само за безжичните модели)

  • •

    HP ePrint през електронна поща (изисква да са активни HP уеб услуги и принтерът да е регистриран в HP Connected)

  • •

    Софтуер HP ePrint


Обща информация за принтера

Размери на принтера

Базови размери на принтера

 | Напълно затворен принтер | Напълно отворен принтер
1. Височина | 254 мм | 410 мм
2. Ширина | 420 мм | 420 мм
3. Дълбочина | 266 мм | 365 мм
Тегло (с касетите) | 8,2 кг


Обща информация за принтера

Консумирана мощност, електрически спецификации и акустично излъчване

За актуална информация вижте www.hp.com/support/ljM25-M27mfp .

ВНИМАНИЕ:Изискванията към захранването са различни в различните страни/региони, където се продава принтерът. Не преобразувайте работното напрежение. Това ще повреди принтера и ще анулира гаранцията на принтера.


Обща информация за принтера

Диапазон на работна среда

Среда | Препоръчана | Позволена
Температура | 17° до 25°C | 15° до 30°C
Относителна влажност | 30% до 70% относителна влажност (RH), без кондензиране | 10% до 80% (RH), без кондензиране
Надморска височина | Не е приложима | от 0 до 3048 м


Обща информация за принтера

Настройка на хардуера и инсталиране на софтуера на принтера

За инструкции относно основна настройка вижте плаката за настройка и ръководството за първи стъпки, доставени с принтера. За допълнителни инструкции отидете в страницата за HP поддръжката в интернет.

Отидете на www.hp.com/support/ljM25-M27mfp за цялостна помощ на НР за принтера. Намерете следната поддръжка:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтегляне актуализации за софтуера и фърмуера

  • •

    Присъединяване към форуми за поддръжка

  • •

    Намиране на нормативна информация и информация за гаранцията


Тави за хартия

  • Заредете входната тава.
  • Заредете входната тава.
  • Зареждане и печат на пликове

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Тави за хартия

Заредете входната тава.

ЗАБЕЛЕЖКА:Когато добавяте нова хартия, уверете се, че сте махнали изцяло старата от входната тава, и подравнете тестето хартия. Не разлиствайте хартията. Това намалява случаите на засядане чрез предотвратяване на поемането на няколко листа наведнъж.

  1. 1.

    Ако входната тава все още е затворена, отворете я.

  2. 2.

    Регулирайте водачите за ширина и дължина на листа навън.

    Регулиране на водачите навън

  3. 3.

    Заредете хартията с лицето нагоре с горната част напред във входната тава.

    Ориентацията на хартията в тавата зависи от типа на заданието за печат. За допълнителна информация вижте таблицата по-долу.

    Зареждане на хартия в тавата

  4. 4.

    Регулирайте водачите за хартия навътре, докато опрат до хартията.

    Регулиране на водачите навътре

Тип хартия | Режим на двустранен печат | Как се зарежда хартията
Предварително отпечатана хартия или бланки | 1-странен печат или 2-странен печат | С лицевата страна нагоре Горният край е насочен към принтера Ориентация на хартията
Предварително перфорирана | 1-странен печат или 2-странен печат | С лицевата страна нагоре Отвори към лявата страна на принтера Ориентация на хартията


Тави за хартия

Заредете входната тава.

Този раздел предоставя информация по следните теми:

  • Регулиране на тавата за малки размери хартия


Тави за хартия

Регулиране на тавата за малки размери хартия

За да печатате на хартия, по-къса от185 мм (7,3 инча), използвайте удължителя за къса хартия, за да промените входната тава.

  1. 1.

    Свалете удължаващия инструмент за къса хартия от слота за съхранение отдясно на входната област.

    Сваляне на удължителя за къса хартия

  2. 2.

    Прикачете инструмента към водача за дължина на хартията на входната тава.

    Прикачване на удължителя към тавата

  3. 3.

    Заредете хартията в тавата, след което регулирайте водачите на хартията, докато се долепят до хартията.

    Заредете хартия в тавата

  4. 4.

    Натиснете хартията в продукта, докато спре, след което натиснете водача за дължина на хартията навътре, така че удължаващият инструмент да поддържа хартията.

    Натискане на удължителя

  5. 5.

    Когато завършите печатането на късата хартия, свалете удължаващия инструмент за къса хартия от входната тава, след което го поставете в слота за съхранение.

    Поставяне на удължителя за къса хартия


Тави за хартия

Зареждане и печат на пликове

Този раздел предоставя информация по следните теми:

  • Въведение
  • Печат на пликове
  • Ориентация на плика


Тави за хартия

Въведение

Следната информация описва начина на печат и зареждане на пликове. За най-добри резултати зареждайте единствено пликове от 5 мм (4 до 6 плика) в тавата с приоритет на подаване, както и до 10 плика във входната тава.

При печат на пликове следвайте тези стъпки, за да изберете правилните настройки от драйвера на принтера.


Тави за хартия

Печат на пликове

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    В падащия списък Paper source (Източник на хартия) изберете тавата, която ще използвате.

  5. 5.

    От падащия списък Носители изберете Плик.

  6. 6.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  7. 7.

    В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Тави за хартия

Ориентация на плика

Заредете пликове във входната тава, като лицевата страна сочи нагоре, а по-късата страна и адресът на изпращача да са насочени към принтера.

Ориентация на плик


Консумативи, аксесоари и части

  • Поръчване на консумативи, принадлежности и части
  • Смяна на тонер касетата

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Консумативи, аксесоари и части

Поръчване на консумативи, принадлежности и части

Този раздел предоставя информация по следните теми:

  • Поръчване
  • Консумативи и принадлежности
  • Части за самостоятелен ремонт от клиента


Консумативи, аксесоари и части

Поръчване

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчване на оригинални части или принадлежности на HP | www.hp.com/buy/parts
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка чрез вградения уеб сървър на HP (EWS) | За да влезете, въведете IP адреса или името на хост на принтера в полето за адрес/URL на поддържан от компютъра уеб браузър. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Консумативи, аксесоари и части

Консумативи и принадлежности

Елемент | Описание | Номер на касета | Номер на част
Консумативи
Оригинална касета с черен тонер HP 79A за LaserJet | Резервна черна тонер касета за модели M25–M27 | 79A | CF279A


Консумативи, аксесоари и части

Части за самостоятелен ремонт от клиента

Части за самостоятелен ремонт от клиента (CSR) са налични за много LaserJet принтери на HP за намаляване на времето за ремонт. Повече информация за програмата CSR и ползите от нея можете да намерите на www.hp.com/go/csr-support и www.hp.com/go/csr-faq.

Оригинални резервни части HP могат да се поръчат на www.hp.com/buy/parts или след свързване с оторизиран от HP доставчик на услуги или поддръжка. При поръчване ще е необходимо едно от следните: номер на част, сериен номер (намиращ се на задната част на принтера), номер на продукт или наименование на принтер.

  • •

    Частите, обозначени като Задължителни за самостоятелна смяна, трябва да се поставят от клиентите, освен ако не сте готови да платите на сервизни специалисти на HP да извършат ремонта. За тези части не се осигурява поддръжка на място или с връщане в базата съгласно гаранцията на продукта на HP.

  • •

    Частите, обозначени като По избор за самостоятелна смяна, могат да се поставят от сервизни специалисти на HP по ваше желание без допълнителна такса по време на гаранционния срок на принтера.


Консумативи, аксесоари и части

Смяна на тонер касетата

  • Въведение
  • Информация за тонер касетата
  • Премахване и смяна на тонер касетата


Консумативи, аксесоари и части

Въведение

Следната информация предоставя подробности за тонер касетата за принтера, както и инструкции за смяна.


Консумативи, аксесоари и части

Информация за тонер касетата

Този принтер показва кога нивото на тонер касетата е ниско или много ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Помислете за наличие на резервна касета за подмяна, когато качеството на печат стане неприемливо.

За закупуване на касети или проверка за съвместимост на касета с принтера намерете HP SureSupply на www.hp.com/go/suresupply. Прелистете до дъното на страницата и се уверете, че избраната страна/регион са правилни.

Елемент | Описание | Номер на касета | Номер на част
Оригинална касета с черен тонер HP 79A за LaserJet | Резервна черна тонер касета за модели M25–M27 | 79A | CF279A

ЗАБЕЛЕЖКА:Тонер касетите с голяма производителност съдържат повече тонер от стандартните касети за отпечатване на повече страници. За повече информация отидете на www.hp.com/go/learnaboutsupplies.

Не изваждайте тонер касетата от опаковката й, докато не е дошъл моментът за подмяна.

ВНИМАНИЕ:За да предотвратите повреда на тонер касетата, не я излагайте на светлина за повече от няколко минути. Покрийте зеления барабан за изображения в случаите, когато тонер касетата трябва да бъде извадена от принтера за продължителен период от време.

Илюстрацията по-долу показва компонентите на тонер касетата.

Компоненти на тонер касета

1 | Барабан за изображения ВНИМАНИЕ:Не докосвайте барабана за изображения. Отпечатъците от пръсти могат да предизвикат проблеми с качеството на печат.
2 | Чип с памет

ВНИМАНИЕ:Ако по дрехите ви попадне тонер, избършете го със суха кърпа и изперете дрехата в студена вода. Горещата вода фиксира тонера върху тъканта.

ЗАБЕЛЕЖКА:В кутията на тонер касетата има информация за начина на връщане на използваните тонер касети.


Консумативи, аксесоари и части

Премахване и смяна на тонер касетата

  1. 1.

    Повдигнете устройството на скенера.

    Отваряне на горния капак

  2. 2.

    Извадете старата тонер касета от принтера.

    Изваждане на тонер касетата

  3. 3.

    Извадете опаковката на новата тонер касета от плика. Поставете старата тонер касета в плика за рециклиране.

    Отворете опаковката на новата тонер касета

  4. 4.

    Хванете тонер касетата от двете й страни и преразпределете тонера, като внимателно разклатите касетата.

    ВНИМАНИЕ:Не докосвайте капака или повърхността на ролката.

    Разклатете внимателно касетата.

  5. 5.

    Огънете езичето от лявата страна на касетата, докато се освободи. Дърпайте езичето, докато цялата лента бъде отстранена от касетата. Поставете ушенцето и лентата в кутията от тонер касетата, за да я върнете за рециклиране.

  6. 6.

    Поставете новата тонер касета, докато легне плътно.

    Поставете тонер касетата

  7. 7.

    Затворете устройството на скенера.

    Затворете устройството на скенера


Печат

  • Задания за печат (Windows)
  • Задания за печат (OS X)
  • Мобилен печат

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Печат

Задания за печат (Windows)

Този раздел предоставя информация по следните теми:

  • Как се печата (Windows)
  • Ръчен двустранен печат (Windows)
  • Отпечатване на няколко страници на лист (Windows)
  • Избор на вида на хартията (Windows)
  • Допълнителна информация за печат


Печат

Как се печата (Windows)

Процедурата по-долу описва основния процес на печат за Windows.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

  3. 3.

    Щракнете върху или докоснете разделите в драйвера за печат, за да конфигурирате наличните опции.

  4. 4.

    Щракнете върху или докоснете бутона OK, за да се върнете към диалоговия прозорец Печат. Изберете броя на копията за печат от този екран.

  5. 5.

    Щракнете върху или докоснете бутона OK, за да отпечатате заданието.


Печат

Ръчен двустранен печат (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Докоснете или щракнете върху раздела Оформление.

    Раздел за оформление

  4. 4.

    Изберете подходящата опция за двустранен печат от падащия списък Print on Both Sides Manually (Ръчно отпечатване от двете страни), след което докоснете или щракнете върху бутона OK.

    Опция за ръчно отпечатване върху двете страни

  5. 5.

    В диалоговия прозорец Печат докоснете или щракнете върху бутона OK, за да отпечатате заданието. Продуктът първо ще отпечата първата страна на всички страници на документа.

    Диалогов прозорец Печат

  6. 6.

    Вземете отпечатаното топче листа от изходната тава и го поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.

    Заредете разпечатаните страници в тавата.

  7. 7.

    На компютъра натиснете или щракнете върху бутона OK, за да се отпечата втората страна от заданието.

  8. 8.

    При подканване натиснете или докоснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Докоснете или щракнете върху раздела Оформление.

    Раздел за оформление

  4. 4.

    Изберете правилната опция за Ориентация от падащия списък.

    Опция за ориентация

  5. 5.

    Изберете правилния брой страници на лист от падащия списък Страници на лист, след което докоснете или щракнете върху бутона Разширени.

    Опция за страници на лист

  6. 6.

    Изберете правилната опция за Оформление на страници на лист от падащия списък.

    Опция за оформление на страници на лист

  7. 7.

    Изберете правилната опция за Рамки на страница от падащия списък, докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Разширени опции, след което докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства или Предпочитания.

    Опция за рамки на страница

  8. 8.

    В диалоговия прозорец Печат докоснете или щракнете върху бутона OK, за да отпечатате заданието.

    Диалогов прозорец Печат


Печат

Избор на вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете продукта от списъка с принтерите, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    Екран за избор на продукт

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    От падащия списък Носител: изберете правилния тип хартия, след което докоснете или щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства или Предпочитания.

    Опция за носител

  5. 5.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.

    Диалогов прозорец Печат


Печат

Допълнителна информация за печат

Отидете на www.hp.com/support, за да посетите уеб сайта за поддръжка за този продукт, както и за подробности относно изпълнението на специфични задачи за печат, като например следните:

  • •

    Изберете размера на хартията

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Избор на настройки за качество

  • •

    Избор на рамки на страницата


Печат

Задания за печат (OS X)

Този раздел предоставя информация по следните теми:

  • Как се печата (Mac OS X)
  • Ръчен двустранен печат (Mac OS X)
  • Отпечатване на няколко страници на лист (Mac OS X)
  • Избор на вида хартия (Mac OS X)
  • Допълнителни задачи за печат


Печат

Как се печата (Mac OS X)

Процедурата по-долу описва основния процес на печат за Mac OS X.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това изберете други менюта, за да промените настройките за печат.

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете върху бутона Print (Печат).


Печат

Ръчен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Manual Duplex (Ръчно двустранно).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете в полето Manual Duplex (Ръчно двустранно) и изберете опция за подвързване.

  5. 5.

    Щракнете върху бутона Print (Печат).

  6. 6.

    Продуктът първо ще отпечата първата страна на всички страници на документа.

  7. 7.

    Вземете отпечатаното топче листа от изходната касета и го поставете с отпечатаната страна надолу във входящата тава.

  8. 8.

    От компютъра, щракнете върху бутона Продължаване или бутона OK (Ако излезе подкана, вижте стъпка 9) за отпечатване на втората страна на заданието.

  9. 9.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Layout (Оформление).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    От падащия списък Pages per Sheet (Страници на лист) изберете броя страници, които искате да разпечатате на всеки лист.

  5. 5.

    В областта Layout Direction (Посока на оформлението) изберете реда и разполагането на страниците върху листа.

  6. 6.

    От менюто Borders (Рамки) изберете типа на рамката, в която да отпечатате всяка страница на листа.

  7. 7.

    Щракнете върху бутона Print (Печат).


Печат

Избор на вида хартия (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете продукта.

  3. 3.

    Щракнете върху Показване на подробности, отворете падащия списък на менютата и щракнете върху Хартия/качество.

  4. 4.

    Изберете тип от падащия списък Media-type (Тип носител).

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Допълнителни задачи за печат

Отидете на www.hp.com/support/ljM25-M27mfp.

Налични са инструкции за осъществяване на специфични задачи за печат, като например:

  • •

    Създаване и използване на преки пътища за печат или предварително зададени настройки

  • •

    Избор на размер на хартията или използване на размер на хартията по избор

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Мащабиране на документ, така че да се побере в избран размер на хартията

  • •

    Печат на първата или последната страница на документ на различна хартия

  • •

    Отпечатване на воден знак върху документ


Печат

Мобилен печат

http://www.hp.com http://www.hpe.com http://www.compaq.com


Печат

Въведение

HP предлага няколко мобилни и ePrint решения, които позволяват лесен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да видите пълния списък и да направите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Актуализирайте фърмуера на принтера, за да се гарантира, че всички възможности за мобилен печат и ePrint се поддържат.

  • Въведение
  • Wireless Direct (само за безжичните модели)
  • HP ePrint чрез имейл
  • Софтуер HP ePrint
  • Вградена функция за печат на Android


Печат

Wireless Direct (само за безжичните модели)

Wireless Direct позволява отпечатване от безжични мобилни устройства, без да е необходима връзка към мрежа или към интернет.

ЗАБЕЛЕЖКА:Не всички мобилни операционни системи в момента се поддържат от Wireless Direct.

ЗАБЕЛЕЖКА:За мобилни устройства, които нямат възможност за Wireless Direct, връзката Wireless Direct позволява само печат. След като използвате Wireless Direct за печат, трябва да се свържете повторно към локална мрежа, за да получите достъп до интернет.

Следните устройства и компютърни операционни системи поддържат Wireless Direct:

  • •

    Таблети и телефони с Android 4.0 и по-нова версия с инсталирана добавка за печат с мобилни устройства HP Print Service или Mopria

  • •

    Повечето компютри, таблети и лаптопи с Windows 8.1, които имат инсталиран драйвера за печат на HP

Следните устройства и компютърни операционни системи не поддържат Wireless Direct, но могат да отпечатват към принтер, който има тази опция:

  • •

    Apple iPhone и iPad

  • •

    Mac компютри с OS X

За повече информация относно отпечатване с Wireless Direct посетете www.hp.com/go/wirelessprinting.

Възможностите на Wireless Direct могат да бъдат активирани или дезактивирани от контролния панел на принтера.

Този раздел предоставя информация по следните теми:

  • Активиране или дезактивиране на Wireless Direct
  • Промяна на името на Wireless Direct на принтера


Печат

Активиране или дезактивиране на Wireless Direct

Възможностите на Wireless Direct първо трябва да бъдат активирани от вградения уеб сървър (EWS) на принтера.

1

Контролен панел с LCD екран

  1. 1.

    Контролни панели с LCD екран: На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      Wireless Menu (Меню за безжична връзка)

    • •

      Wireless Direct

  3. 3.

    Изберете опцията On (Вкл.), след което натиснете бутона OK. Продуктът запазва настройките и след това връща контролния панел към менюто Wireless Direct Settings (Настройки на Wireless Direct).


Печат

Промяна на името на Wireless Direct на принтера

Следвайте тази процедура, за да промените името на Wireless Direct на принтера, като използвате вградения уеб сървър на HP (EWS):

Стъпка едно: Отваряне на вградения уеб сървър на НР

1

Контролен панел с LCD екран

  1. 1.

    Контролни панели с LCD екран: На контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или име на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако в уеб браузъра се появява съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

Стъпка две: Промяна на името на Wireless Direct

  1. 1.

    Кликнете върху раздела Networking (Работа в мрежа).

  2. 2.

    В левия навигационен панел щракнете върху връзката Настройка на Wireless Direct.

  3. 3.

    В полето Име (SSID) въведете новото име.

  4. 4.

    Щракнете върху Apply (Приложи).


Печат

HP ePrint чрез имейл

Можете да използвате HP ePrint, за да отпечатвате документи, като ги изпращате като прикачен файл в имейл на имейл адреса на принтера от всяко устройство, което поддържа имейл.

За да използвате HP ePrint, принтерът трябва да покрива следните изисквания:

  • •

    Принтерът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет.

  • •

    HP Web Services (Уеб услуги на HP) трябва да са активирани на принтера и принтерът трябва да е регистриран в HP Connected.

    Следвайте тази процедура, за да активирате уеб услуги на HP и за да се регистрирате в HP Connected:

    1

    Контролен панел с LCD екран

    Контролни панели с LCD екран

    • 1.

      На контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    • 2.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

    • 3.

      Щракнете върху раздела HP Web Services (Уеб услуги на HP) и след това щракнете върху Enable (Активиране). Принтерът активира уеб услугите, след което отпечатва страница с информация.

      Страницата с информация съдържа кода на принтер, който е необходим за регистрация на принтера HP в HP Connected.

    • 4.

      Посетете www.hpconnected.com, за да създадете акаунт в HP ePrint и завършите процеса по настройката.


Печат

Софтуер HP ePrint

Софтуерът HP ePrint улеснява печата от настолен или преносим компютър с Windows или Mac на всеки принтер с възможност за HP ePrint. Този софтуер улеснява намирането на принтери с активиран HP ePrint, които са регистрирани в акаунта ви в HP Connected. Целевият HP принтер може да се намира в офиса или на места по целия свят.

  • •

    Windows: След инсталиране на софтуера отворете опцията Print (Печат) от приложението, след което изберете HP ePrint от списъка с инсталирани принтери. Кликнете върху бутона Properties (Свойства), за да конфигурирате опциите за печат.

  • •

    OS X: След инсталиране на софтуера, изберете File (Файл), Print (Отпечатване), и след това изберете стрелката до PDF (в долната лява част на екран на драйвера). Изберете HP ePrint.

За Windows софтуерът HP ePrint поддържа TCP/IP печат към локални мрежови принтери по мрежата (LAN или WAN) за продукти, поддържащи UPD PostScript®.

Windows и OS X поддържат IPP печат на свързани в LAN и WAN мрежа продукти, които поддържат ePCL.

Windows и OS X също поддържат и печат на PDF документи на публични места за печат и отпечатване с HP ePrint чрез електронна поща чрез облачни услуги.

Посетете www.hp.com/go/eprintsoftware за драйвери и информация.

ЗАБЕЛЕЖКА:При Windows името на драйвера за печат HP ePrint Software е HP ePrint + JetAdvantage.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint е помощна програма за PDF работен поток за OS X и реално не е драйвер за печат.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint не поддържа USB печат.


Печат

Вградена функция за печат на Android

﻿Вграденото решение за печат на HP за Android и Kindle дава възможност на мобилни устройства автоматично да откриват и печатат на принтери HP, които са в безжична мрежа или са в обхват за Wireless Direct печат.

Принтерът трябва да е свързан към същата мрежа (подмрежа) като Android устройството.

Решението за печат е вградено в многото версии на операционната система.

ЗАБЕЛЕЖКА:Ако вашето устройство не разполага с налична опция за печат, отидете на Google Play > Приложения за Android и инсталирайте HP Print Service Plugin.

За повече информация относно това как да използвате вградено отпечатване за Android и за кои устройства на Android се предлага поддръжка посетете www.hp.com/go/LaserJetMobilePrinting.


Копиране

  • Създаване на копие
  • Копиране от двете страни (двустранно)

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Копиране

Създаване на копие

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    На контролния панел на продукта натиснете бутона Setup (Настройка) [image] и проверете дали бутонът Number of Copies (Брой копия) [image] е светнал.

  4. 4.

    Натискайте бутоните със стрелки, за да зададете броя на копията.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

Контролни панели с LCD екран

  1. 1.

    Заредете документа върху стъклото на скенера според индикаторите на продукта.

  2. 2.

    Затворете скенера.

  3. 3.

    На контролния панел на продукта натиснете бутона за брой на копията [image].

  4. 4.

    Изберете броя на копията.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.


Копиране

Копиране от двете страни (двустранно)

Този раздел предоставя информация по следните теми:

  • Ръчно копиране от двете страни


Копиране

Ръчно копиране от двете страни

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролен панел с LED и с LCD дисплей:

  1. 1.

    Поставете документа с лицевата страна надолу върху стъклото на скенера, като горният ляв ъгъл на страницата трябва да бъде в горния ляв ъгъл на стъклото. Затворете скенера.

  2. 2.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

  3. 3.

    Вземете отпечатаната страница от изходната тава и я поставете с отпечатаната страна надолу, най-напред с горния край във входната тава.

  4. 4.

    Обърнете оригиналния документ на стъклото на скенера, за да копирате втората страна.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

  6. 6.

    Повторете този процес, докато не копирате всички страници.


Сканиране

  • Сканиране чрез използване на софтуер HP Scan (Windows)
  • Сканиране чрез използване на програмата HP Scan (OS X)

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Сканиране

Сканиране чрез използване на софтуер HP Scan (Windows)

Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра. Можете да запишете сканираното изображение като файл или да го изпратите към друго софтуерно приложение.

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    От компютъра щракнете върху Start (Старт), след което щракнете върху Programs (Програми) (или All Programs (Всички програми) в Windows XP).

  3. 3.

    Щракнете върху HP, след което изберете вашия принтер.

  4. 4.

    Щракнете върху HP Scan, изберете пряк път за сканиране, след което регулирайте настройките според необходимото.

  5. 5.

    Щракнете върху Scan (Сканиране).

ЗАБЕЛЕЖКА:Щракнете върху More (Още), за да получите достъп до повече опции.

Щракнете върху Create New Scan Shortcut (Създаване на нов пряк път за сканиране), за да създадете персонализиран набор от настройки и да го запишете в списъка с преки пътища.


Сканиране

Сканиране чрез използване на програмата HP Scan (OS X)

Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра.

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    От компютъра отворете HP Easy Scan, който се намира в папката Приложения.

  3. 3.

    Следвайте екранните инструкции, за да сканирате документа.

  4. 4.

    Когато сканирате всички страници, щракнете върху File (Файл) и след това Save (Запази), за да ги запишете във файл.


Управление на принтера

  • Смяна на типа връзка на принтера (Windows)
  • Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)
  • Разширена конфигурация с HP Utility за OS X
  • Конфигуриране на настройките на IP мрежа
  • Защитни функции на принтера
  • Настройки за пестене на енергия
  • Актуализиране на фърмуера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Управление на принтера

Смяна на типа връзка на принтера (Windows)

Ако вече използвате принтера и искате да промените начина му на свързване, използвайте прекия път Reconfigure your HP Device (Реконфигуриране на НР устройство) на работния плот на компютъра, за да промените връзката. Можете например да променяте конфигурацията на принтера, да използвате различен безжичен адрес, да се свържете към кабелна или безжична мрежа или да промените връзката от мрежова на USB. Може да промените конфигурацията, без да поставяте компактдиска на принтера. След като изберете типа връзка, която искате да създадете, програмата отива директно към тази част от процеса на настройка на принтера, която изисква промяна.


Управление на принтера

Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)

Използвайте вградения уеб сървър на HP, за да управлявате функциите за печат от компютър вместо от контролния панел на принтера.

Вграденият уеб сървър на HP работи, когато принтерът е свързан към базирана на IP мрежа. Вграденият уеб сървър на HP не поддържа връзки на принтера, базирани на IPX. Не ви е необходим достъп до интернет, за да отваряте и използвате вградения уеб сървър HP.

Когато принтерът се свърже в мрежата, вграденият уеб сървър на HP става автоматично достъпен.

ЗАБЕЛЕЖКА:HP Device Toolbox е софтуер, който се използва за свързване на вградения уеб сървър на HP, когато принтерът е свързан към компютър чрез USB. Той е наличен само ако е сте извършили цялостна инсталация на софтуера, когато принтерът е инсталиран на компютър. В зависимост от начина, по който принтерът е свързан, някои функции може да не са налични.

ЗАБЕЛЕЖКА:Вграденият уеб сървър на HP не е достъпен извън защитната стена на мрежата.

Първи начин: Отваря вградения уеб сървър на HP (EWS) от Start менюто.

  1. 1.

    Щракнете върху бутона Старт, след което върху елемента Програми.

  2. 2.

    Щракнете върху групата с принтери на HP и след това изберете елемента HP Device Toolbox (Кутия с инструменти на устройство HP).

Втори начин: Отваря вградения уеб сървър на HP (EWS) от уеб браузър.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

  1. 1.

    Контролни панели с LCD екран: На контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако в уеб браузъра се появява съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

Раздел или секция Описание

раздел Home (Начало)

Предоставя информация за принтера, състоянието и конфигурацията.

  • •

    Device Status (Състояние на устройството): Показва състоянието на принтера и показва приблизителното оставащо време на живот за HP консумативите в проценти.

  • •

    Supplies Status (Състояние на консумативите): Показва приблизителна оценка в проценти за оставащото време на живот на консумативите на HP. Действителният оставащ живот на консуматива може да варира. Пригответе си консуматив за смяна, който да поставите, когато качеството на печат престане да бъде приемливо. Не е задължително този консуматив да бъде сменен точно в този момент, освен ако качеството на печат вече не е приемливо.

  • •

    Device Configuration (Конфигурация на устройството): Показва информацията, намерена на страницата с конфигурация на принтера.

  • •

    Network Summary (Мрежово резюме): Показва информацията, която съществува на страницата за конфигурация на мрежата на принтера.

  • •

    Reports (Отчети): Отпечатване на страниците за състояние на консумативи и конфигурация, които се генерират от устройството.

  • •

    Event Log (Регистър на събитията): Показва списък на всички събития и грешки в принтера.

Раздел System (Система)

Дава възможност за конфигуриране на принтера от вашия компютър.

  • •

    Device Information (Информация за устройството): Предоставя основна информация за принтера и компанията.

  • •

    Paper Setup (Настройка на хартията): Промяна на настройките по подразбиране за обработка на хартия за принтера.

  • •

    EcoSMART конзола: Промяна на времето по подразбиране за влизане в режим на заспиване или режим за изключване на захранването. Конфигурирайте кое събитие събужда продукта.

  • •

    Paper Types (Типове хартия): Конфигуриране на режими на печат, които съответстват на типовете хартия, възприемани от принтера.

  • •

    System Setup (Системна настройка): Промяна на настройките по подразбиране за принтера.

  • •

    Service (Сервиз): Изпълнява процедурата по почистване на принтера.

  • •

    Product Security (Защита на продукта): Задаване или промяна на паролата на администратора.

Networking (Работа в мрежа) раздел

(Само за свързани в мрежа принтери)

Дава възможност за промяна на настройките за мрежата през вашия компютър.

Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на принтера, когато той е свързан към мрежа, базирана на IP-адрес. Позволява също на мрежовия администратор да настройва функцията за директен безжичен печат. Този раздел не се показва, когато принтерът е пряко свързан към компютър.

Раздел HP Web Services (Уеб услуги на HP)

Използвайте този раздел, за да настроите и използвате различни уеб инструменти за принтера.


Управление на принтера

Разширена конфигурация с HP Utility за OS X

Използвайте HP Utility, за да проверите състоянието на принтера или за да видите или смените настройките на принтера от своя компютър.

Можете да се възползвате от HP Utility, когато принтерът е свързан с USB кабел или е свързан към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Utility
  • Функции на HP Utility


Управление на принтера

Отваряне на HP Utility

От Finder (Търсач) щракнете върху Applications (Приложения), щракнете върху HP и след това щракнете върху HP Utility.

Ако HP Utility не се включва, използвайте следната процедура, за да я отворите:

  1. 1.

    На компютъра отворете менюто Apple [image], щракнете върху менюто System Preferences (Предпочитания за системата), след което щракнете върху иконата Print & Fax (Печат и факс) или иконата Print & Scan (Печат и сканиране).

  2. 2.

    Изберете устройството в лявата страна на прозореца.

  3. 3.

    Щракнете върху бутона Options & Supplies (Опции и консумативи).

  4. 4.

    Щракнете върху раздела Utility (Помощна програма).

  5. 5.

    Щракнете върху бутона Open Printer Utility (Отваряне на помощна програма за принтера).


Управление на принтера

Функции на HP Utility

Лентата с инструменти HP Utility съдържа следните елементи:

  • •

    Devices (Устройства): Щракнете върху този бутон за показване или скриване на продукти на Mac, които са открити от HP Utility.

  • •

    IP Settings (Настройки на IP): Щракнете върху този бутон, за да се върнете към основния изглед на HP Utility.

  • •

    Поддръжка от HP: Щракнете върху този бутон, за да отворите браузър и да отидете в уеб сайта за поддръжка на НP.

  • •

    Консумативи: Щракнете върху този бутон, за да отворите уеб сайта на HP SureSupply.

  • •

    Регистрация: Щракнете върху този бутон, за да отворите уеб сайта на HP за регистрация.

  • •

    Recycling (Рециклиране): Щракнете върху този бутон, за да отворите уеб сайта на програмата за рециклиране на HP Planet Partners.

HP Utility се състои от страници, които се отварят с щракване в списъка All Settings (Всички настройки). Таблицата по-долу описва задачите, които можете да изпълните с HP Utility.

Меню | Елемент | Описание
Information and Support (Информация и поддръжка) | Supplies Status (Състояние на консумативите) | Показва състоянието на консумативите на продукта и дава връзки за онлайн поръчване на консумативи.
 | Device Information (Информация за устройството) | Показва информация за текущо избрания продукт, включително сервизния ИД на продукта (ако има), версията на фърмуера (FW Version), серийния номер и IP адреса.
 | HP Connected | Посетете уеб сайта на HP Connected.
Information (Информация) | Message Center (Център за съобщения) | Показва грешки, които са възникнали в продукта.
Printer Settings (Настройки на принтера) | Auto-off (Автоматично изключване) | Конфигуриране на продукта да се изключва автоматично след период на неактивност. Можете да регулирате броя минути, след които продуктът се изключва.
 | Network Settings (Настройки на мрежата) | Конфигурира мрежовите настройки, като например IPv4 настройките, IPv6 настройките, Bonjour настройките, както и други настройки.
 | Supplies Management (Управление на консумативите) | Конфигурира какво трябва да прави продуктът, когато консумативите са на изчерпване.
 | Trays Configuration (Конфигурация на тавите) | Сменя типа и размера на хартията за всяка от тавите.
 | Additional Settings (Допълнителни настройки) | Отваря вградения уеб сървър на HP (EWS) за продукта. ЗАБЕЛЕЖКА:USB връзки не се поддържат.


Управление на принтера

Конфигуриране на настройките на IP мрежа

  • Въведение
  • Ограничена гаранция при споделяне на принтер
  • Преглед или промяна на мрежови настройки
  • Преименуване на принтера в мрежата
  • Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел


Управление на принтера

Въведение

Използвайте следните раздели, за да конфигурирате мрежовите настройки за принтера.


Управление на принтера

Ограничена гаранция при споделяне на принтер

HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. Отидете на сайта на Microsoft на адрес www.microsoft.com.


Управление на принтера

Преглед или промяна на мрежови настройки

Можете да използвате вградения уеб сървър на HP, за да прегледате или смените настройките на IP конфигурацията.

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

  2. 2.

    Щракнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. Променете настройките според необходимостта.


Управление на принтера

Преименуване на принтера в мрежата

За да промените името на принтера в мрежата, за да бъде идентифициран еднозначно, използвайте вградения уеб сървър на HP.

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      От контролния панел на принтера натиснете бутона OK. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако уеб браузърът показва съобщение: There is a problem with this website’s security certificate (Има проблем със сертификата за защита на този уеб сайт) при опит за отваряне на EWS, щракнете върху Continue to this website (not recommended) (Продължете към този уеб сайт (не се препоръчва)).

      Ако изберете Continue to this website (not recommended) (Продължете към този уебсайт (не се препоръчва)), това няма да навреди на компютъра, докато навигирате в рамките на EWS за принтера на HP.

  2. 2.

    Отворете раздела System (Система).

  3. 3.

    На страницата Device Information (Информация за устройството) името по подразбиране на принтера е в полето Device Description (Описание на устройството). Можете да промените това име, за да идентифицирате еднозначно този принтер.

    ЗАБЕЛЕЖКА:Попълването на останалите полета на тази страница не е задължително.

  4. 4.

    Щракнете върху бутона Apply (Приложи), за да запазите промените.


Управление на принтера

Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел

Използвайте менютата на контролния панел за ръчно задаване на IPv4 адреса, маската на подмрежата и шлюза по подразбиране.

  1. 1.

    От контролния панел на принтера натиснете бутона OK.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      IPv4 Config Method (Метод на конфигуриране IPV4)

    • •

      Manual (Ръчно)

  3. 3.

    Използвайте бутоните със стрелки и бутон OK, за да въведете IP адрес, подмрежова маска и шлюз по подразбиране, след което докоснете бутон OK, за да запишете промените.


Управление на принтера

Защитни функции на принтера

http://www.hp.com http://www.hpe.com http://www.compaq.com


Управление на принтера

Въведение

Принтерът включва няколко защитни функции за ограничаване на достъпа до настройките за конфигурация, за защита на данните и за предотвратяване на достъпа до ценни хардуерни компоненти.

  • Въведение
  • Настройте или променете системната парола с помощта на вградения уеб сървър


Управление на принтера

Настройте или променете системната парола с помощта на вградения уеб сървър

Задайте парола на администратора за достъп до принтера и вградения уеб сървър на HP, за да не могат неупълномощени потребители да променят настройките на принтера.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    Контролни панели с LED екран

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

    Контролни панели с LCD екран:

    1. a.

      Контролни панели с LCD екран: На контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Network Setup (Настройка на мрежа) и изберете Show IP Address (Покажи IP адрес), за да се покаже IP адреса или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако в уеб браузъра се появява съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    В раздел Система щракнете върху връзката Защита на продукта в левия навигационен прозорец.

  3. 3.

    В областта, обозначена със Product Security (Защита на продукта), въведете паролата в полето за Password (Парола) .

  4. 4.

    Въведете повторно паролата в полето Confirm Password (Потвърждение на парола).

  5. 5.

    Кликнете върху бутона Apply (Приложи).

    ЗАБЕЛЕЖКА:Запишете си паролата и я запазете на сигурно място.


Управление на принтера

Настройки за пестене на енергия

  • Въведение
  • Печат с EconoMode
  • Конфигурирайте настройката за заспиване/автоматично изключване след неактивност
  • Настройте забавянето на Изключване след неактивност и конфигурирайте принтера да използва енергия от 1 ват или по-малко
  • Конфигуриране на настройката Delay Shut Down (Забавено изключване)


Управление на принтера

Въведение

Принтерът включва няколко икономични функции за пестене на енергия и консумативи.


Управление на принтера

Печат с EconoMode

Този продукт има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Използването на EconoMode води до намаляване на консумацията на тонер. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Ако тази опция не е налична във вашия драйвер за печат, можете да я зададете с помощта на вградения уеб сървър на HP.

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Paper/Quality (Хартия/Качество).

  4. 4.

    Щракнете върху опцията EconoMode.


Управление на принтера

Конфигурирайте настройката за заспиване/автоматично изключване след неактивност

Използвайте менютата на контролния панел, за да зададете времето на неактивност, преди принтерът да влезе в спящ режим.

Изпълнете следната процедура, за да промените настройката за заспиване/автоматично изключване:

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран:

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

  2. 2.

    Щракнете върху раздела Система и изберете страницата Настройки за консумация на енергия.

  3. 3.

    Изберете времето за Заспиване/автоматично изключване след неактивност и след това щракнете върху бутона Приложи.

Контролни панели с LCD екран:

  1. 1.

    На контролния панел на принтера отворете менюто Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за енергия

    • •

      Изключване след неактивност

  3. 3.

    Изберете времето за забавяне на Изключване след неактивност.

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 4 часа.


Управление на принтера

Настройте забавянето на Изключване след неактивност и конфигурирайте принтера да използва енергия от 1 ват или по-малко

Използвайте менютата на контролния панел, за да зададете времето, преди принтерът да изключи.

ЗАБЕЛЕЖКА:След като принтерът се изключи, консумацията на енергия е 1 ват или по-малко.

Изпълнете следната процедура, за да промените настройката за забавяне Shut Down After (Изключване след):

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран:

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

  2. 2.

    Щракнете върху раздела Система, изберете страницата Настройки за консумацията на енергия.

  3. 3.

    В областта Изключване след неактивност изберете времето за забавяне.

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 4 часа.

Контролни панели с LCD екран:

  1. 1.

    На контролния панел на принтера отворете менюто Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Изключване след неактивност

  3. 3.

    Изберете времето за забавяне на Изключване след неактивност.

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 4 часа.


Управление на принтера

Конфигуриране на настройката Delay Shut Down (Забавено изключване)

Използвайте менютата на контролния панел, за да изберете дали принтерът да забави изключването след натискане на бутона на захранването.

Изпълнете следната процедура, за да промените настройката Delay Shut Down (Забавено изключване):

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

  2. 2.

    Щракнете върху раздела Система и след това изберете страницата Настройки за консумация на енергия.

  3. 3.

    Когато настройката Забавяне, когато портовете са активни е избрана, принтерът няма да се изключи, освен ако всички портове не са неактивни. Всяка активна мрежова или USB връзка ще попречи на принтера да се изключи.

Контролни панели с LCD екран

  1. 1.

    В контролния панел на принтера отворете менюто Настройка.

  2. 2.

    Отворете следните менюта:

    1. a.

      System Setup (Настройване на системата)

    2. b.

      Energy Settings (Настройки за енергия)

    3. c.

      Delay Shut Down (Забавено изключване)

  3. 3.

    Когато настройката Забавяне, когато портовете са активни е избрана, принтерът няма да се изключи, освен ако всички портове не са неактивни. Всяка активна мрежова или USB връзка ще попречи на принтера да се изключи.


Управление на принтера

Актуализиране на фърмуера

HP предлага периодични актуализации на принтера, нови приложения за Web Services (Уеб услуги) и нови функции за съществуващи приложения за Web Services (Уеб услуги). Следвайте тези стъпки, за да актуализирате фърмуера на принтера за един продукт. Когато актуализирате фърмуера, приложенията за Уеб услуги ще се актуализират автоматично.

Този раздел предоставя информация по следните теми:

  • Актуализиране на фърмуера с помощта на Инструмента за актуализация на фърмуер


Управление на принтера

Актуализиране на фърмуера с помощта на Инструмента за актуализация на фърмуер

Използвайте тези стъпки за ръчно изтегляне и инсталиране на Firmware Update Utility (Инструмент за актуализация на фърмуера) от HP.com.

ЗАБЕЛЕЖКА:Този начин е единствената налична опция за актуализация на фърмуера за принтери, свързани с компютъра чрез USB кабел. Работи също за принтери, свързани с мрежа.

ЗАБЕЛЕЖКА:Трябва да имате инсталиран драйвер за принтер, за да можете да използвате този метод.

  1. 1.

    Отидете на www.hp.com/support/ljm25–m27.

  2. 2.

    Под Опции за изтегляне щракнете върху Драйвери, софтуер и фърмуер, след което изберете подходящата операционна система.

  3. 3.

    Кликнете върху Next (Напред).

  4. 4.

    Изберете Фърмуер и след това щракнете върху Изтегляне.

  5. 5.

    Когато помощната програма се зареди, изберете принтера от падащия списък и след това щракнете върху Send Firmware (Изпращане на фърмуер).

    ЗАБЕЛЕЖКА:За да отпечатате страница с конфигурация за проверка на инсталираната версия на фърмуера преди или след процеса на актуализирането, кликнете върху Print Config (Отпечатване на конфигурация).

  6. 6.

    Следвайте инструкциите на екрана, за да завършите инсталацията, и след това кликнете върху бутона Exit (Изход), за да затворите инструмента.


Разрешаване на проблеми

  • Поддръжка на потребителя
  • Интерпретиране на светенето на индикаторите на контролния панел (само за модели с LED)
  • Възстановете фабричните стойности
  • Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.
  • Разрешаване на проблеми с подаване или засядане на хартията
  • Изчистване на засядания на хартия
  • Подобряване на качеството на печат
  • Подобряване на качеството на изображенията при копиране и сканиране
  • Разрешаване на проблеми с кабелната мрежа
  • Разрешаване на проблеми с безжичната мрежа

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM25-M27mfp.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Разрешаване на проблеми

Поддръжка на потребителя

Поддръжка по телефона за вашата страна/регион Трябва да сте готови да съобщите името на принтера, серийния номер, датата на закупуване и описанието на проблема | Телефонните номера за страната/региона можете да намерите от листовката в опаковката на принтера или на адрес www.hp.com/support/.
Сдобийте се с 24-часова онлайн поддръжка и изтеглете програмни продукти и драйвери | www.hp.com/support/ljM25-M27mfp
Поръчка на допълнителни услуги или договори за поддръжка от HP | www.hp.com/go/carepack
Регистрирайте принтера |


Разрешаване на проблеми

Интерпретиране на светенето на индикаторите на контролния панел (само за модели с LED)

Ако принтерът изисква внимание, на дисплея на контролния панел се появява код на грешка.

Легенда на индикаторите за състояние
LED индикаторът не свети | Символ за "индикаторът не свети"
LED индикаторът свети | Символ за "индикаторът свети"
LED индикаторът мига | Символ за "индикаторът мига"

Светене на индикаторите на контролния панел
Състояние на индикатора Код за грешка Състояние на продукта Действие

Всички индикатори са изключени.

Всички LED индикатори са изключени

Принтерът е изключен или е в режим на понижена консумация.

Натиснете бутона за включване, за да включите принтера.

Индикаторите за готовност и за внимание мигат.

LED индикаторите за готовност и за внимание мигат

Индикаторите за състояние се сменят последователно в периода на инициализация на устройството за форматиране или когато устройството обработва почистваща страница.

Не е необходимо никакво действие. Изчакайте да изтече времето за инициализиране. Устройството трябва да премине в състояние на готовност след изтичане на времето за инициализиране.

Индикаторът за готовност свети.

LED индикаторът за готовност

Принтерът е в състояние на готовност.

Не е необходимо никакво действие. Принтерът е готов да получи задание за печат.

Индикаторът за готовност мига.

LED индикаторът за готовност мига

Принтерът приема или обработва данни.

Не е необходимо никакво действие. Принтерът приема или обработва задание за печат.

Индикаторът за внимание мига.

LED индикаторът за внимание мига

E0

В принтера има заседнала хартия.

Отстранете заседналата хартия.

E1

Входната тава е празна.

Заредете тавата.

E2

Отворена е вратичка.

Проверете дали вратичката за печатащата касета е напълно затворена.

E4

Нивото на тонера в касетата е много ниско.

Натиснете бутона Start Copy (Старт на копиране), за да продължите или сменете тонер касетата.

E5

Нивото на тонера в касетата е много ниско.

Сменете тонер касетата.

H0

Принтерът е в режим на ръчно подаване.

Заредете правилния тип и размер хартия във входната тава. Натиснете бутона Start Copy (Старт на копиране), за да продължите.

H1

Принтерът обработва задание за ръчен двустранен печат.

Заредете страниците във входната тава, за да отпечатате вторите страни. Натиснете бутона Start Copy (Старт на копиране), за да продължите.

Индикаторите за внимание и тонер мигат.

LED индикаторите за внимание и тонер мигат

E3

Тонер касетата липсва или е поставена погрешно.

Поставете тонер касетата.

Индикаторът за тонер свети.

LED индикаторът за тонер свети

Тонер касетата е достигнала до края на очакваното полезно действие. Когато консумативът достигне това състояние, гаранцията Premium Protection Warranty на HP за него свършва.

Не е нужно в този момент да сменяте тонер касетата, освен ако качеството на печат вече е неприемливо.

Индикаторите за внимание и готовност светят.

LED индикаторите за внимание и готовност светят

E6

E7

E8

E9

Възникнала е фатална грешка, от която принтерът не може да се възстанови.

  • 1.

    Изключете принтера или извадете захранващия кабел от принтера.

  • 2.

    Изчакайте 30 секунди и включете принтера или свържете отново захранващия кабел към принтера.

  • 3.

    Изчакайте принтерът да се инициализира.

Ако грешката не бъде отстранена, свържете се с отдела за помощ на клиенти на HP.


Разрешаване на проблеми

Възстановете фабричните стойности

Възстановяването на зададените от производителя фабрични настройки по подразбиране връща всички настройки на принтера и мрежата към фабричните им стойности по подразбиране. Това няма да нулира броя на страниците или размера на тавата. За да възстановите фабрично зададените настройки на принтера, следвайте тези стъпки.

ВНИМАНИЕ:Възстановяването на фабрично установените настройки по подразбиране връща всички настройки към стойностите, установени във фабрични условия, и също така изтрива всички записани в паметта страници.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран:

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

  2. 2.

    Щракнете върху раздела Система и след това щракнете върху страницата Настройка на система.

  3. 3.

    Изберете опцията Възстановяване на настройки по подразбиране на системата, след което натиснете бутона Приложи.

    Принтерът се рестартира автоматично.

Контролни панели с LCD екран:

  1. 1.

    На контролния панел на принтера отворете менюто Настройка [image].

  2. 2.

    Отворете менюто Service (Услуга).

  3. 3.

    Изберете Възстанови настройките по подразбиране.

    Принтерът се рестартира автоматично.


Разрешаване на проблеми

Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.

Cartridge is low (Касетата е с ниско ниво): Принтерът показва кога нивото на тонер касетата е ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е нужно тонер касетата да се сменя сега.

Cyan cartridge is very low (Много ниско ниво в касета циан): Принтерът показва кога нивото на тонер касетата е много ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е необходимо да се подменя тонер касетата освен ако качеството на печат вече не е приемливо.

Когато дадена тонер касета HP достигне ниво Very Low (Много ниско), гаранцията Premium Protection Warranty на HP за тази тонер касета свършва.

Този раздел предоставя информация по следните теми:

  • Промяна на настройките за "много ниско ниво“
  • Поръчка на консумативи


Разрешаване на проблеми

Промяна на настройките за "много ниско ниво“

Можете да промените начина, по който принтерът реагира, когато консумативите достигнат състояние на "много ниско ниво". Не е необходимо да връщате тези настройки, когато поставяте нова тонер касета.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1

Контролен панел с LCD екран

Контролни панели с LCD екран:

  1. 1.

    На контролния панел на принтера отворете менюто Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за консумативите

    • •

      Черна касета

    • •

      Настройка при много ниско ниво

  3. 3.

    Изберете една от следните опции:

    • •

      Изберете опцията Continue (Продължи), за да укажете на принтера да ви уведомява при много ниско ниво на тонер касетата, но да продължава да печата.

    • •

      Изберете опцията Stop (Стоп), за да укажете на принтера да спре печатането, докато не смените тонер касетата.

    • •

      Изберете опцията Prompt (Подкана), за да укажете на принтера да спре печатането и да ви подкани да смените тонер касетата. Можете да приемете съобщението и да продължите да печатате. Опцията на този принтер, която може да се конфигурира от потребителя, е "Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never" (Подкана да ми бъде напомнено след 100 страници, 200 страници, 300 страници, 400 страници или никога). Тази опция се предоставя за удобство на потребителя и не е показател, че тези страници ще бъдат с приемливо качество.


Разрешаване на проблеми

Поръчка на консумативи

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка чрез вградения уеб сървър на HP (EWS) | За да влезете, въведете IP адреса или името на хост на принтера в полето за адрес/URL на поддържан от компютъра ви уеб браузър. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Разрешаване на проблеми

Разрешаване на проблеми с подаване или засядане на хартията

http://www.hp.com http://www.hpe.com http://www.compaq.com


Разрешаване на проблеми

Въведение

Следните решения могат да ви помогнат да разрешите проблеми, ако принтерът не захваща хартия от тавата или захваща повече листове наведнъж. Някоя от следните ситуации може да доведе до засядане на хартия.

  • Въведение
  • Разрешаване на проблеми с подаване или засядане на хартията


Разрешаване на проблеми

Разрешаване на проблеми с подаване или засядане на хартията

Ако продуктът има повторяеми проблеми с подаването на хартията или със засядане, използвайте информацията по-долу, за да намалите броя на тези случаи.

Този раздел предоставя информация по следните теми:

  • Продуктът не поема хартия
  • Продуктът поема по няколко листа хартия
  • Често или повторяемо засядане на хартия
  • Избягване на засяданията на хартия


Разрешаване на проблеми

Продуктът не поема хартия

Ако продуктът не поема хартията от тавата, опитайте решенията по-долу.

  • 1.

    Отворете продукта и извадете всякакви заседнали листове хартия.

  • 2.

    Заредете тавата с правилния размер хартия за вашето задание за печат.

  • 3.

    Уверете се, че размерът и типът на хартията са зададени правилно на контролния панел на продукта.

  • 4.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.

  • 5.

    Проверете контролния панел на продукта, за да видите дали случайно продуктът не очаква от вас да потвърдите подкана за ръчно подаване на хартията. Заредете хартия и продължете.

  • 6.

    Придърпващата ролка и разделителната подложка може да са зацапани.


Разрешаване на проблеми

Продуктът поема по няколко листа хартия

Ако продуктът поема по няколко листа хартия от тавата, опитайте решенията по-долу.

  • 1.

    Извадете топчето хартия от тавата и го огънете, завъртете го на 180 градуса, след което го обърнете наобратно. Не разлиствайте хартията. Върнете топчето хартия в тавата.

  • 2.

    Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.

  • 3.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 4.

    Уверете се, че тавата не е препълнена. Ако е така, свалете цялото тесте хартия от тавата, подравнете листата и върнете част от хартията в тавата.

  • 5.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата.

  • 6.

    Уверете се, че средата за отпечатване е в рамките на препоръчителни характеристики.


Разрешаване на проблеми

Често или повторяемо засядане на хартия

Следвайте тези стъпки, за да разрешите проблеми с често засядане на хартия. Ако първата стъпка не разреши проблема, продължете със следващата стъпка, докато проблемът не се разреши.

  1. 1.

    Ако хартията е заседнала в продукта, почистете засядането и след това отпечатайте конфигурационна страница, за да изпробвате продукта.

  2. 2.

    Уверете се, че тавата е конфигурирана за правилния размер и тип на хартията в контролния панел на продукта. Регулирайте настройките за хартия, ако е необходимо.

  3. 3.

    Изключете компютъра, изчакайте 30 секунди и отново го включете.

  4. 4.

    Отпечатайте почистваща страница, за да премахнете остатъчния тонер от вътрешността на продукта.

    Контролен панел с LED екран

    1. a.

      Щракнете върху бутона Старт, след което върху елемента Програми.

    2. b.

      Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

    3. c.

      В раздела Systems (Системи) щракнете върху Service (Сервиз).

    Контролен панел с LCD екран

    1. a.

      От контролния панел на продукта натиснете бутона за настройка [image].

    2. b.

      Отворете менюто Service (Сервиз).

    3. c.

      Използвайте клавишите със стрелки, за да изберете опцията Cleaning mode (Режим на почистване), след което натиснете бутона OK.

      Устройството отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново в тава 1, като запазите посоката на ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

  5. 5.

    Отпечатайте конфигурационна страница, за да изпробвате продукта.

    Контролен панел с LED екран

    1. a.

      Задръжте натиснат бутона Cancel (Отмяна), [image] докато индикаторът за готовност [image] започне да мига.

    2. b.

      Отпуснете бутона Cancel (Отмяна) [image].

    Контролен панел с LCD екран

    1. a.

      От началния екран на контролния панел на продукта докоснете бутона "Настройка" [image].

    2. b.

      Докоснете менюто Отчети.

    3. c.

      Докоснете бутона Отчет за конфигурация.

Ако никоя от тези стъпки не реши проблема, продуктът може да има нужда от сервиз. Свържете се с отдела за поддръжка на клиенти на HP.


Разрешаване на проблеми

Избягване на засяданията на хартия

За да намалите броя на засяданията на хартия, опитайте следните решения.

  • 1.

    Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.

  • 2.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 3.

    Използвайте хартия, на която още не е печатано или копирано.

  • 4.

    Уверете се, че тавата не е препълнена. Ако е така, свалете цялото тесте хартия от тавата, подравнете листата и върнете част от хартията в тавата.

  • 5.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Регулирайте водачите така, че да докосват тестето, без да огъват листата.

  • 6.

    Уверете се, че тавата е напълно вкарана в продукта.

  • 7.

    Ако печатате на тежка, релефна или перфорирана хартия, използвайте функцията за ръчно подаване и подавайте листата един по един.

  • 8.

    Уверете се, че тавата е конфигурирана правилно за типа и размера на хартията.

  • 9.

    Уверете се, че средата за отпечатване е в рамките на препоръчителни характеристики.


Разрешаване на проблеми

Изчистване на засядания на хартия

http://www.hp.com http://www.hpe.com http://www.compaq.com


Разрешаване на проблеми

Въведение

Следната информация включва указания за отстраняване на заседнала хартия в продукта.

  • Въведение
  • Местоположения на заседналата хартия
  • Почистване на засядания от входната тава
  • Изчистване на засядания в областта на тонер касетите
  • Изчистване на засядания от изходната тава


Разрешаване на проблеми

Местоположения на заседналата хартия

Местоположение на засядането

1 | Област на тонер касетата
2 | Изходна касета
3 | Входна тава


Разрешаване на проблеми

Почистване на засядания от входната тава

При засядане на хартия светлинният индикатор за внимание [image] мига няколко пъти на LED контролния панел и се показва съобщение за засядане на LCD контролния панел.

  1. 1.

    Премахнете свободната хартия от входната тава.

    Премахване на топчето хартия

  2. 2.

    Повдигнете устройството на скенера.

    Отворете устройството на скенера

  3. 3.

    Повдигнете горния капак.

  4. 4.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  5. 5.

    Извадете заседналата хартия в зоната на входната тава. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  6. 6.

    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  7. 7.

    Поставете тонер касетата.

    Поставете тонер касетата

  8. 8.

    Затворете горния капак.

  9. 9.

    Свалете устройството на скенера.

    Затворете устройството на скенера


Разрешаване на проблеми

Изчистване на засядания в областта на тонер касетите

При засядане на хартия светлинният индикатор за внимание [image] мига няколко пъти на LED контролния панел и се показва съобщение за засядане на LCD контролния панел.

  1. 1.

    Повдигнете устройството на скенера.

    Отворете устройството на скенера

  2. 2.

    Повдигнете горния капак.

  3. 3.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  4. 4.

    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  5. 5.

    Поставете тонер касетата.

    Поставете тонер касетата

  6. 6.

    Затворете горния капак.

  7. 7.

    Свалете устройството на скенера.

    Затворете устройството на скенера


Разрешаване на проблеми

Изчистване на засядания от изходната тава

При засядане на хартия светлинният индикатор за внимание [image] мига няколко пъти на LED контролния панел и се показва съобщение за засядане на LCD контролния панел.

  1. 1.

    Извадете заседналата хартия от областта на изходната касета. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  2. 2.

    Повдигнете устройството на скенера.

    Отворете устройството на скенера

  3. 3.

    Повдигнете горния капак.

  4. 4.

    Извадете тонер касетата.

    Изваждане на тонер касетата

  5. 5.

    Извадете всякаква заседнала хартия от областта на тонер касетата.

    Отстраняване на заседналата хартия

  6. 6.

    Поставете тонер касетата.

    Поставете тонер касетата

  7. 7.

    Затворете горния капак.

  8. 8.

    Свалете устройството на скенера.

    Затворете устройството на скенера


Разрешаване на проблеми

Подобряване на качеството на печат

Този раздел предоставя информация по следните теми:

  • Въведение
  • Печатайте от друга софтуерна програма
  • Проверка на настройката за тип хартия на заданието за печат
  • Проверка на състоянието на тонер касетата
  • Почистете принтера
  • Огледайте визуално тонер касетата и барабана за изображения
  • Проверка на хартията и средата за печат


Разрешаване на проблеми

Въведение

Ако принтерът има проблеми с качеството на печат, опитайте следните решения в представения ред за решаване на проблема.


Разрешаване на проблеми

Печатайте от друга софтуерна програма

Опитайте да печатате от друга софтуерна програма. Ако страницата се отпечата правилно, проблемът идва от софтуерната програма, от която печатате.


Разрешаване на проблеми

Проверка на настройката за тип хартия на заданието за печат

Проверете настройката на типа на хартията при печат от софтуерна програма и дали печатните страници имат петна, размивания или тъмен печат, нагъната хартия, пръснати точки от тонер, разхлабен тонер или малки площи с липсващ тонер.

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за вида на хартията (Windows)
  • Проверка на вида хартия (Mac OS X)


Разрешаване на проблеми

Проверка на настройката за вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Хартия/Качество.

  4. 4.

    От падащия списък Носител: изберете правилния тип хартия.

  5. 5.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Разрешаване на проблеми

Проверка на вида хартия (Mac OS X)

  1. 1.

    Кликнете върху менюто Filе (Файл) и след това върху Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете принтера.

  3. 3.

    По подразбиране драйверът за печат показва менюто Copies & Pages (Копия и страници). Изберете падащия списък с менюта, и след това кликнете върху менюто Finishing (Завършване).

  4. 4.

    Изберете тип от падащия списък Тип носител.

  5. 5.

    Кликнете върху бутона Print (Печат).


Разрешаване на проблеми

Проверка на състоянието на тонер касетата

Контролни панели с LED екран

  1. ▲

    Индикаторът за ниво на тонера [image] показва, че нивото на тонера в касетата на принтера е много ниско.

Контролни панели с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Reports (Отчети)

    • •

      Supplies status (Състояние на консумативите)

  3. 3.

    Използвайте клавишите със стрелки, за да изберете Print Supplies status page (Печат на страница за състоянието на консумативите), след което натиснете бутона OK.


Разрешаване на проблеми

Почистете принтера

Този раздел предоставя информация по следните теми:

  • Печат на почистваща страница


Разрешаване на проблеми

Печат на почистваща страница

По време на процеса на печатане хартия, тонер и частици прах може да се натрупат във вътрешността на принтера, както и да доведат до проблеми с качеството на печат като тонер петънца или пръски, черти, линии или повтарящи се знаци.

За отпечатване на почистващата страница се използва следната процедура.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с LED екран
2 | Контролен панел с LCD екран

Контролни панели с LED екран:

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      Отворете менюто Старт и след това изберете Програми или Всички програми.

    2. b.

      Отворете групата на HP, отворете групата на принтера и след това изберете Кутия с инструменти на устройство HP.

  2. 2.

    Щракнете върху раздела Система и след това изберете страницата Услуга.

  3. 3.

    В полето на Режим на почистване щракнете върху Старт, за да започнете процеса на почистване.

Контролни панели с LCD екран

  1. 1.

    От контролния панел на продукта натиснете бутона Setup (Настройка) [image].

  2. 2.

    Отворете менюто Service (Услуга).

  3. 3.

    Използвайте клавишите със стрелки, за да изберете опцията Cleaning mode (Режим на почистване), след което натиснете бутона OK.

    Продуктът отпечатва първата страна, а след това ви подканва да извадите страницата от изходната касета и да я заредите отново във входната тава, като запазите същата ориентация. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.


Разрешаване на проблеми

Огледайте визуално тонер касетата и барабана за изображения

Следвайте тези стъпки, за да проверите всяка(и) тонер касета и барабан за изображения.

  1. 1.

    Извадете тонер касетата и барабана за изображения от принтера.

  2. 2.

    Проверете чипа памет за повреда.

  3. 3.

    Проверете повърхността на зеления барабан за изображенията.

    ВНИМАНИЕ:Не пипайте барабана за изображения. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

  4. 4.

    Ако забележите някакви надрасквания, отпечатъци от пръсти или други повреди по барабана за изображенията, сменете тонер касетата и барабана за изображения.

  5. 5.

    Инсталирайте повторно тонер касетата и барабана за изображения и разпечатайте няколко страници, за да проверите дали проблемът е решен.


Разрешаване на проблеми

Проверка на хартията и средата за печат

Този раздел предоставя информация по следните теми:

  • Използване на хартия, която отговаря на спецификациите на HP
  • Проверка на средата на принтера
  • Проверка на настройката за EconoMode


Разрешаване на проблеми

Използване на хартия, която отговаря на спецификациите на HP

Изберете различна хартия, ако имате някои от следните проблеми:

  • •

    Печатът е твърде светъл или изглежда избледнял на места.

  • •

    Прашинки тонер по отпечатаните страници.

  • •

    Размазан тонер по отпечатаните страници.

  • •

    Отпечатаните знаци имат изкривена форма.

  • •

    Отпечатаните страници са нагънати.

Винаги използвайте хартия от тип и с тегло, които този принтер поддържа. В допълнение на горното при избора на хартия се придържайте към следните правила:

  • •

    Използвайте хартия с добро качество и без разрези, белези, скъсани участъци, петна, ронливи частици, прах, набръчквания, празни пространства и нагънати или превити краища.

  • •

    Използвайте хартия, на която още не е печатано.

  • •

    Използвайте хартия, предназначена за лазерни принтери. Не използвайте хартия, предназначена само за мастилено-струйни принтери.

  • •

    Не използвайте хартия, която е твърде груба. Използването на по-гладка хартия обикновено води до по-добро качество на печата.


Разрешаване на проблеми

Проверка на средата на принтера

Уверете се, че продуктът работи съгласно предписанията за подходящи условия на работа, посочени в гаранцията на принтера и правното ръководство.


Разрешаване на проблеми

Проверка на настройката за EconoMode

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

Следвайте тези стъпки, ако цялата страница е твърде тъмна или светла.

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете продукта, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздела Paper/Quality (Хартия/качество) и намерете областта Quality Settings (Настройки за качество).

    • •

      Ако цялата страница е твърде тъмна, изберете настройката EconoMode.

    • •

      Ако цялата страница е твърде светла, изберете настройката FastRes 1200.

  4. 4.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Print (Печат) щракнете върху OK, за да отпечатате заданието.


Разрешаване на проблеми

Подобряване на качеството на изображенията при копиране и сканиране

http://www.hp.com http://www.hpe.com http://www.compaq.com


Разрешаване на проблеми

Въведение

Ако принтерът има проблеми с качеството на изображението, опитайте следните решения в представения ред за решаване на проблема.

  • Въведение
  • Проверете стъклото на скенера за замърсяване и петна.
  • Проверка на настройките на хартията
  • Оптимизиране за текст или снимки
  • Копиране от край до край

Изпробвайте първо тези няколко прости стъпки:

  • •

    Използвайте плоския скенер вместо подаващото устройство.

  • •

    Използвайте оригинали с високо качество.

  • •

    Когато използвате подаващото устройство, заредете оригиналния документ правилно, като използвате указателите за хартия, за да се избегнат неясни или изкривени изображения.

Ако проблемът все още съществува, опитайте тези допълнителни решения. Ако те не решат проблема, вижте "Подобряване качеството на печат“ за по-нататъшни решения.


Разрешаване на проблеми

Проверете стъклото на скенера за замърсяване и петна.

С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

  1. 1.

    Натиснете бутона на захранването, за да изключите принтера, а след това извадете захранващия кабел от контакта.

  2. 2.

    Отворете капака на скенера.

  3. 3.

    Почистете стъклото на скенера и бялата пластмасова подпора под капака на скенера с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензен, амоняк, етилов алкохол или въглероден тетрахлорид по която и да е част на принтера – те могат да повредят принтера. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят принтера.

  4. 4.

    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.

  5. 5.

    Свържете захранващия кабел към контакт и след това включете принтера от бутона на захранването.


Разрешаване на проблеми

Проверка на настройките на хартията

Този раздел предоставя информация по следните теми:

  • Контролен панел с LED екран
  • Контролен панел с LCD екран


Разрешаване на проблеми

Контролен панел с LED екран

  1. 1.

    Кликнете върху бутона Start (Старт), след което върху елемента Programs (Програми).

  2. 2.

    Щракнете върху групата с продукти на HP и след това щракнете върху елемента HP Device Toolbox.

  3. 3.

    В раздела Systems (Системи) щракнете върху Paper Setup (Настройки за хартията).


Разрешаване на проблеми

Контролен панел с LCD екран

  1. 1.

    На контролния панел на продукта натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Paper setup (Настройка за хартия)

  3. 3.

    Изберете Def. paper size (Размер хартия по подразбиране):

  4. 4.

    Изберете името на размера хартия, който е зареден във входната тава, и след това натиснете бутона OK.

  5. 5.

    Изберете опцията Def. paper type (Тип хартия по подразбиране).

  6. 6.

    Изберете името на типа хартия, който е зареден във входната тава, и след това натиснете бутона OK.


Разрешаване на проблеми

Оптимизиране за текст или снимки

1

Контролен панел с LCD екран

Контролни панели с LCD екран

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    В контролния панел на принтера натиснете бутона Меню за копиране [image].

  3. 3.

    Изберете менюто Optimize (Оптимизиране).

  4. 4.

    Чрез бутоните със стрелки превъртете опциите, след което натиснете бутона OK, за да изберете опция.

  5. 5.

    Докоснете бутона за старт на копиране [image], за да започнете да копирате.


Разрешаване на проблеми

Копиране от край до край

Принтерът не може да печата изцяло "от край до край" на листа. Има граница, която не се отпечатва, от 4 мм около страницата.

Съображения при печат или сканиране на документи с изрязани ръбове:

  • •

    Когато оригиналът е по-малък от изходния размер, преместете оригинала на 4 мм встрани от ъгъла, обозначен от иконата на скенера. Копирайте или сканирайте пак в тази позиция.

  • •

    Когато размерът на оригинала съвпада с изходния, използвайте функцията Reduce/Enlarge (Намаляване/Увеличаване), за да намалите изображението, така че копието да не е изрязано.


Разрешаване на проблеми

Разрешаване на проблеми с кабелната мрежа

http://www.hp.com http://www.hpe.com http://www.compaq.com


Разрешаване на проблеми

Въведение

Проверете следните елементи, за да се уверите, че принтерът комуникира с мрежата. Преди да започнете, отпечатайте конфигурационната страница от контролния панел на принтера и открийте на нея IP адреса на принтера.

  • Въведение
  • Лоша физическа връзка
  • Компютърът използва грешен IP адрес за принтера
  • Компютърът не може да комуникира с принтера
  • Нови приложни програми може да са довели до проблеми със съвместимостта
  • Вашият компютър или работна станция са неправилно настроени
  • Принтерът е забранен или други мрежови настройки са неправилни

ЗАБЕЛЕЖКА:HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. За допълнителна информация посетете Microsoft на адрес www.microsoft.com.


Разрешаване на проблеми

Лоша физическа връзка

  1. 1.

    Проверете дали принтерът е свързан към правилния мрежов порт с помощта на кабел с правилна дължина.

  2. 2.

    Проверете дали кабелните връзки са добри.

  3. 3.

    Погледнете връзката към мрежовия порт на гърба на принтера и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.

  4. 4.

    Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.


Разрешаване на проблеми

Компютърът използва грешен IP адрес за принтера

  1. 1.

    Отворете свойствата на принтера и щракнете върху раздела Портове. Проверете дали е избран актуалният IP на принтера. IP адресът на принтера се намира на страницата с конфигурацията.

  2. 2.

    Ако сте инсталирали принтера с помощта на стандартния TCP/IP порт на HP, отметнете квадратчето, означено с Always print to this printer, even if its IP address changes (Винаги отпечатвай на този принтер дори ако неговият IP адрес се промени).

  3. 3.

    Ако сте инсталирали принтера с помощта на стандартен TCP/IP порт на Microsoft, използвайте името на хоста, а не IP адреса.

  4. 4.

    Ако IP адресът е правилен, изтрийте принтера и го добавете отново.


Разрешаване на проблеми

Компютърът не може да комуникира с принтера

  1. 1.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец на вашия компютър.

      • •

        В Windows щракнете върху Start (Старт), щракнете върху Run (Изпълни) и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на вашия принтер.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  2. 2.

    Ако командата "ping" е неуспешна, проверете дали са включени мрежовите хъбове и после проверете дали мрежовите настройки, принтерът и компютърът са конфигурирани за една и съща мрежа.


Разрешаване на проблеми

Нови приложни програми може да са довели до проблеми със съвместимостта

Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за печат.


Разрешаване на проблеми

Вашият компютър или работна станция са неправилно настроени

  1. 1.

    Проверете мрежовите драйвери, драйверите за печат и настройките за пренасочването на мрежата.

  2. 2.

    Проверете дали операционната система е правилно конфигурирана.


Разрешаване на проблеми

Принтерът е забранен или други мрежови настройки са неправилни

  1. 1.

    Отпечатайте конфигурационната страница, за да проверите състоянието на мрежовия протокол. Ако е необходимо, разрешете го.

  2. 2.

    Ако е необходимо, отново конфигурирайте настройките за мрежата.


Разрешаване на проблеми

Разрешаване на проблеми с безжичната мрежа

  • Въведение
  • Контролен списък за безжично свързване
  • Принтерът не печата след завършване на конфигурирането на безжичната връзка
  • Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.
  • Безжичната връзка не работи след преместване на безжичния рутер или принтера
  • Към безжичния принтер не могат да се свържат повече компютри
  • Безжичният принтер губи комуникация при свързване към VPN
  • Мрежата не се показва в списъка на безжичните мрежи
  • Безжичната мрежа не работи
  • Изпълнение на диагностичен тест на безжичната мрежа
  • Намаляване на електромагнитните смущения в безжичната мрежа


Разрешаване на проблеми

Въведение

Използвайте информацията за отстраняване на грешки за помощ при решаване на проблеми.

ЗАБЕЛЕЖКА:За да определите дали функцията за печат Wireless Direct e активирана на вашия принтер, разпечатайте конфигурационна страница от контролния панел на принтера


Разрешаване на проблеми

Контролен списък за безжично свързване

  • •

    Уверете се, че мрежовият кабел не е свързан.

  • •

    Уверете се, че принтерът и безжичният рутер са включени и имат захранване. Уверете се също, че безжичното радио на принтера е включено.

  • •

    Уверете се, че мрежовото име (SSID) е правилно. Отпечатайте конфигурационна страница, за да определите SSID. Ако не сте уверени, че SSID е правилно, изпълнете отново конфигурирането на безжичната връзка.

  • •

    При защитени мрежи се уверете, че информацията за защита е правилна. Ако информацията за защита не е правилна, изпълнете отново конфигурирането на безжичната връзка.

  • •

    Ако безжичната мрежа работи правилно, опитайте достъп до другите компютри в безжичната мрежа. Ако мрежата предлага достъп до интернет, опитайте да се свържете с интернет по безжичната връзка.

  • •

    Уверете се, че методът на шифроване (AES или TKIP) е един и същ както за принтера, така и за точката за безжичен достъп (в мрежи, използващи WPA защита).

  • •

    Уверете се, че принтерът е в обхвата на безжичната мрежа. За повечето мрежи принтерът трябва да се намира на не повече от 30 м от точката за безжичен достъп (безжичния рутер).

  • •

    Уверете се, че няма препятствия, блокиращи пътя на разпространение на безжичния сигнал. Махнете всички големи метални предмети между точката за достъп и принтера. Уверете се, че няма стълбове, стени или поддържащи колони, в които има метал или бетон, между принтера и точката за безжичен достъп.

  • •

    Уверете се, че принтерът се намира далече от електронни устройства, които биха могли да внесат електромагнитни смущения в безжичния сигнал. Много устройства може да внесат смущения в безжичния сигнал, напр. електромотори, безжични телефони, видеокамери на охранителни системи, други безжични мрежи и някои Bluetooth устройства.

  • •

    Уверете се, че драйверът за печат е инсталиран на компютъра.

  • •

    Уверете се, че е избран правилният порт за принтер.

  • •

    Уверете се, че компютърът и принтерът са свързани към една и съща безжична мрежа.

  • •

    При Mac OS X се уверете, че безжичният рутер поддържа Bonjour.


Разрешаване на проблеми

Принтерът не печата след завършване на конфигурирането на безжичната връзка

  1. 1.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  2. 2.

    Изключете в компютъра си всякакви защитни стени на други производители.

  3. 3.

    Уверете се, че безжичната връзка работи правилно.

  4. 4.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.

  5. 5.

    Уверете се, че можете да отворите вградения уеб сървър на HP на принтера от компютър в мрежата.


Разрешаване на проблеми

Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.

  1. 1.

    Актуализирайте защитната стена с последната налична актуализация на производителя.

  2. 2.

    Ако програми искат достъп до защитната стена, когато инсталирате принтера или опитвате да печатате, се уверете, че позволявате на тези програми да се изпълняват.

  3. 3.

    Временно изключете защитната стена, след което инсталирайте безжичния принтер на компютъра. Разрешете защитната стена, когато сте завършили безжичната инсталация.


Разрешаване на проблеми

Безжичната връзка не работи след преместване на безжичния рутер или принтера

  1. 1.

    Уверете се, че рутерът или принтерът се свързват със същата мрежа, към която е свързан и компютърът ви.

  2. 2.

    Отпечатайте страница с конфигурацията.

  3. 3.

    Сравнете мрежовото име (SSID) от конфигурационната страница с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

  4. 4.

    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Разрешаване на проблеми

Към безжичния принтер не могат да се свържат повече компютри

  1. 1.

    Уверете се, че другите компютри са в обхвата на безжичната връзка и че нищо не блокира пътя на разпространение на сигнала. За повечето мрежи обхватът на безжичната връзка е около 30 метра от точката за безжичен достъп.

  2. 2.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  3. 3.

    Уверете се, че няма повече от 5 едновременни потребители на Wireless Direct.

  4. 4.

    Изключете в компютъра си всякакви защитни стени на други производители.

  5. 5.

    Уверете се, че безжичната връзка работи правилно.

  6. 6.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.


Разрешаване на проблеми

Безжичният принтер губи комуникация при свързване към VPN

  • •

    В общия случай не можете да бъдете едновременно свързани към VPN и други мрежи.


Разрешаване на проблеми

Мрежата не се показва в списъка на безжичните мрежи

  • •

    Уверете се, че безжичният маршрутизатор е включен и има захранване.

  • •

    Мрежата може да е скрита. Вие обаче трябва да можете да се свързвате със скрита мрежа.


Разрешаване на проблеми

Безжичната мрежа не работи

  1. 1.

    Уверете се, че мрежовият кабел не е включен.

  2. 2.

    За да се уверите, че безжичната мрежа не работи, опитайте се да свържете към мрежата други устройства.

  3. 3.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец.

      • •

        В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на маршрутизатора.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  4. 4.

    Уверете се, че рутерът или устройството се свързват със същата мрежа, към която е свързан и компютърът ви.

    1. a.

      Отпечатайте страница с конфигурацията.

    2. b.

      Сравнете мрежовото име (SSID) от конфигурационния отчет с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

    3. c.

      Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Разрешаване на проблеми

Изпълнение на диагностичен тест на безжичната мрежа

От контролния панел на принтера можете да пуснете тест за диагностика, който предоставя информация за настройките на безжичната мрежа.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1

Контролен панел с LCD екран

Контролни панели с LCD екран

  1. 1.

    На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Self Diagnostics (Самостоятелна диагностика)

    • •

      Изпълняване на тест за безжична връзка

  3. 3.

    Докоснете бутона OK, за да стартирате теста. Принтерът отпечатва тестова страница с резултати от теста.


Разрешаване на проблеми

Намаляване на електромагнитните смущения в безжичната мрежа

Следните съвети могат да ви помогнат да намалите смущенията в дадена безжична мрежа:

  • •

    Дръжте безжичните устройства далече от големи метални предмети, като шкафове за документация, и други електромагнитни устройства, напр. микровълнови печки и безжични телефони. Тези предмети могат да разстроят радиосигналите.

  • •

    Дръжте безжичните устройства далече от големи зидани постройки и други сгради. Подобни обекти могат да поглъщат радиовълните и да намаляват силата на сигнала.

  • •

    Разположете безжичния рутер на централно място, така че между него и безжичните устройства в мрежата да има пряка видимост.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

ЗАБЕЛЕЖКА:

  • •

    Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.

  • •

    Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.

  • •

    Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.

  • •

    Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | ALT+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | ALT+F4
Показване на менюто на опциите. | ALT+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | ALT+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | ALT+O, а след това натиснете T
Отпечатване на тема. | ALT+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | ALT+LEFT ARROW(Лява стрелка) или ALT+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | ALT+RIGHT ARROW(Дясна стрелка) или ALT+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | ALT+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или ALT+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | ALT+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | ALT+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | ALT+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | UP ARROW(Горна стрелка) и DOWN ARROW(Долна стрелка), или PAGE UP(Страница нагоре) и PAGE DOWN(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | ALT+C
Отваряне и затваряне на книга или папка. | PLUS SIGN (Знак “плюс”) (+) и MINUS SIGN (Знак “минус”) (-) или LEFT ARROW (Лява стрелка) и RIGHT ARROW (Дясна стрелка)
Избор на тема. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ENTER (Въвеждане)


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | ALT+N
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Избор на ключова дума от списъка. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на свързаната тема. | ALT+D


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | ALT+S
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Стартиране на търсене. | ALT+L
Избор на тема от списъка с резултати. | ALT+T, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | ALT+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | ALT+M
Търсене само в заглавията на темите. | ALT+R


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | ALT+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | ALT+A
Избор на тема от списъка с Favorites (Предпочитани). | ALT+P, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Отстраняване на избраната тема от списъка. | ALT+R


Използване на HTML Help Viewer (екран Помощ за HTML)

Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • •

    За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.

  • •

    За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.

  • •

    За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.

  • •

    Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.

  • •

    Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.

  • •

    Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • •

    За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.

  • •

    За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.

  • •

    За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.

ЗАБЕЛЕЖКА: За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Използване на HTML Help Viewer (екран Помощ за HTML)

Създаване на списък с предпочитани теми от “помощта”

  • 1.

    Намерете темата, която искате да включите към предпочитаните ви теми.

  • 2.

    Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).

ЗАБЕЛЕЖКА:

  • •

    За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).

  • •

    Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).

  • •

    За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Използване на HTML Help Viewer (екран Помощ за HTML)

Копиране на тема от “помощта”

  • 1.

    В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).

  • 2.

    Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.

  • 3.

    Отворете документа, в който искате да копирате темата.

  • 4.

    Позиционирайте курсора на мястото, където искате да се появи информацията.

  • 5.

    В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).

ЗАБЕЛЕЖКА: Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Използване на HTML Help Viewer (екран Помощ за HTML)

Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

ЗАБЕЛЕЖКА: Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • •

    Back (Назад) показва последната прегледана тема.

  • •

    Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.

  • •

    Next (Следваща) извежда следващата тема от съдържанието.

  • •

    Previous (Предишна) извежда предишната тема от съдържанието.

  • •

    Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.

  • •

    Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).

  • •

    Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.

ЗАБЕЛЕЖКА: Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда | Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички). | Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички). | Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай). | Отпечатва темата.

ЗАБЕЛЕЖКА: Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.