HP LaserJet Pro MFP M25-M27

Guia de l'usuari


HP LaserJet Pro MFP M25-M27

Informació de marques registrades i propietat intel·lectual

Copyright i llicència

© Copyright 2016 HP Development Company, L.P.

Es prohibeix la reproducció, adaptació o traducció sense el permís previ per escrit, excepte en els termes que contemplin les lleis de propietat intel·lectual.

La informació d’aquest document està subjecta a canvis sense previ avís.

Les úniques garanties pels productes i serveis de HP s’especifiquen en les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no serà responsable del errors u omissions tècnics o d’edició que contingui aquest document.

Edition 1, 10/2016

Títols de marques registrades

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® són marques registrades d'Adobe Systems Incorporated.

Apple i el logotip d'Apple són marques comercials d'Apple Inc., registrades als Estats Units i a altres països/regions.

OS X és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

Microsoft®, Windows®, Windows® XP i Windows Vista® són marques de Microsoft Corporation registrades als EUA.


Descripció general de la impressora

  • Vistes de la impressora
  • Especificacions de la impressora
  • Configuració del maquinari de la impressora i instal·lació del programari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Descripció general de la impressora

Vistes de la impressora

En aquesta secció s'ofereix informació sobre els temes següents:

  • Vista frontal de la impressora
  • Vista posterior de la impressora
  • Vista del tauler de control LED (models M26a)
  • Vista del tauler de control LCD (models M26nw)


Descripció general de la impressora

Vista frontal de la impressora

Vista frontal de la impressora

1 | Caixa de sortida
2 | Escàner
3 | Botó d'engegat/apagat
4 | Tauler de control (s'inclina per facilitar-ne la visualització, el tipus varia segons el model)
5 | Eina d’ampliació per a papers curts
6 | Safata d'entrada


Descripció general de la impressora

Vista posterior de la impressora

Vista posterior de la impressora

1 | Ranura per a bloqueig de seguretat de tipus de cable
2 | USB 2.0 d'alta velocitat
3 | Port Ethernet
4 | Connexió elèctrica


Descripció general de la impressora

Vista del tauler de control LED (models M26a)

Tauler de control LED

1

Pantalla del tauler de control LED

Aquesta pantalla mostra informació numèrica per a tasques de còpia.

2

Botons de fletxa amunt [image] i avall

Utilitzeu aquests botons per augmentar o reduir el valor que apareix a la pantalla.

3

Llum de reducció/ampliació de còpia

Indica la funció de reducció o ampliació que està activada.

4

Llum de còpia més fosca/més clara

Indica que la funció de foscor de les còpies està activada.

5

Llum de nombre de còpies

Indica que la funció de nombre de còpies està activada.

6

Botó Configuració

Utilitzeu aquest botó per a desplaçar-vos entre els paràmetres de còpies com nombre de còpies, foscor i mida de còpia per a cadascuna de les tasques. L'opció per defecte és el nombre de còpies. Per a canviar els paràmetres per defecte de tots els treballs, desplaceu-vos fins al paràmetre i mantingueu premut el botó durant 3 segons. Ajusteu el paràmetre quan el llum parpellegi. Torneu a prémer aquest botó per a desar el paràmetre.

7

Botó Inicia una còpia

Premeu aquest botó per iniciar una tasca de còpia.

8

Botó Cancel·la

Premeu aquest botó per realitzar les accions següents:

  • •

    Cancel·lar una tasca d'impressió mentre la impressora imprimeix.

  • •

    Restablir els paràmetres de còpia actual als valors predeterminats quan la impressora estigui en espera.

  • •

    Sortir del mode Configuració predeterminada de còpia sense desar el valor quan la impressora es troba en el mode Configuració predeterminada de còpia.

9

Llum d'estat del nivell de tòner

Indica que el nivell de tòner del cartutx de tòner és baix.

10

LED Atenció

L'indicador lluminós Atenció parpelleja quan la impressora necessita l'atenció de l'usuari, per exemple, quan la impressora es queda sense paper o s'ha de canviar un cartutx de tòner.

11

LED A punt

L'indicador lluminós A punt s'encén sense parpellejar quan la impressora està preparada per imprimir.


Descripció general de la impressora

Vista del tauler de control LCD (models M26nw)

Tauler de control LCD

1

Botó de la funció sense fil [image] (només per a models sense fil)

Utilitzeu aquest botó per navegar i obrir el menú Sense fil i la informació de l'estat sense fil.

2

Botó Configuració

Utilitzeu aquest botó per obrir el menú Configuració.

3

Botó de fletxa esquerra

Utilitzeu aquest botó per navegar pels menús o per a reduir un valor de la pantalla

4

Botó OK

Premeu el botó OK per a les accions següents:

  • •

    Obrir els menús del tauler de control.

  • •

    Obrir un submenú que apareix a la pantalla del tauler de control.

  • •

    Seleccionar un element de menú.

  • •

    Esborrar alguns errors.

  • •

    Començar una tasca d'impressió en resposta a un missatge del tauler de control (per exemple, quan apareix el missatge Premeu [OK] per continuar a la pantalla del tauler de control).

5

Botó de fletxa dreta

Utilitzeu aquest botó per navegar pels menús o per augmentar un valor de la pantalla.

6

Botó d'engegat/apagat

Utilitzeu aquest botó per engegar o apagar la impressora.

7

Botó Cancel·la

Utilitzeu aquest botó per cancel·lar una tasca d'impressió o per sortir dels menús del tauler de control.

8

Botó [image] Paràmetres de còpia

Utilitzeu aquest botó per obrir el menú Paràmetres de còpia.

9

Botó Més clar/Més fosc

Utilitzeu aquest botó per aclarir o enfosquir les còpies.

10

Botó Nombre de còpies

Utilitzeu aquest botó per definir el nombre de còpies que s'imprimiran.

11

Botó de fletxa enrere

Utilitzeu aquest botó per a les accions següents:

  • •

    Sortir dels menús del tauler de control.

  • •

    Tornar a un menú anterior d'una llista de menús subordinats.

  • •

    Tornar a un element de menú anterior d'una llista de submenús (sense desar els canvis de l'element de menú).

12

Botó Inicia una còpia

Utilitzeu aquest botó per iniciar una tasca de còpia.

13

Botó ePrint

Utilitzeu aquest botó per obrir el menú Serveis web.


Descripció general de la impressora

Especificacions de la impressora

IMPORTANT:Les especificacions següents són correctes en la data de publicació, però poden canviar. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

  • Especificacions tècniques
  • Sistemes operatius admesos
  • Solucions d'impressió mòbil
  • Dimensions de la impressora
  • Consum d'energia, especificacions elèctriques i emissions acústiques
  • Interval de l'entorn operatiu


Descripció general de la impressora

Especificacions tècniques

Per consultar la informació més actual, vegeu www.hp.com/support/ljM25-M27mfp.


Descripció general de la impressora

Sistemes operatius admesos

La informació següent s'aplica als controladors d'impressió específics de la impressora PCLmS del Windows i als controladors d'impressió de l'OS X.

Windows: L'instal·lador de programari d'HP instal·la el controlador PCLmS en funció del sistema operatiu Windows, juntament amb programari opcional quan s'aplica la instal·lació completa del programari. Per obtenir-ne més informació, consulteu les notes d'instal·lació del programari.

OS X: Els ordinadors Mac són compatibles amb aquesta impressora. Descarregueu l'HP Easy Start des del CD d'instal·lació de la impressora o des de 123.hp.com i, a continuació, feu servir l'HP Easy Start per instal·lar el controlador d'impressió i la utilitat d'HP. Per obtenir-ne més informació, consulteu les notes d'instal·lació del programari.

  1. 1.

    Aneu a 123.hp.com.

  2. 2.

    Seguiu els passos indicats per descarregar el programari d'impressora.

Sistema operatiu Controlador d'impressió instal·lat Notes

Windows® XP de 32 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows Vista® de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows 7 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows 8 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows 8.1 de 32 i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows 10 de 32 i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows Server 2003 de 32 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

Windows Server 2008 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

Windows Server 2012 de 64 bits i R2, 64 bits

El controlador d'impressió específic de la impressora HP PCLmS s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

OS X 10.9 Mavericks, 10.10 Yosemite i 10.11 El Capitan

El controlador d'impressió d'OS X i la seva utilitat d'impressió es poden descarregar des del CD d'instal·lació o des de la pàgina web 123.hp.com.

Descarregueu l'HP Easy Start des del CD d'instal·lació de la impressora o des de 123.hp.com i, a continuació, feu servir l'HP Easy Start per instal·lar el controlador d'impressió i la utilitat d'HP.

  • 1.

    Aneu a 123.hp.com.

  • 2.

    Seguiu els passos indicats per descarregar el programari d'impressora.

NOTA:Per obtenir una llista dels sistemes operatius admesos, aneu a www.hp.com/support/ljM25-M27mfp, on podreu consultar l'ajuda integral d'HP per a la impressora.


Descripció general de la impressora

Solucions d'impressió mòbil

HP ofereix diverses solucions mòbils i d'ePrint per permetre la impressió senzilla mitjançant una impressora HP des d'un ordinador portàtil, una tauleta, un telèfon intel·ligent o un altre dispositiu mòbil. Per veure la llista sencera i determinar la millor opció, aneu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualitzeu el microprogramari de la impressora per assegurar-vos que s'admeten totes les funcions d'impressió mòbil i d'ePrint.

  • •

    Wireless Direct (només per a models sense fil)

  • •

    HP ePrint mitjançant correu electrònic (cal que s'habilitin els Serveis web d'HP i que es registri la impressora amb HP Connected)

  • •

    Programari HP ePrint


Descripció general de la impressora

Dimensions de la impressora

Dimensions de la impressora base

 | Impressora completament tancada | Impressora completament oberta
1. Alçada | 254 mm | 410 mm
2. Amplada | 420 mm | 420 mm
3. Profunditat | 266 mm | 365 mm
Pes (amb els cartutxos) | 8,2 kg


Descripció general de la impressora

Consum d'energia, especificacions elèctriques i emissions acústiques

Consulteu www.hp.com/support/ljM25-M27mfp per obtenir informació actualitzada.

ATENCIÓ:Els requisits d'alimentació depenen del país/la regió on es ven la impressora. No convertiu les tensions operatives. Això pot fer malbé la impressora i anul·lar la seva garantia.


Descripció general de la impressora

Interval de l'entorn operatiu

Entorn | Recomanat | Permès
Temperatura | De 17° a 25 °C | De 15° a 30 °C
Humitat relativa | Del 30% al 70 % d'humitat relativa (HR), sense condensació | Del 10 % al 80 % (HR), sense condensació
Altitud | No aplicable | 0 a 3048 m


Descripció general de la impressora

Configuració del maquinari de la impressora i instal·lació del programari

Per obtenir informació bàsica sobre la configuració, vegeu el cartell de configuració i la guia de primers passos inclosa amb la impressora. Per obtenir informació addicional, aneu a la secció d'assistència tècnica d'HP al web.

Aneu a www.hp.com/support/ljM25-M27mfp per obtenir ajuda integral d'HP per a la vostra impressora. Trobareu ajuda en relació amb les qüestions següents:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

  • Càrrega de la safata d'entrada
  • Càrrega de la safata d'entrada
  • Càrrega i impressió de sobres

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

Càrrega de la safata d'entrada

NOTA:Quan afegiu paper nou, assegureu-vos de treure tot el paper de la safata d'entrada i de redreçar la pila. No ventileu el paper. D'aquesta manera es redueixen els embussos, ja que s'evita que entrin diversos fulls de paper a la impressora a la vegada.

  1. 1.

    Si no està oberta, obriu la safata d'entrada.

    Obriu la safata

  2. 2.

    Ajusteu les guies d'amplada i longitud del paper cap enfora.

    Ajusteu les guies cap enfora

  3. 3.

    Carregueu el paper cara amunt amb la part superior ben encaixada a la safata d'entrada.

    L'orientació del paper a la safata canvia segons el tipus de treball d'impressió. Per obtenir més informació, consulteu la taula següent.

    Carregueu paper a la safata

  4. 4.

    Col·loqueu les guies de paper cap a l'interior fins que s'ajustin al paper.

    Ajusteu les guies cap a l'interior

Tipus de paper | Mode dúplex | Com carregar paper
Preimprès o amb capçalera | Impressió a 1 o 2 cares | Cara amunt Marge superior mirant cap a la impressora Orientació del paper
Perforat | Impressió a 1 o 2 cares | Cara amunt Perforacions orientades a l’esquerra de la impressora Orientació del paper


Safates de paper

Càrrega de la safata d'entrada

En aquesta secció s'ofereix informació sobre els temes següents:

  • Ajustament de les safates per mides de paper reduïdes


Safates de paper

Ajustament de les safates per mides de paper reduïdes

Per imprimir amb paper de menys de 185 mm (7,3 polz.), utilitzeu l'ampliador per a papers curts per tal de modificar la safata d'entrada.

  1. 1.

    Traieu l'eina d'ampliació per a papers curts que trobareu a la ranura d'emmagatzematge a la dreta de l'àrea d'entrada de suports.

    Traieu l'ampliador per a papers curts

  2. 2.

    Col·loqueu l'eina a la guia de llargada del paper de la safata d'entrada.

    Col·loqueu l'ampliació a la safata

  3. 3.

    Carregueu el paper a la safata i ajusteu al paper les guies del paper.

    Carregueu paper a la safata

  4. 4.

    Premeu el paper dins del producte fins al màxim i premeu la guia de llargada del paper perquè l'eina d'ampliació aguanti el paper.

    Premeu l'eina d'ampliació

  5. 5.

    Quan hàgiu acabat d'imprimir amb paper curt, traieu l'eina d'ampliació per a paper curt de la safata d'entrada i col·loqueu-la a la ranura d'emmagatzematge.

    Inseriu l'ampliador per a papers curts


Safates de paper

Càrrega i impressió de sobres

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Impressió de sobres
  • Orientació del sobre


Safates de paper

Introducció

A continuació s'explica com imprimir i carregar sobres. Per obtenir el millor rendiment, només s'han de carregar 5 mm de sobres (4 a 6 sobres) a la safata d'alimentació prioritària i, només 10 sobres a la safata d'entrada.

Per imprimir sobres, seguiu aquests passos per seleccionar la configuració correcta al controlador d'impressió.


Safates de paper

Impressió de sobres

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de la pantalla d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Origen del paper, seleccioneu la safata que vulgueu.

  5. 5.

    A la llista desplegable Material, seleccioneu Sobre.

  6. 6.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  7. 7.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Safates de paper

Orientació del sobre

Carregueu els sobres a la safata d'entrada cara amunt, amb la vora curta del franqueig mirant cap a la impressora.

Orientació del sobre


Subministraments, accessoris i components

  • Comanda de components, accessoris i subministraments
  • Substitució del cartutx de tòner de color

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Subministraments, accessoris i components

Comanda de components, accessoris i subministraments

En aquesta secció s'ofereix informació sobre els temes següents:

  • Encàrrecs
  • Subministraments i accessoris
  • Peces d'autoreparació per part del client


Subministraments, accessoris i components

Encàrrecs

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes de peces o accessoris d'HP originals | www.hp.com/buy/parts
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible de l'ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que ofereix opcions de compra dels subministraments originals d'HP.


Subministraments, accessoris i components

Subministraments i accessoris

Article | Descripció | Número de cartutx | Número de referència
Subministraments
Cartutx de tòner original negre LaserJet HP 79A | Cartutx de tòner negre de recanvi per als models M25–M27 | 79A | CF279A


Subministraments, accessoris i components

Peces d'autoreparació per part del client

Hi ha disponibles peces d'autoreparació per part del client per a un gran nombre d'impressores HP LaserJet per reduir el temps de reparació. Per obtenir més informació sobre el programa i els avantatges de l'autoreparació per part del client, consulteu www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Podeu fer una comanda de peces de substitució d'HP originals a www.hp.com/buy/parts, o bé posant-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP. Quan feu la comanda, es requereix un dels següents elements: el número de referència, el número de sèrie (situat a la part posterior de la impressora), el número de producte o el nom de la impressora.

  • •

    Les peces d’autoreparació que apareixen com a Obligatòria les han d’instal·lar els clients, tret que estigueu disposats a pagar perquè el personal de servei d’HP faci la reparació. La garantia del producte d’HP no cobreix el suport in situ ni la devolució al magatzem d’aquestes peces.

  • •

    Les peces d'autoreparació que apareixen com a Opcional les pot instal·lar el personal de servei d'HP sense cap cost addicional durant el període de garantia de la impressora.


Subministraments, accessoris i components

Substitució del cartutx de tòner de color

  • Introducció
  • Informació del cartutx de tòner
  • Extracció i substitució del cartutx de tòner


Subministraments, accessoris i components

Introducció

La informació següent ofereix més detalls sobre el cartutx de tòner per a la impressora i inclou instruccions per substituir-lo.


Subministraments, accessoris i components

Informació del cartutx de tòner

Aquesta impressora indica quan un cartutx de tòner arriba a un nivell baix o molt baix. La vida útil real restant del cartutx de tòner por variar. Tingueu en compte la possibilitat de tenir un cartutx de recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

Per adquirir cartutxos o comprovar la compatibilitat dels cartutxos amb la impressora, aneu a HP SureSupply a www.hp.com/go/suresupply. Desplaceu-vos fins al final de la pàgina i verifiqueu que la informació sobre el país/la regió sigui correcta.

Element | Descripció | Número de cartutx | Número de referència
Cartutx de tòner original negre LaserJet HP 79A | Cartutx de tòner negre de recanvi per als models M25–M27 | 79A | CF279A

NOTA:Els cartutxos de tòner d'alta capacitat contenen més tòner que els cartutxos estàndard per augmentar el rendiment de pàgines. Trobareu més informació a www.hp.com/go/learnaboutsupplies.

No retireu el cartutx de tòner de l'embalatge fins que arribi el moment de substituir-lo.

ATENCIÓ:Per a evitar que es malmeti el cartutx de tòner, no l'exposeu a la llum durant més d'uns quants minuts. Cobriu el tambor verd de tractament d'imatges si el cartutx de tòner s'ha de treure de la impressora durant un període de temps llarg.

La il·lustració següent mostra els components del cartutx de tòner.

Components del cartutx de tòner

1 | Tambor d'imatges ATENCIÓ:No toqueu el tambor d'imatges. Les ditades poden provocar problemes de qualitat d'impressió.
2 | Xip de memòria

ATENCIÓ:Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu la roba amb aigua freda. L’aigua calenta fixa el tòner al teixit.

NOTA:A la caixa del cartutx de tòner podeu trobar informació sobre el reciclatge de cartutxos de tòner usats.


Subministraments, accessoris i components

Extracció i substitució del cartutx de tòner

  1. 1.

    Aixequeu el conjunt de l'escàner.

    Obriu la coberta superior

  2. 2.

    Traieu el cartutx de tòner usat de la impressora.

    Traieu el cartutx de tòner

  3. 3.

    Traieu l'embalatge del nou cartutx de tòner de la bossa. Fiqueu el cartutx de tòner usat a la bossa per reciclar-lo.

    Obriu l'embalatge del cartutx de tòner nou

  4. 4.

    Agafeu el cartutx de tòner pels costats i sacsegeu-lo suaument per a distribuir el tòner.

    ATENCIÓ:No toqueu l'obturador ni la superfície del roleu.

    Moveu suaument el cartutx.

  5. 5.

    Doblegueu la llengüeta de la part esquerra del cartutx fins que es desenganxi. Estireu de la llengüeta fins que hàgiu tret la cinta del cartutx. Poseu la llengüeta i la cinta a la caixa del cartutx de tòner per a tornar-lo per a reciclar.

  6. 6.

    Instal·leu el nou cartutx de tòner fins que quedi ben encaixat.

    Instal·leu el cartutx de tòner

  7. 7.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Impressió

  • Tasques d'impressió (Windows)
  • Tasques d'impressió (OS X)
  • Impressió mòbil

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Impressió

Tasques d'impressió (Windows)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Com imprimir (Windows)
  • Impressió manual a les dues cares (Windows)
  • Impressió de diverses pàgines per full (Windows)
  • Selecció del tipus de paper (Windows)
  • Informació addicional sobre la impressió


Impressió

Com imprimir (Windows)

El procediment següent descriu el procés bàsic d'impressió per al Windows.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu el producte de la llista d'impressores i, a continuació, feu clic al botó Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

  3. 3.

    Feu clic a les pestanyes del controlador d'impressió per configurar les opcions disponibles.

  4. 4.

    Feu clic al botó D'acord per tornar al quadre de diàleg Imprimeix. Seleccioneu el nombre de còpies que voleu imprimir en aquesta pantalla.

  5. 5.

    Feu clic al botó D'acord per imprimir la tasca.


Impressió

Impressió manual a les dues cares (Windows)

  1. 1.

    Al programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu el producte d'entre la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    Pantalla de selecció de productes

  3. 3.

    Feu clic a la pestanya Disposició.

  4. 4.

    Seleccioneu l'opció dúplex adequada a la llista desplegable Imprimeix a dues cares manualment i, a continuació, feu clic o toqueu el botó D'acord.

    Opció Imprimeix a dues cares manualment

  5. 5.

    Al quadre de diàleg Impressió, feu clic o toqueu el botó D'acord per imprimir la tasca. El producte imprimirà en primer lloc a la primera cara de totes les pàgines del document.

    Quadre de diàleg Impressió

  6. 6.

    Recupereu la pila impresa de la safata de sortida i col·loqueu-la amb la cara impresa avall i amb el marge superior entrant primer a la safata d'entrada.

    Carregueu les pàgines impreses a la safata

  7. 7.

    A l’ordinador, feu clic al botó D'acord per imprimir la segona cara de la tasca d'impressió.

  8. 8.

    Si se us demana, premeu o toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (Windows)

  1. 1.

    Al programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu el producte d'entre la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    Pantalla de selecció de productes

  3. 3.

    Feu clic a la pestanya Disposició.

  4. 4.

    Seleccioneu l'orientació adequada de la llista desplegable.

  5. 5.

    Seleccioneu el nombre adequat de pàgines per full de la llista desplegable Pàgines per full i, a continuació, feu clic o toqueu el botó Avançats.

    Opció Pàgines per full

  6. 6.

    Seleccioneu l'opció adequada de Disposició de pàgines per full de la llista desplegable.

    Opció Disposició de pàgines per full

  7. 7.

    Seleccioneu l'opció adequada de Marges de la pàgina de la llista desplegable, feu clic o toqueu el botó D'acord per tancar el quadre de diàleg Opcions avançades i, a continuació, feu clic o toqueu el botó D'acord per tancar el quadre de diàleg de Propietats o Preferències.

    Opció Marges de la pàgina

  8. 8.

    Al quadre de diàleg Impressió, feu clic o toqueu el botó D'acord per imprimir la tasca.

    Quadre de diàleg Impressió


Impressió

Selecció del tipus de paper (Windows)

  1. 1.

    Al programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu el producte d'entre la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    Pantalla de selecció de productes

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable de Multimèdia: seleccioneu el tipus de paper adequat i, a continuació, feu clic o toqueu el botó D'acord per tancar el quadre de diàleg de Propietats o Preferències.

  5. 5.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.

    Quadre de diàleg Impressió


Impressió

Informació addicional sobre la impressió

Dirigiu-vos a www.hp.com/support per visitar la pàgina web d'assistència d'aquest producte i obtenir més informació per realitzar tasques d'impressió específiques, com ara:

  • •

    Selecció d'una mida de paper

  • •

    Selecció de l'orientació de la pàgina

  • •

    Creació d'un fullet

  • •

    Selecció dels paràmetres de qualitat.

  • •

    Selecció de les mides de les pàgines


Impressió

Tasques d'impressió (OS X)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Procediment d'impressió (OS X)
  • Impressió manual a les dues cares (OS X)
  • Impressió de diverses pàgines per full (OS X)
  • Selecció del tipus de paper (OS X)
  • Tasques d'impressió addicionals


Impressió

Procediment d'impressió (OS X)

El procediment següent descriu els passos bàsics d'impressió per a l'OS X.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, seleccioneu altres menús per ajustar les opcions d'impressió.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió manual a les dues cares (OS X)

NOTA:Aquesta funció està disponible si instal·leu el controlador d'impressió d'HP. És possible que no estigui disponible si utilitzeu AirPrint.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Dúplex manual.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic a la casella Manual Duplex (Dúplex Manual) i seleccioneu una opció d'enquadernació.

  5. 5.

    Feu clic al botó Print (Imprimeix).

  6. 6.

    El producte imprimirà en primer lloc a la primera cara de totes les pàgines del document.

  7. 7.

    Recupereu la pila impresa de la safata de sortida i col·loqueu-la a la safata d'entrada amb la cara impresa avall.

  8. 8.

    A l'ordinador, feu clic al botó Continua o al botó D'acord (si se us demana, consulteu el pas 9) per imprimir la segona cara de la tasca.

  9. 9.

    Si se us demana, toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Disseny.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    A la llista desplegable Pages per Sheet (Pàgines per full), trieu el número de pàgines que voleu imprimir en cada full.

  5. 5.

    A la secció Layout Direction (Direcció del disseny), seleccioneu l'ordre i la disposició de les pàgines en el full.

  6. 6.

    Al menú Borders (Marges), seleccioneu el tipus de marge que s'ha d'imprimir al voltant de cada pàgina del full.

  7. 7.

    Feu clic al botó Print (Imprimeix).


Impressió

Selecció del tipus de paper (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu el producte al menú Printer (Impressora).

  3. 3.

    Feu clic a Tipus de material (Mostra els detalls), obriu la llista desplegable de menús i feu clic a Paper/Quality (Paper/qualitat).

  4. 4.

    Seleccioneu un tipus a la llista desplegable Media-type (Tipus de material).

  5. 5.

    Feu clic al botó Print (Imprimeix).


Impressió

Tasques d'impressió addicionals

Aneu a www.hp.com/support/ljM25-M27mfp.

Hi trobareu instruccions per realitzar diverses tasques d'impressió específiques, com ara:

  • •

    Creació i ús de dreceres d'impressió o valors predefinits

  • •

    Selecció de la mida del paper, o utilització d'una mida personalitzada

  • •

    Selecció de l'orientació de la pàgina

  • •

    Creació d'un fullet

  • •

    Ajustament d'un document perquè s'adeqüi a una mida de paper específica

  • •

    Impressió de la primera o de la darrera pàgina d'un document en un paper diferent

  • •

    Impressió de marques d'aigua en un document


Impressió

Impressió mòbil

http://www.hp.com http://www.hpe.com http://www.compaq.com


Impressió

Introducció

HP ofereix diverses solucions mòbils i d'ePrint per permetre la impressió senzilla mitjançant una impressora HP des d'un ordinador portàtil, una tauleta, un telèfon intel·ligent o un altre dispositiu mòbil. Per veure la llista sencera i determinar la millor opció, aneu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualitzeu el microprogramari de la impressora per assegurar-vos que s'admeten totes les funcions d'impressió mòbil i d'ePrint.

  • Introducció
  • Wireless Direct (només per a models sense fil)
  • HP ePrint mitjançant correu electrònic
  • Programari HP ePrint
  • Impressió incorporada per a Android


Impressió

Wireless Direct (només per a models sense fil)

Wireless Direct permet imprimir des d'un dispositiu mòbil sense fil sense necessitat de fer servir una xarxa ni Internet.

NOTA:Wireless Direct no és compatible amb tots els sistemes operatius mòbils.

NOTA:En els dispositius mòbils que no disposen de tecnologia WirelessDirect, la connexió Wireless Direct només permet imprimir. Després d'utilitzar Wireless Direct per imprimir, cal que us torneu a connectar a una xarxa local per accedir a Internet.

Els següents dispositius i sistemes operatius d'ordinadors son compatibles amb Wireless Direct:

  • •

    Mòbils i tauletes amb el sistema operatiu Android 4.0 o posterior que tenen instal·lats els complement d'impressió mòbil HP Print Service o Mopria Mobile

  • •

    La majoria d'ordinadors, portàtils i tauletes amb el sistema operatiu Windows 8.1 que tenen instal·lat el controlador d'impressió d'HP

Els següents dispositius i sistemes operatius d'ordinador no són compatibles amb Wireless Direct, però poden imprimir mitjançant impressores que ho són:

  • •

    iPhone i iPad d'Apple

  • •

    Ordinadors Mac que utilitzen el sistema operatiu OS X

Per obtenir més informació sobre la impressió Wireless Direct, aneu a www.hp.com/go/wirelessprinting.

L'opció Wireless Direct pot activar-se o desactivar-se des del tauler de control de la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Habilitar o inhabilitar Wireless Direct
  • Canviar el nom de Wireless Direct de la impressora


Impressió

Habilitar o inhabilitar Wireless Direct

L'opció Wireless Direct s'ha d'activar primerament al tauler de control del servidor web incrustat (EWS) de la impressora.

1

Tauler de control LCD

  1. 1.

    Taulers de control de l'LCD: Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els menús següents:

    • •

      Configuració de xarxa

    • •

      Menú sense cables

    • •

      Impressió directa sense fil

  3. 3.

    Seleccioneu l'opció Activat i, a continuació, premeu el botó OK. El producte desarà la configuració i mostrarà el menú Configuració de Wireless Direct al tauler de control.


Impressió

Canviar el nom de Wireless Direct de la impressora

Seguiu aquest procediment per canviar el nom de Wireless Direct de la impressora mitjançant el servidor web incrustat d'HP (EWS):

Pas 1: Obertura del servidor web incrustat d'HP

1

Tauler de control LCD

  1. 1.

    Taulers de control de l'LCD: Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

Pas 2: Canviar el nom de Wireless Direct

  1. 1.

    Feu clic a la pestanya Treball xarxa.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Wireless Direct.

  3. 3.

    Al camp Nom (SSID), introduïu el nom nou.

  4. 4.

    Feu clic a Aplica.


Impressió

HP ePrint mitjançant correu electrònic

Podeu fer servir HP ePrint per imprimir documents enviant-los com a annexos de correus electrònics a l'adreça de correu electrònic del producte mitjançant qualsevol dispositiu habilitat per a correu electrònic.

Per fer servir l'HP ePrint, la impressora ha de complir els requisits següents:

  • •

    Cal que la impressora estigui connectada a una xarxa, amb fil o sense fil, que tingui accés a Internet.

  • •

    Cal que els serveis web d'HP estiguin habilitats per a aquest producte, i la impressora ha d'estar registrada a l'HP Connected.

    Seguiu aquest procediment per habilitar els Serveis web d'HP i registrar-vos a l'HP Connected:

    1

    Tauler de control LCD

    Taulers de control de l'LCD

    • 1.

      Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    • 2.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

    • 3.

      Feu clic a la pestanya Serveis web d'HP i després a Habilita. La impressora habilitarà els serveis web i després imprimirà una pàgina d'informació.

      La pàgina d'informació conté el codi de la impressora que heu d'utilitzar per registrar la impressora HP a l'HP Connected.

    • 4.

      Dirigiu-vos a www.hpconnected.com per obrir un compte HP ePrint i completar el procés d'instal·lació.


Impressió

Programari HP ePrint

El programari HP ePrint facilita la impressió des d'un ordinador d'escriptori o des d'un portàtil Windows o Mac en qualsevol impressora compatible amb l'HP ePrint. Només amb aquest programari podreu trobar fàcilment les impressores habilitades per a l'HP ePrint que estiguin registrades al vostre compte d' HP Connected. La impressora HP en qüestió pot estar a l'oficina o en qualsevol lloc del món.

  • •

    Windows: Després d'instal·lar el programari, obriu l'opció Imprimeix des de la vostra aplicació i seleccioneu HP ePrint a la llista d'impressores instal·lades. Feu clic al botó Propietats per configurar les opcions d'impressió.

  • •

    OS X: Després d'instal·lar el programari, seleccioneu File (Fitxer), Print (Imprimeix) i, seguidament, seleccioneu la fletxa del costat de PDF (cantonada inferior esquerra de la pantalla del controlador). Seleccioneu HP ePrint.

En el cas del Windows, el programari HP ePrint també admet la impressió TCP/IP en impressores de xarxes locals (LAN o WAN) a productes compatibles amb UPD PostScript®.

Windows i OS X admeten la impressió IPP en productes connectats a la xarxa LAN o WAN compatibles amb ePCL.

Windows i OS X també admeten la impressió de documents PDF en ubicacions d'impressió públiques i la impressió amb l'HP ePrint a través del correu mitjançant el núvol.

Aneu a www.hp.com/go/eprintsoftware per obtenir controladors i informació.

NOTA:Per al Windows, el nom del controlador d'impressió del programari HP ePrint és HP ePrint + JetAdvantage.

NOTA:El programari HP ePrint és una utilitat de flux de treball PDF per al OS X i no es considera un controlador d'impressió com a tal.

NOTA:El programari HP ePrint no admet la impressió USB.


Impressió

Impressió incorporada per a Android

﻿La solució d'impressió incorporada d'HP per a Android i Kindle permet que els dispositius mòbils puguin cercar i imprimir automàticament a les impressores HP situades a la mateixa xarxa o dins de l'abast de Wireless Direct.

La impressora ha d'estar connectada a la mateixa xarxa (subxarxa) que el dispositiu Android.

La solució d'impressió està incorporada a moltes versions del sistema operatiu.

NOTA:Si la impressió no està disponible al vostre dispositiu, aneu a Google Play > Aplicacions per a Android i instal·leu el complement HP Print Service.

Per obtenir més informació sobre el funcionament de la impressió incorporada d'Android i els dispositius Android admesos, aneu a www.hp.com/go/LaserJetMobilePrinting.


Com copiar

  • Creació d'una còpia
  • Còpia a les dues cares (dúplex)

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Com copiar

Creació d'una còpia

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors del producte.

  2. 2.

    Tanqueu la tapa de l'escàner.

  3. 3.

    Al tauler de control del producte, premeu el botó Configuració [image] i assegureu-vos que el llum de nombre de còpies [image] estigui encès.

  4. 4.

    Premeu la fletxa amunt o avall per ajustar el nombre de còpies.

  5. 5.

    Premeu el botó Inicia còpia [image] per començar la còpia.

Taulers de control de l'LCD

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors del producte.

  2. 2.

    Tanqueu la tapa de l'escàner.

  3. 3.

    Al tauler de control del producte, premeu el botó Nombre de còpies [image].

  4. 4.

    Seleccioneu el nombre de còpies.

  5. 5.

    Premeu el botó Inicia còpia [image] per començar la còpia.


Com copiar

Còpia a les dues cares (dúplex)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Còpia a les dues cares manual


Com copiar

Còpia a les dues cares manual

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control LCD i LED:

  1. 1.

    Col·loqueu el document cara avall damunt del vidre de l'escàner, amb el cantó superior esquerre de la pàgina al cantó superior esquerre del vidre. Tanqueu la tapa de l'escàner.

  2. 2.

    Premeu el botó Inicia còpia [image] per començar la còpia.

  3. 3.

    Recupereu la pàgina impresa de la safata de sortida i col·loqueu-la amb la cara impresa avall i amb el marge superior entrant primer a la safata d'entrada.

  4. 4.

    Gireu el document original al vidre de l'escàner per fer la còpia de l'altra cara.

  5. 5.

    Premeu el botó Inicia còpia [image] per començar la còpia.

  6. 6.

    Repetiu aquest procés fins que hàgiu copiat totes les pàgines.


Escàner

  • Escaneig amb el programari HP Scan (Windows)
  • Escaneig amb el programari HP Scan (OS X)

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Escàner

Escaneig amb el programari HP Scan (Windows)

Feu servir el programari HP Scan per començar l'escaneig des del programari del vostre ordinador. Podeu desar la imatge escanejada com a fitxer o enviar-la a una altra aplicació de programari.

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Des de l'ordinador, feu clic a Inicia, després a Programes (o Tots els programes al Windows XP).

  3. 3.

    Feu clic a HP i, seguidament, seleccioneu la impressora.

  4. 4.

    Feu clic a HP Scan, Seleccioneu una de les dreceres d'escaneig i ajusteu els paràmetres, si és necessari.

  5. 5.

    Feu clic a Escaneja.

NOTA:Feu clic a Més per accedir a més opcions.

Feu clic a Crea drecera d'escaneig nova per crear un conjunt personalitzat de paràmetres i desar-lo a la llista de dreceres.


Escàner

Escaneig amb el programari HP Scan (OS X)

Feu servir el programari HP Scan per començar l'escaneig des del programari del vostre ordinador.

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Des de l'ordinador, obriu HP Easy Scan, ubicat a la carpeta Aplicacions.

  3. 3.

    Seguiu les instruccions que apareixen a la pantalla per escanejar el document.

  4. 4.

    Un cop hàgiu escanejat totes les pàgines, feu clic al botó File (Fitxer) i, a continuació, al botó Save (Desa) per desar-les en un fitxer.


Gestió de la impressora

  • Canvi del tipus de connexió de la impressora (Windows)
  • Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)
  • Configuració avançada amb HP Utility per al OS X
  • Configuració dels paràmetres de xarxa de l'adreça IP
  • Funcions de seguretat de la impressora
  • Paràmetres d'estalvi d'energia
  • Actualització del microprogramari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Gestió de la impressora

Canvi del tipus de connexió de la impressora (Windows)

Si ja utilitzeu la impressora i voleu modificar-ne la connexió, utilitzeu la drecera Reconfiguració del vostre dispositiu d'HP que trobareu a l'escriptori del vostre ordinador. Per exemple, podeu reconfigurar la impressora per a fer servir una adreça sense fil diferent, per a connectar a una xarxa sense fil o cablejada o per a canviar d'una connexió de xarxa a una connexió USB. Podeu canviar la configuració sense haver de fer servir el CD de la impressora. Un cop seleccionat el tipus de connexió que voleu, el programa anirà directament a la part del procediment de configuració de la impressora que s'ha de modificar.


Gestió de la impressora

Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)

Utilitzeu el servidor web incrustat d'HP per gestionar les funcions d'impressió des d'un ordinador en lloc d'utilitzar el tauler de control de la impressora.

El servidor web incrustat d'HP funciona quan la impressora està connectada a una xarxa basada en IP. El servidor web incrustat d'HP no admet connexions d'impressora basades en IPX. No cal tenir accés a Internet per poder obrir i utilitzar el servidor web incrustat d’HP.

Quan la impressora estigui connectada a la xarxa, el servidor web incrustat estarà disponible automàticament.

NOTA:HP Device Toolbox és un programari que s'utilitza per connectar-se al servidor web incrustat d'HP quan la impressora està connectada a un ordinador mitjançant USB. Està disponible només si s'ha efectuat una instal·lació completa en instal·lar la impressora a l'ordinador. En funció de la connexió de la impressora, és possible que algunes funcions no estiguin disponibles.

NOTA:El servidor web incrustat d'HP no és accessible fora del tallafoc de la xarxa.

Mètode 1: Obriu el servidor web incrustat d'HP (EWS) des del menú Inici

  1. 1.

    Feu clic al botó Inici i, a continuació, a l'element Programes.

  2. 2.

    Feu clic al grup de la impressora d'HP i, tot seguit, a l'element HP Device Toolbox.

Mètode 2: Obriu el servidor web incrustat d'HP (EWS) des d'un navegador web

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

  1. 1.

    Taulers de control de l'LCD: Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

Pestanya o apartat Descripció

Fitxa Inici

Mostra informació de la impressora, de l'estat i de la configuració.

  • •

    Estat del dispositiu: Mostra l'estat de la impressora i la duració restant aproximada dels consumibles d'HP.

  • •

    Estat dels subministraments: Mostra la vida útil restant estimada dels consumibles d'HP. La vida útil restant real del consumible pot variar. Considereu la possibilitat de disposar d'un recanvi del consumible disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el subministrament a no ser que la qualitat d'impressió ja no sigui acceptable.

  • •

    Configuració del dispositiu: Mostra la informació de la pàgina de configuració de la impressora.

  • •

    Resum de la xarxa: Mostra la informació de la pàgina de configuració de xarxa de la impressora.

  • •

    Informes: Permet imprimir les pàgines de configuració i d'estat dels consumibles que genera la impressora.

  • •

    Event Log (Registre d'incidències): Mostra una llista amb tots els errors i les incidències de la impressora.

Fitxa Sistema

Permet configurar la impressora des de l'ordinador.

  • •

    Informació del dispositiu: Proporciona informació bàsica sobre la impressora i l'empresa.

  • •

    Config. paper: Permet canviar la configuració per defecte de tractament del paper per a la impressora.

  • •

    Consola EcoSMART: Permet canviar els temps per defecte per accedir al mode d'hibernació o de desconnexió automàtica. Configureu els esdeveniments que fan que el producte s'activi.

  • •

    Tipus de paper: Permet configurar els modes d'impressió que corresponen als tipus de paper que accepta la impressora.

  • •

    Configuració del sistema: Permet canviar els valors per defecte del sistema per a la impressora.

  • •

    Servei: Permet fer la neteja de la impressora.

  • •

    Seguretat del producte: Definició o canvi de la contrasenya de l'administrador

Fitxa Xarxa

(Només impressores connectades a la xarxa)

Permet canviar la configuració de la xarxa des de l'ordinador.

Els administradors de la xarxa poden utilitzar aquesta pestanya per controlar els paràmetres relacionats amb la xarxa de la impressora quan està connectada a una xarxa basada en IP. També permet a l'administrador de xarxa configurar la funció d'impressió directa sense fil. Aquesta pestanya no apareix si la impressora està connectada directament a un ordinador.

Fitxa Serveis web d'HP

Utilitzeu aquesta pestanya per configurar i utilitzar diverses eines web amb la impressora.


Gestió de la impressora

Configuració avançada amb HP Utility per al OS X

Feu servir l'HP Utility per consultar l'estat de la impressora, o per veure o canviar paràmetres de la impressora des del vostre ordinador.

Podeu utilitzar l'HP Utility si la impressora està connectada amb un cable USB o si està connectada a una xarxa TCP/IP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obertura de l'HP Utility
  • Característiques d' HP Utility


Gestió de la impressora

Obertura de l'HP Utility

Obriu el Finder, feu clic a Applications (Aplicacions), a HP i, a continuació, a HP Utility.

Si l'HP Utility no està inclosa, seguiu aquest procediment per obrir-lo:

  1. 1.

    A l'ordinador, obriu el menú d'Apple [image], feu clic al menú System Preferences (Preferències del sistema) i, a continuació, feu clic a la icona Print & Fax (Impressió i fax) o Print & Scan (Impressió i escaneig).

  2. 2.

    Seleccioneu el producte a la part esquerra de la finestra.

  3. 3.

    Feu clic al botó Options & Supplies (Opcions i subministraments).

  4. 4.

    Feu clic a la pestanya Utility (Utilitat).

  5. 5.

    Feu clic al botó Open Printer Utility (Obre utilitat d'impressora).


Gestió de la impressora

Característiques d' HP Utility

La barra d'eines de l'HP Utility inclou els següents elements:

  • •

    Devices (Dispositius): feu clic en aquest botó per mostrar o amagar els productes Mac que ha trobat l'HP Utility.

  • •

    All Settings (Tots els paràmetres): feu clic en aquest botó per tornar a la vista principal de l'HP Utility.

  • •

    HP Support (Servei d'assistència d'HP): Feu clic en aquest botó per obrir el navegador i anar al lloc web del servei d'assistència d'HP.

  • •

    Supplies (Subministraments): Feu clic en aquest botó per obrir el lloc web d'HP SureSupply.

  • •

    Registration (Registre): Feu clic en aquest botó per obrir el lloc web de registre d'HP.

  • •

    Recycling (Reciclatge): Feu clic en aquest botó per obrir el lloc web del programa de reciclatge HP Planet Partners.

L'HP Utility es compon de pàgines que s'obren fent clic a la llista Tots els paràmetres. A la taula següent es descriuen les tasques que podeu realitzar amb l'HP Utility.

Menú | Element | Descripció
Informació i assistència tècnica | Estat dels subministraments | Mostra l'estat dels subministraments del producte i proporciona enllaços per encarregar subministraments en línia.
 | Informació del dispositiu | Mostra informació sobre el producte actualment seleccionat, inclou l'ID de servei del producte (si en té un d'assignat), la versió del microprogramari (versió FW), el número de sèrie i l'adreça IP.
 | HP Connected | Accés al lloc web d'HP Connected.
Informació | Centre de missatgeria | Mostra incidències que s'han produït al producte.
Paràmetres de la impressora | Desconnexió automàtica | Configura el producte perquè es desactivi automàticament després d'un període d'inactivitat. Podeu ajustar els minuts que han de transcórrer perquè el producte es desactivi.
 | Configuració de la xarxa | Configura els paràmetres de xarxa, com ara els paràmetres IPv4, els paràmetres IPv6, els paràmetres de Bonjour, entre d'altres.
 | Gestió dels subministraments | Configura la forma en què el producte ha de comportar-se quan els subministraments estan arribant al final de la seva vida útil estimada.
 | Configuració de les safates | Configura la mida i el tipus de paper de cada safata.
 | Paràmetres addicionals | Obre el Servidor web incrustat d'HP (EWS) del producte. NOTA:No s'admeten connexions USB.


Gestió de la impressora

Configuració dels paràmetres de xarxa de l'adreça IP

  • Introducció
  • Negació de l'ús compartit de la impressora
  • Visualització o canvi dels paràmetres de xarxa
  • Canvi de nom de la impressora en una xarxa
  • Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control


Gestió de la impressora

Introducció

Seguiu aquestes seccions per configurar els paràmetres de xarxa de la impressora.


Gestió de la impressora

Negació de l'ús compartit de la impressora

HP no admet la connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressores HP. Aneu a Microsoft (www.microsoft.com).


Gestió de la impressora

Visualització o canvi dels paràmetres de xarxa

Utilitzeu el servidor web incrustat d'HP per veure o modificar els paràmetres de configuració IP.

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

  2. 2.

    Feu clic a la pestanya Xarxa per obtenir informació de la xarxa. Podeu canviar la configuració segons convingui.


Gestió de la impressora

Canvi de nom de la impressora en una xarxa

Per canviar el nom de la impressora en una xarxa de manera que se'l pugui identificar de forma única, feu servir el servidor web incrustat d'HP.

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Al tauler de control de la impressora, premeu el botó OK. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:si el navegador web mostra el missatge S'ha produït un problema amb el certificat de seguretat d'aquest lloc web en intentar obrir l'EWS, feu clic a Continua a aquest lloc web (no recomanat).

      Si escolliu Continua a aquest lloc web (no recomanat), l'ordinador no tindrà cap problema mentre navegueu a l'EWS de la impressora d'HP.

  2. 2.

    Obriu la pestanya Sistema.

  3. 3.

    A la pàgina Informació del dispositiu, el nom de la impressora per defecte apareix al camp Descripció del dispositiu. Podeu canviar aquest nom per identificar de manera única la impressora.

    NOTA:La resta de camps d'aquesta pàgina són opcionals.

  4. 4.

    Feu clic al botó Aplica per desar els canvis.


Gestió de la impressora

Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control

Utilitzeu els menús del tauler de control per establir manualment una adreça IPv4, una màscara de subxarxa i la passarel·la predeterminada.

  1. 1.

    Al tauler de control de la impressora, premeu el botó OK.

  2. 2.

    Obriu els menús següents:

    • •

      Configuració de xarxa

    • •

      Mètode de configuració IPv4

    • •

      Manual

  3. 3.

    Utilitzeu els botons de fletxa i el botó D'acord per introduir l'adreça IP, la màscara de subxarxa i la passarel·la per defecte i, a continuació, toqueu el botó D'acord per desar els canvis.


Gestió de la impressora

Funcions de seguretat de la impressora

http://www.hp.com http://www.hpe.com http://www.compaq.com


Gestió de la impressora

Introducció

La impressora inclou diverses funcions de seguretat per restringir l'accés als paràmetres de configuració, protegir dades i no permetre l'accés a components del maquinari valuosos.

  • Introducció
  • Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP


Gestió de la impressora

Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP

Assigneu una contrasenya d'administrador per a l'accés a la impressora i al servidor web incrustat d'HP, de manera que cap usuari no autoritzat pugui canviar els paràmetres de la impressora.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    Taulers de control de l'LED

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

    Taulers de control de l'LCD:

    1. a.

      Taulers de control de l'LCD: Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obre l'EWS.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    A la pestanya Sistema, feu clic a l'enllaç Seguretat del producte al tauler de navegació esquerre.

  3. 3.

    A la secció anomenada Seguretat del producte, introduïu la contrasenya al camp Contrasenya.

  4. 4.

    Torneu a introduir la contrasenya al camp Confirmeu contrasenya.

  5. 5.

    Feu clic al botó Aplica.

    NOTA:Anoteu la contrasenya i deseu-la en un lloc segur.


Gestió de la impressora

Paràmetres d'estalvi d'energia

  • Introducció
  • Impressió amb EconoMode
  • Configuració dels paràmetres d'Hibernació/desconnexió automàtica després d'inactivitat
  • Establiu el retard per a la desconnexió després d'inactivitat i configureu la impressora per utilitzar 1 watt o menys de potència
  • Establiment de la funció de desconnexió amb retard


Gestió de la impressora

Introducció

La impressora inclou diverses funcions d'estalvi per conservar l'energia i els subministraments.


Gestió de la impressora

Impressió amb EconoMode

Aquesta impressora disposa d'una opció de mode EconoMode (Mode econòmic) per imprimir esborranys de documents. Amb el mode EconoMode es fa servir menys tòner. Tanmateix, la utilització d'aquest mode pot també reduir la qualitat d'impressió.

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

NOTA:Si aquesta opció no està disponible al vostre controlador d'impressió, podeu configurar-la mitjançant el servidor web incrustat d'HP.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Quality (Usuaris/Grups).

  4. 4.

    Feu clic a l'opció EconoMode.


Gestió de la impressora

Configuració dels paràmetres d'Hibernació/desconnexió automàtica després d'inactivitat

Utilitzeu els menús del tauler de control per definir el temps d'inactivitat després del qual la impressora entrarà en mode d'hibernació.

Completeu el següent procediment per canviar els paràmetres d'Hibernació/desconnexió automàtica:

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED:

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

  2. 2.

    Feu clic a la pestanya Sistema i, a continuació, seleccioneu la pàgina Paràmetres d'energia.

  3. 3.

    Seleccioneu el temps del retard per al temporitzador d'hibernació/desconnexió automàtica després d'inactivitat i, a continuació, feu clic al botó Aplica.

Taulers de control de l'LCD:

  1. 1.

    Al tauler de control de la impressora, obriu el menú Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Desconnexió després d'inactivitat

  3. 3.

    Seleccioneu el temps del retard de Desconnexió després d'inactivitat.

    NOTA:El valor per defecte és de 4 hores.


Gestió de la impressora

Establiu el retard per a la desconnexió després d'inactivitat i configureu la impressora per utilitzar 1 watt o menys de potència

Utilitzeu els menús del tauler de control per definir el temps després del qual la impressora s'apagarà.

NOTA:Desprès d'apagar la impressora, el consum d'energia és d'1 watt o menys.

Seguiu el procediment següent per canviar el paràmetre Apaga després.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED:

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

  2. 2.

    Feu clic a la pestanya Sistema i, a continuació, seleccioneu la pàgina Paràmetres d'energia.

  3. 3.

    A la secció Desconnexió després d'inactivitat, seleccioneu el temps del retard.

    NOTA:El valor per defecte és de 4 hores.

Taulers de control de l'LCD:

  1. 1.

    Al tauler de control de la impressora, obriu el menú Configuració [image].

  2. 2.

    Obriu els menús següents:

    • •

      System Setup (Configuració del sistema)

    • •

      Paràmetres d'energia

    • •

      Desconnexió després d'inactivitat

  3. 3.

    Seleccioneu el temps del retard de Desconnexió després d'inactivitat.

    NOTA:El valor per defecte és de 4 hores.


Gestió de la impressora

Establiment de la funció de desconnexió amb retard

Utilitzeu els menús del tauler de control per seleccionar si la impressora té un retard abans d'apagar-se després de prémer el botó d'alimentació.

Seguiu el procediment següent per canviar la configuració de Desconnexió amb retard:

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

  2. 2.

    Feu clic a la pestanya Sistema i, a continuació, seleccioneu la pàgina Paràmetres d'energia.

  3. 3.

    Si seleccioneu l'opció Retard quan els ports estan actius, la impressora no s'apagarà si no estan inactius tots els ports. Un enllaç de xarxa actiu o una connexió d'USB evitarà que la impressora s'apagui.

Taulers de control de l'LCD

  1. 1.

    Al tauler de control de la impressora, obriu el menú Configuració.

  2. 2.

    Obriu els següents menús:

    1. a.

      Configuració del sistema

    2. b.

      Paràmetres d'energia

    3. c.

      Desconnexió amb retard

  3. 3.

    Si seleccioneu l'opció Retard quan els ports estan actius, la impressora no s'apagarà si no estan inactius tots els ports. Un enllaç de xarxa actiu o una connexió d'USB evitarà que la impressora s'apagui.


Gestió de la impressora

Actualització del microprogramari

HP ofereix actualitzacions periòdiques de les impressores, noves aplicacions de serveis web i funcions noves per a les aplicacions de serveis web existents. Seguiu aquests passos per actualitzar el microprogramari de la impressora per a una sola impressora. Quan actualitzeu el microprogramari, s'actualitzaran de forma automàtica les aplicacions del servei web.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari


Gestió de la impressora

Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari

Seguiu aquests passos per descarregar i instal·lar manualment la utilitat d'actualització del microprogramari d'HP.com.

NOTA:Aquest mètode és l'única opció d'actualització de microprogramari disponible per a les impressores connectades a l'ordinador mitjançant un cable USB. També funciona amb les impressores connectades a una xarxa.

NOTA:Per poder utilitzar aquest mètode, cal tenir un controlador d'impressió instal·lat.

  1. 1.

    Aneu a www.hp.com/support/ljm25–m27.

  2. 2.

    A Download options (Opcions de descàrrega), feu clic a Drivers, software & firmware (Controladors, programari i microprogramari) i seleccioneu el sistema operatiu adequat.

  3. 3.

    Feu clic a Següent.

  4. 4.

    Seleccioneu Firmware (Microprogramari) i, a continuació, feu clic a Download (Descarrega).

  5. 5.

    Quan la utilitat s'iniciï, seleccioneu la impressora de la llista desplegable i feu clic a Envia microprogramari.

    NOTA:Per imprimir una pàgina de configuració que us permeti comprovar la versió de microprogramari instal·lada abans o després del procés d'actualització, feu clic a Imprimeix configuració.

  6. 6.

    Seguiu les instruccions de la pantalla per completar la instal·lació i, seguidament, feu clic al botó Surt per tancar la utilitat.


Resolució de problemes

  • Assistència al client
  • Interpretació dels patrons de llums del tauler de control (només models LED)
  • Restauració dels paràmetres per defecte de fàbrica
  • Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"
  • Resolució de problemes d'alimentació o embús del paper
  • Eliminació d'embussos de paper
  • Millora de la qualitat d'impressió
  • Millora de la qualitat de l'escaneig i les còpies
  • Solució de problemes de la xarxa cablejada
  • Solució de problemes de xarxa sense fil

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM25-M27mfp.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Resolució de problemes

Assistència al client

Obtingueu assistència telefònica per al vostre país/la vostra regió Tingueu preparats el nom de la impressora, el número de sèrie, la data d'adquisició i la descripció del problema | Els números de telèfon del país/regió surten al fullet inclòs a la capsa de la impressora o a www.hp.com/support/.
Obteniu suport per Internet les 24 hores i descarregueu utilitats de programari i controladors | www.hp.com/support/ljM25-M27mfp
Feu comandes de serveis addicionals o de contractes de manteniment d'HP. | www.hp.com/go/carepack
Registre de la impressora |


Resolució de problemes

Interpretació dels patrons de llums del tauler de control (només models LED)

Si la impressora requereix manteniment, apareixerà un codi d'error a la pantalla del tauler de control.

Llegenda dels llums d'estat
Llum LED apagat | Símbol per a "llum apagat"
Llum LED encès | Símbol per a "llum encès"
Llum LED intermitent | Símbol per a "llum intermitent"

Patrons de llum del tauler de control
Estat del llum Codi d'error Estat del producte Acció

Tots llums apagats.

Tots els llums LED estan apagats

La impressora està apagada o es troba en mode de baix consum.

Premeu el botó d'alimentació per engegar la impressora.

Els llums A punt i Atenció parpellegen.

Els llums LED A punt i Atenció parpellegen

Els llums d'estat s'encenen i s'apaguen durant el període d'inicialització de la unitat formatadora o mentre la impressora està processant una pàgina de neteja.

No és necessària cap acció. Espereu que finalitzi el període d’inicialització. El producte passa a l’estat A punt quan finalitza el període d’inicialització.

El llum A punt està encès.

El llum LED A punt està encès

La impressora està en l'estat A punt.

No és necessària cap acció. La impressora és a punt per rebre un treball d'impressió.

El llum A punt parpelleja.

El llum LED A punt parpelleja

La impressora està rebent o processant dades.

No és necessària cap acció. La impressora està rebent o processant un treball d'impressió.

El llum Atenció parpelleja.

El llum LED Atenció parpelleja

E0

Hi ha paper embussat a la impressora.

Solucioneu l'embús.

E1

La safata d'entrada és buida.

Carregueu la safata.

E2

Hi ha una porta oberta.

Assegureu-vos que la porta dels cartutxos de tòner està completament tancada.

E4

El nivell del cartutx de tòner és molt baix.

Premeu el botó Inicia còpia per continuar o substituïu el cartutx de tòner.

E5

El nivell del cartutx de tòner és molt baix.

Substituïu el cartutx de tòner de color.

H0

La impressora està en mode d'alimentació manual.

Carregueu el tipus i la mida de paper correctes a la safata d'entrada. Premeu el botó Inicia còpia per continuar.

H1

La impressora està processant un treball dúplex manual.

Carregueu els fulls a la safata d'entrada per imprimir les segones cares. Premeu el botó Inicia còpia per continuar.

Els llums Atenció i Tòner parpellegen.

Els llums LED Atenció i Tòner parpellegen

E3

Falta el cartutx de tòner o no s'ha instal·lat correctament.

Instal·leu el cartutx de tòner.

El llum Tòner està encès.

El llum LED Tòner parpelleja

El cartutx de tòner ha arribat al final de la seva vida útil prevista. Quan el consumible hagi assolit aquest estat també finalitzarà la garantia de protecció Premium d'HP corresponent a aquest consumible.

No cal que substituïu el cartutx de tòner en aquest moment a no ser que la qualitat d'impressió sigui inacceptable.

El llum Atenció i el llum A punt estan encesos.

Els llums LED Atenció i A punt estan encesos

E6

E7

E8

E9

S'ha produït un error greu a la impressora que no es pot solucionar de forma automàtica.

  • 1.

    Apagueu la impressora o desconnecteu el cable d'alimentació de la impressora.

  • 2.

    Espereu 30 segons i, a continuació, engegueu la impressora o torneu a connectar el cable d'alimentació a la impressora.

  • 3.

    Espereu fins que la impressora s'inicialitzi.

Si l'error persisteix, poseu-vos en contacte amb el servei d'atenció al client d'HP.


Resolució de problemes

Restauració dels paràmetres per defecte de fàbrica

En restaurar els paràmetres de fàbrica, tots els paràmetres de la impressora i de xarxa tornen als valors per defecte originals. No es restabliran el comptador de pàgines ni la mida de la safata. Per restablir la configuració predeterminada de fàbrica de la impressora, seguiu aquests passos.

ATENCIÓ:En restaurar els paràmetres de fàbrica, es restableixen tots els valors originals i s'esborren totes les pàgines emmagatzemades a la memòria.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED:

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

  2. 2.

    Feu clic a la pestanya Sistema i, a continuació, feu clic a la pàgina Configuració del sistema.

  3. 3.

    Seleccioneu l'opció Restableix valors per defecte del sistema i, a continuació, feu clic al botó "Aplica".

    La impressora es reiniciarà automàticament.

Taulers de control de l'LCD:

  1. 1.

    Al tauler de control de la impressora, obriu el menú Configuració [image].

  2. 2.

    Obriu el menú Servei.

  3. 3.

    Seleccioneu Restableix per defecte.

    La impressora es reiniciarà automàticament.


Resolució de problemes

Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"

El cartutx està baix: La impressora indica quan un cartutx de tòner arriba a un nivell baix. La vida útil restant real del cartutx de tòner pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx de tòner en aquest moment.

El cartutx està molt baix: La impressora indica quan un cartutx de tòner arriba a un nivell molt baix. La vida útil restant real del cartutx de tòner pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx de tòner en aquest moment tret que la qualitat d'impressió ja no sigui acceptable.

Quan un cartutx de tòner d'HP arriba al nivell molt baix, també finalitza la garantia de protecció Premium d'HP corresponent a aquest cartutx de tòner.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Canvi dels paràmetres "Molt baix"
  • Encàrrec de subministraments


Resolució de problemes

Canvi dels paràmetres "Molt baix"

Podeu canviar la reacció de la impressora quan els subministraments arriben al nivell Molt baix. No és necessari tornar a configurar aquests paràmetres quan s'instal·la un nou cartutx de tòner.

NOTA:Els passos varien segons el tipus de tauler de control.

1

Tauler de control LCD

Taulers de control de l'LCD:

  1. 1.

    Al tauler de control de la impressora, obriu el menú Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      Cartutx negre

    • •

      Paràmetre Molt baix

  3. 3.

    Seleccioneu una d'aquestes opcions:

    • •

      Seleccioneu l'opció Continua per establir que la impressora us avisi quan el nivell del cartutx de tòner sigui molt baix sense deixar d'imprimir.

    • •

      Seleccioneu l'opció Atura per establir que la impressora deixi d'imprimir fins que substituïu el cartutx de tòner.

    • •

      Seleccioneu l'opció Avisa per establir que la impressora deixi d'imprimir i us demani que substituïu el cartutx de tòner. Podeu confirmar el missatge i seguir imprimint. Una opció configurable pel client en aquesta impressora és "Mostra un recordatori d'aquí a 100 pàgines, 200 pàgines, 300 pàgines, 400 pàgines o mai". Aquesta opció s'ofereix per a la comoditat del client i no vol dir que aquestes pàgines s'imprimeixin amb una qualitat d'impressió acceptable.


Resolució de problemes

Encàrrec de subministraments

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible del vostre ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que ofereix opcions de compra dels subministraments originals d'HP.


Resolució de problemes

Resolució de problemes d'alimentació o embús del paper

http://www.hp.com http://www.hpe.com http://www.compaq.com


Resolució de problemes

Introducció

Les solucions següents poden ajudar a resoldre problemes si la impressora no agafa el paper de la safata o si n'agafa més d'un full alhora. Qualsevol de les situacions següents poden produir embussos de paper.

  • Introducció
  • Resolució de problemes d'alimentació o embús del paper


Resolució de problemes

Resolució de problemes d'alimentació o embús del paper

Si el producte presenta problemes periòdics d'alimentació o embús del paper, utilitzeu la següent informació per reduir el nombre d'incidents.

En aquesta secció s'ofereix informació sobre els temes següents:

  • El producte no agafa paper
  • El producte agafa més d'un full de paper alhora
  • Embussos del paper freqüents o periòdics
  • Prevenció dels embussos de paper


Resolució de problemes

El producte no agafa paper

Si el producte no agafa paper de la safata, proveu amb les solucions que es descriuen tot seguit.

  • 1.

    Obriu el producte i retireu els fulls de paper que s'hagin embussat.

  • 2.

    Carregueu la safata amb paper de la mida adient per a la tasca.

  • 3.

    Assegureu-vos que la mida i el tipus de paper estiguin ben configurats al tauler de control del producte.

  • 4.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat.

  • 5.

    Vegeu al tauler de control si el producte espera que confirmeu el missatge d'alimentació manual de paper. Carregueu el paper i continueu.

  • 6.

    És possible que el rodet de recollida i els coixinets de separació estiguin bruts.


Resolució de problemes

El producte agafa més d'un full de paper alhora

Si el producte agafa diversos fulls de paper de la safata al mateix temps, proveu les solucions que es descriuen tot seguit.

  • 1.

    Traieu la pila de papers de la safata i flexioneu-la, gireu-la 180 graus i doneu-li la volta. No ventileu el paper. Torneu a col·locar la pila de papers a la safata.

  • 2.

    Utilitzeu només paper que compleixi les especificacions d'HP per a aquest producte.

  • 3.

    Utilitzeu paper que no estigui arrugat, plegat o malmès. Si cal, utilitzeu paper d'un altre paquet.

  • 4.

    Assegureu-vos que la safata no estigui massa plena. Si ho està, traieu tota la pila de papers de la safata, redreceu-la i deixeu a la safata una quantitat de paper reduïda.

  • 5.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat.

  • 6.

    Assegureu-vos que l'entorn d'impressió compleixi les especificacions recomanades.


Resolució de problemes

Embussos del paper freqüents o periòdics

Seguiu aquests passos per resoldre els problemes freqüents d'embussos del paper. Si amb el primer pas no resoleu el problema, continueu amb el següent pas fins a resoldre'l.

  1. 1.

    Si el paper s'ha encallat al producte, elimineu l'embús i, a continuació, imprimiu una pàgina de configuració per comprovar el producte.

  2. 2.

    Comproveu que la safata estigui configurada per a la mida de paper adequada i al tauler de control del producte. Ajusteu els paràmetres del paper, si és necessari.

  3. 3.

    Apagueu el producte, espereu 30 segons, i torneu-lo a engegar.

  4. 4.

    Imprimiu una pàgina de neteja per eliminar l'excés de tòner de l'interior del producte.

    Tauler de control LED

    1. a.

      Feu clic al botó Inici i, a continuació, a l'element Programes.

    2. b.

      Feu clic al grup del producte d'HP i, tot seguit, a l'element Caixa d'eines del dispositiu HP.

    3. c.

      A la pestanya Sistemes, feu clic a Servei.

    Tauler de control LCD

    1. a.

      Al tauler de control del producte, premeu el botó Configuració [image].

    2. b.

      Obriu el menú Servei.

    3. c.

      Utilitzeu els botons de fletxa per a seleccionar l’opció Mode de neteja i, a continuació, premeu el botó OK.

      El producte imprimeix la primera cara i després demana a l'usuari que reculli la pàgina de la safata de sortida i la torni a carregar a la Safata 1, mantenint la mateixa orientació. Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.

  5. 5.

    Imprimiu una pàgina de configuració per comprovar que el producte funciona correctament.

    Tauler de control LED

    1. a.

      Mantingueu premut el botó Cancel·la [image] fins que el llum A punt [image] comenci a parpellejar.

    2. b.

      Deixeu anar el botó Cancel·la [image].

    Tauler de control LCD

    1. a.

      A la pantalla d'inici del tauler de control del producte, toqueu el botó Configuració [image].

    2. b.

      Toqueu el menú Informes.

    3. c.

      Toqueu el botó Informe de configuració.

Si cap d'aquests resolen el problema, és possible que el producte s'hagi de reparar. Poseu-vos en contacte amb el servei d'atenció al client d'HP.


Resolució de problemes

Prevenció dels embussos de paper

Per reduir la quantitat d'embussos de paper, proveu amb les solucions que es descriuen tot seguit.

  • 1.

    Utilitzeu només paper que compleixi les especificacions d'HP per a aquest producte.

  • 2.

    Utilitzeu paper que no estigui arrugat, plegat o malmès. Si cal, utilitzeu paper d'un altre paquet.

  • 3.

    No utilitzeu paper que ja s'hagi imprès o fotocopiat.

  • 4.

    Assegureu-vos que la safata no estigui massa plena. Si ho està, traieu tota la pila de papers de la safata, redreceu-la i deixeu a la safata una quantitat de paper reduïda.

  • 5.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies de manera que toquin lleugerament la pila de papers, però sense que la dobleguin.

  • 6.

    Comproveu que la safata queda totalment inserida al producte.

  • 7.

    Si imprimiu sobre paper gruixut, gofrat o perforat, utilitzeu la funció d'alimentació manual per introduir els fulls d'un en un.

  • 8.

    Comproveu que la safata estigui ben configurada per al tipus i la mida de paper.

  • 9.

    Assegureu-vos que l'entorn d'impressió compleixi les especificacions recomanades.


Resolució de problemes

Eliminació d'embussos de paper

http://www.hp.com http://www.hpe.com http://www.compaq.com


Resolució de problemes

Introducció

La informació següent inclou instruccions sobre la neteja d'embussos de paper del producte.

  • Introducció
  • Ubicacions d'embussos de paper
  • Solució d'encallaments a la safata d’entrada
  • Elimineu els embussos de la zona del cartutx de tòner
  • Elimineu els embussos de la safata de sortida


Resolució de problemes

Ubicacions d'embussos de paper

1 | Àrea del cartutx de tòner
2 | Caixa de sortida
3 | Safata d'entrada


Resolució de problemes

Solució d'encallaments a la safata d’entrada

Quan es produeix un embús, l'indicador lluminós Atenció [image] parpelleja repetidament als taulers de control LED i apareix un missatge d'embús als taulers de control LCD.

  1. 1.

    Retireu tot el paper solt de la safata d'entrada.

    Traieu la pila de paper

  2. 2.

    Aixequeu el conjunt de l'escàner.

    Obriu el conjunt de l'escàner

  3. 3.

    Aixequeu la coberta superior.

  4. 4.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  5. 5.

    Retireu tot el paper encallat que veieu a la zona de la safata d'entrada. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  6. 6.

    Traieu tot el paper encallat de la zona del cartutx de tòner. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  7. 7.

    Inseriu el cartutx de tòner nou.

    Instal·leu el cartutx de tòner

  8. 8.

    Abaixeu la coberta superior.

  9. 9.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Elimineu els embussos de la zona del cartutx de tòner

Quan es produeix un embús, l'indicador lluminós Atenció [image] parpelleja repetidament als taulers de control LED i apareix un missatge d'embús als taulers de control LCD.

  1. 1.

    Aixequeu el conjunt de l'escàner.

    Obriu el conjunt de l'escàner

  2. 2.

    Aixequeu la coberta superior.

  3. 3.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  4. 4.

    Traieu tot el paper encallat de la zona del cartutx de tòner. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  5. 5.

    Inseriu el cartutx de tòner nou.

    Instal·leu el cartutx de tòner

  6. 6.

    Abaixeu la coberta superior.

  7. 7.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Elimineu els embussos de la safata de sortida

Quan es produeix un embús, l'indicador lluminós Atenció [image] parpelleja repetidament als taulers de control LED i apareix un missatge d'embús als taulers de control LCD.

  1. 1.

    Traieu tot el paper encallat que veieu de la zona de la safata de sortida. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  2. 2.

    Aixequeu el conjunt de l'escàner.

    Obriu el conjunt de l'escàner

  3. 3.

    Aixequeu la coberta superior.

  4. 4.

    Retireu el cartutx de tòner.

    Traieu el cartutx de tòner

  5. 5.

    Traieu tot el paper encallat de la zona del cartutx de tòner.

    Traieu el paper encallat

  6. 6.

    Inseriu el cartutx de tòner nou.

    Instal·leu el cartutx de tòner

  7. 7.

    Abaixeu la coberta superior.

  8. 8.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Millora de la qualitat d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Impressió des d'un altre programa
  • Comprovació del tipus de paper per al treball d'impressió
  • Comprovació de l'estat del cartutx de tòner
  • Neteja de la impressora
  • Inspecció visual del cartutx de tòner i del tambor d’imatges
  • Comprovació del paper i de l'entorn d'impressió


Resolució de problemes

Introducció

Si el producte presenta problemes de qualitat d'impressió, proveu les solucions següents per ordre per resoldre aquest problema.


Resolució de problemes

Impressió des d'un altre programa

Intenteu imprimir des d'un programa diferent. Si la pàgina s'imprimeix correctament, el problema és del programa que utilitzeu per imprimir.


Resolució de problemes

Comprovació del tipus de paper per al treball d'impressió

Comproveu el paràmetre de tipus de paper quan imprimiu des d'un programari i les pàgines impreses tenen taques, la impressió és poc clara o fosca, el paper està ondulat, hi ha punts dispersos o falta tòner en algunes àrees.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Comprovació del paràmetre de tipus de paper (Windows)
  • Comprovació del paràmetre de tipus de paper (Mac OS X)


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Windows)

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable de Materials: seleccioneu el tipus de paper correcte.

  5. 5.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Mac OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora al menú Impressora.

  3. 3.

    Per defecte, el controlador d'impressió mostra el menú Copies & Pages (Còpies i pàgines). Obriu la llista desplegable de menús i feu clic al menú Finishing (Acabat).

  4. 4.

    Seleccioneu un tipus a la llista desplegable Tipus de material.

  5. 5.

    Feu clic al botó Imprimeix.


Resolució de problemes

Comprovació de l'estat del cartutx de tòner

Taulers de control de l'LED

  1. ▲

    El llum d'estat del nivell del tòner [image] indica si el nivell de tòner del cartutx d'impressió és massa baix.

Taulers de control de l'LCD

  1. 1.

    Al tauler de control del producte, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      informes

    • •

      Estat submin.

  3. 3.

    Utilitzeu els botons de fletxa per seleccionar Imprimeix pàgina d'estat dels subministraments i, a continuació, premeu el botó OK.


Resolució de problemes

Neteja de la impressora

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió d'una pàgina de neteja


Resolució de problemes

Impressió d'una pàgina de neteja

Durant el procés d'impressió es pot acumular paper, tòner i partícules de pols dins la impressora que poden provocar problemes de qualitat de la impressió, com ara taques, franges o línies de tòner o marques repetides.

Seguiu el procediment que s'indica tot seguit per imprimir una pàgina de neteja.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control LED
2 | Tauler de control LCD

Taulers de control de l'LED:

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Obriu el menú Inici i, a continuació, seleccioneu Programes , o Tots els programes.

    2. b.

      Obriu el grup d'HP, obriu el grup d'impressores, i a continuació, seleccioneu el Caixa d'eines del dispositiu HP.

  2. 2.

    Feu clic a la pestanya Sistema i, a continuació, seleccioneu la pàgina Servei.

  3. 3.

    A la secció Mode de neteja, feu clic a Inicia per començar el procés de neteja.

Taulers de control de l'LCD

  1. 1.

    Al tauler de control del producte, premeu el botó Configuració [image].

  2. 2.

    Obriu el menú Servei.

  3. 3.

    Utilitzeu els botons de fletxa per a seleccionar l’opció Mode de neteja i, a continuació, premeu el botó OK.

    El producte imprimeix la primera cara i després demana a l'usuari que reculli la pàgina de la safata de sortida i la torni a carregar a la safata d'entrada, mantenint la mateixa orientació. Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.


Resolució de problemes

Inspecció visual del cartutx de tòner i del tambor d’imatges

Seguiu aquests passos per inspeccionar el cartutx de tòner i el tambor d’imatges.

  1. 1.

    Traieu el cartutx de tòner i el tambor d'imatges de la impressora.

  2. 2.

    Comproveu si s'ha malmès el xip de memòria.

  3. 3.

    Examineu la superfície del tambor d'imatges verd.

    ATENCIÓ:No toqueu el tambor de tractament d'imatges. Les ditades al tambor fotogràfic poden provocar problemes de qualitat d'impressió.

  4. 4.

    Si veieu ratllades, ditades o altres danys al tambor d'imatgeria, substituïu el cartutx de tòner i el tambor d’imatges.

  5. 5.

    Torneu a instal·lar el cartutx de tòner i el tambor d'imatges i imprimiu unes quantes pàgines per veure si s'ha solucionat el problema.


Resolució de problemes

Comprovació del paper i de l'entorn d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Ús de paper que compleixi les especificacions d'HP
  • Comprovació de l'entorn de la impressora
  • Comprovació dels paràmetres d'EconoMode


Resolució de problemes

Ús de paper que compleixi les especificacions d'HP

Utilitzeu un paper diferent si teniu algun dels problemes següents:

  • •

    La impressió és massa clara o sembla descolorida en algunes zones.

  • •

    Apareixen punts de tòner a les pàgines impreses.

  • •

    El tòner està tacant les pàgines impreses.

  • •

    Els caràcters impresos semblen deformats.

  • •

    Les pàgines impreses estan ondulades.

Utilitzeu sempre un paper de tipus i pes compatibles amb aquest producte. Seguiu a més aquestes directrius per triar el paper:

  • •

    Utilitzeu paper de bona qualitat i que no presenti talls, incisions, esquinços, taques, partícules soltes, pols, arrugues, buits, grapes ni puntes ondulades o doblegades.

  • •

    Utilitzeu paper que no s'hagi imprès.

  • •

    Utilitzeu paper dissenyat per a impressores làser. No utilitzeu paper dissenyat només per a impressores d'injecció de tinta.

  • •

    Utilitzeu paper que no sigui massa aspre. En general, amb un paper més suau pot millorar la qualitat de la impressió.


Resolució de problemes

Comprovació de l'entorn de la impressora

Comproveu que el producte es fa servir seguint les especificacions ambientals que s'indiquen a la Garantia i Guia legal del producte.


Resolució de problemes

Comprovació dels paràmetres d'EconoMode

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

Seguiu aquests passos si tota la pàgina apareix massa fosca o massa clara.

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu el producte i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat i cerqueu l'opció Paràmetres de qualitat.

    • •

      Si tota la pàgina és massa fosca, utilitzeu el paràmetre Mode eco.

    • •

      Si la pàgina sencera és massa clara, seleccioneu el paràmetre Res. Ràp. 1200.

  4. 4.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Millora de la qualitat de l'escaneig i les còpies

http://www.hp.com http://www.hpe.com http://www.compaq.com


Resolució de problemes

Introducció

Si la impressora presenta problemes de qualitat d'imatge, proveu les solucions següents per ordre per resoldre aquest problema.

  • Introducció
  • Comproveu que el vidre de l'escàner no estigui brut ni tacat
  • Comprovació dels paràmetres del paper
  • Optimització per a text o imatges
  • Còpia de marge a marge

Proveu en primer lloc aquests senzills passos:

  • •

    Feu servir l'escàner pla en lloc de l'alimentador de documents.

  • •

    Utilitzeu originals d'alta qualitat.

  • •

    Si feu servir l'alimentador de documents, carregueu el document original a l'alimentador correctament, amb les guies del paper, per evitar les imatges borroses o mogudes.

Si no solucioneu el problema, proveu aquestes altres solucions. Si no resoleu el problema, consulteu "Millora de la qualitat d'impressió" i cerqueu-hi altres solucions.


Resolució de problemes

Comproveu que el vidre de l'escàner no estigui brut ni tacat

Amb el pas del temps, es poden acumular taques de residus al vidre de l’escàner i al reforç de plàstic blanc que poden afectar el rendiment. Seguiu el procediment següent per a netejar l'escàner.

  1. 1.

    Utilitzeu el botó d'alimentació per apagar la impressora i, a continuació, desconnecteu el cable d'alimentació de la presa de corrent.

  2. 2.

    Obriu la tapa de l'escàner.

  3. 3.

    Netegeu el vidre de l’escàner i el reforç de plàstic blanc sota la tapa de l'escàner amb un drap suau o amb una esponja humitejats amb un netejavidres no abrasiu.

    ATENCIÓ:No empreu productes abrasius, acetona, benzè, amoníac, alcohol etílic ni tetraclorur de carboni en cap part de la impressora perquè es podria fer malbé. No col·loqueu líquids directament sobre el vidre ni la platina. Es podrien filtrar i podrien fer malbé la impressora.

  4. 4.

    Assequeu el vidre i les peces de plàstic blanc amb una camussa o amb una esponja de cel·lulosa per a evitar que deixin brosses.

  5. 5.

    Connecteu el cable d'alimentació a una presa de corrent i, a continuació, premeu el botó d'alimentació per engegar la impressora.


Resolució de problemes

Comprovació dels paràmetres del paper

En aquesta secció s'ofereix informació sobre els temes següents:

  • Tauler de control LED
  • Tauler de control LCD


Resolució de problemes

Tauler de control LED

  1. 1.

    Feu clic al botó Inici i, a continuació, a l'element Programes.

  2. 2.

    Feu clic al grup del producte d'HP i, tot seguit, a l'element Caixa d'eines del dispositiu HP.

  3. 3.

    A la pestanya Sistemes, feu clic a Configuració de paper.


Resolució de problemes

Tauler de control LCD

  1. 1.

    Al tauler de control del producte, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de paper

  3. 3.

    Seleccioneu Defineix mida del paper.

  4. 4.

    Seleccioneu el nom de la mida del paper que hi ha a la safata d'entrada i premeu el botó OK.

  5. 5.

    Seleccioneu l'opció Defineix tipus de paper.

  6. 6.

    Seleccioneu el nom del tipus de paper que hi ha a la safata d'entrada i premeu el botó OK.


Resolució de problemes

Optimització per a text o imatges

1

Tauler de control LCD

Taulers de control de l'LCD

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Al tauler de control de la impressora, premeu el botó Menú de còpia [image].

  3. 3.

    Seleccioneu el menú Optimització.

  4. 4.

    Toqueu els botons de fletxa per desplaçar-vos per les opcions i, a continuació, premeu el botó OK per seleccionar una opció.

  5. 5.

    Toqueu el botó Inicia còpia [image] per començar la còpia.


Resolució de problemes

Còpia de marge a marge

La impressora no pot imprimir completament de marge a marge. Al voltant de la pàgina hi ha un marge de 4 mm que no es pot imprimir.

Consideracions per imprimir o escanejar documents amb marges escapçats:

  • •

    Quan l'original medeix menys que la còpia impresa, moveu l'original a 4 mm del que indica la icona de l'escàner. Torneu a copiar o escanejar en aquesta posició.

  • •

    Si l'original té la mida de sortida desitjada, podeu utilitzar la funció Redueix/Amplia per reduir la imatge per tal que la còpia no quedi tallada.


Resolució de problemes

Solució de problemes de la xarxa cablejada

http://www.hp.com http://www.hpe.com http://www.compaq.com


Resolució de problemes

Introducció

Comproveu els següents elements per determinar si la impressora s'està comunicant amb la xarxa. Abans de començar, imprimiu una pàgina de configuració des del tauler de control de la impressora i busqueu l'adreça IP de la impressora que apareix en aquesta pàgina.

  • Introducció
  • Mala connexió física
  • L'ordinador utilitza una adreça IP incorrecta per a la impressora
  • L'ordinador no pot establir comunicació amb la impressora
  • Els programaris nous podrien provocar problemes de compatibilitat
  • El vostre ordinador o estació de treball podria no haver-se configurat correctament
  • La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

NOTA:HP no admet connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressió d'HP. Per a obtenir més informació, accediu al lloc web de Microsoft www.microsoft.com.


Resolució de problemes

Mala connexió física

  1. 1.

    Comproveu que la impressora estigui connectada al port de xarxa correcte amb un cable de la longitud adient.

  2. 2.

    Comproveu que les connexions del cable siguin segures.

  3. 3.

    Observeu la connexió del port de xarxa a la part posterior de la impressora i comproveu que l'indicador lluminós d'activitat de color taronja i el d'estat de l'enllaç de color verd estiguin encesos.

  4. 4.

    Si el problema continua, proveu amb un altre cable o amb ports diferents del concentrador.


Resolució de problemes

L'ordinador utilitza una adreça IP incorrecta per a la impressora

  1. 1.

    Obriu les propietats de la impressora i feu clic a la pestanya Ports. Comproveu que l'adreça IP actual de la impressora estigui seleccionada. L'adreça IP de la impressora apareix a la pàgina de configuració de la impressora.

  2. 2.

    Si heu instal·lat la impressora amb el port TCP/IP estàndard d'HP, seleccioneu el quadre amb l'etiqueta Imprimeix sempre amb aquesta impressora encara que canviï l'adreça IP.

  3. 3.

    Si heu instal·lat la impressora amb un port TCP/IP estàndard de Microsoft, utilitzeu el nom de sistema principal en comptes de l'adreça IP.

  4. 4.

    Si l'adreça IP és correcta, esborreu la impressora i torneu-la a afegir.


Resolució de problemes

L'ordinador no pot establir comunicació amb la impressora

  1. 1.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping, seguit de l'adreça IP de la impressora.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  2. 2.

    Si l'ordre ping no dóna resultat, comproveu que els concentradors de xarxa són encesos i, a continuació, assegureu-vos que les opcions de xarxa, la impressora i l'ordinador s'han configurat per a la mateixa xarxa.


Resolució de problemes

Els programaris nous podrien provocar problemes de compatibilitat

Comproveu que els programaris nous s'hagin instal·lat correctament i que utilitzin el controlador d'impressió adient.


Resolució de problemes

El vostre ordinador o estació de treball podria no haver-se configurat correctament

  1. 1.

    Comproveu els controladors de xarxa i d'impressió, i els paràmetres de redirecció de xarxa.

  2. 2.

    Comproveu que el sistema operatiu està correctament configurat.


Resolució de problemes

La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

  1. 1.

    Reviseu la pàgina de configuració per comprovar l'estat del protocol de xarxa. Inhabiliteu-lo si cal.

  2. 2.

    Si cal, torneu a configurar els paràmetres de xarxa.


Resolució de problemes

Solució de problemes de xarxa sense fil

  • Introducció
  • Llista de comprovació de connectivitat sense fil
  • La impressora no imprimeix un cop finalitzada la configuració sense cables
  • La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor
  • La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables
  • No és possible la connexió de més ordinadors a la impressora sense cables
  • La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN
  • La xarxa no apareix a la llista de xarxes sense cables
  • La xarxa sense cables no funciona
  • Execució d'una prova de diagnòstic de la xarxa sense fil
  • Reducció d'interferències a una xarxa sense cables


Resolució de problemes

Introducció

Utilitzeu la informació sobre la solució de problemes per resoldre qualsevol problema.

NOTA:Per determinar si la impressió Wireless Direct està habilitada a la impressora, imprimiu una pàgina de configuració des del tauler de control de la impressora.


Resolució de problemes

Llista de comprovació de connectivitat sense fil

  • •

    Comproveu que el cable de xarxa no està connectat.

  • •

    Comproveu que la impressora i l'encaminador sense fil estan engegats i reben alimentació. Assegureu-vos també que el senyal de ràdio de la funció sense cables de la impressora està activat.

  • •

    Comproveu que l'identificador de xarxa (SSID) és correcte. Imprimiu una pàgina de configuració per determinar l'identificador SSID. Si teniu dubtes sobre si l'identificador SSID és correcte, torneu a executar la instal·lació de la funció sense cables.

  • •

    En el cas de xarxes protegides, comproveu que la informació de seguretat és correcta. Si la informació de seguretat és incorrecta, torneu a executar la configuració de la funció de seguretat.

  • •

    Si la xarxa sense cables funciona correctament, proveu d'accedir a altres ordinadors de la xarxa sense cables. Si la xarxa té accés a Internet, intenteu connectar-vos a Internet per mitjà de la xarxa sense cables.

  • •

    Comproveu que el mètode de codificació (AES o TKIP) és el mateix per a la impressora que per al punt d'accés sense cables (a les xarxes que utilitzen el sistema de seguretat WPA).

  • •

    Comproveu que la impressora estigui dins de la cobertura de la xarxa sense fil. A la majoria de les xarxes, la impressora ha de trobar-se a menys de 30 m del punt d'accés sense fil (encaminador sense fil).

  • •

    Comproveu que no hi ha obstacles que bloquegin el senyal sense cables. Traieu qualsevol objecte metàl·lic gran que pugui interposar-se entre la impressora i el punt d'accés sense cables. Assegureu-vos que la impressora i el punt d'accés sense cables no queden separats per parets, columnes o altres elements que continguin metall o ciment.

  • •

    Comproveu que la impressora es troba allunyada de dispositius electrònics que puguin interferir amb el senyal de comunicació sense cables. Hi ha molts dispositius que poden interferir amb el senyal de comunicació sense cables, com ara motors, telèfons sense cables, càmeres de seguretat o altres xarxes sense cables, a més d'alguns dispositius Bluetooth.

  • •

    Comproveu que el controlador d’impressió està instal·lat a l’ordinador.

  • •

    Comproveu que heu seleccionat el port d'impressora correcte.

  • •

    Comproveu que l'ordinador i la impressora es connectin a la mateixa xarxa sense fil.

  • •

    Per a l'OS X, comproveu que l'encaminador sense fil admeti Bonjour.


Resolució de problemes

La impressora no imprimeix un cop finalitzada la configuració sense cables

  1. 1.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  2. 2.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  3. 3.

    Comproveu que la xarxa sense cables funciona correctament.

  4. 4.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.

  5. 5.

    Comproveu que podeu obrir el servidor web incrustat d'HP de la impressora des d'un ordinador a través de la xarxa.


Resolució de problemes

La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor

  1. 1.

    Actualitzeu el tallafoc amb l'actualització més recent disponible per mitjà del fabricant.

  2. 2.

    Si algun programa sol·licita accés al tallafoc quan instal·leu la impressora o intenteu imprimir, assegureu-vos que permeteu l'execució del programa.

  3. 3.

    Desactiveu el tallafoc temporalment i instal·leu la impressora sense cables a l'ordinador. Activeu el tallafoc en finalitzar la instal·lació de la solució sense cables.


Resolució de problemes

La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables

  1. 1.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

  2. 2.

    Imprimiu una pàgina de configuració.

  3. 3.

    Compareu l'identificador de xarxa (SSID) de la pàgina de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

  4. 4.

    Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

No és possible la connexió de més ordinadors a la impressora sense cables

  1. 1.

    Comproveu que els altres ordinadors es troben dins l'àrea de cobertura sense cables i que no hi ha cap obstacle que bloquegi el senyal. Per a la majoria de les xarxes, la cobertura sense cables és de 30 m del punt d'accés sense cables.

  2. 2.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  3. 3.

    Assegureu-vos que no hi ha més de 5 usuaris simultanis de Wireless Direct.

  4. 4.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  5. 5.

    Comproveu que la xarxa sense cables funciona correctament.

  6. 6.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.


Resolució de problemes

La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN

  • •

    Normalment no és possible la connexió a una VPN i altres xarxes alhora.


Resolució de problemes

La xarxa no apareix a la llista de xarxes sense cables

  • •

    Assegureu-vos que l'encaminador sense cables està engegat i rep energia.

  • •

    La xarxa podria estar oculta. Tanmateix, podeu connectar-vos a una xarxa oculta.


Resolució de problemes

La xarxa sense cables no funciona

  1. 1.

    Assegureu-vos que el cable de xarxa no estigui connectat.

  2. 2.

    Per comprovar si la xarxa ha perdut la comunicació, intenteu connectar-hi altres dispositius.

  3. 3.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping i l'adreça IP de l'encaminador.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  4. 4.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

    1. a.

      Imprimiu una pàgina de configuració.

    2. b.

      Compareu l'identificador de xarxa (SSID) de l'informe de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

    3. c.

      Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

Execució d'una prova de diagnòstic de la xarxa sense fil

Des del tauler de control de la impressora podeu executar una prova de diagnòstic per a consultar informació sobre els paràmetres de la xarxa sense fil.

NOTA:Els passos varien segons el tipus de tauler de control.

1

Tauler de control LCD

Taulers de control de l'LCD

  1. 1.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Auto-diagnòstic

    • •

      Executa prova de xarxa sense fil

  3. 3.

    Premeu el botó OK per iniciar la prova. La impressora imprimeix una pàgina de prova amb els resultats.


Resolució de problemes

Reducció d'interferències a una xarxa sense cables

Els següents consells poden servir per reduir les interferències a una xarxa sense cables:

  • •

    Mantingueu els dispositius sense cables allunyats d’objectes metàl·lics grans, com ara arxivadors, i d'altres dispositius electromagnètics, com ara microones i telèfons sense cables. Aquests objectes poden alterar la transmissió dels senyals de ràdio.

  • •

    Mantingueu els dispositius sense cables allunyats de grans estructures d'obra i d'altres edificacions. Aquests objectes poden absorbir les ones de ràdio i afeblir la intensitat dels senyals.

  • •

    Col·loqueu l'encaminador a una ubicació centralitzada amb visibilitat directa des del lloc on es troben les impressores sense cables de la xarxa.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Als temes següents es descriu com podeu desplaçar-vos en aquesta guia de l'usuari.

  • Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema
  • Tecles de drecera del visualitzador de l'ajuda
  • Tecles de drecera de la fitxa Contingut
  • Tecles de drecera de la fitxa Índex
  • Tecles de drecera de la fitxa Cerca
  • Tecles de drecera de la fitxa Preferits

NOTA:

  • •

    També hi ha ordres de menús de drecera a les quals es pot accedir mitjançant el teclat.

  • •

    Les tecles de drecera també funcionen a les finestres secundàries i emergents.

  • •

    Cada vegada que utilitzeu una tecla de drecera a la subfinestra de navegació, us allunyareu del tema de la subfinestra Tema. Per tornar a la subfinestra Tema, premeu F6.

  • •

    El quadre de verificació Match similar words (Cerca paraules semblants) de la fitxa Cerca estarà seleccionat si el vau utilitzar a la darrera cerca efectuada.


Utilització del visualitzador de l'ajuda HTML

Als temes següents es proporciona informació sobre la navegació i la utilització d'aquesta guia de l'usuari de l'ajuda HTML. Per obtenir més informació, premeu un dels temes següents:

  • Com aprofitar millor l'ajuda
  • Per cercar un tema de l'ajuda
  • Per crear una llista de temes preferits de l'ajuda
  • Per copiar un tema de l'ajuda
  • Per imprimir el tema de l'ajuda actual
  • Per trobar temes mitjançant els botons de la barra d'eines
  • Utilització de les opcions de menú de drecera


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema

Per canviar ràpidament entre les subfinestres Navegació i Tema, premeu la tecla F6 del teclat.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera del visualitzador de l'ajuda

Per tancar el visualitzador de l'ajuda. | Premeu ALT+F4.
Per canviar entre el visualitzador de l'ajuda y altres finestres obertes. | Premeu ALT+TABULADOR.
Per veure el menú Opcions. | Premeu ALT+O.
Per canviar la configuració del Microsoft Internet Explorer. El quadre de diàleg Opcions d'Internet inclou paràmetres d'accessibilitat. Per canviar-los, premeu la fitxa General i, a continuació, Accessibilitat. | Premeu ALT+O i, a continuació, premeu I.
Per ocultar o mostrar la subfinestra Navegació. | Premeu ALT+O i, a continuació, premeu T.
Per imprimir un tema. | Premeu ALT+O i, a continuació, P. O bé feu clic amb el botó dret del ratolí al tema i premeu Imprimeix.
Per tornar al tema anterior. | Premeu ALT+FLETXA ESQUERRA o ALT+O i, a continuació, B.
Per passar al següent tema (només si ja l'heu vist abans). | Premeu ALT+FLETXA DRETA o ALT+O i, a continuació, F.
Per activar o desactivar el ressaltat de cerca. | Premeu ALT+O i, a continuació, O.
Per actualitzar el tema que apareix a la subfinestra Tema (una acció útil si us heu enllaçat a una pàgina web). | Premeu F5 o ALT+O i, a continuació, R.
Per tornar a la pàgina inicial (els autors de l'ajuda poden especificar una pàgina inicial per a un sistema d'ajuda). | Premeu ALT+O i, a continuació, H.
Per fer que el visualitzador no obri una pàgina (també resulta útil si us esteu enllaçant al web i voleu aturar la baixada d'una pàgina). | Premeu ALT+O i, a continuació, S.
Per saltar a un tema o una pàgina web predeterminats. L'autor de l'ajuda que crea un fitxer d'ajuda compilat (.chm) pot afegir, al menú Opcions, dos enllaços a temes o pàgines web importants. Quan seleccioneu una ordre Salt, anireu a un d'aquests temes o pàgines web. | Premeu ALT+O i, a continuació, 1 o 2.
Per canviar entre les subfinestres Navegació i Tema. | PREMEU F6.
Per desplaçar-vos per un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL o bé RE PàG i AV PàG.
Per desplaçar-vos per tots els enllaços d'un tema o per totes les opcions d'una fitxa de la subfinestra Navegació. | PREMEU TABULADOR.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Contingut

Per veure la fitxa Contingut. | Premeu ALT+C.
Per obrir i tancar un llibre o una carpeta. | Premeu SIGNE MéS (+) i SIGNE MENYS (-), o bé FLETXA ESQUERRA i FLETXA DRETA.
Per seleccionar un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | PREMEU RETORN.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Índex

Per veure la fitxa Índex. | Premeu ALT+N.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per seleccionar una paraula clau de la llista. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema associat. | Premeu ALT+D.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Cerca

Per veure la fitxa Cerca. | Premeu ALT+S.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per iniciar una cerca. | Premeu ALT+L.
Per seleccionar un tema de la llista de resultats. | Premeu ALT+T i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Les opcions següents només estan disponibles si s'habilita la cerca de text complert.
Per cercar una paraula clau a la llista de resultats d'una cerca anterior. | Premeu ALT+U.
Per cercar paraules semblants a la paraula clau. Per exemple, per cercar paraules com "semblar" i "semblança" amb la paraula clau "sembla". | Premeu ALT+M.
Per cercar només als títols dels temes. | Premeu ALT+R.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Preferits

Per veure la fitxa Preferits. | Premeu ALT+I.
Per afegir el tema visualitzat a la llista de preferits. | Premeu ALT+A.
Per seleccionar un tema de la llista de preferits. | Premeu ALT+P i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Per suprimir el tema seleccionat de la llista. | Premeu ALT+R.


Utilització del visualitzador de l'ajuda HTML

Com aprofitar millor l'ajuda

A continuació us oferim suggeriments sobre com trobar més informació quan utilitzeu el visualitzador de l'ajuda HTML:

  • •

    Per enllaçar amb un altre tema, una pàgina web, una llista d'altres temes o un programa, premeu les paraules de color subratllades.

  • •

    Per veure temes que inclouen informació relacionada, premeu les paraules "Related Topics" (Temes relacionats) que apareixen al final del tema i, a continuació, premeu el títol del tema que voleu veure.

  • •

    Per veure si una paraula o una frase que apareix a un tema es troba a l'índex, seleccioneu la paraula i premeu F1.

  • •

    Si visualitzeu contingut del web a la subfinestra Tema, podeu prémer Atura o Actualitza a la barra d'eines per interrompre una baixada o actualitzar una pàgina web.

  • •

    Si utilitzeu sovint un tema determinat de l'ajuda, podeu afegir-lo a la llista de preferits.

  • •

    Feu clic amb el botó dret del ratolí a la fitxa Contingut o a la subfinestra Tema per veure les opcions de menú de drecera.


Utilització del visualitzador de l'ajuda HTML

Per cercar un tema de l'ajuda

A la subfinestra Navegació, premeu una de les fitxes següents:

  • •

    Per examinar un índex de continguts, premeu la fitxa Contingut. L'índex de continguts és una llista ampliable de temes importants.

  • •

    Per veure una llista d'entrades d'índex, premeu la fitxa Índex i, a continuació, escriviu una paraula o desplaceu-vos per la llista. Els temes solen estar indexats en més d'una entrada.

  • •

    Per trobar totes les aparicions d'una paraula o frase en un fitxer d'ajuda, premeu la fitxa Cerca i, a continuació, escriviu la paraula.

NOTA: Premeu l'entrada de l'índex de continguts, l'entrada de l'índex o l'entrada dels resultats de la cerca per veure el tema corresponent.


Utilització del visualitzador de l'ajuda HTML

Per crear una llista de temes preferits de l'ajuda

  • 1.

    Cerqueu el tema de l'ajuda que voleu convertir en preferit.

  • 2.

    Premeu la fitxa Preferits i, a continuació, premeu Afegeix.

NOTA:

  • •

    Per tornar a un tema preferit, premeu la fitxa Preferits, seleccioneu el tema i, a continuació, premeu Visualitza.

  • •

    Si voleu canviar el nom d'un tema, seleccioneu-lo i escriviu el nom nou al quadre Current topic (Tema actual).

  • •

    Per suprimir un tema preferit, seleccioneu-lo i premeu Suprimeix.


Utilització del visualitzador de l'ajuda HTML

Per copiar un tema de l'ajuda

  • 1.

    A la subfinestra Tema, feu clic amb el botó dret del ratolí al tema que voleu copiar i, a continuació, premeu Selecciona-ho tot.

  • 2.

    Torneu a fer clic amb el botó dret del ratolí al tema i premeu Copia. D'aquesta manera, es copiarà el tema al porta-retalls.

  • 3.

    Obriu el document en el qual voleu copiar el tema.

  • 4.

    Situeu el cursor al lloc on vulgueu que aparegui la informació.

  • 5.

    Al menú Edita, premeu Enganxa.

NOTA: Si voleu copiar només una part d'un tema, seleccioneu el text que voleu copiar, feu clic amb el botó dret del ratolí i, a continuació, premeu Copia.


Utilització del visualitzador de l'ajuda HTML

Per imprimir el tema de l'ajuda actual

Feu clic amb el botó dret del ratolí a un tema i premeu Imprimeix.

NOTA: Si imprimiu des de la fitxa Contingut (fent clic amb el botó dret del ratolí i, a continuació, prement Imprimeix), apareixeran opcions per imprimir només el tema actual o bé el tema actual i tots els subtemes.


Utilització del visualitzador de l'ajuda HTML

Per trobar temes mitjançant els botons de la barra d'eines

Hi ha cinc botons de navegació que poden ser presents a la barra d'eines del visualitzador de l'ajuda. Podeu prémer aquests botons per trobar temes de l'ajuda:

  • •

    Endarrere mostra l'últim tema visualitzat.

  • •

    Endavant mostra el tema següent en una seqüència de temes visualitzats prèviament.

  • •

    Següent mostra el tema següent de l'índex de continguts.

  • •

    Anterior mostra el tema anterior de l'índex de continguts.

  • •

    Inici mostra el tema Pàgina inicial del fitxer d'ajuda que visualitzeu.

  • •

    Actualitza actualitza el contingut web visualitzat a la subfinestra Tema.

  • •

    Atura atura la baixada d'informació del fitxer. Premeu aquest botó per aturar la baixada d'una pàgina web.

NOTA: Pot ser que la barra d'eines del visualitzador de l'ajuda no inclogui tots aquests botons de navegació.


Utilització del visualitzador de l'ajuda HTML

Utilització de les opcions de menú de drecera

El menú de drecera inclou diverses opcions per visualitzar i personalitzar informació.

Opció | Descripció
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Open All (Obre-ho tot). | S'obriran tots els llibres o carpetes de l'índex de continguts. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Close All (Tanca-ho tot). | Es tancaran tots els llibres o carpetes. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí i, a continuació, premeu Imprimeix. | S'imprimirà el tema.

NOTA: Es pot accedir a aquestes opcions mitjançant el teclat. Podeu prémer Maj+F10 per veure el menú de drecera i, a continuació, prémer les tecles de drecera apropiades. També podeu habilitar les tecles del ratolí. Utilitzeu una combinació de tecles del ratolí per veure el menú de drecera i, a continuació, premeu les tecles de drecera apropiades.