HP LaserJet Pro MFP M25-M27

Uživatelská příručka


HP LaserJet Pro MFP M25-M27

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© Copyright 2016 HP Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Edition 1, 10/2016

Ochranné známky

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Apple a logo Apple jsou ochranné známky společnosti Apple Inc. registrované v USA a dalších zemích/oblastech.

OS X je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.


Přehled tiskárny

  • Pohledy na tiskárnu
  • Technické parametry tiskárny
  • Nastavení hardwaru tiskárny a instalace softwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Přehled tiskárny

Pohledy na tiskárnu

Tato část obsahuje informace o následujících tématech:

  • Pohled na tiskárnu zepředu
  • Pohled na tiskárnu zezadu
  • Náhled ovládacího panelu s LED displejem (modely M26a)
  • Náhled ovládacího panelu s LCD displejem (modely M26nw)


Přehled tiskárny

Pohled na tiskárnu zepředu

Pohled na tiskárnu zepředu

1 | Výstupní přihrádka
2 | Skener
3 | Tlačítko zapnout/vypnout
4 | Ovládací panel (možnost vyklopit pro pohodlnější zobrazení a zadávání se liší podle modelu)
5 | Nástavec pro krátké papíry
6 | Vstupní zásobník


Přehled tiskárny

Pohled na tiskárnu zezadu

Pohled na tiskárnu zezadu

1 | Otvor pro lankový bezpečnostní zámek
2 | Vysokorychlostní rozhraní USB 2.0
3 | Port sítě Ethernet
4 | Přípojka pro napájení


Přehled tiskárny

Náhled ovládacího panelu s LED displejem (modely M26a)

Ovládací panel s LED displejem

1

LED displej ovládacího panelu

Tato obrazovka zobrazuje číselné informace pro úlohy kopírování.

2

Tlačítka s šipkou nahoru [image] a dolů

Pomocí těchto tlačítek lze zvýšit nebo snížit hodnotu zobrazenou na displeji.

3

Indikátor Zmenšit/zvětšit kopii

Upozorňuje na funkci zmenšení nebo zvětšení kopie, která je aktivní.

4

Indikátor Tmavší/světlejší kopie

Upozorňuje, že funkce tmavosti kopie je aktivní.

5

Indikátor Počet kopií

Upozorňuje, že funkce počtu kopií je aktivní.

6

Tlačítko Nastavení

Toto tlačítko slouží k procházení možností nastavení kopírování – počtu kopií, tmavosti a velikosti kopie každé úlohy. Výchozí nastavení je počet kopií. Chcete-li změnit výchozí nastavení pro všechny úlohy, přejděte na zvolené nastavení a pak podržte tlačítko po dobu 3 sekund. Jakmile začne indikátor blikat, upravte nastavení. Dalším stisknutím tlačítka nastavení uložíte.

7

Tlačítko Zahájit kopírování

Stisknutím tohoto tlačítka zahájíte kopírování.

8

Tlačítko Storno

Stisknutím tohoto tlačítka lze provádět následující akce:

  • •

    Zrušení tiskové úlohy při tisku tiskárny.

  • •

    Obnovení aktuálního nastavení kopírování na výchozí hodnoty, když je tiskárna v nečinnosti.

  • •

    Ukončení režimu výchozího nastavení kopírování bez uložení hodnoty, pokud je tiskárna v režimu výchozího nastavení kopírování.

9

Indikátor Stav úrovně toneru

Upozorňuje na nízkou úroveň toneru v tonerové kazetě.

10

Kontrolka LED Pozor

Kontrolka Pozor bliká, pokud tiskárna vyžaduje pozornost uživatele, například když dojde papír nebo je nutné vyměnit tonerovou kazetu.

11

Kontrolka LED Připraveno

Kontrolka Připraveno svítí, ale nebliká, pokud je tiskárna připravena k tisku.


Přehled tiskárny

Náhled ovládacího panelu s LCD displejem (modely M26nw)

Ovládací panel s LCD displejem

1

Tlačítko bezdrátového připojení [image] (pouze bezdrátové modely)

Pomocí tohoto tlačítka můžete procházet a otevřít nabídku Bezdrátové připojení a informace o stavu bezdrátové sítě.

2

Tlačítko Nastavení

Pomocí tohoto tlačítka otevřete nabídku Nastavení.

3

Tlačítko [image] šipka vlevo

Pomocí tohoto tlačítka lze procházet nabídky nebo snížit hodnotu zobrazenou na displeji.

4

Tlačítko OK

Pomocí tlačítka OK lze provádět následující akce:

  • •

    otevření nabídek ovládacího panelu,

  • •

    otevření podnabídky zobrazené na displeji ovládacího panelu,

  • •

    výběr položky nabídky,

  • •

    odstranění některých chyb,

  • •

    spuštění tiskové úlohy jako odpověď na výzvu na ovládacím panelu (např. pokud se na displeji ovládacího panelu zobrazí zpráva Pokračujte stisknutím tlačítka OK).

5

Tlačítko [image] šipka vpravo

Pomocí tohoto tlačítka lze procházet nabídky nebo snížit hodnotu zobrazenou na displeji.

6

Tlačítko zapnout/vypnout

Pomocí tohoto tlačítka tiskárnu zapnete nebo vypnete.

7

Tlačítko Storno

Pomocí tohoto tlačítka zrušíte tiskovou úlohu, nebo zavřete nabídky ovládacího panelu.

8

Tlačítko Nastavení kopírování

Pomocí tohoto tlačítka otevřete nabídku Nastavení kopírování.

9

Tlačítko Světlejší/tmavší

Toto tlačítko slouží k zesvětlení nebo ztmavení kopií.

10

Tlačítko Počet kopií

Toto tlačítko slouží k nastavení počtu zpracovaných kopií.

11

Tlačítko šipka zpět

Toto tlačítko slouží k provádění následujících akcí:

  • •

    ukončení nabídek ovládacího panelu,

  • •

    přechod zpět k předchozí nabídce v seznamu podnabídek,

  • •

    přechod zpět k předchozí položce nabídky v seznamu podnabídek (bez uložení změn položky nabídky).

12

Tlačítko Zahájit kopírování

Pomocí tohoto tlačítka zahájíte úlohu kopírování.

13

Tlačítko ePrint

Pomocí tohoto tlačítka otevřete nabídku Webové služby.


Přehled tiskárny

Technické parametry tiskárny

DŮLEŽITÉ:Zatímco následující technické údaje jsou přesné v době vydání, později se mohou změnit. Aktuální informace najdete v části www.hp.com/support/ljM25-M27mfp.

  • Technické údaje
  • Podporované operační systémy
  • Řešení mobilního tisku
  • Rozměry tiskárny
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Rozsah provozního prostředí


Přehled tiskárny

Technické údaje

Aktuální informace naleznete v části www.hp.com/support/ljM25-M27mfp.


Přehled tiskárny

Podporované operační systémy

Následující informace platí pro tiskové ovladače Windows PCLmS a OS X daných tiskáren.

Systém Windows: Pokud z instalačního souboru na disku se softwarem HP spustíte instalaci plné verze softwaru, nainstaluje se v závislosti na používané verzi systému Windows ovladač PCLmS. Další informace naleznete v instalační příručce softwaru.

OS X: Tato tiskárna podporuje počítače Mac. Stáhněte si aplikaci HP Easy Start z instalačního disku CD tiskárny nebo z webu 123.hp.com a poté s její pomocí nainstalujte tiskový ovladač a nástroj HP. Další informace naleznete v instalační příručce softwaru.

  1. 1.

    Přejděte na stránku 123.hp.com.

  2. 2.

    Při stahování softwaru tiskárny postupujte podle uvedených kroků.

Operační systém Instalovaný tiskový ovladač Poznámky

Windows® XP, 32bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows Vista®, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows 7, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows 8, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows 8.1, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows 10, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Windows Server 2003, 32bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Windows Server 2008, 32bitová a 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Windows Server 2012, 64bitová a R2, 64bitová verze

Tiskový ovladač HP PCLmS dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

OS X 10.9 Mavericks, 10.10 Yosemite a 10.11 El Capitan

Tiskový ovladač pro systém OS X a nástroj pro tisk lze stáhnout z instalačního disku CD nebo webu 123.hp.com.

Stáhněte si aplikaci HP Easy Start z instalačního disku CD tiskárny nebo z webu 123.hp.com a poté s její pomocí nainstalujte tiskový ovladač a nástroj HP.

  • 1.

    Přejděte na stránku 123.hp.com.

  • 2.

    Při stahování softwaru tiskárny postupujte podle uvedených kroků.

POZNÁMKA:Aktuální seznam podporovaných operačních systémů je uveden na adrese www.hp.com/support/ljM25-M27mfp, kde také naleznete kompletní nápovědu společnosti HP k tiskárně.


Přehled tiskárny

Řešení mobilního tisku

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit snadný tisk na tiskárnách HP z notebooku, tabletu, chytrého telefonu nebo jiného mobilního zařízení. Na adrese www.hp.com/go/LaserJetMobilePrinting si prohlédněte celý seznam a co nejlépe se podle něj rozhodněte.

POZNÁMKA:Aktualizací firmwaru tiskárny zajistíte podporu všech možností mobilního tisku a tisku ePrint.

  • •

    Funkce Wireless Direct (pouze bezdrátové modely)

  • •

    Funkce HP ePrint prostřednictvím e-mailu (vyžaduje povolení Webových služeb HP a registraci tiskárny ve službě HP Connected)

  • •

    Software HP ePrint


Přehled tiskárny

Rozměry tiskárny

Základní rozměry tiskárny

 | Tiskárna zcela zavřená | Tiskárna zcela otevřená
1. Výška | 254 mm | 410 mm
2. Šířka | 420 mm | 420 mm
3. Hloubka | 266 mm | 365 mm
Hmotnost (včetně kazet) | 8,2 kg


Přehled tiskárny

Spotřeba energie, elektrické specifikace a akustické emise

Nejnovější informace najdete na webové stránce www.hp.com/support/ljM25-M27mfp.

UPOZORNĚNÍ:Požadavky na napájení vycházejí z podmínek země/oblasti, kde se tiskárna prodává. Neměňte provozní napětí. Hrozí poškození tiskárny a ztráta nároku na záruční opravu.


Přehled tiskárny

Rozsah provozního prostředí

Prostředí | Doporučeno | Povoleno
Teplota | 17 až 25 °C | 15 až 30 °C
Relativní vlhkost | Relativní vlhkost 30 až 70 %, bez kondenzace | Relativní vlhkost 10 až 80 %, bez kondenzace
Nadmořská výška | Netýká se tohoto produktu. | 0 až 3 048 m


Přehled tiskárny

Nastavení hardwaru tiskárny a instalace softwaru

Základní pokyny pro nastavení naleznete v instalačním letáku a příručce Začínáme, které jsou dodávány společně s tiskárnou. Další pokyny naleznete na webu společnosti HP v sekci podpory.

Chcete-li získat kompletní podporu společnosti HP pro tiskárnu, přejděte na adresu www.hp.com/support/ljM25-M27mfp. Najdete tam následující podporu:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

  • Použití vstupního zásobníku
  • Použití vstupního zásobníku
  • Vkládání a tisk obálek

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

Použití vstupního zásobníku

POZNÁMKA:Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a stoh papíru srovnejte. Neprofukujte papír. Zabráníte tak podávání více listů papíru do tiskárny najednou a snížíte pravděpodobnost uvíznutí papíru.

  1. 1.

    Otevřete vstupní zásobník, pokud ještě není otevřený.

  2. 2.

    Nastavte vodítka šířky a délky papíru směrem ven.

    Nastavte vodítka směrem ven

  3. 3.

    Vložte papír lícem nahoru do vstupního zásobníku.

    Orientace papíru v zásobníku se bude lišit podle typu tiskové úlohy. Další informace naleznete v následující tabulce.

    Vložení papíru do zásobníku

  4. 4.

    Nastavte vodítka papíru směrem dovnitř, aby přiléhala k papíru.

    Nastavte vodítka dovnitř

Typ papíru | Režim oboustranného tisku | Vkládání papíru
Předtištěný nebo hlavičkový | Jednostranný nebo oboustranný tisk | Lícem nahoru Horní stranou napřed
Děrovaný | Jednostranný nebo oboustranný tisk | Lícem nahoru Otvory na levou stranu tiskárny


Zásobníky papíru

Použití vstupního zásobníku

Tato část obsahuje informace o následujících tématech:

  • Nastavení zásobníku pro malé formáty papíru


Zásobníky papíru

Nastavení zásobníku pro malé formáty papíru

Pokud tisknete na papír kratší než 185 mm (7,28 palce), upravte vstupní zásobník pomocí nástavce pro krátké papíry.

  1. 1.

    Vyjměte nástavec pro krátké papíry z úložného výřezu na levé straně oblasti vstupu.

    Vyjmutí nástavce pro krátké papíry

  2. 2.

    Připojte nástroj k vodítku pro nastavení délky papíru ve vstupním zásobníku.

    Připojte nástavec zásobníku

  3. 3.

    Vložte papír do zásobníku a nastavte vodítka tak, aby přiléhala k papíru.

    Vložte do zásobníku papír

  4. 4.

    Zatlačte papír do zařízení, dokud se nezarazí a pak vysuňte přední vodítko nastavení délky papíru tak, aby nástavec podepíral papír.

  5. 5.

    Po dokončení tisku na krátký papír odeberte nástavec pro krátký papír ze vstupního zásobníku a umístěte jej do úložného výřezu.

    Vložení nástavce pro krátké papíry


Zásobníky papíru

Vkládání a tisk obálek

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Tisk obálek
  • Orientace obálky


Zásobníky papíru

Úvod

Následující informace popisují, jak tisknout a vkládat obálky. Pro dosažení nejlepšího výkonu by se do prioritního zásobníku podavače měly vkládat obálky o celkové šířce 5 mm (4 až 6 obálek) a do vstupního zásobníku by se mělo vkládat pouze 10 obálek.

Chcete-li tisknout obálky, podle následujících kroků zvolte správné nastavení v ovladači tiskárny.


Zásobníky papíru

Tisk obálek

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Zdroj papíru vyberte zásobník, který chcete použít.

  5. 5.

    V rozevíracím seznamu Média vyberte možnost Obálka.

  6. 6.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  7. 7.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Zásobníky papíru

Orientace obálky

Vložte obálky do vstupního zásobníku lícem nahoru, krátkou stranou určenou pro zpětnou adresu směrem do tiskárny.

Orientace obálky


Spotřební materiál, příslušenství a díly

  • Objednávka spotřebního materiálu, příslušenství a dílů
  • Výměna tonerových kazet

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Spotřební materiál, příslušenství a díly

Objednávka spotřebního materiálu, příslušenství a dílů

Tato část obsahuje informace o následujících tématech:

  • Objednávání
  • Spotřební materiál a příslušenství
  • Díly pro samoobslužnou opravu zákazníkem


Spotřební materiál, příslušenství a díly

Objednávání

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP | www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Chcete-li se dostat k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresového řádku IP adresu tiskárny nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Spotřební materiál, příslušenství a díly

Spotřební materiál a příslušenství

Položka | Popis | Číslo kazety | Výrobní číslo
Spotřební materiál
Originální černá tonerová kazeta HP 79A LaserJet | Náhradní černá tonerová kazeta pro modely M25–M27 | 79A | CF279A


Spotřební materiál, příslušenství a díly

Díly pro samoobslužnou opravu zákazníkem

Kvůli zkrácení doby opravy jsou pro mnoho tiskáren HP LaserJet dostupné díly pro vlastní opravu zákazníkem (CSR). Více informací o programu CSR a jeho výhodách najdete na webu www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originální náhradní díly HP lze objednat na webu www.hp.com/buy/parts nebo prostřednictvím autorizovaného servisu nebo poskytovatele podpory HP. Při objednávání je nutné znát alespoň jednu z následujících věcí: číslo dílu, sériové číslo (na zadní straně tiskárny), číslo produktu nebo název tiskárny.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Povinně, mají instalovat sami zákazníci, pokud nechtějí za výměnu platit servisním pracovníkům společnosti HP. V případě těchto dílů není v rámci záruky na produkty HP poskytována podpora na pracovišti zákazníka nebo podpora vrácení do skladu.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Volitelně, mohou po dobu trvání záruční lhůty tiskárny na vaši žádost bezplatně nainstalovat servisní pracovníci společnosti HP.


Spotřební materiál, příslušenství a díly

Výměna tonerových kazet

  • Úvod
  • Informace o tonerové kazetě
  • Vyjmutí a vložení tonerové kazety zpět


Spotřební materiál, příslušenství a díly

Úvod

V následující části jsou uvedeny podrobnosti o tonerové kazetě pro tiskárnu a pokyny pro její výměnu.


Spotřební materiál, příslušenství a díly

Informace o tonerové kazetě

Tiskárna signalizuje stav, kdy je úroveň obsahu tonerové kazety nízká a velmi nízká. Skutečná výdrž tiskové kazety se může lišit. Doporučujeme mít k dispozici náhradní tiskovou kazetu pro případ, kdy už by kvalita tisku nebyla přijatelná.

Pokud chcete zakoupit kazety nebo zkontrolovat kompatibilitu kazet s příslušnou tiskárnou, přejděte na web HP SureSupply: www.hp.com/go/suresupply. Přejděte na konec stránky a zkontrolujte, zda je správně vybrána země/oblast.

Položka | Popis | Číslo kazety | Výrobní číslo
Originální černá tonerová kazeta HP 79A LaserJet | Náhradní černá tonerová kazeta pro modely M25–M27 | 79A | CF279A

POZNÁMKA:Tonerové kazety s vysokou výtěžností obsahují více toneru než standardní tiskové kazety, a umožňují tak vytisknout více stránek. Další informace najdete na stránce www.hp.com/go/learnaboutsupplies.

Nevytahujte tonerovou kazetu z balení dříve, než ji budete měnit.

UPOZORNĚNÍ:Tonerovou kazetu nevystavujte světlu na více než několik minut, aby nedošlo k jejímu poškození. Pokud se chystáte tonerovou kazetu vyjmout z tiskárny na delší dobu, zakryjte zelený zobrazovací válec.

Na následujícím obrázku jsou zobrazeny komponenty tonerové kazety.

Komponenty tonerové kazety

1 | Zobrazovací válec UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů mohou způsobit problémy s kvalitou tisku.
2 | Paměťový čip

UPOZORNĚNÍ:Pokud toner zašpiní oděv, otřete jej suchým hadříkem a vyperte ve studené vodě. Horká voda by způsobila zapuštění toneru do tkaniny.

POZNÁMKA:Informace o recyklaci použitých tonerových kazet najdete v krabici od toneru.


Spotřební materiál, příslušenství a díly

Vyjmutí a vložení tonerové kazety zpět

  1. 1.

    Zvedněte soupravu skeneru.

    Otevření horního krytu

  2. 2.

    Vyjměte použitou tonerovou kazetu z tiskárny.

    Vyjmutí tonerové kazety

  3. 3.

    Vyjměte balení nové tonerové kazety z obalu. Použitou tonerovou kazetu vložte do obalu pro recyklaci.

    Otevření obalu s novou tonerovou kazetou

  4. 4.

    Uchopte tonerovou kazetu na obou stranách a rozprostřete toner opatrným nakláněním tonerové kazety ze strany na stranu.

    UPOZORNĚNÍ:Nedotýkejte se závěrky nebo povrchu válce.

    Kazetou jemně zatřeste.

  5. 5.

    Ohněte úchytku na levé straně kazety, dokud se neodlomí. Zatáhněte za úchytku a odstraňte z kazety celou pásku. Úchytku a pásku vložte do krabice od tonerové kazety pro odeslání k recyklaci.

  6. 6.

    Vložte novou tonerovou kazetu, dokud se pevně neusadí na místo.

    Vložení tonerové kazety

  7. 7.

    Zavřete soupravu skeneru.

    Zavření soupravy skeneru


Tisk

  • Tiskové úlohy (Windows)
  • Tiskové úlohy (OS X)
  • Mobilní tisk

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Tisk

Tiskové úlohy (Windows)

Tato část obsahuje informace o následujících tématech:

  • Tisk (Windows)
  • Ruční oboustranný tisk (Windows)
  • Tisk více stránek na list (Windows)
  • Výběr typu papíru (Windows)
  • Další informace o tisku


Tisk

Tisk (Windows)

Následující postup popisuje základní proces tisku v systému Windows.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

  3. 3.

    Pro konfiguraci dostupných možností klikněte nebo klepněte na karty v ovladači tisku.

  4. 4.

    Pro návrat do dialogového okna Tisk klikněte nebo klepněte na tlačítko OK. Na obrazovce vyberte počet výtisků k vytištění.

  5. 5.

    Pro tisk úlohy klikněte nebo klepněte na tlačítko OK.


Tisk

Ruční oboustranný tisk (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Rozvržení.

  4. 4.

    Z rozevírací nabídky Ruční tisk na obě strany vyberte požadovanou možnost oboustranného tisku a klikněte nebo klepněte na tlačítko OK.

    Možnost Ruční tisk na obě strany

  5. 5.

    V dialogovém okně Tisk klikněte nebo klepněte na tlačítko OK, tím úlohu vytisknete. Zařízení nejdříve vytiskne první stranu všech stránek v dokumentu.

    Dialogové okno Tisk

  6. 6.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

    Vložte vytištěné stránky do zásobníku

  7. 7.

    V počítači klikněte nebo klepněte na tlačítko OK a vytiskněte druhou stranu úlohy.

  8. 8.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Rozvržení.

  4. 4.

    V rozevíracím seznamu vyberte správnou možnost Orientace.

  5. 5.

    Z rozevíracího seznamu Počet stránek na list vyberte správný počet stránek na list a klikněte nebo klepněte na tlačítko Upřesnit.

    Možnost Počet stránek na list

  6. 6.

    Z rozevíracího seznamu vyberte správnou možnost Rozvržení stránek na jednu stranu.

    Možnost Rozvržení stránek na jednu stranu

  7. 7.

    Z rozevíracího seznamu vyberte správnou možnost Okraje stránky. Kliknutím nebo klepnutím na tlačítko OK zavřete dialogové okno Upřesnit možnosti a poté kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti nebo Předvolby.

    Možnost Okraje stránky

  8. 8.

    V dialogovém okně Tisk klikněte nebo klepněte na tlačítko OK, tím úlohu vytisknete.

    Dialogové okno Tisk


Tisk

Výběr typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    Obrazovka výběru produktu

  3. 3.

    Klikněte nebo klepněte na kartu Papír a kvalita.

    Karta Papír a kvalita

  4. 4.

    Z rozevíracího seznamu Médium: vyberte správný typ papíru a poté kliknutím nebo klepnutím na tlačítko OK zavřete dialogové okno Vlastnosti nebo Předvolby.

  5. 5.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.

    Dialogové okno Tisk


Tisk

Další informace o tisku

Stránka www.hp.com/support slouží jako web podpory tohoto produktu a uvádí podrobnosti o provádění konkrétních tiskových úloh, například:

  • •

    Výběr formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Výběr nastavení kvality

  • •

    Výběr okrajů stránky


Tisk

Tiskové úlohy (OS X)

Tato část obsahuje informace o následujících tématech:

  • Tisk (OS X)
  • Ruční oboustranný tisk (OS X)
  • Tisk více stránek na list (OS X)
  • Výběr typu papíru (OS X)
  • Další tiskové úlohy


Tisk

Tisk (OS X)

Následující postup popisuje základní proces tisku v systému OS X.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté výběrem dalších nabídek upravte nastavení tisku.

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na tlačítko Print (Tisk).


Tisk

Ruční oboustranný tisk (OS X)

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Manual Duplex (Ruční oboustranný tisk).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na pole Manual Duplex (Ruční oboustranný tisk) a vyberte nastavení vazby.

  5. 5.

    Klikněte na tlačítko Print (Tisk).

  6. 6.

    Zařízení nejdříve vytiskne první stranu všech stránek v dokumentu.

  7. 7.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

  8. 8.

    V počítači klikněte na tlačítko Continue (Pokračovat) nebo tlačítko OK (pokud se zobrazí výzva, viz krok 9) a vytiskněte druhou stranu úlohy.

  9. 9.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Layout (Rozložení).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    V rozevíracím seznamu Pages per Sheet (Počet stránek na list) vyberte, kolik stránek se má tisknout na jeden list.

  5. 5.

    V oblasti Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.

  6. 6.

    V nabídce Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.

  7. 7.

    Klikněte na tlačítko Print (Tisk).


Tisk

Výběr typu papíru (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    V nabídce Printer (Tiskárna) vyberte produkt.

  3. 3.

    Klikněte na možnost Show Details (Zobrazit podrobnosti), otevřete rozevírací seznam nabídky a klikněte na možnost Paper/Quality.

  4. 4.

    Vyberte typ z rozevíracího seznamu Media-type (Typ média).

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Další tiskové úlohy

Přejděte na web www.hp.com/support/ljM25-M27mfp.

Jsou k dispozici pokyny pro provedení konkrétních tiskových úloh, např:

  • •

    Vytvoření a používání zástupců nebo předvoleb tisku

  • •

    Výběr formátu papíru nebo použití vlastního formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Přizpůsobení dokumentu podle konkrétního formátu papíru

  • •

    Tisk první nebo poslední stránky dokumentu na jiný papír

  • •

    Tisk vodoznaků na dokument


Tisk

Mobilní tisk

http://www.hp.com http://www.hpe.com http://www.compaq.com


Tisk

Úvod

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit snadný tisk na tiskárnách HP z notebooku, tabletu, chytrého telefonu nebo jiného mobilního zařízení. Na adrese www.hp.com/go/LaserJetMobilePrinting si prohlédněte celý seznam a co nejlépe se podle něj rozhodněte.

POZNÁMKA:Aktualizujte firmware tiskárny, aby bylo zajištěno, že jsou podporovány všechny možnosti mobilního tisku a funkce ePrint.

  • Úvod
  • Funkce Wireless Direct (pouze bezdrátové modely)
  • HP ePrint prostřednictvím e-mailu
  • Software HP ePrint
  • Tisk integrovaný do systému Android


Tisk

Funkce Wireless Direct (pouze bezdrátové modely)

Funkce Wireless Direct umožňuje tisk z bezdrátového mobilního zařízení bez nutnosti připojení k síti nebo internetu.

POZNÁMKA:Funkci Wireless Direct v současné době nepodporují všechny mobilní operační systémy.

POZNÁMKA:U mobilních zařízení bez funkce Wireless Direct umožní připojení Wireless Direct pouze tisk. Po použití funkce Wireless Direct k tisku je nutné se znovu připojit do místní sítě, aby byl možný přístup k internetu.

Funkci Wireless Direct podporují následující zařízení a počítačové operační systémy:

  • •

    Tablety a telefony s operačním systémem Android 4.0 nebo novějším s nainstalovaným modulem plug-in služby HP Print nebo Mopria

  • •

    Většina počítačů, tabletů a přenosných počítačů se systémem Windows 8.1, které mají nainstalován ovladač tiskárny HP

Funkci Wireless Direct nepodporují následující zařízení a počítačové operační systémy, stále je ale možné tisknout na tiskárnu, která ji podporuje:

  • •

    Apple iPhone a iPad

  • •

    Počítače Mac se systémem OS X

Další informace o tisku prostřednictvím funkce Wireless Direct najdete na stránce www.hp.com/go/wirelessprinting.

Funkce Wireless Direct se zapíná a vypíná na ovládacím panelu tiskárny.

Tato část obsahuje informace o následujících tématech:

  • Povolení nebo zakázání funkce Wireless Direct
  • Změna názvu funkce Wireless Direct u tiskárny


Tisk

Povolení nebo zakázání funkce Wireless Direct

Funkci Wireless Direct je nutné nejprve povolit prostřednictvím serveru EWS tiskárny.

1

Ovládací panel s LCD displejem

  1. 1.

    Ovládací panely s LCD displejem: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Nabídka Bezdrátové připojení

    • •

      Bezdrátový přímý tisk

  3. 3.

    Vyberte možnost Zapnout a stiskněte tlačítko OK. Produkt uloží nastavení a na ovládacím panelu se znovu zobrazí nabídka Nastavení funkce Wireless Direct.


Tisk

Změna názvu funkce Wireless Direct u tiskárny

Změnu názvu funkce Wireless Direct u tiskárny pomocí integrovaného webového serveru HP (EWS) provedete následovně:

Krok 1: Spuštění integrovaného webového serveru HP

1

Ovládací panel s LCD displejem

  1. 1.

    Ovládací panely s LCD displejem: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

Krok 2: Změňte název funkce Wireless Direct

  1. 1.

    Klikněte na kartu Práce v síti.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Nastavení funkce Wireless Direct.

  3. 3.

    Do pole Název (SSID) zadejte nový název.

  4. 4.

    Klikněte na tlačítko Použít.


Tisk

HP ePrint prostřednictvím e-mailu

Pomocí služby HP ePrint můžete tisknout dokumenty tak, že je z kteréhokoli zařízení zašlete jako přílohu e-mailu na e-mailovou adresu tiskárny.

Pro použití funkce HP ePrint musí tiskárna splňovat tyto požadavky:

  • •

    Tiskárna musí být připojena ke kabelové nebo bezdrátové síti a mít přístup k internetu.

  • •

    V tiskárně musí být povoleny Webové služby HP a tiskárna musí být registrována ve službě HP Connected.

    Postup povolení webových služeb HP a registrace ve službě HP Connected:

    1

    Ovládací panel s LCD displejem

    Ovládací panely s LCD displejem

    • 1.

      Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    • 2.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

    • 3.

      Klikněte na kartu Webové služby HP a poté na možnost Povolit. Tiskárna povolí webové služby a vytiskne informační stránku.

      Informační stránka obsahuje kód tiskárny potřebný k její registraci ve službě HP Connected.

    • 4.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.


Tisk

Software HP ePrint

Software HP ePrint usnadňuje tisk ze stolních počítačů a notebooků se systémem Windows a z počítačů Mac na jakékoli tiskárně podporující službu HP ePrint. Tento software usnadňuje vyhledání tiskáren s podporou služby HP ePrint, které máte registrovány v účtu služby HP Connected. Cílová tiskárna HP může být umístěna kdekoliv – od stejné místnosti až po druhý konec světa.

  • •

    Systém Windows: Po instalaci softwaru otevřete v aplikaci možnost Tisk a v seznamu instalovaných tiskáren vyberte položku HP ePrint. Po kliknutí na tlačítko Vlastnosti můžete upravit možnosti tisku.

  • •

    OS X: Po instalaci softwaru zvolte položky File (Soubor) a Print (Tisk) a poté zvolte šipku nacházející se vedle položky PDF (v levém dolním rohu obrazovky ovladače). Vyberte položku HP ePrint.

V systému Windows software HP ePrint podporuje přímý tisk prostřednictvím protokolu TCP/IP na tiskárnách v místní síti (LAN nebo WAN) s podporou jazyka UPD PostScript®.

Počítače se systémem OS X i Windows podporují tisk IPP na tiskárnách připojených k sítím LAN nebo WAN, které podporují jazyk ePCL.

Počítače se systémem OS X i Windows podporují tisk souborů PDF prostřednictvím e-mailu a cloudového úložiště z veřejných tiskáren využívajících software HP ePrint.

Další informace a ovladače naleznete na stránce www.hp.com/go/eprintsoftware.

POZNÁMKA:Název tiskového ovladače softwaru HP ePrint u systému Windows je HP ePrint + JetAdvantage.

POZNÁMKA:V systému OS X funguje software HP ePrint jako nástroj pro řízení pracovního toku dokumentů PDF, nejde o tiskový ovladač v pravém slova smyslu.

POZNÁMKA:Software HP ePrint nepodporuje tisk prostřednictvím rozhraní USB.


Tisk

Tisk integrovaný do systému Android

﻿Integrované řešení tisku společnosti HP pro zařízení Android a Kindle umožňuje mobilním zařízením automaticky nalézt tiskárny HP dostupné v síti, nebo umístěné v dosahu bezdrátové sítě pro tisk prostřednictvím funkce Wireless Direct, a tisknout na nich.

Tiskárna musí být připojena ke stejné síti (podsíti) jako zařízení Apple.

Tiskové řešení je integrováno do mnoha verzí operačního systému.

POZNÁMKA:Pokud tisk není na zařízení k dispozici, přejděte do části Google Play > aplikace Android a nainstalujte modul plug-in služby HP Print.

Více informací o používání tiskového řešení integrovaného v systému Android a seznam podporovaných zařízení se systémem Android naleznete na stránce www.hp.com/go/LaserJetMobilePrinting.


Kopie

  • Vytvoření kopie
  • Oboustranné kopírování (duplexní)

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Kopie

Vytvoření kopie

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem

  1. 1.

    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image] a ujistěte se, že svítí indikátor nastavení Počet kopíí [image].

  4. 4.

    Stisknutím tlačítek se šipkami upravte počet kopií.

  5. 5.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.

Ovládací panely s LCD displejem

  1. 1.

    Umístěte dokument na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Zavřete skener.

  3. 3.

    Na ovládacím panelu produktu stiskněte tlačítko Počet kopií [image].

  4. 4.

    Vyberte počet kopií.

  5. 5.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.


Kopie

Oboustranné kopírování (duplexní)

Tato část obsahuje informace o následujících tématech:

  • Ruční oboustranné kopírování


Kopie

Ruční oboustranné kopírování

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED a LCD displejem:

  1. 1.

    Položte dokument lícem dolů na sklo skeneru tak, aby byl levý horní roh stránky v levém horním rohu skla skeneru. Zavřete skener.

  2. 2.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.

  3. 3.

    Z výstupní přihrádky vyjměte potištěnou stránku a vložte ji potištěnou stranou dolů a horním okrajem napřed do vstupního zásobníku.

  4. 4.

    Předlohu na pracovní ploše skeneru otočte a zkopírujte druhou stranu.

  5. 5.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.

  6. 6.

    Opakujte tento postup, dokud nezkopírujete všechny stránky.


Skenování

  • Skenování pomocí softwaru Skenování HP (Windows)
  • Skenování pomocí softwaru HP Scan (OS X)

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Skenování

Skenování pomocí softwaru Skenování HP (Windows)

Pomocí softwaru Skenování HP zahajte skenování ze softwaru v počítači. Naskenovaný obrázek můžete uložit jako soubor nebo jej odeslat do jiné softwarové aplikace.

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    V počítači klikněte na tlačítko Start a poté na možnost Programy (nebo Všechny programy v systému Windows XP).

  3. 3.

    Klikněte na možnost HP a poté vyberte svoji tiskárnu.

  4. 4.

    Klikněte na Skenování HP, vyberte klávesovou zkratku pro skenování a v případě potřeby upravte nastavení.

  5. 5.

    Klikněte na položku Skenovat.

POZNÁMKA:Kliknutím na položku Více možností získáte přístup k dalším možnostem.

Kliknutím na položku Vytvořit novou zkratku pro skenování vytvoříte přizpůsobenou sadu nastavení a uložíte ji do seznamu klávesových zkratek.


Skenování

Skenování pomocí softwaru HP Scan (OS X)

Pomocí softwaru HP Scan zahajte skenování ze softwaru v počítači.

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    V počítači spusťte software HP Easy Scan, nacházející se ve složce Applications (Aplikace).

  3. 3.

    Postupujte podle pokynů na obrazovce a naskenujte dokument.

  4. 4.

    Po naskenování všech stránek klikněte na tlačítko Soubor a poté na tlačítko Uložit, tím je uložíte do souboru.


Správa tiskárny

  • Změna typu připojení tiskárny (Windows)
  • Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)
  • Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X
  • Konfigurace nastavení sítě IP
  • Funkce zabezpečení tiskárny
  • Nastavení úspory energie
  • Aktualizace firmwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Správa tiskárny

Změna typu připojení tiskárny (Windows)

Pokud tiskárnu již používáte a přejete si změnit způsob připojení, použijte k změně připojení zástupce Překonfigurace zařízení HP na pracovní ploše. Tiskárnu lze například nakonfigurovat na používání jiné bezdrátové adresy, připojení ke kabelové nebo bezdrátové síti nebo změnit síťové připojení na připojení USB. Konfiguraci lze změnit, aniž by bylo třeba vkládat disk CD dodávaný s tiskárnou. Po výběru požadovaného typu připojení program přímo přejde k části postupu nastavení tiskárny, kde je třeba provést změnu.


Správa tiskárny

Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)

Integrovaný webový server HP umožňuje spravovat tiskové funkce z počítače místo z ovládacího panelu tiskárny.

Integrovaný webový server HP funguje, pokud je tiskárna připojena k síti používající protokol IP. Integrovaný webový server HP nepodporuje připojení tiskárny používající protokol IPX. Spuštění a použití integrovaného webového serveru HP není podmíněno přístupem na Internet.

Integrovaný webový server je automaticky k dispozici během připojení tiskárny k síti.

POZNÁMKA:HP Device Toolbox je software, který se používá pro připojení k integrovanému webovému serveru HP, když je tiskárna připojena k počítači prostřednictvím kabelu USB. Je k dispozici pouze v případě, že byla provedena úplná instalace tiskárny v počítači. V závislosti na tom, jak je tiskárna připojena, nemusí být některé funkce k dispozici.

POZNÁMKA:K integrovanému webovému serveru HP nelze přistoupit zpoza síťové brány firewall.

První metoda: Spuštění integrovaného webového serveru HP (EWS) z nabídky Start

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu tiskáren HP a na položku HP Device Toolbox.

Druhá metoda: Spuštění integrovaného webového serveru HP (EWS) z webového prohlížeče

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

  1. 1.

    Ovládací panely s LCD displejem: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

Karta nebo část Popis

Karta Domů

Poskytuje informace o tiskárně, jejím stavu a konfiguraci.

  • •

    Stav zařízení: Zobrazuje stav tiskárny a přibližnou zbývající životnost spotřebního materiálu HP (v procentech).

  • •

    Stav spotřebního materiálu: Zobrazuje odhadovanou zbývající životnost spotřebního materiálu HP v procentech. Skutečná životnost spotřebního materiálu se může lišit. Dbejte na to, aby byl k dispozici náhradní spotřební materiál pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde k snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.

  • •

    Konfigurace zařízení: Zobrazuje informace obsažené na konfigurační stránce tiskárny.

  • •

    Přehled sítě: Zobrazuje informace obsažené na stránce síťové konfigurace tiskárny.

  • •

    Sestavy: Slouží pro tisk konfigurační stránky a stránky stavu spotřebního materiálu generovanou tiskárnou.

  • •

    Protokol událostí: Zobrazuje seznam všech událostí a chyb tiskárny.

Karta Systém

Umožňuje konfigurovat tiskárnu z počítače.

  • •

    Informace o zařízení: Poskytuje základní informace o tiskárně a společnosti.

  • •

    Nastavení papíru: Slouží ke změně výchozího nastavení tiskárny pro manipulaci s papírem.

  • •

    Konzola EcoSMART: Slouží ke změně výchozího časového limitu pro přechod do režimu spánku nebo automatického vypnutí napájení. Lze nastavit události, které produkt probudí.

  • •

    Typy papíru: Slouží k nastavení režimů tisku, které odpovídají typům papíru přijatelným pro tiskárnu.

  • •

    Systémová nastavení: Slouží ke změně výchozích systémových nastavení tiskárny.

  • •

    Servis: Slouží ke spuštění čisticího procesu tiskárny.

  • •

    Zabezpečení produktu: Nastavení nebo změna hesla správce.

Karta Připojení do sítě

(pouze tiskárny připojené k síti)

Umožňuje změnit síťová nastavení z počítače.

Správci sítě mohou použít tuto kartu k ovládání síťových nastavení tiskárny, pokud je připojena k síti používající protokol IP. Také umožňuje správcům sítě nastavit funkci bezdrátového přímého tisku. Pokud je tiskárna připojena přímo k počítači, karta se nezobrazuje.

Karta Webové služby HP

Tato nabídka slouží k nastavení a používání různých webových nástrojů s tiskárnou.


Správa tiskárny

Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X

Pro kontrolu stavu tiskárny, zobrazení a změnu nastavení tiskárny z počítače použijte aplikaci HP Utility.

Nástroj HP Utility můžete použít v případě, že je tiskárna připojena USB kabelem nebo je připojena k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Utility
  • Funkce nástroje HP Utility


Správa tiskárny

Spuštění nástroje HP Utility

Spusťte aplikaci Finder, klikněte na položku Aplikace, HP a HP Utility.

Pokud nástroj HP Utility není obsažen, použijte k jeho spuštění následující postup:

  1. 1.

    V počítači otevřete nabídku Apple, [image] klikněte na nabídku Předvolby systému a na ikonu Tisk a fax nebo Tisk a skenování.

  2. 2.

    Na levé straně okna vyberte produkt.

  3. 3.

    Klikněte na tlačítko Možnosti a spotřební materiál.

  4. 4.

    Klikněte na kartu Nástroje.

  5. 5.

    Klikněte na tlačítko Otevřít nástroj tiskárny.


Správa tiskárny

Funkce nástroje HP Utility

Panel nástrojů HP Utility obsahuje následující položky:

  • •

    Zařízení: Kliknutím na toto tlačítko lze zobrazit nebo skrýt produkty Mac nalezené nástrojem HP Utility.

  • •

    Všechna nastavení: Kliknutím na toto tlačítko se lze vrátit na hlavní stránku nástroje HP Utility.

  • •

    Podpora HP: Kliknutím na toto tlačítko lze otevřít prohlížeč a přejít na web podpory HP.

  • •

    Spotřební materiál: Kliknutím na toto tlačítko lze přejít na web HP SureSupply.

  • •

    Registrace: Kliknutím na toto tlačítko lze přejít na web registrace HP.

  • •

    Recyklace: Kliknutím na toto tlačítko lze přejít na web programu recyklace HP Planet Partners.

Nástroj HP Utility obsahuje stránky, které se otevírají kliknutím na položku v seznamu All Settings (Všechna nastavení). Následující tabulka popisuje úlohy, které nástroj HP Utility umožňuje provádět.

Nabídka | Položka | Popis
Informace a podpora | Stav spotřebního materiálu | Zobrazuje stav spotřebního materiálu a uvádí odkazy pro jeho objednávání online.
 | Informace o zařízení | Zobrazuje informace o aktuálně vybraném produktu včetně ID služby produktu (pokud je přiřazeno), verze firmwaru (FW Version), sériového čísla a adresy IP.
 | HP Connected | Přístup na web služby HP Connected.
Informace | Centrum zpráv | Zobrazuje chybové události, které se na produktu vyskytly.
Nastavení tiskárny | Automatické vypnutí | Slouží k nastavení produktu na automatické vypnutí po době nečinnosti. Lze upravit počet minut, po jejichž uplynutí se produkt vypne.
 | Nastavení sítě | Slouží ke konfiguraci nastavení sítě, např. protokolu IPv4, IPv6, Bonjour a dalších.
 | Správa spotřebního materiálu | Slouží ke konfiguraci požadovaného chování produktu ve chvíli, kdy se blíží konec odhadované životnosti spotřebního materiálu.
 | Konfigurace zásobníků | Slouží ke změně formátu a typu papíru pro jednotlivé zásobníky.
 | Další nastavení | Spuštění integrovaného webového serveru HP (EWS) pro produkt. POZNÁMKA:Připojení USB není podporováno.


Správa tiskárny

Konfigurace nastavení sítě IP

  • Úvod
  • Zřeknutí se záruk při sdílení tiskárny
  • Zobrazení nebo změna nastavení sítě
  • Přejmenování tiskárny v síti
  • Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu


Správa tiskárny

Úvod

Při konfiguraci síťových nastavení tiskárny postupujte podle následujících částí:


Správa tiskárny

Zřeknutí se záruk při sdílení tiskárny

Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft na adrese www.microsoft.com.


Správa tiskárny

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace IP adresy lze použít integrovaný webový server HP.

  1. 1.

    Otevřete integrovaný webový server HP (EWS):

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

  2. 2.

    Kliknutím na kartu Sítě získáte informace o síti. Podle přání změňte nastavení.


Správa tiskárny

Přejmenování tiskárny v síti

Pokud chcete přejmenovat tiskárnu v síti, aby měla jedinečný název, použijte integrovaný webový server HP.

  1. 1.

    Otevřete integrovaný webový server HP (EWS):

    1. a.

      Na ovládacím panelu tiskárny stiskněte tlačítko OK. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Jestliže webový prohlížeč při pokusu o otvírání integrovaného webového serveru (EWS) zobrazí zprávu Existuje problém s certifikátem zabezpečení tohoto webu, klikněte na možnost Pokračovat na tento web (nedoporučujeme).

      Pokud vyberete možnost Pokračovat na tento web (nedoporučujeme), při procházení integrovaného webového serveru (EWS) tiskárny HP nehrozí poškození počítače.

  2. 2.

    Otevřete kartu Systém.

  3. 3.

    Na stránce Informace o zařízení je uveden výchozí název tiskárny v poli Popis zařízení. Tento název lze změnit, takže bude označení tiskárny jedinečné.

    POZNÁMKA:Vyplnění dalších polí na této stránce je volitelné.

  4. 4.

    Kliknutím na tlačítko Použít uložte změny.


Správa tiskárny

Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu

K ručnímu nastavení adresy IPv4, masky podsítě a výchozí brány použijte nabídky ovládacího panelu.

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko OK.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Způsob konfigurace IPv4

    • •

      Ručně

  3. 3.

    Pomocí směrových tlačítek a tlačítka OK zadejte IP adresu, masku podsítě a výchozí bránu a pak stisknutím tlačítka OK změny uložte.


Správa tiskárny

Funkce zabezpečení tiskárny

http://www.hp.com http://www.hpe.com http://www.compaq.com


Správa tiskárny

Úvod

Tiskárna obsahuje několik funkcí zabezpečení, které omezují přístup k nastavením konfigurace a k zabezpečeným datům a také zabraňují přístupu k cenným hardwarovým součástem.

  • Úvod
  • Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru


Správa tiskárny

Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru

Přiřaďte heslo správce pro přístup k tiskárně a integrovanému webovému serveru HP, aby neoprávnění uživatelé nemohli měnit nastavení tiskárny.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

  1. 1.

    Spuštění integrovaného webového serveru HP:

    Ovládací panely s LED displejem

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

    Ovládací panely s LCD displejem:

    1. a.

      Ovládací panely s LCD displejem: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Na kartě Systém klikněte v levém navigačním panelu na odkaz Zabezpečení produktu.

  3. 3.

    V části Zabezpečení produktu zadejte heslo do pole Heslo.

  4. 4.

    Znovu zadejte heslo do pole Ověřit heslo.

  5. 5.

    Klikněte na tlačítko Apply (Použít).

    POZNÁMKA:Poznamenejte si heslo a uložte jej na bezpečném místě.


Správa tiskárny

Nastavení úspory energie

  • Úvod
  • Tisk v režimu EconoMode
  • Konfigurace nastavení Režim spánku / Automatické vypnutí po nečinnosti
  • Nastavte Prodlevu automatického vypnutí po nečinnosti a nakonfigurujte tiskárnu pro spotřebu energie do 1 wattu
  • Konfigurace nastavení Zpožděného vypnutí


Správa tiskárny

Úvod

Tato tiskárna obsahuje několik úsporných funkcí, které šetří energii a spotřební materiál.


Správa tiskárny

Tisk v režimu EconoMode

Tato tiskárna je vybavena možností režimu EconoMode pro tisk konceptu dokumentů. Režim EconoMode šetří toner. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Pokud tato možnost není v ovladači tisku k dispozici, můžete ji nastavit pomocí integrovaného webového serveru HP.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    Klikněte na možnost EconoMode.


Správa tiskárny

Konfigurace nastavení Režim spánku / Automatické vypnutí po nečinnosti

Nastavení čekací doby před přechodem tiskárny do režimu spánku můžete provést pomocí nabídek ovládacího panelu.

Chcete-li změnit nastavení Režimu spánku / Automatického vypnutí po, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem:

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

  2. 2.

    Klikněte na kartu Systém a vyberte stránku Nastavení spotřeby energie.

  3. 3.

    Vyberte čas pro zpoždění spánku a automatického vypnutí po nečinnosti a poté klikněte na tlačítko Použít.

Ovládací panely LCD:

  1. 1.

    Na ovládacím panelu tiskárny otevřete nabídku Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřeby energie

    • •

      Vypnout po nečinnosti

  3. 3.

    Vyberte dobu pro prodlevu vypnutí po nečinnosti.

    POZNÁMKA:Výchozí hodnota je 4 hodiny.


Správa tiskárny

Nastavte Prodlevu automatického vypnutí po nečinnosti a nakonfigurujte tiskárnu pro spotřebu energie do 1 wattu

Nastavení čekací doby před vypnutím tiskárny můžete provést pomocí nabídek ovládacího panelu.

POZNÁMKA:Jakmile se tiskárna vypne, spotřeba energie bude 1 watt nebo méně.

Chcete-li nastavit Prodlevu automatického vypnutí po, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem:

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

  2. 2.

    Klikněte na kartu Systém a vyberte stránku Nastavení spotřeby energie.

  3. 3.

    V oblasti Vypnutí po nečinnosti vyberte čas prodlevy.

    POZNÁMKA:Výchozí hodnota je 4 hodiny.

Ovládací panely s LCD displejem:

  1. 1.

    Na ovládacím panelu tiskárny otevřete nabídku Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Vypnout po nečinnosti

  3. 3.

    Vyberte dobu pro prodlevu vypnutí po nečinnosti.

    POZNÁMKA:Výchozí hodnota je 4 hodiny.


Správa tiskárny

Konfigurace nastavení Zpožděného vypnutí

Změnu nastavení zpožďování vypnutí tiskárny po stisku tlačítka napájení můžete provést pomocí nabídek ovládacího panelu.

Chcete-li nastavit Zpožděné vypnutí, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

  2. 2.

    Klikněte na kartu Systém a poté vyberte stránku Nastavení spotřeby energie.

  3. 3.

    Po výběru možnosti Zpoždění, když jsou porty aktivní se tiskárna nevypne, dokud nebudou všechny porty neaktivní. Aktivní připojení k síti nebo připojení USB zabrání vypnutí tiskárny.

Ovládací panely s LCD displejem

  1. 1.

    Na ovládacím panelu tiskárny otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    1. a.

      Nastavení systému

    2. b.

      Nastavení spotřeby energie

    3. c.

      Zpožděné vypnutí

  3. 3.

    Po výběru možnosti Zpoždění, když jsou porty aktivní se tiskárna nevypne, dokud nebudou všechny porty neaktivní. Aktivní připojení k síti nebo připojení USB zabrání vypnutí tiskárny.


Správa tiskárny

Aktualizace firmwaru

Společnost HP pravidelně vydává aktualizace tiskáren, nové aplikace webových služeb a nové funkce pro existující aplikace webových služeb. Podle následujících kroků aktualizujte firmware tiskárny pro jednu tiskárnu. Při aktualizaci firmwaru se automaticky aktualizují i aplikace webových služeb.

Tato část obsahuje informace o následujících tématech:

  • Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru


Správa tiskárny

Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru

Pomocí následujícího postupu manuálně stáhněte a nainstalujte nástroj pro aktualizaci firmwaru ze stránek HP.com.

POZNÁMKA:Tato metoda je jedinou možnou metodou aktualizace firmwaru pro tiskárny připojené k počítači kabelem USB. Lze ji použít i pro tiskárny připojené k síti.

POZNÁMKA:Chcete-li použít tuto metodu, je nutné mít nainstalovaný tiskový ovladač.

  1. 1.

    Přejděte na stránku www.hp.com/support/ljm25–m27.

  2. 2.

    V části Možnosti stahování klikněte na odkaz Ovladače, software a firmware a poté vyberte odpovídající operační systém.

  3. 3.

    Klikněte na tlačítko Další.

  4. 4.

    Vyberte položku Firmware a poté klikněte na možnost Stáhnout.

  5. 5.

    Po spuštění nástroje vyberte z rozevíracího seznamu tiskárnu a klikněte na položku Send Firmware (Odeslat firmware).

    POZNÁMKA:Kliknutím na možnost Print Config (Tisk konfigurační stránky) vytiskněte stránku konfigurace a ověřte verzi instalovaného firmwaru.

  6. 6.

    Dokončete instalaci podle pokynů na obrazovce a kliknutím na tlačítko Exit (Konec) zavřete nástroj.


Řešení problémů

  • Zákaznická podpora
  • Interpretace významu indikátorů ovládacího panelu (pouze model LED)
  • Obnovení výchozích nastavení z výroby
  • Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“
  • Řešení potíží s podáváním nebo uvíznutím papíru
  • Odstranění uvíznutého papíru
  • Zlepšení kvality tisku
  • Zlepšení kvality kopírovaného a skenovaného obrazu
  • Řešení potíží s kabelovou sítí
  • Řešení potíží s bezdrátovou sítí

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM25-M27mfp.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Řešení problémů

Zákaznická podpora

Získání telefonické podpory pro vaši zemi/oblast Připravte si název tiskárny, sériové číslo, datum zakoupení a popis problému. | Telefonní čísla pro jednotlivé země/oblasti jsou uvedena na letáku dodaném v krabici s tiskárnou nebo je zjistíte na webových stránkách www.hp.com/support/.
Můžete využít 24hodinovou internetovou podporu a stahovat softwarové nástroje a ovladače | www.hp.com/support/ljM25-M27mfp
Objednání dalších služeb nebo smluv o údržbě se společností HP | www.hp.com/go/carepack
Registrace tiskárny |


Řešení problémů

Interpretace významu indikátorů ovládacího panelu (pouze model LED)

Pokud tiskárna vyžaduje pozornost, zobrazí se na displeji ovládacího panelu kód chyby.

Legenda k indikátoru stavu
LED indikátor nesvítí | Symbol pro nesvítící indikátor
LED indikátor svítí | Symbol pro svítící indikátor
LED indikátor bliká | Symbol pro blikající indikátor

Význam indikátorů na ovládacím panelu
Stav indikátoru Kód chyby Stav produktu Akce

Žádné indikátory nesvítí.

Žádné LED indikátory nesvítí

Tiskárna je vypnutá nebo v režimu úspory energie.

Zapněte tiskárnu stisknutím tlačítka napájení.

Indikátory Připraveno a Pozor blikají.

LED indikátory Připraveno a Pozor blikají

Indikátory stavu cyklují během inicializace formátovacího modulu nebo v době, kdy tiskárna zpracovává čisticí stránku.

Není vyžadován žádný zásah. Počkejte na dokončení inicializace. Po dokončení inicializace by produkt měl přejít do stavu Připraveno.

Indikátor Připraveno svítí.

LED indikátor Připraveno svítí

Tiskárna je ve stavu Připraveno.

Není vyžadován žádný zásah. Tiskárna je připravena přijmout tiskovou úlohu.

Indikátor Připraveno bliká.

LED indikátor Připraveno bliká

Tiskárna přijímá nebo zpracovává data.

Není vyžadován žádný zásah. Tiskárna přijímá nebo zpracovává tiskovou úlohu.

Indikátor Pozor bliká.

LED indikátor Pozor bliká

E0

Došlo k zaseknutí papíru v tiskárně.

Odstraňte uvíznutí.

E1

Vstupní zásobník je prázdný.

Vložte médium do zásobníku.

E2

Otevřená dvířka.

Zkontrolujte, jestli jsou dvířka tonerové kazety úplně zavřená.

E4

Velmi nízká úroveň toneru v kazetě.

Vyměňte tonerovou kazetu nebo pokračujte stisknutím tlačítka Spustit kopírování.

E5

Velmi nízká úroveň toneru v kazetě.

Vyměňte tonerovou kazetu.

H0

Tiskárna je v režimu ručního zakládání.

Do vstupního zásobníku vložte správný typ a velikost papíru. Pokračujte stisknutím tlačítka Spustit kopírování.

H1

Tiskárna zpracovává úlohu v režimu oboustranného ručního tisku.

Do vstupního zásobníku vložte papír a tiskněte na druhou stranu. Pokračujte stisknutím tlačítka Spustit kopírování.

Indikátory upozornění a toneru blikají.

LED indikátory upozornění a toneru blikají

E3

Tonerová kazeta chybí nebo není nainstalována správně.

Nainstalujte tonerovou kazetu.

Indikátor toneru svítí.

LED indikátor toneru svítí

Tonerová kazeta dosáhla konce odhadované životnosti. Jakmile spotřební materiál dosáhne tohoto stavu, skončí u něj platnost záruky HP Premium Protection Warranty.

Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, není nutné v tuto chvíli vyměnit tonerovou kazetu.

Indikátory Pozor a Připraveno svítí.

LED indikátory Pozor a Připraveno svítí

E6

E7

E8

E9

V tiskárně došlo ke kritické chybě, z níž se nemůže zotavit.

  • 1.

    Vypněte tiskárnu nebo ji odpojte od elektrické sítě.

  • 2.

    Počkejte 30 sekund a pak tiskárnu zapněte nebo k tiskárně znovu připojte napájecí kabel.

  • 3.

    Počkejte na dokončení inicializace tiskárny.

Pokud problém trvá, kontaktuje středisko péče o zákazníky společnosti HP.


Řešení problémů

Obnovení výchozích nastavení z výroby

Obnovením výchozích nastavení od výrobce dojde ke změně všech nastavení tiskárny a sítě na výrobní nastavení. Nevynuluje se tím počet stránek ani velikost zásobníku. Výchozí nastavení tiskárny obnovíte podle následujících pokynů.

UPOZORNĚNÍ:Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní veškeré stránky uložené v paměti.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem:

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

  2. 2.

    Klikněte na kartu Systém a poté na stránku Nastavení systému.

  3. 3.

    Vyberte možnost Obnovit výchozí hodnoty systému a klikněte na tlačítko Použít.

    Tiskárna se automaticky restartuje.

Ovládací panely s LCD displejem:

  1. 1.

    Na ovládacím panelu tiskárny otevřete nabídku Nastavení [image].

  2. 2.

    Otevřít nabídku Služby.

  3. 3.

    Vyberte možnost Obnovit výchozí hodnoty.

    Tiskárna se automaticky restartuje.


Řešení problémů

Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“

Dochází kazeta: Tiskárna signalizuje nedostatek toneru v kazetě. Skutečná doba zbývající životnosti tonerové kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Zatím není nutné tonerovou kazetu vyměnit.

Kazeta je téměř prázdná: Tiskárna signalizuje stav, kdy je úroveň obsahu tonerové kazety velmi nízká. Skutečná doba zbývající životnosti tonerové kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Dokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, tonerovou kazetu není nutné v tuto chvíli měnit.

Jakmile se u tonerové kazety HP zobrazí zpráva Téměř prázdné, skončí u ní platnost záruky HP Premium Protection Warranty.

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení „Téměř prázdné“
  • Objednání spotřebního materiálu


Řešení problémů

Změna nastavení „Téměř prázdné“

Můžete změnit způsob reakce tiskárny při nízké úrovni spotřebního materiálu. Při instalaci nové tonerové kazety není tato nastavení nutné znovu měnit.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1

Ovládací panel s LCD displejem

Ovládací panely LCD:

  1. 1.

    Na ovládacím panelu tiskárny otevřete nabídku Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Černá tisková kazeta

    • •

      Nastavení při velmi nízké úrovni

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Pokud vyberete možnost Pokračovat, tiskárna vás upozorní, že je tonerová kazeta téměř prázdná, ale tisk bude pokračovat.

    • •

      Volbou možnosti Zastavit lze tiskárnu nastavit tak, aby přestala tisknout až do výměny tonerové kazety.

    • •

      Volbou možnosti Výzva lze tiskárnu nastavit tak, aby přestala tisknout a zobrazila výzvu k výměně tonerové kazety. Výzvu můžete potvrdit a pokračovat v tisku. Uživatel může na této tiskárně vybrat jednu z následujících možností „Připomenutí po 100 stránkách, po 200 stránkách, po 300 stránkách, po 400 stránkách nebo nikdy“. Tato možnost je k dispozici pouze pro pohodlí uživatelů, neslouží jako známka přijatelné kvality tisku.


Řešení problémů

Objednání spotřebního materiálu

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Chcete-li přistoupit k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresového řádku IP adresu tiskárny nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Řešení problémů

Řešení potíží s podáváním nebo uvíznutím papíru

http://www.hp.com http://www.hpe.com http://www.compaq.com


Řešení problémů

Úvod

Následující řešení pomohou vyřešit problémy v těchto případech: tiskárna nepodává papír ze zásobníku nebo podává více listů papíru najednou. V jakémkoli z těchto případů může dojít k uvíznutí papíru.

  • Úvod
  • Řešení potíží s podáváním nebo uvíznutím papíru


Řešení problémů

Řešení potíží s podáváním nebo uvíznutím papíru

Pokud se u produktu opakovaně vyskytují problémy s podáváním nebo uvíznutím papíru, použijte následující informace ke snížení frekvence takových stavů.

Tato část obsahuje informace o následujících tématech:

  • Produkt nepodává papír
  • Produkt podává více listů papíru
  • Časté nebo opakované uvíznutí papíru
  • Zabránění uvíznutí papíru


Řešení problémů

Produkt nepodává papír

Pokud produkt nepodává papír ze zásobníku, vyzkoušejte následující řešení.

  • 1.

    Otevřete produkt a odstraňte veškeré uvízlé listy papíru.

  • 2.

    Vložte zásobník se správným formátem papíru pro danou úlohu.

  • 3.

    Ujistěte se, že je na ovládacím panelu produktu správně nastaven formát a typ papíru.

  • 4.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.

  • 5.

    Na ovládacím panelu zařízení ověřte, zda zařízení čeká na výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.

  • 6.

    Podávací válec a oddělovací podložka mohou být znečištěny.


Řešení problémů

Produkt podává více listů papíru

Pokud produkt podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

  • 1.

    Vyjměte stoh papíru ze zásobníku, ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.

  • 2.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.

  • 3.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 4.

    Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.

  • 5.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku.

  • 6.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Časté nebo opakované uvíznutí papíru

Při řešení problémů s častým uvíznutím papíru proveďte následující kroky. Pokud první krok problém nevyřeší, pokračujte k dalšímu až do vyřešení problému.

  1. 1.

    Pokud papír uvízl v produktu, vyjměte jej a vytiskněte pro test produktu konfigurační stránku.

  2. 2.

    Na ovládacím panelu produktu zkontrolujte, zda je zásobník nastaven na správný formát a typ papíru. Podle potřeby upravte nastavení papíru.

  3. 3.

    Vypněte produkt, vyčkejte 30 sekund a znovu jej zapněte.

  4. 4.

    Pro odstranění nadbytečného toneru z vnitřních částí produktu vytiskněte čisticí stránku.

    Ovládací panel s LED displejem

    1. a.

      Klikněte na tlačítko Start a poté klikněte na položku Programy.

    2. b.

      Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

    3. c.

      Na kartě Systems (Systémy) klikněte na položku Service (Služba).

    Ovládací panel s LCD displejem

    1. a.

      Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Otevřete nabídku Služby.

    3. c.

      Pomocí tlačítek se šipkami vyberte možnost Režim čištění a stiskněte tlačítko OK.

      Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do zásobníku 1 se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

  5. 5.

    Vytiskněte konfigurační stránku a ověřte funkčnost produktu.

    Ovládací panel s LED displejem

    1. a.

      Stiskněte a podržte tlačítko Storno [image], dokud nezačne blikat indikátor Připraveno [image].

    2. b.

      Uvolněte tlačítko Storno [image].

    Ovládací panel s LCD displejem

    1. a.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Klepěnete na nabídku Sestavy.

    3. c.

      Stiskněte tlačítko Sestava konfigurace.

Pokud žádný z těchto kroků problém nevyřeší, je možné, že je třeba provést servis produktu. Obraťte se na zákaznickou podporu společnosti HP.


Řešení problémů

Zabránění uvíznutí papíru

Pomozte snížit počet uvíznutí papíru pomocí následujících řešení.

  • 1.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.

  • 2.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 3.

    Nepoužívejte papír, na který se již tisklo nebo kopírovalo.

  • 4.

    Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.

  • 5.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.

  • 6.

    Dbejte na to, aby byl zásobník v produktu zcela vložený.

  • 7.

    Pokud tisknete na těžký, vystupující nebo perforovaný papír, použijte ruční podavač a podávejte listy jeden po druhém.

  • 8.

    Ujistěte se, že zásobník je řádně nakonfigurován na odpovídající typ a formát papíru.

  • 9.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Odstranění uvíznutého papíru

http://www.hp.com http://www.hpe.com http://www.compaq.com


Řešení problémů

Úvod

Následující informace zahrnují pokyny pro odstranění zaseknutého papíru z produktu.

  • Úvod
  • Místa uvíznutí papíru
  • Odstranění médií uvízlých ve vstupním zásobníku
  • Odstranění uvíznutého papíru v oblasti tonerové kazety
  • Odstranění uvíznutí ve výstupní přihrádce


Řešení problémů

Místa uvíznutí papíru

1 | Oblast tonerové kazety
2 | Výstupní přihrádka
3 | Vstupní zásobník


Řešení problémů

Odstranění médií uvízlých ve vstupním zásobníku

Pokud dojde k uvíznutí papíru, na ovládacích panelech s LED displejem bliká opakovaně kontrolka Pozor [image] a na ovládacích panelech s LCD displejem se zobrazí zpráva o uvíznutí papíru.

  1. 1.

    Ze vstupního zásobníku odstraňte veškerý uvolněný volný papír.

    Vyjmutí stohu papíru

  2. 2.

    Zvedněte soupravu skeneru.

    Otevření soupravy skeneru

  3. 3.

    Zvedněte horní kryt.

  4. 4.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  5. 5.

    Vyjměte veškerý uvízlý papír z oblasti vstupního zásobníku. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  6. 6.

    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  7. 7.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  8. 8.

    Spusťte horní kryt.

  9. 9.

    Položte soupravu skeneru.

    Zavření soupravy skeneru


Řešení problémů

Odstranění uvíznutého papíru v oblasti tonerové kazety

Pokud dojde k uvíznutí papíru, na ovládacích panelech s LED displejem bliká opakovaně kontrolka Pozor [image] a na ovládacích panelech s LCD displejem se zobrazí zpráva o uvíznutí papíru.

  1. 1.

    Zvedněte soupravu skeneru.

    Otevření soupravy skeneru

  2. 2.

    Zvedněte horní kryt.

  3. 3.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  4. 4.

    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  5. 5.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  6. 6.

    Spusťte horní kryt.

  7. 7.

    Položte soupravu skeneru.

    Zavření soupravy skeneru


Řešení problémů

Odstranění uvíznutí ve výstupní přihrádce

Pokud dojde k uvíznutí papíru, na ovládacích panelech s LED displejem bliká opakovaně kontrolka Pozor [image] a na ovládacích panelech s LCD displejem se zobrazí zpráva o uvíznutí papíru.

  1. 1.

    Vyjměte veškerý uvízlý papír z oblasti výstupní přihrádky. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  2. 2.

    Zvedněte soupravu skeneru.

    Otevření soupravy skeneru

  3. 3.

    Zvedněte horní kryt.

  4. 4.

    Vyjměte tiskovou kazetu.

    Vyjmutí tonerové kazety

  5. 5.

    Odeberte veškerý uvízlý papír z tonerové kazety.

    Odstraňte uvíznutý papír

  6. 6.

    Vložte tonerovou kazetu.

    Vložení tonerové kazety

  7. 7.

    Spusťte horní kryt.

  8. 8.

    Položte soupravu skeneru.

    Zavření soupravy skeneru


Řešení problémů

Zlepšení kvality tisku

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Tisk pomocí jiného programu
  • Kontrola nastavení typu papíru pro tiskovou úlohu
  • Kontrola stavu tonerové kazety
  • Vyčištění tiskárny
  • Vizuální kontrola tonerové kazety a zobrazovacího válce
  • Kontrola papíru a tiskového prostředí


Řešení problémů

Úvod

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.


Řešení problémů

Tisk pomocí jiného programu

Zkuste tisknout pomocí jiného programu. Pokud se stránka vytiskne správně, problém spočívá v použitém programu.


Řešení problémů

Kontrola nastavení typu papíru pro tiskovou úlohu

Pokud tisknete pomocí softwaru a na stránkách jsou šmouhy, výtisk je rozostřený nebo tmavý, papír je zvlněný nebo na něm jsou zbytky toneru (případně toner na některých místech chybí), zkontrolujte nastavení typu papíru.

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení typu papíru (Windows)
  • Kontrola nastavení typu papíru (OS X)


Řešení problémů

Kontrola nastavení typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    Z rozevíracího seznamu Médium: vyberte správný typ papíru.

  5. 5.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Kontrola nastavení typu papíru (OS X)

  1. 1.

    Klikněte na nabídku Soubor a možnost Tisk.

  2. 2.

    V nabídce Tiskárna vyberte tiskárnu.

  3. 3.

    V tiskovém ovladači se standardně zobrazuje nabídka Kopie a stránky. Otevřete rozevírací seznam nabídky a klikněte na nabídku Úpravy.

  4. 4.

    Vyberte typ z rozevíracího seznamu Typ média.

  5. 5.

    Klikněte na tlačítko Tisk.


Řešení problémů

Kontrola stavu tonerové kazety

Ovládací panely s LED displejem

  1. ▲

    Indikátor Stav úrovně toneru [image] upozorňuje na velmi malé množství toneru v tiskové kazetě.

Ovládací panely s LCD displejem

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Hlášení

    • •

      Stav spotř.mat.

  3. 3.

    Pomocí tlačítek se šipkami vyberte položku Tisk stránky spotřebního materiálu a stiskněte tlačítko OK.


Řešení problémů

Vyčištění tiskárny

Tato část obsahuje informace o následujících tématech:

  • Tisk čisticí stránky


Řešení problémů

Tisk čisticí stránky

Během tisku se mohou uvnitř tiskárny usazovat částečky prachu, papíru a toneru, což může způsobit potíže s kvalitou tisku, jako například šmouhy, pruhy, zbytky toneru na papíru nebo opakované vzory.

Při tisku čisticí stránky postupujte následujícím způsobem.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Ovládací panel s LED displejem
2 | Ovládací panel s LCD displejem

Ovládací panely s LED displejem:

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Otevřete nabídku Start a potom vyberte možnost Programy nebo Všechny programy.

    2. b.

      Otevřete skupinu HP, otevřete skupinu tiskáren a poté vyberte možnost HP Device Toolbox.

  2. 2.

    Klikněte na kartu Systém a poté vyberte stránku Servis.

  3. 3.

    V oblasti Režim čištění kliknutím na možnost Start spusťte proces čištění.

Ovládací panely s LCD displejem

  1. 1.

    Na ovládacím panelu produktu stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřít nabídku Služby.

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Režim čištění a stiskněte tlačítko OK.

    Zařízení vytiskne první stranu a následně vás vyzve k odebrání stránky z výstupní přihrádky a k jejímu vložení do vstupního zásobníku se zachováním stejné orientace. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.


Řešení problémů

Vizuální kontrola tonerové kazety a zobrazovacího válce

Podle tohoto postupu zkontrolujte každou tonerovou kazetu a každý zobrazovací válec.

  1. 1.

    Vyjměte tonerovou kazetu a zobrazovací válec z tiskárny.

  2. 2.

    Zkontrolujte, zda není poškozen paměťový čip.

  3. 3.

    Zkontrolujte povrch zeleného zobrazovacího válce.

    UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

  4. 4.

    Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte tonerovou kazetu a zobrazovací válec.

  5. 5.

    Vraťte tonerovou kazetu a zobrazovací válec na své místo, vytiskněte několik stránek a podívejte se, zda se potíže nevyřešily.


Řešení problémů

Kontrola papíru a tiskového prostředí

Tato část obsahuje informace o následujících tématech:

  • Použití papíru odpovídajícího specifikacím společnosti HP
  • Kontrola pracovního prostředí tiskárny
  • Kontrola nastavení režimu EconoMode


Řešení problémů

Použití papíru odpovídajícího specifikacím společnosti HP

Pokud máte některý z následujících problémů, použijte jiný papír:

  • •

    Tisk je příliš světlý nebo se některé oblasti zdají vybledlé.

  • •

    Na vytištěných stránkách jsou stopy toneru.

  • •

    Na vytištěných stránkách je rozmazaný toner.

  • •

    Vytištěné znaky vypadají deformovaně.

  • •

    Vytištěné stránky jsou zvlněné.

Vždy používejte papír typu a hmotnosti, které tento produkt podporuje. Při výběru papíru navíc dodržujte následující doporučení:

  • •

    Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.

  • •

    Používejte papír, na který se zatím netisklo.

  • •

    Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.

  • •

    Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení problémů

Kontrola pracovního prostředí tiskárny

Ověřte, zda produkt pracuje v prostředí podle specifikací uvedených v záruční a právní příručce.


Řešení problémů

Kontrola nastavení režimu EconoMode

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

Jestliže je celá stránka příliš tmavá nebo příliš světlá, postupujte podle těchto kroků.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír a kvalita a vyhledejte oblast Nastavení kvality.

    • •

      Jestliže je celá stránka příliš tmavá, použijte nastavení Ekonomický režim.

    • •

      Jestliže je celá stránka příliš světlá, použijte nastavení FastRes 1200.

  4. 4.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Zlepšení kvality kopírovaného a skenovaného obrazu

http://www.hp.com http://www.hpe.com http://www.compaq.com


Řešení problémů

Úvod

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.

  • Úvod
  • Kontrola nečistot na skenovací ploše skeneru
  • Kontrola nastavení papíru
  • Optimalizace pro text nebo obrázky
  • Kopírování od okraje k okraji

Nejprve vyzkoušejte toto jednoduché řešení:

  • •

    Namísto podavače dokumentů použijte plochý skener.

  • •

    Používejte kvalitní předlohy.

  • •

    Pokud používáte podavač dokumentů, vkládejte do něj předlohu pečlivě. Používejte vodítka papíru, aby se předloha nezmačkala a výsledné obrázky nebyly rozostřené.

Pokud potíže přetrvávají, zkuste další řešení. Pokud se problém ani tak nevyřeší, přečtěte si část „Zlepšení kvality tisku“.


Řešení problémů

Kontrola nečistot na skenovací ploše skeneru

Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

  1. 1.

    Stisknutím vypínače tiskárnu vypněte a odpojte napájecí kabel ze zásuvky.

  2. 2.

    Otevřete víko skeneru.

  3. 3.

    Očistěte sklo skeneru a bílou plastovou podložku pod jeho víkem měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.

    UPOZORNĚNÍ:Na žádnou součást tiskárny nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou tiskárnu poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Mohly by zatéct do tiskárny a poškodit ji.

  4. 4.

    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.

  5. 5.

    Připojte napájecí kabel k zásuvce a stisknutím vypínače tiskárnu zapněte.


Řešení problémů

Kontrola nastavení papíru

Tato část obsahuje informace o následujících tématech:

  • Ovládací panel s LED displejem
  • Ovládací panel s LCD displejem


Řešení problémů

Ovládací panel s LED displejem

  1. 1.

    Klikněte na tlačítko Start a poté klikněte na položku Programy.

  2. 2.

    Klikněte na skupinu produktů HP a pak na položku HP Device Toolbox.

  3. 3.

    Na kartě Systems (Systémy) klikněte na položku Paper Setup (Nastavení papíru).


Řešení problémů

Ovládací panel s LCD displejem

  1. 1.

    Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení papíru

  3. 3.

    Vyberte možnost Vých. form. pap.

  4. 4.

    Vyberte název formátu papíru, který se nachází ve vstupním zásobníku a stiskněte tlačítko OK.

  5. 5.

    Vyberte možnost Vých. typ pap.

  6. 6.

    Vyberte název typu papíru, který se nachází ve vstupním zásobníku a stiskněte tlačítko OK.


Řešení problémů

Optimalizace pro text nebo obrázky

1

Ovládací panel s LCD displejem

Ovládací panely s LCD displejem

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nabídka kopírování [image].

  3. 3.

    Vyberte nabídku Optimalizace.

  4. 4.

    Pomocí tlačítek se šipkami procházejte seznam možností a stisknutím tlačítka OK danou možnost vyberte.

  5. 5.

    Stisknutím tlačítka Spustit kopírování [image] spusťte kopírování.


Řešení problémů

Kopírování od okraje k okraji

Tiskárna nedokáže tisknout zcela od okraje k okraji. Kolem stránky je prázdný okraj o velikosti 4 mm.

Rady pro tisk nebo skenování dokumentů s oříznutými okraji:

  • •

    Pokud je předloha menší než výstupní velikost kopie, posuňte předlohu 4 mm od rohu naznačeného ikonou na skeneru. Opakujte kopírování nebo skenování v nové poloze.

  • •

    Pokud má předloha stejný formát jako požadovaný tištěný výstup, pomocí funkce Zmenšit/zvětšit zmenšete obrázek tak, aby kopie nebyla oříznutá.


Řešení problémů

Řešení potíží s kabelovou sítí

http://www.hp.com http://www.hpe.com http://www.compaq.com


Řešení problémů

Úvod

Zkontrolováním následujících položek ověřte, zda tiskárna komunikuje se sítí. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu tiskárny a vyhledejte IP adresu tiskárny uvedenou na této stránce.

  • Úvod
  • Špatné fyzické připojení
  • Počítač používá nesprávnou IP adresu tiskárny
  • Počítač nekomunikuje s tiskárnou
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny
  • Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

POZNÁMKA:Společnost HP nepodporuje sítě typu peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, nikoli ovladače tisku HP. Více informací najdete na webu společnosti Microsoft na adrese www.microsoft.com.


Řešení problémů

Špatné fyzické připojení

  1. 1.

    Zkontrolujte, zda je tiskárna připojená ke správnému síťovému portu pomocí kabelu odpovídající délky.

  2. 2.

    Zkontrolujte, zda jsou kabelová spojení v pořádku.

  3. 3.

    Zkontrolujte připojení síťového portu na zadní straně tiskárny a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.

  4. 4.

    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení problémů

Počítač používá nesprávnou IP adresu tiskárny

  1. 1.

    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa tiskárny. IP adresa tiskárny je uvedená na konfigurační stránce tiskárny.

  2. 2.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.

  3. 3.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.

  4. 4.

    Pokud je adresa IP správná, odeberte tiskárnu a znovu jí přidejte.


Řešení problémů

Počítač nekomunikuje s tiskárnou

  1. 1.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping následovaný IP adresou tiskárny.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  2. 2.

    Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, tiskárna a počítač nakonfigurovány pro stejnou síť.


Řešení problémů

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou

Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tisku.


Řešení problémů

Počítač nebo pracovní stanice mohou být nesprávně nastaveny

  1. 1.

    Zkontrolujte síťové ovladače, tiskové ovladače a nastavení přesměrování v síti.

  2. 2.

    Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení problémů

Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

  1. 1.

    Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.

  2. 2.

    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení problémů

Řešení potíží s bezdrátovou sítí

  • Úvod
  • Kontrolní seznam bezdrátové konektivity
  • Tiskárna po dokončení bezdrátové konfigurace netiskne
  • Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany
  • Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje
  • K bezdrátové tiskárně nelze připojit více počítačů
  • Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat
  • Síť není uvedena v seznamu bezdrátových sítí
  • Bezdrátová síť nefunguje
  • Provedení diagnostického testu bezdrátové sítě
  • Redukce rušení v bezdrátové síti


Řešení problémů

Úvod

Informace v této části můžete využít při řešení potíží.

POZNÁMKA:Abyste zjistili, zda má tiskárna povoleny funkce přímého bezdrátového tisku, vytiskněte z ovládacího panelu tiskárny stránku konfigurace.


Řešení problémů

Kontrolní seznam bezdrátové konektivity

  • •

    Ujistěte se, že není připojen síťový kabel.

  • •

    Ověřte, že jsou tiskárna a bezdrátový směrovač zapnuté a napájené. Ujistěte se také, že je bezdrátové rádio v tiskárně zapnuté.

  • •

    Ověřte, zda je identifikátor SSID správný. Určete identifikátor SSID vytištěním konfigurační stránky. Pokud si nejste jistí, zda je identifikátor SSID správný, znovu spusťte bezdrátové nastavení.

  • •

    U zabezpečených sítí se ujistěte, že jsou informace o zabezpečení správné. Pokud informace o zabezpečení nejsou správné, znovu spusťte bezdrátové nastavení.

  • •

    Jestliže bezdrátová síť správně funguje, zkuste přejít k jiným počítačům v bezdrátové síti. Pokud je bezdrátová síť vybavena přístupem na Internet, zkuste se k němu bezdrátově připojit.

  • •

    Ověřte, zda je metoda šifrování (AES nebo TKIP) stejná pro tiskárnu jako pro bezdrátový přístupový bod (v sítích používajících zabezpečení WPA).

  • •

    Ověřte, že je tiskárna v dosahu bezdrátové sítě. U většiny sítí musí být tiskárna 30 metrů od bezdrátového přístupového bodu (bezdrátového směrovače).

  • •

    Ověřte, zda bezdrátový signál neblokují žádné překážky. Odstraňte jakékoli velké kovové předměty mezi přístupovým bodem a tiskárnou. Zajistěte, aby tyčky, stěny nebo podpůrné sloupky obsahující kovy nebo beton neoddělovaly tiskárnu od bezdrátového přístupového bodu.

  • •

    Ověřte, zda je tiskárna umístěna mimo elektronická zařízení, která by mohla rušit bezdrátový signál. Spousta zařízení se může rušit s bezdrátovým signálem včetně motorů, bezdrátových telefonů, kamer zabezpečovacího systému, jiných bezdrátových sítí a některých zařízení Bluetooth.

  • •

    Ověřte, zda je v počítači nainstalován ovladač tisku.

  • •

    Ověřte, zda jste vybrali správný port tiskárny.

  • •

    Ověřte, že se počítač a tiskárna připojují ke stejné bezdrátové síti.

  • •

    V případě systému OS X ověřte, zda bezdrátový směrovač podporuje službu Bonjour.


Řešení problémů

Tiskárna po dokončení bezdrátové konfigurace netiskne

  1. 1.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  2. 2.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  3. 3.

    Zkontrolujte, zda síťové připojení funguje správně.

  4. 4.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.

  5. 5.

    Ověřte, že lze spustit integrovaný webový server HP z počítače v síti.


Řešení problémů

Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany

  1. 1.

    Aktualizujte bránu firewall nejnovější aktualizací dostupnou od výrobce.

  2. 2.

    Pokud programy vyžadují při instalaci tiskárny nebo pokusu o tisk přístup pomocí brány firewall, umožněte spuštění programů.

  3. 3.

    Dočasně vypněte bránu firewall a nainstalujte bezdrátovou tiskárnu do počítače. Po dokončení bezdrátové instalace bránu firewall povolte.


Řešení problémů

Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje

  1. 1.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

  2. 2.

    Vytiskněte konfigurační stránku.

  3. 3.

    Porovnejte identifikátor SSID na konfigurační stránce s identifikátorem SSID v konfiguraci tiskárny počítače.

  4. 4.

    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

K bezdrátové tiskárně nelze připojit více počítačů

  1. 1.

    Ujistěte se, že jsou ostatní počítače v dosahu bezdrátové sítě a že signál neblokují žádné překážky. U většiny sítí je bezdrátový rozsah do 30 m od bezdrátového přístupového bodu.

  2. 2.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  3. 3.

    Ujistěte se, že funkci přímého bezdrátového tisku současně nepoužívá více než 5 uživatelů.

  4. 4.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  5. 5.

    Zkontrolujte, zda síťové připojení funguje správně.

  6. 6.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.


Řešení problémů

Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat

  • •

    Obvykle není možné se současně připojit k bezdrátové síti a jiným sítím.


Řešení problémů

Síť není uvedena v seznamu bezdrátových sítí

  • •

    Ujistěte se, že je zapnutý bezdrátový směrovač a že je napájen.

  • •

    Síť může být skrytá. I ke skryté síti se však lze připojit.


Řešení problémů

Bezdrátová síť nefunguje

  1. 1.

    Ujistěte se, že není připojen síťový kabel.

  2. 2.

    Chcete-li ověřit, zda nedošlo ke ztrátě komunikace sítě, zkuste k síti připojit jiná zařízení.

  3. 3.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping, za kterým bude následovat IP adresa směrovače.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  4. 4.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

    1. a.

      Vytiskněte konfigurační stránku.

    2. b.

      Porovnejte identifikátor SSID v sestavě konfigurace s identifikátorem SSID v konfiguraci tiskárny počítače.

    3. c.

      Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

Provedení diagnostického testu bezdrátové sítě

Pomocí ovládacího panelu tiskárny lze spustit diagnostický test, který poskytuje informace o nastavení bezdrátové sítě.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1

Ovládací panel s LCD displejem

Ovládací panely s LCD displejem

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Samočinná diagnostika

    • •

      Spusťte test bezdrátové sítě

  3. 3.

    Test spustíte stisknutím tlačítka OK. Tiskárna vytiskne zkušební stránku s výsledky testu.


Řešení problémů

Redukce rušení v bezdrátové síti

Následující tipy vám pomohou zredukovat rušení v bezdrátové síti:

  • •

    Bezdrátová zařízení udržujte v dostatečné vzdálenosti od velkých kovových objektů, jako jsou kartotéky a jiná elektromagnetická zařízení, například mikrovlnné trouby a bezdrátové telefony. Tyto objekty mohou rušit rádiové signály.

  • •

    Udržujte bezdrátová zařízení v dostatečné vzdálenosti od velkých stěn a dalších stavebních objektů. Mohou absorbovat rádiové vlny a snížit sílu signálu.

  • •

    Umístěte bezdrátový směrovač do centrálního umístění s přímou viditelností bezdrátových tiskáren v síti.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:

  • •

    Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.

  • •

    Klávesové zkratky také fungují v sekundárních a místních oknech.

  • •

    Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.

  • •

    Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte ALT+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte ALT+TAB
Zobrazení nabídky Možnosti | Stiskněte ALT+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte ALT+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte ALT+M a poté S
Vytisknutí tématu | Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte ALT+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo ALT+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte ALT+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte ALT+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte ALT+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | TAB


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte ALT+H
Otevření a zavření knihy nebo složky | Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
Vybrání tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | ENTER


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte ALT+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení souvisejícího tématu | Stiskněte ALT+B


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte ALT+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte ALT+S
Výběr tématu ze seznamu výsledků | Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte ALT+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte ALT+M
Hledání pouze v názvech témat | Stiskněte ALT+R


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte ALT+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte ALT+D
Výběr tématu ze seznamu Oblíbené | Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Odstranění vybraného tématu ze seznamu | Stiskněte ALT+D


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • •

    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.

  • •

    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.

  • •

    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.

  • •

    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.

  • •

    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.

  • •

    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • •

    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.

  • •

    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.

  • •

    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.

POZNÁMKA: Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

  • 1.

    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.

  • 2.

    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.

POZNÁMKA:

  • •

    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.

  • •

    Zvolené téma můžete přejmenovat v okně Aktuální téma.

  • •

    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

  • 1.

    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.

  • 2.

    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.

  • 3.

    Otevřete dokument, do kterého chcete téma vložit.

  • 4.

    Kursor přemístěte na místo, na kterém se informace mají zobrazit.

  • 5.

    V nabídce Upravit klepněte na položku Vložit.

POZNÁMKA: Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

POZNÁMKA: Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • •

    Tlačítko Zpět zobrazí poslední zobrazené téma.

  • •

    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.

  • •

    Tlačítko Další zobrazí následující téma obsahu.

  • •

    Tlačítko Předchozí zobrazí předchozí téma v obsahu.

  • •

    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.

  • •

    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.

  • •

    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.

POZNÁMKA: Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz | Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše. | Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše. | Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk. | Téma se vytiskne.

POZNÁMKA: Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.