HP LaserJet Pro MFP M25-M27

Benutzerhandbuch


HP LaserJet Pro MFP M25-M27

Marken- und Copyrightinformationen

Copyright und Lizenz

© Copyright 2016 HP Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Edition 1, 10/2016

Marken

Adobe®, Adobe Photoshop®, Acrobat®und PostScript® sind Marken von Adobe Systems Incorporated.

Apple und das Apple-Logo sind Marken von Apple Inc., eingetragen in den USA und anderen Ländern/Regionen.

OS X ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.


Druckerübersicht

  • Druckeransichten
  • Druckerspezifikationen
  • Konfiguration der Produkthardware und Softwareinstallation

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Druckerübersicht

Druckeransichten

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vorderansicht des Druckers
  • Rückansicht des Druckers
  • Ansicht des LED-Bedienfelds (Modell M26a)
  • Ansicht des LCD-Bedienfelds (Modell M26nw)


Druckerübersicht

Vorderansicht des Druckers

Vorderansicht des Druckers

1 | Ausgabefach
2 | Scanner
3 | Ein/Aus-Taste
4 | Bedienfeld (nach oben kippbar für bessere Lesbarkeit, und Typ variiert je nach Modell)
5 | Verlängerung für kurze Medien
6 | Zufuhrfach


Druckerübersicht

Rückansicht des Druckers

Rückansicht des Druckers

1 | Öffnung für kabelförmiges Sicherheitsschloss
2 | Hi-Speed USB 2.0
3 | Ethernet-Anschluss
4 | Netzanschluss


Druckerübersicht

Ansicht des LED-Bedienfelds (Modell M26a)

1

Bedienfeld LED-Display

Dieser Bildschirm zeigt numerische Informationen für Kopierjobs an.

2

Pfeiltasten „Nach oben“ [image] und „Nach unten“

Verwenden Sie diese Schaltflächen, um den Wert zu vergrößern oder verringern, der auf dem Display angezeigt wird.

3

Anzeige für Verkleinerung/Vergrößerung

Zeigt an, ob die Verkleinerungs- oder Vergrößerungsfunktion aktiviert ist.

4

Helligkeitsanzeige

Zeigt an, dass die Helligkeitsfunktion aktiviert ist.

5

Anzeige für die Anzahl der Kopien

Zeigt an, dass die Funktion für die Anzahl der Kopien aktiviert ist.

6

Setup [image] (Schaltfläche)

Verwenden Sie diese Schaltfläche, um zwischen den Kopiereinstellungen für die Anzahl der Kopien, der Helligkeit und der Kopiergröße für jeden Job zu scrollen. Die Standardoption ist die Anzahl der Kopien. Um die Standardoption für alle Jobs zu ändern, wählen Sie die Einstellung, und halten Sie die Taste mindestens 3 Sekunden lang gedrückt. Ändern Sie die Einstellung, wenn die Anzeige blinkt. Drücken Sie die Taste erneut, um die Einstellung zu speichern.

7

Kopierstart [image] taste

Drücken Sie diese Schaltfläche, um den Scanauftrag zu starten.

8

Schaltfläche [image] „Abbrechen“

Drücken Sie diese Schaltfläche, um die folgenden Aktionen auszuführen:

  • •

    Abbrechen eines Druckauftrags, wenn der Drucker druckt.

  • •

    Setzen Sie die aktuellen Kopiereinstellungen auf die Standardwerte zurück, wenn der Drucker im Leerlauf ist.

  • •

    Wenn sich der Drucker im Druckmodus „Standardeinstellungen“ befindet, beenden Sie diesen, ohne den Wert zu speichern.

9

Statusanzeige zum Tonerstand

Zeigt an, dass der Stand der Tonerpatrone niedrig ist.

10

Achtung- [image] LED

Die Achtung-LED blinkt, wenn ein Benutzerzugriff erforderlich ist, z. B. wenn dem Drucker das Papier ausgeht oder eine Tonerpatrone gewechselt werden muss.

11

Bereit- [image] LED

Die Bereit-LED leuchtet dauerhaft, wenn der Drucker druckbereit ist.


Druckerübersicht

Ansicht des LCD-Bedienfelds (Modell M26nw)

1

Drahtlos-Taste [image] (nur drahtlose Modelle)

Verwenden Sie diese Schaltfläche, um zum Wireless-Menü und den Wireless-Statusinformationen zu navigieren.

2

Setup [image] (Schaltfläche)

Über diese Schaltfläche öffnen Sie das Menü Setup.

3

Schaltfläche [image] Linkspfeil

Verwenden Sie diese Taste, um in den Menüs zu navigieren oder den Wert auf der Anzeige zu verringern.

4

Schaltfläche OK

Mit der Schaltfläche OK können Sie die folgenden Aktionen ausführen:

  • •

    Bedienfeldmenüs öffnen

  • •

    Ein auf dem Bedienfeld angezeigtes Untermenü öffnen

  • •

    Menüoption auswählen

  • •

    Bestimmte Fehlermeldungen löschen

  • •

    Einen Druckauftrag als Reaktion auf eine Bedienfeldaufforderung beginnen (z. B. wenn die Meldung Drücken Sie [OK], um fortzufahren auf der Bedienfeldanzeige angezeigt wird).

5

Schaltfläche [image] Rechtspfeil

Verwenden Sie diese Taste, um in den Menüs zu navigieren oder den Wert auf der Anzeige zu erhöhen.

6

Ein/Aus-Taste

Mit dieser Schaltfläche können Sie Drucker an- und ausschalten.

7

Schaltfläche [image] „Abbrechen“

Mit dieser Schaltfläche können Sie einen Druckauftrag abbrechen oder die Menüs auf dem Bedienfeld schließen.

8

Taste [image] Kopiereinstellungen

Über diese Schaltfläche öffnen Sie das Menü Kopiereinstellungen.

9

Heller/Dunkler [image] (Taste)

Verwenden Sie diese Schaltfläche, um heller oder dunkler zu kopieren.

10

Taste [image] Kopienanzahl

Legen Sie mit dieser Schaltfläche die Anzahl der Kopien für einen Druckjob fest.

11

Schaltfläche [image] Zurück-Pfeil

Sie können diese Schaltfläche für folgende Aktionen verwenden:

  • •

    Bedienfeldmenüs verlassen

  • •

    In einer Untermenüliste zurück zu einem vorhergehenden Menü wechseln

  • •

    In einer Untermenüliste zurück zu einer vorhergehenden Menüoption wechseln (ohne die Änderungen der Menüoption zu speichern)

12

Kopierstart [image] taste

Starten Sie einen Kopierjob mit dieser Schaltfläche.

13

ePrint (Taste)

Über diese Schaltfläche öffnen Sie das Menü Web Services.


Druckerübersicht

Druckerspezifikationen

WICHTIG:Die folgenden Spezifikationen waren zum Zeitpunkt der Veröffentlichung korrekt, können jedoch jederzeit geändert werden. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

  • Technische Daten
  • Unterstützte Betriebssysteme
  • Lösungen für das mobile Drucken
  • Druckerabmessungen
  • Stromverbrauch, elektrische Spezifikationen und akustische Emissionen
  • Bereich Betriebsumgebung


Druckerübersicht

Technische Daten

Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.


Druckerübersicht

Unterstützte Betriebssysteme

Die folgenden Informationen beziehen sich auf die druckerspezifischen Windows PCLmS- und OS X-Druckertreiber.

Windows: Die HP Softwareinstallations-CD installiert je nach Windows-Betriebssystem den HP PCLmS-Treiber. Bei Verwendung des vollständigen Softwareinstallationsprogramms wird zudem optionale Software installiert. Weitere Informationen finden Sie in den Versionshinweisen der Software.

OS X: Dieser Drucker unterstützt Mac-Computer. Laden Sie HP Easy Start entweder von der Installations-CD des Druckers oder von 123.hp.com herunter, und verwenden Sie das Programm dann zum Installieren des HP Druckertreibers und Druckerdienstprogramms. Weitere Informationen finden Sie in den Versionshinweisen der Software.

  1. 1.

    Rufen Sie die Website 123.hp.com auf.

  2. 2.

    Gehen Sie folgendermaßen vor, um die Druckersoftware herunterzuladen.

Betriebssystem Druckertreiber installiert Bemerkungen

Windows® XP, 32 Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows Vista®, 32 Bit und 64 Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows 7, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows 8, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows 8.1, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows 10, 32-Bit und 64-Bit

Der druckerspezifische Druckertreiber HP PCLmS wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Windows Server 2003, 32 Bit

Der druckerspezifische HP PCLmS-Druckertreiber wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Windows Server 2008, 32 Bit und 64 Bit

Der druckerspezifische HP PCLmS-Druckertreiber wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Windows Server 2012, 64 Bit und R2, 64 Bit

Der druckerspezifische HP PCLmS-Druckertreiber wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

OS X 10.9 Mavericks, 10.10 Yosemite und 10.11 El Capitan

Der Druckertreiber und das Druckerdienstprogramm für OS X können auf der Website 123.hp.com oder von der Installations-CD heruntergeladen werden.

Laden Sie HP Easy Start entweder von der Installations-CD des Druckers oder von 123.hp.com herunter, und verwenden Sie das Programm dann zum Installieren des HP Druckertreibers und Druckerdienstprogramms.

  • 1.

    Rufen Sie die Website 123.hp.com auf.

  • 2.

    Gehen Sie folgendermaßen vor, um die Druckersoftware herunterzuladen.

HINWEIS:Rufen Sie die Liste der unterstützten Betriebssysteme ab. Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM25-M27mfp.


Druckerübersicht

Lösungen für das mobile Drucken

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um einfaches Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Die vollständige Liste und weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting.

HINWEIS:Aktualisieren Sie die Drucker-Firmware, um sicherzustellen, dass alle Funktionen für mobiles Drucken und ePrint unterstützt werden.

  • •

    Wireless Direct (nur drahtlose Modelle)

  • •

    HP ePrint über E-Mail (erfordert HP Web-Services zur Aktivierung und eine Registrierung des Druckers bei HP Connected)

  • •

    HP ePrint-Software


Druckerübersicht

Druckerabmessungen

 | Vollständig geschlossener Drucker | Vollständig geöffneter Drucker
1. Höhe | 254 mm | 410 mm
2. Breite | 420 mm | 420 mm
3. Tiefe | 266 mm | 365 mm
Gewicht (mit Druckpatronen) | 8,2 kg


Druckerübersicht

Stromverbrauch, elektrische Spezifikationen und akustische Emissionen

Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

ACHTUNG:Die Stromversorgung ist von dem Land/der Region abhängig, in dem der Drucker verkauft wird. Ändern Sie die Einstellung für die Betriebsspannung nicht. Dadurch könnte der Drucker beschädigt werden und die Garantie des Druckers verfallen.


Druckerübersicht

Bereich Betriebsumgebung

Umgebung | Empfohlen | Zulässig
Temperatur | 17 bis 25° C | 15 bis 30 °C
Relative Luftfeuchtigkeit | 30 % bis 70 % relative Luftfeuchtigkeit (RLF), nicht kondensierend | 10 % bis 80 % (RH), nicht kondensierend
Einsatzhöhe | Nicht relevant | 0 bis 3048 m


Druckerübersicht

Konfiguration der Produkthardware und Softwareinstallation

Grundlegende Konfigurationsanleitungen finden Sie in den im Lieferumfang des Druckers enthaltenen Einrichtungsanweisungen und dem Leitfaden zur Inbetriebnahme. Weitere Anleitungen finden Sie auf der Kundendienst-Webseite von HP.

Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM25-M27mfp. Suchen Sie den folgenden Support:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

  • Beladen des Zufuhrfachs
  • Beladen des Zufuhrfachs
  • Einlegen und Drucken von Umschlägen

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

Beladen des Zufuhrfachs

HINWEIS:Wenn Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus. Fächern Sie das Papier nicht. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden und verringert so die Anzahl der Papierstaus.

  1. 1.

    Falls noch nicht geschehen, öffnen Sie das Zufuhrfach.

    Öffnen des Fachs

  2. 2.

    Schieben Sie die Längen- und Breitenführungen für das Papier nach außen.

    Führungen nach außen schieben

  3. 3.

    Legen Sie das Papier mit der Druckseite nach oben und der Oberkante nach vorn in das Zufuhrfach ein.

    Die Ausrichtung des Papiers im Papierfach variiert in Abhängigkeit von der Art des Druckjobs. Weitere Informationen finden Sie in der nachfolgenden Tabelle.

    Einlegen von Papier in das Fach

  4. 4.

    Schieben Sie die Papierführungen nach innen, sodass sie den Papierstapel leicht berühren.

    Papierführungen nach innen schieben

Papiersorte | Duplexmodus | So legen Sie Papier ein
Vordruck oder Briefkopfpapier | Ein- oder beidseitiger Druck | Druckseite oben Obere Kante zeigt zum Drucker
Gelocht | Ein- oder beidseitiger Druck | Druckseite oben Lochung in Richtung der linken Seite des Druckers


Papierfächer

Beladen des Zufuhrfachs

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Fachanpassung für kleine Papierformate


Papierfächer

Fachanpassung für kleine Papierformate

Um Medien zu drucken, die kürzer als 185 mm (7,28 Zoll) sind, verwenden Sie zur Anpassung des Zufuhrfachs die Verlängerung für kurze Medien.

  1. 1.

    Ziehen Sie die Verlängerung für kurze Medien aus dem Schacht rechts neben dem Medienzufuhrbereich heraus.

    Entfernen der Verlängerung für kurze Medien

  2. 2.

    Bringen Sie die Verlängerung an der Papierlängsführung des Zufuhrfachs an.

    Bringen Sie die Verlängerung am Fach an.

  3. 3.

    Legen Sie das Papier in das Fach ein, und passen Sie die seitlichen Medienführungen so an, dass sie am Papier anliegen.

    Einlegen von Papier in das Fach

  4. 4.

    Legen Sie das Papier bis zum Anschlag in das Gerät, und schieben Sie dann die Papierlängsführung so, dass die Verlängerung das Papier hält.

    Drücken der Papierfachverlängerung

  5. 5.

    Wenn Sie fertig mit dem Drucken kurzer Medien sind, entfernen Sie die Verlängerung für kurze Medien vom Zufuhrfach, und geben Sie sie in den Schacht zur Aufbewahrung.

    Einsetzen der Verlängerung für kurze Medien


Papierfächer

Einlegen und Drucken von Umschlägen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Bedrucken von Briefumschlägen
  • Umschlagausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen und Drucken von Umschlägen. Legen Sie für eine optimale Leistung nur 5-mm-Umschläge (4 bis 6 Umschläge) in den Einzug mit manueller Zuführung. In das Zufuhrfach sollten nur 10 Umschläge eingelegt werden.

Befolgen Sie zum Drucken von Umschlägen diese Schritte, um die korrekten Einstellungen im Druckertreiber auszuwählen.


Papierfächer

Bedrucken von Briefumschlägen

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über einen Windows 8- oder 8.1-Startbildschirm zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Wählen Sie in der Dropdown-Liste Papierquelle das zu verwendende Fach aus.

  5. 5.

    Wählen Sie in der Dropdown-Liste Medientyp die Option Umschlag aus.

  6. 6.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  7. 7.

    Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Papierfächer

Umschlagausrichtung

Legen Sie Umschläge in das Zufuhrfach mit der Druckseite nach oben und mit zum Drucker zeigender Schmalseite und Antwortadresse ein.

Umschlagausrichtung


Verbrauchsmaterial, Zubehör und Teile

  • Bestellen von Verbrauchsmaterial, Zubehör und Teilen
  • Austauschen der Tonerpatrone

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verbrauchsmaterial, Zubehör und Teile

Bestellen von Verbrauchsmaterial, Zubehör und Teilen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Bestellen
  • Verbrauchsmaterial und Zubehör
  • Teile zur Selbstreparatur durch den Kunden


Verbrauchsmaterial, Zubehör und Teile

Bestellen

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen von HP Originalteilen oder -zubehör | www.hp.com/buy/parts
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf dem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Geräts ein, um auf den Webserver zuzugreifen. Der integrierte HP Webserver enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Verbrauchsmaterial, Zubehör und Teile

Verbrauchsmaterial und Zubehör

Element | Beschreibung | Patronennummer | Bestellnummer
Verbrauchsmaterial
Original HP 79A LaserJet-Tonerpatrone, schwarz | Ersatztonerpatrone Schwarz für Modelle M25–M27 | 79A | CF279A


Verbrauchsmaterial, Zubehör und Teile

Teile zur Selbstreparatur durch den Kunden

Teile für den Austausch durch den Kunden (Customer Self-Repair, CSR) werden für zahlreiche HP LaserJet-Drucker angeboten, um die Reparaturzeit zu verkürzen. Weitere Informationen zum CSR-Programm und seinen Vorteilen finden Sie unter www.hp.com/go/csr-support und www.hp.com/go/csr-faq.

Originalersatzteile von HP können unter www.hp.com/buy/parts bestellt werden, oder Sie wenden sich an einen autorisierten HP Service- oder Supportanbieter. Bei der Bestellung müssen Sie eine der folgenden Informationen angeben: Teilenummer, Seriennummer (zu finden auf der Rückseite des Druckers), Produktnummer oder Druckername.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ durch den Eintrag Obligatorisch ausgewiesen sind, müssen vom Kunden selbst installiert werden – es sei denn, der Kunde bezahlt Servicemitarbeiter von HP für die Ausführung der Reparatur. Für diese Bauteile wird unter der HP Produktgewährleistung kein vor Ort- oder Return-to-Depot-Support angeboten.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ den Eintrag Optional aufweisen, können innerhalb des Druckergewährleistungszeitraums auf Anforderung des Kunden und ohne zusätzliche Kosten durch Servicemitarbeiter von HP installiert werden.


Verbrauchsmaterial, Zubehör und Teile

Austauschen der Tonerpatrone

  • Einführung
  • Informationen zu Tonerpatronen
  • Entfernen und Einsetzen der Tonerpatrone


Verbrauchsmaterial, Zubehör und Teile

Einführung

Im Folgenden finden Sie nähere Informationen zur Tonerpatrone für den Drucker sowie Anweisungen für den Austausch der Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Informationen zu Tonerpatronen

Dieser Drucker zeigt an, wenn die Tonerpatrone fast leer ist. Die tatsächlich verbleibende Gebrauchsdauer der Patrone kann unterschiedlich sein. Besorgen Sie eine Ersatzdruckpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

Auf der HP SureSupply-Website unter www.hp.com/go/suresupply können Sie Patronen bestellen und prüfen, ob die Patronen mit dem Drucker kompatibel sind. Blättern Sie auf der Seite nach unten, und überprüfen Sie, ob das richtige Land/die richtige Region ausgewählt ist.

Komponente | Beschreibung | Patronennummer | Bestellnummer
Original HP 79A LaserJet-Tonerpatrone, schwarz | Ersatztonerpatrone Schwarz für Modelle M25–M27 | 79A | CF279A

HINWEIS:Tonerpatronen für hohe Ergiebigkeit enthalten mehr Toner als Standardpatronen und ermöglichen somit den Druck von mehr Seiten. Weitere Informationen hierzu finden Sie unter www.hp.com/go/learnaboutsupplies.

Nehmen Sie die Tonerpatrone erst unmittelbar vor dem Austausch aus der Verpackung.

ACHTUNG:Um eine Beschädigung der Tonerpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus. Decken Sie die grüne Bildtrommel ab, wenn die Tonerpatrone längere Zeit aus dem Drucker entfernt werden muss.

Die folgende Abbildung zeigt die Komponenten der Tonerpatrone.

Komponenten der Tonerpatrone

1 | Bildtrommel ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke können die Druckqualität beeinträchtigen.
2 | Speicherchip

ACHTUNG:Sollte Toner auf Ihre Kleidung gelangen, entfernen Sie ihn mithilfe eines trockenen Tuchs, und waschen Sie die Kleidungsstücke anschließend in kaltem Wasser. Durch heißes Wasser setzt sich der Toner im Gewebe fest.

HINWEIS:Informationen zum Recycling von gebrauchten Tonerpatronen finden Sie in der Verpackung der neuen Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Entfernen und Einsetzen der Tonerpatrone

  1. 1.

    Heben Sie die Scannereinheit an.

    Öffnen der oberen Abdeckung

  2. 2.

    Nehmen Sie die verbrauchte Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  3. 3.

    Nehmen Sie die neue Tonerpatrone aus der Verpackung. Legen Sie die alte Tonerpatrone in die Schutzverpackung, damit sie recycelt werden kann.

    Öffnen neuer Tonerpatronenverpackungen

  4. 4.

    Halten Sie die Tonerpatrone an beiden Seiten und schütteln Sie die Patrone vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

    ACHTUNG:Berühren Sie nicht die Klappe oder die Walzenoberfläche.

    Schütteln Sie die Druckpatrone vorsichtig.

  5. 5.

    Knicken Sie die Lasche an der linken Seite der Tonerpatrone, um sie zu lösen. Ziehen Sie an der Lasche, bis das gesamte Band von der Patrone entfernt ist. Legen Sie die Lasche und den Klebestreifen in den Tonerpatronenkarton, um sie später zum Recycling zurückzugeben.

  6. 6.

    Setzen Sie die neue Tonerpatrone so ein, dass sie fest einrastet.

    Einsetzen der Tonerpatrone

  7. 7.

    Schließen Sie die Scannereinheit.

    Schließen der Scannereinheit


Drucken

  • Druckaufträge (Windows)
  • Druckaufträge (OS X)
  • Mobiles Drucken

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Drucken

Druckaufträge (Windows)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (Windows)
  • Manueller beidseitiger Druck (Windows)
  • Drucken mehrerer Seiten pro Blatt (Windows)
  • Auswählen der Papiersorte (Windows)
  • Zusätzliche Druckinformationen


Drucken

Druckanleitung (Windows)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Windows.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät in der Druckerliste, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarten im Druckertreiber, um die verfügbaren Optionen zu konfigurieren.

  4. 4.

    Klicken oder tippen Sie auf die Schaltfläche OK, um zum Dialogfeld Drucken zurückzukehren. Wählen Sie die Anzahl der von diesem Bildschirm zu druckenden Exemplare aus.

  5. 5.

    Klicken oder tippen Sie auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Manueller beidseitiger Druck (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Layout.

  4. 4.

    Wählen Sie die entsprechende Duplexoption aus der Dropdown-Liste Beide Seiten bedrucken (manuell) aus, und klicken oder tippen Sie anschließend auf die Taste OK.

    Beidseitig drucken (manuell) (Option)

  5. 5.

    Klicken oder tippen Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken. Das Produkt wird die erste Seite aller Seiten im Dokument zuerst drucken.

  6. 6.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.

    Einlegen von gedruckten Seiten in das Fach

  7. 7.

    Klicken oder tippen Sie am Computer auf OK, um die zweite Seite des Druckjobs zu drucken.

  8. 8.

    Wenn Sie dazu aufgefordert werden, berühren oder drücken Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Layout.

  4. 4.

    Wählen Sie in der Dropdown-Liste die richtige Ausrichtung aus.

  5. 5.

    Wählen Sie die korrekte Anzahl der Seiten pro Blatt aus der Dropdown-Liste Seiten pro Blatt aus, und klicken oder tippen Sie anschließend auf die Schaltfläche Erweitert.

    Seiten pro Blatt (Option)

  6. 6.

    Wählen Sie die gewünschte Layoutoption für Seiten pro Blatt aus der Dropdown-Liste aus.

    Seiten pro Blatt (Layoutoption)

  7. 7.

    Wählen Sie die gewünschte Option Seitenränder in der Dropdown-Liste aus, klicken oder tippen Sie auf die Schaltfläche OK, um das Dialogfeld Erweiterte Optionen zu schließen, und klicken oder tippen Sie dann auf die Schaltfläche OK, um das Dialogfeld Eigenschaften oder Einstellungen zu schließen.

  8. 8.

    Klicken oder tippen Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken.


Drucken

Auswählen der Papiersorte (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie das Gerät aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Aus der Dropdown-Liste Papierart: wählen Sie den korrekten Papiertyp, und anschließend klicken oder tippen Sie auf die Schaltfläche OK, um das Dialogfeld Eigenschaften oder Einstellungen zu schließen.

  5. 5.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Job zu drucken.


Drucken

Zusätzliche Druckinformationen

Gehen Sie zu www.hp.com/support, um die Support-Website für dieses Gerät zu besuchen und weitere Informationen zu gerätespezifischen Druckjobs zu erhalten, wie z. B. die folgenden:

  • •

    Auswählen des Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Auswählen der Druckeinstellungen

  • •

    Auswählen der Seitenränder


Drucken

Druckaufträge (OS X)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (OS X)
  • Manueller beidseitiger Druck (OS X)
  • Drucken mehrerer Seiten pro Blatt (OS X)
  • Auswählen der Papiersorte (OS X)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (OS X)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für OS X.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und wählen Sie weitere Menüs aus, um die Druckeinstellungen zu konfigurieren.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Manueller beidseitiger Druck (OS X)

HINWEIS:Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Manueller Duplexdruck.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf das Feld Manueller Duplexdruck, und wählen Sie eine Bindungsoption aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.

  6. 6.

    Das Produkt wird die erste Seite aller Seiten im Dokument zuerst drucken.

  7. 7.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten in das Zufuhrfach ein.

  8. 8.

    Klicken Sie auf dem Computer auf die Schaltfläche Weiter oder OK (bei Aufforderung, siehe Schritt 9), um die zweite Seite des Jobs zu drucken.

  9. 9.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Layout.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten aus, die jeweils auf ein Blatt gedruckt werden sollen.

  5. 5.

    Wählen Sie im Bereich Seitenfolge die Reihenfolge und die Position der Seiten auf dem Blatt aus.

  6. 6.

    Wählen Sie aus dem Menü Ränder die Art des Rahmens aus, der auf dem Blatt um jede Seite gedruckt werden soll.

  7. 7.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Auswählen der Papiersorte (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie das Gerät im Menü Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen, öffnen Sie die Dropdown-Liste des Menüs, und klicken Sie auf Papier/Qualität.

  4. 4.

    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Weitere Druckaufgaben

Wechseln Sie zur Website www.hp.com/support/ljM25-M27mfp.

Es sind Anweisungen zum Durchführen bestimmter Druckaufgaben wie den folgenden verfügbar:

  • •

    Erstellen und Verwenden von Druckverknüpfungen

  • •

    Wählen eines Papierformats oder Verwenden eines benutzerdefinierten Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Größenanpassung eines Dokuments an ein ausgewähltes Papierformat

  • •

    Drucken der ersten oder letzten Seite eines Dokuments auf anderem Papier

  • •

    Drucken von Wasserzeichen auf ein Dokument


Drucken

Mobiles Drucken

http://www.hp.com http://www.hpe.com http://www.compaq.com


Drucken

Einführung

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um einfaches Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Die vollständige Liste und weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting.

HINWEIS:Aktualisieren Sie die Drucker-Firmware, um sicherzustellen, dass alle Funktionen für mobiles Drucken und ePrint unterstützt werden.

  • Einführung
  • Wireless Direct (nur drahtlose Modelle)
  • HP ePrint per E-Mail
  • HP ePrint-Software
  • Integrierte Android-Druckfunktion


Drucken

Wireless Direct (nur drahtlose Modelle)

Über Wireless Direct können Sie über ein drahtloses Mobilgerät drucken und benötigen dafür keine Netz- oder Internetverbindung.

HINWEIS:Nicht alle mobilen Betriebssysteme werden derzeit von Wireless Direct unterstützt.

HINWEIS:Bei nicht Wireless Direct-fähigen mobilen Geräten ist mit der Wireless Direct-Verbindung nur das Drucken möglich. Nachdem Sie die Wireless Direct-Funktion zum Drucken verwendet haben, müssen Sie erneut eine Verbindung mit einem lokalen Netzwerk herstellen, um auf das Internet zuzugreifen.

Die folgenden Geräte und Computer-Betriebssysteme unterstützen Wireless Direct:

  • •

    Tablets und Smartphones mit Android 4.0 und höher, auf denen das Plugin HP Print Service oder das Plugin von Mopria für mobiles Drucken installiert ist.

  • •

    Die meisten Computer, Tablets und Laptops unter Windows 8.1, auf denen der HP Druckertreiber installiert ist.

Die folgenden Geräte und Computer-Betriebssysteme unterstützen Wireless Direct nicht. Allerdings ist mit ihnen das Drucken auf einem Drucker möglich, der Wi-Fi Direct-Unterstützung bietet:

  • •

    Apple iPhone und iPad

  • •

    Mac-Computer, auf denen OS X ausgeführt wird

Weitere Informationen zum Drucken mit Wireless Direct finden Sie auf der Website www.hp.com/go/wirelessprinting.

Die Wireless Direct-Funktionen können über das Bedienfeld des Druckers aktiviert oder deaktiviert werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Wireless Direct aktivieren oder deaktivieren
  • Ändern des Wireless Direct-Namens des Druckers


Drucken

Wireless Direct aktivieren oder deaktivieren

Die Wireless Direct-Funktionen müssen zunächst über den eingebetteten Webserver (Embedded Web Server, EWS) des Druckers aktiviert werden.

1

LCD-Bedienfeld

  1. 1.

    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerkeinrichtung

    • •

      Wireless-Menü

    • •

      Wireless Direct

  3. 3.

    Wählen Sie die Option Ein, und drücken Sie anschließend die Taste OK. Das Gerät speichert die Einstellungen, und das Bedienfeld kehrt dann in das Menü Wireless Direct-Einstellungen zurück.


Drucken

Ändern des Wireless Direct-Namens des Druckers

Gehen Sie folgendermaßen vor, um den Wireless Direct-Namen des Druckers mit dem integrierten HP Web Server (EWS) zu ändern:

Schritt 1: Öffnen des integrierten HP Webservers

1

LCD-Bedienfeld

  1. 1.

    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

Schritt 2: Ändern des Wireless Direct-Namen

  1. 1.

    Klicken Sie auf die Registerkarte Netzwerk.

  2. 2.

    Klicken Sie im linken Navigationsbereich auf den Link Wireless Direct-Einrichtung.

  3. 3.

    Geben Sie im Feld Name (SSID) den neuen Namen ein.

  4. 4.

    Klicken Sie auf Übernehmen.


Drucken

HP ePrint per E-Mail

Verwenden Sie HP ePrint zum Drucken von Dokumenten, indem Sie sie von jedem E-Mail-fähigen Drucker aus als E-Mail-Anhang an die E-Mail-Adresse des Geräts senden.

Für das Verwenden von HP ePrint muss der Drucker folgende Anforderungen erfüllen:

  • •

    Der Drucker muss mit einem kabelgebundenen oder Wireless-Netzwerk verbunden sein und über einen Internetzugang verfügen.

  • •

    HP Web Services müssen auf dem Drucker aktiviert sein, und der Drucker muss bei HP Connected registriert sein.

    Gehen Sie folgendermaßen vor, um HP Webservices zu aktivieren und sich bei HP Connected zu registrieren:

    1

    LCD-Bedienfeld

    LCD-Bedienfelder

    • 1.

      Drücken Sie auf dem Bedienfeld des Druckers die Taste Einrichten [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    • 2.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn im Webbrowser die Meldung angezeigt wird, dass der Zugriff auf die Website möglicherweise nicht sicher ist, wählen Sie die Option, um zur Website zu gelangen. Beim Zugriff auf diese Website wird der Computer nicht beschädigt.

    • 3.

      Klicken Sie auf die Registerkarte HP Web Services und dann auf Aktivieren. Der Drucker aktiviert Web Services und druckt anschließend eine Informationsseite aus.

      Die Informationsseite enthält den Druckercode, der zum Registrieren des HP Druckers bei HP Connected erforderlich ist.

    • 4.

      Gehen Sie zur Erstellung eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.


Drucken

HP ePrint-Software

Die HP ePrint-Software vereinfacht das Drucken von Windows- oder Mac-Desktopcomputern oder -Laptops auf beliebigen HP ePrint-fähigen Druckern. Mit dieser Software finden Sie mühelos alle HP ePrint-fähigen Drucker, die für Ihr HP Connected-Konto registriert sind. Der HP Zieldrucker kann im Büro oder einer anderen Niederlassung weltweit stationiert sein.

  • •

    Windows: Öffnen Sie nach der Installation der Software in Ihrer Anwendung die Option Drucken, und wählen Sie anschließend in der Liste der installierten Drucker den Eintrag HP ePrint aus. Klicken Sie auf die Schaltfläche Eigenschaften, um die Druckoptionen zu konfigurieren.

  • •

    OS X: Wählen Sie nach dem Installieren der Software Datei, Drucken und anschließend den Pfeil neben PDF aus (unten links auf dem Treiberbildschirm). Wählen Sie HP ePrint.

Die HP ePrint-Software unterstützt unter Windows außerdem den TCP/IP-Druck auf lokalen Netzwerkdruckern (LAN oder WAN), bei denen es sich um unterstützte PostScript®-Geräte handelt.

Windows und OS X unterstützen beide IPP-Druck auf Geräten, die über LAN oder WAN verbunden sind und ePCL unterstützen.

Außerdem unterstützen sowohl Windows als auch OS X das Drucken von PDF-Dokumenten über öffentliche Druckerstandorte und das Drucken über HP ePrint per E-Mail über die Cloud.

Treiber und Informationen finden Sie unter www.hp.com/go/eprintsoftware.

HINWEIS:Unter Windows lautet der Name des Druckertreibers der HP ePrint-Software HP ePrint + JetAdvantage.

HINWEIS:Die HP ePrint-Software ist ein PDF-Workflow-Dienstprogramm für OS X, bei dem es sich technisch gesehen nicht um einen Druckertreiber handelt.

HINWEIS:Die HP ePrint Software unterstützt keinen USB-Druck.


Drucken

Integrierte Android-Druckfunktion

﻿Die integrierte HP Drucklösung für Android und Kindle ermöglicht Mobilgeräten, HP Drucker automatisch zu finden und über sie zu drucken, wenn diese mit einem Netzwerk verbunden sind oder sich innerhalb der Reichweite für das Drucken über Wireless Direct befinden.

Der Drucker muss mit demselben Netzwerk (Subnetz) wie das Android-Gerät verbunden sein.

Die Drucklösung ist in viele Versionen des Betriebssystems integriert.

HINWEIS:Wenn die Druckfunktion auf Ihrem Gerät nicht verfügbar ist, wechseln Sie zu Google Play > Android-Apps, und installieren Sie das Plugin HP Print Service.

Weitere Informationen zur Verwendung der in Android enthaltenen Drucklösung und zu unterstützten Android-Geräten erhalten Sie unter www.hp.com/go/LaserJetMobilePrinting.


Kopieren

  • Erstellen einer Kopie
  • Kopieren auf beiden Seiten (Duplex)

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Kopieren

Erstellen einer Kopie

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Drücken Sie auf dem Bedienfeld des Geräts auf die Taste „Setup“ [image], und stellen Sie sicher, dass die Anzeige für die Anzahl der Kopien [image] leuchtet.

  4. 4.

    Drücken Sie auf die Pfeiltasten, um die Anzahl der Kopien auszuwählen.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

LCD-Bedienfelder

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Gerät.

  2. 2.

    Schließen Sie die Scannerabdeckung.

  3. 3.

    Drücken Sie die Taste „Anzahl der Kopien“ [image] auf dem Bedienfeld des Geräts.

  4. 4.

    Geben Sie die Anzahl von Kopien ein.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.


Kopieren

Kopieren auf beiden Seiten (Duplex)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Manueller beidseitiger Druck


Kopieren

Manueller beidseitiger Druck

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

Modelle mit LED- und LCD-Bedienfeld:

  1. 1.

    Legen Sie das Dokument mit der zu scannenden Seite nach unten auf das Scannerglas. Die linke obere Ecke des Dokuments muss sich an der linken oberen Ecke des Glases befinden. Schließen Sie die Scannerabdeckung.

  2. 2.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

  3. 3.

    Nehmen Sie die bedruckte Seite aus dem Ausgabefach, und legen Sie sie mit der bedruckten Seite nach unten, Oberkante zuerst in das Zufuhrfach ein.

  4. 4.

    Drehen Sie das Original auf dem Vorlagenglas des Scanners um, um die zweite Seite zu kopieren.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

  6. 6.

    Wiederholen Sie diesen Schritt, bis Sie alle Seiten kopiert haben.


Registerkarte „Scannen“ –

  • Scannen mit der Software HP Scan (Windows)
  • Scannen mit der Software HP Scan (OS X)

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Registerkarte „Scannen“ –

Scannen mit der Software HP Scan (Windows)

Verwenden Sie die Software HP Scan, um über die Software auf Ihrem Computer einen Scan zu starten. Sie können ein gescanntes Bild als Datei speichern oder an eine andere Softwareanwendung senden.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Klicken Sie auf dem Computer auf Start, klicken Sie dann auf Programme (oder Alle Programme unter Windows XP).

  3. 3.

    Klicken Sie auf HP, und wählen Sie dann Ihren Drucker aus.

  4. 4.

    Klicken Sie auf HP Scan, wählen Sie eine Scanverknüpfung, und passen Sie ggf. die Einstellungen an.

  5. 5.

    Klicken Sie auf Scannen.

HINWEIS:Klicken Sie auf Mehr, um weitere Optionen anzuzeigen.

Klicken Sie auf Neue Scan-Verknüpfung erstellen, um einen Satz benutzerdefinierter Einstellungen zu erstellen und in der Liste der Verknüpfungen zu speichern.


Registerkarte „Scannen“ –

Scannen mit der Software HP Scan (OS X)

Verwenden Sie die HP Scan-Software, um das Scannen mit Software auf Ihrem Computer zu initiieren.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Öffnen Sie auf dem Computer die Anwendung HP Easy Scan, die sich im Ordner Anwendungen befindet.

  3. 3.

    Befolgen Sie die Bildschirmanweisungen, um das Dokument zu scannen.

  4. 4.

    Wenn Sie alle Seiten gescannt haben, klicken Sie auf Datei und anschließend Speichern, um sie in einer Datei zu speichern.


Verwalten des Druckers

  • Ändern Sie die Druckerverbindungsart (Windows)
  • Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)
  • Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X
  • Konfigurieren der IP-Netzwerkeinstellungen
  • Sicherheitsfunktionen des Druckers
  • Energiespareinstellungen
  • Aktualisieren der Firmware

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verwalten des Druckers

Ändern Sie die Druckerverbindungsart (Windows)

Wenn Sie den Drucker bereits verwenden und die Verbindungsart ändern möchten, verwenden Sie auf dem Desktop Ihres Computers die Verknüpfung Rekonfigurieren Ihres HP Geräts, um die Verbindung zu ändern. Sie können den Drucker beispielsweise neu konfigurieren, um eine andere drahtlose Adresse zu verwenden, eine Verbindung zum drahtgebundenen oder drahtlosen Netzwerk herzustellen oder eine Netzwerkverbindung in eine USB-Verbindung zu ändern. Sie können die Konfiguration ändern, ohne die Drucker-CD einzulegen. Nach Auswahl des Verbindungstyps zeigt das Programm direkt den Teil des Druckereinrichtungsverfahrens an, der geändert werden muss.


Verwalten des Druckers

Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)

Mit dem integrierten HP Webserver können Sie vom Computer aus die Druckfunktionen verwalten. Sie brauchen die Einstellungen nicht direkt am Drucker vorzunehmen.

Der integrierte Webserver funktioniert, wenn der Drucker an ein IP-Netzwerk angeschlossen ist. IPX-basierte Druckerverbindungen werden vom integrierten HP Webserver nicht unterstützt. Sie benötigen keinen Internetzugriff, um den integrierten HP Webserver zu öffnen und verwenden.

Wenn der Drucker mit dem Netzwerk verbunden ist, ist der integrierte HP Webserver automatisch verfügbar.

HINWEIS:HP Device Toolbox ist eine Software, um eine Verbindung mit dem integrierten HP Webserver herzustellen, wenn der Drucker über USB an einen Computer angeschlossen ist. Die Toolbox steht nur zur Verfügung, wenn der Drucker auf einem Computer über eine vollständige Installation installiert wurde. Je nachdem, wie der Drucker angeschlossen ist, stehen einige Funktionen möglicherweise nicht zur Verfügung.

HINWEIS:Außerhalb der Netzwerk-Firewall kann nicht auf den integrierten HP Webserver zugegriffen werden.

Methode 1: Öffnen des integrierten HP Webservers (EWS) über das Startmenü

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Druckergruppe und anschließend auf die Option Toolbox für HP Gerät.

Methode 2: Öffnen des integrierten HP Webservers (EWS) über einen Webbrowser.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

  1. 1.

    LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

Registerkarte oder Bereich Beschreibung

Registerkarte Home

Stellt Drucker-, Status- und Konfigurationsinformationen bereit.

  • •

    Gerätestatus: Zeigt den Druckerstatus und die ungefähr verbleibende Gebrauchsdauer für das HP Verbrauchsmaterial in Prozent an.

  • •

    Verbrauchsmaterial-Status: Zeigt die ungefähr verbleibende Gebrauchsdauer des HP Verbrauchsmaterials in Prozent an. Die tatsächlich verbleibende Gebrauchsdauer kann variieren. Halten Sie einen Verbrauchsmaterialersatz zum Einsatz bei nachlassender Druckqualität bereit. Das Verbrauchsmaterial muss nur dann ersetzt werden, wenn die Druckqualität nachlässt.

  • •

    Gerätekonfiguration: Zeigt die Informationen der Druckerkonfigurationsseite an.

  • •

    Netzwerkübersicht: Zeigt die Informationen der Netzwerkkonfigurationsseite des Druckers an.

  • •

    Berichte: Hiermit können Sie die vom Drucker erstellten Konfigurations- und Verbrauchsmaterial-Statusseiten drucken.

  • •

    Ereignisprotokoll: Diese Seite enthält eine Liste aller Druckerereignisse und -fehler.

System (Registerkarte)

Hier können Sie den Drucker über Ihren Computer konfigurieren.

  • •

    Geräteinformationen: Hiermit werden grundlegende Drucker- und Herstellerinformationen angezeigt.

  • •

    Papier-Setup: Hiermit können Sie die Standard-Papierzufuhreinstellungen für den Drucker ändern.

  • •

    EcoSMART-Konsole: Ändern Sie die Standardzeiten für den Wechsel in den Energiesparmodus oder den Modus zum automatischen Herunterfahren. Sie können die Ereignisse konfigurieren, die zur Aktivierung des Geräts führen.

  • •

    Papiersorten: Hiermit können Sie Druckmodi festlegen, die den vom Drucker unterstützten Papiersorten entsprechen.

  • •

    Systemkonfiguration: Hiermit können Sie die standardmäßigen Systemeinstellungen für den Drucker ändern.

  • •

    Service: Hiermit können Sie den Reinigungsvorgang für den Drucker durchführen.

  • •

    Gerätesicherheit: Festlegen oder Ändern des Administratorkennworts

Register Netzwerk

(Nur Drucker, die mit dem Netzwerk verbunden sind.)

Hier können Sie Netzwerkeinstellungen über Ihren Computer ändern.

Netzwerkadministratoren können auf dieser Registerkarte die Netzwerkeinstellungen für den Drucker festlegen, wenn dieser an ein IP-basiertes Netzwerk angeschlossen ist. Außerdem kann der Netzwerkadministrator die Wireless Direct-Funktion einstellen. Diese Registerkarte wird nicht angezeigt, wenn der Drucker direkt an einen Computer angeschlossen ist.

Registerkarte HP Web-Services

Verwenden Sie diese Registerkarte im Zusammenhang mit Web-Tools.


Verwalten des Druckers

Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X

Verwenden Sie das HP Dienstprogramm, um den Druckerstatus zu überprüfen oder die Druckereinstellungen auf Ihrem Computer anzuzeigen oder zu ändern.

Sie können das HP Dienstprogramm nutzen, wenn der Drucker über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Dienstprogramms
  • Funktionen des HP Dienstprogramms


Verwalten des Druckers

Öffnen des HP Dienstprogramms

Öffnen Sie die Suche, klicken Sie zunächst auf Programme, dann auf HP und anschließend auf HP Dienstprogramm.

Wenn HP Dienstprogramm nicht in der Liste enthalten ist, gehen Sie wie folgt vor, um es zu öffnen:

  1. 1.

    Öffnen Sie auf dem Computer das Apple-Menü [image], klicken Sie auf das Menü Systemeinstellungen, und klicken Sie dann auf das Symbol Drucken & Faxen oder auf das Symbol Drucken & Scannen.

  2. 2.

    Wählen Sie links im Fenster das Gerät aus.

  3. 3.

    Klicken Sie auf Options & Supplies (Optionen & Zubehör).

  4. 4.

    Klicken Sie auf die Registerkarte Dienstprogramm.

  5. 5.

    Klicken Sie auf die Schaltfläche Druckerdienstprogramm öffnen.


Verwalten des Druckers

Funktionen des HP Dienstprogramms

Die Symbolleiste des HP Dienstprogramms umfasst diese Elemente:

  • •

    Geräte: Klicken Sie auf diese Schaltfläche, um die vom HP Dienstprogramm gefundenen Mac-Produkte anzuzeigen oder auszublenden.

  • •

    Alle Einstellungen: Klicken Sie auf diese Schaltfläche, um zur Hauptansicht des HP Dienstprogramms zurückzukehren.

  • •

    HP Support: Klicken Sie auf diese Schaltfläche, um einen Browser zu öffnen, und rufen Sie die Kundendienst-Webseite von HP auf.

  • •

    Zubehör: Klicken Sie auf diese Schaltfläche, um die Website HP SureSupply zu öffnen.

  • •

    Registrierung: Klicken Sie auf diese Schaltfläche, um die HP Registrierungswebsite zu öffnen.

  • •

    Recycling: Klicken Sie auf diese Schaltfläche, um die Recyclingprogramm-Website von HP Planet Partners zu öffnen.

Das HP Dienstprogramm besteht aus Seiten, die Sie öffnen können, indem Sie in die Liste Alle Einstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe des HP Dienstprogramms ausführen können.

Menü | Komponente | Beschreibung
Informationen und Support | Zubehörstatus | Anzeigen des Verbrauchsmaterialstatus des Geräts und Bereitstellung von Verknüpfungen zur Online-Bestellung von Verbrauchsmaterialien.
 | Geräteinformationen | Zeigt Informationen zum aktuell ausgewählten Gerät an, einschließlich der Geräte-Service-ID (falls zugewiesen), der Firmware-Version (FW-Version), der Seriennummer und der IP-Adresse.
 | HP Connected | Zugriff auf die HP Connected-Website.
Informationen | Nachrichten-Center | Zeigt Fehlerereignisse an, die am Gerät aufgetreten sind.
Druckereinstellungen | Auto-Aus | Konfiguriert das Gerät, so dass es sich nach einer bestimmten Zeit der Inaktivität automatisch ausschaltet. Sie können die Anzahl der Minuten anpassen, nach der sich das Gerät ausschaltet.
 | Netzwerkeinstellungen | Konfiguriert die Netzwerkeinstellungen, z. B. die IPv4-Einstellungen, IPv6-Einstellungen, Bonjour-Einstellungen und andere Einstellungen.
 | Verwalten des Verbrauchsmaterials | Konfiguriert das Verhalten des Geräts, wenn Verbrauchsmaterialien das Ende der geschätzten Gebrauchsdauer erreichen.
 | Fächerkonfiguration | Konfiguriert das Papierformat und den Papiertyp für die einzelnen Fächer.
 | Zusätzliche Einstellungen | Öffnen des integrierten HP Webservers (EWS) für das Gerät. HINWEIS:USB-Verbindungen werden nicht unterstützt.


Verwalten des Druckers

Konfigurieren der IP-Netzwerkeinstellungen

  • Einführung
  • Haftungsausschluss bei gemeinsamer Druckernutzung
  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Umbenennen des Druckers in einem Netzwerk
  • Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld


Verwalten des Druckers

Einführung

Konfigurieren Sie die Netzwerkeinstellung des Druckers anhand der folgenden Abschnitte.


Verwalten des Druckers

Haftungsausschluss bei gemeinsamer Druckernutzung

HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen finden Sie bei Microsoft unter www.microsoft.com.


Verwalten des Druckers

Abrufen oder Ändern der Netzwerkeinstellungen

Sie können die IP-Konfigurationseinstellungen mit dem integrierten HP Webserver anzeigen oder ändern.

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS).

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Ändern Sie die Einstellungen wie gewünscht.


Verwalten des Druckers

Umbenennen des Druckers in einem Netzwerk

Verwenden Sie den integrierten HP Webserver, um den Drucker in einem Netzwerk umzubenennen, so dass er eindeutig identifiziert werden kann.

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS).

    1. a.

      Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK. Öffnen Sie das Menü Netzwerk-Setup, und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn beim Versuch, den integrierten Webserver zu öffnen, im Webbrowser die Nachricht Es besteht ein Problem mit dem Sicherheitszertifikat der Website angezeigt wird, klicken Sie auf Laden dieser Website fortsetzen (nicht empfohlen).

      Wenn Sie Laden dieser Website fortsetzen (nicht empfohlen) auswählen, wird der Computer beim Navigieren im integrierten Webserver für den HP Drucker nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Auf der Seite Geräteinformationen befindet sich der standardmäßige Druckername im Feld Gerätebeschreibung. Sie können diesen Namen ändern, um den Drucker eindeutig zu identifizieren.

    HINWEIS:Das Vervollständigen der anderen Felder auf dieser Seite ist optional.

  4. 4.

    Klicken Sie auf Übernehmen, um die Änderungen zu speichern.


Verwalten des Druckers

Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld

Mit Hilfe der Bedienfeldmenüs können Sie eine IPv4-Adresse, Subnetzmaske und einen Standard-Gateway manuell festlegen.

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste OK.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      IPv4-Konfigurationsmethode

    • •

      Manuell

  3. 3.

    Geben Sie die IP-Adresse, Subnetzmaske und das Standardgateway mit Hilfe der Pfeiltasten und der Schaltfläche OK ein, und berühren Sie anschließend die Schaltfläche OK, um die Änderungen zu speichern.


Verwalten des Druckers

Sicherheitsfunktionen des Druckers

http://www.hp.com http://www.hpe.com http://www.compaq.com


Verwalten des Druckers

Einführung

Der Drucker verfügt über mehrere Sicherheitsfunktionen zur Einschränkung des Zugriffs auf die Konfigurationseinstellungen, zur Sicherung von Daten und zur Vermeidung des Zugangs zu wertvollen Hardwarekomponenten.

  • Einführung
  • Zuweisen oder Ändern des Systemkennworts mit dem integrierten Webserver


Verwalten des Druckers

Zuweisen oder Ändern des Systemkennworts mit dem integrierten Webserver

Weisen Sie ein Administratorkennwort für den Zugriff auf den Drucker und den integrierten HP Webserver zu, damit die Druckereinstellungen nur von berechtigten Benutzern geändert werden können.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

  1. 1.

    Öffnen Sie den integrierten HP Webserver:

    LED-Bedienfelder

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

    LCD-Bedienfelder:

    1. a.

      LCD-Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der EWS wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf der Registerkarte System im linken Navigationsfenster auf den Link Gerätesicherheit.

  3. 3.

    Geben Sie im Bereich mit der Bezeichnung Produktsicherheit das Kennwort im Feld Kennwort ein.

  4. 4.

    Geben Sie das Kennwort erneut in das Feld Kennwort bestätigen ein.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.

    HINWEIS:Notieren Sie das Kennwort, und bewahren Sie es an einem sicheren Ort auf.


Verwalten des Druckers

Energiespareinstellungen

  • Einführung
  • Drucken im EconoMode
  • Konfigurieren der Einstellung „Bereitschaft/Automatisches Ausschalten nach Inaktivität“
  • Festlegen der Verzögerung für „Automatisches Ausschalten nach Inaktivität“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht
  • Konfigurieren der Einstellung „Verzögerung für Ausschalten“


Verwalten des Druckers

Einführung

Der Drucker enthält mehrere Funktionen, mit denen Sie Energie und Verbrauchsmaterial sparen können.


Verwalten des Druckers

Drucken im EconoMode

Dieser Drucker hat eine EconoMode-Option für das Drucken von Dokumentenentwürfen. Mit Hilfe von EconoMode kann Toner eingespart werden. Allerdings wird auch die Druckqualität vermindert.

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Sollte diese Option in Ihrem Druckertreiber nicht verfügbar sein, kann Sie mithilfe des integrierten HP Webservers eingestellt werden.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Paper/Quality.

  4. 4.

    Klicken Sie auf die Option EconoMode.


Verwalten des Druckers

Konfigurieren der Einstellung „Bereitschaft/Automatisches Ausschalten nach Inaktivität“

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker in den Schlummermodus wechselt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Bereitschaft/Automatisches Ausschalten nach“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder:

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS):

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

  2. 2.

    Klicken Sie auf die Registerkarte System, und wählen Sie die Seite Energieeinstellungen aus.

  3. 3.

    Wählen Sie die gewünschte Zeitspanne für Bereitschaft/Automatisches Ausschalten nach Inaktivität, und drücken Sie dann auf die Schaltfläche Übernehmen.

LCD-Bedienfelder:

  1. 1.

    Öffnen Sie auf dem Bedienfeld des Druckers das Menü Einrichtung [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Shut Down After Inactivity (Ausschalten nach Inaktivität)

  3. 3.

    Wählen Sie die Zeit für die Verzögerung für Ausschalten nach Inaktivität aus.

    HINWEIS:Der Standardwert ist 4 Stunden.


Verwalten des Druckers

Festlegen der Verzögerung für „Automatisches Ausschalten nach Inaktivität“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker heruntergefahren wird.

HINWEIS:Nachdem der Drucker ausgeschaltet wurde, verbraucht er höchstens 1 Watt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Automatisches Ausschalten nach“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder:

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS):

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

  2. 2.

    Klicken Sie auf die Registerkarte System, und wählen Sie die Seite Energieeinstellungen aus.

  3. 3.

    Wählen Sie im Bereich Ausschalten nach Inaktivität die Zeit für die Verzögerung aus.

    HINWEIS:Der Standardwert ist 4 Stunden.

LCD-Bedienfelder:

  1. 1.

    Öffnen Sie auf dem Bedienfeld des Druckers das Menü Einrichtung [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Shut Down After Inactivity (Ausschalten nach Inaktivität)

  3. 3.

    Wählen Sie die Zeit für die Verzögerung für Ausschalten nach Inaktivität aus.

    HINWEIS:Der Standardwert ist 4 Stunden.


Verwalten des Druckers

Konfigurieren der Einstellung „Verzögerung für Ausschalten“

Verwenden Sie die Bedienfeldmenüs, um zu wählen, ob der Drucker nach dem Drücken der Netztaste mit einer Verzögerung heruntergefahren wird oder nicht.

Gehen Sie folgendermaßen vor, um die Einstellung „Verzögerung für Ausschalten“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS):

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

  2. 2.

    Klicken Sie auf die Registerkarte System, und wählen Sie anschließend die Seite Energieeinstellungen aus.

  3. 3.

    Wenn die Option Verzögerung bei aktiven Anschlüssen ausgewählt ist, wird der Drucker nicht ausgeschaltet, es sei denn, alle Anschlüsse sind inaktiv. Wenn ein Netzwerklink oder eine USB-Verbindung aktiv ist, wird der Drucker nicht ausgeschaltet.

LCD-Bedienfelder

  1. 1.

    Öffnen Sie auf dem Bedienfeld des Druckers das Menü Einrichtung.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    1. a.

      Systemkonfiguration

    2. b.

      Energieeinstellungen

    3. c.

      Verzögerung für Ausschalten

  3. 3.

    Wenn die Option Verzögerung bei aktiven Anschlüssen ausgewählt ist, wird der Drucker nicht ausgeschaltet, es sei denn, alle Anschlüsse sind inaktiv. Wenn ein Netzwerklink oder eine USB-Verbindung aktiv ist, wird der Drucker nicht ausgeschaltet.


Verwalten des Druckers

Aktualisieren der Firmware

HP veröffentlicht regelmäßig Druckeraktualisierungen sowie neue Web Services-Apps und ergänzt vorhandene Web Services-Apps um neue Funktionen. Führen Sie diese Schritte aus, um die auf einem Drucker installierte Firmware zu aktualisieren. Wenn Sie die Firmware aktualisieren, werden die Web Service-Apps automatisch aktualisiert.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates


Verwalten des Druckers

Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates

Verwenden Sie diese Schritte, um das Dienstprogramm für Firmware-Updates manuell von HP.com herunterzuladen und zu installieren.

HINWEIS:Diese Methode ist die einzige Option zum Aktualisieren der Firmware von Druckern, die über ein USB-Kabel mit einem Computer verbunden sind. Sie funktioniert auch für Drucker, die mit einem Netzwerk verbunden sind.

HINWEIS:Sie können diese Methode nur dann verwenden, wenn Sie einen Druckertreiber installiert haben.

  1. 1.

    Besuchen Sie www.hp.com/support/ljm25–m27.

  2. 2.

    Klicken Sie unter den Downloadoptionen auf Treiber, Software und Firmware, und wählen Sie dann das entsprechende Betriebssystem aus.

  3. 3.

    Klicken Sie auf Weiter.

  4. 4.

    Wählen Sie Firmware, und klicken Sie anschließend auf Herunterladen.

  5. 5.

    Wenn das Programm startet, wählen Sie den Drucker in der Dropdownliste aus und klicken dann auf Firmware senden.

    HINWEIS:Klicken Sie zum Drucken einer Konfigurationsseite, anhand der die installierte Firmware vor oder nach dem Update-Vorgang geprüft werden kann, auf Konfigurationsseite drucken.

  6. 6.

    Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen, und klicken Sie dann auf die Schaltfläche Beenden, um das Dienstprogramm zu schließen.


Lösen von Problemen

  • Kundendienst
  • Interpretieren der LED-Leuchtmuster auf dem Bedienfeld (nur LED-Modelle)
  • Wiederherstellen der werkseitigen Standardeinstellungen
  • Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers
  • Beheben von Papiereinzugs- oder Papierstauproblemen
  • Beheben von Papierstaus
  • Verbesserung der Druckqualität
  • Verbessern von Kopier- und Scanqualität
  • Lösen von Problemen in drahtgebundenen Netzwerken
  • Beheben von Problemen mit dem drahtlosen Netzwerk

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM25-M27mfp.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Lösen von Problemen

Kundendienst

Telefonsupport für Ihr Land/Ihre Region Halten Sie bitte die Druckerbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit. | Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem Faltblatt, das dem Drucker beiliegt, oder auf der Website www.hp.com/support/.
Abrufen von Internet-Support rund um die Uhr und Herunterladen von Software-Dienstprogrammen, Treibern | www.hp.com/support/ljM25-M27mfp
Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge | www.hp.com/go/carepack
Registrieren des Druckers |


Lösen von Problemen

Interpretieren der LED-Leuchtmuster auf dem Bedienfeld (nur LED-Modelle)

Wenn der Drucker Ihre Aufmerksamkeit erfordert, wird auf der Bedienfeldanzeige ein Fehlercode angezeigt.

Legende zu den Statusanzeigen
LED aus | Symbol für „Anzeige aus“
LED an | Symbol für „Anzeige an“
LED blinkt | Symbol für „Anzeige blinkt“

LED-Leuchtmuster auf dem Bedienfeld
LED-Status Fehlercode Zustand des Druckers Maßnahme

Alle LEDs sind deaktiviert.

Alle LEDs sind deaktiviert.

Der Drucker ist ausgeschaltet oder befindet sich im Energiesparmodus.

Drücken Sie die Netztaste, um den Drucker einzuschalten.

Die Bereit- und Achtung-LEDs blinken.

Die Bereit- und Achtung-LEDs blinken.

Die Status-LEDs leuchten während der Formatierer-Initialisierungsperiode oder beim Drucken einer Reinigungsseite abwechselnd auf.

Es sind keine weiteren Maßnahmen erforderlich. Warten Sie, bis die Initialisierung abgeschlossen ist. Der Drucker wechselt nach dem Initialisieren automatisch in den Bereitschaftsmodus.

Die Bereit-LED leuchtet.

Vergewissern Sie sich, dass sich der Drucker im Bereitschaftszustand befindet.

Es sind keine weiteren Maßnahmen erforderlich. Der Drucker ist druckbereit.

Die Bereit-LED blinkt.

Der Drucker empfängt oder verarbeitet gerade Daten.

Es sind keine weiteren Maßnahmen erforderlich. Der Drucker empfängt oder verarbeitet gerade einen Druckjob.

Die Achtung-LED blinkt.

Die Achtung-LED blinkt.

E0

Papier ist im Drucker eingeklemmt.

Beseitigen Sie den Stau.

E1

Das Zufuhrfach ist leer.

Legen Sie Papier in das Fach ein.

E2

Eine Klappe ist offen.

Vergewissern Sie sich, dass die Klappe für die Tonerpatrone vollständig geschlossen ist.

E4

Die Tonerpatrone ist fast leer.

Drücken Sie auf die Kopierstarttaste, um fortzufahren, oder ersetzen Sie die Tonerpatrone.

E5

Die Tonerpatrone ist fast leer.

Setzen Sie die Tonerpatrone wieder ein.

H0

Der Drucker befindet sich im Modus für die manuelle Zufuhr.

Legen Sie die richtige Papiersorte und das richtige Papierformat in das Zufuhrfach ein. Drücken Sie Kopierstarttaste, um fortzufahren.

H1

Der Drucker verarbeitet einen manuellen Duplex-Job.

Legen Sie die Seiten in das Zufuhrfach, um die jeweils zweite Seite zu drucken. Drücken Sie Kopierstarttaste, um fortzufahren.

Die Achtung- und Toner-LEDs blinken.

Die Achtung- und Toner-LEDs blinken.

E3

Die Tonerpatrone fehlt oder ist nicht richtig eingesetzt.

Setzen Sie die Tonerpatrone ein.

Die Toner-LED leuchtet.

Die Toner-LED leuchtet.

Die Tonerpatrone hat das Ende ihrer geschätzten Gebrauchsdauer erreicht. Wenn das Verbrauchsmaterial diesen Zustand erreicht, erlischt die Gewährleistung mit Premiumschutz von HP.

Zu diesem Zeitpunkt müssen Sie die Tonerpatrone nur dann ersetzen, wenn die Druckqualität nicht mehr akzeptabel ist.

Die Achtung- und Bereit-LEDs leuchten.

Die Achtung- und Bereit-LEDs leuchten.

E6

E7

E8

E9

Es ist ein schwerwiegender Fehler aufgetreten, den der Drucker nicht selbsttätig beheben kann.

  • 1.

    Schalten Sie den Drucker aus, und trennen Sie das Netzkabel vom Drucker.

  • 2.

    Warten Sie 30 Sekunden lang, schalten Sie den Drucker dann wieder ein, oder schließen Sie das Netzkabel des Druckers wieder an.

  • 3.

    Warten Sie, bis der Drucker initialisiert wurde.

Wenn der Fehler weiterhin auftritt, wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Wiederherstellen der werkseitigen Standardeinstellungen

Beim Wiederherstellen der werkseitigen Standardeinstellungen werden alle Drucker- und Netzwerkeinstellungen auf den ursprünglichen Zustand zurückgesetzt. Die Seitenanzahl oder das Fachformat werden nicht zurückgesetzt. Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für den Drucker die folgenden Schritte aus.

ACHTUNG:Durch das Wiederherstellen der werkseitigen Standardeinstellungen werden alle Einstellungen auf die im Werk konfigurierten Standardwerte zurückgesetzt. Außerdem werden alle im Speicher vorhandenen Seiten gelöscht.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder:

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS):

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

  2. 2.

    Klicken Sie auf die Registerkarte System, und wählen Sie dann die Seite System-Setup aus.

  3. 3.

    Wählen Sie die Option Standardeinstellungen wiederherstellen aus, und klicken Sie dann auf die Taste Übernehmen.

    Der Drucker wird automatisch neu gestartet.

LCD-Bedienfelder:

  1. 1.

    Öffnen Sie auf dem Bedienfeld des Druckers das Menü Einrichtung [image].

  2. 2.

    Öffnen des Menüs Dienst.

  3. 3.

    Wählen Sie Standardeinstellungen wiederherstellen aus.

    Der Drucker wird automatisch neu gestartet.


Lösen von Problemen

Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers

Niedriger Füllstand Patrone: Der Drucker zeigt an, wenn eine Tonerpatrone zur Neige geht. Die tatsächlich verbleibende Gebrauchsdauer einer Tonerpatrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Tonerpatrone muss derzeit nicht ausgetauscht werden.

Sehr niedriger Füllstand Patrone: Der Drucker zeigt an, wenn die Tonerpatrone fast leer ist. Die tatsächlich verbleibende Gebrauchsdauer einer Tonerpatrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Tonerpatrone muss zu diesem Zeitpunkt nur dann ersetzt werden, wenn die Druckqualität nachlässt.

Sobald eine HP Tonerpatrone fast leer ist, erlischt die von HP gewährte Premiumschutz-Garantie für diese Tonerpatrone.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ändern der „Fast leer“-Einstellungen
  • Materialbestell.


Lösen von Problemen

Ändern der „Fast leer“-Einstellungen

Sie können die Funktionsweise des Druckers bei sehr niedrigem Materialfüllstand ändern. Sie müssen diese Einstellungen nicht wiederherstellen, wenn Sie eine neue Tonerkartusche einsetzen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1

LCD-Bedienfeld

LCD-Bedienfelder:

  1. 1.

    Öffnen Sie auf dem Bedienfeld des Druckers das Menü Einrichtung [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patrone Schwarz

    • •

      Sehr niedrige Einstellung

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Wählen Sie die Option Weiter aus, um den Drucker so einzurichten, dass er eine Warnmeldung ausgibt, wenn die Tonerpatrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

    • •

      Wählen Sie die Option Stopp aus, um den Drucker so einzurichten, dass der Druckvorgang so lange unterbrochen werden soll, bis die Tonerpatrone ausgetauscht wurde.

    • •

      Wählen Sie die Option Aufforderung aus, um den Drucker so einzurichten, dass der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Tonerpatrone angezeigt wird. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen. Eine vom Kunden konfigurierbare Option bei diesem Drucker ist "Aufforderung, mich nach 100 Seiten, 200 Seiten, 300 Seiten, 400 Seiten oder nie zu erinnern". Diese Option wird Kunden zur Vereinfachung bereitgestellt und ist kein Hinweis, dass die Druckqualität dieser Seiten akzeptabel ist.


Lösen von Problemen

Materialbestell.

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf Ihrem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Druckers ein, um auf den Webserver zuzugreifen. Der integrierte Webserver (Embedded Web Server, EWS) enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Lösen von Problemen

Beheben von Papiereinzugs- oder Papierstauproblemen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Lösen von Problemen

Einführung

Wenn der Drucker kein Papier oder mehrere Blatt Papier gleichzeitig aus dem Fach entnimmt, können folgende Lösungen das Problem beheben. Eine der folgenden Situationen kann zu Papierstaus führen.

  • Einführung
  • Beheben von Papierzufuhr oder -stauproblemen


Lösen von Problemen

Beheben von Papierzufuhr oder -stauproblemen

Wenn das Gerät wiederholt Probleme mit der Papierzufuhr oder mit Papierstaus hat, verwenden Sie die folgenden Informationen, um die Anzahl der Ereignisse zu reduzieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Das Gerät zieht kein Papier ein
  • Das Gerät zieht mehrere Blatt Papier ein
  • Häufig oder wiederholt auftretende Papierstaus
  • Vermeiden von Papierstaus


Lösen von Problemen

Das Gerät zieht kein Papier ein

Wenn das Gerät kein Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Öffnen Sie das Gerät, und entfernen Sie gegebenenfalls gestautes Papier.

  • 2.

    Legen Sie Papier mit dem richtigen Format für Ihren Job in das Fach ein.

  • 3.

    Stellen Sie sicher, dass das Papierformat und der Papiertyp am Gerätebedienfeld korrekt eingestellt sind.

  • 4.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.

  • 5.

    Überprüfen Sie auf dem Bedienfeld, ob das Gerät darauf wartet, dass Sie die Aufforderung zur manuellen Zufuhr des Papiers bestätigen. Legen Sie Papier ein, und setzen Sie den Vorgang fort.

  • 6.

    Die Einzugswalze und der Trennsteg sind eventuell verunreinigt.


Lösen von Problemen

Das Gerät zieht mehrere Blatt Papier ein

Wenn das Gerät mehrere Blatt Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Nehmen Sie den Papierstapel aus dem Fach, beugen Sie ihn, drehen Sie ihn um 180 Grad, und wenden Sie ihn. Fächern Sie nicht das Papier. Legen Sie den Papierstapel erneut in das Fach ein.

  • 2.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 3.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 4.

    Vergewissern Sie sich, dass das Fach nicht zu voll ist. Wenn dies der Fall ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

  • 5.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an.

  • 6.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Häufig oder wiederholt auftretende Papierstaus

Führen Sie die folgenden Schritte aus, um Probleme mit häufigen Papierstaus zu lösen. Wenn der erste Schritt das Problem nicht behoben hat, fahren Sie mit dem nächsten Schritt fort, bis Sie das Problem behoben haben.

  1. 1.

    Wenn das Papier im Gerät gestaut wird, beseitigen Sie den Stau, und drucken Sie eine Konfigurationsseite, um das Gerät zu testen.

  2. 2.

    Überprüfen Sie, ob das Fach für das richtige Papierformat und den -typ im Bedienfeld konfiguriert wurde. Passen Sie die Einstellungen bei Bedarf an.

  3. 3.

    Schalten Sie das Gerät aus, warten Sie 30 Sekunden, und schalten Sie es dann wieder ein.

  4. 4.

    Drucken Sie eine Reinigungsseite, um überschüssigen Toner aus dem Inneren des Geräts zu entfernen.

    LED-Bedienfeld

    1. a.

      Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

    2. b.

      Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

    3. c.

      Klicken Sie auf der Registerkarte Systeme auf Dienst.

    LCD-Bedienfeld

    1. a.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    2. b.

      Öffnen Sie das Menü Dienst.

    3. c.

      Wählen Sie mit den Pfeiltasten die Option Reinigungsmodus aus, und drücken Sie die Taste OK.

      Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in Fach 1 zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

  5. 5.

    Drucken Sie zum Überprüfen des Geräts eine Konfigurationsseite.

    LED-Bedienfeld

    1. a.

      Halten Sie die Taste „Abbrechen“ [image] gedrückt, bis die Bereit-LED [image] blinkt.

    2. b.

      Lassen Sie die Taste „Abbrechen“ [image] los.

    LCD-Bedienfeld

    1. a.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche „Konfiguration“ [image].

    2. b.

      Berühren Sie das Menü Berichte.

    3. c.

      Berühren Sie die Schaltfläche Konfigurationsbericht.

Wenn keiner dieser Schritte das Problem behebt, muss das Gerät möglicherweise gewartet werden. Wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Vermeiden von Papierstaus

Um die Anzahl Papierstaus zu vermeiden, führen Sie folgende Vorgänge aus.

  • 1.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 2.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 3.

    Verwenden Sie kein Papier, das bereits bedruckt oder kopiert wurde.

  • 4.

    Vergewissern Sie sich, dass das Fach nicht zu voll ist. Wenn dies der Fall ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

  • 5.

    Stellen Sie sicher, dass die Papierführungen im Fach korrekt für das Papierformat eingestellt sind. Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren. Das Papier darf sich nicht verbiegen.

  • 6.

    Stellen Sie sicher, dass das Fach vollständig in das Gerät eingeführt wurde.

  • 7.

    Wenn Sie auf schwerem, geprägtem oder perforiertem Papier drucken, verwenden Sie die Funktion zur manuellen Zufuhr, und führen Sie die Blätter einzeln ein.

  • 8.

    Vergewissern Sie sich, dass das Fach für den Papiertyp und das Papierformat korrekt konfiguriert sind.

  • 9.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Beheben von Papierstaus

http://www.hp.com http://www.hpe.com http://www.compaq.com


Lösen von Problemen

Einführung

Nachfolgend erfahren Sie, wie Sie Papierstaus am Gerät beheben.

  • Einführung
  • Papierstaustellen
  • Beheben von Staus im Zufuhrfach
  • Beheben von Papierstaus im Tonerpatronenbereich
  • Beheben von Staus im Ausgabefach


Lösen von Problemen

Papierstaustellen

1 | Bereich der Tonerpatrone
2 | Ausgabefach
3 | Zufuhrfach


Lösen von Problemen

Beheben von Staus im Zufuhrfach

Wenn ein Papierstau auftritt, blinkt die Achtung-LED [image] wiederholt auf dem LED-Bedienfeld auf, und auf dem LCD-Bedienfeld wird eine Staumeldung angezeigt.

  1. 1.

    Entfernen Sie loses Papier aus dem Zufuhrfach.

    Entfernen des Papierstapels

  2. 2.

    Heben Sie die Scannereinheit an.

    Öffnen der Scannereinheit

  3. 3.

    Heben Sie die obere Abdeckung an.

  4. 4.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  5. 5.

    Entfernen Sie das gestaute Papier aus dem Zufuhrfach. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  6. 6.

    Entfernen Sie sämtliches gestaute Papier aus dem Tonerpatronenbereich. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  7. 7.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  8. 8.

    Senken Sie die obere Abdeckung ab.

  9. 9.

    Senken Sie die Scannereinheit ab.

    Schließen der Scannereinheit


Lösen von Problemen

Beheben von Papierstaus im Tonerpatronenbereich

Wenn ein Papierstau auftritt, blinkt die Achtung-LED [image] wiederholt auf dem LED-Bedienfeld auf, und auf dem LCD-Bedienfeld wird eine Staumeldung angezeigt.

  1. 1.

    Heben Sie die Scannereinheit an.

    Öffnen der Scannereinheit

  2. 2.

    Heben Sie die obere Abdeckung an.

  3. 3.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  4. 4.

    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  5. 5.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  6. 6.

    Senken Sie die obere Abdeckung ab.

  7. 7.

    Senken Sie die Scannereinheit ab.

    Schließen der Scannereinheit


Lösen von Problemen

Beheben von Staus im Ausgabefach

Wenn ein Papierstau auftritt, blinkt die Achtung-LED [image] wiederholt auf dem LED-Bedienfeld auf, und auf dem LCD-Bedienfeld wird eine Staumeldung angezeigt.

  1. 1.

    Entfernen Sie alle gestauten Blätter aus dem Ausgabefach. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  2. 2.

    Heben Sie die Scannereinheit an.

    Öffnen der Scannereinheit

  3. 3.

    Heben Sie die obere Abdeckung an.

  4. 4.

    Nehmen Sie die Tonerpatrone heraus.

    Herausnehmen der Tonerpatrone

  5. 5.

    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich.

    Entfernen des gestauten Papiers

  6. 6.

    Setzen Sie die Tonerpatrone ein.

    Einsetzen der Tonerpatrone

  7. 7.

    Senken Sie die obere Abdeckung ab.

  8. 8.

    Senken Sie die Scannereinheit ab.

    Schließen der Scannereinheit


Lösen von Problemen

Verbesserung der Druckqualität

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Drucken von einem anderen Softwareprogramm
  • Prüfen der Papiersorte für den Druckjob
  • Überprüfen des Status der Tonerpatrone
  • Reinigen des Druckers
  • Führen Sie eine Sichtprüfung der Tonerpatrone und der Bildtrommel durch.
  • Überprüfen des Papiers und der Druckumgebung


Lösen von Problemen

Einführung

Sollten bei dem Drucker Probleme mit der Druckqualität auftreten, versuchen Sie die folgenden Lösungsansätze in der angegebenen Reihenfolge, um das Problem zu beheben.


Lösen von Problemen

Drucken von einem anderen Softwareprogramm

Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn die Seite richtig gedruckt wird, ist das Problem auf das verwendete Softwareprogramm zurückzuführen.


Lösen von Problemen

Prüfen der Papiersorte für den Druckjob

Überprüfen Sie die Einstellung für den Papiertyp, wenn Sie aus einem Softwareprogramm drucken und die gedruckten Seiten Verschmierungen, verschwommene oder dunkle Druckbereiche, gewelltes Papier, verteilte Tonerspritzer, losen Toner oder kleine Bereiche mit fehlendem Toner aufweisen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der Papiersorteneinstellung (Windows)
  • Überprüfen der Papiersorteneinstellung (OS X)


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Aus der Dropdown-Liste Medien: wählen Sie den gewünschten Papiertyp aus.

  5. 5.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  2. 2.

    Wählen Sie den Drucker im Menü Drucker aus.

  3. 3.

    Der Druckertreiber zeigt standardmäßig das Menü Kopien & Seiten an. Öffnen Sie die Dropdown-Liste der Menüs und dann das Menü Fertigstellung.

  4. 4.

    Wählen Sie aus der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Lösen von Problemen

Überprüfen des Status der Tonerpatrone

LED-Bedienfelder

  1. ▲

    Die Tonerfüllstandanzeige [image] zeigt an, wenn der Tonerfüllstand in der Druckpatrone sehr niedrig ist.

LCD-Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Berichte

    • •

      Zubehörstatus

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Option Zubehörstatusseite aus, und drücken Sie dann die Taste OK.


Lösen von Problemen

Reinigen des Druckers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Drucken einer Reinigungsseite


Lösen von Problemen

Drucken einer Reinigungsseite

Während des Druckvorgangs können sich Papier-, Toner- und Staubpartikel im Drucker ansammeln und Probleme mit der Druckqualität wie Tonerflecken oder -spritzer, Schlieren, Streifen, Linien oder sich wiederholende Markierungen verursachen.

Diese Reinigungsseite kann wie nachfolgend beschrieben gedruckt werden.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | LED-Bedienfeld
2 | LCD-Bedienfeld

LED-Bedienfelder:

  1. 1.

    Öffnen Sie den integrierten HP Webserver (EWS):

    1. a.

      Öffnen Sie das Startmenü, und wählen Sie dann Programme oder Alle Programme aus.

    2. b.

      Öffnen Sie die HP-Gruppe, öffnen Sie die Druckergruppe, und wählen Sie HP Geräte-Toolbox aus.

  2. 2.

    Klicken Sie auf die Registerkarte System, und wählen Sie anschließend die Seite Service aus.

  3. 3.

    Klicken Sie im Bereich Reinigungsmodus auf Start, um mit dem Reinigungsvorgang zu beginnen.

LCD-Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Schaltfläche „Setup“ [image].

  2. 2.

    Öffnen des Menüs Dienst.

  3. 3.

    Wählen Sie mit den Pfeiltasten die Option Reinigungsmodus aus, und drücken Sie die Taste OK.

    Das Gerät druckt die erste Seite und fordert Sie dann auf, die Seite aus dem Ausgabefach zu entfernen und bei gleicher Ausrichtung erneut in das Zufuhrfach zu legen. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.


Lösen von Problemen

Führen Sie eine Sichtprüfung der Tonerpatrone und der Bildtrommel durch.

Gehen Sie folgendermaßen vor, um die jeweilige Tonerpatrone und Bildtrommel zu überprüfen.

  1. 1.

    Nehmen Sie die zu prüfende Tonerpatrone und Bildtrommel aus dem Drucker heraus.

  2. 2.

    Überprüfen Sie den Speicherchip auf Schäden.

  3. 3.

    Überprüfen Sie die Oberfläche der grünen Bildtrommel.

    ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.

  4. 4.

    Wenn Sie Kratzer, Fingerabdrücke oder andere Schäden an der Bildtrommel erkennen, tauschen Sie die Tonerpatrone und die Bildtrommel aus.

  5. 5.

    Setzen Sie die Tonerpatrone und die Bildtrommel wieder ein, und drucken Sie einige Seiten, um zu prüfen, ob das Problem behoben wurde.


Lösen von Problemen

Überprüfen des Papiers und der Druckumgebung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden von Papier, das den HP Spezifikationen entspricht
  • Prüfen Sie die Umgebung des Druckers.
  • Überprüfen der EconoMode-Einstellungen


Lösen von Problemen

Verwenden von Papier, das den HP Spezifikationen entspricht

Verwenden Sie anderes Papier, wenn eines der folgenden Probleme auftritt:

  • •

    Der Druck ist zu hell oder teilweise verblasst.

  • •

    Tonerflecken befinden sich auf den gedruckten Seiten.

  • •

    Toner verschmiert auf den gedruckten Seiten.

  • •

    Gedruckte Zeichen erscheinen verzerrt.

  • •

    Gedruckte Seiten werden gewellt ausgegeben.

Verwenden Sie ausschließlich Papiersorten und Papiergewichte, die von diesem Gerät unterstützt werden. Beachten Sie des Weiteren die folgenden Richtlinien bei der Auswahl des Papiers:

  • •

    Verwenden Sie Papier von guter Qualität, das keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen, Heftklammern und eingerollte oder geknickte Ecken aufweist.

  • •

    Verwenden Sie kein Papier, das bereits bedruckt wurde.

  • •

    Verwenden Sie für Laserdrucker geeignetes Papier. Verwenden Sie kein Papier, das nur für Tintenstrahldrucker geeignet ist.

  • •

    Verwenden Sie kein Papier, das zu rau ist. Glatteres Papier führt im Allgemeinen zu einer besseren Druckqualität.


Lösen von Problemen

Prüfen Sie die Umgebung des Druckers.

Überprüfen Sie, ob die Umgebungsbedingungen des Geräts den Spezifikationen entsprechen, die im Leitfaden für Garantie und Rechte aufgeführt sind.


Lösen von Problemen

Überprüfen der EconoMode-Einstellungen

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

Befolgen Sie diese Schritte, wenn die gesamte Seite zu dunkel oder zu hell ist.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie das Gerät aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität, und suchen Sie den Bereich Qualitätseinstellungen.

    • •

      Wenn die gesamte Seite zu dunkel ist, wählen Sie die Einstellung EconoMode.

    • •

      Wenn die gesamte Seite zu hell ist, wählen Sie die Einstellung FastRes 1200.

  4. 4.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Verbessern von Kopier- und Scanqualität

http://www.hp.com http://www.hpe.com http://www.compaq.com


Lösen von Problemen

Einführung

Sollten bei dem Drucker Probleme mit der Bildqualität eintreten, versuchen Sie die folgenden Lösungsmöglichkeiten in der angegebenen Reihenfolge, um das Problem zu beheben.

  • Einführung
  • Überprüfen des Scannerglases auf Schmutz und Flecken
  • Überprüfen der Papiereinstellungen
  • Optimieren für Text oder Grafiken
  • Randloses Kopieren

Versuchen Sie zuerst diese einfachen Schritte:

  • •

    Verwenden Sie den Flachbettscanner und nicht den Vorlageneinzug.

  • •

    Verwenden Sie Vorlagen von hoher Qualität.

  • •

    Wenn Sie den Vorlageneinzug verwenden, führen Sie das Originaldokument korrekt in den Vorlageneinzug ein, indem Sie die Papierführungen verwenden, um undeutliche oder schiefe Bilder zu vermeiden.

Wenn das Problem weiterhin besteht, versuchen Sie diese zusätzlichen Lösungsansätze. Wenn das Problem dadurch nicht behoben wird, finden Sie weitere Lösungsansätze in „Verbessern der Druckqualität“.


Lösen von Problemen

Überprüfen des Scannerglases auf Schmutz und Flecken

Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

  1. 1.

    Drücken Sie die Netztaste, um den Drucker auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.

  2. 2.

    Öffnen Sie die Scannerabdeckung.

  3. 3.

    Reinigen Sie das Scannerglas und die weiße Kunststoffabdeckung unter dem Scannerdeckel mit einem weichen, mit nicht scheuerndem Glasreiniger befeuchteten Tuch oder Schwamm.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Druckers verwendet werden. Diese Stoffe können den Drucker beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in den Drucker eindringen und dieses beschädigen.

  4. 4.

    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.

  5. 5.

    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um den Drucker einzuschalten.


Lösen von Problemen

Überprüfen der Papiereinstellungen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • LED-Bedienfeld
  • LCD-Bedienfeld


Lösen von Problemen

LED-Bedienfeld

  1. 1.

    Klicken Sie auf die Schaltfläche Start, und klicken Sie auf die Option Programme.

  2. 2.

    Klicken Sie auf die HP Gerätegruppe und anschließend auf die Option Toolbox für HP Gerät.

  3. 3.

    Klicken Sie auf der Registerkarte Systeme auf Papier-Setup.


Lösen von Problemen

LCD-Bedienfeld

  1. 1.

    Drücken Sie auf dem Bedienfeld des Geräts die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Papier-Setup

  3. 3.

    Wählen Sie Def. Papierformat aus.

  4. 4.

    Wählen Sie den Namen des Papierformats im Zufuhrfach, und drücken Sie dann die Taste OK.

  5. 5.

    Wählen Sie die Option Def. Papiertyp.

  6. 6.

    Wählen Sie den Namen des Papiertyps im Zufuhrfach, und drücken Sie dann die Taste OK.


Lösen von Problemen

Optimieren für Text oder Grafiken

1

LCD-Bedienfeld

LCD-Bedienfelder

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste Kopiermenü [image].

  3. 3.

    Wählen Sie das Menü Optimieren.

  4. 4.

    Blättern Sie mit den Pfeiltasten durch die Optionen, und drücken Sie die Taste OK, um eine Option auszuwählen.

  5. 5.

    Berühren Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.


Lösen von Problemen

Randloses Kopieren

Der Drucker kann nicht vollkommen randlos drucken. Es ist ein nicht bedruckbarer Rand von 4 mm auf der Seite vorhanden.

Berücksichtigen des Druckrands oder Scannen mit abgeschnittenen Rändern

  • •

    Ist das Original kleiner als das Ausgabeformat, legen Sie das Original in ca. 4 mm Entfernung von der mit dem Symbol gekennzeichneten Ecke auf das Glas. Wiederholen Sie den Kopiervorgang oder scannen Sie mit dieser Position.

  • •

    Wenn die Größe des Originals der gewünschten gedruckten Ausgabe entspricht, verwenden Sie die Funktion Verkleinern/Vergrößern, um das Bild zu verkleinern, so dass keine Teile der Kopie abgeschnitten werden.


Lösen von Problemen

Lösen von Problemen in drahtgebundenen Netzwerken

http://www.hp.com http://www.hpe.com http://www.compaq.com


Lösen von Problemen

Einführung

Prüfen Sie folgende Aspekte, um sicherzugehen, dass der Drucker mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite über das Bedienfeld des Druckers, und ermitteln Sie die IP-Adresse des Druckers, die auf dieser Seite angegeben ist.

  • Einführung
  • Unzureichende physische Verbindung
  • Der Computer verwendet die falsche IP-Adresse für den Drucker
  • Der Computer kann nicht mit dem Drucker kommunizieren
  • Neue Softwareprogramme können Kompatibilitätsprobleme verursachen
  • Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet
  • Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

HINWEIS:HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen erhalten Sie von Microsoft unter www.microsoft.com.


Lösen von Problemen

Unzureichende physische Verbindung

  1. 1.

    Vergewissern Sie sich, dass der Drucker mit dem richtigen Netzwerkanschluss verbunden ist. Stellen Sie sicher, dass das Kabel die richtige Länge hat.

  2. 2.

    Vergewissern Sie sich, dass die Kabelverbindungen sicher sind.

  3. 3.

    Überprüfen Sie die Netzwerkanschlüsse auf der Rückseite des Druckers. Vergewissern Sie sich, dass die gelbe Aktivitäts-LED und die grüne Verbindungs-LED auch leuchten.

  4. 4.

    Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub.


Lösen von Problemen

Der Computer verwendet die falsche IP-Adresse für den Drucker

  1. 1.

    Öffnen Sie die Druckereigenschaften, und klicken Sie auf die Registerkarte Anschlüsse. Stellen Sie sicher, dass die aktuelle IP-Adresse für den Drucker ausgewählt ist. Die IP-Adresse des Druckers wird auf der Konfigurationsseite des Druckers angezeigt.

  2. 2.

    Wenn Sie den Drucker über den HP Standard-TCP/IP-Port installiert haben, aktivieren Sie das Kontrollkästchen Immer auf diesem Drucker drucken, auch wenn sich seine IP-Adresse ändert.

  3. 3.

    Wenn Sie den Drucker über einen Standard-TCP/IP-Port von Microsoft angeschlossen haben, verwenden Sie statt der IP-Adresse den Hostnamen.

  4. 4.

    Wenn die IP-Adresse korrekt ist, löschen Sie den Drucker und fügen ihn dann erneut hinzu.


Lösen von Problemen

Der Computer kann nicht mit dem Drucker kommunizieren

  1. 1.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie Ping und anschließend die IP-Adresse Ihres Druckers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  2. 2.

    Wenn der Drucker nicht antwortet, vergewissern Sie sich, dass die Netzwerk-Hubs eingeschaltet sind. Prüfen Sie dann, ob die Netzwerkeinstellungen, der Drucker und der Computer für dasselbe Netzwerk konfiguriert sind.


Lösen von Problemen

Neue Softwareprogramme können Kompatibilitätsprobleme verursachen

Vergewissern Sie sich, dass die neuen Softwareanwendungen richtig installiert wurden und den richtigen Druckertreiber verwenden.


Lösen von Problemen

Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet

  1. 1.

    Überprüfen Sie die Einstellungen für die Netzwerktreiber, die Druckertreiber und die Netzwerkumleitung.

  2. 2.

    Vergewissern Sie sich, dass das Betriebssystem richtig konfiguriert wurde.


Lösen von Problemen

Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

  1. 1.

    Sehen Sie sich die Konfigurationsseite an, um den Status des Netzwerkprotokolls zu prüfen. Aktivieren Sie das Protokoll, falls erforderlich.

  2. 2.

    Konfigurieren Sie bei Bedarf die Netzwerkeinstellungen erneut.


Lösen von Problemen

Beheben von Problemen mit dem drahtlosen Netzwerk

  • Einführung
  • Checkliste für die drahtlose Verbindung
  • Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht
  • Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert
  • Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde
  • Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich
  • Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen
  • Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
  • Das drahtlose Netzwerk funktioniert nicht
  • Durchführen eines Diagnosetests für ein drahtloses Netzwerk
  • Reduzieren von Störungen in einem drahtlosen Netzwerk


Lösen von Problemen

Einführung

Die Informationen zur Fehlerbehebung können Ihnen helfen, eventuelle Probleme zu lösen.

HINWEIS:Um festzustellen, ob auf Ihrem Drucker die Druckfunktionen über Wireless Direct aktiviert ist, drucken Sie über das Bedienfeld des Druckers eine Konfigurationsseite.


Lösen von Problemen

Checkliste für die drahtlose Verbindung

  • •

    Vergewissern Sie sich, dass kein Netzwerkkabel angeschlossen ist.

  • •

    Vergewissern Sie sich, dass der Drucker und der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen sind. Stellen Sie ebenfalls sicher, dass die Wireless-Funktion des Druckers eingeschaltet ist.

  • •

    Stellen Sie sicher, dass die SSID (Service Set Identifier) korrekt ist. Drucken Sie eine Konfigurationsseite, um die SSID zu ermitteln. Wenn Sie nicht sicher sind, ob die SSID korrekt ist, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Überprüfen Sie bei gesicherten Netzwerken, ob die Sicherheitsinformationen korrekt sind. Wenn die Sicherheitsinformationen nicht korrekt sind, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Wenn das drahtlose Netzwerk ordnungsgemäß funktioniert, versuchen Sie, auf andere Computer des drahtlosen Netzwerks zuzugreifen. Wenn das Netzwerk über Internetzugang verfügt, versuchen Sie, über eine drahtlose Verbindung auf das Internet zuzugreifen.

  • •

    Stellen Sie sicher, dass das Verschlüsselungsverfahren (AES oder TKIP) des Druckers dem des drahtlosen Zugangspunkts entspricht (in Netzwerken mit WPA-Sicherheit).

  • •

    Stellen Sie sicher, dass sich der Drucker innerhalb der Reichweite des drahtlosen Netzwerks befindet. Bei den meisten Netzwerken sollte sich der Drucker innerhalb von 30 m des Wireless-Zugangspunkts (Wireless-Routers) befinden.

  • •

    Stellen Sie sicher, dass es keine Hindernisse gibt, die das drahtlose Signal blockieren könnten. Entfernen Sie alle großen Metallobjekte zwischen dem Zugangspunkt und dem Drucker. Stellen Sie sicher, dass sich keine Säulen, Wände oder Stützpfeiler, die Metall- oder Betonbestandteile aufweisen, zwischen dem Drucker und dem Zugangspunkt befinden.

  • •

    Stellen Sie sicher, dass sich der Drucker nicht in der Nähe von elektronischen Geräten befindet, die möglicherweise Störungen des Funksignals hervorrufen könnten. Das Funksignal kann von zahlreichen Geräten gestört werden, darunter Motoren, schnurlose Telefone, Sicherheitskameras, andere drahtlose Netzwerke und einige Bluetooth-Geräte.

  • •

    Stellen Sie sicher, dass der Druckertreiber auf dem Computer installiert ist.

  • •

    Stellen Sie sicher, dass Sie den richtigen Druckeranschluss ausgewählt haben.

  • •

    Stellen Sie sicher, dass der Computer und der Drucker mit demselben drahtlosen Netzwerk verbunden sind.

  • •

    Stellen Sie für OS X sicher, dass der drahtlose Router Bonjour unterstützt.


Lösen von Problemen

Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht

  1. 1.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  2. 2.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  3. 3.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  4. 4.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.

  5. 5.

    Vergewissern Sie sich, dass der integrierte Webserver des Druckers von einem Computer aus dem Netzwerk geöffnet werden kann.


Lösen von Problemen

Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert

  1. 1.

    Aktualisieren Sie die Firewall mit dem neuesten Update des Herstellers.

  2. 2.

    Wenn Programme während der Installation des Druckers oder beim Versuch zu Drucken den Zugriff auf die Firewall anfragen, stellen Sie sicher, dass sie die Ausführung der Programme zulassen.

  3. 3.

    Deaktivieren Sie die Firewall vorübergehend, und installieren Sie anschließend den drahtlosen Drucker auf dem Computer. Aktivieren Sie die Firewall erneut, wenn Sie die drahtlose Installation abgeschlossen haben.


Lösen von Problemen

Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde

  1. 1.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem Ihr Computer verbunden ist.

  2. 2.

    Drucken Sie eine Konfigurationsseite.

  3. 3.

    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

  4. 4.

    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich

  1. 1.

    Stellen Sie sicher, dass sich die anderen Computer in Funkreichweite befinden und keine Hindernisse das Signal blockieren. In den meisten Netzwerken beträgt die Funkreichweite 30 m vom drahtlosen Zugangspunkt.

  2. 2.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  3. 3.

    Stellen Sie sicher, dass nicht mehr als 5 gleichzeitige Wireless Direct-Benutzer vorhanden sind.

  4. 4.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  5. 5.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  6. 6.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.


Lösen von Problemen

Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen

  • •

    Für gewöhnlich ist es nicht möglich, gleichzeitig eine Verbindung zu einem VPN und anderen Netzwerken aufzubauen.


Lösen von Problemen

Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke

  • •

    Stellen Sie sicher, dass der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen ist.

  • •

    Das Netzwerk ist möglicherweise ausgeblendet. Es ist jedoch auch möglich, eine Verbindung zu einem ausgeblendeten Netzwerk aufzubauen.


Lösen von Problemen

Das drahtlose Netzwerk funktioniert nicht

  1. 1.

    Vergewissern Sie sich, dass das Netzwerkkabel nicht angeschlossen ist.

  2. 2.

    Versuchen Sie, andere Geräte an das Netzwerk anzuschließen, um zu überprüfen, ob die Verbindung des Netzwerks unterbrochen wurde.

  3. 3.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie ping und danach die IP-Adresse des Routers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  4. 4.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem der Computer verbunden ist.

    1. a.

      Drucken Sie eine Konfigurationsseite.

    2. b.

      Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

    3. c.

      Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Durchführen eines Diagnosetests für ein drahtloses Netzwerk

Sie können über das Bedienfeld des Druckers einen Diagnosetest durchführen, um Informationen über die Einstellungen des drahtlosen Netzwerks zu erhalten.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1

LCD-Bedienfeld

LCD-Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Selbstdiagnose

    • •

      Drahtlostest ausführen

  3. 3.

    Drücken Sie die Taste OK, um den Test zu starten. Der Drucker druckt eine Testseite mit den Testergebnissen.


Lösen von Problemen

Reduzieren von Störungen in einem drahtlosen Netzwerk

Mit den folgenden Tipps können Störungen in einem drahtlosen Netzwerk reduziert werden:

  • •

    Halten Sie die drahtlosen Geräte fern von großen Metallobjekten, wie Aktenschränken, oder anderen elektromagnetischen Geräten, wie Mikrowellen oder schnurlosen Telefonen. Die Funksignale können durch diese Objekte gestört werden.

  • •

    Halten Sie die drahtlosen Geräte fern von großen Mauer- oder anderen Baustrukturen. Die Funkwellen können von diesen Objekten absorbiert werden, wodurch die Signalstärke beeinträchtigt wird.

  • •

    Platzieren Sie den drahtlosen Router an einem zentralen Ort in Sichtweite des drahtlosen Druckers im Netzwerk.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:

  • •

    Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.

  • •

    Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.

  • •

    Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.

  • •

    Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | ALT+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | ALT+TAB
Zum Anzeigen des Menüs Optionen. | ALT+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | ALT+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | ALT+O, und drücken Sie danach I
Zum Drucken eines Themas. | ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | ALT+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder ALT+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | ALT+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | ALT+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | ALT+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAB


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | ALT+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
Zum Auswählen eines Themas. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | EINGABE


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | ALT+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des dazugehörigen Themas. | ALT+Z


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | ALT+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Starten einer Suche. | ALT+L
Zum Auswählen eines Themas in der Ergebnisliste. | ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | ALT+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | ALT+M
Zum Suchen in den Thementiteln. | ALT+R


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | ALT+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | ALT+H
Zum Auswählen eines Themas in der Favoritenliste. | ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | ALT+E


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • •

    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.

  • •

    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.

  • •

    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.

  • •

    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.

  • •

    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.

  • •

    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • •

    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.

  • •

    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.

  • •

    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.

HINWEIS: Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  • 1.

    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.

  • 2.

    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.

HINWEIS:

  • •

    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.

  • •

    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.

  • •

    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

  • 1.

    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.

  • 2.

    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.

  • 3.

    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.

  • 4.

    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.

  • 5.

    Klicken Sie im Menü Bearbeiten auf Einfügen.

HINWEIS: Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

HINWEIS: Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • •

    Zurück zeigt das zuletzt angezeigte Thema an.

  • •

    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.

  • •

    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.

  • •

    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.

  • •

    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.

  • •

    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.

  • •

    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.

HINWEIS: Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl | Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen. | Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen. | Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken. | Dadurch wird das Thema gedruckt.

HINWEIS: Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.