HP LaserJet Pro MFP M25-M27

Οδηγός Χρήσης


HP LaserJet Pro MFP M25-M27

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© Copyright 2016 HP Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Edition 1, 10/2016

Εμπορικά σήματα

Τα Adobe®, Adobe Photoshop®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία OS X είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.


Επισκόπηση εκτυπωτή

  • Όψεις εκτυπωτή
  • Προδιαγραφές εκτυπωτή
  • Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επισκόπηση εκτυπωτή

Όψεις εκτυπωτή

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μπροστινή όψη του εκτυπωτή
  • Πίσω όψη του εκτυπωτή
  • Προβολή πίνακα ελέγχου με οθόνη LED (μοντέλα M26a)
  • Προβολή πίνακα ελέγχου με οθόνη LCD (μοντέλα M26a)


Επισκόπηση εκτυπωτή

Μπροστινή όψη του εκτυπωτή

Μπροστινή όψη του εκτυπωτή

1 | Δίσκος εξόδου
2 | Σαρωτής
3 | Κουμπί ενεργοποίησης/απενεργοποίησης
4 | Πίνακας ελέγχου (ανασηκώνεται για καλύτερη προβολή και ο τύπος του διαφέρει ανάλογα με το μοντέλο)
5 | Εργαλείο επέκτασης για χαρτί μικρού μήκους
6 | Δίσκος εισόδου


Επισκόπηση εκτυπωτή

Πίσω όψη του εκτυπωτή

Πίσω πλευρά εκτυπωτή

1 | Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου
2 | Hi-Speed USB 2.0
3 | Θύρα Ethernet
4 | Σύνδεση τροφοδοσίας


Επισκόπηση εκτυπωτή

Προβολή πίνακα ελέγχου με οθόνη LED (μοντέλα M26a)

Πίνακας ελέγχου με οθόνη LED

1

Οθόνη LED πίνακα ελέγχου

Αυτή η οθόνη εμφανίζει αριθμητικές πληροφορίες για τις εργασίες αντιγραφής.

2

Κουμπιά βέλους επάνω [image] και κάτω

Χρησιμοποιήστε αυτά τα κουμπιά για να αυξήσετε ή να μειώσετε την τιμή που εμφανίζεται στην οθόνη.

3

Φωτεινή ένδειξη σμίκρυνσης/μεγέθυνσης αντιγράφων

Υποδεικνύει ότι η λειτουργία σμίκρυνσης/μεγέθυνσης αντιγράφων είναι ενεργή.

4

Φωτεινή ένδειξη πιο σκούρων/πιο φωτεινών αντιγράφων:

Υποδεικνύει ότι η λειτουργία ρύθμισης φωτεινότητας αντιγράφων είναι ενεργή.

5

Φωτεινή ένδειξη αριθμού αντιγράφων:

Υποδεικνύει ότι η λειτουργία καταμέτρησης αριθμού αντιγράφων είναι ενεργή.

6

Κουμπί ρύθμισης

Χρησιμοποιήστε αυτό το κουμπί για να πραγματοποιήσετε κύλιση μεταξύ των ρυθμίσεων αντιγραφής για τον αριθμό αντιγράφων, τη σκουρότητα και το μέγεθος των αντιγράφων για κάθε εργασία. Η προκαθορισμένη επιλογή είναι το πλήθος αντιγράφων. Για να τροποποιήσετε τις προκαθορισμένες επιλογές για όλες τις εργασίες, πραγματοποιήστε κύλιση για τη συγκεκριμένη ρύθμιση και στη συνέχεια πατήστε το κουμπί και κρατήστε το πατημένο για 3 δευτερόλεπτα. Όταν η λυχνία αρχίσει να αναβοσβήνει, προσαρμόστε τη ρύθμιση. Για να αποθηκεύσετε τη ρύθμιση, πατήστε ξανά το κουμπί αυτό.

7

Κουμπί έναρξης αντιγραφής

Πατήστε αυτό το κουμπί για να ξεκινήσετε μια εργασία αντιγραφής.

8

Κουμπί ακύρωσης

Πατήστε αυτό το κουμπί για να εκτελέσετε τις ακόλουθες ενέργειες:

  • •

    Ακύρωση μιας εργασίας εκτύπωσης όταν ο εκτυπωτής εκτυπώνει.

  • •

    Επαναφορά των τρεχουσών ρυθμίσεων αντιγραφής στις προεπιλεγμένες τιμές όταν ο εκτυπωτής είναι σε αδράνεια.

  • •

    Έξοδος από τη λειτουργία προεπιλεγμένης ρύθμισης αντιγραφής χωρίς αποθήκευση της τιμής όταν ο εκτυπωτής βρίσκεται σε λειτουργία προεπιλεγμένης ρύθμισης αντιγραφής.

9

Φωτεινή ένδειξη κατάστασης στάθμης γραφίτη

Υποδεικνύει ότι η στάθμη του γραφίτη στο δοχείο γραφίτη είναι χαμηλή.

10

Ενδεικτική λυχνία LED προσοχής

Η ενδεικτική λυχνία προσοχής αναβοσβήνει όταν ο εκτυπωτής απαιτεί κάποια ενέργεια από το χρήστη, όπως όταν έχει εξαντληθεί το χαρτί του εκτυπωτή ή όταν ένα δοχείο γραφίτη χρειάζεται αλλαγή.

11

Ενδεικτική λυχνία LED ετοιμότητας

Η ενδεικτική λυχνία ετοιμότητας ανάβει χωρίς να αναβοσβήνει όταν ο εκτυπωτής είναι έτοιμος για εκτύπωση.


Επισκόπηση εκτυπωτή

Προβολή πίνακα ελέγχου με οθόνη LCD (μοντέλα M26a)

Πίνακας ελέγχου με οθόνη LCD

1

Κουμπί ασύρματης λειτουργίας [image] (μόνο για μοντέλα με ασύρματη λειτουργία)

Χρησιμοποιήστε αυτό το κουμπί για να μεταβείτε και να ανοίξετε το μενού Ασύρματη λειτουργία και να δείτε πληροφορίες για την κατάσταση ασύρματης λειτουργίας.

2

Κουμπί ρύθμισης

Χρησιμοποιήστε αυτό το κουμπί για να ανοίξετε το μενού Ρύθμιση.

3

Κουμπί [image] αριστερού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή για να μειώσετε μια τιμή που εμφανίζεται στην οθόνη

4

Κουμπί OK

Χρησιμοποιήστε το κουμπί ΟΚ για τις ακόλουθες ενέργειες:

  • •

    Άνοιγμα των μενού του πίνακα ελέγχου.

  • •

    Άνοιγμα ενός υπομενού που προβάλλεται στην οθόνη του πίνακα ελέγχου.

  • •

    Επιλογή ενός στοιχείου μενού.

  • •

    Καθαρισμός ορισμένων σφαλμάτων.

  • •

    Έναρξη μιας εργασίας εκτύπωσης σε απόκριση μιας προτροπής του πίνακα ελέγχου (για παράδειγμα, όταν εμφανιστεί το μήνυμα Πατήστε [OK] για συνέχεια στην οθόνη του πίνακα ελέγχου).

5

Κουμπί [image] δεξιού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή να αυξήσετε μια τιμή που εμφανίζεται στην οθόνη.

6

Κουμπί ενεργοποίησης/απενεργοποίησης

Χρησιμοποιήστε αυτό το κουμπί για να ενεργοποιήσετε/απενεργοποιήσετε τον εκτυπωτή.

7

Κουμπί ακύρωσης

Χρησιμοποιήστε αυτό το κουμπί για να ακυρώσετε μια εργασία εκτύπωσης ή για έξοδο από τα μενού του πίνακα ελέγχου.

8

Κουμπί ρυθμίσεων αντιγραφής

Χρησιμοποιήστε αυτό το κουμπί για να ανοίξετε το μενού Ρυθμίσεις αντιγραφής.

9

Κουμπί αύξησης/μείωσης φωτεινότητας

Χρησιμοποιήστε αυτό το κουμπί για να αυξήσετε ή να μειώσετε τη φωτεινότητα των αντιγράφων.

10

Κουμπί αριθμού αντιγράφων

Χρησιμοποιήστε αυτό το κουμπί για να ορίσετε τον αριθμό των αντιγράφων που θα παραχθούν.

11

Κουμπί βέλους επιστροφής

Χρησιμοποιήστε αυτό το κουμπί για τις ακόλουθες ενέργειες:

  • •

    Έξοδος από τα μενού του πίνακα ελέγχου.

  • •

    Κύλιση πίσω σε ένα προηγούμενο μενού σε μια λίστα υπομενού.

  • •

    Κύλιση πίσω σε ένα προηγούμενο στοιχείο μενού σε μια λίστα υπομενού (χωρίς αποθήκευση των αλλαγών στο στοιχείο μενού).

12

Κουμπί έναρξης αντιγραφής

Χρησιμοποιήστε αυτό το κουμπί για να ξεκινήσετε μια εργασία αντιγραφής.

13

Κουμπί ePrint

Χρησιμοποιήστε αυτό το κουμπί για να ανοίξετε το μενού Υπηρεσίες Web.


Επισκόπηση εκτυπωτή

Προδιαγραφές εκτυπωτή

ΣΗΜΑΝΤΙΚΟ:Οι παρακάτω προδιαγραφές είναι σωστές κατά τη δημοσίευση του παρόντος, αλλά ενδέχεται να αλλάξουν. Για πιο πρόσφατες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM25-M27mfp.

  • Τεχνικές προδιαγραφές
  • Υποστηριζόμενα λειτουργικά συστήματα
  • Λύσεις φορητής εκτύπωσης
  • Διαστάσεις εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Εύρη περιβάλλοντος λειτουργίας


Επισκόπηση εκτυπωτή

Τεχνικές προδιαγραφές

Για περισσότερες πληροφορίες, βλ. www.hp.com/support/ljM25-M27mfp.


Επισκόπηση εκτυπωτή

Υποστηριζόμενα λειτουργικά συστήματα

Οι ακόλουθες πληροφορίες ισχύουν για τα προγράμματα οδήγησης εκτύπωσης Windows PCLmS και OS X για το συγκεκριμένο εκτυπωτή.

Windows: Το πρόγραμμα εγκατάστασης λογισμικού της HP εγκαθιστά το πρόγραμμα οδήγησης PCLmS ανάλογα με το λειτουργικό σύστημα Windows, μαζί με το προαιρετικό λογισμικό, όταν χρησιμοποιείται το πρόγραμμα πλήρους εγκατάστασης λογισμικού. Για περισσότερες πληροφορίες, ανατρέξτε στης σημειώσεις εγκατάστασης λογισμικού.

OS X: Ο εκτυπωτής αυτός υποστηρίζει τη χρήση υπολογιστών Mac. Κάντε λήψη του HP Easy Start είτε από το CD εγκατάστασης του εκτυπωτή είτε από την τοποθεσία 123.hp.com και, στη συνέχεια, χρησιμοποιήστε το HP Easy Start για να εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης HP και το βοηθητικό πρόγραμμα. Για περισσότερες πληροφορίες, ανατρέξτε στης σημειώσεις εγκατάστασης λογισμικού.

  1. 1.

    Μεταβείτε στη διεύθυνση 123.hp.com.

  2. 2.

    Ακολουθήστε τα βήματα που παρέχονται για να κατεβάσετε το λογισμικό του εκτυπωτή.

Λειτουργικό σύστημα Το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί Σημειώσεις

Windows® XP, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows Vista®, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows 7, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows 8, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows 8.1, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows 10, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS που αφορά τον εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Windows Server 2003, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS για το συγκεκριμένο εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Windows Server 2008, 32 και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS για το συγκεκριμένο εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Windows Server 2012, 64 bit και R2, 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCLmS για το συγκεκριμένο εκτυπωτή εγκαθίσταται για αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

OS X 10.9 Mavericks, 10.10 Yosemite και 10.11 El Capitan

Το πρόγραμμα οδήγησης εκτύπωσης και το βοηθητικό πρόγραμμα εκτύπωσης για OS X διατίθενται για λήψη είτε από το CD εγκατάστασης είτε από την τοποθεσία 123.hp.com.

Κάντε λήψη του HP Easy Start είτε από το CD εγκατάστασης του εκτυπωτή είτε από την τοποθεσία 123.hp.com και, στη συνέχεια, χρησιμοποιήστε το HP Easy Start για να εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης HP και το βοηθητικό πρόγραμμα.

  • 1.

    Μεταβείτε στη διεύθυνση 123.hp.com.

  • 2.

    Ακολουθήστε τα βήματα που παρέχονται για να κατεβάσετε το λογισμικό του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Για την τρέχουσα λίστα με τα υποστηριζόμενα λειτουργικά συστήματα, επισκεφθείτε τη διεύθυνση www.hp.com/support/ljM25-M27mfp, όπου θα βρείτε πλήρεις πληροφορίες βοήθειας από την HP για τον εκτυπωτή.


Επισκόπηση εκτυπωτή

Λύσεις φορητής εκτύπωσης

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η εύκολη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη φορητή συσκευή. Για να δείτε ολόκληρη τη λίστα και να προσδιορίσετε ποια είναι η καλύτερη επιλογή, επισκεφθείτε τη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Ενημερώστε το υλικολογισμικό του εκτυπωτή για να εξασφαλίσετε ότι υποστηρίζονται όλες οι δυνατότητες εκτύπωσης μέσω φορητών συσκευών και ePrint.

  • •

    Wireless Direct (μόνο για μοντέλα με ασύρματη λειτουργία)

  • •

    HP ePrint μέσω email (απαιτείται ενεργοποίηση των υπηρεσιών Web της HP και δήλωση του εκτυπωτή στο HP Connected)

  • •

    Λογισμικό HP ePrint


Επισκόπηση εκτυπωτή

Διαστάσεις εκτυπωτή

Βασικές διαστάσεις εκτυπωτή

 | Πλήρως κλειστός εκτυπωτής | Πλήρως ανοικτός εκτυπωτής
1. Ύψος | 254 mm | 410 mm
2. Πλάτος | 420 mm | 420 mm
3. Βάθος | 266 mm | 365 mm
Βάρος (με δοχεία) | 8,2 kg


Επισκόπηση εκτυπωτή

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM25-M27mfp.

ΠΡΟΣΟΧΗ:Οι απαιτήσεις ισχύος εξαρτώνται από τη χώρα/περιοχή όπου πωλείται ο εκτυπωτής. Μη μετατρέπετε τις τάσεις λειτουργίας. Αυτό μπορεί να έχει ως αποτέλεσμα την πρόκληση βλάβης στον εκτυπωτή και την ακύρωση της εγγύησης.


Επισκόπηση εκτυπωτή

Εύρη περιβάλλοντος λειτουργίας

Περιβάλλον | Συνιστώμενες τιμές | Επιτρεπόμενες τιμές
Θερμοκρασία | 17° έως 25°C | 15° έως 30°C
Σχετική υγρασία | Σχετική υγρασία 30% έως 70%, μη συμπυκνούμενη | Σχετική υγρασία 10% έως 80%, χωρίς συμπύκνωση
Υψόμετρο | Δεν ισχύει | 0 έως 3048 m


Επισκόπηση εκτυπωτή

Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για βασικές οδηγίες εγκατάστασης, ανατρέξτε στην αφίσα εγκατάστασης και στον οδηγό γρήγορων αποτελεσμάτων που συνοδεύει τον εκτυπωτή. Για πρόσθετες οδηγίες, μεταβείτε στην τοποθεσία Υποστήριξης HP στο Web.

Για ολοκληρωμένες λύσεις βοήθειας σχετικά με τον εκτυπωτή σας από την ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/support/ljM25-M27mfp. Βρείτε την εξής υποστήριξη:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

  • Τοποθέτηση χαρτιού στον δίσκο εισόδου
  • Τοποθέτηση χαρτιού στον δίσκο εισόδου
  • Τοποθέτηση και εκτύπωση φακέλων

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στον δίσκο εισόδου

ΣΗΜΕΙΩΣΗ:Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα. Μην ξεφυλλίζετε το χαρτί. Με αυτόν τον τρόπο, μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων χαρτιού στον εκτυπωτή.

  1. 1.

    Αν δεν είναι ήδη ανοιχτός, ανοίξτε το δίσκο εισόδου.

    Άνοιγμα του δίσκου

  2. 2.

    Ρυθμίστε τους οδηγούς πλάτους και μήκους χαρτιού προς τα έξω.

    Ρύθμιση των οδηγών προς τα έξω

  3. 3.

    Τοποθετήστε το χαρτί με την όψη προς τα πάνω και την πάνω πλευρά του προς το δίσκο εισόδου.

    Ο προσανατολισμός του χαρτιού στο δίσκο ποικίλλει ανάλογα με τον τύπο της εργασίας εκτύπωσης. Για περισσότερες πληροφορίες, ανατρέξτε στον παρακάτω πίνακα.

    Τοποθέτηση χαρτιού στο δίσκο

  4. 4.

    Ρυθμίστε τους οδηγούς χαρτιού προς τα μέσα μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών προς τα μέσα

Τύπος χαρτιού | Λειτουργία εκτύπωσης διπλής όψης | Τρόπος τοποθέτησης χαρτιού
Προεκτυπωμένο ή επιστολόχαρτο | Εκτύπωση μονής ή διπλής όψης | Όψη προς τα επάνω Το επάνω άκρο εισέρχεται πρώτο στον εκτυπωτή
Προδιάτρητο | Εκτύπωση μονής ή διπλής όψης | Όψη προς τα επάνω Οι οπές προς την αριστερή πλευρά του εκτυπωτή


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στον δίσκο εισόδου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσαρμογή δίσκου για μικρά μεγέθη χαρτιού


Δίσκοι χαρτιού

Προσαρμογή δίσκου για μικρά μεγέθη χαρτιού

Για να εκτυπώσετε σε χαρτί με μήκος μικρότερο των 185 mm (7,3 ίντσες), χρησιμοποιήστε το εργαλείο επέκτασης χαρτιών μικρού μήκους για να προσαρμόσετε κατάλληλα το δίσκο εισόδου.

  1. 1.

    Αφαιρέστε το εργαλείο επέκτασης για χαρτί μικρού μήκους από την υποδοχή αποθήκευσης στη δεξιά πλευρά της περιοχής εισόδου.

    Αφαίρεση του εργαλείου επέκτασης για χαρτί μικρού μήκους

  2. 2.

    Συνδέστε το εργαλείο στον οδηγό μήκους χαρτιού στο δίσκο εισόδου.

    Σύνδεση της επέκτασης στο δίσκο

  3. 3.

    Τοποθετήστε χαρτί στο δίσκο και ρυθμίστε τους οδηγούς μέχρι να εφαρμόσουν στο χαρτί.

    Τοποθέτηση χαρτιού στο δίσκο

  4. 4.

    Σπρώξτε το χαρτί μέσα στο προϊόν μέχρι να σταματήσει και μετά πιέστε τον οδηγό μήκους χαρτιού προς τα μέσα ώστε το εργαλείο επέκτασης να στηρίζει το χαρτί.

    Μετακίνηση εργαλείου επέκτασης

  5. 5.

    Όταν ολοκληρωθεί η εκτύπωση στο χαρτί μικρού μήκους, αφαιρέστε το εργαλείο επέκτασης για χαρτί μικρού μήκους από το δίσκο εισόδου και τοποθετήστε το στην υποδοχή αποθήκευσης.

    Εισαγωγή εργαλείου επέκτασης για χαρτί μικρού μήκους


Δίσκοι χαρτιού

Τοποθέτηση και εκτύπωση φακέλων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Εκτύπωση φακέλων
  • Προσανατολισμός φακέλου


Δίσκοι χαρτιού

Εισαγωγή

Οι ακόλουθες πληροφορίες περιγράφουν τον τρόπο εκτύπωσης και τοποθέτησης φακέλων. Για την καλύτερη δυνατή απόδοση, στο δίσκο τροφοδοσίας προτεραιότητας θα πρέπει να τοποθετούνται μόνο φάκελοι των οποίων το συνολικό πάχος δεν υπερβαίνει τα 5 mm (4 έως 6 φάκελοι), ενώ στο δίσκο εισόδου θα πρέπει να τοποθετούνται μόνο 10 φάκελοι.

Για να εκτυπώσετε φακέλους, ακολουθήστε τα παρακάτω βήματα για να επιλέξετε τις σωστές ρυθμίσεις στο πρόγραμμα οδήγησης εκτύπωσης.


Δίσκοι χαρτιού

Εκτύπωση φακέλων

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την οθόνη έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Προέλευση χαρτιού, επιλέξτε το δίσκο που θα χρησιμοποιηθεί.

  5. 5.

    Στην αναπτυσσόμενη λίστα Μέσα, επιλέξτε Φάκελος.

  6. 6.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  7. 7.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Δίσκοι χαρτιού

Προσανατολισμός φακέλου

Τοποθετήστε φακέλους στο δίσκο εισόδου με την όψη προς τα επάνω και το κοντό άκρο με τη διεύθυνση αποστολής να εισέρχεται πρώτο στον εκτυπωτή.

Προσανατολισμός φακέλου


Αναλώσιμα, αξεσουάρ και εξαρτήματα

  • Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ
  • Αντικατάσταση του δοχείου γραφίτη

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραγγελία
  • Αναλώσιμα και εξαρτήματα
  • Εξαρτήματα που επισκευάζονται από τον πελάτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP | www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αναλώσιμα και εξαρτήματα

Είδος | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Αναλώσιμα
Γνήσιο δοχείο μαύρου γραφίτη HP 79A LaserJet | Ανταλλακτικό δοχείο μαύρου γραφίτη για τα μοντέλα M25–M27 | 79A | CF279A


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εξαρτήματα που επισκευάζονται από τον πελάτη

Τα εξαρτήματα που επισκευάζονται από τον πελάτη (CSR) διατίθενται για πολλούς εκτυπωτές HP LaserJet, ώστε να μειώνεται ο χρόνος επισκευής. Περισσότερες πληροφορίες σχετικά με το πρόγραμμα και τα πλεονεκτήματα των CSR μπορείτε να βρείτε στη διεύθυνση www.hp.com/go/csr-support και www.hp.com/go/csr-faq.

Μπορείτε να παραγγείλετε γνήσια ανταλλακτικά εξαρτήματα της HP στη διεύθυνση www.hp.com/buy/parts ή επικοινωνώντας με έναν εξουσιοδοτημένο πάροχο υπηρεσιών ή υποστήριξης της HP. Κατά την παραγγελία, απαιτείται ένα από τα παρακάτω στοιχεία: κωδικός, αριθμός σειράς (βρίσκεται στην πίσω πλευρά του εκτυπωτή), αριθμός προϊόντος ή όνομα εκτυπωτή.

  • •

    Τα εξαρτήματα που αναφέρεται ότι πρέπει να αντικατασταθούν υποχρεωτικά από τον πελάτη πρέπει να εγκατασταθούν από εσάς, εκτός εάν θέλετε να πληρώσετε το προσωπικό εξυπηρέτησης της HP για να πραγματοποιήσει την επισκευή. Για αυτά τα εξαρτήματα, δεν παρέχεται επιτόπια υποστήριξη ή υπηρεσία επιστροφής για επισκευή σύμφωνα με την εγγύηση προϊόντος της HP.

  • •

    Τα εξαρτήματα που αναφέρεται ότι μπορούν να αντικατασταθούν προαιρετικά από τον πελάτη μπορούν να εγκατασταθούν από το προσωπικό εξυπηρέτησης της HP, εφόσον το ζητήσετε, χωρίς επιπλέον χρέωση κατά τη διάρκεια ισχύος της εγγύησης του εκτυπωτή.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντικατάσταση του δοχείου γραφίτη

  • Εισαγωγή
  • Πληροφορίες για τα δοχεία γραφίτη
  • Αφαίρεση και αντικατάσταση του δοχείου γραφίτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εισαγωγή

Οι ακόλουθες πληροφορίες παρέχουν λεπτομέρειες σχετικά με το δοχείο γραφίτη του εκτυπωτή και περιλαμβάνουν οδηγίες για την αντικατάστασή του.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Πληροφορίες για τα δοχεία γραφίτη

Ο εκτυπωτής υποδεικνύει πότε η στάθμη του δοχείου γραφίτη είναι χαμηλή και πολύ χαμηλή. Η πραγματική διάρκεια ζωής του δοχείου γραφίτη που απομένει ενδέχεται να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό δοχείο, για να το τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή.

Για την αγορά δοχείων ή τον έλεγχο συμβατότητας του δοχείου για τον εκτυπωτή, μεταβείτε στην τοποθεσία HP SureSupply στη διεύθυνση www.hp.com/go/suresupply. Μετακινηθείτε στην κάτω πλευρά της σελίδας και επιβεβαιώστε ότι η χώρα/περιοχή είναι σωστή.

Στοιχείο | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Γνήσιο δοχείο μαύρου γραφίτη HP 79A LaserJet | Ανταλλακτικό δοχείο μαύρου γραφίτη για τα μοντέλα M25–M27 | 79A | CF279A

ΣΗΜΕΙΩΣΗ:Τα δοχεία γραφίτη υψηλής κάλυψης περιέχουν περισσότερο γραφίτη από τα τυπικά δοχεία, για αυξημένη κάλυψη σελίδων. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com/go/learnaboutsupplies.

Μην αφαιρείτε το δοχείο γραφίτη από τη συσκευασία μέχρι να έρθει η ώρα να το αντικαταστήσετε.

ΠΡΟΣΟΧΗ:Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο γραφίτη, μην το αφήνετε εκτεθειμένο στο φως περισσότερο από λίγα λεπτά. Σε περίπτωση που πρέπει να αφαιρέσετε το δοχείο γραφίτη από τον εκτυπωτή για μεγάλο χρονικό διάστημα, καλύψτε το πράσινο τύμπανο απεικόνισης.

Η παρακάτω εικόνα παρουσιάζει τα εξαρτήματα του δοχείου γραφίτη.

Εξαρτήματα δοχείων γραφίτη

1 | Τύμπανο απεικόνισης ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Οι δαχτυλιές μπορεί να προκαλέσουν προβλήματα με την ποιότητα της εκτύπωσης.
2 | Τσιπ μνήμης

ΠΡΟΣΟΧΗ:Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα χρησιμοποιώντας ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

ΣΗΜΕΙΩΣΗ:Πληροφορίες σχετικά με την ανακύκλωση χρησιμοποιημένων δοχείων γραφίτη παρέχονται στη συσκευασία του δοχείου γραφίτη.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αφαίρεση και αντικατάσταση του δοχείου γραφίτη

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Άνοιγμα του επάνω καλύμματος

  2. 2.

    Αφαιρέστε το χρησιμοποιημένο δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση του δοχείου γραφίτη

  3. 3.

    Αφαιρέστε τη συσκευασία του νέου δοχείου γραφίτη από τη θήκη. Τοποθετήστε το χρησιμοποιημένο δοχείο γραφίτη στη συσκευασία για ανακύκλωση.

    Άνοιγμα συσκευασίας νέου δοχείου γραφίτη

  4. 4.

    Πιάστε και τις δύο πλευρές του δοχείου γραφίτη και απλώστε το γραφίτη κουνώντας προσεκτικά το δοχείο.

    ΠΡΟΣΟΧΗ:Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

    Ανακινήστε ελαφρά το δοχείο.

  5. 5.

    Λυγίστε τη γλωττίδα που βρίσκεται στην αριστερή πλευρά της κασέτας για να τη σπάσετε. Τραβήξτε τη γλωττίδα μέχρι να βγει ολόκληρη η ταινία από την κασέτα. Τοποθετήστε τη γλωττίδα και την ταινία μέσα στο κουτί του δοχείου γραφίτη που θα επιστρέψετε για ανακύκλωση.

  6. 6.

    Τοποθετήστε το νέο δοχείο γραφίτη μέχρι να εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του δοχείου γραφίτη

  7. 7.

    Κλείστε το συγκρότημα του σαρωτή.

    Κλείστε το συγκρότημα του σαρωτή


Εκτύπωση

  • Εργασίες εκτύπωσης (Windows)
  • Εργασίες εκτύπωσης (OS X)
  • Εκτύπωση μέσω φορητών συσκευών

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Εκτύπωση

Εργασίες εκτύπωσης (Windows)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πώς να εκτυπώσετε (Windows)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)
  • Επιλογή τύπου χαρτιού (Windows)
  • Πρόσθετες πληροφορίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Windows)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Windows.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  3. 3.

    Πατήστε ή κάντε κλικ στις καρτέλες στο πρόγραμμα οδήγησης εκτύπωσης για να διαμορφώσετε τις διαθέσιμες επιλογές.

  4. 4.

    Πατήστε ή κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο διαλόγου Εκτύπωση. Από αυτή την οθόνη επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.

  5. 5.

    Κάντε κλικ ή πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε την καρτέλα Διάταξη.

  4. 4.

    Ενεργοποιήστε την κατάλληλη επιλογή διπλής όψης από την αναπτυσσόμενη λίστα Μη αυτόματη εκτύπωση και στις δύο όψεις και κατόπιν κάντε κλικ ή πατήστε το κουμπί OK.

    Επιλογή "Μη αυτόματη εκτύπωση και στις δύο όψεις"

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, πατήστε το κουμπί OK για να εκτυπώσετε την εργασία. Το προϊόν θα εκτυπώσει την πρώτη όψη όλων των σελίδων του εγγράφου.

    Παράθυρο διαλόγου "Εκτύπωση"

  6. 6.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με τις εκτυπωμένες όψεις προς τα κάτω και την πάνω πλευρά των σελίδων προς το εσωτερικό του δίσκου.

    Τοποθέτηση εκτυπωμένων σελίδων στο δίσκο

  7. 7.

    Στον υπολογιστή, πατήστε το κουμπί OK για να εκτυπώσετε τη δεύτερη όψη της εργασίας.

  8. 8.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε την καρτέλα Διάταξη.

  4. 4.

    Επιλέξτε το σωστό Προσανατολισμό στην αναπτυσσόμενη λίστα.

  5. 5.

    Επιλέξτε το σωστό αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο και, στη συνέχεια, κάντε κλικ ή πατήστε το κουμπί Για προχωρημένους.

    Επιλογή σελίδων ανά φύλλο

  6. 6.

    Επιλέξτε τη σωστή Διάταξη σελίδων ανά φύλλο στην αναπτυσσόμενη λίστα.

    Επιλογή διάταξης σελίδων ανά φύλλο

  7. 7.

    Επιλέξτε τα σωστά Περιθώρια σελίδας στην αναπτυσσόμενη λίστα, πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Επιλογές για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες ή Προτιμήσεις.

    Επιλογή περιθωρίων σελίδας

  8. 8.

    Στο παράθυρο διαλόγου Εκτύπωση, πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.

    Παράθυρο διαλόγου "Εκτύπωση"


Εκτύπωση

Επιλογή τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε το προϊόν από τη λίστα των εκτυπωτών και, έπειτα, κάντε κλικ ή πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Επιλέξτε την καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Από την αναπτυσσόμενη λίστα Μέσο εκτύπωσης: επιλέξτε το σωστό τύπο χαρτιού και πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες ή Προτιμήσεις.

    Επιλογή μέσων εκτύπωσης

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.

    Παράθυρο διαλόγου "Εκτύπωση"


Εκτύπωση

Πρόσθετες πληροφορίες εκτύπωσης

Μεταβείτε στη διεύθυνση www.hp.com/support για να επισκεφθείτε την τοποθεσία υποστήριξης στο Web για το προϊόν αυτό και για λεπτομέρειες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως είναι οι εξής:

  • •

    Επιλογή μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Επιλογή των ρυθμίσεων εκτύπωσης

  • •

    Επιλογή περιθωρίων σελίδας


Εκτύπωση

Εργασίες εκτύπωσης (OS X)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τρόπος εκτύπωσης (OS X)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)
  • Επιλογή τύπου χαρτιού (OS X)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Τρόπος εκτύπωσης (OS X)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για OS X.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε άλλα μενού για να προσαρμόσετε τις ρυθμίσεις εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)

ΣΗΜΕΙΩΣΗ:Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Μη αυτόματη εκτύπωση διπλής όψης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).

  6. 6.

    Το προϊόν θα εκτυπώσει την πρώτη όψη όλων των σελίδων του εγγράφου.

  7. 7.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω.

  8. 8.

    Στον υπολογιστή, κάντε κλικ στο κουμπί Συνέχεια ή στο κουμπί OK (εάν σας ζητηθεί, βλ. βήμα 9), για να εκτυπώσετε τη δεύτερη όψη της εργασίας.

  9. 9.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Διάταξη.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο), επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο.

  5. 5.

    Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.

  6. 6.

    Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.

  7. 7.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Επιλογή τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Printer (Εκτυπωτής), επιλέξτε το προϊόν.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών, ανοίξτε την αναπτυσσόμενη λίστα των μενού και κάντε κλικ στην επιλογή Χαρτί/Ποιότητα.

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Πρόσθετες εργασίες εκτύπωσης

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM25-M27mfp.

Διατίθενται οδηγίες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως:

  • •

    Δημιουργία και χρήση συντομεύσεων και προρρυθμίσεων εκτύπωσης

  • •

    Επιλογή μεγέθους χαρτιού ή χρήση προσαρμοσμένου μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Προσαρμογή εγγράφου για να χωρέσει σε συγκεκριμένο μέγεθος χαρτιού

  • •

    Εκτύπωση της πρώτης ή της τελευταίας σελίδας του εγγράφου σε διαφορετικό χαρτί

  • •

    Εκτύπωση υδατογραφημάτων σε έγγραφο


Εκτύπωση

Εκτύπωση μέσω φορητών συσκευών

http://www.hp.com http://www.hpe.com http://www.compaq.com


Εκτύπωση

Εισαγωγή

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η εύκολη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη φορητή συσκευή. Για να δείτε ολόκληρη τη λίστα και να προσδιορίσετε ποια είναι η καλύτερη επιλογή, επισκεφθείτε τη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Ενημερώστε το υλικολογισμικό του εκτυπωτή για να εξασφαλίσετε ότι υποστηρίζονται όλες οι δυνατότητες εκτύπωσης μέσω φορητών συσκευών και ePrint.

  • Εισαγωγή
  • Wireless Direct (μόνο για μοντέλα με ασύρματη λειτουργία)
  • HP ePrint μέσω email
  • Λογισμικό HP ePrint
  • Ενσωματωμένη εκτύπωση Android


Εκτύπωση

Wireless Direct (μόνο για μοντέλα με ασύρματη λειτουργία)

Με τη λειτουργία Wireless Direct μπορείτε να εκτυπώνετε από ασύρματες φορητές συσκευές χωρίς να απαιτείται σύνδεση σε δίκτυο ή στο Internet.

ΣΗΜΕΙΩΣΗ:Προς το παρόν, δεν υποστηρίζονται όλα τα λειτουργικά συστήματα φορητών συσκευών από τη λειτουργία Wireless Direct.

ΣΗΜΕΙΩΣΗ:Στις φορητές συσκευές που δεν έχουν δυνατότητα Wireless Direct, με τη σύνδεση Wireless Direct μπορεί να γίνει μόνο εκτύπωση. Αφού χρησιμοποιήσετε τη λειτουργία Wireless Direct για να εκτυπώσετε, πρέπει να επανασυνδεθείτε σε ένα τοπικό δίκτυο για να αποκτήσετε πρόσβαση στο Internet.

Οι συσκευές και τα λειτουργικά συστήματα υπολογιστών που αναφέρονται παρακάτω υποστηρίζουν τη λειτουργία Wireless Direct:

  • •

    Tablet και τηλέφωνα με Android 4.0 και νεότερες εκδόσεις με εγκατεστημένη την υπηρεσία HP Print ή την προσθήκη Mopria για εκτυπώσεις από φορητές συσκευές

  • •

    Οι περισσότεροι υπολογιστές, tablet και φορητοί υπολογιστές με Windows 8.1, που έχουν εγκατεστημένο το πρόγραμμα οδήγησης εκτύπωσης της HP

Οι συσκευές και τα λειτουργικά συστήματα υπολογιστών που αναφέρονται παρακάτω δεν υποστηρίζουν τη λειτουργία Wireless Direct, αλλά μπορούν να εκτυπώσουν σε έναν εκτυπωτή που την υποστηρίζει:

  • •

    iPhone και iPad της Apple

  • •

    Υπολογιστές Mac με OS X

Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μέσω Wireless Direct, επισκεφθείτε τη διεύθυνση www.hp.com/go/wirelessprinting.

Οι δυνατότητες Wireless Direct μπορούν να ενεργοποιηθούν ή να απενεργοποιηθούν από τον πίνακα ελέγχου του εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενεργοποίηση/απενεργοποίηση της λειτουργίας Wireless Direct
  • Αλλαγή του ονόματος Wireless Direct του εκτυπωτή


Εκτύπωση

Ενεργοποίηση/απενεργοποίηση της λειτουργίας Wireless Direct

Αρχικά, πρέπει να ενεργοποιήσετε τις δυνατότητες Wireless Direct από τον EWS του εκτυπωτή.

1

Πίνακας ελέγχου με οθόνη LCD

  1. 1.

    Πίνακες ελέγχου με οθόνη LCD: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Μενού ασύρματης λειτουργίας

    • •

      Ασύρματη Άμεση Εκτύπωση

  3. 3.

    Επιλέξτε Ενεργοποίηση και πατήστε το κουμπί OK. Το προϊόν αποθηκεύει τη ρύθμιση και επαναφέρει τον πίνακα ελέγχου στο μενού Ρυθμίσεις Wireless Direct.


Εκτύπωση

Αλλαγή του ονόματος Wireless Direct του εκτυπωτή

Ακολουθήστε αυτήν τη διαδικασία για να αλλάξετε το όνομα Wireless Direct του εκτυπωτή χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web της HP

1

Πίνακας ελέγχου με οθόνη LCD

  1. 1.

    Πίνακες ελέγχου με οθόνη LCD: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν το πρόγραμμα περιήγησης στο Web εμφανίσει ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, ορίστε την επιλογή για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

Βήμα 2: Αλλαγή του ονόματος Wireless Direct

  1. 1.

    Κάντε κλικ στην καρτέλα Δικτύωση.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Ρύθμιση Wireless Direct.

  3. 3.

    Στο πεδίο Όνομα (SSID), εισαγάγετε το νέο όνομα.

  4. 4.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Εκτύπωση

HP ePrint μέσω email

Χρησιμοποιήστε το HP ePrint για να εκτυπώσετε έγγραφα στέλνοντάς τα ως συνημμένα σε email στη διεύθυνση email του εκτυπωτή από οποιαδήποτε συσκευή με δυνατότητα αποστολής και λήψης email.

Για να χρησιμοποιήσετε το HP ePrint, ο εκτυπωτής πρέπει να πληροί τις εξής απαιτήσεις:

  • •

    Ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet.

  • •

    Οι Υπηρεσίες Web της HP πρέπει να έχουν ενεργοποιηθεί στον εκτυπωτή και ο εκτυπωτής πρέπει να έχει δηλωθεί στο HP Connected.

    Ακολουθήστε την παρακάτω διαδικασία για να ενεργοποιήσετε τις Υπηρεσίες Web της HP και να εγγραφείτε στο HP Connected:

    1

    Πίνακας ελέγχου με οθόνη LCD

    Πίνακες ελέγχου με οθόνη LCD

    • 1.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    • 2.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν το πρόγραμμα περιήγησης στο Web εμφανίσει ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, ενεργοποιήστε την επιλογή για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτή την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

    • 3.

      Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP και, στη συνέχεια, κάντε κλικ στο στοιχείο Ενεργοποίηση. Ο εκτυπωτής ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών.

      Η σελίδα πληροφοριών περιέχει τον κωδικό του εκτυπωτή, ο οποίος απαιτείται για την εγγραφή του εκτυπωτή ΗΡ στο HP Connected.

    • 4.

      Μεταβείτε στη διεύθυνση www.hpconnected.com για να δημιουργήσετε λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.


Εκτύπωση

Λογισμικό HP ePrint

Το λογισμικό HP ePrint διευκολύνει την εκτύπωση από επιτραπέζιο ή φορητό υπολογιστή με Windows ή Mac σε οποιονδήποτε εκτυπωτή υποστηρίζει τη δυνατότητα ΗΡ ePrint. Αυτό το λογισμικό διευκολύνει την εύρεση εκτυπωτών με δυνατότητα ΗΡ ePrint που έχουν δηλωθεί στο λογαριασμό HP Connected που διαθέτετε. Ο εκτυπωτής HP προορισμού μπορεί να βρίσκεται στο γραφείο ή σε οποιοδήποτε μέρος του κόσμου.

  • •

    Windows: Αφού εγκαταστήσετε το λογισμικό, ανοίξτε την επιλογή Εκτύπωση από την εφαρμογή σας και επιλέξτε HP ePrint από τη λίστα των εγκατεστημένων εκτυπωτών. Κάντε κλικ στο κουμπί Ιδιότητες για τη διαμόρφωση των επιλογών εκτύπωσης.

  • •

    OS X: Μετά την εγκατάσταση του λογισμικού, επιλέξτε File (Αρχείο), Print (Εκτύπωση) και πατήστε το βέλος δίπλα στο στοιχείο PDF (κάτω αριστερά στην οθόνη του προγράμματος οδήγησης). Επιλέξτε HP ePrint.

Στα Windows, το λογισμικό HP ePrint υποστηρίζει την εκτύπωση μέσω TCP/IP σε τοπικούς εκτυπωτές δικτύου στο δίκτυο (LAN ή WAN) σε προϊόντα που υποστηρίζουν τη δυνατότητα UPD PostScript®.

Τα λειτουργικά συστήματα Windows και OS X υποστηρίζουν την εκτύπωση IPP σε προϊόντα συνδεδεμένα σε δίκτυο LAN ή WAN που υποστηρίζουν τη δυνατότητα ePCL.

Επίσης, τα λειτουργικά συστήματα Windows και OS X υποστηρίζουν την εκτύπωση εγγράφων PDF σε δημόσιες τοποθεσίες εκτύπωσης και την εκτύπωση με χρήση του HP ePrint μέσω email από το cloud.

Για προγράμματα οδήγησης και πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/eprintsoftware.

ΣΗΜΕΙΩΣΗ:Στα Windows, το όνομα του λογισμικού οδήγησης εκτύπωσης HP ePrint είναι HP ePrint + JetAdvantage.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint είναι ένα βοηθητικό πρόγραμμα ροής εργασιών PDF για OS X και, τεχνικά, δεν είναι πρόγραμμα οδήγησης εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint δεν υποστηρίζει την εκτύπωση μέσω USB.


Εκτύπωση

Ενσωματωμένη εκτύπωση Android

﻿Η ενσωματωμένη λύση εκτύπωσης της HP για Android και Kindle επιτρέπει στις φορητές συσκευές να εντοπίζουν αυτόματα και να εκτυπώνουν σε εκτυπωτές HP που είναι συνδεδεμένοι σε δίκτυο ή που βρίσκονται εντός της εμβέλειας ασύρματης σύνδεσης για την εκτύπωση μέσω Wireless Direct.

Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο ίδιο δίκτυο (υποδίκτυο) με τη συσκευή Android.

Η λύση εκτύπωσης είναι ενσωματωμένη σε πολλές εκδόσεις του λειτουργικού συστήματος.

ΣΗΜΕΙΩΣΗ:Εάν η εκτύπωση δεν είναι διαθέσιμη στη συσκευή σας, μεταβείτε στην τοποθεσία Google Play > Εφαρμογές Android και εγκαταστήσετε την Προσθήκη HP Print Service.

Για περισσότερες πληροφορίες σχετικά με τη χρήση της ενσωματωμένης λύσης εκτύπωσης Android και τις υποστηριζόμενες συσκευές Android, μεταβείτε στη διεύθυνση www.hp.com/go/LaserJetMobilePrinting.


Αντιγραφή

  • Δημιουργία αντιγράφου
  • Αντιγραφή και των δύο όψεων (διπλής όψης)

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Αντιγραφή

Δημιουργία αντιγράφου

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στον πίνακα ελέγχου της συσκευής, πατήστε το κουμπί ρύθμισης [image] και βεβαιωθείτε ότι η φωτεινή ένδειξη Αριθμός αντιγράφων [image] είναι ενεργοποιημένη.

  4. 4.

    Πατήστε τα κουμπιά βέλους για να επιλέξετε τον αριθμό των αντιγράφων.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στο προϊόν.

  2. 2.

    Κλείστε το σαρωτή.

  3. 3.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί αριθμού αντιγράφων [image].

  4. 4.

    Επιλέξτε τον αριθμό των αντιγράφων.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.


Αντιγραφή

Αντιγραφή και των δύο όψεων (διπλής όψης)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη αντιγραφή διπλής όψης


Αντιγραφή

Μη αυτόματη αντιγραφή διπλής όψης

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνες LED και LCD:

  1. 1.

    Τοποθετήστε το έγγραφο με την όψη προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή, με την επάνω αριστερή γωνία της σελίδας στην επάνω αριστερή γωνία της γυάλινης επιφάνειας. Κλείστε το σαρωτή.

  2. 2.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

  3. 3.

    Πάρτε τη σελίδα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω και την πάνω πλευρά της προς το εσωτερικό του δίσκου.

  4. 4.

    Αναποδογυρίστε το πρωτότυπο έγγραφο στη γυάλινη επιφάνεια του σαρωτή για να αντιγράψετε τη δεύτερη όψη.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

  6. 6.

    Επαναλάβετε αυτήν τη διαδικασία μέχρι την αντιγραφή όλων των σελίδων.


Scan (Σάρωση)

  • Σάρωση με χρήση του λογισμικού HP Scan (Windows)
  • Σάρωση με χρήση του λογισμικού HP Scan (Mac OS X)

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Scan (Σάρωση)

Σάρωση με χρήση του λογισμικού HP Scan (Windows)

Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας. Μπορείτε να αποθηκεύσετε τη σαρωμένη εικόνα ως αρχείο ή να τη στείλετε σε άλλη εφαρμογή λογισμικού.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στον υπολογιστή, κάντε κλικ στο στοιχείο Έναρξη και, στη συνέχεια, κάντε κλικ στο στοιχείο Προγράμματα (ή Όλα τα προγράμματα στα Windows XP).

  3. 3.

    Πατήστε HP και επιλέξτε τον εκτυπωτή που διαθέτετε.

  4. 4.

    Κάντε κλικ στο στοιχείο HP Scan, επιλέξτε μια συντόμευση σάρωσης και, αν χρειάζεται, προσαρμόστε τις ρυθμίσεις.

  5. 5.

    Κάντε κλικ στο κουμπί Σάρωση.

ΣΗΜΕΙΩΣΗ:Κάντε κλικ στο στοιχείο Περισσότερα, για να αποκτήσετε πρόσβαση σε περισσότερες επιλογές.

Κάντε κλικ στην επιλογή Δημιουργία νέας συντόμευσης σάρωσης, για να δημιουργήσετε ένα προσαρμοσμένο σύνολο ρυθμίσεων και να το αποθηκεύσετε στη λίστα συντομεύσεων.


Scan (Σάρωση)

Σάρωση με χρήση του λογισμικού HP Scan (Mac OS X)

Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Από τον υπολογιστή, ανοίξτε το λογισμικό HP Easy Scan, που βρίσκεται στο φάκελο Εφαρμογές.

  3. 3.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να σαρώσετε το έγγραφο.

  4. 4.

    Όταν σαρώσετε όλες τις σελίδες, επιλέξτε File (Αρχείο) και πατήστε Save (Αποθήκευση) για να τις αποθηκεύσετε σε ένα αρχείο.


Διαχείριση του εκτυπωτή

  • Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)
  • Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)
  • Διαμόρφωση για προχωρημένους με το HP Utility για OS X
  • Διαμόρφωση ρυθμίσεων δικτύου ΙΡ
  • Δυνατότητες ασφαλείας του εκτυπωτή
  • Ρυθμίσεις εξοικονόμηση ενέργειας
  • Ενημέρωση του υλικολογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Διαχείριση του εκτυπωτή

Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)

Εάν χρησιμοποιείτε ήδη τον εκτυπωτή και θέλετε να αλλάξετε τον τρόπο σύνδεσής του, χρησιμοποιήστε τη συντόμευση Αλλαγή διαμόρφωσης της συσκευής HP στην επιφάνεια εργασίας του υπολογιστή σας, για να αλλάξετε τη σύνδεση. Για παράδειγμα, μπορείτε να αλλάξετε τη διαμόρφωση του εκτυπωτή για χρήση μιας διαφορετικής διεύθυνσης ασύρματης επικοινωνίας, για σύνδεση σε ενσύρματο ή ασύρματο δίκτυο ή αλλαγή από σύνδεση δικτύου σε σύνδεση USB. Μπορείτε να αλλάξετε τη διαμόρφωση χωρίς να εισαγάγετε το CD του εκτυπωτή. Μετά την επιλογή του τύπου σύνδεσης που θέλετε να πραγματοποιήσετε, το πρόγραμμα μεταβαίνει απευθείας στο τμήμα της διαδικασίας ρύθμισης εκτυπωτή που πρέπει να αλλάξει.


Διαχείριση του εκτυπωτή

Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για να διαχειριστείτε τις λειτουργίες εκτύπωσης από έναν υπολογιστή αντί για τον πίνακα ελέγχου του εκτυπωτή.

Ο Ενσωματωμένος διακομιστής Web της HP λειτουργεί όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Ο Ενσωματωμένος διακομιστής Web της HP δεν υποστηρίζει συνδέσεις εκτυπωτή βασισμένες σε IPX. Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να ανοίξετε και να χρησιμοποιήσετε τον Ενσωματωμένο διακομιστή Web της HP.

Όταν ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο, ο Ενσωματωμένος διακομιστής Web της HP είναι αυτομάτως διαθέσιμος.

ΣΗΜΕΙΩΣΗ:Το στοιχείο HP Device Toolbox είναι λογισμικό το οποίο χρησιμοποιείται για σύνδεση με τον ενσωματωμένο διακομιστή Web της HP, όταν ο εκτυπωτής είναι συνδεδεμένος σε κάποιον υπολογιστή μέσω USB. Είναι διαθέσιμο μόνο εάν είχε εκτελεστεί πλήρης εγκατάσταση, όταν ο εκτυπωτής εγκαταστάθηκε σε έναν υπολογιστή. Ανάλογα με τον τρόπο σύνδεσης του εκτυπωτή, ορισμένες λειτουργίες ενδέχεται να μην είναι διαθέσιμες.

ΣΗΜΕΙΩΣΗ:Ο Ενσωματωμένος διακομιστής Web της HP δεν είναι προσβάσιμος πέραν του τείχους προστασίας δικτύου.

Μέθοδος 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από το μενού "Έναρξη"

  1. 1.

    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.

  2. 2.

    Κάντε κλικ στην ομάδα εκτυπωτών HP και έπειτα στο στοιχείο HP Device Toolbox.

Μέθοδος 2: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από πρόγραμμα περιήγησης στο Web

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

  1. 1.

    Πίνακες ελέγχου με οθόνη LCD: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν το πρόγραμμα περιήγησης στο Web εμφανίσει ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, ορίστε την επιλογή για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

Καρτέλα ή ενότητα Περιγραφή

Καρτέλα Αρχική οθόνη

Παρέχει πληροφορίες για τον εκτυπωτή, την κατάσταση και τη διαμόρφωση.

  • •

    Κατάσταση συσκευής: Εμφανίζει την κατάσταση του εκτυπωτή και το ποσοστό διάρκειας ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP.

  • •

    Κατάσταση αναλώσιμων: Παρουσιάζει τη διάρκεια ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP. Η πραγματική διάρκεια ζωής που απομένει για το αναλώσιμο μπορεί να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό αναλώσιμο εκτύπωσης, το οποίο θα τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται αντικατάσταση του αναλώσιμου, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

  • •

    Διαμόρφωση συσκευής: Εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα διαμόρφωσης του εκτυπωτή.

  • •

    Σύνοψη δικτύου: Εμφανίζονται πληροφορίες από τη σελίδα διαμόρφωσης δικτύου του εκτυπωτή.

  • •

    Αναφορές: Εκτυπώστε τις σελίδες ρυθμίσεων και κατάστασης αναλώσιμων που δημιουργεί ο εκτυπωτής.

  • •

    Αρχείο καταγραφής συμβάντων: Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα του εκτυπωτή.

Καρτέλα Σύστημα

Παρέχει τη δυνατότητα διαμόρφωσης του εκτυπωτή από τον υπολογιστή σας.

  • •

    Device Information (Πληροφορίες συσκευής): Παρέχει βασικές πληροφορίες για τον εκτυπωτή και την εταιρεία.

  • •

    Ρύθμιση χαρτιού: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις χειρισμού χαρτιού για τον εκτυπωτή.

  • •

    EcoSMART Console: Αλλαγή των προεπιλεγμένων χρόνων για τη μετάβαση στην κατάσταση αναμονής ή στη λειτουργία αυτόματης απενεργοποίησης. Διαμόρφωση των συμβάντων που προκαλούν την ενεργοποίηση του προϊόντος.

  • •

    Τύποι χαρτιού: Διαμορφώστε τις λειτουργίες εκτύπωσης που αντιστοιχούν στους τύπους χαρτιού τους οποίους δέχεται ο εκτυπωτής.

  • •

    Ρύθμιση συστήματος: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις συστήματος για τον εκτυπωτή.

  • •

    Συντήρηση: Εκτελέστε τη διαδικασία καθαρισμού στον εκτυπωτή.

  • •

    Ασφάλεια προϊόντος: Ορίστε ή αλλάξτε τον κωδικό πρόσβασης διαχειριστή.

Καρτέλα Δικτύωση

(μόνο για εκτυπωτές συνδεδεμένους σε δίκτυο)

Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας.

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτήν την καρτέλα για να ελέγχουν ρυθμίσεις του εκτυπωτή που αφορούν το δίκτυο, όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Επιτρέπει επίσης στο διαχειριστή δικτύου να ρυθμίσει τη λειτουργία Wireless Direct. Αυτή η καρτέλα δεν εμφανίζεται εάν ο εκτυπωτής είναι απευθείας συνδεδεμένος σε υπολογιστή.

Καρτέλα Υπηρεσίες Web της HP

Χρησιμοποιήστε αυτήν την καρτέλα για να ρυθμίσετε και να χρησιμοποιήσετε διάφορα εργαλεία Web με τον εκτυπωτή.


Διαχείριση του εκτυπωτή

Διαμόρφωση για προχωρημένους με το HP Utility για OS X

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP για να ελέγξετε την κατάσταση του εκτυπωτή ή για να δείτε ή να αλλάξετε τις ρυθμίσεις του εκτυπωτή από τον υπολογιστή σας.

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP όταν ο εκτυπωτής είναι συνδεδεμένος με καλώδιο USB ή είναι συνδεδεμένος σε ένα δίκτυο βασισμένο σε TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του HP Utility
  • Λειτουργίες του HP Utility


Διαχείριση του εκτυπωτή

Άνοιγμα του HP Utility

Στο Finder (Εύρεση), επιλέξτε Applications (Εφαρμογές), HP και έπειτα HP Utility (Βοηθητικό πρόγραμμα ΗΡ).

Εάν το HP Utility δεν περιλαμβάνεται, χρησιμοποιήστε την παρακάτω διαδικασία για να το ανοίξετε:

  1. 1.

    Στον υπολογιστή, ανοίξτε το μενού Apple [image], επιλέξτε το μενού System Preferences (Προτιμήσεις συστήματος) και έπειτα κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ) ή στο εικονίδιο Print & Scan (Εκτύπωση και σάρωση).

  2. 2.

    Επιλέξτε το προϊόν από την αριστερή πλευρά του παραθύρου.

  3. 3.

    Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).

  4. 4.

    Κάντε κλικ στην καρτέλα Utility (Βοηθητικό πρόγραμμα).

  5. 5.

    Κάντε κλικ στο κουμπί Open Printer Utility (Άνοιγμα βοηθητικού προγράμματος εκτυπωτή).


Διαχείριση του εκτυπωτή

Λειτουργίες του HP Utility

Η γραμμή εργαλείων του HP Utility περιλαμβάνει τα παρακάτω στοιχεία:

  • •

    Devices (Συσκευές): Κάντε κλικ σε αυτό το κουμπί για να εμφανίσετε ή να αποκρύψετε τα προϊόντα Mac που εντοπίζει το HP Utility.

  • •

    All Settings (Όλες οι ρυθμίσεις): Κάντε κλικ σε αυτό το κουμπί για να επιστρέψετε στην κύρια προβολή του HP Utility.

  • •

    HP Support (Υποστήριξη HP): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε ένα πρόγραμμα περιήγησης και να μεταβείτε στην τοποθεσία υποστήριξης της HP στο web.

  • •

    Supplies (Αναλώσιμα): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία web HP SureSupply.

  • •

    Registration (Εγγραφή): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία εγγραφής της HP στο web.

  • •

    Recycling (Ανακύκλωση): Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε την τοποθεσία του προγράμματος ανακύκλωσης HP Planet Partners στο web.

Το HP Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα All Settings (Όλες οι ρυθμίσεις). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να εκτελέσετε με το HP Utility.

Μενού | Στοιχείο | Περιγραφή
Information and Support (Πληροφορίες και υποστήριξη) | Κατάσταση αναλώσιμων | Εμφάνιση της κατάστασης των αναλώσιμων της συσκευής και συνδέσεις για την παραγγελία αναλώσιμων online.
 | Device Information (Πληροφορίες συσκευής) | Εμφάνιση πληροφοριών σχετικά με το επιλεγμένο προϊόν, όπως το αναγνωριστικό τεχνικής υποστήριξης του προϊόντος (εάν έχει αντιστοιχιστεί), η έκδοση υλικολογισμικού (έκδοση FW), ο σειριακός αριθμός και η διεύθυνση IP.
 | HP Connected | Πρόσβαση στην τοποθεσία Web του HP Connected.
Πληροφορίες | Κέντρο μηνυμάτων | Εμφάνιση των συμβάντων σφάλματος που έχουν παρουσιαστεί στο προϊόν.
Printer Settings (Ρυθμίσεις εκτυπωτή) | Auto-off (Αυτόματη απενεργοποίηση) | Ρύθμιση του προϊόντος να απενεργοποιείται αυτόματα μετά από κάποιο διάστημα αδράνειας. Μπορείτε να ρυθμίσετε μετά από πόσα λεπτά θα απενεργοποιείται το προϊόν.
 | Ρυθμίσεις δικτύου | Διαμόρφωση των ρυθμίσεων δικτύου, όπως των ρυθμίσεων IPv4, IPv6 και Bonjour, καθώς και άλλων ρυθμίσεων.
 | Supplies Management (Διαχείριση αναλώσιμων) | Διαμόρφωση του τρόπου συμπεριφοράς του προϊόντος όταν τα αναλώσιμα πλησιάζουν στο τέλος της εκτιμώμενης διάρκειας ζωής.
 | Trays Configuration (Ρύθμιση δίσκων) | Αλλάξτε το μέγεθος και τον τύπο χαρτιού για κάθε δίσκο.
 | Additional Settings (Πρόσθετες ρυθμίσεις) | Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP για το προϊόν. ΣΗΜΕΙΩΣΗ:Οι συνδέσεις USB δεν υποστηρίζονται.


Διαχείριση του εκτυπωτή

Διαμόρφωση ρυθμίσεων δικτύου ΙΡ

  • Εισαγωγή
  • Δήλωση αποποίησης κοινής χρήσης εκτυπωτή
  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Μετονομασία του εκτυπωτή σε δίκτυο
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου


Διαχείριση του εκτυπωτή

Εισαγωγή

Για να διαμορφώσετε τις ρυθμίσεις δικτύου του εκτυπωτή, χρησιμοποιήστε τις οδηγίες που δίνονται στις παρακάτω ενότητες.


Διαχείριση του εκτυπωτή

Δήλωση αποποίησης κοινής χρήσης εκτυπωτή

Η HP δεν υποστηρίζει την ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι ένα χαρακτηριστικό των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία της Microsoft, στη διεύθυνση www.microsoft.com.


Διαχείριση του εκτυπωτή

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για προβολή ή αλλαγή των ρυθμίσεων διαμόρφωσης IP.

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

  2. 2.

    Κάντε κλικ στη καρτέλα Δίκτυο για να λάβετε πληροφορίες δικτύου. Αλλάξτε τις ρυθμίσεις όπως απαιτείται.


Διαχείριση του εκτυπωτή

Μετονομασία του εκτυπωτή σε δίκτυο

Για να μετονομάσετε τον εκτυπωτή σε ένα δίκτυο ώστε να αναγνωρίζεται με μοναδικό τρόπο, χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί το μήνυμα Υπάρχει κάποιο πρόβλημα με το πιστοποιητικό ασφαλείας αυτής της τοποθεσίας Web όταν προσπαθήσετε να ανοίξετε το διακομιστή EWS, κάντε κλικ στην επιλογή Συνέχεια στην τοποθεσία Web (δεν προτείνεται).

      Εάν επιλέξετε Συνέχεια στην τοποθεσία web (δεν προτείνεται), δεν θα προκληθεί βλάβη στον υπολογιστή κατά την περιήγηση εντός του διακομιστή EWS του εκτυπωτή HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα.

  3. 3.

    Στη σελίδα Πληροφορίες συσκευής, το προεπιλεγμένο όνομα εκτυπωτή βρίσκεται στο πεδίο Όνομα συσκευής. Μπορείτε να αλλάξετε αυτό το όνομα, ώστε αυτός ο εκτυπωτής να προσδιορίζεται με μοναδικό τρόπο.

    ΣΗΜΕΙΩΣΗ:Η συμπλήρωση των άλλων πεδίων σε αυτή τη σελίδα είναι προαιρετική.

  4. 4.

    Κάντε κλικ στο κουμπί Εφαρμογή για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του εκτυπωτή

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα τη διεύθυνση IPv4, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί OK.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Μέθοδος διαμόρφωσης IPv4

    • •

      Μη αυτόματη

  3. 3.

    Χρησιμοποιήστε τα πλήκτρα βέλους και το κουμπί OK για να εισαγάγετε τη διεύθυνση IP, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του εκτυπωτή

Δυνατότητες ασφαλείας του εκτυπωτή

http://www.hp.com http://www.hpe.com http://www.compaq.com


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίας ασφαλείας, που σας επιτρέπουν να περιορίζετε την πρόσβαση στις ρυθμίσεις διαμόρφωσης, να ασφαλίζετε τα δεδομένα και να αποτρέπετε την πρόσβαση σε πολύτιμα στοιχεία υλικού.

  • Εισαγωγή
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web


Διαχείριση του εκτυπωτή

Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web

Αναθέστε κωδικό πρόσβασης διαχειριστή για πρόσβαση στον εκτυπωτή και τον Ενσωματωμένο διακομιστή Web της HP, ώστε οι μη εξουσιοδοτημένοι χρήστες να μην μπορούν να αλλάξουν τις ρυθμίσεις του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web της HP (EWS):

    Πίνακες ελέγχου με οθόνη LED

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

    Πίνακες ελέγχου με οθόνη LCD:

    1. α.

      Πίνακες ελέγχου με οθόνη LCD: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και, στη γραμμή διευθύνσεων, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Ανοίγει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν το πρόγραμμα περιήγησης στο Web εμφανίσει ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, ορίστε την επιλογή για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Στην καρτέλα Σύστημα, κάντε κλικ στη σύνδεση Ασφάλεια προϊόντος στο αριστερό παράθυρο περιήγησης.

  3. 3.

    Στην περιοχή με την ένδειξη Ασφαλείας προϊόντος, εισαγάγετε τον κωδικό πρόσβασης στο πεδίο Κωδικός πρόσβασης.

  4. 4.

    Εισαγάγετε ξανά τον κωδικό πρόσβασης στο πεδίο Επιβεβαίωση κωδικού πρόσβασης.

  5. 5.

    Κάντε κλικ στο κουμπί Εφαρμογή.

    ΣΗΜΕΙΩΣΗ:Σημειώστε τον κωδικό και φυλάξτε τον σε ένα ασφαλές μέρος.


Διαχείριση του εκτυπωτή

Ρυθμίσεις εξοικονόμηση ενέργειας

  • Εισαγωγή
  • Εκτύπωση με τη λειτουργία EconoMode
  • Ορισμός της ρύθμισης "Αναστολή λειτουργίας/Αυτόματη απενεργοποίηση μετά από αδράνεια"
  • Ορισμός της καθυστέρησης για το στοιχείο "Τερματισμός λειτουργίας μετά από αδράνεια" και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 Watt ή λιγότερο
  • Ορισμός της καθυστέρησης τερματισμού λειτουργίας


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίες εξοικονόμησης ενέργειας και αναλώσιμων.


Διαχείριση του εκτυπωτή

Εκτύπωση με τη λειτουργία EconoMode

Ο εκτυπωτής αυτός διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων. Η λειτουργία EconoMode καταναλώνει λιγότερο γραφίτη. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Εάν αυτή η επιλογή δεν είναι διαθέσιμη στο πρόγραμμα οδήγησης εκτύπωσης, μπορείτε να τη ρυθμίσετε χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Κάντε κλικ στην επιλογή Οικονομική λειτουργία.


Διαχείριση του εκτυπωτή

Ορισμός της ρύθμισης "Αναστολή λειτουργίας/Αυτόματη απενεργοποίηση μετά από αδράνεια"

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση αναστολής λειτουργίας.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση αναστολής λειτουργίας/αυτόματης απενεργοποίησης μετά από:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED:

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web (EWS) HP:

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα και επιλέξτε τη σελίδα Ρυθμίσεις ενέργειας.

  3. 3.

    Επιλέξτε το χρονικό διάστημα για το στοιχείο Αναστολή λειτουργίας/Αυτόματη απενεργοποίηση μετά από αδράνεια και κατόπιν κάντε κλικ στο κουμπί Εφαρμογή.

Πίνακες ελέγχου με LCD:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Τερματισμός λειτουργίας μετά από αδράνεια

  3. 3.

    Επιλέξτε το χρονικό διάστημα για την καθυστέρηση για το στοιχείο Τερματισμός λειτουργίας μετά από αδράνεια.

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 4 ώρες.


Διαχείριση του εκτυπωτή

Ορισμός της καθυστέρησης για το στοιχείο "Τερματισμός λειτουργίας μετά από αδράνεια" και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 Watt ή λιγότερο

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση τερματισμού λειτουργίας.

ΣΗΜΕΙΩΣΗ:Μετά τον τερματισμό λειτουργίας του εκτυπωτή, η κατανάλωση ρεύματος είναι 1 watt ή λιγότερο.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση Καθυστέρησης τερματισμού λειτουργίας μετά από:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED:

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web (EWS) HP:

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα και επιλέξτε τη σελίδα Ρυθμίσεις ενέργειας.

  3. 3.

    Στην περιοχή Τερματισμός λειτουργίας μετά από αδράνεια, επιλέξτε το χρονικό διάστημα για την καθυστέρηση.

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 4 ώρες.

Πίνακες ελέγχου με οθόνη LCD:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Τερματισμός λειτουργίας μετά από αδράνεια

  3. 3.

    Επιλέξτε το χρονικό διάστημα για την καθυστέρηση για το στοιχείο Τερματισμός λειτουργίας μετά από αδράνεια.

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 4 ώρες.


Διαχείριση του εκτυπωτή

Ορισμός της καθυστέρησης τερματισμού λειτουργίας

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να επιλέξετε εάν θα υπάρχει καθυστέρηση στον τερματισμό λειτουργίας του εκτυπωτή αφού πατήσετε το κουμπί λειτουργίας ή όχι.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση καθυστέρησης τερματισμού λειτουργίας:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web (EWS) HP:

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα και, στη συνέχεια, επιλέξτε τη σελίδα Ρυθμίσεις ενέργειας.

  3. 3.

    Όταν ορίζεται η επιλογή Καθυστέρηση όταν υπάρχουν ενεργές θύρες, η λειτουργία του εκτυπωτή τερματίζεται μόνο όταν όλες οι θύρες είναι ανενεργές. Μια ενεργή σύνδεση δικτύου ή σύνδεση USB θα εμποδίσει τον τερματισμό λειτουργίας του εκτυπωτή.

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, ανοίξτε το μενού Ρύθμιση.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    1. α.

      Ρύθμιση συστήματος

    2. β.

      Ρυθμίσεις ενέργειας

    3. γ.

      Καθυστέρηση τερματισμού λειτουργίας

  3. 3.

    Όταν ορίζεται η επιλογή Καθυστέρηση όταν υπάρχουν ενεργές θύρες, η λειτουργία του εκτυπωτή τερματίζεται μόνο όταν όλες οι θύρες είναι ανενεργές. Μια ενεργή σύνδεση δικτύου ή σύνδεση USB θα εμποδίσει τον τερματισμό λειτουργίας του εκτυπωτή.


Διαχείριση του εκτυπωτή

Ενημέρωση του υλικολογισμικού

Η HP προσφέρει περιοδικές ενημερώσεις εκτυπωτή, νέες εφαρμογές υπηρεσιών Web και νέες λειτουργίες για υπάρχουσες εφαρμογές υπηρεσιών Web. Ακολουθήστε τα παρακάτω βήματα για να ενημερώσετε το υλικολογισμικό του εκτυπωτή για έναν μεμονωμένο εκτυπωτή. Όταν ενημερώνετε το υλικολογισμικό, οι εφαρμογές υπηρεσιών Web ενημερώνονται αυτόματα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού


Διαχείριση του εκτυπωτή

Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού

Ακολουθήστε αυτά τα βήματα για μη αυτόματη λήψη και εγκατάσταση του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού από την τοποθεσία HP.com.

ΣΗΜΕΙΩΣΗ:Αυτή η μέθοδος είναι η μόνη διαθέσιμη επιλογή ενημέρωσης υλικολογισμικού για εκτυπωτές που είναι συνδεδεμένοι στον υπολογιστή μέσω καλωδίου USB. Επίσης, λειτουργεί για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο.

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτήν τη μέθοδο, θα πρέπει να έχετε εγκατεστημένο ένα πρόγραμμα οδήγησης εκτύπωσης.

  1. 1.

    Μεταβείτε στη διεύθυνση www.hp.com/support/ljm25–m27.

  2. 2.

    Στην περιοχή Επιλογές λήψης, κάντε κλικ στην επιλογή Προγράμματα οδήγησης, λογισμικό και υλικολογισμικό και κατόπιν επιλέξτε το κατάλληλο λειτουργικό σύστημα.

  3. 3.

    Κάντε κλικ στο κουμπί Επόμενο.

  4. 4.

    Επιλέξτε Υλικολογισμικό και κατόπιν κάντε κλικ στην επιλογή Λήψη.

  5. 5.

    Όταν το βοηθητικό πρόγραμμα εκκινήσει, επιλέξτε τον εκτυπωτή από τον αναπτυσσόμενο κατάλογο, και στη συνέχεια κάντε κλικ στο κουμπί Αποστολή firmware.

    ΣΗΜΕΙΩΣΗ:Προκειμένου να εκτυπώσετε μια σελίδα διαμόρφωσης για την επαλήθευση της εγκατεστημένης έκδοσης υλικολογισμικού πριν ή μετά τη διαδικασία ενημέρωσης, πατήστε Print Config (Εκτύπωση σελίδας διαμόρφωσης).

  6. 6.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση και, στη συνέχεια, πατήστε το κουμπί Exit (Έξοδος) για να κλείσετε το βοηθητικό πρόγραμμα.


Επίλυση προβλημάτων

  • Υποστήριξη πελατών
  • Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (μόνο για μοντέλα LED)
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".
  • Επίλυση προβλημάτων τροφοδοσίας χαρτιού ή εμπλοκών
  • Αποκατάσταση εμπλοκών χαρτιού
  • Βελτίωση ποιότητας εκτύπωσης
  • Βελτίωση ποιότητας εικόνας αντιγραφής και σάρωσης
  • Επίλυση προβλημάτων ενσύρματου δικτύου
  • Επίλυση προβλημάτων ασύρματου δικτύου

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM25-M27mfp.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επίλυση προβλημάτων

Υποστήριξη πελατών

Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας Να έχετε έτοιμο το όνομα του εκτυπωτή, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος. | Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του εκτυπωτή σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη διαδικτυακής υποστήριξης 24 ώρες το 24ωρο, λήψη βοηθητικών προγραμμάτων λογισμικού και προγραμμάτων οδήγησης | www.hp.com/support/ljM25-M27mfp
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP | www.hp.com/go/carepack
Δήλωση του εκτυπωτή |


Επίλυση προβλημάτων

Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου (μόνο για μοντέλα LED)

Εάν ο εκτυπωτής απαιτεί την προσοχή σας, εμφανίζεται ένας κωδικός σφάλματος στην οθόνη του πίνακα ελέγχου.

Πλαίσιο επεξήγησης φωτεινών ενδείξεων κατάστασης
Απενεργοποιημένη φωτεινή ένδειξη LED | Σύμβολο για "απενεργοποιημένη φωτεινή ένδειξη"
Ενεργοποιημένη φωτεινή ένδειξη LED | Σύμβολο για "ενεργοποιημένη φωτεινή ένδειξη"
Φωτεινή ένδειξη LED που αναβοσβήνει | Σύμβολο για "φωτεινή ένδειξη που αναβοσβήνει"

Συνδυασμοί φωτεινών ενδείξεων πίνακα ελέγχου
Κατάσταση φωτεινής ένδειξης Κωδικός σφάλματος Κατάσταση προϊόντος Ενέργεια

Όλες οι φωτεινές ενδείξεις είναι απενεργοποιημένες.

Όλες οι φωτεινές ενδείξεις LED είναι απενεργοποιημένες.

Ο εκτυπωτής είναι απενεργοποιημένος ή βρίσκεται σε λειτουργία χαμηλής κατανάλωσης ενέργειας.

Πατήστε το κουμπί παροχής ρεύματος του προϊόντος για να ενεργοποιήσετε τον εκτυπωτή.

Οι φωτεινές ενδείξεις ετοιμότητας και προσοχής αναβοσβήνουν.

Οι φωτεινές ενδείξεις LED ετοιμότητας και προσοχής αναβοσβήνουν.

Οι ενδεικτικές λυχνίες κατάστασης αναβοσβήνουν διαδοχικά κατά τη διάρκεια της περιόδου προετοιμασίας του μορφοποιητή ή όταν ο εκτυπωτής επεξεργάζεται μια σελίδα καθαρισμού.

Δεν απαιτείται καμία ενέργεια. Περιμένετε έως ότου ολοκληρωθεί η περίοδος προετοιμασίας. Το προϊόν θα τεθεί σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η περίοδος προετοιμασίας.

Η φωτεινή ένδειξη ετοιμότητας είναι ενεργοποιημένη.

Η φωτεινή ένδειξη LED ετοιμότητας είναι ενεργοποιημένη.

Ο εκτυπωτής είναι σε κατάσταση ετοιμότητας.

Δεν απαιτείται καμία ενέργεια. Ο εκτυπωτής είναι έτοιμος να λάβει εργασία εκτύπωσης.

Η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει.

Η φωτεινή ένδειξη LED ετοιμότητας αναβοσβήνει.

Ο εκτυπωτής λαμβάνει ή επεξεργάζεται δεδομένα.

Δεν απαιτείται καμία ενέργεια. Ο εκτυπωτής λαμβάνει ή επεξεργάζεται μια εργασία εκτύπωσης.

Η φωτεινή ένδειξη προσοχής αναβοσβήνει.

Η φωτεινή ένδειξη LED προσοχής αναβοσβήνει.

E0

Υπάρχει εμπλοκή χαρτιού στον εκτυπωτή.

Αποκαταστήστε την εμπλοκή.

E1

Ο δίσκος εισόδου είναι κενός.

Τοποθετήστε χαρτί στο δίσκο.

E2

Κάποια θύρα είναι ανοικτή.

Επιβεβαιώστε ότι η θύρα του δοχείου γραφίτη είναι εντελώς κλειστή.

E4

Η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή.

Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε ή αντικαταστήστε το δοχείο γραφίτη.

E5

Η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή.

Τοποθετήστε ξανά το δοχείο γραφίτη.

H0

Ο εκτυπωτής είναι σε λειτουργία μη αυτόματης τροφοδοσίας.

Φορτώστε χαρτί του σωστού τύπου και μεγέθους στο δίσκο εισόδου. Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε.

H1

Ο εκτυπωτής επεξεργάζεται μια εργασία μη αυτόματης εκτύπωσης διπλής όψης.

Φορτώστε τις σελίδες στο δίσκο εισόδου για να τυπωθούν οι δεύτερες όψεις. Πατήστε το κουμπί έναρξης αντιγραφής για να συνεχίσετε.

Οι φωτεινές ενδείξεις προσοχής και γραφίτη αναβοσβήνουν.

Οι φωτεινές ενδείξεις LED προσοχής και γραφίτη αναβοσβήνουν.

E3

Δεν υπάρχει δοχείο γραφίτη ή δεν έχει τοποθετηθεί σωστά.

Τοποθετήστε το δοχείο γραφίτη.

Η φωτεινή ένδειξη γραφίτη είναι ενεργοποιημένη.

Η φωτεινή ένδειξη LED γραφίτη είναι ενεργοποιημένη.

Το δοχείο γραφίτη έχει φτάσει στο τέλος της εκτιμώμενης διάρκειας ζωής του. Όταν ένα αναλώσιμο φτάσει σε αυτήν την κατάσταση, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.

Δεν χρειάζεται να αντικαταστήσετε το δοχείο γραφίτη τη δεδομένη στιγμή, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

Οι φωτεινές ενδείξεις προσοχής και ετοιμότητας είναι αναμμένες.

Οι φωτεινές ενδείξεις LED προσοχής και ετοιμότητας είναι ενεργοποιημένες.

E6

E7

E8

E9

Ο εκτυπωτής αντιμετώπισε ανεπανόρθωτο σφάλμα από το οποίο δεν μπορεί να επανέλθει.

  • 1.

    Απενεργοποιήστε τον εκτυπωτή ή αποσυνδέστε το καλώδιο τροφοδοσίας από τον εκτυπωτή.

  • 2.

    Περιμένετε 30 δευτερόλεπτα και μετά ενεργοποιήστε τον εκτυπωτή ή επανασυνδέστε το καλώδιο τροφοδοσίας στον εκτυπωτή.

  • 3.

    Περιμένετε να γίνει προετοιμασία του εκτυπωτή.

Αν το σφάλμα εξακολουθεί να εμφανίζεται, επικοινωνήστε με την εξυπηρέτηση πελατών της ΗΡ.


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις του εκτυπωτή και του δικτύου στις εργοστασιακές προεπιλογές. Δεν γίνεται επαναφορά του αριθμού σελίδων ή του μεγέθους του δίσκου. Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του εκτυπωτή, ακολουθήστε αυτά τα βήματα.

ΠΡΟΣΟΧΗ:Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές. Επίσης, διαγράφει όσες σελίδες έχουν αποθηκευτεί στη μνήμη.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED:

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web (EWS) HP:

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα και κατόπιν κάντε κλικ στη σελίδα Ρύθμιση συστήματος.

  3. 3.

    Επιλέξτε Επαναφορά προεπιλογών συστήματος και κατόπιν κάντε κλικ στο κουμπί Εφαρμογή.

    Εκτελείται αυτόματη επανεκκίνηση του εκτυπωτή.

Πίνακες ελέγχου με οθόνη LCD:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Να ανοίξετε το μενού Συντήρηση.

  3. 3.

    Επιλέξτε Επαναφορά προεπιλογών.

    Εκτελείται αυτόματη επανεκκίνηση του εκτυπωτή.


Επίλυση προβλημάτων

Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".

Χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη ενός δοχείου γραφίτη είναι χαμηλή. Ο υπολειπόμενος πραγματικός χρόνος ζωής του δοχείου γραφίτη μπορεί να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται άμεση αντικατάσταση του δοχείου γραφίτη.

Πολύ χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη ενός δοχείου γραφίτη είναι πολύ χαμηλή. Ο υπολειπόμενος πραγματικός χρόνος ζωής του δοχείου γραφίτη μπορεί να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

Όταν για τη στάθμη ενός δοχείου γραφίτη HP εμφανιστεί το μήνυμα Πολύ χαμηλή, η εγγύηση Premium Protection της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη
  • Παραγγελία αναλώσιμων


Επίλυση προβλημάτων

Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη

Μπορείτε να αλλάξετε τον τρόπο με τον οποίο αντιδρά ο εκτυπωτής όταν η στάθμη των αναλώσιμων είναι σε κατάσταση "Πολύ χαμηλή". Δεν χρειάζεται να διαμορφώσετε εκ νέου αυτές τις ρυθμίσεις κατά την εγκατάσταση ενός νέου δοχείου γραφίτη.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1

Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με LCD:

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Δοχείο μαύρου γραφίτη

    • •

      Ρύθμιση πολύ χαμηλής στάθμης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Επιλέξτε Συνέχεια για να ρυθμίσετε τον εκτυπωτή να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

    • •

      Επιλέξτε Διακοπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.

    • •

      Επιλέξτε Προτροπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση και να σας ζητάει να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Ο εκτυπωτής διαθέτει μια επιλογή "Υπενθύμιση σε 100 σελίδες, 200 σελίδες, 300 σελίδες, 400 σελίδες ή ποτέ", την οποία μπορεί να διαμορφώσει ο χρήστης. Αυτή η επιλογή παρέχεται προς εξυπηρέτηση του χρήστη και δεν υποδηλώνει ότι η ποιότητα εκτύπωσης των σελίδων θα είναι αποδεκτή.


Επίλυση προβλημάτων

Παραγγελία αναλώσιμων

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Επίλυση προβλημάτων

Επίλυση προβλημάτων τροφοδοσίας χαρτιού ή εμπλοκών

http://www.hp.com http://www.hpe.com http://www.compaq.com


Επίλυση προβλημάτων

Εισαγωγή

Οι παρακάτω λύσεις μπορούν να βοηθήσουν στην επίλυση προβλημάτων, αν ο εκτυπωτής δεν τροφοδοτείται με χαρτί από τον δίσκο ή αν τροφοδοτείται με πολλά φύλλα χαρτιού ταυτόχρονα. Και στις δύο αυτές περιπτώσεις μπορεί να προκληθεί εμπλοκή χαρτιού.

  • Εισαγωγή
  • Επίλυση προβλημάτων τροφοδοσίας ή εμπλοκής χαρτιού


Επίλυση προβλημάτων

Επίλυση προβλημάτων τροφοδοσίας ή εμπλοκής χαρτιού

Εάν το προϊόν εμφανίζει επαναλαμβανόμενα προβλήματα τροφοδοσίας ή εμπλοκής χαρτιού, χρησιμοποιήστε τις ακόλουθες πληροφορίες για να μειώσετε τον αριθμό των εμφανίσεων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το προϊόν δεν έλκει χαρτί
  • Το προϊόν έλκει πολλά φύλλα χαρτιού
  • Συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού
  • Αποτροπή εμπλοκών χαρτιού


Επίλυση προβλημάτων

Το προϊόν δεν έλκει χαρτί

Αν το προϊόν δεν έλκει χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Ανοίξτε το προϊόν και αφαιρέστε φύλλα χαρτιού που έχουν μπλοκάρει.

  • 2.

    Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.

  • 3.

    Βεβαιωθείτε ότι το μέγεθος και ο τύπος του χαρτιού έχουν ρυθμιστεί σωστά στον πίνακα ελέγχου του προϊόντος.

  • 4.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.

  • 5.

    Ελέγξτε τον πίνακα ελέγχου του προϊόντος για να δείτε αν το προϊόν περιμένει να επιβεβαιώσετε ένα μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.

  • 6.

    Μπορεί να υπάρχουν ρύποι στον κύλινδρο συλλογής και στο προστατευτικό διαχωρισμού.


Επίλυση προβλημάτων

Το προϊόν έλκει πολλά φύλλα χαρτιού

Αν το προϊόν έλκει πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε την, περιστρέψτε την 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Βάλτε ξανά τη στοίβα χαρτιού στο δίσκο.

  • 2.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.

  • 3.

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειάζεται, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 4.

    Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

  • 5.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου.

  • 6.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού

Ακολουθήστε αυτά τα βήματα για να επιλύσετε προβλήματα που σχετίζονται με συχνές εμπλοκές χαρτιού. Εάν το πρώτο βήμα δεν επιλύσει το πρόβλημα, συνεχίστε με το επόμενο βήμα μέχρι να επιλύσετε το πρόβλημα.

  1. 1.

    Εάν το χαρτί έχει εμπλακεί μέσα στο προϊόν, αποκαταστήστε την εμπλοκή και, στη συνέχεια, εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.

  2. 2.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί για το σωστό μέγεθος και τύπο χαρτιού από τον πίνακα ελέγχου του προϊόντος. Εάν χρειάζεται, προσαρμόστε τις ρυθμίσεις χαρτιού.

  3. 3.

    Απενεργοποιήστε το προϊόν, περιμένετε για 30 δευτερόλεπτα και ενεργοποιήστε το ξανά.

  4. 4.

    Εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε το περίσσευμα γραφίτη από το εσωτερικό του προϊόντος.

    Πίνακας ελέγχου LED

    1. α.

      Κάντε κλικ στο κουμπί Start (Έναρξη) και έπειτα κάντε κλικ στο μενού Programs (Προγράμματα).

    2. β.

      Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

    3. γ.

      Στην καρτέλα Συστήματα, επιλέξτε Συντήρηση.

    Πίνακας ελέγχου LCD

    1. α.

      Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Ανοίξτε το μενού Συντήρηση.

    3. γ.

      Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λειτουργία καθαρισμού και πατήστε το κουμπί OK.

      Το προϊόν εκτυπώνει την πρώτη πλευρά και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

  5. 5.

    Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το προϊόν.

    Πίνακας ελέγχου LED

    1. α.

      Πατήστε παρατεταμένα το κουμπί "Άκυρο" [image] μέχρι η φωτεινή ένδειξη ετοιμότητας [image] να αρχίσει να αναβοσβήνει.

    2. β.

      Αφήστε το κουμπί "Άκυρο" [image].

    Πίνακας ελέγχου LCD

    1. α.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Επιλέξτε το μενού Αναφορές.

    3. γ.

      Πατήστε το κουμπί Αναφορά διαμόρφωσης.

Εάν με αυτά τα βήματα δεν επιλύεται το πρόβλημα, το προϊόν ενδέχεται να χρειάζεται σέρβις. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.


Επίλυση προβλημάτων

Αποτροπή εμπλοκών χαρτιού

Για να μειώσετε τον αριθμό των εμπλοκών χαρτιού, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.

  • 2.

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειάζεται, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 3.

    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί ή φωτοτυπηθεί προηγουμένως.

  • 4.

    Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

  • 5.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.

  • 6.

    Βεβαιωθείτε ότι ο δίσκος έχει τοποθετηθεί πλήρως στο προϊόν.

  • 7.

    Αν εκτυπώνετε σε βαρύ, ανάγλυφο ή διάτρητο χαρτί, χρησιμοποιήστε τη λειτουργία αυτόματης τροφοδοσίας και τοποθετήστε ένα φύλλο κάθε φορά.

  • 8.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί σωστά για τον τύπο και το μέγεθος του χαρτιού.

  • 9.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού

http://www.hp.com http://www.hpe.com http://www.compaq.com


Επίλυση προβλημάτων

Εισαγωγή

Στις παρακάτω πληροφορίες θα βρείτε και οδηγίες για την αποκατάσταση εμπλοκών χαρτιού στο προϊόν.

  • Εισαγωγή
  • Θέσεις εμπλοκής χαρτιού
  • Αποκατάσταση εμπλοκών από το δίσκο εισόδου
  • Αποκατάσταση εμπλοκών από την περιοχή του δοχείου γραφίτη
  • Αποκατάσταση εμπλοκών στο δίσκο εξόδου


Επίλυση προβλημάτων

Θέσεις εμπλοκής χαρτιού

1 | Περιοχή δοχείων γραφίτη
2 | Δίσκος εξόδου
3 | Δίσκος εισόδου


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το δίσκο εισόδου

Σε περίπτωση εμπλοκής, η ενδεικτική λυχνία προσοχής [image] αναβοσβήνει συνεχώς στους πίνακες ελέγχου με οθόνη LED και εμφανίζεται ένα μήνυμα εμπλοκής στους πίνακες ελέγχου με οθόνη LCD.

  1. 1.

    Αφαιρέστε το χαρτί που τυχόν έχει ξεφύγει από το δίσκο εισόδου.

    Αφαίρεση της στοίβας χαρτιού

  2. 2.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Άνοιγμα του συγκροτήματος σαρωτή

  3. 3.

    Σηκώστε το επάνω κάλυμμα.

  4. 4.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  5. 5.

    Αφαιρέστε τυχόν μπλοκαρισμένο χαρτί που είναι ορατό στην περιοχή του δίσκου εισόδου. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  7. 7.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  8. 8.

    Κατεβάστε το επάνω κάλυμμα.

  9. 9.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κλείστε το συγκρότημα του σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από την περιοχή του δοχείου γραφίτη

Σε περίπτωση εμπλοκής, η ενδεικτική λυχνία προσοχής [image] αναβοσβήνει συνεχώς στους πίνακες ελέγχου με οθόνη LED και εμφανίζεται ένα μήνυμα εμπλοκής στους πίνακες ελέγχου με οθόνη LCD.

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Άνοιγμα του συγκροτήματος σαρωτή

  2. 2.

    Σηκώστε το επάνω κάλυμμα.

  3. 3.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  4. 4.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  5. 5.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  6. 6.

    Κατεβάστε το επάνω κάλυμμα.

  7. 7.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κλείστε το συγκρότημα του σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο δίσκο εξόδου

Σε περίπτωση εμπλοκής, η ενδεικτική λυχνία προσοχής [image] αναβοσβήνει συνεχώς στους πίνακες ελέγχου με οθόνη LED και εμφανίζεται ένα μήνυμα εμπλοκής στους πίνακες ελέγχου με οθόνη LCD.

  1. 1.

    Αφαιρέστε τυχόν μπλοκαρισμένο χαρτί που είναι ορατό στην περιοχή της θήκης εξόδου. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  2. 2.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Άνοιγμα του συγκροτήματος σαρωτή

  3. 3.

    Σηκώστε το επάνω κάλυμμα.

  4. 4.

    Αφαιρέστε το δοχείο γραφίτη.

    Αφαίρεση του δοχείου γραφίτη

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Τοποθετήστε το δοχείο γραφίτη.

    Τοποθέτηση του δοχείου γραφίτη

  7. 7.

    Κατεβάστε το επάνω κάλυμμα.

  8. 8.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κλείστε το συγκρότημα του σαρωτή


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού
  • Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης
  • Έλεγχος κατάστασης δοχείου γραφίτη
  • Καθαρισμός του εκτυπωτή
  • Οπτικός έλεγχος του δοχείου γραφίτη και του τυμπάνου απεικόνισης
  • Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης


Επίλυση προβλημάτων

Εισαγωγή

Εάν ο εκτυπωτής εμφανίζει προβλήματα με την ποιότητα της εκτύπωσης, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που παρουσιάζονται για να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού

Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα λογισμικού. Εάν η σελίδα εκτυπώνεται σωστά, υπάρχει πρόβλημα στο πρόγραμμα λογισμικού από το οποίο εκτυπώνατε.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης

Ελέγξτε τη ρύθμιση του τύπου χαρτιού όταν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες έχουν κηλίδες, θαμπάδες ή σκούρα σημεία, παραμορφωμένο χαρτί, διάσπαρτες κουκκίδες γραφίτη, ασταθή γραφίτη ή μικρές περιοχές χωρίς γραφίτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)
  • Έλεγχος ρύθμισης τύπου χαρτιού (OS X)


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Από την αναπτυσσόμενη λίστα Μέσο εκτύπωσης: επιλέξτε το σωστό τύπο χαρτιού.

  5. 5.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Εκτυπωτής, επιλέξτε τον εκτυπωτή.

  3. 3.

    Από προεπιλογή, το πρόγραμμα οδήγησης εκτύπωσης εμφανίζει το μενού Copies & Pages (Αντίγραφα και σελίδες). Ανοίξτε την αναπτυσσόμενη λίστα μενού και κάντε κλικ στο μενού Finishing (Φινίρισμα).

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Τύπος μέσου.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Επίλυση προβλημάτων

Έλεγχος κατάστασης δοχείου γραφίτη

Πίνακες ελέγχου με οθόνη LED

  1. ▲

    Η φωτεινή ένδειξη της κατάστασης στάθμης γραφίτη [image] υποδεικνύει ότι η στάθμη του γραφίτη στο δοχείο εκτύπωσης είναι πολύ χαμηλή.

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί "Ρύθμιση" [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αναφορές

    • •

      Κατάσταση αναλωσίμων

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τη σελίδα κατάστασης αναλωσίμων εκτύπωσης και πατήστε το κουμπί OK.


Επίλυση προβλημάτων

Καθαρισμός του εκτυπωτή

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση σελίδας καθαρισμού


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού

Κατά τη διάρκεια της διαδικασίας εκτύπωσης μπορεί να συσσωρευτούν χαρτί, γραφίτης και σκόνη στο εσωτερικού του εκτυπωτή, τα οποία ενδέχεται να προκαλέσουν προβλήματα ποιότητας εκτύπωσης όπως κόκκους ή πιτσιλιές γραφίτη, μουντζούρες, λωρίδες, γραμμές ή επαναλαμβανόμενα σημάδια.

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε μια σελίδα καθαρισμού.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου με οθόνη LED
2 | Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LED:

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web (EWS) HP:

    1. α.

      Ανοίξτε το μενού Έναρξη και κατόπιν επιλέξτε Προγράμματα ή Όλα τα προγράμματα.

    2. β.

      Ανοίξτε την ομάδα HP, ανοίξτε την ομάδα του εκτυπωτή και κατόπιν επιλέξτε Εργαλειοθήκη συσκευής HP.

  2. 2.

    Κάντε κλικ στην καρτέλα Σύστημα και επιλέξτε τη σελίδα Συντήρηση.

  3. 3.

    Στην περιοχή Λειτουργία καθαρισμού, κάντε κλικ στο κουμπί Έναρξη για να ξεκινήσει η διαδικασία καθαρισμού.

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Να ανοίξετε το μενού Συντήρηση.

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λειτουργία καθαρισμού και πατήστε το κουμπί OK.

    Το προϊόν εκτυπώνει την πρώτη όψη και, στη συνέχεια, σας ζητά να αφαιρέσετε τη σελίδα από το δίσκο εξόδου και να την επανατοποθετήσετε στο δίσκο εισόδου, διατηρώντας τον ίδιο προσανατολισμό. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.


Επίλυση προβλημάτων

Οπτικός έλεγχος του δοχείου γραφίτη και του τυμπάνου απεικόνισης

Ακολουθήστε τα παρακάτω βήματα για να επιθεωρήσετε κάθε δοχείο γραφίτη και τύμπανο απεικόνισης.

  1. 1.

    Αφαιρέστε το δοχείο γραφίτη και το τύμπανο απεικόνισης από τον εκτυπωτή.

  2. 2.

    Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.

  3. 3.

    Εξετάστε την επιφάνεια του πράσινου τυμπάνου απεικόνισης.

    ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

  4. 4.

    Αν δείτε γρατσουνιές, δαχτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε το δοχείο γραφίτη και το τύμπανο απεικόνισης.

  5. 5.

    Τοποθετήστε ξανά το δοχείο γραφίτη και το τύμπανο απεικόνισης και εκτυπώστε μερικές σελίδες για να δείτε εάν έχει λυθεί το πρόβλημα.


Επίλυση προβλημάτων

Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Έλεγχος του περιβάλλοντος εκτυπωτή
  • Έλεγχος ρυθμίσεων λειτουργίας EconoMode


Επίλυση προβλημάτων

Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

Αν έχετε κάποιο από τα παρακάτω προβλήματα, χρησιμοποιήστε διαφορετικό χαρτί:

  • •

    Σε ορισμένα σημεία, η εκτύπωση είναι υπερβολικά ανοιχτόχρωμη ή φαίνεται θολή.

  • •

    Υπάρχουν κηλίδες γραφίτη στις εκτυπωμένες σελίδες.

  • •

    Ο γραφίτης μουτζουρώνει τις εκτυπωμένες σελίδες.

  • •

    Οι εκτυπωμένοι χαρακτήρες φαίνονται αλλοιωμένοι.

  • •

    Οι εκτυπωμένες σελίδες είναι κυρτωμένες.

Χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από τη συγκεκριμένη συσκευή. Επιπλέον, όταν επιλέγετε χαρτί, ακολουθήστε τις παρακάτω οδηγίες:

  • •

    Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.

  • •

    Χρησιμοποιείτε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.

  • •

    Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.

  • •

    Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Έλεγχος του περιβάλλοντος εκτυπωτή

Βεβαιωθείτε ότι το προϊόν λειτουργεί σύμφωνα με τις προδιαγραφές περιβάλλοντος που αναφέρονται στον Οδηγό εγγύησης και νομικών σημειώσεων του προϊόντος.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων λειτουργίας EconoMode

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

Ακολουθήστε αυτά τα βήματα αν ολόκληρη η σελίδα είναι πολύ σκούρα ή πολύ ανοιχτόχρωμη.

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τη συσκευή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και, στη συνέχεια, εντοπίστε την περιοχή Ρυθμίσεις ποιότητας.

    • •

      Εάν ολόκληρη η σελίδα είναι πολύ σκούρα, επιλέξτε τη ρύθμιση EconoMode.

    • •

      Εάν ολόκληρη η σελίδα είναι πολύ φωτεινή, επιλέξτε τη ρύθμιση FastRes 1200.

  4. 4.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπωθεί η εργασία.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας αντιγραφής και σάρωσης

http://www.hp.com http://www.hpe.com http://www.compaq.com


Επίλυση προβλημάτων

Εισαγωγή

Εάν ο εκτυπωτής αντιμετωπίζει προβλήματα ποιότητας εικόνας, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που εμφανίζονται για την επίλυση του προβλήματος.

  • Εισαγωγή
  • Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα
  • Έλεγχος ρυθμίσεων χαρτιού
  • Βελτιστοποίηση για κείμενο ή εικόνες
  • Αντιγραφή από άκρη σε άκρη

Δοκιμάστε πρώτα αυτά τα απλά βήματα:

  • •

    Χρησιμοποιήστε τον επίπεδο σαρωτή και όχι τον τροφοδότη εγγράφων.

  • •

    Να χρησιμοποιείτε πρωτότυπα υψηλής ποιότητας.

  • •

    Κατά τη χρήση του τροφοδότη εγγράφων, τοποθετήστε το πρωτότυπο έγγραφο στον τροφοδότη σωστά χρησιμοποιώντας τους οδηγούς χαρτιού, για να αποφύγετε τη δημιουργία θολών ή στραβών εικόνων.

Εάν το πρόβλημα παραμένει, δοκιμάστε αυτές τις πρόσθετες λύσεις. Εάν το πρόβλημα δεν επιδιορθώνεται, ανατρέξτε στην ενότητα "Βελτίωση ποιότητας εκτύπωσης" για περαιτέρω λύσεις.


Επίλυση προβλημάτων

Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα

Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ρύποι στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

  1. 1.

    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε τον εκτυπωτή και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.

  2. 2.

    Ανοίξτε το κάλυμμα του σαρωτή.

  3. 3.

    Καθαρίστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση κάτω από το κάλυμμα του σαρωτή, με ένα μαλακό πανί ή σφουγγάρι που έχετε εμποτίσει με μη δραστικό καθαριστικό για γυάλινες επιφάνειες.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του εκτυπωτή, καθώς μπορεί να τον καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στον εκτυπωτή.

  4. 4.

    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.

  5. 5.

    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε τον εκτυπωτή.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων χαρτιού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πίνακας ελέγχου με οθόνη LED
  • Πίνακας ελέγχου με οθόνη LCD


Επίλυση προβλημάτων

Πίνακας ελέγχου με οθόνη LED

  1. 1.

    Κάντε κλικ στο κουμπί Έναρξη και έπειτα κάντε κλικ στο μενού Προγράμματα.

  2. 2.

    Κάντε κλικ στην ομάδα προϊόντων HP και έπειτα κάντε κλικ στο στοιχείο HP Device Toolbox.

  3. 3.

    Στην καρτέλα Συστήματα, επιλέξτε Ρύθμιση χαρτιού.


Επίλυση προβλημάτων

Πίνακας ελέγχου με οθόνη LCD

  1. 1.

    Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρύθμιση χαρτιού

  3. 3.

    Πατήστε Προεπιλεγμένο μέγεθος χαρτιού.

  4. 4.

    Επιλέξτε το όνομα του μεγέθους χαρτιού που βρίσκεται στο δίσκο εισόδου και πατήστε το κουμπί OK.

  5. 5.

    Ενεργοποιήστε την επιλογή Ορισμός τύπος χαρτιού.

  6. 6.

    Επιλέξτε το όνομα του τύπου χαρτιού που βρίσκεται στο δίσκο εισόδου και πατήστε το κουμπί OK.


Επίλυση προβλημάτων

Βελτιστοποίηση για κείμενο ή εικόνες

1

Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί "Μενού αντιγραφής" [image].

  3. 3.

    Επιλέξτε το μενού Βελτιστοποίηση.

  4. 4.

    Για να κάνετε κύλιση στις επιλογές, πατήστε τα κουμπιά βέλους. Στη συνέχεια, πατήστε το κουμπί ΟΚ για να ορίσετε μια επιλογή.

  5. 5.

    Για να ξεκινήσετε την αντιγραφή, πατήστε το κουμπί έναρξης αντιγραφής [image].


Επίλυση προβλημάτων

Αντιγραφή από άκρη σε άκρη

Ο εκτυπωτής δεν μπορεί να εκτελέσει εκτύπωση πλήρους κάλυψης. Υπάρχει ένα μη εκτυπώσιμο περιθώριο 4 mm γύρω από τη σελίδα.

Ζητήματα για την εκτύπωση ή σάρωση εγγράφων με άκρες που έχουν περικοπεί:

  • •

    Όταν το πρωτότυπο είναι μικρότερο από το μέγεθος του αποτελέσματος, μετακινήστε το πρωτότυπο 4 mm από τη γωνία που υποδεικνύεται από το εικονίδιο επάνω στο σαρωτή. Επαναλάβετε την αντιγραφή ή τη σάρωση από αυτήν τη θέση.

  • •

    Όταν το πρωτότυπο έχει ίδιο μέγεθος με το αντίγραφο που θέλετε να εκτυπώσετε, χρησιμοποιήστε τη λειτουργία Σμίκρυνση/Μεγέθυνση για να μειώσετε το μέγεθος της εικόνας, ώστε να μην περικοπεί το αντίγραφο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ενσύρματου δικτύου

http://www.hp.com http://www.hpe.com http://www.compaq.com


Επίλυση προβλημάτων

Εισαγωγή

Ελέγξτε τα παρακάτω στοιχεία για να βεβαιωθείτε ότι ο εκτυπωτής επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή και εντοπίστε τη διεύθυνση ΙΡ του εκτυπωτή που εμφανίζεται σε αυτή τη σελίδα.

  • Εισαγωγή
  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

ΣΗΜΕΙΩΣΗ:Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης εκτύπωσης ΗΡ. Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία της Microsoft στη διεύθυνση www.microsoft.com.


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στη σωστή θύρα δικτύου μέσω καλωδίου με κατάλληλο μήκος.

  2. 2.

    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.

  3. 3.

    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του εκτυπωτή και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.

  4. 4.

    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή

  1. 1.

    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι είναι επιλεγμένη η τρέχουσα διεύθυνση ΙΡ του εκτυπωτή. Η διεύθυνση IP του εκτυπωτή εμφανίζεται στη σελίδα διαμόρφωσης του εκτυπωτή.

  2. 2.

    Αν χρησιμοποιήσατε την τυπική θύρα TCP/IP της HP κατά την εγκατάσταση του εκτυπωτή, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.

  3. 3.

    Αν η εγκατάσταση του εκτυπωτή έγινε με μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.

  4. 4.

    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε τον εκτυπωτή και, στη συνέχεια, προσθέστε τον πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή

  1. 1.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), έπειτα επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του εκτυπωτή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  2. 2.

    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, ο εκτυπωτής και ο υπολογιστής έχουν διαμορφωθεί για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

  1. 1.

    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτύπωσης και τις ρυθμίσεις αναδρομολόγησης δικτύου.

  2. 2.

    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

  1. 1.

    Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.

  2. 2.

    Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματου δικτύου

  • Εισαγωγή
  • Λίστα ελέγχου ασύρματης συνδεσιμότητας
  • Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει
  • Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή
  • Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή
  • Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή
  • Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
  • Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
  • Το ασύρματο δίκτυο δεν λειτουργεί
  • Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου
  • Μείωση παρεμβολών σε ασύρματο δίκτυο


Επίλυση προβλημάτων

Εισαγωγή

Χρησιμοποιήστε τις πληροφορίες αντιμετώπισης προβλημάτων για να βοηθηθείτε κατά την επίλυση προβλημάτων.

ΣΗΜΕΙΩΣΗ:Για να διαπιστώσετε εάν η εκτύπωση μέσω Wireless Direct είναι ενεργοποιημένη στον εκτυπωτή σας, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή


Επίλυση προβλημάτων

Λίστα ελέγχου ασύρματης συνδεσιμότητας

  • •

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής έχουν ενεργοποιηθεί και τροφοδοτούνται με ρεύμα. Επίσης, βεβαιωθείτε ότι ο ασύρματος δέκτης του εκτυπωτή έχει ενεργοποιηθεί.

  • •

    Βεβαιωθείτε ότι το αναγνωριστικό συνόλου υπηρεσιών (SSID) είναι σωστό. Εκτυπώστε μια σελίδα διαμόρφωσης για να προσδιορίσετε το SSID. Αν δεν είστε σίγουροι για την ορθότητα του SSID, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Στα προστατευμένα δίκτυα, βεβαιωθείτε ότι τα στοιχεία ασφαλείας είναι σωστά. Αν τα στοιχεία ασφαλείας είναι εσφαλμένα, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Αν το ασύρματο δίκτυο λειτουργεί σωστά, προσπελάστε άλλους υπολογιστές στο ασύρματο δίκτυο. Αν το δίκτυο έχει πρόσβαση στο Internet, συνδεθείτε στο Internet μέσω ασύρματης σύνδεσης.

  • •

    Βεβαιωθείτε ότι η μέθοδος κρυπτογράφησης (AES ή TKIP) του εκτυπωτή είναι η ίδια με του σημείου ασύρματης πρόσβασης (σε δίκτυα με ασφάλεια WPA).

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται εντός της εμβέλειας του ασύρματου δικτύου. Στα περισσότερα δίκτυα, ο εκτυπωτής πρέπει να βρίσκεται σε ακτίνα 30 μέτρα από το σημείο ασύρματης πρόσβασης (ασύρματος δρομολογητής).

  • •

    Βεβαιωθείτε ότι το σήμα της ασύρματης σύνδεσης δεν εμποδίζεται. Αφαιρέστε τυχόν μεγάλα μεταλλικά αντικείμενα ανάμεσα στο σημείο πρόσβασης και στον εκτυπωτή. Βεβαιωθείτε ότι ο εκτυπωτής και το σημείο ασύρματης πρόσβασης δεν χωρίζονται μεταξύ τους με στύλους, τοίχους ή κολόνες από μέταλλο ή τσιμέντο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται μακριά από ηλεκτρονικές συσκευές που μπορεί να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης. Πολλές συσκευές μπορούν να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης (π.χ. μοτέρ, ασύρματα τηλέφωνα, κάμερες συστημάτων ασφαλείας, άλλα ασύρματα δίκτυα και μερικές συσκευές Bluetooth).

  • •

    Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί στον υπολογιστή.

  • •

    Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη θύρα του εκτυπωτή.

  • •

    Βεβαιωθείτε ότι ο υπολογιστής και ο εκτυπωτής συνδέονται στο ίδιο ασύρματο δίκτυο.

  • •

    Σε OS X, βεβαιωθείτε ότι ο ασύρματος δρομολογητής υποστηρίζει το Bonjour.


Επίλυση προβλημάτων

Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  2. 2.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  3. 3.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  4. 4.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι μπορείτε να ανοίξετε τον Ενσωματωμένο διακομιστή Web της HP του εκτυπωτή από έναν υπολογιστή στο δίκτυο.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή

  1. 1.

    Ενημερώστε το τείχος προστασίας με τις πιο πρόσφατες ενημερώσεις από τον κατασκευαστή.

  2. 2.

    Εάν τα προγράμματα ζητούν πρόσβαση από το τείχος προστασίας, κατά την εγκατάσταση του εκτυπωτή ή κατά την εκτύπωση, τότε βεβαιωθείτε ότι επιτρέπετε την εκτέλεση των προγραμμάτων.

  3. 3.

    Απενεργοποιήστε προσωρινά το τείχος προστασίας και, στη συνέχεια, εγκαταστήστε τον ασύρματο εκτυπωτή στον υπολογιστή. Όταν ολοκληρώσετε την εγκατάσταση της ασύρματης σύνδεσης, ενεργοποιήστε το τείχος προστασίας.


Επίλυση προβλημάτων

Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

  2. 2.

    Εκτυπώστε μια σελίδα διαμόρφωσης.

  3. 3.

    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της σελίδας διαμόρφωσης με το SSID της διαμόρφωσης του εκτυπωτή για τον υπολογιστή.

  4. 4.

    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι οι υπόλοιποι υπολογιστές βρίσκονται εντός της ακτίνας ασύρματης κάλυψης και ότι το σήμα δεν εμποδίζεται. Στα περισσότερα δίκτυα, η ακτίνα ασύρματης κάλυψης είναι 30 m από το σημείο ασύρματης πρόσβασης.

  2. 2.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  3. 3.

    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από 5 ταυτόχρονοι χρήστες της λειτουργίας Wireless Direct.

  4. 4.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  6. 6.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.


Επίλυση προβλημάτων

Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN

  • •

    Συνήθως, δεν μπορείτε να συνδέεστε ταυτόχρονα σε VPN και σε άλλα δίκτυα.


Επίλυση προβλημάτων

Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων

  • •

    Βεβαιωθείτε ότι ο ασύρματος δρομολογητής έχει ενεργοποιηθεί και τροφοδοτείται με ρεύμα.

  • •

    Το δίκτυο μπορεί να μην είναι ορατό. Ωστόσο, μπορείτε να συνδεθείτε σε μη ορατό δίκτυο.


Επίλυση προβλημάτων

Το ασύρματο δίκτυο δεν λειτουργεί

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  2. 2.

    Για να εξετάσετε αν το δίκτυο έχει χάσει την επικοινωνία, συνδέστε κι άλλες συσκευές στο δίκτυο.

  3. 3.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, πατήστε Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε ping και μετά τη διεύθυνση IP του δρομολογητή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  4. 4.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

    1. α.

      Εκτυπώστε μια σελίδα διαμόρφωσης.

    2. β.

      Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της αναφοράς διαμόρφωσης με το SSID στη διαμόρφωση του εκτυπωτή για τον υπολογιστή.

    3. γ.

      Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου

Από τον πίνακα ελέγχου του εκτυπωτή μπορείτε να εκτελέσετε διαγνωστικό έλεγχο ο οποίος παρέχει πληροφορίες για τις ρυθμίσεις του ασύρματου δικτύου.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1

Πίνακας ελέγχου με οθόνη LCD

Πίνακες ελέγχου με οθόνη LCD

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αυτόματοι διαγνωστικοί έλεγχοι

    • •

      Εκτέλεση δοκιμής ασύρματης λειτουργίας

  3. 3.

    Πατήστε το κουμπί ΟΚ για να αρχίσει η δοκιμή. Ο εκτυπωτής εκτυπώνει μια δοκιμαστική σελίδα με τα αποτελέσματα της δοκιμής.


Επίλυση προβλημάτων

Μείωση παρεμβολών σε ασύρματο δίκτυο

Ακολουθήστε τις παρακάτω συμβουλές, για να μειώσετε τις παρεμβολές ενός ασύρματου δικτύου:

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλα μεταλλικά αντικείμενα (π.χ. αρχειοθήκες) και άλλες ηλεκτρομαγνητικές συσκευές (π.χ. φούρνοι μικροκυμάτων και ασύρματα τηλέφωνα). Αυτά τα αντικείμενα διακόπτουν τα ραδιοηλεκτρικά σήματα.

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλους τοίχους και άλλα κτίσματα. Αυτά τα αντικείμενα απορροφούν τα ραδιοκύματα και μειώνουν την ισχύ του σήματος.

  • •

    Τοποθετήστε τον ασύρματο δρομολογητή σε κεντρικό σημείο, σε οπτική επαφή με τους ασύρματους εκτυπωτές του δικτύου.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Στα παρακάτω θέματα π∊ριγράφ∊ται ο τρόπος μ∊τακίνησης στο παρόν ∊γχ∊ιρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

ΣΗΜΕΙΩΣΗ:

  • •

    Υπάρχουν ∊πίσης συντομ∊ύσ∊ις για τις ∊ντολές των μ∊νού, οι οποί∊ς μπορούν να προσπ∊λασθούν από το πληκτρολόγιο.

  • •

    Τα πλήκτρα συντόμ∊υσης λ∊ιτουργούν ∊πίσης σ∊ δ∊υτ∊ρ∊ύοντα και αναδυόμ∊να παράθυρα.

  • •

    Κάθ∊ φορά που χρησιμοποι∊ίτ∊ ένα πλήκτρο συντόμ∊υσης στον πίνακα πλοήγησης, σταματάτ∊ να βρίσκ∊στ∊ στο τμήμα του θέματος. Για να ∊πιστρέψ∊τ∊ στο τμήμα του θέματος, πατήστ∊ F6.

  • •

    Αν στην τ∊λ∊υταία σας αναζήτηση ∊ν∊ργοποιήσατ∊ το πλαίσιο ∊πιλογής Match similar words (Ταίριασμα παρόμοιων λέξ∊ων) στην καρτέλα Search (Αναζήτηση), τότ∊ θα ∊ίναι πάλι ∊ν∊ργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος

Μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας

Για να κλ∊ίσ∊τ∊ την Προβολή Βοήθ∊ιας. | ALT+F4
Για να μ∊ταβ∊ίτ∊ διαδοχικά από την Προβολή Βοήθ∊ιας σ∊ άλλα ανοικτά παράθυρα. | ALT+TAB
Για να ∊μφανιστ∊ί το μ∊νού Options (Επιλογές). | ALT+γ
Για να τροποποιήσ∊τ∊ τις ρυθμίσ∊ις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) π∊ριέχ∊ι ρυθμίσ∊ις για τα πλήκτρα πρόσβασης. Για να αλλάξ∊τ∊ τις ρυθμίσ∊ις αυτές, κάντ∊ κλικ στην καρτέλα General (Γ∊νικά) και έπ∊ιτα στο κουμπί Accessibility (Πρόσβαση). | ALT+γ και έπ∊ιτα πατήστ∊ ο
Για να αποκρύψ∊τ∊ ή να ∊μφανίσ∊τ∊ το τμήμα πλοήγησης. | ALT+γ και έπ∊ιτα πατήστ∊ λ
Για να ∊κτυπώσ∊τ∊ ένα θέμα. | ALT+γ και έπ∊ιτα πατήστ∊ τ. Μπορ∊ίτ∊ ∊πίσης να κάν∊τ∊ δ∊ξί κλικ στο θέμα και να ∊πιλέξ∊τ∊ Print (Εκτύπωση).
Για να μ∊τακινηθ∊ίτ∊ πίσω στο προηγούμ∊νο θέμα. | ALT+Αριστ∊ρό βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Π
Για να μ∊τακινηθ∊ίτ∊ ∊μπρός στο ∊πόμ∊νο θέμα (μ∊ την προϋπόθ∊ση ότι το διαβάζατ∊ μόλις πριν). | ALT+Δ∊ξί βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Ε
Για να ∊ν∊ργοποιήσ∊τ∊ ή να απ∊ν∊ργοποιήσ∊τ∊ την ∊πισήμανση της αναζήτησης. | ALT+γ και έπ∊ιτα πατήστ∊ Χ
Για να αναν∊ωθ∊ί το θέμα που ∊μφανίζ∊ται στο τμήμα θέματος (η ∊νέργ∊ια αυτή ∊ίναι χρήσιμη αν συνδ∊θήκατ∊ σ∊ μια σ∊λίδα στο web). | F5 ή ALT+γ και έπ∊ιτα πατήστ∊ ν
Για να ∊πιστρέψ∊τ∊ στην αρχική σ∊λίδα (κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας μπορ∊ί να προσδιοριστ∊ί η αρχική σ∊λίδα). | ALT+γ και έπ∊ιτα πατήστ∊ Κ
Για να διακόψ∊τ∊ τη διαδικασία φόρτωσης μιας σ∊λίδας στην Προβολή Βοήθ∊ιας (η ∊νέργ∊ια αυτή ∊ίναι ∊πίσης χρήσιμη όταν συνδέ∊στ∊ σ∊ μια σ∊λίδα στο web και θέλ∊τ∊ να σταματήσ∊τ∊ τη λήψη της σ∊λίδας). | ALT+γ και έπ∊ιτα πατήστ∊ Δ
Για να μ∊ταβ∊ίτ∊ σ∊ ένα προκαθορισμένο θέμα ή σ∊λίδα στο web. Κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας, όταν παράγ∊ται το αρχ∊ίο συλλογής βοήθ∊ιας (.chm), μπορούν να προστ∊θούν δύο συνδέσ∊ις στο μ∊νού Options (Επιλογές), οι οποίοι οδηγούν σ∊ σημαντικά θέματα ή σ∊λίδ∊ς στο web. Μ∊ την ∊ντολή Jump (Μ∊τάβαση) μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ σ∊ ένα από αυτά τα θέματα ή σ∊λίδ∊ς στο web. | ALT+γ και έπ∊ιτα πατήστ∊ 1 ή 2
Για να μ∊ταβ∊ίτ∊ από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να ∊κτ∊λέσ∊τ∊ κύλιση σ∊ όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μ∊ταβ∊ίτ∊ διαδοχικά σ∊ όλ∊ς τις συνδέσ∊ις ∊νός θέματος ή όλ∊ς τις ∊πιλογές σ∊ μια καρτέλα του τμήματος πλοήγησης. | TAB


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)

Για να ∊μφανιστ∊ί η καρτέλα Contents (Π∊ρι∊χόμ∊να). | ALT+ι
Για να ανοίξ∊τ∊ και να κλ∊ίσ∊τ∊ ένα βιβλίο ή φάκ∊λο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστ∊ρό βέλος και Δ∊ξί βέλος
Για να ∊πιλέξ∊τ∊ ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ENTER


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)

Για να ∊μφανιστ∊ί η καρτέλα Index (Ευρ∊τήριο). | ALT+υ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ∊πιλέξ∊τ∊ μια λέξη-κλ∊ιδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το αντίστοιχο θέμα. | ALT+φ


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)

Για να ∊μφανιστ∊ί η καρτέλα Search (Αναζήτηση). | ALT+τ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ξ∊κινήσ∊ι η αναζήτηση. | ALT+Λ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα αποτ∊λ∊σμάτων. | ALT+θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Οι παρακάτω ∊πιλογές ∊ίναι διαθέσιμ∊ς μόνο αν ∊ν∊ργοποιηθ∊ί η αναζήτηση πλήρους κ∊ιμένου.
Για να αναζητήσ∊τ∊ μια λέξη-κλ∊ιδί στη λίστα αποτ∊λ∊σμάτων μιας προηγούμ∊νης αναζήτησης. | ALT+U
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση για λέξ∊ις παρόμοι∊ς μ∊ τη λέξη-κλ∊ιδί. Για παράδ∊ιγμα, για να βρ∊ίτ∊ λέξ∊ις όπως "running" και "runs" για τη λέξη κλ∊ιδί "run." | ALT+M
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση μόνο στους τίτλους των θ∊μάτων. | ALT+R


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

Για να ∊μφανιστ∊ί η καρτέλα Favorites (Αγαπημένα). | ALT+η
Για να προσθέσ∊τ∊ στη λίστα Favorites (Αγαπημένα) το θέμα που ∊μφανίζ∊ται στο παρόν. | ALT+ρ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα Favorites (Αγαπημένα). | ALT+Θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Για να αφαιρέσ∊τ∊ το ∊πιλ∊γμένο θέμα από τη λίστα. | ALT+Κ


Χρήση της Προβολής Βοήθειας HTML

Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • •

    Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.

  • •

    Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.

  • •

    Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.

  • •

    Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.

  • •

    Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.

  • •

    Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • •

    Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.

  • •

    Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.

  • •

    Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.

ΣΗΜΕΙΩΣΗ: Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Χρήση της Προβολής Βοήθειας HTML

Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  • 1.

    Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.

  • 2.

    Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).

ΣΗΜΕΙΩΣΗ:

  • •

    Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).

  • •

    Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).

  • •

    Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Χρήση της Προβολής Βοήθειας HTML

Για να αντιγράψετε ένα θέμα Βοήθειας

  • 1.

    Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).

  • 2.

    Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.

  • 3.

    Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.

  • 4.

    Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.

  • 5.

    Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).

ΣΗΜΕΙΩΣΗ: Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Χρήση της Προβολής Βοήθειας HTML

Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

ΣΗΜΕΙΩΣΗ: Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • •

    Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.

  • •

    Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.

  • •

    Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.

  • •

    Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).

  • •

    Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.

ΣΗΜΕΙΩΣΗ: Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση της Προβολής Βοήθειας HTML

Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή | Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων). | Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων). | Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση). | Εκτυπώνει το θέμα.

ΣΗΜΕΙΩΣΗ: Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.