HP LaserJet Pro MFP M25-M27

Guía del usuario


HP LaserJet Pro MFP M25-M27

Información sobre copyright y marcas comerciales

Derechos de copyright y licencia

© Copyright 2016 HP Development Company, L.P.

Prohibida la reproducción, adaptación o traducción sin autorización previa y por escrito, salvo lo permitido por las leyes de propiedad intelectual (copyright).

La información contenida en este documento está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Ninguna información contenida en este documento debe considerarse como una garantía adicional. HP no será responsable de los errores u omisiones técnicos o editoriales contenidos en este documento.

Edition 1, 10/2016

Avisos de marcas comerciales

Adobe®, Adobe Photoshop®, Acrobat® y PostScript® son marcas comerciales de Adobe Systems Incorporated.

Apple y el logotipo de Apple son marcas comerciales de Apple Inc. registradas en EE. UU. y otros países/regiones.

OS X es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

Microsoft®, Windows®, Windows® XP y Windows Vista® son marcas comerciales registradas en EE.UU. de Microsoft Corporation.


Información general sobre la impresora

  • Vistas de la impresora
  • Especificaciones de la impresora
  • Configuración del hardware e instalación del software de la impresora

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Información general sobre la impresora

Vistas de la impresora

En esta sección se proporciona información acerca de los temas siguientes:

  • Vista frontal de la impresora
  • Vista posterior de la impresora
  • Vista del panel de control LED (modelos M26a)
  • Vista del panel de control LCD (modelos M26nw)


Información general sobre la impresora

Vista frontal de la impresora

Vista frontal de la impresora

1 | Bandeja de salida
2 | Escáner
3 | Botón de encendido/apagado
4 | Panel de control (inclinable para una visión más fácil, el tipo varía según el modelo)
5 | Soporte de extensión para papel corto
6 | Bandeja de entrada


Información general sobre la impresora

Vista posterior de la impresora

Vista posterior de la impresora

1 | Ranura para bloqueo de seguridad tipo cable
2 | USB 2.0 de alta velocidad
3 | Puerto Ethernet
4 | Conexión de alimentación


Información general sobre la impresora

Vista del panel de control LED (modelos M26a)

Panel de control LED

1

Pantalla LED del panel de control

Esta pantalla muestra información numérica para los trabajos de copia.

2

Botones de flecha hacia arriba [image] y hacia abajo

Utilice estos botones para aumentar o reducir el valor que aparece en la pantalla.

3

Luz de reducción/ampliación de copia

Indica que la función de ampliación o reducción del tamaño de la copia está activada.

4

Luz de copia más oscura/más clara

Indica que está activa la función de oscuridad de copia.

5

Luz de número de copias

Indica que está activa la función de número de copias.

6

Botón Configuración

Utilice este botón para desplazarse por las opciones de configuración de copia y acceder al número de copias, la oscuridad y el tamaño de copia de cada trabajo. La opción predeterminada es el número de copias. Para cambiar una configuración predeterminada para todos los trabajos, desplácese hasta la configuración y mantenga pulsado el botón durante 3 segundos. Cuando la luz parpadee, ajuste la configuración. Pulse el botón de nuevo para guardar la configuración.

7

Botón Iniciar copia

Pulse este botón para iniciar un trabajo de copia.

8

Botón Cancelar

Pulse este botón para realizar las siguientes acciones:

  • •

    Cancelar un trabajo de impresión cuando la impresora está imprimiendo.

  • •

    Restablecer la configuración de copia actual a los valores predeterminados cuando la impresora está inactiva.

  • •

    Salir del modo de configuración predeterminado de copia sin guardar el valor cuando la impresora se encuentra en dicho modo.

9

Luz de estado del nivel del tóner

Indica que el nivel del tóner del cartucho es bajo.

10

LED de atención

La luz de atención parpadea cuando la impresora requiere la atención del usuario, por ejemplo, cuando se queda sin papel o debe cambiarse un cartucho de tóner.

11

LED de preparación

La luz de preparación se enciende sin parpadear cuando la impresora está lista para imprimir.


Información general sobre la impresora

Vista del panel de control LCD (modelos M26nw)

Panel de control LCD

1

Botón de conexión inalámbrica [image] (solo modelos inalámbricos)

Utilice este botón para desplazarse y abrir el menú Inalámbrico y la información de estado inalámbrico.

2

Botón Configuración

Utilice este botón para abrir el menú Configuración.

3

Botón de flecha izquierda

Utilice este botón para desplazarse por los menús o para disminuir el valor que aparece en la pantalla

4

Botón OK

Utilice el botón OK para realizar las siguientes acciones:

  • •

    Abrir los menús del panel de control.

  • •

    Abrir un submenú en la pantalla del panel de control.

  • •

    Seleccionar una opción de un menú.

  • •

    Eliminar algunos errores.

  • •

    Empiece un trabajo de impresión en respuesta a un mensaje del panel de control (por ejemplo, cuando aparece el mensaje "Pulse OK para continuar" en la pantalla del panel de control).

5

Botón de flecha derecha

Utilice este botón para desplazarse por los menús o para aumentar el valor que aparece en la pantalla.

6

Botón de encendido/apagado

Utilice este botón para encender o apagar la impresora.

7

Botón Cancelar

Utilice este botón para cancelar un trabajo de impresión o para salir de los menús del panel de control.

8

Botón Configuración de copia

Utilice este botón para abrir el menú Configuración de copia.

9

Botón Más claro/Más oscuro

Utilice este botón para aclarar u oscurecer las copias.

10

Botón Número de copias

Utilice este botón para establecer el número de copias que desea producir.

11

Botón flecha hacia atrás

Utilice este botón para realizar las siguientes acciones:

  • •

    Salir de los menús del panel de control.

  • •

    Retroceder a un menú anterior en una lista de submenús.

  • •

    Retroceder a una opción de menú anterior en una lista de submenús (sin guardar los cambios hechos en la opción de menú).

12

Botón Iniciar copia

Utilice este botón para iniciar un trabajo de copia.

13

Botón ePrint

Utilice este botón para abrir el menú Servicios web.


Información general sobre la impresora

Especificaciones de la impresora

IMPORTANTE:Las especificaciones siguientes son correctas en el momento de la publicación, pero están sujetas a posibles cambios. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

  • Especificaciones técnicas
  • Sistemas operativos compatibles
  • Soluciones de impresión móvil
  • Dimensiones de la impresora
  • Consumo de energía, especificaciones eléctricas y emisiones acústicas
  • Características del entorno de funcionamiento


Información general sobre la impresora

Especificaciones técnicas

Consulte www.hp.com/support/ljM25-M27mfp para obtener información actualizada.


Información general sobre la impresora

Sistemas operativos compatibles

La siguiente información se aplica a los controladores de impresión de Windows PCLmS y OS X específicos de la impresora.

Windows: HP Software Installer instala el controlador PCLmS en función del sistema operativo Windows instalado, junto con software opcional cuando se utiliza el instalador completo de software. Consulte las notas de instalación del software para obtener más información.

OS X: Los equipos Mac son compatibles con esta impresora. Descargue HP Easy Start del CD de instalación de la impresora o de 123.hp.com y, a continuación, utilícelo para instalar la utilidad y el controlador de impresión de HP. Consulte las notas de instalación del software para obtener más información.

  1. 1.

    Vaya a 123.hp.com.

  2. 2.

    Siga los pasos para descargar el software de la impresora.

Sistema operativo Controlador de impresión instalado Notas

Windows® XP, 32 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows Vista®, 32 y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows 7 de 32 y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows 8, 32 bits y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows 8.1, 32 bits y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows 10, 32 bits y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

Windows Server 2003, 32 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software básica. El programa de instalación básica solo instala el controlador.

Windows Server 2008, 32 y 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software básica.

Windows Server 2012, 64 bits y R2, 64 bits

El controlador de impresión HP PCLmS específico de la impresora se instala para este sistema operativo como parte de la instalación de software básica.

OS X 10.9 Mavericks, 10.10 Yosemite y 10.11 El Capitan

El controlador y la utilidad de impresión de OS X están disponibles para descargar a través del CD de instalación o 123.hp.com.

Descargue HP Easy Start del CD de instalación de la impresora o de 123.hp.com y, a continuación, utilícelo para instalar la utilidad y el controlador de impresión de HP.

  • 1.

    Vaya a 123.hp.com.

  • 2.

    Siga los pasos para descargar el software de la impresora.

NOTA:Para obtener una lista actualizada de los sistemas operativos compatibles así como ayuda detallada de HP para la impresora, visite www.hp.com/support/ljM25-M27mfp.


Información general sobre la impresora

Soluciones de impresión móvil

HP dispone de varias soluciones de impresión móvil y soluciones ePrint que facilitan la impresión en impresoras HP desde ordenadores portátiles, tabletas, smartphones u otros dispositivos móviles. Para ver la lista completa y determinar cuál es la mejor opción, visite www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualice el firmware de la impresora para asegurarse de que todas las funciones de impresión móvil y ePrint son compatibles.

  • •

    Wireless Direct (solo modelos inalámbricos)

  • •

    HP ePrint a través del correo electrónico (requiere que estén activados los servicios web de HP y que la impresora esté registrada en HP Connected)

  • •

    Software HP ePrint


Información general sobre la impresora

Dimensiones de la impresora

Dimensiones de la impresora base

 | Impresora completamente cerrada | Impresora completamente abierta
1. Altura | 254 mm | 410 mm
2. Anchura | 420 mm | 420 mm
3. Profundidad | 266 mm | 365 mm
Peso (con cartuchos) | 8,2 kg


Información general sobre la impresora

Consumo de energía, especificaciones eléctricas y emisiones acústicas

Consulte www.hp.com/support/ljM25-M27mfp para obtener información actualizada.

PRECAUCIÓN:Los requisitos de alimentación eléctrica son diferentes según el país/región de venta de la impresora. No convierta los voltajes de funcionamiento. Esto dañará la impresora e invalidará la garantía de la impresora.


Información general sobre la impresora

Características del entorno de funcionamiento

Entorno | Recomendado | Permitido
Temperatura | De 17° a 25 °C | Entre 15 y 30 °C
Humedad relativa | Del 30 al 70 % de humedad relativa (HR), sin condensación | Del 10 al 80 % (HR), sin condensación
Altitud | No aplicable | De 0 a 3048 m


Información general sobre la impresora

Configuración del hardware e instalación del software de la impresora

Para obtener instrucciones de configuración básica, consulte el póster de instalación y la guía de instalación inicial que se suministra con la impresora. Para obtener instrucciones adicionales, visite el sitio web de soporte de HP.

Vaya a www.hp.com/support/ljM25-M27mfp si desea obtener ayuda detallada de HP para la impresora. Encuentre ayuda sobre los temas siguientes:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Bandejas de papel

  • Carga de la bandeja de entrada
  • Carga de la bandeja de entrada
  • Cargar e imprimir sobres

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Bandejas de papel

Carga de la bandeja de entrada

NOTA:Cuando agregue papel nuevo, no olvide retirar la totalidad del papel de la bandeja de entrada y enderezar la pila. No airee el papel. De esta manera evitará que entren varias hojas de papel simultáneamente en la impresora y reducirá el riesgo de atascos.

  1. 1.

    Si no está ya abierta, abra la bandeja de entrada.

    Abra la bandeja

  2. 2.

    Deslice hacia afuera las guías de longitud y anchura del papel.

    Deslice hacia afuera las guías

  3. 3.

    Cargue el papel con la cara de impresión hacia arriba y con la parte superior orientada hacia la bandeja de entrada.

    La orientación del papel en la bandeja varía dependiendo del tipo de trabajo de impresión. Para obtener más información, consulte la tabla siguiente.

    Cargue papel en la bandeja

  4. 4.

    Deslice hacia adentro las guías del papel para que se ajusten al mismo.

    Deslice hacia adentro las guías

Tipo de papel | Modo de impresión dúplex | Cómo cargar el papel
Preimpreso o membrete | Impresión por una cara o a dos caras | Boca arriba Margen superior hacia la impresora Orientación del papel
Preperforado | Impresión por una cara o a dos caras | Boca arriba Los orificios miran hacia el lado izquierdo de la impresora Orientación del papel


Bandejas de papel

Carga de la bandeja de entrada

En esta sección se proporciona información acerca de los temas siguientes:

  • Ajuste de la bandeja para tamaños de papel reducidos


Bandejas de papel

Ajuste de la bandeja para tamaños de papel reducidos

Para imprimir en papeles de longitud inferior a 185 mm (7,3 pulg.), use el soporte de extensión para papel corto para modificar la bandeja de entrada.

  1. 1.

    Saque el soporte de extensión para papel corto de la ranura de almacenamiento en el lado derecho del área de entrada.

    Saque el soporte de extensión para papel corto

  2. 2.

    Fije el soporte a la guía de longitud del papel de la bandeja de entrada.

    Fije el soporte a la bandeja

  3. 3.

    Coloque papel en la bandeja y después ajuste las guías al papel hasta que se ajusten al tamaño del papel.

    Cargue papel en la bandeja

  4. 4.

    Introduzca el papel en el producto hasta el final y, a continuación, empuje la guía de longitud del papel de modo que el soporte se apoye contra el papel.

    Empuje el soporte

  5. 5.

    Cuando termine de imprimir en el papel corto, saque el soporte de extensión para papel corto de la bandeja de entrada y colóquelo en la ranura de almacenamiento.

    Inserte el soporte de extensión para papel corto


Bandejas de papel

Cargar e imprimir sobres

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Impresión de sobres
  • Orientación del sobre


Bandejas de papel

Introducción

La siguiente información describe cómo cargar e imprimir los sobres. Para un rendimiento óptimo, solo deben cargarse de 4 a 6 sobres de 5 mm en la bandeja de alimentación prioritaria y 10 sobres en la bandeja de entrada.

Para imprimir sobres, siga estos pasos para seleccionar la configuración correcta en el controlador de impresión.


Bandejas de papel

Impresión de sobres

  1. 1.

    En el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía en función del programa del software.

    NOTA:Para acceder a estas funciones desde la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic o toque la ficha Papel/Calidad.

  4. 4.

    Seleccione la bandeja que desee usar en la lista desplegable Origen del papel.

  5. 5.

    En la lista desplegable Soporte, seleccione Sobre.

  6. 6.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento.

  7. 7.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Bandejas de papel

Orientación del sobre

Cargue los sobres boca arriba en la bandeja de entrada con el margen del remitente corto hacia la impresora.

Orientación del sobre


Consumibles, accesorios y piezas

  • Pedido de consumibles, accesorios y piezas
  • Sustitución del cartucho de tóner

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Consumibles, accesorios y piezas

Pedido de consumibles, accesorios y piezas

En esta sección se proporciona información acerca de los temas siguientes:

  • Pedidos
  • Consumibles y accesorios
  • Piezas de autoreparación por parte del cliente


Consumibles, accesorios y piezas

Pedidos

Realice su pedido de consumibles y papel | www.hp.com/go/suresupply
Realice su pedido de piezas y accesorios originales HP | www.hp.com/buy/parts
Realice su pedido a través del servicio técnico o proveedores de asistencia | Póngase en contacto con el proveedor de servicio técnico o asistencia autorizado por HP.
Pedido mediante el servidor web incorporado de HP (EWS) | Para acceder, en un navegador web compatible de su equipo, escriba la dirección IP o el nombre de host de la impresora en el campo de dirección/URL. El servidor Web incorporado de HP incluye un enlace al sitio Web HP SureSupply, que proporciona la posibilidad de comprar consumibles de HP originales.


Consumibles, accesorios y piezas

Consumibles y accesorios

Elemento | Descripción | Número de cartucho | Número de pieza
Consumibles
Cartucho de tóner negro original HP 79A LaserJet | Cartucho de tóner negro de recambio para modelos M25–M27 | 79A | CF279A


Consumibles, accesorios y piezas

Piezas de autoreparación por parte del cliente

Hay piezas del producto que el cliente puede reparar (CSR) disponibles para muchas impresoras HP LaserJet y que permiten reducir el tiempo de reparación. Para obtener más información sobre el programa CSR y sus ventajas, visite www.hp.com/go/csr-support y www.hp.com/go/csr-faq.

Para pedir piezas de recambio de HP originales, visite www.hp.com/buy/parts o póngase en contacto con el proveedor de servicio técnico o autorizado de HP. Al realizar el pedido, necesitará uno de los datos siguientes: el número de referencia, el número de serie (que se encuentra en la parte posterior de la impresora), el número del producto o el nombre de la impresora.

  • •

    Las piezas que se identifican como piezas de sustitución de carácter Obligatorio por el usuario las deben instalar los clientes, a menos que acepte pagar al personal de asistencia técnica de HP para que realice la reparación. Para esas piezas no se proporciona asistencia in situ o de devolución al almacén de acuerdo con la garantía del producto HP.

  • •

    Las piezas que se identifican como piezas de sustitución Opcional por el usuario las pueden instalar el personal de asistencia técnica de HP si se solicita, sin ningún coste adicional durante el periodo de garantía de la impresora.


Consumibles, accesorios y piezas

Sustitución del cartucho de tóner

  • Introducción
  • Información sobre los cartuchos de tóner
  • Extracción y sustitución del cartucho de tóner


Consumibles, accesorios y piezas

Introducción

La siguiente información incluye los detalles del cartucho de tóner para la impresora, así como instrucciones para su sustitución.


Consumibles, accesorios y piezas

Información sobre los cartuchos de tóner

Esta impresora avisa cuando el nivel del cartucho de tóner es bajo y muy bajo. La vida útil real restante del cartucho de tóner puede variar. Tenga un cartucho de impresión de recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable.

Para adquirir cartuchos o comprobar su compatibilidad con la impresora, diríjase a HP SureSupply en la dirección www.hp.com/go/suresupply. Desplácese hasta la parte inferior de la página y compruebe que la información del país/región sea correcta.

Artículo | Descripción | Número de cartucho | Número de pieza
Cartucho de tóner negro original HP 79A LaserJet | Cartucho de tóner negro de recambio para modelos M25–M27 | 79A | CF279A

NOTA:Los cartuchos de tóner de alta capacidad pueden contener más tóner que los cartuchos estándar para proporcionar un mayor rendimiento. Para obtener más información, visite www.hp.com/go/learnaboutsupplies.

No extraiga el cartucho de tóner de su embalaje hasta que no llegue el momento de cambiarlo.

PRECAUCIÓN:Para evitar que el cartucho de tóner se dañe, no lo exponga a la luz más de unos pocos minutos. Cubra el tambor de imágenes verde si debe retirar el cartucho de tóner de la impresora durante un periodo extendido.

La siguiente ilustración muestra los componentes del cartucho de tóner.

Componentes del cartucho de tóner

1 | Tambor de imágenes PRECAUCIÓN:No toque el tambor de imágenes. Las huellas de dedos pueden causar problemas de calidad de impresión.
2 | Chip de memoria

PRECAUCIÓN:Si se mancha la ropa de tóner, límpiela con un paño seco y lávela en agua fría. El agua caliente fija el tóner en los tejidos.

NOTA:La caja del cartucho de tóner contiene información acerca del reciclaje de cartuchos de tóner usados.


Consumibles, accesorios y piezas

Extracción y sustitución del cartucho de tóner

  1. 1.

    Levante el conjunto del escáner.

    Abra la cubierta superior.

  2. 2.

    Extraiga el cartucho de tóner usado de la impresora.

    Retire el cartucho de tóner

  3. 3.

    Saque el nuevo paquete de cartucho de tóner de su embalaje. Coloque el cartucho de tóner usado en el envase para reciclarlo.

    Desembalaje del nuevo cartucho de tóner

  4. 4.

    Sujete ambos lados del cartucho y distribuya el tóner balanceándolo con cuidado.

    PRECAUCIÓN:No toque el obturador o la superficie del rodillo.

    Agite suavemente el cartucho.

  5. 5.

    Doble la pestaña situada a la izquierda del cartucho hasta dejarla suelta. Tire de la pestaña hasta que haya despegado toda la cinta del cartucho. Coloque la pestaña y la cinta en la caja del cartucho de tóner para reciclar.

  6. 6.

    Inserte el nuevo cartucho de tóner hasta que se fije firmemente.

    Instalación del cartucho de tóner

  7. 7.

    Cierre el conjunto del escáner.

    Cierre el ensamblaje de escáner


Impresión

  • Tareas de impresión (Windows)
  • Tareas de impresión (OS X)
  • Impresión móvil

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Impresión

Tareas de impresión (Windows)

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo imprimir (Windows)
  • Impresión manual en ambas caras (Windows)
  • Impresión de varias páginas por hoja (Windows)
  • Selección del tipo de papel (Windows)
  • Información adicional sobre impresiones


Impresión

Cómo imprimir (Windows)

El siguiente procedimiento describe el proceso básico de impresión para Windows.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione el producto en la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

  3. 3.

    Haga clic o toque las pestañas del controlador de impresión para configurar las opciones disponibles.

  4. 4.

    Haga clic o toque el botón Aceptar para volver al cuadro de diálogo Imprimir. Seleccione el número de copias que va a imprimir en esta pantalla.

  5. 5.

    Haga clic o toque el botón Aceptar para imprimir el trabajo.


Impresión

Impresión manual en ambas caras (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione el producto en la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    Pantalla de selección de producto

  3. 3.

    Haga clic en la pestaña Presentación.

    Ficha Layout (Presentación)

  4. 4.

    Seleccione la opción dúplex adecuada de la lista desplegable Imprimir en ambos lados manualm. y, a continuación, haga clic o toque el botón Aceptar.

    Opción Impresión en ambas caras manualmente

  5. 5.

    En el cuadro de diálogo Imprimir, haga clic o toque el botón Aceptar para imprimir el trabajo. El producto imprimirá la primera cara de todas las páginas en primer lugar.

    Cuadro de diálogo Imprimir

  6. 6.

    Retire la pila impresa de la bandeja de salida y colóquela con la cara impresa boca abajo y con el borde superior primero en la bandeja de entrada.

    Coloque las páginas impresas en la bandeja

  7. 7.

    En el equipo, haga clic o toque el botón Aceptar para imprimir la otra cara del trabajo.

  8. 8.

    Si se le solicita, toque o pulse el botón del panel de control apropiado para continuar.


Impresión

Impresión de varias páginas por hoja (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione el producto en la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    Pantalla de selección de producto

  3. 3.

    Haga clic en la pestaña Presentación.

    Ficha Layout (Presentación)

  4. 4.

    Seleccione la opción Orientación correcta en la lista desplegable.

    Opciones de Orientación

  5. 5.

    Seleccione el número correcto de páginas por hoja de la lista desplegable Páginas por hoja y, haga clic o toque el botón Opciones avanzadas....

    Opciones de Páginas por hoja

  6. 6.

    Seleccione la opción correcta de Páginas por disposición de la hoja de la lista desplegable.

    Opciones de Páginas por disposición de la hoja

  7. 7.

    Seleccione la opción correcta de Bordes de página de la lista desplegable, haga clic o toque el botón Aceptar para cerrar el cuadro de diálogo Opciones avanzadas y, a continuación, haga clic o toque el botón Aceptar para cerrar el cuadro de diálogo de Propiedades o Preferencias.

    Opciones de Bordes de página

  8. 8.

    En el cuadro de diálogo Imprimir, haga clic o toque el botón Aceptar para imprimir el trabajo.

    Cuadro de diálogo Imprimir


Impresión

Selección del tipo de papel (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione el producto en la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    Pantalla de selección de producto

  3. 3.

    Haga clic o toque la ficha Papel/Calidad.

  4. 4.

    En la lista desplegable de Medio: seleccione el tipo de papel correcto y, a continuación, haga clic o toque el botón Aceptar para cerrar el cuadro de diálogo de Propiedades o de Preferencias.

    Opciones de Soportes

  5. 5.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.

    Cuadro de diálogo Imprimir


Impresión

Información adicional sobre impresiones

Vaya a www.hp.com/support para visitar el sitio Web de asistencia de este producto y para obtener detalles sobre cómo realizar tareas específicas de impresión, como las siguientes:

  • •

    Seleccionar tamaño de papel

  • •

    Seleccionar la orientación de la página

  • •

    Crear un folleto

  • •

    Seleccionar los valores de calidad

  • •

    Seleccionar bordes de la página


Impresión

Tareas de impresión (OS X)

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo imprimir (OS X)
  • Impresión manual en ambas caras (OS X)
  • Impresión de varias páginas por hoja (OS X)
  • Selección del tipo de papel (OS X)
  • Tareas de impresión adicionales


Impresión

Cómo imprimir (OS X)

El siguiente procedimiento describe el proceso básico de impresión para OS X.

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, seleccione otros menús para ajustar la configuración de la impresora.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Haga clic en el botón Imprimir.


Impresión

Impresión manual en ambas caras (OS X)

NOTA:Esta función está disponible si instala el controlador de impresión de HP. Es posible que no esté disponible si se usa AirPrint.

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Dúplex manual.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Haga clic en el cuadro Dúplex manual para seleccionar una opción de encuadernación.

  5. 5.

    Haga clic en el botón Imprimir.

  6. 6.

    El producto imprimirá la primera cara de todas las páginas en primer lugar.

  7. 7.

    Retire la pila impresa de la bandeja de salida y colóquela con la cara impresa boca abajo en la bandeja de entrada.

  8. 8.

    En el equipo, haga clic en el botón Continuar o en el botón Aceptar (si se le solicita, consulte el paso 9) para imprimir la segunda cara del trabajo.

  9. 9.

    Si se le solicita, toque el botón del panel de control adecuado para continuar.


Impresión

Impresión de varias páginas por hoja (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Diseño.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    En la lista desplegable Páginas por hoja, seleccione el número de páginas que desee imprimir en cada hoja.

  5. 5.

    En el área Orientación, seleccione el orden y la colocación de las páginas en la hoja.

  6. 6.

    En el menú Márgenes, seleccione el tipo de margen que desee imprimir alrededor de cada página de la hoja.

  7. 7.

    Haga clic en el botón Imprimir.


Impresión

Selección del tipo de papel (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    En el menú Imprimir, seleccione este producto.

  3. 3.

    Haga clic en Mostrar detalles, abra la lista desplegable de menús y, a continuación, haga clic en Papel/Calidad.

  4. 4.

    Seleccione un tipo de la lista desplegable Tipo de soporte.

  5. 5.

    Haga clic en el botón Imprimir.


Impresión

Tareas de impresión adicionales

Visite www.hp.com/support/ljM25-M27mfp.

Instrucciones disponibles para ejecutar tareas de impresión específicas, como las siguientes:

  • •

    Crear y usar atajos de impresión o preajustes

  • •

    Seleccionar el tamaño de papel o utilizar un tamaño de papel personalizado

  • •

    Seleccionar la orientación de la página

  • •

    Crear un folleto

  • •

    Cambiar el tamaño de un documento para que se ajuste a un tamaño de papel determinado

  • •

    Imprimir las primeras o últimas páginas del documento en un papel diferente

  • •

    Imprimir filigranas en un documento


Impresión

Impresión móvil

http://www.hp.com http://www.hpe.com http://www.compaq.com


Impresión

Introducción

HP dispone de varias soluciones de impresión móvil y soluciones ePrint que facilitan la impresión en impresoras HP desde ordenadores portátiles, tabletas, smartphones u otros dispositivos móviles. Para ver la lista completa y determinar cuál es la mejor opción, visite www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualice el firmware de la impresora para asegurarse de que todas las funciones de impresión móvil y ePrint son compatibles.

  • Introducción
  • Wireless Direct (solo modelos inalámbricos)
  • HP ePrint via email
  • Software HP ePrint
  • Impresión incorporada en Android


Impresión

Wireless Direct (solo modelos inalámbricos)

La función Wireless Direct permite imprimir desde un dispositivo móvil inalámbrico sin necesidad de establecer una conexión a una red o a Internet.

NOTA:No todos los sistemas operativos móviles son compatibles actualmente con Wireless Direct.

NOTA:Para los dispositivos móviles no compatibles con Wireless Direct, la conexión Wireless Direct solo permite la impresión. Después de utilizar la función Wireless Direct para imprimir, debe volver a conectarse a una red local para acceder a Internet.

Los siguientes dispositivos y sistemas operativos son compatibles con Wireless Direct:

  • •

    Android 4.0 y tabletas y teléfonos posteriores con los complementos de impresión móvil HP Print Service o Mopria instalados

  • •

    La mayoría de los equipos de sobremesa o portátiles y tabletas Windows 8.1 que disponen del controlador de impresión HP instalado

Los siguientes dispositivos y sistemas operativos no son compatibles con Wireless Direct, pero pueden imprimir en una impresora que sí lo sea:

  • •

    iPhone y iPad de Apple

  • •

    Equipos Mac con OS X

Para obtener más información sobre la impresión mediante Wireless Direct, visite www.hp.com/go/wirelessprinting.

Las funciones de Wireless Direct pueden activarse o desactivarse desde el panel de control de la impresora.

En esta sección se proporciona información acerca de los temas siguientes:

  • Activar o desactivar Wireless Direct
  • Cambio del nombre de Wireless Direct de la impresora


Impresión

Activar o desactivar Wireless Direct

Las funciones de Wireless Direct deben activarse primero desde el servidor EWS de la impresora.

1

Panel de control LCD

  1. 1.

    Paneles de control LCD: En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración de la red

    • •

      Menú Configuración inalámbrica

    • •

      Wireless Direct

  3. 3.

    Seleccione la opción Activada y, a continuación, pulse el botón OK. El producto guarda la configuración, regresa al panel de control y muestra el menú Config. directa inalám.


Impresión

Cambio del nombre de Wireless Direct de la impresora

Siga este procedimiento para cambiar el nombre de Wireless Direct de la impresora mediante el servidor web incorporado (EWS) de HP:

Paso 1. Cómo abrir el servidor web incorporado de HP

1

Panel de control LCD

  1. 1.

    Paneles de control LCD: En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana del navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

Paso 2. Cambio del nombre de Wireless Direct

  1. 1.

    Abra la ficha Redes.

  2. 2.

    En el panel de navegación izquierdo, haga clic en el enlace Configuración de Wireless Direct.

  3. 3.

    En el campo Nombre (SSID), introduzca el nuevo nombre.

  4. 4.

    Haga clic en Aplicar.


Impresión

HP ePrint via email

Use HP ePrint para imprimir documentos enviándolos como adjuntos de un correo electrónico a la dirección de la impresora desde cualquier dispositivo compatible con correo electrónico.

Para utilizar HP ePrint, la impresora debe cumplir los requisitos siguientes:

  • •

    La impresora debe estar conectada a una red cableada o inalámbrica y disponer de acceso a Internet.

  • •

    Los servicios web de HP deben estar activados en la impresora y la impresora debe estar registrada en HP Connected.

    Siga este procedimiento para activar los servicios web de HP y registrarse en HP Connected:

    1

    Panel de control LCD

    Paneles de control del LCD

    • 1.

      En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    • 2.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si el navegador de Internet muestra un mensaje que indica que el sitio web podría no ser seguro, seleccione la opción de continuar con el sitio web. Acceder a este sitio web no dañará el equipo.

    • 3.

      Haga clic en la ficha Servicios web de HP y, a continuación, haga clic en Activar. La impresora activa los servicios web de HP y luego imprime una página de información.

      La página de información contiene el código de la impresora utilizado para registrar la impresora HP en HP Connected.

    • 4.

      Vaya a www.hpconnected.com para crear una cuenta HP ePrint y completar el proceso de instalación.


Impresión

Software HP ePrint

El software HP ePrint facilita la impresión desde un equipo de escritorio o portátil Windows o Mac en cualquier impresora compatible con HP ePrint. Este software facilita la búsqueda de impresoras compatibles con HP ePrint registradas en su cuenta de HP Connected. La impresora HP de destino puede estar en la oficina o en cualquier otro punto del mundo.

  • •

    Windows: Una vez instalado el software, abra la opción Imprimir en la aplicación y, a continuación, seleccione HP ePrint de la lista de impresoras instaladas. Haga clic en el botón Propiedades para configurar las opciones de impresión.

  • •

    OS X: Tras instalar el software, seleccione Archivo, Imprimir, y, a continuación, seleccione la flecha junto a PDF (en la esquina inferior izquierda de la pantalla de controlador). Seleccione HP ePrint.

Para Windows, el software HP ePrint también admite la impresión TCP/IP en impresoras de redes locales conectadas a la red (LAN o WAN) mediante productos compatibles con UPD PostScript®.

Tanto Windows como Mac admiten la impresión IPP en productos conectados a una red LAN o WAN compatibles con ePCL.

Windows y OS X también admiten la impresión de documentos PDF en ubicaciones de impresión públicas y la impresión mediante HP ePrint a través del correo utilizando la nube.

En la dirección www.hp.com/go/eprintsoftware encontrará controladores e información.

NOTA:En Windows, el nombre del controlador de impresión del software HP ePrint es HP ePrint + JetAdvantage.

NOTA:El software HP ePrint es una utilidad de flujo de trabajo PDF para OS X y, desde un punto de vista técnico, no se trata de un controlador de impresión.

NOTA:El software HP ePrint no admite la impresión USB.


Impresión

Impresión incorporada en Android

﻿La solución de impresión incorporada de HP para Android y Kindle permite que los dispositivos móviles encuentren automáticamente las impresoras HP instaladas en una red inalámbrica o dentro del alcance de la señal inalámbrica e impriman en ellas mediante la impresión directa inalámbrica.

La impresora debe estar conectada a la misma red (subred) que el dispositivo Android.

La solución de impresión se ha incorporado a la amplia variedad de versiones del sistema operativo.

NOTA:Si la impresión no está disponible en el dispositivo, vaya a Google Play > Aplicaciones Android e instale el complemento HP Print Service.

Para obtener más información sobre cómo utilizar la impresión incorporada de Android y sobre los dispositivos Android compatibles, visite: www.hp.com/go/LaserJetMobilePrinting.


Copia

  • Haga una copia:
  • Copia a doble cara (dúplex)

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Copia

Haga una copia:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores del producto.

  2. 2.

    Cierre el escáner.

  3. 3.

    En el panel de control del producto, pulse el botón Configuración [image] y asegúrese de que la luz de número de copias [image] esté encendida.

  4. 4.

    Pulse los botones de flecha para ajustar el número de copias.

  5. 5.

    Pulse el botón Iniciar copia [image] para iniciar la copia.

Paneles de control del LCD

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores del producto.

  2. 2.

    Cierre el escáner.

  3. 3.

    En el panel de control del producto, pulse el botón Número de copias [image].

  4. 4.

    Seleccione el número de copias.

  5. 5.

    Pulse el botón Iniciar copia [image] para iniciar la copia.


Copia

Copia a doble cara (dúplex)

En esta sección se proporciona información acerca de los temas siguientes:

  • Copia en ambas caras de tipo manual


Copia

Copia en ambas caras de tipo manual

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control LCD y LED:

  1. 1.

    Coloque el documento boca abajo en el cristal del escáner, con la esquina superior izquierda de la página en la esquina superior izquierda del cristal del escáner. Cierre el escáner.

  2. 2.

    Pulse el botón Iniciar copia [image] para iniciar la copia.

  3. 3.

    Retire la página impresa de la bandeja de salida y colóquela con la cara impresa boca abajo y con el borde superior primero en la bandeja de entrada.

  4. 4.

    Gire el documento original que hay en el cristal del escáner para copiar la otra cara.

  5. 5.

    Pulse el botón Iniciar copia [image] para iniciar la copia.

  6. 6.

    Repita este proceso hasta haber copiado todas las páginas.


Escaneo

  • Escaneo mediante el software HP Scan (Windows)
  • Escanear mediante el software HP Scan (OS X)

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Escaneo

Escaneo mediante el software HP Scan (Windows)

Utilice el software HP Scan para iniciar un proceso de escaneo desde el software en su equipo. Puede guardar la imagen escaneada como un archivo o enviarla a otra aplicación de software.

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    En el equipo, haga clic en Inicio y, después, en Programas (o Todos los programas en Windows XP).

  3. 3.

    Haga clic en HP y después seleccione su impresora.

  4. 4.

    Haga clic en HP Scan, seleccione un acceso directo de escaneo y cambie la configuración si es necesario.

  5. 5.

    Haga clic en Escanear.

NOTA:Haga clic en Más para acceder a más opciones.

Haga clic en Crear nuevo atajo de escaneo para crear un conjunto de ajustes personalizado y guardarlo en la lista de accesos directos.


Escaneo

Escanear mediante el software HP Scan (OS X)

Utilice el software HP Scan para iniciar un proceso de escaneo desde el software en su equipo.

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    Desde el equipo, abra HP Easy Scan, que se encuentra en la carpeta Aplicaciones.

  3. 3.

    Siga las instrucciones de la pantalla para escanear el documento.

  4. 4.

    Cuando haya escaneo todas las páginas, haga clic en el botón Archivo y luego en Guardar para guardarlas en un archivo.


Gestión de la impresora

  • Cambio del tipo de conexión de la impresora (Windows)
  • Configuración avanzada con el servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)
  • Configuración avanzada con HP Utility para OS X
  • Configuración de la IP de la red
  • Funciones de seguridad de la impresora
  • Configuración de ahorro de energía
  • Actualización del firmware

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Gestión de la impresora

Cambio del tipo de conexión de la impresora (Windows)

Si ya utiliza la impresora y quiere cambiar el modo de conexión, use el acceso directo Reconfigurar su dispositivo HP del escritorio de su equipo para cambiar la conexión. Puede, por ejemplo, reconfigurar la impresora para que utilice una dirección inalámbrica distinta, para conectarse a una red cableada o inalámbrica, o para cambiar de conexión de red a conexión USB. Puede cambiar la configuración sin necesidad de insertar el CD de la impresora. Después de seleccionar el tipo de conexión deseada, el programa irá directamente a la parte del procedimiento de configuración de la impresora que sea necesario cambiar.


Gestión de la impresora

Configuración avanzada con el servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)

Utilice el servidor web incorporado de HP para gestionar las funciones de impresión desde un equipo, en vez de hacerlo desde el panel de control de la impresora.

El servidor web incorporado de HP funciona cuando la impresora está conectada a una red basada en IP. El servidor web incorporado de HP no admite conexiones de la impresora basadas en IPX. No se necesita acceso a Internet para abrir y utilizar el servidor web incorporado de HP.

Cuando la impresora está conectada a la red, el servidor web incorporado de HP está disponible automáticamente.

NOTA:HP Device Toolbox es un software utilizado para conectar el servidor web incorporado de HP cuando la impresora está conectada a un equipo vía USB. Está disponible solo si se realizó una instalación completa al instalar la impresora en un equipo. Dependiendo de la conexión de la impresora, es posible que algunas funciones no estén disponibles.

NOTA:No es posible acceder al servidor web incorporado de HP más allá del firewall de la red.

Método uno: Abra el servidor web incorporado de HP (EWS) desde el menú Inicio

  1. 1.

    Haga clic en el botón Inicio y, a continuación, haga clic en el elemento Programas.

  2. 2.

    Haga clic en el grupo de la impresora HP y, a continuación, en el elemento HP Device Toolbox.

Método dos: Abra el servidor web incorporado de HP (EWS) desde un navegador web

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

  1. 1.

    Paneles de control del LCD: En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana de navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

Ficha o sección Descripción

Ficha Inicio

Proporciona información sobre la impresión, su estado y configuración.

  • •

    Estado del dispositivo: muestra el estado de la impresora y el porcentaje de vida útil restante aproximado de los consumibles HP.

  • •

    Estado de consumibles: Muestra la vida restante aproximada de los consumibles HP. La vida restante real del consumible puede variar. Tenga un consumible de recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. El consumible no tiene que sustituirse a no ser que la calidad de impresión no sea aceptable.

  • •

    Config. dispositivo: muestra la información de la página de configuración de la impresora.

  • •

    Resumen de red: muestra la información de la página de configuración de red de la impresora.

  • •

    Informes: imprime las páginas de configuración y estado de los consumibles que genera la impresora.

  • •

    Registro de eventos: muestra una lista de todos los eventos y errores de la impresora.

Ficha Sistema

Ofrece la posibilidad de configurar la impresora desde el equipo.

  • •

    Información del dispositivo: ofrece información básica acerca de la impresora e información acerca de la empresa.

  • •

    Configuración de papel: cambia la configuración de manejo de papel predeterminada de la impresora.

  • •

    Consola EcoSMART: cambiar las horas predeterminadas de entrada en modo de reposo y modo de apagado automático. Configure los eventos que hacen que el producto se encienda.

  • •

    Tipos de papel: configura modos de impresión que correspondan con los tipos de papel que acepta la impresora.

  • •

    Configurar sistema: cambia los valores predeterminados de sistema de la impresora.

  • •

    Servicio: realiza el procedimiento de limpieza de la impresora.

  • •

    Seg. de producto: Establecimiento o modificación de la contraseña de administrador.

Ficha Redes

(Solo impresoras conectadas a la red)

Ofrece la posibilidad de cambiar la configuración de red desde su equipo.

Los administradores de red pueden utilizar esta ficha para controlar la configuración de red de la impresora cuando está conectada a una red basada en IP. También permite al administrador de la red configurar la funcionalidad Wireless Direct. Esta ficha no aparece si la impresora esta conectada directamente a un equipo.

Ficha Servicios Web de HP

Utilice esta ficha para configurar y utilizar varias herramientas web con la impresora.


Gestión de la impresora

Configuración avanzada con HP Utility para OS X

Utilice HP Utility para verificar el estado de la impresora o para ver o cambiar configuración de la impresora desde el equipo.

Puede emplear HP Utility tanto si la impresora está conectada mediante un cable USB como si lo está a una red TCP/IP.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo abrir HP Utility
  • Características de HP Utility


Gestión de la impresora

Cómo abrir HP Utility

En Finder, haga clic en Aplicaciones, en HP y, por último, en HP Utility.

Si HP Utility no está incluido, utilice el procedimiento siguiente para abrirlo:

  1. 1.

    En el equipo, abra el menú de Apple [image], haga clic en el menú Preferencias del sistema y, a continuación, haga clic en el icono Imprimir y enviar por fax o Imprimir y escanear.

  2. 2.

    Seleccione el producto en la parte izquierda de la ventana.

  3. 3.

    Haga clic en el botón Opciones y recambios.

  4. 4.

    Haga clic en la ficha Utilidad.

  5. 5.

    Haga clic en el botón Abrir Printer Utility.


Gestión de la impresora

Características de HP Utility

La barra de herramientas de HP Utility incluye estos elementos:

  • •

    Dispositivos: Haga clic en este botón para mostrar u ocultar los productos Mac encontrados por HP Utility.

  • •

    Todas las configuraciones: haga clic en este botón para volver a la vista principal de HP Utility.

  • •

    Soporte de HP: Haga clic en este botón para abrir un navegador y vaya al sitio web de asistencia de HP.

  • •

    Suministros: Haga clic en este botón para abrir el sitio web de HP SureSupply.

  • •

    Registro: Haga clic en este botón para abrir el sitio web de registro de HP.

  • •

    Reciclaje: Haga clic en este botón para abrir el sitio web del programa de reciclaje HP Planet Partners.

HP Utility consta de páginas que puede abrir haciendo clic en la lista Todas las configuraciones. En la tabla siguiente se describen las tareas que puede realizar con HP Utility.

Menú | Artículo | Descripción
Información y asistencia | Estado de consumibles | Muestra el estado de los consumibles del producto y proporciona los enlaces para realizar pedidos de consumibles en línea.
 | Información del dispositivo | Muestra información sobre el producto seleccionado actualmente, incluido el ID de servicio del producto (si se asigna), la versión de firmware (versión de FW), el número de serie y la dirección IP.
 | HP Connected | Permite acceder al sitio web de HP Connected.
Información | Centro de mensajes | Permite visualizar los eventos de error que se han producido en el producto.
Configuración de impresora | Apagado automático | Permite configurar el producto para que se apague automáticamente tras un periodo de inactividad. Puede ajustar el número de minutos tras los cuales el producto se apaga.
 | Configuración de red | Permite configurar los ajustes de red, como la configuración de IPv4, IPv6, Bonjour y otras configuraciones.
 | Gestión de consumibles | Permite configurar el comportamiento del producto cuando los consumibles se acerquen al final de su vida útil estimada.
 | Configuración de bandejas | Permite configurar el tipo y el tamaño de papel para cada bandeja.
 | Configuración adicional | Permite abrir el servidor web incorporado de HP (EWS) del producto. NOTA:No se admiten las conexiones USB.


Gestión de la impresora

Configuración de la IP de la red

  • Introducción
  • Descargo de responsabilidad sobre el uso compartido de impresoras
  • Visualización o cambio de la configuración de red
  • Cambio del nombre de la impresora en una red
  • Configuración manual de los parámetros IPv4 TCP/IP desde el panel de control


Gestión de la impresora

Introducción

Consulte las siguientes secciones para configurar la de red de la impresora.


Gestión de la impresora

Descargo de responsabilidad sobre el uso compartido de impresoras

HP no admite la red de punto a punto, ya que se trata de una función de los sistemas operativos de Microsoft y no de los controladores de impresora de HP. Visite el sitio web de Microsoft en www.microsoft.com.


Gestión de la impresora

Visualización o cambio de la configuración de red

Utilice el servidor web incorporado de HP para ver o cambiar la configuración de IP.

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      En el panel de control de la impresora, pulse el botón OK. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si el navegador web muestra el mensaje Existe un problema con el certificado de seguridad de este sitio web cuando se intenta abrir el EWS, haga clic en Acceder a este sitio web (no recomendado).

      Si se elige Acceder a este sitio web (no recomendado), el equipo no resultará dañado mientras se navegue dentro del EWS de la impresora HP.

  2. 2.

    Haga clic en la ficha Red para obtener información de red. Cambie los ajustes como considere oportuno.


Gestión de la impresora

Cambio del nombre de la impresora en una red

Para cambiar el nombre de la impresora en una red para poder identificarlo de forma única, utilice el servidor web incorporado de HP.

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      En el panel de control de la impresora, pulse el botón OK. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si el navegador web muestra el mensaje Existe un problema con el certificado de seguridad de este sitio web cuando se intenta abrir el EWS, haga clic en Acceder a este sitio web (no recomendado).

      Si se elige Acceder a este sitio web (no recomendado), el equipo no resultará dañado mientras se navegue dentro del EWS de la impresora HP.

  2. 2.

    Abra la ficha Sistema.

  3. 3.

    En la página Información del dispositivo, el nombre predeterminado de la impresora se encuentra en el campo Descripción del dispositivo. Puede cambiar este nombre para identificar la impresora de manera única.

    NOTA:El resto de campos de la página son opcionales.

  4. 4.

    Haga clic en el botón Aplicar para guardar los cambios.


Gestión de la impresora

Configuración manual de los parámetros IPv4 TCP/IP desde el panel de control

Utilice los menús del panel de control para configurar manualmente una dirección IPv4, una máscara de subred y una puerta de enlace predeterminada.

  1. 1.

    En el panel de control de la impresora, pulse el botón OK.

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración de red

    • •

      Método de configuración IPv4

    • •

      Manual

  3. 3.

    Utilice los botones de flecha y pulse el botón Aceptar para introducir la dirección IP, la máscara de subred y la puerta de enlace predeterminada. A continuación, toque el botón Aceptar para guardar los cambios.


Gestión de la impresora

Funciones de seguridad de la impresora

http://www.hp.com http://www.hpe.com http://www.compaq.com


Gestión de la impresora

Introducción

La impresora incluye varias funciones de seguridad que permiten restringir el acceso a los ajustes de configuración, proteger los datos y evitar el acceso a componentes de hardware de gran importancia.

  • Introducción
  • Asignar o cambiar la contraseña del sistema con el servidor web incorporado


Gestión de la impresora

Asignar o cambiar la contraseña del sistema con el servidor web incorporado

Asigne una contraseña de administrador para acceder a la impresora y al servidor web incorporado de HP, de modo que los usuarios no autorizados no puedan modificar la configuración de la impresora.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

  1. 1.

    Apertura del servidor Web incorporado de HP (EWS):

    Paneles de control del LED

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

    Paneles de control del LCD:

    1. a.

      Paneles de control del LCD: En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Intro en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del explorador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    En la pestaña Sistema, haga clic en el enlace Seguridad del producto, en el panel de navegación izquierdo.

  3. 3.

    En el área denominada Seguridad del producto, introduzca la contraseña en el campo Contraseña.

  4. 4.

    Vuelva a introducir la contraseña en el campo Confirmar contraseña.

  5. 5.

    Haga clic en el botón Aplicar.

    NOTA:Anote la contraseña y guárdela en un lugar seguro.


Gestión de la impresora

Configuración de ahorro de energía

  • Introducción
  • Impresión con EconoMode
  • Configuración de la opción Reposo/desactivación automática tras un periodo de inactividad
  • Establecimiento del retraso del apagado tras un periodo de inactividad y configuración de la impresora para que consuma un máximo de 1 vatio de energía
  • Configuración del retraso del apagado


Gestión de la impresora

Introducción

La impresora incluye varias funciones de ahorro que reducen el consumo de energía y de consumibles.


Gestión de la impresora

Impresión con EconoMode

Esta impresora cuenta con la opción EconoMode para imprimir borradores de documentos. El uso de EconoMode permite utilizar menos tóner. Sin embargo, usar EconoMode también puede reducir la calidad de impresión.

HP no recomienda el uso constante de EconoMode. Si utiliza EconoMode de forma constante, la vida útil del consumible de tóner podría superar la de las piezas mecánicas del cartucho de tóner. Si la calidad de impresión empieza a disminuir y ya no es aceptable, sustituya el cartucho de tóner.

NOTA:Si esta opción no está disponible en el controlador de impresión, puede configurarlo mediante el servidor Web incorporado de HP.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la ficha Papel/Calidad.

  4. 4.

    Haga clic en la opción EconoMode.


Gestión de la impresora

Configuración de la opción Reposo/desactivación automática tras un periodo de inactividad

Utilice los menús del panel de control para establecer la cantidad de tiempo de inactividad antes de que la impresora entre en modo de reposo.

Realice el siguiente procedimiento para cambiar la configuración de Reposo/Desactivación automática tras:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED:

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

  2. 2.

    Haga clic en la pestaña Sistema y, a continuación, seleccione la página Configuración de energía.

  3. 3.

    Seleccione el tiempo para la opción Reposo/desactivación automática tras un periodo de inactividad y, a continuación, haga clic en el botón Aplicar.

Paneles de control del LCD:

  1. 1.

    en el panel de control de la impresora, abra el menú Configuración [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de energía

    • •

      Apagar tras inactividad

  3. 3.

    Seleccione el tiempo para el retraso de la opción Apagar tras un periodo de inactividad.

    NOTA:El valor predeterminado es de 4 horas.


Gestión de la impresora

Establecimiento del retraso del apagado tras un periodo de inactividad y configuración de la impresora para que consuma un máximo de 1 vatio de energía

Utilice los menús del panel de control para establecer la cantidad de tiempo antes de que la impresora se apague.

NOTA:Una vez apagada la impresora, el consumo de energía es de 1 vatio o inferior.

Realice el siguiente procedimiento para cambiar la configuración del tiempo de retraso del apagado:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED:

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

  2. 2.

    Haga clic en la pestaña Sistema y, a continuación, seleccione la página Configuración de energía.

  3. 3.

    En el área Apagar tras un periodo de inactividad, seleccione el tiempo para el retraso.

    NOTA:El valor predeterminado es de 4 horas.

Paneles de control del LCD:

  1. 1.

    En el panel de control de la impresora, abra el menú Configuración [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de energía

    • •

      Apagar tras inactividad

  3. 3.

    Seleccione el tiempo para el retraso de la opción Apagar tras un periodo de inactividad.

    NOTA:El valor predeterminado es de 4 horas.


Gestión de la impresora

Configuración del retraso del apagado

Utilice los menús del panel de control para seleccionar si la impresora retrasa o no el tiempo de apagado tras pulsar el botón de encendido.

Realice el siguiente procedimiento para cambiar la configuración del retraso del apagado:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

  2. 2.

    Haga clic en la pestaña Sistema y, a continuación, seleccione la página Configuración de energía.

  3. 3.

    Al seleccionar la opción Retraso cuando los puertos están activos, la impresora no se apaga a menos que todos los puertos estén inactivos. Un enlace de red o una conexión USB activos evitarán que la impresora se apague.

Paneles de control del LCD

  1. 1.

    En el panel de control de la impresora, abra el menú Configuración.

  2. 2.

    Abra los siguientes menús:

    1. a.

      Configurar sistema

    2. b.

      Configuración de energía

    3. c.

      Retraso del apagado

  3. 3.

    Al seleccionar la opción Retraso cuando los puertos están activos, la impresora no se apaga a menos que todos los puertos estén inactivos. Un enlace de red o una conexión USB activos evitarán que la impresora se apague.


Gestión de la impresora

Actualización del firmware

HP ofrece actualizaciones periódicas de la impresora, aplicaciones de servicios web nuevas y funciones nuevas para aplicaciones de servicios web existentes. Siga estos pasos para actualizar el firmware dela impresora para una sola impresora. Cuando actualice el firmware, las aplicaciones de servicios web se actualizarán automáticamente.

En esta sección se proporciona información acerca de los temas siguientes:

  • Actualice el firmware utilizando la Utilidad de actualización de firmware.


Gestión de la impresora

Actualice el firmware utilizando la Utilidad de actualización de firmware.

Siga estos pasos para descargar manualmente e instalar la Utilidad de actualización de firmware de HP.com.

NOTA:Este método es la única opción de actualización de firmware disponible para aquellas impresoras conectadas al equipo a través de un cable USB. También funciona para impresoras conectadas a una red.

NOTA:Para utilizar este método, debe tener un controlador de impresión instalado.

  1. 1.

    Vaya a www.hp.com/support/ljm25–m27.

  2. 2.

    En Opciones de descarga, haga clic en Controladores, software y firmware y, a continuación, seleccione el sistema operativo adecuado.

  3. 3.

    Pulse Siguiente.

  4. 4.

    Seleccione Firmware y, a continuación, haga clic en Descargar.

  5. 5.

    Cuando se ejecute la utilidad, seleccione la impresora de la lista desplegable y, a continuación, haga clic en Enviar firmware.

    NOTA:Para imprimir una página de configuración para verificar la versión de firmware instalada antes o después del proceso de actualización, haga clic en Configuración de impresión.

  6. 6.

    Siga las instrucciones que aparecen en pantalla para completar la instalación y, a continuación, haga clic en el botón Salir para cerrar la utilidad.


Solución de problemas

  • Asistencia al cliente
  • Interpretación de los patrones de luz del panel de control (solo modelos LED)
  • Restauración de los valores predeterminados de fábrica
  • En el panel de control de la impresora se muestra el mensaje "Cartucho bajo" o "Cartucho muy bajo"
  • Solución de problemas de alimentación de papel o atascos
  • Eliminación de atascos de papel
  • Mejora de la calidad de impresión
  • Mejora de la calidad de la copia y del escaneado de imágenes
  • Solución de problemas de red cableada
  • Solución de problemas de red inalámbrica

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM25-M27mfp.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Solución de problemas

Asistencia al cliente

Obtener asistencia telefónica para su país/región Tenga preparados el nombre, el número de serie y la fecha de compra de la impresora, además de una descripción del problema | Los números de teléfono de los distintos países/regiones se encuentran en el folleto incluido en la caja de la impresora y también en www.hp.com/support/.
Obtenga soporte por Internet las 24 horas y descargue utilidades de software y controladores. | www.hp.com/support/ljM25-M27mfp
Obtener contratos de servicios o mantenimiento HP adicionales | www.hp.com/go/carepack
Registre la impresora |


Solución de problemas

Interpretación de los patrones de luz del panel de control (solo modelos LED)

Si la impresora requiere atención, aparece un código de error en la pantalla del panel de control.

Significado de la luz de estado
Luz LED apagada | Símbolo para "luz apagada"
Luz LED encendida | Símbolo para "luz encendida"
Luz LED parpadeando | Símbolo para "luz parpadeando"

Patrones de luz del panel de control
Estado de la luz Código de error Estado del producto Acción

Todas las luces están apagadas.

Todas las luces LED están apagadas

La impresora está apagada o en modo de bajo consumo.

Pulse el botón de alimentación para encender la impresora.

Las luces Atención y Preparado parpadean.

Las luces LED Atención y Preparado parpadean

Las luces de estado realizan un ciclo durante el periodo de inicialización del formateador o cuando la impresora está procesando una página de limpieza.

No es necesaria ninguna acción. Espere a que finalice el período de inicialización. El producto debe pasar al estado Preparado una vez que finalice el período de inicialización.

La luz Preparado está encendida.

La luz LED Preparado está encendida

La impresora se encuentra en el estado de preparación.

No es necesaria ninguna acción. La impresora está lista para recibir un trabajo de impresión.

La luz Preparado parpadea.

La luz LED Preparado parpadea

La impresora está recibiendo o procesando datos.

No es necesaria ninguna acción. La impresora está recibiendo o procesando un trabajo de impresión.

La luz Atención parpadea.

La luz LED Atención parpadea

E0

El papel está atascado en la impresora.

Elimine el atasco.

E1

La bandeja de entrada está vacía.

Cargue la bandeja.

E2

Hay una puerta abierta.

Compruebe que la puerta del cartucho de tóner esté completamente cerrada.

E4

El cartucho de tóner está a punto de acabarse.

Pulse el botón Iniciar copia para continuar o sustituya el cartucho de tóner.

E5

El cartucho de tóner está a punto de acabarse.

Sustituya el cartucho de tóner.

H0

La impresora está en modo de alimentación manual.

Cargue papel con el tipo y tamaño correctos en la bandeja de entrada. Pulse el botón Iniciar copia para continuar.

H1

La impresora está procesando un trabajo dúplex manual.

Cargue las páginas en la bandeja de entrada para imprimir la segunda cara. Pulse el botón Iniciar copia para continuar.

Las luces Atención y de tóner parpadean.

Las luces LED Atención y de tóner parpadean

E3

Falta el cartucho de tóner o no está instalado correctamente.

Instale el cartucho de tóner.

La luz de tóner está encendida.

La luz LED está encendida

El cartucho de tóner ha llegado al final de su vida útil estimada. Cuando un consumible llega a este estado, termina la garantía de protección Premium de HP del consumible.

No es necesario que sustituya el cartucho de tóner en este momento a menos que la calidad de impresión ya no resulte aceptable.

Las luces Atención y Preparado están encendidas.

Las luces LED Atención y Preparado están encendidas

E6

E7

E8

E9

La impresora ha experimentado un error grave del que no puede recuperarse.

  • 1.

    Apague la impresora o desconecte el cable de alimentación de la impresora.

  • 2.

    Espere 30 segundos y, a continuación, encienda la impresora o vuelva a conectar el cable de alimentación a la impresora.

  • 3.

    Espere a que la impresora se inicialice.

Si el error persiste, póngase en contacto con el servicio de asistencia de HP.


Solución de problemas

Restauración de los valores predeterminados de fábrica

Al restablecer los valores predeterminados de fábrica, todos los ajustes de la impresora y la red vuelven a sus valores predeterminados de fábrica. No se restablecerá el recuento de páginas ni el tamaño de la bandeja. Para restablecer la configuración de fábrica de la impresora, siga estos pasos.

PRECAUCIÓN:Al restablecer la configuración de fábrica se restauran todos los valores predeterminados de fábrica y se borran las páginas que estén almacenadas en la memoria.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED:

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

  2. 2.

    Haga clic en la pestaña Sistema y, a continuación, haga clic en la página Configuración del sistema.

  3. 3.

    Seleccione la opción Restaurar configuración predeterminada del sistema y, a continuación, haga clic en el botón Aplicar.

    La impresora se reinicia automáticamente.

Paneles de control del LCD:

  1. 1.

    En el panel de control de la impresora, abra el menú Configuración [image].

  2. 2.

    Abra el menú Service.

  3. 3.

    Seleccione Restaurar valores predeterminados.

    La impresora se reinicia automáticamente.


Solución de problemas

En el panel de control de la impresora se muestra el mensaje "Cartucho bajo" o "Cartucho muy bajo"

Cartucho bajo: la impresora indica que el nivel de un cartucho de tóner es bajo. La vida útil real del cartucho de tóner puede variar. Tenga un recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. No es necesario sustituir el cartucho de tóner en ese momento.

Cartucho muy bajo: la impresora indica que el nivel del cartucho de tóner es muy bajo. La vida útil real del cartucho de tóner puede variar. Tenga un recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. El cartucho de tóner no tiene que sustituirse en ese momento, a no ser que la calidad de impresión no sea aceptable.

Cuando un cartucho de tóner HP alcanza el nivel Muy bajo, finaliza la garantía de protección Premium de HP de ese cartucho.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cambio de la configuración "Muy bajo"
  • Pida consumibles


Solución de problemas

Cambio de la configuración "Muy bajo"

Se puede cambiar la reacción de la impresora cuando los consumibles alcanzan el estado Muy bajo. No es necesario reconfigurar estos parámetros cuando se instala un cartucho de tóner.

NOTA:Los pasos varían en función del tipo de panel de control.

1

Panel de control LCD

Paneles de control del LCD:

  1. 1.

    En el panel de control de la impresora, abra el menú Configuración [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de consumibles

    • •

      Cartucho negro

    • •

      Configuración en nivel muy bajo

  3. 3.

    Seleccione una de las opciones siguientes:

    • •

      Seleccione la opción Continuar para configurar la impresora de modo que le avise de que el nivel del cartucho de tóner es muy bajo, pero le permita seguir imprimiendo.

    • •

      Seleccione la opción Detener para configurar la impresora de modo que detenga la impresión hasta que sustituya el cartucho de tóner.

    • •

      Seleccione la opción Solicitar para configurar la impresora de modo que detenga la impresión y le solicite que sustituya el cartucho de tóner. Puede confirmar la solicitud y continuar imprimiendo. Una opción que el cliente puede configurar en esta impresora es el "Mensaje recordatorio cada 100 páginas, 200 páginas, 300 páginas, 400 páginas o nunca". Esta opción se proporciona como comodidad para el cliente y no se garantiza que estas páginas impresas dispongan de una calidad de impresión aceptable.


Solución de problemas

Pida consumibles

Realice su pedido de consumibles y papel | www.hp.com/go/suresupply
Realice su pedido a través del servicio técnico o proveedores de asistencia | Póngase en contacto con el proveedor de servicio técnico o asistencia autorizado por HP.
Pedido mediante el servidor web incorporado de HP (EWS) | En un navegador web compatible de su equipo, escriba la dirección IP o el nombre de host de la impresora en el campo de dirección/URL. El servidor EWS contiene un enlace al sitio web de HP SureSupply, que proporciona la posibilidad de comprar consumibles HP originales.


Solución de problemas

Solución de problemas de alimentación de papel o atascos

http://www.hp.com http://www.hpe.com http://www.compaq.com


Solución de problemas

Introducción

Las siguientes soluciones pueden resultar de utilidad para resolver problemas si la impresora no recoge el papel de la bandeja o si recoge varias hojas de papel al mismo tiempo. Cualquiera de estos casos puede provocar atascos de papel.

  • Introducción
  • Solución de problemas de alimentación de papel o atascos


Solución de problemas

Solución de problemas de alimentación de papel o atascos

Si el producto tiene problemas de alimentación de papel o atascos que se repiten con frecuencia, utilice la siguiente información para reducir el número de repeticiones del problema.

En esta sección se proporciona información acerca de los temas siguientes:

  • El producto no recoge papel
  • El producto recoge varias hojas de papel
  • Atascos de papel frecuentes o que se repiten
  • Evitar atascos de papel


Solución de problemas

El producto no recoge papel

Si el producto no recoge papel de la bandeja, intente las siguientes soluciones.

  • 1.

    Abra el producto y retire las hojas de papel atascadas.

  • 2.

    Cargue la bandeja con el tamaño de papel correcto para el trabajo.

  • 3.

    Asegúrese de que el tamaño y el tipo de papel estén correctamente definidos en el panel de control del producto.

  • 4.

    Asegúrese de que las guías de papel de la bandeja están ajustadas correctamente al tamaño del papel. Ajuste las guías a la sangría adecuada en la bandeja.

  • 5.

    Compruebe si en el panel de control del producto aparece un mensaje en el que se le solicita su confirmación para realizar la alimentación manual del papel. Cargue papel y continúe.

  • 6.

    Puede que el rodillo de recogida y la placa de separación estén sucios.


Solución de problemas

El producto recoge varias hojas de papel

Si el producto recoge varias hojas de papel de la bandeja, intente las siguientes soluciones.

  • 1.

    Retire la pila de papel de la bandeja, dóblela, gírela 180 grados y déle la vuelta. No airee el papel. Vuelva a colocar la pila de papel en la bandeja.

  • 2.

    Utilice únicamente papel que se ajuste a las especificaciones indicadas por HP para este producto.

  • 3.

    Utilice papel que no esté arrugado, doblado o dañado. Si es necesario, utilice papel de un paquete diferente.

  • 4.

    Asegúrese de que la bandeja no esté demasiado llena. Si lo está, retire la pila de papel al completo de la bandeja, enderécela y coloque de nuevo algo de papel en la bandeja.

  • 5.

    Asegúrese de que las guías de papel de la bandeja están ajustadas correctamente al tamaño del papel. Ajuste las guías a la sangría adecuada en la bandeja.

  • 6.

    Asegúrese de que el entorno de impresión cumple con las especificaciones recomendadas.


Solución de problemas

Atascos de papel frecuentes o que se repiten

Siga estos pasos para solucionar problemas de atascos de papel frecuentes. Si el primer paso no soluciona el problema, continúe con el paso siguiente hasta que haya resuelto el problema.

  1. 1.

    Si el papel se ha atascado en el producto, elimine el atasco y, a continuación, imprima una página de configuración para probar el producto.

  2. 2.

    Compruebe que la bandeja está configurada para el tamaño y el tipo de papel correcto en el panel de control del producto. Ajuste la configuración del papel si es necesario.

  3. 3.

    Apague el producto, espere 30 segundos y vuelva a encenderlo.

  4. 4.

    Imprima una página de limpieza para eliminar el exceso de tóner del interior del producto.

    Panel de control LED

    1. a.

      Haga clic en el botón Inicio y, a continuación, haga clic en el elemento Programas.

    2. b.

      Haga clic en el grupo de productos HP y, a continuación, en el elemento HP Device Toolbox.

    3. c.

      En la ficha Sistemas, haga clic en Servicio.

    Panel de control LCD

    1. a.

      En el panel de control del producto, pulse el botón Configuración [image].

    2. b.

      Abra el menú Servicio.

    3. c.

      Utilice los botones de flecha para seleccionar la opción Modo de limpieza y, a continuación, pulse el botón OK.

      El producto imprime la primera cara y, a continuación, le solicita que retire la página de la bandeja de salida y que vuelva a cargarla en la bandeja 1 con la misma orientación. Espere a que se complete el proceso. Deseche la página que imprima.

  5. 5.

    Imprima una página de configuración para probar el producto.

    Panel de control LED

    1. a.

      Mantenga pulsado el botón Cancelar [image] hasta que la luz Preparado [image] empiece a parpadear.

    2. b.

      Suelte el botón Cancelar [image].

    Panel de control LCD

    1. a.

      En la pantalla de inicio del panel de control del producto, toque el botón Configuración [image].

    2. b.

      Toque el menú Informes.

    3. c.

      Toque el botón Informe de configuración.

Si ninguno de estos pasos soluciona el problema, es posible que el producto necesite servicio técnico. Póngase en contacto con el servicio de atención al cliente de HP.


Solución de problemas

Evitar atascos de papel

Para reducir el número de atascos de papel, intente las siguientes soluciones.

  • 1.

    Utilice únicamente papel que se ajuste a las especificaciones indicadas por HP para este producto.

  • 2.

    Utilice papel que no esté arrugado, doblado o dañado. Si es necesario, utilice papel de un paquete diferente.

  • 3.

    Utilice papel que no se haya utilizado previamente para imprimir o copiar.

  • 4.

    Asegúrese de que la bandeja no esté demasiado llena. Si lo está, retire la pila de papel al completo de la bandeja, enderécela y coloque de nuevo algo de papel en la bandeja.

  • 5.

    Asegúrese de que las guías de papel de la bandeja están ajustadas correctamente al tamaño del papel. Ajuste las guías de forma que éstas toquen la pila de papel, pero sin doblarla.

  • 6.

    Asegúrese de que la bandeja está completamente insertada en el producto.

  • 7.

    Si está imprimiendo en papel pesado, grabado o perforado, utilice la función de alimentación manual e introduzca las hojas una a una.

  • 8.

    Compruebe que la bandeja esté correctamente configurada para el tipo y el tamaño del papel.

  • 9.

    Asegúrese de que el entorno de impresión cumple con las especificaciones recomendadas.


Solución de problemas

Eliminación de atascos de papel

http://www.hp.com http://www.hpe.com http://www.compaq.com


Solución de problemas

Introducción

La siguiente información incluye instrucciones para eliminar atascos de papel en el producto.

  • Introducción
  • Ubicaciones de los atascos de papel
  • Eliminación de atascos de la bandeja de entrada
  • Eliminación de atascos en el área del cartucho de tóner
  • Eliminación de atascos en la bandeja de salida


Solución de problemas

Ubicaciones de los atascos de papel

Ubicación de los atascos

1 | Área del cartucho de tóner
2 | Bandeja de salida
3 | Bandeja de entrada


Solución de problemas

Eliminación de atascos de la bandeja de entrada

Cuando se produce un atasco, la luz de atención [image] parpadea repetidamente en los paneles de control LED y, a continuación, aparece un mensaje de atasco en los paneles de control LCD.

  1. 1.

    Retire todo el papel suelto que pueda haber en la bandeja de entrada.

    Retire la pila de papel.

  2. 2.

    Levante el conjunto del escáner.

    Abra el conjunto del escáner

  3. 3.

    Levante la cubierta superior.

  4. 4.

    Retire el cartucho de tóner.

    Retire el cartucho de tóner

  5. 5.

    Retire cualquier papel atascado que vea en el área de la bandeja de entrada. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  6. 6.

    Retire todo el papel atascado que pueda haber en el área del cartucho de tóner. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  7. 7.

    Introduzca el cartucho de tóner.

    Instalación del cartucho de tóner

  8. 8.

    Baje la cubierta superior.

  9. 9.

    Baje el conjunto del escáner.

    Cierre el ensamblaje de escáner


Solución de problemas

Eliminación de atascos en el área del cartucho de tóner

Cuando se produce un atasco, la luz de atención [image] parpadea repetidamente en los paneles de control LED y, a continuación, aparece un mensaje de atasco en los paneles de control LCD.

  1. 1.

    Levante el conjunto del escáner.

    Abra el conjunto del escáner

  2. 2.

    Levante la cubierta superior.

  3. 3.

    Retire el cartucho de tóner.

    Retire el cartucho de tóner

  4. 4.

    Retire todo el papel atascado que pueda haber en el área del cartucho de tóner. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  5. 5.

    Introduzca el cartucho de tóner.

    Instalación del cartucho de tóner

  6. 6.

    Baje la cubierta superior.

  7. 7.

    Baje el conjunto del escáner.

    Cierre el ensamblaje de escáner


Solución de problemas

Eliminación de atascos en la bandeja de salida

Cuando se produce un atasco, la luz de atención [image] parpadea repetidamente en los paneles de control LED y, a continuación, aparece un mensaje de atasco en los paneles de control LCD.

  1. 1.

    Retire cualquier papel atascado que pueda haber en el área de la bandeja de salida. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  2. 2.

    Levante el conjunto del escáner.

    Abra el conjunto del escáner

  3. 3.

    Levante la cubierta superior.

  4. 4.

    Retire el cartucho de tóner.

    Retire el cartucho de tóner

  5. 5.

    Retire todo el papel atascado que pueda haber en el área del cartucho de tóner.

    Retire el papel atascado

  6. 6.

    Introduzca el cartucho de tóner.

    Instalación del cartucho de tóner

  7. 7.

    Baje la cubierta superior.

  8. 8.

    Baje el conjunto del escáner.

    Cierre el ensamblaje de escáner


Solución de problemas

Mejora de la calidad de impresión

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Impresión desde un programa de software diferente
  • Comprobación de la configuración del tipo de papel para el trabajo de impresión
  • Comprobación del estado del cartucho de tóner
  • Limpieza de la impresora
  • Inspección visual del cartucho de tóner y el tambor de imágenes
  • Comprobación del papel y el entorno de impresión


Solución de problemas

Introducción

Si la impresora presenta problemas de calidad de impresión, pruebe con las siguientes soluciones en el orden en que se presentan para resolver la incidencia.


Solución de problemas

Impresión desde un programa de software diferente

Intente imprimir desde un programa de software diferente. Si la página se imprime correctamente, el problema tiene su origen en el programa de software desde el que estaba imprimiendo.


Solución de problemas

Comprobación de la configuración del tipo de papel para el trabajo de impresión

Compruebe la configuración del tipo de papel cuando imprima desde un programa de software y las páginas impresas presenten manchas, zonas borrosas u oscuras, papel enrollado, manchas de tóner dispersas, tóner suelto o áreas en las que el tóner no se haya aplicado.

En esta sección se proporciona información acerca de los temas siguientes:

  • Comprobación de la configuración del tipo de papel (Windows)
  • Comprobación de la configuración del tipo de papel (OS X)


Solución de problemas

Comprobación de la configuración del tipo de papel (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la ficha Papel/Calidad.

  4. 4.

    En la lista desplegable de Medio: seleccione el tipo correcto de papel.

  5. 5.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento. En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Solución de problemas

Comprobación de la configuración del tipo de papel (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    En el menú Imprimir, seleccione la impresora.

  3. 3.

    De forma predeterminada, el controlador de impresión muestra el menú Copias y páginas. Abra la lista desplegable de menús y, a continuación, haga clic en el menú Acabado.

  4. 4.

    Seleccione un tipo de la lista desplegable Tipo de soporte.

  5. 5.

    Haga clic en el botón Imprimir.


Solución de problemas

Comprobación del estado del cartucho de tóner

Paneles de control del LED

  1. ▲

    La luz de estado del nivel de tóner [image] indica que el nivel de tóner del cartucho de impresión es muy bajo.

Paneles de control del LCD

  1. 1.

    En el panel de control del producto, pulse el botón Configuración [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Informes

    • •

      Estado consumibles

  3. 3.

    Utilice los botones de flecha para seleccionar el elemento Imprimir página de estado de consumibles y, a continuación, pulse el botón OK.


Solución de problemas

Limpieza de la impresora

En esta sección se proporciona información acerca de los temas siguientes:

  • Impresión de una página de limpieza


Solución de problemas

Impresión de una página de limpieza

Durante el proceso de impresión, pueden acumularse partículas de papel, tóner y polvo en el interior de la impresora y ello podría provocar problemas de calidad de impresión, como manchas de tóner, zonas con demasiado tóner, rayas o líneas, o marcas repetitivas.

Utilice el siguiente procedimiento para imprimir una página de limpieza.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Panel de control LED
2 | Panel de control LCD

Paneles de control del LED:

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Abra el menú Inicio y, a continuación, seleccione Programas o Todos los programas.

    2. b.

      Abra el grupo HP, abra el grupo de la impresora y, a continuación, seleccione HP Device Toolbox.

  2. 2.

    Haga clic en la pestaña Sistema y, a continuación, seleccione la página Servicio.

  3. 3.

    En el área Modo limpieza, haga clic en Inicio para iniciar el proceso de limpieza.

Paneles de control del LCD

  1. 1.

    En el panel de control del producto, pulse el botón Configuración [image].

  2. 2.

    Abra el menú Service.

  3. 3.

    Utilice los botones de flecha para seleccionar la opción Modo de limpieza y, a continuación, pulse el botón OK.

    El producto imprime la primera cara y, a continuación, le solicita que retire la página de la bandeja de salida y que vuelva a cargarla en la bandeja de entrada con la misma orientación. Espere a que se complete el proceso. Deseche la página que imprima.


Solución de problemas

Inspección visual del cartucho de tóner y el tambor de imágenes

Siga estos pasos para inspeccionar cada cartucho de tóner y tambor de imágenes.

  1. 1.

    Retire el cartucho de tóner y el tambor de imágenes de la impresora.

  2. 2.

    Compruebe si el chip de la memoria está dañado.

  3. 3.

    Examine la superficie del tambor de imágenes verde.

    PRECAUCIÓN:No toque el tambor de formación de imágenes. Si se mancha con huellas de dedos, podrían surgir problemas de calidad de impresión.

  4. 4.

    Si comprueba que hay arañazos, huellas de dedos u otros daños en el tambor de imágenes, sustituya el cartucho de tóner y el tambor de imágenes.

  5. 5.

    Vuelva a instalar el cartucho de tóner y el tambor de imágenes e imprima algunas páginas para ver si se ha resuelto el problema.


Solución de problemas

Comprobación del papel y el entorno de impresión

En esta sección se proporciona información acerca de los temas siguientes:

  • Uso de papel conforme a las especificaciones de HP.
  • Comprobación del entorno de la impresora
  • Comprobación de la configuración de EconoMode


Solución de problemas

Uso de papel conforme a las especificaciones de HP.

Utilice un papel diferente si experimenta uno de los problemas siguientes:

  • •

    La impresión es demasiado clara o parece difuminada en algunas áreas.

  • •

    Manchas de tóner en las páginas impresas.

  • •

    Restos de tóner en las páginas impresas.

  • •

    Los caracteres impresos parecen mal formados.

  • •

    Las páginas impresas están abarquilladas.

Utilice siempre un tipo y peso de papel compatible con este producto. Además, siga estas indicaciones al seleccionar el papel:

  • •

    Utilice papel de buena calidad y que no presente cortes, muescas, desgarros, agujeros, partículas sueltas, polvo, arrugas, huecos ni bordes abarquillados o doblados.

  • •

    Utilice papel que no se haya utilizado previamente para imprimir.

  • •

    Utilice papel que esté diseñado para su uso en impresoras láser. No utilice papel que esté diseñado solo para su uso en impresoras de inyección de tinta.

  • •

    Utilice papel que no sea demasiado rugoso. La calidad de impresión suele ser mejor si utiliza papel más suave.


Solución de problemas

Comprobación del entorno de la impresora

Compruebe que el producto se esté utilizando con las especificaciones ambientales enumeradas en la Guía de garantía y legal del producto.


Solución de problemas

Comprobación de la configuración de EconoMode

HP no recomienda el uso constante de EconoMode. Si utiliza EconoMode de forma constante, la vida útil del consumible de tóner podría superar la de las piezas mecánicas del cartucho de tóner. Si la calidad de impresión empieza a disminuir y ya no es aceptable, sustituya el cartucho de tóner.

Siga estos pasos si toda la página aparece muy oscura o muy clara.

  1. 1.

    En el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione el producto y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la pestaña Papel/Calidad y localice el área de Ajustes de calidad.

    • •

      Si toda la página aparece muy oscura, seleccione el ajuste EconoMode.

    • •

      Si toda la página aparece muy clara, seleccione el ajuste FastRes 1200.

  4. 4.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento. En el diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Solución de problemas

Mejora de la calidad de la copia y del escaneado de imágenes

http://www.hp.com http://www.hpe.com http://www.compaq.com


Solución de problemas

Introducción

Si la impresora experimenta problemas de calidad de la imagen, pruebe las soluciones siguientes en el orden presentado para resolver el problema.

  • Introducción
  • Búsqueda de suciedad y manchas en el cristal del escáner
  • Revisión de los ajustes del papel
  • Optimización para texto o imágenes
  • Copia borde a borde

En primer lugar, pruebe estos sencillos pasos:

  • •

    Utilice el escáner de superficie plana en lugar del alimentador de documentos.

  • •

    Utilice originales de alta calidad.

  • •

    Cuando utilice el alimentador de documentos, cargue el documento original en el alimentador correctamente, utilizando las guías del papel, para evitar imágenes poco claras o torcidas.

Si el problema persiste, pruebe estas otras soluciones. Si no logra resolver el problema, en "Mejora de la calidad de impresión" encontrará más soluciones.


Solución de problemas

Búsqueda de suciedad y manchas en el cristal del escáner

Con el tiempo, pueden acumularse motas de suciedad en el cristal del escáner y en el respaldo blanco de plástico, que pueden afectar al rendimiento. Utilice el siguiente procedimiento para limpiar el escáner.

  1. 1.

    Pulse el botón de alimentación para apagar la impresora y, a continuación, desconecte el cable de alimentación de la corriente eléctrica.

  2. 2.

    Abra la tapa del escáner.

  3. 3.

    Limpie el cristal del escáner y la superficie de plástico blanca bajo la tapa del escáner con un paño suave o una esponja ligeramente humedecida con un producto limpiacristales no abrasivo.

    PRECAUCIÓN:No utilice productos abrasivos, acetona, benceno, amoníaco, alcohol o tetracloruro de carbono en ninguna parte de la impresora, ya que podrían dañar la impresora. No coloque líquidos directamente en el cristal o la placa. Pueden filtrarse y dañar la impresora.

  4. 4.

    Seque el cristal y las partes de plástico blanco con una gamuza o una esponja de celulosa para evitar la aparición de motas.

  5. 5.

    Conecte el cable de alimentación a un enchufe y, a continuación, pulse el botón de alimentación para encender la impresora.


Solución de problemas

Revisión de los ajustes del papel

En esta sección se proporciona información acerca de los temas siguientes:

  • Panel de control LED
  • Panel de control LCD


Solución de problemas

Panel de control LED

  1. 1.

    Haga clic en el botón Inicio y, a continuación, haga clic en el elemento Programas.

  2. 2.

    Haga clic en el grupo de productos HP y, a continuación, en el elemento HP Device Toolbox.

  3. 3.

    En la ficha Sistemas, haga clic en Configuración de papel.


Solución de problemas

Panel de control LCD

  1. 1.

    En el panel de control del producto, pulse el botón Configuración [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de papel

  3. 3.

    Seleccione Definir tamaño de papel.

  4. 4.

    Seleccione el nombre del tamaño de papel que hay en la bandeja y, a continuación, pulse el botón OK.

  5. 5.

    Seleccione la opción Definir tipo de papel.

  6. 6.

    Seleccione el nombre del tipo de papel que hay en la bandeja y, a continuación, pulse el botón OK.


Solución de problemas

Optimización para texto o imágenes

1

Panel de control LCD

Paneles de control del LCD

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    En el panel de control de la impresora, pulse el botón Menú copiar [image].

  3. 3.

    Seleccione el menú Optimizar.

  4. 4.

    Utilice los botones de flecha para desplazarse por las opciones y, a continuación, pulse el botón OK para seleccionar una opción.

  5. 5.

    Toque el botón Iniciar copia [image] para iniciar la copia.


Solución de problemas

Copia borde a borde

La impresora no puede imprimir completamente de borde a borde. Hay un margen no imprimible de 4 mm alrededor de la página.

Consideraciones sobre la impresión o el escaneado de documentos con bordes recortados:

  • •

    Cuando el original sea más pequeño que el tamaño de la salida, aleje el original 4 mm de los de la esquina indicada con un icono en el escáner. Repita la copia o la digitalización en esta posición.

  • •

    Cuando el original sea del mismo tamaño que la salida de impresión deseada, utilice la función Reducir/Ampliar para reducir la imagen de forma que no se recorte la copia.


Solución de problemas

Solución de problemas de red cableada

http://www.hp.com http://www.hpe.com http://www.compaq.com


Solución de problemas

Introducción

Compruebe lo siguiente para determinar si la impresora se está comunicando con la red. Antes de comenzar, imprima una página de configuración desde el panel de control de la impresora y localice la dirección IP que aparece en esta página.

  • Introducción
  • Conexión física deficiente
  • El equipo utiliza la dirección IP incorrecta para la impresora
  • El equipo no puede comunicarse con la impresora
  • Programas de software nuevos pueden estar provocando problemas de compatibilidad
  • El equipo o la estación de trabajo pueden estar mal configurados
  • La impresora está desactivada o la configuración de red es incorrecta

NOTA:HP no admite la red de punto a punto, ya que se trata de una función de los sistemas operativos de Microsoft y no de los controladores de impresión HP. Para más información, vaya al sitio Web de Microsoft en www.microsoft.com.


Solución de problemas

Conexión física deficiente

  1. 1.

    Compruebe que la impresora está conectada al puerto de red correcto mediante un cable con la longitud apropiada.

  2. 2.

    Compruebe que las conexiones de cable son seguras.

  3. 3.

    Mire la conexión del puerto de red situada en la parte posterior de la impresora y compruebe que la luz ámbar de actividad y la luz verde de estado de transferencia están encendidas.

  4. 4.

    Si el problema persiste, pruebe un cable o puerto diferente en el concentrador.


Solución de problemas

El equipo utiliza la dirección IP incorrecta para la impresora

  1. 1.

    Abra las propiedades de la impresora y haga clic en la ficha Puertos. Compruebe que se ha seleccionado la dirección IP actual de la impresora. La dirección IP de la impresora figura en la página de configuración de esta.

  2. 2.

    Si ha instalado la impresora utilizando el puerto TCP/IP estándar de HP, seleccione el cuadro con la etiqueta Imprimir siempre con esta impresora, incluso si cambia la dirección IP.

  3. 3.

    Si ha instalado la impresora utilizando un puerto TCP/IP estándar de Microsoft, utilice el nombre de host en lugar del la dirección IP.

  4. 4.

    Si la dirección IP es correcta, elimine la impresora y, a continuación, vuelva a agregarla.


Solución de problemas

El equipo no puede comunicarse con la impresora

  1. 1.

    Compruebe las comunicaciones de red haciendo ping a la red.

    1. a.

      Abra el símbolo del sistema en su equipo.

      • •

        En Windows, haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, pulse Intro.

      • •

        Para OS X, vaya a Aplicaciones, Utilidades y abra Terminal.

    2. b.

      Escriba ping seguido de la dirección IP de su impresora.

    3. c.

      Si en la ventana aparecen tiempos de recorrido de ida y vuelta, la red está funcionando.

  2. 2.

    De lo contrario, verifique si los concentradores de red están encendidos y, a continuación, que la red, la impresora y el equipo están configurados para el mismo tipo de red.


Solución de problemas

Programas de software nuevos pueden estar provocando problemas de compatibilidad

Si se ha instalado un programa de software nuevo, compruebe que se ha instalado correctamente y que utiliza el controlador de impresión correcto.


Solución de problemas

El equipo o la estación de trabajo pueden estar mal configurados

  1. 1.

    Compruebe la configuración de los controladores de red y de impresión y la redirección de red.

  2. 2.

    Compruebe que el sistema operativo está configurado correctamente.


Solución de problemas

La impresora está desactivada o la configuración de red es incorrecta

  1. 1.

    Revise la página de configuración para comprobar el estado del protocolo de red. Actívelo si es necesario.

  2. 2.

    Vuelva a configurar la red si es necesario.


Solución de problemas

Solución de problemas de red inalámbrica

  • Introducción
  • Lista de comprobación de conectividad inalámbrica
  • La impresora no imprime una vez finalizada la configuración inalámbrica
  • La impresora no imprime y el equipo tiene un firewall de terceros instalado
  • La conexión inalámbrica no funciona después de mover el router o la impresora inalámbricos
  • No se pueden conectar más equipos a la impresora inalámbrica
  • La impresora inalámbrica pierde la comunicación cuando se conecta a una VPN
  • La red no aparece en la lista de redes inalámbricas
  • La red inalámbrica no funciona
  • Realice un test de diagnóstico de la red inalámbrica
  • Reducción de interferencias en una red inalámbrica


Solución de problemas

Introducción

Utilice la información sobre resolución de problemas para solucionar cualquier inconveniente.

NOTA:Para determinar si la impresión Wireless Direct se ha activado en la impresora, imprima una página de configuración desde el panel de control de la impresora


Solución de problemas

Lista de comprobación de conectividad inalámbrica

  • •

    Verifique que el cable USB no está conectado.

  • •

    Compruebe que la impresora y el router inalámbrico estén encendidos y tengan alimentación. Asegúrese también de que la conexión inalámbrica de la impresora esté encendida.

  • •

    Compruebe que el identificador de conjunto de servicios (SSID) es correcto. Imprima una página de configuración para determinar el SSID. Si no está seguro de si el SSID es correcto, ejecute la configuración inalámbrica de nuevo.

  • •

    Con redes seguras, compruebe que la información de seguridad es correcta. Si la información de seguridad no es correcta, ejecute la configuración inalámbrica de nuevo.

  • •

    Si la red inalámbrica funciona correctamente, intente acceder a otros equipos de la red inalámbrica. Si la red tiene acceso a Internet, intente conectarse a Internet mediante una conexión inalámbrica.

  • •

    Compruebe que el método de codificación (AES o TKIP) es el mismo para la impresora y para el punto de acceso inalámbrico (en redes que utilizan seguridad WPA).

  • •

    Compruebe que la impresora se encuentra dentro del alcance de la red inalámbrica. Para la mayoría de las redes, la impresora debe encontrarse dentro de un alcance de 30 m del punto de acceso inalámbrico (router inalámbrico).

  • •

    Compruebe que no hay obstáculos que bloqueen la señal inalámbrica. Quite los objetos metálicos de gran tamaño que haya entre el punto de acceso y la impresora. Asegúrese de que los postes, paredes o columnas de soporte que contengan metal u hormigón no separan la impresora del punto de acceso inalámbrico.

  • •

    Compruebe que la impresora se encuentra alejada de dispositivos electrónicos que puedan interferir con la señal inalámbrica. Muchos dispositivos puede interferir con la señal inalámbrica, incluidos motores, teléfonos inalámbricos, cámaras de sistemas de seguridad, otras redes inalámbricas y algunos dispositivos Bluetooth.

  • •

    Compruebe que el controlador de impresión está instalado en el equipo.

  • •

    Compruebe que ha seleccionado el puerto de impresora correcto.

  • •

    Compruebe que el equipo y la impresora se conectan a la misma red inalámbrica.

  • •

    Para OS X, verifique que el router inalámbrico sea compatible con Bonjour.


Solución de problemas

La impresora no imprime una vez finalizada la configuración inalámbrica

  1. 1.

    Asegúrese de que la impresora esté encendida y en estado preparado.

  2. 2.

    Desactive los firewall de terceros que tenga instalados en el equipo.

  3. 3.

    Asegúrese de que la red inalámbrica funciona correctamente.

  4. 4.

    Asegúrese de que el equipo funciona correctamente. Si es necesario, reinicie el equipo.

  5. 5.

    Compruebe que puede abrir el servidor web incorporado de HP desde un equipo de la red.


Solución de problemas

La impresora no imprime y el equipo tiene un firewall de terceros instalado

  1. 1.

    Actualice el firewall a la versión más reciente del fabricante disponible.

  2. 2.

    Si los programas solicitan acceso al firewall cuando instala la impresora o intenta imprimir, asegúrese de que permite que los programas se ejecuten.

  3. 3.

    Desactive temporalmente el firewall y, a continuación, instale la impresora inalámbrica en el equipo. Active el firewall cuando haya finalizado la instalación inalámbrica.


Solución de problemas

La conexión inalámbrica no funciona después de mover el router o la impresora inalámbricos

  1. 1.

    Asegúrese de que el router o la impresora se conectan a la misma red a la que se conecta el equipo.

  2. 2.

    Imprima una página de configuración.

  3. 3.

    Compare el identificador de conjunto de servicios (SSID) que aparece en la página de configuración con el SSID que aparece en la configuración de la impresora del equipo.

  4. 4.

    Si los números no coinciden, los dispositivos no se están conectando a la misma red. Vuelva a configurar los ajustes inalámbricos de la impresora.


Solución de problemas

No se pueden conectar más equipos a la impresora inalámbrica

  1. 1.

    Asegúrese de que los otros equipos están dentro del alcance de la señal inalámbrica y que no hay obstáculos que la bloqueen. Para la mayoría de las redes, la señal se encuentra dentro de un alcance de 30 m del punto de acceso inalámbrico.

  2. 2.

    Asegúrese de que la impresora esté encendida y en estado preparado.

  3. 3.

    Asegúrese de que no haya más de cinco usuarios utilizando la función Wireless Direct a la vez.

  4. 4.

    Desactive los firewall de terceros que tenga instalados en el equipo.

  5. 5.

    Asegúrese de que la red inalámbrica funciona correctamente.

  6. 6.

    Asegúrese de que el equipo funciona correctamente. Si es necesario, reinicie el equipo.


Solución de problemas

La impresora inalámbrica pierde la comunicación cuando se conecta a una VPN

  • •

    Normalmente, no puede conectarse a una VPN y a otras redes al mismo tiempo.


Solución de problemas

La red no aparece en la lista de redes inalámbricas

  • •

    Asegúrese de que el direccionador inalámbrico está encendido y tiene alimentación.

  • •

    Puede que la red esté oculta. No obstante, es posible conectarse a una red oculta.


Solución de problemas

La red inalámbrica no funciona

  1. 1.

    Asegúrese de que el cable de red no esté conectado.

  2. 2.

    Para comprobar si la red ha perdido la comunicación, pruebe a conectar otros dispositivos a la red.

  3. 3.

    Compruebe las comunicaciones de red haciendo ping a la red.

    1. a.

      Abra el símbolo del sistema en su equipo.

      • •

        En Windows, haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, pulse Intro.

      • •

        Para OS X, vaya a Aplicaciones, Utilidades y abra Terminal.

    2. b.

      Escriba ping, seguido de la dirección IP del direccionador.

    3. c.

      Si en la ventana aparecen tiempos de recorrido de ida y vuelta, la red está funcionando.

  4. 4.

    Asegúrese de que el router o la impresora se conectan a la misma red a la que se conecta el equipo.

    1. a.

      Imprima una página de configuración.

    2. b.

      Compare el identificador de conjunto de servicios (SSID) que aparece en el informe de configuración con el SSID que aparece en la configuración de la impresora del equipo.

    3. c.

      Si los números no coinciden, los dispositivos no se están conectando a la misma red. Vuelva a configurar los ajustes inalámbricos de la impresora.


Solución de problemas

Realice un test de diagnóstico de la red inalámbrica

Desde el panel de control de la impresora es posible realizar un test de diagnóstico que le facilita información acerca de la configuración de la red inalámbrica.

NOTA:Los pasos varían en función del tipo de panel de control.

1

Panel de control LCD

Paneles de control del LCD

  1. 1.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Autodiagnóstico

    • •

      Ejecutar prueba de fax

  3. 3.

    Pulse el botón OK para iniciar la prueba. La impresora imprime una página de prueba que muestra los resultados del test.


Solución de problemas

Reducción de interferencias en una red inalámbrica

Las sugerencias siguientes pueden ayudarle a reducir las interferencias en una red inalámbrica:

  • •

    Mantenga los dispositivos inalámbricos alejados de objetos metálicos de gran tamaño, como archivadores, y otros objetos electromagnéticos, como microondas y teléfonos inalámbricos. Estos objetos pueden interferir en las señales de radio.

  • •

    Mantenga los dispositivos inalámbricos alejados de grandes estructuras y edificios. Estos objetos pueden absorber las ondas de radio y disminuir la potencia de la señal.

  • •

    Coloque el router inalámbrico en una ubicación central en la línea de visión de las impresoras inalámbricas en la red.


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Los siguientes temas describen cómo se puede explorar esta guía del usuario.

  • Utilización de F6 para alternar entre los paneles Exploración y Tema
  • Métodos abreviados de teclado para el visor de ayuda
  • Métodos abreviados de teclado para la ficha Contenido
  • Métodos abreviados de teclado para la ficha Índice
  • Métodos abreviados de teclado para la ficha Buscar
  • Métodos abreviados de teclado para la ficha Favoritos

NOTA:

  • •

    Además existen comandos de menú de método abreviado a los que se puede acceder por teclado.

  • •

    Los métodos abreviados de teclado funcionan también en ventanas emergentes y secundarias.

  • •

    Cada vez que utilice un método abreviado de teclado en el panel Exploración, desaparece el cursor del panel Tema. Para volver al panel Tema, pulse F6.

  • •

    La casilla de verificación Palabras similares de la ficha Buscar estará seleccionada si se utilizó en la última búsqueda.


Uso del Visor de ayuda HTML

Los siguientes temas proporcionan información sobre cómo utilizar y navegar en esta guía. Para obtener más información, seleccione uno de los siguientes temas:

  • Cómo conseguir más ayuda
  • Para buscar un tema de ayuda
  • Para crear una lista de temas de ayuda favoritos
  • Para copiar un tema de ayuda
  • Para imprimir el tema de ayuda actual
  • Para buscar temas mediante los botones de la barra de herramientas
  • Uso de los comandos del menú de acceso rápido


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Utilización de F6 para alternar entre los paneles Exploración y Tema

Para alternar rápidamente entre los paneles Exploración y Tema, pulse F6 en el teclado.


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para el visor de ayuda

Para cerrar el visor de ayuda. | ALT+F4
Para alternar entre el visor de ayuda y otras ventanas abiertas. | ALT+TABULACIóN
Para mostrar el menú Opciones. | ALT+I
Para cambiar la configuración de Microsoft Internet Explorer. El cuadro de diálogo Opciones de Internet contiene configuraciones de accesibilidad. Para cambiar estas configuraciones, haga clic en la ficha General y, a continuación, en Accesibilidad. | ALT+I y, a continuación, pulse I
Para ocultar o mostrar el panel Exploración. | ALT+I y, a continuación, pulse F
Para imprimir un tema. | ALT+I y, a continuación, pulse M. También puede hacer clic con el botón derecho en el tema y, a continuación, hacer clic en Imprimir.
Para volver al tema anterior. | ALT+FLECHA IZQUIERDA o ALT+I y, a continuación, pulse A
Para pasar al siguiente tema (siempre que lo haya visualizado inmediatamente antes). | ALT+FLECHA DERECHA o ALT+I y, a continuación, pulse T
Para activar o desactivar el resaltado de la búsqueda. | ALT+I y, a continuación, pulse O
Para actualizar el tema que aparece en el panel Tema (de utilidad cuando se ha establecido un enlace con una página web). | F5 o ALT+I y, a continuación, pulse Z
Para volver a la página principal (los autores de la ayuda pueden especificar una página principal para un sistema de ayuda). | ALT+I y, a continuación, pulse N
Para detener el visor cuando abre una página (de utilidad cuando se está enlazado a la web y se desea detener la descarga de una página). | ALT+I y, a continuación, pulse E
Para saltar a una página web o un tema determinado. El autor de ayuda que genera un archivo de una ayuda compilado (.chm) puede añadir dos enlaces, en el menú Opciones, para temas o páginas web importantes. Cuando se selecciona un comando Saltar se va a uno de dichos temas o páginas web. | ALT+I y, a continuación, pulse 1 o 2
Para alternar entre el panel Exploración y el panel Tema. | F6
Para desplazarse por un tema. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO, o bien, RE PáG y AV PáG
Para desplazarse por todos los enlaces de un tema o por las opciones de una ficha del panel Exploración. | TABULACIóN


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Contenido

Para mostrar la ficha Contenido. | ALT+C
Para abrir y cerrar un libro o carpeta. | SIGNO MáS (+) y SIGNO MENOS (-), o bien, FLECHA IZQUIERDA y FLECHA DERECHA
Para seleccionar un tema. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ENTRAR


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Índice

Para mostrar la ficha Índice. | ALT+N
Para escribir una palabra clave para la búsqueda. | ALT+S y, a continuación, escriba la palabra
Para seleccionar una palabra clave de la lista. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema asociado. | ALT+M


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Buscar

Para mostrar la ficha Buscar. | ALT+B
Para escribir una palabra clave para la búsqueda. | ALT+S y, a continuación, escriba la palabra
Para iniciar una búsqueda. | ALT+E
Para seleccionar un tema de la lista de resultados. | ALT+A y, a continuación, FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ALT+M
Las siguientes opciones sólo están disponibles cuando se activa la búsqueda completa de texto.
Para buscar una palabra clave en la lista de resultados de una búsqueda previa. | ALT+L
Para buscar palabras similares a la palabra clave. Por ejemplo, para buscar palabras como "ejecutando" y "ejecuciones" para la palabra clave "ejecutar". | ALT+M
Para buscar sólo en los títulos de los temas. | ALT+R


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Favoritos

Para mostrar la ficha Favoritos. | ALT+F
Para añadir el tema mostrado actualmente a la lista Favoritos. | ALT+R
Para seleccionar un tema de la lista Favoritos. | ALT+T y, a continuación, FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ALT+M
Para eliminar el tema seleccionado de la lista. | ALT+Q


Uso del Visor de ayuda HTML

Cómo conseguir más ayuda

He aquí algunos consejos sobre cómo encontrar más información al utilizar el Visor de ayuda HTML.

  • •

    Para enlazar con otro tema, una página web, una lista de otros temas o un programa, seleccione las palabras de color subrayadas.

  • •

    Para ver temas que contienen información relacionada, seleccione las palabras "Temas relacionados" que aparecen al final de un tema y seleccione el título del tema que desea ver.

  • •

    Para ver si una determinada palabra o frase de un tema está en el índice, seleccione la palabra y pulse F1.

  • •

    Si ve el contenido de la web en el panel Tema, puede seleccionar Detener o Actualizar en la barra de herramientas para interrumpir una descarga o actualizar una página web.

  • •

    Si utiliza a menudo un determinado tema de ayuda, puede añadirlo a la lista de favoritos.

  • •

    Con el botón derecho del ratón, seleccione la ficha Contenido o el panel Tema para ver los comandos del menú de acceso directo.


Uso del Visor de ayuda HTML

Para buscar un tema de ayuda

En el panel de navegación, seleccione una de las siguientes fichas:

  • •

    Para examinar una tabla de contenido, seleccione la ficha Contenido. La tabla de contenido es una lista ampliable. de temas importantes.

  • •

    Para ver una lista de las entradas del índice, seleccione la ficha Índice y escriba una palabra o desplácese por la lista. En el índice, los temas aparecen a menudo bajo más de una entrada.

  • •

    Para buscar todas las apariciones de una palabra o una frase contenida en un archivo de ayuda, seleccione la ficha Buscar y escriba la palabra.

NOTA: Seleccione la entrada de contenido, de índice o de resultados de búsqueda para mostrar el tema correspondiente.


Uso del Visor de ayuda HTML

Para crear una lista de temas de ayuda favoritos

  • 1.

    Busque el tema de ayuda que desee convertir en favorito.

  • 2.

    Seleccione la ficha Favoritos y pulse Añadir.

NOTA:

  • •

    Para volver a un tema favorito, seleccione la ficha Favoritos, el tema y, a continuación, Mostrar.

  • •

    Si desea cambiar el nombre de un tema, seleccione el tema y escriba un nombre nuevo en el cuadro Tema actual.

  • •

    Para eliminar un tema favorito, seleccione el tema y pulse Eliminar.


Uso del Visor de ayuda HTML

Para copiar un tema de ayuda

  • 1.

    En el panel Tema, seleccione con el botón derecho del ratón el tema que desea copiar y pulse Seleccionar todo.

  • 2.

    Seleccione de nuevo esta opción con el botón derecho del ratón y pulse Copiar. De esta forma el tema se copiará en el Portapapeles.

  • 3.

    Abra el documento que en el que desea copiar el tema.

  • 4.

    Coloque el cursor donde desee que aparezca la información.

  • 5.

    En el menú Edición, seleccione Pegar.

NOTA: Si sólo desea copiar parte de un tema, seleccione el texto que desea copiar, pulse el botón derecho del ratón y seleccione Copiar.


Uso del Visor de ayuda HTML

Para imprimir el tema de ayuda actual

Seleccione un tema con el botón derecho del ratón y pulse Imprimir.

NOTA: Si imprime desde la ficha Contenido (seleccionando con el botón derecho del ratón una entrada y pulsando Imprimir) verá las opciones para imprimir sólo el tema actual o para imprimir el tema actual y todos sus subtemas.


Uso del Visor de ayuda HTML

Para buscar temas mediante los botones de la barra de herramientas

Hay cinco botones de navegación que se pueden encontrar en la barra de herramientas del Visor de ayuda. Para buscar temas de ayuda, puede seleccionar estos botones:

  • •

    Atrás muestra el último tema visualizado.

  • •

    Adelante muestra el siguiente tema de una secuencia de temas anteriormente visualizada.

  • •

    Siguiente muestra el siguiente tema de la tabla de contenido.

  • •

    Anterior muestra el tema anterior de la tabla de contenido.

  • •

    Inicio muestra el tema de la página principal del archivo de ayuda que esté viendo.

  • •

    Actualizar actualiza el contenido web que en ese momento aparezca en el panel Tema.

  • •

    Detener detiene la descarga de información del archivo. Seleccione este botón para detener la descarga de una página web.

NOTA: Puede que la barra de herramientas del Visor de ayuda no contenga todos estos botones de navegación.


Uso del Visor de ayuda HTML

Uso de los comandos del menú de acceso rápido

Hay varios comandos en el menú de acceso rápido que se pueden utilizar para mostrar y personalizar la información.

Comando | Descripción
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Abrir todos. | Abre todas las carpetas o libros de la tabla de contenido. Este comando sólo funciona si aparece la ficha Contenido.
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Cerrar todos. | Cierra todos los libros o carpetas. Este comando sólo funciona si aparece la ficha Contenido.
Pulse el botón derecho del ratón y seleccione Imprimir. | Imprime el tema.

NOTA: Puede acceder a estos comandos por medio del teclado. Puede seleccionar MAYÚS+F10 para mostrar el menú de acceso rápido y, a continuación, pulsar las teclas de acceso directo correctas. O bien, activar MouseKeys. Utilice una combinación de Mousekey para mostrar el menú de acceso rápido y seleccione las teclas de acceso directo correctas.