HP LaserJet Pro MFP M25-M27

Kasutusjuhend


HP LaserJet Pro MFP M25-M27

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© Copyright 2016 HP Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Edition 1, 10/2016

Kaubamärkide nimetused

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® on ettevõttele Adobe Systems Incorporated kuuluvad kaubamärgid.

Apple ja Apple'i logo on ettevõtte Apple Inc. registreeritud kaubamärgid USA-s ja teistes riikides.

OS X on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.


Printeri ülevaade

  • Printeri vaated
  • Printeri tehnilised andmed
  • Printeri riistvara seadistamine ja tarkvara installimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri ülevaade

Printeri vaated

Sellest jaotisest leiate järgmised teemad

  • Printeri eestvaade
  • Printeri tagantvaade
  • LED-juhtpaneeli vaade (mudelitel M26a)
  • LCD-juhtpaneeli vaade (mudelitel M26nw)


Printeri ülevaade

Printeri eestvaade

1 | Väljastussalv
2 | Skanner
3 | Sisse-/väljalülitusnupp
4 | Juhtpaneel (lihtsamaks vaatamiseks üles kallutatav ja varieerub olenevalt mudelist)
5 | Lühikese paberi pikendi
6 | Söötesalv


Printeri ülevaade

Printeri tagantvaade

1 | Kaablitüüpi turvaluku pesa
2 | Kiire USB 2.0
3 | Etherneti port
4 | Toitepistik


Printeri ülevaade

LED-juhtpaneeli vaade (mudelitel M26a)

1

Juhtpaneeli LED-näidik

Sellel näidikul kuvatakse koopiatööde arvulist teavet.

2

Üles- [image] ja allanoole [image] nupud

Kasutage neid nuppe kuval esitatava väärtuse suurendamiseks või vähendamiseks.

3

Koopia kahandamise/suurendamise tuli

Näitab, et koopia kahandamise või suurendamise funktsioon on aktiivne.

4

Koopia tumedamaks/heledamaks muutmise tuli

Näitab, et koopia tumeduse reguleerimise funktsioon on aktiivne.

5

Koopiate arvu tuli

Näitab, et koopiate arvu funktsioon on aktiivne.

6

Nupp Setup (Seadistamine)

Kasutage seda nuppu erinevate kopeerimisseadete kuvamiseks (koopiate arv, tumedus, koopia suurus). Vaikimisi kuvatakse koopiate arv. Kõikide tööde vaikeseadete muutmiseks valige seadistus ja hoidke seejärel nuppu 3 sekundi jooksul all. Reguleerige seadeid tule vilkumise ajal. Seadistuse salvestamiseks vajutage sama nuppu uuesti.

7

Nupp Start Copy (Alusta kopeerimist)

Kopeerimise alustamiseks vajutage seda nuppu.

8

Nupp Cancel (Tühista)

Vajutage seda nuppu järgmisteks toiminguteks.

  • •

    Prinditöö katkestamiseks, kui printer prindib.

  • •

    Olemasolevate kopeerimisseadete vaikeväärtustele lähtestamiseks, kui printer on jõudeolekus.

  • •

    Režiimist Copy Default Setting (Kopeerimise vaikeseaded) väljumiseks ilma väärtust salvestamata, kui printer on režiimis Copy Default Setting (Kopeerimise vaikeseaded).

9

Tooneri koguse olekutuli

Näitab, et toonerikassetis olev tooneri kogus on liiga madal.

10

Märgutuli [image] LED

Märgutuli vilgub, kui printer vajab kasutaja tähelepanu, näiteks kui printeri paber on otsas või toonerikassett vajab vahetamist.

11

Valmisoleku märgutuli [image] LED

Valmisolekutuli põleb, kuid ei vilgu, kui printer on valmis printima.


Printeri ülevaade

LCD-juhtpaneeli vaade (mudelitel M26nw)

1

Nupp Wireless (Traadita side) [image] (ainult traadita side mudelid)

Kasutage seda nuppu avatud menüüs Wireless (Traadita) ja traadita side oleku andmetes liikumiseks.

2

Nupp Setup (Seadistamine)

Kasutage seda nuppu menüü Setup (Seadistamine) avamiseks.

3

Vasaku noole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse vähendamiseks.

4

Nupp OK

Vajutage nuppu OK järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüde avamine;

  • •

    juhtpaneelil kuvatud alammenüüde avamine;

  • •

    menüüelemendi valimine;

  • •

    mõne vea parandamine.

  • •

    Alustage prinditööd vastuseks juhtpaneeli viibale (nt kui juhtpaneelil kuvatakse teade Press [OK] to print (Printimiseks vajutage valikut [OK])).

5

Parema noole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse suurendamiseks.

6

Sisse-/väljalülitusnupp

Kasutage seda nuppu printeri sisse- või väljalülitamiseks.

7

Nupp Cancel (Tühista)

Kasutage seda nuppu prinditöö tühistamiseks või juhtpaneeli menüüst väljumiseks.

8

Nupp Copy Settings (Kopeerimisseaded)

Kasutage seda nuppu menüü Copy Settings (Kopeerimisseaded) avamiseks.

9

Nupp Lighter/Darker (Heledam/tumedam)

Kasutage seda nuppu koopiate heledamaks või tumedamaks muutmiseks.

10

Nupp Number of Copies (Koopiate arv)

Kasutage seda nuppu tehtavate koopiate arvu seadistamiseks.

11

Tagasinoole [image] nupp

Kasutage seda nuppu järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüdest väljumine;

  • •

    alammenüü loendis tagasi eelmisse menüüsse kerimine;

  • •

    alammenüü loendis (menüüelemendis muudatusi salvestamata) tagasi eelmise menüüelemendini kerimine.

12

Nupp Start Copy (Alusta kopeerimist)

Kopeerimise alustamiseks kasutage seda nuppu.

13

Nupp ePrint

Kasutage seda nuppu menüü Web Services (Veebiteenused) avamiseks.


Printeri ülevaade

Printeri tehnilised andmed

NB!Avaldamise ajal on õiged järgmised andmed, mis võivad siiski muutuda. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

  • Tehnilised andmed
  • Toetatud operatsioonisüsteemid
  • Mobiilsed printimislahendused
  • Printeri mõõtmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Töökeskkonna vahemik


Printeri ülevaade

Tehnilised andmed

Ajakohast teavet leiate siit: www.hp.com/support/ljM25-M27mfp.


Printeri ülevaade

Toetatud operatsioonisüsteemid

Järgmine teave kehtib printeripõhistele prindidraiveritele Windows PCLmS ja OS X.

Windows. HP tarkvara installija installib tarkvara täisinstallija kasutamise korral Windowsi operatsioonisüsteemist olenevalt draiveri PCLmS koos valikulise tarkvaraga. Lisateavet leiate tarkvara installimisjuhendist.

OS X. Printer toetab Maci arvuteid. Laadige rakendus HP Easy Start alla printeri installimise CD-lt või veebisaidilt 123.hp.com ning seejärel kasutage rakendust HP Easy Start HP prindidraiveri ja utiliidi installimiseks. Lisateavet leiate tarkvara installimisjuhendist.

  1. 1.

    Minge veebisaidile 123.hp.com.

  2. 2.

    Printeritarkvara allalaadimiseks järgige toodud juhiseid.

Operatsioonisüsteem Installitud prindidraiver Märkused

Windows® XP, 32-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows Vista®, 32-bitine ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows 7, 32- ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows 8, 32- ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows 8.1, 32- ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows 10, 32- ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

32-bitine Windows Server 2003

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS. Põhiinstaller installib ainult draiveri.

Windows Server 2008, 32-bitine ja 64-bitine

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

Windows Server 2012, 64-bitine ja R2, 64-bitine

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCLmS.

OS X 10.9 Mavericks, 10.10 Yosemite ja 10.11 El Capitan

OS X-i prindidraiveri ja printimise utiliidi saab alla laadida kas installimise CD-lt või veebisaidilt 123.hp.com.

Laadige rakendus HP Easy Start alla printeri installimise CD-lt või veebisaidilt 123.hp.com ning seejärel kasutage rakendust HP Easy Start HP prindidraiveri ja utiliidi installimiseks.

  • 1.

    Minge veebisaidile 123.hp.com.

  • 2.

    Printeritarkvara allalaadimiseks järgige toodud juhiseid.

MÄRKUS.Toetatud operatsioonisüsteemide kehtiva nimekirja saamiseks külastage veebilehte www.hp.com/support/ljM25-M27mfp, kust leiate printeri kohta kõikvõimalikke HP abimaterjale.


Printeri ülevaade

Mobiilsed printimislahendused

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada hõlpsat printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Lahenduste koguloendiga tutvumiseks ja parima valiku tegemiseks minge aadressile www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Veendumaks, et kõik mobiilse printimise ja ePrinti funktsioonid on toetatud, värskendage printeri püsivara.

  • •

    Wireless Direct (ainult traadita ühenduse mudelid)

  • •

    HP ePrint e-posti teel (selleks tuleb lubada HP veebiteenused ja registreerida printer süsteemis HP Connected)

  • •

    HP ePrinti tarkvara


Printeri ülevaade

Printeri mõõtmed

 | Täielikult suletud printer | Täielikult avatud printer
1. Kõrgus | 254 mm | 410 mm
2. Laius | 420 mm | 420 mm
3. Sügavus | 266 mm | 365 mm
Kaal (koos kassetiga) | 8,2 kg


Printeri ülevaade

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

Ajakohase teabe leiate www.hp.com/support/ljM25-M27mfp.

ETTEVAATUST.Toitenõuded olenevad riigist/piirkonnast, kus toode osteti. Tööpinget ei tohi muuta. See kahjustab printerit ja tühistab printeri garantii.


Printeri ülevaade

Töökeskkonna vahemik

Keskkond | Soovituslik | Lubatud
Temperatuur | 17 kuni 25 °C | 15 kuni 30 °C
Suhteline niiskus | 30 kuni 70% suhteline õhuniiskus (RH), mittekondenseeruv | 10 kuni 80% suhteline õhuniiskus, mittekondenseeruv
Kõrgus merepinnast | Ei kehti | 0 kuni 3048 m


Printeri ülevaade

Printeri riistvara seadistamine ja tarkvara installimine

Peamised seadistusjuhised leiate printeriga kaasas olnud lehelt Seadistamine ja lühikasutusjuhendist. Täiendavate juhiste saamiseks külastage HP tuge veebis.

Lehelt www.hp.com/support/ljM25-M27mfp leiate HP printeri kohta põhjalikku abi. Leiate abi järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

  • Laadige söötesalv
  • Laadige söötesalv
  • Ümbrikute laadimine ja printimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

Laadige söötesalv

MÄRKUS.Uue paberi lisamise korral eemaldage kindlasti kogu paber söötesalvest ja koputage paberipakk ühtlaseks. Ärge lehvitage paberit. See aitab vältida mitme lehe korraga printerisse söötmist ja sellest tingitud ummistusi.

  1. 1.

    Kui söötesalv ei ole juba avatud, avage salv.

  2. 2.

    Reguleerige paberi pikkuse ja laiuse juhikuid väljapoole.

    Juhikute väljapoole reguleerimine

  3. 3.

    Sisestage paber söötesalve esiküljega ülespoole, ülemine serv ees.

    Paberi suund salves varieerub olenevalt prinditöö tüübist. Lisateabe saamiseks vaadake järgmist tabelit.

    Asetage paber salve.

  4. 4.

    Reguleerige paberijuhikuid sissepoole, kuni need on tihedalt vastu paberit.

    Juhikute sissepoole reguleerimine

Paberitüüp | Kahepoolse printimise režiim | Paberi laadimine
Eelprinditud või kirjapea | Ühepoolne printimine või kahepoolne printimine | Esikülg üleval Ülaserv printeri pool
Eelaugustatud | Ühepoolne printimine või kahepoolne printimine | Esikülg üleval Augud printeri vasaku külje poole


Paberisalved

Laadige söötesalv

Sellest jaotisest leiate järgmised teemad

  • Salve reguleerimine väikeste paberiformaatide puhul


Paberisalved

Salve reguleerimine väikeste paberiformaatide puhul

Kui prindite paberile, mis on lühem kui 185 mm (7,3 tolli), kasutage söötesalve reguleerimiseks lühikese paberi pikendit.

  1. 1.

    Eemaldage lühikese paberi pikendi söötesalve paremas ääres olevast hoiukohast.

    Lühikese paberi pikendi eemaldamine

  2. 2.

    Kinnitage pikendi paberi pikkuse juhikule söötesalves.

    Pikendi kinnitamine salvele

  3. 3.

    Laadige paber salve ning reguleerige paberijuhikud nii, et need paberi vastu puutuvad.

    Asetage paber salve.

  4. 4.

    Lükake paberit tootesse, kuni selle liikumine peatub, seejärel lükake paberi pikkuse juhik sisse, nii et pikendi paberit toetaks.

  5. 5.

    Kui olete lühikesele paberile printimise lõpetanud, eemaldage lühikese paberi pikendi söötesalvest ning seejärel asetage see hoiukohta.

    Lühikese paberi pikendi sisestamine


Paberisalved

Ümbrikute laadimine ja printimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Ümbrikute printimine
  • Ümbriku paigutus


Paberisalved

Sissejuhatus

Allpool kirjeldatakse ümbrike printimist ja laadimist. Parima tulemuse saamiseks tuleb eelistatud söötesalve laadida ainult 5 mm ümbrikke (4 kuni 6 ümbrikku) ja söötesalve tuleb laadida ainult 10 ümbrikku.

Ümbrikute printimiseks jälgige prindidraiveri õigete seadete valimiseks järgmiseid samme.


Paberisalved

Ümbrikute printimine

  1. 1.

    Tehke tarkvaraprogrammis valik Print (Printimine).

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et avada printeridraiver.

    MÄRKUS.Nupu nimi on eri tarkvaraprogrammide puhul erinev.

    MÄRKUS.Pääsemaks nendele funktsioonidele ligi operatsioonisüsteemi Windows 8 või 8.1 avakuvalt, tehke valik Devices (Seadmed), seejärel valik Print (Prindi) ning valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Paper/Quality (Paber/kvaliteet).

  4. 4.

    Valige ripploendist Paper source (Paberi allikas) kasutatav salv.

  5. 5.

    Tehke ripploendis Media (Kandja) valik Envelope (Ümbrik).

  6. 6.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid).

  7. 7.

    Klõpsake dialoogikastis Print (Printimine) töö printimiseks nuppu OK.


Paberisalved

Ümbriku paigutus

Laadige ümbrikud söötesalve nii, et pealmine pool oleks üleval ja lühike tagastusaadressiga külg printeri pool.

Ümbriku paigutus


Tarvikud, lisaseadmed ja osad

  • Tarvikute, lisaseadmete ja osade tellimine
  • Toonerikasseti vahetamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Tarvikud, lisaseadmed ja osad

Tarvikute, lisaseadmete ja osade tellimine

Sellest jaotisest leiate järgmised teemad

  • Tellimine
  • Tarvikud ja lisaseadmed
  • Kliendi parandatavad osad


Tarvikud, lisaseadmed ja osad

Tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Ehtsate HP osade või lisavarustuse tellimine | www.hp.com/buy/parts
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP volitatud teeninduse või tugiteenuse pakkujaga.
Tellimine HP manus-veebiserverit (Embedded Web Server, EWS) kasutades | Kirjutage printeri IP-aadress või hosti nimi oma arvuti toetatud veebibrauseri aadressi/URLi väljale. Manus-veebiserver sisaldab linki veebilehele HP SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Tarvikud, lisaseadmed ja osad

Tarvikud ja lisaseadmed

Üksus | Kirjeldus | Kasseti number | Osa number
Tarvikud
HP 79A must originaaltoonerikassett LaserJet | Must asendustoonerikassett mudelitele M25–M27 | 79A | CF279A


Tarvikud, lisaseadmed ja osad

Kliendi parandatavad osad

Remondile kuluva aja vähendamiseks pakutakse paljudele HP LaserJeti printeritele kliendi parandatavaid (Customer Self-Repair, CSR) osi. Lisateavet CSR-programmi ja selle eeliste kohta leiate aadressidelt www.hp.com/go/csr-support ning www.hp.com/go/csr-faq.

Ehtsaid HP varuosi saab tellida aadressilt www.hp.com/buy/parts, samuti HP volitatud teeninduse või tugiteenuse pakkuja kaudu. Tellimisel on vaja ühte järgmistest andmetest: osa number, seerianumber (asub printeri tagaküljel), tootenumber või printeri nimi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Mandatory (Kohustuslik), on klientide paigaldada, juhul kui te ei soovi HP hooldustöötajatele paranduse eest maksta. Nendele osadele ei rakendu teie HP tootegarantii poe- või tehasetugi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Optional (Valikuline), paigaldavad printeri garantiiperioodi ajal HP hooldustöötajad teie soovi korral lisatasuta.


Tarvikud, lisaseadmed ja osad

Toonerikasseti vahetamine

  • Sissejuhatus
  • Toonerikasseti andmed
  • Toonerikasseti eemaldamine ja vahetamine


Tarvikud, lisaseadmed ja osad

Sissejuhatus

Allpool on kirjas printeri toonerikasseti andmed ja juhised selle vahetamiseks.


Tarvikud, lisaseadmed ja osad

Toonerikasseti andmed

See printer annab märku, kui toonerikasseti tase on madal või väga madal. Toonerikasseti tegelik allesjäänud tööaeg võib varieeruda. Soovitatav on varuda uus kassett juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

Kassettide ostmiseks või nende printeriga ühilduvuse kontrollimiseks minge HP SureSupply lehele aadressil www.hp.com/go/suresupply. Kerige lehe lõppu ja veenduge, et valitud on õige riik/piirkond.

Üksus | Kirjeldus | Kasseti number | Osa number
HP 79A must originaaltoonerikassett LaserJet | Must asendustoonerikassett mudelitele M25–M27 | 79A | CF279A

MÄRKUS.Suure tootlikkusega toonerikassetid sisaldavad standardkassettidest rohkem toonerit, mistõttu on nendega prinditavate lehekülgede arv suurem. Lisateavet leiate aadressilt www.hp.com/go/learnaboutsupplies.

Ärge eemaldage toonerikassetti pakendist enne vana kasseti asendamist.

ETTEVAATUST.Et vältida toonerikasseti vigastamist, ärge jätke seda valguse kätte kauemaks kui mõneks minutiks. Katke roheline kujutistrummel, kui toonerikassett tuleb printeri küljest pikemaks ajaks eemaldada.

Järgmisel joonisel on kujutatud toonerikasseti osad.

1 | Kujutistrummel ETTEVAATUST.Ärge puudutage kujutistrumlit. Sõrmejäljed võivad rikkuda prindikvaliteeti.
2 | Mälukiip

ETTEVAATUST.Kui toonerit satub riietele, pühkige see kuiva riidetükiga ära ning peske riideid külmas vees. Kuum vesi kinnistab tooneri kangasse.

MÄRKUS.Teave kasutatud toonerikassettide taaskasutamise kohta on kasseti karbil.


Tarvikud, lisaseadmed ja osad

Toonerikasseti eemaldamine ja vahetamine

  1. 1.

    Tõstke skanneri kaas üles.

    Ülemise kaane avamine

  2. 2.

    Eemaldage printerist kasutatud toonerikassett.

  3. 3.

    Eemaldage kotist uus toonerikassett. Asetage kasutatud toonerikassett ümbertöötlemiseks kotti tagasi.

    Avage uue toonerikasseti pakend

  4. 4.

    Haarake toonerikasseti mõlemast küljest ja eemaldage tooner, raputades õrnalt kassetti.

    ETTEVAATUST.Ärge katsuge rulli katikut või pinda.

    Raputage kassetti õrnalt.

  5. 5.

    Painutage lahti kasseti vasakul küljel olev sulgeva lindi kinnitus. Tõmmake kinnitust, kuni lint tuleb kassetist täiesti välja. Pange lapats ja lint toonerikasseti karpi, et need ringlussevõtuks tagastada.

  6. 6.

    Paigaldage uus toonerikassett, kuni see kindlalt paigas.

  7. 7.

    Sulgege skanneri kaas.

    Skanneri kaane sulgemine


Printimine

  • Prinditööd (Windows)
  • Prinditööd (OS X)
  • Mobiilne printimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printimine

Prinditööd (Windows)

Sellest jaotisest leiate järgmised teemad

  • Printimine (Windows)
  • Käsitsi mõlemale lehepoolele printimine (Windows)
  • Mitme lehekülje ühele lehele printimine (Windows)
  • Paberi tüübi valimine (Windows)
  • Lisateave printimise kohta


Printimine

Printimine (Windows)

Järgmine toiming kirjeldab põhilist printimistoimingut Windowsis.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja vajutage või puudutage seejärel nuppu Atribuudid või Eelistused, et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

  3. 3.

    Klõpsake või puudutage prindidraiveri vahekaarte, et saadaval olevaid suvandeid konfigureerida.

  4. 4.

    Klõpsake või puudutage nuppu OK, et dialoogikasti Printimine. Valige sellelt ekraanilt prinditavate koopiate arv.

  5. 5.

    Töö printimisek klõpsake või puudutage nuppu OK.


Printimine

Käsitsi mõlemale lehepoolele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaarti Layout (Paigutus).

  4. 4.

    Valige rippmenüüst Prindi mõlemale poolele käsitsi sobiv dupleksvalik ja klõpsake või puudutage seejärel nuppu OK.

    Mõlemale poolele käsitsi printimise valik

  5. 5.

    Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK. Toode prindib kõigepealt dokumendi kõikidest lehtedest esimese poole.

  6. 6.

    Võtke prinditud leht väljastussalvest ja asetage see söötesalve, nii et prinditud pool oleks allpool ja ülaserv eespool.

    Asetage prinditud leheküljed salve.

  7. 7.

    Klõpsake või puudutage töö teisele küljele printimiseks arvutis nupule OK.

  8. 8.

    Küsimisel puudutage või vajutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaarti Paigutus.

  4. 4.

    Valige ripploendist õige suund.

  5. 5.

    Valige õige lehekülgede arv lehe kohta rippmenüüst Lehekülgi lehel ja klõpsake või puudutage seejärel nuppu Täpsemalt.

    Lehekülgi lehel valik

  6. 6.

    Valige rippmenüüst õige valik Lehekülgi lehel paigutus.

    Lehekülgi lehel paigutuse valik

  7. 7.

    Valige rippmenüüst õige valik Lehekülje äärised, klõpsake või puudutage nuppu OK, et dialoogikast Täiendavad valikud sulgeda ning seejärel klõpsake või puudutage nppu OK, et dialoogikast Atribuudid või Eelistused sulgeda.

  8. 8.

    Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Printimine

Paberi tüübi valimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist toode ja klõpsake või puudutage seejärel nuppu Atribuudid või Eelistused, et prindidraiver avada.

    MÄRKUS.Nupu nimi erineb olenevalt tarkvara programmidest.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage vahekaati Paber/kvaliteet.

  4. 4.

    Kandjatelt: ripploend, valige õige paberitüüp ja klõpsake või puudutage seejärel nuppu OK, et dialoogikast Atribuudid või Eelistused sulgeda.

  5. 5.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Lisateave printimise kohta

Minge veebilehele www.hp.com/support, et saada tootetuge ja üksikasju teatud prinditööde, nt järgmiste kohta.

  • •

    Paberi formaadi valimine

  • •

    Lehekülje suuna valimine

  • •

    Brošüüri loomine

  • •

    Kvaliteediseadete valimine.

  • •

    Lehekülje ääriste valimine


Printimine

Prinditööd (OS X)

Sellest jaotisest leiate järgmised teemad

  • Printimine (OS X)
  • Käsitsi mõlemale poolele printimine (OS X)
  • Mitme lehekülje ühele lehele printimine (OS X)
  • Paberi tüübi valimine (OS X)
  • Täiendavad printimisülesanded


Printimine

Printimine (OS X)

Järgmine toiming kirjeldab peamist printimistoimingut operatsioonisüsteemiga OS X.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja valige seejärel teisi menüüsid printimisseadete muutmiseks.

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake nupule Prindi.


Printimine

Käsitsi mõlemale poolele printimine (OS X)

MÄRKUS.See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Manual Duplex (Käsitsi kahepoolne printimine).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake kastikest Käsidupleks ning valige sidumissuvand.

  5. 5.

    Klõpsake nupule Prindi.

  6. 6.

    Toode prindib kõigepealt dokumendi kõikidest lehtedest esimese poole.

  7. 7.

    Võtke prinditud virn väljastussalvest ja asetage see söötesalve, prinditud pool allapoole.

  8. 8.

    Töö teisele poolele printimiseks klõpsake arvutis nuppu Continue (Jätka) või nuppu OK (kui kuvatakse vastav viip, vaadake etappi 9).

  9. 9.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Layout (Paigutus).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige ripploendis Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida.

  5. 5.

    Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.

  6. 6.

    Valige menüüst Äärised, milline äär iga lehel oleva lehekülje ümber printida.

  7. 7.

    Klõpsake nupule Prindi.


Printimine

Paberi tüübi valimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige menüüs Printer toode.

  3. 3.

    Klõpsake valikut Show Details (Kuva üksikasjad), avage menüüde ripploend, ja klõpsake valikut Paper/Quality (Paber/kvaliteet).

  4. 4.

    Valige tüüp ripploendist Paberi tüüp.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Täiendavad printimisülesanded

Külastage veebilehte www.hp.com/support/ljM25-M27mfp.

Eri prinditööde tegemiseks on saadaval juhised, nt järgmised:

  • •

    printimisotseteede ja eelseadistuste loomine ja kasutamine

  • •

    paberi formaadi valimine või tavalise paberi formaadi kasutamine

  • •

    lehekülje paigutuse valimine

  • •

    brošüüri loomine

  • •

    lehekülje mastaapimine selle sobitamiseks valitud paberiformaadiga

  • •

    esimese ja viimase lehekülje printimine teistsugusele paberile

  • •

    dokumendile vesimärkide printimine


Printimine

Mobiilne printimine

http://www.hp.com http://www.hpe.com http://www.compaq.com


Printimine

Sissejuhatus

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada hõlpsat printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Lahenduste koguloendiga tutvumiseks ja parima valiku tegemiseks minge aadressile www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Veendumaks, et kõik mobiilse printimise ja ePrinti funktsioonid on toetatud, värskendage printeri püsivara.

  • Sissejuhatus
  • Wireless Direct (ainult traadita ühenduse mudelid)
  • HP ePrint e-posti kaudu
  • HP ePrinti tarkvara
  • Androidi sisseehitatud printimine


Printimine

Wireless Direct (ainult traadita ühenduse mudelid)

Wireless Direct võimaldab printimist juhtmevabast mobiilseadmest ilma võrgu- või Interneti-ühenduseta.

MÄRKUS.Osa mobiilseid operatsioonisüsteeme ei toeta praegu Wireless Directi.

MÄRKUS.Ilma Wireless Directi toeta mobiilseadmetel lubab Wireless Directi ühendus ainult printida. Pärast Wireless Directi printimiseks kasutamist tuleb Internetile juurdepääsemiseks taasluua ühendus kohaliku võrguga.

Järgmised seadmed ja arvuti operatsioonisüsteemid toetavad Wireless Directi:

  • •

    Android 4.0 ja uuema versiooniga tahvelarvutid ja telefonid, millesse on installitud teenuse HP Print Service või Mopria mobiilse printimise pistikprogramm;

  • •

    suurem osa Windows 8.1-ga töötavatest arvutitest, tahvelarvutitest ja sülearvutitest, millesse on installitud HP prindidraiver.

Järgmised seadmed ja arvuti operatsioonisüsteemid ei toeta Wireless Directi, kuid nendega saab printida printerisse, mis seda toetab:

  • •

    Apple'i iPhone ja iPad;

  • •

    operatsioonisüsteemiga OS X töötavad Maci arvutid.

Lisateavet Wireless Directi abil printimise kohta vaadake veebilehelt www.hp.com/go/wirelessprinting.

Wireless Directi funktsioone saab aktiveerida või välja lülitada printeri juhtpaneelilt.

Sellest jaotisest leiate järgmised teemad

  • Wireless Directi aktiveerimine või väljalülitamine
  • Printeri Wireless Directi nime muutmine


Printimine

Wireless Directi aktiveerimine või väljalülitamine

Esmalt tuleb Wireless Directi funktsioonid printeri manus-veebiserveris aktiveerida.

1

LCD-juhtpaneel

  1. 1.

    LCD-juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu seadistamine

    • •

      Traadita ühenduse menüü

    • •

      Wireless Direct

  3. 3.

    Tehke valik On (Sees), seejärel vajutage nuppu OK. Toode salvestab seadistuse ja juhtpaneel naaseb menüüsse Wireless Direct Settings (Wireless Directi seaded).


Printimine

Printeri Wireless Directi nime muutmine

Printeri Wireless Directi nime muutmiseks HP manus-veebiserveri (EWS) kaudu järgige alltoodud juhiseid.

Esimene samm: HP sisseehitatud veebiserveri avamine

1

LCD-juhtpaneel

  1. 1.

    LCD-juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image]. Avage menüü Network Setup (Võrgu seadistamine) ja tehke seejärel valik Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samal kujul nagu printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

Teine samm. Wireless Directi nime muutmine

  1. 1.

    Klõpsake vahekaarti Networking (Võrgundus).

  2. 2.

    Klõpsake vasakpoolsel navigeerimispaanil linki Wireless Direct Setup (Wireless Directi seadistamine).

  3. 3.

    Sisestage väljale Name (SSID) (Nimi (SSID)) uus nimi.

  4. 4.

    Klõpsake Apply (Rakenda).


Printimine

HP ePrint e-posti kaudu

Funktsiooni HP ePrint abil saate printida dokumente, saates neid e-kirja manustena mis tahes e-posti võimalusega seadmest printeri meiliaadressile.

Funktsiooni HP ePrint kasutamiseks peab printer olema kooskõlas järgmiste nõuetega.

  • •

    Printer peab olema traadiga võrguga või traadita võrguga ühendatud ja sellel peab olema juurdepääs internetile.

  • •

    Funktsioon HP Web Services (HP veebiteenused) peab olema printeris lubatud ning printer peab olema registreeritud HP Connectedi kontol.

    Järgige neid samme, et lubada HP veebiteenused ja registreerida HP Connected.

    1

    LCD-juhtpaneel

    LCD-juhtpaneelid

    • 1.

      Vajutage printeri juhtpaneelil nuppu Setup [image] (Seadistamine). Avage menüü Network Setup (Võrgu seadistamine) ja tehke seejärel valik Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    • 2.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

    • 3.

      Klõpsake vahekaardil HP Web Services (HP veebiteenused) ja seejärel nupul Enable (Luba). Printer lubab veebiteenused ja seejärel prindib välja teabelehe.

      Teabeleht sisaldab printerikoodi, mis on vajalik HP printeri registreerimiseks teenuses HP Connected.

    • 4.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja seadistage.


Printimine

HP ePrinti tarkvara

Tarkvaraga HP ePrint on lihtne Windowsi või Maci töölaualt või sülearvutist igasse tarkvara HP ePrint toega printerisse printida. Selle tarkvaraga on lihtne leida tarkvara HP ePrint toega printereid, mis on teie teenuse HP Connected kontol registreeritud. HP sihtprinter võib asuda kontoris võik kus tahes maailmas.

  • •

    Windows. Pärast tarkvara installimist avage rakenduse suvand Print (Printimine) ja valige seejärel installitud printerite loendist HP ePrint. Printimissuvandite konfigureerimiseks klõpsake nuppu Properties (Atribuudid).

  • •

    OS X. Tehke pärast tarkvara installimist valikud File (Fail), Print (Printimine) ja seejärel valige PDF-i kõrval asuv nool (draiveri ekraani vasakus alumises nurgas). Tehke valik HP ePrint.

Windowsi puhul toetab tarkvara HP ePrint TCP/IP printimist kohalikus võrgus asuvatesse printeritesse (LAN või WAN) toetatud PostScript® toodetes.

Windows ja OS X toetavad mõlemad IPP-printimist LAN- või WAN-ühendusega võrguga ühendatud toodetesse, millel on ePCL-tugi.

Windows ja OS X toetavad mõlemad ka PDF-dokumentide printimist avalikesse printimiskohtadesse ja rakenduse HP ePrint abil e-postist pilve kaudu printimist.

Draiverite ja teabe saamiseks minge veebilehele www.hp.com/go/eprintsoftware.

MÄRKUS.Windowsi puhul on tarkvara HP ePrint prindidraiveri nimi HP ePrint + JetAdvantage.

MÄRKUS.Tarkvara HP ePrint on PDF-i töövoo utiliit OS Xi jaoks ega ole tehnilises mõttes prindidraiver.

MÄRKUS.Tarkvara HP ePrint ei toeta USB-printimist.


Printimine

Androidi sisseehitatud printimine

﻿HP sisseehitatud printimislahendus Androidile ja Kindle'ile võimaldab mobiiliseadmetel automaatselt otsida HP printereid ja nendesse printida, kasutades traadita otseprintimiseks kas võrku või traadita side piirkonda.

Printer peab olema ühendatud sama võrguga (alamvõrguga), millega Apple'i seade.

Printimislahendus on operatsioonisüsteemi mitmetesse versioonidesse sisse ehitatud.

MÄRKUS.Kui teie seadmes ei saa printimist kasutada, tehke valikud Google Play > Android apps (Androidi rakendused) ja installige teenuse HP Print Service pistikprogramm.

Lisateavet Androidi sisseehitatud printimise ning toetatavate Androidi seadmete kohta lugege veebilehelt www.hp.com/go/LaserJetMobilePrinting.


Kopeerimine

  • Koopia tegemine
  • Kahepoolne kopeerimine (dupleksprintimine)

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Kopeerimine

Koopia tegemine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid

  1. 1.

    Asetage dokument skanneri klaasile tootel näidatud viisil.

  2. 2.

    Sulgege skanner.

  3. 3.

    Vajutage toote juhtpaneelil nuppu Setup (Seadistamine) [image] ning veenduge, et tuli Number of Copies (Koopiate arv) [image] põleks.

  4. 4.

    Vajutage koopiate arvu muutmiseks noolenuppe.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].

LCD-juhtpaneelid

  1. 1.

    Asetage dokument skanneri klaasile tootel näidatud viisil.

  2. 2.

    Sulgege skanner.

  3. 3.

    Vajutage toote juhtpaneelil nuppu Number of Copies (Koopiate arv) [image].

  4. 4.

    Määrake koopiate arv.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Kopeerimine

Kahepoolne kopeerimine (dupleksprintimine)

Sellest jaotisest leiate järgmised teemad

  • Käsitsi mõlemale poole kopeerimine


Kopeerimine

Käsitsi mõlemale poole kopeerimine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED- ja LCD-juhtpaneelid.

  1. 1.

    Asetage dokument tekstiga allpool skanneri klaasile nii, et dokumendi vasak ülanurk oleks klaasi vasakus ülanurgas. Sulgege skanner.

  2. 2.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].

  3. 3.

    Võtke prinditud leht väljastussalvest ära ja asetage see söötesalve nii, et prinditud pool oleks allpool ja ülaserv eespool.

  4. 4.

    Pöörake originaaldokumenti skanneri klaasil, et teist poolt kopeerida.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].

  6. 6.

    Korrake seda protsessi, kuni olete kõik leheküljed kopeerinud.


Skannimine

  • Skannimine tarkvara HP Scan abil (Windows)
  • Skannimine tarkvara HP Scan abil (OS X)

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Skannimine

Skannimine tarkvara HP Scan abil (Windows)

Kasutage tarkvara HP Scan, et skannimist oma arvutis olevast tarkvarast alustada. Saate skannitud pildi failina salvestada või selle teise tarkvararakendusse saata.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Klõpsake arvuti Start-menüüs valikul Programs (Programmid) (või All Programs (Kõik programmid) Windows XP puhul).

  3. 3.

    Klõpsake valikul HP ja seejärel valige oma printer.

  4. 4.

    Klõpsake HP Scan otsetee ja kohandage vajaduse korral seadeid.

  5. 5.

    Klõpsake nuppu Skanni.

MÄRKUS.Rohkemate valikute avamiseks klõpsake suvandil More (Rohkem).

Kohandatud seadetekomplekti loomiseks ja otseteede loendisse salvestamiseks klõpsake käsul Create New Scan Shortcut (Loo uus skannimise otsetee).


Skannimine

Skannimine tarkvara HP Scan abil (OS X)

Kasutage tarkvara HP Scan, et oma arvutist skannimist alustada.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Avage arvutis programm HP Easy Scan, mis asub kaustas Applications (Rakendused).

  3. 3.

    Dokumendi skaneerimiseks järgige juhiseid ekraanil.

  4. 4.

    Pärast kõikide lehekülgede skannimist klõpsake File (Fail) ja seejärel Save (Salvesta), et need faili salvestada.


Printeri haldus

  • Printeriühenduse tüübi muutmine (Windows)
  • Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)
  • Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks
  • IP võrgusätete konfigureerimine
  • Printeri turbefunktsioonid
  • Energiasäästu seaded
  • Püsivara värskendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri haldus

Printeriühenduse tüübi muutmine (Windows)

Kui kasutate juba printerit ja soovite muuta selle ühendusviisi, kasutage ühenduse muutmiseks arvuti töölaual olevat otseteed Reconfigure your HP Device. Näiteks saate seadistada printeri kasutama mõnda teist traadita ühenduse aadressi, ühendada selle traadiga või traadita võrku või muuta ühenduse võrguühendusest USB-ühenduseks. Seadistamiseks ei ole vaja printeri CD-d sisestada. Kui olete valinud ühendustüübi, liigub programm kohe printeri seadistusprotseduuri selle osa juurde, mida teil on vaja muuta.


Printeri haldus

Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)

HP sisseehitatud veebiserver võimaldab hallata printimisfunktsioone arvutist, mitte printeri juhtpaneelilt.

HP sisseehitatud veebiserver töötab, kui printer on ühendatud IP-põhise võrguga. HP sisseehitatud veebiserver ei toeta IPX-il põhinevaid printeriühendusi. HP sisseehitatud veebiserveri avamiseks ja kasutamiseks pole Interneti-ühendust tarvis.

HP sisseehitatud veebiserver on pärast printeri võrku ühendamist automaatselt saadaval.

MÄRKUS.HP Device Toolbox on tarkvara, mida kasutatakse HP sisseehitatud veebiserveriga ühenduse loomiseks, kui printer on arvutiga ühendatud USB kaudu. See on saadaval ainult juhul, kui printeri arvutisse installimisel teostati täielik installimine. Olenevalt sellest, kuidas printer on ühendatud, ei pruugi mõned funktsioonid olla kättesaadavad.

MÄRKUS.HP sisseehitatud veebiserverile ei pääse ligi, kui võrgu tulemüür on sisse lülitatud.

Esimene meetod: Avage stardimenüüst HP sisseehitatud veebiserver

  1. 1.

    Klõpsake nuppu Start ja seejärel üksusel Programmid.

  2. 2.

    Klõpsake HP printerirühmal ja seejärel üksusel HP Device Toolbox.

Teine meetod: Avage veebilehitsejast HP sisseehitatud veebiserver

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

  1. 1.

    LCD-juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image]. Avage menüü Network Setup (Võrgu seadistamine) ja tehke seejärel valik Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

Vahekaart või jaotis Kirjeldus

Vahekaart Kodu

Pakub teavet printeri ning selle oleku ja konfiguratsiooni kohta.

  • •

    Seadme olek. Näitab printeri olekut ja HP tarvikute järelejäänud kasutusea ligikaudset protsenti.

  • •

    Tarvikute olek. Näitab HP tarvikute järelejäänud kasutusea ligikaudset protsenti. Tarviku tegelik järelejäänud kasutusiga võib varieeruda. Mõelge varutarviku hankimisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kui prindikvaliteet on veel vastuvõetav, siis tarvikut asendama ei pea.

  • •

    Seadme konfiguratsioon. Näitab printeri konfiguratsioonilehel olevat teavet.

  • •

    Võrgu ülevaade. Näitab printeri võrgukonfiguratsiooni lehel olevat teavet.

  • •

    Aruanded. Prindib printeri loodud konfiguratsioonilehed ja tarvikute olekulehed.

  • •

    Event Log (Sündmuste logi). Kuvab loetelu kõigist printeri sündmustest ja tõrgetest.

Vahekaart Süsteem

Võimaldab printeri seadistamist arvutist.

  • •

    Seadme teave. Annab peamist teavet seadme ja selle tootnud ettevõtte kohta.

  • •

    Paberi seaded. Võimaldab muuta paberi käsitsemise vaikeseadeid.

  • •

    Konsool EcoSMART. Muutke režiimi Sleep (Uinak) või Auto Power Down (Automaatne väljalülitus) sisenemise vaikimisi aegu. Seadistage, millised sündmused seadme äratavad.

  • •

    Paberitüübid. Siin saate seadistada erinevatele printeri vastuvõetavatele paberitüüpidele vastavaid printimisrežiime.

  • •

    Süsteemi häälestus. Siin saate muuta printeri süsteemi vaikeseadeid.

  • •

    Hooldus. Võimaldab teha printeri hooldust.

  • •

    Seadme turve. Seadistage administraatori parool või vahetage seda.

Vahekaart Võrgundus:

(Ainult võrguühendusega printerite puhul)

Pakub võimalusi võrguseadete muutmiseks arvutist.

Kui printer on ühendatud IP-l põhineva võrguga, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seotud printeri seadeid. See võimaldab võrguadministraatoril seadistada ka traadita otseühenduse funktsiooni. Kui printer on ühendatud otse arvutiga, siis seda vahekaarti ei kuvata.

Vahekaart HP veebiteenused

Sellel vahekaardil saate erinevaid võrgutööriistu häälestada ja printeriga kasutada.


Printeri haldus

Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks

HP utiliiti võite kasutada printeri oleku vaatamiseks või printeri seadete vaatamiseks või muutmiseks oma arvutis.

Utiliiti HP Utility on võimalik kasutada, kui printer on ühendatud USB-kaabliga või TCP-/IP-põhisesse võrku.

Sellest jaotisest leiate järgmised teemad

  • HP Utility avamine
  • HP Utility funktsioonid


Printeri haldus

HP Utility avamine

Klõpsake valikus otsijas nuppu Applications (Rakendused), seejärel klõpsake nuppu HP ja siis nuppu HP Utility (HP utiliit).

Kui HP utiliiti ei ole, kasutage selle avamiseks järgmist protseduuri.

  1. 1.

    Avage arvutis Apple’i [image] menüü, klõpsake menüüd System Preferences (Süsteemi eelistused) ja seejärel ikooni Print & Fax (Prindi ja faksi) või ikooni Print & Scan (Prindi ja skanni).

  2. 2.

    Valige vasakpoolsest ekraaniosast toode.

  3. 3.

    Klõpsake nuppu Options & Supplies (Suvandid ja tarvikud).

  4. 4.

    Klõpsake vahekaarti Utility (Utiliit).

  5. 5.

    Klõpsake nuppu Open Printer Utility (Ava printeri utiliit).


Printeri haldus

HP Utility funktsioonid

HP utiliidi tööriistariba hõlmab järgmisi üksusi.

  • •

    Seadmed: klõpsake seda nuppu, et HP utiliidi leitud Maci tooteid kuvada või peita.

  • •

    Kõik seaded: Klõpsake seda nuppu HP liidese põhivaatessse naasmiseks.

  • •

    HP Support (HP tugi): klõpsake seda nuppu brauseri avamiseks ja HP tugilehele minemiseks.

  • •

    Supplies (Tarvikud): klõpsake seda nuppu HP SureSupply veebisaidi avamiseks.

  • •

    Registration (Registreerimine): klõpsake seda nuppu HP registreerimise veebisaidi avamiseks.

  • •

    Recycling (Taaskasutamine): klõpsake seda nuppu, et avada HP taaskasutusprogrammi Planet Partners veebisait.

HP utiliit koosneb lehtedest, mida saate avada, klõpsates loendis All Settings (Kõik seaded). Järgmine tabel kirjeldab toiminguid, mida saate HP utiliidiga teha.

Menüü | Üksus | Kirjeldus
Teave ja tugi | Tarvikute olek | Näitab toote tarvikute olekut ja pakub linke veebist tarvikute tellimiseks.
 | Seadme teave | Näita teavet praegu valitud seadme kohta, sh toote teenuse ID (kui on määratud), püsivara versioon, seerianumber ja IP-aadress.
 | HP Connected | Ligipääs veebisaidile HP Connected.
Teave | Teadete keskus | Kuvab tootel esinevaid veateateid.
Printeriseaded | Automaatne väljalülitus | Konfigureerige toode mitteaktiivse perioodi järel automaatselt välja lülituma. Saate valida mitme minuti järel toode välja lülitub.
 | Võrguseaded | Konfigureerige võrguseaded, nt IPv4 seaded, IPv6 seaded, Bonjouri seaded ja muud seaded.
 | Tarvikute hooldamine | Konfigureerige seda, kuidas peaks toode käituma, kui tarvikute eeldatav kasutusiga hakkab lõpule jõudma.
 | Salvede konfigureerimine | Muutke paberiformaati ja -tüüpi iga salve jaoks.
 | Lisaseaded | Avage HP manus-veebiserver (Embedded Web Server EWS). MÄRKUS.USB-ühendusi ei toetata.


Printeri haldus

IP võrgusätete konfigureerimine

  • Sissejuhatus
  • Ühiskasutatava printeri mittetunnustamine
  • Võrguseadete vaatamine või muutmine
  • Printeri võrgunime muutmine
  • IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu


Printeri haldus

Sissejuhatus

Järgmistes jaotistes saate seadistada printeri võrguseadeid.


Printeri haldus

Ühiskasutatava printeri mittetunnustamine

HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Minge Microsofti aadressile www.microsoft.com.


Printeri haldus

Võrguseadete vaatamine või muutmine

IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage HP sisseehitatud veebiserverit.

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

  2. 2.

    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Muutke seadeid vajaduse korral.


Printeri haldus

Printeri võrgunime muutmine

Printeri võrgunime muutmiseks, et seda üheselt tuvastada, kasutage HP sisseehitatud veebiserverit.

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      Vajutage printeri juhtpaneelil nuppu OK. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teadet There is a problem with this website’s security certificate (Veebilehe turvasertifikaadiga on probleeme), kui püüate EWS-i avada, klõpsake valikul Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)).

      Valik Continue to this website (not recommended) (Jätka selle veebilehe avamist (ei ole soovitatav)) ei kahjusta arvutit, kui navigeerite HP printeri EWS-is.

  2. 2.

    Avage vahekaart Süsteem.

  3. 3.

    Lehekülje Device Information (Seadme teave) väljal Device Name (Seadme nimi) kuvatakse printeri vaikenime. Saate seda nime printeri ühese tuvastamise võimaldamiseks muuta.

    MÄRKUS.Teiste väljade täitmine sellel lehel pole kohustuslik.

  4. 4.

    Muudatuste salvestamiseks klõpsake nuppu Rakenda.


Printeri haldus

IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu

Kasutage juhtpaneeli menüüsid, et käsitsi seadistada IPv4 aadress, alamvõrgu mask ja vaikevõrguvärav.

  1. 1.

    Vajutage printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      IPv4 konfigureerimismeetod

    • •

      Käsitsi

  3. 3.

    Kasutage nooleklahve ja nuppu OK IP-aadressi, alamvõrgu maski ja vaikevõrguvärava sisestamiseks, seejärel puudutage nuppu OK muudatuste salvestamiseks.


Printeri haldus

Printeri turbefunktsioonid

http://www.hp.com http://www.hpe.com http://www.compaq.com


Printeri haldus

Sissejuhatus

Printeril on mitmeid turvafunktsioone, et piirata ligipääsu konfiguratsioonisätetele, kaitsta andmeid ning vältida ligipääsu väärtuslikele riistvarakomponentidele.

  • Sissejuhatus
  • Määrake süsteemi parool või muutke seda, kasutades sisseehitatud veebiserverit.


Printeri haldus

Määrake süsteemi parool või muutke seda, kasutades sisseehitatud veebiserverit.

Määrake HP sisseehitatud veebiserverisse ja printerisse juurdepääsuks administraatori parool, et autoriseerimata kasutajad ei saaks printeri seadeid muuta.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    LED-juhtpaneelid

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

    LCD-juhtpaneelid.

    1. a.

      LCD-juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image]. Avage menüü Network Setup (Võrgu seadistamine) ja tehke seejärel valik Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebilehitseja ja sisestage aadressireale IP-aadress või hosti nimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaardi System (Süsteem) vasakul navigeerimispaanil linki Product Security (Toote turvalisus).

  3. 3.

    Sisestage alal Product Security (Toote turvalisus) olevale väljale Password (Parool) parool.

  4. 4.

    Sisestage väljale Confirm Password (Parooli kinnitus) parool uuesti.

  5. 5.

    Klõpsake nupul Apply (Rakenda).

    MÄRKUS.Märkige parool üles ja hoidke seda turvalises kohas.


Printeri haldus

Energiasäästu seaded

  • Sissejuhatus
  • Printimine režiimil EconoMode
  • Funktsiooni Sleep/Auto Off After Inactivity (Unerežiimi / automaatse väljalülitamise viivitus) seadistamine
  • Määrake funktsiooni Shut Down After Inactivity (Väljalülitamise viivitus) aeg ja konfigureerige printeri energiakuluks maksimaalselt 1 vatt
  • Konfigureerige väljalülitamise viivitus


Printeri haldus

Sissejuhatus

Printeril on mitmeid säästufunktsioone, et säästa energiat ja kulutarvikuid.


Printeri haldus

Printimine režiimil EconoMode

Printeril on suvand EconoMode dokumentide mustandversioonide trükkimiseks. Režiim EconoMode võib kasutada vähem toonerit. EconoMode võib siiski vähendada ka prindikvaliteeti.

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.Kui see suvand pole teie printeridraiveris veel saadaval, saate selle määrata HP sisseehitatud veebiserveriga.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake Paber/kvaliteet vahelehele.

  4. 4.

    Tehke valik EconoMode.


Printeri haldus

Funktsiooni Sleep/Auto Off After Inactivity (Unerežiimi / automaatse väljalülitamise viivitus) seadistamine

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer läheb unerežiimi, kui printerit ei kasutata.

Seadet Sleep/Auto Off After (Unerežiimi / automaatse väljalülitumise aeg) saate muuta järgmiselt.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid.

  1. 1.

    Avage HP manus-veebiserver (Embedded Web Server, EWS) järgmiselt.

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

  2. 2.

    Klõpsake vahekaarti System (Süsteem) ja seejärel valige leht Energy Settings (Energiaseaded).

  3. 3.

    Valige funktsiooni Sleep/Auto Off After (Unerežiim / automaatne väljalülitus) viivituse aeg ja seejärel klõpsake nuppu Apply (Rakenda).

LCD-juhtpaneelid.

  1. 1.

    Avage printeri juhtpaneelil seadistamismenüü [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiaseaded

    • •

      Väljalülitamine pärast jõudeolekut

  3. 3.

    Valige väärtuse Väljalülitamine pärast jõudeolekut viivituse aeg.

    MÄRKUS.Vaikeväärtus on 4 tundi.


Printeri haldus

Määrake funktsiooni Shut Down After Inactivity (Väljalülitamise viivitus) aeg ja konfigureerige printeri energiakuluks maksimaalselt 1 vatt

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer välja lülitub, kui printerit ei kasutata.

MÄRKUS.Pärast printeri väljalülitumist on selle toitevõimsus alla 1 W.

Seadet Shut Down After Delay (Automaatse väljalülitumise aeg) saate muuta järgmiselt.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid.

  1. 1.

    Avage HP manus-veebiserver (Embedded Web Server, EWS) järgmiselt.

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

  2. 2.

    Klõpsake vahekaarti System (Süsteem) ja seejärel valige leht Energy Settings (Energiaseaded).

  3. 3.

    Valige alal Shut Down After Inactivity (Väljalülitamise viivitus) viivituse aeg.

    MÄRKUS.Vaikeväärtus on 4 tundi.

LCD-juhtpaneelid.

  1. 1.

    Avage printeri juhtpaneelil menüü Setup [image] (Seadistamine).

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Väljalülitamise viivitus

  3. 3.

    Valige suvandi Shut Down After Inactivity (Väljalülitamise viivitus) aeg.

    MÄRKUS.Vaikeväärtus on 4 tundi.


Printeri haldus

Konfigureerige väljalülitamise viivitus

Juhtpaneeli menüüde abil saate valida, kas printer lülitub välja kohe pärast toitenupu vajutamist või viivitusega.

Seadet Delay Shut Down (Väljalülitumise viivitus) saate muuta järgmiselt.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid

  1. 1.

    Avage HP manus-veebiserver (Embedded Web Server, EWS) järgmiselt.

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

  2. 2.

    Klõpsake vahekaarti System (Süsteem) ja seejärel valige leht Energy Settings (Energiaseaded).

  3. 3.

    Kui tehtud on valik Delay When Ports Are Active (Viivitus, kui pordid on aktiivsed), ei lülitu printer välja enne, kui kõik pordid on mitteaktiivsed. Aktiivne võrgu lingi- või USB-ühendus hoiab ära printeri väljalülitumise.

LCD-juhtpaneelid

  1. 1.

    Avage printeri juhtpaneelil menüü Setup (Seadistamine).

  2. 2.

    Avage järgmised menüüd.

    1. a.

      System Setup (Süsteemi seadistamine)

    2. b.

      Energy Settings (Energiaseaded)

    3. c.

      Delay Shut Down (Väljalülitamise viivitus)

  3. 3.

    Kui tehtud on valik Delay When Ports Are Active (Viivitus, kui pordid on aktiivsed), ei lülitu printer välja enne, kui kõik pordid on mitteaktiivsed. Aktiivne võrgu lingi- või USB-ühendus hoiab ära printeri väljalülitumise.


Printeri haldus

Püsivara värskendamine

HP pakub korrapäraselt printeritele uuendusi, uusi keskkonna Web Services rakendusi ja keskkonna Web Services rakenduste uusi funktsioone. Ühe printeri püsivara uuendamiseks järgige järgmisi juhiseid. Püsivara värskendamisel värskendatakse veebiteenuse rakendust automaatselt.

Sellest jaotisest leiate järgmised teemad

  • Värskendage püsivara, kasutades püsivara värskendamise utiliiti


Printeri haldus

Värskendage püsivara, kasutades püsivara värskendamise utiliiti

Järgige neid samme, et püsivara uuendamise utiliit veebilehelt HP.com alla laadida ja installida.

MÄRKUS.See meetod on ainus võimalus uuendada USB-kaabli abil arvutiga ühendatud printerite püsivara. See toimib ka võrguühendusega printerite puhul.

MÄRKUS.Selle meetodi kasutamiseks peab teil olema prindidraiver installitud.

  1. 1.

    Minge aadressile www.hp.com/support/ljm25–m27.

  2. 2.

    Menüüs Download options (Allalaadimise valikud) klõpsake valikut Drivers, software, & firmware (Draiverid, tarkvara ja püsivara) ning seejärel valige sobiv operatsioonisüsteem.

  3. 3.

    Klõpsake valikut Next (Järgmine).

  4. 4.

    Tehke valik Firmware (Püsivara) ja seejärel klõpsake valikut Download (Allalaadimine).

  5. 5.

    Kui utiliit käivitub, valige ripploendist printer ja seejärel klõpsake nupul Send Firmware (Saada püsivara).

    MÄRKUS.Klõpsake Print Config. (Prindi konfig.), et konfiguratsioonileht välja printida ja installitud püsivara versioon enne või pärast uuendamisprotsessi kinnitada.

  6. 6.

    Järgige ekraanil kuvatud juhiseid, et installimine lõpetada, ning klõpsake seejärel utiliidi sulgemiseks nuppu Exit (Välju).


Probleemide lahendamine

  • Klienditugi
  • Juhtpaneeli tulede olekute tähendused (ainult LED-mudelid)
  • Tehase vaikeseadete taastamine
  • Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)
  • Paberi söötmise ja ummistuste probleemide lahendamine
  • Paberiummistuste kõrvaldamine
  • Prindikvaliteedi parandamine
  • Kopeeritud ja skannitud kujutise kvaliteedi parandamine
  • Traadiga võrgu probleemide lahendamine
  • Traadita võrgu probleemide lahendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM25-M27mfp.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Probleemide lahendamine

Klienditugi

Kasutage oma riigis/regioonis telefonitsi osutatavaid tugiteenuseid Hoidke käepärast printeri nimi, seerianumber, ostukuupäev ja probleemi kirjeldus | Riigi/piirkonna telefoninumbrid on teie printeri karbis oleval teabelehel või aadressil www.hp.com/support/.
24 h veebipõhine tugi ning võimalus laadida alla tarkvarautiliite ja -draivereid | www.hp.com/support/ljM25-M27mfp
Täiendavate HP teenindus- või hoolduslepingute tellimine | www.hp.com/go/carepack
Registreerige printer |


Probleemide lahendamine

Juhtpaneeli tulede olekute tähendused (ainult LED-mudelid)

Kui printer vajab tähelepanu, kuvatakse juhtpaneeli ekraanile veateade.

Olekutulede seletused
LED-tuli väljas | „Tuli väljas” sümbol
LED-tuli sees | „Tuli sees” sümbol
LED-tuli vilgub | „Tuli vilgub” sümbol

Juhtpaneeli märgutulede tähendus
Märgutulede olek Veakood Toote olek Tegevus

Ükski märgutuli ei põle.

Ükski LED-tuli ei põle

Printer on välja lülitatud või ooterežiimis.

Printeri sisselülitamiseks vajutage toitenuppu.

Valmisoleku- ja hoiatustuled vilguvad.

Valmisoleku ja hoiatuste LED-tuled vilguvad.

Olekutuled süttivad järgemööda vormindi lähtestusajal või puhastuslehe printimise ajal.

Ükski toiming ei ole vajalik. Oodake lähtestusaja lõpuni. Pärast lähtestusaja lõppu peaks printer olema tööks valmis.

Valmisolekutuli põleb.

Valmisoleku LED-tuli põleb.

Printer on valmisolekurežiimis.

Ükski toiming ei ole vajalik. Printer on prinditöö vastuvõtmiseks valmis.

Valmisolekutuli vilgub.

Valmisoleku LED-tuli vilgub

Printer võtab andmeid vastu või töötleb neid.

Ükski toiming ei ole vajalik. Printer võtab prinditööd vastu või töötleb seda.

Hoiatustuli vilgub.

Hoiatuse LED-tuli vilgub

E0

Printeris on paberiummistus.

Eemaldage ummistus.

E1

Sisestussalv on tühi.

Täitke salv.

E2

Luuk on avatud.

Veenduge, et toonerikasseti luuk oleks korralikult suletud.

E4

Toonerikassetti tase on väga madal.

Vajutage jätkamiseks kopeerimise alustamise nuppu või vahetage toonerikassett välja.

E5

Toonerikassetti tase on väga madal.

Vahetage toonerikassett välja.

H0

Printer on käsitsisöötmise režiimis.

Sisestage salve õiget tüüpi ja õiges formaadis paberit. Vajutage jätkamiseks kopeerimise alustamise nuppu.

H1

Printer töötleb käsirežiimis kahepoolse printimise tööd.

Pange lehed teistele külgedele printimiseks sisestussalve. Vajutage jätkamiseks kopeerimise alustamise nuppu.

Hoiatustuli ja valmisolekutuli vilguvad.

Hoiatuse ja tooneri LED-tuled vilguvad

E3

Toonerikassett puudub või ei ole õigesti paigaldatud.

Paigaldage toonerikassett.

Tooneri tuli põleb.

Tooneri LED-tuli põleb

Toonerikasseti hinnanguline kasutusiga on jõudnud lõpule. Kui tarvik on sellisesse seisukorda jõudnud, on selle HP Premiumi kaitsegarantii lõppenud.

Te ei pea toonerikassetti välja vahetama, kui prindikvaliteet on vastuvõetav.

Hoiatus- ja valmisolekutuled põlevad

Hoiatuse ja valmisoleku LED-tuled põlevad

E6

E7

E8

E9

Printeril on esinenud kriitiline tõrge, millest see ei taastu.

  • 1.

    Lülitage printer välja või ühendage toitejuhe printeri küljest lahti.

  • 2.

    Oodake 30 sekundit ning lülitage seejärel printer uuesti sisse või ühendage toitejuhe uuesti printeriga.

  • 3.

    Oodake, kuni printer lähtestub.

Kui tõrget ei õnnestunud kõrvaldada, pöörduge HP klienditoe poole.


Probleemide lahendamine

Tehase vaikeseadete taastamine

Tehases määratud vaikeseadete taastamine taastab kõik printeri ja võrgu seaded tehases määratud vaikeväärtustele. Prinditud lehekülgede arvu ega salve suurust ei lähtestata. Printeri tehase vaikeseadete taastamiseks toimige järgmiselt.

ETTEVAATUST.Tehases määratud vaikeseadete taastamine taastab kõik seaded tehases määratud vaikeväärtustele ja kustutab kõik mällu talletatud lehed.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid.

  1. 1.

    Avage HP manus-veebiserver (Embedded Web Server, EWS) järgmiselt.

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

  2. 2.

    Klõpsake vahekaarti System (Süsteem) ja seejärel klõpsake lehte System Setup (Süsteemi seadistamine).

  3. 3.

    Tehke valik Restore System Defaults (Taasta süsteemi vaikeseaded) ja vajutage seejärel nuppu Apply (Rakenda).

    Printer taaskäivitub automaatselt.

LCD-juhtpaneelid.

  1. 1.

    Avage printeri juhtpaneelil menüü Setup [image] (Seadistamine).

  2. 2.

    Avage menüü Service (Teenus).

  3. 3.

    Tehke valik Restore Defaults (Vaikeseadete taastamine).

    Printer taaskäivitub automaatselt.


Probleemide lahendamine

Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)

Cartridge is low (Kassett tühjeneb): printer annab märku toonerikasseti madalast tooneritasemest. Toonerikasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Toonerikassetti pole praegu vahetada vaja.

Cartridge is very low (Kassett on peaaegu tühi): printer annab märku toonerikasseti väga madalast tooneritasemest. Toonerikasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Toonerikassetti ei pea kohe vahetama, kui just prindikvaliteet ei ole vastuvõetamatu.

Kui HP toonerikasseti tase jõuab väärtusele Väga madal, on HP kvaliteet-kaitsegarantii selle toonerikasseti puhul lõppenud.

Sellest jaotisest leiate järgmised teemad

  • Muutke väärtuse „Very Low” (Väga madal) seadeid
  • Tarvikute tellimine


Probleemide lahendamine

Muutke väärtuse „Very Low” (Väga madal) seadeid

Saate valida, kuidas printer reageerib, kui tarvikud jõuavad olekusse Very Low (Väga madal). Kui paigaldate uue toonerikasseti, ei pea te neid seadeid uuesti määrama.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1

LCD-juhtpaneel

LCD-juhtpaneelid.

  1. 1.

    Avage printeri juhtpaneelil seadistamismenüü [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Supply Settings (Tarvikute seaded)

    • •

      Must kassett

    • •

      Väga madal säte

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Tehke valik Continue (Jätka), et printer annaks toonerikasseti tühjenemisest märku, kuid jätkaks printimist.

    • •

      Tehke valik Stop (Peata), et printer lõpetaks printimise, kuni olete toonerikasseti välja vahetanud.

    • •

      Tehke valik Prompt (Teavita), et printer lõpetaks printimise ja paluks teil toonerikasseti välja vahetada. Pärast teavituse nägemist saate printimist jätkata. Kliendi konfigureeritav suvand selle printeri puhul on „Teavita, kui jäänud on 100, 200, 300, 400 lehekülge või mitte kunagi”. See suvand on mõeldud kasutaja mugavuse huvides ega näita, et need leheküljed prinditakse aktsepteeritava kvaliteediga.


Probleemide lahendamine

Tarvikute tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.
Tellimine HP sisseehitatud veebiserverit (Embedded Web Server, EWS) kasutades | Kirjutage printeri IP-aadress või hosti nimi oma arvuti toetatud veebibrauseri aadressi/URLi väljale. Manus-veebiserver sisaldab linki veebisaidile HP SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Probleemide lahendamine

Paberi söötmise ja ummistuste probleemide lahendamine

http://www.hp.com http://www.hpe.com http://www.compaq.com


Probleemide lahendamine

Sissejuhatus

Kui printer ei võta salvest paberit või võtab korraga mitu paberilehte, võib abi olla järgmistest lahendustest. Mõlemad olukorrad võivad tekitada paberiummistuse.

  • Sissejuhatus
  • Lahendage paberisöödu või ummistuse probleemid


Probleemide lahendamine

Lahendage paberisöödu või ummistuse probleemid

Kui tootel esineb korduvalt probleeme paberi söötmise või ummistustega, kasutage alljärgnevat teavet, et probleemi vähendada.

Sellest jaotisest leiate järgmised teemad

  • Toode ei võta paberit sisse
  • Toode võtab korraga sisse mitu paberilehte
  • Sagedased või korduvad paberiummistused
  • Paberiummistuste vältimine


Probleemide lahendamine

Toode ei võta paberit sisse

Kui toode ei võta salvest paberit, proovige järgmisi lahendusi.

  • 1.

    Avage toode ja eemaldage ummistunud paberilehed.

  • 2.

    Laadige salve oma töö jaoks õiges formaadis paber.

  • 3.

    Veenduge, et paberi formaat ja tüüp on toote juhtpaneelil õigesti seadistatud.

  • 4.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.

  • 5.

    Kontrollige toote juhtpaneelilt, kas toode ootab teie kinnitust käsule paberit käsitsi sööta. Laadige paber ja jätkake.

  • 6.

    Paberivõturull ja eralduspadi võivad olla mustad.


Probleemide lahendamine

Toode võtab korraga sisse mitu paberilehte

Kui toode võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

  • 1.

    Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.

  • 2.

    Kasutage tootes ainult paberit, mis vastab HP nõuetele.

  • 3.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 4.

    Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

  • 5.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele.

  • 6.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Sagedased või korduvad paberiummistused

Järgige neid samme, et sagedasi paberiummistusi vältida. Kui esimene samm probleemi ei lahenda, jätkake järgmise sammuga, kuni probleem on lahendatud.

  1. 1.

    Kui paber on tootes ummistunud, eemaldage ummistus ja printige seejärel välja konfiguratsioonileht, et toodet testida.

  2. 2.

    Kontrollige, kas salv on toote juhtpaneelil õigele paberiformaadile ja -tüübile konfigureeritud. Vajaduse korral reguleerige paberi seadeid.

  3. 3.

    Lülitage toode välja, oodake 30 sekundit ja seejärel lülitage see uuesti sisse.

  4. 4.

    Printige välja puhastusleht, et toote seest liigne tooner eemaldada.

    LED-juhtpaneel

    1. a.

      Klõpsake nuppu Start ja seejärel üksusel Programmid.

    2. b.

      Klõpsake oma HP tooterühmal ja seejärel üksusel HP Device Toolbox.

    3. c.

      Vajutage vahekaardil Systems (Süsteemid) Service (Hooldus).

    LCD-juhtpaneel

    1. a.

      Vajutage toote juhtpaneelil nuppu Häälestus [image].

    2. b.

      Avage menüü Teenused.

    3. c.

      Valige noolenuppude abil valik Puhastamisrežiim ja vajutage seejärel nuppu OK.

      Seade prindib esimese külje ja palub teil seejärel lehe eemaldada väljastussalvest ja laadida selle samas suunas uuesti 1. salve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

  5. 5.

    Printige toote testimiseks välja konfiguratsioonileht.

    LED-juhtpaneel

    1. a.

      Vajutage ja hoidke all nuppu Cancel (Katkesta) [image], kuni valmisolekutuli [image] hakkab vilkuma.

    2. b.

      Vabastage nupp Cancel (Katkesta) [image].

    LCD-juhtpaneel

    1. a.

      Puudutage seadme juhtpaneeli koduekraanil nuppu Häälestus [image].

    2. b.

      Puudutage menüüd Aruanded.

    3. c.

      Puudutage nuppu Konfiguratsiooni aruanne.

Kui ükski nendest toimingutest probleemi ei lahendanud, võib toode vajada hooldust. Võtke ühendust HP klienditoega.


Probleemide lahendamine

Paberiummistuste vältimine

Paberiummistuste vähendamiseks proovige teha järgmist.

  • 1.

    Kasutage tootes ainult paberit, mis vastab HP nõuetele.

  • 2.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 3.

    Ärge kasutage paberit, millele on varem prinditud või kopeeritud.

  • 4.

    Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

  • 5.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.

  • 6.

    Veenduge, et salv on tootesse lõpuni sisse lükatud.

  • 7.

    Kui prindite raskele, reljeef- või perfopaberile, kasutage käsisöödu funktsiooni ja sisestage lehed ükshaaval.

  • 8.

    Veenduge, et salv oleks seadistatud paberitüübi ja suuruse osas nõuetekohaselt.

  • 9.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Paberiummistuste kõrvaldamine

http://www.hp.com http://www.hpe.com http://www.compaq.com


Probleemide lahendamine

Sissejuhatus

Allpool leiate juhised toote paberiummistuste kõrvaldamiseks.

  • Sissejuhatus
  • Paberiummistuse asukoht
  • Ummistuste kõrvaldamine söötesalvest
  • Kõrvaldage ummistused toonerikasseti alast
  • Kõrvaldage ummistused väljastussalvest


Probleemide lahendamine

Paberiummistuse asukoht

1 | Toonerikasseti ala
2 | Väljastussalv
3 | Söötesalv


Probleemide lahendamine

Ummistuste kõrvaldamine söötesalvest

Ummistuse esinemisel vilgub märgutuli [image] LED-juhtpaneelil korduvalt ning LCD-juhtpaneelil kuvatakse ummistuse teade.

  1. 1.

    Eemaldage söötesalvest kogu lahtine paber.

  2. 2.

    Tõstke skanneri kaas üles.

    Skanneri kaane avamine

  3. 3.

    Tõstke ülemine kaas üles.

  4. 4.

    Eemaldage toonerikassett.

  5. 5.

    Eemaldage söötesalve alast kõik nähtavad ummistunud paberid. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et paber ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et paber ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

  7. 7.

    Paigaldage toonerikassett.

  8. 8.

    Langetage ülemine kaas.

  9. 9.

    Laske skanneri kaas alla.

    Skanneri kaane sulgemine


Probleemide lahendamine

Kõrvaldage ummistused toonerikasseti alast

Ummistuse esinemisel vilgub märgutuli [image] LED-juhtpaneelil korduvalt ning LCD-juhtpaneelil kuvatakse ummistuse teade.

  1. 1.

    Tõstke skanneri kaas üles.

    Skanneri kaane avamine

  2. 2.

    Tõstke ülemine kaas üles.

  3. 3.

    Eemaldage toonerikassett.

  4. 4.

    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  5. 5.

    Paigaldage toonerikassett.

  6. 6.

    Langetage ülemine kaas.

  7. 7.

    Laske skanneri kaas alla.

    Skanneri kaane sulgemine


Probleemide lahendamine

Kõrvaldage ummistused väljastussalvest

Ummistuse esinemisel vilgub märgutuli [image] LED-juhtpaneelil korduvalt ning LCD-juhtpaneelil kuvatakse ummistuse teade.

  1. 1.

    Eemaldage väljastussalve alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et paber ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

  2. 2.

    Tõstke skanneri kaas üles.

    Skanneri kaane avamine

  3. 3.

    Tõstke ülemine kaas üles.

  4. 4.

    Eemaldage toonerikassett.

  5. 5.

    Eemaldage toonerikasseti alast kogu ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Paigaldage toonerikassett.

  7. 7.

    Langetage ülemine kaas.

  8. 8.

    Laske skanneri kaas alla.

    Skanneri kaane sulgemine


Probleemide lahendamine

Prindikvaliteedi parandamine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Teisest tarkvaraprogrammist printimine
  • Kontrollige prinditöö paberi tüübi seadet
  • Toonerikasseti oleku kontrollimine
  • Printeri puhastamine
  • Kontrollige visuaalselt toonerikasseti ja kujutistrumli kahjustusi
  • Paberi ja printimiskeskkonna kontrollimine


Probleemide lahendamine

Sissejuhatus

Kui printeri printimiskvaliteet on kehv, proovige järjekorras järgmisi lahendusi, et probleem lahendada.


Probleemide lahendamine

Teisest tarkvaraprogrammist printimine

Proovige printida mõnest muust tarkvaraprogrammist. Kui lehekülg prinditakse korrektselt välja, on probleem printimisel kasutatud tarkvaraprogrammis.


Probleemide lahendamine

Kontrollige prinditöö paberi tüübi seadet

Kontrollige tarkvaraprogrammist printimise ajal paberitüübi seadet ja vaadake, kas prinditud lehtedel on plekke või ähmaseid või tumedaid printimislaike, kas paber on keerdunud, kas tooner jätab hajutatud täppe või on ebamäärane või kas väikestel aladel puudub tooner.

Sellest jaotisest leiate järgmised teemad

  • Kontrollige paberi tüübi sätet (Windows)
  • Paberi tüübi seade kontrollimine (OS X)


Probleemide lahendamine

Kontrollige paberi tüübi sätet (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Print (Printimine).

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).

  4. 4.

    Valige ripploendist Media (Kandja) õige paberitüüp.

  5. 5.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid). Dialoogikastis Print (Printimine) klõpsake töö printimiseks nuppu OK.


Probleemide lahendamine

Paberi tüübi seade kontrollimine (OS X)

  1. 1.

    Klõpsake menüüd File (Fail) ning seejärel klõpsake valikut Print (Printimine).

  2. 2.

    Valige printer menüüs Printer.

  3. 3.

    Prindidraiver kuvab vaikimisi menüüd Copies & Pages (Koopiad ja leheküljed). Avage menüüde ripploend, seejärel klõpsake menüüd Finishing (Viimistlemine).

  4. 4.

    Valige tüüp ripploendist Media Type (Kandja tüüp).

  5. 5.

    Klõpsake nupule Prindi.


Probleemide lahendamine

Toonerikasseti oleku kontrollimine

LED-juhtpaneelid

  1. ▲

    Tooneri taseme olekutuli [image] näitab, et tooneri tase prindikassetis on väga madal.

LCD-juhtpaneelid

  1. 1.

    Vajutage toote juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Reports (Aruanded)

    • •

      Supplies status (Tarvikute olek)

  3. 3.

    Tehke noolenuppude abil valik Print Supplies status page (Prindi tarvikute olekuleht) ja vajutage seejärel nuppu OK.


Probleemide lahendamine

Printeri puhastamine

Sellest jaotisest leiate järgmised teemad

  • Puhastuslehe printimine


Probleemide lahendamine

Puhastuslehe printimine

Printimise ajal võivad paber, tooner ja tolmuosakesed printerisse koguneda ning põhjustada probleeme printimiskvaliteediga, nt tooneritäpikesi või -pritsmeid, plekke, jooni või korduvaid laike.

Printige puhastusleht järgmiselt.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | LED-juhtpaneel
2 | LCD-juhtpaneel

LED-juhtpaneelid.

  1. 1.

    Avage HP manus-veebiserver (Embedded Web Server, EWS) järgmiselt.

    1. a.

      Avage menüü Start ja tehke valik Programs (Programmid) või All Programs (Kõik programmid).

    2. b.

      Avage HP rühm, seejärel printeri rühm ja tehke valik HP Device Toolbox (HP seadme tööriistakast).

  2. 2.

    Klõpsake vahekaarti System (Süsteem) ja seejärel valige leht Service (Teenus).

  3. 3.

    Puhastustoimingu alustamiseks klõpsake ala Cleaning Mode (Puhastusrežiim) valikut Start (Käivita).

LCD-juhtpaneelid

  1. 1.

    Vajutage toote juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage menüü Service (Teenus).

  3. 3.

    Tehke noolenuppude abil valik Cleaning mode (Puhastamisrežiim) ja vajutage seejärel nuppu OK.

    Seade prindib esimese külje ja palub teil seejärel lehe väljastussalvest eemaldada ning laadida selle samas suunas uuesti söötesalve. Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.


Probleemide lahendamine

Kontrollige visuaalselt toonerikasseti ja kujutistrumli kahjustusi

Järgige iga toonerikasseti ja kujutistrumli ülevaatamiseks järgmisi samme.

  1. 1.

    Eemaldage toonerikassett ja kujutistrummel printerist.

  2. 2.

    Kontrollige mälukiipi kahjustuste osas.

  3. 3.

    Kontrollige rohelise kujutistrumli pinda.

    ETTEVAATUST.Ärge puudutage kujutistrumlit. Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

  4. 4.

    Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage toonerikassett ja kujutistrummel välja.

  5. 5.

    Paigaldage toonerikassett ja kujutistrummel uuesti ja printige paar lehte, et näha, kas probleem lahenes.


Probleemide lahendamine

Paberi ja printimiskeskkonna kontrollimine

Sellest jaotisest leiate järgmised teemad

  • HP nõuetele vastava paberi kasutamine
  • Printeri keskkonna kontrollimine
  • Režiimi EconoMode seadete kontrollimine


Probleemide lahendamine

HP nõuetele vastava paberi kasutamine

Kasutage teistsugust paberit, kui teil esineb üks järgmistest probleemidest.

  • •

    Printimine on liiga hele või näib äärtel hägus.

  • •

    Prinditud lehtedel on tooneritäpid.

  • •

    Tooner määrib prinditud lehti.

  • •

    Prinditud tähemärgid on ebaühtlased.

  • •

    Prinditud lehed on kooldunud.

Kasutage alati sellist tüüpi ja sellise kaaluga paberit, mida toode toetab. Peale selle järgige paberi valimisel järgmisi juhiseid.

  • •

    Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, laike, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.

  • •

    Kasutage paberit, millele ei ole prinditud.

  • •

    Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinterites kasutamiseks.

  • •

    Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemide lahendamine

Printeri keskkonna kontrollimine

Veenduge, et seadet kasutatakse toote garantiis ja ametlikus juhendis märgitud keskkonnatingimustes.


Probleemide lahendamine

Režiimi EconoMode seadete kontrollimine

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

Kui kogu lehekülg on kas liiga tume või hele, toimige järgmiselt.

  1. 1.

    Tehke tarkvaraprogrammis valik Print (Printimine).

  2. 2.

    Valige toode ja klõpsake seejärel nuppu Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet) ja määrake seejärel ala Quality Settings (Kvaliteediseaded).

    • •

      Kui kogu lehekülg on liiga tume, kasutage seadet EconoMode.

    • •

      Kui kogu lehekülg on liiga hele, kasutage seadet FastRes 1200.

  4. 4.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid). Klõpsake dialoogikastis Print (Printimine) töö printimiseks nuppu OK.


Probleemide lahendamine

Kopeeritud ja skannitud kujutise kvaliteedi parandamine

http://www.hp.com http://www.hpe.com http://www.compaq.com


Probleemide lahendamine

Sissejuhatus

Kui printer prindib kehva pildikvaliteediga, proovige järjekorras järgmisi võimalikke lahendusi.

  • Sissejuhatus
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Paberi seadete kontrollimine
  • Teksti või piltide jaoks optimeerimine
  • Servast servani kopeerimine

Kõigepealt proovige järgmisi lihtsaid samme.

  • •

    Kasutage dokumendisööturi asemel lameskannerit.

  • •

    Kasutage kvaliteetseid algdokumente.

  • •

    Dokumendisööturit kasutades laadige originaaldokument õigesti sööturisse (kasutades paberijuhikuid), et vältida ähmaseid või viltuseid pilte.

Kui probleem püsib, proovige veel ka neid lahendusi. Kui ka need probleemi ei lahenda, vaadake edasisi lahendusi jaotisest „Prindikvaliteedi parandamine”.


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

  1. 1.

    Vajutage toitenuppu, et printer välja lülitada, ning seejärel eemaldage toitekaabel pistikupesast.

  2. 2.

    Avage skanneri kaas.

  3. 3.

    Puhastage skanneri klaas ja skanneri kaane all asuv valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

    ETTEVAATUST.Ärge kasutage printeri ühelgi osal abrasiivseid aineid, atsetooni, benseeni, ammooniaaki, etüülalkoholi ega süsiniktetrakloriidi, sest need võivad printerit kahjustada. Ärge valage klaasile või trükisilindrile vedelikke. Need võivad läbi imbuda ja printerit kahjustada.

  4. 4.

    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.

  5. 5.

    Ühendage toitekaabel pistikupesasse ja seejärel vajutage toitenuppu, et printer sisse lülitada.


Probleemide lahendamine

Paberi seadete kontrollimine

Sellest jaotisest leiate järgmised teemad

  • LED-juhtpaneel
  • LCD-juhtpaneel


Probleemide lahendamine

LED-juhtpaneel

  1. 1.

    Klõpsake nuppu Start (Käivita) ja seejärel klõpsake üksust Programs (Programmid).

  2. 2.

    Klõpsake oma HP tooterühma ja seejärel üksust HP Device Toolbox (HP seadme tööriistakast).

  3. 3.

    Klõpsake vahekaarti Systems (Süsteemid) ja seejärel valikut Paper Setup (Paberi seadistamine).


Probleemide lahendamine

LCD-juhtpaneel

  1. 1.

    Vajutage toote juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Paper Setup (Paberi seadistamine)

  3. 3.

    Tehke valik Def. (Vaikimisi). paper size (paberiformaat).

  4. 4.

    Valige söötesalves oleva paberiformaadi nimi ja vajutage seejärel nuppu OK.

  5. 5.

    Tehke valik Def. (Vaikimisi). paper type (paberitüüp).

  6. 6.

    Valige söötesalves oleva paberitüübi nimi ja vajutage seejärel nuppu OK.


Probleemide lahendamine

Teksti või piltide jaoks optimeerimine

1

LCD-juhtpaneel

LCD-juhtpaneelid

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Vajutage printeri juhtpaneelil nuppu Copy Menu (Kopeerimismenüü) [image].

  3. 3.

    Valige menüü Optimize (Optimeerimine).

  4. 4.

    Valikute vahel liikumiseks kasutage noolenuppe ja valiku valimiseks vajutage nuppu OK.

  5. 5.

    Puudutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Probleemide lahendamine

Servast servani kopeerimine

Printer ei saa printida lehe servast servani. Lehe ümber on 4 mm ( ääris, mida ei saa printida.

Olulised punktid kärbitud servadega dokumentide printimise ja skannimise korral

  • •

    Kui originaal on väiksem kui väljundsuurus, liigutage originaali skanneri ikooni osutatud nurgast 4 mm eemale. Tehke sellest asendist uus koopia või skanninge.

  • •

    Kui originaal on soovitud väljatrüki suurusega, kasutage funktsiooni Vähenda/suurenda, et vähendada kujutise suurust nii, et koopiat ei kärbitaks.


Probleemide lahendamine

Traadiga võrgu probleemide lahendamine

http://www.hp.com http://www.hpe.com http://www.compaq.com


Probleemide lahendamine

Sissejuhatus

Kontrollige järgmisi asjaolusid, veendumaks, et printer on võrguga ühendatud. Enne alustamist printige printeri juhtpaneelilt konfiguratsioonileht ja leidke sellel olev printeri IP-aadress.

  • Sissejuhatus
  • Kehv füüsiline ühendus
  • Arvuti kasutab printeri jaoks valet IP-aadressi
  • Arvuti ei saa printeriga ühendust
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega
  • Teie arvuti või tööjaam võib olla valesti seadistatud
  • Printer on keelatud või on teised võrguseaded valed

MÄRKUS.HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti operatsioonisüsteemide, mitte HP printeridraiverite funktsioon. Lisateavet leiate Microsofti kodulehelt www.microsoft.com.


Probleemide lahendamine

Kehv füüsiline ühendus

  1. 1.

    Veenduge, et printer on ühendatud õigesse võrguporti õige pikkusega kaabli abil.

  2. 2.

    Veenduge, et kaabli ühendused on kindlad.

  3. 3.

    Vaadake printeri taga olevat võrguporti ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.

  4. 4.

    Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemide lahendamine

Arvuti kasutab printeri jaoks valet IP-aadressi

  1. 1.

    Avage printeriatribuutide aken ja klõpsake vahekaardil Pordid. Veenduge, et valitud on printeri kehtiv IP-aadress. Printeri IP-aadressi leiate printeri konfiguratsioonilehel olevast loendist.

  2. 2.

    Kui olete ühendanud printeri HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Always print to this printer, even if its IP address change (Prindi alati sellesse printerisse, isegi kui selle IP-aadress muutub).

  3. 3.

    Kui olete printeri ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.

  4. 4.

    Kui IP-aadress on õige, kustutage printer ja lisage see uuesti.


Probleemide lahendamine

Arvuti ei saa printeriga ühendust

  1. 1.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Rakendused, seejärel Utiliidid ja avage Terminal.

    2. b.

      Sisestage sõna ping ja selle järel oma printeri IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  2. 2.

    Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud, ning seejärel kontrollige, et võrguseaded, printer ja arvuti on kõik samasse võrku konfigureeritud.


Probleemide lahendamine

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega

Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemide lahendamine

Teie arvuti või tööjaam võib olla valesti seadistatud

  1. 1.

    Kontrollige võrgudraiverite, printeridraiverite ja võrgu ümbersuunamise seadeid.

  2. 2.

    Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemide lahendamine

Printer on keelatud või on teised võrguseaded valed

  1. 1.

    Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.

  2. 2.

    Konfigureerige vajadusel võrguseaded uuesti.


Probleemide lahendamine

Traadita võrgu probleemide lahendamine

  • Sissejuhatus
  • Traadita ühenduvuse kontroll-loend
  • Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida
  • Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür
  • Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist
  • Traadita printeriga ei saa rohkem arvuteid ühendada
  • Traadita printeri ühendus katkeb ühendamisel VPN-iga
  • Võrku ei kuvata traadita võrguühenduste loendis
  • Traadita võrk ei tööta
  • Traadita võrgu diagnostikakontrolli tegemine
  • Häirete vähendamine traadita võrgus


Probleemide lahendamine

Sissejuhatus

Kasutage probleemide lahendamiseks tõrkeotsingu teavet.

MÄRKUS.Tegemaks kindlaks, kas funktsiooniga Wireless Direct printimine on teie printeris lubatud, printige printeri juhtpaneelilt välja konfiguratsioonileht.


Probleemide lahendamine

Traadita ühenduvuse kontroll-loend

  • •

    Veenduge, et võrgukaabel pole ühendatud.

  • •

    Veenduge, et printer ja Wi-Fi ruuter on sisse lülitatud ja toitega varustatud. Veenduge ka, et printeri Wi-Fi-kaart on sisse lülitatud.

  • •

    Veenduge, et võrguidentifikaator (SSID) on õige. SSID määratlemiseks printige konfiguratsioonileht. Kui te pole kindel, kas SSID on õige, käitage traadita ühenduse häälestus uuesti.

  • •

    Turvaliste võrkude puhul veenduge, et turvateave on õige. Kui turvateave on vale, käitage traadita ühenduse häälestus uuesti.

  • •

    Kui traadita võrk töötab, proovige juurde pääseda traadita võrgus olevatele teistele arvutitele. Kui võrgul on juurdepääs Internetile, proovige traadita ühenduse abil luua ühendus Internetiga.

  • •

    Veenduge, et printeri krüptimismeetod (AES või TKIP) on sama, mis Wi-Fi pääsupunktil (WPA-turvet kasutavates võrkudes).

  • •

    Veenduge, et printer on Wi-Fi levialas. Enamiku võrkude puhul peab printer olema 30 m ( raadiuses Wi-Fi pääsupunktist (Wi-Fi ruuterist).

  • •

    Veenduge, et traadita ühenduse signaaliraadiuses ei oleks takistusi. Eemaldage pääsupunkti ja printeri vahel olevad suured metallesemed. Veenduge, et printeri ja Wi-Fi pääsupunkti vahel ei ole metalli või betooni sisaldavaid talasid, seinu või tugisambaid.

  • •

    Veenduge, et printer asub eemal elektroonilistest seadmetest, mis võivad Wi-Fi signaali häirida. Traadita ühenduse signaali võivad segada paljud seadmed, nagu mootorid, juhtmeta telefonid, turvasüsteemide kaamerad, muud juhtmeta võrgud ja mõned Bluetooth-seadmed.

  • •

    Veenduge, et printeridraiver on arvutisse installitud.

  • •

    Veenduge, et olete valinud õige printeri pordi.

  • •

    Veenduge, et arvuti ja printer on ühendatud samasse Wi-Fi võrku.

  • •

    Mac OS X-i puhul veenduge, et traadita ühenduse marsruuter toetab Bonjouri.


Probleemide lahendamine

Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida

  1. 1.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  2. 2.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  3. 3.

    Veenduge, et traadita võrk töötab korralikult.

  4. 4.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.

  5. 5.

    Veenduge, et saate avada võrku ühendatud arvutist printeri HP sisseehitatud veebiserveri.


Probleemide lahendamine

Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür

  1. 1.

    Värskendage tulemüür tootja pakutava uusima värskendusega.

  2. 2.

    Kui programmid küsivad printeri installimisel või printimiskatsel juurdepääsu tulemüürile, lubage kindlasti programmide käitamine.

  3. 3.

    Lülitage tulemüür ajutiselt välja ja installige traadita printer arvutisse. Kui olete traadita ühenduse seadme installimise lõpetanud, lülitage tulemüür uuesti sisse.


Probleemide lahendamine

Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist

  1. 1.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

  2. 2.

    Printige konfiguratsioonileht.

  3. 3.

    Võrrelge konfiguratsioonilehel olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

  4. 4.

    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita printeriga ei saa rohkem arvuteid ühendada

  1. 1.

    Veenduge, et teised arvutid on traadita ühenduse ulatuses ja esemed ei blokeeri signaali. Enamiku võrkude puhul on traadita ühenduse ulatusraadius 30 m traadita ühenduse pääsupunktist.

  2. 2.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  3. 3.

    Veenduge, et traadita otseprintimise funktsiooni ei kasuta korraga rohkem kui 5 kasutajat.

  4. 4.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  5. 5.

    Veenduge, et traadita võrk töötab korralikult.

  6. 6.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.


Probleemide lahendamine

Traadita printeri ühendus katkeb ühendamisel VPN-iga

  • •

    Üldiselt ei saa luua ühendust VPN-i ja teiste võrkudega samaaegselt.


Probleemide lahendamine

Võrku ei kuvata traadita võrguühenduste loendis

  • •

    Veenduge selles, et traadita ühenduse ruuter on sisse lülitatud ja vooluvõrku ühendatud.

  • •

    Võrk võib olla varjatud. Varjatud võrguga saab siiski ühenduse luua.


Probleemide lahendamine

Traadita võrk ei tööta

  1. 1.

    Veenduge, et võrgukaabel pole ühendatud.

  2. 2.

    Võrguühenduse kadumises veendumiseks üritage võrguga ühendada teised seadmed.

  3. 3.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Applications (Rakendused), seejärel Utilities (Utiliidid) ja avage Terminal.

    2. b.

      Sisestage ping ja selle järel IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  4. 4.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

    1. a.

      Printige konfiguratsioonileht.

    2. b.

      Võrrelge konfiguratsiooniaruandes olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

    3. c.

      Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita võrgu diagnostikakontrolli tegemine

Printeri juhtpaneelil saate käivitada diagnostikakontrolli, mis annab teavet traadita võrgu seadistamise kohta.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1

LCD-juhtpaneel

LCD-juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Self Diagnostics (Enesediagnostika)

    • •

      Run Wireless Test (Käivita traadita andmeside kontroll).

  3. 3.

    Kontrolli alustamiseks vajutage nuppu OK. Printer prindib kontrolllehe, mis näitab kontrollitulemusi.


Probleemide lahendamine

Häirete vähendamine traadita võrgus

Järgmised näpunäited aitavad vähendada häireid traadita võrgus.

  • •

    Hoidke traadita seadmed eemal suurtest metallesemetest, nagu dokumendikapid, ja muudest elektromagnetilistest seadmetest, nagu mikrolaineahjud ja juhtmeta telefonid. Sellised esemed võivad häirida raadiosignaale.

  • •

    Hoidke traadita seadmed eemal suurtest kivikonstruktsioonidest ja muudest ehituskonstruktsioonidest. Sellised objektid võivad neelata raadiolaineid ja vähendada signaalitugevust.

  • •

    Paigutage traadita ruuter kesksesse asukohta, kus on otsenähtavus kõigi võrgus olevate traadita printeritega.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid märgistatud linkide aknasse

MÄRKUS.

  • •

    Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.

  • •

    Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.

  • •

    Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.

  • •

    Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | ALT+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | ALT+TAB (TABELDUSKLAHV)
Suvandimenüü kuvamiseks: | ALT+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | ALT+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | ALT+O ning siis vajutada T
Teema väljaprintimiseks: | ALT+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | ALT+VASAK NOOLEKLAHV või ALT+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | ALT+PAREM NOOLEKLAHV või ALT+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | ALT+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või ALT+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | ALT+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | ALT+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | ALT+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV, või PAGE UP (LEHEKüLG üLESPOOLE) ja PAGE DOWN (LEHEKüLG ALLAPOOLE)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | TAB (TABELDUSKLAHV)


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | ALT+C
Raamatu või kausta avamiseks ja sulgemiseks: | PLUSSMäRK (+) ja MIINUSMäRK (-), või VASAK NOOLKLAHV ja PAREM NOOLEKLAHV
Teema valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ENTER (SISESTUS).


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | ALT+N
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teemaga seotud teemade kuvamiseks: | ALT+D


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | ALT+S
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | ALT+L
Tulemusloendist teema valimiseks: | ALT+T, ning siis ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ALT+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | ALT+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | ALT+M
Otsing ainult teemade pealkirjade kaudu: | ALT+R


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | ALT+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | ALT+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | ALT+P, ning siis ÜLESNOOLEKLAHV ja ALLANOOLEKLAHV
Väljavalitud kiirabiinfo teema kuvamiseks: | ALT+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | ALT+R


HTML spikrivaaturi kasutamine

Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • •

    Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.

  • •

    Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.

  • •

    Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.

  • •

    Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.

  • •

    Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.

  • •

    Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


HTML spikrivaaturi kasutamine

Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • •

    Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.

  • •

    Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.

  • •

    Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.

MÄRKUS. Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


HTML spikrivaaturi kasutamine

Spikriteemade lemmikloendi loomine

  • 1.

    Spikriteemade lemmikloendi koostamine.

  • 2.

    Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).

MÄRKUS.

  • •

    Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).

  • •

    Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.

  • •

    Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


HTML spikrivaaturi kasutamine

Spikriteema kopeerimine

  • 1.

    Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).

  • 2.

    Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.

  • 3.

    Avage dokument, kuhu te soovite teema kopeerida.

  • 4.

    Asetage kursor kohale, kus te soovite näha teabe ilmumist.

  • 5.

    Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).

MÄRKUS. Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


HTML spikrivaaturi kasutamine

Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

MÄRKUS. Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


HTML spikrivaaturi kasutamine

Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • •

    Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.

  • •

    Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.

  • •

    Next (järgmine-klahv) kuvab sisukorras järgmise teema.

  • •

    Previous (eelmine-klahv) kuvab sisukorras eelmise teema.

  • •

    Home (avalehe klahv) kuvab avaleheks valitud spikriteema.

  • •

    Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.

  • •

    Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.

MÄRKUS. Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


HTML spikrivaaturi kasutamine

Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus | Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik). | Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik). | Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida). | Prindib välja teemad.

MÄRKUS. Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.