HP LaserJet Pro MFP M25-M27

Käyttöopas


HP LaserJet Pro MFP M25-M27

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja käyttöoikeustiedot

© Copyright 2016 HP Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Edition 1, 10/2016

Tavaramerkkitietoja

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® ovat Adobe Systems Incorporatedin tavaramerkkejä.

Apple ja Apple-logo ovat Apple Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa.

OS X on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.


Tulostimen yleiskuvaus

  • Tulostinnäkymät
  • Tulostimen tekniset tiedot
  • Tulostimen laitteiston ja ohjelmiston asennus

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen yleiskuvaus

Tulostinnäkymät

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostin edestä
  • Tulostin takaa
  • LED-ohjauspaneeli (M26a-mallit)
  • LCD-ohjauspaneeli (M26nw-mallit)


Tulostimen yleiskuvaus

Tulostin edestä

1 | Tulostelokero
2 | Skanneri
3 | Virtapainike
4 | Ohjauspaneeli (ylöskallistus helpottaa katselua ja tyyppi vaihtelee malleittain)
5 | Lyhyt materiaalijatketyökalu
6 | Syöttölokero


Tulostimen yleiskuvaus

Tulostin takaa

1 | Paikka vaijerityyppiselle turvalukolle
2 | Hi-Speed USB 2.0
3 | Ethernet-portti
4 | Virtaliitäntä


Tulostimen yleiskuvaus

LED-ohjauspaneeli (M26a-mallit)

1

Ohjauspaneelin merkkivalonäyttö

Tässä näytössä näkyy kopiointitöiden numerotietoja.

2

Ylänuoli [image] ja alanuoli

Näillä painikkeilla voit lisätä tai vähentää näytössä näkyvää arvoa.

3

Pienennys/suurennus-merkkivalo

Ilmoittaa, että kopiokoon suurennus-/pienennystoiminto on käytössä.

4

Tumma/vaalea-merkkivalo

Ilmoittaa, että kopioinnin tummuudensäätö on käytössä.

5

Kopiomäärä-merkkivalo

Ilmoittaa, että Kopiomäärä-toiminto on käytössä.

6

Asetukset [image] -painike

Tällä painikkeella voit selata kunkin kopiointityön määrä-, tummuus- ja kokoasetuksia. Painikkeen oletusasetuksena on kopiomäärä. Voit muuttaa kaikkien töiden oletusasetuksia selaamalla kyseisen asetuksen kohtaan ja pitämällä painiketta painettuna kolmen sekunnin ajan. Kun valo vilkkuu, voit muuttaa asetusta. Tallenna asetus painamalla painiketta uudelleen.

7

Aloita kopiointi [image] -painike

Käynnistä kopiointityö tällä painikkeella.

8

Peruuta-painike

Tällä painikkeella voit tehdä seuraavat toiminnot:

  • •

    Tulostustyön peruuttaminen tulostuksen aikana.

  • •

    Nykyisten kopiointiasetusten palauttaminen oletuksiksi, kun tulostin on vapaana.

  • •

    Kopioinnin oletusasetustilan sulkeminen tallentamatta arvoa.

9

Väriaineen määrän merkkivalo

Ilmoittaa, kun tulostuskasetin väriaine on vähissä.

10

Huomiomerkkivalo

Huomiomerkkivalo vilkkuu, kun tulostin edellyttää käyttäjän toimia, esimerkiksi silloin, kun tulostimesta loppuu paperi tai väriainekasetti täytyy vaihtaa.

11

Valmis-merkkivalo

Valmis-valo palaa eikä vilku, kun tulostin on valmis tulostamaan.


Tulostimen yleiskuvaus

LCD-ohjauspaneeli (M26nw-mallit)

1

Langaton [image] -painike (vain langattomat mallit)

Tämän painikkeen avulla voit avata Langaton-valikon ja tarkastella langattoman yhteyden tilatietoja.

2

Asetukset [image] -painike

Avaa Asetukset-valikko painamalla tätä painiketta.

3

Vasen nuolipainike

Tällä painikkeella siirrytään valikoissa ja pienennetään näytössä näkyvää arvoa.

4

OK-painike

OK-painikkeella voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen avaaminen

  • •

    alivalikon avaaminen ohjauspaneelin näytössä

  • •

    valikkokohtien avaaminen

  • •

    joidenkin virheiden kuittaaminen

  • •

    tulostustyön käynnistäminen ohjauspaneelin kehotteesta (esimerkiksi kun näytössä on ilmoitus Jatka painamalla OK-painiketta).

5

Oikea nuolipainike

Tällä painikkeella siirrytään valikoissa ja suurennetaan näytössä näkyvää arvoa.

6

Virtapainike

Tällä painikkeella tulostin voidaan käynnistää ja sammuttaa.

7

Peruuta-painike

Tällä painikkeella voit peruuttaa tulostustyön tai poistua ohjauspaneelin valikoista.

8

Kopiointiasetukset-painike

Avaa Kopiointiasetukset-valikko tällä painikkeella.

9

Vaalea/tumma [image] -painike

Tällä painikkeella voit vaalentaa tai tummentaa kopioita.

10

Kopioiden määrä -painike

Tällä painikkeella voit määrittää työn kopioiden määrän.

11

Paluunuoli-painike

Tällä painikkeella voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen sulkeminen

  • •

    palaaminen edelliseen valikkoon alivalikkoluettelossa

  • •

    palaaminen edelliseen valikkokohtaan alivalikkoluettelossa (tallentamatta valikkokohdan muutoksia).

12

Aloita kopiointi -painike

Käynnistä kopiointityö tällä painikkeella.

13

ePrint-painike

Avaa Verkkopalvelut-valikko painamalla tätä painiketta.


Tulostimen yleiskuvaus

Tulostimen tekniset tiedot

TÄRKEÄÄ:Seuraavat tiedot ovat asianmukaisia julkaisuhetkellä, mutta ne voivat muuttua. Ajankohtaisia tietoja on osoitteessa www.hp.com/support/ljM25-M27mfp.

  • Tekniset tiedot
  • Tuetut käyttöjärjestelmät
  • Mobiilitulostusratkaisut
  • Tulostimen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristöalue


Tulostimen yleiskuvaus

Tekniset tiedot

Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljM25-M27mfp.


Tulostimen yleiskuvaus

Tuetut käyttöjärjestelmät

Seuraavat tiedot koskevat tulostinkohtaisia Windows PCLmS- ja OS X -tulostinohjaimia.

Windows: HP:n ohjelmistoasennus asentaa PCLmS-ohjaimen Windows-käyttöjärjestelmän mukaan sekä muita valinnaisia ohjelmia täyttä asennusohjelmaa käytettäessä. Katso lisätietoja ohjelmiston asennushuomautuksista.

OS X: Tulostin tukee Mac-tietokoneita. Lataa HP Easy Start -sovellus joko tulostimen asennus-CD-levyltä tai osoitteesta 123.hp.com ja asenna HP-tulostinohjain ja -apuohjelma HP Easy Start -sovelluksen avulla. Katso lisätietoja ohjelmiston asennushuomautuksista.

  1. 1.

    Siirry osoitteeseen 123.hp.com.

  2. 2.

    Lataa tulostinohjelmisto ohjeiden mukaan.

Käyttöjärjestelmä Tulostinohjain asennettu Huomautukset

Windows® XP, 32-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows Vista®, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 7, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 8, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 8.1, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows 10, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

Windows Server 2003, 32-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Windows Server 2008, 32- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Windows Server 2012, R2, 64- ja 64-bittinen

Tulostinkohtainen HP PCLmS -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

OS X 10.9 Mavericks, 10.10 Yosemite ja 10.11 El Capitan

OS X ‑tulostinohjain ja ‑tulostusapuohjelma ovat ladattavissa joko tulostimen asennus-CD-levyltä tai osoitteesta 123.hp.com.

Lataa HP Easy Start -sovellus joko tulostimen asennus-CD-levyltä tai osoitteesta 123.hp.com ja asenna HP-tulostinohjain ja -apuohjelma HP Easy Start -sovelluksen avulla.

  • 1.

    Siirry osoitteeseen 123.hp.com.

  • 2.

    Lataa tulostinohjelmisto ohjeiden mukaan.

HUOMAUTUS:Päivitetty luettelo tuetuista käyttöjärjestelmistä on osoitteessa www.hp.com/support/ljM25-M27mfp HP:n kaikenkattavassa ohjeessa.


Tulostimen yleiskuvaus

Mobiilitulostusratkaisut

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa helposti HP-tulostimeen. Katso täydellinen luettelo ja valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Varmista kaikkien mobiilitulostus- ja ePrint-toimintojen tuki päivittämällä tulostimen laiteohjelmisto.

  • •

    Wireless Direct (vain langattomat mallit)

  • •

    HP ePrint -sähköpostitulostus (edellyttää, että HP-verkkopalvelut ovat käytössä ja että tulostin on rekisteröity HP Connected -sivustossa)

  • •

    HP ePrint ohjelmisto


Tulostimen yleiskuvaus

Tulostimen mitat

 | Tulostin kokonaan suljettuna | Tulostin kokonaan avattuna
1. Korkeus | 254 mm | 410 mm
2. Leveys | 420 mm | 420 mm
3. Syvyys | 266 mm | 365 mm
Paino (mustekasettien kanssa) | 8,2 kg


Tulostimen yleiskuvaus

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljM25-M27mfp.

HUOMIO:Virtavaatimukset ovat sen maan/alueen mukaisia, jossa tulostin on myyty. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa tulostinta ja mitätöidä tulostimen takuun.


Tulostimen yleiskuvaus

Käyttöympäristöalue

Ympäristö | Suositus | Sallittu
Lämpötila | 17–25 °C | 15–30 °C
Suhteellinen kosteus | Suhteellinen ilmankosteus 30–70 %, tiivistymätön | 10–80 %, tiivistymätön
Korkeus | Ei käytössä | 0 - 3 048 m


Tulostimen yleiskuvaus

Tulostimen laitteiston ja ohjelmiston asennus

Perusasennusohjeita on tulostimen mukana toimitetussa pika-asennusohjeessa ja käyttöoppaassa. Lisätietoja on HP:n tuessa Internetissä.

Siirry HP:n kaikenkattavaan ohjeeseen osoitteessa www.hp.com/support/ljM25-M27mfp. Etsi seuraava tuki:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

  • Aseta tulostusmateriaali syöttölokeroon.
  • Aseta tulostusmateriaali syöttölokeroon.
  • Kirjekuorten lisääminen ja tulostaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

Aseta tulostusmateriaali syöttölokeroon.

HUOMAUTUS:Kun lisäät uutta paperia, poista kaikki paperit syöttölokerosta ja suorista paperipino. Älä ilmasta paperinippua. Näin paperiarkit eivät syöty tulostimeen toisiinsa tarttuneina eikä tukoksia synny.

  1. 1.

    Avaa syöttölokero, jos se ei ole vielä auki.

  2. 2.

    Siirrä paperin leveys- ja pituusohjaimia ulospäin.

    Siirrä ohjaimia ulospäin

  3. 3.

    Lisää paperia syöttölokeroon tulostuspuoli ylöspäin, yläosa edellä.

    Paperin suunta lokerossa vaihtelee tulostustyön tyypin mukaan. Lisätietoja on alla olevassa taulukossa.

    Aseta lokeroon paperia

  4. 4.

    Siirrä paperinohjaimia sisäänpäin, kunnes ne ovat napakasti paperia vasten.

    Siirrä ohjaimia sisäänpäin

Paperityyppi | Kaksipuolinen tulostustila | Paperin lisääminen
Esipainettu tai kirjelomake | Yksipuolinen tulostus tai kaksipuolinen tulostus | Tulostettava puoli ylöspäin Yläreuna edellä tulostimeen
Rei'itetty paperi | Yksipuolinen tulostus tai kaksipuolinen tulostus | Tulostettava puoli ylöspäin Reiät tulostimen vasenta reunaa kohti


Paperilokerot

Aseta tulostusmateriaali syöttölokeroon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lokeron säätäminen pieniä paperikokoja varten


Paperilokerot

Lokeron säätäminen pieniä paperikokoja varten

Jos tulostat alle 185 mm (7,3 tuumaa) pitkälle materiaalille, säädä syöttölokeroa lyhyen materiaalijatkeen avulla.

  1. 1.

    Poista lyhyt materiaalijatketyökalu syöttölokeron oikealla puolella olevasta säilytyslokerosta.

    Poista lyhyt materiaalijatke

  2. 2.

    Kiinnitä työkalu syöttölokeron paperin pituusohjaimeen.

    Kiinnitä jatke lokeroon

  3. 3.

    Aseta paperia lokeroon ja säädä paperinohjaimet napakasti paperia vasten.

    Aseta lokeroon paperia

  4. 4.

    Työnnä paperi laitteeseen, kunnes se ei mene syvemmälle, ja liu'uta paperin pituusohjainta siten, että jatke tukee paperia.

  5. 5.

    Kun lyhyen paperin tulostus on valmis, poista lyhyt materiaalijatke paperin syöttölokerosta ja aseta se säilytyslokeroon.

    Aseta lyhyt materiaalijatke


Paperilokerot

Kirjekuorten lisääminen ja tulostaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Kirjekuorten tulostaminen
  • Kirjekuorien suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan kirjekuorten lisäämisestä ja tulostamisesta. Paras suorituskyky saadaan, kun ensisijaiseen syöttölokeroon lisätään kirjekuoria vain 5 mm:n paksuudelta (4–6 kirjekuorta) ja syöttölokeroon lisätään vain 10 kirjekuorta.

Jos haluat tulostaa kirjekuoria, valitse tulostinohjaimeen asianmukaiset asetukset seuraavasti.


Paperilokerot

Kirjekuorten tulostaminen

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8- tai 8.1-version aloitusnäytöstä valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse käytettävä lokero avattavasta Paperilähde-valikosta.

  5. 5.

    Valitse avattavasta Materiaalityyppi-valikosta Kirjekuori.

  6. 6.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  7. 7.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Paperilokerot

Kirjekuorien suunta

Lisää kirjekuoret syöttölokeroon tulostuspuoli ylöspäin ja lyhyt palautusosoitteen sisältävä pää edellä tulostimeen.

Kirjekuorien suunta


Tarvikkeet, lisävarusteet ja osat

  • Tarvikkeiden, lisävarusteiden ja osien tilaaminen
  • Värikasetin vaihtaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tarvikkeet, lisävarusteet ja osat

Tarvikkeiden, lisävarusteiden ja osien tilaaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen
  • Tarvikkeet ja lisävarusteet
  • Asiakkaan korjattavissa olevat osat


Tarvikkeet, lisävarusteet ja osat

Tilaaminen

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaa aitoja HP:n osia tai lisävarusteita | www.hp.com/buy/parts
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun Web-selaimen osoite-/URL-kenttään. HP:n sulautetussa Web-palvelimessa on linkki HP SureSupply ‑sivustoon, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Tarvikkeet, lisävarusteet ja osat

Tarvikkeet ja lisävarusteet

Kohde | Kuvaus | Kasetin numero | Tuotenumero
Tarvikkeet
HP 79A -mustekasetti, musta, alkuperäinen, LaserJet | Musta vaihtokasetti, mallit M25 - M27 | 79A | CF279A


Tarvikkeet, lisävarusteet ja osat

Asiakkaan korjattavissa olevat osat

Asiakkaan korjattavissa olevia osia (CSR) on saatavilla useille HP LaserJet -tulostimille korjausajan lyhentämiseksi. Lisätietoja CSR-ohjelmasta ja sen eduista on osoitteissa www.hp.com/go/csr-support ja www.hp.com/go/csr-faq.

Aitoja HP:n vaihto-osia voi tilata osoitteessa www.hp.com/buy/parts tai ottamalla yhteyttä valtuutettuun HP-jälleenmyyjään tai -tukipalveluun. Tilauksen yhteydessä tarvitaan jokin seuraavista tiedoista: osanumero, sarjanumero (tulostimen takapuolella), tuotenumero tai tulostimen nimi.

  • •

    Pakolliseksi merkityt osat on tarkoitettu asiakkaan vaihdettaviksi, ellei asiakas ole halukas maksamaan HP:n huoltohenkilökunnalle korjauksen suorittamisesta. HP:n tuotetakuu ei kata näiden osien tukea paikan päällä tai huoltoon lähetettynä.

  • •

    Valinnaiseksi merkityt osat HP:n huoltohenkilökunta vaihtaa pyydettäessä ilman lisämaksua tulostimen takuun voimassaoloaikana.


Tarvikkeet, lisävarusteet ja osat

Värikasetin vaihtaminen

  • Johdanto
  • Värikasetin tiedot
  • Värikasetin poistaminen ja vaihtaminen


Tarvikkeet, lisävarusteet ja osat

Johdanto

Seuraavissa tiedoissa esitellään tulostimen värikasetti ja sen vaihto-ohjeet.


Tarvikkeet, lisävarusteet ja osat

Värikasetin tiedot

Tulostin ilmoittaa, kun värikasetin väriaine on vähissä ja erittäin vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi värikasetti kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää.

Voit ostaa mustekasetteja tai tarkistaa kasetin yhteensopivuuden tulostimen kanssa HP SureSupply -sivustossa osoitteessa www.hp.com/go/suresupply. Vieritä sivun alalaitaan ja varmista, että valitsemasi maa tai alue on oikein.

Valinta | Kuvaus | Kasetin numero | Tuotenumero
HP 79A -mustekasetti, musta, alkuperäinen, LaserJet | Musta vaihtokasetti, mallit M25 - M27 | 79A | CF279A

HUOMAUTUS:Riittoisat värikasetit sisältävät enemmän väriä kuin tavalliset kasetit ja takaavat, että väri riittää pidempään. Lisätietoja on osoitteessa www.hp.com/go/learnaboutsupplies.

Säilytä värikasetti avaamattomassa pakkauksessa ennen asennusta.

HUOMIO:Älä altista värikasettia valolle muutamaa minuuttia kauempaa, sillä valo saattaa vaurioittaa kasettia. Peitä vihreä kuvarumpu, jos värikasetti on poistettava tulostimesta tavallista pidemmäksi aikaa.

Seuraavassa kuvassa on värikasetin osat.

1 | Kuvarumpu HUOMIO:Älä kosketa kuvarumpua. Sormenjäljet voivat heikentää tulostuslaatua.
2 | Muistisiru

HUOMIO:Jos väriainetta pääsee vaatteille, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi kiinnittää väriaineen kankaaseen.

HUOMAUTUS:Värikasetin pakkauksessa on lisätietoja käytettyjen värikasettien kierrätyksestä.


Tarvikkeet, lisävarusteet ja osat

Värikasetin poistaminen ja vaihtaminen

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Poista käytetty värikasetti tulostimesta.

  3. 3.

    Poista uusi värikasetti pussista. Sijoita käytetty värikasetti pussiin kierrätystä varten.

    Avaa uuden värikasetin pakkaus

  4. 4.

    Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.

    HUOMIO:Älä kosketa suljinta tai telan pintaa.

    Ravista kasettia varovasti.

  5. 5.

    Taivuta kasetin vasemmassa reunassa olevaa liuskaa, kunnes se irtoaa. Vedä liuskasta, kunnes koko teippi on irronnut kasetista. Aseta liuska ja kalvo värikasetin pakkaukseen kierrätystä varten.

  6. 6.

    Asenna uusi värikasetti, kunnes se on tiukasti paikallaan.

  7. 7.

    Sulje skannausryhmä.


Tulostus

  • Tulostustehtävät (Windows)
  • Tulostustehtävät (OS X)
  • Mobiilitulostus

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostus

Tulostustehtävät (Windows)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (Windows)
  • Manuaalinen tulostaminen molemmille puolille (Windows)
  • Useiden sivujen tulostaminen arkille (Windows)
  • Paperityypin valitseminen (Windows)
  • Lisätietoja tulostamisesta:


Tulostus

Tulostaminen (Windows)

Seuraavassa osassa kuvataan perustulostuksen kulku Windowsissa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Määritä käytettävissä olevat vaihtoehdot valitsemalla tulostinohjain välilehdistä.

  4. 4.

    Valitsemalla OK-painikkeen voit palata Tulosta-valintaikkunaan. Valitse näytössä tulosteiden määrä.

  5. 5.

    Tulosta työ valitsemalla OK-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse Asettelu-välilehti.

  4. 4.

    Valitse haluamasi kaksipuolisen tulostuksen vaihtoehto avattavasta Tulosta molemmille puolille manuaalisesti -luettelosta ja valitse tai napauta OK-painiketta.

    Tulosta molemmille puolille manuaalisesti -vaihtoehto

  5. 5.

    Tulosta työ valitsemalla tai napauttamalla Tulosta-valintaikkunan OK-painiketta. Laite tulostaa asiakirjan kaikkien sivujen ensimmäisen puolen ensin.

  6. 6.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.

    Aseta tulostetut sivut lokeroon

  7. 7.

    Aloita työn toisen puolen tulostaminen valitsemalla tai napauttamalla tietokoneessa OK-painiketta.

  8. 8.

    Jatka koskettamalla tai painamalla tarvittaessa asianmukaista ohjauspaneelin painiketta.


Tulostus

Useiden sivujen tulostaminen arkille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse tai napauta Asettelu-välilehteä.

  4. 4.

    Valitse oikea Suunta-vaihtoehto avattavasta luettelosta.

  5. 5.

    Valitse oikea arkille tulostettavien sivujen määrä avattavasta Sivuja arkilla -luettelosta ja valitse tai napauta Lisäasetukset-painiketta.

    Sivuja arkilla -vaihtoehto

  6. 6.

    Valitse oikea Sivuja arkilla -asetteluvaihtoehto avattavasta luettelosta.

    Sivuja arkilla -asetteluvaihtoehto

  7. 7.

    Valitse oikea Sivukehykset-vaihtoehto avattavasta luettelosta, sulje Lisäasetukset-valintaikkuna valitsemalla tai napauttamalla OK-painiketta ja valitse tai napauta sitten OK-painiketta, jos haluat sulkea Ominaisuudet- tai Asetukset-valintaikkunan.

  8. 8.

    Tulosta työ valitsemalla tai napauttamalla Tulosta-valintaikkunan OK-painiketta.


Tulostus

Paperityypin valitseminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse avattavasta Materiaalit: -luettelosta oikea paperityyppi ja valitse tai napauta sitten OK-painiketta, jos haluat sulkea Ominaisuudet- tai Asetukset-valintaikkunan.

  5. 5.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Lisätietoja tulostamisesta:

Siirry osoitteeseen www.hp.com/support laitteen tukisivuille, mistä löydät tarkkoja tietoja seuraavanlaisten tulostustehtävien suorittamisesta:

  • •

    Paperikoon valinta

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Laatuasetusten valitseminen

  • •

    Sivukehysten valitseminen


Tulostus

Tulostustehtävät (OS X)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (OS X)
  • Manuaalinen tulostaminen molemmille puolille (OS X)
  • Useiden sivujen tulostaminen arkille (OS X)
  • Paperityypin valitseminen (OS X)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (OS X)

Seuraavassa osassa kuvataan perustulostuksen kulku OS X -käyttöjärjestelmässä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja säädä sitten tulostusasetuksia valitsemalla muita valikoita.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Tulosta-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (OS X)

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Man. kaksipuol. -valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Käsinkääntö ja sidontavaihtoehto.

  5. 5.

    Valitse Tulosta-painike.

  6. 6.

    Laite tulostaa asiakirjan kaikkien sivujen ensimmäisen puolen ensin.

  7. 7.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin.

  8. 8.

    Tulosta työn toinen puoli valitsemalla tietokoneessa Jatka tai OK (jos näyttöön tulee kehote, katso vaihe 9).

  9. 9.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Asettelu-valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse avattavasta Sivuja arkilla -luettelosta kullekin arkille tulostettava sivujen määrä.

  5. 5.

    Asemointisuunta-kentässä voit valita sivujen järjestyksen ja sijoittelun arkilla.

  6. 6.

    Valitse Reunukset-kohdasta, millainen reunus sivujen ympärille tulostetaan.

  7. 7.

    Valitse Tulosta-painike.


Tulostus

Paperityypin valitseminen (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse laite Tulostin-valikosta.

  3. 3.

    Valitse Näytä tiedot, avaa valikon avattava luettelo ja valitse Paperi/laatu.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Tulostuksen lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM25-M27mfp.

Ohjeet ovat saatavilla erityisten tulostustehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Tulostuksen pikavalintojen ja esiasetusten luominen ja käyttäminen

  • •

    Paperikoon valitseminen tai mukautetun paperikoon käyttäminen

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Asiakirjan sovittaminen valitulle paperikoolle

  • •

    Asiakirjan ensimmäisen tai viimeisen sivun tulostaminen eri paperille

  • •

    Vesileimojen tulostaminen asiakirjaan


Tulostus

Mobiilitulostus

http://www.hp.com http://www.hpe.com http://www.compaq.com


Tulostus

Johdanto

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa helposti HP-tulostimeen. Katso täydellinen luettelo ja valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Varmista kaikkien mobiilitulostus- ja ePrint-toimintojen tuki päivittämällä tulostimen laiteohjelmisto.

  • Johdanto
  • Wireless Direct (vain langattomat mallit)
  • HP ePrint -sähköpostitulostus
  • HP ePrint -ohjelmisto
  • Androidin sulautettu tulostus


Tulostus

Wireless Direct (vain langattomat mallit)

Wireless Direct mahdollistaa tulostuksen langattomasta mobiililaitteesta ilman lähiverkko- tai Internet-yhteyttä.

HUOMAUTUS:Kaikki mobiilikäyttöjärjestelmät eivät ole tällä hetkellä Wi-Fi Direct -tuettuja.

HUOMAUTUS:Muissa kuin Wireless Direct -yhteensopivissa mobiililaitteissa tulostaminen on käytettävissä vain Wireless Direct -yhteyden kautta. Wireless Direct -yhteyden kautta tulostamisen jälkeen lähiverkkoyhteys pitää muodostaa uudelleen Internetin käyttöä varten.

Seuraavat laitteet ja tietokoneen käyttöjärjestelmät tukevat Wireless Direct -toimintoa:

  • •

    Android 4.0- ja sitä uudemmat taulutietokoneet ja puhelimet, joissa on asennettuna HP Print Service- tai Mopria-mobiilitulostuslaajennus

  • •

    Useimmat Windows 8.1 -tietokoneet, -taulutietokoneet ja -kannettavat, joissa on asennettuna HP-tulostinohjain

Seuraavat laitteet ja tietokoneen käyttöjärjestelmät eivät tue Wireless Direct -toimintoa, mutta voit silti tulostaa niistä toimintoa tukevaan tulostimeen:

  • •

    Applen iPhone ja iPad

  • •

    Mac-tietokoneet, joissa on OS X -käyttöjärjestelmä

Lisätietoja Wireless Direct -tulostuksesta on osoitteessa www.hp.com/go/wirelessprinting.

Wireless Direct -ominaisuuden voi ottaa käyttöön tai poistaa käytöstä tulostimen ohjauspaneelissa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Wireless Directin käyttöön otto tai poistaminen käytöstä
  • Tulostimen Wireless Direct -nimen muuttaminen


Tulostus

Wireless Directin käyttöön otto tai poistaminen käytöstä

Wireless Direct -ominaisuudet on otettava ensin käyttöön tulostimen sulautetussa verkkopalvelimessa (EWS).

1

LCD-ohjauspaneeli

  1. 1.

    LCD-ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      Langaton-valikko

    • •

      Wireless Direct

  3. 3.

    Valitse Käytössä-asetus ja paina sitten OK-painiketta. Laite tallentaa asetuksen ja palauttaa ohjauspaneelin Suora langaton ‑asetukset ‑valikkoon.


Tulostus

Tulostimen Wireless Direct -nimen muuttaminen

Voit muuttaa tulostimen Wireless Direct -nimen HP:n sulautetussa verkkopalvelimessa seuraavasti:

Vaihe 1: HP:n sulautetun Web-palvelimen avaaminen

1

LCD-ohjauspaneeli

  1. 1.

    LCD-ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

  2. 2.

    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu Web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

Vaihe 2: Wireless Direct -nimen muuttaminen

  1. 1.

    Napsauta Verkko-välilehteä.

  2. 2.

    Napsauta vasemmassa siirtymisruudussa Wireless Direct Setup (Wireless Direct -määritys) -linkkiä.

  3. 3.

    Anna uusi nimi Name (SSID) (Verkkonimi [SSID]) -kentässä.

  4. 4.

    Valitse Käytä.


Tulostus

HP ePrint -sähköpostitulostus

HP ePrint -apuohjelmalla voit tulostaa asiakirjoja lähettämällä ne sähköpostiliitteinä tulostimen sähköpostiosoitteeseen mistä tahansa tulostimesta, jolla voi lähettää sähköpostia.

HP ePrint -palvelun käyttäminen vaatii tulostimelta seuraavia ominaisuuksia:

  • •

    Tulostin on yhdistetty kiinteään tai langattomaan verkkoon ja sillä on Internet-yhteys.

  • •

    HP:n verkkopalvelut on otettu käyttöön tulostimessa ja tulostin on rekisteröity HP Connected ‑palveluun.

    Voit ottaa HP-verkkopalvelut käyttöön ja rekisteröityä HP Connected ‑palveluun noudattamalla seuraavia ohjeita:

    1

    LCD-ohjauspaneeli

    LCD-ohjauspaneelit

    • 1.

      Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    • 2.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tämän sivuston käyttö ei vahingoita tietokonetta.

    • 3.

      Valitse HP:n verkkopalvelut -välilehti ja valitse sitten Ota käyttöön. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

      Tietosivulla on laitekoodi, jota käytetään HP-tulostimen rekisteröimiseen HP Connected -palveluun.

    • 4.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.


Tulostus

HP ePrint -ohjelmisto

HP ePrint -ohjelmisto helpottaa tulostamista Windows- ja Mac-pöytäkoneista ja kannettavista tietokoneista kaikkiin HP ePrint -yhteensopiviin tulostimiin. Tämän ohjelmiston avulla löydät helposti HP Connected ‑tilillesi rekisteröityjä HP ePrint -yhteensopivia tulostimia. HP-kohdetulostin voi sijaita toimistossa tai jossain muussa paikassa maapallolla.

  • •

    Windows: Kun ohjelmisto on asennettu, valitse sovelluksessa Tulosta ja valitse sitten HP ePrint asennettujen tulostinten luettelosta. Määritä tulostusasetukset napsauttamalla Ominaisuudet-painiketta.

  • •

    OS X: Kun olet asentanut ohjelmiston, valitse Tiedosto, Tulosta, ja valitse sitten nuoli PDF-valinnan vieressä (laiteohjelmistonäytön vasemmassa alakulmassa). Valitse HP ePrint.

Windows-käyttöjärjestelmissä HP ePrint -ohjelmisto tukee perinteistä TCP/IP-tulostusta (LAN- tai WAN-) verkon paikallisiin verkkotulostimiin, jotka tukevat UPD PostScript® -määritystä.

Sekä Windows että OS X tukevat IPP-tulostusta LAN- tai WAN-verkkoon yhdistettyihin laitteisiin, jotka tukevat ePCL-määritystä.

Sekä Windows että OS X tukevat myös PDF-asiakirjojen tulostusta julkisiin tulostussijanteihin sekä HP ePrint -pilvitulostusta sähköpostia lähettämällä.

Ohjaimia ja lisätietoja on osoitteessa www.hp.com/go/eprintsoftware.

HUOMAUTUS:Windows-käyttöjärjestelmässä HP ePrint Software -tulostinohjaimen nimi on HP ePrint + JetAdvantage.

HUOMAUTUS:HP ePrint -ohjelmisto on PDF-tiedostojen työnkulun apuohjelma OS X -käyttöjärjestelmälle, eikä se ole varsinainen tulostinohjain.

HUOMAUTUS:HP ePrint -ohjelmisto ei tue USB-tulostusta


Tulostus

Androidin sulautettu tulostus

﻿Android- ja Kindle-laitteille suunnatun HP:n sisäisen tulostusratkaisun avulla mobiililaitteet voivat automaattisesti löytää ja käyttää sellaisia HP-tulostimia, jotka ovat joko verkossa tai Wireless Direct -tulostuksen kantoalueella.

Tulostin on liitettävä samaan verkkoon (aliverkkoon) kuin Android-laite.

Tulostusratkaisu on käyttöjärjestelmän eri versioiden sisäinen.

HUOMAUTUS:Jos tulostaminen ei ole käytettävissä laitteessa, siirry kohtaan Google Play > Android-sovellukset ja asenna HP Print Service -laajennus.

Lisätietoja Androidin sulautetusta tulostuksesta ja tuetuista Android-laitteista on osoitteessa www.hp.com/go/LaserJetMobilePrinting.


Kopioi

  • Tee kopio
  • Kopioiminen molemmille puolille (kaksipuolisesti)

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Kopioi

Tee kopio

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Paina tuotteen ohjauspaneelissa Asetukset [image] -painiketta toistuvasti ja varmista, että Kopiomäärä-merkkivalo [image] palaa.

  4. 4.

    Valitse kopiomäärä nuolipainikkeilla.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

LCD-ohjauspaneelit

  1. 1.

    Aseta asiakirja skannerin lasille laitteen osoittimien mukaisesti.

  2. 2.

    Sulje skanneri.

  3. 3.

    Paina laitteen ohjauspaneelin Kopioiden määrä [image] -painiketta.

  4. 4.

    Valitse kopioiden määrä.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.


Kopioi

Kopioiminen molemmille puolille (kaksipuolisesti)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kopioiminen molemmille puolille manuaalisesti


Kopioi

Kopioiminen molemmille puolille manuaalisesti

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED- ja LCD-ohjauspaneelit:

  1. 1.

    Aseta asiakirja skannattava puoli alaspäin skannerin lasille niin, että sivun vasen yläkulma on skannerin lasin vasemmassa yläkulmassa. Sulje skanneri.

  2. 2.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

  3. 3.

    Hae tulostettu sivu tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin, yläreuna edellä.

  4. 4.

    Käännä alkuperäinen asiakirja skannerin lasilla, kun haluat kopioida toisen puolen.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

  6. 6.

    Toista tätä prosessia, kunnes olet kopioinut kaikki sivut.


Skannaus

  • Skannaaminen HP Scan -ohjelmalla (Windows)
  • Skannaaminen HP Scan -ohjelmalla (OS X)

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Skannaus

Skannaaminen HP Scan -ohjelmalla (Windows)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla. Voit tallentaa skannatun kuvan tiedostona tai lähettää sen toiseen sovellukseen.

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Valitse tietokoneessa Käynnistä ja valitse sitten Ohjelmat (tai Kaikki ohjelmat Windows XP:ssä).

  3. 3.

    Valitse HP ja valitse sitten tulostimesi.

  4. 4.

    Valitse HP Scan, valitse skannauspikavalinta ja muuta asetuksia tarvittaessa.

  5. 5.

    Napsauta Skannaa-painiketta.

HUOMAUTUS:Saat näkyviin lisää asetuksia valitsemalla More (Lisää).

Valitsemalla Create New Scan Shortcut (Luo uusi skannauksen pikavalinta) voit luoda mukautetun asetusten sarjan ja tallentaa sen pikavalintaluetteloon.


Skannaus

Skannaaminen HP Scan -ohjelmalla (OS X)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla.

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Avaa tietokoneessa HP Easy Scan, joka sijaitsee Sovellukset-kansiossa.

  3. 3.

    Skannaa asiakirja noudattamalla näytössä näkyviä ohjeita.

  4. 4.

    Kun olet skannannut kaikki sivut, tulosta ne painamalla Tiedosto-painiketta ja tallenna ne sitten tiedostoon valitsemalla Tallenna.


Tulostimen hallinta

  • Tulostimen yhteystyypin muuttaminen (Windows)
  • Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)
  • Lisäasetukset OS X:n HP Utility -ohjelmistolla
  • IP-verkkoasetusten määrittäminen
  • Tulostimen suojausominaisuudet
  • Energiansäästöasetukset
  • Laiteohjelmiston päivittäminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen hallinta

Tulostimen yhteystyypin muuttaminen (Windows)

Jos käytät jo tulostinta ja haluat muuttaa sen yhteyttä, voit määrittää yhteyden tietokoneen työpöydän HP-laitteen määrittäminen uudelleen -pikavalinnan avulla. Voit määrittää tulostimen esimerkiksi käyttämään jotakin toista langattoman verkon osoitetta, muodostamaan yhteyden kiinteään tai langattomaan verkkoon tai siirtyä verkkoyhteydestä USB-liitäntään. Voit muuttaa määrityksiä asettamatta tulostimen CD-levyä CD-asemaan. Kun olet valinnut muodostettavan yhteyden tyypin, ohjelma siirtyy suoraan siihen tulostimen määrityksen kohtaan, jota on muutettava.


Tulostimen hallinta

Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)

HP:n sulautetulla web-palvelimella voit hallita tulostustoimintoja tulostimen ohjauspaneelin sijaan tietokoneen kautta.

HP:n sulautettu web-palvelin toimii, kun tulostin on kytketty IP-verkkoon. HP:n sulautettu web-palvelin ei tue IPX-tulostinyhteyksiä. Voit käyttää HP:n sulautettua web-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä.

Kun tulostin on kytkettynä verkkoon, HP:n sulautettu web-palvelin on automaattisesti käytettävissä.

HUOMAUTUS:HP Device Toolbox on ohjelmisto, jolla HP:n sulautettuun web-palvelimeen muodostetaan yhteys, kun tulostin on liitetty tietokoneeseen USB-liitännällä. Se on käytettävissä vain, jos täydellinen asennus suoritettiin, kun tulostin asennettiin tietokoneeseen. Kaikki ominaisuudet eivät välttämättä ole käytettävissä, riippuen siitä, miten tulostin on liitetty.

HUOMAUTUS:HP:n upotettua Web-palvelinta ei voi käyttää verkon palomuurin läpi.

Tapa 1: HP:n sulautetun web-palvelimen (EWS) avaaminen Käynnistä-valikosta

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tulostinryhmä ja valitse kohde HP Device Toolbox.

Tapa 2: HP:n sulautetun web-palvelimen (EWS) avaaminen verkkoselaimessa

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

  1. 1.

    LCD-ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

  2. 2.

    Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

Välilehti tai osa Kuvaus

Koti-välilehti

Tulostimen tiedot sekä tila- ja asetustiedot.

  • •

    Laitteen tila: Näyttää tulostimen tilan ja HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän.

  • •

    Tarvikkeiden tila: Näyttää HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän prosentteina. Todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Tarviketta ei tarvitse vaihtaa, ellei tulostuslaatu ole jo liian heikko.

  • •

    Laitteen asetukset: Tällä sivulla näytetään samat tiedot kuin tulostimen asetussivulla.

  • •

    Verkon yhteenveto: Tällä sivulla näkyvät samat tiedot kuin tulostimen verkkokokoonpanosivulla.

  • •

    Raportit: Voit tulostaa tulostimen luoman asetussivun ja tarvikkeiden tilasivun.

  • •

    Tapahtumaloki: Tällä sivulla on luettelo kaikista tulostimen tapahtumista ja virheistä.

Järjestelmä-välilehti

Tulostimen asetusten määrittäminen tietokoneesta.

  • •

    Laitetiedot: Tulostimen ja yrityksen perustiedot.

  • •

    Paperiasetukset: Voit muuttaa tulostimen paperinkäsittelyn oletusasetuksia.

  • •

    EcoSMART-konsoli: Voit muuttaa lepotilaan siirtymisen tai automaattisen sammutuksen oletusaikoja. Voit määrittää, mitkä tapahtumat herättävät laitteen.

  • •

    Paperityypit: Voit määrittää tulostimen hyväksymiä paperityyppejä vastaavia tulostustiloja.

  • •

    Järjestelmän asetukset: Voit muuttaa tulostimen järjestelmän oletusasetuksia.

  • •

    Huolto: Voit suorittaa tulostimen puhdistuksen.

  • •

    Laitteen suojaus: Voit asettaa tai vaihtaa järjestelmänvalvojan salasanan.

Verkkoyhteydet-välilehti

(Vain verkkoon liitetyt tulostimet)

Verkkoasetusten muuttaminen tietokoneesta.

Tässä välilehdessä verkonvalvojat voivat hallita tulostimen verkkoasetuksia, kun tulostin on kytketty IP-verkkoon. Sen avulla verkonvalvoja voi ottaa myös Wireless Direct -toiminnon käyttöön. Tämä välilehti ei näy, jos tulostin on liitetty suoraan tietokoneeseen.

HP Web Services -välilehti

Tässä välilehdessä voit määrittää ja käyttää tulostimen Web-työkaluja.


Tulostimen hallinta

Lisäasetukset OS X:n HP Utility -ohjelmistolla

HP Utility -apuohjelman avulla voit tarkistaa tulostimen tilan tai muuttaa tulostimen asetuksia tietokoneessa.

Voit käyttää HP-apuohjelmaa, kun tulostin on liitetty USB-kaapelilla tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-apuohjelman avaaminen
  • HP-apuohjelman ominaisuudet


Tulostimen hallinta

HP-apuohjelman avaaminen

Valitse Finder-etsijätoiminnossa Ohjelmat, HP ja sitten HP Utility.

Jos HP Utility -apuohjelmaa ei ole tässä, avaa se seuraavalla tavalla:

  1. 1.

    Avaa tietokoneen omenavalikko [image], valitse Järjestelmäasetukset-valikko ja sitten Tulosta ja faksaa -kuvake tai Tulosta ja skannaa -kuvake.

  2. 2.

    Valitse ikkunassa vasemmalla oleva laite.

  3. 3.

    Osoita Options & Supplies (Lisävarusteet ja tarvikkeet) -painiketta.

  4. 4.

    Osoita Utility (Apuohjelmat) -välilehteä.

  5. 5.

    Valitse Avaa tulostimen lisäohjelma -painike.


Tulostimen hallinta

HP-apuohjelman ominaisuudet

HP Utility -työkalurivi sisältää seuraavat vaihtoehdot:

  • •

    Laitteet: tällä painikkeella voit näyttää tai piilottaa HP Utility -apuohjelman löytämät Mac-laitteet.

  • •

    Kaikki asetukset: Tällä painikkeella voi palata HP Utility -apuohjelman päänäkymään.

  • •

    HP:n tuki: tällä painikkeella voit avata selaimen ja siirtyä HP:n verkkotukisivustolle.

  • •

    Tarvikkeet: tällä painikkeella voit avata HP SureSupply -verkkosivuston.

  • •

    Rekisteröinti: tällä painikkeella voit avata HP:n rekisteröinnin verkkosivuston.

  • •

    Kierrätys: tällä painikkeella voit avata HP Planet Partners -kierrätysohjelman verkkosivuston.

HP Utility -apuohjelma sisältää sivuja, joita voit avata Kaikki asetukset -luettelosta. Seuraavassa taulukossa on kuvattu toimet, joita voit suorittaa HP-apuohjelman avulla.

Valikko | Valinta | Kuvaus
Tiedot ja tuki | Tarvikkeiden tila | Näyttää laitteiden tarvikkeiden tilan sekä tarvikkeiden online-tilauslinkit.
 | Laitteen tiedot | Näyttää valitun laitteen tietoja, kuten tuotteen huoltotunnusnumeron (jos määritetty), laiteohjelmiston version (FW-versio), sarjanumeron ja IP-osoitteen.
 | HP Connected | Avaa HP Connected -verkkosivuston.
Tiedot | Viestikeskus | Näyttää laitteen virhetapahtumia.
Tulostimen asetukset | Automaattinen virrankatkaisu | Voit määrittää automaattisen virrankatkaisun laitteesta, kun se on ollut käyttämättä tietyn ajan. Voit määrittää, kuinka monen minuutin kuluttua laite sammuu.
 | Verkon asetukset | Voit määrittää verkkoasetukset, kuten IPv4-, IPv6- ja Bonjour-asetukset, sekä muita asetuksia.
 | Tarvikkeiden hallinta | Voit määrittää, miten laite toimii, kun tarvikkeiden arvioitu käyttöikä on päättymässä.
 | Lokeromääritys | Muuta kunkin lokeron paperikokoa ja -tyyppiä.
 | Lisäasetukset | Avaa laitteen sulautetun verkkopalvelimen (EWS). HUOMAUTUS:USB-yhteyksiä ei tueta.


Tulostimen hallinta

IP-verkkoasetusten määrittäminen

  • Johdanto
  • Tulostimen jakamista koskeva vastuuvapauslauseke
  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Tulostimen nimen vaihtaminen verkossa
  • IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista


Tulostimen hallinta

Johdanto

Määritä tulostimen verkkoasetukset seuraavien osioiden avulla.


Tulostimen hallinta

Tulostimen jakamista koskeva vastuuvapauslauseke

HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja on Microsoftin verkkosivustossa osoitteessa www.microsoft.com.


Tulostimen hallinta

Verkkoasetusten tarkasteleminen tai muuttaminen

Voit tarkastella tai muuttaa IP-määrityksiä HP:n sulautetussa verkkopalvelimessa.

  1. 1.

    Avaa HP:n sulautettu web-palvelin (EWS):

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

  2. 2.

    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Muuta asetuksia tarpeen mukaan.


Tulostimen hallinta

Tulostimen nimen vaihtaminen verkossa

Jos haluat vaihtaa tulostimen nimen verkossa, jotta se on helppo tunnistaa, käytä HP:n sulautettua web-palvelinta.

  1. 1.

    Avaa HP:n sulautettu web-palvelin (EWS):

    1. a.

      Paina tulostimen ohjauspaneelin OK-painiketta. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos verkkoselaimessa näkyy sanoma Tämän sivun varmenteessa on ongelma, kun yrität avata sulautettua web-palvelinta, valitse Jatka tähän sivustoon (ei suositella).

      Vaihtoehdon Jatka tähän sivustoon (ei suositella) valitseminen ei vahingoita tietokonetta siirryttäessä HP-tulostimeen sulautetussa web-palvelimessa.

  2. 2.

    Avaa Järjestelmä-välilehti.

  3. 3.

    Tulostimen oletusnimi on Laitetiedot-sivun Device Description (Laitteen kuvaus) -kentässä. Voit vaihtaa nimen, jotta tulostin on helppo tunnistaa.

    HUOMAUTUS:Muita sivun kenttiä ei tarvitse täyttää.

  4. 4.

    Tallenna muutokset napsauttamalla Käytä-painiketta.


Tulostimen hallinta

IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista

Ohjauspaneelin valikoista voit määrittää manuaalisesti IPv4-osoitteen, aliverkon peitteen ja oletusyhdyskäytävän.

  1. 1.

    Paina tulostimen ohjauspaneelin OK-painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      IPv4-määritystapa

    • •

      Manuaalinen

  3. 3.

    Anna IP-osoite, aliverkon peite ja oletusyhdyskäytävä käyttämällä nuolipainikkeita ja valitsemalla OK ja tallenna muutokset valitsemalla OK.


Tulostimen hallinta

Tulostimen suojausominaisuudet

http://www.hp.com http://www.hpe.com http://www.compaq.com


Tulostimen hallinta

Johdanto

Tulostimessa on useita turvallisuustoimintoja, joilla rajoitetaan käyttäjien pääsyä asetuksiin, suojataan tietoja ja estetään arvokkaiden laitteistokomponenttien joutuminen vääriin käsiin.

  • Johdanto
  • Järjestelmän salasanan määrittäminen tai vaihtaminen sulautetun Web-palvelimen avulla


Tulostimen hallinta

Järjestelmän salasanan määrittäminen tai vaihtaminen sulautetun Web-palvelimen avulla

Voit määrittää tulostimen ja HP:n sulautetun web-palvelimen käytölle järjestelmänvalvojan salasanan, jotta laitteen asetuksia ei voi muuttaa luvatta.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS):

    LED-ohjauspaneelit

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

    LCD-ohjauspaneelit:

    1. a.

      LCD-ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    2. b.

      Avaa verkkoselain ja syötä osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa, kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. HP:n sulautettu web-palvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehdestä Laitteen suojaus -linkki vasemmassa siirtymisruudussa.

  3. 3.

    Kirjoita salasana Laitteen suojaus -alueen Salasana-kenttään.

  4. 4.

    Kirjoita salasana uudelleen Vahvista salasana -kenttään.

  5. 5.

    Napsauta Käytä-painiketta.

    HUOMAUTUS:Kirjoita salasana muistiin ja säilytä sitä turvallisessa paikassa.


Tulostimen hallinta

Energiansäästöasetukset

  • Johdanto
  • Tulostaminen EconoMode-tilassa
  • Lepotilan/automaattisammutuksen ajankohta toimettomuuden jälkeen -asetuksen määrittäminen
  • Aseta Sammutusviive toimettomuuden jälkeen ja määritä tulostimen virrankäyttö enintään 1 wattiin.
  • Sammutusviiveasetuksen määrittäminen


Tulostimen hallinta

Johdanto

Tulostimessa on useita energiaa ja laitteistoa säästäviä toimintoja.


Tulostimen hallinta

Tulostaminen EconoMode-tilassa

Tässä tulostimessa on EconoMode-toiminto vedosten tulostamista varten. EconoModen käytöllä voi vähentää väriaineen kulutusta. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Jos tämä toiminto ei ole käytettävissä tulostinohjaimessa, voit ottaa sen käyttöön HP:n sulautetussa Web-palvelimessa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse EconoMode-toiminto.


Tulostimen hallinta

Lepotilan/automaattisammutuksen ajankohta toimettomuuden jälkeen -asetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen lepotilaan siirtymistä edeltävän viiveajan.

Voit muuttaa lepotila-/automaattisammutusasetusta seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit:

  1. 1.

    Avaa HP:n sulautettu verkkopalvelin (EWS):

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

  2. 2.

    Valitse Järjestelmä-välilehti ja valitse sitten Virta-asetukset-sivu.

  3. 3.

    Valitse lepotilan/automaattisammutusviiveen aika ja valitse sitten Käytä-painike.

LCD-ohjauspaneelit:

  1. 1.

    Avaa tulostimen ohjauspaneelista Asetukset [image] -valikko.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virta-asetukset

    • •

      Sammutusviive toimettomuuden jälkeen

  3. 3.

    Valitse Sammutusviive toimettomuuden jälkeen -aika.

    HUOMAUTUS:Oletusarvo on 4 tuntia.


Tulostimen hallinta

Aseta Sammutusviive toimettomuuden jälkeen ja määritä tulostimen virrankäyttö enintään 1 wattiin.

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen sammumista edeltävän ajan.

HUOMAUTUS:Kun tulostin sammuu, virrankulutus on enintään 1 wattia.

Voit muuttaa sammutusviiveen aikaa seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit:

  1. 1.

    Avaa HP:n sulautettu verkkopalvelin (EWS):

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

  2. 2.

    Valitse Järjestelmä-välilehti ja valitse Virta-asetukset-sivu.

  3. 3.

    Valitse Sammutusviive toimettomuuden jälkeen -kohdasta viiveen aika.

    HUOMAUTUS:Oletusarvo on 4 tuntia.

LCD-ohjauspaneelit:

  1. 1.

    Avaa tulostimen ohjauspaneelista Asetukset [image] -valikko.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Sammutusviive toimettomuuden jälkeen

  3. 3.

    Valitse Sammutusviive toimettomuuden jälkeen -aika.

    HUOMAUTUS:Oletusarvo on 4 tuntia.


Tulostimen hallinta

Sammutusviiveasetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit valita, edeltääkö tulostimen sammumista viive virtapainikkeen painamisen jälkeen.

Voit muuttaa sammutusviiveasetusta seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit

  1. 1.

    Avaa HP:n sulautettu verkkopalvelin (EWS):

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

  2. 2.

    Valitse Järjestelmä-välilehti ja valitse sitten Virta-asetukset-sivu.

  3. 3.

    Kun asetus Kun portit ovat aktiivisia on valittuna, tulostin ei sammu, jos jokin portti on aktiivinen. Näin ollen aktiivinen verkko- tai USB-yhteys estää tulostinta sammumasta.

LCD-ohjauspaneelit

  1. 1.

    Avaa tulostimen ohjauspaneelista Asetukset-valikko.

  2. 2.

    Avaa seuraavat valikot:

    1. a.

      Järjestelmän asetukset

    2. b.

      Virta-asetukset

    3. c.

      Sammutusviive

  3. 3.

    Kun asetus Kun portit ovat aktiivisia on valittuna, tulostin ei sammu, jos jokin portti on aktiivinen. Näin ollen aktiivinen verkko- tai USB-yhteys estää tulostinta sammumasta.


Tulostimen hallinta

Laiteohjelmiston päivittäminen

HP julkaisee kausittain tulostinpäivityksiä, uusia verkkopalvelusovelluksia sekä uusia ominaisuuksia olemassa oleviin verkkopalvelusovelluksiin. Päivitä yksittäisen tulostimen laiteohjelmisto näiden ohjeiden mukaisesti. Kun päivität laiteohjelmiston, verkkopalvelusovellukset päivitetään automaattisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laiteohjelmiston päivittäminen laiteohjelmiston päivitysapuohjelmalla


Tulostimen hallinta

Laiteohjelmiston päivittäminen laiteohjelmiston päivitysapuohjelmalla

Lataa ja asenna laiteohjelmiston päivitysapuohjelma HP.com-sivustosta näiden ohjeiden mukaisesti.

HUOMAUTUS:Tämä tapa on ainoa laiteohjelmiston päivitysvaihtoehto niille tulostimille, jotka on yhdistetty tietokoneeseen USB-kaapelilla. Se toimii myös verkkoon yhdistetyissä tulostimissa.

HUOMAUTUS:Tulostinohjaimen on oltava asennettuna, jotta voit käyttää tätä menetelmää.

  1. 1.

    Siirry osoitteeseen www.hp.com/support/ljm25–m27.

  2. 2.

    Valitse Download options (Latausasetukset) -kohdasta Drivers, software, & firmware (Ohjaimet, ohjelmistot ja laiteohjelmistot) ja valitse sitten käytössä oleva käyttöjärjestelmä.

  3. 3.

    Valitse Next (Seuraava).

  4. 4.

    Valitse Firmware (Laiteohjelmisto) ja valitse sitten Download (Lataa).

  5. 5.

    Kun ohjelma käynnistyy, valitse tulostin avattavasta valikosta ja napsauta sitten Lähetä laiteohjelmisto -valintaa.

    HUOMAUTUS:Jos haluat tulostaa asetussivun, jonka avulla voit varmistaa asennetun laiteohjelmistoversion ennen tai jälkeen päivityksen, napsauta Tulosta asetussivu -valintaa.

  6. 6.

    Suorita asennus loppuun seuraamalla näytössä näkyviä ohjeita, ja sulje sitten ohjelma Sulje-painikkeella.


Ongelmien ratkaiseminen

  • Asiakastuki
  • Ohjauspaneelin valokuvioiden tulkitseminen (vain LED-mallit)
  • Alkuperäisten oletusasetusten palauttaminen
  • Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa
  • Paperin syötön tai tukosongelmien ratkaiseminen
  • Paperitukosten poistaminen
  • Tulostuslaadun parantaminen
  • Kopiointi- ja skannauslaadun parantaminen
  • Kiinteän verkon ongelmien ratkaiseminen
  • Langattoman verkon ongelmien ratkaiseminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM25-M27mfp.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Ongelmien ratkaiseminen

Asiakastuki

Puhelintuki maassasi/alueellasi Valmistaudu antamaan tulostimen nimi, sarjanumero, ostopäivä ja ongelman kuvaus | Maa- ja aluekohtaiset puhelinnumerot ovat tulostimen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
Saat Internet-tukea vuorokauden ympäri ja voit ladata apuohjelmia ja ohjaimia | www.hp.com/support/ljM25-M27mfp
Tilaa lisää HP:n palvelu- tai huoltosopimuksia | www.hp.com/go/carepack
Rekisteröi tulostin |


Ongelmien ratkaiseminen

Ohjauspaneelin valokuvioiden tulkitseminen (vain LED-mallit)

Jos tulostin vaatii käyttäjän toimenpiteitä, ohjauspaneelin näyttöön tulee virhekoodi.

Tilavalojen selite
LED-merkkivalo ei pala | Valo ei pala -kuvake
LED-merkkivalo palaa | Valo palaa -kuvake
LED-merkkivalo vilkkuu | Valo vilkkuu -kuvake

Ohjauspaneelin valokuviot
Valot Virhekoodi Tuotteen tila Toimi

Kaikki merkkivalot ovat sammuneina.

Kaikki LED-merkkivalot ovat sammuneina.

Tulostin on sammutettu tai virransäästötilassa.

Kytke tulostimeen virta painamalla virtapainiketta.

Valmis- ja Huomio-valot vilkkuvat.

Valmis- ja Huomio-merkkivalot vilkkuvat.

Tilamerkkivalot palavat vuorotellen, kun muotoiluohjainta alustetaan tai tulostin käsittelee puhdistussivua.

Tämä ei vaadi toimenpiteitä. Odota alustuksen päättymistä. Tuotteen pitäisi siirtyä valmiustilaan, kun alustus on päättynyt.

Valmis-valo palaa.

Tulostin on valmiustilassa.

Tämä ei vaadi toimenpiteitä. Tulostin on valmis vastaanottamaan tulostustyön.

Valmis-valo vilkkuu.

Tulostin vastaanottaa tai käsittelee tietoja.

Tämä ei vaadi toimenpiteitä. Tulostin vastaanottaa tai käsittelee tulostustyötä.

Huomio-valo vilkkuu.

E0

Tulostimessa on paperitukos.

Poista tukos.

E1

Syöttölokero on tyhjä.

Aseta lokeroon materiaalia.

E2

Jokin luukku on auki.

Tarkista, että värikasettitilan luukku on suljettu kunnolla.

E4

Värikasetin väriaine on vähissä.

Jatka painamalla Aloita kopiointi -painiketta tai vaihda värikasetti.

E5

Värikasetin väriaine on vähissä.

Vaihda värikasetti.

H0

Tulostin on käsinsyöttötilassa.

Aseta syöttölokeroon oikeantyyppistä ja -kokoista paperia. Jatka painamalla Aloita kopiointi -painiketta.

H1

Tulostin käsittelee manuaalista kaksipuolista tulostustyötä.

Aseta paperit syöttölokeroon toisten puolten tulostamista varten. Jatka painamalla Aloita kopiointi -painiketta.

Huomio-valo ja väriaineen merkkivalo vilkkuvat.

Huomio-merkkivalo ja väriaineen merkkivalo vilkkuvat.

E3

Värikasetti puuttuu, tai se on asennettu väärin.

Asenna värikasetti.

Väriaineen merkkivalo palaa.

Väriaineen merkkivalo palaa.

Värikasetin arvioitu käyttöikä on lopussa. Kun tarvikkeen tila on tämä, kyseisen tarvikkeen HP Premium Protection -takuu on päättynyt.

Värikasettia ei tarvitse vaihtaa vielä tässä vaiheessa, ellei tulostuslaatu ole heikentynyt liikaa.

Huomio- ja Valmis-valot palavat.

Huomio- ja Valmis-merkkivalot palavat.

E6

E7

E8

E9

Tulostimessa on ilmennyt vakava virhe, josta se ei voi palata normaalitilaan.

  • 1.

    Katkaise tulostimen virta ja irrota virtajohto pistorasiasta.

  • 2.

    Odota 30 sekuntia ja kytke tulostimeen virta tai liitä virtajohto uudelleen tulostimeen.

  • 3.

    Odota tulostimen alustuksen päättymistä.

Jos ongelma ei poistu, ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Alkuperäisten oletusasetusten palauttaminen

Tehdasasetusten palauttaminen palauttaa kaikki tulostin- ja verkkoasetukset oletusasetuksiksi. Se ei palauta sivumäärän laskuria tai lokeron kokoa. Voit palauttaa tulostimen tehdasasetukset seuraavasti.

HUOMIO:Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki asetukset tehdasasetuksiksi ja poistaa myös kaikki muistiin tallennetut sivut.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit:

  1. 1.

    Avaa HP:n sulautettu verkkopalvelin (EWS):

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

  2. 2.

    Valitse Järjestelmä-välilehti ja valitse sitten Järjestelmäasetukset-sivu.

  3. 3.

    Valitse Palauta järjestelmän oletukset -vaihtoehto ja paina sitten Käytä-painiketta.

    Tulostin käynnistyy uudelleen automaattisesti.

LCD-ohjauspaneelit:

  1. 1.

    Avaa tulostimen ohjauspaneelista Asetukset [image] -valikko.

  2. 2.

    Avaa Huolto-valikko.

  3. 3.

    Valitse Palauta oletukset.

    Tulostin käynnistyy uudelleen automaattisesti.


Ongelmien ratkaiseminen

Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa

Muste on vähissä: Tulostin ilmoittaa, kun värikasetin väriaine on vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Värikasettia ei tarvitse vaihtaa heti.

Muste on erittäin vähissä: Tulostin ilmoittaa, kun värikasetin väriaine on erittäin vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Värikasettia ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole jo liian heikko.

Kun HP-värikasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Erittäin vähissä -asetusten muuttaminen
  • Tilaa tarvikkeita


Ongelmien ratkaiseminen

Erittäin vähissä -asetusten muuttaminen

Voit muuttaa tapaa, jolla tulostin toimii, kun tarvikkeet ovat erittäin vähissä. Asetuksia ei tarvitse määrittää uudelleen, kun laitteeseen asennetaan uusi värikasetti.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1

LCD-ohjauspaneeli

LCD-ohjauspaneelit:

  1. 1.

    Avaa tulostimen ohjauspaneelista Asetukset [image] -valikko.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Musta kasetti

    • •

      Erittäin vähissä ‑asetus

  3. 3.

    Valitse jokin seuraavista asetuksista:

    • •

      Valitse Jatka, jos haluat että tulostin ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

    • •

      Valitse Lopeta, jos haluat, että tulostin keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.

    • •

      Valitse Kehote, jos haluat, että tulostin keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista. Asiakas voi määrittää tässä tulostimessa asetuksen Muistutuskehote 100 sivun, 200 sivun, 300 sivun tai 400 sivun jälkeen tai ei koskaan. Asetus on viitteellinen eikä se takaa, että sivujen tulostuslaatu on hyväksyttävä.


Ongelmien ratkaiseminen

Tilaa tarvikkeita

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun selaimen osoite-/URL-kenttään. HP:n sulautetussa verkkopalvelimessa on linkki HP SureSupply ‑sivustolle, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Ongelmien ratkaiseminen

Paperin syötön tai tukosongelmien ratkaiseminen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat ratkaisuehdotukset voivat auttaa tilanteissa, joissa tulostin ei nosta paperia lokerosta tai nostaa useita arkkeja kerrallaan. Seuraavat tilanteet voivat aiheuttaa paperitukoksia.

  • Johdanto
  • Paperin syötön tai tukosongelmien ratkaiseminen


Ongelmien ratkaiseminen

Paperin syötön tai tukosongelmien ratkaiseminen

Jos paperin syöttö tai tukokset aiheuttavat toistuvasti ongelmia, seuraavia tietoja hyödyntämällä voit vähentää ongelmatilanteiden määrää.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laite ei poimi paperia
  • Laite poimii useita paperiarkkeja
  • Usein toistuvat paperitukokset
  • Paperitukosten estäminen


Ongelmien ratkaiseminen

Laite ei poimi paperia

Jos laite ei poimi paperia lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Avaa laite ja poista juuttuneet arkit.

  • 2.

    Aseta lokeroon oikeankokoista paperia tulostustyötä varten.

  • 3.

    Varmista, että paperikoko ja -tyyppi on määritetty oikein laitteen ohjauspaneelissa.

  • 4.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.

  • 5.

    Tarkista, onko laitteen ohjauspaneelissa hyväksyntää odottava kehote, jossa paperi pyydetään syöttämään manuaalisesti. Lisää paperia ja jatka tulostusta.

  • 6.

    Nostotela ja erotinlaatta voivat olla likaisia.


Ongelmien ratkaiseminen

Laite poimii useita paperiarkkeja

Jos laite poimii useita paperiarkkeja lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Poista paperinippu lokerosta, taivuttele sitä, käännä sitä 180 astetta ja käännä se ylösalaisin. Älä ilmasta paperinippua. Aseta paperinippu takaisin lokeroon.

  • 2.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset laitteelle.

  • 3.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 4.

    Varmista, että lokero ei ole liian täynnä. Jos näin on, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

  • 5.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään.

  • 6.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Usein toistuvat paperitukokset

Voit ratkaista usein toistuvat paperitukokset noudattamalla seuraavia ohjeita. Jos ensimmäinen vaihe ei poista ongelmaa, jatka seuraavaan vaiheeseen kunnes ongelma ratkeaa.

  1. 1.

    Jos paperi on juuttunut laitteeseen, poista tukos ja testaa laitteen toiminta tulostamalla asetussivu.

  2. 2.

    Tarkista laitteen ohjauspaneelista, että lokero on määritetty oikealle paperikoolle ja -tyypille. Säädä paperiasetuksia tarvittaessa.

  3. 3.

    Katkaise laitteesta virta ja käynnistä laite uudelleen 30 sekunnin kuluttua.

  4. 4.

    Tulosta puhdistussivu, joka poistaa väriainejäämät laitteen sisältä.

    LED-ohjauspaneeli

    1. a.

      Valitse Käynnistä ja Ohjelmat.

    2. b.

      Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

    3. c.

      Valitse Järjestelmät-välilehdessä Huolto.

    LCD-ohjauspaneeli

    1. a.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    2. b.

      Avaa Huolto-valikko.

    3. c.

      Valitse nuolipainikkeilla Puhdistustila-vaihtoehto ja paina sitten OK-painiketta.

      Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti lokeroon 1. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

  5. 5.

    Testaa laite tulostamalla asetussivu.

    LED-ohjauspaneeli

    1. a.

      Pidä Peruuta [image] -painiketta painettuna, kunnes Valmis [image] -valo alkaa vilkkua.

    2. b.

      Vapauta Peruuta [image] -painike.

    LCD-ohjauspaneeli

    1. a.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Asetukset [image] -painike.

    2. b.

      Valitse Raportit-valikko.

    3. c.

      Valitse Kokoonpanoraportti-painike.

Jos mikään näistä vaiheista ei ratkaise ongelmaa, laite saattaa tarvita huoltoa. Ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Paperitukosten estäminen

Voit vähentää paperitukosten määrää kokeilemalla seuraavia ratkaisuja.

  • 1.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset laitteelle.

  • 2.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 3.

    Käytä paperia, jolle ei ole aiemmin tulostettu tai kopioitu.

  • 4.

    Varmista, että lokero ei ole liian täynnä. Jos näin on, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

  • 5.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet siten, että ne koskettavat paperipinoa kevyesti mutta eivät taivuta paperia.

  • 6.

    Varmista, että lokero on kokonaan laitteen sisällä.

  • 7.

    Jos tulostat paksulle, kohokuvioidulle tai rei'itetylle paperille, käytä käsinsyöttötoimintoa ja syötä arkit laitteeseen yksi kerrallaan.

  • 8.

    Varmista, että lokeron määritykset vastaavat paperityyppiä ja -kokoa.

  • 9.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Paperitukosten poistaminen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat tiedot koskevat paperitukosten poistamista laitteesta.

  • Johdanto
  • Paperitukosten sijainnit
  • Tukosten poistaminen syöttölokerosta
  • Tukosten poistaminen värikasetin alueelta
  • Paperitukosten poistaminen tulostelokerosta


Ongelmien ratkaiseminen

Paperitukosten sijainnit

1 | Värikasetin alue
2 | Tulostelokero
3 | Syöttölokero


Ongelmien ratkaiseminen

Tukosten poistaminen syöttölokerosta

Tukoksen yhteydessä LED-ohjauspaneelien huomiomerkkivalo [image] vilkkuu jatkuvasti, ja tukosilmoitus näkyy LCD-ohjauspaneelissa.

  1. 1.

    Poista kaikki irtonaiset paperit syöttölokerosta.

  2. 2.

    Nosta skannausryhmä.

  3. 3.

    Nosta yläkansi.

  4. 4.

    Poista värikasetti.

  5. 5.

    Poista näkyvissä olevat syöttölokeron alueen juuttuneet paperit. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  6. 6.

    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  7. 7.

    Aseta värikasetti paikalleen.

  8. 8.

    Sulje yläkansi.

  9. 9.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tukosten poistaminen värikasetin alueelta

Tukoksen yhteydessä LED-ohjauspaneelien huomiomerkkivalo [image] vilkkuu jatkuvasti, ja tukosilmoitus näkyy LCD-ohjauspaneelissa.

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Nosta yläkansi.

  3. 3.

    Poista värikasetti.

  4. 4.

    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  5. 5.

    Aseta värikasetti paikalleen.

  6. 6.

    Sulje yläkansi.

  7. 7.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Paperitukosten poistaminen tulostelokerosta

Tukoksen yhteydessä LED-ohjauspaneelien huomiomerkkivalo [image] vilkkuu jatkuvasti, ja tukosilmoitus näkyy LCD-ohjauspaneelissa.

  1. 1.

    Poista näkyvissä oleva juuttunut paperi tulostelokeron alueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  2. 2.

    Nosta skannausryhmä.

  3. 3.

    Nosta yläkansi.

  4. 4.

    Poista värikasetti.

  5. 5.

    Poista paperitukokset värikasettialueelta.

    Poista juuttunut paperi

  6. 6.

    Aseta värikasetti paikalleen.

  7. 7.

    Sulje yläkansi.

  8. 8.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tulostuslaadun parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Tulostaminen toisesta ohjelmasta
  • Tulostustyön paperityyppiasetuksen tarkistaminen
  • Värikasetin tilan tarkistaminen
  • Tulostimen puhdistaminen
  • Tarkista värikasetti ja kuvarumpu silmämääräisesti
  • Paperin ja tulostusympäristön tarkistaminen


Ongelmien ratkaiseminen

Johdanto

Jos tulostimen tulostuslaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.


Ongelmien ratkaiseminen

Tulostaminen toisesta ohjelmasta

Koeta tulostaa toisesta ohjelmasta. Jos sivu tulostuu oikein, ongelma liittyy ohjelmaan, josta yritit tulostaa.


Ongelmien ratkaiseminen

Tulostustyön paperityyppiasetuksen tarkistaminen

Jos tulostat sovellusohjelmasta ja tulostetuissa sivuissa on tahroja, epäselviä tai liian tummia kohtia, väriainepilkkuja, irrallista väriainetta tai pieniä alueita, joilta väriaine puuttuu, tai jos paperi on käpristynyt, tarkista paperityyppiasetus.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperityyppiasetuksen tarkistaminen (Windows)
  • Paperityyppiasetuksen tarkistaminen (OS X)


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse avattavasta Materiaalit: -luettelosta oikea paperityyppi.

  5. 5.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (OS X)

  1. 1.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin Tulostin-valikosta.

  3. 3.

    Tulostinohjain näyttää oletuksena Kopiot ja sivut -valikon. Avaa valikkojen avattava luettelo ja valitse Viimeistely-valikko.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Ongelmien ratkaiseminen

Värikasetin tilan tarkistaminen

LED-ohjauspaneelit

  1. ▲

    Väriaineen määrän merkkivalo [image] ilmaisee, että tulostuskasetin väriaine on vähissä.

LCD-ohjauspaneelit

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Raportit

    • •

      Tarvikk. tila

  3. 3.

    Valitse nuolipainikkeilla Tulosta tarvikkeiden tilasivu ja paina sitten OK-painiketta.


Ongelmien ratkaiseminen

Tulostimen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Puhdistussivun tulostaminen


Ongelmien ratkaiseminen

Puhdistussivun tulostaminen

Tulostusprosessin aikana tulostimeen saattaa kertyä paperia, väriainetta ja pölyhiukkasia. Ne voivat aiheuttaa tulostuslaatuongelmia, kuten mustetahroja ja -pisaroita, juovia, viivoja tai toistuvia merkkejä.

Tulosta puhdistussivu seuraavien ohjeiden mukaan.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | LED-ohjauspaneeli
2 | LCD-ohjauspaneeli

LED-ohjauspaneelit:

  1. 1.

    Avaa HP:n sulautettu verkkopalvelin (EWS):

    1. a.

      Avaa Käynnistä-valikko ja valitse Ohjelmat tai Kaikki ohjelmat.

    2. b.

      Avaa HP-ryhmä, avaa tulostimen ryhmä ja valitse sitten HP Device Toolbox.

  2. 2.

    Valitse Järjestelmä-välilehti ja valitse sitten Huolto-sivu.

  3. 3.

    Voit aloittaa puhdistuksen valitsemalla Puhdistustila-kohdassa Käynnistä .

LCD-ohjauspaneelit

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa Huolto-valikko.

  3. 3.

    Valitse nuolipainikkeilla Puhdistustila-vaihtoehto ja paina sitten OK-painiketta.

    Laite tulostaa ensimmäisen sivun ja kehottaa poistamaan sivun tulostelokerosta ja asettamaan sen uudelleen samansuuntaisesti syöttölokeroon. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.


Ongelmien ratkaiseminen

Tarkista värikasetti ja kuvarumpu silmämääräisesti

Tarkista jokainen värikasetti ja kuvarumpu seuraavien ohjeiden mukaisesti.

  1. 1.

    Poista värikasetti ja kuvarumpu tulostimesta.

  2. 2.

    Tarkista, että muistisiru ei ole vahingoittunut.

  3. 3.

    Tarkastele vihreän kuvarummun pintaa.

    HUOMIO:Älä kosketa kuvarumpua. Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.

  4. 4.

    Jos kuvarummussa on naarmuja, sormenjälkiä tai muita vaurioita, vaihda värikasetti ja kuvarumpu.

  5. 5.

    Asenna värikasetti ja kuvarumpu takaisin laitteeseen ja tarkista, korjaantuiko ongelma tulostamalla muutama sivu.


Ongelmien ratkaiseminen

Paperin ja tulostusympäristön tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Käytä paperia, joka täyttää HP:n asettamat vaatimukset
  • Tuotteen käyttöympäristön tarkistaminen
  • EconoMode-asetusten tarkistaminen


Ongelmien ratkaiseminen

Käytä paperia, joka täyttää HP:n asettamat vaatimukset

Vaihda paperia, jos sinulla on jokin seuraavista ongelmista:

  • •

    Tulostusjälki on liian vaalea tai näyttää paikoitellen haalistuneelta.

  • •

    Tulostetuilla sivuilla on väritäpliä.

  • •

    Väriaine tahraa tulostettuja sivuja.

  • •

    Tulostuneet merkit näyttävät vääristyneiltä.

  • •

    Tulostetut sivut ovat käpristyneitä.

Käytä aina paperia, jonka tyyppiä ja painoa laite tukee. Noudata lisäksi seuraavia ohjeita paperin valinnassa:

  • •

    Käytä hyvälaatuista paperia, jossa ei ole viiltoja, koloja, repeytymiä, tahroja, irtohiukkasia, pölyä, ryppyjä, aukkoja, niittejä eikä käpristyneitä tai taittuneita reunoja.

  • •

    Käytä paperia, jolle ei ole aiemmin tulostettu.

  • •

    Käytä lasertulostimille tarkoitettua paperia. Älä käytä ainoastaan Inkjet-tulostimiin tarkoitettua paperia.

  • •

    Älä käytä liian karkeaa paperia. Tulostuslaatu on yleensä sitä parempaa, mitä sileämpää paperi on.


Ongelmien ratkaiseminen

Tuotteen käyttöympäristön tarkistaminen

Varmista, että laite toimii Takuu- ja lakioppaassa määritettyjen ympäristövaatimusten mukaisesti.


Ongelmien ratkaiseminen

EconoMode-asetusten tarkistaminen

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

Jos koko sivu on liian tumma tai vaalea, toimi ohjeiden mukaan.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/laatu-välilehti ja etsi Tulostuslaatu-alue.

    • •

      Jos koko sivu on liian tumma, valitse EconoMode-asetus.

    • •

      Jos koko sivu on liian vaalea, valitse FastRes 1200 -asetus.

  4. 4.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Kopiointi- ja skannauslaadun parantaminen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Ongelmien ratkaiseminen

Johdanto

Jos tulostimen kuvanlaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.

  • Johdanto
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Paperiasetusten tarkistaminen
  • Tekstin tai kuvien optimointi
  • Kopiointi reunasta reunaan

Yritä ensin näitä muutamaa yksinkertaista tapaa:

  • •

    Käytä tasoskanneria asiakirjansyöttölaitteen sijasta.

  • •

    Käytä hyvälaatuisia alkuperäisasiakirjoja.

  • •

    Kun käytät asiakirjansyöttölaitetta, lataa alkuperäinen asiakirja syöttölaitteeseen oikein paperiohjainten avulla, jotta kuvista ei tule epäselviä tai vääristyneitä.

Jos ongelma jatkuu, koita seuraavia toimenpiteitä. Jos ne eivät ratkaise ongelmaa, katso lisäohjeita kohdasta "Tulostuslaadun parantaminen".


Ongelmien ratkaiseminen

Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta

Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

  1. 1.

    Katkaise tulostimesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.

  2. 2.

    Avaa skannerin kansi.

  3. 3.

    Puhdista skannerin lasi ja skannerin kannen alapuolen valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.

    HUOMIO:Älä altista mitään tulostimen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille, koska ne voivat vahingoittaa tulostinta. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua tulostimeen ja vahingoittaa sitä.

  4. 4.

    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.

  5. 5.

    Kytke virtajohto pistorasiaan ja käynnistä tulostin painamalla virtapainiketta.


Ongelmien ratkaiseminen

Paperiasetusten tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • LED-ohjauspaneeli
  • LCD-ohjauspaneeli


Ongelmien ratkaiseminen

LED-ohjauspaneeli

  1. 1.

    Valitse Käynnistä ja Ohjelmat.

  2. 2.

    Valitse HP-tuoteryhmä ja valitse kohde HP Device Toolbox.

  3. 3.

    Valitse Järjestelmät-välilehdessä Paperiasetukset.


Ongelmien ratkaiseminen

LCD-ohjauspaneeli

  1. 1.

    Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Paperiasetukset

  3. 3.

    Valitse Pap. olet.koko.

  4. 4.

    Valitse syöttölokeron paperikoon nimi ja paina sitten OK-painiketta.

  5. 5.

    Valitse Pap. olet.tyyppi.

  6. 6.

    Valitse syöttölokeron paperityypin nimi ja paina sitten OK-painiketta.


Ongelmien ratkaiseminen

Tekstin tai kuvien optimointi

1

LCD-ohjauspaneeli

LCD-ohjauspaneelit

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Paina tulostimen ohjauspaneelin Kopiointivalikko [image] -painiketta.

  3. 3.

    Valitse Optimoi-valikko.

  4. 4.

    Selaa vaihtoehtoja nuolipainikkeilla ja valitse vaihtoehto painamalla OK-painiketta.

  5. 5.

    Aloita kopiointi valitsemalla Aloita kopiointi [image] -painike.


Ongelmien ratkaiseminen

Kopiointi reunasta reunaan

Tulostin ei voi tulostaa aivan reunasta reunaan. Sivun ympäri kulkee 4 mm:n reunus, jolle ei voi tulostaa.

Huomioitavia asioita tulostettaessa asiakirjoja, joiden reunukset on rajattu:

  • •

    Jos alkuperäinen asiakirja on tulostuskokoa pienempi, siirrä alkuperäinen asiakirja neljän millimetrin etäisyydelle skannerin kuvakkeen ilmaisemasta kulmasta. Kopioi tai skannaa asiakirja uudelleen.

  • •

    Kun alkuperäiskappale on halutun tulosteen kokoinen, voit pienentää kuvaa Pienennä/Suurenna-toiminnon avulla, jotta kopio ei rajaudu.


Ongelmien ratkaiseminen

Kiinteän verkon ongelmien ratkaiseminen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Ongelmien ratkaiseminen

Johdanto

Tarkista seuraavat kohdat, kun haluat tarkistaa, että tulostimen ja verkon välinen yhteys toimii. Ennen kuin aloitat, tulosta asetussivu tulostimen ohjauspaneelista ja selvitä tulostimen IP-osoite asetussivulta.

  • Johdanto
  • Heikko fyysinen yhteys
  • Tietokone käyttää virheellistä IP-osoitetta tulostimelle
  • Tietokone ei saa yhteyttä tulostimeen
  • Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia
  • Tietokone tai työasema saattaa olla väärin määritetty
  • Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

HUOMAUTUS:HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja saat Microsoftilta osoitteesta www.microsoft.com.


Ongelmien ratkaiseminen

Heikko fyysinen yhteys

  1. 1.

    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.

  2. 2.

    Tarkista kaapeliliitäntöjen tukevuus.

  3. 3.

    Tarkista yhteys tulostimen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.

  4. 4.

    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.


Ongelmien ratkaiseminen

Tietokone käyttää virheellistä IP-osoitetta tulostimelle

  1. 1.

    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on tulostimen nykyinen IP-osoite. Tulostimen IP-osoite näkyy tulostimen asetussivulla.

  2. 2.

    Jos olet asentanut tulostimen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.

  3. 3.

    Jos olet asentanut tulostimen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.

  4. 4.

    Jos IP-osoite on oikea, poista tulostin ja lisää se uudelleen.


Ongelmien ratkaiseminen

Tietokone ei saa yhteyttä tulostimeen

  1. 1.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja sitten tulostimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  2. 2.

    Jos ping-komento ei onnistunut, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista sitten, että verkkoasetukset, tulostin ja tietokone on määritetty samaan verkkoon.


Ongelmien ratkaiseminen

Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia

Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.


Ongelmien ratkaiseminen

Tietokone tai työasema saattaa olla väärin määritetty

  1. 1.

    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjauksen asetukset.

  2. 2.

    Varmista, että käyttöjärjestelmä on määritetty oikein.


Ongelmien ratkaiseminen

Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

  1. 1.

    Tarkista verkkoyhteyskäytännön tila asetussivulta. Ota se käyttöön tarvittaessa.

  2. 2.

    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon ongelmien ratkaiseminen

  • Johdanto
  • Langattoman yhteyden tarkistusluettelo
  • Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen
  • Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri
  • Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen
  • Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita
  • Langattoman tulostimen yhteys katkeaa VPN-verkossa
  • Verkko ei näy langattomien verkkojen luettelossa
  • Langaton verkko ei toimi
  • Langattoman verkon vianmääritystestin suorittaminen
  • Langattoman verkon häiriöiden vähentäminen


Ongelmien ratkaiseminen

Johdanto

Vianmääritysohjeet auttavat ratkaisemaan ongelmia.

HUOMAUTUS:Varmista, että tulostin tukee Wireless Direct -tulostusta tulostamalla asetussivu ohjauspaneelista.


Ongelmien ratkaiseminen

Langattoman yhteyden tarkistusluettelo

  • •

    Varmista, että verkkokaapeli ei ole liitetty.

  • •

    Varmista, että tulostimeen ja langattomaan reitittimeen on kytketty virta ja että ne saavat virtaa. Varmista myös, että tulostimen langaton radio on käytössä.

  • •

    Varmista, että SSID on oikea. Selvitä SSID tulostamalla asetussivu. Jos et ole varma, onko SSID oikea, suorita langaton asennus uudelleen.

  • •

    Varmista, että suojaustiedot ovat oikein suojatuissa verkoissa. Jos suojaustiedot ovat virheellisiä, suorita langaton asennus uudelleen.

  • •

    Jos langaton verkko toimii, yritä käyttää muita tietokoneita langattomassa verkossa. Jos verkossa on Internet-yhteys, yritä muodostaa yhteys Internetiin langattomassa verkossa.

  • •

    Varmista, että salausmenetelmä (AES tai TKIP) on sama tulostimessa ja langattomassa käyttöpisteessä (WPA-suojausta käyttävissä verkoissa).

  • •

    Varmista, että laite on langattoman verkon kantoalueella. Useimmissa verkoissa tulostin voi olla enintään 30 metrin päässä langattomasta tukiasemasta (langaton reititin).

  • •

    Varmista, että langattoman signaalin tiellä ei ole esteitä. Poista suuret metalliesineet tulostimen ja käyttöpisteen väliltä. Varmista, että pylväitä, seiniä tai metallia tai betonia sisältäviä tukipylväitä ei ole tulostimen ja langattoman käyttöpisteen välillä.

  • •

    Varmista, että tulostin on kaukana sähkölaitteista, jotka saattavat häiritä langatonta signaalia. Monet laitteet voivat häiritä langatonta signaalia. Tällaisia laitteita ovat esimerkiksi moottorit, langattomat puhelimet, valvontakamerat, muut langattomat verkot ja jotkin Bluetooth-laitteet.

  • •

    Varmista, että tulostinohjain on asennettu tietokoneeseen.

  • •

    Varmista, että olet valinnut oikean tulostinportin.

  • •

    Varmista, että tietokone ja laite ovat yhteydessä samaan langattomaan verkkoon.

  • •

    Varmista OS X:ssä, että langaton reititin tukee Bonjouria.


Ongelmien ratkaiseminen

Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen

  1. 1.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  2. 2.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  3. 3.

    Varmista, että langaton verkko toimii oikein.

  4. 4.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.

  5. 5.

    Varmista, että pystyt avaamaan tulostimen HP:n sulautetun web-palvelimen verkossa olevalta tietokoneelta.


Ongelmien ratkaiseminen

Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri

  1. 1.

    Päivitä palomuuri uusimmalla valmistajalta saatavissa olevalla ohjelmistopäivityksellä.

  2. 2.

    Jos ohjelmat pyytävät oikeutta läpäistä palomuuri, kun asennat tulostimen tai yrität tulostaa, varmista että sallit ohjelmien suorittamisen.

  3. 3.

    Poista palomuuri tilapäisesti käytöstä ja asenna langaton tulostin tietokoneeseen. Ota palomuuri taas käyttöön, kun olet suorittanut langattoman asennuksen loppuun.


Ongelmien ratkaiseminen

Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen

  1. 1.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

  2. 2.

    Tulosta asetussivu.

  3. 3.

    Vertaa asetussivun SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

  4. 4.

    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita

  1. 1.

    Varmista, että muut tietokoneet ovat langattoman verkon kantoalueella ja että signaalin tiellä ei ole esteitä. Useimmissa verkoissa langattoman verkon kantoalue yltää 30 metrin päähän langattomasta käyttöpisteestä.

  2. 2.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  3. 3.

    Varmista, ettei Wireless Direct -käyttäjiä ole samanaikaisesti useampia kuin viisi.

  4. 4.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  5. 5.

    Varmista, että langaton verkko toimii oikein.

  6. 6.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.


Ongelmien ratkaiseminen

Langattoman tulostimen yhteys katkeaa VPN-verkossa

  • •

    VPN-verkkoon ja muihin verkkoihin ei voi yleensä muodostaa yhteyttä samanaikaisesti.


Ongelmien ratkaiseminen

Verkko ei näy langattomien verkkojen luettelossa

  • •

    Varmista, että langattomaan reitittimeen on kytketty virta ja että se saa virtaa.

  • •

    Verkko saattaa olla piilotettu. Piilotettuun verkkoon voi kuitenkin muodostaa yhteyden.


Ongelmien ratkaiseminen

Langaton verkko ei toimi

  1. 1.

    Varmista, että verkkokaapeli ei ole liitetty.

  2. 2.

    Varmista, että langaton yhteys on katkennut, yrittämällä liittää muita laitteita verkkoon.

  3. 3.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja reitittimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  4. 4.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

    1. a.

      Tulosta asetussivu.

    2. b.

      Vertaa asetusraportin SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

    3. c.

      Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon vianmääritystestin suorittaminen

Tulostimen ohjauspaneelista voit suorittaa vianmääritystestin, joka antaa tietoja langattoman verkon asetuksista.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1

LCD-ohjauspaneeli

LCD-ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Itsevianmääritys

    • •

      Testaa langaton yhteys

  3. 3.

    Aloita testi painamalla OK-painiketta. Tulostin tulostaa testitulokset sisältävän testisivun.


Ongelmien ratkaiseminen

Langattoman verkon häiriöiden vähentäminen

Seuraavien vihjeiden avulla voit vähentää langattoman verkon häiriöitä:

  • •

    Säilytä langattomat laitteet kaukana suurista metalliesineistä, kuten arkistokaapeista, ja muista elektromagneettisista laitteista, kuten mikroaaltouuneista ja langattomista puhelimista. Nämä esineet voivat häiritä radiosignaaleja.

  • •

    Säilytä langattomat laitteet kaukana suurista muuratuista rakenteista ja muista rakenteista. Rakenteet saattavat imeä itseensä radioaaltoja ja heikentää signaalia.

  • •

    Aseta langaton reititin keskeiselle paikalle näköetäisyydelle verkon langattomista tulostimista.


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:

  • •

    Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.

  • •

    Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.

  • •

    Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.

  • •

    Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • •

    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.

  • •

    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.

  • •

    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.

  • •

    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.

  • •

    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.

  • •

    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • •

    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.

  • •

    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.

  • •

    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.

HUOMAUTUS: Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

  • 1.

    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.

  • 2.

    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.

HUOMAUTUS:

  • •

    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.

  • •

    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.

  • •

    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

  • 1.

    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.

  • 2.

    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.

  • 3.

    Avaa asiakirja, johon haluat kopioida aiheen.

  • 4.

    Siirrä kohdistin kohtaan, johon haluat tiedot.

  • 5.

    Valitse Muokkaa-valikosta Liitä.

HUOMAUTUS: Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

HUOMAUTUS: Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • •

    Takaisin näyttää viimeksi katsellun aiheen.

  • •

    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.

  • •

    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.

  • •

    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.

  • •

    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.

  • •

    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.

  • •

    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.

HUOMAUTUS: Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento | Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki. | Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki. | Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta. | Tulosta aihe

HUOMAUTUS: Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.