HP LaserJet Pro MFP M25-M27

מדריך למשתמש


HP LaserJet Pro MFP M25-M27

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© Copyright 2016 HP Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

Edition 1, 10/2016

זכויות סימני מסחר

Adobe‎®‎‎‏, Adobe Photoshop‎®‎‎‏, Acrobat‎®‎‎‏, ו-PostScript‎®‎‎‏ הם סימנים מסחריים של Adobe Systems Incorporated‏.

Apple והלוגו של Apple הם סימנים מסחריים של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

OS X הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.


מבט כולל על המדפסת

  • תצוגות המדפסת
  • מפרט המדפסת
  • הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מבט כולל על המדפסת

תצוגות המדפסת

חלק זה מספק מידע על הנושאים הבאים:

  • מבט מלפנים על המדפסת
  • מבט מאחור על המדפסת
  • תצוגת לוח בקרה עם LED (דגמים M26a)
  • תצוגת לוח בקרה עם LCD (דגמים M26nw)


מבט כולל על המדפסת

מבט מלפנים על המדפסת

מבט מלפנים על המדפסת

1 | סל פלט
2 | סורק
3 | לחצן הפעלה/כיבוי
4 | לוח הבקרה (עם הטיה כלפי מעלה לצפייה נוחה יותר, והסוג משתנה בהתאם לדגם)
5 | כלי מאריך לניירות קצרים
6 | מגש הזנה


מבט כולל על המדפסת

מבט מאחור על המדפסת

מבט אחורי על המדפסת

1 | חריץ עבור מנעול ביטחון מסוג כבל
2 | Hi-speed USB 2.0
3 | יציאת אתרנט
4 | חיבור חשמל


מבט כולל על המדפסת

תצוגת לוח בקרה עם LED (דגמים M26a)

לוח בקרה עם LED

1

תצוגת לוח הבקרה עם LED

מסך זה מציג מידע מספרי עבור עבודות העתקה.

2

לחצני החצים למעלה [image] ולמטה

השתמש בלחצנים אלה זה כדי להקטין את הערך שמופיע בתצוגה.

3

נורית הקטנה/הגדלה של עותקים

מציינת שמאפיין ההקטנה או הגדלה של עותקים, פעיל.

4

נורית עותק כהה/בהיר יותר

מציינת אם תכונת כהות העותקים פעילה.

5

נורית מספר העותקים

מציינת אם תכונת מספר העותקים פעילה.

6

לחצן הגדרה

השתמש בלחצן זה כדי לגלול בין הגדרות ההעתקה של מספר העותקים, הכהות וגודל העותק - עבור כל עבודה. אפשרות ברירת המחדל היא מספר העותקים. כדי לשנות את הגדרות ברירת המחדל עבור כל העבודות, גלול להגדרה ולאחר מכן לחץ על הלחצן למשך 3 שניות. כאשר הנורית מהבהבת, התאם את ההגדרה. לחץ שוב על הלחצן כדי לשמור את ההגדרה.

7

לחצן [image] התחל העתקה

לחץ על לחצן זה כדי להתחיל בעבודת העתקה.

8

לחצן ביטול

לחץ על לחצן זה לביצוע הפעולות הבאות:

  • •

    ביטול עבודת הדפסה כשהמדפסת מדפיסה.

  • •

    איפוס של הגדרות ההעתקה הנוכחיות לערכי ברירת המחדל, כשהמדפסת במצב סרק.

  • •

    יציאה ממצב 'הגדרת ברירת מחדל של העתקה' מבלי לשמור את הערך, כשהמדפסת במצב 'הגדרת ברירת מחדל של העתקה'.

9

נורית לחיווי רמת הטונר

מציינת שרמת הטונר במחסנית הטונר נמוכה.

10

נורית [image] ההתראה

נורית ההתראה מהבהבת כאשר המדפסת מחייבת את תשומת הלב של המשתמש, למשל כאשר אוזל הנייר במדפסת או שצריך להחליף מחסנית טונר.

11

נורית [image] מצב 'מוכן'

הנורית 'מוכן' דולקת ללא הבהוב כאשר המדפסת מוכנה להדפסה.


מבט כולל על המדפסת

תצוגת לוח בקרה עם LCD (דגמים M26nw)

לוח בקרה עם LCD

1

לחצן אלחוט [image] (דגמים אלחוטיים בלבד)

השתמש בלחצן זה כדי לנווט אל התפריט אלחוט ואל פרטי מצב התקשורת האלחוטית.

2

לחצן הגדרה

השתמש בלחצן זה כדי לפתוח את התפריט Setup (הגדרה).

3

לחצן חץ שמאלה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להפחית ערך המופיע בתצוגה

4

לחצן OK (אישור)

השתמש בלחצן OK‎ (אישור) לביצוע הפעולות הבאות:

  • •

    פתיחת התפריטים של לוח הבקרה.

  • •

    פתיחת תפריט משנה המופיע בתצוגת לוח הבקרה.

  • •

    בחירה של פריט תפריט.

  • •

    ניקוי שגיאות מסוימות.

  • •

    התחלת עבודת הדפסה בתגובה להנחיה בלוח הבקרה (לדוגמה, כאשר ההודעה Press [OK] to continue (לחץ על 'אישור' כדי להמשיך) מופיעה בתצוגת לוח הבקרה).

5

לחצן חץ ימינה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להגדיל ערך המופיע בתצוגה.

6

לחצן הפעלה/כיבוי

השתמש בלחצן זה להפעלה או כיבוי של המדפסת.

7

לחצן ביטול

השתמש בלחצן זה כדי לבטל עבודת הדפסה או כדי לצאת מתפריטי לוח הבקרה.

8

לחצן הגדרות העתקה

השתמש בלחצן זה כדי לפתוח את התפריט Copy Settings‎ (הגדרות העתקה).

9

לחצן בהיר/כהה

השתמש בלחצן זה כדי להבהיר או להכהות את העותקים.

10

לחצן [image] מספר העותקים

השתמש בלחצן זה כדי להגדיר את מספר העותקים שיופקו.

11

לחצן חץ לאחור

השתמש בלחצן זה לביצוע הפעולות הבאות:

  • •

    יציאה מהתפריטים של לוח הבקרה.

  • •

    גלילה חזרה לתפריט קודם ברשימה של תפריטי משנה.

  • •

    גלילה חזרה לפריט תפריט קודם ברשימת תפריטי משנה (ללא שמירת השינויים בפריט התפריט).

12

לחצן [image] התחל העתקה

השתמש בלחצן זה כדי להתחיל בעבודת העתקה.

13

לחצן ePrint

השתמש בלחמן זה כדי לפתוח את התפריט Web Services‎ (שירותי אינטרנט).


מבט כולל על המדפסת

מפרט המדפסת

חשוב:המפרט הבא נכון למועד הפרסום, אך הוא כפוף לשינויים. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

  • מפרט טכני
  • מערכות הפעלה נתמכות
  • פתרונות להדפסה מניידים
  • ממדי המדפסת
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • טווח סביבת הפעלה


מבט כולל על המדפסת

מפרט טכני

לקבלת מידע מעודכן, בקר בכתובת www.hp.com/support/ljM25-M27mfp.


מבט כולל על המדפסת

מערכות הפעלה נתמכות

המידע הבא מתייחס למנהלי ההדפסה Windows PCLmS ו-OS X הספציפיים למדפסת.

Windows: תקליטור תוכנית ההתקנה של תוכנת HP מתקין את מנהל ההתקן של PCLmS, בהתאם למערכת ההפעלה Windows, יחד עם התוכנה האופציונלית בעת שימוש בתוכנית ההתקנה של התוכנה המלאה. לקבלת מידע נוסף, עיין בהערות להתקנת התוכנה.

OS X: מדפסת זו תומכת במחשבי Mac. הורד את HP Easy Start מתקליטור התקנת המדפסת או מתוך ‎‎123.hp.com, ולאחר מכן השתמש ב-HP Easy Start כדי להתקין את מנהל ההדפסה של HP ותוכנית השירות. לקבלת מידע נוסף, עיין בהערות להתקנת התוכנה.

  1. 1.

    עבור אל האתר ‎123.hp.com.

  2. 2.

    בצע את השלבים הבאים כדי להוריד את תוכנת המדפסת.

מערכת הפעלה מנהל הדפסה מותקן הערות

Windows® XP, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows Vista®‎, במהדורת 32 סיביות ו-64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows 7, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows 8, במהדורת 32 סיביות/64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows 8.1‏, 32‎–bit ו-‏‎64–bit

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows 10‏, 32‎–bit ו-‏‎64–bit

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

Windows Server 2003‏, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

Windows Server 2008, במהדורת 32 סיביות ו-‏64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

Windows Server 2012, במהדורת 64 סיביות ו-R2, במהדורת 64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCLmS מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

OS X 10.9 Mavericks,‏ 10.10 Yosemite, ו-10.11 El Capitan

מנהל ההדפסה של OS X ותוכנית השירות להדפסה זמינים להורדה מתקליטו ההתקנה או מהאתר ‎123.hp.com‏.

הורד את HP Easy Start מתקליטור התקנת המדפסת או מתוך ‎‎123.hp.com, ולאחר מכן השתמש ב-HP Easy Start כדי להתקין את מנהל ההדפסה של HP ותוכנית השירות.

  • 1.

    עבור אל האתר ‎123.hp.com.

  • 2.

    בצע את השלבים הבאים כדי להוריד את תוכנת המדפסת.

הערה:לקבלת רשימה עדכנית של מערכות ההפעלה הנתמכות, עבור אל www.hp.com/support/ljM25-M27mfp לקבלת העזרה המקיפה של HP עבור המדפסת.


מבט כולל על המדפסת

פתרונות להדפסה מניידים

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה קלה למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לראות את הרשימה המלאה ולקבוע מהי האפשרות הטובה ביותר, עבור אל‏ www.hp.com/go/LaserJetMobilePrinting.

הערה:עדכן את קושחת המדפסת כדי לוודא שיש תמיכה לכל יכולות ההדפסה מניידים ו-ePrint.

  • •

    Wireless Direct (דגמים אלחוטיים בלבד)

  • •

    HP ePrint באמצעות דוא"ל (מחייב הפעלה של HP Web Services והמדפסת חייבת להיות רשומה ב-HP Connected)

  • •

    תוכנת HP ePrint


מבט כולל על המדפסת

ממדי המדפסת

ממדי מדפסת הבסיס

 | המדפסת סגורה במלואה | המדפסת פתוחה במלואה
1. גובה | 254 מ"מ | 410 מ"מ
2. רוחב | 420 מ"מ | 420 מ"מ
3. עומק | 266 מ"מ | 365 מ"מ
משקל (עם מחסניות) | 8.2 ק"ג


מבט כולל על המדפסת

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

זהירות:דרישות המתח מתבססות על המדינה/אזור שבהם נמכרת המדפסת. אין להמיר את מתח הפעולה. הדבר יגרום נזק למדפסת וישלול את תוקף האחריות.


מבט כולל על המדפסת

טווח סביבת הפעלה

תנאי סביבה | מידה מומלצת | מידה מותרת
טמפרטורה | 17° עד 25°C | 15°‎ עד 30°‎C‎
לחות יחסית | 30% עד 70% לחות יחסית (RH), ללא עיבוי | 10% עד 80% (לחות יחסית), ללא עיבוי
גובה | לא ישים | עד 3048 מטר 0


מבט כולל על המדפסת

הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת הוראות הגדרה בסיסיות, עיין בפוסטר הוראות ההתקנה ובמדריך תחילת הדרך המצורפים למדפסת. לקבלת הוראות נוספות, עבור לאתר התמיכה של HP באינטרנט.

עבור אל www.hp.com/support/ljM25-M27mfp לקבלת העזרה המלאה של HP עבור המדפסת. קבל את התמיכה הבאה:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

  • טעינת מגש ההזנה
  • טעינת מגש ההזנה
  • טעינת מעטפות והדפסה עליהן

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

טעינת מגש ההזנה

הערה:בעת הוספת נייר חדש, הקפד להוציא את כל הנייר ממגש ההזנה וליישר את הערימה. אל תנסה להפריד בין הדפים בנפנוף. פעולה זו מונעת הזנה בו-זמנית של גיליונות נייר רבים למדפסת, ובכך מצמצמת את הסיכון לחסימות נייר.

  1. 1.

    אם מגש ההזנה אינו כבר פתוח, פתח אותו.

    פתח את המגש

  2. 2.

    כוונן את מכווני הרוחב והאורך של נייר החוצה.

    כוונן את המכוונים החוצה

  3. 3.

    טען את הנייר כשפניו כלפי מעלה וחלקו העליון פונה קדימה במגש ההזנה.

    כיוון הנייר במגש משתנה בהתאם לסוג עבודת ההדפסה. לקבלת מידע נוסף, עיין בטבלה הבאה.

    טען נייר במגש

  4. 4.

    כוונן את מכווני הנייר פנימה עד שייצמדו לנייר.

    כוונן את המכוונים פנימה

סוג נייר | מצב הדפסה דו-צדדית | כיצד לטעון נייר
נייר מודפס מראש או נייר מכתבים | הדפסה חד-צדדית או הדפסה דו-צדדית | הצד המודפס כלפי מעלה הקצה העליון נכנס למדפסת ראשון
מנוקב מראש | הדפסה חד-צדדית או הדפסה דו-צדדית | הצד המודפס כלפי מעלה החורים לכיוון הצד השמאלי של המדפסת


מגשי נייר

טעינת מגש ההזנה

חלק זה מספק מידע על הנושאים הבאים:

  • התאמת מגש עבור גודלי נייר קטנים


מגשי נייר

התאמת מגש עבור גודלי נייר קטנים

כדי להדפיס על חומרי הדפסה קצרים יותר מ-‏185 מ"מ (7.3 אינץ'), השתמש במאריך לניירות קצרים כדי להתאים את מגש ההזנה.

  1. 1.

    הסר את כלי מאריך הניירות הקצרים מחריץ האחסון בצידו הימני של אזור ההזנה.

    הסרת המאריך לניירות קצרים

  2. 2.

    הצמד את הכלי למכוון אורך הנייר במגש ההזנה.

    הצמד את המאריך למגש

  3. 3.

    טען את הנייר במגש ולאחר מכן כוונן את מכווני הנייר עד שיהיו צמודים לנייר.

    טען נייר במגש

  4. 4.

    דחף את הנייר לתוך המוצר עד שייעצר, ולאחר מכן משוך את מכוון אורך הנייר כך שכלי המאריך יתמוך בנייר.

    דחף את המאריך

  5. 5.

    עם סיום ההדפסה על נייר קצר, הסר את כלי המאריך לניירות קצרים ממגש ההזנה, ולאחר מכן מקם אותו בחריץ האחסון.

    הכנסת המאריך לניירות קצרים


מגשי נייר

טעינת מעטפות והדפסה עליהן

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • הדפסה מעטפות
  • כיוון המעטפה


מגשי נייר

מבוא

המידע הבא מתאר כיצד להדפיס ולטעון מעטפות. לקבלת ביצועים מיטביים, יש לטעון כמות מעטפות בגובה 5 מ"מ‏ בלבד (4 עד 6 מעטפות) במגש ההזנה המועדפת, ויש לטעון 10 מעטפות בלבד במגש ההזנה.

להדפסת מעטפות, בצע את השלבים הבאים כדי לבחור את ההגדרות הנכונות במנהל ההדפסה.


מגשי נייר

הדפסה מעטפות

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    ברשימה הנפתחת מקור הנייר, בחר את המגש לשימוש.

  5. 5.

    ברשימה הנפתחת חומרי הדפסה, בחר באפשרות מעטפה.

  6. 6.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך).

  7. 7.

    בתיבת הדו-שיח Print (הדפס), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


מגשי נייר

כיוון המעטפה

טען מעטפות במגש ההזנה כשהצד הקדמי פונה כלפי מעלה והקצה הקצר, עם כתובת השולח, נכנס ראשון למדפסת.

כיוון המעטפה


חומרים מתכלים, אביזרים וחלקים

  • הזמנת חומרים מתכלים, אביזרים וחלקים
  • החלפת מחסנית הטונר

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


חומרים מתכלים, אביזרים וחלקים

הזמנת חומרים מתכלים, אביזרים וחלקים

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה
  • חומרים מתכלים ואביזרים
  • חלקים הניתנים לתיקון על-ידי הלקוח


חומרים מתכלים, אביזרים וחלקים

הזמנה

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן חלקים ואביזרים מקוריים של HP | www.hp.com/buy/parts
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המדפסת או את שם המחשב המארח בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


חומרים מתכלים, אביזרים וחלקים

חומרים מתכלים ואביזרים

פריט | תיאור | מספר מחסנית | מק"ט
Supplies (חומרים מתכלים)
מחסנית טונר שחור HP 79A Original LaserJet | מחסנית טונר שחור חלופי עבור דגמים M25 ‏- M27 | 79A | CF279A


חומרים מתכלים, אביזרים וחלקים

חלקים הניתנים לתיקון על-ידי הלקוח

חלקים הניתנים לתיקון על-ידי הלקוח (CSR) זמינים עבור מדפסות לייזר רבות של HP, על מנת להפחית את משך התיקון. מידע נוסף על תוכנית CSR ויתרונותיה ניתן למצוא בכתובת www.hp.com/go/csr-support ובכתובת www.hp.com/go/csr-faq.

ניתן להזמין חלקי חילוף מקוריים של HP בכתובת www.hp.com/buy/parts או על-ידי יצירת קשר עם שירות מורשה של HP או עם ספק תמיכה. בעת ההזמנה, יהיה עליך לספק את אחד מהפרטים הבאים: מק"ט, מספר סידורי (נמצא בגב המדפסת), מספר המוצר או שם המדפסת.

  • •

    חלקים המפורטים כ חובה להחלפה עצמית יותקנו על-ידי לקוחות, אלא אם כן אתה מוכן לשלם לצוות שירות של HP כדי שיבצע את התיקון. עבור חלקים אלה, התמיכה באתר הלקוח או בהחזרה למחסן לא תסופק במסגרת האחריות למוצר HP.

  • •

    חלקים המפורטים כהחלפה עצמית אופציונלית ניתנים להתקנה על-ידי צוות שירות של HP לפי בקשתך ללא תשלום נוסף, במהלך תקופת האחריות של המדפסת.


חומרים מתכלים, אביזרים וחלקים

החלפת מחסנית הטונר

  • מבוא
  • מידע על מחסנית הטונר
  • הוצא את מחסנית הטונר והחלף אותה


חומרים מתכלים, אביזרים וחלקים

מבוא

המידע הבא כולל פרטים על מחסנית הטונר עבור המדפסת, וכן הוראות להחלפתה.


חומרים מתכלים, אביזרים וחלקים

מידע על מחסנית הטונר

המדפסת תציג חיווי כאשר המפלס של מחסנית הטונר נמוך ונמוך מאוד. תוחלת החיים שנותרה בפועל של מחסנית הטונר עשויה להשתנות. הקפד להחזיק מחסנית חלופית שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה.

כדי לרכוש מחסניות או לבדוק תאימות מחסניות עבור המדפסת, עבור אל HP SureSupply בכתובת www.hp.com/go/suresupply. גלול לתחתית הדף וודא שהמדינה/אזור נכונים.

פריט | תיאור | מספר מחסנית | מק"ט
מחסנית טונר שחור HP 79A Original LaserJet | מחסנית טונר שחור חלופי עבור דגמים M25 ‏- M27 | 79A | CF279A

הערה:מחסניות טונר בתפוקה גבוהה מכילות טונר בכמות גדולה יותר לעומת מחסניות רגילות, עבור תפוקת דפים מוגברת. לקבלת מידע נוסף, ראה www.hp.com/go/learnaboutsupplies.

אל תוציא את מחסנית הטונר מאריזתה עד שיגיע הזמן להחליף אותה.

זהירות:כדי להימנע מנזק למחסנית הטונר, אל תחשוף אותה לאור ליותר מדקות ספורות. כסה את תוף ההדמיה הירוק אם עליך להוציא את מחסנית הטונר מהמדפסת למשך פרק זמן ארוך.

האיור הבא מציג את רכיבי מחסנית הטונר.

רכיבי מחסנית טונר

1 | תוף הדמיה זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות עלולות לגרום לבעיות באיכות ההדפסה.
2 | שבב זיכרון

זהירות:אם בגד מתלכלך מטונר, נגב אותו בעזרת מטלית יבשה ושטוף את הבגד במים קרים. מים חמים יקבעו את הטונר בתוך הבד.

הערה:מידע על מיחזור מחסניות טונר משומשות מופיע על אריזת מחסנית הטונר.


חומרים מתכלים, אביזרים וחלקים

הוצא את מחסנית הטונר והחלף אותה

  1. 1.

    הרם את מכלול הסורק.

    פתח את המכסה העליון

  2. 2.

    הוצא את מחסנית הטונר המשומשת מהמדפסת.

    הוצא את מחסנית הטונר

  3. 3.

    הוצא את האריזה של מחסנית הטונר החדשה מהשקית. הכנס את מחסנית הטונר המשומשת לאריזה, לצורך מיחזור.

    פתח את אריזת מחסנית הטונר החדשה

  4. 4.

    אחוז במחסנית הטונר בשני צדיה ונענע אותה קדימה ואחורה בעדינות כדי לפזר את הטונר.

    זהירות:אל תיגע בתריס או בפני השטח של הגלגלת.

    טלטל בעדינות את המחסנית.

  5. 5.

    כופף את הלשונית בצד שמאל של המחסנית עד לשחרור הלשונית. משוך את הלשונית עד להסרת כל הסרט מהמחסנית. הכנס את הלשונית והסרט לאריזת מחסנית הטונר לצורך מיחזור.

  6. 6.

    התקן את מחסנית הטונר החדשה עד שתתייצב במקומה.

    התקן את מחסנית הטונר

  7. 7.

    סגור את מכלול הסורק.

    סגור את מכלול הסורק


הדפסה

  • משימות הדפסה (Windows)
  • משימות הדפסה (OS X)
  • הדפסה מהתקן נייד

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


הדפסה

משימות הדפסה (Windows)

חלק זה מספק מידע על הנושאים הבאים:

  • אופן ההדפסה (Windows)
  • הדפסה ידנית משני צדי הדף (Windows)
  • הדפסת עמודים מרובים בגיליון (Windows)
  • בחירת סוג הנייר (Windows)
  • מידע נוסף על המוצר


הדפסה

אופן ההדפסה (Windows)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Windows.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

  3. 3.

    לחץ או הקש על הכרטיסיות במנהל ההדפסה כדי לקבוע את תצורת האפשרויות הזמינות.

  4. 4.

    לחץ או הקש על הלחצן אישור כדי לחזור לתיבת הדו-שיח הדפסה. בחר את מספר העותקים להדפסה ממסך זה.

  5. 5.

    לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה ידנית משני צדי הדף (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה פריסה.

  4. 4.

    בחר באפשרות המתאימה להדפסה דו-צדדית מהרשימה הנפתחת Print on Both Sides Manually (הדפס בשני הצדדים באופן ידני) ולאחר מכן לחץ או הקש על הלחצן OK.

    האפשרות Print on both sides manually (הדפס בשני הצדדים באופן ידני)

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה. המוצר ידפיס תחילה את הצד הראשון של כל הדפים במסמך.

    תיבת הדו-שיח הדפסה

  6. 6.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.

    טען את הדפים המודפסים במגש

  7. 7.

    במחשב, לחץ או הקש על הלחצן OK כדי להדפיס את הצד השני של העבודה.

  8. 8.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים או לחץ עליו כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה פריסה.

  4. 4.

    בחר באפשרות כיוון הדפסה הנכונה מהרשימה הנפתחת.

    האפשרות 'כיוון הדפסה'

  5. 5.

    בחר את מספר העמודים הנכון לגיליון מהרשימה הנפתחת עמודים לגיליון ולאחר מכן לחץ או הקש על הלחצן מתקדם.

    האפשרות 'עמודים לגיליון'

  6. 6.

    בחר באפשרות פריסת עמודים לגיליון הנכונה מהרשימה הנפתחת.

    האפשרות 'פריסת עמודים לגיליון'

  7. 7.

    בחר באפשרות גבולות עמוד מהרשימה הנפתחת, לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח אפשרויות מתקדמות ולאחר מכן לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפיינים או העדפות.

    האפשרות 'גבולות עמוד'

  8. 8.

    בתיבת הדו-שיח הדפסה לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.

    תיבת הדו-שיח הדפסה


הדפסה

בחירת סוג הנייר (Windows)

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המוצר מתוך רשימת המדפסות ולאחר מכן לחץ או הקש על הלחצן מאפיינים או העדפות כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    מהרשימה הנפתחת מדיה: , בחר את סוג הנייר הנכון ולאחר מכן לחץ או הקש על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפיינים או העדפות.

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.

    תיבת הדו-שיח הדפסה


הדפסה

מידע נוסף על המוצר

עבור אל www.hp.com/support כדי לבקר באתר התמיכה למוצר זה ולקבלת פרטים על ביצוע משימות הדפסה ספציפיות, כגון המשימות הבאות:

  • •

    בחירת גודל הנייר

  • •

    בחירת כיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    בחירת הגדרות האיכות

  • •

    בחירת גבולות העמוד


הדפסה

משימות הדפסה (OS X)

חלק זה מספק מידע על הנושאים הבאים:

  • כיצד להדפיס (OS X)
  • הדפסה ידנית משני צדי הדף (OS X)
  • הדפסת עמודים מרובים בגיליון (OS X)
  • בחירת סוג הנייר (OS X)
  • משימות הדפסה נוספות


הדפסה

כיצד להדפיס (OS X)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור OS X.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן בחר תפריטים אחרים להתאמת הגדרות ההדפסה.

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה ידנית משני צדי הדף (OS X)

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Manual Duplex ‏(הדפסה דו-צדדית ידנית).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ובחר אפשרות כריכה.

  5. 5.

    לחץ על הלחצן Print (הדפס).

  6. 6.

    המוצר ידפיס תחילה את הצד הראשון של כל הדפים במסמך.

  7. 7.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה במגש ההזנה.

  8. 8.

    במחשב, לחץ על הלחצן Continue (המשך) או (אם תתבקש לעשות זאת, עיין בשלב 9) על הלחצן OK (אישור) כדי להדפיס את הצד השני של העבודה.

  9. 9.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Layout ‏(פריסה).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    מהרשימה הנפתחת Pages per Sheet (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון.

  5. 5.

    באזור Layout Direction (כיוון פריסה), בחר את הסדר ומיקום העמודים בגיליון.

  6. 6.

    בתפריט Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.

  7. 7.

    לחץ על הלחצן Print (הדפס).


הדפסה

בחירת סוג הנייר (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המוצר.

  3. 3.

    לחץ על Show Details‎ (הצג פרטים), פתח את רשימת התפריטים הנפתחת ולחץ על Paper/Quality‏ (נייר/איכות).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג נייר).

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

משימות הדפסה נוספות

בקר בכתובת www.hp.com/support/ljM25-M27mfp.

יש הוראות זמינות לביצוע משימות הדפסה ספציפיות, כגון:

  • •

    יצירת קיצורי דרך להדפסה או להגדרות שנקבעו מראש ושימוש בהם

  • •

    בחירת גודל הנייר, או שימוש בגודל נייר מותאם אישית

  • •

    בחירה בכיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    שינוי קנה המידה של מסמך כדי שיתאים לגודל נייר מסוים

  • •

    הדפסת העמוד הראשון או האחרון של המסמך על נייר שונה

  • •

    הדפסת סימני מים במסמך


הדפסה

הדפסה מהתקן נייד

http://www.hp.com http://www.hpe.com http://www.compaq.com


הדפסה

מבוא

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה קלה למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לראות את הרשימה המלאה ולקבוע מהי האפשרות הטובה ביותר, עבור אל‏ www.hp.com/go/LaserJetMobilePrinting‏.

הערה:עדכן את קושחת המדפסת כדי לוודא שיש תמיכה לכל יכולות ההדפסה מניידים ו-ePrint.

  • מבוא
  • Wireless Direct (דגמים אלחוטיים בלבד)
  • HP ePrint דרך דוא"ל
  • תוכנת HP ePrint
  • הדפסה משובצת ב-‏Android


הדפסה

Wireless Direct (דגמים אלחוטיים בלבד)

Wireless Direct מאפשר הדפסה מהתקן נייד אלחוטי מבלי שיידרש חיבור לרשת או לאינטרנט.

הערה:לא כל מערכות ההפעלה של התקנים ניידים נתמכות כעת על-ידי Wireless Direct.

הערה:עבור התקנים ניידים ללא היכולת של Wireless Direct, חיבור Wireless Direct מאפשר הדפסה בלבד. לאחר ההדפסה באמצעות Wireless Direct, עליך להתחבר מחדש לרשת מקומית כדי לגשת לאינטרנט.

להלן מערכות ההפעלה של התקנים ומחשבים התומכות ב-Wireless Direct‏:

  • •

    טלפונים ומחשבי לוח של Android 4.0 ואילך, שהותקנו בהם HP Print Service או תוסף ההדפסה הניידת של Mopria

  • •

    מרבית המחשבים, המחשבים הניידים ומחשבי הלוח של Windows 8.1, שהותקן בהם מנהל הדפסה של HP

להלן מערכות ההפעלה של התקנים ומחשבים שאינן תומכות ב-Wireless Direct‏, אך יכולות להדפיס למדפסת שכן תומכת ב-Wi-Fi Direct:

  • •

    Apple iPhone ו-iPad

  • •

    מחשבי Mac המצוידים ב-OS X

למידע נוסף על הדפסה ב-Wireless Direct, עבור אל www.hp.com/go/wirelessprinting.

ניתן להפעיל או להשבית את היכולות של Wireless Direct מלוח הבקרה של המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • הפעלה או השבתה של Wireless Direct
  • שינוי שם Wireless Direct של המדפסת


הדפסה

הפעלה או השבתה של Wireless Direct

יש לאפשר תחילה את יכולות Wireless Direct משרת האינטרנט המשובץ (EWS) של המדפסת.

1

לוח בקרה עם LCD

  1. 1.

    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Network Setup (הגדרת רשת)

    • •

      Wireless Menu (תפריט אלחוט)

    • •

      Wireless Direct

  3. 3.

    בחר באפשרות On (מופעל) ולאחר מכן לחץ על הלחצן OK. המוצר שומר את ההגדרה ולאחר מכן מחזיר את לוח הבקרה לתפריט . Wireless Direct Settings (הגדרות Wireless Direct).


הדפסה

שינוי שם Wireless Direct של המדפסת

בצע את ההליך הבא כדי לשנות את שם Wireless Direct של המדפסת באמצעות שרת האינטרנט המשובץ של HP‏ (EWS):

שלב 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP

1

לוח בקרה עם LCD

  1. 1.

    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

שלב 2: שינוי השם של Wireless Direct

  1. 1.

    לחץ על הכרטיסייה עבודה ברשת.

  2. 2.

    בחלונית הניווט השמאלית, לחץ על הקישור Wireless Direct Setup‏ (הגדרת Wireless Direct).

  3. 3.

    בשדה Name (SSID) (שם), הזן את השם החדש.

  4. 4.

    לחץ על החל.


הדפסה

HP ePrint דרך דוא"ל

השתמש ב-HP ePrint כדי להדפיס מסמכים על-ידי שליחתם כקובץ מצורף לדוא"ל אל כתובת הדוא"ל של המדפסת מכל התקן התומך בדוא"ל.

כדי להשתמש ב-HP ePrint, על המדפסת לעמוד בדרישות הבאות:

  • •

    המדפסת צריכה להיות מחוברת לרשת קווית או אלחוטית ודרושה לה גישה לאינטרנט.

  • •

    יש לוודא כי HP Web Services זמין במדפסת, ויש לרשום את המדפסת באמצעות HP Connected.

    בצע את ההליך הבא כדי להפעיל את HP Web Services ולהירשם ב-HP Connected:

    1

    לוח בקרה עם LCD

    לוחות בקרה עם LCD

    • 1.

      בלוח הבקרה של המדפסת, לחץ על הלחצן Setup [image] (הגדרה). פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    • 2.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

    • 3.

      לחץ על הכרטיסייה HP Web Services ולאחר מכן לחץ על Enable (הפוך לזמין). המדפסת הופכת את שירותי האינטרנט לזמינים, ולאחר מכן מדפיסה דף מידע.

      דף המידע מכיל את קוד המדפסת הנחוץ כדי לרשום את מדפסת HP שברשותך ב-HP Connected.

    • 4.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.


הדפסה

תוכנת HP ePrint

תוכנת HP ePrint מאפשרת להדפיס בקלות ממחשב שולחני או נייד של Windows או Mac לכל מדפסת התומכת ב-HP ePrint. תוכנה זו תאפשר לך למצוא בקלות מדפסות התומכות ב-HP ePrint ורשומות בחשבון HP Connected שלך. מדפסת היעד של HP יכולה להימצא במשרד או במיקומים שונים ברחבי העולם.

  • •

    Windows:‏ לאחר התקנת התוכנה, פתח את האפשרות Print (הדפס) ביישום ולאחר מכן בחר ב-HP ePrint מרשימת המדפסות המותקנות. לחץ על הלחצן Properties (מאפיינים) כדי להגדיר אפשרויות הדפסה.

  • •

    OS X: לאחר התקנת התוכנה, בחר באפשרויות File (קובץ), Print (הדפס), ולאחר מכן בחר את החץ לצד PDF (בפינה השמאלית התחתונה של מסך מנהל ההתקן). בחר ב-HP ePrint.

עבור Windows, תוכנת HP ePrint תומכת בהדפסת TCP/IP למדפסות מקומיות ברשת (LAN או WAN) ולמוצרים התומכים ב-UPD PostScript®‎.

Windows ו-OS X תומכות בהדפסת IPP למדפסות המחוברות לרשתות LAN או WAN התומכות ב-ePCL.

מערכות Windows ו-OS X תומכות גם בהדפסת מסמכי PDF למיקומי הדפסה ציבוריים, ובהדפסה באמצעות HP ePrint דרך דואר אלקטרוני בענן.

עבור אל www.hp.com/go/eprintsoftware לקבלת מנהלי התקן ומידע.

הערה:עבור Windows, שם מנהל ההדפסה בתוכנה של HP ePrint הוא: HP ePrint + JetAdvantage.

הערה:תוכנת HP ePrint היא תוכנית שירות לזרימת עבודה של PDF עבור OS X, ומבחינה טכנית היא איננה מנהל הדפסה.

הערה:תוכנת HP ePrint אינה תומכת בהדפסת USB.


הדפסה

הדפסה משובצת ב-‏Android

﻿פתרון ההדפסה המובנה של HP עבור Android ו-‏Kindle מאפשר להתקנים ניידים למצוא באופן אוטומטי ולהדפיס במדפסות HP הנמצאות ברשת אלחוטית או בטווח הקליטה האלחוטית להדפסת Wireless Direct.

כדי להשתמש ב-AirPrint, יש לחבר את המדפסת לאותה רשת (רשת משנה) שאליה מחובר התקן Android.

פתרון ההדפסה מובנה בגרסאות הרבות של מערכת ההפעלה.

הערה:אם אין הדפסה זמינה בהתקן שלך, בקר באתר Google Play > Android apps והתקן את התוסף HP Print Service.

לקבלת מידע נוסף על אופן השימוש בהדפסה משובצת של Android וכדי לגלות אילו התקני Android נתמכים, עבור אל www.hp.com/go/LaserJetMobilePrinting.


העתק

  • יצירת עותק
  • העתקה משני צדי הדף (דו-צדדי)

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


העתק

יצירת עותק

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image], וודא שהנורית עבור מספר עותקים [image] פועלת.

  4. 4.

    לחץ על לחצני החצים כדי לקבוע את מספר העותקים.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

לוחות בקרה עם LCD

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במוצר.

  2. 2.

    סגור את הסורק.

  3. 3.

    בלוח הבקרה של המוצר, לחץ על הלחצן ‎Number of Copies (מספר העותקים) [image].

  4. 4.

    בחר את מספר העותקים.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.


העתק

העתקה משני צדי הדף (דו-צדדי)

חלק זה מספק מידע על הנושאים הבאים:

  • העתקה דו-צדדית ידנית


העתק

העתקה דו-צדדית ידנית

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED ועם LCD:

  1. 1.

    הנח את המסמך על גבי משטח הזכוכית של הסורק כשפניו כלפי מטה, כשהפינה השמאלית העליונה של הדף ממוקמת בפינה השמאלית העליונה של משטח הזכוכית. סגור את הסורק.

  2. 2.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

  3. 3.

    הוצא את הדף המודפס מסל הפלט והנח אותו כאשר הצד המודפס כלפי מטה, הקצה העליון תחילה, במגש ההזנה.

  4. 4.

    הפוך את מסמך המקור על גבי משטח הזכוכית של הסורק כדי להעתיק את הצד השני.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

  6. 6.

    חזור על תהליך זה עד שתעתיק את כל העמודים.


סריקה

  • סריקה באמצעות תוכנת HP Scan ‏(Windows)
  • סריקה באמצעות תוכנת HP Scan ‏(OS X)

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Windows)

השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב. באפשרותך לשמור את התמונה שנסרקה כקובץ או לשלוח אותה ליישום תוכנה אחר.

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    מהמחשב, לחץ על התחל, ולאחר מכן לחץ על תוכניות (או על כל התוכניות ב-Windows XP).

  3. 3.

    לחץ על HP ולאחר מכן בחר את המדפסת שברשותך.

  4. 4.

    לחץ על HP Scan, בחר בקיצור דרך של סריקה ולאחר מכן שנה את ההגדרות אם יש צורך.

  5. 5.

    לחץ על Scan (סרוק).

הערה:לחץ על עוד כדי לגשת לאפשרויות נוספות.

לחץ על צור קיצור דרך לסריקה חדשה כדי ליצור קבוצת הגדרות מותאמת אישית ולשמור אותה ברשימת קיצורי הדרך.


סריקה

סריקה באמצעות תוכנת HP Scan ‏(OS X)

השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב.

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    במחשב, פתח את התוכנה HP Easy Scan, הממוקמת בתיקייה Applications (יישומים).

  3. 3.

    לסריקת המסמך, פעל בהתאם להנחיות שמופיעות במסך.

  4. 4.

    לאחר שסרקת את כל הדפים, לחץ על הלחצן File (קובץ) ולאחר מכן לחץ על Save (שמור) כדי לשמור אותם לקובץ.


ניהול המדפסת

  • שינוי סוג החיבור של המדפסת (Windows)
  • תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)
  • תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X
  • קביעת הגדרות רשת IP
  • מאפייני האבטחה של המדפסת
  • הגדרות לשימור אנרגיה
  • עדכון הקושחה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


ניהול המדפסת

שינוי סוג החיבור של המדפסת (Windows)

אם אתה כבר משתמש במדפסת וברצונך לשנות את האופן שבו היא מחוברת, השתמש בקיצור הדרך Reconfigure your HP Device (קבע מחדש את התצורה של התקן HP) בשולחן העבודה של המחשב כדי לשנות את החיבור. לדוגמה, באפשרותך להגדיר מחדש את המדפסת כך שתשתמש בכתובת תקשורת אלחוטית אחרת,תתחבר לרשת קווית או אלחוטית או שתעבור מחיבור רשת לחיבור USB. באפשרותך לשנות את התצורה מבלי להשתמש בתקליטור המדפסת. אחרי שתבחר את סוג החיבור שברצונך ליצור, התוכנית תעבור ישירות אל המקטע בהליך הגדרת המדפסת שאותו יש לשנות.


ניהול המדפסת

תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לנהל את פונקציות ההדפסה ממחשב במקום מלוח הבקרה של המדפסת.

שרת האינטרנט המשובץ (EWS) של HP פועל כאשר המדפסת מחוברת לרשת מבוססת-IP. שרת האינטרנט המשובץ (EWS) של HP אינו תומך בחיבור של מדפסות מבוססות-IPX. אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP ‏(EWS) ולהשתמש בו.

שרת האינטרנט המשובץ (EWS) של HP זמין באופן אוטומטי כאשר המדפסת מחוברת לרשת.

הערה:HP Device Toolbox היא תוכנה המשמשת לחיבור אל שרת האינטרנט המשובץ של HP, כאשר המדפסת מחוברת למחשב באמצעות USB. התוכנה זמינה רק אם בוצעה התקנה מלאה בעת התקנת המדפסת במחשב. בהתאם לאופן שבו המדפסת מחוברת, ייתכן שמאפיינים מסוימים לא יהיו זמינים.

הערה:שרת האינטרנט המשובץ של HP אינו נגיש מעבר לחומת האש של הרשת.

שיטה 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP מתפריט 'התחל'

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מדפסות HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

שיטה 2: פתיחת שרת האינטרנט המשובץ (EWS) של HP מדפדפן אינטרנט

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

  1. 1.

    לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

כרטיסייה או מקטע תיאור

הכרטיסייה Home (בית)

מספקת מידע על המוצר, המצב והתצורה.

  • •

    Device Status (סטטוס ההתקן): הצגת סטטוס המדפסת ותוחלת החיים המשוערת, באחוזים, שנותרה לחומרים המתכלים של HP ‎.

  • •

    Supplies Status (סטטוס החומרים המתכלים): מציג את תוחלת החיים הנותרת המשוערת של החומרים המתכלים מתוצרת HP. חיי המוצר המתכלה בפועל עשויים להשתנות. הקפד להחזיק חומר מתכלה חלופי שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה. אין צורך להחליף את החומרים המתכלים אלא אם איכות ההדפסה כבר אינה מתקבלת על הדעת.

  • •

    Device Configuration (תצורת ההתקן): הצגת המידע הכלול בדף התצורה של המדפסת.

  • •

    Network Summary (סיכום הרשת): הצגת המידע הכלול בדף תצורת הרשת של המדפסת.

  • •

    Reports (דוחות): הדפסת דפי התצורה ודפי סטטוס החומרים המתכלים שהמדפסת מפיקה.

  • •

    יומן אירועים: הצגת רשימה של כל האירועים והשגיאות הקשורים במדפסת.

הכרטיסייה System (מערכת)

מאפשרת לקבוע את תצורת המדפסת מהמחשב.

  • •

    Device Information (פרטי ההתקן): מספק מידע בסיסי על המדפסת ועל החברה.

  • •

    Paper Setup (הגדרת נייר): שינוי הגדרות ברירת המחדל לטיפול בנייר עבור המדפסת.

  • •

    EcoSMART Console (מסוף EcoSMART): שנה את זמני ברירת המחדל עבור כניסה למצב Sleep (שינה) או למצב Auto Power Down (כיבוי אוטומטי). באפשרותך לקבוע את תצורת האירועים שיגרמו למוצר להתעורר.

  • •

    Paper Types (סוגי נייר): הגדרת מצבי הדפסה המתאימים לסוגי הנייר שהמדפסת מקבלת.

  • •

    System Setup (הגדרת מערכת): שינוי הגדרות ברירת המחדל של המערכת עבור המדפסת.

  • •

    Service (שירות): ביצוע הליך הניקוי במדפסת.

  • •

    Product Security (אבטחת מוצר): הגדרה או שינוי של סיסמת מנהל המערכת.

הכרטיסייה Networking (עבודה ברשת)

(במדפסות המחוברות לרשת בלבד)

מאפשרת את שינוי הגדרות הרשת מהמחשב.

מנהלי רשתות עשויים להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר המדפסת מחוברת לרשת מבוססת-IP. היא גם מאפשרת למנהל הרשת להגדיר פונקציונליות של Wireless Direct. כרטיסייה זו אינה מופיעה כאשר המדפסת מחוברת למחשב באופן ישיר.

הכרטיסייה HP Web Services (שירותי אינטרנט של HP)

השתמש בכרטיסייה זו כדי להגדיר ולהשתמש בכלי אינטרנט שונים עם המדפסת.


ניהול המדפסת

תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X

השתמש ב-HP Utility (תוכנית השירות של HP) כדי לבדוק את סטטוס המדפסת או כדי להציג או לשנות את הגדרות המדפסת דרך המחשב.

באפשרותך להשתמש בתוכנית השירות של HP כאשר המדפסת מחוברת באמצעות כבל USB או כשהיא מחוברת לרשת מבוססת-TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת HP Utility
  • מאפייני HP Utility


ניהול המדפסת

פתיחת HP Utility

ב-Finder, לחץ על Applications (יישומים), לחץ על HP ולאחר מכן לחץ על HP Utility (תוכנית השירות של HP).

אם HP Utility לא כלול, השתמש בהליך הבא כדי לפתוח אותו:

  1. 1.

    במחשב, פתח את תפריט Apple [image], לחץ על התפריט System Preferences (העדפות מערכת) ולאחר מכן לחץ על הסמל Print & Fax (הדפסה ופקס) או על הסמל Print & Scan (הדפסה וסריקה).

  2. 2.

    בחר את המוצר בצדו השמאלי של החלון.

  3. 3.

    לחץ על הלחצן Options & Supplies (אפשרויות וחומרים מתכלים).

  4. 4.

    לחץ על הכרטיסייה Utility (תוכנית שירות).

  5. 5.

    לחץ על הלחצן Open Printer Utility (פתח את תוכנית השירות של המדפסת).


ניהול המדפסת

מאפייני HP Utility

סרגל הכלים של HP Utility (תוכנית השירות של HP) כולל את הפריטים הבאים:

  • •

    Devices ‏(התקנים): לחץ על לחצן זה כדי להציג או להסתיר מוצרי Mac שנמצאו על-ידי HP Utility (תוכנית השירות של HP).

  • •

    All Settings ‏(כל ההגדרות): לחץ על לחצן זה כדי לחזור לתצוגה הראשית של תוכנית השירות של HP.

  • •

    HP Support ‏(תמיכה של HP): לחץ על לחצן זה כדי לפתוח דפדפן ועבור אל אתר האינטרנט עבור התמיכה של HP.

  • •

    Supplies (חומרים מתכלים): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של HP SureSupply.

  • •

    Registration (רישום): לחץ על לחצן זה כדי לפתוח את אתר הרישום של HP.

  • •

    Recycling (מיחזור): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של תוכנית המיחזור של HP Planet Partners.

תוכנית השירות של HP כוללת דפים שניתן לפתוח על-ידי לחיצה ברשימה All Settings (כל ההגדרות). הטבלה הבאה מתארת את המשימות שניתן לבצע עם HP Utility.

תפריט | פריט | תיאור
Information And Support (מידע ותמיכה) | סטטוס חומרים מתכלים | מראה את מצב החומרים המתכלים ומספק קישורים להזמנת חומרים מתכלים באופן מקוון.
 | Device Infornation (מידע אודות ההתקן) | מציג מידע על המוצר שנבחר כעת, כולל ה-Service ID (מזהה שירות) של המוצר (אם הוקצה), גירסת הקושחה (FW Version), המספר הסידורי וכתובת ה-IP.
 | HP Connected | גש אל אתר האינטרנט של HP Connected.
Information (מידע) | Message Center (מרכז ההודעות) | הצגת אירועי שגיאה שהתרחשו במוצר.
Printer Settings (הגדרות מדפסת) | Auto-Off (כיבוי אוטומטי) | קביעת תצורת המוצר כך שיכבה באופן אוטומטי לאחר פרק זמן מסוים של חוסר פעילות. באפשרותך להתאים את מספר הדקות שלאחריהן המוצר יכבה.
 | הגדרות רשת | קביעת תצורת הגדרות הרשת, כגון הגדרות IPv4, הגדרות IPv6, הגדרות Bonjour והגדרות אחרות.
 | Supplies Management (ניהול חומרים מתכלים) | קביעת תצורת התנהגות המוצר כאשר חומרים מתכלים מתקרבים לסוף משך החיים המשוער שלהם.
 | Trays Configuration (תצורת מגשים) | משנה את הגודל והסוג של הנייר בכל מגש.
 | Additional Settings (הגדרות נוספות) | פתיחת שרת האינטרנט המשובץ (EWS) של HP עבור המוצר. הערה:אין תמיכה בחיבורי USB.


ניהול המדפסת

קביעת הגדרות רשת IP

  • מבוא
  • הגבלת אחריות בנושא שיתוף במדפסת
  • הצגה או שינוי של הגדרות הרשת
  • שינוי שם המדפסת ברשת
  • הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה


ניהול המדפסת

מבוא

היעזר בסעיפים הבאים כדי לקבוע את הגדרות הרשת של המדפסת.


ניהול המדפסת

הגבלת אחריות בנושא שיתוף במדפסת

HP אינה תומכת בעבודה ברשת עמית-לעמית, מכיוון שזוהי פונקציה של מערכות ההפעלה של Microsoft ולא של מנהלי המדפסות של HP. עבור לאתר של Microsoft בכתובת www.microsoft.com.


ניהול המדפסת

הצגה או שינוי של הגדרות הרשת

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

  2. 2.

    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). שנה את ההגדרות לפי הצורך.


ניהול המדפסת

שינוי שם המדפסת ברשת

כדי לשנות את שם המדפסת ברשת כך שיהיה לו זיהוי ייחודי, השתמש בשרת האינטרנט המשובץ (EWS) של HP.

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      בלוח הבקרה של המדפסת, לחץ על הלחצן OK. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג את ההודעה ישנה בעיה באישור האבטחה של אתר זה בעת הניסיון לפתוח את ה-EWS, לחץ על המשך לאתר אינטרנט זה (לא מומלץ).

      בחירה באפשרות המשך לאתר אינטרנט זה (לא מומלץ) לא תזיק למחשב בזמן הניווט בתוך ה-EWS עבור המדפסת של HP.

  2. 2.

    פתח את הכרטיסייה System (מערכת).

  3. 3.

    בדף‏ Device Information (פרטי התקן), שם המדפסת המהווה ברירת מחדל מופיע בשדה Device Name (שם ההתקן). באפשרותך לשנות שם זה כדי שלמדפסת יהיה שם ייחודי.

    הערה:מילוי השדות האחרים בדף זה הוא אופציונלי.

  4. 4.

    לחץ על הלחצן Apply (החל) כדי לשמור את השינויים.


ניהול המדפסת

הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה

היעזר בתפריטי לוח הבקרה כדי להגדיר ידנית כתובת IPv4, מסיכת רשת משנה ושער שיהווה ברירת מחדל.

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן OK.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      IPv4 Config Method (שיטת הגדרת תצורה של IPV4)

    • •

      Manual (ידני)

  3. 3.

    השתמש במקשי החצים ובלחצן OK כדי להזין את כתובת ה-IP, מסכת רשת המשנה ואת שער ברירת המחדל, ולאחר מכן גע בלחצן OK כדי לשמור את השינויים.


ניהול המדפסת

מאפייני האבטחה של המדפסת

http://www.hp.com http://www.hpe.com http://www.compaq.com


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני אבטחה כדי להגביל את המשתמשים בעלי הגישה להגדרות תצורה, על מנת לאבטח נתונים ולמנוע גישה לרכיבי חומרה בעלי ערך.

  • מבוא
  • הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS)


ניהול המדפסת

הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS)

הקצה סיסמת מנהל מערכת עבור גישה למדפסת ולשרת האינטרנט המשובץ (EWS) של HP ‏, כדי שמשתמשים בלתי מורשים לא יוכלו לשנות את הגדרות המדפסת.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    לוחות בקרה עם LED

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

    לוחות בקרה עם LCD:

    1. א.

      לוחות בקרה עם LCD: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    בכרטיסייה‏ System (מערכת), לחץ על הקישור Product Security(אבטחת מוצר) בחלונית הניווט השמאלית.

  3. 3.

    באזור המכונה‏ Product Security (אבטחת מוצר), הזן את הסיסמה בשדה Password (סיסמה).

  4. 4.

    הזן את הסיסמה בשדה‏ Confirm Password (אשר סיסמה).

  5. 5.

    לחץ על הלחצן Apply (החל).

    הערה:רשום לעצמך את הסיסמה ושמור אותה במקום בטוח.


ניהול המדפסת

הגדרות לשימור אנרגיה

  • מבוא
  • הדפסה עם EconoMode (מצב חיסכון)
  • קביעת ההגדרה Sleep/Auto Off After Inactivity (שינה/כיבוי אוטומטי לאחר חוסר פעילות)
  • הגדר את זמן ההשהיה של 'כיבוי לאחר חוסר פעילות' והגדר את תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות
  • קביעת ההגדרה של Delay Shut Down (השהה כיבוי)


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני חיסכון לשימור אנרגיה וחומרים מתכלים.


ניהול המדפסת

הדפסה עם EconoMode (מצב חיסכון)

מדפסת זו כוללת אפשרות של EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. על-ידי שימוש ב-EconoMode ניתן לנצל פחות טונר. עם זאת, שימוש ב-EconoMode יכול גם לפגום באיכות ההדפסה.

HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:אם אפשרות זו לא זמינה במנהל ההדפסה שלך, תוכל להגדיר אותה באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ על האפשרות EconoMode (מצב הדפסה חסכונית).


ניהול המדפסת

קביעת ההגדרה Sleep/Auto Off After Inactivity (שינה/כיבוי אוטומטי לאחר חוסר פעילות)

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן שבו המדפסת תהיה במצב סרק לפני שתיכנס למצב שינה.

בצע את ההליך הבא כדי לשנות את ההגדרה Sleep/Auto Off After (שינה/כיבוי אוטומטי לאחר):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED:

  1. 1.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP‏:

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

  2. 2.

    לחץ על הכרטיסייה System‎ (מערכת) ובחר את הדף Energy Settings (הגדרות צריכת חשמל).

  3. 3.

    בחר את הזמן עבור Sleep/Auto Off After (השהיית שינה/כיבוי אוטומטי לאחר) חוסר פעילות, ולאחר מכן לחץ על הלחצן Apply (החל).

לוחות בקרה עם LCD:

  1. 1.

    בלוח הבקרה של המדפסת, פתח את התפריט Setup [image] (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות צריכת חשמל

    • •

      כיבוי לאחר חוסר פעילות

  3. 3.

    בחר את הזמן להשהיית Shut Down After Inactivity (כיבוי לאחר חוסר פעילות).

    הערה:ערך ברירת המחדל הוא ‎4 Hours ‏(4 שעות).


ניהול המדפסת

הגדר את זמן ההשהיה של 'כיבוי לאחר חוסר פעילות' והגדר את תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן לפני שהמדפסת תבצע כיבוי.

הערה:לאחר שהמדפסת תיכבה, צריכת החשמל תהיה 1 ואט או פחות.

בצע את ההליך הבא כדי לשנות את ההגדרה Shut Down After Delay (כיבוי לאחר עיכוב):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED:

  1. 1.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP‏:

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

  2. 2.

    לחץ על הכרטיסייה System‎ (מערכת), ובחר את הדף Energy Settings (הגדרות צריכת חשמל).

  3. 3.

    באזור Shut Down After Inactivity‎ (כיבוי לאחר חוסר פעילות), בחר את זמן ההשהיה.

    הערה:ערך ברירת המחדל הוא ‎4 Hours ‏(4 שעות).

לוחות בקרה עם LCD:

  1. 1.

    בלוח הבקרה של המדפסת, פתח את התפריט Setup [image] (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      כיבוי לאחר חוסר פעילות

  3. 3.

    בחר את הזמן להשהיית Shut Down After Inactivity (כיבוי לאחר חוסר פעילות).

    הערה:ערך ברירת המחדל הוא ‎4 Hours ‏(4 שעות).


ניהול המדפסת

קביעת ההגדרה של Delay Shut Down (השהה כיבוי)

השתמש בתפריטי לוח הבקרה כדי לבחור אם המדפסת תעכב כיבוי או לא לאחר לחיצה על לחצן ההפעלה.

בצע את ההליך הבא כדי לשנות את ההגדרה Delay Shut Down (השהה כיבוי):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED

  1. 1.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP‏:

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

  2. 2.

    לחץ על הכרטיסייה System‎ (מערכת), ולאחר מכן בחר את הדף Energy Settings (הגדרות צריכת חשמל).

  3. 3.

    כאשר נבחרת האפשרות Delay When Ports Are Active (השהה כאשר היציאות פעילות), המדפסת לא תכבה אלא אם כל היציאות אינן פעילות. קישור רשת פעיל או חיבור USB ימנעו את כיבוי המדפסת.

לוחות בקרה עם LCD

  1. 1.

    בלוח הבקרה של המדפסת, פתח את התפריט Setup (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    1. א.

      System Setup (הגדרת מערכת)

    2. ב.

      הגדרות צריכת חשמל

    3. ג.

      Delay Shut Down (השהה כיבוי)

  3. 3.

    כאשר נבחרת האפשרות Delay When Ports Are Active (השהה כאשר היציאות פעילות), המדפסת לא תכבה אלא אם כל היציאות אינן פעילות. קישור רשת פעיל או חיבור USB ימנעו את כיבוי המדפסת.


ניהול המדפסת

עדכון הקושחה

HP מציעה עדכונים תקופתיים למדפסת, יישומי Web Services חדשים ותכונות חדשות ליישומי Web Services קיימים. בצע את השלבים הבאים כדי לעדכן את קושחת המדפסת עבור מדפסת אחת. כשתעדכן את הקושחה, היישומים של שירותי האינטרנט יתעדכנו באופן אוטומטי.

חלק זה מספק מידע על הנושאים הבאים:

  • עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה


ניהול המדפסת

עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה

בצע את השלבים הבאים כדי להוריד ולהתקין באופן ידני את תוכנית השירות לעדכון קושחה מ-HP.com.

הערה:שיטה זו היא האפשרות היחידה לעדכון קושחה עבור מדפסות המחוברות למחשב באמצעות כבל USB. היא פועלת גם עבור מדפסות המחוברות לרשת.

הערה:יש לוודא כי מותקן מנהל הדפסה כדי שניתן יהיה להשתמש בשיטה זו.

  1. 1.

    עבור אל האתר www.hp.com/support/ljm25–m27‏.

  2. 2.

    תחת Download options‎ (אפשרויות הורדה), לחץ על Drivers, software, & firmware‏ (מנהלי התקן, תוכנה וחומרה), ולאחר מכן בחר את מערכת ההפעלה המתאימה.

  3. 3.

    לחץ על Next (הבא).

  4. 4.

    בחר את Firmware‎ (קושחה) ולאחר מכן לחץ על Download (הורד).

  5. 5.

    כשתוכנית השירות תופעל, בחר את המדפסת מתוך הרשימה הנפתחת ולאחר מכן לחץ על Send Firmware (שלח קושחה).

    הערה:אם ברצונך להדפיס דף תצורה כדי לוודא את גרסת הקושחה המותקנת לפני או אחרי תהליך העדכון, לחץ על Print Config (הדפס תצורה).

  6. 6.

    פעל בהתאם להוראות במסך כדי להשלים את ההתקנה, ולאחר מכן לחץ על הלחצן Exit (יציאה) כדי לסגור את תוכנית השירות.


פתור בעיות

  • תמיכת לקוחות
  • פירוש דפוסי הנוריות בלוח הבקרה (דגם עם LED בלבד)
  • שחזור ברירות המחדל של היצרן
  • ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת
  • פתרון בעיות בהזנת נייר או חסימת נייר
  • שחרור חסימות נייר
  • שיפור איכות ההדפסה
  • שיפור איכות התמונה בהעתקה ובסריקה
  • פתרון בעיות ברשת קווית
  • פתרון בעיות ברשת האלחוטית

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM25-M27mfp.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


פתור בעיות

תמיכת לקוחות

קבלת תמיכה טלפונית עבור המדינה/אזור שלך הכן מראש את שם המדפסת, מספרה הסידורי, תאריך הרכישה וכן את תיאור הבעיה | מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים בעלון שצורף לאריזת המדפסת, או בכתובת www.hp.com/support/‎.
קבלת תמיכה באינטרנט 24 שעות ביממה, והורדת מנהלי התקן ותוכניות שירות | www.hp.com/support/ljM25-M27mfp
הזמן שירות או הסכמי תחזוקה נוספים של HP | www.hp.com/go/carepack
בצע רישום של המדפסת |


פתור בעיות

פירוש דפוסי הנוריות בלוח הבקרה (דגם עם LED בלבד)

אם המדפסת מחייב תשומת לב, מופיע קוד שגיאה בצג לוח הבקרה.

מקרא לנוריות הסטטוס
נורית החיווי כבויה | סמל עבור "נורית כבויה"
נורית החיווי דולקת | סמל עבור "נורית דולקת"
נורית החיווי מהבהבת | סמל עבור "נורית מהבהבת"

דפוס הנוריות בלוח הבקרה
מצב נורית קוד שגיאה מצב המוצר הפעולה

כל הנוריות כבויות.

כל נוריות החיווי כבויות

המדפסת כבויה או במצב מתח נמוך.

לחץ על לחצן ההפעלה כדי להפעיל את המדפסת.

נורית מצב מוכן ונוריות ההתראה מהבהבות.

נורית מצב מוכן ונוריות ההתראה מהבהבות

נוריות המצב דולקות במחזוריות במהלך פרק הזמן לאתחול הלוח הראשי או כשהמדפסת מעבדת דף ניקוי.

לא נדרשת פעולה. המתן עד שפעולת האתחול תסתיים. המוצר אמור להיכנס למצב מוכן בסיום פעולת האתחול.

נורית מצב מוכן דולקת.

נורית החיווי למצב מוכן דולקת

המדפסת במצב מוכן.

לא נדרשת פעולה. המדפסת מוכנה לקבל עבודת הדפסה.

נורית מצב מוכן מהבהבת.

נורית החיווי למצב מוכן מהבהבת

המדפסת מקבלת או מעבדת נתונים.

לא נדרשת פעולה. המדפסת מקבלת או מעבדת עבודת הדפסה.

נורית ההתראה מהבהבת.

נורית החיווי להתראה מהבהבת

E0

נייר תקוע במדפסת.

שחרר את החסימה.

E1

מגש ההזנה ריק.

טען את המגש.

E2

דלת פתוחה.

ודא שדלת מחסנית הטונר סגורה לחלוטין.

E4

המפלס של מחסנית הטונר נמוך מאוד.

לחץ על לחצן התחלת ההעתקה כדי להמשיך או החלף את מחסנית הטונר.

E5

המפלס של מחסנית הטונר נמוך מאוד.

החלף את מחסנית הטונר.

H0

המדפסת במצב הזנה ידנית.

טען במגש ההזנה נייר בגודל הנכון ומהסוג הנכון. לחץ על לחצן התחלת ההעתקה כדי להמשיך.

H1

המדפסת מעבדת עבודת הדפסה דו-צדדית ידנית.

טען את הדפים במגש ההזנה כדי להדפיס את הצד השני. לחץ על לחצן התחלת ההעתקה כדי להמשיך.

נוריות ההתראה והטונר מהבהבות.

נוריות החיווי להתראה ולטונר מהבהבות

E3

מחסנית הטונר חסרה או שהיא הותקנה בצורה שגויה.

התקן את מחסנית הטונר.

נורית הטונר דולקת.

נורית החיווי לטונר דולקת

מחסנית הטונר הגיעה לסוף חייה השימושיים המשוערים. כאשר החומר המתכלה מגיע למצב זה, פגה אחריות HP Premium Protection לגביו.

אין צורך להחליף את מחסנית ההדפסה כרגע, אלא אם איכות ההדפסה אינה קבילה עוד.

נורית מצב מוכן ונורית ההתראה דולקות.

נוריות החיווי למצב מוכן ולהתראה דולקות

E6

E7

E8

E9

המדפסת נתקלה בשגיאה חמורה שממנה היא לא מצליחה להתאושש.

  • 1.

    כבה את המדפסת או נתק ממנה את כבל המתח.

  • 2.

    המתן 30 שניות, ולאחר מכן הפעל את המדפסת או חבר אליה מחדש את כבל המתח.

  • 3.

    המתן לאתחול המדפסת.

אם הבעיה נמשכת, פנה לתמיכת הלקוחות של HP.


פתור בעיות

שחזור ברירות המחדל של היצרן

שחזור ברירות המחדל של היצרן מחזיר את כל הגדרות המדפסת והרשת לברירות המחדל של היצרן. ספירת העמודים, וגודל המגש לא יאופסו. כדי לשחזר את המדפסת להגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

זהירות:שחזור ברירות המחדל של היצרן מחזיר את כל ההגדרות לברירות המחדל של היצרן, וגם מוחק את הדפים המאוחסנים בזיכרון.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED:

  1. 1.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP‏:

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

  2. 2.

    לחץ על הכרטיסייה System‎ (מערכת), ולאחר מכן לחץ על הדף System Setup (הגדרת המערכת).

  3. 3.

    בחר באפשרות‏ Restore System Defaults (שחזר ברירות מחדל של המערכת), ולאחר מכן לחץ על הלחצן Apply (החל).

    המדפסת תופעל מחדש באופן אוטומטי.

לוחות בקרה עם LCD:

  1. 1.

    בלוח הבקרה של המדפסת, פתח את התפריט Setup [image] (הגדרה).

  2. 2.

    פתיחת התפריט שירות.

  3. 3.

    בחר את Restore Defaults‎ (שחזור הגדרות ברירת מחדל).

    המדפסת תופעל מחדש באופן אוטומטי.


פתור בעיות

ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת

Cartridge is low (המחסנית עומדת להתרוקן‬): המדפסת מיידעת אותך כאשר המפלס של מחסנית טונר נמוך. אורך חיי מחסנית הטונר בפועל עשוי להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף כעת את מחסנית הטונר.

Cartridge is very low (המחסנית כמעט ריקה): המדפסת מיידעת אותך כאשר המפלס של מחסנית הטונר נמוך מאוד. אורך חיי מחסנית הטונר בפועל עשוי להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף את מחסנית הטונר כעת, אלא אם איכות ההדפסה כבר אינה תקינה.

מרגע שמחסנית טונר של HP מגיעה למפלס נמוך מאוד, מסתיימת אחריות Premium Protection של HP לגביה.

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי הגדרות "נמוך מאוד"
  • הזמנת חומרים מתכלים


פתור בעיות

שינוי הגדרות "נמוך מאוד"

באפשרותך לשנות את תגובת המדפסת כאשר החומרים המתכלים מגיעים למצב של מפלס נמוך מאוד. אין צורך לקבוע מחדש הגדרות אלה כשאתה מתקין מחסנית טונר חדשה.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1

לוח בקרה עם LCD

לוחות בקרה עם LCD:

  1. 1.

    בלוח הבקרה של המדפסת, פתח את התפריט Setup [image] (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      מחסנית להדפסה בשחור

    • •

      Very Low Setting (הגדרת 'במפלס נמוך מאוד')

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      בחר באפשרות‏ Continue (המשך) כדי להגדיר את המדפסת כך שתשלח התראה כאשר מפלס מחסנית הטונר נמוך מאוד, אבל תמשיך להדפיס.

    • •

      בחר באפשרות‏ Stop (הפסק) כדי להגדיר את המדפסת כך שתפסיק להדפיס עד שתחליף את מחסנית הטונר.

    • •

      בחר באפשרות‏ Prompt (הצג בקשה) כדי להגדיר את המדפסת כך שתפסיק להדפיס ותנחה אותך להחליף את מחסנית הטונר. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה. במדפסת זו קיימת אפשרות שניתנת להגדרה על-ידי הלקוח והיא Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never (הצג הנחיה כתזכורת בעוד 100 עמודים, 200 עמודים, 300 עמודים, 400 עמודים, או אף פעם). אפשרות זו קיימת לנוחות הלקוח ואינה מעידה כי איכות ההדפסה של עמודים אלה תהיה סבירה.


פתור בעיות

הזמנת חומרים מתכלים

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המדפסת או את שם המארח בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


פתור בעיות

פתרון בעיות בהזנת נייר או חסימת נייר

http://www.hp.com http://www.hpe.com http://www.compaq.com


פתור בעיות

מבוא

הפתרונות הבאים עשויים לסייע בפתרון בעיות אם המדפסת לא אוספת נייר מהמגש, או אם היא אוספת גיליונות נייר מרובים בפעם אחת. אחד משני מצבים אלה עלול לגרום לחסימות נייר.

  • מבוא
  • פתרון בעיות בהזנת נייר או חסימת נייר


פתור בעיות

פתרון בעיות בהזנת נייר או חסימת נייר

אם מתרחשות במוצר בעיות חוזרות ונשנות בהזנת נייר או בחסימת נייר, היעזר במידע הבא כדי להפחית את מספר ההתרחשויות.

חלק זה מספק מידע על הנושאים הבאים:

  • המוצר לא אוסף נייר
  • המוצר אוסף גיליונות נייר מרובים
  • חסימות נייר תכופות או חוזרות
  • מניעת חסימות נייר


פתור בעיות

המוצר לא אוסף נייר

אם המוצר לא אוסף נייר מהמגש, נסה את הפתרונות הבאים.

  • 1.

    פתח את המוצר והסר גיליונות נייר תקועים.

  • 2.

    טען את המגש בגודל הנייר המתאים לעבודה.

  • 3.

    ודא שגודל הנייר וסוגו הוגדרו כראוי בלוח הבקרה של המוצר.

  • 4.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.

  • 5.

    בדוק בלוח הבקרה של המוצר אם המוצר ממתין לאישורך להזין את הנייר באופן ידני. טען נייר והמשך.

  • 6.

    ייתכן שגלגלת האיסוף ומשטח ההפרדה מזוהמים.


פתור בעיות

המוצר אוסף גיליונות נייר מרובים

אם המוצר אוסף גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

  • 1.

    הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-‏180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.

  • 2.

    השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.

  • 3.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 4.

    ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

  • 5.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש.

  • 6.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


פתור בעיות

חסימות נייר תכופות או חוזרות

בצע את השלבים הבאים כדי לפתור בעיות בחסימות נייר תכופות. אם השלב הראשון לא פתר את הבעיה, המשך לשלב הבא עד שהבעיה תיפתר.

  1. 1.

    אם נתקע נייר במוצר, נקה את החסימה ולאחר מכן הדפס דף תצורה כדי לבדוק את המוצר.

  2. 2.

    בדוק שתצורת המגש הוגדרה עבור הגודל וסוג הנייר הנכון בלוח הבקרה של המוצר. התאם את הגדרות הנייר אם יש צורך בכך.

  3. 3.

    כבה את המוצר, המתן 30 שניות ולאחר מכן הפעל אותו שוב.

  4. 4.

    הדפס דף ניקוי כדי לסלק טונר עודף מפנים המוצר.

    לוח בקרה עם LED

    1. א.

      לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

    2. ב.

      לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

    3. ג.

      בכרטיסייה Systems (מערכות), לחץ על Service (שירות).

    לוח בקרה עם LCD

    1. א.

      מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    2. ב.

      פתח את התפריט Service (שירות).

    3. ג.

      השתמש בלחצני החיצים כדי לבחור באפשרות Cleaning mode (מצב ניקוי) ולאחר מכן לחץ על הלחצן OK.

      המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש 1, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.

  5. 5.

    הדפס דף תצורה כדי לבדוק את המוצר.

    לוח בקרה עם LED

    1. א.

      לחץ והחזק את לחצן הביטול [image] עד שנורית מצב Ready (מוכן) [image] תתחיל להבהב.

    2. ב.

      שחרר את לחצן הביטול [image].

    לוח בקרה עם LCD

    1. א.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Reports (דוחות).

    3. ג.

      גע בלחצן Configuration Report (דוח תצורה).

אם אף אחד מהשלבים הללו לא פותר את הבעיה, ייתכן שיש צורך למסור את המוצר לתיקון. פנה לתמיכת הלקוחות של HP.


פתור בעיות

מניעת חסימות נייר

נסה את הפתרונות הבאים להקטנת מספר חסימות הנייר.

  • 1.

    השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.

  • 2.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 3.

    השתמש בנייר שלא נעשה בו כבר שימוש במדפסת או במכונת צילום.

  • 4.

    ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

  • 5.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.

  • 6.

    ודא שהמגש הוכנס במלואו למקומו במוצר.

  • 7.

    אם אתה מדפיס על נייר כבד, נייר עם תבליט, או נייר מחורר, השתמש במאפיין ההזנה הידנית והזן את כל גיליון בנפרד.

  • 8.

    ודא שהמגש הוגדר כראוי עבור סוג הנייר וגודלו.

  • 9.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


פתור בעיות

שחרור חסימות נייר

http://www.hp.com http://www.hpe.com http://www.compaq.com


פתור בעיות

מבוא

המידע הבא כולל הוראות לשחרור חסימות נייר במוצר.

  • מבוא
  • מיקומי חסימות נייר
  • נקה חסימות ממגש ההזנה
  • שחרור חסימות באזור מחסניות הטונר
  • שחרור חסימות בסל הפלט


פתור בעיות

מיקומי חסימות נייר

מיקומים של חסימות נייר

1 | אזור מחסנית הטונר
2 | סל פלט
3 | מגש הזנה


פתור בעיות

נקה חסימות ממגש ההזנה

כאשר מתרחשת חסימה, נורית [image] ההתראה מהבהבת באופן חוזר ונשנה בלוחות הבקרה עם LED, ומופיעה הודעה על חסימת נייר בלוח הבקרה עם LCD.

  1. 1.

    הסר כל נייר חופשי ממגש ההזנה.

    הוצא את ערימת הנייר

  2. 2.

    הרם את מכלול הסורק.

    פתח את מכלול הסורק

  3. 3.

    הרם את המכסה העליון.

  4. 4.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  5. 5.

    הוצא את כל הנייר התקוע שאתה רואה באזור מגש ההזנה. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  6. 6.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  7. 7.

    הכנס את מחסנית הטונר.

    התקן את מחסנית הטונר

  8. 8.

    הורד את המכסה העליון.

  9. 9.

    הורד את מכלול הסורק.

    סגור את מכלול הסורק


פתור בעיות

שחרור חסימות באזור מחסניות הטונר

כאשר מתרחשת חסימה, נורית [image] ההתראה מהבהבת באופן חוזר ונשנה בלוחות הבקרה עם LED, ומופיעה הודעה על חסימת נייר בלוח הבקרה עם LCD.

  1. 1.

    הרם את מכלול הסורק.

    פתח את מכלול הסורק

  2. 2.

    הרם את המכסה העליון.

  3. 3.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  5. 5.

    הכנס את מחסנית הטונר.

    התקן את מחסנית הטונר

  6. 6.

    הורד את המכסה העליון.

  7. 7.

    הורד את מכלול הסורק.

    סגור את מכלול הסורק


פתור בעיות

שחרור חסימות בסל הפלט

כאשר מתרחשת חסימה, נורית [image] ההתראה מהבהבת באופן חוזר ונשנה בלוחות הבקרה עם LED, ומופיעה הודעה על חסימת נייר בלוח הבקרה עם LCD.

  1. 1.

    הוצא את כל הנייר תקוע שאתה רואה מאזור סל הפלט. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  2. 2.

    הרם את מכלול הסורק.

    פתח את מכלול הסורק

  3. 3.

    הרם את המכסה העליון.

  4. 4.

    הוצא את מחסנית הטונר.

    הוצא את מחסנית הטונר

  5. 5.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר.

    הוצא את הנייר שנתקע

  6. 6.

    הכנס את מחסנית הטונר.

    התקן את מחסנית הטונר

  7. 7.

    הורד את המכסה העליון.

  8. 8.

    הורד את מכלול הסורק.

    סגור את מכלול הסורק


פתור בעיות

שיפור איכות ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • הדפס מתוכנית אחרת
  • בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה
  • בדיקת מצב מחסנית הטונר
  • ניקוי המדפסת
  • התבונן במחסנית הטונר ובתוף ההדמיה.
  • בדוק את הנייר ואת סביבת ההדפסה


פתור בעיות

מבוא

אם מתגלות במדפסת בעיות של איכות הההדפסה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.


פתור בעיות

הדפס מתוכנית אחרת

נסה להדפיס מתוכנית אחרת. אם העמוד מודפס כראוי, יש בעיה בתוכנית שממנה הדפסת.


פתור בעיות

בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה

בדוק את הגדרות סוג הנייר בעת הדפסה מתוכנית אם העמודים המודפסים מכילים מריחות, הדפסה מטושטשת או כהה, נייר מקומט, נקודות מפוזרות של טונר, טונר מרוח או אזורים קטנים שבהם הטונר חסר.

חלק זה מספק מידע על הנושאים הבאים:

  • בדוק את הגדרת סוג הנייר (Windows)
  • בדיקת הגדרת סוג הנייר (OS X)


פתור בעיות

בדוק את הגדרת סוג הנייר (Windows)

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    מהרשימה הנפתחת מדיה: , בחר את סוג הנייר הנכון.

  5. 5.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך). בתיבת הדו-שיח Print (הדפסה), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


פתור בעיות

בדיקת הגדרת סוג הנייר (OS X)

  1. 1.

    לחץ על התפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפס).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המדפסת.

  3. 3.

    כברירת מחדל, מנהל ההדפסה מציג את התפריט Copies & Pages (עותקים ועמודים). פתח את הרשימה הנפתחת של התפריטים ולאחר מכן לחץ על התפריט Finishing (גימור).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media-type (סוג חומרי הדפסה).

  5. 5.

    לחץ על הלחצן Print (הדפס).


פתור בעיות

בדיקת מצב מחסנית הטונר

לוחות בקרה עם LED

  1. ▲

    נורית מצב מפלס הטונר [image] מציינת שמפלס הטונר במחסנית ההדפסה נמוך מאוד.

לוחות בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על הלחצן Setup [image] (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    • •

      דוחות

    • •

      Supplies Status (סטטוס החומרים המתכלים)

  3. 3.

    השתמש בלחצני החצים כדי לבחור באפשרות Print Supplies status page (דף סטטוס חומרים מתכלים) ולאחר מכן לחץ על הלחצן OK.


פתור בעיות

ניקוי המדפסת

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת דף ניקוי


פתור בעיות

הדפסת דף ניקוי

בתהליך ההדפסה, חלקיקים של נייר, טונר ואבק עשויים להצטבר בתוך המדפסת ולגרום לבעיות איכות הדפסה כגון כתמים או פיזור של טונר, מריחות, קווים או סימנים חוזרים.

פעל בהתאם להליך הבא כדי להדפיס דף ניקוי.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם LED
2 | לוח בקרה עם LCD

לוחות בקרה עם LED:

  1. 1.

    פתיחת שרת האינטרנט המשובץ (EWS) של HP‏:

    1. א.

      פתח את התפריט Start‎ (התחל), ולאחר מכן בחר את Programs (תוכניות) או את All Programs (כל התוכניות).

    2. ב.

      פתח את קבוצת HP, פתח את קבוצת המדפסת ולאחר מכן בחר את HP Device Toolbox (ארגז הכלים של התקן HP‏).

  2. 2.

    לחץ על הכרטיסייה System‎ (מערכת), ולאחר מכן בחר את הדף Service (שירות).

  3. 3.

    באזור Cleaning Mode‎ (מצב ניקוי) לחץ על Start (התחל) כדי להתחיל בתהליך הניקוי.

לוחות בקרה עם LCD

  1. 1.

    מלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתיחת התפריט שירות.

  3. 3.

    השתמש בלחצני החיצים כדי לבחור באפשרות Cleaning mode (מצב ניקוי) ולאחר מכן לחץ על הלחצן OK.

    המוצר מדפיס את הצד הראשון ולאחר מכן מנחה אותך להסיר את הדף מסל הפלט ולטעון אותו שוב במגש ההזנה, באותו כיוון הדפסה. המתן עד לסיום התהליך. השלך את העמוד המודפס.


פתור בעיות

התבונן במחסנית הטונר ובתוף ההדמיה.

בצע את השלבים הבאים כדי לבדוק כל מחסנית טונר וכל תוף הדמיה.

  1. 1.

    הוצא את מחסנית הטונר ותוף ההדמיה מהמדפסת.

  2. 2.

    בדוק אם נגרם נזק לשבב הזיכרון.

  3. 3.

    בדוק את שטח הפנים של תוף ההדמיה הירוק.

    זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

  4. 4.

    אם ראית שריטות, טביעות אצבע או כל נזק אחר בתוף ההדמיה, החלף את מחסנית הטונר ותוף ההדמיה.

  5. 5.

    התקן מחדש את מחסנית הטונר ותוף ההדמיה, והדפס כמה עמודים כדי לראות אם הבעיה נפתרה.


פתור בעיות

בדוק את הנייר ואת סביבת ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בנייר העומד בדרישות המפרט של HP
  • בדיקת סביבת המדפסת
  • בדיקת הגדרות EconoMode (מצב חיסכון)


פתור בעיות

השתמש בנייר העומד בדרישות המפרט של HP

השתמש בנייר אחר אם נתקלת באחת מהבעיות הבאות:

  • •

    ההדפסה בהירה מדי או נראית דהויה באזורים מסוימים.

  • •

    כתמי טונר על הדפים המודפסים.

  • •

    הטונר נמרח על הדפים המודפסים.

  • •

    התווים המודפסים נראים מעוותים.

  • •

    הדפים המודפסים מקומטים.

השתמש תמיד בסוג נייר ובמשקל נייר שהמוצר תומך בהם. בנוסף, פעל בהתאם להנחיות הבאות לבחירת נייר:

  • •

    השתמש בנייר מאיכות טובה שאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים, סיכות וקצוות מסולסלים או מקופלים.

  • •

    אל תשתמש בנייר שכבר שימש להדפסה.

  • •

    השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו.

  • •

    אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


פתור בעיות

בדיקת סביבת המדפסת

ודא כי המוצר פועל במפרט הסביבתי המצוין באחריות המוצר ובמדריך המשפטי שלו.


פתור בעיות

בדיקת הגדרות EconoMode (מצב חיסכון)

HP לא ממליצה על שימוש קבוע ב-EconoMode. בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה מתחילה להיפגע ואינה מספיקה עוד, שקול להחליף את מחסנית הטונר.

בצע את השלבים הבאים אם העמוד כולו כהה מדי או בהיר מדי.

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המוצר ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות), ולאחר מכן אתר את האזור Quality Settings (הגדרות איכות).

    • •

      אם העמוד כהה מדי בכללותו, בחר בהגדרה EconoMode (מצב הדפסה EconoMode [חסכונית]).

    • •

      אם העמוד בהיר מדי בכללותו, בחר בהגדרה FastRes 1200.

  4. 4.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח Print (הדפס), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


פתור בעיות

שיפור איכות התמונה בהעתקה ובסריקה

http://www.hp.com http://www.hpe.com http://www.compaq.com


פתור בעיות

מבוא

אם מתגלות במדפסת בעיות של איכות תמונה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.

  • מבוא
  • בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק
  • בדיקת הגדרות הנייר
  • מיטוב עבור טקסט או תמונות
  • העתקה מקצה לקצה

נסה תחילה את השלבים הפשוטים הבאים:

  • •

    השתמש בסורק השטוח במקום במזין המסמכים.

  • •

    השתמש במסמכי מקור איכותיים.

  • •

    כשאתה משתמש במזין המסמכים, הכנס את המסמך המקורי למזין המסמכים בצורה תקינה, בעזרת מכווני הנייר, כדי למנוע תמונות לא ברורות או לא ישרות.

אם הבעיה עדיין קיימת, נסה את הפתרונות הנוספים שלהלן. אם הם אינם פותרים את הבעיה, ראה "שיפור איכות ההדפסה" לקבלת פתרונות נוספים.


פתור בעיות

בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק

במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

  1. 1.

    לחץ על לחצן ההפעלה כדי לכבות את המדפסת ולאחר מכן נתק את כבל המתח משקע החשמל.

  2. 2.

    פתח את מכסה הסורק.

  3. 3.

    נקה את משטח הזכוכית של הסורק ואת התומך הלבן מפלסטיק מתחת למכסה הסורק בעזרת מטלית רכה או ספוג שהוספגו קלות בחומר לניקוי זכוכית שאינו מותיר שריטות.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, אצטון, בנזן, אמוניה, כוהל אתילי או פחמן טטראכלוריד בשום חלק של המדפסת; חומרים אלה עלולים לגרום נזק למדפסת. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למדפסת.

  4. 4.

    יבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.

  5. 5.

    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המדפסת.


פתור בעיות

בדיקת הגדרות הנייר

חלק זה מספק מידע על הנושאים הבאים:

  • לוח בקרה עם LED
  • לוח בקרה עם LCD


פתור בעיות

לוח בקרה עם LED

  1. 1.

    לחץ על לחצן התחל ולאחר מכן לחץ על הפריט תוכניות.

  2. 2.

    לחץ על קבוצת מוצרי HP ולאחר מכן לחץ על הפריט HP Device Toolbox.

  3. 3.

    בכרטיסייה Systems (מערכות), לחץ על Paper Setup (הגדרת נייר).


פתור בעיות

לוח בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על הלחצן Setup [image] (הגדרה).

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Paper Setup (הגדרת נייר)

  3. 3.

    בחר באפשרות Def.‎ paper size (ברירת מחדל לגודל נייר).

  4. 4.

    בחר בשם גודל הנייר שנמצא במגש ההזנה ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    בחר באפשרות Def.‎ paper type (ברירת מחדל לסוג נייר).

  6. 6.

    בחר בשם סוג הנייר שנמצא במגש ההזנה ולאחר מכן לחץ על הלחצן OK.


פתור בעיות

מיטוב עבור טקסט או תמונות

1

לוח בקרה עם LCD

לוחות בקרה עם LCD

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    בלוח הבקרה של המדפסת, לחץ על הלחצן Copy Menu [image] (תפריט העתקה).

  3. 3.

    בחר בתפריט Optimize (מיטוב).

  4. 4.

    השתמש בלחצני החצים כדי לגלול בין האפשרויות ולאחר מכן לחץ על הלחצן OK כדי לבחור אפשרות.

  5. 5.

    גע בלחצן התחל העתקה [image] כדי להתחיל להעתיק.


פתור בעיות

העתקה מקצה לקצה

המדפסת אינה מסוגלת להדפיס מקצה לקצה. יש גבול של 4 מ"מ שאינו ניתן להדפסה סביב הדף.

שיקולים להדפסה או סריקה של מסמכים עם קצוות חתוכים:

  • •

    כאשר מסמך המקור קטן יותר מגודל הפלט, הרחק את מסמך המקור 4‎ מ"מ מן הפינה המצוינת על-ידי הסמל בסורק. העתק או סרוק מחדש במיקום זה.

  • •

    כאשר גודל המקור זהה לגודל הפלט הרצוי, השתמש במאפיין Reduce/Enlarge (הקטנה/הגדלה) כדי להקטין את התמונה על מנת שהעותק לא ייחתך.


פתור בעיות

פתרון בעיות ברשת קווית

http://www.hp.com http://www.hpe.com http://www.compaq.com


פתור בעיות

מבוא

בדוק את הפריטים הבאים וודא שיש תקשורת בין המדפסת לרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המדפסת ואתר את כתובת ה-IP של המדפסת המופיעה בדף זה.

  • מבוא
  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המדפסת
  • המחשב אינו מצליח לתקשר עם המדפסת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המדפסת מושבתת או שהגדרות רשת אחרות שגויות

הערה:HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי ההדפסה של HP. לקבלת מידע נוסף, עבור לאתר של Microsoft בכתובת www.microsoft.com.


פתור בעיות

חיבור פיזי לא תקין

  1. 1.

    ודא שהמוצר מחובר ליציאת הרשת הנכונה בעזרת כבל באורך הנכון.

  2. 2.

    ודא שחיבורי הכבל תקינים ומהודקים.

  3. 3.

    בדוק את החיבור של יציאת הרשת בגב המדפסת כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.

  4. 4.

    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


פתור בעיות

המחשב משתמש בכתובת IP שגויה עבור המדפסת

  1. 1.

    פתח את מאפייני המדפסת ולחץ על הכרטיסייה Ports (יציאות). ודא שכתובת ה-IP העדכנית של המדפסת נבחרה. כתובת ה-IP של המדפסת מופיעה בדף התצורה של המדפסת.

  2. 2.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).

  3. 3.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.

  4. 4.

    אם כתובת ה-IP אינה נכונה, מחק את המדפסת והוסף אותה מחדש.


פתור בעיות

המחשב אינו מצליח לתקשר עם המדפסת

  1. 1.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications (יישומים), לאחר מכן Utilities (תוכניות שירות) ופתח את Terminal (מסוף).

    2. ב.

      הקלד ping ולאחריו את כתובת ה-IP של המדפסת.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  2. 2.

    אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המדפסת והמחשב מוגדרות כולן עבור אותה רשת.


פתור בעיות

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל ההדפסה הנכון.


פתור בעיות

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

  1. 1.

    בדוק את מנהלי הרשת, מנהלי ההדפסה ואת הגדרות הניתוב מחדש ברשת.

  2. 2.

    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


פתור בעיות

המדפסת מושבתת או שהגדרות רשת אחרות שגויות

  1. 1.

    עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.

  2. 2.

    שנה את הגדרות הרשת אם יש צורך בכך.


פתור בעיות

פתרון בעיות ברשת האלחוטית

  • מבוא
  • קישוריות אלחוטית - רשימת פעולות לביצוע
  • המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית
  • המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר
  • החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת
  • אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית
  • התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN
  • הרשת לא מופיעה ברשימת הרשתות האלחוטיות
  • הרשת האלחוטית לא פועלת
  • ביצוע בדיקת אבחון לרשת אלחוטית
  • צמצום ההפרעות ברשת אלחוטית


פתור בעיות

מבוא

היעזר במידע לפתרון בעיות כדי לפתור בעיות.

הערה:כדי לקבוע אם הדפסה באמצעות Wireless Direct אופשרה במדפסת שלך, הדפס דף תצורה מלוח הבקרה של המדפסת


פתור בעיות

קישוריות אלחוטית - רשימת פעולות לביצוע

  • •

    ודא שכבל הרשת אינו מחובר.

  • •

    ודא שהמדפסת והנתב האלחוטי פועלים ומחוברים לאספקת חשמל. ודא גם שהרדיו האלחוטי במדפסת פועל.

  • •

    ודא שמזהה ערכת השירותים (SSID) נכון. הדפס דף תצורה כדי לברר מהו ה-SSID. אם אינך בטוח שה-SSID נכון, הפעל שוב את הגדרות האלחוט.

  • •

    ברשתות מאובטחות, ודא שפרטי האבטחה נכונים. אם פרטי האבטחה שגויים, הפעל שוב את הגדרות האלחוט.

  • •

    אם הרשת האלחוטית פועלת כראוי, נסה לגשת למחשבים אחרים ברשת. אם קיימת ברשת גישה לאינטרנט, נסה להתחבר לרשת דרך חיבור אלחוטי.

  • •

    ודא ששיטת ההצפנה (AES או TKIP) זהה עבור המדפסת ועבור נקודת הגישה האלחוטית (ברשתות שמשתמשות באבטחת WPA).

  • •

    ודא שהמדפסת נמצאת בטווח הקליטה של הרשת האלחוטית. במרבית הרשתות, על המדפסת להימצא בטווח של 30 מטר מנקודת הגישה האלחוטית (הנתב האלחוטי).

  • •

    ודא שאין מכשולים שחוסמים את האות האלחוטי. הסר עצמים מתכתיים גדולים שממוקמים בין נקודת הגישה לבין המדפסת. ודא שאין מוטות, קירות או עמודי תמיכה שמכילים מתכת או בטון המפרידים בין המדפסת לבין נקודת הגישה.

  • •

    ודא שהמדפסת ממוקם רחוק ממכשירים אלקטרוניים שעלולים לגרום להפרעות באות האלחוטי. מכשירים רבים עלולים לגרום להפרעות לאות האלחוטי, כולל מנועים, טלפונים אלחוטיים, מצלמות אבטחה, רשתות אלחוטיות אחרות והתקני Bluetooth מסוימים.

  • •

    ודא שמנהל ההדפסה מותקן במחשב.

  • •

    ודא שבחרת ביציאת המדפסת הנכונה.

  • •

    ודא שהמחשב והמדפסת מחוברים לאותה רשת אלחוטית.

  • •

    עבור OS X, ודא כי הנתב האלחוטי תומך ב-Bonjour.


פתור בעיות

המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית

  1. 1.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  2. 2.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  3. 3.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  4. 4.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.

  5. 5.

    ודא כי באפשרותך לפתוח את שרת האינטרנט המשובץ של HP במדפסת ממחשב ברשת.


פתור בעיות

המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר

  1. 1.

    עדכן את חומת האש בעזרת העדכון האחרון הזמין מהיצרן.

  2. 2.

    אם תוכניות מבקשות גישה לחומת אש בעת שאתה מתקין את המדפסת או בעת שאתה מנסה להדפיס, הקפד לאפשר לתוכניות לפעול.

  3. 3.

    השבת את חומת האש באופן זמני ולאחר מכן התקן את המדפסת האלחוטית במחשב. כשתסיים להתקין את הקישוריות האלחוטית, הפעל את חומת האש.


פתור בעיות

החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת

  1. 1.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

  2. 2.

    הדפס דף תצורה.

  3. 3.

    השווה את מזהה ערכת השירותים (SSID) שבדף התצורה ל-SSID בתצורת המדפסת של המחשב.

  4. 4.

    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


פתור בעיות

אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית

  1. 1.

    ודא שהמחשבים הנוספים נמצאים בטווח הקליטה ‫האלחוטית ושאין מכשולים שחוסמים את האות. עבור רוב הרשתות, טווח האלחוט נמצא במרחק 30 מטר מנקודת הגישה האלחוטית.

  2. 2.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  3. 3.

    ודא שאין יותר מחמישה משתמשים שעושים שימוש ב-Wireless Direct בו-זמנית.

  4. 4.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  5. 5.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  6. 6.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.


פתור בעיות

התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN

  • •

    בדרך כלל לא ניתן להתחבר בו-זמנית לרשת VPN ולרשתות אחרות.


פתור בעיות

הרשת לא מופיעה ברשימת הרשתות האלחוטיות

  • •

    ודא שהנתב האלחוטי פועל ומחובר לאספקת חשמל.

  • •

    ייתכן שהרשת נסתרת. עם זאת, עדיין ניתן להתחבר לרשת נסתרת.


פתור בעיות

הרשת האלחוטית לא פועלת

  1. 1.

    ודא שכבל הרשת אינו מחובר.

  2. 2.

    כדי לברר אם התקשורת ברשת התנתקה, נסה לחבר התקנים אחרים לרשת.

  3. 3.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications ‏(יישומים), לאחר מכן Utilities ‏(תוכניות שירות) ופתח את Terminal ‏(מסוף).

    2. ב.

      הקלד את המילה ping ואחריה את כתובת ה-IP של הנתב.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  4. 4.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

    1. א.

      הדפס דף תצורה.

    2. ב.

      השווה את מזהה ערכת השירותים (SSID) שבדוח התצורה ל-SSID בתצורת המדפסת של המחשב.

    3. ג.

      אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


פתור בעיות

ביצוע בדיקת אבחון לרשת אלחוטית

מלוח הבקרה של המדפסת תוכל להפעיל בדיקת אבחון המספקת מידע על הגדרות הרשת האלחוטית.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1

לוח בקרה עם LCD

לוחות בקרה עם LCD

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Self Diagnostics (אבחון עצמי)

    • •

      הפעל בדיקת אלחוט

  3. 3.

    לחץ על הלחצן‏ OK כדי להתחיל בבדיקה. המדפסת מדפיסה דף ניסיון המציג את תוצאות הבדיקות.


פתור בעיות

צמצום ההפרעות ברשת אלחוטית

העצות הבאות עשויות לצמצם את ההפרעות ברשת אלחוטית:

  • •

    הרחק את ההתקנים האלחוטיים מעצמים מתכתיים גדולים, כמו ארונות תיוק, ומהתקנים אלקטרומגנטיים אחרים, כמו תנורי מיקרוגל וטלפונים אלחוטיים. עצמים אלה עלולים להפריע לאותות רדיו.

  • •

    הרחק את ההתקנים האלחוטיים ממבנים גדולים וממבנים אחרים. עצמים אלה עלולים לספוג גלי רדיו ולהקטין את עוצמת האותות.

  • •

    מקם את הנתב האלחוטי במיקום מרכזי ובקו ראייה עם המדפסות האלחוטיות ברשת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערה:

  • •

    קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.

  • •

    מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.

  • •

    בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.

  • •

    תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאי עזרה מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | ALT+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | ALT+TAB
כדי להציג את התפריט אפשרויות. | ALT+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | ALT+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | ALT+O ולאחר מכן הקש T
כדי להדפיס נושא. | ALT+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | ALT+חץ שמאלה, או ALT+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | ALT+חץ ימינה, או ALT+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | ALT+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או ALT+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | ALT+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | ALT+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | ALT+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או PAGE UP ו-PAGE DOWN
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | TAB


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | ALT+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ENTER


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | ALT+N
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | ALT+D


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | ALT+S
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | ALT+L
כדי לבחור נושא ברשימת התוצאות. | ALT+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | ALT+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | ALT+M
כדי לחפש רק בכותרות הנושאים. | ALT+O


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | ALT+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | ALT+O
כדי לבחור נושא ברשימת המועדפים. | ALT+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
כדי להסיר את הנושא הנבחר מהרשימה. | ALT+O


שימוש ב-HTML Help Viewer

הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • •

    לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.

  • •

    כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.

  • •

    כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.

  • •

    אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.

  • •

    אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.

  • •

    לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


שימוש ב-HTML Help Viewer

איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • •

    כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.

  • •

    כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.

  • •

    כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.

הערה: לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


שימוש ב-HTML Help Viewer

יצירת רשימה של נושאי עזרה מועדפים

  • 1.

    אתר את נושא העזרה שברצונך להפוך לנושא מועדף.

  • 2.

    לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.

הערה:

  • •

    כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.

  • •

    אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.

  • •

    כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


שימוש ב-HTML Help Viewer

העתקת נושא עזרה

  • 1.

    בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.

  • 2.

    לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.

  • 3.

    פתח את המסמך שאליו ברצונך להעתיק את הנושא.

  • 4.

    מקם את הסמן במקום שבו ברצונך להציג את המידע.

  • 5.

    בתפריט עריכה, לחץ על הדבק.

הערה: אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


שימוש ב-HTML Help Viewer

הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה: אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


שימוש ב-HTML Help Viewer

איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • •

    אחורה מציג את הנושא הקודם שהצגת.

  • •

    קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.

  • •

    הבא מציג את הנושא הבא שרשום בתוכן העניינים.

  • •

    הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.

  • •

    בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.

  • •

    רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.

  • •

    עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.

הערה: ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש ב-HTML Help Viewer

שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה | תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל. | לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל. | לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה. | להדפסת הנושא.

הערה: ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.