HP LaserJet Pro MFP M25-M27

Korisnički priručnik


HP LaserJet Pro MFP M25-M27

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 1, 10/2016

Trgovačke marke

Adobe®, Adobe Photoshop®, Acrobat®, i PostScript® zaštitni su znakovi tvrtke Adobe Systems Incorporated.

Apple i logotip Apple zaštitni su znaci tvrtke Apple Inc., registrirani u SAD-u i drugim državama/regijama.

OS X zaštitni je znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.


Pregled pisača

  • Prikazi pisača
  • Specifikacije pisača
  • Postavljanje hardvera pisača i instalacija softvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Pregled pisača

Prikazi pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz prednje strane pisača
  • Prikaz pozadine pisača
  • Prikaz LED upravljačke ploče (modeli M26a)
  • Prikaz LCD upravljačke ploče (modeli M26nw)


Pregled pisača

Prikaz prednje strane pisača

Prikaz prednje strane pisača

1 | Izlazni spremnik
2 | Skener
3 | Gumb za uključivanje/isključivanje
4 | Upravljačka ploča (može se nagnuti za lakše gledanje, a vrsta ovisi o modelu)
5 | Alat proširenja za kratki papir
6 | Ulazna ladica


Pregled pisača

Prikaz pozadine pisača

Prikaz stražnje strane pisača

1 | Utor za kabelsko sigurnosno zaključavanje
2 | Brzi USB 2.0
3 | Ethernet priključak
4 | Utičnica za napajanje


Pregled pisača

Prikaz LED upravljačke ploče (modeli M26a)

LED upravljačka ploča

1

LED zaslon upravljačke ploče

Ovaj zaslon prikazuje numeričke informacije za zadatke kopiranja.

2

Gumbi sa strelicama gore [image] i dolje

Pomoću ovih gumba možete povećati ili smanjiti vrijednost prikazanu na zaslonu.

3

Indikator smanjivanja/povećavanja kopije

Pokazuje aktivnu značajku povećavanja ili smanjivanja veličine kopije.

4

Indikator tamnije/svjetlije kopije

Pokazuje da je aktivna značajka podešavanja svjetline kopije.

5

Indikator broja kopija

Pokazuje da je aktivna značajka određivanja broja kopija.

6

Gumb Postavljanje

Upotrijebite ovaj gumb za kretanje između postavki kopija za određivanje broja kopija, svjetline i veličine kopije za svaki zadatak ispisa. Zadana opcija je broj kopija. Kako biste promijenili zadanu postavku za sve zadatke, prijeđite do postavke i zatim pritisnite gumb i držite ga pritisnutim 3 sekunde. Podesite postavke kada indikator treperi. Za spremanje postavke ponovo pritisnite ovaj gumb.

7

Gumb Početak kopiranja

Pritisnite gumb kako biste pokrenuli zadatak kopiranja.

8

Gumb Odustani

Ovaj gumb pritisnite za sljedeće radnje:

  • •

    Poništavanje zadatka ispisa kad pisač ispisuje.

  • •

    Ponovno postavljanje trenutnih postavki kopiranja na zadane vrijednosti kad je pisač u stanju mirovanja.

  • •

    Izlaz iz načina rada sa zadanim postavkama kopiranja bez spremanja vrijednosti kada je pisač u načinu rada sa zadanim postavkama kopiranja.

9

Indikator statusa razine tonera

Pokazuje da je razina tonera u spremniku s tonerom niska.

10

Upozorenje [image] LED

Indikator upozorenja treperi kada pisač zahtijeva pozornost korisnika, npr. kada u pisaču ponestane papira ili je potrebno promijeniti spremnik s tonerom.

11

Pripravnost [image] LED

Indikator pripravnosti svijetli bez treperenja kada je pisač spreman za ispis.


Pregled pisača

Prikaz LCD upravljačke ploče (modeli M26nw)

LCD upravljačke ploče

1

Gumb za bežično povezivanje [image] (samo bežični modeli)

Ovaj gumb koristite za kretanje otvorenim izbornikom Bežično i podacima o statusu bežične veze.

2

Gumb Postavljanje

Dodirnite ovaj gumb za otvaranje izbornika Postavljanje.

3

Gumb s lijevom strelicom

Ovaj gumb koristite za kretanje kroz izbornike ili za smanjenje vrijednosti prikazane na zaslonu

4

Gumb OK

Gumb U redu upotrijebite za sljedeće akcije:

  • •

    Otvaranje izbornika na upravljačkoj ploči.

  • •

    Otvaranje podizbornika prikazanog na zaslonu upravljačke ploče.

  • •

    Odabir stavke s izbornika.

  • •

    Uklanjanje nekih pogrešaka.

  • •

    Započinjanje ispisa kao reakcija na upit upravljačke ploče (na primjer, kada se na zaslonu upravljačke ploče pojavi poruka Za nastavak pritisnite [OK]).

5

Gumb s desnom strelicom

Ovaj gumb upotrijebite za kretanje kroz izbornike ili za povećanje vrijednosti prikazane na zaslonu.

6

Gumb za uključivanje/isključivanje

Ovaj gumb upotrijebite da biste uključili ili isključili pisač.

7

Gumb Odustani

Pomoću ovog gumba možete poništiti zadatak ispisa ili izići iz izbornika upravljačke ploče.

8

Gumb Postavke kopiranja

Dodirnite ovaj gumb za otvaranje izbornika Postavke kopiranja.

9

Gumb Svjetlije/tamnije

Koristite ovaj gumb kako biste posvijetlili ili potamnili kopije.

10

Gumb Broj kopija

Pomoću ovog gumba možete postaviti broj kopija koje će se napraviti.

11

Gumb sa strelicom za natrag

Ovaj gumb koristite za sljedeće radnje:

  • •

    Napuštanje izbornika na upravljačkoj ploči.

  • •

    Pomicanje na prethodni izbornik na popisu podizbornika.

  • •

    Pomicanje na prethodnu stavku izbornika na popisu podizbornika (bez spremanja promjena na stavci izbornika).

12

Gumb Početak kopiranja

Upotrijebite ovaj gumb kako biste pokrenuli zadatak kopiranja.

13

Gumb ePrint

Dodirnite ovaj gumb za otvaranje izbornika Web-usluge.


Pregled pisača

Specifikacije pisača

VAŽNO:U vrijeme ovog objavljivanja sljedeće su specifikacije ispravne, no podložne su izmjeni. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

  • Tehničke specifikacije
  • Podržani operacijski sustavi
  • Mobilna rješenja za ispis
  • Dimenzije pisača
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radnog okruženja


Pregled pisača

Tehničke specifikacije

Najnovije informacije pogledajte na stranici www.hp.com/support/ljM25-M27mfp.


Pregled pisača

Podržani operacijski sustavi

Sljedeće informacije odnose se na upravljačke programe specifične za pisač Windows PCLmS i OS X.

Windows: HP program za instalaciju softvera služi za instaliranje upravljačkog programa PCLmS, ovisno o operacijskom sustavu Windows i dodatnog softvera ako se koristi puna softverska instalacija. Dodatne informacije potražite u napomenama za instalaciju softvera.

OS X: Ovaj pisač podržava korištenje s Mac računalima. Preuzmite HP Easy Start s CD-a za instalaciju pisača ili na adresi 123.hp.com, a zatim pomoću usluge HP Easy Start instalirajte HP upravljački program pisača i uslužni program. Dodatne informacije potražite u napomenama za instalaciju softvera.

  1. 1.

    Posjetite stranicu 123.hp.com.

  2. 2.

    Slijedite korake za preuzimanje softvera pisača.

Operacijski sustav Instalirani upravljački program pisača Napomene

Windows® XP, 32-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows Vista® 32–bitni i 64–bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows 7, 32-bitni i 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows 8, 32-bitni i 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows 10, 32-bitni i 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Windows Server 2003, 32-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Windows Server 2008, 32-bitni i 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Windows Server 2012, 64-bitni i R2, 64-bitni

Upravljački program HP PCLmS specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

OS X 10.9 Mavericks, 10.10 Yosemite i 10.11 El Capitan

Upravljački program pisača za OS X i uslužni program za ispis možete preuzeti s CD-a za instalaciju ili na adresi 123.hp.com.

Preuzmite HP Easy Start s CD-a za instalaciju pisača ili na adresi 123.hp.com, a zatim pomoću usluge HP Easy Start instalirajte HP upravljački program pisača i uslužni program.

  • 1.

    Posjetite stranicu 123.hp.com.

  • 2.

    Slijedite korake za preuzimanje softvera pisača.

NAPOMENA:Najnoviji popis podržanih operacijskih sustava potražite na adresi www.hp.com/support/ljM25-M27mfp u sveobuhvatnoj pomoći tvrtke HP za svoj pisač.


Pregled pisača

Mobilna rješenja za ispis

HP nudi više mobilnih i ePrint rješenja za omogućavanje lakog ispisa na HP-pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Za prikaz cijelog popisa i za najbolji odabir posjetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte programske datoteke pisača kako biste osigurali sve mogućnosti mobilnog ispisa i opcije ePrint.

  • •

    Wireless Direct (samo bežični modeli)

  • •

    HP ePrint putem e-pošte (zahtijeva omogućenu uslugu HP Web Services i registraciju pisača na web-mjestu HP Connected)

  • •

    Softver HP ePrint


Pregled pisača

Dimenzije pisača

Dimenzije osnovnog pisača

 | Pisač do kraja zatvoren | Pisač do kraja otvoren
1. Visina | 254 mm | 410 mm
2. Širina | 420 mm | 420 mm
3. Dubina | 266 mm | 365 mm
Masa (sa spremnicima) | 8,2 kg


Pregled pisača

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/support/ljM25-M27mfp.

OPREZ:Električne specifikacije ovise o državi/regiji gdje se pisač prodaje. Nemojte pretvarati radne napone. Time možete oštetiti pisač i poništiti jamstvo pisača.


Pregled pisača

Specifikacije radnog okruženja

Okruženje | Preporučeno | Dopušteno
Temperatura | 17° do 25°C | od 15 do 30 °C
Relativna vlažnost | od 30 do 70 % relativne vlažnosti (RV), bez kondenzacije | 10% do 80% (RV), bez kondenzacije
Nadmorska visina | Nije dostupno | 0 do 3048 m


Pregled pisača

Postavljanje hardvera pisača i instalacija softvera

Osnovne upute za postavljanje potražite u Instalacijskom posteru i Vodiču za početak rada koji su isporučeni uz pisač. Dodatne upute potražite u pomoći tvrtke HP na internetu.

Sveobuhvatnu pomoć tvrtke HP za pisač potražite na www.hp.com/support/ljM25-M27mfp. Pronađite sljedeću podršku:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

  • Umetanje papira u ulaznu ladicu
  • Umetanje papira u ulaznu ladicu
  • Umetanje i ispis omotnica

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

Umetanje papira u ulaznu ladicu

NAPOMENA:Prilikom dodavanja novog papira obavezno izvadite sav papir iz ulazne ladice i poravnajte snop papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u pisač.

  1. 1.

    Ako već nije otvorena, otvorite ulaznu ladicu.

  2. 2.

    Podesite vodilice za širinu i duljinu papira prema van.

    Podesite vodilice prema van

  3. 3.

    U ulaznu ladicu papir umetnite licem prema gore i gornjim rubom prema naprijed.

    Usmjerenje papira u ladici ovisi o vrsti zadatka ispisa. Dodatne informacije potražite u sljedećoj tablici.

    Umetnite papir u ladicu

  4. 4.

    Podesite vodilice za papir prema unutra tako da pristanu uz papir.

    Podesite vodilice prema unutra

Vrsta papira | Obostrani ispis | Kako umetnuti papir
Prethodno ispisani papir ili papir sa zaglavljem | Jednostrani ili dvostrani ispis | Licem prema gore Gornji rub ulazi u pisač
Unaprijed perforiran | Jednostrani ili dvostrani ispis | Licem prema gore Rupe prema lijevoj strani pisača


Ladice za papir

Umetanje papira u ulaznu ladicu

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje ladice za male veličine papira


Ladice za papir

Podešavanje ladice za male veličine papira

Za ispisivanje na papiru kraćem od 185 mm (7,28 inča) koristite proširenje za kratki papir kako biste podesili ulaznu ladicu.

  1. 1.

    Alat za proširenje za kratki papir izvadite iz utora za pohranjivanje s desne strane područja za ulaz.

    Vađenje proširenja za kratki papir

  2. 2.

    Alat za proširenje pričvrstite na vodilice duljine papira na ulaznoj ladici.

    Proširenje pričvrstite na ladicu

  3. 3.

    Papir umetnite u ladicu i podesite vodilice papira dok ne budu uz papir.

    Umetnite papir u ladicu

  4. 4.

    Papir pogurnite do kraja u uređaj, a zatim gurnite vodilicu duljine papira tako da alat podržava papir.

  5. 5.

    Kada završite ispis na kratkom papiru, iz ulazne ladice uklonite alat za proširenje za kratki papir i potom ga vratite u utor za pohranjivanje.

    Umetanje proširenja za kratki papir


Ladice za papir

Umetanje i ispis omotnica

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Ispis omotnica
  • Orijentacija omotnice


Ladice za papir

Uvod

Slijede informacije o ispisu i umetanju omotnica. Za najbolje performanse u glavnu ladicu treba umetati samo omotnice od 5 mm (4 do 6 omotnica), a u ulaznu ladicu treba umetati samo 10 omotnica.

Za ispis omotnica slijedite ove korake kako biste odabrali odgovarajuće postavke u upravljačkom programu pisača.


Ladice za papir

Ispis omotnica

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    U padajućem popisu Izvor papira odaberite ladicu koju treba koristiti.

  5. 5.

    U padajućem popisu Medij odaberite Omotnica.

  6. 6.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  7. 7.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ladice za papir

Orijentacija omotnice

Omotnice umetnite u ulaznu ladicu licem prema gore, tako da u pisač najprije ulazi kraći rub s povratnom adresom.

Usmjerenje omotnice


Potrošni materijal, dodatna oprema i dijelovi

  • Naručivanje potrošnog materijala, dodatne opreme i dijelova
  • Zamjena spremnika s tonerom

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje potrošnog materijala, dodatne opreme i dijelova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Dijelovi koje korisnik može sam zamijeniti


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje

Naručivanje papira i opreme | www.hp.com/buy/suresupply
Naručivanje izvornih HP dijelova ili dodataka | www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Potrošni materijal, dodatna oprema i dijelovi

Potrošni materijal i dodatna oprema

Stavka | Opis | Broj spremnika | Broj dijela
Potrošni materijal
HP 79A LaserJet izvorni spremnik s crnim tonerom | Zamjenski spremnik s crnim tonerom za modele M25–M27 | 79A | CF279A


Potrošni materijal, dodatna oprema i dijelovi

Dijelovi koje korisnik može sam zamijeniti

Dijelovi za popravak od strane korisnika (CSR) dostupni su za velik broj pisača HP LaserJet kako bi se smanjilo vrijeme popravka. Više informacija o programu CSR i njegovim prednostima dostupno je na web-stranicama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalni zamjenski dijelovi tvrtke HP možete naručiti na web-stranici www.hp.com/buy/parts ili od ovlaštenog servisa ili davatelja podrške tvrtke HP. Prilikom naručivanja potrebno je pružiti jedan od sljedećih podataka: broj dijela, serijski broj (prikazan na stražnjoj strani pisača), broj proizvoda ili naziv pisača.

  • •

    Dijelove navedene kao Obavezni za samostalnu zamjenu trebaju instalirati sami korisnici, osim ako žele platiti serviserima HP-a da izvedu popravak. Za te dijelove jamstvo za HP uređaj ne osigurava podršku na licu mjesta, kao ni podršku vraćanjem u skladište.

  • •

    Dijelove navedene kao Dodatni dijelovi za samostalnu zamjenu može bez dodatne naplate tijekom jamstvenog razdoblja instalirati i HP-ovo servisno osoblje na vaš zahtjev.


Potrošni materijal, dodatna oprema i dijelovi

Zamjena spremnika s tonerom

  • Uvod
  • Informacije o spremniku s tonerom
  • Izvadite i zamijenite spremnik s tonerom


Potrošni materijal, dodatna oprema i dijelovi

Uvod

Slijede informacije o spremniku s tonerom za pisač i upute za njegovu zamjenu.


Potrošni materijal, dodatna oprema i dijelovi

Informacije o spremniku s tonerom

Pisač signalizira kada je razina spremnika s tonerom niska i vrlo niska. Stvarni preostali vijek trajanja spremnika s tonerom može se razlikovati. Bilo bi dobro da imate zamjenski spremnik za ispis kada kvaliteta ispisa postane neprihvatljiva.

Želite li kupiti spremnik ili provjeriti kompatibilnost spremnika za pojedini pisač, pristupite usluzi HP SureSupply na web-stranici www.hp.com/go/suresupply. Idite do kraja stranice i provjerite je li navedena država/regija ispravna.

Stavka | Opis | Broj spremnika | Broj dijela
HP 79A LaserJet izvorni spremnik s crnim tonerom | Zamjenski spremnik s crnim tonerom za modele M25–M27 | 79A | CF279A

NAPOMENA:Spremnici s tonerom visokog učinka sadrže više tonera nego standardni spremnici kako bi se moglo ispisati više stranica. Daljnje informacije potražite na web-stranici www.hp.com/go/learnaboutsupplies.

Ne uklanjajte spremnik s tonerom iz ambalaže dok ga ne namjeravate zamijeniti.

OPREZ:Da biste spriječili oštećenje spremnika s tonerom, nemojte ga izlagati svjetlosti dulje od nekoliko minuta. Ako je spremnik s tonerom potrebno na dulje vrijeme izvaditi iz pisača, prekrijte zeleni bubanj za obradu slike.

Na sljedećoj su ilustraciji prikazane komponente spremnika s tonerom.

Komponente spremnika s tonerom

1 | Bubanj za obradu slike OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju mogu utjecati na kvalitetu ispisa.
2 | Memorijski čip

OPREZ:Ako zamrljate odjeću tonerom, obrišite mrlju suhom krpom i isperite odjeću hladnom vodom. U vrućoj vodi toner se uvlači dublje u tkaninu.

NAPOMENA:Informacije o recikliranju iskorištenih spremnika s tonerom potražite na kutiji spremnika.


Potrošni materijal, dodatna oprema i dijelovi

Izvadite i zamijenite spremnik s tonerom

  1. 1.

    Podignite sklop skenera.

    Otvorite gornji poklopac.

  2. 2.

    Izvadite iskorišteni spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  3. 3.

    Izvadite novi paket spremnika s tonerom iz vrećice. Stavite iskorišteni spremnik s tonerom u vrećicu za recikliranje.

    Otvorite ambalažu s novim spremnikom s tonerom

  4. 4.

    Uhvatite obje strane spremnika s tonerom i rasporedite toner lagano tresući spremnik.

    OPREZ:Ne dirajte zaklopac ili površinu valjka.

    Nježno protresite spremnik.

  5. 5.

    Savinite i oslobodite jezičac na lijevoj strani spremnika s tintom. Povucite jezičac sve dok ne izvadite čitavu vrpcu iz spremnika. Jezičac i vrpcu stavite u kutiju uloška za ispis za recikliranje.

  6. 6.

    Umetnite novi spremnik s tonerom tako da čvrsto sjedne na mjesto.

    Umetnite spremnik s tonerom

  7. 7.

    Zatvorite skener.


Ispis

  • Zadaci ispisa (Windows)
  • Zadaci ispisa (OS X)
  • Mobilni ispis

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ispis

Zadaci ispisa (Windows)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za ispis (Windows)
  • Ručni obostrani ispis (Windows)
  • Ispis više stranica po listu (Windows)
  • Odabir vrste papira (Windows)
  • Dodatne informacije o ispisivanju


Ispis

Upute za ispis (Windows)

Sljedeći postupak opisuje osnovne procese ispisivanja za Windows.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj s popisa pisača i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

  3. 3.

    Pritisnite ili dodirnite kartice u upravljačkom programu pisača za konfiguriranje dostupnih opcija.

  4. 4.

    Pritisnite ili dodirnite gumb U redu za povratak u dijaloški okvir Ispis. Na ovome zaslonu odaberite broj kopija za ispis.

  5. 5.

    Za ispis zadatka pritisnite ili dodirnite gumb U redu.


Ispis

Ručni obostrani ispis (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Izgled.

  4. 4.

    Odaberite odgovarajuću opciju obostranog ispisa na padajućem popisu Ručni obostrani ispis i pritisnite ili dodirnite gumb U redu.

    Opcija ručnog obostranog ispisa

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite ili dodirnite gumb U redu. Uređaj će najprije ispisati prvu stranicu svih papira u dokumentu.

    Dijaloški okvir Ispis

  6. 6.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, tako da gornji rub prvi ulazi u ladicu.

    Umetnite ispisane stranice u ladicu

  7. 7.

    Na računalu pritisnite ili dodirnite gumb U redu kako biste ispisali drugu stranu zadatka.

  8. 8.

    Ako sustav to zatraži, dodirnite ili pritisnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Izgled.

  4. 4.

    Iz padajućeg popisa odaberite odgovarajuću opciju Usmjerenje.

  5. 5.

    Iz padajućeg popisa Stranica po listu odaberite odgovarajući broj stranica po listu i pritisnite ili dodirnite gumb Dodatno.

    Opcija stranica po listu

  6. 6.

    Iz padajućeg popisa odaberite odgovarajuću opciju Izgled stranica po listu.

    Opcija izgleda stranica po listu

  7. 7.

    Iz padajućeg popisa odaberite odgovarajuću opciju Obrubi stranice, pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Napredne opcije te pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Svojstva ili Preference.

    Opcija obruba stranice

  8. 8.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite ili dodirnite gumb U redu.

    Dijaloški okvir Ispis


Ispis

Odabir vrste papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite uređaj i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    Iz padajućeg popisa Mediji: odaberite odgovarajuću vrstu papira i pritisnite ili dodirnite gumb U redu za zatvaranje dijaloškog okvira Svojstva ili Preference.

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.

    Dijaloški okvir Ispis


Ispis

Dodatne informacije o ispisivanju

Na www.hp.com/go/support pronaći ćete podršku za ovaj uređaj i pojedinosti o izvršavanju specifičnih zadataka ispisivanja, kao što je sljedeće:

  • •

    Odabir veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Odabir postavki kvalitete

  • •

    Odabir obruba stranice


Ispis

Zadaci ispisa (OS X)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Način ispisa (OS X)
  • Ručni obostrani ispis (OS X)
  • Ispis više stranica po listu (OS X)
  • Odabir vrste papira (OS X)
  • Dodatni zadaci ispisa


Ispis

Način ispisa (OS X)

Sljedeći postupak opisuje osnovni postupak ispisivanja za OS X.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim odaberite ostale izbornike za podešavanje postavki ispisa.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Kliknite gumb Ispis.


Ispis

Ručni obostrani ispis (OS X)

NAPOMENA:Ova je značajka dostupna ako ste instalirali upralvjački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Ručni obostrani ispis.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Pritisnite okvir Ručni obostrani ispis i odaberite opciju uvezivanja.

  5. 5.

    Kliknite gumb Ispis.

  6. 6.

    Uređaj će najprije ispisati prvu stranicu svih papira u dokumentu.

  7. 7.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje.

  8. 8.

    Na računalu pritisnite gumb Nastavi ili gumb U redu (ako se to od vas zatraži, pogledajte 9. korak) da biste ispisali drugu stranu ispisnog zadatka.

  9. 9.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Izgled.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Na padajućem popisu Stranica po listu odaberite broj stranica koje želite ispisati na svaki list.

  5. 5.

    U području Smjer rasporeda odaberite redoslijed i položaj stranica na listu.

  6. 6.

    U izborniku Obrub odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.

  7. 7.

    Kliknite gumb Ispis.


Ispis

Odabir vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite uređaj.

  3. 3.

    Pritisnite Prikaži pojedinosti, otvorite padajući popis izbornika i pritisnite Papir/kvaliteta.

  4. 4.

    Iz padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Dodatni zadaci ispisa

Posjetite www.hp.com/support/ljM25-M27mfp.

Dostupne su upute za izvođenje određenih zadataka ispisa, kao što su:

  • •

    Stvaranje i korištenje prečaca ili prethodnih postavki

  • •

    Odabir veličine papira ili uporaba prilagođene veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Podešavanje veličine dokumenta prema određenoj veličini papira

  • •

    Ispis prve ili posljednje stranice dokumenta na drugačiji papir

  • •

    Ispis vodenih žigova na dokument


Ispis

Mobilni ispis

http://www.hp.com http://www.hpe.com http://www.compaq.com


Ispis

Uvod

HP nudi više mobilnih i ePrint rješenja za omogućavanje lakog ispisa na HP-pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Za prikaz cijelog popisa i za najbolji odabir posjetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte programske datoteke pisača kako biste osigurali sve mogućnosti mobilnog ispisa i opcije ePrint.

  • Uvod
  • Wireless Direct (samo bežični modeli)
  • Ispis putem e-pošte HP ePrint
  • Softver HP ePrint
  • Ugrađeni ispis sustava Android


Ispis

Wireless Direct (samo bežični modeli)

Wireless Direct omogućuje ispis s bežičnog mobilnog uređaja bez potrebe povezivanja s mrežom ili internetom.

NAPOMENA:Wireless Direct trenutno ne podržava sve mobilne operativne sustave.

NAPOMENA:Za mobilne uređaje koji nemaju omogućenu opciju Wireless Direct, Wireless Direct veza omogućuje samo ispis. Nakon upotrebe opcije Wireless Direct za ispis morate se ponovno povezati na lokalnu mrežu za pristup internetu.

Sljedeći operativni sustavi uređaja i računala podržavaju opciju Wireless Direct:

  • •

    Android 4.0 i novije verzije tableta i telefona s instaliranom HP uslugom ispisa ili dodatkom za mobilni ispis Mopria

  • •

    Većina računala, tableta i prijenosnih računala s operativnim sustavom Windows 8.1 koji imaju instaliran HP upravljački program pisača

Sljedeći operativni sustavi uređaja i računala ne podržavaju opciju Wireless Direct, ali omogućuju ispis na pisaču koji podržava:

  • •

    Apple iPhone i iPad

  • •

    Računala Mac sa sustavom OS X

Dodatne informacije o Wireless Direct ispisu potražite na adresi www.hp.com/go/wirelessprinting.

Mogućnosti za Wireless Direct mogu se omogućiti ili onemogućiti s upravljačke ploče pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Omogućite ili onemogućite Wireless Direct
  • Promjena Wireless Direct naziva pisača


Ispis

Omogućite ili onemogućite Wireless Direct

Mogućnosti za Wireless Direct moraju se prvo omogućiti na ugrađenom web-poslužitelju pisača.

1

LCD upravljačke ploče

  1. 1.

    LCD upravljačke ploče: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Izbornik za bežičnu vezu

    • •

      Izravan pristup bežičnoj mreži

  3. 3.

    Odaberite mogućnost Uključi, a zatim pritisnite gumb OK. Uređaj sprema postavku, a zatim upravljačku ploču vraća na izbornik Postavke izravnog pristupa bežičnoj mreži.


Ispis

Promjena Wireless Direct naziva pisača

Slijedite ovaj postupak kako biste promijenili Wireless Direct naziv koristeći se HP ugrađenim web-poslužiteljem (EWS):

Prvi korak: Otvaranje HP ugrađenog web-poslužitelja

1

LCD upravljačke ploče

  1. 1.

    LCD upravljačke ploče: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

Drugi korak: Promjena Wireless Direct naziva

  1. 1.

    Pritisnite karticu Umrežavanje.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Postavljanje Wireless Directa.

  3. 3.

    U polje Naziv (SSID) unesite novi naziv.

  4. 4.

    Pritisnite Primijeni.


Ispis

Ispis putem e-pošte HP ePrint

Upotrijebite HP ePrint za ispis dokumenata njihovim slanjem kao privitaka e-pošti na adresu e-pošte pisača s bilo kojeg uređaja koji podržava e-poštu.

Za upotrebu opcije HP ePrint pisač mora udovoljavati ovim zahtjevima:

  • •

    Pisač mora biti povezan sa žičnom ili bežičnom mrežom i imati pristup internetu.

  • •

    Na pisaču moraju biti omogućene HP web-usluge, a pisač mora biti registriran na usluzi HP Connected.

    Slijedite ovaj postupak kako biste uključili HP web-usluge i registrirajte se na web-mjestu HP Connected:

    1

    LCD upravljačke ploče

    LCD upravljačka ploča

    • 1.

      Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    • 2.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

    • 3.

      Pritisnite karticu HP web-usluge i zatim pritisnite Omogući. Pisač omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

      Stranica s informacijama sadrži šifru pisača koja je potrebna za registraciju HP pisača na HP Connected.

    • 4.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.


Ispis

Softver HP ePrint

Softver HP ePrint olakšava ispis sa stolnog ili prijenosnog računala sa sustavima Windows ili Mac na bilo koji pisač koji podržava HP ePrint. Zahvaljujući ovom softveru možete lako pronaći pisače koji podržavaju HP ePrint, a koji su registrirani na vašem računu za HP Connected. Ciljni HP pisač može se nalaziti u uredu ili na lokacijama diljem svijeta.

  • •

    Windows: Kad instalirate softver, otvorite mogućnost Ispis u aplikaciji i s popisa instaliranih pisača odaberite HP ePrint. Za konfiguriranje opcija ispisa pritisnite gumb Svojstva.

  • •

    OS X: Nakon instalacije novog softvera odaberite Datoteka, Ispis, a zatim pritisnite strelicu pokraj opcije PDF (u donjem lijevom kutu zaslona upravljačkog programa). Odaberite HP ePrint.

Kod sustava Windows softver HP ePrint podržava TCP/IP ispis na pisače na lokalnoj mreži (LAN ili WAN) za uređaje koji podržavaju UPD PostScript®.

Windows i OS X podržavaju IPP ispis na pisače u LAN ili WAN mreži koji podržavaju ePCL.

Windows i OS X podržavaju i ispis PDF dokumenata na javnim lokacijama za ispis i ispis pomoću softvera HP ePrint putem e-pošte u oblaku.

Upravljačke programe i informacije potražite na adresi www.hp.com/go/eprintsoftware.

NAPOMENA:Za Windows, naziv upravljačkog programa za HP ePrint softver pisača je HP ePrint + JetAdvantage.

NAPOMENA:Softver HP ePrint uslužni je program radnog procesa za PDF datoteke za OS X i zapravo nije upravljački program.

NAPOMENA:Softver HP ePrint ne podržava ispis putem USB priključka.


Ispis

Ugrađeni ispis sustava Android

﻿Ugrađeno rješenje tvrtke HP za sustave Android i Kindle omogućuje prijenosnim uređajima da automatski pronalaze i ispisuju na HP pisačima koji su spojeni na bežičnu mrežu ili unutar dosega bežične mreže za bežični izravni ispis.

Pisač mora biti povezan s istom mrežom (podmreža) kao i uređaj Android.

Rješenje za ispis ugrađeno je u mnoge verzije operativnog sustava.

NAPOMENA:Ako ispis nije dostupan na vašem uređaju, idite na Google Play > Android aplikacije i instalirajte dodatak za uslugu HP ispisa.

Za više informacija o upotrebi ugrađenog ispisa sustava Android te o podržanim uređajima posjetite www.hp.com/go/LaserJetMobilePrinting.


Kopiraj

  • Izrada kopija
  • Kopiranje na obje strane (obostrano)

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Kopiraj

Izrada kopija

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačka ploča

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image] i provjerite svijetli li indikator broja kopija [image].

  4. 4.

    Pritiskom na gumbe sa strelicama namjestite broj kopija.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

LCD upravljačka ploča

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na upravljačkoj ploči uređaja pritisnite gumb Broj kopija [image].

  4. 4.

    Odaberite broj kopija.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].


Kopiraj

Kopiranje na obje strane (obostrano)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručno obostrano kopiranje


Kopiraj

Ručno obostrano kopiranje

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LCD i LED upravljačka ploča:

  1. 1.

    Postavite dokument na staklo skenera licem okrenutim prema dolje tako da je gornji lijevi kut stranice u gornjem lijevom kutu stakla. Zatvorite skener.

  2. 2.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

  3. 3.

    Izvadite ispisani papir iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje, tako da gornji rub prvi ulazi u ladicu.

  4. 4.

    Originalni dokument okrenite na staklu skenera kako biste kopirali drugu stranu.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

  6. 6.

    Ovaj korak ponavljajte dok ne iskopirate sve stranice.


Scan (Skeniranje)

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (OS X)

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (Windows)

Za pokretanje skeniranja iz softvera na svom računalu koristite HP softver za skeniranje. Skeniranu sliku možete spremiti kao dokument ili je poslati u drugu softversku aplikaciju.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na računalu pritisnite Start, a potom pritisnite Programi (ili Svi programi u sustavu Windows XP).

  3. 3.

    Pritisnite HP, a zatim odaberite svoj pisač.

  4. 4.

    Pritisnite HP Skeniranje, odaberite prečac za skeniranje i prema potrebi podesite postavke.

  5. 5.

    Prritisnite Skeniraj.

NAPOMENA:Pritisnite Više za pristup dodatnim opcijama.

Pritisnite Stvori novi prečac za skeniranje za stvaranje prilagođenog skupa postavki i njegovo spremanje na popisu prečaca.


Scan (Skeniranje)

Skeniranje pomoću softvera HP Scan (OS X)

Pomoću softvera HP Scan pokrenite skeniranje putem softvera na vašem računalu.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na računalu otvorite softver HP Easy Scan koji se nalazi u mapi Aplikacije.

  3. 3.

    Za skeniranje dokumenta slijedite upute prikazane na zaslonu.

  4. 4.

    Kad skenirate sve stranice, pritisnite Datoteka, a zatim Spremi kako biste ih spremili u datoteku.


Upravljanje pisačem

  • Promjena vrste povezivanja pisača (Windows)
  • Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)
  • Napredna konfiguracija pomoću programa HP Utility za OS X
  • Konfiguriranje postavki IP mreže
  • Sigurnosne značajke pisača
  • Postavke uštede energije
  • Ažuriranje firmvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Upravljanje pisačem

Promjena vrste povezivanja pisača (Windows)

Ako već koristite pisač i želite promijeniti način na koji je povezan, za promjenu povezivanja koristite prečac Ponovna konfiguracija HP uređaja na radnoj površini računala. Na primjer, pisač možete ponovno konfigurirati za korištenje druge adrese bežične mreže, povezivanje na kabelsku ili bežičnu mrežu ili promjenu s mrežne veze na USB vezu. Konfiguraciju možete promijeniti bez umetanja CD-a isporučenog s pisačem. Nakon što odaberete vrstu veze koju želite uspostaviti, program se automatski zaustavlja na onom dijelu postupka postavljanja pisača na koji se promjena odnosi.


Upravljanje pisačem

Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)

Pomoću HP ugrađenog web-poslužitelja možete upravljati funkcijama ispisa s računala umjesto s upravljačke ploče pisača.

HP ugrađeni web-poslužitelj radi kada je uređaj priključen na IP mrežu. HP ugrađeni web-poslužitelj ne podržava priključke uređaja na osnovi IPX-a. Za pokretanje i upotrebu HP ugrađenog web-poslužitelja nije potreban pristup internetu.

HP ugrađeni web-poslužitelj automatski je dostupan kada je pisač priključen na mrežu.

NAPOMENA:HP Device Toolbox je softver koji se koristi za povezivanje s HP ugrađenim web-poslužiteljem kada je pisač povezan s računalom putem USB-a. Dostupan je samo ako je izvršena potpuna instalacija prilikom instalacije pisača na računalu. Ovisno o tome kako je pisač povezan, neke značajke možda neće biti dostupne.

NAPOMENA:HP ugrađeni web-poslužitelj nije dostupan iza mrežnog vatrozida.

Prva metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) s izbornika Start.

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP pisača, a zatim pritisnite stavku HP Device Toolbox.

Druga metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) iz web-preglednika.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

  1. 1.

    LCD upravljačke ploče: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

Kartica ili odjeljak Opis

Kartica Početna stranica

Sadrži informacije o pisaču, statusu i konfiguraciji

  • •

    Stanje uređaja: Prikazuje status pisača i približni preostali vijek trajanja HP-ova potrošnog materijala u postotcima.

  • •

    Status potrošnog materijala: Prikazuje predviđeni preostali vijek trajanja HP-ovog potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može varirati. Bilo bi dobro da imate spremnu zamjenu kad kvaliteta ispisa postane neprihvatljiva. Potrošni materijal ne treba zamijeniti osim ako kvaliteta ispisa više nije zadovoljavajuća.

  • •

    Konfiguracija uređaja: Prikazuje informacije koje se nalaze na stranici s konfiguracijom pisača.

  • •

    Sažetak mreže: Prikazuje informacije koje se nalaze na stranici mrežne konfiguracije pisača.

  • •

    Izvješća: Ispis stranica konfiguracije i statusa potrošnog materijala koje pisač generira.

  • •

    Dnevnik događaja: Prikazuje sve događaje pisača i pogreške.

Kartica Sustav

Omogućuje konfiguriranje pisača s računala.

  • •

    Informacije o uređaju: Daje osnovne informacije o pisaču i tvrtki.

  • •

    Postavljanje papira: Promjena zadanih postavki za papir u pisaču.

  • •

    Konzola EcoSMART: Promijenite zadane postavke vremena za uključivanje načina mirovanja ili automatskog isključivanja. Konfigurirajte događaje nakon kojih se uređaj pokreće.

  • •

    Vrste papira: Konfiguriranje načina ispisa koji odgovaraju vrstama papira koje pisač prihvaća.

  • •

    Postavljanje sustava: Promjena zadanih postavki sustava za pisač.

  • •

    Servis: Obavljanje postupka čišćenja na pisaču.

  • •

    Sigurnost proizvoda: Postavljanje ili promjena administratorske lozinke.

Kartica Umrežavanje

(samo pisači povezani s mrežom)

Omogućuje promjenu mrežnih postavki putem računala.

Administratori mreže mogu tu karticu koristiti za reguliranje mrežnih postavki za pisač kada je povezan s IP mrežom. Isto tako omogućuje mrežnom administratoru postavljanje funkcionalnosti Bežične izravne veze. Ova se kartica ne pokazuje ako je pisač izravno povezan s računalom.

Kartica HP Web Services

Pomoću ove kartice s pisačem možete postaviti i koristiti različite internetske alate.


Upravljanje pisačem

Napredna konfiguracija pomoću programa HP Utility za OS X

Upotrijebite HP Utility kako biste s računala provjerili status pisača te pregledali ili promijenili postavke pisača.

HP Utility možete koristiti kada je pisač spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Utility
  • Značajke programa HP Utility


Upravljanje pisačem

Otvaranje programa HP Utility

U Pretraživaču kliknite na Aplikacije te na HP, a zatim kliknite na HP Utility.

Ako se HP Utility ne nalazi na popisu, otvorite ga na sljedeći način:

  1. 1.

    Na računalu otvorite izbornik Apple [image], pritisnite izbornik Preference sustava i pritisnite ikonu Ispis i faksiranje ili ikonu Ispis i skeniranje.

  2. 2.

    Odaberite uređaj iz lijeve strane prozora.

  3. 3.

    Pritisnite gumb Mogućnosti i potrošni materijal.

  4. 4.

    Pritisnite karticu Uslužni programi.

  5. 5.

    Pritisnite gumb Otvori uslužni program pisača.


Upravljanje pisačem

Značajke programa HP Utility

Alatna traka programa HP Utility sadrži sljedeće stavke:

  • •

    Uređaji: Pritisnite ovaj gumb za prikaz ili sakrivanje Mac proizvoda koje HP Utility prepoznaje.

  • •

    Sve postavke: Pritisnite ovaj gumb za vraćanje na glavni prikaz programa HP Utility.

  • •

    HP podrška: Pritisnite ovaj gumb kako biste otvorili preglednik i web-mjesto tvrtke HP za podršku.

  • •

    Potrošni materijal: Pritisnite ovaj gumb kako biste otvorili web-mjesto HP SureSupply.

  • •

    Registracija: Pritisnite ovaj gumb kako biste otvorili web-mjesto za HP registraciju.

  • •

    Recikliranje: Pritisnite ovaj gumb kako biste otvorili web-mjesto programa za recikliranje HP Planet Partners.

Program HP Utility sastoji se od stranica koje otvarate pritiskom na popis Sve postavke. Sljedeća tablica opisuje zadaće koje možete obaviti s programom HP Utility.

Izbornik | Stavka | Opis
Informacije i podrška | Stanje potrošnog materijala | Prikazuje status potrošnog materijala i nudi veze za online naručivanje potrošnog materijala.
 | Informacije o uređaju | Prikazuje informacije o trenutno odabranom uređaju, uključujući i servisni ID (ako je dodijeljen), verziju firmvera (FW verzija), serijski broj i IP adresu.
 | HP Connected | Pristup web-mjestu HP Connected.
Informacije | Centar poruka | Prikazuje događaje pogreške koje su se dogodile u uređaju.
Postavke pisača | Automatsko isključivanje | Konfigurirajte uređaj da se automatski isključi nakon razdoblja neaktivnosti. Možete podesiti broj minuta nakon kojih će se uređaj isključiti.
 | Postavke mreže | Konfigurirajte postavke mreže kao što su IPv4 postavke, IPv6 postavke, Bonjour postavke i ostale postavke.
 | Upravljanje potrošnim materijalom | Konfigurirajte kako se proizvod treba ponašati kada je potrošni materijal pri kraju svog procijenjenog vijeka trajanja.
 | Konfiguracija ladica | Promijenite vrstu i veličinu papira za svaku od ladica.
 | Dodatne postavke | Otvorite HP ugrađeni web-poslužitelj (EWS) za uređaj. NAPOMENA:USB veze nisu podržane.


Upravljanje pisačem

Konfiguriranje postavki IP mreže

  • Uvod
  • Izjava o odricanju od odgovornosti za zajedničko korištenje pisača
  • Prikaz ili promjena mrežnih postavki
  • Promjena naziva pisača na mreži
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče


Upravljanje pisačem

Uvod

Sljedeće odjeljke koristite za konfiguriranje mrežnih postavki pisača.


Upravljanje pisačem

Izjava o odricanju od odgovornosti za zajedničko korištenje pisača

HP ne podržava peer-to-peer umrežavanje jer je to značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Posjetite Microsoft na web-mjestu www.microsoft.com.


Upravljanje pisačem

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite HP ugrađeni web-poslužitelj.

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

  2. 2.

    Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Upravljanje pisačem

Promjena naziva pisača na mreži

Za promjenu naziva pisača na mreži kako biste ga mogli lakše pronaći koristite HP ugrađeni web-poslužitelj.

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      Na upravljačkoj ploči pisača pritisnite gumb OK. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku There is a problem with this website’s security certificate (Postoji problem sa sigurnosnim certifikatom ovog web-mjesta) kada pokušavate otvoriti zaslon EWS, pritisnite Continue to this website (not recommended) (Nastavi na ovo web-mjesto (nije preporučeno)).

      Odabir opcije Continue to this website (not recommended) (Nastavi na to web-mjesto (ne preporučuje se)) neće naškoditi računalu tijekom navigacije unutar zaslona EWS-a za HP pisač.

  2. 2.

    Otvorite karticu Sustav.

  3. 3.

    Na stranici Informacije o uređaju zadani naziv pisača nalazi se u polju Opis uređaja. Ovaj naziv možete promijeniti kako biste mogli pronaći pisač prema jedinstvenom nazivu.

    NAPOMENA:Popunjavanje ostalih polja na stranici nije obavezno.

  4. 4.

    Za spremanje promjena pritisnite gumb Primijeni.


Upravljanje pisačem

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb OK.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Način konfiguracije IPv4

    • •

      Ručno

  3. 3.

    Koristite tipke sa strelicama i gumb OK za unos IP adrese, maske podmreže i zadanog pristupnika pa zatim dodirnite gumb OK kako biste spremili promjene.


Upravljanje pisačem

Sigurnosne značajke pisača

http://www.hp.com http://www.hpe.com http://www.compaq.com


Upravljanje pisačem

Uvod

Pisač uključuje nekoliko sigurnosnih značajki za ograničavanje pristupa postavkama za konfiguriranje, zaštitu podataka i sprečavanje pristupa dragocjenim hardverskim komponentama.

  • Uvod
  • Dodjeljivanje ili promjena lozinke sustava pomoću ugrađenog web-poslužitelja


Upravljanje pisačem

Dodjeljivanje ili promjena lozinke sustava pomoću ugrađenog web-poslužitelja

Dodijelite administratorsku lozinku za pristup pisaču i HP ugrađenom web-poslužitelju kako neovlašteni korisnici ne bi mogli mijenjati postavke pisača.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    LED upravljačka ploča

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

    LCD upravljačke ploče:

    1. a.

      LCD upravljačke ploče: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS-a.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Na kartici Sustav pritisnite vezu Sigurnost proizvoda u lijevom navigacijskom oknu.

  3. 3.

    U području s oznakom Sigurnost uređaja unesite lozinku u polje Lozinka.

  4. 4.

    Ponovno unesite lozinku u polje Potvrda lozinke.

  5. 5.

    Pritisnite gumb Primijeni.

    NAPOMENA:Zabilježite lozinku i spremite je na sigurno mjesto.


Upravljanje pisačem

Postavke uštede energije

  • Uvod
  • Ispis uz EconoMode
  • Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon neaktivnosti
  • Postavite odgodu za automatsko isključivanje nakon neaktivnosti i konfigurirajte pisač kako bi trošio 1 W energije ili manje
  • Podesite postavku za odgodu isključivanja


Upravljanje pisačem

Uvod

Pisač sadrži nekoliko značajki za ekonomični rad za uštedu energije i potrošnog materijala.


Upravljanje pisačem

Ispis uz EconoMode

Ovaj pisač je opremljen opcijom EconoMode za ispis nacrta dokumenata. Upotreba opcije EconoMode može potrošiti manje tinte. Ipak, EconoMode može smanjiti kvalitetu ispisa.

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ako ova opcija nije dostupna u upravljačkom programu za ispis, možete je postaviti pomoću HP ugrađenog web-poslužitelja.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Kopiranje/Kvaliteta.

  4. 4.

    Pritisnite opciju Ekonomični način rada.


Upravljanje pisačem

Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon neaktivnosti

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će pisač ući u stanje mirovanja.

Izvršite sljedeći postupak kako biste promijenili postavke za Stanje mirovanja / Automatsko isključivanje nakon:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačke ploče:

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS):

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

  2. 2.

    Pritisnite karticu Sustav, a zatim odaberite stranicu Energetske postavke.

  3. 3.

    Odaberite vrijeme za Stanje mirovanja/automatsko isključivanje nakon neaktivnosti , a zatim pritisnite gumb Primijeni.

LCD upravljačke ploče:

  1. 1.

    Na upravljačkoj ploči pisača otvorite izbornik Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Isključivanje nakon neaktivnosti

  3. 3.

    Odaberite vremenski period za odgodu opcije Isključivanje nakon neaktivnosti.

    NAPOMENA:Zadana je postavka 4 sata.


Upravljanje pisačem

Postavite odgodu za automatsko isključivanje nakon neaktivnosti i konfigurirajte pisač kako bi trošio 1 W energije ili manje

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će se pisač isključiti.

NAPOMENA:Kad se pisač isključi, potrošnja energije je 1 watt ili manje.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu Isključivanja nakon:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačke ploče:

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS):

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

  2. 2.

    Pritisnite karticu Sustav, odaberite stranicu Energetske postavke.

  3. 3.

    U području Isključivanje nakon neaktivnosti odaberite vremenski period za odgodu.

    NAPOMENA:Zadana je postavka 4 sata.

LCD upravljačke ploče:

  1. 1.

    Na upravljačkoj ploči pisača otvorite izbornik Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Isključivanje nakon neaktivnosti

  3. 3.

    Odaberite vremenski period za odgodu opcije Isključivanje nakon neaktivnosti.

    NAPOMENA:Zadana je postavka 4 sata.


Upravljanje pisačem

Podesite postavku za odgodu isključivanja

Pomoću izbornika upravljačke ploče možete odabrati hoće li se odgoditi isključivanje pisača nakon pritiska gumba napajanja.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu isključivanja:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačka ploča

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS):

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

  2. 2.

    Pritisnite karticu Sustav, a zatim stranicu Energetske postavke.

  3. 3.

    Kad je odabrana opcija Odgoda kad su priključci aktivni, pisač se neće isključiti ako priključci nisu neaktivni. Ako postoji aktivna mrežna veza ili USB veza, pisač se neće isključiti.

LCD upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača otvorite izbornik Postavke.

  2. 2.

    Otvorite sljedeće izbornike:

    1. a.

      Postavke sustava

    2. b.

      Energetske postavke

    3. c.

      Odgoda isključivanja

  3. 3.

    Kad je odabrana opcija Odgoda kad su priključci aktivni, pisač se neće isključiti ako priključci nisu neaktivni. Ako postoji aktivna mrežna veza ili USB veza, pisač se neće isključiti.


Upravljanje pisačem

Ažuriranje firmvera

HP nudi redovita ažuriranja pisača, nove aplikacije web-usluga i nove značajke u postojećim aplikacijama web-usluga. Slijedite ove korake kako biste ažurirali programske datoteke na jednom pisaču. Nakon što ažurirate programske datoteke aplikacije web-usluga će se automatski ažurirati.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka


Upravljanje pisačem

Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka

Pomoću ovih koraka ručno preuzmite i instalirajte uslužni program za ažuriranje programskih datoteka sa stranice HP.com.

NAPOMENA:Ova je metoda jedina dostupna opcija za ažuriranje programskih datoteka za pisače povezane s računalom putem USB kabela. To vrijedi i za pisače povezane s mrežom.

NAPOMENA:Morate imati instaliran upravljački program za ispis kako biste koristili ovaj način ispisa.

  1. 1.

    Idite na www.hp.com/support/ljm25–m27.

  2. 2.

    U izborniku Opcije preuzimanja pritisnite Upravljački programi, softver i programske datoteke, a zatim odaberite odgovarajući operacijski sustav.

  3. 3.

    Pritisnite Dalje.

  4. 4.

    Odaberite Programske datoteke, a zatim pritisnite Preuzimanje.

  5. 5.

    Kada se uslužni program pokrene, s padajućeg popisa odaberite pisač, a zatim pritisnite Slanje programskih datoteka.

    NAPOMENA:Kako biste ispisali stranicu s konfiguracijom radi provjere instalirane verzije programskih datoteka prije ili poslije postupka ažuriranja, pritisnite Ispis konfiguracije.

  6. 6.

    Slijedite upute na zaslonu kako biste dovršili instalaciju, a zatim pritisnite gumb Izlaz za zatvaranje uslužnog programa.


Rješavanje problema

  • Korisnička podrška
  • Značenje kombinacija indikatora na upravljačkoj ploči (samo na LED modelima)
  • Vraćanje tvornički zadanih postavki
  • Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku
  • Rješavanje problema s ulaganjem papira ili zaglavljivanjem
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvalitete ispisa
  • Poboljšavanje kvalitete kopiranja i skeniranja slika
  • Rješavanje problema s kabelskom mrežom
  • Rješavanje problema s bežičnom mrežom

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Rješavanje problema

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju Pripremite naziv pisača, serijski broj, datum kupovine i opis problema | Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz pisač ili na stranici www.hp.com/support/.
Dobivanje podrške 24 sata dnevno putem Interneta i preuzimanje uslužnih i upravljačkih programa | www.hp.com/support/ljM25-M27mfp
Naručivanje dodatnih HP usluga ili ugovora o održavanju | www.hp.com/go/carepack
Registrirajte pisač |


Rješavanje problema

Značenje kombinacija indikatora na upravljačkoj ploči (samo na LED modelima)

Ako pisač zahtijeva vašu pažnju, na zaslonu upravljačke ploče prikazat će se kod pogreške.

Legenda svjetlosnih indikatora o stanju
LED indikator ne svijetli | Oznaka za "indikator ne svijetli"
LED indikator svijetli | Oznaka za "indikator svijetli"
LED indikator treperi | Oznaka za "indikator treperi"

Kombinacije svjetlosnih indikatora upravljačke ploče
Status indikatora Kod pogreške Stanje uređaja Radnja

Svi su indikatori isključeni.

Svi su LED indikatori isključeni

Pisač je isključen ili u načinu rada za štednju energije.

Za uključivanje pisača pritisnite gumb napajanja.

Trepere indikator pripravnosti i indikator upozorenja.

Trepere indikator pripravnosti i indikator upozorenja

Indikatori stanja naizmjenično se uključuju i isključuju tijekom inicijalizacije kartice za oblikovanje ili kada pisač obrađuje stranicu za čišćenje.

Ne poduzimajte ništa. Pričekajte da inicijalizacija završi. Uređaj bi se trebao vratiti u stanje pripravnosti kada inicijalizacija završi.

Indikator pripravnosti svijetli.

LED indikator pripravnosti svijetli.

Pisač je u stanju pripravnosti.

Ne poduzimajte ništa. Pisač je spreman za prihvaćanje ispisnog zadatka.

Indikator pripravnosti treperi.

LED indikator pripravnosti treperi

Pisač prima ili obrađuje podatke.

Ne poduzimajte ništa. Pisač prima ili obrađuje zadatak ispisa.

Indikator upozorenja treperi.

LED indikator upozorenja treperi

E0

Papir se zaglavio u pisaču.

Odstranite zaglavljeni medij.

E1

Ulazna je ladica prazna.

Umetnite medije u ladicu.

E2

Otvorena su vrata.

Provjerite jesu li vratašca spremnika s tonerom potpuno zatvorena.

E4

Spremnik s tonerom je gotovo prazan.

Za nastavak ili zamjenu spremnika s tonerom pritisnite gumb Početak kopiranja.

E5

Spremnik s tonerom je gotovo prazan.

Zamijenite spremnik s tonerom.

H0

Pisač je u načinu rada s ručnim umetanjem papira.

U ulaznu ladicu umetnite papir pravilne vrste i veličine. Za nastavak pritisnite gumb Početak kopiranja.

H1

Pisač obrađuje zadatak ručnog obostranog ispisa.

Umetnite stranice u ulaznu ladicu za ispis na drugoj strani. Za nastavak pritisnite gumb Početak kopiranja.

Indikatori upozorenja i tonera trepere.

LED indikatori upozorenja i tonera trepere.

E3

Spremnik s tonerom nedostaje ili nije ispravno umetnut.

Umetnite spremnik s tonerom.

Indikator tonera svijetli.

LED indikator tonera svijetli

Istekao je procijenjeni vijek trajanja spremnika s tonerom. Kada potrošni materijal dođe u to stanje, HP Premium Protection jamstvo za taj potrošni materijal je isteklo.

Ne morate zamijeniti spremnik s tonerom osim ako kvaliteta ispisa više ne odgovara vašim potrebama.

Indikatori upozorenja i pripravnosti svijetle.

LED indikatori upozorenja i pripravnosti svijetle

E6

E7

E8

E9

Pisač je naišao na kobnu pogrešku od koje se ne može oporaviti.

  • 1.

    Isključite pisač ili odspojite električni kabel pisača.

  • 2.

    Pričekajte 30 sekundi, a zatim uključite pisač ili ponovno priključite kabel napajanja.

  • 3.

    Pričekajte da se pisač inicijalizira.

Ako pogreška nije uklonjena, obratite se HP-ovoj podršci za korisnike.


Rješavanje problema

Vraćanje tvornički zadanih postavki

Vraćanjem tvornički zadanih postavki sve se postavke pisača i mreže vraćaju na tvornički zadane postavke. Time se neće ponovo postaviti broj stranica ili veličina ladice. Za vraćanje pisača na zadane tvorničke postavke slijedite ove korake.

OPREZ:Vraćanjem tvornički zadanih postavki sve se postavke vraćaju na tvornički zadane postavke i brišu se sve stranice spremljene u memoriju.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačke ploče:

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS):

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

  2. 2.

    Pritisnite karticu Sustav, a zatim stranicu Postavljanje sustava.

  3. 3.

    Odaberite opciju Vraćanje zadanih vrijednosti sustava, a zatim pritisnite gumb Primijeni.

    Pisač će se automatski ponovo pokrenuti.

LCD upravljačke ploče:

  1. 1.

    Na upravljačkoj ploči pisača otvorite izbornik Postavke [image].

  2. 2.

    Otvorite izbornik Servis.

  3. 3.

    Odaberite Vraćanje zadanih postavki.

    Pisač će se automatski ponovo pokrenuti.


Rješavanje problema

Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku

Niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom niska. Stvarna iskoristivost spremnika s tonerom može biti različita. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Spremnik s tonerom ne mora se odmah zamijeniti.

Vrlo niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom vrlo niska. Stvarna iskoristivost spremnika s tonerom može biti različita. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Sada ne morate zamijeniti spremnik s tonerom osim ako kvaliteta ispisa više nije zadovoljavajuća.

Kada HP-ov spremnik s tonerom dosegne razinu Vrlo niska, HP-ova premijsko zaštitno jamstvo za spremnik s tonerom više ne vrijedi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena vrlo niskih postavki
  • Naručite potrošni materijal


Rješavanje problema

Promjena vrlo niskih postavki

Možete promijeniti način na koji pisač reagira kada razina potrošnog materijala dosegne vrlo nisku razinu. Ove postavke ne morate ponovno potvrđivati nakon postavljanja novog spremnika s tonerom.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1

LCD upravljačke ploče

LCD upravljačke ploče:

  1. 1.

    Na upravljačkoj ploči pisača otvorite izbornik Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Crni spremnik

    • •

      Postavke za gotovo praznu tintu

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Odaberite opciju Nastavak kako biste postavili pisač tako da vas upozori kad je spremnik s tonerom pri kraju, ali da nastavi s ispisom.

    • •

      Odaberite opciju Zaustavi kako biste postavili pisač da zaustavi ispis dok ne zamijenite spremnik s tonerom.

    • •

      Odaberite opciju Odzivnik kako biste postavili pisač da zaustavi ispis i upozori vas da zamijenite spremnik s tonerom. Možete dati potvrdu i nastaviti ispisivati. Opcija koju korisnik može konfigurirati na pisaču je "Odzivnik za podsjetnik nakon 100, 200, 300, 400 stranica ili nikad". Ova opcija je dodana kao usluga korisnicima i ne jamči da će ispis ovih stranica biti prihvatljive kvalitete.


Rješavanje problema

Naručite potrošni materijal

Naručivanje papira i opreme | www.hp.com/buy/suresupply
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Rješavanje problema

Rješavanje problema s ulaganjem papira ili zaglavljivanjem

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rješavanje problema

Uvod

Sljedeća rješenja pomažu ako pisač ne uvlači papir iz ladice ili istovremeno uvlači više listova papira. Bilo koja od ovih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Rješavanje problema s ulaganjem papira ili zaglavljivanjem


Rješavanje problema

Rješavanje problema s ulaganjem papira ili zaglavljivanjem

Ako se problemi s ulaganjem papira ili zaglavljivanje ponavljaju na ovome uređaju, sljedećim informacijama smanjite učestalost.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira
  • Često ili ponavljajuće zaglavljivanje papira
  • Sprečavanje zaglavljivanja papira


Rješavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ladice, pokušajte sljedeće.

  • 1.

    Otvorite proizvod i izvadite zaglavljene listove papira, ako ih ima.

  • 2.

    Napunite ladicu ispravnom veličinom papira za svoj zadatak.

  • 3.

    Na upravljačkoj ploči uređaja provjerite jesu li veličina i vrsta papira ispravno postavljeni.

  • 4.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.

  • 5.

    Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.

  • 6.

    Valjak podizača i mehanizam za razdvajanje mogli bi biti onečišćeni.


Rješavanje problema

Uređaj uvlači više listova papira

Ako uređaj iz ladice uvlači više listova papira, pokušajte sljedeće.

  • 1.

    Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.

  • 2.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.

  • 3.

    Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 4.

    Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

  • 5.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici.

  • 6.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Često ili ponavljajuće zaglavljivanje papira

Kako biste riješili problem čestog zaglavljivanja papira, slijedite ove korake. Ako prvi korak ne riješi problem, nastavite sa sljedećim korakom dok ne riješite problem.

  1. 1.

    Ako se papir zaglavio u uređaju, izvadite zaglavljeni papir i zatim ispišite stranicu s konfiguracijom za testiranje uređaja.

  2. 2.

    Provjerite je li ladica konfigurirana za ispravnu veličinu i vrstu papira na upravljačkoj ploči uređaja. Prema potrebi podesite postavke papira.

  3. 3.

    Isključite uređaj na 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Ispišite stranicu za čišćenje kako biste uklonili višak tonera iz uređaja.

    LED upravljačka ploča

    1. a.

      Pritisnite gumb Start, a zatim stavku Programi.

    2. b.

      Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

    3. c.

      Na kartici Sustavi pritisnite Servis.

    LCD upravljačke ploče

    1. a.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    2. b.

      Otvorite izbornik Servis.

    3. c.

      Pomoću tipki sa strelicama odaberite opciju Način za čišćenje, a zatim pritisnite gumb OK.

      Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ladicu 1, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

  5. 5.

    Za testiranje uređaja ispišite konfiguracijsku stranicu.

    LED upravljačka ploča

    1. a.

      Pritisnite i zadržite gumb Odustani [image] sve dok indikator pripravnosti [image] ne počne treperiti.

    2. b.

      Otpustite gumb Odustani [image].

    LCD upravljačke ploče

    1. a.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    2. b.

      Dodirnite izbornik Izvještaj.

    3. c.

      Dodirnite gumb Konfiguracijski izvještaj.

Ako nijedan od ovih koraka ne riješi problem, uređaj možda treba servis. Obratite se službi korisničke podrške tvrtke HP.


Rješavanje problema

Sprečavanje zaglavljivanja papira

Za smanjivanje učestalosti zaglavljivanja papira, pokušajte sljedeće.

  • 1.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.

  • 2.

    Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 3.

    Ne koristite papir na koji se već ispisivalo ili kopiralo.

  • 4.

    Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

  • 5.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.

  • 6.

    Provjerite je li ladica do kraja umetnuta u uređaj.

  • 7.

    Ako ispisujete na teškom, reljefnom ili perforiranom papiru, koristite ručno umetanje i umećite jedan po jedan list.

  • 8.

    Provjerite je li ladica konfigurirana za tu vrstu i veličinu papira.

  • 9.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rješavanje problema

Uvod

Sljedeće informacije sadrže upute za uklanjanje zaglavljenog papira iz proizvoda.

  • Uvod
  • Mjesta na kojima se papir može zaglaviti
  • Uklanjanje zaglavljenog papira iz izlazne ladice
  • Vađenje papira koji se zaglavio u području spremnika s tonerom
  • Uklanjanje papira zaglavljenog u izlaznom spremniku


Rješavanje problema

Mjesta na kojima se papir može zaglaviti

1 | Područje spremnika s tonerom
2 | Izlazni spremnik
3 | Ulazna ladica


Rješavanje problema

Uklanjanje zaglavljenog papira iz izlazne ladice

Kada se papir zaglavi, indikator upozorenja [image] na LED upravljačkim pločama treperi, a na LCD upravljačkim pločama prikazuje se poruka o zaglavljenju.

  1. 1.

    Papir koji nije zaglavljen izvadite iz ulazne ladice.

    Uklonite snop papira

  2. 2.

    Podignite sklop skenera.

    Otvorite sklop skenera

  3. 3.

    Podignite gornji poklopac.

  4. 4.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  5. 5.

    Uklonite zaglavljeni papir vidljiv na području ulazne ladice. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  6. 6.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  7. 7.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  8. 8.

    Spustite gornji poklopac.

  9. 9.

    Spustite sklop skenera.


Rješavanje problema

Vađenje papira koji se zaglavio u području spremnika s tonerom

Kada se papir zaglavi, indikator upozorenja [image] na LED upravljačkim pločama treperi, a na LCD upravljačkim pločama prikazuje se poruka o zaglavljenju.

  1. 1.

    Podignite sklop skenera.

    Otvorite sklop skenera

  2. 2.

    Podignite gornji poklopac.

  3. 3.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  4. 4.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  5. 5.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  6. 6.

    Spustite gornji poklopac.

  7. 7.

    Spustite sklop skenera.


Rješavanje problema

Uklanjanje papira zaglavljenog u izlaznom spremniku

Kada se papir zaglavi, indikator upozorenja [image] na LED upravljačkim pločama treperi, a na LCD upravljačkim pločama prikazuje se poruka o zaglavljenju.

  1. 1.

    Uklonite zaglavljeni papir vidljiv na području izlaznog spremnika. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  2. 2.

    Podignite sklop skenera.

    Otvorite sklop skenera

  3. 3.

    Podignite gornji poklopac.

  4. 4.

    Izvadite spremnik s tonerom.

    Izvadite spremnik s tonerom

  5. 5.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom.

    Uklonite zaglavljeni papir

  6. 6.

    Umetnite spremnik s tonerom.

    Umetnite spremnik s tonerom

  7. 7.

    Spustite gornji poklopac.

  8. 8.

    Spustite sklop skenera.


Rješavanje problema

Poboljšavanje kvalitete ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Ispis iz drugog programa
  • Provjera postavke vrste papira za zadatak ispisa
  • Provjera statusa spremnika s tonerom
  • Čišćenje pisača
  • Vizualno pregledajte spremnik s tonerom i slikovni bubanj
  • Provjera papira i okruženja ispisa


Rješavanje problema

Uvod

Ako na pisaču dođe do problema s kvalitetom ispisa, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.


Rješavanje problema

Ispis iz drugog programa

Pokušajte ispisati iz nekog drugog programa. Ako se stranica ispravno ispisuje, problem je u programu iz kojeg ispisujete.


Rješavanje problema

Provjera postavke vrste papira za zadatak ispisa

Provjerite postavke za vrstu papira prilikom ispisivanja iz računalnog programa i ako ispisane stranice imaju mrlje, nejasan ili taman tekst, ako su izgužvane, imaju točkice tonera, mrlje tonera ili područja gdje se toner nije primio.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavke za vrstu papira (Windows)
  • Provjera postavke vrste papira (OS X)


Rješavanje problema

Provjera postavke za vrstu papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/Kvaliteta.

  4. 4.

    Iz padajućeg popisa Mediji: odaberite odgovarajuću vrstu papira.

  5. 5.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Provjera postavke vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite pisač.

  3. 3.

    Po zadanoj postavci upravljački program pisača prikazuje izbornik Primjerci i stranice. Otvorite padajući popis izbornika i pritisnite izbornik Završna obrada.

  4. 4.

    S padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Kliknite gumb Ispis.


Rješavanje problema

Provjera statusa spremnika s tonerom

LED upravljačka ploča

  1. ▲

    Indikator statusa razine tonera [image] označava da je toner u spremniku za ispis pri kraju.

LCD upravljačka ploča

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Izvješća

    • •

      Status potrošnog materijala

  3. 3.

    Pomoću tipki sa strelicama odaberite stavku Ispis stranice sa statusom potrošnog materijala, a zatim pritisnite gumb OK.


Rješavanje problema

Čišćenje pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje stranice za čišćenje


Rješavanje problema

Ispisivanje stranice za čišćenje

Tijekom postupka ispisa papir, toner i čestice prašine mogu se nakupiti u pisaču i uzrokovati probleme s kvalitetom ispisa kao što su mrlje ili točkice tonera, razmazani toner, pruge, crte ili ponavljajući tragovi.

Za ispis stranice čišćenja pratite sljedeći postupak.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | LED upravljačka ploča
2 | LCD upravljačke ploče

LED upravljačke ploče:

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS):

    1. a.

      Otvorite izbornik Start, a zatim odaberite Programi ili Svi programi.

    2. b.

      Otvorite grupu HP, otvorite grupu pisača, a zatim odaberite HP Device Toolbox.

  2. 2.

    Pritisnite karticu Sustav, a zatim odaberite stranicu Servis.

  3. 3.

    U području Način za čišćenje pritisnite Pokreni za početak postupka čišćenja.

LCD upravljačka ploča

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite izbornik Servis.

  3. 3.

    Pomoću tipki sa strelicama odaberite opciju Način za čišćenje, a zatim pritisnite gumb OK.

    Uređaj ispisuje prvu stranu, a zatim traži da uklonite list iz izlaznog spremnika i stavite ga u ulaznu ladicu, uz isto usmjerenje. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.


Rješavanje problema

Vizualno pregledajte spremnik s tonerom i slikovni bubanj

Slijedite ove upute za provjeru svakog spremnika s tonerom i slikovnog bubnja.

  1. 1.

    Izvadite spremnik s tonerom i slikovni bubanj iz pisača.

  2. 2.

    Provjerite je li memorijski čip oštećen.

  3. 3.

    Pregledajte površinu zelenog bubnja.

    OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

  4. 4.

    Ako na bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite spremnik s tonerom i slikovni bubanj.

  5. 5.

    Ponovno umetnite spremnik s tonerom i slikovni bubanj i ispišite nekoliko stranica da biste provjerili da je problem riješen.


Rješavanje problema

Provjera papira i okruženja ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite papir koji odgovara specifikacijama tvrtke HP
  • Provjera okruženja pisača
  • Provjerite postavke za Ekonomični način rada


Rješavanje problema

Koristite papir koji odgovara specifikacijama tvrtke HP

Koristite drugi papir ako se javljaju sljedeći problemi:

  • •

    Ispis je preblijed ili neka područja izgledaju izblijedjelo.

  • •

    na ispisanim stranicama ima točkica tonera.

  • •

    Toner se razmazuje po ispisanim stranicama.

  • •

    Ispisani znakovi izgledaju iskrivljeno.

  • •

    Ispisane stranice su izgužvane.

Uvijek koristite vrstu papira i težinu koju ovaj uređaj podržava. Isto tako, prilikom odabira papira pratite ove smjernice:

  • •

    Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.

  • •

    Koristite papir na kojem se nije ispisivalo.

  • •

    Koristite papir za laserske pisače. Nemojte upotrebljavati papir koji je isključivo namijenjen inkjet pisačima.

  • •

    Ne koristite pregrub papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Provjera okruženja pisača

Potvrdite da proizvod radi prema specifikacijama okruženja u priručniku za jamstvo i pravna pitanja.


Rješavanje problema

Provjerite postavke za Ekonomični način rada

HP ne preporučuje stalnu upotrebu postavke Ekonomični način rada. Ako se Ekonomični način rada upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

Pratite ove korake ako je cijela stranica presvijetla ili pretamna.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/kvaliteta i potražite područje Postavke kvalitete.

    • •

      Ako je cijela stranica pretamna, odaberite postavku EconoMode.

    • •

      Ako je cijela stranica presvijetla, odaberite postavku FastRes 1200.

  4. 4.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Poboljšavanje kvalitete kopiranja i skeniranja slika

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rješavanje problema

Uvod

Ako na pisaču dođe do problema s kvalitetom slike, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.

  • Uvod
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Provjera postavki papira
  • Optimiziranje za tekst ili slike
  • Kopiranje od ruba do ruba

Najprije isprobajte ovih nekoliko jednostavnih koraka:

  • •

    Koristite plošni skener umjesto ulagača dokumenata.

  • •

    Koristite kvalitetne izvornike.

  • •

    Kod korištenja ulagača dokumenata pravilno uložite izvorni dokument u ulagač pomoću vodilica za papir kako biste izbjegli nejasne i iskrivljene slike.

Ako se problem i dalje pojavljuje, isprobajte ova dodatna rješenja. Ako ona ne riješe problem, dodatna rješenja potražite u odjeljku “Poboljšanje kvalitete ispisa”.


Rješavanje problema

Provjerite je li staklo skenera prljavo ili umrljano

S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

  1. 1.

    Pritisnite gumb za napajanje kako biste isključili pisač, a zatim iskopčajte kabel za napajanje iz utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Očistite staklo skenera i bijelu plastičnu podlogu ispod poklopca skenera mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu pisača; to može oštetiti pisač. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogle bi procuriti i oštetiti pisač.

  4. 4.

    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.

  5. 5.

    Ukopčajte kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili pisač.


Rješavanje problema

Provjera postavki papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • LED upravljačka ploča
  • LCD upravljačke ploče


Rješavanje problema

LED upravljačka ploča

  1. 1.

    Pritisnite gumb Start, a zatim stavku Programi.

  2. 2.

    Pritisnite grupu HP proizvoda, a zatim pritisnite stavku HP Device Toolbox.

  3. 3.

    Na kartici Sustavi pritisnite Postavljanje papira.


Rješavanje problema

LCD upravljačke ploče

  1. 1.

    Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke papira

  3. 3.

    Odaberite Zad. veličina papira.

  4. 4.

    Odaberite naziv veličine papira koji se nalazi u ulaznoj ladici i pritisnite gumb OK.

  5. 5.

    Odaberite opciju Zadana vrsta papira.

  6. 6.

    Odaberite naziv vrste papira koji se nalazi u ulaznoj ladici i pritisnite gumb OK.


Rješavanje problema

Optimiziranje za tekst ili slike

1

LCD upravljačke ploče

LCD upravljačka ploča

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na upravljačkoj ploči pisača pritisnite gumb Izbornik kopiranja [image].

  3. 3.

    Odaberite izbornik Optimiziranje.

  4. 4.

    Pomoću gumba sa strelicama možete se kretati kroz opcije, a opciju možete odabrati pritiskom gumba OK.

  5. 5.

    Za početak kopiranja dodirnite gumb Početak kopiranja [image].


Rješavanje problema

Kopiranje od ruba do ruba

Pisač ne može ispisivati sasvim od ruba do ruba. Oko stranice ostaje 4 mm neispisanog ruba.

Za ispisivanje ili skeniranje dokumenata s obrezanim rubovima uzmite u obzir:

  • •

    Kad je izvornik manji od izlazne veličine, pomaknite ga 4 mm od kuta označenog ikonom na skeneru. Ponovno kopirajte ili skenirajte u tom položaju.

  • •

    Ako je veličina izvornog dokumenta jednaka željenoj veličini izlaznog dokumenta, pomoću značajke Smanjivanje/povećavanje možete smanjiti sliku kako biste izbjegli izrezivanje dijela kopije.


Rješavanje problema

Rješavanje problema s kabelskom mrežom

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rješavanje problema

Uvod

Provjerite sljedeće stavke kako biste bili sigurni da pisač komunicira s mrežom. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu pisača koja je navedena na stranici.

  • Uvod
  • Loša fizička veza
  • Računalo za pisač koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s pisačem
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Pisač je onemogućen ili su neispravne druge postavke mreže.

NAPOMENA:HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Za više informacija idite na Microsoft na stranicu www.microsoft.com.


Rješavanje problema

Loša fizička veza

  1. 1.

    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom pomoću kabela ispravne duljine.

  2. 2.

    Provjerite jesu li spojevi dobro pričvršćeni.

  3. 3.

    Pogledajte priključak mrežne veze na stražnjoj strani pisača i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.

  4. 4.

    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za pisač koristi neispravnu IP adresu

  1. 1.

    Otvorite svojstva pisača i pritisnite karticu Priključci. Provjerite je li odabrana trenutna IP adresa pisača. IP adresa pisača navedena je na stranici konfiguracije.

  2. 2.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.

  3. 3.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.

  4. 4.

    Ako je IP adresa ispravna, izbrišite pisač i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s pisačem

  1. 1.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Upišite ping i nakon toga IP adresu pisača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  2. 2.

    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, pisač i računalo konfigurirani za istu mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i upotrebljavaju li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

  1. 1.

    Provjerite mrežne upravljačke programe, upravljačke programe pisača i postavke za ponovno mrežno usmjeravanje.

  2. 2.

    Provjerite je li operacijski sustav ispravno konfiguriran.


Rješavanje problema

Pisač je onemogućen ili su neispravne druge postavke mreže.

  1. 1.

    Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.

  2. 2.

    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom

  • Uvod
  • Provjera bežične veze
  • Pisač ne ispisuje nakon dovršetka bežične konfiguracije
  • Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača
  • Na bežični pisač se ne može priključiti više računala
  • Bežični pisač izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi
  • Provođenje dijagnostičkog testa bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži


Rješavanje problema

Uvod

Koristite informacije za rješavanje problema za uklanjanje poteškoća.

NAPOMENA:Kako biste utvrdili je li Wireless Direct ispis omogućen na pisaču, na upravljačkoj ploči uređaja ispišite stranicu s konfiguracijom


Rješavanje problema

Provjera bežične veze

  • •

    Provjerite je li spojen mrežni kabel.

  • •

    Provjerite jesu li pisač i bežični usmjerivač uključeni i imaju li dovod napajanja. Provjerite i je li bežični radio u pisaču uključen.

  • •

    Provjerite je li servisni identifikator (SSID) ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.

  • •

    Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.

  • •

    Ako bežična mreža radi kako treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.

  • •

    Provjerite je li metoda šifriranja (AES ili TKIP) ista za pisač i bežičnu pristupnu točku (na mrežama koje koriste WPA zaštitu).

  • •

    Provjerite je li pisač unutar dosega bežične mreže. Za većinu mreža pisač mora biti unutar 30 mod bežične pristupne točke (bežičnog usmjerivača).

  • •

    Provjerite blokiraju li prepreke bežični signal. Uklonite sve velike metalne predmete između pristupne točke i pisača. Između pisača i bežične pristupne točke ne smije biti stupova, zidova ili potpornih stupova koji sadrže metal ili beton.

  • •

    Provjerite je li pisač udaljen od elektroničkih uređaja koji mogu ometati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Provjerite je li na računalu instaliran upravljački program pisača.

  • •

    Provjerite jeste li odabrali ispravan priključak pisača.

  • •

    Provjerite jesu li računalo i pisač povezani na istu bežičnu mrežu.

  • •

    Za sustav OS X potvrdite podržava li bežični usmjerivač Bonjour.


Rješavanje problema

Pisač ne ispisuje nakon dovršetka bežične konfiguracije

  1. 1.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  2. 2.

    Isključite sve vatrozide trećih strana na vašem računalu.

  3. 3.

    Provjerite radi li bežična mreža ispravno.

  4. 4.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.

  5. 5.

    Potvrdite možete li otvoriti HP ugrađeni web-poslužitelj pisača s računala na mreži.


Rješavanje problema

Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane

  1. 1.

    Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.

  2. 2.

    Ako programi traže pristup vatrozidu kad instalirate pisač ili pokušavati ispisati, obavezno dopustite pokretanje programa.

  3. 3.

    Privremeno isključite vatrozid, a zatim instalirajte bežični pisač na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača

  1. 1.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

  2. 2.

    Ispišite konfiguracijsku stranicu.

  3. 3.

    Usporedite zadani naziv mreže (SSID) na stranici s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Na bežični pisač se ne može priključiti više računala

  1. 1.

    Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.

  2. 2.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  3. 3.

    Uvjerite se da ne postoji više od 5 istovremenih korisnika opcije bežičnog izravnog ispisa.

  4. 4.

    Isključite sve vatrozide trećih strana na vašem računalu.

  5. 5.

    Provjerite radi li bežična mreža ispravno.

  6. 6.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični pisač izgubi vezu kad se priključi na VPN

  • •

    U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža

  • •

    Provjerite je li bežični usmjerivač uključen i ima li napajanje.

  • •

    Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

  1. 1.

    Provjerite je li mrežni kabel priključen.

  2. 2.

    Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.

  3. 3.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Utipkajte ping, a zatim IP adresu usmjerivača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  4. 4.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

    1. a.

      Ispišite konfiguracijsku stranicu.

    2. b.

      Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Provođenje dijagnostičkog testa bežične mreže

U upravljačkoj ploči pisača možete pokrenuti dijagnostički test koji pruža informacije o postavkama bežične mreže.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1

LCD upravljačke ploče

LCD upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Samodijagnostika

    • •

      Pokrenite testiranje faksa

  3. 3.

    Za pokretanje testa pritisnite gumb OK. Pisač ispisuje testnu stranicu koja prikazuje rezultate testa.


Rješavanje problema

Smanjivanje interferencije na bežičnoj mreži

Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

  • •

    Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.

  • •

    Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.

  • •

    Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih pisača na mreži.


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:

  • •

    Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.

  • •

    Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.

  • •

    Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.

  • •

    Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | ALT+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | ALT+TAB
Za prikaz izbornika Options (Mogućnosti). | ALT+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | ALT+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | ALT+O, a zatim pritisnite tipku T
Za ispis teme. | ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | ALT+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili ALT+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | ALT+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | ALT+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | ALT+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | TAB


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | ALT+C
Za otvaranje i zatvaranje knjige ili mape. | ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
Za odabir teme. | STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ENTER


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | ALT+N
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | STRELICA GORE i STRELICA DOLJE
Za prikaz pridružene teme. | ALT+D


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | ALT+S
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za početak traženja. | ALT+L
Za odabir teme s popisa rezultata. | ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | ALT+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | ALT+M
Za pretraživanje samo naslova tema. | ALT+R


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | ALT+I
Za dodavanje trenutno prikazane teme popisu favorita. | ALT+A
Za odabir teme s popisa favorita. | ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Za brisanje odabrane teme s popisa. | ALT+R


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • •

    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.

  • •

    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.

  • •

    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.

  • •

    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.

  • •

    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.

  • •

    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Korištenje preglednika HTML pomoći

Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • •

    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.

  • •

    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.

  • •

    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.

NAPOMENA: Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite staviti na popis favorita.

  • 2.

    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).

NAPOMENA:

  • •

    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).

  • •

    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).

  • •

    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

  • 1.

    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).

  • 2.

    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.

  • 3.

    Otvorite dokument u koji želite kopirati temu.

  • 4.

    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.

  • 5.

    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).

NAPOMENA: Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

NAPOMENA: Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • •

    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.

  • •

    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.

  • •

    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.

  • •

    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.

  • •

    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.

  • •

    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.

  • •

    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.

NAPOMENA: Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba | Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve). | Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve). | Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši). | Ispisuje temu.

NAPOMENA: Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.