HP LaserJet Pro MFP M25-M27

Пайдаланушы нұсқаулығы


HP LaserJet Pro MFP M25-M27

Сауда белгілері және Авторлық құқықтар

Авторлық құқық және лицензия

© Copyright 2016 HP Development Company, L.P.

Авторлық құқық жөніндегі заңдарға сәйкес жағдайлардан басқа кезде, алдын ала жазбаша түрде алынған рұқсатсыз, көшіруге, бейімдендіруге немесе аударуға рұқсат етілмейді.

Мұнда берілген ақпарат ескертусіз өзгертілуі мүмкін.

НР өнімдері мен қызметтеріне берілетін кепілдіктер осындай өнімдер мен қызметтерге берілетін тікелей кепілдік жөніндегі мәлімдемелерде ғана көрсетілген. Бұл құжаттағы мәлімдемелер қосымша кепілдік ретінде қабылданбауы тиіс. НР бұл құжаттағы техникалық немесе редакторлық қателер немесе кемшіліктер үшін жауап бермейді.

Edition 1, 10/2016

Тауар белгілерінің тізімі

Adobe®, Adobe Photoshop®, Acrobat®, and PostScript® — Adobe Systems Incorporated корпорациясының сауда белгілері.

Apple және Apple логотипі — Apple Inc. компаниясының АҚШ пен басқа елдердегі сауда белгілері.

OS X — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

Microsoft®, Windows®, Windows® XP және Windows Vista® — Microsoft корпорациясының АҚШ-та тіркелген сауда белгілері.


Принтерге шолу

  • Принтер көріністері
  • Принтердің техникалық сипаттары
  • Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерге шолу

Принтер көріністері

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Принтердің алдыңғы көрінісі
  • Принтердің артқы көрінісі
  • Жарық диодты басқару тақтасының көрінісі (M26a модельдері)
  • Сұйық кристалды дисплей басқару тақтасының көрінісі (M26nw модельдері)


Принтерге шолу

Принтердің алдыңғы көрінісі

Принтердің алдыңғы көрінісі

1 | Шығару науасы
2 | Сканер
3 | Қосу/өшіру түймесі
4 | Басқару тақтасы (оңайырақ көру үшін жоғары көтеріледі және үлгіге байланысты әр түрлі болады)
5 | Қысқа қағазға арналған кеңейтім құралы
6 | Кіріс науасы


Принтерге шолу

Принтердің артқы көрінісі

Принтердің артқы көрінісі

1 | Кабель үлгісіндегі сақтандырғыш кілтіне арналған слот
2 | Hi-Speed USB 2.0
3 | Ethernet порты
4 | Қуат көзіне қосу


Принтерге шолу

Жарық диодты басқару тақтасының көрінісі (M26a модельдері)

Жарық диодты басқару тақтасы

1

Басқару тақтасы жарық диодты дисплейі

Бұл экран көшіру жұмыстарының сандық ақпаратын көрсетеді.

2

Жоғары [image] және Төмен [image] көрсеткі түймелері

Дисплейде көрсетілетін мәнді төмендету үшін осы түймелерді пайдаланыңыз.

3

Көшірмені кішірейту/үлкейту шамасын көрсететін шам

Белсенді көшірме өлшемін кішірейту немесе үлкейту мүмкіндігін көрсетеді.

4

Көшірменің қоюлау/ашықтау шамасын көрсететін шам

Көшірме қоюлығын реттейтін мүмкіндіктің қосылып/ажыратылып тұрғанын көрсетеді.

5

Көшірмелер санын көрсететін шам

Көшірмелер санын көрсету мүмкіндігінің қосылып/ажыратылып тұрғанын көрсетеді.

6

Орнату [image] түймесі

Бұл түймені көшірме саны, қоюлығы және әрбір тапсырманың көшірме өлшемі сияқты параметрлерін айналдыру үшін қолданыңыз. Көшірмелер саны әдепкі параметр болып табылады. Барлық жұмыстар үшін әдепкі параметрлерді өзгерту үшін параметрге жылжыңыз да, түймешікті 3 секунд басып тұрыңыз. Шам жыпылықтаған кезде параметрді реттеңіз. Параметрді сақтау үшін түймешікті қайта басыңыз.

7

Көшіруді бастау [image] түймесі

Сканерлеу жұмысын бастау үшін осы түймені басыңыз.

8

Бас тарту [image] түймесі

Келесі әрекеттерді орындау үшін осы түймені басыңыз:

  • •

    Принтермен басып шығару кезінде басып шығару жұмысынан бас тартыңыз.

  • •

    Принтер тоқтаған кезде ағымдағы көшіру параметрлерін әдепкі мәндерге қайта орнатыңыз.

  • •

    Принтер «Әдепкі параметрді көшіру» режимінде болған кезде «Әдепкі параметрді көшіру» режимінен ешбір мәнді сақтамай шығыңыз.

9

Тонер деңгейінің күйін көрсететін шам

Тонерлі картридждегі тонер деңгейінің төмендігін көрсетеді.

10

Назар аударыңыз [image] жарық диоды

Принтер пайдаланушы назарын талап еткенде, принтер қағазы таусылғанда немесе тонер картриджін ауыстыру керек болғанда «Назар аударыңыз» шамы жыпылықтайды.

11

Дайын [image] жарық диоды

«Дайын» шамы өнім басып шығаруға әзір болғанда жыпылықтамай жанады.


Принтерге шолу

Сұйық кристалды дисплей басқару тақтасының көрінісі (M26nw модельдері)

Сұйық кристалды дисплей басқару тақтасы

1

Сымсыз [image] түйме (тек сымсыз модельдерде)

Бұл түймені ашық Wireless (Сымсыз) мәзірінде және сымсыз желінің күйі туралы ақпаратта жылжу үшін пайдаланыңыз.

2

Орнату [image] түймесі

Setup (Орнату) мәзірін ашу үшін осы түймені пайдаланыңыз.

3

Сол жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді азайту үшін пайдаланыңыз

4

OK түймесі

OK түймесін келесі әрекеттерді орындау үшін пайдаланыңыз:

  • •

    Басқару панелінің мәзірлерін ашу.

  • •

    Басқару панелінің дисплейіндегі қосымша мәзірді ашу.

  • •

    Мәзір тармағын таңдаңыз.

  • •

    Кейбір қателіктерді өшіріңіз.

  • •

    Басқару тақтасында нұсқау берілгенде (мысалы, басқару тақтасының дисплейінде Press OK to continue (Жалғастыру үшін OK түймесін басыңыз) жазуы шыққанда) баспа тапсырмасын бастаңыз.

5

Оң жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді көбейту үшін пайдаланыңыз.

6

Қосу/өшіру түймесі

Бұл түймені принтерді қосу немесе өшіру үшін пайдаланыңыз.

7

Бас тарту [image] түймесі

Баспа тапсырмасынан бас тарту немесе басқару тақтасының мәзірлерінен шығу үшін осы түймені пайдаланыңыз.

8

«Көшіру параметрлері» [image] түймесі

Көшіру параметрлері мәзірін ашу үшін осы түймені пайдаланыңыз.

9

Ашық/Қою [image] түймесі

Көшірмелерді ашық немесе қою ету үшін осы түймені пайдаланыңыз.

10

Көшірмелер саны [image] түймесі

Шығарылатын көшірмелер санын орнату үшін осы түймені пайдаланыңыз.

11

Кері көрсеткі

Бұл түймені келесі әрекеттерді орындау үшін басыңыз:

  • •

    Басқару панелінің мәзірлерінен шығыңыз.

  • •

    Қосымша мәзірлер тізімінде алдыңғы мәзірге қайтыңыз.

  • •

    Қосалқы мәзірлер тізімінде алдыңғы мәзір тармағына (мәзір тармағына өзгертулер енгізбей) қайтыңыз.

12

Көшіруді бастау [image] түймесі

Сканерлеу жұмысын бастау үшін осы түймені пайдаланыңыз.

13

ePrint түймесі

Веб қызметтер мәзірін ашу үшін осы түймені пайдаланыңыз.


Принтерге шолу

Принтердің техникалық сипаттары

МАҢЫЗДЫ АҚПАРАТ:Төмендегі техникалық сипаттамалар жарияланған уақытында дұрыс болып табылады, бірақ олар өзгеруі мүмкін. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

  • Техникалық сипаттамалары
  • Қолдау көрсетілетін операциялық жүйелер
  • Мобильді басып шығару шешімдері
  • Принтер өлшемдері
  • Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі
  • Жұмыс ортасы ауқымы


Принтерге шолу

Техникалық сипаттамалары

Ағымдағы ақпарат үшін www.hp.com/support/ljM25-M27mfp бөлімін қараңыз.


Принтерге шолу

Қолдау көрсетілетін операциялық жүйелер

Келесі мәліметтер принтерге қатысты Windows PCLmS және OS X баспа драйверлеріне қолданылады.

Windows: Толық бағдарламалық құрал орнату құралын пайдаланған кезде HP орнату бағдарламалық құралы PCLmS драйверін Windows операциялық жүйесіне байланысты қосымша бағдарламалық құралмен бірге орнатады. Қосымша ақпаратты бағдарламалық құралды орнату жазбаларынан қараңыз.

OS X: бұл принтер Mac компьютерлерін қолдайды. HP Easy Start бағдарламасын принтер орнату ықшам дискісінен немесе 123.hp.com веб-сайт жүктеп алып, HP баспа драйверін және қызметтік бағдарламасын орнату үшін HP Easy Start құралын пайдаланыңыз. Қосымша ақпаратты бағдарламалық құралды орнату жазбаларынан қараңыз.

  1. 1.

    Мына веб-сайт өтіңіз: 123.hp.com.

  2. 2.

    Принтер бағдарламалық құралын жүктеп алу үшін берілген қадамдарды орындаңыз.

Операциялық жүйе Баспа драйвері орнатылды Ескертпелер

32 биттік Windows® XP

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Windows Vista®, 32 биттік және 64 биттік

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

32 биттік және 64 биттік Windows 7

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

32 биттік және 64 биттік Windows 8

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

32 биттік және 64 биттік Windows 8.1

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

32 биттік және 64 биттік Windows 10

HP PCLmS принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

32 биттік Windows Server 2003

Белгілі бір принтерге тән HP PCLmS баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

32 биттік және 64 биттік Windows Server 2008

Белгілі бір принтерге тән HP PCLmS баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Windows Server 2012, 64 биттік және R2, 64 биттік

Белгілі бір принтерге тән HP PCLmS баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

OS X 10.9 Mavericks, 10.10 Yosemite және 10.11 El Capitan

OS X баспа драйверін және басып шығару қызметтік бағдарламасын орнату ықшам дискісінен немесе 123.hp.com веб-сайт жүктеп алуға болады.

HP Easy Start бағдарламасын принтер орнату ықшам дискісінен немесе 123.hp.com веб-сайт жүктеп алып, HP баспа драйверін және қызметтік бағдарламасын орнату үшін HP Easy Start құралын пайдаланыңыз.

  • 1.

    Мына веб-сайт өтіңіз: 123.hp.com.

  • 2.

    Принтер бағдарламалық құралын жүктеп алу үшін берілген қадамдарды орындаңыз.

ЕСКЕРТПЕ:Принтер үшін қолдау көрсетілетін операциялық жүйелердің ағымдағы тізімін көру үшін HP компаниясының барлығы қосылған анықтамасын алу мақсатында www.hp.com/support/ljM25-M27mfp веб-сайтына өтіңіз.


Принтерге шолу

Мобильді басып шығару шешімдері

HP компаниясы ноутбуктан, планшеттен, смартфоннан немесе басқа мобильді құрылғыдан HP принтері арқылы оңай басып шығаруға мүмкіндік беретін мобильді және электрондық басып шығару (ePrint) шешімдерін ұсынады. Толық тізімді көру және ең жақсы таңдауды анықтау үшін www.hp.com/go/LaserJetMobilePrinting сайтына өтіңіз.

ЕСКЕРТПЕ:Барлық ұялы басып шығару және ePrint мүмкіндіктеріне қолдау көрсетілуі үшін принтер микробағдарламасын жаңартыңыз.

  • •

    Wireless Direct (тек сымсыз модельдерде)

  • •

    Электрондық пошта арқылы HP ePrint (HP веб-қызметтерінің қосылуын және принтердің HP Connected арқылы тіркелуін қажет етеді)

  • •

    HP ePrint бағдарламалық құралы


Принтерге шолу

Принтер өлшемдері

Негізгі принтер өлшемдері

 | Принтер толығымен жабық | Принтер толығымен ашық
1. Биіктігі | 254 мм | 410 мм
2. Ені | 420 мм | 420 мм
3. Қалыңдығы | 266 мм | 365 мм
Салмағы (картридждерімен бірге) | 8,2 кг


Принтерге шолу

Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі

Ағымдағы ақпарат үшін www.hp.com/support/ljM25-M27mfp қараңыз.

ЕСКЕРТУ:Қуат талаптары құрал сатылған елдегі/аймақтағы талаптарға негізделеді. Жұмыс істеу кернеулерін түрлендірмеңіз. Бұл принтерді зақымдап, принтер кепілдігін бұзуы мүмкін.


Принтерге шолу

Жұмыс ортасы ауқымы

Орта | Ұсынылады | Рұқсатты
Температура | 17° - 25 °C | 15-30 °C
Салыстырмалы ылғалдылық | 30 %-70 % салыстырмалы ылғалдылық, конденсацияланбайтын | 10-80% (салыстырмалы ылғалдылық), конденсацияланбайтын
Биіктік | Қолданылмайды | 0-3 048 м


Принтерге шолу

Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Негізгі орнату нұсқауларын принтермен бірге берілген «Орнату» парақшасынан және «Іске кірісу» нұсқаулығынан қараңыз. Қосымша нұсқаулар алу үшін, Интернеттегі HP қолдау торабына өтіңіз.

Принтерге арналған HP компаниясының толық анықтамасын www.hp.com/support/ljM25-M27mfp сайтынан қараңыз. Мына қолдауды іздеңіз:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

  • Кіріс науасына салу
  • Кіріс науасына салу
  • Конверттерді салу және басып шығару

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

Кіріс науасына салу

ЕСКЕРТПЕ:жаңа қағаз қосқанда кіріс науасынан бүкіл қағазды алып тастаңыз және жаңа қағаз дестесін түзеңіз. Қағазды желпімеу керек. Бұл принтерге бір уақытта бірнеше парақтың берілуін бөгеп, кептелуді азайтады.

  1. 1.

    Әлі ашық болмаса, салу науасын ашыңыз.

  2. 2.

    Қағаздың ен және ұзындық бағыттауыштарын сыртқа қарай реттеңіз.

    Бағыттағыштарды сыртқа қарай реттеңіз

  3. 3.

    Қағаздың бетін кіріс науасына жоғары қаратып, ал жоғарғы жағын алға қаратып салыңыз.

    Науадағы қағаздың бағдары баспа тапсырмасына байланысты өзгеріп отырады. Қосымша ақпарат алу үшін төмендегі кестені қараңыз.

    Науаға қағаз салыңыз

  4. 4.

    Қағазды қысып тұрғанша қағаз бағыттағышын ішке қарай реттеңіз.

    Бағыттағыштарды ішке қарай реттеңіз

Қағаз түрі | Екі жағына басып шығару режимі | Қағаз салу тәсілі
Алдын ала басылған қағаз немесе бланк | 1 жақты басып шығару немесе 2 жақты басып шығару | Жоғары қаратып Жоғарғы жиегін принтерге бірінші кіргізіп
Алдын ала тесілген | 1 жақты басып шығару немесе 2 жақты басып шығару | Жоғары қаратып Принтердің сол жағына бағытталған тесіктер


Қағаз науалары

Кіріс науасына салу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Шағын қағаз өлшемдері үшін науаны реттеу


Қағаз науалары

Шағын қағаз өлшемдері үшін науаны реттеу

185 мм (7,3 дюйм) өлшемінен қысқа болатын баспа қағазын басып шығарған кезде, кіріс науасын реттеу үшін қысқа баспа қағазының созу құралын пайдаланыңыз.

  1. 1.

    Қысқа баспа құралының кеңейткіш құралын кіріс науасының оң жағындағы сақтау слотынан шығарып алыңыз.

    Қысқа баспа қағазының созу құралын шығарып алу

  2. 2.

    Құралды кіріс науасындағы қағаз ұзындығы бағыттауышына бекітіңіз.

    Ұзарту құралын науаға бекіту

  3. 3.

    Қағазды науаға салып, қағаз бағыттауыштарын қағаз бойымен туралаңыз.

    Науаға қағаз салыңыз

  4. 4.

    Қағазды өнімнің ішіне тірелгенше итеріп, баспа қағазының алдыңғы бағыттауышын ұзарту құралы қағазды тіреп тұратындай етіп жылжытыңыз.

    Ұзарту құралын жылжыту

  5. 5.

    Қысқа қағазда басып шығаруды аяқтағанда, қысқа қағазды ұзарту құралын кіріс науасынан алыңыз да, сақтау слотына орнатыңыз.

    Қысқа қағазды созу құралын салу


Қағаз науалары

Конверттерді салу және басып шығару

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Конверттерді басып шығару
  • Конверт бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат конверттерді басып шығару және салу жолын сипаттайды. Ең жақсы өнімділік үшін басымдық науасына конверттердің тек 5 мм өлшемін (4 және 6 конверт) салу керек, ал салу науасына тек 10 конверт қана салу керек.

Конверттерді басып шығару мақсатында, басып шығару драйверінде дұрыс параметрлерді таңдау үшін келесі қадамдарды орындаңыз.


Қағаз науалары

Конверттерді басып шығару

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Сипаттар немесе Параметрлер түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түйменің атауы бағдарламаға қарай әртүрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 немесе 8.1 нұсқасының Бастау экранынан кіру үшін, Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, содан кейін принтерді таңдаңыз.

  3. 3.

    Қағаз/Сапа қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Қағаз көзі ашылмалы тізімінде қолданылатын науаны таңдаңыз.

  5. 5.

    Медиа ашылмалы тізімінен Конверт параметрін таңдаңыз.

  6. 6.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз.

  7. 7.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Қағаз науалары

Конверт бағыты

Конверттерді қысқа, пошта ұшын принтерге, бетін жоғары қаратып салу науасына салыңыз.

Конверт бағыты


Жабдықтар, қосалқы құралдар мен бөлшектер

  • Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру
  • Тонер картриджін ауыстыру

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тапсырыс беру
  • Жабдықтар мен қосымша керек-жарақтар
  • Тұтынушының өзі жөндейтін бөлшектер


Жабдықтар, қосалқы құралдар мен бөлшектер

Тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Шынайы HP бөлшектеріне немесе керек-жарақтарына тапсырыс беру | www.hp.com/buy/parts
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-серверін (EWS) пайдалану реті | Өту үшін компьютерде қолдау көрсетілетін веб-браузердегі мекенжай/URL жолына принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS құрамында HP SureSupply веб-сайтына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларын береді.


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтар мен қосымша керек-жарақтар

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
Жабдықтар
HP 79A Black Original LaserJet тонер картриджі | M25–M27 модельдеріне арналған қара тонер картриджін ауыстыру | 79A | CF279A


Жабдықтар, қосалқы құралдар мен бөлшектер

Тұтынушының өзі жөндейтін бөлшектер

Жөндеу уақытын азайту үшін HP LaserJet принтерлерінің көбінде тұтынушылар өзі жөндейтін (CSR) бөлшектер бар. CSR бағдарламасы мен артықшылықтары туралы қосымша ақпаратты www.hp.com/go/csr-support және www.hp.com/go/csr-faq сайттарынан алуға болады.

Шынайы HP алмастырмалы бөлшектеріне www.hp.com/buy/parts сайтынан немесе өкілетті HP қызметіне немесе қолдау көрсету провайдеріне хабарласып тапсырыс беруге болады. Тапсырыс берген кезде мыналардың біреуі қажет болады: бөлшек нөмірі, сериялық нөмір (принтердің артында бар), өнім нөмірі немесе принтер атауы.

  • •

    Міндетті ауыстыру деп көрсетілген бөлшектерді HP мамандарының ақылы қызметін пайдаланбайтын болса, тұтынушылар өздері орнату керек. Бұл бөлшектер үшін HP өнімінің кепілдігі шеңберінде пайдалану орнында немесе қоймаға қайтарып жөндеу қызметі көрсетілмейді.

  • •

    Қосымша өз бетінше ауыстырылатын деп көрсетілген бөлшектерді тапсырыс бойынша кепілдік мерзімінде қосымша ақысыз HP қызмет көрсету мамандары орната алады.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджін ауыстыру

  • Кіріспе
  • Тонер картриджі туралы ақпарат
  • Тонер картридждерін алу және ауыстыру


Жабдықтар, қосалқы құралдар мен бөлшектер

Кіріспе

Төмендегі ақпаратта принтердің тонер картридждері туралы мәліметтер берілген және оны ауыстыру туралы нұсқаулар қамтылған.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджі туралы ақпарат

Бұл принтер тонер картриджі деңгейінің төмендегенін және қатты төмендегенін көрсетеді. Нақты тонер картриджінің қалған жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы төмен болғанда ауыстырылатын баспа картриджін қарастырып қойыңыз.

Принтердің картридждерін сатып алу немесе картридждің қолжетімділігін тексеру үшін www.hp.com/go/suresupply сайтындағы HP SureSupply бөліміне өтіңіз. Беттің төменгі жағына өтіп, елдің/аймақтың дұрыстығын тексеріңіз.

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
HP 79A Black Original LaserJet тонер картриджі | M25–M27 модельдеріне арналған қара тонер картриджін ауыстыру | 79A | CF279A

ЕСКЕРТПЕ:жоғары өнімділікті тонер картридждері бет өнімділігін арттыру үшін бірден аса стандартты картриджді қамтиды. Толық ақпарат алу үшін www.hp.com/go/learnaboutsupplies бетіне өтіңіз.

Тонер картриджін ауыстырмайынша, оны қаптамасынан шығармаңыз.

ЕСКЕРТУ:Тонер картриджін зақымдап алмау үшін, оны жарықта бірнеше минуттан көп ұстамаңыз. Тонер картриджін принтерден ұзақ уақытқа алып тастау керек болса, жасыл бейнелеу барабанын жабыңыз.

Келесі суретте тонер картриджінің құрамдас бөліктері көрсетілген.

Тонер картриджінің компоненттері

1 | Бейнелеу барабаны ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Саусақ іздері баспа сапасының ақауларына себеп болуы мүмкін.
2 | Жад картасы

ЕСКЕРТУ:Егер тонер киімге тиіп кетсе, оны құрғақ шүберекпен сүртіп, киімді суық сумен жуыңыз. Ыстық су тонерді матаға сіңдіреді.

ЕСКЕРТПЕ:Пайдаланылған тонер картридждерін қайта пайдалану туралы ақпарат тонер картриджінің қорабында беріледі.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картридждерін алу және ауыстыру

  1. 1.

    Сканер жинағын көтеріңіз.

    Үстіндегі қақпағын ашу

  2. 2.

    Пайдаланылған тонер картриджін принтерден шығарыңыз.

    Тонер картриджін алыңыз

  3. 3.

    Жаңа тонер картриджі қаптамасын қалтадан шығарыңыз. Ескі тонер картриджін өңдеу үшін қалтаға салыңыз.

    Жаңа тонер картриджінің қаптамасын ашу

  4. 4.

    Тонер картриджінің екі жағынан ұстап, оны сілкілеу арқылы тонерді біркелкі жайыңыз.

    ЕСКЕРТУ:Қақпаққа немесе біліктің бетіне тиіспеңіз.

    Баспа картриджін жайлап сілкіңіз.

  5. 5.

    Жапсырма босағанша, картридждің сол жағындағы жапсырманы бұраңыз. Картриджден барлық таспаны алмай тұрып, жапсырманы тартыңыз. Өңдеуге қайтару үшін тонер картриджінің қорабына құлақшасы мен таспасын салыңыз.

  6. 6.

    Жаңа тонерлі картриджді мықтап орныққанша енгізіңіз.

    Тонер картриджін орнатыңыз

  7. 7.

    Сканер жинағын жабыңыз.

    Сканер жинағын жабыңыз


Басып шығару

  • Басып шығару тапсырмалары (Windows)
  • Басып шығару тапсырмалары (OS X)
  • Мобильді басып шығару

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Басып шығару

Басып шығару тапсырмалары (Windows)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару әдісі (Windows)
  • Қағаздың екі жағына қолмен басып шығару (Windows)
  • Бір параққа бірнеше бетті басып шығару (Windows)
  • Қағаз түрін таңдау (Windows)
  • Басып шығару туралы қосымша ақпарат


Басып шығару

Басып шығару әдісі (Windows)

Келесі процедурада Windows үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен өнімді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Басымдықтар) түймешігін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түймешіктің атауы бағдарламаға қарай әр түрлі болады.

  3. 3.

    Қол жетімді опцияларды реттеу үшін басып шығару драйверіндегі қойындыларды басыңыз немесе түртіңіз.

  4. 4.

    Print (Басып шығару) тілқатысу терезесіне қайту үшін OK түймешігін басыңыз немесе түртіңіз. Осы экранда басып шығаратын көшірмелер санын таңдаңыз.

  5. 5.

    Тапсырманы басып шығару үшін OK түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (Windows)

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен өнімді таңдаңыз да, Properties (Сипаттар) немесе Preferences (Басымдықтар) түймесін басып, басып шығару драйверін ашыңыз.

    ЕСКЕРТПЕ:түйменің атауы әр түрлі бағдарламаларда әр түрлі болады.

    Өнімді таңдау экраны

  3. 3.

    Layout (Орналасу) жиекбелгісін басыңыз немесе түртіңіз.

    Layout (Орналасу) қойындысы

  4. 4.

    Тиісті дуплекстеу параметрін Print on Both Sides Manually (Екі жағында да қолмен басып шығару) ашылмалы тізімінен таңдаңыз да, OK түймесін басыңыз немесе түртіңіз.

    Қолмен екі жағына басып шығару параметрі

  5. 5.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймесін түртіңіз. Өнім алдымен құжаттағы барлық беттердің бірінші жағын басып шығарады.

    Print (Басып шығару) тілқатысу терезесі

  6. 6.

    Басылып шыққан буманы шығыс себетінен шығарып, басылған жағын төмен қаратып, алдымен жоғарғы жиегін кіріс науасына салыңыз.

    Науаға басып шығарылған беттерді салыңыз

  7. 7.

    Компьютерден тапсырманың екінші жағын басып шығару үшін OK түймесін басыңыз.

  8. 8.

    Кеңес берілген жағдайда, жалғастыру үшін басқару тақтасындағы тиісті түймені басыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (Windows)

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен өнімді таңдаңыз да, Properties (Сипаттар) немесе Preferences (Басымдықтар) түймесін басып, басып шығару драйверін ашыңыз.

    ЕСКЕРТПЕ:түйменің атауы әр түрлі бағдарламаларда әр түрлі болады.

    Өнімді таңдау экраны

  3. 3.

    Layout (Орналасу) қойындысын басыңыз немесе түртіңіз.

    Layout (Орналасу) қойындысы

  4. 4.

    Ашылмалы тізімнен Orientation (Бағдар) параметрін таңдаңыз.

    Orientation (Бағдар) параметрі

  5. 5.

    Әр парақтағы беттердің дұрыс санын Pages per sheet (Әр парақтағы беттер) ашылмалы тізімінен таңдаңыз да, Advanced (Кеңейтілген) түймесін басыңыз.

    Pages per sheet (Әр парақтағы беттер) параметрі

  6. 6.

    Ашылмалы тізімнен Pages per Sheet Layout (Әр парақтағы беттердің орналасуы) параметрін таңдаңыз.

    Pages per sheet layout (Әр парақтағы беттердің орналасуы) параметрі

  7. 7.

    Ашылмалы тізімнен дұрыс Page Borders (Бет жиектері) параметрін таңдаңыз, OK түймесін басып немесе түртіп Advanced Options (Кеңейтілген параметрлер) тілқатысу терезесін жабыңыз, содан кейін OK түймесін басып немесе түртіп, Properties (Сипаттар) немесе Preferences (Басымдықтар) тілқатысу терезесін жабыңыз.

    Page borders (Бет жиектері) параметрі

  8. 8.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймесін түртіңіз.

    Print (Басып шығару) тілқатысу терезесі


Басып шығару

Қағаз түрін таңдау (Windows)

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен өнімді таңдаңыз да, Properties (Сипаттар) немесе Preferences (Басымдықтар) түймесін басып, басып шығару драйверін ашыңыз.

    ЕСКЕРТПЕ:түйменің атауы әр түрлі бағдарламаларда әр түрлі болады.

    Өнімді таңдау экраны

  3. 3.

    Paper/Quality (Қағаз/сапа) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Media: (Баспа құрал:) ашылмалы тізімінен дұрыс қағаз түрін таңдаңыз да, OK түймесін басып немесе түртіп Properties (Сипаттар) немесе Preferences (Басымдықтар) тілқатысу терезесін жабыңыз.

    Media (Баспа құрал) параметрі

  5. 5.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймесін басыңыз.

    Print (Басып шығару) тілқатысу терезесі


Басып шығару

Басып шығару туралы қосымша ақпарат

Осы өнімнің қолдау веб-сайтына кіру үшін және төмендегілер сияқты арнайы басып шығару тапсырмаларын орындау туралы мәліметтер алу үшін www.hp.com/support сайтына өтіңіз:

  • •

    Қағаз өлшемін таңдау

  • •

    Парақ бағытын таңдау

  • •

    Буклет жасау

  • •

    Баспа параметрлерін таңдау

  • •

    Қағаз жиектерін таңдау


Басып шығару

Басып шығару тапсырмалары (OS X)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару жолы (OS X)
  • Қағаздың екі жағына қолмен басып шығару (OS X)
  • Бір параққа бірнеше бетті басып шығару (OS X)
  • Қағаз түрін таңдау (OS X)
  • Қосымша басып шығару тапсырмалары


Басып шығару

Басып шығару жолы (OS X)

Төмендегі процедурада OS X үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, басып шығару параметрлерін реттеу үшін басқа мәзірлерді таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (OS X)

ЕСКЕРТПЕ:Бұл мүмкіндік HP принтер драйверін орнатсаңыз ғана қол жетімді. AirPrint мүмкіндігін пайдаланып жатсаңыз ол қол жетімді болмауы мүмкін.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Manual Duplex (Қолмен дуплекстеу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Manual Duplex (Қолмен дуплекстік басып шығару) жолын, содан кейін байластыру опциясын таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.

  6. 6.

    Өнім алдымен құжаттағы барлық беттердің бірінші жағын басып шығарады.

  7. 7.

    Басылып шыққан буманы шығыс себетінен шығарып, басылған жағын төмен қаратып кіріс науасына салыңыз.

  8. 8.

    Тапсырманың екінші жағын басып шығару үшін компьютерде Жалғастыру немесе OK түймесін (сұралған болса, 9-қадамды қараңыз) басыңыз.

  9. 9.

    Ұсынылса, басқару тақтасындағы тиісті түймешікті басып жалғастырыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Layout (Орналасу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Pages per Sheet (параққа бет) ашылмалы тізімінен әр парақта басып шығару керек беттер санын таңдаңыз.

  5. 5.

    Layout Direction (Орналасу бағыты) аймағында парақтағы беттер реті мен орнын таңдаңыз.

  6. 6.

    Borders (Жиектер) мәзірінен әр парақтың айналасында басылатын жиек түрін таңдаңыз.

  7. 7.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаз түрін таңдау (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Printer (Принтер) мәзірінен өнімді таңдаңыз.

  3. 3.

    Мәліметтерді көрсету түймесін басыңыз, мәзірлер ашылмалы тізімін ашыңыз және Қағаз/Сапа тармағын таңдаңыз.

  4. 4.

    Media-type (Баспа құралының түрі) ашылмалы тізімнен түрді таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қосымша басып шығару тапсырмалары

www.hp.com/support/ljM25-M27mfp торабына өтіңіз.

Белгілі бір басып шығару тапсырмаларын орындау үшін нұсқаулар қол жетімді, мысалы:

  • •

    Басып шығару таңбашаларын немесе алдын ала орнатылған параметрлерін жасау және пайдалану

  • •

    Қағаз өлшемін таңдау немесе өзгертілмелі қағаз өлшемін пайдалану

  • •

    Парақ бағдарын таңдау

  • •

    Буклет жасау

  • •

    Құжатты белгілі бір қағаз өлшеміне сыятындай масштабтау

  • •

    Құжаттың бірінші немесе соңғы беттерін басқа қағазға басып шығару

  • •

    Құжатқа су таңбаларын басып шығару


Басып шығару

Мобильді басып шығару

http://www.hp.com http://www.hpe.com http://www.compaq.com


Басып шығару

Кіріспе

HP компаниясы ноутбуктан, планшеттен, смартфоннан немесе басқа мобильді құрылғыдан HP принтері арқылы оңай басып шығаруға мүмкіндік беретін мобильді және электрондық басып шығару (ePrint) шешімдерін ұсынады. Толық тізімді көру және ең жақсы таңдауды анықтау үшін www.hp.com/go/LaserJetMobilePrinting сайтына өтіңіз.

ЕСКЕРТПЕ:Барлық мобильді басып шығару және ePrint мүмкіндіктеріне қолдау көрсетілуі үшін принтер микробағдарламасын жаңартыңыз.

  • Кіріспе
  • Wireless Direct (тек сымсыз модельдерде)
  • Электрондық пошта арқылы HP ePrint
  • HP ePrint бағдарламалық құралы
  • Android ендірілген басып шығаруы


Басып шығару

Wireless Direct (тек сымсыз модельдерде)

Wireless Direct желіге немесе Интернетке қосылуды қажет етпей-ақ сымсыз мобильді құрылғыдан басып шығаруға мүмкіндік береді.

ЕСКЕРТПЕ:Wireless Direct қазір мобильді операциялық жүйелердің барлығына қолдау көрсетпейді.

ЕСКЕРТПЕ:Wireless Direct мүмкіндігін жоқ құрылғылар үшін Wireless Direct қосылымы тек басып шығаруға мүмкіндік береді. Басып шығару үшін Wireless Direct пайдаланғаннан кейін интернетке қосылу үшін жергілікті желіге қайта қосылу қажет.

Келесі құрылғылар мен компьютердің операциялық жүйелері Wireless Direct функциясына қолдау көрсетеді:

  • •

    HP Print Service немесе Mopria мобильді басып шығару плагині орнатылған Android 4.0 және одан кейінгі планшеттер мен телефондар

  • •

    HP басып шығару драйвері орнатылған көптеген Windows 8.1 компьютерлері, планшеттері және ноутбуктері

Келесі құрылғылар мен компьютердің операциялық жүйелері Wireless Direct функциясына қолдау көрсетпейді, бірақ сондай принтер арқылы басып шығарады:

  • •

    Apple iPhone және iPad

  • •

    OS X жүйесінде жұмыс істейтін Mac компьютерлері

Wireless Direct басып шығару мүмкіндігі туралы қосымша ақпарат алу үшін www.hp.com/go/wirelessprinting веб-сайтына өтіңіз.

Wireless Direct мүмкіндіктерін принтердің басқару панелінен қосуға немесе өшіруге болады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Wireless Direct функциясын қосу немесе өшіру
  • Принтердің Wireless Direct атауын өзгерту


Басып шығару

Wireless Direct функциясын қосу немесе өшіру

Алдымен принтердің EWS параметрлерінен Wireless Direct мүмкіндіктерін қосу керек.

1

Сұйық кристалды дисплей басқару тақтасы

  1. 1.

    СКД басқару тақталары: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      Сымсыз байланыс мәзірі

    • •

      Wireless Direct

  3. 3.

    On (Қосу) опциясын таңдап, OK түймесін басыңыз. Өнім параметрді сақтап, басқару тақтасындағы Wireless Direct Settings (Wireless Direct параметрлері) мәзіріне қайтады.


Басып шығару

Принтердің Wireless Direct атауын өзгерту

Принтердің Wireless Direct атауын HP ендірілген веб-серверін (EWS) қолданып өзгерту үшін осы процедураны орындаңыз:

Бірінші қадам: НР ендірілген веб-серверін ашу

1

Сұйық кристалды дисплей басқару тақтасы

  1. 1.

    СКД басқару тақталары: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

  2. 2.

    Веб-шолғышты ашыңыз және мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:Веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

Екінші қадам: Wireless Direct атауын өзгерту

  1. 1.

    Networking (Желі) қойындысын басыңыз.

  2. 2.

    Сол жақ шарлау аймағындағы Wireless Direct параметрлерін орнату сілтемесін басыңыз.

  3. 3.

    Атау (SSID) өрісінде жаңа атауды енгізіңіз.

  4. 4.

    Apply (Қолдану) түймешігін басыңыз.


Басып шығару

Электрондық пошта арқылы HP ePrint

Құжаттарды кез келген электрондық пошта қызметін қолданатын құрылғыдан электрондық хабардың тіркемесі ретінде принтердің электрондық пошта мекенжайына жіберу арқылы басып шығару үшін HP ePrint құралын пайдаланыңыз.

HP ePrint функциясын қолдану үшін принтер мына талаптарға сай болуы керек:

  • •

    Принтер сымды немесе сымсыз желіге қосылған және интернетке кіру мүмкіндігі болуы керек.

  • •

    Принтерде HP Web Services қосылып тұруы және принтер HP Connected қызметіне тіркелген болуы керек.

    HP Web Services қызметтерін қосу және HP Connected арқылы тіркеу үшін мына процедураны орындаңыз:

    1

    Сұйық кристалды дисплей басқару тақтасы

    СКД басқару тақталары

    • 1.

      Принтердің басқару тақтасында Орнату [image] түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    • 2.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

    • 3.

      HP Web Services (HP веб-қызметтері) қойындысын ашып, Enable (Қосу) опциясын басыңыз. Принтер веб-қызметтерді қосады, одан кейін ақпараттық бетті басып шығарады.

      Ақпарат бетінде HP принтерін HP Connected қызметінде тіркеуге қажетті принтер коды болады.

    • 4.

      HP ePrint тіркелгісін жасау және параметрлерді орнату процесін орындау үшін www.hpconnected.com сайтына өтіңіз.


Басып шығару

HP ePrint бағдарламалық құралы

HP ePrint бағдарламалық құралы Windows немесе Mac жұмыс үстелі компьютерінен немесе ноутбугынан кез келген HP ePrint бағдарламасын қолдайтын принтерде басып шығаруды жеңілдетеді. Бұл бағдарламалық құрал HP Connected есептік жазбаңызға тіркелген HP ePrint қосылған принтерлерді табуды жеңілдетеді. Мақсатты HP принтері кеңседе немесе дүние жүзіндегі бір орында орналасуы мүмкін.

  • •

    Windows: бағдарламалық құралды орнатқаннан кейін, қолданбадан Print (Басып шығару) опциясын ашыңыз да, орнатылған принтерлер тізімінен HP ePrint тармағын таңдаңыз. Басып шығару параметрлерін реттеу үшін Properties (Сипаттар) түймешігін басыңыз.

  • •

    OS X: бағдарламаны орнатудан кейін File (Файл), Print (Басып шығару) тармағын таңдаңыз, одан кейін PDF жанындағы көрсеткіні (драйвер экранының төменгі сол жағында) таңдаңыз. HP ePrint бағдарламасын таңдаңыз.

Windows үшін HP ePrint бағдарламасы UPD PostScript® қолдайтын өнімдер үшін желідегі (жергілікті желі немесе WAN) жергілікті желілікті принтерлерде TCP/IP басып шығаруды қолдайды.

Windows және OS X жүйелерінің екеуі де ePCL қолдайтын жергілікті желіге немесе WAN желісіне қосылған өнімдерде IPP басып шығаруды қолдайды.

Сондай-ақ, Windows және OS X жүйелерінің екеуі де PDF құжаттарын жалпы басып шығару орындарында және HP ePrint бағдарламасын пайдаланып электрондық пошта арқылы бұлт көмегімен басып шығаруды қолдайды.

Драйверлер мен ақпаратты алу үшін www.hp.com/go/eprintsoftware бетіне өтіңіз.

ЕСКЕРТПЕ:Windows жүйесі үшін HP ePrint Software басып шығару драйвері HP ePrint + JetAdvantage болады.

ЕСКЕРТПЕ:HP ePrint бағдарламалық құралы — OS X жүйесіне арналған PDF жұмыс процесінің қызметтік бағдарламасы және техникалық тұрғыдан принтер драйвері емес.

ЕСКЕРТПЕ:HP ePrint бағдарламасын USB басып шығаруды қолдамайды.


Басып шығару

Android ендірілген басып шығаруы

﻿Android және Kindle жүйелеріне арналған HP's ішкі басып шығару шешімі мобильді құрылғыларға сымсыз тікелей басып шығаруға арналған желідегі немесе сымсыз байланыс ауқымындағы HP принтерлерін автоматты түрде тауып, солар арқылы басып шығаруға мүмкіндік береді.

Принтер Android құрылғысы сияқты бірдей желіге (қосымша желі) қосылған болуы керек.

Басып шығару шешімі операциялық жүйелердің көпшілік нұсқаларына кірістірілген.

ЕСКЕРТПЕ:Егер құрылғыда басып шығару қолжетімді болмаса, Google Play > Android apps (Google Play > Android қолданбалары) бөліміне өтіп, HP басып шығару қызметінің қосылатын модулін орнатыңыз.

Android жүйесіне ендірілген баспаны пайдалану жолы мен қолдау көрсетілетін Android құрылғыларының түрлері туралы қосымша ақпарат алу үшін www.hp.com/go/LaserJetMobilePrinting мекенжайына өтіңіз.


Көшіру

  • Көшірме жасау
  • Екі жағына басып шығару (дуплекс)

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Көшіру

Көшірме жасау

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары

  1. 1.

    Құжатты сканер шынысына өнімдегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Сканерді жабыңыз.

  3. 3.

    Өнімнің басқару тақтасында реттеу [image] түймесін басыңыз және көшірмелер саны [image] шамының жанғанына көз жеткізіңіз.

  4. 4.

    Көшірмелер санын реттеу үшін көрсеткіш түймешіктерді пайдаланыңыз.

  5. 5.

    Көшіруді бастау үшін көшіруді бастау [image] түймесін басыңыз.

СКД басқару тақталары

  1. 1.

    Құжатты сканер шынысына өнімдегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Сканерді жабыңыз.

  3. 3.

    Өнімнің басқару тақтасында көшірмелер саны [image] түймесін басыңыз.

  4. 4.

    Көшірмелер санын таңдаңыз.

  5. 5.

    Көшіруді бастау үшін көшіруді бастау [image] түймесін басыңыз.


Көшіру

Екі жағына басып шығару (дуплекс)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Қолмен екі жағына басып шығару


Көшіру

Қолмен екі жағына басып шығару

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

ЖД және СКД басқару тақталары:

  1. 1.

    Құжатты бет жағын төменге қаратып сканер шынысына қойыңыз, беттің жоғарғы сол жақтағы бұрышы шынының жоғарғы сол жақтағы бұрышында болуы тиіс. Сканерді жабыңыз.

  2. 2.

    Көшіруді бастау үшін көшіруді бастау [image] түймесін басыңыз.

  3. 3.

    Басылып шыққан бетті шығыс себетінен шығарып, басылған жағын төмен қаратып, алдымен жоғарғы жиегін кіріс науасына салыңыз.

  4. 4.

    Екінші жақты көшіру үшін бастапқы құжатты сканер шынысында аударыңыз.

  5. 5.

    Көшіруді бастау үшін көшіруді бастау [image] түймесін басыңыз.

  6. 6.

    Барлық беттердің көшірмесі жасалғанша, осы процесті қайталаңыз.


Scan (Сканерлеу)

  • HP Scan бағдарламалық құралының көмегімен сканерлеу (Windows)
  • HP Scan (OS X) бағдарламалық құралының көмегімен сканерлеу

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Scan (Сканерлеу)

HP Scan бағдарламалық құралының көмегімен сканерлеу (Windows)

HP Scan бағдарламасын пайдаланып компьтердегі бағдарламадан сканерлеуді бастаңыз. Сканерленген суретті файл ретінде сақтауға немесе басқа бағдарламаға жіберуге болады.

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Компьютерде Бастау түймесін таңдап, Бағдарламалар (немесе Windows XP жүйесінде Барлық бағдарламалар) түймесін басыңыз.

  3. 3.

    HP тармағын басыңыз да, принтерді таңдаңыз.

  4. 4.

    HP Scan тармағын таңдаңыз, сканерлеу сілтемесін басыңыз, содан кейін қажет болса параметрлерді реттеңіз.

  5. 5.

    Scan (Сканерлеу) түймесін басыңыз.

ЕСКЕРТПЕ:Қосымша опцияларды көру үшін More (Қосымша) тармағын таңдаңыз.

Арнаулы параметрлер жиынтығын жасау үшін Create New Scan Shortcut (Жаңа сканер сілтемесін жасау) опциясын таңдап, оны сілтемелер тізіміне сақтаңыз.


Scan (Сканерлеу)

HP Scan (OS X) бағдарламалық құралының көмегімен сканерлеу

Компьютердегі бағдарламадан сканерлеуді бастау үшін HP Scan бағдарламасын пайдаланыңыз.

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Компьютерде Бағдарламалар қалтасындағы HP Easy Scan тармағын ашыңыз.

  3. 3.

    Құжатты сканерлеу үшін, экрандағы нұсқауларды орындаңыз.

  4. 4.

    Барлық беттерді сканерлеп болғанда, оларды файлға сақтау үшін File (Файл) мәзірін басып, Save (Сақтау) түймешігін басыңыз.


Принтерді басқару

  • Принтердің байланыс түрін өзгерту (Windows)
  • HP ендірілген веб-сервері (EWS) және HP Device Toolbox (Windows) көмегімен қосымша реттеу
  • OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу
  • IP желі параметрлерін реттеу
  • Принтердің қауіпсіздік мүмкіндіктері
  • Қуат үнемдеу параметрлері
  • Микробағдарламаны жаңарту

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерді басқару

Принтердің байланыс түрін өзгерту (Windows)

Принтерді бұрыннан пайдаланып жатсаңыз және қазір оның байланысу жолын өзгерту керек болса, байланысты өзгерту үшін компьютердегі Reconfigure your HP Device (HP құрылғысын қайта конфигурациялау) таңбашасын пайдаланыңыз. Мысалы, принтерді басқа сымсыз мекенжайды пайдаланатын етіп қайта реттеуге, сымды не сымсыз желіге қосуға немесе желі байланысынан USB байланысына өзгертуге болады. Параметрлерді принтердің ықшам дискісін салмастан өзгертуге болады. Орнату керек байланыс түрін таңдағаннан кейін, бағдарлама тікелей принтердің өзгертілетін орнату процедурасы орналасқан бөлігіне өтеді.


Принтерді басқару

HP ендірілген веб-сервері (EWS) және HP Device Toolbox (Windows) көмегімен қосымша реттеу

Ендірілген веб-серверді басып шығару функцияларын принтердің басқару тақтасынан емес, өзіңіздің компьютерден басқару үшін пайдаланыңыз.

HP ендірілген веб-сервері принтер IP негізделген желіге қосылғанда жұмыс істейді. HP ендірілген веб-сервері IPX негізделген принтер байланыстарын қолдамайды. HP ендірілген веб-серверін ашу және пайдалану үшін интернеттің болуы шарт емес.

Принтер желіге қосылғанда, HP ендірілген веб-сервері автоматты түрде қолжетімді болады.

ЕСКЕРТПЕ:HP Device Toolbox — принтер компьютерге USB арқылы қосылған кезде HP ендірілген веб-серверіне қосылу үшін пайдаланылатын бағдарламалық құрал. Принтер компьютерге орнатылған кезде толығымен орнатылса ғана қолжетімді болады. Принтердің жалғану әдісіне байланысты кейбір мүмкіндіктер қолжетімді болмауы мүмкін.

ЕСКЕРТПЕ:HP ендірілген веб-серверіне желілік брандмауэрдан тыс қол жеткізу мүмкін емес.

Бірінші әдіс: «Бастау» мәзірінен HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    Пуск (Бастау) түймешігін басып, Программы (Бағдарламалар) тармағын таңдаңыз.

  2. 2.

    HP принтерлер тобын басып, HP Device Toolbox (HP құралдар жинағы) элементін таңдаңыз.

Екінші әдіс: Веб-браузерден HP ендірілген веб-серверін (EWS) ашу

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

  1. 1.

    СКД басқару тақталары: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

  2. 2.

    Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Шолғыш терезесіндегі IP мекенжайының мысалы

    ЕСКЕРТПЕ:Веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

Қойынды немесе бөлім Сипаттама

Негізгі қойындысы

Принтер, мәртебе және конфигурация жөніндегі ақпаратпен қамтамасыз етеді.

  • •

    Құрылғы күйі: принтердің күйін көрсетеді және HP жабдықтарының күтілген қалған қызмет мерзімін көрсетеді.

  • •

    Жабдықтар күйі: HP жабдықтарының қалған күтілген жұмыс мерзімін көрсетеді. Картридждің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, ауыстырылатын жабдықты дайындап қойған дұрыс. Баспа сапасы жарамсыз болып кетпесе, жабдықты ауыстырудың қажеті жоқ.

  • •

    Құрылғы конфигурациясы: принтердің конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Желілік аңдатпа: принтердің желілік конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Есептер: принтер шығаратын конфигурация және жабдық күйі беттерін басып шығарады.

  • •

    Event log (Оқиғаларды тіркеу журналы): принтердің барлық оқиғалары мен қателіктерінің тізімін көрсетеді.

Жүйе қойындысы

Принтерді компьютеріңізден конфигурациялауға мүмкіндік береді.

  • •

    Device Information (Құрылғы туралы ақпарат): принтер және компания туралы негізгі ақпаратты береді.

  • •

    Қағаз орнату: принтер үшін әдепкі қағаз беру және жинау құрылғысының параметрлерін өзгертеді.

  • •

    EcoSMART Console (EcoSMART консолі): ұйқы режиміне немесе қуатты автоматты түрде өшіру режиміне өтудің әдепкі уақыттарын өзгертеді. Өнімді оятатын оқиғаларды реттеуге болады.

  • •

    Paper Types (Қағаз түрлері): принтер қабылдайтын қағаз түрлеріне сәйкес келетін басып шығару режимдерін реттейді.

  • •

    Жүйе параметрі: принтердің жүйелік стандартты параметрлерін өзгертеді.

  • •

    Service (Қызмет): принтердің тазалау қызметін орындайды.

  • •

    Өнім қауіпсіздігі: Әкімші құпия сөзін орнату немесе өзгерту.

Желіге қосылу қойындысы

(Желіге қосылған принтерлерге ғана арналған)

Желілік параметрлерді компьютеріңізден өзгерту мүмкіндігін береді.

Желі әкімшілері принтер ІР негізделген желісіне қосылғанда оның желісіне қатысты параметрлерді бақылау үшін осы қойындыны пайдаланады. Сондай-ақ, ол желі әкімшісіне сымсыз тікелей басып шығару мүмкіндігін орнатуға мүмкіндік береді. Бұл қойынды принтер тікелей компьютерге жалғанғанда шығарылмайды.

HP Web Services (HP веб қызметтері) қойындысы

Принтермен бірге әр түрлі веб-құралдарды орнату және пайдалану үшін осы қойындыны қолданыңыз.


Принтерді басқару

OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу

Принтер күйін тексеру немесе компьютерден принтердің параметрлерін көру не болмаса өзгерту үшін HP утилитасын пайдаланыңыз.

Принтер USB кабелімен жалғанғанда немесе TCP/IP негізінде істейтін желіге жалғанғанда, HP утилитасын пайдалануға болады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • HP утилитасын ашыңыз
  • HP утилитасының функциялары


Принтерді басқару

HP утилитасын ашыңыз

Табу құралынан Applications (Қолданбалар) түймешігін, HP түймешігін, одан кейін НР Utility (НР қызметтік бағдарламасы) түймешігін басыңыз.

Егер НР Utility (НР утилитасы) қамтылмаса, оны ашу үшін келесі процедураны пайдаланыңыз:

  1. 1.

    Компьютерде Apple [image] мәзірін ашып, System Preferences (Жүйе теңшелімдері) мәзірін нұқыңыз, одан кейін Print & Fax (Басып шығару және факс) белгішесін немесе Print & Scan (Басып шығару және сканерлеу) белгішесін басыңыз.

  2. 2.

    Терезенің сол жағындағы өнімді таңдаңыз.

  3. 3.

    Options & Supplies (Параметрлер және жабдықтар) түймешігін басыңыз.

  4. 4.

    Utility (Утилита) қойындысын нұқыңыз.

  5. 5.

    Open Printer Utility (Принтер қызметтік бағдарламасын ашу) түймешігін басыңыз.


Принтерді басқару

HP утилитасының функциялары

HP қызметтік бағдарламасының құралдар тақтасында мыналар бар:

  • •

    Құрылғылар: HP қызметтік бағдарламасы тапқан Mac өнімдерін көрсету немесе жасыру үшін осы түймені басыңыз.

  • •

    Барлық параметрлер: HP қызметтік бағдарламасының негізгі көрінісіне оралу үшін осы түймені басыңыз.

  • •

    HP Support (HP қолдауы): Браузерді ашу және HP қолдау веб-сайтына өту үшін осы түймешікті басыңыз.

  • •

    Supplies (Жабдықтар): HP SureSupply веб-сайтын ашу үшін осы түймешікті басыңыз.

  • •

    Registration (Тіркеу): HP тіркеу веб-сайтын ашу үшін осы түймешікті басыңыз.

  • •

    Recycling (Өңдеу): HP Planet Partners өңдеу бағдарламасының веб-сайтын ашу үшін осы түймешікті басыңыз.

HP қызметтік бағдарламасы All Settings (Барлық параметрлер) тізімін басу арқылы ашылатын беттерден тұрады. Келесі кестеде НР қызметтік бағдарламасының көмегімен орындауға болатын тапсырмалар сипатталады.

Мәзір | Нөмірі | Сипаттама
Ақпарат және қолдау | Жабдықтар күйі | Өнім жабдықтарының күйін көрсетіп, жабдықтарға желіде тапсырыс беру сілтемелерін қамтамасыз етеді.
 | Құрылғы туралы ақпарат | Қазіргі уақытта таңдалған өнім туралы ақпаратты көрсетеді (соның ішінде, өнімнің қызметтік идентификаторын (тағайындалған болса), микробағдарлама нұсқасын (FW нұсқасы), сериялық нөмірін және IP мекенжайын).
 | HP Connected | HP Connected веб-сайтына кіреді.
Ақпарат | Хабарлар орталығы | Өнімде орын алған қате оқиғаларын көрсетеді.
Принтер параметрлері | Автоматты өшіру | біраз уақыт әрекетсіздіктен кейін өнімді автоматты түрде өшетін етіп реттейді. Өнім қанша минуттан кейін өшетінін реттеуге болады.
 | Желі параметрлері | IPv4 параметрлері, IPv6 параметрлері, Bonjour параметрлері және басқа параметрлер сияқты желілік параметрлерді реттейді.
 | Жабдықтарды басқару | Жабдықтардың жобаланған қызмет мерзімі аяқталуға жақындаған кездегі өнімнің әрекет ету параметрлерін реттейді.
 | Науалардың конфигурациясы | Әр науадағы қағаз өлшемі мен түрін өзгертеді.
 | Қосымша параметрлер | Өнім үшін HP ендірілген веб-серверін ашады. ЕСКЕРТПЕ:USB байланыстарына қолдау көрсетілмейді.


Принтерді басқару

IP желі параметрлерін реттеу

  • Кіріспе
  • Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту
  • Желі параметрлерін көру немесе өзгерту
  • Желідегі принтердің атауын өзгерту
  • IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеңіз


Принтерді басқару

Кіріспе

Принтердің желі параметрлерін реттеу үшін келесі бөлімдерді пайдаланыңыз.


Принтерді басқару

Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту

HP бір рангтік желіні қолдамайды, себебі бұл мүмкіндік Microsoft операциялық жүйелерінің және HP принтер драйверлерінің функциясы емес. Microsoft компаниясының www.microsoft.com сайтына өтіңіз.


Принтерді басқару

Желі параметрлерін көру немесе өзгерту

IP мекенжайын конфигурациялау параметрлерін көру немесе өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

  2. 2.

    Желі жөніндегі ақпаратты алу үшін Networking (Желіге қосылу) жиекбелгісін басыңыз. Параметрлерді қалауыңызша өзгертіңіз.


Принтерді басқару

Желідегі принтердің атауын өзгерту

Ерекше белгілеу мақсатында желідегі принтердің атауын өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Принтердің басқару тақтасындағы OK түймесін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:EWS қызметін ашқан кезде веб-браузер There is a problem with this website’s security certificate (Бұл веб-сайттың қауіпсіздік сертификатына қатысты бір мәселе бар) хабарламасын көрсетсе, Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын басыңыз.

      Continue to this website (not recommended) (Бұл веб-сайтты ашуды жалғастыру (ұсынылмайды)) опциясын таңдау HP принтері үшін EWS қызметінде шарлау барысында компьютерге зиян келтірмейді.

  2. 2.

    System (Жүйе) қойындысын ашыңыз.

  3. 3.

    Device Information (Құрылғы туралы ақпарат) бетінде әдепкі принтер атауы Device Status (Құрылғы күйі) өрісінде болады. Осы атты өзгертіп, бұл принтерді бірегей етіп анықтауға болады.

    ЕСКЕРТПЕ:осы беттегі басқа жолдарды толтыру міндетті емес.

  4. 4.

    Өзгерістерді сақтау үшін Apply (Қолдану) түймешігін басыңыз.


Принтерді басқару

IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеңіз

Басқару тақтасы мәзірлерін IPv4 мекенжайын, желі бөлігінің маскасын және стандартты шлюзді қолмен орнату үшін пайдаланыңыз.

  1. 1.

    Принтердің басқару тақтасындағы OK түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      IPv4 Config Method (IPV4 конфигурация әдісі)

    • •

      Manual (Қолмен орындау)

  3. 3.

    IP мекенжайын, ішкі желі маскасын және әдепкі шлюзді енгізу үшін көрсеткі пернелерін пайдаланып, OK түймешігін басыңыз және өзгерістерді сақтау үшін OK түймешігін басыңыз.


Принтерді басқару

Принтердің қауіпсіздік мүмкіндіктері

http://www.hp.com http://www.hpe.com http://www.compaq.com


Принтерді басқару

Кіріспе

Принтерде конфигурация параметрлеріне кіруге құқылы пайдаланушыларды шектейтін, деректерді қорғайтын және маңызды аппараттық құралдар компоненттеріне қол жеткізудің алдын алатын бірнеше қауіпсіздік мүмкіндігі бар.

  • Кіріспе
  • Ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту


Принтерді басқару

Ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту

Рұқсаты жоқ пайдаланушылар принтер параметрлерін өзгерте алмауы үшін, принтерге және HP ендірілген веб-серверіне өтуге арналған әкімші құпия сөзін тағайындаңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    Жарық диодты басқару тақталары

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

    СКД басқару тақталары:

    1. a.

      СКД басқару тақталары: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    2. b.

      Веб-браузерді ашып, мекенжай жолына IP мекенжайын немесе хост атауын дәл принтердің басқару тақтасындағыдай теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Шолғыш терезесіндегі IP мекенжайының мысалы

      ЕСКЕРТПЕ:Веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    Жүйе қойындысында сол жақ шарлау тақтасындағы Өнім қауіпсіздігі сілтемесін басыңыз.

  3. 3.

    Product Security (Өнім қауіпсіздігі) деп белгіленген аумақта құпия сөзді Password (Құпия сөз) жолына енгізіңіз.

  4. 4.

    Құпия сөзді Confirm Password (Құпия сөз растау) жолына қайта енгізіңіз.

  5. 5.

    Apply (Қолдану) түймесін басыңыз.

    ЕСКЕРТПЕ:Құпия сөзді жазып алып, оны қауіпсіз жерге сақтап қойыңыз.


Принтерді басқару

Қуат үнемдеу параметрлері

  • Кіріспе
  • EconoMode режимімен басып шығару
  • Ұйқы/белсенді болмағанда авто өшіруді параметрін орнату
  • Белсенді болмағанда өшіру кідірісін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп теңшеу
  • Кідірісті өшіру параметрін реттеу


Принтерді басқару

Кіріспе

Принтерде қуат пен жабдықтарды үнемдейтін бірнеше үнемдеу мүмкіндігі бар.


Принтерді басқару

EconoMode режимімен басып шығару

Бұл принтерде құжаттардың жобаларын басуға арналған үнемдеу режимі мүмкіндігі бар. Үнемдеу режимін пайдалану тонерді азырақ қолдануы мүмкін. Алайда, Үнемдеу режимі баспа сапасын да төмендетеді.

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

ЕСКЕРТПЕ:Бұл мүмкіндік принтер драйверінде болмаса, оны HP ендірілген веб-серверін пайдаланып орнатуға болады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын таңдаңыз.

  4. 4.

    EconoMode опциясын басыңыз.


Принтерді басқару

Ұйқы/белсенді болмағанда авто өшіруді параметрін орнату

Принтер ұйқы режиміне өтпестен бұрын, күту уақыты белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

Ұйқы/Автоматты өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары:

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

  2. 2.

    Жүйе қойындысын басып, Энергия параметрлері бетін таңдаңыз.

  3. 3.

    Ұйқы/белсенді болмағанда авто өшіру уақытын таңдап, Қолдану түймесін басыңыз.

СКД басқару тақталары:

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] мәзірін ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Қуат параметрлері

    • •

      Shut Down After Inactivity (Әрекетсіздіктен кейін өшіру)

  3. 3.

    Shut Down After Inactivity (Әрекетсіздіктен кейін өшіру) кідірісі үшін уақытты таңдаңыз.

    ЕСКЕРТПЕ:Әдепкі мән — 4 сағат.


Принтерді басқару

Белсенді болмағанда өшіру кідірісін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп теңшеу

Принтер өшпестен бұрын, уақыт мөлшерін белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

ЕСКЕРТПЕ:Принтер өшкен соң, қуат 1 Ватт не одан аз тұтынылады.

Кідірістен кейін өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары:

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

  2. 2.

    Жүйе қойындысын басыңыз және Энергия параметрлері бетін таңдаңыз.

  3. 3.

    Белсенді болмағаннан кейін өшіру аймағында кідіріс уақытын таңдаңыз.

    ЕСКЕРТПЕ:Әдепкі мән — 4 сағат.

СКД басқару тақталары:

  1. 1.

    Принтердің басқару тақтасында Орнату [image] мәзірін ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Жүйе параметрі.

    • •

      Қуат параметрлері

    • •

      Белсенді болмағаннан кейін өшіру уақыты

  3. 3.

    Белсенді болмағаннан кейін өшірудің кідіріс уақытын таңдаңыз.

    ЕСКЕРТПЕ:Әдепкі мән — 4 сағат.


Принтерді басқару

Кідірісті өшіру параметрін реттеу

Қуат түймешігі басылғаннан кейін, принтердің кідірістері өшетінін не өшпейтінін таңдау үшін басқару панелі мәзірлерін пайдаланыңыз.

Кідірісті өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

  2. 2.

    Жүйе қойындысын басыңыз және Энергия параметрлері бетін таңдаңыз.

  3. 3.

    Порттар белсенді болғанда кідірту опциясы таңдалғанда, барлық порттар өшпейінше принтер өшпейді. Қосулы желі байланысы немесе USB байланысы принтердің өшуіне жол бермейді.

СКД басқару тақталары

  1. 1.

    Принтердің басқару тақтасында Орнату мәзірін ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    1. a.

      System Setup (Жүйе параметрі)

    2. b.

      Қуат параметрлері

    3. c.

      Delay Shut Down (Кідірісті өшіру)

  3. 3.

    Порттар белсенді болғанда кідірту опциясы таңдалғанда, барлық порттар өшпейінше принтер өшпейді. Қосулы желі байланысы немесе USB байланысы принтердің өшуіне жол бермейді.


Принтерді басқару

Микробағдарламаны жаңарту

HP кезеңдік принтер жаңартуларын, жаңа веб-қызметтер қолданбаларын және бар веб-қызметтер қолданбалары үшін жаңа мүмкіндіктерді ұсынады. Бір принтер үшін мына қадамдарды орындап, принтердің микробағдарламасын жаңартыңыз. Микробағдарламаны жаңартқанда веб-қызмет қолданбалары автоматты түрде жаңартылады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Микробағдарламаны Firmware Update Utility бағдарламасын пайдаланып жаңарту


Принтерді басқару

Микробағдарламаны Firmware Update Utility бағдарламасын пайдаланып жаңарту

HP.com веб-сайтынан микробағдарламаны жаңарту утилитасын қолмен жүктеу және орнату үшін осы қадамдарды пайдаланыңыз.

ЕСКЕРТПЕ:Бұл әдіс — тек компьютерге USB кабелі арқылы жалғанған принтерлер үшін микробағдарламаны жаңарту параметрі. Сондай-ақ, ол желіге қосылған принтерлерде жұмыс істейді.

ЕСКЕРТПЕ:Осы әдісті пайдалану үшін баспа драйвері орнатылуы қажет.

  1. 1.

    www.hp.com/support/ljm25–m27 веб-сайт өтіңіз.

  2. 2.

    Жүктеп алу опциялары астында Драйверлер, бағдарламалық құрал және микробағдарлама түймесін басыңыз, одан кейін тиісті операциялық жүйені таңдаңыз.

  3. 3.

    Next (Келесі) түймешігін басыңыз.

  4. 4.

    Бағдарламалық құрал тармағын таңдаңыз, одан кейін Жүктеп алу түймесін басыңыз.

  5. 5.

    Утилита іске қосылғанда ашылмалы тізімнен принтерді таңдаңыз да, Send Firmware (Микробағдарламаны жіберу) түймесін басыңыз.

    ЕСКЕРТПЕ:жаңарту процесінің алдында немесе одан кейін орнатылған микробағдарлама нұсқасын тексеру мақсатында конфигурация бетін басып шығару үшін Print Config (Конфигурацияны басып шығару) параметрін басыңыз.

  6. 6.

    Экрандағы нұсқауларды орындап орнатуды аяқтаңыз, одан кейін утилитаны жабу үшін Exit (Шығу) түймешігін басыңыз.


Проблемаларды шешу

  • Тұтынушыларды қолдау
  • Басқару тақтасындағы шам үлгілерін түсіндіру (тек ЖД модельдерінде)
  • Зауытта орнатылған әдепкі параметрлерді бастапқы қалпына келтіру
  • Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі
  • Қағаз беру немесе кептелу мәселелерін шешу
  • Кептелген қағаздарды шығару
  • Баспа сапасын жақсарту
  • Кескінді көшіру және сканерлеу сапасын жақсарту
  • Сымсыз желі мәселелерін шешу
  • Сымсыз желі ақауларын жою

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM25-M27mfp бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Проблемаларды шешу

Тұтынушыларды қолдау

Еліңізге/аймағыңызға арналған телефон қолдауын алу Принтер атауын, сериялық нөмірін, сатып алынған күнін және проблемалардың сипаттамаларын дайындап қойыңыз | Ел/аймақ телефон нөмірлері принтеріңіздің қорабында болған флаерде немесе www.hp.com/support/ сайтында бар.
24 сағат бойы Интернет арқылы қолдау алу және бағдарламалық құрал утилиталары мен драйверлерін жүктеп алу | www.hp.com/support/ljM25-M27mfp
Қосымша HP қызмет көрсетуіне немесе қызмет келісімдеріне тапсырыс беру | www.hp.com/go/carepack
Принтерді тіркеу |


Проблемаларды шешу

Басқару тақтасындағы шам үлгілерін түсіндіру (тек ЖД модельдерінде)

Принтер бұзылғанда басқару тақтасының дисплейінде қате коды пайда болады.

Жағдай жарығының түсіндірмесі
ЖД шам өшіп тұр | «жарық өшіп тұр» белгісі
ЖД шам жанып тұр | «жарық жанып тұр» белгісі
ЖД шам жыпылықтап тұр | «жарық жыпылықтап тұр» белгісі

Басқару тақтасындағы шамның үлгілері
Шам күйі Қате коды Өнімнің статусы Әрекет

Барлық шамдар өшіп тұр.

Барлық ЖД шамдар өшіп тұр

Принтер өшіп тұр немесе төмен электр қуаты режимінде тұр.

Принтерді қосу үшін қуат түймесін басыңыз.

Дайын екенін көрсету және назар аудару шамдары жыпылықтайды.

Дайын екенін көрсетудің және назар аударудың ЖД шамдары жыпылықтайды

Пішімдеушінің басталу кезеңінде немесе принтер бетті тазалауды өңдеу кезінде статус шамдары қайталанады.

Ешқандай әрекет қажет емес. Басталу кезеңінің аяқталуын күтіңіз. Басталу кезеңі аяқталғанда, өнім дайын күйіне кіруі керек.

Дайын екенін көрсету шамы жанып тұр.

Дайын екенін көрсетудің ЖД шамы жанып тұр

Принтер «дайын» күйінде тұр.

Ешқандай әрекет қажет емес. Принтер басып шығару тапсырмасын қабылдауға дайын.

Дайын екенін көрсету шамы жыпылықтап тұр.

Дайын екенін көрсетудің ЖД шамы жыпылықтап тұр

Принтер деректерді қабылдауда немесе өңдеуде.

Ешқандай әрекет қажет емес. Принтер басып шығару тапсырмасын қабылдап жатыр немесе өңделіп жатыр.

Назар аудару шамы жыпылықтап тұр.

Назар аударудың ЖД шамы жыпылықтап тұр.

E0

Принтер ішінде қағаз кептеліп қалды.

Кептелген қағазды шығарып алыңыз.

E1

Кіріс науасы бос.

Науаны толтырыңыз.

E2

Есік ашық.

Тонерлі картридж есігінің толық жабылғанына көз жеткізіңіз.

E4

Тонер картриджіндегі тонер деңгейі төмен.

Жалғастыру үшін көшіруді бастау түймесін басыңыз немесе тонер картриджін алмастырыңыз.

E5

Тонер картриджіндегі тонер деңгейі төмен.

Тонер картридждерін алмастырыңыз.

H0

Принтер қолмен беру режимінде тұр.

Кіріс науасына қағаздың дұрыс түрі мен өлшемін салыңыз. Жалғастыру үшін көшіруді бастау түймесін басыңыз.

H1

Принтер қолмен дуплекстеу жұмысын өңдеп жатыр.

Екінші жақтарын басып шығару үшін кіріс науасына парақтарды салыңыз. Жалғастыру үшін көшіруді бастау түймесін басыңыз.

Назар аудару және тонер шамдары жыпылықтап тұр.

Назар аударудың және тонердің ЖД шамдары жыпылықтап тұр.

E3

Тонерлі картридж жоқ немесе дұрыс орнатылмаған.

Тонерлі картриджді орнатыңыз.

Тонер шамы жанып тұр.

Тонердің ЖД шамы жанып тұр.

Тонерлі картридждің күтілген жұмыс мерзімі аяқталды. Жабдық осындай күйге жеткенде оған арналған HP қорғау кепілдігі аяқталады.

Баспаның сапасы төмендемейінше, тонерлі картриджді ауыстырудың қажеті жоқ.

Назар аудару және дайын екенін көрсету шамдары қосылып тұр.

Назар аударудың және дайын екенін көрсетудің ЖД шамдары қосылып тұр.

E6

E7

E8

E9

Принтер қалпына келмейтін күрделі қатеге тап болған.

  • 1.

    Принтерді өшіріңіз немесе қуат сымын өнімнен ажыратыңыз.

  • 2.

    30 секунд күтіп, принтер қосыңыз немесе қуат сымын принтерге қайта жалғаңыз.

  • 3.

    Принтердің қосылуын күтіңіз.

Егер қате түзелмесе, НР тұтынушыларды қолдау орталығына хабарласыңыз.


Проблемаларды шешу

Зауытта орнатылған әдепкі параметрлерді бастапқы қалпына келтіру

Зауытта орнатылған стандартты параметрлерді қалпына келтіру принтер және желі параметрлерінің барлығын зауыттағы стандартты мәндерге қайтарады. Ол бет санағын немесе науа өлшемін қалпына келтірмейді. Принтердің зауыттық параметрлерін қайтару үшін осы қадамдарды орындаңыз.

ЕСКЕРТУ:Зауытта орнатылған стандартты параметрлерді қалпына келтіру параметрлердің барлығын зауыттағы стандартты параметрлерге қайтарады, сондай-ақ, ол жадта бар барлық беттерді жояды.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары:

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

  2. 2.

    Жүйе қойындысын басып, одан кейін Жүйені орнату бетін басыңыз.

  3. 3.

    Әдепкілерін қалпына келтіру опциясын таңдаңыз, одан кейін Қолдану түймесін басыңыз.

    Принтер автоматты түрде қайта іске қосады.

СКД басқару тақталары:

  1. 1.

    Принтердің басқару тақтасында Орнату [image] мәзірін ашыңыз.

  2. 2.

    Service (Қызмет) мәзірін ашыңыз.

  3. 3.

    Restore Defaults (Әдепкі параметрлерді қалпына келтіру) параметрін таңдаңыз.

    Принтер автоматты түрде қайта іске қосады.


Проблемаларды шешу

Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі

Cartridge is low (Картридж деңгейі төмен): принтер тонер картриджінің деңгейі төмен екенін көрсетеді. Тонер картриджінің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Тонер картриджін әзірше ауыстыру қажет емес.

Cartridge is very low (Картридж деңгейі өте төмен): принтер тонер картриджінің деңгейі өте төмен екенін көрсетеді. Тонер картриджінің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Басып шығару сапасы жарамды деңгейде болса, тонер картриджін әзірше ауыстырудың қажеті жоқ.

HP тонер картриджі Өте төмен деңгейге жеткенде, HP компаниясының тонер картрижіне арналған басты қорғау кепілдігінің мерзімі аяқталады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • «Very Low» (Өте төмен) параметрлерін өзгерту
  • Жабдықтарына тапсырыс беру


Проблемаларды шешу

«Very Low» (Өте төмен) параметрлерін өзгерту

Жабдықтар Very Low (Өте төмен) деңгейге жеткенде принтер орындайтын әрекеттерді өзгертуге болады. Осы параметрлерді жаңа тонер картриджін орнатқанда қайта орнатудың қажеті жоқ.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1

Сұйық кристалды дисплей басқару тақтасы

СКД басқару тақталары:

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] мәзірін ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Supply Settings (Жабдық параметрлері)

    • •

      Қара сиялы картридж

    • •

      Very Low Setting (Өте төмен параметрі)

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Принтерді тонер картриджі өте төмен деңгейде екенін ескертетін, бірақ басып шығаруды жалғастыратын етіп орнату үшін Continue (Жалғастыру) опциясын таңдаңыз.

    • •

      Принтерді тонер картриджін ауыстырғанша басып шығаруды тоқтататын етіп орнату үшін Stop (Тоқтату) опциясын таңдаңыз.

    • •

      Принтерді басып шығаруды тоқтататын және баспа картриджін ауыстыруға кеңес беретін етіп орнату үшін Prompt (Ұсыну) опциясын таңдаңыз. Ұсынысты қабылдап, басып шығаруды жалғастыруға болады. Бұл принтердегі пайдаланушы өзгерте алатын опция — «Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never» (100 беттен, 200 беттен, 300 беттен, 400 беттен кейін есіме салу немесе ешқашан есіме салмау). Бұл опция пайдаланушы ыңғайлылығы үшін қамтамасыз етілген және осы беттердің қанағаттандырарлық сапамен басылып шығатынын білдірмейді.


Проблемаларды шешу

Жабдықтарына тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-сервері (EWS) арқылы тапсырыс беру | Кіру үшін компьютерде қолдау көрсетілетін веб-браузердегі мекенжай/URL жолағына принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS ішінде HP SureSupply веб-торабына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларын береді.


Проблемаларды шешу

Қағаз беру немесе кептелу мәселелерін шешу

http://www.hp.com http://www.hpe.com http://www.compaq.com


Проблемаларды шешу

Кіріспе

Келесі шешімдер науадан қағазды алу немесе бірден бірнеше парақты алу бойынша мәселелерді шешуге көмектеседі. Осы жағдайлардың бірі қағаз кептілістеріне әкелуі мүмкін.

  • Кіріспе
  • Қағазды беру немесе кептелу мәселелерін шешу


Проблемаларды шешу

Қағазды беру немесе кептелу мәселелерін шешу

Өнімде қағазды беру немесе кептелу қайталанатын мәселелері болса, қайталанулар санын азайту үшін келесі ақпаратты пайдаланыңыз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Өнім қағазды тартып алмайды
  • Өнім бірнеше қағаз парақтарын тартып алады
  • Жиі немесе қайталанатын қағаз кептелістері
  • Қағаз кептелістерін болдырмау


Проблемаларды шешу

Өнім қағазды тартып алмайды

Егер өнім науадан қағазды тартып алмаса, осы шешімдерді орындаңыз.

  • 1.

    Өнімді ашып, кептелген парақтарды шығарып алыңыз.

  • 2.

    Тапсырма үшін науаға дұрыс қағаз өлшемін салыңыз.

  • 3.

    Құралдың басқару тақтасында қағаз өлшемі мен түрінің дұрыс орнатылғанын тексеріңіз.

  • 4.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз.

  • 5.

    Қағазды қолмен беру сұрауын растау үшін, өнімнің күтіп тұрғанын қарау мақсатында, өнімнің басқару панелін тексеріңіз. Қағаз салып, жалғастырыңыз.

  • 6.

    Тартып алу ролигі және бөлу төсемесі ласталған болуы мүмкін.


Проблемаларды шешу

Өнім бірнеше қағаз парақтарын тартып алады

Егер өнім бірнеше қағаз парақтарын науадан тартып алса, осы шешімдерді орындаңыъз.

  • 1.

    Науадан қағаздар жинағын жойыңыз және оны бүгіп, 180 градусқа бұрып, аударыңыз. Қағазды желпімеу керек. Науадағы қағаздар жинағын қайтып салыңыз.

  • 2.

    Осы өнім үшін HP қағаз ерекшеліктеріне сай келетін қағазды ғана пайдаланыңыз.

  • 3.

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз. Егер қажет болса, басқа бумадағы қағазды пайдаланыңыз.

  • 4.

    Науаның шамадан тыс толтырылмағанын тексеріңіз. Егер солай болса, науадан қағаздар жинағын шығарыңыз, жинақты тікейтіп, науаға кейбір қағаздарды қайта салыңыз.

  • 5.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз.

  • 6.

    Басып шығару ортасының ұсынылған спецификацияларда болуын тексеріңіз.


Проблемаларды шешу

Жиі немесе қайталанатын қағаз кептелістері

Жиі қағаз кептелістері мәселелерін шешу үшін мына қадамдарды орындаңыз. Егер бірінші қадам мәселені шешпесе, мәселе шешілгенше келесі қадамды жалғастырыңыз.

  1. 1.

    Өнімде қағаз кептеліп қалса, кептелісті кетіріңіз де, өнімді тексеру үшін конфигурациялық бетті басып шығарыңыз.

  2. 2.

    Басқару тақтасында науа дұрыс қағаз өлшеміне және түріне конфигурациялаңыз. Қажет болса, қағаз параметрлерін реттеңіз.

  3. 3.

    Өнімді өшіріп, 30 секунд күтіңіз де, қайтадан қосыңыз.

  4. 4.

    Өнімнің ішінен артық тонерді кетіру үшін тазалау бетін басып шығарыңыз.

    ЖД басқару тақтасы

    1. a.

      Start (Бастау) түймесін басып, Programs (Бағдарламалар) тармағын таңдаңыз.

    2. b.

      HP өнім топтамасын таңдап, HP құрылғысының құралдар жинағы элементін басыңыз.

    3. c.

      Systems (Жүйелер) қойындысында Service (Қызмет) параметрін таңдаңыз.

    СКД басқару тақтасы

    1. a.

      Өнімнің басқару тақтасында Setup (Орнату) [image] түймесін басыңыз.

    2. b.

      Service (Қызмет) мәзірін ашыңыз.

    3. c.

      Көрсеткі пернелерді пайдаланып Cleaning mode (Тазалау режимі) параметрін таңдаңыз да, OK түймесін басыңыз.

      Өнім парақтың бірінші жағын басып, парақты шығыс науасынан шығаруды және 1-науаға сол бағытта салуды сұрайды. Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.

  5. 5.

    Өнімді тексеру үшін конфигурациялық бетті басып шығарыңыз.

    ЖД басқару тақтасы

    1. a.

      Дайын екенін көрсету [image] шамы жыпылықтай бастағанша, бас тарту [image] түймесін басып тұрыңыз.

    2. b.

      Бас тарту [image] түймесін босатыңыз.

    СКД басқару тақтасы

    1. a.

      Өнімнің басқару тақтасындағы «Негізгі» экранда Setup (Параметрлерді орнату) [image] түймесін басыңыз.

    2. b.

      Reports (Есептер) мәзірін түртіңіз.

    3. c.

      Configuration Report (Конфигурация туралы есеп) түймесін түртіңіз.

Осы қадамдардың ешқайсысы мәселені шешпесе, өнімге қызмет көрсету керек болуы мүмкін. HP тұтынушыларды қолдау орталығына хабарласыңыз.


Проблемаларды шешу

Қағаз кептелістерін болдырмау

Қағаз кептелістерінің санын азайту үшін, осы шешімдерді орындаңыз.

  • 1.

    Осы өнім үшін HP қағаз ерекшеліктеріне сай келетін қағазды ғана пайдаланыңыз.

  • 2.

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз. Егер қажет болса, басқа бумадағы қағазды пайдаланыңыз.

  • 3.

    Бұрын басылып шығарылған немесе көшірілген қағазды қайта қолданбаңыз.

  • 4.

    Науаның шамадан тыс толтырылмағанын тексеріңіз. Егер солай болса, науадан қағаздар жинағын шығарыңыз, жинақты тікейтіп, науаға кейбір қағаздарды қайта салыңыз.

  • 5.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттағыштарды қағаз жинағын майыстырмай, оларға тиіп тұратындай реттеңіз.

  • 6.

    Науа өнімге толық салынғанын тексеріңіз.

  • 7.

    Егер ауыр, дөңес немесе тесігі бар қағаз басып шығарсаңыз, бір мезгілде қолмен беру мүмкіндігін және бір парақ беру мүмкіндігін пайдаланыңыз.

  • 8.

    Науаның қағаз түріне және өлшеміне дұрыс теңшелгенін тексеріңіз.

  • 9.

    Басып шығару ортасының ұсынылған спецификацияларда болуын тексеріңіз.


Проблемаларды шешу

Кептелген қағаздарды шығару

http://www.hp.com http://www.hpe.com http://www.compaq.com


Проблемаларды шешу

Кіріспе

Келесі ақпаратта өнімнен қағаз кептелістерін жоюға қатысты нұсқаулар бар.

  • Кіріспе
  • Кептелген қағаз орындары
  • Кіріс науасынан кептелістерді тазалау
  • Тонер картриджінің аймағындағы кептелісті жою
  • Шығыс қалтасындағы кептелістерді жою


Проблемаларды шешу

Кептелген қағаз орындары

1 | Тонер картриджі аймағы
2 | Шығару науасы
3 | Кіріс науасы


Проблемаларды шешу

Кіріс науасынан кептелістерді тазалау

Кептеліс орын алған кезде жарық диоды басқару тақталарында «Назар аударыңыз» [image] шамы үздіксіз жыпылықтайды және сұйық кристалды дисплейдің басқару панельдерінде кептеліс туралы хабар көрсетіледі.

  1. 1.

    Кіріс науасынан артық қағазды алып тастаңыз.

    Қағаз бумасын алу

  2. 2.

    Сканер жинағын көтеріңіз.

    Сканер жинағын ашыңыз

  3. 3.

    Жоғарғы қақпақты көтеріңіз.

  4. 4.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  5. 5.

    Кіріс науа аумағында көрінетін барлық кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды екі қолмен шығарыңыз.

    Кептелген қағазды шығарыңыз

  6. 6.

    Тонер картриджі аумағынан кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды екі қолмен шығарыңыз.

    Кептелген қағазды шығарыңыз

  7. 7.

    Тонер картриджін салыңыз.

    Тонер картриджін орнатыңыз

  8. 8.

    Жоғарғы қақпағын түсіріңіз.

  9. 9.

    Сканер жинағын түсіріңіз.

    Сканер жинағын жабыңыз


Проблемаларды шешу

Тонер картриджінің аймағындағы кептелісті жою

Кептеліс орын алған кезде жарық диоды басқару тақталарында «Назар аударыңыз» [image] шамы үздіксіз жыпылықтайды және сұйық кристалды дисплейдің басқару панельдерінде кептеліс туралы хабар көрсетіледі.

  1. 1.

    Сканер жинағын көтеріңіз.

    Сканер жинағын ашыңыз

  2. 2.

    Жоғарғы қақпақты көтеріңіз.

  3. 3.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  4. 4.

    Тонер картриджі аумағынан кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды алу үшін екі қолды да пайдаланыңыз.

    Кептелген қағазды шығарыңыз

  5. 5.

    Тонер картриджін салыңыз.

    Тонер картриджін орнатыңыз

  6. 6.

    Жоғарғы қақпағын түсіріңіз.

  7. 7.

    Сканер жинағын түсіріңіз.

    Сканер жинағын жабыңыз


Проблемаларды шешу

Шығыс қалтасындағы кептелістерді жою

Кептеліс орын алған кезде жарық диоды басқару тақталарында «Назар аударыңыз» [image] шамы үздіксіз жыпылықтайды және сұйық кристалды дисплейдің басқару панельдерінде кептеліс туралы хабар көрсетіледі.

  1. 1.

    Шығыс қалтасының аумағынан көрінетін кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды екі қолмен шығарыңыз.

    Кептелген қағазды шығарыңыз

  2. 2.

    Сканер жинағын көтеріңіз.

    Сканер жинағын ашыңыз

  3. 3.

    Жоғарғы қақпақты көтеріңіз.

  4. 4.

    Тонер картриджін алып тастаңыз.

    Тонер картриджін алыңыз

  5. 5.

    Тонер картриджі аумағынан кептелген қағазды алыңыз.

    Кептелген қағазды шығарыңыз

  6. 6.

    Тонер картриджін салыңыз.

    Тонер картриджін орнатыңыз

  7. 7.

    Жоғарғы қақпағын түсіріңіз.

  8. 8.

    Сканер жинағын түсіріңіз.

    Сканер жинағын жабыңыз


Проблемаларды шешу

Баспа сапасын жақсарту

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Әртүрлі бағдарламалық құралдан басып шығару
  • Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру
  • Тонер картриджінің күйін тексеру
  • Принтерді тазалау
  • Тонер картриджін және принтер барабанын көзбен қарап шығу
  • Қағаз бен басып шығару ортасын тексеру


Проблемаларды шешу

Кіріспе

Егер принтерде баспа сапасы бойынша мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.


Проблемаларды шешу

Әртүрлі бағдарламалық құралдан басып шығару

Басқа бағдарламалық құралдан басып шығарып көріңіз. Бет дұрыс басылып шықпаса, мәселе басып шығарып отырған бағдарламалық құралыңызға қатысты болып отыр.


Проблемаларды шешу

Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру

Қағаз түрінің параметрлерінде бағдарламадан басып шығарғанда жағылған жерлер, анық емес немесе күңгірт басып шығарылған жерлер, оралған қағаз, шашыраған тонер нүктелері, аз тонер немесе тонер сыртқа шыққан аймақтар бар-жоғын тексеріңіз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Қағаз түрінің параметрін тексеру (Windows)
  • Қағаз түрінің параметрін тексеру (OS X)


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (Windows)

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) жиекбелгісін таңдаңыз.

  4. 4.

    Media (Құрал) ішінен: ашылмалы тізімнен дұрыс қағаз түрін таңдаңыз.

  5. 5.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Printer (Принтер) мәзірінен принтерді таңдаңыз.

  3. 3.

    Әдепкіде принтер драйвері Copies & Pages (Көшірмелер мен беттер) мәзірін көрсетеді. Мәзірлердің ашылмалы тізімін ашыңыз да, Finishing (Аяқтау) мәзірін басыңыз.

  4. 4.

    Медиа түрі ашылмалы тізімінен бір түрді таңдаңыз.

  5. 5.

    Print (Басып шығару) түймешігін басыңыз.


Проблемаларды шешу

Тонер картриджінің күйін тексеру

Жарық диодты басқару тақталары

  1. ▲

    Тонер деңгейінің күйін көрсететін [image] шам баспа картриджіндегі тонер деңгейінің өте төмен екенін көрсетеді.

СКД басқару тақталары

  1. 1.

    Өнімнің басқару тақтасындағы «Орнату» [image] түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Есептер

    • •

      Жабдықтар күйі

  3. 3.

    Көрсеткі пернелерді пайдаланып Print Supplies status page (Жабдықтардың күйі бетін басып шығару) пәрменін таңдаңыз да, OK түймесін басыңыз.


Проблемаларды шешу

Принтерді тазалау

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тазалағыш бетті басып шығару


Проблемаларды шешу

Тазалағыш бетті басып шығару

Басып шығару процесінің барысында қағаз, тонер және шаң бөлшектері принтер ішінде жиналуы мүмкін және тонер дақтары немесе шашырауы, жағылу, жолақтар, сызықтар немесе қайталанатын таңбалар сияқты баспа сапасының мәселелерін тудыруы мүмкін.

Тазалағыш бетті басып шығару үшін төмендегі іс рәсімін пайдаланыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | Жарық диодты басқару тақтасы
2 | Сұйық кристалды дисплей басқару тақтасы

Жарық диодты басқару тақталары:

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      Бастау мәзірін ашып, одан кейін Бағдарламалар немесе Барлық бағдарламалар түймесін таңдаңыз.

    2. b.

      HP тобын ашыңыз, принтер тобын ашыңыз және HP құрылғысының аспаптар жинағы тармағын таңдаңыз.

  2. 2.

    Жүйе қойындысын басыңыз және Қызмет бетін таңдаңыз.

  3. 3.

    Тазалау процесін бастау үшін Тазалау режимі аймағында Бастау түймесін таңдаңыз.

СКД басқару тақталары

  1. 1.

    Өнімнің басқару тақтасындағы реттеу [image] түймесін басыңыз.

  2. 2.

    Service (Қызмет) мәзірін ашыңыз.

  3. 3.

    Көрсеткі пернелерді пайдаланып Cleaning mode (Тазалау режимі) параметрін таңдаңыз да, OK түймесін басыңыз.

    Өнім парақтың бірінші жағын басып, одан кейін парақты шығыс науасынан шығаруды және салу науасына сол бағытта салуды сұрайды. Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.


Проблемаларды шешу

Тонер картриджін және принтер барабанын көзбен қарап шығу

Әр тонер картриджін және принтер барабанын тексеру үшін мына қадамдарды орындаңыз.

  1. 1.

    Тонер картриджін және принтер барабанын принтерден шығарыңыз.

  2. 2.

    Жад микросхемасының бұзылмағанын тексеріңіз.

  3. 3.

    Жасып принтер барабанының бетін тексеріңіз.

    ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Принтер барабанындағы саусақ іздері баспа сапасына кері әсер етеді.

  4. 4.

    Принтер барабанында кез келген сызықтар, саусақ іздері немесе басқа зақымдар байқалса, тонер картриджін және принтер барабанын ауыстырыңыз.

  5. 5.

    Тонер картриджін және принтер барабанын қайта орнатып, проблеманың шешілгеніне көз жеткізу үшін бірнеше бетті басып шығарыңыз.


Проблемаларды шешу

Қағаз бен басып шығару ортасын тексеру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану
  • Принтердің қоршаған ортасын тексеру
  • Үнемдеу режимі параметрлерін тексеру


Проблемаларды шешу

HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану

Төмендегі ақаулықтар туындаса, басқа қағазды пайдаланыңыз:

  • •

    Басып шығару тым ақшыл немесе кей жерлерде күңгірттеу көрінеді.

  • •

    Басып шығарылған беттерде тонер дақтары бар.

  • •

    Тонер басып шығарылған беттерде жайылған.

  • •

    Басып шығарылған таңбалар пішінсіз көрінеді.

  • •

    Басып шығарылған беттер мыжылған.

Әрқашан құрал қолдау көрсететін қағаз түрін және салмағын қолданыңыз. Қосымша, қағазды таңдаған кезде осы нұсқауларды орындаңыз.

  • •

    Жақсы нәтижелерге қол жеткізу үшін қағаз сапасының жақсы екендігін және кесілмегенін, кертік салынбағанын, жыртылмағанын, өте жұқа, шаң еместігін, мыжылмағанын, жарамсыз еместігін, қапсырмалардың жоқтығын және шеттерінің мыжылып немесе бүктеліп қалмағанын тексеріңіз.

  • •

    Бұрын басып шығарылмаған қағазды пайдаланыңыз.

  • •

    Лазерлі принтерлерге арналған қағаздарды пайдаланыңыз. Тек сиялы принтерлерде пайдалануға арналған қағазды пайдаланбаңыз.

  • •

    Тым қатты қағазды пайдаланбаңыз. Жалпы жұмсақ қағазды пайдалану ең жақсы басып шығару нәтижелерін береді.


Проблемаларды шешу

Принтердің қоршаған ортасын тексеру

Өнімнің Кепілдік және заңды нұсқаулығында тізімделген қоршаған орта ерекшеліктеріне сай жұмыс істеп тұрғанын тексеріңіз.


Проблемаларды шешу

Үнемдеу режимі параметрлерін тексеру

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

Бүкіл бет тым күңгірт немесе тым ашық болса, мына қадамдарды орындаңыз.

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Өнімді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын басып, Quality Settings (Сапа параметрлері) аумағының орнын анықтаңыз.

    • •

      Бүкіл бет тым қара болса, EconoMode (Үнемдеу режимі) параметрін таңдаңыз.

    • •

      Бүкіл бет тым күңгірт болса, FastRes 1200 параметрін таңдаңыз.

  4. 4.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Проблемаларды шешу

Кескінді көшіру және сканерлеу сапасын жақсарту

http://www.hp.com http://www.hpe.com http://www.compaq.com


Проблемаларды шешу

Кіріспе

Егер принтерде кескін сапасына байланысты мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.

  • Кіріспе
  • Сканер әйнегіндегі кір мен дақтардың болмауын тексеру
  • Қағаз параметрлерін тексеру
  • Мәтіндер немесе суреттер үшін оңтайландыру
  • Шетпен шетке көшіру

Алдымен мына қарапайым қадамдарды орындап көріңіз:

  • •

    Құжаттарды автоматты беру құрылғысының орнына планшетті сканерді пайдаланыңыз.

  • •

    Жоғары сапалы түпнұсқаларды пайдаланыңыз.

  • •

    Құжаттарды автоматты беру құрылғысын пайдаланғанда анық емес немесе жылжып кеткен суреттерді болдырмау үшін қағаз бағыттағыштарын пайдаланып, бастапқы құжаттарды автоматты беру құрылғысына дұрыс жүктеңіз.

Егер мәселе әлі бар болса, мына қосымша шешімдерді қолданып көріңіз. Егер сонда да мәселе шешілмесе, қосымша шешімдерді «Баспа сапасын жақсарту» бөлімінен қараңыз.


Проблемаларды шешу

Сканер әйнегіндегі кір мен дақтардың болмауын тексеру

Уақыт өте сканер әйнегі мен ақ пластмасса тірегінде дақтар жиналып, жұмысына әсер етуі мүмкін. Сканерді тазалау үшін келесі іс рәсімін пайдаланыңыз.

  1. 1.

    Принтерді өшіру үшін қуат түймесін басыңыз, одан кейін қуат кабелін электр розеткасынан ажыратыңыз.

  2. 2.

    Сканердің қақпағын ашыңыз.

  3. 3.

    Сканердің әйнегі мен ақ пластмасса тірегін абразивті емес тазартқыш сұйықтыққа батырылған жұмсақ шүберекпен немесе губкамен сүртіңіз.

    ЕСКЕРТУ:Принтердің кез келген бөлігін тазалау барысында абразивті заттарды, ацетонды, бензинді, аммиакты көміртек тетрахлоридін пайдаланбаңыз; олар принтерді зақымдауы мүмкін. Сұйықтықтарды тікелей шыныға немесе үстелге қоймаңыз. Олар астына төгіліп, принтерді зақымдауы мүмкін.

  4. 4.

    Дақ түсірмес үшін шыныны немесе ақ пластмасса тіректі былғары немесе целлюлоза шүберекпен құрғатыңыз.

  5. 5.

    Қуат кабелін розеткаға жалғаңыз, содан кейін принтерді қосу үшін қуат түймесін басыңыз.


Проблемаларды шешу

Қағаз параметрлерін тексеру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Жарық диодты басқару тақтасы
  • Сұйық кристалды дисплей басқару тақтасы


Проблемаларды шешу

Жарық диодты басқару тақтасы

  1. 1.

    Start (Бастау) түймешігін басып, Programs (Бағдарламалар) тармағын таңдаңыз.

  2. 2.

    HP өнімдер тобын басып, HP құрылғысының құралдар жинағы элементін басыңыз.

  3. 3.

    Systems (Жүйелер) қойындысында Paper Setup (Қағазды реттеу) параметрін таңдаңыз.


Проблемаларды шешу

Сұйық кристалды дисплей басқару тақтасы

  1. 1.

    Өнімнің басқару тақтасындағы «Орнату» [image] түймесін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Paper Setup (Қағаз параметрі)

  3. 3.

    Def. paper size (Қағаз өлшемін анықтау) параметрін таңдаңыз.

  4. 4.

    Кіріс науадағы қағаз өлшемінің атауын таңдаңыз да, OK түймесін басыңыз.

  5. 5.

    Def. paper type (Қағаз түрін анықтау) параметрін таңдаңыз.

  6. 6.

    Кіріс науадағы қағаз түрінің атауын таңдаңыз да, OK түймесін басыңыз.


Проблемаларды шешу

Мәтіндер немесе суреттер үшін оңтайландыру

1

Сұйық кристалды дисплей басқару тақтасы

СКД басқару тақталары

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Принтердің басқару тақтасындағы «Көшіру мәзірі» [image] түймесін басыңыз.

  3. 3.

    Optimize (Оңтайландыру) мәзірін таңдаңыз.

  4. 4.

    Опциялар арасында жылжу үшін көрсеткі түймешіктерді пайдаланып, бір опцияны таңдау үшін OK түймешігін басыңыз.

  5. 5.

    Көшіруді бастау үшін Start Copy (Көшіруді бастау) [image] түймесін түртіңіз.


Проблемаларды шешу

Шетпен шетке көшіру

Принтер толықтай шетінен-шетіне дейін басып шығара алмайды. Беттің айналасында 4 мм басып шығарылмайтын жиек болады.

Шеттері кесілген құжаттарды басып шығару немесе сканерлеу туралы пікірлер:

  • •

    Баспадан кіші болғанда түпнұсқалы құжатты сканердегі белгішемен белгіленген бұрыштан 4 мм қашықтыққа жылжытыңыз. Осы күйде қайта көшіріңіз немесе сканерлеңіз.

  • •

    Түпнұсқа құжат қажетті баспа өлшеміне сәйкес болғанда көшірме кесіліп қалмауы үшін суретті кішірейту мақсатында Reduce/Enlarge (Кішірейту/үлкейту) мүмкіндігін қолданыңыз.


Проблемаларды шешу

Сымсыз желі мәселелерін шешу

http://www.hp.com http://www.hpe.com http://www.compaq.com


Проблемаларды шешу

Кіріспе

Принтердің желімен байланысып тұрғанына көз жеткізу үшін төмендегі тармақтарды тексеріңіз. Бастамас бұрын, принтердің басқару панелінен конфигурация бетін басып шығарып, осы бетте тізімделген принтердің IP мекенжайын табыңыз.

  • Кіріспе
  • Төмен физикалық байланыс
  • Компьютер принтерге қате IP мекенжайын қолдануда
  • Компьютерді принтермен байланыстыру мүмкін емес.
  • Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.
  • Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.
  • Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

ЕСКЕРТПЕ:HP бір рангті желіні қолдамайды, себебі мүмкіндік Microsoft амалдық жүйелерінің функциясы болып табылады және HP баспа драйверлері емес. Қосымша ақпарат алу үшін, Microsoft корпорациясының www.microsoft.com веб-торабына өтіңіз.


Проблемаларды шешу

Төмен физикалық байланыс

  1. 1.

    Дұрыс ұзындықтағы кабельді пайдаланып, принтердің дұрыс желілік портқа жалғанғанын тексеріңіз.

  2. 2.

    Кабельдің қауіпсіз жалғанғанын тексеріңіз.

  3. 3.

    Принтердің артқы жағындағы желілік портқа қосатын жерді қарап, сарғыш түсті жұмыс шамы және жасыл түсті күй шамы жанып тұрғанын тексеріңіз.

  4. 4.

    Егер ақаулық шешілмесе, концентраторға басқа кабельді немесе портты қолданып көріңіз.


Проблемаларды шешу

Компьютер принтерге қате IP мекенжайын қолдануда

  1. 1.

    Принтердің сипаттарын ашып, Ports қойындысын басыңыз. Принтерге ағымдағы IP мекенжайының таңдалғанын тексеріңіз. Принтердің IP мекенжайын принтердің конфигурация бетінен табыңыз.

  2. 2.

    Принтерді HP компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, Always print to this printer, even if its IP address changes (IP мекенжайы өзгерсе де, әрқашан осы принтерге басып шығару) тармағын таңдаңыз.

  3. 3.

    Принтерді Microsoft компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, IP мекенжайының орнына хост атын қолданыңыз.

  4. 4.

    Егер IP мекенжайы дұрыс болса, принтерді жойып, оны қайта қосыңыз.


Проблемаларды шешу

Компьютерді принтермен байланыстыру мүмкін емес.

  1. 1.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Қолданбалар), одан кейін Utilities (Қызметтік бағдарламалар) тармағына өтіп, Terminal (Терминал) мәзірін ашыңыз.

    2. b.

      Принтерге IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  2. 2.

    Егер ақпарат жіберу пәрмені орындалмаса, желілік хабтардың қосылып тұрғанын тексеріңіз, одан кейін желі параметрлерінің, принтердің және компьютердің бір желіге конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.

Жаңа бағдарламалық құралдардың дұрыс орнатылғанын және олардың дұрыс принтер драйверін қолданатындығын тексеріңіз.


Проблемаларды шешу

Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.

  1. 1.

    Желілік драйверлерді, принтер драйверлерін және желінің қайта бағыттау параметрлерін тексеріңіз.

  2. 2.

    Амалдық жүйенің дұрыс конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

  1. 1.

    Желі протокол күйін тексеру үшін конфигурациялау бетін қайтадан қарап шығыңыз. Қажет болған жағдайда оны қосыңыз.

  2. 2.

    Қажет болса, желі параметрлерін қайтадан реттеңіз.


Проблемаларды шешу

Сымсыз желі ақауларын жою

  • Кіріспе
  • Сымсыз байланысты тексеру парағы
  • Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды
  • Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған
  • Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді
  • Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес
  • Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады
  • Желі сымсыз желілер тізімінде шықпайды
  • Сымсыз желі жұмыс істеп тұрған жоқ
  • Сымсыз желі диагностика сынағын жүргізу
  • Сымсыз желідегі кедергіні азайту


Проблемаларды шешу

Кіріспе

Мәселелерді шешуге көмектесу үшін ақауларды жою ақпаратын пайдаланыңыз.

ЕСКЕРТПЕ:Принтерде Wireless Direct басып шығару қосылған-қосылмағанын анықтау үшін принтердің басқару тақтасынан конфигурация бетін басып шығарыңыз


Проблемаларды шешу

Сымсыз байланысты тексеру парағы

  • •

    Желі кабелі ажыратылғанын тексеріңіз.

  • •

    Принтер және сымсыз маршрутизатор қосулы және қуаты бар екенін тексеріңіз. Сондай-ақ принтердегі сымсыз радио қосулы екенін тексеріңіз.

  • •

    Қызмет орнату идентификаторы (SSID) дұрыс екенін тексеріңіз. SSID идентификаторын анықтау үшін, конфигурациялау бетін басып шығарыңыз. Егер SSID дұрыс екеніне сенімсіз болсаңыз, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Қауіпсіз желілер арқылы қауіпсіздік ақпараты дұрыс екенін тексеріңіз. Егер қауіпсіздік ақпараты дұрыс болмаса, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Егер сымсыз желі дұрыс жұмыс істеп тұрса, сымсыз желідегі басқа компьютерлерге кіріп көріңіз. Егер желіде Интернетке кіру мүмкіндігі болса, Интернетке сымсыз байланыс арқылы қосылып көріңіз.

  • •

    Шифрлау әдісі (AES немесе TKIP) принтерге және сымсыз кіру нүктесіне (желілерде WPA қауіпсіздігін пайдаланады) бірдей екенін тексеріңіз.

  • •

    Принтер сымсыз желінің ауқымында екенін тексеріңіз. Көптеген желілер үшін принтер сымсыз кіру нүктесінің (сымсыз маршрутизатор) 30 м асатын ауқымында болуы тиіс.

  • •

    Кедергілер сымсыз сигналды бөгемей тұрғанын тексеріңіз. Кіру нүктесі мен принтердің арасындағы кез келген үлкен металл заттарды алып тастаңыз. Құрамында металл немесе бетон бар бағандар, қабырғалар немесе қолдау бағандары принтер мен сымсыз кіру нүктесін бөлмейтінін тексеріңіз.

  • •

    Принтер сымсыз сигналға кедергі келтіруі мүмкін электрондық құрылғылардан алыс орналасқандығын тексеріңіз. Көптеген құрылғылар сымсыз сигналға кедергі келтіруі мүмкін, оның ішінде моторлар, радиотелефондар, қауіпсіздік жүйесінің камералары, басқа сымсыз желілер және кейбір Bluetooth құрылғылары бар.

  • •

    Компьютерде принтер драйвері орнатылғанын тексеріңіз.

  • •

    Дұрыс принтер портын таңдалғанын тексеріңіз.

  • •

    Компьютер мен принтер бірдей сымсыз желіге қосылғанын тексеріңіз.

  • •

    OS X жүйесі үшін сымсыз маршрутизатордың Bonjour желісін қолдайтындығын тексеріңіз.


Проблемаларды шешу

Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды

  1. 1.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  2. 2.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  3. 3.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  4. 4.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.

  5. 5.

    Принтердің HP енгізілген веб-серверін желідегі компьютерден аша алатындығыңызды тексеріңіз.


Проблемаларды шешу

Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған

  1. 1.

    Желіаралық қалқанды өндірушіде бар ең соңғы жаңартумен жаңартыңыз.

  2. 2.

    Егер бағдарламалар принтерді орнату немесе басып шығару кезінде желіаралық қалқанға кіруге мүмкіндік сұраса, бағдарламалардың іске қосылуына рұқсат бергеніңізді тексеріңіз.

  3. 3.

    Желіаралық қалқанды уақытша өшіріп, компьютерге сымсыз принтерді орнатыңыз. Сымсыз орнатуды аяқтағаннан кейін желіаралық қалқанды қосыңыз.


Проблемаларды шешу

Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді

  1. 1.

    Маршрутизатордың немесе принтердің компьютер қосылған желіге қосылғанын тексеріңіз.

  2. 2.

    Конфигурация бетін басып шығарыңыз.

  3. 3.

    Компьютер үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

  4. 4.

    Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес

  1. 1.

    Басқа компьютерлер сымсыз ауқымда екенін және ешбір кедергі сигналды бұғаттамайтынын тексеріңіз. Көп желілер үшін сымсыз кіру нүктесінің 30 м асатын сымсыз ауқымы болады.

  2. 2.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  3. 3.

    Wireless Direct пайдаланушыларының бір уақытта 5-тен аспайтынына көз жеткізіңіз.

  4. 4.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  5. 5.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  6. 6.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.


Проблемаларды шешу

Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады

  • •

    Негізі, VPN желісіне және басқа желілерге бір уақытта қосыла алмайсыз.


Проблемаларды шешу

Желі сымсыз желілер тізімінде шықпайды

  • •

    Сымсыз маршрутизатор қосылғанын және қуат көзі бар екенін тексеріңіз.

  • •

    Желі жасырын болуы мүмкін. Дегенмен, жасырын желіге қосылуға болады.


Проблемаларды шешу

Сымсыз желі жұмыс істеп тұрған жоқ

  1. 1.

    Желі кабелінің жалғанбағанын тексеріңіз.

  2. 2.

    Желінің байланысты жоғалтпағанын тексеру үшін, желіге басқа құрылғылар қосып көріңіз.

  3. 3.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Бағдарламалар) тармағына өтіп, Utilities (Утилиталар) тармағын таңдаңыз да, Terminal параметрін ашыңыз.

    2. b.

      Маршрутизатордың IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  4. 4.

    Маршрутизатордың немесе принтердің компьютеріңіз қосылған желіге қосылғанын тексеріңіз.

    1. a.

      Конфигурация бетін басып шығарыңыз.

    2. b.

      Компьютеріңіз үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

    3. c.

      Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз желі диагностика сынағын жүргізу

Принтердің басқару панелінен сымсыз желі параметрлері туралы ақпаратты беретін диагностика сынағын іске қосуға болады.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1

Сұйық кристалды дисплей басқару тақтасы

СКД басқару тақталары

  1. 1.

    Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Өзіндік диагностика

    • •

      Сымсыз желіні тексеру

  3. 3.

    Сынақты бастау үшін OK түймесін басыңыз. Принтер сынақ нәтижелерін көрсететін сынақ бетін басып шығарады.


Проблемаларды шешу

Сымсыз желідегі кедергіні азайту

Келесі кеңестер сымсыз желідегі кедергілерді азайтуы мүмкін:

  • •

    Сымсыз құрылғыларды құжаттарды сақтайтын шкафтар сияқты көлемді темір заттардан, сондай-ақ микротолқынды және сымсыз телефондар сияқты басқа да электромагниттік құрылғылардан аулақ ұстаңыз. Бұл заттар радио сигналдарына кедергі болуы мүмкін.

  • •

    Сымсыз құрылғыларды көлемді тастан қаланған және басқа құрылыс құрылымдарынан аулақ ұстаңыз. Бұл заттар радио толқындарды сіңіріп, сигнал күшін азайтуы мүмкін.

  • •

    Сымсыз маршрутизаторды желідегі сымсыз принтерлермен бір сызықтың ортасына орналастырыңыз.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Келесі тақырыптарда осы пайдаланушы нұсқаулығын қалай пайдалана алатындығыңыз сипатталған.

  • Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз
  • Анықтама Шолушысының сілтеме батырмалары
  • Мазмұн жиекбелгісінің сілтеме батырмалары
  • Индекс жиекбелгісінің сілтеме батырмалары
  • Іздеу жиекбелгісінің сілтеме батырмалары
  • Таңдаулылар жиекбелгісінің сілтеме батырмалары

ЕСКЕРТПЕ:

  • •

    Оған қоса, бұнда пернетақтадан қол жеткізе алатын сілтемелер мәзірінің командалары бар.

  • •

    Оған қоса, сілтеме батырмалары қосалқы және пайда болатын терезелерде жұмыс істейді.

  • •

    Навигация панеліндегі сілтемелерді пайдаланған сайын Сіздің Тақырыптар панеліңіздегі фокус жоғалады. Тақырыптар панеліне оралу үшін F6 басыңыз.

  • •

    Егер соңғы іздеу кезінде пайдаланылған болса, Ұқсас сөздерді сәйкестендіру ұяшығы Іздеу жиекбелгісінде таңдалады.


HTML Анықтама Шолушысын пайдалану

Келесі тақырыптар осы HTML Анықтамасының Пайдаланушы Нұсқаулығы бойынша навигация және пайдалану жөніндегі ақпаратты қамтамасыз етеді. Көбірек ақпарат алу үшін келесі тақырыптардың бірін басыңыз:

  • Анықтамадан көбірек ақпарат алу
  • Анықтама тақырыбын табу үшін
  • Таңдаулы Анықтама тақырыптарының тізімін құру үшін
  • Анықтама тақырыбын көшіріп алу үшін
  • Ағымдағы Анықтама тақырыбын басып шығару үшін
  • Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу
  • Сілтемелер мәзірінің командаларын пайдалану


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз

Пернетақтадағы F6 басу арқылы Навигация панелі мен Тақырыптар панелі арасында тез ауыса аласыз.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Анықтама Шолушысының сілтеме батырмалары

Анықтама Шолушысын жабу үшін. | ALT+F4
Анықтама Шолушысымен өзге ашық терезелер арасында ауысып отыру үшін. | ALT+Жиекбелгі
Опциялар мәзірін көрсету үшін. | ALT+O
Microsoft Internet Explorer параметрлерін өзгерту үшін. Интернет Опциялары диалог терезесінде қол жеткізу параметрлері бар. Осы параметрлерді өзгерту үшін Негізгі жиекбелгісін және одан кейін Қол жеткізу басыңыз. | ALT+O, одан кейін I басыңыз
Навигация панелін жасыру немесе көрсету үшін. | ALT+O, одан кейін T басыңыз
Тақырыпты басып шығару үшін. | ALT+O, одан кейін P басыңыз. Немесе, тақырыпқа келтіріп оң жақ батырманы басыңыз да Басу басыңыз.
Алдындағы тақырыпқа қайту үшін. | ALT+Солға Меңзерін, немесе ALT+O, және одан кейін B басыңыз
Келесі тақырыпқа қарай алға жылжу үшін (оны осының алдында ғана қараған болсаңыз). | ALT+Оңға меңзерін, немесе ALT+O, одан кейін F басыңыз
Іздеу бөліп көрсетуін қосу немесе өшіру үшін. | ALT+O, және одан кейін O басыңыз
Тақырып панелінде көрінетін тақырыпты жаңарту үшін (егер сіз Веб бетімен байланысқан болсаңыз бұл пайдалы болып табылады). | F5, немесе ALT+O, және одан кейін R басыңыз
Негізгі бетке қайту үшін (анықтама авторлары анықтама жүйесі үшін негізгі бетті анықтауы мүмкін). | ALT+O, және одан кейін H басыңыз
Шолушының бетті ашуын тоқтату үшін (сонымен қатар бұл әрекет Сіз Вебпен байланысқан кезде және бет жүктелуін тоқтатқыңыз келгенде пайдалы болып табылады). | ALT+O, және одан кейін S басыңыз
Алдын ала белгіленген тақырыпқа немесе Веб бетіне өтіп кету үшін. Жинақталған анықтама (.chm) файлын әзірлеген анықтама авторы Опциялар мәзіріне, маңызды тақырыптарға немесе Веб беттеріне екі сілтеме қосуы мүмкін. Сіз Өтіп кету командасын таңдағанда, сол тақырыптарға немесе Веб беттеріне өтесіз. | ALT+O, одан кейін 1 немесе 2 басыңыз
Навигация және Тақырып панельдерінің арасында ауысу үшін. | F6
Тақырып бойынша жылжу. | Жоғары Меңзерін, және Төмен меңзерін, немесе Бетті Жоғары Жылжыту және Бетті Төмен Жылжыту
Тақырыптың ішіндегі барлық сілтемелерді немесе Навигация панеліндегі барлық опцияларды парақтап шығу үшін. | Жиекбелгі


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Мазмұн жиекбелгісінің сілтеме батырмалары

Мазмұн жиекбелгісін көрсету үшін. | ALT+C
Кітапты немесе папканы ашу не жабу үшін. | Плюс Таңбасы (+) және Минус Таңбасы (-), немесе Солға Меңзерін және Оңға Меңзерін
Тақырыпты таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | Енгізу


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Индекс жиекбелгісінің сілтеме батырмалары

Индекс жиекбелгісін көрсету үшін. | ALT+N
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Негізгі сөзді тізімнен таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Сәйкес тақырыпты көрсету үшін. | ALT+D


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Іздеу жиекбелгісінің сілтеме батырмалары

Іздеу жиекбелгісін көрсету үшін. | ALT+S
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Іздеуді бастау үшін. | ALT+L
Тақырыпты нәтижелер тізімінен таңдап алу үшін. | ALT+T, және одан кейін Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Келесі опциялар толық мәтінді іздеу қосылғанда ғана жұмыс істейді.
Алдындағы іздеудің нәтижелер тізімінен негізгі сөзді іздеу үшін. | ALT+U
Негізгі сөзге ұқсас сөздерді іздеу үшін. Мысалы, "іске қосу" сөзіне ұқсас "істеп тұрған" немесе "қосулар" сөздерін табу үшін. | ALT+M
Тек тақырып атауларымен іздеу. | ALT+R


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Таңдаулылар жиекбелгісінің сілтеме батырмалары

Таңдаулылар жиекбелгісін көрсету үшін. | ALT+I
Көрсетіліп отырған тақырыпты таңдаулылар тізіміне қосу үшін. | ALT+A
Таңдаулылар тізімінен Тақырыпты таңдау үшін. | ALT+P, және одан кейін Жоғары Меңзерін және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Таңдалған тақырыпты тізімнен алып тастау үшін. | ALT+R


HTML Анықтама Шолушысын пайдалану

Анықтамадан көбірек ақпарат алу

Мұнда HTML Анықтама Шолушысын пайдалану кезінде қалайша көбірек ақпарат алуға болатындығы туралы бірнеше кеңестер берілген:

  • •

    Өзге тақырыпқа, Веб бетіне, өзге тақырыптар тізіміне немесе бағдарламаға өту үшін түсті, асты сызылған сөздерді басыңыз.

  • •

    Құрамында қатысты ақпараты бар тақырыптарды көру үшін, тақырып соңында пайда болуы мүмкін "Байланысты Тақырыптар" сөздерін басып, одан кейін өзіңіз қалаған тақырыптың атын таңдаңыз.

  • •

    Тақырыптағы сөздің немесе сөз тіркесінің индексте барлығын көру үшін, сөзді таңдап алып, одан кейін F1 пернесін басыңыз.

  • •

    Сіз Тақырыптар панелі арқылы Вебтен мазмұн қарап отырғанда, Веб бетін жүктеуді тоқтату немесе Жаңарту үшін құралдар панеліндегі Тоқтату немесе Жаңарту басыңыз.

  • •

    Егер белгілі бір тақырыпты жиі пайдалансаңыз, оны өзіңіздің таңдаулылар тізіміне қосуыңызға болады.

  • •

    Сілтемелер мәзірінің командаларына қол жеткізу үшін Мазмұн жиекбелгісіне немесе Тақырып панеліне оң жақ батырманы басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын табу үшін

Навигация панелінде келесі жиекбелгілердің біріне басыңыз:

  • •

    Мазмұн кестесіне шолу жасау үшін Мазмұн жиекбелгісін басыңыз. Мазмұн кестесі маңызды тақырыптардың кеңейтілмелі тізімі болып табылады.

  • •

    Индекс жазбаларының тізімін көру үшін Индекс жиекбелгісін басыңыз және сөзді теріңіз немесе тізімді қарап шығыңыз. Көп жағдайларда тақырыптар бірнеше жазбаларда кездесуі мүмкін.

  • •

    Анықтама файлында болуы мүмкін сөздің немесе сөз тіркесінің орнын анықтау үшін Іздеу жиекбелгісін басыңыз және сөзді теріңіз.

ЕСКЕРТПЕ: Сәйкес тақырыпты экранға шығару үшін мазмұн жазбасына, индекс жазбасына немесе іздеу нәтижелерінің жазбасына басыңыз.


HTML Анықтама Шолушысын пайдалану

Таңдаулы Анықтама тақырыптарының тізімін құру үшін

  • 1.

    Таңдаулы тақырып етіп таңдағыңыз келетін анықтама тақырыбының орнын анықтаңыз.

  • 2.

    Таңдаулылар жиекбелгісін басып, одан кейін Қосу пернесін басыңыз.

ЕСКЕРТПЕ:

  • •

    Таңдаулы тақырыпқа қайту үшін Таңдаулылар жиекбелгісін басыңыз, тақырыпты таңдаңыз және одан кейін Көрсету пернесін басыңыз.

  • •

    Тақырып атауын өзгерткіңіз келсе, тақырыпты таңдап, жаңа атауды Ағымдағы тақырып ұяшығында теріңіз.

  • •

    Таңдаулы тақырыпты алып тастау үшін тақырыпты таңдап, одан кейін Алып тастау пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын көшіріп алу үшін

  • 1.

    Тақырыптар панелінде көшіргіңіз келетін тақырыпта оң жақ батырманы басыңыз да, Барлығын Таңдау пернесін басыңыз.

  • 2.

    Оң жақ батырманы қайта басып, Көшіру пернесін басыңыз. Бұл әрекет тақырыпты Алмасу Буферіне көшіреді.

  • 3.

    Тақырыпты көшіргіңіз келетін құжатты ашыңыз.

  • 4.

    Меңзеріңізді ақпарат шығарғыңыз келетін орынға апарыңыз.

  • 5.

    Түзету мәзірінде Жапсыру пернесін басыңыз.

ЕСКЕРТПЕ: Егер Сіз тақырыптың бір бөлігін ғана көшіріп алғыңыз келсе, көшіргіңіз келетін тақырыпты таңдап, оң жақ батырманы басыңыз да, одан кейін Көшіру пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Ағымдағы Анықтама тақырыбын басып шығару үшін

Тақырыпқа оң жақ батырманы әкеліп басып, одан кейін Басу пернесін басыңыз.

ЕСКЕРТПЕ:Мазмұн жиекбелгісінің ішінен басып шығаратын болсаңыз (жазбаға оң жақ батырманы басып, одан кейін Басу пернесін басу арқылы), сіз ағымдағы тақырыпты ғана немесе ағымдағы тақырыпты және барлық қосымша тақырыпшаларды басып шығарудың опцияларын көресіз.


HTML Анықтама Шолушысын пайдалану

Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу

Анықтама Шолушысындағы құралдар панелінде орналастыруға болатын бес навигациялық батырма бар. Анықтама тақырыптарын табу үшін осы батырмаларды баса аласыз:

  • •

    Артқа батырмасы Сіз қараған соңғы тақырыпты көрсетеді.

  • •

    Алға бұдан бұрынғы көрсетілген тақырыптар кезегімен келесі тақырыпты көрсетеді.

  • •

    Келесі мазмұн тізіміндегі келесі тақырыпты көрсетеді.

  • •

    Алдындағы мазмұн тізіміндегі бұдан бұрынғы тақырыпты көрсетеді.

  • •

    Негізгі бет Сіз қарап отырған анықтама файлы үшін Негізгі бет тақырыбын көрсетеді.

  • •

    Жаңарту Тақырыптар панелінде көрсетіліп тұрған Веб мазмұнын жаңартады.

  • •

    Тоқтату файл ақпаратының жүктелуін тоқтатады. Веб бетінің жүктелуін тоқтату үшін осы батырманы басыңыз.

ЕСКЕРТПЕ: Сіздің Анықтама Шолушыңыздағы құралдар панелінде осы навигациялық батырмаларының барлығы толық болмауы мүмкін.


HTML Анықтама Шолушысын пайдалану

Сілтемелер мәзірінің командаларын пайдалану

Сілтемелер мәзірінде ақпаратты көрсету және оңтайландыру үшін пайдалануға болатын бірнеше команда бар.

Команда | Сипаттамасы
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Ашу басыңыз. | Мазмұнның барлық кітаптарын немесе папкаларын ашады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Жабу басыңыз. | Барлық кітаптар мен папкаларды жабады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Оң жақ батырманы басып, одан кейін Басу басыңыз. | Тақырыпты басып шығарады.

ЕСКЕРТПЕ: Бұл командаларды пернетақта арқылы пайдалануға болады. Сілтемелер мәзірін шығару үшін Сіз SHIFT+F10 батырмаларын басып, одан кейін қажетті сілтеме батырмаларын таңдай аласыз. Немесе, тінтуір батырмаларын қоса аласыз. Сілтемелер мәзірін экранға шығару үшін тінтуір батырмаларының үйлесімін пайдаланып, одан кейін қажетті сілтеме батырмаларын таңдаңыз.