HP LaserJet Pro MFP M25-M27

사용 설명서


HP LaserJet Pro MFP M25-M27

상표 및 저작권 정보

저작권 및 라이센스

© Copyright 2016 HP Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

Edition 1, 10/2016

상표 정보

Adobe®, Adobe Photoshop®, Acrobat® 및 PostScript®는 Adobe Systems Incorporated의 상표입니다.

Apple 및 Apple 로고는 미국 및 기타 국가/지역에서 Apple Computer, Inc.의 등록 상표입니다.

OS X는 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.


프린터 개요

  • 프린터 보기
  • 프린터 사양
  • 프린터 하드웨어 설정 및 소프트웨어 설치

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 개요

프린터 보기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 전면 보기
  • 프린터 뒷면 보기
  • LED 제어판 보기(M26a 모델)
  • LCD 제어판 보기(M26nw 모델)


프린터 개요

프린터 전면 보기

프린터 전면 보기

1 | 출력함
2 | 스캐너
3 | 전원 켜기/끄기 버튼
4 | 제어판(편리하게 볼 수 있도록 시야각 조정이 가능하며 모델에 따라 다양한 형태로 제공)
5 | 짧은 용지 확장기 도구
6 | 입력 용지함


프린터 개요

프린터 뒷면 보기

프린터 뒷면 보기

1 | 케이블 형식 보안 잠금 장치용 슬롯
2 | 고속 USB 2.0
3 | 이더넷 포트
4 | 전원 연결


프린터 개요

LED 제어판 보기(M26a 모델)

1

제어판 LED 디스플레이

이 화면은 복사 작업에 대한 수치 정보를 표시합니다.

2

위쪽 [image] 및 아래쪽 [image] 화살표 버튼

화면에 표시되는 값을 늘이거나 줄이려면 이러한 버튼을 사용합니다.

3

축소/확대 복사 표시등

복사 크기 축소 또는 확대 기능의 활성화 상태를 나타냅니다.

4

어둡게/밝게 복사 표시등

복사 농도 기능의 활성화 상태를 나타냅니다.

5

복사 매수 표시등

복사 매수 기능의 활성화 상태를 나타냅니다.

6

설정 [image] 버튼

이 버튼을 사용하여 각 작업의 복사 매수, 농도 및 복사 크기의 복사 설정 간에 스크롤합니다. 기본 옵션은 복사 매수입니다. 모든 작업에 대해 기본 설정을 변경하려면 설정으로 스크롤한 다음 이 버튼을 3초 동안 누릅니다. 표시등이 깜박이면 설정을 조정합니다. 설정을 저장하려면 이 버튼을 다시 누릅니다.

7

복사 시작 [image] 버튼

버튼을 눌러 스캔 작업을 시작하십시오.

8

취소 [image] 버튼

버튼을 눌러 다음 작업을 수행합니다.

  • •

    프린터가 인쇄 중인 경우 인쇄 작업을 취소합니다.

  • •

    프린터가 유휴 상태일 때 현재 복사 설정을 기본값으로 재설정합니다.

  • •

    프린터가 복사 기본 설정 모드에 있으면 값을 저장하지 않고 복사 기본 설정 모드를 종료합니다.

9

토너 잔량 상태 표시등

토너 카트리지의 토너 잔량 부족을 나타냅니다.

10

주의 [image] LED

프린터 용지가 떨어지거나 토너 카트리지 교체와 같이 프린터에 사용자의 주의가 필요할 때 주의 표시등이 깜박입니다.

11

준비 [image] LED

인쇄 준비가 되면 깜박임 없이 준비 표시등이 켜집니다.


프린터 개요

LCD 제어판 보기(M26nw 모델)

1

무선 [image] 버튼(무선 모델만 해당)

무선 메뉴 및 무선 상태 정보 열기를 탐색하려면 이 단추를 사용합니다.

2

설정 [image] 버튼

이 버튼을 눌러 설정 메뉴를 사용합니다.

3

왼쪽 화살표 [image] 버튼

이 버튼을 사용하여 메뉴를 탐색하거나 화면에 나타나는 값을 줄일 수 있습니다.

4

확인 버튼

확인 버튼은 다음 경우에 사용합니다.

  • •

    제어판 메뉴를 엽니다.

  • •

    제어판 디스플레이에 표시되는 하위 메뉴를 엽니다.

  • •

    메뉴 항목을 선택합니다.

  • •

    일부 오류를 해결합니다.

  • •

    제어판 메시지에 응답하여 인쇄 작업을 시작합니다(예: 제어판 디스플레이에 [확인]을 눌러 계속 메시지가 나타나는 경우).

5

오른쪽 화살표 [image] 버튼

메뉴를 탐색하거나 디스플레이에 나타나는 값을 늘릴 수 있습니다.

6

전원 켜기/끄기 버튼

이 버튼을 사용하여 프린터를 켜거나 끕니다.

7

취소 [image] 버튼

이 버튼을 눌러 인쇄 작업을 취소하거나 제어판 메뉴를 종료합니다.

8

복사 설정 [image] 버튼

이 버튼을 눌러 복사 설정 메뉴를 엽니다.

9

밝게/어둡게 [image] 버튼

이 버튼을 사용하여 복사본의 밝기를 조절할 수 있습니다.

10

복사 매수 [image] 버튼

이 버튼을 눌러 인쇄 매수를 설정합니다.

11

뒤로 화살표 [image] 버튼

이 버튼은 다음과 같은 경우에 사용합니다.

  • •

    제어판 메뉴를 종료합니다.

  • •

    하위 메뉴 목록에서 이전 메뉴로 이동합니다.

  • •

    하위 메뉴 목록에서 이전 메뉴 항목으로 이동합니다(메뉴 항목에 대한 변경 사항을 저장하지 않음).

12

복사 시작 [image] 버튼

이 버튼을 눌러 복사 작업을 시작하십시오.

13

ePrint 버튼

이 버튼을 눌러 웹 서비스 메뉴를 엽니다.


프린터 개요

프린터 사양

중요:다음 사양은 본 사용 설명서 게시 당시에는 정확한 정보이지만, 변경될 수 있습니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

  • 기술 사양
  • 지원되는 운영 체제
  • 모바일 인쇄 솔루션
  • 프린터 크기
  • 전력 소모, 전기 사양 및 음향 발생량
  • 작동 환경 범위


프린터 개요

기술 사양

최신 정보는 www.hp.com/support/ljM25-M27mfp를 참조하십시오.


프린터 개요

지원되는 운영 체제

다음 정보는 프린터별 Windows PCLmS 및 OS X 인쇄 드라이버에 적용됩니다.

Windows: 전체 소프트웨어 설치 프로그램을 사용하면 HP 소프트웨어 설치 프로그램이 Windows 운영 체제에 따라 PCLmS 드라이버를 선택 사항 소프트웨어와 함께 설치합니다. 자세한 내용은 소프트웨어 설치 정보를 참조하십시오.

OS X: 이 제품은 Mac 컴퓨터를 지원합니다. 123.hp.com 또는 프린터 설치 CD에서 HP Easy Start를 다운로드하고 사용하여 HP 인쇄 드라이버를 설치합니다. 자세한 내용은 소프트웨어 설치 정보를 참조하십시오.

  1. 1.

    123.hp.com으로 이동합니다.

  2. 2.

    프린터 소프트웨어를 다운로드하려면 제공된 단계를 따르십시오.

운영 체제 인쇄 드라이버 설치 완료 참고

Windows® XP, 32비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows Vista®, 32비트 및 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 7, 32비트 및 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 8(32비트 및 64비트)

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 8.1, 32비트 및 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows 10, 32비트 및 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows Server 2003, 32비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

Windows Server 2008, 32비트 및 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

Windows Server 2012, 64비트 및 R2, 64비트

HP PCLmS 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

OS X 10.9 Mavericks, 10.10 Yosemite 및 10.11 El Capitan

OS X 인쇄 드라이버 및 인쇄 유틸리티는 설치 CD 또는 123.hp.com에서 다운로드할 수 있습니다.

123.hp.com 또는 프린터 설치 CD에서 HP Easy Start를 다운로드하고 사용하여 HP 인쇄 드라이버를 설치합니다.

  • 1.

    123.hp.com으로 이동합니다.

  • 2.

    프린터 소프트웨어를 다운로드 하려면 제공된 단계를 따르십시오.

참고:지원되는 운영 체제의 최신 목록은 www.hp.com/support/ljM25-M27mfp에서 해당 프린터의 HP 전체 도움말을 참조하십시오.


프린터 개요

모바일 인쇄 솔루션

HP는 랩톱, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 간편한 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 전체 목록을 보고 가장 적합한 프린터를 선택하려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:프린터의 펌웨어를 업데이트하면 모든 모바일의 인쇄가 보장되며 ePrint 기능이 지원됩니다.

  • •

    Wireless Direct(무선 모델만 해당)

  • •

    이메일을 통한 HP ePrint(HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 함)

  • •

    HP ePrint 소프트웨어


프린터 개요

프린터 크기

기본 프린터 크기

 | 프린터(완전히 닫힌 상태) | 프린터(완전히 열린 상태)
1. 높이 | 254mm | 410mm
2. 너비 | 420mm | 420mm
3. 길이 | 266mm | 365mm
무게(카트리지 포함) | 8.2kg


프린터 개요

전력 소모, 전기 사양 및 음향 발생량

최신 정보는 www.hp.com/support/ljM25-M27mfp를 참조하십시오.

주의:전원 요구 사항은 프린터를 판매한 국가 및 지역에 따라 달라집니다. 작동 전압은 변경하지 마십시오. 전압을 변경하면 프린터가 손상되거나 프린터 보증이 무효화될 수 있습니다.


프린터 개요

작동 환경 범위

환경 | 권장 | 허용
온도 | 17° ~ 25°C | 15° ~ 30°C
상대 습도 | 30% ~ 70% 상대 습도(RH), 비응축 | 10% ~ 80% RH, 비응축
고도 | 해당 사항 없음 | 0 - 3048m


프린터 개요

프린터 하드웨어 설정 및 소프트웨어 설치

기본적인 설정 지침은 프린터와 함께 제공되는 설정 포스터 및 시작 설명서를 참조하십시오. 자세한 내용은 웹의 HP 지원을 참조하십시오.

프린터에 대한 HP 전체 도움말을 확인하려면 www.hp.com/support/ljM25-M27mfp로 이동합니다. 다음 지원을 검색합니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

  • 입력 용지함에 넣기
  • 입력 용지함에 넣기
  • 봉투 넣기 및 인쇄

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

입력 용지함에 넣기

참고:용지를 새로 넣을 때는 입력 용지함에서 용지를 모두 꺼내고 용지 더미를 가지런히 넣으십시오. 용지를 분산시키지 마십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

  1. 1.

    열려 있지 않으면 입력 용지함을 엽니다.

  2. 2.

    용지 폭 조정대와 길이 조정대를 바깥쪽으로 조정합니다.

    조정대를 바깥쪽으로 조정

  3. 3.

    입력 용지함에 인쇄면이 위로, 맨 위가 앞으로 향하도록 용지를 넣으십시오.

    용지함의 용지 방향은 인쇄 작업 유형에 따라 달라집니다. 자세한 내용은 아래 표를 참조하십시오.

    용지함에 용지 넣기

  4. 4.

    용지가 눌리게 조정대를 안쪽으로 조정합니다.

    조정대를 안쪽으로 조정

용지 종류 | 양면 인쇄 모드 | 용지 넣는 방법
양식 용지 또는 레터헤드 | 단면 인쇄 또는 양면 인쇄 | 인쇄면 위로 상단 가장자리가 프린터에 먼저 들어가도록
천공 용지 | 단면 인쇄 또는 양면 인쇄 | 인쇄면 위로 프린터 왼쪽 방향 구멍


용지함

입력 용지함에 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 짧은 용지를 위한 용지함 조정


용지함

짧은 용지를 위한 용지함 조정

185mm(7.3인치)보다 짧은 용지에 인쇄하려면 짧은 용지 확장기를 사용하여 입력 용지함을 조정합니다.

  1. 1.

    용지 입력 영역의 오른쪽에 있는 보관 슬롯에서 짧은 용지 확장기 도구를 꺼냅니다.

    짧은 용지 확장기 분리

  2. 2.

    확장기를 입력 용지함의 용지 조정대에 부착합니다.

    용지함에 확장기 부착

  3. 3.

    용지함에 용지를 넣은 다음 용지에 닿도록 측면 용지 조정대를 조정합니다.

    용지함에 용지 넣기

  4. 4.

    제품 끝까지 용지를 민 다음 확장기가 용지를 받치도록 전면 용지 조정대를 밀어 넣습니다.

  5. 5.

    짧은 용지에 인쇄를 마치면 입력 용지함에서 짧은 용지 확장기를 분리한 다음 보관 슬롯에 다시 끼웁니다.

    짧은 용지 확장기 넣기


용지함

봉투 넣기 및 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 봉투 인쇄
  • 봉투 방향


용지함

소개

다음은 봉투를 넣고 인쇄하는 방법에 대한 설명입니다. 최상의 결과를 얻으려면 우선 공급 용지함에는 5mm의 봉투(봉투 4-6개)만 넣고 입력 용지함에는 봉투 10개만 넣어야 합니다.

봉투를 인쇄하려면 다음 단계를 따라 프린터 드라이버에서 올바른 설정을 선택하십시오.


용지함

봉투 인쇄

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭하거나 누릅니다.

  4. 4.

    용지함 드롭다운 목록에서 사용할 용지함을 선택합니다.

  5. 5.

    용지 드롭다운 목록에서 봉투를 선택합니다.

  6. 6.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  7. 7.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


용지함

봉투 방향

인쇄면을 위로하여 짧은 모서리의 반송 주소 끝이 프린터에 먼저 들어가도록 입력 용지함에 봉투를 넣습니다.

봉투 방향


소모품, 부속품 및 부품

  • 소모품, 부속품, 부품 주문
  • 토너 카트리지 교체

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


소모품, 부속품 및 부품

소모품, 부속품, 부품 주문

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 주문
  • 소모품 및 부속품
  • 고객 자가 수리 부품


소모품, 부속품 및 부품

주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
정품 HP 부품 또는 부속품 주문 | www.hp.com/buy/parts
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


소모품, 부속품 및 부품

소모품 및 부속품

품목 | 설명 | 카트리지 번호 | 부품 번호
소모품
HP 79A 검은색 정품 LaserJet 토너 카트리지 | M25 ~ M27 모델용 검은색 교체 토너 카트리지 | 79A | CF279A


소모품, 부속품 및 부품

고객 자가 수리 부품

수리 시간을 단축하기 위해 많은 HP LaserJet 프린터에서 고객 자가 수리(CSR) 부품이 사용됩니다. CSR 프로그램 및 이점에 대한 자세한 내용은 www.hp.com/go/csr-support 및 www.hp.com/go/csr-faq를 참조하십시오.

정품 HP 교체 부품은 www.hp.com/buy/parts에서 주문하거나 HP 공인 서비스 또는 지원 공급업체에 문의하십시오. 주문 시 부품 번호, 일련 번호(프린터 뒷면에 있음), 제품 번호 또는 프린터 이름 중 하나가 필요합니다.

  • •

    자가 교체 옵션이 필수로 표시된 부품은 HP 서비스 담당자에 수리 비용을 지불하지 않는 한, 고객이 직접 설치해야 합니다. 이러한 부품의 경우 현장 수리 서비스나 지정점 방문 서비스가 HP 제품 보증하에 제공되지 않습니다.

  • •

    자가 교체 옵션이 옵션으로 표시된 부품은 고객 요청 시 프린터 보증 기간 동안 추가 비용 없이 HP 서비스 담당자가 설치해 줍니다.


소모품, 부속품 및 부품

토너 카트리지 교체

  • 소개
  • 토너 카트리지 정보
  • 토너 카트리지 분리 및 교체하기


소모품, 부속품 및 부품

소개

다음은 이 프린터의 토너 카트리지에 대한 세부 정보입니다. 교체에 대한 지침이 포함되어 있습니다.


소모품, 부속품 및 부품

토너 카트리지 정보

토너 카트리지 잔량이 부족하면 프린터에 표시됩니다. 실제 남아 있는 토너 카트리지 수명은 다를 수 있습니다. 사용 가능한 교체용 카트리지를 보관해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

카트리지를 구입하거나 프린터의 카트리지 호환성을 확인하려면 HP SureSupply(www.hp.com/go/suresupply)로 이동하십시오. 페이지 아래로 스크롤하고 국가/지역이 올바른지 확인합니다.

항목 | 설명 | 카트리지 번호 | 부품 번호
HP 79A 검은색 정품 LaserJet 토너 카트리지 | M25 ~ M27 모델용 검은색 교체 토너 카트리지 | 79A | CF279A

참고:대용량 산출 토너 카트리지에는 증가된 페이지 양에 따라 표준 카트리지보다 많은 토너가 포함되어 있습니다. 자세한 내용은 www.hp.com/go/learnaboutsupplies에서 확인할 수 있습니다.

교체하기 전에는 패키지에서 토너 카트리지를 꺼내지 마십시오.

주의:토너 카트리지의 손상을 방지하려면 카트리지를 2~3분 이상 빛에 노출시키지 마십시오. 토너 카트리지를 프린터에서 장시간 분리해야 할 경우 녹색 이미지 드럼을 덮으십시오.

다음 그림은 토너 카트리지 부품을 나타냅니다.

토너 카트리지 구성품

1 | 이미징 드럼 주의:이미징 드럼을 만지지 마십시오. 지문이 묻으면 인쇄 품질이 나빠질 수 있습니다.
2 | 메모리 칩

주의:토너가 옷에 묻으면 마른 천으로 닦아낸 후 찬물로 닦아내십시오. 더운 물에 세탁하면 토너가 옷에 착색됩니다.

참고:사용한 토너 카트리지의 재활용에 대한 정보는 토너 카트리지 상자에 있습니다.


소모품, 부속품 및 부품

토너 카트리지 분리 및 교체하기

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    상단 덮개 열기

  2. 2.

    이미 사용한 토너 카트리지를 프린터에서 꺼내십시오.

    토너 카트리지 분리

  3. 3.

    새 토너 카트리지 패키지를 봉투에서 꺼냅니다. 기존 토너 카트리지는 봉투에 넣어 재활용하십시오.

    새로운 토너 카트리지 포장재 열기

  4. 4.

    토너 카트리지의 양쪽을 잡고 좌우로 살짝 흔들어 토너가 골고루 퍼지게 합니다.

    주의:셔터나 롤러 표면을 만지지 마십시오.

    부드럽게 카트리지 흔듭니다.

  5. 5.

    카트리지 왼쪽의 탭을 구부려서 느슨하게 떼어 놓습니다. 탭을 잡아당겨 테이프를 카트리지에서 전부 떼어냅니다. 탭과 테이프를 토너 카트리지 상자에 넣고 재활용할 수 있도록 반납합니다.

  6. 6.

    새 토너 카트리지가 단단하게 고정될 때까지 설치합니다.

    토너 카트리지 설치

  7. 7.

    스캐너 어셈블리를 닫습니다.

    스캐너 어셈블리 닫기


인쇄

  • 인쇄 작업(Windows)
  • 인쇄 작업(Mac OS X)
  • 모바일 인쇄

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


인쇄

인쇄 작업(Windows)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(Windows)
  • 수동 양면 인쇄(Windows)
  • 한 장에 여러 페이지 인쇄(Windows)
  • 용지 종류 선택(Windows)
  • 추가 제품 정보


인쇄

인쇄 방법(Windows)

다음 절차는 Windows의 기본 인쇄 과정을 설명합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

  3. 3.

    인쇄 드라이버의 탭을 클릭하여 사용 가능한 옵션을 구성할 수 있습니다.

  4. 4.

    확인 버튼을 클릭하거나 눌러 인쇄 대화 상자로 돌아갑니다. 이 화면에서 인쇄 매수를 선택합니다.

  5. 5.

    확인 버튼를 클릭하거나 눌러 작업을 인쇄합니다.


인쇄

수동 양면 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    레이아웃 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    수동으로 양면 인쇄 드롭다운 목록에서 적절한 양면 인쇄 옵션을 선택한 다음 확인 버튼을 클릭하거나 화면에서 누릅니다.

    수동으로 양면 인쇄 옵션

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭하거나 화면에서 눌러 작업을 인쇄합니다. 문서 전체 페이지의 앞면부터 인쇄됩니다.

    인쇄 대화 상자

  6. 6.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.

    용지함에 인쇄된 페이지 넣기

  7. 7.

    컴퓨터에서 확인 버튼을 클릭하거나 화면에서 눌러 작업의 두 번째 면을 인쇄합니다.

  8. 8.

    메시지가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    레이아웃 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    드롭다운 목록에서 올바른 방향 옵션을 선택합니다.

  5. 5.

    한 면에 인쇄할 페이지 수 드롭다운 목록에서 올바른 페이지 수를 선택한 다음 고급 버튼을 클릭하거나 화면에서 누릅니다.

    용지당 페이지 수 옵션

  6. 6.

    드롭다운 목록에서 올바른 한 장에 여러 쪽 인쇄 레이아웃 옵션을 선택합니다.

    용지당 페이지 수 레이아웃 옵션

  7. 7.

    드롭다운 목록에서 올바른 페이지 경계선 옵션을 선택하고, 확인 버튼을 클릭하거나 화면에서 눌러 고급 옵션 대화 상자를 닫은 다음, 다시 확인 버튼을 클릭하거나 화면에서 눌러 속성 또는 기본 설정 대화 상자를 닫습니다.

    페이지 경계선 옵션

  8. 8.

    인쇄 대화 상자에서 확인 버튼을 클릭하거나 화면에서 눌러 작업을 인쇄합니다.

    인쇄 대화 상자


인쇄

용지 종류 선택(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 제품을 선택한 다음 속성 또는 기본 설정 버튼을 클릭하거나 화면에서 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    제품 선택 화면

  3. 3.

    용지/품질 탭을 클릭하거나 화면에서 누릅니다.

  4. 4.

    용지: 드롭다운 목록에서 올바른 용지 종류를 선택한 다음 확인 버튼을 클릭하거나 화면에서 눌러 속성 또는 기본 설정 대화 상자를 닫습니다.

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭해 작업을 인쇄합니다.

    인쇄 대화 상자


인쇄

추가 제품 정보

이 제품에 대한 지원 웹 사이트 및 다음과 같은 특정 인쇄 작업을 수행하는 자세한 방법은 www.hp.com/support를 참조하십시오.

  • •

    용지 크기 선택

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    품질 설정 선택

  • •

    페이지 경계선 선택


인쇄

인쇄 작업(Mac OS X)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(OS X)
  • 수동 양면 인쇄(Mac OS X)
  • 한 장에 여러 페이지 인쇄(OS X)
  • 용지 종류 선택(OS X)
  • 추가 인쇄 작업


인쇄

인쇄 방법(OS X)

다음 절차는 OS X의 기본 인쇄 과정을 설명합니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 다른 메뉴를 선택하여 인쇄 설정을 조정합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    인쇄 버튼을 클릭합니다.


인쇄

수동 양면 인쇄(Mac OS X)

참고:HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 수동 양면 인쇄 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    수동 양면 인쇄 확인란을 클릭하고 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.

  6. 6.

    문서 전체 페이지의 앞면부터 인쇄됩니다.

  7. 7.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 입력 용지함에 놓습니다.

  8. 8.

    컴퓨터에서 계속 버튼 또는 확인 버튼(메시지가 나타나면 9단계 참조)을 클릭하여 작업의 두 번째 면을 인쇄합니다.

  9. 9.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 용지 한 장에 인쇄할 페이지의 수를 선택합니다.

  5. 5.

    레이아웃 방향 영역에서 인쇄면에 배치할 페이지의 순서와 위치를 선택합니다.

  6. 6.

    인쇄면에 각 페이지를 둘러싼 경계선을 인쇄하려면 경계선 메뉴에서 경계선 유형을 선택합니다.

  7. 7.

    인쇄 버튼을 클릭합니다.


인쇄

용지 종류 선택(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 제품을 선택합니다.

  3. 3.

    세부 정보 표시를 클릭하여 메뉴 드롭다운 목록을 열고 용지/품질을 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

추가 인쇄 작업

www.hp.com/support/ljM25-M27mfp를 참조하십시오.

다음과 같은 특정 인쇄 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    인쇄 바로가기 또는 사전 설정 만들기 및 사용

  • •

    용지 크기 선택 또는 맞춤 용지 크기 사용

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    특정 용지 크기에 맞게 문서 배율 조정

  • •

    다른 용지에 문서의 첫 번째 또는 마지막 페이지 인쇄

  • •

    문서에 워터마크 인쇄


인쇄

모바일 인쇄

http://www.hp.com http://www.hpe.com http://www.compaq.com


인쇄

소개

HP는 랩톱, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 간편한 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 전체 목록을 보고 가장 적합한 프린터를 선택하려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:모든 모바일 인쇄와 ePrint 기능을 지원하려면 프린터 펌웨어를 업데이트합니다.

  • 소개
  • Wireless Direct(무선 모델만 해당)
  • 이메일을 통한 HP ePrint 이용
  • HP ePrint 소프트웨어
  • Android 내장 인쇄


인쇄

Wireless Direct(무선 모델만 해당)

Wireless Direct를 사용하여 네트워크 또는 인터넷에 연결하지 않고도 무선 모바일 장치에서 인쇄할 수 있습니다.

참고:일부 모바일 운영 체제는 현재 Wireless Direct에서 지원되지 않습니다.

참고:Wireless Direct를 지원하지 않는 모바일 장치의 경우 Wireless Direct 연결에서만 인쇄가 가능합니다. Wireless Direct를 사용하여 인쇄를 한 후 인터넷에 액세스하려면 로컬 네트워크를 다시 연결해야 합니다.

다음 장치와 컴퓨터 운영 체제는 Wireless Direct를 지원합니다.

  • •

    HP 인쇄 서비스 또는 Mopria 모바일 인쇄 플러그인이 설치된 Android 4.0 이상의 태블릿과 휴대폰

  • •

    HP 프린터 드라이버가 설치된 대부분의 Windows 8.1 컴퓨터, 태블릿, 노트북

다음 장치와 컴퓨터 운영 체제는 Wireless Direct를 지원하지 않지만 프린터로 인쇄할 수 있습니다.

  • •

    Apple iPhone 및 iPad

  • •

    OS X를 실행하는 Mac 컴퓨터

Wireless Direct 인쇄에 대한 자세한 내용을 보려면 www.hp.com/go/wirelessprinting으로 이동하십시오.

프린터의 제어판에서 Wireless Direct 기능을 활성화 또는 비활성화할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Wireless Direct 활성화 또는 비활성화
  • 프린터 Wireless Direct 이름 변경


인쇄

Wireless Direct 활성화 또는 비활성화

Wireless Direct 기능은 프린터 EWS에서 먼저 활성화되어야 합니다.

1

LCD 제어판

  1. 1.

    LCD 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      무선 메뉴

    • •

      Wireless Direct

  3. 3.

    켜짐 옵션을 선택한 다음 확인 버튼을 누릅니다. 설정이 저장되면 제어판의 Wireless Direct 설정 메뉴로 돌아옵니다.


인쇄

프린터 Wireless Direct 이름 변경

HP Embedded Web Server(EWS)를 사용하여 프린터의 Wireless Direct 이름을 변경하려면 다음 절차를 따르십시오.

1단계: HP Embedded Web Server 열기

1

LCD 제어판

  1. 1.

    LCD 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

2단계: Wireless Direct 이름 변경

  1. 1.

    네트워킹 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 Wireless Direct 설정 링크를 클릭합니다.

  3. 3.

    이름(SSID) 필드에 새 이름을 입력합니다.

  4. 4.

    적용을 누릅니다.


인쇄

이메일을 통한 HP ePrint 이용

HP ePrint 기능을 사용하면 모든 이메일 지원 장치에서 해당 프린터의 이메일 주소에 첨부 파일 형식으로 이메일을 보내 문서를 인쇄할 수 있습니다.

HP ePrint를 사용하려면 프린터가 다음 요구 사항을 충족해야 합니다.

  • •

    프린터가 유선 또는 무선 네트워크에 연결되어 있고 인터넷에 접속되어야 합니다.

  • •

    프린터에서 HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 합니다.

    다음 절차를 따라 HP Web Services를 활성화하고 HP Connected에 등록하십시오.

    1

    LCD 제어판

    LCD 제어판

    • 1.

      프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    • 2.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 브라우저에서 웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 알리는 메시지가 표시되면 해당 웹 사이트로 계속 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

    • 3.

      HP Web Services 탭을 클릭한 다음 활성화를 클릭합니다. 프린터에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다.

      정보 페이지에는 HP 프린터를 HP Connected에 등록하는 데 사용되는 프린터 코드가 있습니다.

    • 4.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설치 과정을 완료합니다.


인쇄

HP ePrint 소프트웨어

HP ePrint 소프트웨어를 사용하면 Windows 또는 Mac 데스크탑 또는 랩톱 컴퓨터에서 HP ePrint 지원 프린터로 더욱 쉽게 인쇄할 수 있습니다. 이 소프트웨어를 설치하면 HP Connected 계정에 등록되어 있는HP ePrint 지원 프린터를 쉽게 찾을 수 있습니다. 사무실에 있는 HP 프린터뿐만 아니라 전 세계 어디에 있는 HP 프린터도 찾을 수 있습니다.

  • •

    Windows: 소프트웨어를 설치한 후 응용 프로그램에서 인쇄 옵션을 열고 설치된 프린터 목록에서 HP ePrint를 선택합니다. 속성 버튼을 클릭하여 인쇄 옵션을 구성합니다.

  • •

    OS X: 소프트웨어를 설치한 후 파일, 인쇄를 선택한 다음 PDF 옆의 화살표(드라이버 화면 왼쪽 하단)를 선택합니다. HP ePrint를 선택합니다.

Windows의 경우 HP ePrint 소프트웨어는 네트워크(LAN 또는 WAN)의 로컬 네트워크 프린터와 UPD PostScript®를 지원하는 제품에 대해 TCP/IP 인쇄를 지원합니다.

Windows 및 OS X에서는 ePCL을 지원하는 LAN 또는 WAN 네트워크 연결 제품에 대해 IPP 인쇄를 지원합니다.

또한 Windows 및 OS X에서는 공공 인쇄 위치로 PDF 문서를 인쇄하거나 클라우드 기반으로 이메일을 통해 HP ePrint로 인쇄할 수도 있습니다.

드라이버 및 관련 정보는 www.hp.com/go/eprintsoftware를 참조하십시오.

참고:Windows의 경우 HP ePrint 소프트웨어 인쇄 드라이버의 이름은 HP ePrint + JetAdvantage입니다.

참고:OS X의 경우 HP ePrint 소프트웨어는 기술적으로 인쇄 드라이버가 아니라 PDF 워크플로 유틸리티입니다.

참고:HP ePrint 소프트웨어는 USB 인쇄를 지원하지 않습니다.


인쇄

Android 내장 인쇄

﻿Android 및 Kindle을 위한 HP의 내장 인쇄 솔루션을 이용하면 모바일 장치가 네트워크 또는 무선 범위에서 Wireless Direct 인쇄가 가능한 HP 프린터를 자동으로 찾아 인쇄할 수 있습니다.

프린터는 Apple 기기와 같이 동일한 네트워크(서브넷)에 연결되어 있어야 합니다.

인쇄 솔루션은 대부분 버전의 운영 체제에 포함되어 있습니다.

참고:장치에서 인쇄를 사용할 수 없는 경우 Google Play > Android apps로 이동하여 HP 인쇄 서비스 플러그인을 설치합니다.

Android 내장 인쇄 사용 방법 및 지원되는 Android 장치에 대한 자세한 내용을 보려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.


복사

  • 복사
  • 양면 복사(양면 인쇄)

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


복사

복사

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판

  1. 1.

    제품의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판에서 설정 [image] 버튼을 눌러 복사 매수 [image] 표시등이 켜지는지 확인합니다.

  4. 4.

    화살표 버튼을 눌러 매수를 조정합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

LCD 제어판

  1. 1.

    제품의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    스캐너를 닫습니다.

  3. 3.

    제품 제어판에서 복사 매수 [image] 버튼을 누릅니다.

  4. 4.

    복사 매수를 선택합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.


복사

양면 복사(양면 인쇄)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 수동 양면 복사


복사

수동 양면 복사

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 및 LCD 제어판:

  1. 1.

    스캔할 면을 아래로 하고 페이지의 왼쪽 위 모서리를 스캐너 유리의 왼쪽 위 모서리에 맞추어 스캐너 유리에 올려 놓습니다. 스캐너를 닫습니다.

  2. 2.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

  3. 3.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 위쪽 가장자리부터 입력 용지함에 넣습니다.

  4. 4.

    스캐너 유리 위의 원본 문서를 뒤집어 두 번째 면을 복사합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

  6. 6.

    모든 페이지를 복사할 때까지 이 과정을 반복합니다.


스캔

  • HP Scan 소프트웨어를 사용하여 스캔(Windows)
  • HP Scan 소프트웨어를 사용하여 스캔(OS X)

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


스캔

HP Scan 소프트웨어를 사용하여 스캔(Windows)

HP Scan 소프트웨어를 사용하면 컴퓨터의 소프트웨어에서 스캔을 시작할 수 있습니다. 스캔된 이미지는 파일로 저장하거나 다른 소프트웨어 응용 프로그램으로 전송할 수 있습니다.

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    컴퓨터에서 시작, 프로그램(또는 Windows XP의 경우 모든 프로그램)을 차례로 클릭합니다.

  3. 3.

    HP를 클릭한 다음 프린터를 선택합니다.

  4. 4.

    HP Scan을 클릭하고 스캔 바로가기를 선택한 다음 필요한 경우 설정을 조정합니다.

  5. 5.

    스캔을 클릭합니다.

참고:더 많은 옵션에 액세스하려면 자세히를 클릭합니다.

사용자 정의된 설정 집합을 생성하고 바로 가기 목록에 저장하려면 새 바로 가기 생성을 클릭합니다.


스캔

HP Scan 소프트웨어를 사용하여 스캔(OS X)

컴퓨터 소프트웨어로 스캔을 시작하려면 HP Scan 소프트웨어를 사용합니다.

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    컴퓨터에서 응용 프로그램 폴더 안에 있는 HP Easy Scan을 엽니다.

  3. 3.

    화면에 표시되는 지침에 따라 문서를 스캔합니다.

  4. 4.

    모든 페이지를 스캔한 후 파일, 저장 버튼을 차례로 클릭하여 파일로 저장합니다.


프린터 관리

  • 프린터 연결 유형 변경(Windows)
  • HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)
  • OS X용 HP Utility를 사용하는 고급 구성
  • IP 네트워크 설정 구성
  • 프린터 보안 기능
  • 에너지 절약 설정
  • 펌웨어 업데이트

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 관리

프린터 연결 유형 변경(Windows)

이 프린터를 이미 사용하고 있으며 연결 방식을 변경하려는 경우 컴퓨터 바탕 화면의 HP 장치 재구성을 사용하여 연결을 변경합니다. 예를 들어 다른 무선 주소를 사용하거나, 유선 또는 무선 네트워크에 연결하거나, 네트워크 연결에서 USB 연결로 변경하도록 프린터를 재구성할 수 있습니다. 프린터 CD를 넣지 않고도 구성을 변경할 수 있습니다. 원하는 연결 유형을 선택하면 프로그램은 변경해야 하는 프린터 설정 절차 부분으로 바로 이동됩니다.


프린터 관리

HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)

HP Embedded Web Server를 사용하면 프린터 제어판 대신 컴퓨터에서 인쇄 기능을 관리할 수 있습니다.

HP Embedded Web Server는 프린터가 IP 기반 네트워크에 연결되어 있어야 작동합니다. HP Embedded Web Server는 IPX 기반 프린터 연결을 지원하지 않습니다. 인터넷에 접속하지 않아도 HP Embedded Web Server를 열어서 사용할 수 있습니다.

프린터가 네트워크에 연결된 경우 HP Embedded Web Server는 자동으로 사용 가능한 상태가 됩니다.

참고:HP Device Toolbox는 프린터가 USB를 통해 컴퓨터에 연결된 경우 HP Embedded Web Server 연결에 사용되는 소프트웨어입니다. 프린터를 컴퓨터에 설치할 때 전체 설치를 수행한 경우에만 사용할 수 있습니다. 프린터의 연결 방식에 따라 일부 기능은 사용하지 못할 수도 있습니다.

참고:HP Embedded Web Server는 네트워크 방화벽을 통과하여 액세스할 수 없습니다.

방법 1: 시작 메뉴에서 HP Embedded Web Server(EWS)를 엽니다.

  1. 1.

    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.

  2. 2.

    HP 프린터 그룹을 클릭한 후 HP Device Toolbox 항목을 클릭합니다.

방법 2: 웹 브라우저에서 HP Embedded Web Server(EWS)를 엽니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

  1. 1.

    LCD 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

탭 또는 영역 설명

홈 탭

프린터를 비롯한 상태와 구성에 대해 확인할 수 있습니다.

  • •

    장치 상태: 프린터 상태와 HP 소모품의 남은 수명 비율을 대략적으로 확인할 수 있습니다.

  • •

    소모품 상태: HP 소모품의 남은 예상 수명(백분율)이 표시됩니다. 소모품의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 소모품을 교체하지 않아도 됩니다.

  • •

    장치 구성: 프린터 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    네트워크 요약: 프린터의 네트워크 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    보고서: 프린터에서 생성되는 구성 및 소모품 상태 페이지를 인쇄합니다.

  • •

    이벤트 로그: 프린터에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.

시스템 탭

컴퓨터에서 프린터를 구성할 수 있습니다.

  • •

    장치 정보: 기본 프린터 및 회사 정보를 제공합니다.

  • •

    용지 설정: 프린터의 기본 용지 취급 설정을 변경합니다.

  • •

    EcoSMART콘솔: 절전 모드 또는 자동 전원 끔 모드로 전환하는 기본 시간을 변경합니다. 제품이 켜지도록 하는 이벤트를 구성합니다.

  • •

    용지 종류: 프린터에 사용 가능한 용지 종류에 맞게 인쇄 모드를 구성합니다.

  • •

    시스템 설정: 프린터의 시스템 기본값을 변경합니다.

  • •

    서비스: 프린터에서 청소 작업을 수행합니다.

  • •

    제품 보안: 관리자 암호를 설정 또는 변경합니다.

네트워킹 탭

(네트워크 연결 프린터만 해당)

컴퓨터에서 네트워크 설정을 변경할 수 있습니다.

네트워크 관리자는 이 탭을 사용하여 IP 기반 네트워크에 연결된 프린터의 네트워크 관련 설정을 제어할 수 있습니다. 또한 네트워크 운영자가 Wireless Direct 기능을 설정할 수도 있습니다. 프린터가 컴퓨터에 직접 연결되어 있으면 이 탭은 표시되지 않습니다.

HP 웹 서비스 탭

이 탭을 사용하여 다양한 웹 도구를 설정하고 프린터에 사용할 수 있습니다.


프린터 관리

OS X용 HP Utility를 사용하는 고급 구성

HP Utility를 사용하여 프린터 상태를 확인하거나, 컴퓨터의 프린터 설정을 보거나 변경할 수 있습니다.

프린터가 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP Utility를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Utility 열기
  • HP Utility 기능


프린터 관리

HP Utility 열기

Finder에서 응용 프로그램, HP, HP 유틸리티를 차례로 클릭합니다.

목록에 HP 유틸리티가 없으면 다음 절차에 따라 여십시오.

  1. 1.

    컴퓨터에서 Apple [image] 메뉴를 열고, 시스템 환경 설정 메뉴를 클릭한 다음, 인쇄 및 팩스 아이콘 또는 인쇄 및 스캔 아이콘을 클릭합니다.

  2. 2.

    이 창의 왼쪽에서 제품을 선택합니다.

  3. 3.

    옵션 및 소모품 버튼을 클릭합니다.

  4. 4.

    유틸리티 탭을 클릭합니다.

  5. 5.

    프린터 유틸리티 열기 버튼을 클릭합니다.


프린터 관리

HP Utility 기능

HP Utility 도구 모음에는 다음 항목이 포함되어 있습니다.

  • •

    장치: HP Utility로 찾은 Mac 제품을 표시하거나 숨기려면 이 버튼을 클릭합니다.

  • •

    모든 설정: HP Utility 기본 페이지로 돌아가려면 이 버튼을 클릭합니다.

  • •

    HP 지원: 브라우저를 열고 HP 지원 웹 사이트로 이동하려면 이 버튼을 클릭합니다.

  • •

    소모품: HP SureSupply 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    등록: HP 등록 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    재활용: HP Planet Partners 재활용 프로그램 웹 사이트를 열려면 이 버튼을 클릭합니다.

HP Utility는 모든 설정 목록에서 클릭하여 열 수 있는 페이지로 구성되어 있습니다. 다음 표는 HP Utility에서 수행할 수 있는 작업에 대해 설명합니다.

메뉴 | 항목 | 설명
정보 및 지원 | 소모품 상태 | 제품 소모품의 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.
 | 장치 정보 | 제품 서비스 ID(할당된 경우), 펌웨어 버전(FW 버전), 일련 번호, IP 주소 등 현재 선택한 제품에 대한 정보를 보여줍니다.
 | HP Connected | HP Connected 웹 사이트에 액세스합니다.
정보 | 메시지 센터 | 제품에 발생한 오류 이벤트를 표시합니다.
프린터 설정 | 자동 꺼짐 | 제품을 특정 시간 동안 사용하지 않으면 자동으로 꺼지도록 구성합니다. 지정한 분 단위 시간이 경과하면 제품이 꺼지게 됩니다.
 | 네트워크 설정 | IPv4 설정, IPv6 설정, Bonjour 설정과 같은 네트워크 설정 및 기타 설정을 구성합니다.
 | 소모품 관리 | 소모품의 예상 수명이 거의 끝나갈 때 제품의 작동 방식을 구성할 수 있습니다.
 | 용지함 구성 | 각 용지함에 대한 용지 크기 및 종류를 변경할 수 있습니다.
 | 추가 설정 | 제품의 HP Embedded Web Server(EWS)를 엽니다. 참고:USB 연결은 지원되지 않습니다.


프린터 관리

IP 네트워크 설정 구성

  • 소개
  • 프린터 공유 책임의 제한
  • 네트워크 설정 보기 또는 변경
  • 네트워크에서 프린터 이름 바꾸기
  • 제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성


프린터 관리

소개

다음 섹션을 사용하여 프린터 네트워크 설정을 구성하십시오.


프린터 관리

프린터 공유 책임의 제한

HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. Microsoft(www.microsoft.com)에서 해당 내용을 참조하십시오.


프린터 관리

네트워크 설정 보기 또는 변경

HP Embedded Web Server를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    네트워크 정보를 얻으려면 네트워킹 탭을 클릭합니다. 필요한 설정을 변경합니다.


프린터 관리

네트워크에서 프린터 이름 바꾸기

고유하게 식별될 수 있도록 네트워크에서 프린터 이름을 바꾸려면 HP Embedded Web Server를 사용합니다.

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      프린터 제어판에서 확인 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:EWS를 열 때 웹 브라우저에서 이 웹 사이트의 보안 인증서에 문제가 있습니다.라는 메시지를 표시하면 이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 클릭하십시오.

      이 웹 사이트를 계속 탐색합니다(권장하지 않음).를 선택해도 HP 프린터를 위한 EWS를 탐색하는 동안에는 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 엽니다.

  3. 3.

    장치 정보 페이지의 장치 설명 필드에 기본 프린터 이름이 있습니다. 이 프린터를 고유하게 식별하도록 이 이름을 변경할 수 있습니다.

    참고:이 페이지에서 다른 필드에 데이터를 입력하는 것은 선택 사항입니다.

  4. 4.

    적용 버튼을 눌러 변경 사항을 저장합니다.


프린터 관리

제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성

제어판 메뉴를 사용하여 IPv4 주소, 서브넷 마스크 및 기본 게이트웨이를 수동으로 설정합니다.

  1. 1.

    프린터 제어판에서 확인 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      IPv4 구성 방법

    • •

      수동

  3. 3.

    화살표 키와 확인 버튼을 사용하여 IP 주소, 서브넷 마스크 및 기본 게이트웨이를 입력한 다음 확인 버튼을 눌러 변경 사항을 저장합니다.


프린터 관리

프린터 보안 기능

http://www.hp.com http://www.hpe.com http://www.compaq.com


프린터 관리

소개

이 프린터에는 구성 설정에 액세스하는 사용자 제한, 데이터 보안 및 중요한 하드웨어 구성 요소에 대한 액세스 금지 등을 설정할 수 있는 다양한 보안 기능이 포함되어 있습니다.

  • 소개
  • Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경


프린터 관리

Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경

권한이 없는 사용자가 프린터 설정을 변경할 수 없도록 프린터 및 HP Embedded Web Server 액세스를 위한 관리자 암호를 지정할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    LED 제어판

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

    LCD 제어판:

    1. a.

      LCD 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      탐색기 창의 IP 주소의 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    왼쪽 탐색 창의 시스템 탭에서 제품 보안 링크를 클릭합니다.

  3. 3.

    제품 보안 영역에서 암호 필드에 암호를 입력합니다.

  4. 4.

    암호 확인 필드에 암호를 다시 입력합니다.

  5. 5.

    적용 버튼을 클릭합니다.

    참고:암호를 기록해서 안전한 장소에 보관합니다.


프린터 관리

에너지 절약 설정

  • 소개
  • EconoMode로 인쇄
  • 비활성 이후 절전/자동 꺼짐 설정 지정
  • 비활성 이후 종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성
  • 종료 대기 설정 지정


프린터 관리

소개

이 프린터에는 에너지와 소모품을 절약하기 위한 몇 가지 경제적인 기능들이 있습니다.


프린터 관리

EconoMode로 인쇄

이 프린터는 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode를 사용하면 토너를 더 적게 사용할 수 있습니다. 그러나 인쇄 품질이 저하될 수 있습니다.

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 옵션을 프린터 드라이버에서 사용할 수 없는 경우 HP Embedded Web Server(EWS)를 사용하여 설정할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    EconoMode 옵션을 클릭합니다.


프린터 관리

비활성 이후 절전/자동 꺼짐 설정 지정

제어판 메뉴를 사용하여 프린터가 절전 모드에 들어가기 전까지의 유휴 시간을 설정할 수 있습니다.

다음 시간 이후 절전/자동 꺼짐 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판:

  1. 1.

    HP EWS(Embedded Web Server) 열기:

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

  2. 2.

    시스템 탭을 클릭한 다음 에너지 설정 페이지를 선택합니다.

  3. 3.

    비활성 이후 절전/자동 꺼짐을 선택하고 적용 버튼을 클릭합니다.

LCD 제어판:

  1. 1.

    프린터 제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 동안 작동이 없으면 종료

  3. 3.

    비활성 이후 종료 대기 시간에서 시간을 선택합니다.

    참고:기본 설정은 4시간입니다.


프린터 관리

비활성 이후 종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성

제어판 메뉴를 사용하여 프린터가 종료되기 전까지의 대기 시간을 설정할 수 있습니다.

참고:프린터가 종료되고 나면 전력 소비량이 1W 이하가 됩니다.

종료 대기 시간 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판:

  1. 1.

    HP EWS(Embedded Web Server) 열기:

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

  2. 2.

    시스템 탭을 클릭한 다음 에너지 설정 페이지를 선택합니다.

  3. 3.

    비활성 이후 종료 영역에서 대기 시간을 선택합니다.

    참고:기본 설정은 4시간입니다.

LCD 제어판:

  1. 1.

    프린터 제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 동안 작동이 없으면 종료

  3. 3.

    비활성 이후 종료 대기 시간에서 시간을 선택합니다.

    참고:기본 설정은 4시간입니다.


프린터 관리

종료 대기 설정 지정

제어판 메뉴를 사용하여 전원 버튼을 누르면 프린터가 종료 대기할지 여부를 선택할 수 있습니다.

종료 대기 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판

  1. 1.

    HP EWS(Embedded Web Server) 열기:

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

  2. 2.

    시스템 탭을 클릭한 다음 에너지 설정 페이지를 선택합니다.

  3. 3.

    포트가 활성 상태일 때 대기 옵션을 선택하면 모든 포트가 비활성화되지 않는 이상 프린터가 종료되지 않습니다. 네트워크를 활성화하거나 USB를 연결하면 프린터가 종료되지 않습니다.

LCD 제어판

  1. 1.

    프린터 제어판에서 설정 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    1. a.

      시스템 설정

    2. b.

      에너지 설정

    3. c.

      종료 대기

  3. 3.

    포트가 활성 상태일 때 대기 옵션을 선택하면 모든 포트가 비활성화되지 않는 이상 프린터가 종료되지 않습니다. 네트워크를 활성화하거나 USB를 연결하면 프린터가 종료되지 않습니다.


프린터 관리

펌웨어 업데이트

HP는 정기 프린터 업데이트, 새로운 Web Services 응용 프로그램, 기존 Web Services 응용 프로그램에 대한 새로운 기능을 제공합니다. 단일 프린터의 프린터 펌웨어를 업데이트하려면 다음 단계를 따르십시오. 펌웨어를 업데이트하면 Web Services 응용 프로그램이 자동으로 업데이트됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트


프린터 관리

펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트

HP.com에서 펌웨어 업데이트 유틸리티를 직접 다운로드하여 설치하려면 이 단계를 따르십시오.

참고:이 방법은 USB 케이블을 통해 컴퓨터에 연결된 프린터에 사용할 수 있는 유일한 펌웨어 업데이트 옵션입니다. 또한 네트워크에 연결된 프린터에서도 사용할 수 있습니다.

참고:이 방법을 사용하려면 프린터 드라이버가 설치되어 있어야 합니다.

  1. 1.

    www.hp.com/support/ljm25–m27로 이동합니다.

  2. 2.

    다운로드 옵션 아래에서 드라이버, 소프트웨어 및 펌웨어를 클릭한 다음, 적절한 운영 체제를 선택합니다.

  3. 3.

    다음을 클릭합니다.

  4. 4.

    펌웨어를 선택하고 다운로드를 클릭합니다.

  5. 5.

    유틸리티가 시작되면 드롭다운 목록에서 프린터를 선택한 다음 펌웨어 전송을 클릭합니다.

    참고:업데이트 프로세스 전 또는 후에 구성 페이지를 인쇄하여 설치된 펌웨어 버전을 확인하려면 구성 인쇄를 클릭합니다.

  6. 6.

    화면에 표시되는 지시 사항에 따라 설치를 완료한 다음, 종료 버튼을 클릭하여 유틸리티를 닫습니다.


문제 해결

  • 고객 지원
  • 제어판 표시등 패턴 설명(LED 모델만 해당)
  • 초기 설정 기본값 복원
  • 프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨
  • 용지 공급 또는 용지 걸림 문제 해결
  • 용지 걸림 제거
  • 인쇄 품질 향상
  • 복사 및 스캔 품질 개선
  • 유선 네트워크 문제 해결
  • 무선 네트워크 문제 해결

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM25-M27mfp을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


문제 해결

고객 지원

해당 국가/지역의 전화 지원 받기 프린터명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오. | 해당 국가/지역 전화 번호는 프린터의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
24시간 인터넷 지원 서비스 이용 및 소프트웨어 유틸리티, 드라이버 다운로드 | www.hp.com/support/ljM25-M27mfp
기타 HP 서비스 또는 유지보수 계약 요청 | www.hp.com/go/carepack
프린터 등록 |


문제 해결

제어판 표시등 패턴 설명(LED 모델만 해당)

주의가 필요한 경우 프린터의 제어판 디스플레이에 오류 코드가 표시됩니다.

상태 표시등 범례
LED 표시등 꺼짐 | "표시등 꺼짐" 기호
LED 표시등 켜짐 | "표시등 켜짐" 기호
LED 표시등 깜박임 | "표시등 깜박임" 기호

제어판 표시등 패턴
표시등 상태 오류 코드 제품 상태 작업

모든 표시등이 꺼져 있습니다.

모든 LED 표시등 꺼짐

프린터가 전원이 꺼져 있거나 저전력 모드입니다.

전원 버튼을 눌러 프린터를 켭니다.

준비 및 주의 표시등이 깜박입니다.

준비 및 주의 LED 표시등 깜박임

포맷터를 초기화하는 동안 또는 프린터가 청소 용지를 처리 중일 때 상태 표시등이 교대로 깜박입니다.

조치가 필요 없습니다. 초기화 작업이 끝날 때까지 잠시 기다리십시오. 초기화 작업을 마치면 제품은 준비 상태로 들어갑니다.

준비 표시등이 켜져 있습니다.

준비 LED 표시등 켜짐

프린터가 준비 상태입니다.

조치가 필요 없습니다. 프린터가 인쇄 작업을 수신할 준비가 되어 있습니다.

준비 표시등이 깜박입니다.

준비 LED 표시등 깜박임

프린터가 데이터를 수신 또는 처리 중입니다.

조치가 필요 없습니다. 프린터가 인쇄 작업을 수신 또는 처리 중입니다.

주의 표시등이 깜박입니다.

주의 LED 표시등 깜박임

E0

프린터에 용지가 걸렸습니다.

걸린 용지를 제거하십시오.

E1

용지함이 비어 있습니다.

용지함을 적재하십시오.

E2

도어가 열려 있습니다.

토너 카트리지 도어가 완전히 닫혀 있는지 확인하십시오.

E4

토너 카트리지가 매우 부족합니다.

복사 시작 버튼을 눌러 작업을 계속하거나 토너 카트리지를 교체하십시오.

E5

토너 카트리지가 매우 부족합니다.

토너 카트리지를 교체하십시오.

H0

프린터가 수동 공급 모드입니다.

입력 용지함에 올바른 용지 종류 및 크기를 적재하십시오. 복사 시작 버튼을 눌러 작업을 계속하십시오.

H1

프린터가 수동 양면 인쇄 작업을 처리하고 있습니다.

두 번째 면을 인쇄하려면 입력 용지함에 해당 페이지를 적재하십시오. 복사 시작 버튼을 눌러 작업을 계속하십시오.

주의 및 토너 표시등이 깜박입니다.

주의 및 토너 LED 표시등 깜박임

E3

토너 카트리지가 없거나 제대로 설치되지 않았습니다.

토너 카트리지를 설치합니다.

토너 표시등이 켜져 있습니다.

토너 LED 표시등 켜짐

토너 카트리지의 예상 유효 수명이 다됐습니다. 소모품이 이 상태에 이르면 소모품에 대한 HP 고급 보호 보증이 만료됩니다.

인쇄 품질에 만족하는 한, 지금 토너 카트리지를 교체하지 않아도 됩니다.

주의 및 준비 표시등이 켜져 있습니다.

주의 및 준비 LED 표시등 켜짐

E6

E7

E8

E9

프린터에 복구할 수 없는 치명적인 오류가 발생했습니다.

  • 1.

    프린터 전원을 끄거나 프린터에서 전원 코드를 뽑습니다.

  • 2.

    30초 동안 기다린 후 프린터를 켜거나 프린터에 전원 코드를 다시 연결합니다.

  • 3.

    프린터를 초기화하는 동안 잠시 기다리십시오.

오류가 계속 발생하면 HP 고객 지원 센터에 문의하십시오.


문제 해결

초기 설정 기본값 복원

초기 설정 기본값을 복원하면 모든 프린터 및 네트워크 설정이 초기 기본값으로 돌아갑니다. 페이지 수 또는 용지함 크기는 재설정되지 않습니다. 프린터를 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

주의:초기 설정 기본값을 복원하면 모든 설정이 초기 기본값으로 돌아가며 메모리에 저장된 모든 페이지도 삭제됩니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판:

  1. 1.

    HP EWS(Embedded Web Server) 열기:

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

  2. 2.

    시스템 탭을 클릭한 다음 시스템 설정 페이지를 클릭합니다.

  3. 3.

    시스템 기본값 복원 옵션을 선택한 다음 적용 버튼을 클릭합니다.

    프린터가 자동으로 다시 시작됩니다.

LCD 제어판:

  1. 1.

    프린터 제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    서비스 메뉴를 엽니다.

  3. 3.

    기본값 복원를 선택합니다.

    프린터가 자동으로 다시 시작됩니다.


문제 해결

프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨

카트리지 부족: 토너 카트리지 잔량이 부족하면 프린터에 표시됩니다. 토너 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 바로 토너 카트리지를 교체하지 않아도 됩니다.

카트리지 매우 부족: 토너 카트리지 잔량이 매우 부족하면 프린터에 표시됩니다. 토너 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 만족하는 경우 지금 토너 카트리지를 교체하지 않아도 됩니다.

HP 토너 카트리지가 매우 부족에 도달하면 해당 토너 카트리지에 대한 HP 고급 보호 보증이 만료됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • “매우 부족” 설정 변경
  • 소모품 주문


문제 해결

“매우 부족” 설정 변경

소모품이 매우 부족 상태에 도달할 때 프린터가 반응하는 방식을 변경할 수 있습니다. 새 토너 카트리지를 설치할 때 이러한 설정을 다시 지정할 필요는 없습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1

LCD 제어판

LCD 제어판:

  1. 1.

    프린터 제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      흑백 카트리지

    • •

      매우 부족 설정

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      토너 카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 프린터를 설정하려면 계속 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하도록 프린터를 설정하려면 중지 옵션을 선택합니다.

    • •

      토너 카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 프린터를 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다. 고객은 "100장, 200장, 300장, 400장 후에 알림 표시 또는 알림 표시 안 함" 옵션을 직접 구성할 수 있습니다. 이 옵션은 고객 편의로 제공되지만 옵션의 사용으로 인쇄 품질이 좋아지는 것은 아닙니다.


문제 해결

소모품 주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


문제 해결

용지 공급 또는 용지 걸림 문제 해결

http://www.hp.com http://www.hpe.com http://www.compaq.com


문제 해결

소개

용지함에서 용지가 픽업되지 않거나 한 번에 여러 장의 용지가 픽업되는 경우 다음 해결 방법을 통해 문제를 해결할 수 있습니다. 다음과 같은 상황에서 용지 걸림이 발생할 수 있습니다.

  • 소개
  • 급지 또는 용지 걸림 문제 해결


문제 해결

급지 또는 용지 걸림 문제 해결

제품에서 급지나 용지 걸림과 같은 용지 처리 문제가 자주 발생하는 경우 다음 정보를 이용하면 문제 발생 빈도를 줄일 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제품이 용지를 픽업하지 않음
  • 제품이 여러 장의 용지를 픽업
  • 자주 또는 반복해서 발생하는 용지 걸림
  • 용지 걸림 방지


문제 해결

제품이 용지를 픽업하지 않음

용지함의 용지가 픽업되지 않는 경우 다음 방법을 시도해 보십시오.

  • 1.

    제품을 열고 걸린 용지를 모두 빼내십시오.

  • 2.

    용지함에 올바른 크기의 용지를 넣으십시오.

  • 3.

    제품 제어판에 용지 크기 및 종류가 올바르게 설정되어 있는지 확인하십시오.

  • 4.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 조정대를 용지함 내의 적절한 위치로 조정하십시오.

  • 5.

    제품 제어판에 용지를 수동으로 공급하라는 메시지가 표시되어 있는지 확인하십시오. 용지를 넣고 계속하십시오.

  • 6.

    픽업 롤러와 분리 패드가 오염된 경우일 수 있습니다.


문제 해결

제품이 여러 장의 용지를 픽업

용지함에서 여러 장의 용지가 픽업하는 경우 다음 방법을 시도해 보십시오.

  • 1.

    용지함에서 용지 묶음을 꺼내어 구부리며 움직여 준 다음 180도 부채꼴 모양으로 퍼뜨린 후에 뒤집으십시오. 용지를 분산시키지 마십시오. 용지 묶음을 용지함에 다시 넣으십시오.

  • 2.

    이 제품에는 HP 사양에 맞는 용지만 사용하십시오.

  • 3.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 4.

    용지함에 용지가 과도하게 적재되어 있지 않은지 확인하십시오. 그런 경우 용지함에서 전체 용지 더미를 빼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

  • 5.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 조정대를 용지함 내의 적절한 위치로 조정하십시오.

  • 6.

    인쇄 환경이 권장 사양을 충족있는지 확인하십시오.


문제 해결

자주 또는 반복해서 발생하는 용지 걸림

용지 걸림 문제가 자주 발생할 경우 다음 단계를 수행하여 문제를 해결하십시오. 첫 번째 단계에서 문제가 해결되지 않을 경우 문제가 해결될 때까지 그 다음 단계를 계속해서 수행하십시오.

  1. 1.

    제품에 용지가 걸린 경우 용지 걸림 문제를 해결한 다음 구성 페이지를 인쇄하여 제품을 테스트합니다.

  2. 2.

    제품 제어판에서 용지함이 올바른 용지 크기 및 종류로 구성되어 있는지 확인합니다. 필요한 경우 용지 설정을 조정합니다.

  3. 3.

    30초 동안 제품을 껐다가 다시 켭니다.

  4. 4.

    제품 페이지를 인쇄하여 제품 내에서 용량을 넘는 토너를 빼냅니다.

    LED 제어판

    1. a.

      시작 버튼, 프로그램 항목을 차례로 클릭합니다.

    2. b.

      HP 제품 그룹을 클릭한 다음 HP 장치 도구 상자 항목을 클릭합니다.

    3. c.

      시스템 탭에서 서비스를 클릭합니다.

    LCD 제어판

    1. a.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    2. b.

      서비스 메뉴를 엽니다.

    3. c.

      화살표 키를 사용하여 청소 모드 옵션을 선택한 다음 확인 버튼을 누릅니다.

      자동 양면 출력 장치가 없는 제품의 경우, 한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 용지함 1에 같은 방향으로 용지를 다시 넣으라는 메시지를 표시합니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

  5. 5.

    구성 페이지를 인쇄하여 제품을 테스트합니다.

    LED 제어판

    1. a.

      취소 [image] 버튼을 준비 [image] 표시등이 깜박일 때까지 누르고 있습니다.

    2. b.

      취소 [image] 버튼에서 손을 뗍니다.

    LCD 제어판

    1. a.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    2. b.

      보고서 메뉴를 누릅니다.

    3. c.

      구성 보고서 버튼을 누릅니다.

위의 단계를 수행해도 문제가 해결되지 않으면 제품을 수리해야 할 수도 있습니다. HP 고객 지원 센터에 문의하십시오.


문제 해결

용지 걸림 방지

용지 걸림 발생을 줄이려면 다음 방법을 시도해 보십시오.

  • 1.

    이 제품에는 HP 사양에 맞는 용지만 사용하십시오.

  • 2.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 3.

    이전에 인쇄 또는 복사하지 않은 용지를 사용하십시오.

  • 4.

    용지함에 용지가 과도하게 적재되어 있지 않은지 확인하십시오. 그런 경우 용지함에서 전체 용지 더미를 빼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

  • 5.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인하십시오. 용지 더미가 구부러지지 않고 용지 조정대에 닿게 조정대를 조정하십시오.

  • 6.

    제품에 용지함이 완전히 삽입되어 있는지 확인하십시오.

  • 7.

    중량지, 양각 용지 또는 천공지에 인쇄하는 경우 수동 공급 기능을 사용하여 한 번에 한 장씩 급지하십시오.

  • 8.

    용지 종류와 크기에 맞게 용지함이 올바르게 구성되어 있는지 확인하십시오.

  • 9.

    인쇄 환경이 권장 사양을 충족있는지 확인하십시오.


문제 해결

용지 걸림 제거

http://www.hp.com http://www.hpe.com http://www.compaq.com


문제 해결

소개

다음 정보는 제품의 용지 걸림 해결 지침을 포함하고 있습니다.

  • 소개
  • 용지 걸림 위치
  • 용지함에서 용지 걸림 제거
  • 토너 카트리지 영역의 용지 걸림 해결
  • 출력 용지함에서 용지 걸림 해결


문제 해결

용지 걸림 위치

용지 걸림 위치

1 | 토너 카트리지 영역
2 | 출력함
3 | 입력 용지함


문제 해결

용지함에서 용지 걸림 제거

용지 걸림이 발생하면, LED 제어판에 주의 [image] 표시등이 계속 깜박입니다. 그리고 LCD 제어판에 용지 걸림 메시지가 표시됩니다.

  1. 1.

    입력 용지함에서 느슨한 용지를 모두 빼냅니다.

    용지 더미 꺼내기

  2. 2.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 열기

  3. 3.

    상단 덮개를 들어 올립니다.

  4. 4.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  5. 5.

    입력 용지함 영역에서 걸린 용지가 보이면 모두 제거합니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  6. 6.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  7. 7.

    토너 카트리지를 삽입합니다.

    토너 카트리지 설치

  8. 8.

    상단 덮개를 내립니다.

  9. 9.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 닫기


문제 해결

토너 카트리지 영역의 용지 걸림 해결

용지 걸림이 발생하면, LED 제어판에 주의 [image] 표시등이 계속 깜박입니다. 그리고 LCD 제어판에 용지 걸림 메시지가 표시됩니다.

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 열기

  2. 2.

    상단 덮개를 들어 올립니다.

  3. 3.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  4. 4.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  5. 5.

    토너 카트리지를 삽입합니다.

    토너 카트리지 설치

  6. 6.

    상단 덮개를 내립니다.

  7. 7.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 닫기


문제 해결

출력 용지함에서 용지 걸림 해결

용지 걸림이 발생하면, LED 제어판에 주의 [image] 표시등이 계속 깜박입니다. 그리고 LCD 제어판에 용지 걸림 메시지가 표시됩니다.

  1. 1.

    출력 용지함에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  2. 2.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 열기

  3. 3.

    상단 덮개를 들어 올립니다.

  4. 4.

    토너 카트리지를 분리합니다.

    토너 카트리지 분리

  5. 5.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다.

    걸린 용지 제거

  6. 6.

    토너 카트리지를 삽입합니다.

    토너 카트리지 설치

  7. 7.

    상단 덮개를 내립니다.

  8. 8.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 닫기


문제 해결

인쇄 품질 향상

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 다른 소프트웨어 프로그램에서 인쇄
  • 인쇄 작업에 용지 종류 설정 확인
  • 토너 카트리지 상태 확인
  • 프린터 청소
  • 토너 카트리지 및 이미징 드럼을 육안으로 검사합니다.
  • 용지 및 인쇄 환경 점검


문제 해결

소개

프린터에 인쇄 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해보십시오.


문제 해결

다른 소프트웨어 프로그램에서 인쇄

다른 소프트웨어 프로그램에서 인쇄해 보십시오. 페이지가 정확히 인쇄되면 사용 중인 소프트웨어 프로그램에 문제가 있는 것입니다.


문제 해결

인쇄 작업에 용지 종류 설정 확인

소프트웨어 프로그램으로부터 인쇄할 때 잉크가 번지거나, 인쇄 상태가 흐리거나 어둡고, 종이가 말려 있거나, 토너가 흩뿌려진 점의 형태이거나 약하거나 일부분이 누락된 경우 용지 종류를 확인합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 종류 설정 확인(Windows)
  • 용지 종류 설정 확인(OS X)


문제 해결

용지 종류 설정 확인(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    용지: 드롭다운 목록에서 올바른 용지 종류를 선택합니다.

  5. 5.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결

용지 종류 설정 확인(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 이 프린터를 선택합니다.

  3. 3.

    기본적으로 인쇄 드라이버는 매수 및 페이지 수 메뉴를 표시합니다. 메뉴 드롭다운 목록을 열고 완료 메뉴를 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


문제 해결

토너 카트리지 상태 확인

LED 제어판

  1. ▲

    토너 잔량 상태 [image] 표시등은 인쇄 카트리지의 토너 잔량이 매우 부족함을 나타냅니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      보고서

    • •

      소모품 상태

  3. 3.

    화살표 키를 사용하여 소모품 상태 페이지 인쇄를 선택한 다음 확인 버튼을 누릅니다.


문제 해결

프린터 청소

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 청소 페이지 인쇄


문제 해결

청소 페이지 인쇄

인쇄 프로세스 중 프린터 안에 용지, 토너 및 먼지가 쌓여 토너의 뭉침 또는 튀김, 번짐, 줄 무늬, 선, 반복되는 표시가 나타날 수 있습니다.

청소 페이지를 인쇄하려면 다음 절차를 수행하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | LED 제어판
2 | LCD 제어판

LED 제어판:

  1. 1.

    HP EWS(Embedded Web Server) 열기:

    1. a.

      시작 메뉴를 열고 프로그램 또는 모든 프로그램을 선택합니다.

    2. b.

      HP 그룹을 열고 프린터 그룹을 연 다음 HP 장치 도구 상자를 선택합니다.

  2. 2.

    시스템 탭을 클릭한 뒤 서비스 페이지를 선택합니다.

  3. 3.

    청소 모드 영역에서 시작을 클릭하여 청소 작업을 시작합니다.

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    서비스 메뉴를 엽니다.

  3. 3.

    화살표 키를 사용하여 청소 모드 옵션을 선택한 다음 확인 버튼을 누릅니다.

    한 면을 인쇄한 후 출력 용지함에서 인쇄한 용지를 제거하고 입력 용지함에 같은 방향으로 용지를 다시 넣으라는 메시지가 표시됩니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 페이지는 버립니다.


문제 해결

토너 카트리지 및 이미징 드럼을 육안으로 검사합니다.

다음 단계에 따라 각각의 토너 카트리지와 이미징 드럼을 검사합니다.

  1. 1.

    프린터에서 토너 카트리지와 이미징 드럼을 분리합니다.

  2. 2.

    메모리 칩의 손상 여부를 확인합니다.

  3. 3.

    녹색 이미징 드럼 표면을 검사합니다.

    주의:이미징 드럼을 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.

  4. 4.

    이미징 드럼에 긁힘, 지문 또는 기타 손상이 있으면 토너 카트리지와 이미징 드럼을 교체합니다.

  5. 5.

    문제가 해결되었는지 확인하려면 토너 카트리지와 이미징 드럼을 다시 설치하고 몇 페이지를 인쇄합니다.


문제 해결

용지 및 인쇄 환경 점검

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP 사양에 맞는 용지 사용
  • 프린터 환경 확인
  • EconoMode 설정 확인


문제 해결

HP 사양에 맞는 용지 사용

다음 문제가 발생한 경우 다른 용지를 사용하십시오.

  • •

    인쇄가 너무 연하거나 일부 영역이 흐리게 보입니다.

  • •

    인쇄된 페이지에 토너 얼룩이 나타납니다.

  • •

    인쇄된 페이지에 토너가 번집니다.

  • •

    문자가 잘못 인쇄됩니다.

  • •

    인쇄 용지가 말려 있습니다.

항상 이 제품이 지원하는 용지 종류 및 무게 범위 내에서 사용하십시오. 또한 용지를 선택할 때 다음 지침을 따르십시오.

  • •

    잘림, 찢어짐, 얼룩, 헐거운 조직, 먼지, 주름, 구멍, 스테이플, 가장자리의 말림이나 구겨짐 등이 없이 용지 품질이 양호한지 확인하십시오.

  • •

    이전에 인쇄하지 않은 용지를 사용하십시오.

  • •

    레이저 프린터용으로 제작된 용지를 사용하십시오. 잉크젯 프린터용으로만 제작된 용지를 사용하지 마십시오.

  • •

    너무 거칠지 않은 용지를 사용하십시오. 일반적으로 부드러운 용지를 사용하면 인쇄 품질이 좋아집니다.


문제 해결

프린터 환경 확인

제품이 제품 보증 및 법률 문서에 나열된 환경 사양 내에서 작동 중인지 확인하십시오.


문제 해결

EconoMode 설정 확인

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

전체 페이지가 너무 어둡거나 너무 밝은 경우 다음 단계에 따릅니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭한 다음 품질 설정 영역을 찾습니다.

    • •

      전체 페이지가 너무 어두운 경우 EconoMode 설정을 선택합니다.

    • •

      전체 페이지가 너무 밝은 경우 FastRes 1200 설정을 선택합니다.

  4. 4.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결

복사 및 스캔 품질 개선

http://www.hp.com http://www.hpe.com http://www.compaq.com


문제 해결

소개

프린터에 이미지 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해 보십시오.

  • 소개
  • 스캐너 유리에 먼지와 얼룩이 없는지 확인
  • 용지 설정 확인
  • 텍스트 또는 그림 최적화
  • 가장자리까지 인쇄 복사

우선 간단히 다음 몇 단계를 시도해보십시오.

  • •

    문서 공급기 대신 플랫베드 스캐너를 사용합니다.

  • •

    고품질 원본을 사용합니다.

  • •

    문서 공급기를 사용할 경우 용지 조정대를 사용하여 원본을 공급기에 올바르게 넣으면 이미지가 선명하지 않거나 기울어지는 문제를 방지할 수 있습니다.

문제가 계속되면 이러한 추가 방법으로 해결해보십시오. 그래도 문제가 해결되지 않으면 "인쇄 품질 향상"에서 자세한 해결 방법을 확인하십시오.


문제 해결

스캐너 유리에 먼지와 얼룩이 없는지 확인

시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

  1. 1.

    전원 버튼을 눌러 프린터를 끄고 전원 콘센트에서 전원 케이블을 분리합니다.

  2. 2.

    스캐너 덮개를 엽니다.

  3. 3.

    부드러운 천이나 스폰지에 비마모성 유리 세제를 살짝 묻혀서 스캐너 유리와 스캐너 아래의 흰색 플라스틱 받침을 닦아냅니다.

    주의:프린터 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 프린터가 손상될 수 있습니다. 유리나 누름판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 프린터가 손상될 수 있습니다.

  4. 4.

    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦아냅니다.

  5. 5.

    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결

용지 설정 확인

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • LED 제어판
  • LCD 제어판


문제 해결

LED 제어판

  1. 1.

    시작 버튼을 클릭한 후 프로그램 항목을 클릭합니다.

  2. 2.

    HP 제품 그룹을 클릭한 후 HP 장치 도구 상자 항목을 클릭합니다.

  3. 3.

    시스템 탭에서 용지 설정을 클릭합니다.


문제 해결

LCD 제어판

  1. 1.

    제품 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      용지 설정

  3. 3.

    용지 크기 정의를 선택합니다.

  4. 4.

    입력 용지함에 있는 용지 크기의 이름을 선택한 다음 확인 버튼을 누릅니다.

  5. 5.

    용지 종류 정의를 선택합니다.

  6. 6.

    입력 용지함에 있는 용지 종류의 이름을 선택한 다음 확인 버튼을 누릅니다.


문제 해결

텍스트 또는 그림 최적화

1

LCD 제어판

LCD 제어판

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    프린터 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.

  3. 3.

    최적화 메뉴를 선택합니다.

  4. 4.

    화살표 버튼을 사용하여 옵션을 스크롤한 다음 확인 버튼을 눌러 옵션을 선택합니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.


문제 해결

가장자리까지 인쇄 복사

프린터에서 지원하는 가장자리에서 가장자리까지 인쇄 기능은 제한적입니다. 페이지 테두리에는 인쇄할 수 없는 4mm의 공간이 있습니다.

가장자리가 잘린 문서를 인쇄하거나 스캔할 때 고려할 사항

  • •

    원본이 출력 크기보다 작은 경우 원본을 스캐너 아이콘이 가리키는 모서리에서 4mm 정도 안쪽으로 옮깁니다. 이 위치에서 다시 복사하거나 스캔하십시오.

  • •

    원본이 원하는 인쇄 출력물 크기일 때 축소/확대 기능을 사용하여 이미지를 줄이면 복사본이 잘리지 않습니다.


문제 해결

유선 네트워크 문제 해결

http://www.hp.com http://www.hpe.com http://www.compaq.com


문제 해결

소개

다음 항목을 검사하여 프린터가 네트워크와 통신 중인지 확인하십시오. 시작하기 전에 프린터 제어판에서 구성 페이지를 인쇄하여 이 페이지에 나열된 프린터 IP 주소를 찾습니다.

  • 소개
  • 물리적 연결 불량
  • 컴퓨터가 프린터에 대해 잘못된 IP 주소 사용
  • 컴퓨터가 프린터와 통신할 수 없음
  • 새 소프트웨어 프로그램의 호환 문제
  • 컴퓨터 또는 워크스테이션의 설정이 올바르지 않음
  • 프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

참고:HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. 자세한 내용은 Microsoft(www.microsoft.com)를 참조하십시오.


문제 해결

물리적 연결 불량

  1. 1.

    프린터가 올바른 길이의 케이블을 사용하여 올바른 네트워크 포트에 연결되어 있는지 확인합니다.

  2. 2.

    케이블이 제대로 연결되어 있는지 확인합니다.

  3. 3.

    프린터 뒷면의 네트워크 포트 연결을 살피고 주황색 작동 표시등과 녹색 링크 상태 표시등이 켜져 있는지 확인합니다.

  4. 4.

    문제가 계속되면 허브에서 다른 케이블이나 포트를 사용합니다.


문제 해결

컴퓨터가 프린터에 대해 잘못된 IP 주소 사용

  1. 1.

    프린터 속성을 열고 포트 탭을 클릭합니다. 프린터의 현재 IP 주소가 선택되어 있는지 확인합니다. 프린터 IP 주소는 프린터 구성 페이지에 나와 있습니다.

  2. 2.

    HP 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소가 변경된 경우에도 항상 이 프린터에 인쇄 상자를 선택합니다.

  3. 3.

    Microsoft 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소 대신 호스트 이름을 사용합니다.

  4. 4.

    IP 주소가 올바른 경우 프린터를 삭제하고 다시 추가합니다.


문제 해결

컴퓨터가 프린터와 통신할 수 없음

  1. 1.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트합니다.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping 다음에 프린터의 IP 주소를 입력합니다.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  2. 2.

    ping 명령이 실행되지 않으면, 네트워크 허브가 켜져 있는지 확인하고 네트워크 설정, 프린터, 컴퓨터가 모두 동일한 네트워크에 구성되어 있는지 확인합니다.


문제 해결

새 소프트웨어 프로그램의 호환 문제

새 소프트웨어 프로그램이 올바르게 설치되었으며 올바른 프린터 드라이버를 사용하는지 확인합니다.


문제 해결

컴퓨터 또는 워크스테이션의 설정이 올바르지 않음

  1. 1.

    네트워크 드라이버, 프린터 드라이버 및 네트워크 리디렉션 설정을 확인합니다.

  2. 2.

    운영 체제가 올바르게 구성되었는지 확인합니다.


문제 해결

프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

  1. 1.

    구성 페이지를 검토하여 네트워크 프로토콜의 상태를 확인합니다. 필요한 경우 프로토콜을 활성화하십시오.

  2. 2.

    필요한 경우 네트워크 설정을 다시 구성합니다.


문제 해결

무선 네트워크 문제 해결

  • 소개
  • 무선 연결 확인 사항
  • 무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음
  • 컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음
  • 무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음
  • 무선 프린터에 컴퓨터를 더 이상 연결할 수 없음
  • VPN에 연결되는 경우 무선 프린터의 통신 끊김
  • 무선 네트워크 목록에 네트워크가 나타나지 않음
  • 무선 네트워크가 작동하지 않음
  • 무선 네트워크 진단 테스트 수행
  • 무선 네트워크의 간섭 최소화


문제 해결

소개

문제 해결 정보를 사용하면 문제를 해결하는 데 도움이 됩니다.

참고:프린터에서 Wireless Direct 인쇄를 활성화할지를 결정하려면 프린터 제어판에서 구성 페이지를 인쇄합니다.


문제 해결

무선 연결 확인 사항

  • •

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  • •

    프린터 및 무선 라우터가 켜져 있고 전원에 이상이 없는지 확인합니다. 프린터의 무선이 켜져 있는지도 확인하십시오.

  • •

    서비스 설정 식별자(SSID)가 올바른지 확인하십시오. SSID를 확인하기 위해 구성 페이지를 인쇄하십시오. SSID가 올바른지 확실하지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    보안된 네트워크에서 보안 정보가 올바른지 확인하십시오. 보안 정보가 올바르지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    무선 네트워크가 올바르게 작동하지 않는 경우 무선 네트워크의 다른 컴퓨터에 액세스해 보십시오. 인터넷에 액세스할 수 있는 네트워크의 경우 무선 연결을 통해 인터넷에 연결해 보십시오.

  • •

    프린터의 암호화 방법(AES 또는 TKIP)이 WPA 보안을 사용하는 네트워크에 있는 무선 액세스 지점의 암호화 방법과 동일한지 확인하십시오.

  • •

    프린터가 무선 네트워크 범위 내에 있는지 확인합니다. 대부분의 네트워크에서는 프린터가 무선 액세스 지점(무선 라우터)의 30m이내에 있어야 합니다.

  • •

    장애물이 무선 신호를 차단하지 않는지 확인하십시오. 액세스 지점과 프린터 사이에서 크기가 큰 모든 금속 물체를 제거하십시오. 프린터와 무선 액세스 지점 사이에 금속 또는 콘크리트가 함유된 기둥, 벽 또는 받침 지주가 없는지 확인하십시오.

  • •

    프린터가 무선 신호를 방해할 수 있는 전자 장치에서 떨어진 곳에 위치해 있는지 확인하십시오. 모터, 무선 전화, 보안 시스템 카메라, 기타 무선 네트워크 및 일부 Bluetooth 장치 등과 같은 많은 장치가 무선 신호를 방해할 수 있습니다.

  • •

    프린터 드라이버가 컴퓨터에 설치되어 있는지 확인하십시오.

  • •

    올바른 프린터 포트를 선택했는지 확인하십시오.

  • •

    컴퓨터 및 프린터가 동일한 무선 네트워크에 연결되어 있는지 확인합니다.

  • •

    OS X의 경우 무선 라우터에서 Bonjour를 지원하는지 확인합니다.


문제 해결

무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음

  1. 1.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  2. 2.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  3. 3.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  4. 4.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.

  5. 5.

    네트워크상에서 컴퓨터의 HP Embedded Web Server를 열 수 있는지 확인합니다.


문제 해결

컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음

  1. 1.

    제조업체에서 제공하는 가장 최신의 방화벽으로 업데이트하십시오.

  2. 2.

    프린터를 설치하거나 인쇄할 때 프로그램에서 방화벽 액세스를 요청하는 경우 프로그램을 실행하도록 허용하고 있는지 확인하십시오.

  3. 3.

    일시적으로 방화벽을 끄고 컴퓨터에 무선 프린터를 설치하십시오. 무선 설치가 완료되었으면 방화벽을 활성화하십시오.


문제 해결

무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음

  1. 1.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 네트워크에 연결되어 있는지 확인하십시오.

  2. 2.

    구성 페이지를 인쇄하십시오.

  3. 3.

    구성 페이지의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

  4. 4.

    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결

무선 프린터에 컴퓨터를 더 이상 연결할 수 없음

  1. 1.

    다른 컴퓨터가 무선 범위 내에 있고 신호를 차단하는 장애물이 없는지 확인하십시오. 대부분의 네트워크에서 무선 범위는 무선 액세스 지점의 30m 이내입니다.

  2. 2.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  3. 3.

    동시 Wireless Direct 사용자가 5명을 초과해서는 안 됩니다.

  4. 4.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  5. 5.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  6. 6.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.


문제 해결

VPN에 연결되는 경우 무선 프린터의 통신 끊김

  • •

    일반적으로 동시에 VPN과 기타 네트워크에 연결할 수 없습니다.


문제 해결

무선 네트워크 목록에 네트워크가 나타나지 않음

  • •

    무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오.

  • •

    네트워크가 숨겨져 있을 수 있습니다. 그러나 숨겨진 네트워크에 계속 연결할 수 있습니다.


문제 해결

무선 네트워크가 작동하지 않음

  1. 1.

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  2. 2.

    네트워크의 통신이 끊겼는지 확인하려면 다른 장치를 네트워크에 연결해 보십시오.

  3. 3.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트하십시오.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping과 라우터 IP 주소를 차례로 입력하십시오.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  4. 4.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 동일한 네트워크에 연결되어 있는지 확인하십시오.

    1. a.

      구성 페이지를 인쇄하십시오.

    2. b.

      구성 보고서의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

    3. c.

      SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결

무선 네트워크 진단 테스트 수행

프린터 제어판에서 무선 네트워크 설정에 대한 정보를 제공하는 진단 테스트를 실행할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1

LCD 제어판

LCD 제어판

  1. 1.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      자가 진단

    • •

      무선 테스트 실행

  3. 3.

    확인 버튼을 눌러 테스트를 시작합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.


문제 해결

무선 네트워크의 간섭 최소화

다음 팁을 통해 무선 네트워크의 간섭을 줄일 수 있습니다.

  • •

    무선 장치를 서류 정리용 캐비닛 같은 커다란 금속 물체 및 전자 레인지 및 무선 전화와 같은 전자 장치에서 떨어진 곳에 놓습니다. 이러한 물체가 무선 신호를 방해할 수 있습니다.

  • •

    무선 장치를 크기가 큰 석조 구조물이나 기타 빌딩 건축물에서 떨어진 곳에 놓습니다. 이러한 물체가 전파를 흡수하여 신호 강도가 약해질 수 있습니다.

  • •

    무선 라우터를 네트워크에 연결되어 있는 무선 프린터의 가시선 중심 위치에 배치합니다.


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:

  • •

    키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.

  • •

    단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.

  • •

    탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.

  • •

    마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | ALT+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | ALT+TAB
옵션 메뉴를 표시합니다. | ALT+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | ALT+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | ALT+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | ALT+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | ALT+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | ALT+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | ALT+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | ALT+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | ENTER


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | ALT+N
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | ALT+D


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | ALT+S
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | ALT+L
결과 목록에서 항목을 선택합니다. | ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | ALT+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | ALT+M
항목 제목만 검색합니다. | ALT+R


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | ALT+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | ALT+A
즐겨찾기 목록에서 항목을 선택합니다. | ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
선택한 항목을 목록에서 제거합니다. | ALT+R


HTML 도움말 보기 사용

추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • •

    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.

  • •

    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.

  • •

    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.

  • •

    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.

  • •

    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.

  • •

    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


HTML 도움말 보기 사용

도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • •

    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.

  • •

    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.

  • •

    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.

참고: 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

  • 1.

    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.

  • 2.

    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.

참고:

  • •

    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.

  • •

    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.

  • •

    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


HTML 도움말 보기 사용

도움말 항목 복사

  • 1.

    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.

  • 2.

    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.

  • 3.

    항목을 복사해 넣을 문서를 선택하십시오.

  • 4.

    정보를 표시할 위치에 커서를 놓으십시오.

  • 5.

    편집 메뉴에서 붙여넣기를 누르십시오.

참고: 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

참고:목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

  • •

    뒤로는 찾아 본 마지막 항목을 표시합니다.

  • •

    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.

  • •

    다음은 목차에 나열된 다음 항목을 표시합니다.

  • •

    이전은 목차에 나열된 이전 항목을 표시합니다.

  • •

    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.

  • •

    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.

  • •

    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.

참고: 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


HTML 도움말 보기 사용

단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오. | 목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오. | 책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오. | 항목을 인쇄합니다.

참고: 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.