HP LaserJet Pro MFP M25-M27

Vartotojo vadovas


HP LaserJet Pro MFP M25-M27

Informacija apie prekių ženklus ir autoriaus teises

Autorių teisės ir licencija

© Copyright 2016 HP Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

Edition 1, 10/2016

Prekių ženklai

„Adobe®“, „Adobe Photoshop®“, „Acrobat®“ ir „PostScript®“ yra „Adobe Systems Incorporated“ prekių ženklai.

„Apple“ ir „Apple“ logotipas yra „Apple Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse.

OS X yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.


Spausdintuvo apžvalga

  • Spausdintuvo vaizdai
  • Spausdintuvo specifikacijos
  • Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo apžvalga

Spausdintuvo vaizdai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdintuvo vaizdas iš priekio
  • Spausdintuvo vaizdas iš galo
  • LED valdymo skydelio vaizdas (M26a modeliams)
  • LCD valdymo skydo vaizdas (M26nw modeliai)


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš priekio

Spausdintuvo vaizdas iš priekio

1 | Išvesties skyrius
2 | Skaitytuvas
3 | Įjungimo / išjungimo mygtukas
4 | Valdymo skydas (galima pakelti, kad būtų lengviau apžiūrėti; tipas skiriasi priklausomai nuo modelio)
5 | Trumpų popieriaus lapų ilgintuvas
6 | Įvesties dėklas


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš galo

Spausdintuvo peržiūra iš galo

1 | Kabelio tipo saugos užrakto lizdas
2 | „Hi-Speed“ USB 2.0
3 | Eterneto lizdas
4 | Maitinimo jungtis


Spausdintuvo apžvalga

LED valdymo skydelio vaizdas (M26a modeliams)

LED valdymo skydas

1

Valdymo skydo LED ekranas

Šiame ekrane rodoma skaitinė informacija apie kopijavimo užduotis.

2

Rodyklių į viršų [image] ir apačią [image] mygtukai

Šiais mygtukais galite sumažinti ar padidinti ekrane rodomą reikšmę.

3

Kopijos sumažinimo / padidinimo lemputė

Nurodo, kad naudojama kopijos dydžio sumažinimo arba padidinimo priemonė.

4

Tamsesnės / šviesesnės kopijos lemputė

Nurodo, kad naudojama kopijos tamsumo priemonė.

5

Kopijų skaičiaus lemputė

Nurodo, kad naudojama kopijų skaičiaus nustatymo priemonė.

6

„Setup“ (Sąrankos) [image] mygtukas

Naudojant mygtuką, pereinama tarp užduoties kopijų skaičiaus, tamsumo ir dydžio nustatymų. Numatytoji pasirinktis yra kopijų skaičius. Norėdami keisti visų užduočių numatytuosius nustatymus, pereikite prie nustatymo ir palaikykite mygtuką nuspaudę 3 sekundes. Mirksint lemputei pakeiskite nustatymą. Išsaugokite nustatymą dar kartą paspaudę mygtuką.

7

Kopijavimo pradžios [image] mygtukas

Paspauskite šį mygtuką, kad pradėtumėte kopijavimo užduotį.

8

„Cancel“ (Atšaukti) [image] mygtukas

Paspauskite šį mygtuką, kad atliktumėte šiuos veiksmus:

  • •

    Atšaukite spausdinimo užduotį, kai spausdintuvas spausdina.

  • •

    Atstatykite dabartinius kopijavimo nustatymus į numatytąsias vertes, kai spausdintuvas veikia budėjimo režimu.

  • •

    Išeikite iš kopijavimo numatytojo režimo neišsaugoję vertės, kai spausdintuvas veikia kopijavimo numatytųjų nustatymų režimu.

9

Dažų kiekio būsenos lemputė

Nurodo mažą dažų kasetės dažų kiekį.

10

Įspėjimo [image] LED

Įspėjimo lemputė mirksi, kai spausdintuvui reikia vartotojo dėmesio, pvz., kai spausdintuve baigiasi popieriaus arba reikia pakeisti dažų kasetę.

11

Parengties [image] LED

Parengties lemputė dega nemirksėdama, kai spausdintuvas pasiruošęs spausdinti.


Spausdintuvo apžvalga

LCD valdymo skydo vaizdas (M26nw modeliai)

LCD valdymo skydas

1

Belaidžio režimo mygtukas [image] (tik belaidžiams modeliams)

Šį mygtuką naudokite norėdami surasti ir atidaryti belaidžio ryšio meniu ir belaidžio ryšio būsenos informaciją.

2

„Setup“ (Sąrankos) [image] mygtukas

Naudokite šį mygtuką, norėdami atidaryti meniu „Setup“ (Sąranka).

3

Rodyklės į kairę mygtukas

Šį mygtuką naudokite norėdami judėti meniu arba sumažinti ekrane rodomą reikšmę.

4

Mygtukas „OK“

Naudokite mygtuką OK (gerai), kad atliktumėte šiuo veiksmus:

  • •

    atidarytumėte valdymo skydo meniu;

  • •

    atidarytumėte papildomą meniu, rodomą valdymo skydo ekrane;

  • •

    pasirinktumėte meniu elementą;

  • •

    pašalintumėte kai kurias klaidas;

  • •

    pradėtumėte spausdinti užduotį atsakydami į valdymo skydo raginimą (pvz., kai valdymo skydo ekrane parodomas pranešimas „Press OK to continue“ (Spauskite Gerai, jei norite tęsti).

5

Rodyklės į dešinę mygtukas

šį mygtuką naudokite norėdami judėti meniu arba didinti ekrane rodomą reikšmę.

6

Įjungimo / išjungimo mygtukas

Šį mygtuką naudokite norėdami spausdintuvą įjungti arba išjungti.

7

„Cancel“ (Atšaukti) [image] mygtukas

Naudokite šį mygtuką, norėdami atšaukti spausdinimo užduotį arba uždaryti valdymo skydo meniu.

8

Kopijų nustatymų [image] mygtukas

Naudokite šį mygtuką, norėdami atidaryti meniu Kopijų nustatymai.

9

„Lighter / Darker“ (Šviesiau / Tamsiau) [image] mygtukas

Šį mygtuką naudokite pašviesinti arba patamsinti kopijas.

10

Kopijų skaičiaus [image] mygtukas

Naudokite šį mygtuką, kad nustatytumėte kopijų skaičių.

11

Rodyklės atgal mygtukas

naudokite šį mygtuką, kad atliktumėte šiuos veiksmus:

  • •

    uždarytumėte valdymo skydo meniu;

  • •

    grįžtumėte į ankstesnį meniu papildomo meniu sąraše;

  • •

    grįžtumėte atgal į ankstesnį meniu elementą papildomo meniu sąraše (neišsaugant meniu elemento pakeitimų).

12

Kopijavimo pradžios [image] mygtukas

Naudokite šį mygtuką, kad pradėtumėte kopijavimo darbą.

13

„ePrint“ mygtukas

Naudokite šį mygtuką, norėdami atidaryti meniu Tinklo paslaugos.


Spausdintuvo apžvalga

Spausdintuvo specifikacijos

SVARBU:Šios specifikacijos yra teisingos leidimo metu, tačiau jos gali būti keičiamos vėliau. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

  • Techninės specifikacijos
  • Palaikomos operacinės sistemos
  • Mobilūs spausdinimo sprendimai
  • Spausdintuvo matmenys
  • Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos
  • Veikimo aplinkos sąlygos


Spausdintuvo apžvalga

Techninės specifikacijos

Naujausios informacijos rasite www.hp.com/support/ljM25-M27mfp.


Spausdintuvo apžvalga

Palaikomos operacinės sistemos

Toliau pateikta informacija taikoma atitinkamų spausdintuvų „Windows PCLmS“ ir OS X spausdinimo tvarkyklėms.

„Windows“: HP programinės įrangos diegimo programa įdiegia „PCLmS“ tvarkyklę, priklausomai nuo „Windows“ operacinės sistemos, bei pasirenkamą programinę įrangą, jei diegiama visa programinė įranga. Daugiau informacijos rasite programinės įrangos diegimo pastabose.

OS X: Šis spausdintuvas palaiko „Mac“ kompiuterius. Atsisiųskite „HP Easy Start“ iš 123.hp.com arba iš spausdintuvo diegimo CD, tada naudokite „HP Easy Start“, kad įdiegtumėte HP spausdinimo tvarkyklę ir paslaugų programą. Daugiau informacijos rasite programinės įrangos diegimo pastabose.

  1. 1.

    Eikite į 123.hp.com.

  2. 2.

    Norėdami atsisiųsti spausdintuvo programinę įrangą, atlikite toliau nurodytus veiksmus.

Operacinė sistema Įdiegta spausdinimo tvarkyklė Pastabos

„Windows® XP“, 32 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows Vista®“, 32 bitų ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 7“ 32 ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 8“ 32 ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 8.1“ 32 ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows 10“ 32 ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

„Windows Server 2003“, 32 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

„Windows Server 2008“, 32 ir 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

„Windows Server 2012“, 64 ir R2 64 bitų

„HP PCLmS“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

OS X „10.9 Mavericks“, „10.10 Yosemite“ ir „10.11 El Capitan“

OS X spausdinimo tvarkyklę ir spausdinimo paslaugų programą galima atsisiųsti iš diegimo CD arba 123.hp.com.

Atsisiųskite „HP Easy Start“ iš 123.hp.com arba iš spausdintuvo diegimo CD, tada naudokite „HP Easy Start“, kad įdiegtumėte HP spausdinimo tvarkyklę ir paslaugų programą.

  • 1.

    Eikite į 123.hp.com.

  • 2.

    Norėdami atsisiųsti spausdintuvo programinę įrangą, atlikite toliau nurodytus veiksmus.

PASTABA:Naujausią palaikomų operacinių sistemų sąrašą rasite www.hp.com/support/ljM25-M27mfp, žr. visa apimantį HP spausdintuvo pagalbos vadovą.


Spausdintuvo apžvalga

Mobilūs spausdinimo sprendimai

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti lengvą spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami pamatyti visą sąrašą ir išsirinkti geriausią pasiūlymą, apsilankykite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Atnaujinkite spausdintuvo programinę-aparatinę įrangą, kad būtų užtikrinta, jog palaikomos visos mobilaus spausdinimo ir „ePrint“ galimybės.

  • •

    „Wireless Direct“ (tik belaidžiai modeliai)

  • •

    „HP ePrint“ per el. paštą (būtina įjungti HP tinklo paslaugas ir registruoti spausdintuvą „HP Connected“)

  • •

    „HP ePrint“ programinė įranga


Spausdintuvo apžvalga

Spausdintuvo matmenys

Pagrindiniai spausdintuvo matmenys

 | Visiškai uždarytas spausdintuvas | Visiškai atidarytas spausdintuvas
1. Aukštis | 254 mm | 410 mm
2. Plotis | 420 mm | 420 mm
3. Gylis | 266 mm | 365 mm
Svoris (su kasetėmis) | 8,2 kg


Spausdintuvo apžvalga

Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos

Atnaujintos informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

ĮSPĖJIMAS:Maitinimo srovės reikalavimai skiriasi priklausomai nuo šalies / regiono, kuriame spausdintuvas parduodamas. Nekeiskite darbinės įtampos nustatymo. Taip sugadinsite spausdintuvą ir spausdintuvo garantija nustos galioti.


Spausdintuvo apžvalga

Veikimo aplinkos sąlygos

Aplinka | Rekomenduojama | Leistina
Temperatūra | 17–25 °C | 15–30 °C
Santykinė drėgmė | Nuo 30 iki 70 % santykinė drėgmė (RH), be kondensato | Nuo 10 iki 80 % (RH), be kondensato
Aukštis | Netaikoma | 0–3048 m


Spausdintuvo apžvalga

Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Pagrindines sąrankos instrukcijas rasite sąrankos plakate ir darbo pradžios vadove, pateiktame su spausdintuvu. Papildomų instrukcijų ieškokite HP techninės pagalbos internetiniame puslapyje.

Norėdami gauti HP visa apimančią pagalbą dėl spausdintuvo, apsilankykite www.hp.com/support/ljM25-M27mfp. Raskite toliau nurodytą palaikymo informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Programinės įrangos ir programinės-aparatinės įrangos naujinimų atsisiuntimas

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

  • Į įvesties dėklą įdėkite popieriaus
  • Į įvesties dėklą įdėkite popieriaus
  • Vokų įdėjimas ir spausdinimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

Į įvesties dėklą įdėkite popieriaus

PASTABA:Prieš pridėdami naujo popieriaus, visada išimkite įvesties dėkle likusį popierių ir ištiesinkite rietuvę. Nesulankstykite popieriaus. Tai padeda išvengti kelių popieriaus lapų įtraukimo į spausdintuvą vienu metu ir sumažina medžiagos įstrigimo tikimybę.

  1. 1.

    Jei įvesties dėklas nėra atidarytas, atidarykite jį.

  2. 2.

    Sureguliuokite popieriaus pločio ir ilgio kreiptuvus į išorę.

    Pakoreguokite kreiptuvus į išorę

  3. 3.

    Įdėkite popierių į įvesties dėklą spausdinama puse į viršų, viršumi į priekį.

    Popieriaus kryptis dėkle skiriasi, priklausomai nuo spausdinimo užduoties tipo. Norėdami gauti papildomos informacijos, žr. lentelę toliau.

    Į dėklą įdėkite popieriaus

  4. 4.

    Koreguokite popieriaus kreiptuvus į vidų, kol jie prispaus popieriaus kraštus.

    Pakoreguokite kreiptuvus į vidų

Popieriaus tipas | Režimas „Duplex“ (dvipusis) | Kaip dėti popierių
Iš anksto atspausdintas arba firminis blankas | 1 pusės arba 2 pusių spausdinimas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į spausdintuvą
„Prepunched“ (perforuotas) | 1 pusės arba 2 pusių spausdinimas | Spausdinimo puse aukštyn Skylės spausdintuvo kairėje pusėje


Popieriaus dėklai

Į įvesties dėklą įdėkite popieriaus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Padėklo reguliavimas naudojant mažus popieriaus formatus


Popieriaus dėklai

Padėklo reguliavimas naudojant mažus popieriaus formatus

Norėdami spausdinti ant trumpesnio nei 185 mm (7,3 col.) popieriaus, įvesties dėklą turite reguliuoti trumpo popieriaus ilgintuvu.

  1. 1.

    Išimkite trumpo popieriaus ilgintuvo įrankį iš laikymo angos įvesties dešinėje.

    Trumpo popieriaus ilgintuvo išėmimas

  2. 2.

    Pritvirtinkite įrankį prie popieriaus ilgio kreiptuvo įvesties dėkle.

    Prie dėklo pritvirtinkite ilgintuvą

  3. 3.

    Įdėkite popierių į dėklą ir sureguliuokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

    Į dėklą įdėkite popieriaus

  4. 4.

    Stumkite popierių į gaminį, kol jis sustos, tada įstumkite popieriaus ilgio kreiptuvą taip, kad ilgintuvas laikytų popierių.

  5. 5.

    Kai baigiate spausdinti ant trumpo popieriaus, nuimkite trumpo popieriaus ilgintuvą nuo įvesties dėklo ir padėkite jį į laikymo angą.

    Įdėkite trumpo popieriaus ilgintuvą


Popieriaus dėklai

Vokų įdėjimas ir spausdinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Vokų spausdinimas
  • Voko pakreipimas


Popieriaus dėklai

Įžanga

Šiame skyriuje paaiškinama, kaip įdėti ir spausdinti vokus. Norėdami pasiekti geriausių rezultatų, į prioritetinį įvesties dėklą turi būti dedami tik 5 mm vokai (4, 6 vokai), o į įvesties dėklą galima dėti tik 10 vokų.

Norėdami spausdinti vokus, atlikite šiuos veiksmus spausdintuvo tvarkyklėje ir pasirinkite tinkamas nuostatų reikšmes.


Popieriaus dėklai

Vokų spausdinimas

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše Popieriaus šaltinis pasirinkite naudojamą dėklą.

  5. 5.

    Išskleidžiamajame sąraše Medija pasirinkite Vokas.

  6. 6.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  7. 7.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Popieriaus dėklai

Voko pakreipimas

Įdėkite vokus į įvesties dėklą spausdinama puse į viršų, trumpąja kraštine su grąžinimo adresu nukreipta į spausdintuvą.

Voko pakreipimas


Eksploatacinės medžiagos, priedai ir dalys

  • Užsakyti eksploatacines medžiagas, priedus ir dalis
  • Dažų kasetės pakeitimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Eksploatacinės medžiagos, priedai ir dalys

Užsakyti eksploatacines medžiagas, priedus ir dalis

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Užsakymas
  • Eksploatacinės medžiagos ir priedai
  • Dalys, kurias klientas gali taisyti pats


Eksploatacinės medžiagos, priedai ir dalys

Užsakymas

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite originalių HP dalių ir priedų | www.hp.com/buy/parts
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakykite naudodami HP integruotąjį tinklo serverį (EWS) | Norėdami juo naudotis, kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ interneto svetainę, kurioje galima įsigyti originalių HP priemonių.


Eksploatacinės medžiagos, priedai ir dalys

Eksploatacinės medžiagos ir priedai

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
Eksploatacinės medžiagos
„HP 79A Black Original LaserJet“ dažų kasetė | Atsarginė juodų dažų kasetė M25–M27 modeliams | 79A | CF279A


Eksploatacinės medžiagos, priedai ir dalys

Dalys, kurias klientas gali taisyti pats

Daugeliui „HP LaserJet“ spausdintuvų galima įsigyti remonto, kurį gali atlikti pats klientas, dalių (CSR), kad būtų sutrumpintas remonto laikas. Daugiau informacijos apie CSR programą ir privalumus galite rasti www.hp.com/go/csr-support ir www.hp.com/go/csr-faq.

Originalios HP atsarginės dalys gali būti užsakytos iš www.hp.com/buy/parts arba susisiekus su HP įgaliotaisiais paslaugų bei pagalbos teikėjais. Užsakydami privalote pateikti vieną iš šių duomenų: dalies numeris, serijos numeris (spausdintuvo gale), spausdintuvo numeris arba pavadinimas.

  • •

    Dalis, esančias Privalomų dalių, kurias klientas gali taisyti pats, sąraše, klientas turi įtaisyti pats, nebent norite sumokėti HP aptarnavimo skyriaus darbuotojams, kad jie atlikti remontą. Šioms dalims pagal HP gaminio garantiją vietoje teikiamo remonto arba grąžinimo palaikymas netaikomas.

  • •

    Sąraše Pasirinktiniai esančias dalis, kurias klientas gali taisyti pats, spausdintuvo garantijos laikotarpiu HP priežiūros darbuotojai gali įmontuoti jūsų prašymu be papildomo apmokestinimo.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės pakeitimas

  • Įžanga
  • Dažų kasetės informacija
  • Dažų kasetės išėmimas ir pakeitimas


Eksploatacinės medžiagos, priedai ir dalys

Įžanga

Šiame skyriuje smulkiau aprašomos spausdintuvo dažų kasetės ir pateikiamos keitimo instrukcijos.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės informacija

Šis spausdintuvas įspėja, kai dažų kasetėje liko labai mažai dažų arba jų beveik neliko. Tikroji likusi dažų kasetės eksploatavimo trukmė gali skirtis. Spausdinimo kokybei tapus nebepriimtinai, pasirūpinkite nauja kasete.

Norėdami įsigyti kasečių arba patikrinti jų suderinamumą su spausdintuvu, eikite į „HP SureSupply“ adresu www.hp.com/go/suresupply. Slinkite į puslapio apačią ir patikrinkite, šalis / regionas yra tinkami.

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
„HP 79A Black Original LaserJet“ dažų kasetė | Atsarginė juodų dažų kasetė M25–M27 modeliams | 79A | CF279A

PASTABA:Didelio našumo dažų kasetėse yra daugiau dažų nei įprastose kasetėse, kad būtų spausdinama daugiau puslapių. Daugiau informacijos rasite www.hp.com/go/learnaboutsupplies.

Neišimkite dažų kasetės iš pakuotės, kol neketinate jos naudoti.

ĮSPĖJIMAS:Kad nepažeistumėte dažų kasetės, nepalikite jos šviesoje ilgiau nei keletą minučių. Uždenkite žalią vaizdo apdorojimo būgną, jei ilgesniam laikui iš spausdintuvo reikia išimti dažų kasetę.

Šiame piešinyje parodomos dažų kasetės dalys.

Dažų kasetės dalys

1 | Vaizdo apdorojimo būgnas ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų antspaudai gali sąlygoti spausdinimo kokybės problemas.
2 | Atminties lustas

ĮSPĖJIMAS:Jei dažų pateko ant drabužių, nuvalykite sausu audiniu ir plaukite šaltame vandenyje. Karštas vanduo padės dažams įsiskverbti į audinį.

PASTABA:Informacija apie panaudotų dažų kasečių perdirbimą pateikta ant dažų kasečių dėžės.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės išėmimas ir pakeitimas

  1. 1.

    Pakelkite skaitytuvo bloką.

    Atidarykite viršutinį dangtį

  2. 2.

    Išimkite panaudotą dažų kasetę iš spausdintuvo.

    Išimkite dažų kasetę

  3. 3.

    Išimkite naują dažų kasetę iš maišelio. Panaudotą dažų kasetę įdėkite į maišelį perdirbimui.

    Atidarykite naują dažų kasetės pakuotę

  4. 4.

    Suimkite dažų kasetę už abiejų šonų ir nestipriai papurtykite, kad dažai vienodai pasiskirstytų.

    ĮSPĖJIMAS:nelieskite užrakto arba volelio paviršiaus.

    Švelniai krestelėkite dažų kasetę.

  5. 5.

    Lenkite kairėje kasetės pusėje esančią ąselę tol, kol ji atsilaisvins. Suimkite ąselę ir patraukite taip, kad nuo kasetės nuplėštumėte visą juostelę. Įdėkite ąselę ir juostelę į dažų kasetės dėžutę ir grąžinkite perdirbti.

  6. 6.

    Įdėkite naują dažų kasetę ir tvirtai ją įstatykite.

    Įdėkite dažų kasetę

  7. 7.

    Uždarykite skaitytuvo bloką.

    Uždarykite skaitytuvo bloką


Spausdinimas

  • Spausdinimo užduotys („Windows“)
  • Spausdinimo užduotys (OS X)
  • Mobilusis spausdinimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdinimas

Spausdinimo užduotys („Windows“)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („Windows“)
  • Rankinis spausdinimas iš abiejų pusių („Windows“)
  • Kelių puslapių spausdinimas viename lape („Windows“)
  • Popieriaus tipo pasirinkimas („Windows“)
  • Papildoma informacija apie spausdinimą


Spausdinimas

Kaip spausdinti („Windows“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Windows“.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką Ypatybės arba Parinktys, norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

  3. 3.

    Norėdami sukonfigūruoti esamas parinktis, spustelėkite arba bakstelėkite skirtukus spausdintuvo tvarkyklėje.

  4. 4.

    Spustelėkite mygtuką Gerai, norėdami grįžti į dialogo langą Spausdinti. Ekrane pasirinkite norimą spausdinamų kopijų skaičių.

  5. 5.

    Norėdami spausdinti užduotį, spustelėkite mygtuką Gerai.


Spausdinimas

Rankinis spausdinimas iš abiejų pusių („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite skirtuką „Layout“ (Išdėstymas).

  4. 4.

    Išskleidžiamajame sąraše pasirinkite atitinkamą dvipusio spausdinimo parinktį „Print on Both Sides Manually“ (Spausdinimas ant abiejų pusių rankiniu būdu) ir tada spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai).

    Spausdinimo ant abiejų pusių rankiniu būdu parinktis

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai). Gaminys pirmiausia atspausdins visų dokumento lapų pirmąją pusę.

    Dialogo langas Spausdinti

  6. 6.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.

    Į dėklą įdėkite atspausdintus lapus

  7. 7.

    Kompiuteryje spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad būtų atspausdinta antra užduoties pusė.

  8. 8.

    Jei jus paragins, palieskite arba paspauskite atitinkamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite arba bakstelėkite skirtuką „Layout“ (Išdėstymas).

  4. 4.

    Išskleidžiamajame sąraše pasirinkite atitinkamą parinktį „Orientation“ (Kryptis).

  5. 5.

    Išskleidžiamajame sąraše „Pages per sheet“ (Puslapių lape) pasirinkite puslapių skaičių ir tada spustelėkite mygtuką „Advanced“ (Išplėstiniai).

    Puslapių lape parinktis

  6. 6.

    Išskleidžiamajame sąraše pasirinkite tinkamą parinktį „Pages per Sheet Layout“ (Puslapių lape išdėstymas).

    Puslapių lape išdėstymo parinktis

  7. 7.

    Išskleidžiamajame sąraše pasirinkite tinkamą parinktį „Page Borders“ (Puslapio rėmeliai), spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Advanced Options“ (Išplėstinės parinktys), tada bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Properties“ (Ypatybės) arba „Preferences“ (Parinktys).

    Puslapio rėmelių parinktis

  8. 8.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai).

    Dialogo langas Spausdinti


Spausdinimas

Popieriaus tipo pasirinkimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį „Print“ (Spausdinti).

  2. 2.

    Pasirinkite gaminį iš spausdintuvų sąrašo, tada spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Parinktys), norėdami atidaryti spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    Gaminio pasirinkimo ekranas

  3. 3.

    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė).

    Skirtukas Popierius / kokybė

  4. 4.

    Išskleidžiamajame sąraše „Media“ (Laikmenos): pasirinkite tinkamą popieriaus tipą, tada spustelėkite arba bakstelėkite mygtuką „OK“ (Gerai), kad uždarytumėte dialogo langą „Properties“ (Ypatybės) arba „Preferences“ (Parinktys).

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange „Print“ (Spausdinti) spustelėkite mygtuką „OK“ (Gerai).

    Dialogo langas Spausdinti


Spausdinimas

Papildoma informacija apie spausdinimą

Aplankykite šio gaminio pagalbos internetinę svetainę www.hp.com/support ir sužinokite daugiau apie konkrečias spausdinimo užduotis, nurodytas toliau:

  • •

    Pasirinkite popieriaus formatą

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pasirinkite kokybės nustatymus

  • •

    Pasirinkite puslapio kraštines


Spausdinimas

Spausdinimo užduotys (OS X)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („OS X“)
  • Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)
  • Kelių puslapių spausdinimas viename lape („OS X“)
  • Popieriaus tipo pasirinkimas („OS X“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („OS X“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „OS X“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet pasirinkite kitą meniu, kad pritaikytumėte spausdinimo nustatymus.

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Manual Duplex“ (Rankinis dvipusis spausdinimas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite langelį Rankinis dvipusis spausdinimas ir pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką Spausdinti.

  6. 6.

    Gaminys atspausdins visų dokumento puslapių pirmą pusę.

  7. 7.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn į įvesties dėklą.

  8. 8.

    Kompiuteryje spustelėkite mygtuką Tęsti arba mygtuką OK (jei būsite paraginti, žr. 9 veiksmą) ir spausdinkite antrąją užduoties pusę.

  9. 9.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Layout“ (Išdėstymas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Išskleidžiamajame sąraše Puslapių lape pasirinkite puslapių, kuriuose norite spausdinti, numerius.

  5. 5.

    Srityje Išdėstymo kryptis, pasirinkite puslapių lape tvarką ir išdėstymą.

  6. 6.

    Iš meniu Rėmeliai pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį.

  7. 7.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Popieriaus tipo pasirinkimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu Spausdintuvas pasirinkite gaminį.

  3. 3.

    Spustelėkite Rodyti išsamią informaciją, atidarykite meniu išskleidžiamąjį sąrašą ir spustelėkite Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše Laikmenos tipas pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Papildomos spausdinimo užduotys

Eikite į www.hp.com/support/ljM25-M27mfp.

Instrukcijos yra prieinamos atliekant konkrečias spausdinimo užduotis, pavyzdžiui tokias, kaip:

  • •

    Kurkite ir naudokite spausdinimo nuorodas arba išankstines pasirinktis

  • •

    Pasirinkite popieriaus dydį arba naudokite pasirinktinį popieriaus didį

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pritaikykite dokumentą prie konkretaus popieriaus dydžio

  • •

    Pirmą ir paskutinį puslapį spausdinkite ant kitokio popieriaus

  • •

    Spausdinkite vandens ženklus ant dokumento


Spausdinimas

Mobilusis spausdinimas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spausdinimas

Įžanga

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti lengvą spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami pamatyti visą sąrašą ir išsirinkti geriausią pasiūlymą, apsilankykite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Atnaujinkite spausdintuvo programinę-aparatinę įrangą, kad būtų užtikrinta, jog palaikomos visos mobilaus spausdinimo ir „ePrint“ galimybės.

  • Įžanga
  • „Wireless Direct“ (tik belaidžiai modeliai)
  • „HP ePrint“ el. paštu
  • „HP ePrint“ programinė įranga
  • „Android“ integruotas spausdinimas


Spausdinimas

„Wireless Direct“ (tik belaidžiai modeliai)

„Wireless Direct“ funkcija leidžiama spausdinti iš belaidžio mobiliojo įrenginio be jungties prie tinklo ar interneto.

PASTABA:Šiuo metu „Wireless Direct“ palaiko ne visas mobilias operacines sistemas.

PASTABA:Kai naudojami ne „Wireless Direct“ palaikantys mobilieji įrenginiai, „Wireless Direct“ jungtimi galima tik spausdinti. Baigę naudotis „Wireless Direct“ spausdinimui, turite iš naujo prisijungti prie vietinio tinklo, kad galėtumėte naudotis internetu.

Toliau pateiktais įrenginiais ir kompiuterių operacinėmis sistemomis palaikomas „Wireless Direct“:

  • •

    „Android 4.0“ ir vėlesnės versijos planšetiniai kompiuteriai ir telefonai su įdiegtu HP spausdinimo paslaugos ar „Mopria“ mobilaus spausdinimo papildiniu

  • •

    Daugelis „Windows 8.1“ kompiuterių, planšetinių kompiuterių ir nešiojamųjų kompiuterių, kuriuose įdiegta HP spausdinimo tvarkyklė

Toliau pateiktais įrenginiais ir kompiuterių operacinėmis sistemomis nepalaikomas „Wireless Direct“, bet galima spausdinti palaikančiu spausdintuvu:

  • •

    „Apple iPhone“ ir „iPad“

  • •

    „Mac“ kompiuteriai su OS X

Daugiau informacijos apie „Wireless Direct“ spausdinimą rasite www.hp.com/go/wirelessprinting.

„Wireless Direct“ funkcijas galima įjungti arba išjungti spausdintuvo valdymo skyde.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įjungti arba išjungti „Wireless Direct“
  • Pakeiskite spausdintuvo „Wireless Direct“ pavadinimą


Spausdinimas

Įjungti arba išjungti „Wireless Direct“

Pirmiausia spausdintuvo EWS turi būti įjungtos „Wireless Direct“ funkcijos.

1

LCD valdymo skydas

  1. 1.

    LCD valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „Network Setup“ (Tinklo sąranka);

    • •

      Belaidžio ryšio meniu

    • •

      Tiesioginis belaidis ryšys

  3. 3.

    Pasirinkite parinktį „On“ (Įjungta), tada paspauskite mygtuką „OK“ (Gerai). Gaminys išsaugo nustatymą ir tada grąžina valdymo skydą į meniu „Wireless Direct Settings“ (Tiesioginio belaidžio ryšio nustatymai).


Spausdinimas

Pakeiskite spausdintuvo „Wireless Direct“ pavadinimą

Atlikite šiuos veiksmus, kad pakeistumėte spausdintuvo „Wireless Direct“ pavadinimą, naudodami HP integruotąjį tinklo serverį (EWS):

Pirmasis veiksmas: Atidarykite HP įterptinį tinklo serverį

1

LCD valdymo skydas

  1. 1.

    LCD valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo pulte. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

Antrasis veiksmas: Pakeiskite „Wireless Direct“ pavadinimą

  1. 1.

    Spustelėkite skirtuką „Networking“ (Darbas tinkle).

  2. 2.

    Kairėje naršymo juostoje spustelėkite nuorodą „Wireless Direct“ sąranka.

  3. 3.

    Lauke Pavadinimas (SSID) įveskite naują pavadinimą.

  4. 4.

    Spustelėkite Apply (taikyti).


Spausdinimas

„HP ePrint“ el. paštu

Naudokite „HP ePrint“ dokumentams spausdinti išsiųsdami juos kaip el. laiško priedus spausdintuvo el. pašto adresu iš bet kokio įrenginio su el. paštu.

Jei norite naudotis „HP ePrint“ programa, spausdintuvas turi atitikti šiuos reikalavimus:

  • •

    Spausdintuvas turi būti prijungtas prie laidinio arba belaidžio tinklo ir turėti interneto prieigą.

  • •

    Spausdintuve turi būti įjungtos HP interneto paslaugos ir spausdintuvas turi būti registruotas „HP Connected“ svetainėje.

    Laikykitės šios procedūros, kad įjungtumėte HP tinklo paslaugas ir užregistruotumėte „HP Connected“:

    1

    LCD valdymo skydas

    Skystųjų kristalų ekrano valdymo skydas:

    • 1.

      Spausdintuvo valdymo skyde paspauskite mygtuką Sąranka [image]. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    • 2.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

    • 3.

      Spustelėkite skirtuką „HP Web Services“ (HP žiniatinklio paslaugos) ir paspauskite „Enable“ (Įgalinti). Spausdintuvas įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

      Informaciniame puslapyje pateikiamas spausdintuvo kodas, kurio reikia registruojant HP spausdintuvą svetainėje „HP Connected“.

    • 4.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.


Spausdinimas

„HP ePrint“ programinė įranga

„HP ePrint“ programa leidžia lengvai spausdinti iš stacionaraus arba nešiojamojo „Windows“ arba „Mac“ kompiuterio į bet kurį spausdintuvą, kuriame yra „HP ePrint“. Ši programa leidžia lengvai rasti „HP ePrint“ programą naudojančius spausdintuvus, kurie yra registruoti jūsų „HP Connected“ paskyroje. Pagrindinis HP spausdintuvas gali būti patalpintas biure arba bet kurioje vietoje visame pasaulyje.

  • •

    „Windows“: Įdiegę programinę įrangą, savo programoje atidarykite parinktį Spausdinti, tada pasirinkite „HP ePrint“ iš įdiegto spausdintuvų sąrašo. Norėdami konfigūruoti spausdinimo parinktis, spustelėkite mygtuką „Properties“ (Savybės).

  • •

    OS X: Įdiegę programinę įrangą, pasirinkite parinktį „File“ (Byla), „Print“ (Spausdinti), tada pasirinkite rodyklę prie „PDF“ parinkties apačioje, kairėje ekrano pusėje. Pasirinkite „HP ePrint“.

„Windows“ sistemai skirta „HP ePrint“ programinė įranga palaiko TCP/IP spausdinimą į vietinio tinklo (LAN arba WAN) spausdintuvus, tinklą palaikantiems „UPD PostScript®“ gaminiams.

Operacinės sistemos „Windows“ ir OS X palaiko IPP spausdinimą naudojant per LAN arba WAN tinklus sujungtus gaminius, turinčius ePCL funkciją.

„Windows“ ir OS X taip pat palaiko PDF dokumentų spausdinimą ir išsaugojimą viešose spausdinimo vietose bei spausdinimą naudojant „HP ePrint“ funkciją ir siunčiant elektroniniu paštu per debesis („cloud“).

Daugiau informacijos apie tvarkykles rasite www.hp.com/go/eprintsoftware.

PASTABA:Kai naudojami „Windows“, „HP ePrint“ programinės įrangos spausdinimo tvarkyklės pavadinimas yra „HP ePrint + JetAdvantage“.

PASTABA:„HP ePrint “ programa yra pagalbinė PDF failo darbo eigos priemonė, skirta OS X sistemai, techniškai, ji nėra spausdinimo tvarkyklė.

PASTABA:„HP ePrint“ programinė įranga nepalaiko USB spausdinimo.


Spausdinimas

„Android“ integruotas spausdinimas

﻿HP integruoto spausdinimo sprendimas iš „Android“ ir „Kindle“ įgalina mobiliuosius įrenginius automatiškai surasti ir spausdinti HP spausdintuvais, kurie yra prijungti prie tinklo arba yra nustatytame „Wireless Direct“ spausdinimo diapazone.

Spausdintuvas turi būti prijungtas prie to paties tinklo (potinklio), kurį naudoja „Apple“ įrenginys.

Spausdinimo sprendimas įdiegtas daugelyje operacinių sistemų versijų.

PASTABA:Jei jūsų įrenginiu negalima spausdinti, eikite į „Google Play“ > „Android“ programos ir įdiekite HP spausdinimo paslaugos papildinį.

Daugiau informacijos apie „Android“ įterptojo spausdinimo naudojimą ir „Android“ įrenginių palaikymą rasite www.hp.com/go/LaserJetMobilePrinting.


Kopijuoti

  • Kopijos darymas
  • Spausdinimas iš abiejų pusių (dvipusis spausdinimas)

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Kopijuoti

Kopijos darymas

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image] ir įsitikinkite, kad šviečia kopijų skaičiaus lemputė [image].

  4. 4.

    Rodyklių klavišais nustatykite kopijų skaičių.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant gaminio.

  2. 2.

    Uždarykite skaitytuvą.

  3. 3.

    Gaminio valdymo skyde paspauskite mygtuką „Number of Copies“ (Kopijų skaičius) [image].

  4. 4.

    Pasirinkite kopijų skaičių.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.


Kopijuoti

Spausdinimas iš abiejų pusių (dvipusis spausdinimas)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Rankiniu būdu kopijuokite iš abiejų pusių


Kopijuoti

Rankiniu būdu kopijuokite iš abiejų pusių

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED ir LCD valdymo skydai:

  1. 1.

    Dokumentas ant skaitytuvo stiklo turi būti dedamas atspausdinta puse žemyn, o lapo kairysis viršutinis kampas turi būti sulig viršutiniu kairiuoju skaitytuvo stiklo kampu. Uždarykite skaitytuvą.

  2. 2.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

  3. 3.

    Išspausdintą puslapį išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn, viršutiniu kampu į priekį į įvesties dėklą.

  4. 4.

    Apverskite originalų dokumentą ant skaitytuvo stiklo, kad nukopijuotumėte antrą pusę.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

  6. 6.

    Kartokite procesą, kol nuskaitysite visus lapus.


Nuskaityti

  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)
  • Nuskaitymas naudojant „HP Scan“ programinę įrangą (OS X)

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)

Norėdami pradėti nuskaitymą jūsų kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“. Jūs galite išsaugoti nuskaitytą paveikslėlį kaip failą arba jį išsiųsti į kitą programinės įrangos programą.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Kompiuteryje spustelėkite „Start“ (Pradėti), tada paspauskite „Programs“ (Programos) (arba paspauskite „All Programs“ (Visos programos), jei naudojate „Windows XP“).

  3. 3.

    Spustelėkite „HP“ ir tada pasirinkite savo spausdintuvą.

  4. 4.

    Spustelėkite „HP Scan“ (HP nuskaitymas), kad pasirinktumėte nuskaitymo nuorodą, tada, jei reikia, sureguliuokite nustatymus.

  5. 5.

    Spustelėkite „Scan“ (Skaityti).

PASTABA:Spustelėkite „More“ (Daugiau), kad pasiektumėte daugiau parinkčių.

Spustelėkite „Create New Scan Shortcut“ (Sukurti naują nuskaitymo nuorodą), kad sukurtumėte tinkintų nuostatų rinkinį ir išsaugotumėte jį nuorodų sąraše.


Nuskaityti

Nuskaitymas naudojant „HP Scan“ programinę įrangą (OS X)

Norėdami pradėti nuskaitymą su kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Kompiuteryje atidarykite programą „HP Easy Scan“, kuri yra aplanke Programos.

  3. 3.

    Laikykitės ekrane pateiktų nurodymų ir nuskaitykite dokumentą.

  4. 4.

    Kai nuskaitėte visus puslapius, paspauskite „File“ (Failas) ir „Save“ (Išsaugoti), kad išsaugotumėte juos faile.


Spausdintuvo tvarkymas

  • Spausdintuvo ryšio tipo keitimas („Windows“)
  • Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).
  • Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X
  • Tinklo IP nustatymų konfigūravimas
  • Spausdintuvo saugos savybės
  • Energijos taupymo nustatymai
  • Atnaujinti programinę aparatinę įrangą

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo tvarkymas

Spausdintuvo ryšio tipo keitimas („Windows“)

Jeigu jau naudojatės spausdintuvu, bet norite pakeisti ryšio tipą, tai galite padaryti naudodami jūsų kompiuteryje esančią nuorodą „Reconfigure your HP Device“ (Perkonfigūruoti savo HP įrenginį). Pavyzdžiui, galite perkonfigūruoti spausdintuvą taip, kad būtų naudojamas kitas belaidžio tinklo adresas, kad būtų jungiamasi prie laidinio arba belaidžio tinklo arba kad tinklo ryšys būtų pakeistas į USB ryšį. Konfigūracijai pakeisti nereikia įdėti spausdintuvo kompaktinio disko. Pasirinkus pageidaujamą ryšio tipą, programa pereis tiesiai į tą sąrankos procedūros etapą, kurį reikia pakeisti.


Spausdintuvo tvarkymas

Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).

Norėdami tvarkyti spausdinimo funkcijas iš kompiuterio, o ne iš spausdintuvo valdymo skydo, naudokitės HP integruotuoju tinklo serveriu.

HP integruotasis tinklo serveris veikia, kai spausdintuvas prijungtas prie IP pagrindu veikiančio tinklo. HP integruotasis tinklo serveris nepalaiko IPX pagrindu veikiančių jungčių su spausdintuvu. Norint įjungti ir naudoti HP integruotąjį tinklo serverį, prieiga prie interneto nebūtina.

Kai spausdintuvas prijungtas prie tinklo, HP integruotasis tinklo serveris tampa pasiekiamas automatiškai.

PASTABA:„HP Device Toolbox“ (HP įrenginio įrankių komplektas) yra programinė įranga, naudojama prisijungti prie HP integruotojo tinklo serverio, kai spausdintuvas yra prijungtas prie kompiuterio per USB. Ji galima tik jei kompiuteryje diegiant spausdintuvą buvo atliekamas visas diegimas. Priklausomai nuo spausdintuvo prijungimo būdo, kai kuriomis funkcijomis gali būti negalima naudotis.

PASTABA:HP įterptinis tinklo serveris neprieinamas už tinklo ugniasienės.

Pirmas būdas. Paleidimo meniu atidarykite HP integruotąjį tinklo serverį (EWS).

  1. 1.

    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.

  2. 2.

    Spustelėkite HP spausdintuvų grupę, tada spustelėkite elementą „HP Device Toolbox“ (HP įrenginio įrankių komplektas).

Antras būdas. Interneto naršyklėje atidarykite HP integruotąjį tinklo serverį (EWS).

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

  1. 1.

    Skystųjų kristalų ekrano valdymo skydas: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

Skirtukas arba dalis Aprašas

Skirtukas Pradinis

Pateikiama informacija apie spausdintuvą, būseną ir konfigūraciją.

  • •

    Įrenginio būsena: rodoma spausdintuvo būsena ir apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė.

  • •

    Eksploatacinių medžiagų būsena: rodoma apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė. Tikroji likusi eksploatacinių medžiagų naudojimo trukmė gali būti kitokia. Turėkite atsarginių eksploatacinių medžiagų, kurias galėsite įdėti, kai spausdinimo kokybė taps nebepriimtina. Dar nebūtina keisti eksploatacinės medžiagos, nebent spausdinimo kokybė nebėra priimtina.

  • •

    Įrenginio konfigūracija: rodoma informacija iš spausdintuvo konfigūracijos puslapio.

  • •

    Tinklo apibendrinimas: rodoma informacija iš spausdintuvo tinklo konfigūravimo puslapio.

  • •

    Ataskaitos: spausdinami spausdintuvo sukurti konfigūracijos ir eksploatacinių medžiagų būsenos puslapiai.

  • •

    Event Log (įvykių žurnalas): rodomas visų spausdintuvo įvykių ir klaidų sąrašas.

Skirtukas Sistema

Suteikia galimybę sukonfigūruoti spausdintuvą naudojantis kompiuteriu.

  • •

    Informacija apie įrenginį: pateikiama pagrindinė informacija apie spausdintuvą ir įmonę.

  • •

    Popieriaus sąranka: keičia numatytuosius spausdintuvo popieriaus nustatymus.

  • •

    „EcoSMART“ pultas: keičia numatytą laiką įeinant į budėjimo arba automatinio išjungimo režimą. konfigūruoja įvykius, kurie priverčia gaminį atsibusti.

  • •

    Popieriaus tipai: konfigūruoja spausdinimo režimus, kurie atitinka spausdintuvui tinkamų spausdinimo medžiagų tipus.

  • •

    Sistemos sąranka: keičia numatytuosius spausdintuvo sistemos nustatymus.

  • •

    Techninė priežiūra: atlieka spausdintuvo valymo procedūrą.

  • •

    Product Security (produkto saugumas): Nustato arba pakeičia administratoriaus slaptažodį.

Skirtukas Tinklo parametrai

(Tik prie tinklo jungiamiems spausdintuvams)

Suteikia galimybę naudojantis kompiuteriu pakeisti tinklo parametrus.

Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius spausdintuvo parametrus, kai jis prijungtas prie IP tinklo. Taip pat leidžia tinklo administratoriui nustatyti belaidžio tiesioginio spausdinimo funkciją. Šis skirtukas nerodomas, jei spausdintuvas prie kompiuterio prijungtas tiesiogiai.

Skirtukas HP interneto paslaugos

Šiame skirtuke galite nustatyti ir su šiuo spausdintuvu naudoti įvairius interneto įrankius.


Spausdintuvo tvarkymas

Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X

„HP Utility“ galite naudoti spausdintuvo būsenai patikrinti, nustatymams iš kompiuterio peržiūrėti ar pakeisti.

„HP Utility“ galite naudoti, kai spausdintuvas prijungtas USB kabeliu arba prijungtas prie tinklo, veikiančio pagal TCP/IP protokolą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite „HP Utility“
  • „HP Utility“ funkcijos


Spausdintuvo tvarkymas

Atidarykite „HP Utility“

Naudodami ieškiklį spustelėkite Programos, HP, o tada – „HP Utility“.

Jei „HP Utility“ (HP pagalbinė priemonė) nėra įtraukta, atidarykite ją atlikdami toliau apibūdintą procedūrą:

  1. 1.

    Kompiuteryje atidarykite „Apple“ meniu [image], spustelėkite meniu Sistemos parinktys, tada spustelėkite piktogramą Spausdinimas ir faksas arba Spausdinimas ir nuskaitymas.

  2. 2.

    Kairėje langelio pusėje pasirinkite gaminį.

  3. 3.

    Spustelėkite mygtuką Parinktys ir eksploatacinės medžiagos.

  4. 4.

    Spustelėkite skirtuką Pagalbinė priemonė.

  5. 5.

    Spustelėkite mygtuką Atidaryti spausdintuvo pagalbinę priemonę.


Spausdintuvo tvarkymas

„HP Utility“ funkcijos

„HP Utility“ įrankių juosta apima šiuos elementus:

  • •

    „Devices“ (Įrenginiai): jei norite parodyti arba paslėpti „HP Utility“ rastus „Mac“ gaminius, paspauskite šį mygtuką.

  • •

    „All Settings“ (Visi nustatymai): paspauskite šį mygtuką, jei norite sugrįžti į „HP Utility“ pagrindinį vaizdą.

  • •

    HP pagalba: Paspauskite šį mygtuką, kad atidarytumėte naršyklę ir eitumėte į HP pagalbos svetainę.

  • •

    Eksploatacinės medžiagos: Spustelėkite šį mygtuką, kad atidarytumėte „HP SureSupply“ svetainę.

  • •

    Registracija: Spustelėkite šį mygtuką, kad atidarytumėte HP registracijos svetainę.

  • •

    Perdirbimas: Spustelėkite šį mygtuką, jei norite atidaryti „HP Planet Partners“ perdirbimo programos svetainę.

„HP Utility“ sudaro puslapiai, kuriuos atidarote spustelėdami sąraše „All Settings“ (Visi nustatymai). Šioje lentelėje aprašomos užduotys, kurias galite atlikti su „HP Utility“.

Meniu | Nr. | Aprašas
„Information and Support“ (Informacija ir pagalba) | Eksploatacinių medžiagų būsena | Rodo eksploatacinių medžiagų būseną ir pateikia nuorodas, skirtas norint internetu užsisakyti eksploatacinių medžiagų.
 | Informacija apie įrenginį | Informacijos apie pasirinktą gaminį rodymas, įskaitant gaminio techninės priežiūros ID (jei paskirta), mikroprograminės įrangos versiją (FW versija), serijos numerį ir IP adresą.
 | „HP Connected“: | Prieiga prie „HP Connected“ svetainės.
Informacija | Pranešimų centras | Nurodomi klaidų įvykiai, kurie įvyko naudojant gaminį.
Spausdintuvo parametrai | Automatinis išsijungimas | Sukonfigūruokite gaminį taip, kad kurį laiką nenaudojus jis būtų automatiškai išjungiamas. Jūs galite nustatyti minučių skaičių, kada gaminys išsijungs.
 | Tinklo parametrai | Sukonfigūruokite tokius tinklo parametrus, kaip „IPv4“ parametrai, „IPv6“ parametrai, „Bonjour“ parametrai bei kiti parametrai.
 | Eksploatacinių medžiagų tvarkymas | Sukonfigūruokite, ką turi daryti gaminys, kai eksploatacinės medžiagos artėja prie pabaigos.
 | Dėklų konfigūravimas | Kiekvienam dėklui pakeiskite popieriaus dydį ir tipą.
 | Papildomi nustatymai | Atidarykite gaminio HP įterptinį interneto serverį (EWS). PASTABA:USB jungtys nėra palaikomos.


Spausdintuvo tvarkymas

Tinklo IP nustatymų konfigūravimas

  • Įžanga
  • Spausdintuvo bendro naudojimo atsakomybės panaikinimas
  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Spausdintuvo pervadinimas tinkle
  • Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde


Spausdintuvo tvarkymas

Įžanga

Norėdami sukonfigūruoti spausdintuvo tinklo nustatymus, vadovaukitės toliau pateiktais skyriais.


Spausdintuvo tvarkymas

Spausdintuvo bendro naudojimo atsakomybės panaikinimas

HP neteikia galimybės dirbti lygiaverčio tarptinklinio ryšio tinkle, nes tai yra ne HP spausdintuvo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Apsilankykite „Microsoft“ svetainėje adresu www.microsoft.com.


Spausdintuvo tvarkymas

Tinklo nustatymų peržiūrėjimas ar keitimas

Naudokite HP integruotąjį tinklo serverį, kad peržiūrėtumėte ar keistumėte IP konfigūracijos nustatymus.

  1. 1.

    Atidarykite HP integruotąjį tinklo serverį (EWS):

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

  2. 2.

    Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, keiskite nustatymus.


Spausdintuvo tvarkymas

Spausdintuvo pervadinimas tinkle

Norėdami pervadinti spausdintuvą tinkle, kad jis būtų atpažįstamas pagal unikalų pavadinimą, naudokite HP integruotąjį tinklo serverį.

  1. 1.

    Atidarykite HP integruotąjį tinklo serverį (EWS):

    1. a.

      Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai). Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei žiniatinklio naršyklėje rodomas pranešimas There is a problem with this website’s security certificate (Kilo problema dėl šios svetainės saugos sertifikato), kai bandote atidaryti EWS, spustelėkite Continue to this website (not recommended) (Toliau eiti į svetainę (nerekomenduojama).

      Pasirinkus „Continue to this website (not recommended)“ (Toliau eiti į svetainę (nerekomenduojama)) kompiuteriui nekils grėsmė, jei naršoma HP gaminio EWS.

  2. 2.

    Atidarykite skirtuką „System“ (Sistema).

  3. 3.

    Puslapyje „Device Information“ (Įrenginio informacija) numatytasis spausdintuvo pavadinimas nurodytas laukelyje „Device Description“ (Įrenginio aprašas). Galite pakeisti šį pavadinimą į unikalų pavadinimą, pagal kurį spausdintuvas bus atpažįstamas.

    PASTABA:kitų šiame puslapyje esančių laukų pildyti nėra būtina.

  4. 4.

    Spustelėkite mygtuką „Apply“ (Taikyti), kad įrašytumėte pakeitimus.


Spausdintuvo tvarkymas

Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde

Naudokite valdymo skydo meniu, norėdami rankiniu būdu nustatyti IPv4 adresą, potinklio šabloną ir numatytąją tinklo sąsają.

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką „OK“ (Gerai).

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      IPv4 konfigūravimo metodas

    • •

      Rankinis

  3. 3.

    Naudokitės rodyklės klavišais arba mygtuku „OK“ (Gerai), kad įvestumėte IP adresą, potinklio šabloną ir numatytąją tinklo sąsają, tada palieskite mygtuką „OK“ (Gerai) ir išsaugokite pakeitimus.


Spausdintuvo tvarkymas

Spausdintuvo saugos savybės

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios saugos funkcijos, ribojančios prieigą prie konfigūravimo nustatymų, apsaugančios duomenis ir prieigą prie vertingų techninės įrangos komponentų.

  • Įžanga
  • Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį


Spausdintuvo tvarkymas

Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį

Priskirkite administratoriaus slaptažodį prieigai prie gaminio ir HP integruotojo tinklo serverio, kad neįgalioti vartotojai negalėtų keisti gaminio nustatymų.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    LED valdymo skydai

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

    Skystųjų kristalų ekrano valdymo skydas:

    1. a.

      Skystųjų kristalų ekrano valdymo skydas: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS meniu.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Skirtuke Sistema spustelėkite kairėje naršymo juostoje esančią nuorodą Produkto apsauga.

  3. 3.

    Srities „Product Security“ (Gaminio sauga) laukelyje „Password“ (Slaptažodis) įveskite slaptažodį.

  4. 4.

    Laukelyje „Confirm Password“ (Patvirtinti slaptažodį) dar kartą įveskite slaptažodį.

  5. 5.

    Spustelėkite mygtuką Taikyti.

    PASTABA:Užsirašykite slaptažodį ir laikykite jį saugioje vietoje.


Spausdintuvo tvarkymas

Energijos taupymo nustatymai

  • Įžanga
  • Spausdinimas ekonomišku režimu
  • Nustatykite miego / automatinio išjungimo dėl neaktyvumo nustatymą
  • Nustatykite išjungimo dėl neveikimo delsą ir konfigūruokite spausdintuvą, kad būtų naudojamas 1 vatas arba mažiau energijos
  • Išjungimo delsos parinkties nustatymas


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios ekonominės funkcijos, leidžiančios taupyti energiją ir medžiagas.


Spausdintuvo tvarkymas

Spausdinimas ekonomišku režimu

Šis spausdintuvas turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. Spausdinant „EconoMode“ išeikvojama mažiau dažų. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:jeigu spausdinimo tvarkyklėje šios parinkties nėra, galite ją nustatyti per HP įterptinį interneto serverį.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Spustelėkite „EconoMode“ parinktį.


Spausdintuvo tvarkymas

Nustatykite miego / automatinio išjungimo dėl neaktyvumo nustatymą

Norėdami nustatyti laukimo, kuriam praėjus spausdintuvas persijungia į miego režimą, trukmę, naudokite valdymo skydo meniu.

Norėdami pakeisti „Sleep / Auto Off After“ (Miego / automatinio išjungimo) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai:

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

  2. 2.

    Spustelėkite skirtuką Sistema, tada pasirinkite puslapį Energijos nustatymai.

  3. 3.

    Pasirinkite Miegoti / automatiškai išjungti po neveikos laiko laiką ir tada spustelėkite mygtuką Taikyti.

LCD valdymo skydai:

  1. 1.

    Spausdintuvo valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungti po neaktyvumo

  3. 3.

    Pasirinkite delsos laiką parinktyje Išjungti po neaktyvumo.

    PASTABA:Numatytasis nustatymas yra 4 valandos.


Spausdintuvo tvarkymas

Nustatykite išjungimo dėl neveikimo delsą ir konfigūruokite spausdintuvą, kad būtų naudojamas 1 vatas arba mažiau energijos

Norėdami nustatyti laiko trukmę, po kurios spausdintuvas išsijungs, naudokite valdymo pulto meniu.

PASTABA:kai spausdintuvas išjungiamas, suvartojamas 1 vatas arba mažiau energijos.

Norėdami pakeisti „Shut Down After Delay“ (Išjungimo po delsos) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai:

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

  2. 2.

    Spustelėkite skirtuką Sistema, tada pasirinkite puslapį Energijos nustatymai.

  3. 3.

    Išjungimo po neaktyvumo srityje pasirinkite delsos laiką.

    PASTABA:Numatytasis nustatymas yra 4 valandos.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Spausdintuvo valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungti po neaktyvumo

  3. 3.

    Pasirinkite delsos laiką parinktyje Išjungti po neaktyvumo.

    PASTABA:Numatytasis nustatymas yra 4 valandos.


Spausdintuvo tvarkymas

Išjungimo delsos parinkties nustatymas

Norėdami pasirinkti, ar spausdintuvas turėtų būti išjungiamas iškart po maitinimo mygtuko išjungimo, ar po tam tikro laiko, naudokite valdymo pulto meniu.

Norėdami pakeisti „Delay Shut Down“ (Išjungimo delsos) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

  2. 2.

    Spustelėkite skirtuką Sistema, tada pasirinkite puslapį Energijos nustatymai.

  3. 3.

    Kai parenkama Atidėti, kai prievadai aktyvūs parinktis, spausdintuvas neišsijungs, kol visi prievadai bus neaktyvūs. Aktyvi tinklo linija arba USB jungtis neleis spausdintuvui išsijungti.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Spausdintuvo valdymo skyde atidarykite meniu Sąranka.

  2. 2.

    Atidarykite šiuos meniu:

    1. a.

      Sistemos sąranka

    2. b.

      Energijos nustatymai

    3. c.

      Išjungimo atidėjimas

  3. 3.

    Kai parenkama Atidėti, kai prievadai aktyvūs parinktis, spausdintuvas neišsijungs, kol visi prievadai bus neaktyvūs. Aktyvi tinklo linija arba USB jungtis neleis spausdintuvui išsijungti.


Spausdintuvo tvarkymas

Atnaujinti programinę aparatinę įrangą

HP siūlo periodinius spausdintuvo naujinimus, naujas interneto paslaugų programas ir naujas esamų interneto paslaugų programų funkcijas. Norėdami atnaujinti vieno spausdintuvo programinę-aparatinę įrangą, atlikite šiuos veiksmus. Kai atnaujinate programinę-aparatinę įrangą, interneto paslaugų programos bus atnaujintos automatiškai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atnaujinkite programinę-aparatinę įrangą naudodamiesi programinės-aparatinės įrangos naujinimo priemone


Spausdintuvo tvarkymas

Atnaujinkite programinę-aparatinę įrangą naudodamiesi programinės-aparatinės įrangos naujinimo priemone

Atlikite šiuos veiksmus, norėdami rankiniu būdu parsisiųsti ir įdiegti aparatinės įrangos atnaujinimo priemonę („Firmware Update Utility“) iš HP.com internetinės svetainės.

PASTABA:šis būdas yra vienintelė programinės-aparatinės įrangos naujinimo parinktis, galima spausdintuvams, prie kompiuterio prijungtiems USB kabeliu. Jis taip pat tinka prie tinklo prijungtiems spausdintuvams.

PASTABA:Norint naudoti šį būdą, turi būti įdiegta spausdinimo tvarkyklė.

  1. 1.

    Eikite į www.hp.com/support/ljm25–m27.

  2. 2.

    Dalyje Atsisiuntimo parinktys spustelėkite Tvarkyklės, programinė įranga ir programinė aparatinė įranga, tada pasirinkite atitinkamą operacinę sistemą.

  3. 3.

    Spustelėkite Next (kitas).

  4. 4.

    Pasirinkite Programinės aparatinė įranga ir spustelėkite Atsisiųsti.

  5. 5.

    Kai paslaugų programa paleidžiama, išplečiamajame sąraše pasirinkite spausdintuvą ir spustelėkite „Send Firmware“ (Siųsti programinę-aparatinę įrangą).

    PASTABA:Norėdami išspausdinti konfigūracijos puslapį, kad patikrintumėte įdiegtos programinės įrangos versiją prieš arba po proceso atnaujinimo, spustelėkite mygtuką „Print Config“ (Spausdinimo konfigūracija).

  6. 6.

    Vadovaukitės ekrane pateikiamomis instrukcijomis, kad užbaigtumėte diegimą, ir po to spustelėkite mygtuką „Exit“ (Išeiti).


Spręskite problemas

  • Techninė priežiūra
  • Valdymo skydo lempučių signalų reikšmės (tik LED modeliai)
  • Atkurkite numatytąsias gamyklines reikšmes
  • Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).
  • Išspręskite popieriaus tiekimo arba strigties problemas
  • Popieriaus strigčių šalinimas
  • Spausdinimo kokybės gerinimas
  • Kopijavimo ir nuskaitymo vaizdo kokybės gerinimas
  • Laidinio tinklo problemų sprendimas
  • Belaidžio tinklo problemų sprendimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM25-M27mfp.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spręskite problemas

Techninė priežiūra

Palaikymas telefonu jūsų šalyje / regione Turėkite spausdintuvo pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą | Šalies / regiono telefono numeriai pateikiami lankstinuke, esančiame spausdintuvo dėžėje, arba www.hp.com/support/.
Gaukite 24 valandų interneto pagalbą arba atsisiųskite programinės įrangos priemones bei tvarkykles | www.hp.com/support/ljM25-M27mfp
Užsisakykite papildomas HP paslaugas arba priežiūros sutartis | www.hp.com/go/macosx
Užregistruoti spausdintuvą |


Spręskite problemas

Valdymo skydo lempučių signalų reikšmės (tik LED modeliai)

Jei spausdintuvui reikalinga priežiūra, valdymo skydo ekrane rodomas klaidos kodas.

Būsenos lempučių legenda
LED lemputė išjungta | Išjungtos lemputės simbolis
LED lemputė įjungta | Įjungtos lemputės simbolis
LED lemputė mirksi | Mirksinčios lemputės simbolis

Valdymo pulto lempučių signalai
Lemputės būsena Klaidos kodas Produkto būsena Veiksmas

Visos lemputės išjungtos.

Visos LED lemputės išjungtos

Spausdintuvas išjungtas arba veikia nepakankamo energijos tiekimo režimu.

Įjunkite spausdintuvą paspaudę maitinimo mygtuką.

Mirksi parengties ir įspėjamoji lemputės.

Mirksi parengties ir įspėjamoji LED lemputės.

Būsenos lemputės užsidega viena po kitos, kol vyksta formuotuvo inicijavimas arba kai spausdintuvas apdoroja valymo puslapį.

Jokių veiksmų imtis nereikia. Palaukite, kol bus baigta inicijuoti. Baigus inicijuoti turėtų būti įjungtas produkto parengties režimas.

Parengties lemputė dega.

Parengties LED lemputė

Įjungta spausdintuvo parengties būsena.

Jokių veiksmų imtis nereikia. Spausdintuvas yra parengtas priimti spausdinimo darbą.

Parengties lemputė mirksi.

Parengties LED lemputė mirksi

Spausdintuvas priima arba apdoroja duomenis.

Jokių veiksmų imtis nereikia. Spausdintuvas priima arba apdoroja spausdinimo darbą.

Įspėjamoji lemputė mirksi.

Įspėjamoji LED lemputė mirksi

E0

Spausdintuve užstrigo popierius.

Pašalinkite įstrigusią spausdinimo medžiagą.

E1

Įvedimo dėklas tuščias.

Įdėkite popieriaus į dėklą.

E2

Durelės atidarytos.

Patikrinkite, ar iki galo uždarytos dažų kasetės durelės.

E4

Dažų kasetėje labai mažai dažų.

Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte arba pakeistumėte dažų kasetę.

E5

Dažų kasetėje labai mažai dažų.

Pakeiskite dažų kasetę.

H0

Spausdintuvas veikia rankinio padavimo režimu.

Įdėkite tinkamos rūšies ir dydžio popierių į dėklą. Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte.

H1

Spausdintuvas vykdo rankinę dvipusio spausdinimo užduotį.

Norėdami spausdinti antras puses, įdėkite lapus į dėklą. Paspauskite kopijavimo pradžios mygtuką, kad tęstumėte.

Įspėjamoji ir dažų lemputės mirksi.

Įspėjamoji ir dažų LED lemputės mirksi

E3

Nėra dažų kasetės arba ji neteisingai įstatyta.

Įdėkite dažų kasetę.

Dega dažų lemputė.

Mirksi LED dažų kasetės lemputė

Dažų kasetė panaudota iki numatytos jos naudojimo ribos. Medžiagoms pasiekus šią būklę, baigiasi jų HP papildoma apsaugos garantija.

Dažų kasetės dabar galite nekeisti, nebent spausdinimo kokybė nebepriimtina.

Dega įspėjamoji ir parengties lemputės.

Dega įspėjamoji ir parengties LED lemputės

E6

E7

E8

E9

Įvyko nepataisoma spausdintuvo klaida, kurios jis negali pašalinti.

  • 1.

    Išjunkite spausdintuvą arba atjunkite nuo jo maitinimo laidą.

  • 2.

    Palaukite 30 sekundžių, tada įjunkite spausdintuvą arba prie jo prijunkite maitinimo laidą.

  • 3.

    Palaukite, kol bus inicijuotas spausdintuvas.

Jei klaida kartojasi, kreipkitės į HP klientų aptarnavimo tarnybą.


Spręskite problemas

Atkurkite numatytąsias gamyklines reikšmes

Atkūrus numatytąsias gamyklines reikšmes grąžinamos visos numatytosios spausdintuvo ir tinklo nustatymų gamyklinės reikšmės. Puslapių skaičius ir dėklo dydis neatkuriami. Norėdami atkurti numatytuosius gamyklinius spausdintuvo nustatymus, atlikite šiuos veiksmus.

ĮSPĖJIMAS:atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų nustatymų reikšmės, be to, pašalinami visi atmintyje laikomi puslapiai.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai:

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

  2. 2.

    Spustelėkite skirtuką Sistema ir tada spustelėkite puslapį Sistemos sąranka.

  3. 3.

    Pasirinkite parinktį Atkurti sistemos numatytąsias reikšmes, tada paspauskite mygtuką Taikyti.

    Spausdintuvas automatiškai paleidžiamas iš naujo.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Spausdintuvo valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Atidarykite meniu Techninė priežiūra.

  3. 3.

    Pasirinkite Atkurti numatytąsias reikšmes.

    Spausdintuvas automatiškai paleidžiamas iš naujo.


Spręskite problemas

Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).

„Cartridge is low“ (Kasetėje mažai rašalo): spausdintuvas nurodo, kai kasetėje liko mažai dažų. Tikroji likusi dažų kasetės eksploatavimo trukmė gali būti kitokia. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dažų kasetės dabar keisti nebūtina.

„Cartridge is very low“ (Kasetėje labai mažai rašalo): spausdintuvas nurodo, kai kasetėje liko labai mažai dažų. Tikroji likusi dažų kasetės eksploatavimo trukmė gali būti kitokia. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dabar dar nebūtina keisti dažų kasetės, nebent spausdinimo kokybė būtų nebepriimtina.

Kai HP dažų kasetės lygio jutiklis pasiekia Labai mažai, baigiasi šiai dažų kasetei taikoma „HP Premium“ apsaugos garantija.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pakeiskite nustatymus „Very Low“ (Labai žemas)
  • „Order supplies“ (eksploatacinių medžiagų užsakymas)


Spręskite problemas

Pakeiskite nustatymus „Very Low“ (Labai žemas)

Galite pakeisti spausdintuvo reakciją į tai, kad eksploatacinių medžiagų liko labai mažai. Įdėjus naują dažų kasetę šių nustatymų iš naujo nustatyti nereikia.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1

LCD valdymo skydas

LCD valdymo skydai:

  1. 1.

    Spausdintuvo valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      Juodos spalvos kasetė

    • •

      Labai mažas nustatymas

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      Pasirinkite parinktį „Continue“ (Tęsti), norėdami nustatyti, kad spausdintuvas įspėtų, jog dažų kasetėje liko labai mažai, ir spausdintų toliau.

    • •

      Pasirinkite parinktį „Stop“ (Stabdyti) norėdami nustatyti, kad spausdintuvas sustabdytų spausdinimą, kol pakeisite dažų kasetę.

    • •

      Pasirinkite parinktį „Prompt“ (Raginti), norėdami, kad spausdintuvas sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau. Šiame spausdintuve yra naudotojo konfigūruojama parinktis – „Priminti man, kai bus likę 100 puslapių, 200 puslapių, 300 puslapių, 400 puslapių arba niekada“. Ši parinktis skirta naudotojo patogumui ir nereiškia, kad šie puslapiai bus išspausdinti priimtinos kokybės.


Spręskite problemas

„Order supplies“ (eksploatacinių medžiagų užsakymas)

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakyti naudojant HP integruotąjį interneto serverį (EWS) | Norėdami juo naudotis, savo kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ svetainę, kurioje galima įsigyti originalių HP eksploatacinių medžiagų.


Spręskite problemas

Išspręskite popieriaus tiekimo arba strigties problemas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spręskite problemas

Įžanga

Toliau pateikti sprendimai gali padėti išspręsti problemas, jei spausdintuvas neima popieriaus iš dėklo arba ima kelis popieriaus lapus vienu metu. Dėl bet kurios iš šių priežasčių gali užstrigti popierius.

  • Įžanga
  • Išspręskite popieriaus tiekimo arba strigties problemas


Spręskite problemas

Išspręskite popieriaus tiekimo arba strigties problemas

Jei problemos dėl gaminio popieriaus tiekimo ar strigties pasikartoja, pasinaudokite toliau pateikta informacija, kad sumažintumėte šių atvejų skaičių.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Gaminys nepaima popieriaus
  • Gaminys paima kelis popieriaus lapus
  • Dažnos arba pasikartojančios popieriaus strigtys
  • Išvenkite popieriaus strigčių


Spręskite problemas

Gaminys nepaima popieriaus

Jei gaminys nepaima popieriaus iš dėklo, išbandykite šiuos sprendimus.

  • 1.

    Atidarykite gaminį ir pašalinkite įstrigusį popierių.

  • 2.

    Įdėkite į dėklą tinkamo dydžio popieriaus, kurio reikės spausdinimo užduočiai atlikti.

  • 3.

    Įsitikinkite, kad gaminio valdymo skyde yra nustatytas teisingas popieriaus formatas ir tipas.

  • 4.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.

  • 5.

    Patikrinkite gaminio valdymo skydą, kad sužinotumėte, ar gaminys laukia, kol įvykdysite raginimą paduoti popieriaus rankiniu būdu. Įdėkite popieriaus ir tęskite.

  • 6.

    Gali būti užteršti griebimo voleliai ir atskyrimo plokštė.


Spręskite problemas

Gaminys paima kelis popieriaus lapus

Jei gaminys iš dėklo paima kelis popieriaus lapus, išbandykite šiuos sprendimus.

  • 1.

    Išimkite popieriaus rietuvę iš dėklo ir palankstykite ją, apsukite 180 laipsnių ir apverskite. Nesulankstykite popieriaus. Popieriaus rietuvę vėl įdėkite į dėklą.

  • 2.

    Šiame gaminyje naudokite tik HP specifikacijas atitinkantį popierių.

  • 3.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 4.

    Įsitikinkite, kad dėkle nėra įdėta per daug popieriaus. Jei taip, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

  • 5.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose.

  • 6.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Spręskite problemas

Dažnos arba pasikartojančios popieriaus strigtys

Norėdami išspręsti dažnų popieriaus strigčių problemas, atlikite šiuos veiksmus. Jei pirmas veiksmas neišsprendžia problemos, atlikite kitą veiksmą, kol išspręsite problemą.

  1. 1.

    Jei popierius įstrigo gaminyje, pašalinkite strigtį ir atspausdinkite konfigūracijos puslapį, kad patikrintumėte gaminį.

  2. 2.

    Gaminio valdymo skyde patikrinkite, ar dėklas yra sukonfigūruotas tinkamam popieriaus formatui ir tipui. Jei reikia, sureguliuokite popieriaus nustatymus.

  3. 3.

    Išjunkite gaminį, palaukite 30 sekundžių ir vėl jį įjunkite.

  4. 4.

    Atspausdinkite valymo puslapį, kad iš gaminio pašalintumėte dažų perteklių.

    LED valdymo skydas

    1. a.

      Spustelėkite mygtuką „Start“ (Paleisti), tada spustelėkite elementą „Programs“ (Programos).

    2. b.

      Spustelėkite HP gaminių grupę, tada spustelėkite „HP Device Toolbox“ (HP prietaiso įrankių juostos) elementą.

    3. c.

      Skirtuke „Systems“ (Sistemos) spustelėkite „Service“ (Priežiūra).

    Skystakristalio ekrano valdymo skydas

    1. a.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    2. b.

      Atidarykite meniu „Service“ (Techninė priežiūra).

    3. c.

      Rodyklių mygtukais pasirinkite parinktį „Cleaning mode“ (Valymo režimas) ir paspauskite mygtuką „OK“ (Gerai).

      Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į 1 dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

  5. 5.

    Norėdami patikrinti gaminį, atspausdinkite konfigūracijos puslapį.

    LED valdymo skydas

    1. a.

      Paspauskite ir laikykite mygtuką „Cancel“ (Atšaukti) [image], kol parengties lemputė [image] pradės mirksėti.

    2. b.

      Atleiskite mygtuką „Cancel“ (Atšaukti) [image].

    Skystakristalio ekrano valdymo skydas

    1. a.

      Pradiniame gaminio valdymo skydelio ekrane bakstelėkite mygtuką „Setup“ (sąranka) [image].

    2. b.

      Palieskite meniu „Reports“ (Ataskaitos).

    3. c.

      Palieskite mygtuką „Configuration Report“ (Konfigūracijos ataskaita).

Jei nei vienas iš šių veiksmų neišsprendžia problemos, gaminį gali reikėti remontuoti. Susisiekite su HP klientų aptarnavimo tarnyba.


Spręskite problemas

Išvenkite popieriaus strigčių

Kad popierius strigtų rečiau, išbandykite šiuos sprendimus.

  • 1.

    Šiame gaminyje naudokite tik HP specifikacijas atitinkantį popierių.

  • 2.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 3.

    Nenaudokite popieriaus, kuris jau buvo naudojamas spausdintuve ar kopijavimo aparate.

  • 4.

    Įsitikinkite, kad dėkle nėra įdėta per daug popieriaus. Jei taip, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

  • 5.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Sureguliuokite kreiptuvus, kad jie liestųsi prie popieriaus šūsnies, bet jos nelenktų.

  • 6.

    Įsitikinkite, kad dėklas yra gerai įstatytas į gaminį.

  • 7.

    Jei spausdinate ant storo, grublėto arba perforuoto popieriaus, naudokite rankinio tiekimo funkciją ir dėkite lapus po vieną.

  • 8.

    Patikrinkite, ar dėklas yra sukonfigūruotas taisyklingai pagal popieriaus tipą ir formatą.

  • 9.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Spręskite problemas

Popieriaus strigčių šalinimas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spręskite problemas

Įžanga

Toliau pateikiama informacija ir nurodymai, kaip gaminyje šalinti įstrigusį popierių.

  • Įžanga
  • Popieriaus strigties vietos
  • Užstrigusio popieriaus šalinimas iš įvesties dėklo
  • Pašalinkite spausdinimo kasetės srityje esančias strigtis
  • Pašalinkite strigtis iš išvesties dėklo


Spręskite problemas

Popieriaus strigties vietos

1 | Dažų kasetės sritis
2 | Išvesties skyrius
3 | Įvesties dėklas


Spręskite problemas

Užstrigusio popieriaus šalinimas iš įvesties dėklo

Įvykus strigčiai įspėjimo [image] lemputė mirksi pakartotinai ant LED valdymo pulto ir LCD valdymo pulte rodomas strigties pranešimas.

  1. 1.

    Iš įvedimo dėklo pašalinkite laisvą popierių.

    Iš dėklo išimkite popieriaus šūsnį

  2. 2.

    Pakelkite skaitytuvo bloką.

    Atidarykite skaitytuvo bloką

  3. 3.

    Pakelkite viršutinį dangtį.

  4. 4.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  5. 5.

    Ištraukite matomą įstrigusį popierių iš įvesties dėklo. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  6. 6.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  7. 7.

    Įstatykite dažų kasetę.

    Įdėkite dažų kasetę

  8. 8.

    Nuleiskite viršutinį dangtį.

  9. 9.

    Nuleiskite skaitytuvo bloką.

    Uždarykite skaitytuvo bloką


Spręskite problemas

Pašalinkite spausdinimo kasetės srityje esančias strigtis

Įvykus strigčiai įspėjimo [image] lemputė mirksi pakartotinai ant LED valdymo pulto ir LCD valdymo pulte rodomas strigties pranešimas.

  1. 1.

    Pakelkite skaitytuvo bloką.

    Atidarykite skaitytuvo bloką

  2. 2.

    Pakelkite viršutinį dangtį.

  3. 3.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  5. 5.

    Įstatykite dažų kasetę.

    Įdėkite dažų kasetę

  6. 6.

    Nuleiskite viršutinį dangtį.

  7. 7.

    Nuleiskite skaitytuvo bloką.

    Uždarykite skaitytuvo bloką


Spręskite problemas

Pašalinkite strigtis iš išvesties dėklo

Įvykus strigčiai įspėjimo [image] lemputė mirksi pakartotinai ant LED valdymo pulto ir LCD valdymo pulte rodomas strigties pranešimas.

  1. 1.

    Iš išvesties skyriaus srities pašalinkite visą matomą užstrigusį popierių. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  2. 2.

    Pakelkite skaitytuvo bloką.

    Atidarykite skaitytuvo bloką

  3. 3.

    Pakelkite viršutinį dangtį.

  4. 4.

    Išimkite dažų kasetę.

    Išimkite dažų kasetę

  5. 5.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių.

    Išimkite įstrigusį popierių

  6. 6.

    Įstatykite dažų kasetę.

    Įdėkite dažų kasetę

  7. 7.

    Nuleiskite viršutinį dangtį.

  8. 8.

    Nuleiskite skaitytuvo bloką.

    Uždarykite skaitytuvo bloką


Spręskite problemas

Spausdinimo kokybės gerinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Spausdinimas iš skirtingų programų
  • Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą
  • Patikrinkite dažų kasetės būseną
  • Spausdintuvo valymas
  • Apžiūrėdami patikrinkite dažų kasetę ir vaizdo būgną
  • Patikrinkite popieriaus ir spausdinimo aplinką


Spręskite problemas

Įžanga

Jei atsirado spausdinimo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:


Spręskite problemas

Spausdinimas iš skirtingų programų

Bandykite spausdinti iš kitos programos. Jei puslapis išspausdinamas, problema yra dėl programos, su kuria spausdinote.


Spręskite problemas

Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą

Spausdinimo metu patikrinkite popieriaus rūšies nustatymus programinėje įrangoje ir, ar ant išspausdintų puslapių nėra dėmių, neaiškių arba tamsių vietų, ar popierius nesuglamžytas, ar spaudinyje nėra padrikų taškų ar nereikalingo dažų kiekio, arba neatspausdintų vietų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Popieriaus tipo nustatymo tikrinimas („Windows“)
  • Popieriaus tipo nustatymo tikrinimas („OS X“)


Spręskite problemas

Popieriaus tipo nustatymo tikrinimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Media“ (Laikmenos): išskleidžiamajame sąraše, pasirinkite tinkamą popieriaus tipą.

  5. 5.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spręskite problemas

Popieriaus tipo nustatymo tikrinimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu „Printer“ (Spausdintuvas) pasirinkite spausdintuvą.

  3. 3.

    Pagal numatytąją funkciją spausdinimo tvarkyklė rodo meniu „Copies & Pages“ (Kopijos ir puslapiai). Atidarykite meniu išskleidžiamąjį sąrašą ir spustelėkite meniu „Finishing“ (Užbaigimas).

  4. 4.

    Išskleidžiamajame sąraše Laikmenos tipas pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spręskite problemas

Patikrinkite dažų kasetės būseną

LED valdymo skydai

  1. ▲

    Dažų kasetės lygio būsenos lemputė [image] rodo, kad dažų kasetėje dažai beveik baigėsi.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Gaminio valdymo skyde paspauskite sąrankos mygtuką [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Ataskaitos

    • •

      Eksploatacinių medžiagų būsena

  3. 3.

    Rodyklių mygtukais pasirinkite „Print Supplies status page“ (Spausdinimo medžiagų būsenos puslapis) ir tada paspauskite mygtuką „OK“ (Gerai).


Spręskite problemas

Spausdintuvo valymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Valymo puslapio spausdinimas


Spręskite problemas

Valymo puslapio spausdinimas

Spausdinimo metu spausdintuvo viduje gali susikaupti popieriaus, dažų ir dulkių dalelių, todėl gali atsirasti spausdinimo kokybės problemų, tokių kaip dažų taškeliai ar dryžiai, dėmės, linijos arba pasikartojantys ženklai.

Norėdami atspausdinti valymo puslapį, atlikite toliau pateikiamus veiksmus.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | LED valdymo skydas
2 | LCD valdymo skydas

LED valdymo skydai:

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      Atidarykite meniu Pradėti ir pasirinkite Programos arba Visos programos.

    2. b.

      Atidarykite HP grupę, atidarykite spausdintuvo grupę ir pasirinkite HP prietaisų įrankių dėžė.

  2. 2.

    Spustelėkite skirtuką Sistema, tada pasirinkite puslapį Techninė priežiūra.

  3. 3.

    Srityje Valymo režimas spustelėkite Pradėti, kad pradėtumėte valymą.

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Atidarykite meniu Techninė priežiūra.

  3. 3.

    Rodyklių mygtukais pasirinkite parinktį „Cleaning mode“ (Valymo režimas) ir paspauskite mygtuką „OK“ (Gerai).

    Gaminys išspausdina vieną pusę, tada paragina išimti puslapį iš išvesties dėklo ir įdėti jį į įvesties dėklą, išlaikant tokią pačią padėtį. Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.


Spręskite problemas

Apžiūrėdami patikrinkite dažų kasetę ir vaizdo būgną

Atlikite šiuos veiksmus, kad patikrintumėte kiekvieną dažų kasetę ir vaizdo būgną.

  1. 1.

    Iš spausdintuvo išimkite dažų kasetę ir vaizdo būgną.

  2. 2.

    Patikrinkite, ar nepažeistas atminties lustas.

  3. 3.

    Apžiūrėkite žalio vaizdo formavimo būgno paviršių.

    ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.

  4. 4.

    Jei aptikote įbrėžimų, pirštų atspaudų ar kitokių vaizdo būgno pažeidimų, pakeiskite dažų kasetę ir vaizdo būgną.

  5. 5.

    Vėl sumontuokite dažų kasetę ir vaizdo būgną ir atspausdinkite kelis puslapius, jog įsitikintumėte, kad problema išspręsta.


Spręskite problemas

Patikrinkite popieriaus ir spausdinimo aplinką

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokite HP specifikacijas atitinkantį popierių
  • Patikrinkite spausdintuvo aplinką
  • Patikrinkite „EconoMode“ nustatymus


Spręskite problemas

Naudokite HP specifikacijas atitinkantį popierių

Naudokite kitą popierių, jei jums kyla kuri nors šių problemų:

  • •

    Spaudinys per šviesus arba kai kuriose vietose išblukęs.

  • •

    Atspausdintuose puslapiuose yra dažų taškelių.

  • •

    Atspausdinti puslapiai ištepti dažais.

  • •

    Atspausdinti simboliai atrodo iškraipyti.

  • •

    Atspausdinti puslapiai raitosi.

Visada naudokite gaminio palaikomą popieriaus tipą ir storį. Be to, rinkdamiesi popierių vadovaukitės šiais nurodymais:

  • •

    Naudokite popierių, kuris yra geros kokybės, nėra subraižytas, įpjautas, įplėštas, išteptas, skylėtas, apdulkėjęs, suglamžytas, jo kraštai nesulankstyti ir neužlenkti.

  • •

    Nenaudokite popieriaus, ant kurio jau buvo spausdinta.

  • •

    Naudokite lazeriniams spausdintuvams skirtą popierių. Nenaudokite popieriaus, kuris yra skirtas tik rašaliniams spausdintuvams.

  • •

    Nenaudokite pernelyg grublėto popieriaus. Naudojant mažiau grublėtą popierių paprastai spaudinių kokybė būna geresnė.


Spręskite problemas

Patikrinkite spausdintuvo aplinką

Patikrinkite, ar gaminys naudojamas aplinkoje, kurios specifikacijos atitinka išvardytąsias gaminio garantijoje ir teisinės informacijos vadove.


Spręskite problemas

Patikrinkite „EconoMode“ nustatymus

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

Jei visas lapas yra per tamsus arba per šviesus, laikykitės šių nurodymų.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite gaminį ir spustelėkite mygtuką Ypatybės arba Nuostatos.

  3. 3.

    Spustelėkite skirtuką „Paper / Quality“ (Popierius / kokybė) ir tada nurodykite sritį „Quality Settings“ (Kokybės nustatymai).

    • •

      Jei visas lapas yra per tamsus, pasirinkite „EconoMode“ nustatymą.

    • •

      Jei visas lapas yra per šviesus, pasirinkite „FastRes 1200“ nustatymą.

  4. 4.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami atspausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spręskite problemas

Kopijavimo ir nuskaitymo vaizdo kokybės gerinimas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spręskite problemas

Įžanga

Jei atsirado vaizdo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:

  • Įžanga
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.
  • Patikrinkite popieriaus nustatymus
  • Optimizavimas tekstui arba nuotraukoms
  • Kopijavimas nuo krašto iki krašto

Pirmiausia pabandykite atlikti šiuos kelis paprastus žingsnius:

  • •

    Naudokite planšetinį skaitytuvą, o ne dokumentų tiektuvą.

  • •

    Naudokite kokybiškus originalus.

  • •

    Naudodami dokumentų tiektuvą, taisyklingai įdėkite originalų dokumentą į tiektuvą, naudojant popieriaus kreiptuvus tam, kad išvengtumėte neaiškių arba iškreiptų vaizdų.

Jei problema vis dar egzistuoja, pabandykite atlikti šiuos papildomus veiksmus. Jei vis dar negalite išspręsti problemos, žr. skyrių „Pagerinti spausdinimo kokybę“ ir toliau ieškokite sprendimo būdų.


Spręskite problemas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.

Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

  1. 1.

    Paspauskite maitinimo mygtuką, kad išjungtumėte spausdintuvą, tada atjunkite maitinimo kabelį nuo elektros lizdo.

  2. 2.

    Atidarykite skaitytuvo dangtelį.

  3. 3.

    Nuvalykite skaitytuvo stiklą ir po skaitytuvo dangteliu esantį baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.

    ĮSPĖJIMAS:Nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios spausdintuvo dalies – šios medžiagos gali sugadinti spausdintuvą. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti spausdintuvą.

  4. 4.

    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.

  5. 5.

    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite spausdintuvą.


Spręskite problemas

Patikrinkite popieriaus nustatymus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • LED valdymo skydas
  • LCD valdymo skydas


Spręskite problemas

LED valdymo skydas

  1. 1.

    Spustelėkite mygtuką Paleisti, tada spustelėkite elementą Programos.

  2. 2.

    Spustelėkite HP gaminių grupę, tada spustelėkite elementą HP įrenginio įrankių juostos.

  3. 3.

    Skirtuke „Systems“ (Sistemos) spustelėkite „Paper Setup“ (Popieriaus sąranka).


Spręskite problemas

LCD valdymo skydas

  1. 1.

    Gaminio valdymo skyde paspauskite sąrankos mygtuką [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Popieriaus sąranka

  3. 3.

    Pasirinkite Nus. popieriaus dydis.

  4. 4.

    Pasirinkite įvesties dėkle esančio popieriaus formato pavadinimą ir paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Pasirinkite Nus. popieriaus tipas.

  6. 6.

    Pasirinkite įvesties dėkle esančio popieriaus tipo pavadinimą ir paspauskite mygtuką „OK“ (Gerai).


Spręskite problemas

Optimizavimas tekstui arba nuotraukoms

1

LCD valdymo skydas

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Spausdintuvo valdymo skyde paspauskite kopijavimo meniu mygtuką [image].

  3. 3.

    Pasirinkite meniu „Optimize“ (Optimizavimas).

  4. 4.

    Rodyklių mygtukais slinkite per parinktis, tada spustelėkite mygtuką „OK“ (Gerai), kad pasirinktumėte parinktį.

  5. 5.

    Palieskite mygtuką „Start Copy“ (Pradėti kopijavimą) [image], kad pradėtumėte kopijuoti.


Spręskite problemas

Kopijavimas nuo krašto iki krašto

Spausdintuvas negali spausdinti visai nuo krašto iki krašto. Nespausdinama 4 mm aplink lapo kraštus.

Spausdinant ar nuskaitant dokumentus apkarpytais kraštais, reikia atkreipti dėmesį į:

  • •

    Kai originalas yra mažesnis nei spausdinimo formatas, pastumkite originalą 4 mm toliau nuo ant skaitytuvo piktograma pažymėto kampo. Pakartotinai kopijuokite ar nuskaitykite nustatę į šią padėtį.

  • •

    Kai originalas yra jūsų norimo spausdinimo formato dydžio, naudokite Mažinti / didinti funkciją, kad sumažintumėte paveikslėlį ir nebūtų apkarpyti kraštai.


Spręskite problemas

Laidinio tinklo problemų sprendimas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Spręskite problemas

Įžanga

Patikrinkite šiuos elementus ir įsitikinkite, kad spausdintuvas palaiko ryšį su tinklu. Prieš pradėdami atsispausdinkite konfigūracijos puslapį iš spausdintuvo valdymo skydo ir suraskite šiame puslapyje nurodytą spausdintuvo IP adresą.

  • Įžanga
  • Prasta fizinė jungtis
  • Kompiuteris naudoja neteisingą spausdintuvo IP adresą
  • Kompiuteriui nepavyksta prisijungti prie spausdintuvo
  • Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų
  • Jūsų kompiuteris arba darbo stotis nustatyta netinkamai
  • Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

PASTABA:HP neteikia galimybės dirbti lygiaverčių tinkle, nes tai yra ne HP spausdinimo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Daugiau informacijos ieškokite „Microsoft“ svetainėje www.microsoft.com.


Spręskite problemas

Prasta fizinė jungtis

  1. 1.

    Patikrinkite, ar spausdintuvas prijungtas prie tinkamo tinklo prievado, tinkamo ilgio kabeliu.

  2. 2.

    Patikrinkite, ar kabelio jungtys saugios.

  3. 3.

    Apžiūrėkite spausdintuvo gale esančią tinklo prievado jungtį ir patikrinkite, ar dega gintaro spalvos aktyvumo lemputė ir žalia nuorodos būsenos lemputė.

  4. 4.

    Jei problema nedingsta, išbandykite kitą telktuvo kabelį arba prievadą.


Spręskite problemas

Kompiuteris naudoja neteisingą spausdintuvo IP adresą

  1. 1.

    Spausdintuvo savybėse paspauskite skirtuką Jungtys. Patikrinkite, ar spausdintuvui yra parinktas esamas IP adresas. Spausdintuvo IP adresas yra nurodytas spausdintuvo konfigūracijos puslapyje.

  2. 2.

    Jei spausdintuvą įdiegėte naudodami HP standartinį TCP / IP prievadą, pasirinkite laukelį pavadinimu „Always print to this printer, even if its IP address changes“ (Visada spausdinti šiuo spausdintuvu, net jei pasikeičia jo IP adresas).

  3. 3.

    Jei spausdintuvą įdiegėte naudodami „Microsoft“ standartinį TCP / IP prievadą, naudokite pagrindinį kompiuterio pavadinimą, o ne IP adresą.

  4. 4.

    Jei IP adresas yra teisingas, pašalinkite spausdintuvą ir vėl jį pridėkite.


Spręskite problemas

Kompiuteriui nepavyksta prisijungti prie spausdintuvo

  1. 1.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“, paspauskite „Applications“ (Programos), tuomet paspauskite „Utilities“ (Paslaugų programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite „ping“ (ryšio užklausa) ir spausdintuvo IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  2. 2.

    Jei ryšio užklausos komanda nesuveikė, įsitikinkite, kad tinklo koncentratoriai įjungti ir patikrinkite tinklo nustatymus, spausdintuvą ir kompiuterį, ar jie sukonfigūruoti tam pačiam tinklui.


Spręskite problemas

Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų

Patikrinkite, ar gerai įdiegtos naujos programinės įrangos programos ir ar jos naudoja tinkamą spausdinimo tvarkyklę.


Spręskite problemas

Jūsų kompiuteris arba darbo stotis nustatyta netinkamai

  1. 1.

    Patikrinkite tinklo tvarkykles, spausdinimo tvarkykles ir tinklo nukreipimo nustatymus.

  2. 2.

    Patikrinkite, ar teisingai sukonfigūruota operacinė sistema.


Spręskite problemas

Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

  1. 1.

    Peržiūrėkite konfigūracijos puslapį, kad patikrintumėte tinklo protokolo būseną. Jei reikia, įjunkite jį.

  2. 2.

    Jei reikia, pakeiskite tinklo nustatymus.


Spręskite problemas

Belaidžio tinklo problemų sprendimas

  • Įžanga
  • Belaidžio ryšio tikrinimo sąrašas
  • Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį
  • Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda
  • Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą
  • Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių
  • Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.
  • Belaidžių tinklų sąraše tinklas nerodomas
  • Belaidžio ryšio tinklas neveikia
  • Atlikite belaidžio ryšio tinklo diagnostinę patikrą
  • Belaidžio tinklo trukdžių sumažinimas


Spręskite problemas

Įžanga

Naudokitės gedimų lokalizavimo informacija, kad lengviau išspręstumėte problemas.

PASTABA:Jei norite nustatyti, ar „Wireless Direct“ spausdinimas yra įjungtas jūsų spausdintuve, iš spausdintuvo valdymo skydo atspausdinkite konfigūracijos puslapį.


Spręskite problemas

Belaidžio ryšio tikrinimo sąrašas

  • •

    Patikrinkite, ar neprijungtas tinklo kabelis.

  • •

    Patikrinkite, ar spausdintuvas bei belaidžio ryšio maršruto parinktuvas įjungti ir ar jiems tiekiamas maitinimas. Taip pat pasirūpinkite, kad būtų įjungtas spausdintuvo belaidis radijas.

  • •

    Patikrinkite, ar teisingas paslaugos identifikatorius (SSID). Išspausdinkite konfigūracijos puslapį, kad išsiaiškintumėte, koks turi būti SSID. Jeigu nesate tikri dėl to, ar SSID yra teisingas, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu tinklas apsaugotas, patikrinkite, ar teisinga apsaugos informacija. Jeigu apsaugos informacija neteisinga, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu belaidis tinklas veikia gerai, pamėginkite prisijungti prie kitų belaidžiame tinkle esančių kompiuterių. Jeigu per tinklą pasiekiamas internetas, pamėginkite belaidžiu ryšiu prisijungti prie interneto.

  • •

    Patikrinkite, ar spausdintuvo užšifravimo būdas (AES arba TKIP) toks pats kaip ir belaidžio ryšio prieigos taško (tinkle, kuriame taikoma WPA apsauga).

  • •

    Patikrinkite, ar spausdintuvas pakankami arti belaidžio tinklo. Paprastai reikia, kad spausdintuvas būtų ne toliau kaip už 30 m nuo belaidžio ryšio prieigos taško (belaidžio ryšio kelvedžio).

  • •

    Patikrinkite, ar jokios kliūtys neblokuoja belaidžio ryšio signalo. Pašalinkite visus didelius metalinius objektus, kurių gali pasitaikyti tarp prieigos taško ir spausdintuvo. Įsitikinkite, kad spausdintuvo nuo belaidžio ryšio prieigos taško neskirtų stulpai, sienos ar atraminės kolonos, kuriose yra metalo.

  • •

    Užtikrinkite, kad spausdintuvas būtų atokiai nuo elektroninių prietaisų, kurie gali trikdyti belaidžio ryšio signalą. Belaidžio ryšio signalą gali trikdyti įvairūs prietaisai, tokie kaip varikliai, belaidžiai telefonai, apsaugos sistemų kameros, kiti belaidžio ryšio tinklai ir kai kurie „Bluetooth“ prietaisai.

  • •

    Patikrinkite, ar kompiuteryje įdiegta spausdinimo tvarkyklė.

  • •

    Patikrinkite, ar pasirinkote teisingą spausdintuvo jungtį.

  • •

    Patikrinkite, ar kompiuteris ir spausdintuvas prijungti prie to paties belaidžio ryšio tinklo.

  • •

    Sistemoje „OS X“ patikrinkite, ar belaidžio ryšio maršrutizatorius atpažįsta „Bonjour“.


Spręskite problemas

Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį

  1. 1.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  2. 2.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  3. 3.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  4. 4.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.

  5. 5.

    Patikrinkite, ar per tinklo kompiuterį galite atidaryti spausdintuvo HP integruotąjį tinklo serverį.


Spręskite problemas

Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda

  1. 1.

    Atnaujinkite užkardą naujausiu gamintojo siūlomu naujiniu.

  2. 2.

    Jei diegiant spausdintuvą arba mėginant spausdinti, programos prašo užkardos prieigos teisių, leiskite programoms pasileisti.

  3. 3.

    Laikinai išjunkite užkardą, po to įdiekite belaidį spausdintuvą kompiuteryje. Baigę diegti belaidį gaminį įjunkite užkardą.


Spręskite problemas

Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą

  1. 1.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

  2. 2.

    Išspausdinkite konfigūracijos puslapį.

  3. 3.

    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos puslapyje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

  4. 4.

    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Spręskite problemas

Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių

  1. 1.

    Patikrinkite, ar kiti kompiuteriai ne per toli nuo belaidžio ryšio gaminio ir ar jokios kliūtys neblokuoja signalo. Daugelyje tinklų belaidžio ryšio atstumas yra ne daugiau kaip 30 m nuo belaidžio ryšio prieigos taško.

  2. 2.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  3. 3.

    Patikrinkite, ar nėra daugiau nei 5 tuo pačiu metu veikiančių „Wireless Direct“ vartotojų.

  4. 4.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  5. 5.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  6. 6.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.


Spręskite problemas

Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.

  • •

    Paprastai negalima prisijungti prie belaidžio ryšio tinklo ir kitų tinklų vienu metu.


Spręskite problemas

Belaidžių tinklų sąraše tinklas nerodomas

  • •

    Įsitikinkite, kad belaidis maršruto parinktuvas yra įjungtas ir į jį tiekiama elektros srovė.

  • •

    Tinklas gali būti slepiamas. Tačiau galite prisijungti ir prie slepiamo tinklo.


Spręskite problemas

Belaidžio ryšio tinklas neveikia

  1. 1.

    Pasirūpinkite, kad nebūtų prijungtas tinklo kabelis.

  2. 2.

    Kad patikrintumėte, ar dingo tinklo ryšys, pamėginkite prie tinklo prijungti kitus prietaisus.

  3. 3.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“ pasirinkite „Applications“ (Programos), tuomet „Utilities“ (Paslaugos programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite ping ir maršrutizatoriaus IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  4. 4.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

    1. a.

      Išspausdinkite konfigūracijos puslapį.

    2. b.

      Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos ataskaitoje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

    3. c.

      Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Spręskite problemas

Atlikite belaidžio ryšio tinklo diagnostinę patikrą

Spausdintuvo valdymo skyde galite paleisti diagnostinę patikrą, kuri suteiks informacijos apie belaidžio ryšio tinklo nustatymus.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1

LCD valdymo skydas

Skystųjų kristalų ekrano valdymo skydas:

  1. 1.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Savitikra

    • •

      Paleisti belaidžio ryšio patikrą

  3. 3.

    Norėdami pradėti bandymą, paspauskite „OK“ (Gerai). Spausdintuvas išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.


Spręskite problemas

Belaidžio tinklo trukdžių sumažinimas

Remiantis toliau pateiktais patarimais galima sumažinti belaidžio tinklo trukdžius:

  • •

    Laikykite belaidžius prietaisus atokiau nuo didelių metalinių objektų, pvz., užpildymo talpų, ir kitų elektromagnetinių prietaisų, pvz., mikrobangų krosnelių ir belaidžių telefonų. Šie objektai gali nutraukti radijo ryšio signalų skleidimą.

  • •

    Laikykite belaidžio ryšio prietaisus atokiau nuo didelių mūrinių pastatų ir kitokių statybinių struktūrų. Šie objektai gali sugerti radijo bangas ir susilpninti signalą.

  • •

    Patalpinkite belaidžio ryšio kelvedį centre, tinklo belaidžio ryšio spausdintuvų aptikimo lauke.


Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišo F6 naudojimas pereinant iš naršymo į temų polangius
  • Spartieji klavišai pagalbos programai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų skirtuko klavišai

PASTABA:

  • •

    Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.

  • •

    Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.

  • •

    Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.

  • •

    Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.


HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip išspausdinti dabar skaitomą temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais


Sparčiųjų klavišų naudojimas pagalbos programoje

Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | ALT+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | ALT+TAB
Atidaryti Options (funkcijų) meniu. | ALT+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | ALT+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | ALT+O, tada paspauskite T
Atspausdinti temą. | ALT+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | ALT+RODYKLė į KAIRę arba ALT+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | ALT+RODYKLė į DEšINę arba ALT+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | ALT+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba ALT+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | ALT+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | ALT+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | ALT+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | RODYKLė į VIRšų ir RODYKLė į APAčIą arba PUSLAPIS į VIRšų ir PUSLAPIS į APAčIą
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | TABULIACIJOS KLAVIšAS


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | ALT+C
Atidaryti ir uždaryti knygą arba katalogą. | PLIUSO ŽENKLAS (+) ir MINUSO ŽENKLAS (-) arba RODYKLė į KAIRę ir RODYKLė į DEšINę
Pasirinkti temą. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ENTER


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | ALT+N
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti susijusią temą. | ALT+D


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | ALT+S
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Pradėti paiešką. | ALT+L
Pasirinkti temą iš rezultatų sąrašo. | ALT+T, tada RODYKLė į VIRšų ir RODYKLė į APAčIą
Atidaryti pasirinktą temą. | ALT+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | ALT+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | ALT+M
Ieškoti tik temų pavadinimuose. | ALT+R


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | ALT+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | ALT+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | ALT+P, tuomet RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ALT+D
Pašalinti pasirinktą temą iš sąrašo. | ALT+R


HTML pagalbos programos naudojimas

Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • •

    Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.

  • •

    Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.

  • •

    Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.

  • •

    Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.

  • •

    Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.

  • •

    Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.


HTML pagalbos programos naudojimas

Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • •

    Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.

  • •

    Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.

  • •

    Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.

PASTABA: Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.


HTML pagalbos programos naudojimas

Kaip sukurti parankinių pagalbos temų sąrašą

  • 1.

    Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.

  • 2.

    Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).

PASTABA:

  • •

    Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).

  • •

    Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).

  • •

    Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).


HTML pagalbos programos naudojimas

Kaip nukopijuoti pagalbos temą

  • 1.

    Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).

  • 2.

    Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.

  • 3.

    Atidarykite dokumentą, į kurį norite nukopijuoti temą.

  • 4.

    Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.

  • 5.

    Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).

PASTABA: Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).


HTML pagalbos programos naudojimas

Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

PASTABA: Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.


HTML pagalbos programos naudojimas

Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • •

    Back (atgal) parodo paskutinę žiūrėtą temą.

  • •

    Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.

  • •

    Next (kita) parodo kitą temą iš turinio.

  • •

    Previous (ankstesnė) parodo ankstesnę temą iš turinio.

  • •

    Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.

  • •

    Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.

  • •

    Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.

PASTABA: Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.


HTML pagalbos programos naudojimas

Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda | Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską). | Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską). | Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti). | Atspausdinama tema.

PASTABA: Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.