HP LaserJet Pro MFP M25-M27

Lietošanas rokasgrāmata


HP LaserJet Pro MFP M25-M27

Informācija par preču zīmēm un autortiesībām

Autortiesības un licence

© Copyright 2016 HP Development Company, L.P.

Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

Edition 1, 10/2016

Informācija par preču zīmēm

Adobe®, AdobePhotoShop®, Acrobat® un PostScript® ir Adobe Systems Incorporated tirdzniecības zīmes.

Apple un Apple logotips ir Apple Inc. preču zīmes, kas reģistrētas ASV un citās valstīs.

OS X ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.


Printera pārskats

  • Skati uz printeri
  • Printera specifikācijas
  • Printera aparatūras iestatīšana un programmatūras instalēšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārskats

Skati uz printeri

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Skats uz printeri no priekšpuses
  • Skats uz printeri no aizmugures
  • Indikatoru vadības paneļa skats (M26a modeļiem)
  • LCD vadības paneļa skats (M26nw modeļiem)


Printera pārskats

Skats uz printeri no priekšpuses

Skats uz printeri no priekšpuses

1 | Izdruku uztvērējs
2 | Skeneris
3 | Iesl./izsl. poga
4 | Vadības panelis (noliecams uz augšu, lai atvieglotu aplūkošanu; dažādiem modeļiem ir atšķirīgi paneļa tipi)
5 | Īsa papīra pagarinātājs
6 | Padeves paplāte


Printera pārskats

Skats uz printeri no aizmugures

Skats uz printeri no aizmugures

1 | Kabeļa tipa drošības fiksatora ligzda
2 | Ātrdarbīgs USB 2.0
3 | Ethernet ports
4 | Strāvas padeve


Printera pārskats

Indikatoru vadības paneļa skats (M26a modeļiem)

LED vadības panelis

1

Vadības paneļa indikatoru displejs

Šajā ekrānā redzama kopēšanas darbu skaitliskā informācija.

2

Bultiņu pogas Uz augšu [image] un Uz leju

Izmantojiet šīs pogas, lai palielinātu vai samazinātu displejā redzamo vērtību.

3

Kopijas samazināšanas/palielināšanas indikators

Norāda, vai kopijas izmēra samazinājuma vai palielinājuma funkcija ir aktīva.

4

Tumšākas/gaišākas kopijas indikators

Norāda, vai kopijas tumšuma funkcija ir aktīva.

5

Kopiju skaita indikators

Norāda, vai kopiju skaita funkcija ir aktīva.

6

Poga Iestatīšana

Izmantojiet šo pogu, lai ritinātu starp kopēšanas iestatījumiem — kopiju skaitu, tumšumu un kopēšanas izmēru katram darbam. Noklusējuma vērtība ir kopiju skaits. Lai mainītu visu darbu noklusējuma iestatījumus, ritiniet uz vēlamo iestatījumu un tad nospiediet un turiet pogu 3 sekundes. Kad indikators mirgo, veiciet iestatījuma regulēšanu. Lai saglabātu iestatījumu, nospiediet pogu atkārtoti.

7

Poga Sākt kopēšanu

Nospiediet šo pogu, lai sāktu kopēšanu.

8

Cancel (Atcelt) poga

Nospiediet šo pogu, lai veiktu šādas darbības:

  • •

    drukas darba atcelšana izdrukāšanas laikā;

  • •

    pašreizējo kopēšanas iestatījumu atiestatīšana uz noklusējuma vērtībām, kamēr printeris ir nenodarbināts;

  • •

    iziešana no kopēšanas noklusējuma iestatījumu režīma, nesaglabājot vērtību, kamēr printeris ir kopēšanas noklusējuma iestatījumu režīmā.

9

Tonera līmeņa statusa indikators

Norāda, ja tonera līmenis tonera kasetnē ir zems.

10

Brīdinājuma [image] indikators

Brīdinājuma indikators mirgo, kad printerim ir nepieciešama lietotāja uzmanība, piemēram, kad printerī beidzies papīrs vai jānomaina tonera kasetne.

11

Gatavības [image] indikators

Gatavības indikators deg nemirgojot, kad printeris ir gatavs drukāšanai.


Printera pārskats

LCD vadības paneļa skats (M26nw modeļiem)

LCD vadības panelis

1

Bezvadu sakaru [image] poga (tikai bezvadu modeļiem)

Izmantojiet šo pogu, lai atvērtu izvēlni Bezvadu un piekļūtu bezvadu statusa informācijai.

2

Poga Iestatīšana

Pieskarieties šai pogai, lai atvērtu izvēlni Iestatīšana.

3

Pa kreisi vērstās bultiņas [image] poga

Izmantojiet šo pogu, lai pārvietotos izvēlnēs vai samazinātu displejā redzamo vērtību.

4

Poga OK

Izmantojiet pogu OK (Labi), lai veiktu šādas darbības:

  • •

    Vadības paneļa izvēlņu atvēršana.

  • •

    Vadības paneļa displejā redzamas apakšizvēlnes atvēršana.

  • •

    Izvēlnes vienuma atlasīšana.

  • •

    Atsevišķu kļūdu notīrīšana.

  • •

    Kad parādās uzvedne vadības paneļa ekrānā (piemēram, kad vadības paneļa ekrānā parādās ziņojums Lai turpinātu, noklikšķiniet uz [OK], sāciet drukas darbu.

5

Pa labi vērstās bultiņas [image] poga

izmantojiet šo pogu, lai naviģētu izvēlnēs vai palielinātu displejā redzamo vērtību.

6

Iesl./izsl. poga

Izmantojiet šo pogu printera ieslēgšanai un izslēgšanai.

7

Cancel (Atcelt) poga

Izmantojiet šo pogu, lai atceltu drukas darbu vai izietu no vadības paneļa izvēlnēm.

8

Poga Kopēšanas iestatījumi

Izmantojiet šo pogu, lai atvērtu izvēlni Kopēšanas iestatījumi.

9

Poga Gaišāk/tumšāk

Izmantojiet šo pogu, lai iegūtu gaišāku vai tumšāku kopiju.

10

Poga Kopiju skaits

Izmantojiet šo pogu, lai iestatītu izdrukājamo kopiju skaitu.

11

Atpakaļ vērstās bultiņas [image] poga

izmantojiet šo pogu šādām darbībām:

  • •

    Iziešana no vadības paneļa izvēlnēm.

  • •

    Ritiniet atpakaļ uz apakšizvēlņu saraksta iepriekšējām izvēlnēm.

  • •

    Ritiniet atpakaļ uz iepriekšējo apakšizvēlņu saraksta izvēlnes vienumu (nesaglabājot izmaiņas izvēlnes vienumā).

12

Poga Sākt kopēšanu

Izmantojiet šo pogu, lai sāktu kopēšanu.

13

Poga ePrint

Izmantojiet šo pogu, lai atvērtu izvēlni Tīmekļa pakalpojumi.


Printera pārskats

Printera specifikācijas

SVARĪGI!Tālāk norādītā specifikācija ir pareiza publikācijas laikā, taču tā var mainīties. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

  • Tehniskās specifikācijas
  • Atbalstītās operētājsistēmas
  • Mobilās drukas risinājumi
  • Printera izmēri
  • Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās
  • Darba vides diapazons


Printera pārskats

Tehniskās specifikācijas

Pašreizējo informāciju skatiet www.hp.com/support/ljM25-M27mfp.


Printera pārskats

Atbalstītās operētājsistēmas

Turpmāk norādītā informācija attiecas uz printerim specifiskiem Windows PCLmS un OS X drukas draiveriem.

Windows: Atkarībā no Windows operētājsistēmas un papildu programmatūras, izmantojot pilnu instalēšanas programmu, HP programmatūras instalētājs instalē PCLmS draiveri. Papildinformāciju skatiet piezīmēs par programmatūras instalēšanu.

OS X: atbalstīta Mac datoru izmantošana kopā ar šo printeri. Lejupielādējiet HP Easy Start vai nu no printera instalācijas kompaktdiska, vai nu no vietnes 123.hp.com un pēc tam izmantojiet HP Easy Start, lai instalētu HP drukas draiveri un utilītu. Papildinformāciju skatiet piezīmēs par programmatūras instalēšanu.

  1. 1.

    Atveriet vietni 123.hp.com.

  2. 2.

    Veiciet tālāk norādītās darbības, lai lejupielādētu printera programmatūru.

Operētājsistēma Drukas draiveris instalēts Piezīmes

Windows® XP, 32 bitu

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows Vista®, 32 bitu un 64 bitu

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows 7, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows 8, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows 8.1, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows 10, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows Server 2003, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Windows Server 2008, 32 bitu un 64 bitu versija

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

Windows Server 2012, 64 bitu un R2, 64 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCLmS printerim specifisks drukas draiveris.

OS X 10.9 Mavericks, 10.,10 Yosemite un 10.11 El Capitan

OS X drukas draiveri un drukas utilītu var lejupielādēt vai nu no instalācijas kompaktdiska, vai vietnes 123.hp.com.

Lejupielādējiet HP Easy Start vai nu no printera instalācijas kompaktdiska, vai nu no vietnes 123.hp.com un pēc tam izmantojiet HP Easy Start, lai instalētu HP drukas draiveri un utilītu.

  • 1.

    Atveriet vietni 123.hp.com.

  • 2.

    Veiciet tālāk norādītās darbības, lai lejupielādētu printera programmatūru.

PIEZĪME.Pašreiz atbalstīto operētājsistēmu sarakstu skatiet HP printeru visaptverošajā palīdzības sadaļā www.hp.com/support/ljM25-M27mfp.


Printera pārskats

Mobilās drukas risinājumi

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt vienkāršu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai skatītu pilnu sarakstu un nolemtu, kura ir vislabākā izvēles iespēja, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Atjauniniet printera programmaparatūru, lai nodrošinātu visu mobilās drukāšanas un ePrint iespēju atbalstu.

  • •

    Wireless Direct (tikai bezvadu modeļiem)

  • •

    HP ePrint, izmantojot e-pastu (nepieciešama HP tīmekļa pakalpojumu iespējošana un printera reģistrēšana vietnē HP Connected)

  • •

    HP ePrint programmatūra


Printera pārskats

Printera izmēri

 | Printeris ir pilnīgi aizvērts | Printeris ir pilnīgi atvērts
1. Augstums | 254 mm | 410 mm
2. Platums | 420 mm | 420 mm
3. Dziļums | 266 mm | 365 mm
Svars (ar kasetnēm) | 8,2 kg


Printera pārskats

Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās

Pašreizējo informāciju skatiet www.hp.com/support/ljM25-M27mfp.

UZMANĪBU!Par strāvas stiprumu izvirzītās prasības ir atkarīgas no valsts/reģiona, kurā printeris tiek pārdots. Nepārveidojiet darba spriegumus. Tas sabojās printeri un anulēs printera garantiju.


Printera pārskats

Darba vides diapazons

Vide | Ieteicamā | Pieļaujamā
Temperatūra | no 17° līdz 25°C | no 15° līdz 30 °C
Relatīvais mitrums | 30-70% relatīvais mitrums, bez kondensācijas | 10-80% relatīvais mitrums, bez kondensācijas
Augstums | Nav lietojams | 0 līdz 3048 m


Printera pārskats

Printera aparatūras iestatīšana un programmatūras instalēšana

Norādījumus par vispārējo iestatīšanu skatiet printerim pievienotajā plakātā par iestatīšanu un pamācībā par darba sākšanu. Lai skatītu papildu norādījumus, atveriet HP atbalstu tīmeklī.

Atveriet www.hp.com/support/ljM25-M27mfp, lai saņemtu šī printera lietotājiem sniegto HP visaptverošo palīdzību. Atrodiet tālāk norādīto atbalstu.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

  • Ievietojiet papīru padeves paplātē
  • Ievietojiet papīru padeves paplātē
  • Aplokšņu ievietošana un apdrukāšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

Ievietojiet papīru padeves paplātē

PIEZĪME.Pievienojot jaunu papīru, pārliecinieties, vai no padeves paplātes ir izņemts viss papīrs, un iztaisnojiet papīra kaudzīti. Nepāršķirstiet papīru. Tas palīdz novērst vairāku papīra lokšņu vienlaicīgu padošanu printerim, tādējādi samazinot papīra iestrēgšanas iespēju.

  1. 1.

    Ja tā nav jau atvērta, atveriet padeves paplāti.

  2. 2.

    Noregulējiet papīra platuma un garuma vadotnes uz ārpusi.

    Vadotņu pielāgošana uz ārpusi

  3. 3.

    Ievietojiet papīru ar apdrukājamo pusi uz augšu un augšdaļu pa priekšu.

    Papīra orientācija paplātē ir atkarīga no drukas darba tipa. Papildinformāciju skatiet tālāk dotajā tabulā.

    Ievietojiet papīru paplātē

  4. 4.

    Noregulējiet papīra vadotnes uz iekšpusi, līdz tās piekļaujas papīram.

    Vadotņu pielāgošana uz iekšpusi

Paper type (Papīra tips) | Divpusīgās drukāšanas režīms | Kā ievietot papīru
Iepriekš apdrukātu papīru vai veidlapu | Vienpusējā drukāšana vai abpusējā drukāšana | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta printerī
Perforēts papīrs | Vienpusējā drukāšana vai abpusējā drukāšana | Apdrukājamā puse uz augšu Caurumi printera kreisās puses virzienā


Papīra paplātes

Ievietojiet papīru padeves paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Paplātes noregulēšana mazākiem papīra izmēriem


Papīra paplātes

Paplātes noregulēšana mazākiem papīra izmēriem

Lai drukātu uz papīra, kas ir īsāks par 185 mm (7,3 collām), noregulējiet padeves paplāti, izmantojot īsa papīra pagarinātāju.

  1. 1.

    Noņemiet īsā papīra pagarinātāju no glabāšanas ligzdas, kas atrodas padeves apgabala labajā pusē.

    Īsā papīra pagarinātāja noņemšana

  2. 2.

    Piestipriniet šo rīku pie padeves paplātes papīra garuma vadotnes.

    Piestipriniet pagarinātāju pie paplātes.

  3. 3.

    Ievietojiet papīru paplātē un pēc tam noregulējiet papīra vadotnes, līdz tās cieši pieguļ papīram.

    Ievietojiet papīru paplātē

  4. 4.

    Iebīdiet papīru iekārtā, līdz tas apstājas, un pēc tam iebīdiet uz iekšu papīra garuma vadotni, lai pagarinātājs atbalsta papīru.

  5. 5.

    Kad drukāšana uz īsa papīra ir pabeigta, izņemiet īsā papīra pagarinātāju no padeves paplātes un ievietojiet glabāšanas ligzdā.

    Īsā papīra pagarinātāja ievietošana


Papīra paplātes

Aplokšņu ievietošana un apdrukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Aplokšņu apdrukāšana
  • Aploksnes orientācija


Papīra paplātes

Ievads

Šeit norādīts, kā apdrukāt un ievietot aploksnes. Lai panāktu vislabāko veiktspēju, prioritārajā padeves paplātē vajadzētu ievietot tikai 5 mm aploksnes (4-6 aploksnes), bet padeves paplātē - tikai 10 aploksnes.

Lai apdrukātu aploksnes, izpildiet šīs darbības, atlasot pareizos iestatījumus drukas draiverī.


Papīra paplātes

Aplokšņu apdrukāšana

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte.

  4. 4.

    Nolaižamajā sarakstā Papīra avots atlasiet izmantojamo paplāti.

  5. 5.

    Nolaižamajā sarakstā Drukas materiāls atlasiet opciju Aploksne.

  6. 6.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  7. 7.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Papīra paplātes

Aploksnes orientācija

Ievietojiet aploksnes ar apdrukāto pusi uz augšu padeves paplātē tā, lai printerī vispirms tiek ievadīta īsākā aploksnes mala ar atpakaļadresi.

Aploksnes orientācija


Materiāli, piederumi un daļas

  • Materiālu, piederumu un daļu pasūtīšana
  • Tonera kasetnes nomaiņa

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Materiāli, piederumi un daļas

Materiālu, piederumu un daļu pasūtīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pasūtīšana
  • Izejmateriāli un piederumi
  • Detaļas klientu patstāvīgi veiktam remontam


Materiāli, piederumi un daļas

Pasūtīšana

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet oriģinālās HP rezerves daļas un piederumus | www.hp.com/buy/parts
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet printera IP adresi vai resursdatora nosaukumu. Iegultajā tīmekļa serverī ir saite uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP izejmateriālu iegādei.


Materiāli, piederumi un daļas

Izejmateriāli un piederumi

Produkts | Apraksts | Kasetnes numurs | Detaļas numurs
Izejmateriāli
HP 79A oriģinālā LaserJet melnā tonera kasetne | Melnā tonera nomaiņas kasetne modeļiem M25-M27 | 79A | CF279A


Materiāli, piederumi un daļas

Detaļas klientu patstāvīgi veiktam remontam

Klientu pastāvīgi veiktā remonta programmas (CSR, Customer Self-Repair) ietvaros ir pieejamas daudzu HP LaserJet printeru rezerves daļas, lai šādi samazinātu remonta laiku. Papildu informāciju par CSR programmu un priekšrocībām var atrast tīmekļa lapās www.hp.com/go/csr-support un www.hp.com/go/csr-faq.

Oriģinālās HP rezerves daļas var pasūtīt tīmekļa lapā www.hp.com/buy/parts vai sazinoties ar HP pilnvarotu pakalpojumu sniedzēju vai atbalsta nodrošinātāju. Pasūtījuma veikšanas laikā ir jānorāda jebkuri no šiem datiem: daļas numurs, sērijas numurs (atrodas printera aizmugurē), produkta numurs vai printera nosaukums.

  • •

    Detaļas, kas norādītas kā Obligāts patstāvīgi veiktam remontam, jāuzstāda klientam, izņemot, ja viņš vēlas apmaksāt HP servisa personālu, kas veic šo remonta darbību. Šīm detaļām HP produkta garantija nesniedz atbalstu uz vietas vai nosūtot atpakaļ ražotājam.

  • •

    Detaļas, kas norādītas kā pastāvīgi veiktas nomaiņas izvēles vienumi, printera garantijas perioda laikā HP servisa personāls pēc jūsu pieprasījuma var uzstādīt bez papildu samaksas.


Materiāli, piederumi un daļas

Tonera kasetnes nomaiņa

  • Ievads
  • Informācija par tonera kasetni
  • Tonera kasetnes izņemšana un nomaiņa


Materiāli, piederumi un daļas

Ievads

Šeit sniegta informācija par printera tonera kasetni, tostarp arī norādījumi par tās nomaiņu.


Materiāli, piederumi un daļas

Informācija par tonera kasetni

Šis printeris norāda, kad tonera līmenis kasetnē ir zems un ļoti zems. Faktiskais atlikušais tonera kasetnes darbmūžs var atšķirties. Apsveriet iespēju iegādāties jaunu kasetni, lai varētu to ievietot tad, kad drukas kvalitāte vairs nebūs pieņemama.

Lai iegādātos kasetnes vai pārbaudītu kasetņu savietojamību ar printeri, atveriet HP SureSupply tīmekļa lapu www.hp.com/go/suresupply. Ritiniet līdz lapas apakšai un pārliecinieties, vai norādīta pareiza valsts/reģions.

Produkts | Apraksts | Kasetnes numurs | Detaļas numurs
HP 79A oriģinālā LaserJet melnā tonera kasetne | Melnā tonera nomaiņas kasetne modeļiem M25-M27 | 79A | CF279A

PIEZĪME.Lielas ietilpības tonera kasetnēs ir vairāk tonera nekā standarta kasetnēs, lai varētu tikt izdrukāts lielāks lapu skaits. Papildinformāciju par izejmateriāliem skatiet www.hp.com/go/learnaboutsupplies.

Neizņemiet tonera kasetni no iepakojuma, kamēr vēl nav pienācis laiks nomainīt kasetni.

UZMANĪBU!Lai nebojātu tonera kasetni, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm. Ja tonera kasetne ir jāizņem no iekārtas uz ilgāku laiku, nosedziet zaļo attēlveidošanas veltni.

Šajā attēlā redzami tonera kasetnes komponenti.

Tonera kasetnes komponenti

1 | Attēlu apstrādes veltnis UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi var radīt problēmas ar drukas kvalitāti.
2 | Atmiņas mikroshēma

UZMANĪBU!Ja toneris nokļūst uz apğērba, noslaukiet ar sausu drāniņu un mazgājiet apğērbu aukstā ūdenī. Karsts ūdens veicina tonera iesūkšanos audumā.

PIEZĪME.Informācija par veco tonera kasetņu otrreizējo pārstrādi ir redzama uz tonera kasetnes kastes.


Materiāli, piederumi un daļas

Tonera kasetnes izņemšana un nomaiņa

  1. 1.

    Paceliet skenera bloku.

    Atveriet augšējo vāku

  2. 2.

    Izņemiet izlietoto tonera kasetni no printera.

    Izņemiet tonera kasetni

  3. 3.

    Izņemiet jauno tonera kasetni no maisiņa. Iesaiņojumā ievietojiet izmantoto tonera kasetni, lai nodotu pārstrādei.

    Jaunās tonera kasetnes iepakojuma atvēršana

  4. 4.

    Satveriet abus tonera kasetnes galus un izlīdziniet toneri, viegli sakratot tonera kasetni.

    UZMANĪBU!Neaizskariet aizbīdni vai rullīša virsmu.

    Uzmanīgi pazvalstiet kasetni

  5. 5.

    Atlokiet mēlīti kasetnes kreisajā pusē līdz tā kļūst brīva. Pavelciet lentes galu un izvelciet visu lenti no kasetnes. Ielieciet cilpu un lenti tonera kasetnes iepakojumā, lai nodotu to pārstrādei.

  6. 6.

    Ievietojiet jauno tonera kasetni, līdz tā stingri atrodas savā vietā.

    Ievietojiet tonera kasetni

  7. 7.

    Aizveriet skenera bloku.

    Skenera bloka aizvēršana


Drukāšana

  • Drukas darbi (Windows)
  • Drukas darbi (OS X)
  • Mobilā drukāšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Drukāšana

Drukas darbi (Windows)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšanas pamati (Windows)
  • Manuāla abpusējā druka (Windows)
  • Vairāku lappušu drukāšana uz vienas loksnes (Windows)
  • Papīra veida atlasīšana (Windows)
  • Papildinformācija par drukāšanu


Drukāšana

Drukāšanas pamati (Windows)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Windows.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

  3. 3.

    Noklikšķiniet uz drukas draivera cilnēm vai pieskarieties tām, lai konfigurētu pieejamās opcijas.

  4. 4.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai atgrieztos dialoglodziņā Drukāt. Izvēlieties no šī ekrāna izdrukājamo eksemplāru skaitu.

  5. 5.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Manuāla abpusējā druka (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Izkārtojums vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet atbilstošo abpusējās drukas opciju nolaižamajā sarakstā Drukāt uz abām pusēm manuāli un pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai.

    Manuālas abpusējās drukas opcija

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu. Iekārta vispirms izdrukās visu dokumenta lapu pirmo pusi.

  6. 6.

    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet padeves paplātē ar apdrukāto pusi uz leju un augšmalu pa priekšu.

    Ievietojiet apdrukātās lapas paplātē

  7. 7.

    Datorā noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu lapu otru pusi.

  8. 8.

    Ja parādās uzvedne, nospiediet atbilstošo vadības paneļa pogu vai pieskarieties šai pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Izkārtojums vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet nolaižamajā sarakstā pareizo opciju Orientācija.

  5. 5.

    Atlasiet pareizo uz vienas loksnes izdrukājamo lappušu skaitu nolaižamajā sarakstā Lappuses uz vienas loksnes un pēc tam noklikšķiniet uz pogas Papildu vai pieskarieties šai pogai.

    Opcija Lappuses uz vienas loksnes

  6. 6.

    Atlasiet nolaižamajā sarakstā pareizo opciju Lappušu izkārtojums uz loksnes.

    Opcija Lappušu izkārtojums uz loksnes

  7. 7.

    Atlasiet nolaižamajā sarakstā pareizo opciju Lapu malas, noklikšķiniet uz pogas Labi vai pieskarieties šai pogai un aizveriet dialoglodziņu Papildu opcijas. Pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai aizvērtu dialoglodziņu Rekvizīti vai Preferences.

    Opcija Lapu malas

  8. 8.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Papīra veida atlasīšana (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte vai pieskarieties šai cilnei.

  4. 4.

    Opcijā Drukas materiāls: nolaižamajā sarakstā atlasiet pareizo papīra veidu un pēc tam noklikšķiniet uz pogas Labi vai pieskarieties šai pogai un aizveriet dialoglodziņu Rekvizīti vai Preferences.

    Opcija Drukas materiāls

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Papildinformācija par drukāšanu

Atveriet vietni www.hp.com/go/support, lai apmeklētu šīs iekārtas atbalsta vietni un iegūtu detalizētu informāciju par to, kā veicami īpaši drukas uzdevumi, piemēram:

  • •

    Atlasiet papīra izmēru

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    kvalitātes iestatījumu atlase;

  • •

    lapu malu atlase.


Drukāšana

Drukas darbi (OS X)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšana (OS X)
  • Manuāla drukāšana uz abām lapas pusēm (OS X)
  • Vairāku lappušu drukāšana uz vienas loksnes (OS X)
  • Papīra veida atlasīšana (OS X)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšana (OS X)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā X.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas vai Kopijas un lappuses pēc tam atlasiet citas izvēlnes, lai pielāgotu drukas iestatījumus.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Manuāla drukāšana uz abām lapas pusēm (OS X)

PIEZĪME.Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Manuāla abpusēja druka.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz lodziņa Manuāla abpusējā druka un atlasiet iesiešanas opciju.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.

  6. 6.

    Iekārta vispirms izdrukās visu dokumenta lapu pirmo pusi.

  7. 7.

    Izņemiet izdrukāto lapu kaudzīti no izdruku uztvērēja un ievietojiet padeves paplātē ar apdrukāto pusi uz leju.

  8. 8.

    Datorā noklikšķiniet uz pogas Turpināt vai pogas Labi pogu (ja parādās uzvedne, skatiet 9. darbību), lai izdrukātu darba otru pusi.

  9. 9.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Nolaižamajā izvēlnē Lappuses uz vienas loksnes atlasiet uz katras loksnes izdrukājamo lappušu skaitu.

  5. 5.

    Apgabalā Izkārtojuma virziens atlasiet lappušu secību un novietojumu loksnē.

  6. 6.

    Izvēlnē Malas atlasiet loksnes katrai lapai izmantojamo malu veidu.

  7. 7.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papīra veida atlasīšana (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet iekārtu.

  3. 3.

    Noklikšķiniet uz Rādīt detaļas, atveriet nolaižamo izvēlņu sarakstu un noklikšķiniet uz Papīrs/kvalitāte.

  4. 4.

    Atlasiet veidu nolaižamajā sarakstā Materiāla veids.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Drukas papildu uzdevumi

Atveriet www.hp.com/support/ljM25-M27mfp.

Pieejami norādījumi par specifisku, tostarp tālāk uzskaitīto, drukas uzdevumu veikšanu:

  • •

    drukas saīšņu vai sākotnējo iestatījumu izveidošana un izmantošana;

  • •

    papīra izmēra atlase vai pielāgota papīra izmēra lietošana;

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    dokumenta mērogošana atbilstoši konkrētajam papīra izmēram;

  • •

    pirmās vai pēdējās lappuses izdrukāšana uz atšķirīga papīra;

  • •

    ūdenszīmju drukāšana uz dokumenta.


Drukāšana

Mobilā drukāšana

http://www.hp.com http://www.hpe.com http://www.compaq.com


Drukāšana

Ievads

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt vienkāršu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai skatītu pilnu sarakstu un nolemtu, kura ir vislabākā izvēles iespēja, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Atjauniniet printera programmaparatūru, lai nodrošinātu visu mobilās drukāšanas un ePrint iespēju atbalstu.

  • Ievads
  • Wireless Direct (tikai bezvadu modeļiem)
  • HP ePrint drukāšana pa e-pastu
  • HP ePrint programmatūra
  • Android iegultā drukāšana


Drukāšana

Wireless Direct (tikai bezvadu modeļiem)

Wireless Direct opcija ļauj drukāt no bezvadu mobilās ierīces bez pieslēguma tīklam vai internetam.

PIEZĪME.Wireless Direct pašlaik neatbalsta visas mobilās operētājsistēmas.

PIEZĪME.Tām mobilajām ierīcēm, kas nespēj izmantot Wireless Direct, šis Wireless Direct savienojums ļauj veikt tikai drukāšanu. Pēc Wireless Direct izmantošanas drukāšanas veikšanai ir atkal jāizveido savienojums ar lokālo tīklu, lai varētu piekļūt internetam.

Wireless Direct standartu atbalsta šādus ierīces un datora operētājsistēmas:

  • •

    Android 4.0 un jaunāki planšetdatori un tālruņi ar HP drukas pakalpojumu vai instalētu Mopria mobilās drukas spraudni

  • •

    Gandrīz visi Windows 8.1 datori, planšetdatori un klēpjdatori, kuriem instalēts HP drukas draiveris

Tālāk norādītās ierīces un datora operētājsistēmas neatbalsta Wireless Direct, bet var izdrukāt uz kādu šo standartu atbalstošu printeri:

  • •

    Apple iPhone un iPad

  • •

    Mac datori ar OS X

Papildinformāciju par Wireless Direct drukāšanu skatiet lapā www.hp.com/go/wirelessprinting.

Wireless Direct funkcionalitāti var iespējot vai atspējot printera vadības panelī.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Wireless Direct iespējošana vai atspējošana
  • Printera Wireless Direct nosaukuma mainīšana


Drukāšana

Wireless Direct iespējošana vai atspējošana

Vispirms printera iegultajā tīmekļa serverī ir jāiespējo vai jāatspējo Wireless Direct funkcionalitāte.

1

LCD vadības panelis

  1. 1.

    LCD vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      Wireless Menu (Bezvadu izvēlne)

    • •

      Wireless Direct

  3. 3.

    Atlasiet opciju Ieslēgts un pēc tam nospiediet pogu OK. Iekārta saglabā iestatījumu un pēc tam vadības panelī atkal parāda izvēlni Bezvadu tiešās drukāšanas iestatījumi.


Drukāšana

Printera Wireless Direct nosaukuma mainīšana

Veiciet šo procedūru, lai mainītu printera Wireless Direct nosaukumu, izmantojot HP iegulto tīmekļa serveri (EWS):

Pirmā darbība: HP iebūvētā tīmekļa servera atvēršana

1

LCD vadības panelis

  1. 1.

    LCD vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

Otrā darbība: Wireless Direct nosaukuma mainīšana

  1. 1.

    Noklikšķiniet uz cilnes Tīklošana.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Wireless Direct iestatīšana.

  3. 3.

    Laukā Nosaukums (SSID) ievadiet jauno nosaukumu.

  4. 4.

    Noklikšķiniet uz Apply (Lietot).


Drukāšana

HP ePrint drukāšana pa e-pastu

Izmantojiet funkciju HP ePrint, lai drukātu dokumentus, nosūtot tos kā e-pasta pielikumu uz printera e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

Lai izmantotu HP ePrint, printerim ir jāatbilst šādām prasībām:

  • •

    Printerim jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam.

  • •

    Jābūt iespējotiem printera HP tīmekļa pakalpojumiem un printerim jābūt reģistrētam vietnē HP Connected.

    Veiciet tālāk norādīto procedūru, lai iespējotu HP tīmekļa pakalpojumus un reģistrētos HP Connected.

    1

    LCD vadības panelis

    LCD vadības paneļi:

    • 1.

      Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    • 2.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

    • 3.

      Noklikšķiniet uz cilnes HP tīmekļa pakalpojumi un pēc tam noklikšķiniet uz Iespējot. Šis printeris iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

      Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP printeri vietnē HP Connected.

    • 4.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.


Drukāšana

HP ePrint programmatūra

HP ePrint programmatūra nodrošina vienkāršu izdrukāšanu no Windows vai Mac galddatora vai klēpjdatora jebkurā printerī, kas var izmantot HP ePrint. Šī programmatūra ļauj viegli atrast HP ePrint iespējotus printerus, kas ir reģistrēti jūsu HP Connected kontā. Mērķa HP printeris var atrasties birojā vai jebkurā citā pasaules vietā.

  • •

    Windows: Pēc programmatūras instalēšanas lietojumprogrammā atveriet opciju Drukāt un pēc tam instalēto printeru sarakstā atlasiet HP ePrint. Noklikšķiniet uz pogas Rekvizīti, lai konfigurētu drukas opcijas.

  • •

    OS X: Pēc programmatūras instalēšanas atlasiet opciju Fails, Drukāt un pēc tam atlasiet bultiņu līdzās opcijai PDF (draivera ekrānā apakšējā kreisajā stūrī). Atlasiet HP ePrint.

Operētājsistēmā Windows HP ePrint programmatūra atbalsta TCP/IP drukāšanu uz vietējiem tīkla (LAN vai WAN) printeriem uz atbalstītajām UPD PostScript® iekārtām.

Gan Windows, gan OS X operētājsistēmas datori atbalsta IPP drukāšanu ar LAN vai WAN tīklam pievienotiem produktiem, kas atbalsta ePCL.

Gan Windows, gan OS X operētājsistēmas datori atbalsta PDF dokumentu drukāšanu publiski pieejamās drukāšanas vietās un drukāšanu ar HP ePrint pa e-pastu, izmantojot mākoni.

Lai iegūtu draiverus un informāciju, atveriet vietni www.hp.com/go/eprintsoftware.

PIEZĪME.Windows HP ePrint programmatūras drukas draiveris ir HP ePrint + JetAdvantage.

PIEZĪME.HP ePrint programmatūra ir PDF darbplūsmas utilīta operētājsistēmai OS X, un, tehniski, tas nav drukas draiveris.

PIEZĪME.HP ePrint Software neatbalsta drukāšanu ar USB palīdzību.


Drukāšana

Android iegultā drukāšana

﻿﻿HP iebūvētie drukas risinājumi Android un Kindle mobilajām ierīcēm ļauj šīm ierīcēm automātiski atrast HP printerus, kuri ir vai nu tīklā, vai Wireless Direct bezvadu diapazonā, un no tiem izdrukāt.

Jābūt izveidotam printera un Android ierīces savienojumam ar vienu un to pašu tīklu (apakštīklu).

Drukas risinājums ir iebūvēts daudzu operētājsistēmu versijās.

PIEZĪME.Ja ierīcē nav pieejama drukāšana, atveriet Google Play > Android lietojumprogrammas un instalējiet HP drukas pakalpojuma spraudni.

Lai iegūtu papildinformāciju par Android iegulto drukāšanu un atbalstītajām Android ierīcēm, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.


Kopēšana

  • Kopēšana
  • Kopēšana uz abām pusēm (divpusējā kopēšana)

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Kopēšana

Kopēšana

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Iekārtas vadības panelī piespiediet pogu Iestatīšana [image] un pārliecinieties, vai deg kopiju skaita indikators [image].

  4. 4.

    Kopiju skaita mainīšanai izmantojiet bultiņu pogas.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

LCD vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz iekārtas.

  2. 2.

    Aizveriet skeneri.

  3. 3.

    Nospiediet iekārtas vadības paneļa pogu Kopiju skaits [image].

  4. 4.

    Izvēlēties kopiju skaitu.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.


Kopēšana

Kopēšana uz abām pusēm (divpusējā kopēšana)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Manuāla kopēšana uz abām pusēm


Kopēšana

Manuāla kopēšana uz abām pusēm

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED un LCD vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla ar apdrukāto pusi uz leju un ar augšējo kreiso dokumenta stūri stikla augšējā kreisajā stūrī. Aizveriet skeneri.

  2. 2.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

  3. 3.

    Izņemiet izdrukāto lapu no izvades nodalījuma un ievietojiet padeves paplātē ar apdrukāto pusi uz leju un augšmalu pa priekšu.

  4. 4.

    Apgrieziet otrādi uz skenera stikla novietoto oriģinālo dokumentu, lai nokopētu otru pusi.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

  6. 6.

    Turpiniet šo procesu, līdz nokopētas visas lappuses.


Skenēt

  • Skenēšana, izmantojot programmatūru HP Scan (Windows)
  • Skenēšana ar programmatūru HP Scan (OS X)

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Skenēt

Skenēšana, izmantojot programmatūru HP Scan (Windows)

Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā. Varat saglabāt skenēto attēlu kā failu vai nosūtīt citas programmatūras lietojumprogrammai.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Datorā noklikšķiniet uz Sākt un pēc tam noklikšķiniet uz Programmas (vai uz Visas programmas operētājsistēmā Windows XP).

  3. 3.

    Noklikšķiniet uz HP un pēc tam atlasiet printeri.

  4. 4.

    Noklikšķiniet uz HP Scan, izvēlieties skenēšanas saīsni un, ja nepieciešams, pielāgojiet iestatījumus.

  5. 5.

    Noklikšķiniet uz Scan (Skenēt).

PIEZĪME.Noklikšķiniet uz Vairāk, lai piekļūtu papildu opcijām.

Noklikšķiniet uz Izveidot jaunu skenēšanas saīsni, lai izveidotu pielāgotu iestatījumu kopu un saglabātu to saīšņu sarakstā.


Skenēt

Skenēšana ar programmatūru HP Scan (OS X)

Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Datorā atveriet programmatūru HP Easy Scan, kas atrodas mapē Lietojumprogrammas.

  3. 3.

    Izpildiet ekrānā redzamās instrukcijas, lai skenētu dokumentu.

  4. 4.

    Pēc visu lappušu skenēšanas pabeigšanas noklikšķiniet uz pogas Fails un pēc tam uz Saglabāt, lai saglabātu tās failā.


Printera pārvaldīšana

  • Printera savienojuma veida maiņa (Windows)
  • Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)
  • Papildu konfigurācija ar HP Utility operētājsistēmai X
  • IP tīkla iestatījumu konfigurēšana
  • Printera drošības funkcijas
  • Enerģijas taupīšanas iestatījumi
  • Printera programmaparatūras atjaunināšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārvaldīšana

Printera savienojuma veida maiņa (Windows)

Ja jau lietojat printeri un vēlaties mainīt savienojuma veidu, izmantojiet uz datora darbvirsmas esošo saīsni Pārkonfigurēt HP ierīci, lai mainītu savienojuma veidu. Piemēram, varat pārkonfigurēt printeri citas bezvadu adreses lietošanai, savienojuma izveidošanai ar vadu vai bezvadu tīklu vai tīkla savienojuma mainīšanai uz USB savienojumu. Varat mainīt konfigurāciju bez printera kompaktdiska ievietošanas. Pēc vēlamā savienojuma veida atlasīšanas programmā tiek atvērta tieši maināmā printera iestatīšanas procedūras daļa.


Printera pārvaldīšana

Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)

Izmantojiet HP iegulto tīmekļa serveri, lai pārvaldītu drukas funkcijas no datora, nevis printera vadības paneļa.

HP iegultais tīmekļa serveris darbojas, kad printeris ir savienots ar IP tīklu. HP iegultais tīmekļa serveris neatbalsta printera IPX savienojumus. Lai atvērtu un izmantotu HP iegulto Web serveri, nav nepieciešams interneta pieslēgums.

Kad printeris ir savienots ar tīklu, HP iegultais tīmekļa serveris ir pieejams automātiski.

PIEZĪME.HP Device Toolbox ir programmatūra, ko izmanto, lai izveidotu savienojumu ar HP iegulto tīmekļa serveri, kad printeris ir savienots ar datoru, izmantojot USB. Tā ir pieejama tikai tad, ja, instalējot printeri datorā, veikta pilna instalēšana. Atkarībā no printera savienojuma dažas funkcijas var nebūt pieejamas.

PIEZĪME.HP iegultais Web serveris nav pieejams ārpus tīkla ugunsmūra.

Pirmā metode: HP iegultā Web servera (EWS) atvēršana no sākuma izvēlnes

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz HP printeru grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

Otrā metode: HP iegultā Web servera (EWS) atvēršana no tīmekļa pārlūkprogrammas

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

  1. 1.

    LCD vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

Cilne vai sadaļa Apraksts

Cilne Sākums

Sniedz informāciju par printeri, statusu un konfigurāciju.

  • •

    Iekārtas statuss: parāda printera statusu un norāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos.

  • •

    Izejmateriālu statuss: parāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos. Faktiskais izejmateriālu atlikušais kalpošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves izejmateriālus, lai tos uzstādītu, kad drukas kvalitāte vairs nebūs pieņemama. Piederums nav jāmaina, ja vien drukas kvalitāte ir pieņemama.

  • •

    Iekārtas konfigurācija: parāda printera konfigurācijas lapā esošo informāciju.

  • •

    Tīkla kopsavilkums: parāda printera tīkla konfigurācijas lapā esošo informāciju.

  • •

    Atskaites: izdrukā printera ģenerētās konfigurācijas un izejmateriālu statusa lapas.

  • •

    Event Log (Notikumu žurnāls): parāda visu printera notikumu un kļūdu sarakstu.

Cilne Sistēma

Ļauj konfigurēt printeri no datora.

  • •

    Iekārtas informācija: sniedz pamatinformāciju par printeri un uzņēmumu.

  • •

    Papīra iestatīšana: maina printera papīra apstrādes noklusējuma iestatījumus.

  • •

    EcoSMART Console: maina noklusējuma laiku, pēc kura paiešanas iekārta pārslēdzas miega režīmā vai automātiskās izslēgšanās režīmā. Konfigurē notikumus, kuri izraisa iekārtas aktivizāciju.

  • •

    Papīra veidi: konfigurē printera atbalstītajiem papīra veidiem atbilstošus drukas režīmus.

  • •

    Sistēmas iestatīšana: maina printera sistēmas noklusējuma iestatījumus.

  • •

    Apkope: veic printera tīrīšanas procedūru.

  • •

    Iekārtas drošība: iestata vai maina administratora paroli.

Cilne Tīklošana

(Tikai tīklam pievienotiem printeriem)

Ļauj datorā mainīt tīkla iestatījumus.

Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos printera iestatījumus, ja printeris ir savienots ar IP tīklu. Tā arī ļauj tīkla administratoram iestatīt tiešo bezvadu funkcionalitāti. Šī cilne nav redzama, ja printeris ir tieši savienots ar datoru.

Cilne HP tīmekļa pakalpojumi

Izmantojiet šo cilni, lai iestatītu un kopā ar printeri lietotu dažādus tīmekļa rīkus.


Printera pārvaldīšana

Papildu konfigurācija ar HP Utility operētājsistēmai X

Izmantojiet utilītu HP Utility, lai pārbaudītu printera statusu vai datorā skatītu vai mainītu printera iestatījumus.

Utilītu HP Utility var izmantot, ja printeris ir savienots ar USB kabeli vai pievienots TCP/IP tīklam.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atveriet HP Utility
  • HP Utility funkcijas


Printera pārvaldīšana

Atveriet HP Utility

Meklētājā noklikšķiniet uz opcijas Lietojumprogrammas, noklikšķiniet uz opcijas HP un pēc tam noklikšķiniet uz HP utilīta.

Ja programmatūra HP Utility nav iekļauta, tās atvēršanai izmantojiet šādu procedūru:

  1. 1.

    Datorā atveriet izvēlni Apple [image], noklikšķiniet uz izvēlnes Sistēmas preferences un pēc tam noklikšķiniet uz ikonas Druka un fakss vai ikonas Druka un skenēšana.

  2. 2.

    Loga kreisajā pusē atlasiet iekārtu.

  3. 3.

    Noklikšķiniet uz pogas Opcijas un materiāli.

  4. 4.

    Noklikšķiniet uz cilnes Utilīta.

  5. 5.

    Noklikšķiniet uz pogas Atvērt printera utilītu.


Printera pārvaldīšana

HP Utility funkcijas

HP Utility rīkjoslā ir iekļauti tālāk norādītie vienumi.

  • •

    Ierīces: noklikšķiniet uz šīs pogas, lai parādītu vai paslēptu HP Utility atrastos Mac produktus.

  • •

    Visi iestatījumi: noklikšķiniet uz šīs pogas, lai atgrieztos pie HP Utility galvenā skata.

  • •

    HP atbalsts: noklikšķiniet uz šīs pogas, lai atvērtu pārlūkprogrammu un HP atbalsta vietni.

  • •

    Materiāli: noklikšķiniet uz šīs pogas, lai atvērtu HP SureSupply vietni.

  • •

    Reģistrācija: noklikšķiniet uz šīs pogas, lai atvērtu HP reģistrācijas vietni.

  • •

    Otrreizējā izejvielu pārstrāde: noklikšķiniet uz šīs pogas, lai atvērtu HP Planet Partners otrreizējās pārstrādes programmas vietni.

HP Utility sastāv no lapām, kuras tiek atvērtas, noklikšķinot sarakstā Visi iestatījumi. Šajā tabulā aprakstītas darbības, kuras var veikt ar utilītu HP Utility.

Izvēlne | Produkts | Apraksts
Informācija un atbalsts | Supplies Status (Izejmateriālu statuss) | Parāda iekārtas materiālu statusu un nodrošina saites materiālu pasūtīšanai tiešsaistē.
 | Ierīces informācija | Parāda informāciju par izvēlēto iekārtu, tostarp, iekārtas pakalpojuma ID (ja piešķirts), programmaparatūras versiju (FW Version), sērijas numuru un IP adresi.
 | HP Connected | Atveriet HP Connected vietni.
Informācija | Ziņojumu centrs | Parāda iekārtas kļūdas notikumus.
Printera iestatījumi | Automātiska izslēgšanās | Konfigurē iekārtas automātisku izslēgšanos pēc zināma neaktivitātes perioda. Iespējams noregulēt minūšu skaitu, pēc kura paiešanas iekārtai jāizslēdzas.
 | Tīkla iestatījumi | Konfigurē tīkla iestatījumus, piemēram, IPv4 iestatījumus, IPv6 iestatījumus, Bonjour iestatījumus un citus iestatījumus.
 | Izejmateriālu pārvaldība | Konfigurē, kā iekārtai jādarbojas, tuvojoties aprēķinātajam materiālu beigšanās laikam.
 | Padevju konfigurācija | Maina katras paplātes papīra izmēru un veidu.
 | Papildiestatījumi | Atver iekārtas HP iegulto Web serveri. PIEZĪME.USB savienojumi nav atbalstīti.


Printera pārvaldīšana

IP tīkla iestatījumu konfigurēšana

  • Ievads
  • Atruna par printera koplietošanu
  • Tīkla iestatījumu skatīšana vai mainīšana
  • Printera pārdēvēšana tīklā
  • IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa


Printera pārvaldīšana

Ievads

Printera tīkla iestatījumu konfigurēšanai izmantojiet turpmākās sadaļas.


Printera pārvaldīšana

Atruna par printera koplietošanu

HP neatbalsta vienādranga tīklošanu, jo šī iespēja ir Microsoft operētājsistēmu, nevis HP printeru draiveru funkcija. Dodieties uz Microsoft vietni www.microsoft.com.


Printera pārvaldīšana

Tīkla iestatījumu skatīšana vai mainīšana

Lai skatītu vai mainītu IP konfigurācijas iestatījumus, izmantojiet HP iegulto Web serveri.

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

  2. 2.

    Noklikšķiniet uz cilnes Tīklošana, lai iegūtu informāciju par tīklu. Mainiet iestatījumus, kā nepieciešams.


Printera pārvaldīšana

Printera pārdēvēšana tīklā

Lai pārdēvētu printeri tīklā tā, lai to var unikāli identificēt, izmantojiet HP iegulto tīmekļa serveri.

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Nospiediet printera vadības paneļa pogu OK (Labi). Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja, mēģinot atvērt iegulto WEB serveri, tīmekļa pārlūkprogrammā tiek parādīts ziņojums Pastāv problēma ar šīs vietnes drošības sertifikātu, tad noklikšķiniet uz Turpināt šīs vietnes apskati (nav ieteicams).

      Izvēloties opciju Turpināt šīs vietnes apskati (nav ieteicams), datoram netiks nodarīts kaitējums, ja veiksiet navigāciju HP printera iegultajā tīmekļa serverī.

  2. 2.

    Atveriet cilni Sistēma.

  3. 3.

    Lapā Iekārtas informācija noklusējuma printera nosaukums ir redzams laukā Iekārtas nosaukums. Varat mainīt šo nosaukumu, lai unikāli identificētu šo printeri.

    PIEZĪME.Citu lauku aizpildīšana šajā lapā nav obligāta.

  4. 4.

    Noklikšķiniet uz pogas Lietot, lai saglabātu izmaiņas.


Printera pārvaldīšana

IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa

Izmantojiet vadības paneļa izvēlnes, lai iestatītu IPv4 adresi, apakštīkla masku un noklusējuma vārteju.

  1. 1.

    Nospiediet printera vadības paneļa pogu OK (Labi).

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      IPv4 konfigurācijas metode

    • •

      Manuāls

  3. 3.

    Ar bultiņu taustiņu un pogas OK (Labi) palīdzību ievadiet IP adresi, apakštīkla masku un noklusējuma vārteju un pēc tam pieskarieties pogai OK (Labi), lai saglabātu izmaiņas.


Printera pārvaldīšana

Printera drošības funkcijas

http://www.hp.com http://www.hpe.com http://www.compaq.com


Printera pārvaldīšana

Ievads

Printerim ir vairākas drošības funkcijas, kuras ierobežo piekļuvi konfigurācijas iestatījumiem un drošajiem datiem, kā arī novērš piekļuvi vērtīgajiem aparatūras komponentiem.

  • Ievads
  • Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību


Printera pārvaldīšana

Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību

Piešķiriet administratora paroli piekļuvei printerim un HP iegultajam tīmekļa serverim, lai neautorizēti lietotāji nevarētu mainīt printera iestatījumus.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

  1. 1.

    Atveriet HP iegulto Web serveri (EWS):

    LED vadības paneļi:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

    LCD vadības paneļi:

    1. a.

      LCD vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā tas redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Cilnē Sistēma kreisās puses navigācijas rūtī noklikšķiniet uz saites Iekārtas drošība.

  3. 3.

    Apgabala Produkta drošība laukā Parole ievadiet paroli.

  4. 4.

    Vēlreiz ievadiet paroli laukā Apstiprināt paroli.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).

    PIEZĪME.Pierakstiet paroli un glabājiet to drošā vietā.


Printera pārvaldīšana

Enerģijas taupīšanas iestatījumi

  • Ievads
  • Drukāšana, izmantojot ekonomisko režīmu
  • Miega režīma / automātiskās izslēgšanās pēc neaktivitātes perioda iestatījuma iestatīšana
  • Izslēgšanās pēc neaktivitātes perioda aizkaves laika paiešanas iestatīšana un printera konfigurēšana 1 W vai mazākas jaudas izmantošanai
  • Izslēgšanās aizkavēšanas iestatījuma iestatīšana


Printera pārvaldīšana

Ievads

Printerim ir vairākas ekonomiskas funkcijas enerģijas un izejmateriālu ietaupīšanai.


Printera pārvaldīšana

Drukāšana, izmantojot ekonomisko režīmu

Šim printerim ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, varat patērēt mazāk tonera. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Ja šī opcija nav pieejama jūsu drukas draiverī, varat to iestatīt, izmantojot HP iegulto tīmekļa serveri.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Noklikšķiniet uz opcijas Ekonomiskais režīms.


Printera pārvaldīšana

Miega režīma / automātiskās izslēgšanās pēc neaktivitātes perioda iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai iestatītu printera neizmantošanas laiku, pēc kura printeris pārslēdzas miega režīmā.

Veiciet tālāk norādītās darbības, lai mainītu miega režīma / automātiskās izslēgšanās iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma un atlasiet lapu Enerģijas iestatījumi.

  3. 3.

    Atlasiet opcijas Miega režīms / automātiskā izslēgšanās pēc neaktivitātes periodu un pēc tam noklikšķiniet uz pogas Lietot .

LCD vadības paneļi:

  1. 1.

    printera vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās pēc neaktivitātes perioda

  3. 3.

    Atlasiet opcijas Izslēgšanas pēc neaktivitātes perioda aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 4 stundas.


Printera pārvaldīšana

Izslēgšanās pēc neaktivitātes perioda aizkaves laika paiešanas iestatīšana un printera konfigurēšana 1 W vai mazākas jaudas izmantošanai

Izmantojiet vadības paneļa izvēlnes, lai iestatītu laiku, pēc kura printeris izslēdzas.

PIEZĪME.Pēc printera izslēgšanās jaudas patēriņš nav lielāks par 1 W.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās pēc aizkaves laika paiešanas iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma un atlasiet lapu Enerģijas iestatījumi.

  3. 3.

    Apgabalā Izslēgšanas pēc neaktivitātes perioda daļā, atlasiet aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 4 stundas.

LCD vadības paneļi:

  1. 1.

    Printera vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās pēc neaktivitātes perioda

  3. 3.

    Atlasiet opcijas Izslēgšanas pēc neaktivitātes perioda aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 4 stundas.


Printera pārvaldīšana

Izslēgšanās aizkavēšanas iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai izvēlētos, vai pēc strāvas pogas piespiešanas ir jānotiek printera aizkavētai izslēgšanai.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās aizkavēšanas iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma un pēc tam atlasiet lapu Enerģijas iestatījumi.

  3. 3.

    Ja atlasīta opcija Aizkave, kad porti ir aktīvi, printeris izslēdzas tikai tad, ja visi porti ir neaktīvi. Aktīvs tīkla savienojums vai USB savienojums novērš printera izslēgšanos.

LCD vadības paneļi:

  1. 1.

    Printera vadības panelī atveriet izvēlni Iestatīšana.

  2. 2.

    Atveriet šādas izvēlnes:

    1. a.

      Sistēmas iestatīšana

    2. b.

      Enerģijas iestatījumi

    3. c.

      Izslēgšanās aizkave

  3. 3.

    Ja atlasīta opcija Aizkave, kad porti ir aktīvi, printeris izslēdzas tikai tad, ja visi porti ir neaktīvi. Aktīvs tīkla savienojums vai USB savienojums novērš printera izslēgšanos.


Printera pārvaldīšana

Printera programmaparatūras atjaunināšana

HP piedāvā periodiskus printera atjauninājumus, jaunas tīmekļa pakalpojumu lietotnes un esošo tīmekļa pakalpojumu lietotņu jaunas funkcijas. Veiciet šīs darbības, lai atjauninātu printera programmaparatūru vienam atsevišķam printerim. Atjauninot programmaparatūru, tīmekļa pakalpojumu lietotnes tiek automātiski atjauninātas.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.


Printera pārvaldīšana

programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.

Veiciet šīs darbības, lai manuāli lejupielādētu un instalētu programmaparatūras atjaunināšanas utilītu no vietnes HP.com.

PIEZĪME.Šī metode ir programmaparatūras atjaunināšanas vienīgā iespēja tiem printeriem, kuri pievienoti datoram ar USB kabeli. To var lietot arī printeriem, kuri ir pievienoti tīklam.

PIEZĪME.Lai varētu izmantot šo metodi, jābūt instalētam drukas draiverim.

  1. 1.

    Atveriet lapu www.hp.com/support/ljm25–m27.

  2. 2.

    Sadaļā Download options (Lejupielādes opcijas) noklikšķiniet uz Drivers, software, & firmware (Draiveri, programmatūra un aparātprogrammatūra) un pēc tam atlasiet atbilstošo operētājsistēmu.

  3. 3.

    Noklikšķiniet uz Next (Tālāk).

  4. 4.

    Atlasiet opciju Programmaparatūra un pēc tam noklikšķiniet uz Lejupielādēt.

  5. 5.

    Pēc utilītas palaišanas atlasiet printeri nolaižamajā sarakstā un pēc tam noklikšķiniet uz opcijas Sūtīt programmaparatūru.

    PIEZĪME.Lai pirms vai pēc atjaunināšanas procesa izdrukātu konfigurācijas lapu instalētās programmaparatūras versijas pārbaudīšanai, noklikšķiniet uz Drukas konfig.

  6. 6.

    Lai pabeigtu instalēšanu, izpildiet ekrānā redzamos norādījumus un pēc tam noklikšķiniet uz pogas Iziet, lai aizvērtu utilītu.


Problēmu risinājumi

  • Klientu atbalsts
  • Vadības paneļa indikatoru iedegšanās nozīme (tikai modeļiem ar LED)
  • Atjaunojiet rūpnīcas noklusējuma iestatījumus
  • Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”
  • Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana
  • Iestrēguša papīra izņemšana
  • Drukas kvalitātes uzlabošana
  • Kopētā un skenētā attēla kvalitātes uzlabošana
  • Vadu tīkla problēmu atrisināšana
  • Bezvadu tīkla problēmu atrisināšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM25-M27mfp

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Problēmu risinājumi

Klientu atbalsts

Saņemt tālruņa atbalstu savai valstij/reģionam Sagatavojiet informāciju par printera nosaukumu, sērijas numuru, iegādes datumu un problēmas aprakstu | Tālruņa numuri attiecīgajā valstī vai reģionā ir redzami informācijas lapā, kas atrodama printera kastē vai vietnē www.hp.com/support/.
Saņemiet diennakts atbalstu internetā un lejupielādējiet programmatūras utilītas un draiverus | www.hp.com/support/ljM25-M27mfp
Pasūtiet papildu HP apkalpošanas vai tehniskās apkopes līgumus | www.hp.com/go/carepack
Printera reģistrēšana |


Problēmu risinājumi

Vadības paneļa indikatoru iedegšanās nozīme (tikai modeļiem ar LED)

Ja printerim ir jāpievērš uzmanība, vadības paneļa displejā ir redzams kļūdas kods.

Statusa indikatora apraksts
LED indikators nedeg | “Izslēgta indikatora” simbols
LED indikators deg | “Ieslēgta indikatora” simbols
LED indikators mirgo | “Mirgojoša indikatora” simbols

Vadības paneļa indikatoru norādes
Indikatoru statuss Kļūdas kods Produkta stāvoklis Darbība

Visi indikatori ir izslēgti.

Visi LED indikatori ir izslēgti

Printeris ir izslēgta vai darbojas mazas jaudas režīmā.

Nospiediet ieslēgšanas pogu, lai ieslēgtu printeri.

Mirgo gatavības un uzmanības pievēršanas indikatori.

Mirgo gatavības un uzmanības pievēršanas LED indikatori

Statusa indikatoru cikls formatētāja inicializācijas periodā vai laikā, kad printeris apstrādā tīrīšanas lapu.

Nav nepieciešama nekāda darbība. Gaidiet, līdz beigsies inicializācija. Tiklīdz inicializācija ir pabeigta, produktam jābūt gatavības stāvoklī.

Ir iedegts gatavības indikators.

Deg gatavības LED indikators

Printeris ir gatavības stāvoklī.

Nav nepieciešama nekāda darbība. Printeris ir gatavs saņemt drukas darbu.

Mirgo gatavības indikators.

Mirgo gatavības LED indikators

Printeris saņem vai apstrādā datus.

Nav nepieciešama nekāda darbība. Printeris saņem vai apstrādā drukas darbu.

Mirgo uzmanības pievēršanas indikators.

Mirgo uzmanības pievēršanas LED indikators

E0

Printerī ir iestrēdzis papīrs.

Izņemiet iestrēgušo materiālu.

E1

Padeve ir tukša.

Ievietojiet padevē papīru.

E2

Vāks ir atvērts.

Pārbaudiet, vai tonera kasetnes vāks ir pilnīgi aizvērts.

E4

Tonera kasetnes tintes līmenis ir ļoti zems.

Nospiediet pogu Sākt kopēt, lai turpinātu, vai nomainiet tonera kasetni.

E5

Tonera kasetnes tintes līmenis ir ļoti zems.

Nomainiet tonera kasetni.

H0

Printeris atrodas manuālās padeves režīmā.

Ievietojiet pareizo papīra veidu un izmēru padeves paplātē. Nospiediet pogu Sākt kopēt, lai turpinātu.

H1

Printeris veic manuālu abpusējās drukas darbu.

Ievietojiet papīru padeves paplātē, lai drukātu lapas otrā pusē. Nospiediet pogu Sākt kopēt, lai turpinātu.

Mirgo uzmanības pievēršanas un tonera indikatori.

Mirgo uzmanības pievēršanas un tonera LED indikatori

E3

Nav ievietota tonera kasetne vai arī tā nav ievietota pareizi.

Ievietojiet tonera kasetni.

Ir iedegts tonera indikators.

Deg tonera līmeņa LED indikators

Beidzies tonera kasetnes paredzētais darbmūžs. Kad izejmateriāli ir sasnieguši šādu stāvokli, HP augstākas klases aizsardzības garantija šiem izejmateriāliem vairs nav spēkā.

Šobrīd tonera kasetne nav jānomaina, ja vien drukas kvalitāte nav kļuvusi nepieņemama.

Brīdinājuma un gatavības indikatori ir ieslēgti.

Deg uzmanības pievēršanas un gatavības LED indikatori

E6

E7

E8

E9

Radusies printera fatāla kļūda, un printeris nespēj veikt atkopšanu.

  • 1.

    Izslēdziet printeri vai atvienojiet printera strāvas vadu.

  • 2.

    Pagaidiet 30 sekundes un ieslēdziet printeri vai atkārtoti pievienojiet printera strāvas vadu.

  • 3.

    Pagaidiet, līdz notiek printera inicializācija.

Ja kļūda joprojām pastāv, sazinieties ar HP klientu atbalstu.


Problēmu risinājumi

Atjaunojiet rūpnīcas noklusējuma iestatījumus

Rūpnīcas noklusējuma iestatījumu atjaunošana atiestata visus printera un tīkla iestatījumus uz rūpnīcas noklusējuma iestatījumiem. Tas neatiestata lappušu skaitu vai paplātes izmēru. Lai atjaunotu printera rūpnīcas noklusējuma iestatījumus, veiciet tālāk norādītās darbības.

UZMANĪBU!Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iestatījumus uz rūpnīcas noklusējuma iestatījumiem un dzēš visas atmiņā saglabātās lapas.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma un pēc tam noklikšķiniet uz lapas Sistēmas iestatīšana.

  3. 3.

    Atlasiet opciju Atjaunot sistēmas noklusējuma iestatījumus un pēc tam noklikšķiniet uz pogas Lietot.

    Printeris tiek automātiski restartēts.

LCD vadības paneļi:

  1. 1.

    Printera vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Atveriet izvēlni Apkope.

  3. 3.

    Atlasiet Atjaunot noklusējumus.

    Printeris tiek automātiski restartēts.


Problēmu risinājumi

Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”

Kasetnes līmenis ir zems: printeris norāda, kad tonera līmenis kasetnē ir zems. Faktiskais tonera kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Tonera kasetne tagad nav jānomaina.

Kasetnes līmenis ir ļoti zems: printeris norāda, kad tonera līmenis kasetnē ir ļoti zems. Faktiskais tonera kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Tonera kasetne pagaidām nav jānomaina, ja vien drukas kvalitāte vairs nav apmierinoša.

Kad HP tonera kasetne sasniegusi līmeni Ļoti zems, šīs tonera kasetnes HP Premium klases garantija ir beigusies.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Opcijas „Ļoti zems” iestatījumu mainīšana
  • Materiālu pasūtīšana


Problēmu risinājumi

Opcijas „Ļoti zems” iestatījumu mainīšana

Varat mainīt printera reakcijas veidu, kad izejmateriālu līmenis kļūst „ļoti zems”. Šie iestatījumi nav jāizveido atkārtoti, ja uzstādāt jaunu tonera kasetni.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1

LCD vadības panelis

LCD vadības paneļi:

  1. 1.

    printera vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Melnās tintes kasetne

    • •

      Ļoti zema līmeņa iestatījums

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Atlasiet opciju Turpināt, lai iestatītu printera brīdinājumu, kad līmenis tonera kasetnē ir ļoti zems, bet turpinātu drukāšanu.

    • •

      Atlasiet opciju Apturēt, lai iestatītu drukāšanas ar printeri apturēšanu līdz tonera kasetnes nomaiņai.

    • •

      Atlasiet opciju Atgādināt, lai iestatītu drukāšanas ar printeri apturēšanu un atgādinājuma parādīšanu par to, ka jānomaina tonera kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu. Klienta konfigurējama opcija šim printerim ir „Atgādināt pēc 100 lappusēm, 200 lappusēm, 300 lappusēm, 400 lappusēm vai nekad”. Šī opcija tiek nodrošināta lietotāja ērtībām un negarantē, ka šīm lappusēm būs pieņemama drukas kvalitāte.


Problēmu risinājumi

Materiālu pasūtīšana

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet iekārtas IP adresi vai resursdatora nosaukumu. Iegultajā tīmekļa serverī ir saite uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP izejmateriālu iegādei.


Problēmu risinājumi

Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problēmu risinājumi

Ievads

Tālāk norādītie risinājumi var palīdzēt atrisināt problēmas, ja printeris nepaņem papīru no paplātes vai paņem vienlaikus vairākas papīra loksnes. Jebkura no šīm situācijām var izraisīt papīra iestrēgšanu.

  • Ievads
  • Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana


Problēmu risinājumi

Ar papīra padevi vai iestrēgšanu saistīto problēmu atrisināšana

Ja atkārtoti rodas ar papīra padevi vai iestrēgšanu saistītas problēmas, tālāk dotā informācija palīdzēs samazināt to biežumu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iekārta neievelk papīru
  • Ja iekārta ievelk vairākas lapas vienlaikus
  • Bieža vai atkārtota papīra iestrēgšana
  • Papīra iestrēgšanas novēršana


Problēmu risinājumi

Iekārta neievelk papīru

Ja iekārta neievelk papīru no teknes, izmēģiniet šādus risinājumus.

  • 1.

    Atveriet iekārtu un, ja nepieciešams, izņemiet iestrēgušās papīra loksnes.

  • 2.

    Ievietojiet paplātē darbam piemērota izmēra papīru.

  • 3.

    Pārliecinieties, vai iekārtas vadības panelī ir pareizi iestatīts papīra izmērs un veids.

  • 4.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Noregulējiet vadotnes atbilstoši teknes atzīmēm.

  • 5.

    Pārbaudiet iekārtas vadības paneli, lai noskaidrotu, vai iekārta gaida, līdz apstiprināsit manuālas papīra padošanas uzvedni. Padodiet papīru un turpiniet.

  • 6.

    Paņemšanas rullītis un atdalīšanas paliktnis var būt netīri.


Problēmu risinājumi

Ja iekārta ievelk vairākas lapas vienlaikus

Ja iekārta vienlaikus no teknes ievelk vairākas lapas, izmēģiniet šos risinājumus.

  • 1.

    Izņemiet papīra kaudzīti no teknes un salokiet to, pagrieziet par 180 grādiem un apgrieziet otrādi. Neizklājiet papīru. Ievietojiet papīra kaudzīti atpakaļ teknē.

  • 2.

    Lietojiet tikai papīru, kas atbilst šīs iekārtas HP specifikācijām.

  • 3.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no citas pakas.

  • 4.

    Pārbaudiet, vai paplāte nav pārpildīta. Šādā gadījumā izņemiet no paplātes visu papīra kaudzīti, izlīdziniet to un ievietojiet paplātē daļu no tās.

  • 5.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Noregulējiet vadotnes atbilstoši teknes atzīmēm.

  • 6.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Bieža vai atkārtota papīra iestrēgšana

Veiciet šīs darbības, lai atrisinātu ar biežu papīra iestrēgšanu saistītās problēmas. Ja pirmās darbības veikšana neatrisina problēmu, veiciet nākamās darbības, līdz problēma ir atrisināta.

  1. 1.

    Ja iekārtā ir iestrēdzis papīrs, izņemiet šo papīru un izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.

  2. 2.

    Iekārtas vadības panelī pārbaudiet, vai paplāte ir konfigurēta pareizajam papīra izmēram un veidam. Ja nepieciešams, noregulējiet papīra iestatījumus.

  3. 3.

    Izslēdziet iekārtu, pagaidiet 30 sekundes un pēc tam atkal ieslēdziet iekārtu.

  4. 4.

    Izdrukājiet tīrīšanas lapu, lai notīrītu lieko toneri, kas atrodas iekārtas iekšpusē.

    LED vadības panelis

    1. a.

      Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

    2. b.

      Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

    3. c.

      Cilnē Sistēma noklikšķiniet uz opcijas Apkope.

    LCD vadības panelis

    1. a.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    2. b.

      Atveriet izvēlni Apkope.

    3. c.

      Ar bultiņu pogām atlasiet opciju Tīrīšanas režīms un nospiediet pogu OK.

      Iekārta apdrukā pirmo pusi un pēc tam parādās aicinājums izņemt lapu no izvades paplātes un ievietojiet to vēlreiz 1. paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

  5. 5.

    Izdrukājiet konfigurācijas lapu, lai pārbaudītu iekārtu.

    LED vadības panelis

    1. a.

      Nospiediet un pieturiet pogu Atcelt [image], līdz sāk mirgot gatavības indikators [image].

    2. b.

      Atlaidiet pogu Atcelt [image].

    LCD vadības panelis

    1. a.

      Produkta vadības paneļa sākuma ekrānā pieskarieties pogai Setup (Iestatīšana) [image].

    2. b.

      Pieskarieties izvēlnei Pārskati.

    3. c.

      Pieskarieties pogai Konfigurācijas pārskats.

Ja neviena no šīm darbībām neatrisina problēmu, var būt nepieciešama iekārtas apkope. Sazinieties ar HP klientu atbalsta centru.


Problēmu risinājumi

Papīra iestrēgšanas novēršana

Lai samazinātu papīra iestrēgšanas gadījumus, izmēģiniet šādus risinājumus.

  • 1.

    Lietojiet tikai papīru, kas atbilst šīs iekārtas HP specifikācijām.

  • 2.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no citas pakas.

  • 3.

    Neizmantojiet papīru, kas jau reiz ir apdrukāts vai kopēts.

  • 4.

    Pārbaudiet, vai paplāte nav pārpildīta. Šādā gadījumā izņemiet no paplātes visu papīra kaudzīti, izlīdziniet to un ievietojiet paplātē daļu no tās.

  • 5.

    Pārliecinieties, vai papīra vadotnes paplātē ir piemērotas papīra izmēram. Pielāgojiet vadotnes tā, lai tās pieskartos papīra kaudzītes malām, taču nesaliektu papīru.

  • 6.

    Pārliecinieties, vai tekne ir pilnībā ievietota iekārtā.

  • 7.

    Ja drukājat uz smaga, gofrēta vai perforēta papīra, izmantojiet manuālās padeves funkciju un ievietojiet lapas pa vienai.

  • 8.

    Pārbaudiet, vai paplāte ir pareizi konfigurēta atbilstoši papīra veidam un izmēram.

  • 9.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Iestrēguša papīra izņemšana

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problēmu risinājumi

Ievads

Tālāk sniegtā informācija ietver norādījumus par iekārtā iestrēguša papīra izņemšanu.

  • Ievads
  • Papīra iestrēgšanas vietas
  • Iestrēgušā papīra iztīrīšana no padeves paplātes
  • Iestrēgušā papīra izņemšana tonera kasetnes tuvumā
  • Izņemiet iestrēgušo papīru no izvades nodalījuma.


Problēmu risinājumi

Papīra iestrēgšanas vietas

1 | Tonera kasetnes zona
2 | Izdruku uztvērējs
3 | Padeves paplāte


Problēmu risinājumi

Iestrēgušā papīra iztīrīšana no padeves paplātes

Kad notiek papīra iestrēgšana, indikatoru vadības panelī atkārtoti mirgo brīdinājuma [image] indikators un šķidro kristālu displeja vadības paneļos redzams ziņojums par papīra iestrēgšanu.

  1. 1.

    Izņemiet visu slikti ievietoto papīru no padeves paplātes.

    Papīra kaudzītes izņemšana

  2. 2.

    Paceliet skenera bloku.

    Skenera bloka atvēršana

  3. 3.

    Paceliet augšējo vāku.

  4. 4.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  5. 5.

    Izņemiet padeves paplātes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  7. 7.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  8. 8.

    Nolaidiet augšējo vāku.

  9. 9.

    Nolaidiet skenera bloku.

    Skenera bloka aizvēršana


Problēmu risinājumi

Iestrēgušā papīra izņemšana tonera kasetnes tuvumā

Kad notiek papīra iestrēgšana, indikatoru vadības panelī atkārtoti mirgo brīdinājuma [image] indikators un šķidro kristālu displeja vadības paneļos redzams ziņojums par papīra iestrēgšanu.

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka atvēršana

  2. 2.

    Paceliet augšējo vāku.

  3. 3.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  5. 5.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  6. 6.

    Nolaidiet augšējo vāku.

  7. 7.

    Nolaidiet skenera bloku.

    Skenera bloka aizvēršana


Problēmu risinājumi

Izņemiet iestrēgušo papīru no izvades nodalījuma.

Kad notiek papīra iestrēgšana, indikatoru vadības panelī atkārtoti mirgo brīdinājuma [image] indikators un šķidro kristālu displeja vadības paneļos redzams ziņojums par papīra iestrēgšanu.

  1. 1.

    Izņemiet izvades nodalījuma tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  2. 2.

    Paceliet skenera bloku.

    Skenera bloka atvēršana

  3. 3.

    Paceliet augšējo vāku.

  4. 4.

    Izņemiet tonera kasetni.

    Izņemiet tonera kasetni

  5. 5.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Ievietojiet tonera kasetni.

    Ievietojiet tonera kasetni

  7. 7.

    Nolaidiet augšējo vāku.

  8. 8.

    Nolaidiet skenera bloku.

    Skenera bloka aizvēršana


Problēmu risinājumi

Drukas kvalitātes uzlabošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Drukāšana no citas programmas
  • Drukas darba papīra veida iestatījuma pārbaudīšana
  • Tonera kasetnes statusa pārbaude
  • Printera tīrīšana
  • Vizuāli pārbaudiet, vai tonera kasetne un attēlu apstrādes veltnis nav bojāti.
  • Papīra un drukāšanas vides pārbaude


Problēmu risinājumi

Ievads

Ja ir problēmas ar printera drukas kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.


Problēmu risinājumi

Drukāšana no citas programmas

Mēģiniet drukāt no citas programmas. Ja lapa izdrukājas pareizi, problēmas rada iepriekšējā drukāšanai izmantotā programma.


Problēmu risinājumi

Drukas darba papīra veida iestatījuma pārbaudīšana

Pārbaudiet papīra tipa iestatījumus, ja izdrukājat no datorprogrammas un izdrukātās lapas ir ar smērējumiem, izplūdušu vai tumšu druku, sarullējušos papīru, izkaisītiem tonera punktiņiem, izbirušu toneri vai nelielām zonām bez tonera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra veida iestatījuma pārbaude (Windows)
  • Papīra veida iestatījuma pārbaude (OS X)


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Opcijā Drukas materiāls: nolaižamajā sarakstā atlasiet pareizo papīra veidu.

  5. 5.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet printeri.

  3. 3.

    Pēc noklusējuma drukas draiveris atver izvēlni Kopijas un lappuses. Atveriet izvēlņu nolaižamo sarakstu un pēc tam noklikšķiniet uz izvēlnes Apdare.

  4. 4.

    Atlasiet tipu nolaižamajā sarakstā Drukas materiāla tips

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Problēmu risinājumi

Tonera kasetnes statusa pārbaude

LED vadības paneļi:

  1. ▲

    Tonera līmeņa statusa indikators [image] norāda, ka drukas kasetnē ir ļoti zems tonera līmenis.

LCD vadības paneļi:

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Atskaites

    • •

      Supplies status (Izejmateriālu statuss)

  3. 3.

    Ar bultiņu pogām atlasiet opciju Drukas materiālu statusa lapa un pēc tam nospiediet pogu OK.


Problēmu risinājumi

Printera tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīrīšanas lapas drukāšana


Problēmu risinājumi

Tīrīšanas lapas drukāšana

Drukāšanas laikā printerī var sakrāties papīra, tonera un putekļu daļiņas un izraisīt tādas drukas kvalitātes problēmas kā tonera kripatiņas vai traipi, smērējumi, švīkas, līnijas vai atkārtotas atzīmes.

Lai izdrukātu tīrīšanas lapu, veiciet šādas darbības.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | LED vadības panelis
2 | LCD vadības panelis

LED vadības paneļi:

  1. 1.

    Atveriet HP iegulto tīmekļa serveri:

    1. a.

      Atveriet izvēlni Sākt un pēc tam atlasiet opciju Programmas vai Visas programmas.

    2. b.

      Atveriet HP grupu, atveriet printera grupu un pēc tam atlasiet opciju HP Device Toolbox.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma un pēc tam atlasiet lapu Apkope.

  3. 3.

    Apgabalā Tīrīšanas režīms noklikšķiniet uz Sākt, lai sāktu tīrīšanas procesu.

LCD vadības paneļi:

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet izvēlni Apkope.

  3. 3.

    Ar bultiņu pogām atlasiet opciju Tīrīšanas režīms un nospiediet pogu OK.

    Iekārta apdrukā pirmo pusi un pēc tam parāda aicinājumu izņemt lapu no izvades nodalījuma un vēlreiz ievietot padeves paplātē, saglabājot to pašu orientāciju. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.


Problēmu risinājumi

Vizuāli pārbaudiet, vai tonera kasetne un attēlu apstrādes veltnis nav bojāti.

Veiciet tālāk norādītās darbības, lai pārbaudītu katru tonera kasetni un attēlu apstrādes veltni.

  1. 1.

    Izņemiet tonera kasetni un attēlu apstrādes veltni no printera.

  2. 2.

    Pārbaudiet, vai atmiņas mikroshēma nav bojāta.

  3. 3.

    Pārbaudiet zaļā attēlu apstrādes veltņa virsmu.

    UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

  4. 4.

    Ja uz attēlu apstrādes veltņa ir redzami skrāpējumi, pirkstu nospiedumi vai citi bojājumi, nomainiet tonera kasetni un attēlu apstrādes veltni.

  5. 5.

    Atkal ievietojiet tonera kasetni un attēlu apstrādes veltni un izdrukājiet pāris lapas, lai pārbaudītu, vai problēma ir novērsta.


Problēmu risinājumi

Papīra un drukāšanas vides pārbaude

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP specifikācijām atbilstoša papīra lietošana
  • Printera vides pārbaude
  • Ekonomiskā režīma iestatījuma pārbaude


Problēmu risinājumi

HP specifikācijām atbilstoša papīra lietošana

Ja rodas kāda no tālāk minētajām problēmām, izmantojiet citu papīru.

  • •

    Druka ir pārāk blāva vai vietām šķiet izbalējusi.

  • •

    Uz izdrukātajām lapām ir redzami tonera traipi.

  • •

    Toneris izsmērējas uz izdrukātajām lapām.

  • •

    Izdrukātās rakstzīmes šķiet izkropļotas.

  • •

    Izdrukātās lapas ir sakrokotas.

Vienmēr izmantojiet tāda veida un svara papīru, ko atbalsta iekārta. Izvēloties papīru, ievērojiet šos norādījumus.

  • •

    Pārliecinieties, vai papīram ir laba kvalitāte un tam nav iegriezumu, robu, ieplīsumu, traipu, vaļīgu daļiņu, putekļu, burzījumu, caurumu un sarullētu vai salocītu malu.

  • •

    Izmantojiet iepriekš neapdrukātu papīru.

  • •

    Izmantojiet lāzerprinteriem paredzētu papīru. Neizmantojiet papīru, kas paredzēts tikai strūklprinteriem.

  • •

    Neizmantojiet pārāk raupju papīru. Gludāks papīrs parasti nodrošina labāku drukas kvalitāti.


Problēmu risinājumi

Printera vides pārbaude

Pārbaudiet, vai iekārta darbojas iekārtas garantijā un juridiskajā rokasgrāmatā norādītajām specifikācijām atbilstošā vidē.


Problēmu risinājumi

Ekonomiskā režīma iestatījuma pārbaude

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

Ja visa lapa ir pārāk tumša vai pārāk gaiša, veiciet šīs darbības.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet iekārtu un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte un atrodiet apgabalu Drukas iestatījumi.

    • •

      Ja visa lapa ir pārāk tumša, atlasiet iestatījumu Ekonomiskais režīms.

    • •

      Ja visa lapa ir pārāk gaiša, atlasiet iestatījumu FastRes 1200.

  4. 4.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Kopētā un skenētā attēla kvalitātes uzlabošana

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problēmu risinājumi

Ievads

Ja ir problēmas ar printera attēla kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.

  • Ievads
  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts
  • Papīra iestatījumu pārbaudīšana
  • Optimizēšana tekstam vai attēliem
  • Kopēšana no malas līdz malai

Vispirms veiciet šīs dažas vienkāršās darbības.

  • •

    Labāk izmantojiet plakanvirsmas skeneri, nevis dokumentu padevēju.

  • •

    Izmantojiet kvalitatīvus oriģinālus.

  • •

    Izmantojot dokumentu padevēju, pareizi ievietojiet oriģinālo dokumentu padevējā, lietojot papīra vadotnes, lai šādi izvairītos no neskaidriem vai diagonāliem attēliem.

Ja problēmu neizdodas novērst, izmēģiniet šos papildu risinājumus. Ja tie neatrisina problēmu, vēl citus risinājumus skatiet sadaļā „Drukas kvalitātes uzlabošana”.


Problēmu risinājumi

Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts

Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

  1. 1.

    Nospiediet strāvas pogu, lai izslēgtu printeri, un pēc tam atvienojiet strāvas vadu no elektrotīkla kontaktligzdas.

  2. 2.

    Atveriet skenera vāku.

  3. 3.

    Notīriet skenera stiklu un zem skenera vāka esošo balto plastmasas fona plāksni ar neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drāniņu vai sūklīti.

    UZMANĪBU!Netīriet printera daļas ar abrazīviem līdzekļiem, acetonu, benzolu, amonjaku, etilspirtu vai oglekļa tetrahlorīdu, jo tie var sabojāt printeri. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tie var izsūkties cauri un sabojāt printeri.

  4. 4.

    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.

  5. 5.

    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu printeri.


Problēmu risinājumi

Papīra iestatījumu pārbaudīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • LED vadības panelis
  • LCD vadības panelis


Problēmu risinājumi

LED vadības panelis

  1. 1.

    Noklikšķiniet uz pogas Sākt un pēc tam noklikšķiniet uz vienuma Programmas.

  2. 2.

    Noklikšķiniet uz savas HP iekārtu grupas un pēc tam noklikšķiniet uz opcijas HP Device Toolbox.

  3. 3.

    Cilnē Sistēma noklikšķiniet uz opcijas Papīra iestatīšana.


Problēmu risinājumi

LCD vadības panelis

  1. 1.

    Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Papīra iestatīšana

  3. 3.

    Atlasiet opciju Nokl. papīra izmērs.

  4. 4.

    Atlasiet padeves paplātē ievietotā papīra izmēra nosaukumu un pēc tam nospiediet pogu OK.

  5. 5.

    Atlasiet opciju Nokl. papīra tips.

  6. 6.

    Atlasiet padeves paplātē ievietotā papīra tipa nosaukumu un pēc tam nospiediet pogu OK.


Problēmu risinājumi

Optimizēšana tekstam vai attēliem

1

LCD vadības panelis

LCD vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Nospiediet printera vadības paneļa pogu Kopēšanas izvēlne [image].

  3. 3.

    Atlasiet izvēlni Optimizācija.

  4. 4.

    Izmantojiet bultiņu pogas, lai ritinātu opcijas, un pēc tam nospiediet pogu OK, lai atlasītu opciju.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.


Problēmu risinājumi

Kopēšana no malas līdz malai

Printeris nevar pilnīgi apdrukāt visu lapu. Lapai ir 4 mm platas neizdrukājamas malas.

Apsvērumi par dokumentu ar apgrieztām malām izdrukāšanu vai skenēšanu

  • •

    Kad oriģināls ir mazāks par izvades izmēru, pārvietojiet oriģinālu par 4 mm prom no skenera ikonas norādītā stūra. Veiciet atkārtotu kopēšanu vai skenēšanu šajā pozīcijā.

  • •

    Kad oriģināls ir vēlamās izdrukas izmērā, izmantojiet funkciju Samazināt/palielināt, lai samazinātu attēlu un kopija netiktu apgriezta.


Problēmu risinājumi

Vadu tīkla problēmu atrisināšana

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problēmu risinājumi

Ievads

Pārbaudiet šos vienumus, lai pārliecinātos, vai printeris var sazināties ar tīklu. Pirms darba sākšanas, izmantojot printera vadības paneli, izdrukājiet konfigurācijas lapu un atrodiet šajā lapā norādīto printera IP adresi.

  • Ievads
  • Slikts fiziskais kanāls
  • Dators izmanto nepareizu printera IP adresi
  • Dators nespēj sazināties ar printeri
  • Jaunās programmas, iespējams, ir radījušas savietojamības problēmas
  • Dators vai darbstacija, iespējams, ir iestatīti nepareizi
  • Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

PIEZĪME.HP neatbalsta vienādranga tīklošanu, jo šī funkcija ir Microsoft operētājsistēmu, nevis HP drukas draiveru funkcija. Lai iegūtu papildinformāciju, atveriet Microsoft vietni adresē www.microsoft.com.


Problēmu risinājumi

Slikts fiziskais kanāls

  1. 1.

    Pārbaudiet, vai printeris ir pievienots pie pareizā tīkla porta, izmantojot pareiza garuma kabeli.

  2. 2.

    Pārbaudiet, vai kabeļa savienojumi ir droši.

  3. 3.

    Pārbaudiet tīkla porta savienojumu printera aizmugurē, kā arī pārbaudiet, vai deg dzeltenais darbības indikators un zaļais savienojuma statusa indikators.

  4. 4.

    Ja problēma nepazūd, izmēģiniet citu centrmezgla kabeli vai portu.


Problēmu risinājumi

Dators izmanto nepareizu printera IP adresi

  1. 1.

    Atveriet printera rekvizītus un noklikšķiniet uz cilnes Porti. Pārbaudiet, vai ir atlasīta printera pašreizējā IP adrese. Printera IP adrese ir norādīta printera konfigurācijas lapā.

  2. 2.

    Ja printeris ir instalēts, izmantojot HP standarta TCP/IP portu, atlasiet lodziņu Vienmēr drukāt ar šo printeri, pat ja mainās tā IP adrese.

  3. 3.

    Ja printeris ir instalēts, izmantojot Microsoft standarta TCP/IP portu, IP adreses vietā izmantojiet resursdatora nosaukumu.

  4. 4.

    Ja IP adrese ir pareiza, izdzēsiet printeri un pēc tam pievienojiet to vēlreiz.


Problēmu risinājumi

Dators nespēj sazināties ar printeri

  1. 1.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam ievadiet printera IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  2. 2.

    Ja ehotestēšanas komanda neizdodas, pārbaudiet, vai tīkla centrmezgli ir ieslēgti, un pēc tam pārbaudiet, vai tīkla iestatījumi, printeris un dators ir konfigurēti vienam un tam pašam tīklam.


Problēmu risinājumi

Jaunās programmas, iespējams, ir radījušas savietojamības problēmas

Pārbaudiet, vai visas jaunās programmas ir instalētas pareizi un vai tās lieto pareizu drukas draiveri.


Problēmu risinājumi

Dators vai darbstacija, iespējams, ir iestatīti nepareizi

  1. 1.

    Pārbaudiet tīkla draiverus, drukas draiverus un tīkla virzienmaiņas iestatījumus.

  2. 2.

    Pārbaudiet, vai operētājsistēma ir konfigurēta pareizi.


Problēmu risinājumi

Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

  1. 1.

    Lai pārbaudītu tīkla protokola statusu, pārskatiet konfigurācijas lapu. Ja nepieciešams, iespējojiet to.

  2. 2.

    Ja nepieciešams, pārkonfigurējiet tīkla iestatījumus.


Problēmu risinājumi

Bezvadu tīkla problēmu atrisināšana

  • Ievads
  • Bezvadu savienojamības kontrolsaraksts
  • Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas
  • Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris
  • Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas
  • Bezvadu printerim nevar pievienot citus datorus
  • Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari
  • Tīkls netiek parādīts bezvadu tīklu sarakstā
  • Bezvadu tīkls nedarbojas
  • Bezvadu tīkla diagnostikas testa izpilde
  • Traucējumu samazināšana bezvadu tīklā


Problēmu risinājumi

Ievads

Vieglākai problēmu novēršanai izmantojiet informāciju par problēmu novēršanu.

PIEZĪME.Lai konstatētu, vai printerim ir iespējota Wireless Direct drukāšana, no printera vadības paneļa izdrukājiet konfigurācijas lapu.


Problēmu risinājumi

Bezvadu savienojamības kontrolsaraksts

  • •

    Pārbaudiet, vai tīkla kabelis nav pievienots.

  • •

    Pārbaudiet, vai printeris un bezvadu maršrutētājs ir ieslēgti un notiek strāvas padeve. Tāpat pārbaudiet, vai printerī ieslēgts bezvadu radio.

  • •

    Pārbaudiet, vai pakalpojuma kopas identifikators (SSID) ir pareizs. Izdrukājiet konfigurācijas lapu, lai noteiktu SSID. Ja neesat pārliecināts, vai SSID ir pareizs, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Droša tīkla gadījumā pārbaudiet, vai drošības informācija ir pareiza. Ja drošības informācija nav pareiza, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Ja bezvadu tīkls darbojas pareizi, mēģiniet piekļūt citiem datoriem bezvadu tīklā. Ja tīklam ir piekļuve internetam, mēģiniet izveidot savienojumu ar internetu bezvadu savienojuma veidā.

  • •

    Pārbaudiet, vai printerim un bezvadu piekļuves punktam ir viena un tā pati šifrēšanas metode (AES vai TKIP) (tīklos, kas izmanto WPA drošību).

  • •

    Pārbaudiet, vai printeris atrodas bezvadu tīkla diapazonā. Lielākajā daļā tīklu printerim ir jāatrodas 30 m attālumā no bezvadu piekļuves punkta (bezvadu marššrutētāja).

  • •

    Pārbaudiet, vai šķēršļi nebloķē bezvadu signālu. Novietojiet citur lielus metāliskus objektus, kas atrodas pa vidu starp piekļuves punktu un printeri. Pārliecinieties, vai starp printeri un bezvadu piekļuves punktu neatrodas metāla vai betona stabi, sienas vai atbalsta kolonnas.

  • •

    Pārbaudiet, vai printeris atrodas drošā attālumā no elektronikas ierīcēm, kas var traucēt bezvadu signāla pārraidi. Daudzas ierīces var traucēt bezvadu signāla pārraidi, tostarp motori, bezvadu tālruņi, drošības sistēmu kameras, citi bezvadu tīkli un dažas Bluetooth ierīces.

  • •

    Pārbaudiet, vai datorā ir instalēts drukas draiveris.

  • •

    Pārbaudiet, vai esat atlasījis pareizo printera portu.

  • •

    Pārbaudiet, vai dators un printeris ir pievienoti vienam un tam pašam bezvadu tīklam.

  • •

    Operētājsistēmā X pārbaudiet, vai bezvadu maršrutētājs atbalsta pakalpojumu Bonjour.


Problēmu risinājumi

Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas

  1. 1.

    Pārliecinieties, vai printeris ir ieslēgts un gatavības stāvoklī.

  2. 2.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  3. 3.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  4. 4.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.

  5. 5.

    Pārbaudiet, vai var atvērt printera HP iegulto tīmekļa serveri no tīkla datora.


Problēmu risinājumi

Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris

  1. 1.

    Atjauniniet ugunsmūri ar jaunāko no izstrādātāja pieejamo atjauninājumu.

  2. 2.

    Ja, uzstādot printeri vai mēģinot drukāt, programmas pieprasa piekļuvi cauri ugunsmūrim, pārliecinieties, vai esat atļāvis programmu darbību.

  3. 3.

    Uz brīdi izslēdziet ugunsmūri un instalējiet bezvadu printeri datorā. Pēc bezvadu iekārtas uzstādīšanas iespējojiet ugunsmūri.


Problēmu risinājumi

Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas

  1. 1.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

  2. 2.

    Izdrukājiet konfigurācijas lapu.

  3. 3.

    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas lapā ar SSID printera konfigurācijas sadaļā datorā.

  4. 4.

    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu printerim nevar pievienot citus datorus

  1. 1.

    Pārliecinieties, vai citi datori atrodas bezvadu sakaru diapazonā un vai nekādi šķēršļi nebloķē signālu. Lielākajai daļai tīklu bezvadu sakaru diapazons ir 30 m no bezvadu piekļuves punkta.

  2. 2.

    Pārliecinieties, vai printeris ir ieslēgts un ir gatavības stāvoklī.

  3. 3.

    Pārliecinieties, vai nav vairāk nekā 5 vienlaicīgu Wireless Direct lietotāju.

  4. 4.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  5. 5.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  6. 6.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.


Problēmu risinājumi

Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari

  • •

    Parasti vienlaikus netiek izveidots savienojums ar VPN tīklu un citiem tīkliem.


Problēmu risinājumi

Tīkls netiek parādīts bezvadu tīklu sarakstā

  • •

    Pārliecinieties, vai bezvadu maršrutētājs ir ieslēgts un vai tam ir strāvas padeve.

  • •

    Tīkls, iespējams, ir paslēpts. Tomēr varat izveidot savienojumu ar slēptu tīklu.


Problēmu risinājumi

Bezvadu tīkls nedarbojas

  1. 1.

    Pārliecinieties, vai tīkla kabelis nav pievienots.

  2. 2.

    Lai pārbaudītu, vai tīklam ir zuduši sakari, mēģiniet tīklam pievienot citas ierīces.

  3. 3.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam opciju Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam maršrutētāja IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  4. 4.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

    1. a.

      Izdrukājiet konfigurācijas lapu.

    2. b.

      Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas atskaitē ar SSID printera konfigurācijas sadaļā datorā.

    3. c.

      Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu tīkla diagnostikas testa izpilde

Printera vadības panelī var palaist diagnostikas testu, kas sniedz informāciju par bezvadu tīkla iestatījumiem.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1

LCD vadības panelis

LCD vadības paneļi:

  1. 1.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Pašdiagnostika

    • •

      Veiciet bezvadu testu

  3. 3.

    Pieskarieties pogai OK (Labi), lai sāktu testu. Printeris izdrukā testa lapu, kurā redzami testa rezultāti.


Problēmu risinājumi

Traucējumu samazināšana bezvadu tīklā

Ievērojot šos padomus, varat samazināt traucējumus bezvadu tīklā:

  • •

    Nenovietojiet bezvadu ierīces lielu metālisku objektu, piemēram, dokumentu skapju, un citu elektromagnētisku ierīču, piemēram, mikroviļņu krāšņu un bezvadu tālruņu, tuvumā. Šie objekti var traucēt radiosignālu pārraidi.

  • •

    Novietojiet bezvadu ierīces pietiekamā attālumā no lielām akmens konstrukcijām un citām ēkas konstrukcijām. Šie objekti var absorbēt radioviļņus un samazināt signāla stiprumu.

  • •

    Novietojiet bezvadu maršrutētāju centrā, lai tas būtu redzams no visiem bezvadu tīkla printeriem.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

PIEZĪME.

  • •

    Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.

  • •

    Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.

  • •

    Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.

  • •

    Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.


Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzību
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreizējo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas pogu palīdzību
  • Izmantot īsinājumizvēlnes komandas


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot UZ TASTATūRAS F6.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | ALT+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | ALT+TAB
Parādīt iespēju (Options) izvēlni. | ALT+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | ALT+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | ALT+O un nospiediet T
Izdrukāt tēmu. | ALT+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | ALT+KREISā BULTA UZ TASTATūRAS vai ALT+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | ALT+LABā BULTA UZ TASTATūRAS vai ALT+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | ALT+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai ALT+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | ALT+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | ALT+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | ALT+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | TURIET NOSPIESTU BULTA UZ AUGšU, LAI PāRVIETOTOS LAPā UZ AUGšU, un BULTA UZ LEJU, LAI PāRVIETOTOS LAPā UZ LEJU, vai LAPPUSE UZ AUGšU (PAGE UP) un LAPPUSE UZ LEJU (PAGE DOWN)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | TAB


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | ALT+C
Atvērt vai aizvērt grāmatu vai mapi. | PLUS ZīME (+) un MīNUS ZīME (-) vai KREISā BULTA un LABā BULTA
Izvēlēties tēmu. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ENTER


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | ALT+N
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt atbilstošo tēmu. | ALT+D


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | ALT+S
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Sākt meklēšanu. | ALT+L
Izvēlēties tēmu no rezultātu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | ALT+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | ALT+M
Meklēt tikai tēmu virsrakstos. | ALT+R


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | ALT+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | ALT+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Izdzēst izvēlēto tēmu no saraksta. | ALT+R


Kā izmantot palīdzības logu

Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • •

    Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.

  • •

    Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.

  • •

    Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.

  • •

    Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.

  • •

    Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.

  • •

    Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas


Kā izmantot palīdzības logu

Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • •

    Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.

  • •

    Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.

  • •

    Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.

PIEZĪME. Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.


Kā izmantot palīdzības logu

Izveidot iecienīto palīdzības tēmu sarakstu

  • 1.

    Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.

  • 2.

    Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.

PIEZĪME.

  • •

    Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.

  • •

    Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.

  • •

    Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.


Kā izmantot palīdzības logu

Nokopēt palīdzības tēmu

  • 1.

    Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.

  • 2.

    Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.

  • 3.

    Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.

  • 4.

    Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.

  • 5.

    Edit izvēlnē noklikšķiniet uz Paste.

PIEZĪME. Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.


Kā izmantot palīdzības logu

Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

PIEZĪME. Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.


Kā izmantot palīdzības logu

Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • •

    Back parādīs iepriekš apskatīto tēmu.

  • •

    Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.

  • •

    Next parāda nākošo tēmu no satura rādītāja.

  • •

    Previous parāda iepriekšējo tēmu no satura rādītāja.

  • •

    Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.

  • •

    Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.

  • •

    Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.

PIEZĪME. Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.


Kā izmantot palīdzības logu

Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda | Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All. | Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All. | Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print. | Izdrukā tēmu.

PIEZĪME. Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.