HP LaserJet Pro MFP M25-M27

Gebruikershandleiding


HP LaserJet Pro MFP M25-M27

Informatie over handelsmerken en copyright

Copyright en licentie

© Copyright 2016 HP Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

Edition 1, 10/2016

Handelsmerken

Adobe®, Adobe Photoshop®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

Apple en het Apple-logo zijn handelsmerken van Apple Inc., geregistreerd in de VS en andere landen/regio's.

OS X is een handelsmerk van Apple Inc., geregistreerd in de VS en andere landen/regio's.

Microsoft®, Windows®, Windows® XP en Windows Vista® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.


Printeroverzicht

  • Printeraanzichten
  • Printerspecificaties
  • Printerhardware en -software installeren

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Printeroverzicht

Printeraanzichten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Vooraanzicht van de printer
  • Achteraanzicht van de printer
  • Weergave van het LED-bedieningspaneel (M26a-modellen)
  • Weergave van het LCD-bedieningspaneel (M26nw-modellen)


Printeroverzicht

Vooraanzicht van de printer

Vooraanzicht van de printer

1 | Uitvoerbak
2 | Scanner
3 | Aan-uitknop
4 | Bedieningspaneel (komt omhoog voor beter zicht en type verschilt per model)
5 | Verlengstuk voor kort afdrukmateriaal
6 | Invoerlade


Printeroverzicht

Achteraanzicht van de printer

Achteraanzicht van de printer

1 | Sleuf voor beveiligingsvergrendeling met kabel
2 | Snelle USB 2.0
3 | Ethernet-poort
4 | Netsnoeraansluiting


Printeroverzicht

Weergave van het LED-bedieningspaneel (M26a-modellen)

1

LED-display van het bedieningspaneel

Dit scherm geeft numerieke informatie weer voor kopieertaken.

2

Pijlknoppen omhoog [image] en omlaag

Druk op deze knoppen om de waarde op het display te verhogen of verlagen.

3

Lampje Kopie verkleinen/vergroten

Dit lampje geeft aan dat de functie voor verkleinen of vergroten actief is.

4

Lampje Kopie donkerder/lichter

Dit lampje geeft aan dat de functie voor donkerder/lichter afdrukken actief is.

5

Lampje Aantal kopieën

Dit lampje geeft aan dat de functie voor het instellen van het aantal kopieën actief is.

6

Knop Instellingen

Met deze knop schakelt u tussen de instellingen voor het aantal exemplaren, de donkerte en het afdrukformaat voor elke taak. De standaardoptie is het aantal kopieën. Als u een standaardinstelling voor alle taken wilt wijzigen, gaat u naar de gewenste instelling en houd u de knop gedurende drie seconden ingedrukt. Wanneer het lampje knippert, past u de instelling aan. Druk nogmaals op deze knop om de instelling op te slaan.

7

Knop Kopiëren starten

Druk op deze knop om een kopieertaak te starten.

8

Knop Annuleren

Druk op deze knop als u de volgende handelingen wilt uitvoeren:

  • •

    Een afdruktaak annuleren wanneer de printer afdrukt.

  • •

    De huidige kopieerinstellingen herstellen naar de standaardwaarden, wanneer de printer niet actief is.

  • •

    De modus Standaardinstellingen voor kopiëren sluiten zonder de waarde op te slaan, wanneer de printer zich in de modus Standaardinstellingen voor kopiëren bevindt.

9

Statuslampje Tonerniveau

Geeft aan dat het tonerniveau in de tonercartridge laag is.

10

Waarschuwingslampje

Het waarschuwingslampje knippert als de printer aandacht van de gebruiker vereist, bijvoorbeeld wanneer het papier opraakt of een tonercartridge moet worden vervangen.

11

Klaar-lampje

Het Klaar-lampje brandt zonder te knipperen als de printer gereed is om af te drukken.


Printeroverzicht

Weergave van het LCD-bedieningspaneel (M26nw-modellen)

1

Knop [image] voor draadloze functie (alleen draadloze modellen)

Gebruik deze knop om het menu Draadloos en informatie over de status van het draadloze netwerk te openen.

2

Knop Instellingen

Gebruik deze knop om het menu Instellingen te openen.

3

Knop Pijl naar links

Druk op deze knop om door de menu's te bladeren of om een waarde op het display te verlagen.

4

Knop OK

Gebruik de knop OK voor de volgende handelingen:

  • •

    De menu's van het bedieningspaneel openen.

  • •

    Een op het display van het bedieningspaneel weergegeven submenu openen.

  • •

    Een menu-item selecteren.

  • •

    Bepaalde fouten wissen.

  • •

    Een afdruktaak starten als er een prompt op het bedieningspaneel staat (bijvoorbeeld als het bericht Druk op [OK] om door te gaan wordt weergegeven op het display van het bedieningspaneel).

5

Knop Pijl naar rechts

Druk op deze knop om door de menu's te bladeren of om een waarde op het display te verhogen.

6

Aan-uitknop

Met deze knop schakelt u de printer in of uit.

7

Knop Annuleren

Gebruik deze knop om een afdruktaak te annuleren of om de bedieningspaneelmenu's te sluiten.

8

Knop Kopieerinstellingen

Gebruik deze knop om het menu Kopieerinstellingen te openen.

9

Knop Lichter/donkerder

Gebruik deze knop om kopieën lichter of donkerder te maken.

10

Knop Aantal exemplaren

Gebruik deze knop om het aantal exemplaren voor een taak in te stellen.

11

Pijl terug

Druk op deze knop voor de volgende handelingen:

  • •

    De menu's van het bedieningspaneel verlaten.

  • •

    Terugkeren naar een vorig menu in een lijst met submenu's.

  • •

    Terugkeren naar een vorig menu-item in een lijst met submenu's (zonder wijzigingen in het menu-item op te slaan).

12

Knop Kopiëren starten

Gebruik deze knop om een kopieertaak te starten.

13

Knop ePrint

Gebruik deze knop om het menu Webservices te openen.


Printeroverzicht

Printerspecificaties

BELANGRIJK:De volgende specificaties zijn correct op het moment van uitgave maar zijn onderhevig aan wijzigingen. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

  • Technische specificaties
  • Ondersteunde besturingssystemen
  • Mobiele afdrukoplossingen
  • Printerafmetingen
  • Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot
  • Bereik voor de werkomgeving


Printeroverzicht

Technische specificaties

Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.


Ondersteunde besturingssystemen

Printeroverzicht

Ondersteunde besturingssystemen

De volgende informatie geldt voor de printerspecifieke Windows PCLmS- en OS X-printerdrivers.

Windows: Het HP software-installatieprogramma installeert de driver PCLmS afhankelijk van het Windows-besturingssysteem, evenals optionele software bij gebruik van het volledige software-installatieprogramma. Raadpleeg de installatie-opmerkingen van de software voor meer informatie.

OS X: Mac-computers worden door deze printer ondersteund. Download HP Easy Start vanaf de printerinstallatie-cd of vanaf 123.hp.com en gebruik HP Easy Start vervolgens om de HP-printerdriver en het hulpprogramma te installeren. Raadpleeg de installatie-opmerkingen van de software voor meer informatie.

  1. 1.

    Ga naar 123.hp.com.

  2. 2.

    Volg de stappen voor het downloaden van de printersoftware.

Besturingssysteem Geïnstalleerde printerdriver Opmerkingen

Windows® XP, 32-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows Vista®, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows 7, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows 8, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows 8.1, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows 10, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows Server 2003, 32-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie. Het basisinstallatieprogramma installeert alleen de driver.

Windows Server 2008, 32-bits en 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

Windows Server 2012, 64-bits en R2, 64-bits

De printerspecifieke printerdriver HP PCLmS voor dit besturingssysteem wordt geïnstalleerd als onderdeel van de basissoftware-installatie.

OS X 10.9 Mavericks, 10.10 Yosemite en 10.11 El Capitan

De printerdriver voor OS X en het printerhulpprogramma kunnen worden gedownload van de installatie-cd of van 123.hp.com.

Download HP Easy Start vanaf de printerinstallatie-cd of vanaf 123.hp.com en gebruik HP Easy Start vervolgens om de HP-printerdriver en het hulpprogramma te installeren.

  • 1.

    Ga naar 123.hp.com.

  • 2.

    Volg de stappen voor het downloaden van de printersoftware.

OPMERKING:Voor een actueel overzicht van ondersteunde besturingssystemen en voor uitgebreide Help van HP voor de printer, gaat u naar www.hp.com/support/ljM25-M27mfp.


Printeroverzicht

Mobiele afdrukoplossingen

HP biedt diverse mobiele en ePrint-oplossingen voor gemakkelijk afdrukken naar een HP-printer vanaf een laptop, tablet, smartphone of ander mobiel apparaat. Ga naar www.hp.com/go/LaserJetMobilePrinting om de volledige lijst te zien en te bepalen wat de beste keuze is.

OPMERKING:Werk de printerfirmware bij om te zorgen dat alle mobiele afdruk- en ePrint-functies worden ondersteund.

  • •

    Wireless Direct (alleen draadloze modellen)

  • •

    HP ePrint via e-mail (HP Webservices moet zijn ingeschakeld en de printer moet zijn geregistreerd bij HP Connected)

  • •

    HP ePrint software


Printeroverzicht

Printerafmetingen

 | Printer geheel gesloten | Printer geheel geopend
1. Hoogte | 254 mm | 410 mm
2. Breedte | 420 mm | 420 mm
3. Diepte | 266 mm | 365 mm
Gewicht (met cartridges) | 8,2 kg


Printeroverzicht

Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot

Raadpleeg www.hp.com/support/ljM25-M27mfp voor recente informatie.

VOORZICHTIG:De stroomvereisten zijn gebaseerd op het land/de regio waar de printer wordt verkocht. Verander niets aan de ingestelde spanning. Hierdoor raakt de printer beschadigd en komt de garantie van de printer te vervallen.


Printeroverzicht

Bereik voor de werkomgeving

Omgeving | Aanbevolen | Toegestaan
Temperatuur | 17 tot 25 °C | 15 tot 30 °C
Relatieve luchtvochtigheid | 30 tot 70% relatieve vochtigheid (RV), niet-condenserend | 10 tot 80% (RH), niet-condenserend
Hoogte | Niet van toepassing | 0 tot 3048 m


Printeroverzicht

Printerhardware en -software installeren

Raadpleeg de installatieposter en snelstartgids die bij de printer zijn geleverd voor algemene installatie-instructies. Ga naar de HP-ondersteuningspagina voor aanvullende instructies.

Ga naar www.hp.com/support/ljM25-M27mfp voor de uitgebreide Help van HP voor de printer. Zoek de volgende ondersteuning:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

  • Materiaal in de invoerlade plaatsen
  • Materiaal in de invoerlade plaatsen
  • Enveloppen afdrukken en laden

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Papierladen

Materiaal in de invoerlade plaatsen

OPMERKING:Wanneer u nieuw papier toevoegt, verwijder dan al het papier uit de invoerlade en leg de stapel recht. Waaier het papier niet uit. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in de printer worden ingevoerd en loopt u minder risico dat papier vastloopt.

  1. 1.

    Als deze nog niet is geopend, opent u de invoerlade.

    Open de lade

  2. 2.

    Schuif de papierlengte- en breedtegeleiders naar buiten.

    De geleiders naar buiten schuiven

  3. 3.

    Plaats het papier met de afdrukzijde naar boven en de bovenrand als eerste in de invoerlade.

    De afdrukstand van het papier in de lade verschilt afhankelijk van het type afdruktaak. Zie de volgende tabel voor meer informatie.

    Papier in de lade plaatsen

  4. 4.

    Schuif de papiergeleiders naar binnen, goed tegen het papier aan.

    De geleiders naar binnen schuiven

Papiersoort | Duplexmodus | Papier plaatsen
Voorbedrukt of briefhoofdpapier | Enkelzijdig afdrukken of dubbelzijdig afdrukken | Afdrukzijde boven Bovenrand eerst in de printer
Geperforeerd | Enkelzijdig afdrukken of dubbelzijdig afdrukken | Afdrukzijde boven Gaten naar de linkerkant van de printer


Papierladen

Materiaal in de invoerlade plaatsen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lade aanpassen voor kleine papierformaten


Papierladen

Lade aanpassen voor kleine papierformaten

Als u afdrukt op materiaal dat korter is dan 185 mm, gebruikt u het verlengstuk voor kort afdrukmateriaal om de invoerlade aan te passen.

  1. 1.

    Neem het verlengstuk voor kort afdrukmateriaal uit de opbergsleuf aan de rechterkant van het invoergebied.

    Haal het verlengstuk voor kort afdrukmateriaal eruit

  2. 2.

    Bevestig het hulpstuk aan de papierlengtegeleider op de invoerlade.

    Bevestig het verlengstuk aan de lade

  3. 3.

    Plaats papier in de lade en schuif vervolgens de geleiders goed tegen het papier aan.

    Papier in de lade plaatsen

  4. 4.

    Druk het papier in het apparaat tot het niet verder kan en schuif vervolgens de papierlengtegeleider zo dat het verlengstuk het papier ondersteunt.

    Druk het verlengstuk aan

  5. 5.

    Wanneer het afdrukken op kort papier is voltooid, verwijdert u het verlengstuk voor kort papier uit de invoerlade en plaatst u het in de opbergsleuf.

    Plaats het verlengstuk voor kort papier


Papierladen

Enveloppen afdrukken en laden

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Enveloppen afdrukken
  • Afdrukstand envelop


Papierladen

Inleiding

De volgende informatie beschrijft hoe u enveloppen moet afdrukken en plaatsen. Voor de beste prestaties dient u maximaal 5 mm aan enveloppen (4 tot 6 enveloppen) in de voorrangsinvoerlade te plaatsen, en maximaal 10 enveloppen in de invoerlade.

Volg deze stappen om de juiste instellingen in de printerdriver te selecteren voor het afdrukken van enveloppen.


Papierladen

Enveloppen afdrukken

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

    OPMERKING:Als u deze functies wilt openen vanaf een Startscherm in Windows 8 of 8.1, selecteert u Apparaten, Afdrukken en vervolgens de printer.

  3. 3.

    Klik of tik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer de lade die u wilt gebruiken in de vervolgkeuzelijst Papierbron.

  5. 5.

    Selecteer Envelop in de vervolgkeuzelijst Afdrukmateriaal.

  6. 6.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten.

  7. 7.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Papierladen

Afdrukstand envelop

Plaats enveloppen in de invoerlade met de afdrukzijde naar boven, met de korte retouradreszijde eerst in de printer.

Afdrukstand envelop


Benodigdheden, accessoires en onderdelen

  • Benodigdheden, accessoires en onderdelen bestellen
  • De tonercartridge vervangen

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Benodigdheden, accessoires en onderdelen

Benodigdheden, accessoires en onderdelen bestellen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Bestellen
  • Benodigdheden en accessoires
  • Zelfreparatie-onderdelen voor de klant


Benodigdheden, accessoires en onderdelen

Bestellen

Benodigdheden en papier bestellen | www.hp.com/go/suresupply
Originele onderdelen of accessoires van HP bestellen | www.hp.com/buy/parts
Bestellen via service- of ondersteuningsproviders | Neem contact op met een erkend service- of ondersteuningspunt van HP.
Bestellen via de geïntegreerde webserver van HP (EWS) | Typ het IP-adres of de hostnaam van de printer in het adres- of URL-veld van een ondersteunde webbrowser op de computer om toegang te krijgen tot de webserver. De geïntegreerde webserver bevat een koppeling naar de SureSupply-website van HP. Hier vindt u mogelijkheden voor het aanschaffen van originele benodigdheden van HP.


Benodigdheden, accessoires en onderdelen

Benodigdheden en accessoires

Artikel | Omschrijving | Cartridgenummer | Nummer
Benodigdheden
Originele HP 79A zwarte LaserJet-tonercartridge | Vervangende zwarte tonercartridge voor M25–M27-modellen | 79A | CF279A


Benodigdheden, accessoires en onderdelen

Zelfreparatie-onderdelen voor de klant

Zelfreparatie-onderdelen voor de klant (CSR, Customer Self-Repair) zijn voor veel HP LaserJet printers beschikbaar om reparatietijd te verminderen. Ga voor meer informatie over het CSR-programma en de voordelen naar www.hp.com/go/csr-support en www.hp.com/go/csr-faq.

Echte HP vervangingsonderdelen kunt u bestellen op www.hp.com/buy/parts of door contact op te nemen met een bevoegde service- of ondersteuningsproviders van HP. Om een onderdeel te bestellen, hebt u een van de volgende gegevens nodig: onderdeelnummer, serienummer (op de achterkant van de printer), productnummer of printernaam.

  • •

    Onderdelen die zijn gemarkeerd met Verplicht kunnen door de klant zelf worden geïnstalleerd. U kunt de reparatie ook laten uitvoeren door servicemedewerkers van HP maar dan worden kosten in rekening gebracht. Voor deze onderdelen wordt onder uw HP-productgarantie geen ondersteuning ter plekke of reparatie in de werkplaats aangeboden.

  • •

    Onderdelen die zijn gemarkeerd met Optioneel, kunnen tijdens de garantieperiode van de printer op uw verzoek zonder bijkomende kosten worden geïnstalleerd door servicemedewerkers van HP.


Benodigdheden, accessoires en onderdelen

De tonercartridge vervangen

  • Inleiding
  • Informatie over tonercartridges
  • De tonercartridge verwijderen en deze vervangen


Benodigdheden, accessoires en onderdelen

Inleiding

De volgende informatie biedt gegevens over de tonercartridge voor de printer en instructies om deze te vervangen.


Benodigdheden, accessoires en onderdelen

Informatie over tonercartridges

De printer geeft aan wanneer de tonercartridge bijna leeg en vrijwel leeg is. De echte resterende levensduur van het tonercartridge kan variëren. Zorg dat u een vervangende tonercartridge hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet.

Ga naar HP SureSupply (www.hp.com/go/suresupply) om cartridges aan te schaffen of de cartridgecompatibiliteit van de printer te controleren. Blader naar de onderkant van de pagina en controleer of land/regio juist is ingesteld.

Item | Omschrijving | Cartridgenummer | Nummer
Originele HP 79A zwarte LaserJet-tonercartridge | Vervangende zwarte tonercartridge voor M25–M27-modellen | 79A | CF279A

OPMERKING:Tonercartridges met hoge capaciteit bevatten meer toner dan standaardcartridges, waardoor er meer pagina's mee kunnen worden afgedrukt. Ga naar www.hp.com/go/learnaboutsupplies voor meer informatie.

Verwijder de tonercartridge pas uit de verpakking wanneer u deze gaat vervangen.

VOORZICHTIG:Stel de tonercartridge niet langer dan enkele minuten bloot aan licht. Zo voorkomt u beschadiging van de cartridge. Dek de groene afbeeldingsdrum af als de tonercartridge voor langere tijd uit de printer wordt verwijderd.

De volgende afbeelding geeft de onderdelen van de tonercartridge weer.

Onderdelen van tonercartridge

1 | Afbeeldingsdrum VOORZICHTIG:Raak de afbeeldingsdrum niet aan. Vingerafdrukken kunnen leiden tot kwaliteitsproblemen bij afdrukken.
2 | Geheugenchip

VOORZICHTIG:Als er toner op uw kleding komt, veegt u dit af met een droge doek en wast u de kleding in koud water. Met warm water wordt de toner in de stof opgenomen.

OPMERKING:Op de verpakking van de tonercartridge vindt u informatie over hergebruik van gebruikte cartridges.


Benodigdheden, accessoires en onderdelen

De tonercartridge verwijderen en deze vervangen

  1. 1.

    Open de scannereenheid.

    Open de bovenklep.

  2. 2.

    Verwijder de gebruikte tonercartridge uit de printer.

    De tonerpatroon verwijderen

  3. 3.

    Haal de nieuwe tonercartridge uit de zak. Plaats de gebruikte tonercartridge in de zak voor recycling.

    De verpakking van een nieuwe tonercartridge openen

  4. 4.

    Pak beide uiteinden van de tonercartridge vast en verdeel de toner in de cartridge door voorzichtig heen en weer te schudden.

    VOORZICHTIG:Raak de pendel of het oppervlak van de roller niet aan.

    Schud de cartridge voorzichtig heen en weer.

  5. 5.

    Buig het lipje aan de linkerkant van de cartridge totdat het loskomt. Trek aan het lipje tot alle tape van de cartridge is verwijderd. Het lipje en de tape zijn geschikt voor recycling. Bewaar deze dus in de verpakking van de cartridge.

  6. 6.

    Druk de nieuwe tonercartridge stevig op zijn plaats.

    De tonercartridge plaatsen

  7. 7.

    Sluit de scannereenheid.


Afdrukken

  • Afdruktaken (Windows)
  • Afdruktaken (OS X)
  • Mobiel afdrukken

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Afdrukken

Afdruktaken (Windows)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken (Windows)
  • Handmatig dubbelzijdig afdrukken (Windows)
  • Meerdere pagina's per vel afdrukken (Windows)
  • De papiersoort selecteren (Windows)
  • Aanvullende informatie over afdrukken


Afdrukken

Afdrukken (Windows)

De volgende procedure beschrijft het standaardafdrukproces voor Windows.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op de tabbladen in de printerdriver om de beschikbare opties te configureren.

  4. 4.

    Klik of tik op de knop OK om terug te gaan naar het dialoogvenster Afdrukken. Geef op dit scherm het aantal af te drukken exemplaren op.

  5. 5.

    Klik of tik op de knop OK om de taak af te drukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Indeling.

  4. 4.

    Selecteer de gewenste duplexoptie in de vervolgkeuzelijst Afdrukken aan beide zijden, handmatig en klik of tik vervolgens op de knop OK.

    Optie Afdrukken aan beide zijden, handmatig

  5. 5.

    Klik of tik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken. Het apparaat zal de eerste zijde van alle pagina's van het document als eerste afdrukken.

  6. 6.

    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand als eerste in de invoerlade.

    Plaats de afgedrukte pagina's in de lade

  7. 7.

    Klik of tik op de computer op de knop OK om de tweede zijde van de taak af te drukken.

  8. 8.

    Druk of tik, wanneer u hierom wordt gevraagd, op de juiste knop op het bedieningspaneel om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Indeling.

  4. 4.

    Selecteer de juiste Afdrukstand in de vervolgkeuzelijst.

  5. 5.

    Selecteer het juiste aantal pagina's per vel in de vervolgkeuzelijst Pagina's per vel en klik of tik op de knop Geavanceerd.

    Optie Pagina's per vel

  6. 6.

    Selecteer de juiste optie in de vervolgkeuzelijst Indeling pagina's per vel.

    Optie Indeling pagina's per vel

  7. 7.

    Selecteer de juiste optie Paginaranden in de vervolgkeuzelijst, klik of tik op de knop OK om het dialoogvenster Geavanceerde opties te sluiten en klik of tik vervolgens op de knop OK om het dialoogvenster Eigenschappen of Voorkeuren te sluiten.

  8. 8.

    Klik of tik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

De papiersoort selecteren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat in de lijst met printers en klik of tik vervolgens op de knop Eigenschappen of Voorkeuren om de printerdriver te openen.

    OPMERKING:De naam van de knop verschilt per softwareprogramma.

  3. 3.

    Klik of tik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media: de juiste papiersoort en klik of tik vervolgens op de knop OK om het dialoogvenster Eigenschappen of Voorkeuren te sluiten.

  5. 5.

    Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Afdrukken

Aanvullende informatie over afdrukken

Ga naar www.hp.com/support voor de ondersteuningswebsite voor dit apparaat en voor meer informatie over het uitvoeren van bepaalde afdruktaken, zoals:

  • •

    Het papierformaat selecteren

  • •

    De afdrukstand selecteren

  • •

    Een brochure maken

  • •

    De kwaliteitsinstellingen selecteren

  • •

    Paginaranden selecteren


Afdrukken

Afdruktaken (OS X)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukken (OS X)
  • Handmatig dubbelzijdig afdrukken (OS X)
  • Meerdere pagina's per vel afdrukken (OS X)
  • De papiersoort selecteren (OS X)
  • Overige afdruktaken


Afdrukken

Afdrukken (OS X)

De volgende procedure beschrijft het standaardafdrukproces voor OS X.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en selecteer vervolgens andere menu's om de afdrukinstellingen aan te passen.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Klik op de knop Afdrukken.


Afdrukken

Handmatig dubbelzijdig afdrukken (OS X)

OPMERKING:Deze functie is beschikbaar als u de HP-printerdriver installeert. Mogelijk is de functie niet beschikbaar als u AirPrint gebruikt.

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Handmatig dubbelzijdig.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Klik op het vak Handmatig dubbelzijdig en selecteer een bindoptie.

  5. 5.

    Klik op de knop Afdrukken.

  6. 6.

    Het apparaat zal de eerste zijde van alle pagina's van het document als eerste afdrukken.

  7. 7.

    Haal de bedrukte stapel uit de uitvoerbak en plaats die met de bedrukte zijde omlaag in de invoerlade.

  8. 8.

    Klik op de knop Doorgaan of de knop OK op de computer (als dat gevraagd wordt, zie stap 9) om de tweede zijde van de taak af te drukken.

  9. 9.

    Raak, wanneer u hierom wordt gevraagd, de desbetreffende knop op het bedieningspaneel aan om door te gaan.


Afdrukken

Meerdere pagina's per vel afdrukken (OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer de printer.

  3. 3.

    Klik op Details weergeven of Exemplaren en pagina's en klik vervolgens op het menu Lay-out.

    OPMERKING:De naam van het item verschilt per softwareprogramma.

  4. 4.

    Selecteer in de vervolgkeuzelijst Pagina's per vel het aantal pagina's dat u op elk vel wilt afdrukken.

  5. 5.

    Selecteer in het gedeelte Lay-outrichting de volgorde en positie van de pagina's op het vel.

  6. 6.

    Selecteer in het menu Randen het soort rand dat u rond elke pagina op het vel wilt afdrukken.

  7. 7.

    Klik op de knop Afdrukken.


Afdrukken

De papiersoort selecteren (OS X)

  1. 1.

    Klik op de optie Afdrukken in het menu Bestand.

  2. 2.

    Selecteer het apparaat in het menu Printer.

  3. 3.

    Klik op Details weergeven, open de vervolgkeuzelijst van het menu en klik op Papier/Kwaliteit.

  4. 4.

    Selecteer een papiersoort in de vervolgkeuzelijst Papiersoort.

  5. 5.

    Klik op de knop Afdrukken.


Afdrukken

Overige afdruktaken

Ga naar www.hp.com/support/ljM25-M27mfp.

Er zijn instructies beschikbaar voor het uitvoeren van specifieke afdruktaken afdrukken, zoals:

  • •

    Afdruksnelkoppelingen of voorinstellingen maken en gebruiken

  • •

    Selecteer het papierformaat of gebruik een aangepast papierformaat

  • •

    Afdrukstand maken

  • •

    Een brochure maken

  • •

    Een document schalen zodat het past op een bepaald papierformaat

  • •

    De eerste of laatste pagina's van het document op ander papier afdrukken

  • •

    Watermerken op een document afdrukken


Afdrukken

Mobiel afdrukken

http://www.hp.com http://www.hpe.com http://www.compaq.com


Afdrukken

Inleiding

HP biedt diverse mobiele en ePrint-oplossingen voor gemakkelijk afdrukken naar een HP-printer vanaf een laptop, tablet, smartphone of ander mobiel apparaat. Ga naar www.hp.com/go/LaserJetMobilePrinting om de volledige lijst te zien en te bepalen wat de beste keuze is.

OPMERKING:Werk de printerfirmware bij om te zorgen dat alle mobiele afdruk- en ePrint-functies worden ondersteund.

  • Inleiding
  • Wireless Direct (alleen draadloze modellen)
  • HP ePrint via e-mail
  • HP ePrint-software
  • Android-geïntegreerd afdrukken


Afdrukken

Wireless Direct (alleen draadloze modellen)

Met Wireless Direct kunt u vanaf een draadloos mobiel apparaat afdrukken zonder dat een verbinding met een netwerk of internet is vereist.

OPMERKING:Niet alle mobiele besturingssystemen worden op dit moment door Wireless Direct ondersteund.

OPMERKING:Voor mobiele apparaten zonder Wireless Direct-functionaliteit maakt de Wireless Direct-verbinding alleen afdrukken mogelijk. Nadat u hebt afgedrukt met Wireless Direct, moet u verbinding maken met een lokaal netwerk om toegang te krijgen tot internet.

De volgende apparaten en pc-besturingssystemen ondersteunen Wireless Direct:

  • •

    Tablets en telefoons met Android 4.0 en hoger waarop de HP Print Services of de Mopria-plug-in voor mobiel afdrukken is geïnstalleerd

  • •

    De meeste computers, tablets en laptops met Windows 8.1 waarop de HP-printerdriver is geïnstalleerd

De volgende apparaten en pc-besturingssystemen bieden geen ondersteuning voor Wireless Direct, maar kunnen afdrukken naar een printer die wel ondersteuning biedt voor Wireless Direct:

  • •

    Apple iPhone en iPad

  • •

    Mac-computers met OS X

Voor meer informatie over afdrukken via Wireless Direct, raadpleegt u www.hp.com/go/wirelessprinting.

Wireless Direct-mogelijkheden kunnen vanaf het bedieningspaneel van de printer worden in- of uitgeschakeld.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Wireless Direct in- of uitschakelen
  • De Wireless Direct-naam van de printer wijzigen


Afdrukken

Wireless Direct in- of uitschakelen

Wireless Direct-mogelijkheden moeten eerst zijn ingeschakeld in de EWS van de printer.

1

LCD-bedieningspaneel

  1. 1.

    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      Menu Draadloos

    • •

      Wireless Direct

  3. 3.

    Selecteer de optie Aan en druk op de knop OK. Het apparaat slaat de instellingen op en gaat terug naar het menu Wireless Direct-instellingen.


Afdrukken

De Wireless Direct-naam van de printer wijzigen

Volg deze procedure om de Wireless Direct-naam van de printer te wijzigen met de geïntegreerde webserver van HP (EWS):

Stap één: De geïntegreerde webserver van HP openen

1

LCD-bedieningspaneel

  1. 1.

    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

  2. 2.

    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    OPMERKING:Als de webbrowser een bericht weergeeft dat toegang tot de website mogelijk niet veilig is, selecteert u de optie om door te gaan naar de website. Toegang tot deze website zal de computer niet beschadigen.

Stap twee: De Wireless Direct-naam wijzigen

  1. 1.

    Klik op het tabblad Networking (Netwerken).

  2. 2.

    Klik in het linkerdeelvenster op de koppeling Wireless Direct instellen.

  3. 3.

    Voer in het veld Naam (SSID) de nieuwe naam in.

  4. 4.

    Klik op Apply (Toepassen).


Afdrukken

HP ePrint via e-mail

Gebruik HP ePrint om documenten af te drukken door ze als e-mailbijlage vanaf een willekeurig apparaat met een e-mailfunctie naar het e-mailadres van de printer te sturen.

Voor het gebruik van HP ePrint moet de printer aan deze eisen voldoen:

  • •

    De printer moet zijn verbonden met een vast of draadloos netwerk en over een internetverbinding beschikken.

  • •

    HP Webservices moet zijn ingeschakeld op de printer en de printer moet zijn geregistreerd bij HP Connected.

    Volg deze procedure om HP-webservices in te schakelen en u te registreren bij HP Connected:

    1

    LCD-bedieningspaneel

    LCD-bedieningspaneel

    • 1.

      Druk op de knop Instellingen [image] op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    • 2.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als de webbrowser een bericht weergeeft dat toegang tot de website mogelijk niet veilig is, selecteert u de optie om door te gaan naar de website. Toegang tot deze website zal de computer niet beschadigen.

    • 3.

      Klik op het tabblad HP Webservices en vervolgens op Inschakelen. De printer schakelt Webservices in en drukt vervolgens een informatiepagina af.

      Op de informatiepagina staat de printercode die u nodig hebt om de HP-printer bij HP Connected te registreren.

    • 4.

      Ga naar www.hpconnected.com om een HP ePrint-account te maken en voltooi het installatieproces.


Afdrukken

HP ePrint-software

Met de HP ePrint-software kunt u vanaf een Windows- of Mac-desktop of laptop gemakkelijk afdrukken naar een printer met HP ePrint-functionaliteit. Met deze software kunt u gemakkelijk de printers met HP ePrint-functionaliteit vinden die zijn geregistreerd bij uw HP Connected-account. De beoogde HP-printer kan zich op het kantoor of op een andere locatie waar ook ter wereld bevinden.

  • •

    Windows: Nadat u de software hebt geïnstalleerd, kiest u in de toepassing die u op dat moment gebruikt de optie Afdrukken en selecteert u vervolgens HP ePrint in de lijst met geïnstalleerde printers. Klik op de knop Eigenschappen als u de afdrukopties wilt configureren.

  • •

    OS X: Na de installatie van de software, selecteert u Bestand, Afdrukken. Selecteer vervolgens de pijl naast PDF (in de linkerbenedenhoek van het driverscherm). Selecteer HP ePrint.

In Windows biedt de HP ePrint-software ondersteuning voor afdrukken via TCP/IP op lokale printers op het netwerk (LAN of WAN) voor apparaten die UPD PostScript® ondersteunen.

Windows en OS X bieden beide ondersteuning voor afdrukken via IPP voor apparaten die op een LAN- of WAN-netwerk zijn aangesloten en ePCL ondersteunen.

Windows en OS X ondersteunen ook het afdrukken van PDF-documenten naar openbare afdruklocaties en het afdrukken met HP ePrint via e-mail in de cloud.

Ga naar www.hp.com/go/eprintsoftware als u drivers wilt downloaden of meer informatie wilt lezen.

OPMERKING:Voor Windows is HP ePrint + JetAdvantage de naam van de printerdriver voor de HP ePrint-software.

OPMERKING:De HP ePrint-software voor OS X is een PDF-workflowprogramma en technisch gezien geen printerdriver.

OPMERKING:HP ePrint-software biedt geen ondersteuning voor afdrukken via USB.


Afdrukken

Android-geïntegreerd afdrukken

﻿Dankzij de geïntegreerde oplossing van HP voor Android en Kindle kunnen mobiele apparaten HP-printers op een netwerk of binnen draadloos bereik automatisch vinden en er via Wireless Direct mee afdrukken.

De printer moet verbonden zijn met hetzelfde netwerk (subnet) als waarmee het Android-apparaat is verbonden.

De afdrukoplossing is geïntegreerd in veel versies van het besturingssysteem.

OPMERKING:Als afdrukken niet beschikbaar is op uw apparaat, gaat u naar Google Play > Android-apps en installeert u de HP Print Service Plugin.

Ga voor meer informatie over het gebruik van de in Android geïntegreerde afdrukoplossing en over welke Android-apparaten worden ondersteund naar www.hp.com/go/LaserJetMobilePrinting.


Kopiëren

  • Een kopie maken
  • Dubbelzijdig kopiëren (duplex)

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Kopiëren

Een kopie maken

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Druk op de knop Instellingen [image] en zorg ervoor dat het lampje Aantal kopieën [image] brandt.

  4. 4.

    Druk op de pijlknoppen om het aantal exemplaren te wijzigen.

  5. 5.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

LCD-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op het apparaat.

  2. 2.

    Sluit de scannerklep.

  3. 3.

    Druk op het bedieningspaneel op de knop Aantal exemplaren [image].

  4. 4.

    Geef het aantal exemplaren op.

  5. 5.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.


Kopiëren

Dubbelzijdig kopiëren (duplex)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Handmatig dubbelzijdig kopiëren


Kopiëren

Handmatig dubbelzijdig kopiëren

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED- en LCD-bedieningspaneel:

  1. 1.

    Plaats het document op de glasplaat van de scanner met de afdrukzijde naar beneden en de linkerbovenhoek van de pagina in de linkerbovenhoek van de glasplaat. Sluit de scannerklep.

  2. 2.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

  3. 3.

    Haal de afgedrukte pagina uit de uitvoerbak en plaats die met de bedrukte zijde omlaag en de bovenrand eerst in de invoerlade.

  4. 4.

    Draai het originele document op de glasplaat van de scanner om de tweede zijde te kopiëren.

  5. 5.

    Druk op de knop Kopiëren starten [image] om het kopiëren te starten.

  6. 6.

    Herhaal deze procedure tot u alle pagina's hebt gekopieerd.


Scan

  • Scannen via de HP Scan-software (Windows)
  • Scannen via de HP Scan-software (OS X)

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Scan

Scannen via de HP Scan-software (Windows)

Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer. U kunt de gescande afbeelding als een bestand opslaan of naar een andere softwaretoepassing versturen.

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op de printer.

  2. 2.

    Klik op de computer op Start, Programma's (of Alle programma's in Windows XP).

  3. 3.

    Klik op HP en selecteer vervolgens uw printer.

  4. 4.

    Klik op HP Scan, selecteer een scansnelkoppeling en pas desgewenst de instellingen aan.

  5. 5.

    Klik op Scan.

OPMERKING:Klik op Meer voor toegang tot meer opties.

Klik op Nieuwe scansnelkoppeling maken om een set met aangepaste instellingen te maken en deze op te slaan in de lijst met snelkoppelingen.


Scan

Scannen via de HP Scan-software (OS X)

Gebruik de HP Scan-software om te beginnen met scannen via software op uw computer.

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op de printer.

  2. 2.

    Open vanaf de computer HP Easy Scan in de map Applicaties.

  3. 3.

    Volg de aanwijzingen op het scherm om het document te scannen.

  4. 4.

    Klik nadat alle pagina's zijn gescand op Bestand en daarna op Opslaan om de pagina's in een bestand op te slaan.


De printer beheren

  • Het verbindingstype van de printer wijzigen (Windows)
  • Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)
  • Geavanceerde configuratie met HP Utility voor OS X
  • IP-netwerkinstellingen configureren
  • Functies voor beveiliging van de printer
  • Instellingen voor energiebesparing
  • De firmware bijwerken

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


De printer beheren

Het verbindingstype van de printer wijzigen (Windows)

Indien u de printer niet hoeft te gebruiken en u de manier waarop het is aangesloten wilt wijzigen, kunt u de snelkoppeling Uw HP apparaat opnieuw configureren op uw computer gebruiken om de verbinding in te wijzigen. Zo kunt u bijvoorbeeld de printer opnieuw configureren om een ander draadloos adres te gebruiken, verbinding te maken met een bekabeld of een draadloos netwerk of over te schakelen van een netwerkverbinding naar een USB-verbinding. U kunt de configuratie wijzigen zonder de printer-cd-rom te plaatsen. Nadat u het type verbinding hebt geselecteerd dat u wilt instellen, gaat het programma rechtstreeks naar dat gedeelte van de installatieprocedure dat moet worden aangepast.


De printer beheren

Geavanceerde configuratie met de geïntegreerde webserver van HP (EWS) en HP Device Toolbox (Windows)

Met de geïntegreerde webserver van HP kunt u via de computer afdrukfuncties beheren in plaats van via het bedieningspaneel van de printer.

De geïntegreerde webserver van HP is beschikbaar wanneer de printer is aangesloten op een IP-netwerk. De geïntegreerde webserver van HP biedt geen ondersteuning voor IPX-printeraansluitingen. U hebt geen toegang tot internet nodig om de geïntegreerde webserver van HP te kunnen openen en gebruiken.

Wanneer de printer is aangesloten op het netwerk, is de geïntegreerde webserver van HP automatisch beschikbaar.

OPMERKING:HP Device Toolbox is software die wordt gebruikt om verbinding te maken met de geïntegreerde webserver van HP wanneer de printer via USB is aangesloten op een computer. Deze software is alleen beschikbaar als u een volledige installatie hebt uitgevoerd wanneer de printer op de computer is aangesloten. Sommige functies zijn mogelijk niet beschikbaar, afhankelijk van hoe de printer is aangesloten.

OPMERKING:De geïntegreerde webserver van HP is niet toegankelijk buiten de netwerkfirewall.

Methode een: De geïntegreerde webserver van HP (EWS) openen vanuit het menu Start

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op de HP printergroep en vervolgens op het item HP Device Toolbox.

Methode twee: De geïntegreerde webserver van HP (EWS) openen vanuit een webbrowser

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

  1. 1.

    LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

  2. 2.

    Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

    Voorbeeld van een IP-adres in een browservenster

    OPMERKING:Als de webbrowser een bericht weergeeft dat toegang tot de website mogelijk niet veilig is, selecteert u de optie om door te gaan naar de website. Toegang tot deze website zal de computer niet beschadigen.

Tabblad of gebied Omschrijving

Het tabblad Home

Hier vindt u informatie over de printer, de status en de configuratie.

  • •

    Apparaatstatus: Hiermee geeft u de status van de printer weer en het geschatte percentage resterende levensduur van benodigdheden van HP.

  • •

    Status benodigdheden: Toont de geschatte resterende levensduur van benodigdheden van HP in procenten. De werkelijke resterende levensduur van benodigdheden kan variëren. Zorg dat u vervangende benodigdheden hebt die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De cartridge hoeft alleen te worden vervangen, als de afdrukkwaliteit niet langer acceptabel is.

  • •

    Apparaatconfiguratie: Hier vindt u informatie die op de configuratiepagina van de printer wordt weergegeven.

  • •

    Netwerkoverzicht: Hier vindt u informatie over de netwerkconfiguratiepagina van de printer.

  • •

    Rapporten: Hiermee drukt u de door de printer gegenereerde configuratiepagina en statuspagina voor benodigdheden af.

  • •

    Logbestand: Hierin staan alle printergebeurtenissen en -fouten.

Tabblad Systeem

Hiermee kunt u de printer vanaf uw computer configureren.

  • •

    Apparaatgegevens: Biedt basisinformatie over de printer en het bedrijf.

  • •

    Papierinstellingen: Hiermee wijzigt u de standaardpapierverwerkingsinstellingen van de printer.

  • •

    EcoSMART Console: Hiermee wijzigt u de standaardtijden voor het activeren van de sluimermodus of automatische uitschakeling. Configureer de gebeurtenissen die ervoor zorgen dat het apparaat weer wordt geactiveerd.

  • •

    Papiersoorten: Hiermee kunt u afdrukmodi configureren die overeenkomen met de door de printer geaccepteerde papiersoorten.

  • •

    Systeeminstellingen: Hiermee wijzigt u de standaardsysteeminstellingen van de printer.

  • •

    Service: Hiermee voert u de schoonmaakprocedure van de printer uit.

  • •

    Productbeveilig.: Het beheerderswachtwoord instellen of wijzigen.

Tabblad Netwerk

(Alleen printers die op een netwerk zijn aangesloten)

Hiermee kunt u netwerkinstellingen wijzigen vanaf uw computer.

Op dit tabblad kunnen netwerkbeheerders de netwerkgerelateerde instellingen voor de printer beheren wanneer deze op een IP-netwerk is aangesloten. Hiermee kan ook de netwerkbeheerder de Wireless Direct-functie instellen. Dit tabblad verschijnt niet als de printer rechtstreeks op een computer is aangesloten.

Tabblad HP Web Services

Gebruik dit tabblad om verschillende webgebaseerde hulpprogramma's in te stellen en te gebruiken.


De printer beheren

Geavanceerde configuratie met HP Utility voor OS X

Gebruik de HP Utility om de status van de printer te controleren of de printerinstellingen via uw computer weer te geven of te wijzigen.

U kunt gebruikmaken van de HP Utility als de printer beschikt over een USB-kabel of als het is aangesloten op een TCP/IP-netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Utility openen
  • Functies van HP Utility


De printer beheren

HP Utility openen

Open de Finder en klik achtereenvolgens op Programma’s, HP en HP Utility.

Als HP Utility niet in de lijst staat, gebruikt u de volgende procedure om het te openen:

  1. 1.

    Open het menu Apple [image] op de computer, klik op het menu Systeemvoorkeuren en vervolgens op het pictogram Afdrukken en faxen of Afdrukken en scannen.

  2. 2.

    Selecteer het apparaat aan de linkerzijde van het scherm.

  3. 3.

    Klik op de knop Opties en benodigdheden.

  4. 4.

    Klik op het tabblad Utility.

  5. 5.

    Klik op de knop Printer Utility openen.


De printer beheren

Functies van HP Utility

In de HP Utility-werkbalk vindt u de volgende items:

  • •

    Apparaten: Klik op deze knop om Mac-apparaten die door de HP Utility zijn gevonden, weer te geven of te verbergen.

  • •

    Alle instellingen: Klik op deze knop om terug te keren naar de startweergave van de HP Utility.

  • •

    HP-ondersteuning: Klik op deze knop om een browser te openen en naar de HP-ondersteuningspagina te gaan.

  • •

    Benodigdheden: Klik op deze knop om de HP SureSupply-website te openen.

  • •

    Registratie: Klik op deze knop om de registratiepagina van HP te openen.

  • •

    Recycling: Klik op deze knop om de website van het HP Planet Partners-recyclingprogramma te openen.

De HP Utility bestaat uit pagina's die u kunt openen door in de lijst Alle instellingen te klikken. In de volgende tabel staat beschreven welke taken u kunt uitvoeren met HP Utility.

Menu | Item | Omschrijving
Informatie en ondersteuning | Status benodigdheden | Hiermee wordt de status van de apparaatbenodigdheden weergegeven en ziet u koppelingen om online benodigdheden te bestellen.
 | Apparaatgegevens | Hiermee wordt informatie over het huidige geselecteerde apparaat weergegeven, waaronder de service-id van het apparaat (indien toegewezen), de firmwareversie (FW-versie), het serienummer en het IP-adres.
 | HP Connected | Hiermee hebt u toegang tot de HP Connected-website.
Informatie | Berichtencentrum | Hier worden fouten weergegeven die in het apparaat zijn opgetreden.
Printerinstellingen | Auto-uit | Hiermee configureert u apparaten voor automatische uitschakeling na een bepaalde periode van inactiviteit. U kunt het aantal minuten instellen waarna het apparaat wordt uitgeschakeld.
 | Netwerkinstellingen | Hiermee configureert u de netwerkinstellingen, zoals de IPv4-instellingen IPv6-instellingen, Bonjour-instellingen en andere instellingen.
 | Beheer van benodigdheden | Hiermee configureert u wat het apparaat moet doen wanneer benodigdheden het einde van de geschatte levensduur naderen.
 | Configuratie van laden | Hiermee wijzigt u het papierformaat en de papiersoort voor elke lade.
 | Aanvullende instellingen | Hiermee opent u de geïntegreerde webserver van HP (EWS). OPMERKING:USB-verbindingen worden niet ondersteund.


De printer beheren

IP-netwerkinstellingen configureren

  • Inleiding
  • Disclaimer voor printer delen
  • Netwerkinstellingen weergeven of wijzigen
  • De naam van de printer in het netwerk wijzigen
  • IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel


De printer beheren

Inleiding

Configureer de netwerkinstellingen voor de printer aan de hand van de volgende secties.


De printer beheren

Disclaimer voor printer delen

HP ondersteunt geen peer-to-peer netwerken omdat dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga naar de website van Microsoft op www.microsoft.com.


De printer beheren

Netwerkinstellingen weergeven of wijzigen

U kunt de IP-configuratie-instellingen weergeven of wijzigen via de geïntegreerde webserver van HP.

  1. 1.

    De geïntegreerde webserver van HP (EWS) openen:

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

  2. 2.

    Klik op het tabblad Netwerk voor informatie over het netwerk. Wijzig desgewenst de instellingen.


De printer beheren

De naam van de printer in het netwerk wijzigen

Indien u de naam van de printer in een netwerk wilt wijzigen zodat de printer kan worden geïdentificeerd, gebruikt u de geïntegreerde webserver van HP.

  1. 1.

    De geïntegreerde webserver van HP (EWS) openen:

    1. a.

      Druk op de knop OK op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als uw internetbrowser het bericht Er is een probleem met het beveiligingscertificaat van deze website weergeeft als u de EWS probeer te openen, klikt u op Doorgaan naar deze website (niet aanbevolen).

      Doorgaan naar deze website (niet aanbevolen) is niet schadelijk voor de computer terwijl u navigeert in de EWS van het HP printer.

  2. 2.

    Open het tabblad Systeem.

  3. 3.

    Op de pagina Apparaatgegevens wordt de standaardprinternaam weergegeven in het veld Apparaatnaam. U kunt deze naam wijzigen zodat u de printer kunt identificeren.

    OPMERKING:Het invullen van de andere velden op deze pagina is optioneel.

  4. 4.

    Klik op de knop Toepassen om de wijzigingen toe te passen.


De printer beheren

IPv4 TCP/IP-parameters handmatig configureren via het bedieningspaneel

Met de menu's van het bedieningspaneel kunt u handmatig een IPv4-adres, subnetmasker en standaardgateway instellen.

  1. 1.

    Druk op de knop OK op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Netwerk instellen

    • •

      IPv4-configuratiemethode

    • •

      Handmatig

  3. 3.

    Gebruik de pijlknoppen en de knop OK om het IP-adres, subnetmasker en standaardgateway in te voeren en raak vervolgens de knop OK aan om de wijzigingen op te slaan.


De printer beheren

Functies voor beveiliging van de printer

http://www.hp.com http://www.hpe.com http://www.compaq.com


De printer beheren

Inleiding

De printer bevat beveiligingsopties waarmee toegang tot configuratie-instellingen en beveiligde gegevens kan worden beperkt. Ook kan toegang tot belangrijke hardwarecomponenten worden ontzegd.

  • Inleiding
  • Het wachtwoord van het systeem toewijzen of wijzigen met de geïntegreerde webserver


De printer beheren

Het wachtwoord van het systeem toewijzen of wijzigen met de geïntegreerde webserver

Stel een wachtwoord voor toegang tot de printer en de geïntegreerde webserver van HP in zodat onbevoegde gebruikers de printerinstellingen niet kunnen wijzigen.

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

  1. 1.

    Open de HP Embedded Web Server (EWS, geïntegreerde webserver):

    LED-bedieningspanelen

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

    LCD-bedieningspanelen:

    1. a.

      LCD-bedieningspanelen: Druk op de knop Instellingen [image] op het bedieningspaneel van de printer. Open het menu Netwerkinstellingen en selecteer IP-adres weergeven om het IP-adres of de hostnaam weer te geven.

    2. b.

      Open een internetbrowser en voer in de adresregel het IP-adres of de hostnaam in zoals die wordt weergegeven op het bedieningspaneel van de printer. Druk op de toets Enter op het toetsenbord van de pc. De geïntegreerde webserver wordt geopend.

      Voorbeeld van een IP-adres in een browservenster

      OPMERKING:Als de webbrowser een bericht weergeeft dat toegang tot de website mogelijk niet veilig is, selecteert u de optie om door te gaan naar de website. Toegang tot deze website zal de computer niet beschadigen.

  2. 2.

    Klik in het tabblad Systeem op de koppeling Productbeveiliging in het linkernavigatiedeelvenster.

  3. 3.

    Voer in het veld Wachtwoord in het gebied Productbeveiliging het wachtwoord.

  4. 4.

    Voer in het veld Wachtwoord bevestigen opnieuw het wachtwoord in.

  5. 5.

    Klik op de knop Toepassen.

    OPMERKING:Noteer het wachtwoord en bewaar het op een veilige plaats.


De printer beheren

Instellingen voor energiebesparing

  • Inleiding
  • Afdrukken met EconoMode
  • De instelling Sluimermodus/automatisch uitschakelen na inactiviteit instellen
  • De vertraging voor uitschakelen na inactiviteit instellen en de printer zo configureren dat deze maximaal 1 watt verbruikt
  • De instelling voor uitschakelvertraging instellen


De printer beheren

Inleiding

De printer beschikt over verschillende functies waarmee op energieverbruik en benodigdheden kan worden bespaard.


De printer beheren

Afdrukken met EconoMode

Deze printer beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Door EconoMode te gebruiken, verbruikt u minder toner. De afdrukkwaliteit kan in EconoMode echter minder zijn.

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

OPMERKING:Als deze optie niet beschikbaar is in uw printdriver, kunt u deze instellen met de HP geïntegreerde webserver.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Klik op de optie EconoMode.


De printer beheren

De instelling Sluimermodus/automatisch uitschakelen na inactiviteit instellen

Gebruik de menu's op het bedieningspaneel om in te stellen hoe lang het duurt voordat de slaapstand van de printer wordt ingeschakeld.

Voer de volgende stappen uit om de instelling Sluimermodus/automatisch uitschakelen na te wijzigen:

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen:

  1. 1.

    Open de geïntegreerde webserver van HP (EWS):

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

  2. 2.

    Klik op het tabblad Systeem en selecteer de pagina Energie-instellingen.

  3. 3.

    Selecteer de tijd voor Sluimermodus/automatisch uitschakelen na inactiviteit en klik op de knop Toepassen.

LCD-bedieningspanelen:

  1. 1.

    Open het menu Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Uitschakelen na inactiviteit

  3. 3.

    Selecteer de tijd voor de vertraging voor Uitschakelen na inactiviteit.

    OPMERKING:De standaardwaarde is 4 uur.


De printer beheren

De vertraging voor uitschakelen na inactiviteit instellen en de printer zo configureren dat deze maximaal 1 watt verbruikt

Gebruik de menu's op het bedieningspaneel om in te stellen hoe lang het duurt voordat de printer wordt uitgeschakeld.

OPMERKING:Nadat de printer is uitgeschakeld, neemt het stroomverbruik af tot 1 watt of minder.

Voer de volgende stappen uit om de instellingen voor uitschakelvertraging te wijzigen:

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen:

  1. 1.

    Open de geïntegreerde webserver van HP (EWS):

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

  2. 2.

    Klik op het tabblad Systeem en selecteer de pagina Energie-instellingen.

  3. 3.

    Selecteer de tijd voor de vertraging in het gebied Uitschakelen na inactiviteit.

    OPMERKING:De standaardwaarde is 4 uur.

LCD-bedieningspanelen:

  1. 1.

    Open het menu Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Energie-instellingen

    • •

      Uitschakelen na inactiviteit

  3. 3.

    Selecteer de tijd voor de vertraging voor Uitschakelen na inactiviteit.

    OPMERKING:De standaardwaarde is 4 uur.


De printer beheren

De instelling voor uitschakelvertraging instellen

Gebruik de menu's op het bedieningspaneel om te selecteren of de printer vertraagd wordt uitgeschakeld nadat de aan-uitknop is ingedrukt.

Voer de volgende stappen uit om de instellingen voor uitschakelvertraging te wijzigen:

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen

  1. 1.

    Open de geïntegreerde webserver van HP (EWS):

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

  2. 2.

    Klik op het tabblad Systeem en selecteer de pagina Energie-instellingen.

  3. 3.

    Als de optie Vertraging bij poorten actief is geselecteerd, wordt de printer niet uitgeschakeld tenzij alle poorten niet-actief zijn. Een actieve netwerk- of USB-verbinding voorkomt dat de printer wordt uitgeschakeld.

LCD-bedieningspaneel

  1. 1.

    Open het menu Instellingen op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    1. a.

      Systeeminstellingen

    2. b.

      Energie-instellingen

    3. c.

      Uitschakelvertraging

  3. 3.

    Als de optie Vertraging bij poorten actief is geselecteerd, wordt de printer niet uitgeschakeld tenzij alle poorten niet-actief zijn. Een actieve netwerk- of USB-verbinding voorkomt dat de printer wordt uitgeschakeld.


De printer beheren

De firmware bijwerken

HP verstrekt regelmatig printerupdates, nieuwe Web Services-apps en nieuwe functies voor bestaande Web Services-apps. Voer de volgende stappen uit om de printerfirmware voor één printer bij te werken. Wanneer u de firmware bijwerkt, worden Web Services-apps automatisch bijgewerkt.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De firmware bijwerken met behulp van de Firmware Update Utility


De printer beheren

De firmware bijwerken met behulp van de Firmware Update Utility

Gebruik deze stappen om Firmware Update Utility handmatig van hp.com te downloaden en te installeren.

OPMERKING:Deze methode is de enige beschikbare optie voor het bijwerken van de firmware voor printers die via een USB-kabel op de computer zijn aangesloten. Deze werkt ook voor printers die met een netwerk zijn verbonden.

OPMERKING:U moet een printerdriver installeren om deze methode te gebruiken.

  1. 1.

    Ga naar www.hp.com/support/ljm25–m27.

  2. 2.

    Klik onder Downloadopties op Drivers, software en firmware en selecteer vervolgens het juiste besturingssysteem.

  3. 3.

    Klik op Volgende.

  4. 4.

    Selecteer Firmware en klik vervolgens op Downloaden.

  5. 5.

    Wanneer het hulpprogramma is gestart, selecteert u de printer in de vervolgkeuzelijst en klikt op Firmware verzenden.

    OPMERKING:Klik op Configuratiepagina afdrukken als u een configuratiepagina wilt afdrukken om te controleren of de versie van de geïnstalleerde firmware van vóór of na het updateproces is.

  6. 6.

    Volg de instructies op het scherm om de installatie te voltooien en klik op de knop Sluiten om het hulpprogramma te sluiten.


Problemen oplossen

  • Klantondersteuning
  • Betekenis van lampjes op het bedieningspaneel (alleen LED-model)
  • De fabrieksinstellingen herstellen
  • Het bericht 'Cartridge bijna leeg' of 'Cartridge vrijwel leeg' wordt weergegeven op het bedieningspaneel van de printer
  • Problemen met papierinvoer of storingen oplossen
  • Papierstoringen verhelpen
  • De afdrukkwaliteit verbeteren
  • Kopieer- en scanbeeldkwaliteit verbeteren
  • Problemen met bekabelde netwerken oplossen
  • Problemen met draadloze netwerken oplossen

Voor meer informatie:

De volgende informatie is correct op het moment van uitgave. Zie www.hp.com/support/ljM25-M27mfp voor actuele informatie.

De uitgebreide Help van HP voor de printer omvat de volgende informatie:

  • •

    Installeren en configureren

  • •

    Leren en gebruiken

  • •

    Problemen oplossen

  • •

    Software- en firmware-updates downloaden

  • •

    Meepraten op ondersteuningsforums

  • •

    Informatie over garantie en wettelijke voorschriften zoeken


Problemen oplossen

Klantondersteuning

Telefonische ondersteuning voor uw land/regio Zorg dat u de printernaam, het serienummer, de aankoopdatum en een probleemomschrijving bij de hand hebt | Telefoonnummers voor land/regio vindt u op de folder in de doos van de printer of op www.hp.com/support/.
24 uur per dag ondersteuning via internet en hulpprogramma's en drivers downloaden | www.hp.com/support/ljM25-M27mfp
Aanvullende HP service- of onderhoudsovereenkomsten bestellen | www.hp.com/go/carepack
De printer registreren |


Problemen oplossen

Betekenis van lampjes op het bedieningspaneel (alleen LED-model)

Als er problemen zijn die uw aandacht vragen, wordt op het scherm van het bedieningspaneel een foutcode weergegeven.

Legenda van de statuslampjes
LED-lampje uit | Symbool voor "lampje uit"
LED-lampje aan | Symbool voor "lampje aan"
LED-lampje knippert | Symbool voor "lampje knippert"

Patronen van lampjes op het bedieningspaneel
Status van lampje Foutmelding Status van het product Actie

Alle lampjes zijn uit.

Alle LED-lampjes zijn uit

De printer is uitgeschakeld of bevindt zich in de energiebesparingsmodus.

Druk op de aan/uit-knop om de printer aan te zetten.

Het Klaar-lampje en het waarschuwingslampje knipperen.

Het Klaar-lampje en het waarschuwingslampje knipperen

De statuslampjes branden beurtelings tijdens de initialisatie van de formatter en op het moment dat de printer een reinigingspagina verwerkt.

Er is geen actie vereist. Wacht tot het initialiseren is voltooid. Het apparaat moet de status Klaar krijgen zodra de initialisatie is voltooid.

Het gereedlampje brandt.

Het Klaar-lampje brandt

De printer is in de gereedstatus.

Er is geen actie vereist. De printer is gereed voor een afdruktaak.

Het Klaar-lampje knippert.

Het Klaar-lampje knippert

De printer ontvangt of verwerkt gegevens.

Er is geen actie vereist. De printer ontvangt of verwerkt momenteel een afdruktaak.

Het waarschuwingslampje knippert.

Het waarschuwingslampje knippert

E0

Er is papier vastgelopen in de printer.

Verwijder het vastgelopen papier.

E1

De invoerlade is leeg.

Plaats papier in de lade.

E2

Een klep is open.

Controleer of de tonercartridgeklep volledig is gesloten.

E4

De tonercartridge is vrijwel leeg.

Druk op de knop Start kopie om door te gaan of vervang de tonercartridge.

E5

De tonercartridge is vrijwel leeg.

Vervang de tonercartridge.

H0

De printer bevindt zich in de modus voor handmatige invoer.

Plaats papier van het juiste type en formaat in de invoerlade. Druk op de knop Start kopie om door te gaan.

H1

De printer is bezig met de verwerking van een handmatige dubbelzijdige taak.

Plaats de pagina's in de invoerlade om de tweede zijde te bedrukken. Druk op de knop Start kopie om door te gaan.

Het waarschuwingslampje en het tonerlampje knipperen.

Het waarschuwingslampje en het tonerlampje knipperen

E3

De tonercartridge ontbreekt of is niet juist geplaatst.

Plaats de tonercartridge.

Het tonerlampje brandt.

Het tonerlampje brandt

De tonercartridge heeft het einde van de geschatte gebruiksduur bereikt. Zodra een onderdeel deze status bereikt, geldt de Premium Protection Warranty van HP niet meer voor dat onderdeel.

U hoeft de tonercartridge nu nog niet te vervangen, tenzij de afdrukkwaliteit niet meer voldoet.

Het waarschuwingslampje en het Klaar-lampje zijn aan.

Het waarschuwingslampje en het Klaar-lampje branden

E6

E7

E8

E9

Er is een kritieke fout opgetreden. De printer kan zichzelf niet herstellen.

  • 1.

    Schakel de printer uit of koppel het netsnoer los van het stopcontact.

  • 2.

    Wacht 30 seconden en schakel de printer in of sluit het netsnoer weer op de printer aan.

  • 3.

    Wacht tot de printer is geïnitialiseerd.

Als het probleem aanhoudt, neemt u contact op met de klantenondersteuning van HP.


Problemen oplossen

De fabrieksinstellingen herstellen

Als u de fabrieksinstellingen terugzet, worden alle printer- en netwerkinstellingen weer op de fabriekswaarden ingesteld. De paginateller en het ladeformaat worden niet opnieuw ingesteld. Volg onderstaande stappen om de fabrieksinstellingen van de printer te herstellen.

VOORZICHTIG:Wanneer u de fabrieksinstellingen terugzet, worden alle instellingen gewijzigd in de standaardwaarden. Ook worden in het geheugen opgeslagen pagina's verwijderd.

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen:

  1. 1.

    Open de geïntegreerde webserver van HP (EWS):

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

  2. 2.

    Klik eerst op het tabblad Systeem en vervolgens op de pagina Systeeminstellingen.

  3. 3.

    Selecteer de optie Standaardsysteeminstellingen herstellen en druk op de knop Toepassen.

    De printer wordt automatisch opnieuw opgestart.

LCD-bedieningspanelen:

  1. 1.

    Open het menu Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open het menu Service.

  3. 3.

    Selecteer Standaardinstellingen herstellen.

    De printer wordt automatisch opnieuw opgestart.


Problemen oplossen

Het bericht 'Cartridge bijna leeg' of 'Cartridge vrijwel leeg' wordt weergegeven op het bedieningspaneel van de printer

Cartridge bijna leeg: De printer geeft aan wanneer een tonercartridge vrijwel leeg is. De werkelijke resterende levensduur van een tonercartridge kan afwijken. Zorg dat u een vervangende tonercartridge heeft die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De tonercartridge hoeft nu nog niet te worden vervangen.

Cartridge vrijwel leeg: De printer geeft aan wanneer de tonercartridge bijna leeg is. De werkelijke resterende levensduur van een tonercartridge kan afwijken. Zorg dat u een vervangende tonercartridge heeft die u kunt plaatsen wanneer de afdrukkwaliteit niet meer voldoet. De tonercartridge hoeft op dat moment nog niet te worden vervangen, tenzij de afdrukkwaliteit niet langer acceptabel is.

Zodra een tonercartridge van HP de status Vrijwel leeg heeft, is de Premium Protection Warranty van HP niet langer van toepassing op deze tonercartridge.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling "Vrijwel leeg" wijzigen
  • Benodigdheden bestellen


Problemen oplossen

De instelling "Vrijwel leeg" wijzigen

U kunt de manier aanpassen waarop de printer reageert wanneer benodigdheden bijna leeg zijn. U hoeft deze instellingen niet opnieuw te configureren wanneer u een nieuwe tonercartridge of afbeeldingsdrum plaatst.

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1

LCD-bedieningspaneel

LCD-bedieningspanelen:

  1. 1.

    Open het menu Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Instellingen benodigdheden

    • •

      Zwarte cartridge

    • •

      Instelling voor vrijwel leeg

  3. 3.

    Voer een van de volgende handelingen uit:

    • •

      Selecteer de optie Doorgaan als u wilt dat de printer u waarschuwt wanneer een tonercartridge vrijwel leeg is, maar wel doorgaat met afdrukken.

    • •

      Selecteer de optie Stoppen als u wilt instellen dat de printer stopt met afdrukken tot u de tonercartridge hebt vervangen.

    • •

      Selecteer de optie Vragen als u wilt instellen dat de printer stopt met afdrukken en u vraagt de tonercartridge te vervangen. U kunt het bericht ter kennisgeving aannemen en doorgaan met afdrukken. Een door de klant te configureren optie op deze printer is "Herinner mij na 100 pagina's, 200 pagina's, 300 pagina's, 400 pagina's of nooit". Deze optie is beschikbaar voor het gemak van de klant en vormt geen indicatie dat deze pagina's een acceptabele afdrukkwaliteit hebben. Een door de klant te configureren optie op dit apparaat is "Herinner mij na 100 pagina's, 200 pagina's, 300 pagina's, 400 pagina's of nooit". Deze optie is beschikbaar voor het gemak van de klant en vormt geen indicatie dat deze pagina's een acceptabele afdrukkwaliteit hebben.


Problemen oplossen

Benodigdheden bestellen

Benodigdheden en papier bestellen | www.hp.com/go/suresupply
Bestellen via service- of ondersteuningsproviders | Neem contact op met een erkend service- of ondersteuningspunt van HP.
Bestellen via de geïntegreerde webserver van HP | Typ het IP-adres of de hostnaam van de printer in het adres- of URL-veld van een ondersteunde webbrowser op de computer om toegang te krijgen tot de webserver. De geïntegreerde webserver bevat een koppeling naar de SureSupply-website van HP. Hier vindt u mogelijkheden voor het aanschaffen van originele benodigdheden van HP.


Problemen oplossen

Problemen met papierinvoer of storingen oplossen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemen oplossen

Inleiding

U kunt het volgende proberen wanneer de printer geen papier of meerdere vellen tegelijkertijd oppakt uit de papierlade. In de volgende situaties kan een papierstoring optreden.

  • Inleiding
  • Problemen met papierinvoer of -storingen oplossen


Problemen oplossen

Problemen met papierinvoer of -storingen oplossen

Als het apparaat terugkerende problemen met papierinvoer of -storingen heeft, kunt u met de volgende informatie het aantal gebeurtenissen verminderen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Het apparaat pakt geen papier op
  • Het apparaat pakt meerdere vellen papier op
  • Frequente of terugkerende papierstoringen
  • Papierstoringen voorkomen


Problemen oplossen

Het apparaat pakt geen papier op

Als het apparaat geen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Open het apparaat en verwijder eventuele vastgelopen vellen papier.

  • 2.

    Plaats papier met het juiste formaat in de lade.

  • 3.

    Controleer of het papierformaat en de papiersoort correct zijn ingesteld op het bedieningspaneel van het apparaat.

  • 4.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.

  • 5.

    Controleer op het bedieningspaneel of het apparaat wacht op een bevestiging om het papier handmatig in te voeren. Plaats papier en ga verder met afdrukken.

  • 6.

    De oppakrol en het scheidingskussen kunnen verontreinigd zijn.


Problemen oplossen

Het apparaat pakt meerdere vellen papier op

Als het apparaat meerdere vellen papier uit de lade pakt, kunt u het volgende proberen.

  • 1.

    Verwijder de stapel papier uit de lade, buig de stapel, draai deze 180 graden en draai hem vervolgens ondersteboven. Waaier het papier niet uit. Plaats de stapel papier terug in de lade.

  • 2.

    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor dit apparaat.

  • 3.

    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.

  • 4.

    Controleer of de lade niet te vol is. Als dit wel het geval is, dient u de gehele stapel papier uit de lade te verwijderen, de stapel recht te leggen en een deel van de stapel papier terug te plaatsen in de lade.

  • 5.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Pas de geleiders aan tot de juiste inspringing in de lade.

  • 6.

    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Frequente of terugkerende papierstoringen

Volg deze stappen om problemen met frequente papierstoringen op te lossen. Als de eerste stap het probleem niet oplost, gaat u verder met de volgende stap totdat u het probleem hebt opgelost.

  1. 1.

    Als het papier vastloopt in het apparaat, verhelp dan de storing en druk een configuratiepagina af om het product te testen.

  2. 2.

    Controleer op het bedieningspaneel van het product of de lade voor het juiste papierformaat en de juiste papiersoort is geconfigureerd. Pas de papierinstellingen indien nodig aan.

  3. 3.

    Schakel het apparaat gedurende 30 seconden uit en schakel het vervolgens weer in.

  4. 4.

    Druk een reinigingspagina af om overtollige toner uit de binnenkant van het apparaat te verwijderen.

    LED-bedieningspaneel

    1. a.

      Klik op de knop Start en vervolgens op Programma's.

    2. b.

      Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

    3. c.

      Klik op het tabblad Systemen op Service.

    LCD-bedieningspaneel

    1. a.

      Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

    2. b.

      Open het menu Service.

    3. c.

      Selecteer met de pijlknoppen de optie Reinigingsmodus en druk vervolgens op de knop OK.

      De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in lade 1 te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.

  5. 5.

    Druk een configuratiepagina af om het apparaat te testen.

    LED-bedieningspaneel

    1. a.

      Houd de knop Annuleren [image] ingedrukt totdat het Klaar-lampje [image] begint te knipperen.

    2. b.

      Laat de knop Annuleren [image] los.

    LCD-bedieningspaneel

    1. a.

      Raak in het beginscherm van het bedieningspaneel de knop Instellingen [image] aan.

    2. b.

      Raak het menu Rapporten aan.

    3. c.

      Raak de knop Configuratierapport aan.

Als geen van deze stappen het probleem oplost, moet het apparaat wellicht worden nagekeken. Neem contact op met klantenondersteuning van HP.


Problemen oplossen

Papierstoringen voorkomen

Probeer de volgende oplossingen om papierstoringen te voorkomen.

  • 1.

    Gebruik uitsluitend papier dat voldoet aan de specificaties van HP voor dit apparaat.

  • 2.

    Gebruik geen papier dat is gekreukeld, gevouwen of beschadigd. Gebruik indien nodig papier uit een ander pak.

  • 3.

    Gebruik geen papier waarop al eerder is afgedrukt of gekopieerd.

  • 4.

    Controleer of de lade niet te vol is. Als dit wel het geval is, dient u de gehele stapel papier uit de lade te verwijderen, de stapel recht te leggen en een deel van de stapel papier terug te plaatsen in de lade.

  • 5.

    Zorg ervoor dat de papiergeleiders in de lade zijn afgestemd op het papierformaat. Schuif de geleiders tegen de stapel papier aan zonder het papier te buigen.

  • 6.

    Plaats de lade goed in het apparaat.

  • 7.

    Gebruik de handmatige invoer wanneer u afdrukt op zwaar of geperforeerd papier, of papier met reliëf en voer de vellen een voor een in.

  • 8.

    Controleer of de lade correct is ingesteld voor de papiersoort en het papierformaat.

  • 9.

    Zorg ervoor dat de omgeving van de printer binnen de specificaties valt.


Problemen oplossen

Papierstoringen verhelpen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemen oplossen

Inleiding

De volgende informatie beschrijft hoe u papierstoringen kunt verhelpen.

  • Inleiding
  • Papierstoringenlocaties
  • Vastgelopen papier uit de uitvoerlade verwijderen
  • Storingen in het gebied rondom de tonercartridge verhelpen
  • Storingen verhelpen in de uitvoerbak


Problemen oplossen

Papierstoringenlocaties

1 | Tonercartridgegebied
2 | Uitvoerbak
3 | Invoerlade


Problemen oplossen

Vastgelopen papier uit de uitvoerlade verwijderen

Als er een storing optreedt, knippert het waarschuwingslampje [image] herhaaldelijk op LED-bedieningspanelen, en wordt een storingsbericht weergegeven op LCD-bedieningspanelen.

  1. 1.

    Verwijder los papier uit de invoerlade.

    Verwijder de stapel papier

  2. 2.

    Open de scannereenheid.

    De scannereenheid openen

  3. 3.

    Til de bovenklep omhoog.

  4. 4.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  5. 5.

    Verwijder vastgelopen papier dat zichtbaar is in het gebied van de invoerlade. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  6. 6.

    Verwijder vastgelopen papier in het gebied van de tonercartridge. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  7. 7.

    Plaats de tonercartridge.

    De tonercartridge plaatsen

  8. 8.

    Laat de bovenklep zakken.

  9. 9.

    Sluit de scannereenheid.


Problemen oplossen

Storingen in het gebied rondom de tonercartridge verhelpen

Als er een storing optreedt, knippert het waarschuwingslampje [image] herhaaldelijk op LED-bedieningspanelen, en wordt een storingsbericht weergegeven op LCD-bedieningspanelen.

  1. 1.

    Open de scannereenheid.

    De scannereenheid openen

  2. 2.

    Til de bovenklep omhoog.

  3. 3.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  4. 4.

    Verwijder vastgelopen papier in het gebied van de tonercartridge. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  5. 5.

    Plaats de tonercartridge.

    De tonercartridge plaatsen

  6. 6.

    Laat de bovenklep zakken.

  7. 7.

    Sluit de scannereenheid.


Problemen oplossen

Storingen verhelpen in de uitvoerbak

Als er een storing optreedt, knippert het waarschuwingslampje [image] herhaaldelijk op LED-bedieningspanelen, en wordt een storingsbericht weergegeven op LCD-bedieningspanelen.

  1. 1.

    Verwijder vastgelopen papier dat zichtbaar is in het gebied van de uitvoerbak. Verwijder het vastgelopen papier met beide handen om scheuren te voorkomen.

    Verwijder het vastgelopen papier

  2. 2.

    Open de scannereenheid.

    De scannereenheid openen

  3. 3.

    Til de bovenklep omhoog.

  4. 4.

    Verwijder de tonerpatroon.

    De tonerpatroon verwijderen

  5. 5.

    Verwijder vastgelopen papier in het gebied van de tonercartridge.

    Verwijder het vastgelopen papier

  6. 6.

    Plaats de tonercartridge.

    De tonercartridge plaatsen

  7. 7.

    Laat de bovenklep zakken.

  8. 8.

    Sluit de scannereenheid.


Problemen oplossen

De afdrukkwaliteit verbeteren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleiding
  • Afdrukken vanuit een ander softwareprogramma
  • De papiersoort voor de afdruktaak controleren
  • Status van de tonercartridge controleren
  • De printer reinigen
  • De tonercartridge en belichtingstrommel visueel inspecteren
  • Papier en afdrukomgeving controleren


Problemen oplossen

Inleiding

Als de printer problemen heeft met de afdrukkwaliteit, probeer dan de volgende oplossingen in de aangegeven volgorde om het probleem te verhelpen.


Problemen oplossen

Afdrukken vanuit een ander softwareprogramma

Probeer af te drukken vanuit een ander softwareprogramma. Als de pagina correct wordt afgedrukt, ligt het probleem bij het programma dat u gebruikt om het document af te drukken.


Problemen oplossen

De papiersoort voor de afdruktaak controleren

Controleer de instelling van de papiersoort wanneer u afdrukt vanuit een softwareprogramma en de afgedrukte pagina's vlekken hebben, vaag of donker zijn, papier gekruld is, of wanneer u verspreide tonerpunten, tonerverlies of kleine delen op de pagina waar toner ontbreekt constateert.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • De instelling voor de papiersoort controleren (Windows)
  • De instelling voor de papiersoort controleren (OS X)


Problemen oplossen

De instelling voor de papiersoort controleren (Windows)

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer de printer en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media: de juiste papiersoort.

  5. 5.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

De instelling voor de papiersoort controleren (OS X)

  1. 1.

    Klik op het menu Bestand en vervolgens op de optie Afdrukken.

  2. 2.

    Selecteer de printer in het menu Printer.

  3. 3.

    Het menu Exemplaren & pagina's wordt standaard weergegeven door de printerdriver. Open de menuvervolgkeuzelijst en klik op het menu Afwerking.

  4. 4.

    Selecteer in de vervolgkeuzelijst Media een papiersoort.

  5. 5.

    Klik op de knop Afdrukken.


Problemen oplossen

Status van de tonercartridge controleren

LED-bedieningspanelen

  1. ▲

    Het statuslampje Tonerniveau [image] geeft aan dat het tonerniveau in de printcartridge zeer laag is.

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      Rapporten

    • •

      Status benodigdheden

  3. 3.

    Selecteer met de pijlknoppen de Statuspagina voor benodigdheden en druk vervolgens op de knop OK.


Problemen oplossen

De printer reinigen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een reinigingspagina afdrukken


Problemen oplossen

Een reinigingspagina afdrukken

Tijdens het afdrukproces kunnen deeltjes papier, toner en stof zich in de printer ophopen. Dit kan leiden tot problemen met de afdrukkwaliteit, zoals tonerspikkels of -spatten, vegen, vlekken, lijnen of herhaalde markeringen.

Ga als volgt te werk om een reinigingspagina af te drukken.

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1 | LED-bedieningspaneel
2 | LCD-bedieningspaneel

LED-bedieningspanelen:

  1. 1.

    Open de geïntegreerde webserver van HP (EWS):

    1. a.

      Open het menu Start en selecteer vervolgens Programma's of Alle programma's.

    2. b.

      Open de HP-groep, open de printergroep en selecteer vervolgens HP Device Toolbox.

  2. 2.

    Klik op het tabblad Systeem en selecteer de pagina Service.

  3. 3.

    Klik in het gebied Reinigingsmodus op Start om het reinigingsproces te beginnen.

LCD-bedieningspaneel

  1. 1.

    Druk op het bedieningspaneel van het apparaat op de knop Instellingen [image].

  2. 2.

    Open het menu Service.

  3. 3.

    Selecteer met de pijlknoppen de optie Reinigingsmodus en druk vervolgens op de knop OK.

    De printer drukt de eerste zijde af. Vervolgens wordt u gevraagd de pagina uit de uitvoerlade te verwijderen en in dezelfde richting opnieuw in de invoerlade te plaatsen. Wacht tot het proces is voltooid. Gooi de afgedrukte pagina weg.


Problemen oplossen

De tonercartridge en belichtingstrommel visueel inspecteren

Volg deze stappen om elke tonercartridge en belichtingstrommel te inspecteren.

  1. 1.

    Verwijder de tonercartridge en belichtingstrommel uit de printer.

  2. 2.

    Controleer of de geheugenchip is beschadigd.

  3. 3.

    Onderzoek het oppervlak van de groene afbeeldingsdrum.

    VOORZICHTIG:Raak de afbeeldingsdrum niet aan. Vingerafdrukken op de afbeeldingsdrum kunnen problemen geven met de afdrukkwaliteit.

  4. 4.

    Vervang de tonercartridge en belichtingstrommel als zich krassen, vingerafdrukken of andere beschadigingen op de belichtingstrommel bevinden.

  5. 5.

    Installeer de tonercartridge en belichtingstrommel opnieuw en druk enkele pagina's af om te zien of het probleem is opgelost.


Problemen oplossen

Papier en afdrukomgeving controleren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Papier gebruiken dat voldoet aan de specificaties van HP
  • Omgeving van de printer controleren
  • EconoMode-instellingen controleren


Problemen oplossen

Papier gebruiken dat voldoet aan de specificaties van HP

Gebruik ander papier als zich een van de volgende problemen voordoet:

  • •

    De afdruk is te licht of op sommige plekken vervaagd.

  • •

    Er bevinden zich tonervlekken op de afgedrukte pagina's.

  • •

    Op de afgedrukte pagina's is toner uitgelopen.

  • •

    De afgedrukte tekens zijn misvormd.

  • •

    Afgedrukte pagina's zijn gekruld.

Gebruik altijd papier van een type en gewicht dat door dit apparaat wordt ondersteund. Volg deze richtlijnen wanneer u het papier selecteert:

  • •

    Gebruik papier van goede kwaliteit en dat vrij is van sneden, inkepingen, scheuren, vlekken, losse deeltjes, stof, kreukels, gaten, nietjes en gekrulde of verbogen randen.

  • •

    Gebruik papier waarop nog nooit is afgedrukt.

  • •

    Gebruik papier dat is ontworpen voor laserprinters. Gebruik geen papier dat alleen is geschikt is voor inkjetprinters.

  • •

    Gebruik geen papier met een te ruw oppervlak. Gladder papier zorgt over het algemeen voor een beter afdrukresultaat.


Problemen oplossen

Omgeving van de printer controleren

Controleer of het apparaat wordt gebruikt binnen de omgevingsspecificaties die zijn opgenomen in de garantiebepalingen en de wettelijke mededelingen voor het product.


Problemen oplossen

EconoMode-instellingen controleren

HP raadt doorlopend gebruik van de EconoMode af. Als de EconoMode voortdurend wordt gebruikt, is het mogelijk dat de toner langer meegaat dan de mechanische onderdelen van de tonercartridge. Als de afdrukkwaliteit slechter wordt en niet meer acceptabel is, is het verstandig de tonercartridge te vervangen.

Voer de volgende stappen uit als de hele pagina te donker of te licht is.

  1. 1.

    Selecteer de afdrukoptie vanuit het programma.

  2. 2.

    Selecteer het apparaat en klik vervolgens op de knop Eigenschappen of Voorkeuren.

  3. 3.

    Klik op het tabblad Papier/Kwaliteit en zoek vervolgens het gebied Kwaliteitsinstellingen.

    • •

      Selecteer de instelling EconoMode als de hele pagina te donker is.

    • •

      Selecteer de instelling FastRes 1200 als de hele pagina te licht is.

  4. 4.

    Klik op de knop OK om het dialoogvenster Documenteigenschappen te sluiten. Klik in het dialoogvenster Afdrukken op de knop OK om de taak af te drukken.


Problemen oplossen

Kopieer- en scanbeeldkwaliteit verbeteren

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemen oplossen

Inleiding

Als de printer problemen heeft met de beeldkwaliteit, probeert u de volgende oplossingen in de aangegeven volgorde om het probleem te verhelpen.

  • Inleiding
  • Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten
  • Papierinstellingen controleren
  • Optimaliseren voor tekst of afbeeldingen
  • Rand-tot-rand kopiëren

Probeer eerst deze eenvoudige stappen:

  • •

    Gebruik de flatbedscanner in plaats van de documentinvoer.

  • •

    Gebruik originelen van goede kwaliteit.

  • •

    Als u de documentinvoer gebruikt, plaats dan het originele document correct in de documentinvoer met behulp van de papiergeleiders, om onduidelijke of scheve afbeeldingen te voorkomen.

Als het probleem zich nog steeds voordoet, probeer dan deze aanvullende oplossingen. Als het probleem hiermee niet wordt verholpen, raadpleegt u Afdrukkwaliteit verbeteren voor verdere oplossingen.


Problemen oplossen

Controleren of er geen vuil of vlekken op de glasplaat van de scanner zitten

In de loop der tijd kunnen zich vuilrestjes verzamelen op de scannerglasplaat en de witte plastic achterplaat waardoor de afdrukkwaliteit kan teruglopen. Volg de onderstaande procedure om de scanner te reinigen.

  1. 1.

    Druk op de aan-uitknop om de printer uit te schakelen en haal de stekker uit het stopcontact.

  2. 2.

    Open het deksel van de scanner.

  3. 3.

    Reinig de scannerglasplaat en de witte, plastic achterplaat onder de scannerklep met een zachte doek of een spons die is bevochtigd met een niet-schurende glasreiniger.

    VOORZICHTIG:Gebruik geen schuurmiddelen, aceton, benzeen, ammonia, ethylalcohol of tetrachloorkoolstof op enig deel van de printer omdat deze de printer kunnen beschadigen. Plaats geen vloeistof direct op de glasplaat of achterplaat. Ze kunnen in de printer lekken en deze beschadigen.

  4. 4.

    Droog de scannerglasplaat en de witte plastic onderdelen met een zeemleren spons of cellulosespons om vlekken te voorkomen.

  5. 5.

    Sluit het netsnoer aan op een stopcontact en druk op de aan-uitknop om de printer in te schakelen.


Problemen oplossen

Papierinstellingen controleren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • LED-bedieningspaneel
  • LCD-bedieningspaneel


Problemen oplossen

LED-bedieningspaneel

  1. 1.

    Klik op de knop Start en vervolgens op Programma's.

  2. 2.

    Klik op uw HP productgroep en vervolgens op het item HP Device Toolbox.

  3. 3.

    Klik op het tabblad Systemen op Papierinstellingen.


Problemen oplossen

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van het apparaat.

  2. 2.

    Open de volgende menu's:

    • •

      Systeeminstellingen

    • •

      Papierinstellingen

  3. 3.

    Selecteer Def. papierformaat.

  4. 4.

    Selecteer de naam van het papierformaat in de invoerlade en druk vervolgens op de knop OK.

  5. 5.

    Selecteer de optie Def. papiersoort.

  6. 6.

    Selecteer de naam van de papiersoort in de invoerlade en druk vervolgens op de knop OK.


Problemen oplossen

Optimaliseren voor tekst of afbeeldingen

1

LCD-bedieningspaneel

LCD-bedieningspaneel

  1. 1.

    Plaats het document op de glasplaat van de scanner volgens de indicatoren op de printer.

  2. 2.

    Druk op de knop Kopieermenu [image] op het bedieningspaneel van de printer.

  3. 3.

    Selecteer het menu Optimaliseren.

  4. 4.

    Gebruik de pijlknoppen om door de opties te bladeren en druk vervolgens op de knop OK om een optie te selecteren.

  5. 5.

    Raak de knop Kopiëren starten [image] aan om het kopiëren te starten.


Problemen oplossen

Rand-tot-rand kopiëren

De printer kan niet volledig van rand tot rand afdrukken. De pagina heeft een niet-bedrukbare rand van 4 mm.

Aanwijzingen voor het afdrukken of scannen van documenten met afgekapte randen (zonder marges):

  • •

    Wanneer het origineel kleiner is dan het formaat van de uitvoer, plaatst u het origineel 4 mm verwijderd uit de hoek die wordt aangegeven met het pictogram op de scanner. Kopieer of scan opnieuw in deze positie.

  • •

    Wanneer het origineel het gewenste uitvoerformaat heeft, gebruikt u de functie Vergroten/verkleinen om de afbeelding te verkleinen zodat de kopie niet wordt bijgesneden.


Problemen oplossen

Problemen met bekabelde netwerken oplossen

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemen oplossen

Inleiding

Controleer de volgende items om na te gaan of de printer met het netwerk communiceert. Druk voordat u begint een configuratiepagina af vanaf het bedieningspaneel van de printer en zoek het IP-adres van de printer op deze pagina.

  • Inleiding
  • Slechte fysieke verbinding
  • De computer maakt gebruik van een onjuist IP-adres voor deze printer
  • De computer kan niet met de printer communiceren
  • Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen
  • Uw computer of werkstation is mogelijk niet juist ingesteld
  • De printer is uitgeschakeld of andere netwerkinstellingen zijn niet juist

OPMERKING:HP ondersteunt geen peer-to-peer netwerken, aangezien dit een functie is van Microsoft-besturingssystemen en niet van de printerdrivers van HP. Ga oor meer informatie naar Microsoft op www.microsoft.com.


Problemen oplossen

Slechte fysieke verbinding

  1. 1.

    Controleer of de printer met een kabel van de juiste lengte is aangesloten op de juiste netwerkpoort.

  2. 2.

    Controleer of de kabels stevig zijn bevestigd.

  3. 3.

    Controleer aan de achterzijde van de printer of er twee lampjes branden bij de netwerkpoortaansluiting: oranje geeft activiteit aan, groen de koppelingsstatus.

  4. 4.

    Als het probleem hiermee niet is verholpen, probeert u een andere kabel of poort op de hub.


Problemen oplossen

De computer maakt gebruik van een onjuist IP-adres voor deze printer

  1. 1.

    Ga naar de printereigenschappen en klik op het tabblad Poorten. Controleer of het huidige IP-adres van de printer is geselecteerd. Het IP-adres van de printer wordt weergegeven op de configuratiepagina.

  2. 2.

    Als u de printer hebt geïnstalleerd met de standaard TCP/IP-poort van HP, schakelt u het vakje Altijd afdrukken naar dit apparaat, zelfs als het IP-adres verandert in.

  3. 3.

    Als u de printer hebt geïnstalleerd met een standaard TCP/IP-poort van Microsoft, gebruikt u de hostnaam in plaats van het IP-adres.

  4. 4.

    Als het IP-adres juist is, verwijdert u de printer en voegt u deze opnieuw toe.


Problemen oplossen

De computer kan niet met de printer communiceren

  1. 1.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer.

      • •

        In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.

      • •

        In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.

    2. b.

      Typ ping, gevolgd door het IP-adres voor uw printer.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  2. 2.

    Als de ping-opdracht is mislukt, controleer dan of de netwerkhubs zijn ingeschakeld en controleer vervolgens of de netwerkinstellingen, de printer en de computer allemaal voor hetzelfde netwerk zijn geconfigureerd.


Problemen oplossen

Nieuwe softwareprogramma's zorgen mogelijk voor compatibiliteitsproblemen

Controleer of nieuwe softwareprogramma's juist zijn geïnstalleerd en de juiste printerdriver gebruiken.


Problemen oplossen

Uw computer of werkstation is mogelijk niet juist ingesteld

  1. 1.

    Controleer de instellingen van de netwerkdrivers, printerdrivers en netwerkomleiding.

  2. 2.

    Controleer of het besturingssysteem juist is geconfigureerd.


Problemen oplossen

De printer is uitgeschakeld of andere netwerkinstellingen zijn niet juist

  1. 1.

    Controleer op de configuratiepagina de status van het netwerkprotocol. Schakel het protocol indien nodig in.

  2. 2.

    Configureer de netwerkinstellingen zo nodig opnieuw.


Problemen oplossen

Problemen met draadloze netwerken oplossen

  • Inleiding
  • Controlelijst draadloze verbinding
  • Er kan niet worden afgedrukt met de printer na het voltooien van de draadloze configuratie
  • Er kan niet worden afgedrukt met de printer en op de computer is een firewall van derden geïnstalleerd
  • De draadloze verbinding functioneert niet meer nadat de draadloze router of de printer is verplaatst
  • Er kunnen geen computers meer worden aangesloten op de draadloze printer
  • De verbinding van de draadloze printer wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk
  • Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken
  • Het draadloos netwerk functioneert niet
  • Diagnose van draadloos netwerk uitvoeren
  • Storing op een draadloos netwerk verminderen


Problemen oplossen

Inleiding

Gebruik de probleemoplossingsinformatie als hulp bij het oplossen van problemen.

OPMERKING:Om te bepalen of afdrukken via Wireless Direct op uw printer is ingeschakeld, drukt u een configuratiepagina af vanuit het bedieningspaneel van de printer.


Problemen oplossen

Controlelijst draadloze verbinding

  • •

    Zorg dat de netwerkkabel niet is aangesloten.

  • •

    Controleer of de printer en de draadloze router zijn ingeschakeld en van stroom worden voorzien. Controleer ook of de draadloze zender van de printer is ingeschakeld.

  • •

    Controleer of de naam van het draadloze netwerk (SSID) juist is. Druk de configuratiepagina af om de naam van het draadloze netwerk (SSID) te bepalen. Voer de draadloze installatie opnieuw uit als u niet zeker weet of de naam van het draadloze netwerk (SSID) juist is.

  • •

    Bij beveiligde netwerken controleert u of de beveiligingsinformatie juist is. Voer de draadloze installatie opnieuw uit als de beveiligingsinformatie niet juist is.

  • •

    Probeer toegang te krijgen tot andere computers op het draadloos netwerk als het draadloos netwerk niet goed functioneert. Probeer verbinding te maken met internet via een draadloze verbinding als het netwerk toegang heeft tot internet.

  • •

    De coderingsmethode (AES of TKIP) voor de printer is hetzelfde als die voor het draadloze toegangspunt (op netwerken met WPA-beveiliging).

  • •

    Controleer of de printer zich binnen het bereik van het draadloze netwerk bevindt. Bij de meeste netwerken dient de printer zich binnen 30 m van het draadloze toegangspunt (draadloze router) te bevinden.

  • •

    Zorg dat het draadloze signaal niet wordt geblokkeerd door obstakels. Verwijder grote metalen objecten tussen het toegangspunt en de printer. Controleer of er geen pilaren, muren of draagbalken van metaal of beton tussen de printer en het draadloos toegangspunt staan.

  • •

    Zorg dat de printer niet in de buurt staat van elektronische apparaten die het draadloze signaal kunnen storen. Apparaten die het draadloos signaal kunnen storen, zijn onder andere motoren, draadloze telefoons, beveiligingscamera's, andere draadloze netwerken en bepaalde Bluetooth-apparaten.

  • •

    Controleer of de printerdriver op de computer is geïnstalleerd.

  • •

    Controleer of u de juiste printerpoort hebt geselecteerd.

  • •

    Controleer of de computer en de printer op hetzelfde draadloze netwerk zijn aangesloten.

  • •

    Controleer voor OS X of de draadloze router ondersteuning biedt voor Bonjour.


Problemen oplossen

Er kan niet worden afgedrukt met de printer na het voltooien van de draadloze configuratie

  1. 1.

    Zorg dat de printer is ingeschakeld en gereed is.

  2. 2.

    Schakel firewalls van derden uit op uw computer.

  3. 3.

    Controleer of het draadloos netwerk goed werkt.

  4. 4.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.

  5. 5.

    Controleer of u de geïntegreerde webserver van HP kunt openen vanaf een computer op het netwerk.


Problemen oplossen

Er kan niet worden afgedrukt met de printer en op de computer is een firewall van derden geïnstalleerd

  1. 1.

    Werk de firewall bij met de meest recente update van de fabrikant.

  2. 2.

    Als de firewall tijdens het installeren van de printer of tijdens het afdrukken om uw toestemming vraagt, dient u deze te geven voor het uitvoeren van de programma's.

  3. 3.

    Schakel de firewall tijdelijk uit en installeer de draadloze printer vervolgens op de computer. Schakel de firewall in wanneer de installatie is voltooid.


Problemen oplossen

De draadloze verbinding functioneert niet meer nadat de draadloze router of de printer is verplaatst

  1. 1.

    Controleer of de router of de printer is verbonden met hetzelfde netwerk waarmee uw computer is verbonden.

  2. 2.

    Druk een configuratiepagina af.

  3. 3.

    Vergelijk de naam van het draadloze netwerk (SSID) op de configuratiepagina met de SSID in de printerconfiguratie op uw computer.

  4. 4.

    Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor de printer opnieuw.


Problemen oplossen

Er kunnen geen computers meer worden aangesloten op de draadloze printer

  1. 1.

    Controleer of de andere computers zich binnen het draadloos bereik bevinden en dat er geen obstakels zijn die het signaal blokkeren. Voor de meeste netwerken ligt het draadloos bereik op maximaal 30 m van het draadloos toegangspunt.

  2. 2.

    Zorg dat de printer is ingeschakeld en gereed is.

  3. 3.

    Controleer of er niet meer dan 5 gelijktijdige Wireless Direct-gebruikers zijn.

  4. 4.

    Schakel firewalls van derden uit op uw computer.

  5. 5.

    Controleer of het draadloos netwerk goed werkt.

  6. 6.

    Controleer of de computer goed functioneert. Start indien nodig de computer opnieuw op.


Problemen oplossen

De verbinding van de draadloze printer wordt verbroken wanneer er verbinding wordt gemaakt met een virtueel privénetwerk

  • •

    U kunt niet gelijktijdig met een virtueel privénetwerk en andere netwerken verbonden zijn.


Problemen oplossen

Het netwerk wordt niet weergegeven in de lijst met draadloze netwerken

  • •

    Controleer of de draadloze router is ingeschakeld en de stroomtoevoer functioneert.

  • •

    Het netwerk is mogelijk verborgen. U kunt echter gewoon verbinding maken met een verborgen netwerk.


Problemen oplossen

Het draadloos netwerk functioneert niet

  1. 1.

    Zorg dat de netwerkkabel niet is aangesloten.

  2. 2.

    Om te controleren of de verbinding met het netwerk is verbroken, dient u andere apparaten op het netwerk aan te sluiten.

  3. 3.

    Test de netwerkcommunicatie door een ping-opdracht uit te voeren op het netwerk.

    1. a.

      Open een opdrachtregel op uw computer.

      • •

        In Windows: klik op Start, klik op Uitvoeren, typ vervolgens cmd en druk op Enter.

      • •

        In OS X: ga naar Programma's, naar Hulpprogramma's en open daar Terminal.

    2. b.

      Typ ping, gevolgd door het IP-adres van de router.

    3. c.

      Het netwerk functioneert als er op het scherm retourtijden worden weergegeven.

  4. 4.

    Controleer of de router of de printer is verbonden met hetzelfde netwerk waarmee de computer is verbonden.

    1. a.

      Druk een configuratiepagina af.

    2. b.

      Vergelijk de naam van het draadloze netwerk (SSID) op het configuratierapport met de SSID in de printerconfiguratie op de computer.

    3. c.

      Als de nummers niet hetzelfde zijn, zijn de apparaten niet aangesloten op hetzelfde netwerk. Configureer de draadloze instellingen voor de printer opnieuw.


Problemen oplossen

Diagnose van draadloos netwerk uitvoeren

Vanaf het bedieningspaneel van de printer kunt u een diagnose uitvoeren die u informatie geeft over de instellingen van het draadloze netwerk.

OPMERKING:De stappen zijn afhankelijk van het soort bedieningspaneel.

1

LCD-bedieningspaneel

LCD-bedieningspaneel

  1. 1.

    Druk op de knop Instellingen [image] op het bedieningspaneel van de printer.

  2. 2.

    Open de volgende menu's:

    • •

      Zelfdiagnose

    • •

      Test voor draadloze verbinding uitvoeren

  3. 3.

    Druk op de knop OK om de test te starten. De printer drukt een testpagina af met de resultaten van de diagnose.


Problemen oplossen

Storing op een draadloos netwerk verminderen

Met de volgende tips kunt u storing op een draadloos netwerk verminderen:

  • •

    Houd de draadloze apparaten uit de buurt van grote metalen voorwerpen zoals dossierkasten en andere elektromagnetische apparaten zoals magnetrons en draadloze telefoons. Deze voorwerpen kunnen radiosignalen verstoren.

  • •

    Houd de draadloze apparaten uit de buurt van grote stenen gebouwen en andere soorten gebouwen. Deze objecten kunnen radiogolven absorberen en de signaalsterkte verlagen.

  • •

    Plaats de draadloze router op een centrale locatie in het zicht van de draadloze printers op het netwerk.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

OPMERKING:

  • •

    Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.

  • •

    Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.

  • •

    Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.

  • •

    Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.


De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | ALT+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | ALT+TAB
Het menu Opties openen. | ALT+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | ALT+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | ALT+O, en druk vervolgens T
Een onderwerp afdrukken. | ALT+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | ALT+PIJL LINKS, of ALT+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | ALT+PIJL RECHTS, of ALT+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | ALT+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of ALT+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | ALT+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | ALT+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | ALT+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | PIJL OMHOOG en PIJL OMLAAG, of PAGINA OMHOOG en PAGINA OMLAAG
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | TAB


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | ALT+I
Een boek of map openen en sluiten. | PLUSTEKEN (+) en MINTEKEN (-), of PIJL LINKS en PIJL RECHTS
Een onderwerp selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ENTER


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | ALT+N
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | PIJL OMHOOG en PIJL OMLAAG
Het verwante onderwerp weergeven. | ALT+E


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | ALT+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op ALT+T en typ vervolgens het woord.
Een zoekopdracht starten. | ALT+D
Een trefwoord in de lijst met resultaten selecteren. | ALT+K, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | ALT+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | ALT+M
Alleen zoeken in onderwerptitels. | ALT+R


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | ALT+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | ALT+T
Een trefwoord in de lijst met Favorieten selecteren. | ALT+P, en vervolgens PIJL OMHOOG en PIJL OMLAAG
Het geselecteerde onderwerp weergeven. | ALT+E
Het geselecteerde onderwerp uit de lijst verwijderen. | ALT+V


De HTML Help Viewer gebruiken

Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • •

    Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.

  • •

    Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.

  • •

    Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.

  • •

    Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.

  • •

    U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.

  • •

    Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.


De HTML Help Viewer gebruiken

Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • •

    Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.

  • •

    Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.

  • •

    Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.

OPMERKING: Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.


De HTML Help Viewer gebruiken

Een lijst met favoriete Help-onderwerp samenstellen

  • 1.

    Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.

  • 2.

    Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.

OPMERKING:

  • •

    U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.

  • •

    U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.

  • •

    U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.


De HTML Help Viewer gebruiken

Een Help-onderwerp kopiëren

  • 1.

    Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.

  • 2.

    Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.

  • 3.

    Open het document waarnaar u het onderwerp wilt kopiëren.

  • 4.

    Plaats de cursor daar waar de gegevens moeten verschijnen.

  • 5.

    Klik op Plakken in het menu Bewerken.

OPMERKING: U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.


De HTML Help Viewer gebruiken

Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

OPMERKING: Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.


De HTML Help Viewer gebruiken

Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • •

    Terug geeft het vorige onderwerp weer dat u hebt bekeken.

  • •

    Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.

  • •

    Volgende geeft het volgende onderwerp in de inhoudsopgave weer.

  • •

    Vorige geeft het vorige onderwerp in de inhoudsopgave weer.

  • •

    Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.

  • •

    Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.

  • •

    Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.

OPMERKING: De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.


De HTML Help Viewer gebruiken

De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht | Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen. | Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten. | Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken. | Hiermee wordt het onderwerp afgedrukt.

OPMERKING: Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.