HP LaserJet Pro MFP M25-M27

Brukerhåndbok


HP LaserJet Pro MFP M25-M27

Informasjon om varemerker og opphavsrett

Copyright og lisens

© Copyright 2016 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Edition 1, 10/2016

Varemerker

Adobe®, Adobe Photoshop®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

Apple og Apple-logoen er varemerker for Apple Inc., registrert i USA og andre land/regioner.

OS X er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.


Skriveroversikt

  • Inndelt oversikt
  • Skriverspesifikasjoner
  • Oppsett av skrivermaskinvare og programvareinstallering

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skriveroversikt

Inndelt oversikt

Dette avsnittet inneholder informasjon om følgende emner:

  • Skriver, sett forfra
  • Skriver, sett bakfra
  • LED-kontrollpanelvisning (M26a-modeller)
  • LCD-kontrollpanelvisning (M26nw-modeller)


Skriveroversikt

Skriver, sett forfra

Skriver, sett forfra

1 | Utskuff
2 | Skanner
3 | Av/på-knapp
4 | Kontrollpanel (kan vippes opp for enklere visning, typen varierer fra modell til modell)
5 | Forlenger for kort papir
6 | Innskuff


Skriveroversikt

Skriver, sett bakfra

Skriveren sett bakfra

1 | Spor for sikkerhetslås av kabeltypen
2 | Hi-Speed USB 2.0
3 | Ethernet-port
4 | Strømtilkobling


Skriveroversikt

LED-kontrollpanelvisning (M26a-modeller)

1

Kontrollpanel med LED-skjerm

Denne skjermen viser numerisk informasjon for kopijobber.

2

Opp- [image] og ned- [image] piltaster

Bruk disse knappene til å forstørre eller redusere verdien som vises på skjermen.

3

Lampe for Redusere/forstørre kopi

Angir at funksjonen for reduksjon eller forstørring av størrelsen på kopiene er aktivert.

4

Lampe for Mørkere/lysere kopi

Angir at funksjonen for mørkheten på kopien er aktivert.

5

Lampe for Antall kopier

Angir at funksjonen for antall kopier er aktivert.

6

Oppsett-knapp

Bruk denne knappen til å bla mellom kopiinnstillingene for antall kopier, mørkhet og kopistørrelse for hver jobb. Standardalternativet er antall kopier. Endre standardinnstillingene for alle jobber ved å bla til innstillingen og trykke på og holde inne knappen i tre sekunder. Juster innstillingen når lampen blinker. Trykk på denne knappen én gang til for å lagre innstillingen.

7

Start kopiering-knapp

Trykk på denne knappen for å starte kopijobben.

8

Avbryt-knapp

Trykk på denne knappen for å gjøre følgende handlinger:

  • •

    Avbryt en utskriftsjobb når skriveren skriver ut.

  • •

    Tilbakestill gjeldende kopiinnstillinger til standardverdiene når skriveren er inaktiv.

  • •

    Avslutt modus for standard kopieringsinnstillinger uten å lagre verdien når skriveren er i modus for standard kopieringsinnstilling.

9

Statuslampe for tonernivå

Angir at tonernivået i tonerkassetten er lavt.

10

Obs-indikator

Obs-lampen blinker når skriveren krever handling, for eksempel når skriveren går tom for papir eller en tonerkassett må byttes ut.

11

Klar-LED

Klar-lampen lyser uten å blinke når skriveren er klar til å skrive ut.


Skriveroversikt

LCD-kontrollpanelvisning (M26nw-modeller)

1

Trådløs [image] -knapp (bare trådløse modeller)

Bruk denne knappen for å åpne Trådløs-menyen, og se informasjon om trådløs status.

2

Oppsett-knapp

Bruk denne knappen for å åpne Oppsett-menyen.

3

Venstre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller redusere en verdi som vises i vinduet

4

OK-knapp

Bruk OK-knappen til å gjøre følgende:

  • •

    åpne kontrollpanelmenyene

  • •

    åpne en undermeny som vises i kontrollpanelvinduet

  • •

    velge et menyelement

  • •

    fjerne noen feil

  • •

    starte en utskriftsjobb som svar på en melding på kontrollpanelet (for eksempel når meldingen Trykk [OK] for å fortsette vises i kontrollpanelvinduet).

5

Høyre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller øke en verdi som vises i vinduet.

6

Av/på-knapp

Bruk denne knappen til å slå skriveren av eller på.

7

Avbryt-knapp

Bruk denne knappen til å avbryte en utskriftsjobb eller lukke kontrollpanelmenyer.

8

Kopiinnstillinger-knapp

Bruk denne knappen til å åpne Kopiinnstillinger-menyen.

9

Lysere/mørkere-knapp

Bruk denne knappen til å gjøre kopier lysere eller mørkere.

10

Antall kopier-knappen

Bruk denne knappen til å angi antallet eksemplarer som skal produseres.

11

Tilbake [image] -knapp

Bruk denne knappen til å gjøre følgende:

  • •

    gå ut av kontrollpanelmenyene

  • •

    bla tilbake til en tidligere meny i en liste i en undermeny

  • •

    bla tilbake til et tidligere menyelement i en liste i en undermeny (uten å lagre endringer i menyelementet)

12

Start kopiering-knapp

Bruk denne knappen til å starte kopijobben.

13

ePrint-knapp

Bruk denne knappen til å åpne Webtjenester-menyen.


Skriveroversikt

Skriverspesifikasjoner

VIKTIG:Følgende spesifikasjoner er korrekte på utgivelsestidspunktet, men de kan endres over tid. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

  • Tekniske spesifikasjoner
  • Operativsystemer som støttes
  • Mobilutskriftsløsninger
  • Skrivermål
  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Område for driftsmiljø


Skriveroversikt

Tekniske spesifikasjoner

Du finner aktuell informasjon på www.hp.com/support/ljM25-M27mfp.


Skriveroversikt

Operativsystemer som støttes

Følgende informasjon gjelder for skriverspesifikke Windows PCLmS- og OS X-skriverdrivere.

Windows: Installasjonsprogrammet for HP-programvare installerer PCLmS-driveren avhengig av hvilken versjon av Windows du har, i tillegg til valgfri programvare hvis du bruker den komplette installasjonsprogramvaren. Se i programvareinstallasjonsmerknadene hvis du vil ha mer informasjon.

OS X: Mac-datamaskiner støttes med denne skriveren. Last inn HP Easy Start fra installasjons-CD-en til skriveren eller last det ned fra 123.hp.com, og bruk deretter HP Easy Start til å installere HP-skriverdriveren og -verktøy. Se i programvareinstallasjonsmerknadene hvis du vil ha mer informasjon.

  1. 1.

    Gå til 123.hp.com.

  2. 2.

    Følg fremgangsmåten for å laste ned skriverprogramvaren.

Operativsystem Skriverdriver installert Merknader

Windows® XP, 32-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows Vista®, 32–biter og 64–biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows 7, 32-biters og 64-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows 8, 32-bit og 64-bit

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows 8.1, 32-biters og 64-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows 10, 32-biters og 64-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

Windows Server 2003, 32-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Windows Server 2008 32-biters og 64-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Windows Server 2012, 64-biters og R2, 64-biters

Skriverspesifikk HP PCLmS-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

OS X 10.9 Mavericks, 10.10 Yosemite og 10.11 El Capitan

OS X-skriverdriveren og -skriververktøyet kan lastes inn fra installasjons-CD-en eller lastes ned fra 123.hp.com.

Last inn HP Easy Start fra installasjons-CD-en til skriveren eller last det ned fra 123.hp.com, og bruk deretter HP Easy Start til å installere HP-skriverdriveren og -verktøy.

  • 1.

    Gå til 123.hp.com.

  • 2.

    Følg fremgangsmåten for å laste ned skriverprogramvaren.

MERK:Hvis du vil ha en oppdatert liste over støttede operativsystemer, kan du gå til www.hp.com/support/ljM25-M27mfp for HPs omfattende hjelp for skriveren.


Skriveroversikt

Mobilutskriftsløsninger

HP tilbyr flere mobil- og ePrint-løsninger for enkel utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. Hvis du vil se hele listen for å finne ut hva som er det beste valget, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Oppdater fastvaren for skriveren for å sikre at alle mobilutskrifts- og ePrint-funksjoner støttes.

  • •

    Wireless Direct (bare trådløse modeller)

  • •

    HP ePrint via e-post (krever at HPs webtjenester er aktivert og at skriveren er registrert hos HP Connected)

  • •

    HP ePrint-programvare


Skriveroversikt

Skrivermål

 | Helt lukket skriver | Helt åpen skriver
1. Høyde | 254 mm | 410 mm
2. Bredde | 420 mm | 420 mm
3. Dybde | 266 mm | 365 mm
Vekt (med kassetter) | 8,2 kg


Skriveroversikt

Strømforbruk, elektriske spesifikasjoner og lydutslipp

Se www.hp.com/support/ljM25-M27mfp for gjeldende informasjon.

FORSIKTIG:Strømkravene er basert på landet/regionen der skriveren selges. Ikke gjør om driftsspenningene. Dette vil skade skriveren og gjøre skrivergarantien ugyldig.


Skriveroversikt

Område for driftsmiljø

Miljø | Anbefalt | Tillatt
Temperatur | 17 til 25 °C | 15–30 °C
Relativ luftfuktighet | 30–70 % relativ luftfuktighet, ikke-kondenserende | 10–80 % relativ luftfuktighet (RH), ikke-kondenserende
Høyde over havet | Ikke aktuelt | 0 til 3048 m


Skriveroversikt

Oppsett av skrivermaskinvare og programvareinstallering

Du finner grunnleggende instruksjoner for oppsettet i oppsettplakaten og Kom i gang-håndboken som fulgte med skriveren. For mer informasjon kan du gå til HP support på nettet.

Gå til www.hp.com/support/ljM25-M27mfp for HPs omfattende hjelp for skriveren. Finn følgende støtte:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

  • Legge i innskuffen
  • Legge i innskuffen
  • Legge i og skrive ut konvolutter

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

Legge i innskuffen

MERK:Når du legger i nytt papir, bør du ta ut det gamle papiret og rette opp papirbunken før du legger det i skuffen. Ikke luft papiret. Dette gir mindre fastkjørt papir fordi det hindrer at flere ark mates gjennom skriveren samtidig.

  1. 1.

    Hvis den ikke allerede er åpen, åpner du innskuffen.

  2. 2.

    Juster papirbredde- og papirlengdeskinnene utover.

    Juster skinnene utover

  3. 3.

    Legg papiret med forsiden opp og øvre kant først inn i innskuffen.

    Retningen for papiret i skuffen varierer avhengig av typen utskriftsjobb. Hvis du vil ha mer informasjon, kan du se tabellen nedenfor.

    Legg papir i skuffen

  4. 4.

    Juster papirskinnene innover til de er tett inntil papiret.

    Juster skinnene innover

Papirtype | Tosidig-modus | Slik legger du i papir
Forhåndstrykt eller brevhode | Ensidig eller tosidig utskrift | Forsiden opp Øvre kant først inn i skriveren
Hullark | Ensidig eller tosidig utskrift | Forsiden opp Hull mot venstre side av skriveren


Papirskuffer

Legge i innskuffen

Dette avsnittet inneholder informasjon om følgende emner:

  • Skuffjustering for små papirstørrelser


Papirskuffer

Skuffjustering for små papirstørrelser

Hvis du skriver ut på materiale som er kortere enn 185 mm (7,28 tommer), kan du justere innskuffen med forlengeren for kort utskriftsmateriale.

  1. 1.

    Ta ut forlengeren for kort utskriftsmateriale fra oppbevaringssporet på venstre side av området for ilegging av utskriftsmateriale.

    Ta ut forlengeren for kort utskriftsmateriale

  2. 2.

    Fest den til papirlengdeskinnen på innskuffen.

    Fest forlengeren til skuffen

  3. 3.

    Legg papir i skuffen, og juster skinnene slik at de ligger inntil papiret.

    Legg papir i skuffen

  4. 4.

    Skyv papiret inn i produktet til det stopper, og skyv deretter papirskinnen slik at forlengeren støtter papiret.

  5. 5.

    Når du er ferdig å skrive ut på kort papir, fjerner du forlengeren fra innskuffen og legger den i oppbevaringssporet.

    Sett inn forlengeren for kort utskriftsmateriale


Papirskuffer

Legge i og skrive ut konvolutter

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Skrive ut konvolutter
  • Konvoluttretning


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du skriver ut og legger i konvolutter. Best ytelse oppnås ved at bare 5 mm med konvolutter (4 til 6 konvolutter) legges i den prioriterte mateskuffen og bare 10 konvolutter legges i innskuffen.

Hvis du vil skrive ut på konvolutter, følger du denne fremgangsmåten for å velge de riktige innstillingene i skriverdriveren.


Papirskuffer

Skrive ut konvolutter

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk eller trykk deretter på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjerm, velger du Enheter, velger Utskrift og velger skriveren.

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    Velg den aktuelle skuffen i rullegardinlisten Papirkilde.

  5. 5.

    På rullegardinmenyen Medier velger du Konvolutt.

  6. 6.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  7. 7.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Papirskuffer

Konvoluttretning

Legg konvolutter i innskuffen med utskriftssiden opp og kortsiden med returadresse først inn i skriveren.

Konvoluttretning


Rekvisita, tilbehør og deler

  • Bestill rekvisita, tilbehør og deler
  • Skifte ut tonerkassetten

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Rekvisita, tilbehør og deler

Bestill rekvisita, tilbehør og deler

Dette avsnittet inneholder informasjon om følgende emner:

  • Bestilling
  • Rekvisita og tilbehør
  • Egenreparasjonsdeler


Rekvisita, tilbehør og deler

Bestilling

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille ekte HP-deler eller -ekstrautstyr | www.hp.com/buy/parts
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | Skriv inn skriverens IP-adresse eller vertsnavn i feltet for adresse/URL-adresse i en støttet nettleser på datamaskinen for å få tilgang. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Rekvisita, tilbehør og deler

Rekvisita og tilbehør

Artikkel | Beskrivelse | Kassettnummer | Delenummer
Rekvisita
HP 79A svart original LaserJet-tonerkassett | Svart erstatningstonerkassett for M25–M27-modeller | 79A | CF279A


Rekvisita, tilbehør og deler

Egenreparasjonsdeler

Deler for CSR (Customer Self-Repair) er tilgjengelige for mange HP LaserJet-skrivere for å redusere reparasjonstid. Hvis du vil ha mer informasjon om CSR-programmet og fordelene med det, kan du se www.hp.com/go/csr-support og www.hp.com/go/csr-faq.

Originale erstatningsdeler fra HP kan bestilles på www.hp.com/buy/parts eller ved å kontakte en tjeneste- eller støtteleverandør som er godkjent av HP. Ett av følgende er nødvendig når du bestiller noe: delenummer, serienummer (står på baksiden av skriveren), produktnummer eller skrivernavn.

  • •

    Deler som er merket Obligatorisk under alternativer for egenreparasjon, skal installeres av kunder, med mindre du er villig til å betale for at en servicerepresentant fra HP utfører reparasjonen. HPs produktgaranti dekker ikke kundestøtte på stedet eller retur til lager for disse delene.

  • •

    Deler som er merket Valgfri egenreparasjon, kan på anmodning installeres av en servicerepresentant fra HP uten ekstra kostnader i løpet av skriverens garantiperiode.


Rekvisita, tilbehør og deler

Skifte ut tonerkassetten

  • Innføring
  • Informasjon om tonerkassett
  • Fjerne og erstatte tonerkassetten


Rekvisita, tilbehør og deler

Innføring

Følgende informasjon inneholder opplysninger om tonerkassetten for skriveren og fremgangsmåte for hvordan du erstatter den.


Rekvisita, tilbehør og deler

Informasjon om tonerkassett

Skriveren viser når det er lite og svært lite igjen i tonerkassetten. Den faktiske gjenværende levetiden til tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende.

Hvis du vil kjøpe tonerkassetter eller kontrollere hvilke tonerkassetter som er kompatible med skriveren, kan du gå til HP SureSupply via koblingen www.hp.com/go/suresupply. Bla til bunnen av siden, og kontroller at land/område er riktig.

Element | Beskrivelse | Kassettnummer | Delenummer
HP 79A svart original LaserJet-tonerkassett | Svart erstatningstonerkassett for M25–M27-modeller | 79A | CF279A

MERK:Tonerkassetter med høy kapasitet inneholder mer toner enn standardkassetter slik at de kan skrive ut flere sider. Hvis du vil ha mer informasjon, kan du gå til www.hp.com/go/learnaboutsupplies.

Ikke ta tonerkassetten ut av innpakningen før du skal bruke den.

FORSIKTIG:Unngå skade på tonerkassetten. Utsett den ikke for lys i mer enn noen få minutter. Hvis tonerkassetten må tas ut av skriveren over en lengre periode, må du dekke til den grønne bildetrommelen.

Illustrasjonen nedenfor viser tonerkassettkomponentene.

1 | Bildetrommel FORSIKTIG:Ikke ta på bildetrommelen. Fingermerker kan føre til kvalitetsproblemer med utskriften.
2 | Minnebrikke

FORSIKTIG:Hvis du får toner på klærne, bør du tørke det av med en tørr klut og vaske klærne i kaldt vann. Bruker du varmt vann, smitter toneren av på stoffet.

MERK:Du finner informasjon om hvordan du resirkulerer brukte tonerkassetter, i tonerkassettboksen.


Rekvisita, tilbehør og deler

Fjerne og erstatte tonerkassetten

  1. 1.

    Løft skannerenheten.

    Åpne det øvre dekselet

  2. 2.

    Ta den brukte tonerkassetten ut av skriveren.

    Ta ut tonerkassetten

  3. 3.

    Ta den nye tonerkassettpakken ut av posen. Legg den brukte tonerkassetten i posen for resirkulering.

  4. 4.

    Ta tak i begge sidene av tonerkassetten, og fordel toneren ved å riste tonerkassetten forsiktig.

    FORSIKTIG:Ikke berør lukkeren eller overflaten til valsen.

    Rist kassetten forsiktig.

  5. 5.

    Drei fliken på venstre side av kassetten til den løsner. Dra i fliken til all tapen er fjernet fra kassetten. Plasser fliken og tapen i esken for tonerkassetten for å sende den til resirkulering.

  6. 6.

    Sett inn den nye tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  7. 7.

    Lukk skannerenheten.


Utskrift

  • Utskriftsoppgaver (Windows)
  • Utskriftsoppgaver (OS X)
  • Mobilutskrift

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Utskrift

Utskriftsoppgaver (Windows)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (Windows)
  • Skrive ut på begge sider manuelt (Windows)
  • Skrive ut flere sider per ark (Windows)
  • Velge papirtype (Windows)
  • Ytterligere utskriftsinformasjon


Utskrift

Slik skriver du ut (Windows)

Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Windows.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

  3. 3.

    Velg kategoriene i skriverdriveren for å konfigurere de tilgjengelige alternativene.

  4. 4.

    Velg OK for å gå tilbake til dialogboksen Skriv ut. Velg hvor mange eksemplarer som skal skrives ut.

  5. 5.

    Velg OK for å skrive ut jobben.


Utskrift

Skrive ut på begge sider manuelt (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Oppsett.

  4. 4.

    Velg riktig tosidigalternativ fra rullegardinlisten Skrive ut manuelt på begge sider, og velg deretter OK-knappen.

    Alternativet Skrive ut manuelt på begge sider

  5. 5.

    I dialogboksen Skriv ut velger du OK for å skrive ut jobben. Produktet vil skrive ut den første siden av alle sidene i dokumentet først.

    Dialogboksen Skriv ut

  6. 6.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.

    Legg de utskrevne sidene i skuffen

  7. 7.

    På datamaskinen klikker du på OK for å skrive ut den andre siden av jobben.

  8. 8.

    Velg den aktuelle knappen på kontrollpanelet for å fortsette hvis du blir bedt om det.


Utskrift

Skrive ut flere sider per ark (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Oppsett.

  4. 4.

    Velg riktig Papirretning fra nedtrekkslisten.

  5. 5.

    Velg riktig antall sider per ark fra rullegardinlisten Sider per ark, og velg deretter Avansert-knappen.

    Alternativet Sider per ark

  6. 6.

    Velg riktig alternativ for Oppsett for sider per ark fra rullegardinlisten.

    Alternativet Oppsett for sider per ark

  7. 7.

    Velg riktig alternativ for Siderammer fra rullegardinlisten, velg OK for å lukke dialogboksen Avanserte alternativer, og velg deretter OK-knappen for å lukke dialogboksen Egenskaper eller Innstillinger.

  8. 8.

    I dialogboksen Skriv ut velger du OK for å skrive ut jobben.

    Dialogboksen Skriv ut


Utskrift

Velge papirtype (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    Fra rullegardinlisten Utskriftsmateriale velger du riktig papirtype og velger deretter OK-knappen for å lukke dialogboksen Egenskaper eller Innstillinger.

  5. 5.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.

    Dialogboksen Skriv ut


Utskrift

Ytterligere utskriftsinformasjon

Gå til www.hp.com/support for å gå til webområdet for kundestøtte for produktet, og hvis du vil vite mer om å utføre bestemte utskriftsoppgaver, for eksempel følgende:

  • •

    Velg papirstørrelsen

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Velg kvalitetsinnstillingene

  • •

    Velg siderammer


Utskrift

Utskriftsoppgaver (OS X)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (OS X)
  • Skrive ut på begge sider manuelt (OS X)
  • Skrive ut flere sider per ark (OS X)
  • Velge papirtype (OS X)
  • Flere utskriftsoppgaver


Utskrift

Slik skriver du ut (OS X)

Fremgangsmåten nedenfor beskriver den grunnleggende utskriftsprosessen for OS X.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og velg deretter andre menyer for å justere utskriftsinnstillingene.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk på Skriv ut.


Utskrift

Skrive ut på begge sider manuelt (OS X)

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Manuell tosidig-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk i Manuell tosidig-boksen, og velg et innbindingsalternativ.

  5. 5.

    Klikk på Skriv ut.

  6. 6.

    Produktet vil skrive ut den første siden av alle sidene i dokumentet først.

  7. 7.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned i innskuffen.

  8. 8.

    Klikk på Fortsett- eller OK-knappen på datamaskinen (se trinn 9 hvis du får et spørsmål underveis) for å skrive ut den andre siden av jobben.

  9. 9.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Utskrift

Skrive ut flere sider per ark (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Oppsett-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    På nedtrekkslisten Sider per ark velger du antall sider som du ønsker å skrive ut på hvert ark.

  5. 5.

    I området Layoutretning velger du rekkefølgen på og plasseringen av sidene på arket.

  6. 6.

    På Rammer-menyen velger du hvilken type ramme som skal skrives ut rundt hver side på arket.

  7. 7.

    Klikk på Skriv ut.


Utskrift

Velge papirtype (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du produktet.

  3. 3.

    Klikk på Vis detaljer, åpne nedtrekkslisten og klikk på Papir/kvalitet.

  4. 4.

    Velg en type fra nedtrekkslisten Type utskriftsmateriale.

  5. 5.

    Klikk på Skriv ut.


Utskrift

Flere utskriftsoppgaver

Gå til www.hp.com/support/ljM25-M27mfp.

Instruksjoner er tilgjengelig for å utføre bestemte utskrifts oppgaver, for eksempel følgende:

  • •

    Opprette og bruke utskriftssnarveier og forhåndsinnstillinger for utskrift i Windows

  • •

    Velge papirstørrelsen eller bruke en egendefinert papirstørrelse

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Skalere en side så den passer på en bestemt papirstørrelse

  • •

    Skrive ut den første eller den siste siden av dokumentet på annet papir

  • •

    Skrive ut vannmerker på et dokument


Utskrift

Mobilutskrift

http://www.hp.com http://www.hpe.com http://www.compaq.com


Utskrift

Innføring

HP tilbyr flere mobil- og ePrint-løsninger for enkel utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. Hvis du vil se hele listen for å finne ut hva som er det beste valget, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Oppdater fastvaren for skriveren for å sikre at alle mobilutskrifts- og ePrint-funksjoner støttes.

  • Innføring
  • Wireless Direct (bare trådløse modeller)
  • HP ePrint via e-post
  • HP ePrint-programvare
  • Innebygd Android-utskrift


Utskrift

Wireless Direct (bare trådløse modeller)

Wireless Direct gjør det mulig å skrive ut fra trådløse mobilenheter uten å være tilkoblet et nettverk eller Internett.

MERK:Ikke alle mobiloperativsystemer støttes for øyeblikket av Wireless Direct.

MERK:Hvis den mobile enheten ikke har Wireless Direct-funksjon, aktiverer Wireless Direct-tilkoblingen bare utskrift. Etter at du har brukt Wireless Direct til å skrive ut, må du koble til et lokalt nettverk på nytt for å få tilgang til Internett.

Følgende enheter og operativsystemer støtter Wireless Direct:

  • •

    Nettbrett med Android 4.0 og nyere samt mobiltelefoner med installert HP Print Service eller Mopria-plugin-modul for mobilutskrift

  • •

    De fleste datamaskiner med Windows 8.1, nettbrett og bærbare datamaskiner med installert HP-skriverdriver

Følgende enheter og operativsystemer støtter ikke Wireless Direct, men kan skrive ut til en skriver med Wireless Direct-funksjon:

  • •

    Apple iPhone og iPad

  • •

    Mac-maskiner med OS X

Du finner mer informasjon om trådløs utskrift med Wireless Direct på www.hp.com/go/wirelessprinting.

Wireless Direct-funksjonalitet kan aktiveres eller deaktiveres fra skriverens kontrollpanel.

Dette avsnittet inneholder informasjon om følgende emner:

  • Aktivere eller deaktivere Wireless Direct
  • Endre skriverens Wireless Direct-navn


Utskrift

Aktivere eller deaktivere Wireless Direct

Wireless Direct-funksjonalitet må først aktiveres fra skriverens innebygde webserver.

1

LCD-kontrollpanel

  1. 1.

    LCD-kontrollpaneler: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      Trådløs meny

    • •

      Trådløst direkte

  3. 3.

    Velg alternativet På, og trykk deretter på OK-knappen. Produktet lagrer innstillingen og tilbakestiller kontrollpanelet til menyen Innstillinger for Wireless Direct.


Utskrift

Endre skriverens Wireless Direct-navn

Følg denne fremgangsmåten for å endre skriverens Wireless Direct-navn ved hjelp av HPs innebygde webserver (EWS):

Trinn 1: Åpne HPs innebygde webserver

1

LCD-kontrollpanel

  1. 1.

    LCD-kontrollpaneler: På skriverens kontrollpanel trykker du på Oppsett-knappen [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

Trinn to: Endre Wireless Direct-navnet

  1. 1.

    Klikk på kategorien Nettverk.

  2. 2.

    På venstre navigeringsrute klikker du på koblingen Wireless Direct-oppsett.

  3. 3.

    Skriv inn det nye navnet i feltet Navn (SSID).

  4. 4.

    Klikk på Bruk.


Utskrift

HP ePrint via e-post

Bruk HP ePrint for å skrive ut dokumenter ved å sende dem som et e-postvedlegg til skriverens e-postadresse fra en hvilken som helst e-postaktivert enhet.

For å bruke HP ePrint må skriveren oppfylle disse kravene:

  • •

    Skriveren må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang.

  • •

    HPs webtjenester må være aktivert på skriveren og skriveren må være registrert på HP Connected.

    Følg denne fremgangsmåten for å aktivere HPs webtjenester og registrere deg med HP Connected:

    1

    LCD-kontrollpanel

    LCD-kontrollpanel

    • 1.

      På skriverens kontrollpanel trykker du på knappen Oppsett [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    • 2.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

    • 3.

      Klikk på kategorien for HPs webtjenester og klikk deretter på Aktiver. Skriveren aktiverer webtjenester og skriver deretter ut en informasjonsside.

      Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-skriveren hos HP Connected.

    • 4.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.


Utskrift

HP ePrint-programvare

HP ePrint-programvaren gjør det enkelt å skrive ut fra en stasjonær eller bærbar datamaskin som kjører Windows eller Mac til en HP ePrint-kompatibel skriver. Denne programvaren gjør det enkelt å finne HP ePrint-aktiverte skrivere som er registrert på HP Connected-kontoen din. Mål-HP-skriveren kan være plassert på kontoret eller på steder over hele verden.

  • •

    Windows: Når du har installert programvaren, åpner du alternativet Utskrift i programmet. Deretter velger du HP ePrint på listen over installerte skrivere. Klikk på Egenskaper for å konfigurere utskriftsalternativer.

  • •

    OS X: Etter at du har installert programvaren, velger du Fil, Skriv ut og deretter pilen ved siden av PDF (nederst i venstre hjørne på driverskjermen). Velg HP ePrint.

I Windows støtter HP ePrint-programvaren TCP/IP-utskrift til lokale nettverksskrivere på nettverket (LAN eller WAN) for produkter som støtter UPD PostScript®.

Windows og OS X støtter IPP-utskrift til LAN- eller WAN-nettverkstilkoblede skrivere som støtter ePCL.

Windows og OS X støtter også utskrift av PDF-dokumenter til offentlige utskriftsplasseringer og utskrift med HP ePrint via e-post via nettsky.

Du finner drivere og mer informasjon på www.hp.com/go/eprintsoftware.

MERK:For Windows er navnet på HP ePrint-skriverdriveren HP ePrint + JetAdvantage.

MERK:HP ePrint-programvaren er et verktøy for PDF-arbeidsflyt for OS X, og er ikke teknisk sett en skriverdriver.

MERK:HP ePrint-programvaren støtter ikke USB-utskrift.


Utskrift

Innebygd Android-utskrift

﻿HPs innebygde utskriftsløsning for Android og Kindle gjør at mobile enheter automatisk kan finne og skrive ut fra HP-skrivere som enten er på et nettverk eller innen trådløs rekkevidde for Wireless Direct-utskrift.

Skriveren må være koblet til det samme nettverket (delnett) som Android-enheten.

Utskriftsløsningen er innebygd i de mange versjonene av operativsystemet.

MERK:Hvis utskrift ikke er tilgjengelig på enheten, kan du gå til Google Play > Android-apper og installere plugin-modulen HP Print Service.

Hvis du vil ha mer informasjon som hvordan du bruker Androids innebygde utskriftsfunksjon og hvilke Android-enheter som støttes, går du til www.hp.com/go/LaserJetMobilePrinting.


Kopiering

  • Kopiere
  • Kopiere på begge sider (tosidig)

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Kopiering

Kopiere

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Trykk på Oppsett-knappen [image] på produktets kontrollpanel flere ganger, til lampen for Antall kopier [image] er på.

  4. 4.

    Trykk på piltastene for å justere antallet kopier.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

LCD-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på produktet.

  2. 2.

    Lukk skanneren.

  3. 3.

    Trykk på Antall kopier-knappen [image] på kontrollpanelet.

  4. 4.

    Velg antall kopier.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.


Kopiering

Kopiere på begge sider (tosidig)

Dette avsnittet inneholder informasjon om følgende emner:

  • Kopiere på begge sider manuelt


Kopiering

Kopiere på begge sider manuelt

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED- og LCD-kontrollpanel:

  1. 1.

    Legg dokumentet med forsiden ned på skannerglasset, med det øverste venstre hjørnet til dokumentet i det øverste venstre hjørnet på skannerglasset. Lukk skanneren.

  2. 2.

    Velg knappen Start kopi [image] for å starte kopieringen.

  3. 3.

    Hent den utskrevne siden fra utskuffen, og plasser den med den trykte siden ned og øverste kant først i innskuffen.

  4. 4.

    Snu originaldokumentet på skannerglasset for å kopiere på den andre siden.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

  6. 6.

    Gjenta denne prosessen til du har kopiert alle sidene.


Skanning

  • Skanne ved hjelp av HP Scan-programvare (Windows)
  • Skanne ved hjelp av HP Scan-programvare (OS X)

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skanning

Skanne ved hjelp av HP Scan-programvare (Windows)

Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen. Du kan lagre det skannede bildet som en fil eller sende det til et annet program.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Klikk på Start på datamaskinen og deretter på Programmer (eller Alle programmer i Windows XP).

  3. 3.

    Klikk på HP og velg deretter skriveren din.

  4. 4.

    Klikk på HP Scan, velg en skannesnarvei, og juster om nødvendig innstillingene.

  5. 5.

    Klikk på Skann.

MERK:Klikk på Mer for å få tilgang til flere alternativer.

Klikk på Opprett ny skannnesnarvei for å opprette et tilpasset sett med innstillinger og lagre det i listen over snarveier.


Skanning

Skanne ved hjelp av HP Scan-programvare (OS X)

Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    På datamaskinen kan du åpne HP Easy Scan som finnes i Programmer-mappen.

  3. 3.

    Følg instruksjonene på skjermen for å skanne dokumentet.

  4. 4.

    Når du har skannet alle sidene, klikker du på Fil og deretter Lagre for å lagre dem til en fil.


Administrere skriveren

  • Endre skriverens tilkoblingstype (Windows)
  • Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)
  • Avansert konfigurasjon med HP Utility for OS X
  • Konfigurere IP-nettverksinnstillinger
  • Skriverens sikkerhetsfunksjoner
  • Innstillinger for strømsparing
  • Oppdater fastvaren

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Administrere skriveren

Endre skriverens tilkoblingstype (Windows)

Hvis du allerede bruker skriveren og vil endre måten det er koblet til på, kan du bruke snarveien Konfigurer HP-enheten på nytt på datamaskinens skrivebord for å endre tilkoblingen. Du kan for eksempel konfigurere skriveren på nytt til å bruke en annen trådløs adresse, til å koble til et kablet eller trådløst nettverk eller til å endre tilkoblingen fra nettverks- til USB-tilkobling. Du kan endre konfigureringen uten å sette inn skriver-CD-en. Når du har valgt tilkoblingstypen du vil bruke, går programmet direkte til den delen av skriveroppsettet som må endres.


Administrere skriveren

Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)

Med den innebygde webserveren kan du behandle utskriftsfunksjoner fra en datamaskin i stedet for fra skriverens kontrollpanel.

HPs innebygde webserver fungerer når skriveren er koblet til et IP-basert nettverk. HPs innebygde webserver støtter ikke IPX-baserte skrivertilkoblinger. Du trenger ikke Internett-tilgang for å kunne åpne og bruke HPs innebygde webserver.

Når skriveren er koblet til nettverket, er HPs innebygde webserver automatisk tilgjengelig.

MERK:HP Device Toolbox er programvare som brukes til å koble til HPs innebygde webserver når skriveren er koblet til en datamaskin via USB. Den er bare tilgjengelig hvis du utførte en komplett installering da skriveren ble installert på en datamaskin. Avhengig av hvordan skriveren er tilkoblet, kan noen funksjoner være utilgjengelige.

MERK:HPs innebygde webserver er ikke tilgjengelig utenfor brannmur.

Metode 1: Åpne den innebygde webserveren fra Start-menyen.

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-skrivergruppen, og klikk deretter på HP Device Toolbox.

Metode 2: Åpne den innebygde webserveren fra en nettleser.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

  1. 1.

    LCD-kontrollpanel: På skriverens kontrollpanel trykker du på Oppsett-knappen [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

Kategori eller del Beskrivelse

Hjem-kategorien

Inneholder informasjon om skriveren, statusen og konfigurasjonen.

  • •

    Enhetsstatus: Viser skriverstatusen og den omtrentlige gjenværende levetiden i prosent for HP-rekvisita.

  • •

    Rekvisitastatus: Viser beregnet gjenværende levetid for HP-rekvisita i prosent. Den faktiske gjenværende levetiden til rekvisitaenheten kan variere. Du bør ha en ny rekvisitaenhet klar, slik at du kan skifte enheten når utskriftskvaliteten ikke lenger er tilfredsstillende. Rekvisitaenheten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er akseptabel.

  • •

    Enhetskonfigurasjon: Viser informasjonen som finnes på skriverens konfigurasjonsside.

  • •

    Nettverkssammendrag: Viser informasjonen som finnes på skriverens side for nettverkskonfigurasjon.

  • •

    Rapporter: Skriv ut konfigurasjonssiden og statussiden for rekvisita som skriverens genererer.

  • •

    Hendelseslogg: Viser en liste over alle hendelser og feil for skriveren.

System-kategori

Gjør det mulig å konfigurere skriveren fra datamaskinen.

  • •

    Enhetsinformasjon: Viser grunnleggende skriver- og bedriftsinformasjon.

  • •

    Papiroppsett: Endre standardinnstillingene for papirhåndtering for skriveren.

  • •

    EcoSMART-konsoll: Endre standardverdien for ganger for aktivering av hvilemodus eller modus for å slå av automatisk. Konfigurer hvilke hendelser som får produktet til å våkne.

  • •

    Papirtyper: Konfigurer utskriftsmodi som tilsvarer papirtypene skriveren godtar.

  • •

    Systemoppsett: Endre standardinnstillingene for systemet for skriveren.

  • •

    Service: Utfør renseprosessen for skriveren.

  • •

    Produktsikkerhet: Angi eller endre administratorpassordet.

Nettverk-kategori

(Bare nettverkstilkoblede skrivere)

Gjør det mulig å endre nettverksinnstillinger fra datamaskinen.

Nettverksadministratorer kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for skriveren når den er koblet til et IP-basert nettverk. Nettverksadministratoren kan også konfigurere Wireless Direct-funksjoner. Denne kategorien vises ikke hvis skriveren er koblet direkte til en datamaskin.

Kategori for webtjenester fra HP

Bruk denne kategorien for å angi og bruke ulike webverktøy med skriveren.


Administrere skriveren

Avansert konfigurasjon med HP Utility for OS X

Bruk HP Utility til å kontrollere skriverens status eller vise eller endre skriverinnstillingene fra datamaskinen.

Du kan bruke HP Utility når skriveren er koblet til med en USB-kabel eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Utility
  • HP Utility-funksjoner


Administrere skriveren

Åpne HP Utility

Åpne Finder, klikk på Programmer og HP, og klikk deretter på HP Utility.

Hvis HP Utility ikke vises, gjør du følgende for å åpne den:

  1. 1.

    På datamaskinen åpner du Apple- [image] menyen, klikker påSysteminnstillinger og deretter på ikonet Utskrift og faks eller Utskrift og Skann.

  2. 2.

    Velg produktet til venstre i vinduet.

  3. 3.

    Klikk på knappen Alternativer og rekvisita.

  4. 4.

    Klikk på kategorien Verktøy.

  5. 5.

    Klikk på Åpne Printer Utility.


Administrere skriveren

HP Utility-funksjoner

Verktøylinjen til HP Utility inneholder disse elementene:

  • •

    Enheter: Klikk på denne knappen for å vise eller skjule Mac-produkter som ble funnet av HP Utility.

  • •

    Alle innstillinger: Klikk på denne knappen for å gå tilbake til hovedsiden for HP Utility.

  • •

    HP Kundestøtte: Klikk på denne knappen for å åpne en nettleser og gå til HPs støttenettsted.

  • •

    Rekvisita: Klikk på denne knappen for å åpne nettstedet for HP SureSupply.

  • •

    Registrering: Klikk på denne knappen for å åpne nettstedet for HP-registrering.

  • •

    Gjenvinning: Klikk på denne knappen for å åpne HP Planet Partners nettsted for retur- og resirkuleringsprogram.

HP Utility består av sider som du kan åpne ved å klikke på listen Alle innstillinger. Tabellen nedenfor beskriver oppgavene du kan utføre med HP Utility.

Meny | Element | Beskrivelse
Informasjon og støtte | Rekvisitastatus | Vis produktets rekvisitastatus og gir koblinger for bestilling av rekvisita på Internett.
 | Enhetsinformasjon | Vis informasjon om det valgte produktet, inkludert produktets service-ID (hvis tilordnet), fastvareversjon, serienummer og IP-adresse.
 | HP Connected | Få tilgang til nettstedet for HP Connected.
Informasjon | Meldingssenter | Vis feilmeldinger om hendelser som har oppstått med produktet.
Skriverinnstillinger | Automatisk av | Konfigurer produktet til å slå seg av automatisk etter en periode uten aktivitet. Du kan justere antall minutter før produktet slås av.
 | Nettverksinnstillinger | Konfigurer nettverksinnstillingene, for eksempel IPv4-innstillinger, IPv6-innstillinger, Bonjour-innstillinger og andre innstillinger.
 | Administrasjon av rekvisita | Konfigurerer virkemåten til produktet når rekvisitaenheter nærmer seg slutten av den beregnede levetiden.
 | Skuffkonfigurasjon | Endre størrelsen på og typen papir for hver skuff.
 | Tilleggsinnstillinger | Åpne den innebygde webserveren for produktet. MERK:USB-koblinger støttes ikke.


Administrere skriveren

Konfigurere IP-nettverksinnstillinger

  • Innføring
  • Ansvarsfraskrivelse ved skriverdeling
  • Vise eller endre nettverksinnstillinger
  • Gi skriveren nytt navn i nettverket
  • Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet


Administrere skriveren

Innføring

Bruk følgende deler for å konfigurere skriverens nettverksinnstillinger.


Administrere skriveren

Ansvarsfraskrivelse ved skriverdeling

HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Gå til Microsoft på www.microsoft.com.


Administrere skriveren

Vise eller endre nettverksinnstillinger

Bruk HPs innebygde webserver til å vise eller endre innstillingene for IP-konfigurering.

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

  2. 2.

    Klikk på kategorien Nettverk for å få nettverksinformasjon. Endre innstillingene etter behov.


Administrere skriveren

Gi skriveren nytt navn i nettverket

Bruk HPs innebygde webserver til å gi skriveren et nytt navn i nettverket, slik at den får en unik identifikasjon.

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Trykk på OK-knappen på kontrollpanelet. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser meldingen Det er et problem med dette nettstedets sikkerhetssertifikat når du prøver å åpne den innebygde webserveren, velger du Fortsett til dette nettstedet (ikke anbefalt).

      Det skader ikke datamaskinen hvis du velger Fortsett til dette nettstedet (ikke anbefalt) når du navigerer på den innebygde webserveren til HP-skriveren.

  2. 2.

    Åpne kategorien System.

  3. 3.

    På siden Enhetsinformasjon vises standard skrivernavn i feltet Enhetsbeskrivelse. Du kan endre dette navnet for å gi skriveren en unik identifikasjon.

    MERK:Det er valgfritt å fylle ut de andre feltene på siden.

  4. 4.

    Klikk på Bruk for å lagre endringene.


Administrere skriveren

Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet

Bruk menyene på kontrollpanelet til å konfigurere IPv4-adresse, nettverksmaske og standard gateway manuelt.

  1. 1.

    Trykk på OK-knappen på kontrollpanelet.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      IPv4 konfig, metode

    • •

      Manuell

  3. 3.

    Bruk piltastene og OK-knappen til å angi IP-adressen, nettverksmaskinen og standard gateway. Trykk deretter på OK-knappen for å lagre endringene.


Administrere skriveren

Skriverens sikkerhetsfunksjoner

http://www.hp.com http://www.hpe.com http://www.compaq.com


Administrere skriveren

Innføring

Skriveren omfatter flere sikkerhetsfunksjoner som begrenser hvem som har tilgang til konfigurasjonsinnstillinger, for å beskytte data og forhindre tilgang til verdifulle maskinvarekomponenter.

  • Innføring
  • Tilordne eller endre systempassordet ved hjelp av den innebygde webserveren


Administrere skriveren

Tilordne eller endre systempassordet ved hjelp av den innebygde webserveren

Tilordne et administratorpassord for å få tilgang til den innebygde webserveren, slik at uautoriserte brukere ikke kan endre skriverinnstillingene.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    LED-kontrollpaneler

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

    LCD-kontrollpanel:

    1. a.

      LCD-kontrollpanel: På skriverens kontrollpanel trykker du på Oppsett-knappen [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    I System-kategorien klikker du på koblingen Produktsikkerhet i det venstre navigasjonsfeltet.

  3. 3.

    Skriv inn passordet i feltet Passord i området merket Produktsikkerhet.

  4. 4.

    Skriv inn passordet på nytt i feltet Bekreft passord.

  5. 5.

    Klikk på Bruk.

    MERK:Skriv ned passordet, og lagre det på et trygt sted.


Administrere skriveren

Innstillinger for strømsparing

  • Innføring
  • Skrive ut med EconoMode
  • Konfigurere innstillingen for hvilemodus / automatisk av etter inaktivitet
  • Angi forsinkelsen for Slå av etter forsinkelse, og konfigurer skriveren til å bruke 1 watt eller mindre
  • Angi innstillingen for forsinkelse for avslåing


Administrere skriveren

Innføring

Skriveren inkluderer flere økonomifunksjoner som bidrar til å spare energi og rekvisita.


Administrere skriveren

Skrive ut med EconoMode

Denne skriveren har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Hvis du bruker EconoMode, kan du bruke mindre toner. Men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Hvis dette alternativet ikke er tilgjengelig i din skriverdriver, kan du konfigurere det med med HPs innebygde webserver.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Klikk på alternativet EconoMode.


Administrere skriveren

Konfigurere innstillingen for hvilemodus / automatisk av etter inaktivitet

Bruk menyene på kontrollpanelet til å angi hvor lenge skriveren skal være inaktiv tid før den går i hvilemodus.

Følg fremgangsmåten nedenfor for å endre innstillingen for hvile/auto av etter:

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Åpne HP Embedded Web Server (EWS):

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

  2. 2.

    Klikk på System-kategorien, og velg Strøminnstillinger-siden.

  3. 3.

    Velg tidsrom for inaktivitet for Hvilemodus / automatisk av etter, og klikk deretter på knappen Bruk.

LCD-kontrollpaneler:

  1. 1.

    På skriverens kontrollpanel åpner du menyen Oppsett [image].

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strømsparingsinnstillinger

    • •

      Slå av etter inaktivitet

  3. 3.

    Angi tidspunkt for forsinkelse i Slå av etter inaktivitet.

    MERK:Standardverdien er 4 timer.


Administrere skriveren

Angi forsinkelsen for Slå av etter forsinkelse, og konfigurer skriveren til å bruke 1 watt eller mindre

Bruk menyene på kontrollpanelet til å angi tidsperioden før skriveren slås av.

MERK:Når skriveren er slått av, er strømforbruket 1 watt eller mindre.

Følg fremgangsmåten nedenfor for å endre innstillingen for å slå av etter forsinkelse:

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Åpne HP Embedded Web Server (EWS):

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

  2. 2.

    Klikk på System-kategorien, og velg Strøminnstillinger-siden.

  3. 3.

    Velg tidsrommet for forsinkelsen i området Slå av etter inaktivitet.

    MERK:Standardverdien er 4 timer.

LCD-kontrollpanel:

  1. 1.

    På skriverens kontrollpanel åpner du menyen Oppsett [image].

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Slå av etter inaktivitet

  3. 3.

    Angi tidspunkt for forsinkelse i Slå av etter inaktivitet.

    MERK:Standardverdien er 4 timer.


Administrere skriveren

Angi innstillingen for forsinkelse for avslåing

Bruk menyene på kontrollpanelet til å velge om skriveren skal bruke lengre tid på å slå seg av eller ikke når du har trykket på av/på-knappen.

Følg fremgangsmåten nedenfor for å endre innstillingene for forsinkelse for avslåing:

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler

  1. 1.

    Åpne HP Embedded Web Server (EWS):

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

  2. 2.

    Klikk på System-kategorien, og velg deretter Strøminnstillinger-siden.

  3. 3.

    Når alternativet Forsinkelse når porter er aktive er valgt, vil ikke skriveren slå seg av med mindre alle portene er inaktive. En aktiv nettverks- eller USB-tilkobling gjør at skriveren ikke slår seg av.

LCD-kontrollpanel

  1. 1.

    På skriverens kontrollpanel åpner du Oppsett-menyen.

  2. 2.

    Åpne disse menyene:

    1. a.

      Systemoppsett

    2. b.

      Strømsparingsinnstillinger

    3. c.

      Forsinkelse for avslåing

  3. 3.

    Når alternativet Forsinkelse når porter er aktive er valgt, vil ikke skriveren slå seg av med mindre alle portene er inaktive. En aktiv nettverks- eller USB-tilkobling gjør at skriveren ikke slår seg av.


Administrere skriveren

Oppdater fastvaren

HP lanserer med jevne mellomrom skriveroppdateringer samt nye ebtjenester-programmer og nye funksjoner for eksisterende webtjenester-programmer. Følg denne fremgangsmåten for å oppdatere skriverens fastvare for en enkelt skriver. Når du oppdaterer fastvaren, oppdateres webtjeneste-programmer automatisk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Oppdater fastvaren ved hjelp av fastvareoppdateringsverktøyet


Administrere skriveren

Oppdater fastvaren ved hjelp av fastvareoppdateringsverktøyet

Bruk disse trinnene for å manuelt laste ned og installere fastvareoppdateringsverktøyet fra HP.com.

MERK:Denne metoden er det eneste alternativet for fastvareoppdatering som er tilgjengelig for skrivere som er koblet til datamaskinen via en USB-kabel. Det fungerer også for skrivere som er koblet til et nettverk.

MERK:Du må ha en skriverdriver installert for å kunne bruke denne metoden.

  1. 1.

    Gå til www.hp.com/support/ljm25–m27.

  2. 2.

    Under Nedlastingsalternativer klikker du på Drivere, programvare og fastvare og deretter velger du det aktuelle operativsystemet.

  3. 3.

    Klikk på Neste.

  4. 4.

    Klikk på Fastvare og deretter på Last ned.

  5. 5.

    Når verktøyet starter, velger du skriveren fra rullegardinlisten, og klikker deretter på Send fastvare.

    MERK:For å skrive ut en konfigurasjonside for å kontrollere den installerte fastvareversjonen før eller etter oppdateringen, klikker du på Utskriftskonfigurasjon.

  6. 6.

    Følg instruksjonene på skjermen for å fullføre installasjonen, og klikk deretter Avslutt-knappen for å lukke verktøyet.


Løse problemer

  • Kundestøtte
  • Tolke lampemønstre på kontrollpanelet (bare LED-modeller)
  • Gjenopprette standardinnstillingene fra fabrikk
  • Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel
  • Løse problemer med fastkjørt papir eller mating
  • Fjerne fastkjørt papir
  • Forbedre utskriftskvaliteten
  • Forbedre kopi- og skannekvalitet
  • Løse problemer med det kablede nettverket
  • Løse problemer med det trådløse nettverket

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM25-M27mfp.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Løse problemer

Kundestøtte

Få telefonstøtte for ditt land / din region Ha skrivernavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart. | Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med skriveren, eller på www.hp.com/support/.
Få 24-timers støtte på Internett, og last ned programvareverktøy og drivere. | www.hp.com/support/ljM25-M27mfp
Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP | www.hp.com/go/carepack
Registrer skriveren |


Løse problemer

Tolke lampemønstre på kontrollpanelet (bare LED-modeller)

Hvis skriveren trenger ettersyn, vises det en feilkode på kontrollpanelskjermen.

Forklaring for statuslampene
LED-lampen er av | Symbol for "lys av"
LED-lampen er på | Symbol for "lys på"
LED-lampen blinker | Symbol for "lys blinker"

Lampemønstre på kontrollpanelet
Lysstatus Feilkode Produktstatus Løsning

Alle lamper er slått av.

Alle LED-lamper er slått av

Skriveren er slått av eller er i strømsparingsmodus.

Trykk på av/på-knappen for å slå på skriveren.

Klar-lampen og Obs!-lampen blinker.

Klar-lampen og Obs!-LED-lampen blinker

Statuslampene går i syklus under initialiseringen av formateringsperioden eller når produktet behandler et renseark.

Du behøver ikke å gjøre noe. Vent til initialiseringen er avsluttet. Produktet skal gå til klarstatus når initialiseringen er avsluttet.

Klar-lampen lyser.

Klar-LED-lampen er på

Skriveren er i Klar-tilstanden.

Du behøver ikke å gjøre noe. Skriveren er klar til å motta en utskriftsjobb.

Klar-lampen blinker.

Skriveren mottar eller behandler data.

Du behøver ikke å gjøre noe. Skriveren mottar eller behandler en utskriftsjobb.

Obs!-lampen blinker.

E0

Det er fastkjørt papir i skriveren.

Fjern det fastkjørte papiret.

E1

Innskuffen er tom.

Legg utskriftsmateriale i skuffen.

E2

Et deksel er åpent.

Kontroller at tonerkassettdekselet er helt lukket.

E4

Det er svært lite igjen i tonerkassetten.

Trykk på Start kopi-knappen for å fortsette, eller erstatt tonerkassetten.

E5

Det er svært lite igjen i tonerkassetten.

Skifte ut tonerkassetten.

H0

Skriveren er i modus for manuell mating.

Legg riktig papirtype og -størrelse i innskuffen. Trykk på Start kopi-knappen for å fortsette.

H1

Skriveren behandler en manuell tosidigjobb.

Legg sidene i innskuffen for å skrive ut på den andre siden. Trykk på Start kopi-knappen for å fortsette.

Obs!-lampen og tonerlampen blinker.

Obs!-lampen og LED-tonerlampen blinker

E3

Tonerkassetten mangler eller er ikke riktig installert.

Sett inn tonerkassetten.

Tonerlampen lyser.

LED-tonerlampen er på

Tonerkassetten har nådd slutten av den beregnede levetiden. Når beregnet levetid er nådd for en rekvisitaenhet, opphører HPs beskyttelsesgaranti Premium Protection for enheten.

Du trenger ikke skifte tonerkassetten med én gang hvis utskriftskvaliteten fremdeles er tilfredsstillende.

Obs!-lampen lyser, og Klar-lampen er slått på.

Obs!-lampen og Klar-LED-lampen er på

E6

E7

E8

E9

Det har oppstått en uopprettelig feil i skriveren. Feilen blir ikke rettet av seg selv.

  • 1.

    Slå av skriveren eller koble fra strømledningen.

  • 2.

    Vent 30 sekunder, og slå på skriveren eller koble til strømledningen igjen.

  • 3.

    Vent til skriveren er initialisert.

Hvis problemet vedvarer, bør du ta kontakt med HPs kundestøtte.


Løse problemer

Gjenopprette standardinnstillingene fra fabrikk

Ved gjenoppretting av standardinnstillingene tilbakestilles alle skriver- og nettverksinnstillinger til fabrikkstandardene. Sideantall eller skuffstørrelse blir ikke tilbakestilt. Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

FORSIKTIG:Ved gjenoppretting av standardinnstillingene tilbakestilles alle innstillinger til fabrikkstandarder, og alle sider som er lagret i minnet, blir slettet.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Åpne HP Embedded Web Server (EWS):

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

  2. 2.

    Klikk på kategorien System og deretter på Systemoppsett-siden.

  3. 3.

    Velg alternativet Gjenopprett systemstandarder, og klikk deretter på Bruk-knappen.

    Skriveren starter automatisk på nytt.

LCD-kontrollpanel:

  1. 1.

    På skriverens kontrollpanel åpner du menyen Oppsett [image].

  2. 2.

    Åpne menyen Service.

  3. 3.

    Velg Gjenopprett standarder.

    Skriveren starter automatisk på nytt.


Løse problemer

Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel

Lite toner: Skriveren viser når det er lite igjen i en tonerkassett. Den faktiske gjenværende levetiden for tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Tonerkassetten må ikke skiftes ennå.

Svært lite toner i kassett: Skriveren viser når det er svært lite igjen i en tonerkassett. Den faktiske gjenværende levetiden for tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Tonerkassetten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er tilfredsstillende.

Når en HP-tonerkassett har svært lite igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den skriverkassetten.

Dette avsnittet inneholder informasjon om følgende emner:

  • Endre innstillingene for lite igjen.
  • Best. rekvisita


Løse problemer

Endre innstillingene for lite igjen.

Du kan endre måten skriveren reagerer på når rekvisitaenheten har svært lite igjen. Du trenger ikke å angi disse innstillingene på nytt når du installerer en ny tonerkassett.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1

LCD-kontrollpanel

LCD-kontrollpaneler:

  1. 1.

    På skriverens kontrollpanel åpner du menyen Oppsett [image].

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Svart kassett

    • •

      Svært lite-innstilling

  3. 3.

    Velg ett av disse alternativene:

    • •

      Velg alternativet Fortsett for å konfigurere skriveren slik at den varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

    • •

      Velg alternativet Stopp for å konfigurere skriveren slik at det stanser utskriften til du har skiftet ut tonerkassetten.

    • •

      Velg alternativet Spør for å konfigurere skriveren slik at den slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften. Et alternativ som kunden selv kan konfigurere på denne skriveren, er "Spør meg etter 100 sider, 200 sider, 300 sider, 400 sider eller aldri". Dette alternativet tilbys som en hjelp for kunden, og det gir ingen indikasjon på om disse sidene holder akseptabel utskriftskvalitet.


Løse problemer

Best. rekvisita

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | I en nettleser som støttes, angir du produktets IP-adresse eller vertsnavn i feltet for adresse/URL-adresse. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Løse problemer

Løse problemer med fastkjørt papir eller mating

http://www.hp.com http://www.hpe.com http://www.compaq.com


Løse problemer

Innføring

Følgende løsninger kan løse problemet hvis skriveren ikke henter papir fra skuffen eller henter flere ark av gangen. En av følgende situasjoner kan føre til papirstopp.

  • Innføring
  • Løse problemer med mating eller fastkjørt papir


Løse problemer

Løse problemer med mating eller fastkjørt papir

Hvis produktet har stadige problemer med papirmatingen eller med fastkjørt papir, kan du bruke informasjonen under for å redusere antall hendelser.

Dette avsnittet inneholder informasjon om følgende emner:

  • Produktet henter ikke papir
  • Produktet henter flere papirark samtidig
  • Ofte eller regelmessig fastkjørt papir
  • Unngå at papiret kjører seg fast


Løse problemer

Produktet henter ikke papir

Hvis produktet ikke henter papir fra skuffen, kan du prøve følgende:

  • 1.

    Åpne produktet og fjern eventuelt fastkjørt papir.

  • 2.

    Legg i papir av riktig størrelse for jobben.

  • 3.

    Kontroller at papirstørrelsen og typen er riktig angitt på produktets kontrollpanel.

  • 4.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.

  • 5.

    Sjekk produktets kontrollpanel for å se om produktet venter på at du skal si fra at du har mottatt beskjed om å mate papiret manuelt. Legg i papir og fortsett.

  • 6.

    Hentevalsen eller skilleputen kan være skitne.


Løse problemer

Produktet henter flere papirark samtidig

Hvis produktet henter flere ark fra skuffen på én gang, kan du prøve følgende:

  • 1.

    Ta papirbunken ut av skuffen, bøy den, roter den 180º og vend den. Ikke luft papiret. Legg papirbunken tilbake i skuffen.

  • 2.

    Bruk bare papir som oppfyller HP-spesifikasjonene for dette produktet.

  • 3.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 4.

    Kontroller at skuffen ikke er overfylt. Hvis det er tilfelle, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

  • 5.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen.

  • 6.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Ofte eller regelmessig fastkjørt papir

Følg denne fremgangsmåten for å løse problemer med hyppig papirstopp. Hvis det første trinnet ikke løser problemet, fortsetter du med neste trinn til du har løst problemet.

  1. 1.

    Hvis papir har kjørt seg fast i produktet, må du fjerne det fastkjørte papiret og deretter skrive ut en konfigurasjonsside for å teste produktet.

  2. 2.

    Kontroller at skuffen er konfigurert for riktig papirtype og -størrelse på produktets kontrollpanel. Juster papirinnstillinger om nødvendig.

  3. 3.

    Slå av produktet, vent 30 sekunder og slå det på igjen.

  4. 4.

    Skriv ut et renseark som fjerner overflødig toner fra innsiden av produktet.

    LED-kontrollpanel

    1. a.

      Klikk på Start og deretter på Programmer.

    2. b.

      Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

    3. c.

      Klikk på Service på kategorien Systemer.

    LCD-kontrollpanel

    1. a.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    2. b.

      Åpne menyen Service.

    3. c.

      Bruk piltastene til å velge alternativet Rengjøringsmodus, og trykk deretter på OK-knappen.

      Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i skuff 1 på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

  5. 5.

    Skriv ut en konfigurasjonsside for å teste produktet.

    LED-kontrollpanel

    1. a.

      Trykk på og hold inne Avbryt-knappen [image] til Klar-lampen [image] begynner å blinke.

    2. b.

      Slipp Avbryt-knappen [image].

    LCD-kontrollpanel

    1. a.

      Trykk på Oppsett-knappen [image] fra startskjermbildet på produktets kontrollpanel.

    2. b.

      Velg Rapporter-menyen.

    3. c.

      Velg knappen Konfigurasjonsrapport.

Hvis ingen av disse trinnene løser problemet, kan det hende at produktet trenger service. Ta kontakt med HPs kundestøtte.


Løse problemer

Unngå at papiret kjører seg fast

Prøv følgende for å unngå at papiret kjører seg fast.

  • 1.

    Bruk bare papir som oppfyller HP-spesifikasjonene for dette produktet.

  • 2.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 3.

    Bruk papir som ikke har vært brukt til utskrift eller kopiering tidligere.

  • 4.

    Kontroller at skuffen ikke er overfylt. Hvis det er tilfelle, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

  • 5.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster papirskinnene slik at de berører papirbunken uten å bøye papiret.

  • 6.

    Kontroller at skuffen er satt ordentlig inn i produktet.

  • 7.

    Hvis du skriver ut på tykt, preget eller perforert papir, bør du bruke den manuelle matefunksjonen og legge i ett ark om gangen.

  • 8.

    Kontroller at skuffen er konfigurert riktig for papirtypen og -størrelsen.

  • 9.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Fjerne fastkjørt papir

http://www.hp.com http://www.hpe.com http://www.compaq.com


Løse problemer

Innføring

Følgende informasjon forklarer hvordan du fjerner fastkjørte papir fra produktet.

  • Innføring
  • Papirstoppsteder
  • Fjerne fastkjørt papir fra innskuffen
  • Fjerne fastkjørt papir i området rundt tonerkassetten
  • Fjerne fastkjørt papir i utskuffen


Løse problemer

Papirstoppsteder

Steder for fastkjørt papir

1 | Tonerkassettområde
2 | Utskuff
3 | Innskuff


Løse problemer

Fjerne fastkjørt papir fra innskuffen

Hvis det oppstår papirstopp, blinker Obs-lampen [image] på LED-kontrollpanelet, og en melding om fastkjørt papir vises på LCD-kontrollpanelet.

  1. 1.

    Fjern eventuelt overflødig papir fra innskuffen.

  2. 2.

    Løft skannerenheten.

  3. 3.

    Løft det øvre dekselet.

  4. 4.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  5. 5.

    Fjern eventuelt synlig, fastkjørt papir i innskuffområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  6. 6.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  7. 7.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  8. 8.

    Senk det øvre dekselet.

  9. 9.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i området rundt tonerkassetten

Hvis det oppstår papirstopp, blinker Obs-lampen [image] på LED-kontrollpanelet, og en melding om fastkjørt papir vises på LCD-kontrollpanelet.

  1. 1.

    Løft skannerenheten.

  2. 2.

    Løft det øvre dekselet.

  3. 3.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  4. 4.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  5. 5.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  6. 6.

    Senk det øvre dekselet.

  7. 7.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i utskuffen

Hvis det oppstår papirstopp, blinker Obs-lampen [image] på LED-kontrollpanelet, og en melding om fastkjørt papir vises på LCD-kontrollpanelet.

  1. 1.

    Fjern eventuelt synlig, fastkjørt papir fra utskuffområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  2. 2.

    Løft skannerenheten.

  3. 3.

    Løft det øvre dekselet.

  4. 4.

    Ta ut tonerkassetten.

    Ta ut tonerkassetten

  5. 5.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet.

    Fjern det fastkjørte papiret

  6. 6.

    Sett inn tonerkassetten.

    Sett inn tonerkassetten

  7. 7.

    Senk det øvre dekselet.

  8. 8.

    Senk skannerenheten.


Løse problemer

Forbedre utskriftskvaliteten

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Skrive ut fra et annet program
  • Kontrollere papirtypeinnstillingen for utskriftsjobben
  • Kontroller tonerkassettstatusen
  • Rengjøre skriveren
  • Inspisere tonerkassetten og bildetrommelen visuelt
  • Kontrollere papiret og utskriftsmiljøet


Løse problemer

Innføring

Hvis skriveren har problemer med utskriftskvaliteten, kan du prøve følgende løsninger i den rekkefølgen de presenteres, for å løse problemet.


Løse problemer

Skrive ut fra et annet program

Prøv å skrive ut fra et annet brukerprogram. Hvis siden skrives ut riktig, ligger årsaken til problemet i programmet du skrev ut fra.


Løse problemer

Kontrollere papirtypeinnstillingen for utskriftsjobben

Kontroller papirtypeinnstilingene når du skriver ut fra et program og de utskrevne sidene har tonersøl, uklart eller mørkt trykk, krøllet papir, spredte tonerflekker, løs toner eller små områder med manglende toner.

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere papirtypeinnstillingen (Windows)
  • Kontrollere papirtypeinnstillingen (OS X)


Løse problemer

Kontrollere papirtypeinnstillingen (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Fra rullegardinlisten Utskriftsmateriale velger du den riktige papirtypen.

  5. 5.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Kontrollere papirtypeinnstillingen (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du skriveren.

  3. 3.

    Skriverdriveren viser menyen Kopier og sider som standard. Åpne nedtrekkslisten, og klikk deretter på menyen Etterbehandling.

  4. 4.

    Velg en type fra nedtrekkslisten Medietype.

  5. 5.

    Klikk på Skriv ut.


Løse problemer

Kontroller tonerkassettstatusen

LED-kontrollpaneler

  1. ▲

    Statuslampen for tonernivå [image] viser at tonernivået i skriverkassetten er svært lavt.

LCD-kontrollpanel

  1. 1.

    På produktets kontrollpanel trykker du på knappen Setup [image].

  2. 2.

    Åpne disse menyene:

    • •

      Rapporter

    • •

      Rekvisitastatus

  3. 3.

    Bruk piltastene til å velge Skriv ut statusside for rekvisita, og trykk deretter på OK-knappen.


Løse problemer

Rengjøre skriveren

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut et renseark


Løse problemer

Skrive ut et renseark

Under utskriftsprosessen kan papir-, toner- og støvpartikler akkumuleres inne i skriveren og forårsake kvalitetsproblemer, for eksempel tonerprikker eller flekker, streker, linjer eller repeterte merker.

Bruk denne fremgangsmåten for å skrive ut et renseark:

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Åpne HP Embedded Web Server (EWS):

    1. a.

      Åpne Start-menyen, og velg deretter Programmer eller Alle programmer.

    2. b.

      Åpne HP-gruppen og deretter skrivergruppen, og velg så HP Device Toolbox.

  2. 2.

    Klikk på kategorien System, og velg deretter Service-siden.

  3. 3.

    Klikk på Start i Rengjøringsmodus-området for å begynne rengjøringen.

LCD-kontrollpanel

  1. 1.

    Trykk på Oppsett-knappen [image] på kontrollpanelet.

  2. 2.

    Åpne menyen Service.

  3. 3.

    Bruk piltastene til å velge alternativet Rengjøringsmodus, og trykk deretter på OK-knappen.

    Produktet skriver ut den første siden og ber deg deretter om å fjerne arket fra utskuffen og mate det i innskuffen på nytt med samme retning. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.


Løse problemer

Inspisere tonerkassetten og bildetrommelen visuelt

Følg denne fremgangsmåten for å inspisere hver tonerkassett og bildetrommel.

  1. 1.

    Ta tonerkassetten og bildetrommelen ut av skriveren.

  2. 2.

    Kontroller om minnebrikken er skadet.

  3. 3.

    Undersøk overflaten på den grønne bildetrommelen.

    FORSIKTIG:Ikke ta på bildetrommelen. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.

  4. 4.

    Skift tonerkassetten og bildetrommelen hvis det er riper, fingermerker eller andre skader på bildetrommelen.

  5. 5.

    Sett tonerkassetten og bildetrommelen på plass igjen, og skriv ut noen sider for å se om problemet er løst.


Løse problemer

Kontrollere papiret og utskriftsmiljøet

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruke papir som oppfyller HPs spesifikasjoner
  • Kontroller skriverens miljø
  • Kontrollere EconoMode-innstillingene


Løse problemer

Bruke papir som oppfyller HPs spesifikasjoner

Bruk annet papir hvis du har ett eller flere av følgende problemer:

  • •

    Utskriften er for lys eller virker blass enkelte steder.

  • •

    Det er flekker av toner på utskriftene.

  • •

    Det er tonersøl på utskriftene.

  • •

    Utskriften inneholder misformede tegn.

  • •

    Utskriftene er krøllete.

Bruk alltid papir av en type og vekt som støttes av dette produktet. Følg i tillegg disse retningslinjene når du velger papir:

  • •

    Bruk papir av god kvalitet uten kutt, hakk, rifter, flekker, løse partikler, støv, skrukker, porer, stifter eller bøyde eller brettede kanter.

  • •

    Bruk papir som ikke allerede er brukt til utskrift.

  • •

    Bruk papir som er beregnet på laserskrivere. Ikke bruk papir som er beregnet bare på blekkskrivere.

  • •

    Ikke bruk for grovt papir. Glattere papir gir generelt bedre utskriftskvalitet.


Løse problemer

Kontroller skriverens miljø

Kontroller at produktet brukes i henhold til miljøspesifikasjonene som står oppført i produktets håndbok for garanti og juridiske spørsmål.


Løse problemer

Kontrollere EconoMode-innstillingene

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

Følg disse trinnene hvis hele siden er for mørk eller for lys.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg produktet og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet, og finn området for Kvalitetsinnstillinger.

    • •

      Hvis hele siden er for mørk, velger du innstillingen EconoMode.

    • •

      Hvis hele siden er for lys, velger du innstillingen FastRes 1200.

  4. 4.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Forbedre kopi- og skannekvalitet

http://www.hp.com http://www.hpe.com http://www.compaq.com


Løse problemer

Innføring

Hvis skriveren har problemer med bildekvalitet, kan du prøve følgende løsninger i rekkefølgen de vises, for å løse problemet.

  • Innføring
  • Kontroller at det ikke er smuss eller flekker på skannerglasset
  • Kontrollere papirinnstillingene
  • Optimalisere for tekst eller bilder
  • Kant til kant-kopiering

Prøv disse enkle trinnene først:

  • •

    Bruk planskanneren, ikke dokumentmateren.

  • •

    Bruk originaler av høy kvalitet.

  • •

    Når du bruker dokumentmateren, legger du originaldokumentet inn i materen riktig, ved hjelp av papirskinnene, for å unngå uklare eller skjeve bilder.

Hvis problemet fortsatt eksisterer, prøver du disse løsningene. Hvis de ikke løser problemet, kan du se Forbedre utskriftskvaliteten for ytterligere løsninger.


Løse problemer

Kontroller at det ikke er smuss eller flekker på skannerglasset

Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

  1. 1.

    Trykk på av/på-knappen for å slå av skriveren, og koble strømledningen fra stikkontakten.

  2. 2.

    Åpne skannerdekselet.

  3. 3.

    Rengjør skannerglasset og den hvite plastbakgrunnen under skannerdekselet med en myk klut eller vaskesvamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av skriveren. Disse stoffene kan skade skriveren. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade skriveren.

  4. 4.

    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.

  5. 5.

    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på skriveren.


Løse problemer

Kontrollere papirinnstillingene

Dette avsnittet inneholder informasjon om følgende emner:

  • LED-kontrollpanel
  • LCD-kontrollpanel


Løse problemer

LED-kontrollpanel

  1. 1.

    Klikk på Start og deretter på Programmer.

  2. 2.

    Klikk på HP-produktgruppen, og klikk deretter på HP Device Toolbox.

  3. 3.

    Klikk på Papiroppsett på kategorien Systemer.


Løse problemer

LCD-kontrollpanel

  1. 1.

    På produktets kontrollpanel trykker du på knappen Setup [image].

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Papiroppsett

  3. 3.

    Velg Def. papirstørrelse.

  4. 4.

    Velg navnet på papirstørrelsen som ligger i innskuffen, og trykk deretter på OK.

  5. 5.

    Velg alternativet Def. papirtype.

  6. 6.

    Velg navnet på papirtypen som ligger i innskuffen, og trykk deretter på OK.


Løse problemer

Optimalisere for tekst eller bilder

1

LCD-kontrollpanel

LCD-kontrollpanel

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Trykk på kopieringsmenyknappen [image] på skriverens kontrollpanel.

  3. 3.

    Velg menyen Optimaliser.

  4. 4.

    Bruk piltastene til å bla gjennom alternativene, og trykk deretter på OK-knappen for å velge et alternativ.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.


Løse problemer

Kant til kant-kopiering

Skriveren kan ikke skrive ut fullstendig kant til kant. Det finnes en 4 mm marg rundt siden som ikke kan skrives ut.

Faktorer du må ta hensyn til ved utskrift eller skanning av dokumenter med avkuttede kanter:

  • •

    Hvis originalen er mindre enn utskriftsstørrelsen, flytter du originalen 4 mm bort fra hjørnet, slik ikonet på skanneren indikerer. Kopier på nytt eller skann fra denne posisjonen.

  • •

    Når originalen har samme størrelse som ønsket utskrevet resultat, bruker du funksjonen Forminsk/forstørr til å redusere bildet slik at kopien ikke blir beskåret.


Løse problemer

Løse problemer med det kablede nettverket

http://www.hp.com http://www.hpe.com http://www.compaq.com


Løse problemer

Innføring

Kontroller følgende punkter for å finne ut om skriveren kommuniserer med nettverket. Skriv ut en konfigurasjonsside fra skriverens kontrollpanel før du går i gang, for å finne skriverens IP-adresse som står oppført på denne siden.

  • Innføring
  • Dårlig fysisk tilkobling
  • Datamaskinen bruker feil IP-adresse for skriveren
  • Datamaskinen kan ikke kommunisere med skriveren
  • Ny programvare kan føre til kompatibilitetsproblemer
  • Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert
  • Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

MERK:HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Du finner mer informasjon ved å gå til Microsoft på www.microsoft.com.


Løse problemer

Dårlig fysisk tilkobling

  1. 1.

    Kontroller at skriveren er koblet til riktig nettverksport med en kabel som er lang nok.

  2. 2.

    Kontroller at kabelen er koblet ordentlig til.

  3. 3.

    Se på porten for nettverkstilkobling på baksiden av skriveren, og kontroller at den gule aktivitetslampen og den grønne lampen for tilkoblingsstatus lyser.

  4. 4.

    Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller port på huben.


Løse problemer

Datamaskinen bruker feil IP-adresse for skriveren

  1. 1.

    Åpne skriveregenskapene, og klikk på kategorien Porter. Kontroller at den gjeldende IP-adressen til skriveren er valgt. Skriveren IP-adresse står oppført på konfigurasjonssiden.

  2. 2.

    Hvis du installerte skriveren ved bruk av HPs standard TCP/IP-port, merker du av for alternativet Alltid å skrive ut på denne skriveren, selv om IP-adressen endres.

  3. 3.

    Hvis du installerte skriveren ved bruk av Microsofts standard TCP/IP-port, bruker du vertsnavnet i stedet for IP-adressen.

  4. 4.

    Hvis IP-adressen er riktig, sletter du skriveren og legger den til på nytt.


Løse problemer

Datamaskinen kan ikke kommunisere med skriveren

  1. 1.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går du til Programmer, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av skriverens IP-adresse.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  2. 2.

    Hvis ping-kommandoen mislyktes, må du kontrollere at nettverkshubene er på, og deretter må du kontrollere at nettverksinnstillingene, skriveren og datamaskinen er konfigurert for det samme nettverket.


Løse problemer

Ny programvare kan føre til kompatibilitetsproblemer

Kontroller at eventuell ny programvare er installert riktig, og at den bruker riktig skriverdriver.


Løse problemer

Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert

  1. 1.

    Kontroller nettverksdriverne, skriverdriverne og nettverksomadresseringen.

  2. 2.

    Kontroller at operativsystemet er konfigurert riktig.


Løse problemer

Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

  1. 1.

    Kontroller nettverksprotokollstatusen på konfigurasjonssiden. Aktiver den om nødvendig.

  2. 2.

    Konfigurer om nødvendig nettverksinnstillingene på nytt.


Løse problemer

Løse problemer med det trådløse nettverket

  • Innføring
  • Sjekkliste for trådløs tilkobling
  • Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført
  • Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen
  • Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet
  • Kan ikke koble flere datamaskiner til den trådløse skriveren
  • Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
  • Nettverket står ikke oppført i listen over trådløse nettverk
  • Det trådløse nettverket fungerer ikke
  • Utføre en diagnosetest for trådløst nettverk
  • Få mindre interferens i et trådløst nettverk


Løse problemer

Innføring

Bruk feilsøkingsinformasjonen for å løse problemer.

MERK:Hvis du vil finne ut om trådløs utskrift med Wireless Direct er aktivert på skriveren, kan du skrive ut en konfigurasjonsside fra skriverens kontrollpanel


Løse problemer

Sjekkliste for trådløs tilkobling

  • •

    Kontroller at nettverkskabelen er koblet fra.

  • •

    Kontroller at skriveren og den trådløse ruteren er slått på og har strømtilførsel. Kontroller også at skriverens trådløse radio er slått på.

  • •

    Kontroller at SSID-navnet (Service Set Identifier) er riktig. Skriv ut en konfigurasjonsside for å finne SSID-navnet. Kjør trådløsoppsettet på nytt hvis du er usikker på om du har riktig SSID-navn.

  • •

    I sikrede nettverk må du kontrollere at sikkerhetsinformasjonen er riktig. Kjør trådløsoppsettet på nytt hvis sikkerhetsinformasjonen ikke er riktig.

  • •

    Hvis det trådløse nettverket fungerer som det skal, kan du prøve å få tilgang til andre datamaskiner i det trådløse nettverket. Hvis nettverket har Internett-tilgang, kan du prøve å koble deg til Internett via en trådløs forbindelse.

  • •

    Kontroller at krypteringsmetoden (AES eller TKIP) er den samme for skriveren som den er for det trådløse tilgangspunktet (i nettverk som bruker WPA-sikkerhet).

  • •

    Kontroller at skriveren er innenfor rekkevidden til det trådløse nettverket. For de fleste nettverk må skriveren være innenfor 30 m fra det trådløse tilgangspunktet (den trådløse ruteren).

  • •

    Kontroller at ingen hindringer blokkerer det trådløse signalet. Fjern eventuelle store metallgjenstander mellom tilgangspunktet og skriveren. Kontroller at det ikke er søyler, vegger eller støttepilarer som inneholder metall eller betong, mellom skriveren og tilgangspunktet.

  • •

    Kontroller at skriveren er plassert på avstand fra elektroniske enheter som kan forstyrre det trådløse signalet. Det er mange typer produkter som kan forstyrre det trådløse signalet, blant annet motorer, trådløse telefoner, overvåkingskameraer, andre trådløse nettverk samt enkelte Bluetooth-enheter.

  • •

    Kontroller at skriverdriveren er installert på datamaskinen.

  • •

    Kontroller at du har valgt riktig skriverport.

  • •

    Kontroller at datamaskinen og skriveren er koblet til det samme trådløse nettverket.

  • •

    Du må kontrollere at den trådløse ruteren støtter Bonjour hvis du bruker OS X.


Løse problemer

Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført

  1. 1.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  2. 2.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  3. 3.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  4. 4.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.

  5. 5.

    Kontroller at du kan åpne HPs innebygde webserver fra en datamaskin på nettverket.


Løse problemer

Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen

  1. 1.

    Oppdater brannmuren med den nyeste versjonen fra produsenten.

  2. 2.

    Hvis det er programmer som ber om brannmurtilgang når du installerer skriveren eller prøver å skrive ut, må du la programmene kjøre.

  3. 3.

    Slå av brannmuren midlertidig, og installer den trådløse skriveren på datamaskinen. Aktiver brannmuren når du har fullført trådløsinstalleringen.


Løse problemer

Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet

  1. 1.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

  2. 2.

    Skriv ut en konfigurasjonsside.

  3. 3.

    Kontroller at SSID-navnet (Service Set Identifier) på konfigurasjonssiden er det samme som SSID i datamaskinens skriveroppsett.

  4. 4.

    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Kan ikke koble flere datamaskiner til den trådløse skriveren

  1. 1.

    Kontroller at de andre datamaskinene er innenfor trådløsområdet, og at det ikke er noe som blokkerer signalet. De fleste trådløse nettverk har en rekkevidde på 30 m fra det trådløse tilgangspunktet.

  2. 2.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  3. 3.

    Kontroller at det ikke er mer enn 5 samtidige Wireless Direct-brukere.

  4. 4.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  5. 5.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  6. 6.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.


Løse problemer

Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)

  • •

    Du kan vanligvis ikke være koblet til et VPN-nettverk samtidig som du er koblet til andre nettverk.


Løse problemer

Nettverket står ikke oppført i listen over trådløse nettverk

  • •

    Kontroller at den trådløse ruteren er slått på og har strømtilførsel.

  • •

    Nettverket kan være skjult. Du kan imidlertid likevel koble deg til et skjult nettverk.


Løse problemer

Det trådløse nettverket fungerer ikke

  1. 1.

    Kontroller at nettverkskabelen er koblet fra.

  2. 2.

    Prøv å koble andre enheter til nettverket for å bekrefte at nettverket ikke kommuniserer.

  3. 3.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går til Applikasjoner, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av IP-adressen til ruteren.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  4. 4.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

    1. a.

      Skriv ut en konfigurasjonsside.

    2. b.

      Kontroller at SSID-navnet (Service Set Identifier) i konfigurasjonsrapporten er det samme som SSID i datamaskinens skriveroppsett.

    3. c.

      Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Utføre en diagnosetest for trådløst nettverk

Du kan kjøre en diagnosetest som gir informasjon om innstillingene for det trådløse nettverket, på kontrollpanelet for skriveren.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1

LCD-kontrollpanel

LCD-kontrollpanel

  1. 1.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Selvdiagnose

    • •

      Kjør test av trådløs

  3. 3.

    Trykk på OK-knappen for å starte testen. Det skrives ut en testside som viser testresultater.


Løse problemer

Få mindre interferens i et trådløst nettverk

Følgende tips kan redusere interferensen i et trådløst nettverk:

  • •

    Hold de trådløse enhetene på avstand fra store metallgjenstander, som arkivskap, og andre elektromagnetiske enheter, for eksempel mikrobølgeovner og trådløse telefoner. Slike gjenstander kan forstyrre radiosignaler.

  • •

    Hold de trådløse enhetene på avstand fra store murkonstruksjoner og andre bygningskonstruksjoner. Disse kan absorbere radiobølgene og svekke signalstyrken.

  • •

    Plasser den trådløse ruteren på et sentralt sted innenfor funksjonsradiusen til de trådløse enhetene i nettverket.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:

  • •

    Det finnes også hurtigtaster til menykommandoer.

  • •

    Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.

  • •

    Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.

  • •

    Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | ALT+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | ALT+TAB
Slik viser du Alternativer-menyen. | ALT+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | ALT+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | ALT+A, og trykk deretter på R
Slik skriver du ut et emne. | ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | ALT+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller ALT+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | ALT+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | ALT+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | ALT+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PGUP og PIL NED eller PGUP og PGDN
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | KATEGORI


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | ALT+N
Slik åpner og lukker du en bok eller en mappe. | PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
Slik velger du et emne. | PIL OPP og PIL NED
Slik viser du det merkede emnet. | ENTER


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | ALT+O
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | PIL OPP og PIL NED
Slik viser du det tilknyttede emnet. | ALT+I


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | ALT+S
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik starter du et søk | ALT+E
Slik velger du et emne i listen over resultater. | ALT+H, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | ALT+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | ALT+M
Slik søker du bare gjennom emneoverskrifter. | ALT+R


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | ALT+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | ALT+L
Slik velger du et emne i Favoritter-listen. | ALT+E, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+I
Slik fjerner du det merkede emnet fra listen. | ALT+J


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • •

    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.

  • •

    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.

  • •

    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.

  • •

    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.

  • •

    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.

  • •

    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • •

    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.

  • •

    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.

  • •

    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.

MERK: Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

  • 1.

    Gå til hjelpeemnet du vil gjøre til et favorittemne.

  • 2.

    Klikk på kategorien Favoritter og deretter på Legg til.

MERK:

  • •

    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.

  • •

    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.

  • •

    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

  • 1.

    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.

  • 2.

    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.

  • 3.

    Åpne dokumentet du vil kopiere emnet til.

  • 4.

    Plasser markøren der du vil at informasjonen skal vises.

  • 5.

    Gå til Rediger-menyen og klikk på Lim inn.

MERK: Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

MERK: Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • •

    Tilbake går tilbake til emnet du viste sist.

  • •

    Frem viser det neste emnet i en serie av emner du allerede har vist.

  • •

    Neste viser det neste emnet i innholdsfortegnelsen.

  • •

    Forrige viser det forrige emnet i innholdsfortegnelsen.

  • •

    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.

  • •

    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.

  • •

    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.

MERK: Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando | Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle. | Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle. | Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut. | Skriver ut emnet.

MERK: Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.