HP LaserJet Pro MFP M25-M27

Ghidul utilizatorului


HP LaserJet Pro MFP M25-M27

Informaţii privind mărcile comerciale şi dreptul de autor

Drepturi de autor şi licenţă

© Copyright 2016 HP Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără notificare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

Edition 1, 10/2016

Menţiuni despre mărcile comerciale

Adobe®, Adobe Photoshop®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

Apple şi sigla Apple sunt mărci comerciale ale Apple Computer, Inc., înregistrate în SUA şi în alte ţări.

OS X este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.


Prezentare imprimantă

  • Vederi imprimantă
  • Specificaţii imprimantă
  • Configurare hardware imprimantă şi instalare software

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Prezentare imprimantă

Vederi imprimantă

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vederea din faţă a imprimantei
  • Vedere din spate imprimantă
  • Vizualizarea panoului de control cu LED-uri (modele M26a)
  • Vizualizarea panoului de control LCD (modele M26nw)


Prezentare imprimantă

Vederea din faţă a imprimantei

Vederea din faţă a imprimantei

1 | Sertar de ieşire
2 | Scaner
3 | Butonul de pornire/oprire
4 | Panou de control (poate fi înclinat în sus pentru vizualizare mai uşoară, iar tipul variază în funcţie de model)
5 | Extensie pentru hârtie scurtă
6 | Tavă de intrare


Prezentare imprimantă

Vedere din spate imprimantă

Vedere din spate imprimantă

1 | Slot pentru o blocare de securitate de tip cablu
2 | USB 2.0 Hi-Speed
3 | Port Ethernet
4 | Conexiune de alimentare


Prezentare imprimantă

Vizualizarea panoului de control cu LED-uri (modele M26a)

Panoul de control cu LED-uri

1

Afişajul cu LED-uri al panoului de control

Acest ecran afişează informaţii numerice pentru operaţiile de copiere.

2

Butoane săgeţi sus [image] şi jos

Utilizaţi aceste butoane pentru a mări sau pentru a micşora valoarea care apare pe afişaj.

3

LED-ul pentru micşorarea/mărirea dimensiunii exemplarelor

Indică activarea funcţiei de reducere sau de mărire a dimensiunii exemplarelor.

4

LED-ul pentru creşterea/reducerea luminozităţii exemplarelor

Indică faptul că funcţia pentru contrastul exemplarelor este activă.

5

Ledul pentru numărul de exemplare

Indică faptul că funcţia pentru numărul de exemplare este activă.

6

Butonul Configurare

Utilizaţi acest buton pentru a derula între setările de copiere pentru numărul de exemplare, întunecime şi dimensiunea exemplarelor pentru fiecare operaţie. Opţiunea prestabilită este numărul de exemplare. Pentru a schimba setarea prestabilită pentru toate operaţiile, derulaţi la setări şi apoi apăsaţi şi menţineţi apăsat butonul timp de 3 secunde. Când LED-ul luminează intermitent, reglaţi setarea. Apăsaţi din nou acest buton pentru a salva setarea.

7

Butonul Începere copiere

Apăsaţi acest buton pentru a începe o operaţie de copiere.

8

Butonul Anulare

Apăsaţi acest buton pentru a efectua următoarele acţiuni:

  • •

    Anulaţi o operaţie de imprimare atunci când imprimanta imprimă.

  • •

    Resetaţi setările curente de copiere la valorile implicite atunci când imprimanta este inactivă.

  • •

    Părăsiţi modul setare implicită pentru copiere fără a salva valoarea, atunci când imprimanta se află în modul setare implicită pentru copiere.

9

LED-ul de stare pentru nivelul tonerului

Indică faptul că nivelul de toner din cartuşul de toner este scăzut.

10

LED Atenţie

Ledul Atenţie luminează intermitent atunci când imprimanta necesită intervenţia utilizatorului, cum ar fi atunci când imprimanta rămâne fără hârtie sau atunci când cartuşul de toner trebuie schimbat.

11

LED-ul Pregătit

Ledul Pregătit luminează neintermitent atunci când imprimanta este pregătită pentru imprimare.


Prezentare imprimantă

Vizualizarea panoului de control LCD (modele M26nw)

Panoul de control cu LCD

1

Butonul Wireless [image] (doar pentru modelele wireless)

Utilizaţi acest buton pentru a naviga, apoi deschideţi meniul Wireless şi informaţiile privind starea reţelei wireless.

2

Butonul Configurare

Utilizaţi acest buton pentru a deschide meniul Configurare.

3

Butonul săgeată stânga

Utilizaţi acest buton pentru a naviga în meniuri sau pentru a micşora o valoare care apare pe afişaj

4

Butonul OK

Utilizaţi butonul OK pentru următoarele acţiuni:

  • •

    Deschiderea meniurilor din panoul de control.

  • •

    Deschiderea unui submeniu afişat pe ecranul panoului de control.

  • •

    Selectarea unui articol dintr-un meniu.

  • •

    Ştergerea unor erori.

  • •

    Începerea unei operaţii de imprimare ca urmare a unei solicitări de la panoul de control (de exemplu, când apare mesajul Apăsaţi [OK] pentru a continua pe afişajul panoului de control).

5

Buton săgeată dreapta

utilizaţi acest buton pentru a naviga prin meniuri sau pentru a mări o valoare care apare pe afişaj.

6

Butonul de pornire/oprire

Utilizaţi acest buton pentru a porni sau pentru a opri imprimanta.

7

Butonul Anulare

Utilizaţi acest buton pentru a anula o operaţie de imprimare sau pentru a ieşi din meniurile panoului de control.

8

Buton Setări copiere

Utilizaţi acest buton pentru a deschide meniul Setări copiere.

9

Butonul Mai deschis/Mai închis

Utilizaţi acest buton pentru a face exemplarele mai luminoase sau mai întunecate.

10

Butonul Număr de exemplare

Utilizaţi acest buton pentru a seta numărul de copii de efectuat.

11

Butonul săgeată înapoi

utilizaţi acest buton pentru următoarele acţiuni:

  • •

    Ieşirea din meniurile panoului de control.

  • •

    Întoarcerea la un meniu anterior dintr-o listă de submeniuri.

  • •

    Întoarcerea la un element de meniu anterior dintr-o listă de submeniuri (fără a salva modificările aduse elementului de meniu).

12

Butonul [image] Începere copiere

Utilizaţi acest buton pentru a începe o operaţie de copiere.

13

Butonul ePrint

Utilizaţi acest buton pentru a deschide meniul Servicii web.


Prezentare imprimantă

Specificaţii imprimantă

IMPORTANT:Următoarele specificaţii sunt corecte la momentul publicării, dar pot suferi modificări. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

  • Specificaţii tehnice
  • Sisteme de operare acceptate
  • Soluţii de imprimare mobilă
  • Dimensiuni imprimantă
  • Consumul de energie, specificaţii privind alimentarea şi emisiile acustice
  • Interval mediu de funcţionare


Prezentare imprimantă

Specificaţii tehnice

Pentru informaţii actuale, consultaţi www.hp.com/support/ljM25-M27mfp.


Prezentare imprimantă

Sisteme de operare acceptate

Următoarele informaţii se aplică pentru driverele de imprimare Windows PCLmS şi OS X specifice imprimantei.

Windows: Programul de instalare software HP instalează driverul PCLmS în funcţie de sistemul de operare Windows, împreună cu software-ul opţional, atunci când se utilizează programul de instalare completă a software-ului. Consultaţi notele de instalare a software-ului pentru mai multe informaţii.

OS X: Computerele Mac sunt acceptate cu această imprimantă. Descărcaţi HP Easy Start fie de pe CD-ul de instalare a imprimantei, fie de pe site-ul 123.hp.com, apoi utilizaţi HP Easy Start pentru a instala driverul de imprimare HP şi utilitarul. Consultaţi notele de instalare a software-ului pentru mai multe informaţii.

  1. 1.

    Accesaţi 123.hp.com.

  2. 2.

    Urmaţi paşii specificaţi pentru a descărca software-ul pentru imprimantă.

Sistem de operare Driver de imprimare instalat Note:

Windows® XP, pe 32 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows Vista®, pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows 7, 32 biţi şi 64 biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows 8 pe 32 şi pe 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows 8.1 pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows 10 pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Windows Server 2003 pe 32 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază. Programul de instalare de bază instalează doar driverul.

Windows Server 2008 pe 32 de biţi şi 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Windows Server 2012, pe 64 de biţi şi R2, pe 64 de biţi

Driverul de imprimare HP PCLmS specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

OS X 10.9 Mavericks, 10.10 Yosemite şi 10.11 El Capitan

Driverul de imprimare OS X şi utilitarul de imprimare sunt disponibile pentru descărcare fie de pe CD-ul de instalare, fie de pe site-ul 123.hp.com.

Descărcaţi HP Easy Start de pe CD-ul de instalare a imprimantei sau de pe 123.hp.com, apoi utilizaţi HP Easy Start pentru a instala driverul de imprimare HP şi utilitarul.

  • 1.

    Accesaţi 123.hp.com.

  • 2.

    Urmaţi paşii specificaţi pentru a descărca software-ul pentru imprimantă.

NOTĂ:Pentru o listă actualizată a sistemelor de operare acceptate, accesaţi www.hp.com/support/ljM25-M27mfp pentru a beneficia de asistenţa completă pentru imprimantă asigurată de HP.


Prezentare imprimantă

Soluţii de imprimare mobilă

HP oferă multiple soluţii mobile şi ePrint pentru a facilita imprimarea la o imprimantă HP de pe laptop, tabletă, smartphone sau alt dispozitiv mobil. Pentru a vizualiza lista completă şi pentru a identifica cea mai potrivită alegere, accesaţi www.hp.com/go/LaserJetMobilePrinting.

NOTĂ:Actualizaţi firmware-ul imprimantei, pentru a vă asigura că toate capacităţile de imprimare mobilă şi de ePrint mobile sunt acceptate.

  • •

    Wireless Direct (numai pentru modelele wireless)

  • •

    HP ePrint prin e-mail (necesită activarea Serviciilor web HP şi înregistrarea imprimantei pe HP Connected)

  • •

    Software-ul HP ePrint


Prezentare imprimantă

Dimensiuni imprimantă

Dimensiuni imprimantă de bază

 | Imprimantă complet închisă | Imprimantă complet deschisă
1. Înălţime | 254 mm | 410 mm
2. Lungime | 420 mm | 420 mm
3. Lăţime | 266 mm | 365 mm
Greutate (cu cartuşe) | 8,2 kg


Prezentare imprimantă

Consumul de energie, specificaţii privind alimentarea şi emisiile acustice

Pentru informaţii actualizate, consultaţi www.hp.com/support/ljM25-M27mfp.

ATENŢIE:Cerinţele de alimentare cu energie au la bază ţara/regiunea în care este comercializată imprimanta. Nu convertiţi tensiunile de funcţionare. Acest lucru va duce la deteriorarea imprimantei şi la anularea garanţiei acesteia.


Prezentare imprimantă

Interval mediu de funcţionare

Mediu | Recomandată | Permisă
Temperatură | Între 17° şi 25 °C | Între 15° şi 30 °C
Umiditate relativă | Umiditate relativă de 30-70 %, fără condens | Umiditate relativă între 10% şi 80%, fără condensare
Altitudine | Neaplicabil | 0 - 3048 m


Prezentare imprimantă

Configurare hardware imprimantă şi instalare software

Pentru instrucţiuni de configurare de bază, consultaţi Afişul de instalare şi Ghidul cu noţiuni introductive, furnizate împreună cu imprimanta. Pentru instrucţiuni suplimentare, accesaţi asistenţa HP pe Web.

Accesaţi www.hp.com/support/ljM25-M27mfp pentru a beneficia de asistenţa completă asigurată de HP pentru imprimantă. Găsiţi următoarele resurse de asistenţă:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcaţi actualizări de software şi firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

  • Încărcarea tăvii de intrare
  • Încărcarea tăvii de intrare
  • Încărcarea şi imprimarea plicurilor

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

Încărcarea tăvii de intrare

NOTĂ:Atunci când adăugaţi hârtie nouă, scoateţi toată hârtia din tava de intrare şi îndreptaţi topul de hârtie. Nu răsfoiţi hârtia. În acest fel se reduce riscul apariţiei de blocaje, împiedicându-se alimentarea simultană în imprimantă a mai multor coli de hârtie din suportul respectiv.

  1. 1.

    Deschideţi tava de alimentare, dacă nu este deja deschisă.

  2. 2.

    Reglaţi ghidajele pentru lăţimea şi pentru lungimea hârtiei spre exterior.

    Reglaţi ghidajele spre exterior

  3. 3.

    Încărcaţi hârtia cu faţa în sus şi marginea superioară înainte în tava de intrare.

    Orientarea hârtiei în tava variază în funcţie de tipul de operaţie de imprimare. Pentru informaţii suplimentare, consultaţi tabelul de mai jos.

    Încărcarea hârtiei în tavă

  4. 4.

    Reglaţi ghidajele pentru hârtie spre interior până când ating marginea hârtiei.

    Reglaţi ghidajele spre interior

Tip de hârtie | Mod duplex | Cum se încarcă hârtia
Preimprimată sau cu antet | Imprimare pe o singură faţă sau faţă-verso | Cu faţa în sus Marginea superioară orientată către imprimantă
Hârtie preperforată | Imprimare pe o singură faţă sau faţă-verso | Cu faţa în sus Orificiile spre partea stângă a imprimantei


Tăvile pentru hârtie

Încărcarea tăvii de intrare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Ajustarea tăvii pentru hârtie de dimensiuni mici


Tăvile pentru hârtie

Ajustarea tăvii pentru hârtie de dimensiuni mici

Pentru a imprima pe hârtie mai scurtă de 185 mm (7,3 in), utilizaţi extensia pentru hârtie scurtă pentru a ajusta tava de intrare.

  1. 1.

    Scoateţi extensia pentru hârtie scurtă din fanta de depozitare din partea dreaptă a zonei de alimentare.

    Îndepărtaţi extensia pentru hârtie scurtă

  2. 2.

    Ataşaţi extensia la ghidajul pentru lungimea hârtiei din tava de intrare.

    Ataşaţi extensia la tavă

  3. 3.

    Puneţi hârtie în tavă, apoi reglaţi ghidajele pentru hârtie până când ating marginea hârtiei.

    Încărcaţi hârtie în tavă

  4. 4.

    Împingeţi hârtia în produs până când se opreşte, apoi împingeţi ghidajul pentru lungimea hârtiei astfel încât extensia să susţină hârtia.

  5. 5.

    Când terminaţi imprimarea pe hârtie scurtă, scoateţi extensia pentru hârtie scurtă din tava de intrare şi puneţi-o în fanta de depozitare.

    Introduceţi extensia pentru hârtie scurtă


Tăvile pentru hârtie

Încărcarea şi imprimarea plicurilor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Imprimarea plicurilor
  • Orientarea plicurilor


Tăvile pentru hârtie

Introducere

Informaţiile următoare descriu modul de imprimare şi de încărcare a plicurilor. Pentru performanţe optime, în tava prioritară de alimentare trebuie încărcate numai plicuri de 5 mm (4-6 plicuri), iar în tava de alimentare trebuie încărcate numai 10 plicuri.

Pentru a imprima plicuri, urmaţi aceşti paşi pentru a selecta setările corecte din driverul de imprimare.


Tăvile pentru hârtie

Imprimarea plicurilor

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.

  4. 4.

    În lista verticală Sursă hârtie, selectaţi tava care va fi utilizată.

  5. 5.

    În lista verticală Suport, selectaţi Plic.

  6. 6.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.

  7. 7.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Tăvile pentru hârtie

Orientarea plicurilor

Încărcaţi plicurile în tava de alimentare cu faţa în sus, cu capătul îngust, unde se află adresa expeditorului, orientat spre imprimantă.

Orientarea plicurilor


Consumabile, accesorii şi componente

  • Comandarea de consumabile, accesorii şi componente
  • Înlocuirea cartuşului de toner

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Consumabile, accesorii şi componente

Comandarea de consumabile, accesorii şi componente

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Comandare
  • Consumabile şi accesorii
  • Componente care pot fi reparate de client


Consumabile, accesorii şi componente

Comandare

Comandă hârtie şi consumabile | www.hp.com/go/suresupply
Comandă piese sau accesorii originale HP | www.hp.com/buy/parts
Comandă prin intermediul furnizorilor de service sau asistenţă | Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Comandare prin serverul Web încorporat HP (EWS) | Pentru a accesa opţiunea, într-un browser web acceptat de pe computer, introduceţi adresa IP sau numele gazdei imprimantei în câmpul pentru adresă/URL. Serverul Web încorporat conţine o legătură către site-ul Web HP SureSupply, care oferă opţiuni pentru achiziţionarea de consumabile HP originale.


Consumabile, accesorii şi componente

Consumabile şi accesorii

Element | Descriere | Cod cartuş | Cod componentă
Consumabile
Cartuş de toner HP LaserJet original 79A negru | Cartuş de toner negru, de schimb, pentru modelele M25 – M27 | 79A | Sistem CF279A


Consumabile, accesorii şi componente

Componente care pot fi reparate de client

Componentele care pot fi reparate de către client (CSR) sunt disponibile pentru numeroase imprimante HP LaserJet, pentru a reduce timpul de reparaţie. Mai multe informaţii despre programul CSR şi beneficiile acestuia pot fi găsite la adresele www.hp.com/go/csr-support şi www.hp.com/go/csr-faq.

Componentele de schimb HP originale pot fi comandate la adresa www.hp.com/buy/parts sau contactând un furnizor de service sau de asistenţă autorizat de HP. La comandare, va fi necesară una din următoarele informaţii: numărul de reper, numărul de serie (se află în partea din spate a imprimantei), numărul de produs sau numele imprimantei.

  • •

    Componentele ce pot fi înlocuite de client şi sunt listate ca Obligatorii urmează a fi instalate de către clienţi, dacă nu doriţi să plătiţi personalul de service HP pentru a efectua reparaţia. Pentru aceste componente, conform garanţiei produsului HP, nu este furnizată asistenţă la sediu sau pentru returnare la depozit.

  • •

    Componentele ce pot fi înlocuite de către client şi sunt listate ca Opţionale pot fi instalate la cererea dvs. de către personalul de service HP fără nicio taxă suplimentară pe durata perioadei de garanţie a imprimantei.


Consumabile, accesorii şi componente

Înlocuirea cartuşului de toner

  • Introducere
  • Informaţii despre cartuşul de toner
  • Scoateţi şi înlocuiţi cartuşul de toner


Consumabile, accesorii şi componente

Introducere

Următoarele informaţii conţin detalii referitoare la cartuşul de toner pentru imprimantă şi includ, de asemenea, instrucţiuni pentru înlocuirea acestuia.


Consumabile, accesorii şi componente

Informaţii despre cartuşul de toner

Această imprimantă anunţă când nivelul cartuşului de toner este scăzut şi foarte scăzut. Durata de viaţă rămasă efectivă a cartuşului de toner poate varia. Este bine să aveţi un cartuş de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă.

Pentru achiziţia de cartuşe sau verificarea compatibilităţii cartuşelor pentru imprimantă, accesaţi HP SureSupply la www.hp.com/go/suresupply. Derulaţi până la capătul de jos al paginii şi verificaţi dacă ţara/regiunea este corectă.

Element | Descriere | Cod cartuş | Cod componentă
Cartuş de toner HP LaserJet original 79A negru | Cartuş de toner negru, de schimb, pentru modelele M25 – M27 | 79A | Sistem CF279A

NOTĂ:Cartuşele de toner de mare capacitate conţin o cantitate mai mare de toner decât cartuşele standard, pentru un număr mai mare de pagini. Pentru informaţii suplimentare, accesaţi www.hp.com/go/learnaboutsupplies.

Nu scoateţi cartuşul de toner din ambalaj până când nu este momentul să fie înlocuit.

ATENŢIE:Pentru a preveni deteriorarea cartuşului de toner, nu îl expuneţi la lumină mai mult de câteva minute. Acoperiţi cilindrul fotosensibil verde în cazul în care cartuşul de toner trebuie scos din imprimantă pentru o perioadă mai mare de timp.

Ilustraţia de mai jos arată componentele cartuşului de toner.

Componentele cartuşului de toner

1 | Cilindru fotosensibil ATENŢIE:Nu atingeţi tamburul de imagine. Amprentele pot cauza probleme de calitate a imprimării.
2 | Cip de memorie

ATENŢIE:Dacă tonerul ajunge pe îmbrăcăminte, curăţaţi-l utilizând o cârpă uscată şi spălaţi îmbrăcămintea în apă rece. Apa fierbinte impregnează tonerul în ţesătură.

NOTĂ:Informaţii referitoare la reciclarea cartuşelor de toner uzate pot fi găsite pe cutia acestora.


Consumabile, accesorii şi componente

Scoateţi şi înlocuiţi cartuşul de toner

  1. 1.

    Ridicaţi ansamblul scanerului.

    Deschideţi capacul superior

  2. 2.

    Scoateţi cartuşul de toner uzat din imprimantă.

    Scoateţi cartuşul de toner

  3. 3.

    Scoateţi ambalajul cu noul cartuş de toner din pungă. Puneţi cartuşul de toner uzat în pungă, pentru reciclare.

    Desfaceţi ambalajul noului cartuş de toner

  4. 4.

    Prindeţi cartuşul de toner de ambele capete şi distribuiţi tonerul, balansând uşor cartuşul.

    ATENŢIE:Nu atingeţi declanşatorul sau suprafaţa rolei.

    Scuturaţi uşor cartuşul.

  5. 5.

    Îndoiţi urechea din partea stângă a cartuşului până când se eliberează. Trageţi de ureche până când banda este scoasă în întregime din cartuş. Puneţi urechea şi banda în cutia cartuşului de toner pentru a le returna în scopuri de reciclare.

  6. 6.

    Instalaţi noul cartuş de toner până când este bine fixat.

    Instalaţi cartuşul de toner

  7. 7.

    Închideţi ansamblul scanerului.

    Închiderea ansamblului scanerului


Imprimare

  • Activităţile de imprimare (Windows)
  • Activităţile de imprimare (OS X)
  • Imprimarea de pe dispozitive mobile

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Imprimare

Activităţile de imprimare (Windows)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Modul de imprimare (Windows)
  • Imprimarea manuală pe ambele feţe (Windows)
  • Imprimarea mai multor pagini pe coală (Windows)
  • Selectarea tipului de hârtie (Windows)
  • Informaţii suplimentare despre imprimare


Imprimare

Modul de imprimare (Windows)

Procedura următoare descrie procesul de imprimare de bază pentru Windows.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

  3. 3.

    Faceţi clic pe sau atingeţi filele din driverul de imprimare pentru a configura opţiunile disponibile.

  4. 4.

    Faceţi clic pe sau atingeţi butonul OK pentru a reveni la caseta de dialog Imprimare. Selectaţi numărul de exemplare de imprimat din acest ecran.

  5. 5.

    Faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.


Imprimare

Imprimarea manuală pe ambele feţe (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Aspect.

  4. 4.

    Selectaţi opţiunea duplex corespunzătoare din lista derulantă Imprimare manuală pe ambele feţe, apoi faceţi clic pe sau atingeţi butonul OK.

    Opţiunea de imprimare manuală pe ambele feţe

  5. 5.

    În caseta de dialog Imprimare, faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia. Produsul va imprima mai întâi prima faţă a tuturor paginilor din document.

    Caseta de dialog Imprimare

  6. 6.

    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.

    Încărcaţi în tavă paginile imprimate

  7. 7.

    De la computer, faceţi clic pe sau atingeţi butonul OK pentru a imprima cea de-a doua faţă a operaţiei.

  8. 8.

    Dacă vi se solicită, atingeţi sau apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimare

Imprimarea mai multor pagini pe coală (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Aspect.

  4. 4.

    Selectaţi opţiunea corectă pentru Orientare din lista derulantă.

  5. 5.

    Selectaţi numărul corect de pagini pe coală din lista derulantă Pagini per coală, apoi faceţi clic pe sau atingeţi butonul Avansat.

    Opţiunea Pagini per coală

  6. 6.

    Selectaţi opţiunea corectă pentru Dispunere pagini pe coală din lista derulantă.

    Opţiunea Dispunere pagini pe coală

  7. 7.

    Selectaţi opţiunea corectă pentru Chenar pagină din lista derulantă, faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Opţiuni avansate, apoi faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Proprietăţi sau Preferinţe.

    Opţiunea Chenar pagină

  8. 8.

    În caseta de dialog Imprimare, faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.

    Caseta de dialog Imprimare


Imprimare

Selectarea tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi produsul din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Suport:, selectaţi tipul corect de hârtie, apoi faceţi clic pe sau atingeţi butonul OK pentru a închide caseta de dialog Proprietăţi sau Preferinţe.

  5. 5.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.

    Caseta de dialog Imprimare


Imprimare

Informaţii suplimentare despre imprimare

Accesaţi www.hp.com/support pentru a vizita site-ul Web de asistenţă pentru acest produs şi pentru detalii despre efectuarea anumitor activităţi de imprimare, cum ar fi următoarele:

  • •

    Selectarea dimensiunii hârtiei

  • •

    Selectarea orientării paginii

  • •

    Crearea unei broşuri

  • •

    Selectarea setărilor de calitate

  • •

    Selectarea marginilor paginii


Imprimare

Activităţile de imprimare (OS X)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Modul de imprimare (OS X)
  • Imprimarea manuală pe ambele feţe (OS X)
  • Imprimarea mai multor pagini pe coală (OS X)
  • Selectarea tipului de hârtie (OS X)
  • Activităţi de imprimare suplimentare


Imprimare

Modul de imprimare (OS X)

Procedura următoare descrie procesul de imprimare de bază pentru OS X.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi selectaţi alte meniuri pentru a regla setările de imprimare.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Imprimarea manuală pe ambele feţe (OS X)

NOTĂ:Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Duplex manual.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Faceţi clic pe caseta Manual Duplex (Duplex manual) şi selectaţi o opţiune de legare.

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).

  6. 6.

    Produsul va imprima mai întâi prima faţă a tuturor paginilor din document.

  7. 7.

    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos în tava de alimentare.

  8. 8.

    Din calculator, faceţi clic pe butonul Continuare sau pe butonul OK (dacă vi se solicită, consultaţi pasul 9), pentru a imprima cea de-a doua faţă a operaţiei.

  9. 9.

    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimare

Imprimarea mai multor pagini pe coală (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Aspect.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Din lista derulantă Pages per Sheet (Pagini per coală), selectaţi numărul de pagini pe care doriţi să le imprimaţi pe fiecare coală.

  5. 5.

    În zona Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coală.

  6. 6.

    Din meniul Borders (Chenare), selectaţi tipul de chenar care va fi imprimat în jurul fiecărei pagini pe coală.

  7. 7.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Selectarea tipului de hârtie (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Printer (Imprimantă), selectaţi produsul.

  3. 3.

    Faceţi clic pe Afişare detalii, deschideţi lista verticală a meniurilor, apoi faceţi clic pe Hârtie/Calitate.

  4. 4.

    Selectaţi un tip din lista verticală Media-type (Tip suport).

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).


Imprimare

Activităţi de imprimare suplimentare

Accesaţi www.hp.com/support/ljM25-M27mfp.

Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de imprimare specifice, cum ar fi următoarele:

  • •

    Crearea şi utilizarea de comenzi rapide sau presetări pentru imprimare

  • •

    Selectarea dimensiunii hârtiei sau utilizarea unei dimensiuni de hârtie personalizate

  • •

    Selectarea orientării paginii

  • •

    Crearea unei broşuri

  • •

    Scalarea unui document pentru a se încadra pe o anumită dimensiune de hârtie

  • •

    Imprimarea primei sau ultimei pagini a documentului pe tipuri diferite de hârtie

  • •

    Imprimarea de filigrane pe un document


Imprimare

Imprimarea de pe dispozitive mobile

http://www.hp.com http://www.hpe.com http://www.compaq.com


Imprimare

Introducere

HP oferă multiple soluţii mobile şi ePrint pentru a facilita imprimarea la o imprimantă HP de pe laptop, tabletă, smartphone sau alt dispozitiv mobil. Pentru a vizualiza lista completă şi pentru a identifica cea mai potrivită alegere, accesaţi www.hp.com/go/LaserJetMobilePrinting.

NOTĂ:Actualizaţi firmware-ul imprimantei, pentru a vă asigura că toate funcţiile de imprimare mobilă şi ePrint sunt acceptate.

  • Introducere
  • Wireless Direct (doar pentru modelele wireless)
  • HP ePrint prin e-mail
  • Software-ul HP ePrint
  • Imprimare de pe Android încorporată


Imprimare

Wireless Direct (doar pentru modelele wireless)

Wireless Direct permite imprimarea de pe un dispozitiv mobil wireless, fără a fi necesară o conexiune la reţea sau la internet.

NOTĂ:Nu toate sistemele de operare mobile sunt acceptate în prezent de Wireless Direct.

NOTĂ:Pentru dispozitivele mobile care nu pot funcţiona cu Wireless Direct, conexiunea Wireless Direct permite numai imprimarea. După folosirea opţiunii Wireless Direct pentru imprimare, trebuie să reconectaţi la o reţea locală pentru a accesa internetul.

Următoarele dispozitive şi sisteme de operare pe calculator acceptă Wireless Direct:

  • •

    Tablete şi telefoane cu Android 4.0 şi versiuni ulterioare, cu plug-inul de servicii de imprimare HP sau de imprimare mobilă Mopria instalat

  • •

    Majoritatea calculatoarelor, tabletelor şi laptopurilor cu Windows 8.1, care au driverul de imprimare HP instalat

Următoarele dispozitive şi sisteme de operare pe calculator nu acceptă Wireless Direct, dar pot imprima la o imprimantă care acceptă:

  • •

    Apple iPhone şi iPad

  • •

    Calculatoarele Mac care rulează OS X

Pentru mai multe informaţii despre imprimarea Wireless Direct, accesaţi www.hp.com/go/wirelessprinting.

Capacităţile Wireless Direct pot fi activate sau dezactivate de la panoul de control al imprimantei.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Activarea sau dezactivarea opţiunii Wireless Direct
  • Modificarea numelui Wireless Direct al imprimantei


Imprimare

Activarea sau dezactivarea opţiunii Wireless Direct

Mai întâi trebuie activate capacităţile Wireless Direct de la EWS al imprimantei.

1

Panoul de control cu LCD

  1. 1.

    Panourile de control LCD: Din panoul de control al imprimantei, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Network Setup (Configurare reţea)

    • •

      Wireless Menu (Meniu wireless)

    • •

      Wireless direct

  3. 3.

    Selectaţi opţiunea Activat, apoi apăsaţi butonul OK. Produsul salvează setarea, apoi readuce panoul de control la meniul Setări Wireless direct.


Imprimare

Modificarea numelui Wireless Direct al imprimantei

Urmaţi această procedură pentru a schimba numele Wireless Direct al imprimantei utilizând serverul Web încorporat HP (EWS):

Pasul unu: Deschiderea serverului Web încorporat HP

1

Panoul de control cu LCD

  1. 1.

    Panourile de control LCD: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP, pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser Web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.

Pasul doi: Modificarea numelui Wireless Direct

  1. 1.

    Faceţi clic pe fila Reţea.

  2. 2.

    În panoul de navigare din partea stângă, faceţi clic pe linkul Configurare Wireless Direct.

  3. 3.

    În câmpul Nume (SSID), introduceţi noul nume.

  4. 4.

    Faceţi clic pe Aplicare.


Imprimare

HP ePrint prin e-mail

Utilizaţi HP ePrint pentru a imprima documente prin trimiterea acestora ca ataşări de e-mail către adresa de e-mail a imprimantei de la orice dispozitiv cu funcţie de e-mail.

Pentru a utiliza HP ePrint, imprimanta trebuie să îndeplinească următoarele cerinţe:

  • •

    Imprimanta trebuie să fie conectată la o reţea prin cablu sau wireless şi să aibă acces la Internet.

  • •

    Serviciile Web HP trebuie să fie activate la imprimantă, iar imprimanta trebuie să fie înregistrată la HP Connected.

    Urmaţi această procedură pentru a activa Serviciile Web HP şi a vă înregistra pe HP Connected:

    1

    Panoul de control cu LCD

    Panourile de control LCD

    • 1.

      Din panoul de control al imprimantei, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP, pentru a afişa adresa IP sau numele gazdei.

    • 2.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj care indică faptul că accesarea acestui site web nu este sigură, selectaţi opţiunea pentru a continua navigarea la site-ul web. Accesarea acestui site web nu va afecta computerul.

    • 3.

      Faceţi clic pe fila Servicii Web HP, apoi faceţi clic pe Activare. Imprimanta activează Serviciile Web, apoi imprimă o pagină de informaţii.

      Pagina de informaţii conţine codul de imprimantă necesar pentru a înregistra imprimanta HP la HP Connected.

    • 4.

      Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.


Imprimare

Software-ul HP ePrint

Software-ul HP ePrint facilitează imprimarea de la un computer desktop sau laptop Windows sau Mac pe orice imprimantă HP cu funcţionalitate ePrint. Acest software facilitează găsirea de imprimante HP cu ePrint activat care sunt înregistrate în contul dvs. HP Connected. Imprimanta HP de destinaţie poate fi amplasată în birou sau în alte locaţii de oriunde din lume.

  • •

    Windows: După instalarea software-ului, activaţi opţiunea Imprimare din aplicaţia dvs., apoi selectaţi HP ePrint din lista de imprimante instalate. Faceţi clic pe butonul Proprietăţi pentru a configura opţiunile de imprimare.

  • •

    OS X: După instalarea software-ului, selectaţi File (Fişier), Print (Imprimare) şi apoi selectaţi săgeata de lângă PDF (în colţul din stânga jos al ecranului driverului). Selectaţi HP ePrint.

Pentru Windows, software-ul HP ePrint acceptă imprimarea TCP/IP la imprimantele din reţeaua locală, prin reţea (LAN sau WAN), către produse care acceptă UPD PostScript®.

Atât Windows, cât şi OS X acceptă imprimarea IPP către produse conectate în reţeaua LAN sau WAN, care acceptă ePCL.

Atât Windows, cât şi OS X acceptă imprimarea documentelor PDF către locaţii de imprimare publice şi imprimarea cu ajutorul HP ePrint prin e-mail, în cloud.

Accesaţi www.hp.com/go/eprintsoftware pentru drivere şi informaţii.

NOTĂ:Pentru Windows, numele de driver de imprimare software HP ePrint este HP ePrint + JetAdvantage.

NOTĂ:Software-ul HP ePrint este un utilitar de flux de lucru PDF pentru OS X şi, tehnic vorbind, nu este un driver de imprimare.

NOTĂ:Software-ul HP ePrint nu acceptă imprimarea prin USB.


Imprimare

Imprimare de pe Android încorporată

﻿Soluţia încorporată de imprimare HP pentru Android şi Kindle permite dispozitivelor mobile să găsească în mod automat şi să imprime pe imprimante HP, care sunt fie într-o reţea wireless, fie în aria de acoperire a reţelei wireless pentru imprimarea Wireless direct.

Imprimanta trebuie să fie conectată la aceeaşi reţea (subreţea) ca dispozitivul Android.

Soluţia de imprimare este încorporată în numeroase versiuni ale sistemului de operare.

NOTĂ:Dacă imprimarea nu este disponibilă pe dispozitivul dvs., accesați Google Play > Aplicaţii Android şi instalaţi plug-inul HP de servicii de imprimare.

Pentru mai multe informaţii despre modul de utilizare a imprimării încorporate pentru Android şi despre dispozitivele Android care sunt acceptate, accesaţi www.hp.com/go/LaserJetMobilePrinting.


Copiere

  • Realizarea unei copii
  • Copierea pe ambele feţe (duplex)

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Copiere

Realizarea unei copii

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panourile de control LED

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Pe panoul de control al produsului, apăsaţi butonul Configurare [image] şi asiguraţi-vă că LED-ul pentru numărul de exemplare [image] este aprins.

  4. 4.

    Apăsaţi butoanele cu săgeţi pentru a seta numărul de exemplare.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

Panourile de control LCD

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe produs.

  2. 2.

    Închideţi scanerul.

  3. 3.

    Pe panoul de control al produsului, apăsaţi butonul Număr de exemplare [image].

  4. 4.

    Selectaţi numărul de exemplare.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.


Copiere

Copierea pe ambele feţe (duplex)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Copierea manuală faţă-verso


Copiere

Copierea manuală faţă-verso

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panouri de control LED şi LCD:

  1. 1.

    Aşezaţi documentul cu faţa în jos pe geamul scanerului, cu colţul din stânga sus al paginii în colţul din stânga sus al geamului. Închideţi scanerul.

  2. 2.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

  3. 3.

    Scoateţi pagina imprimată din sertarul de ieşire şi puneţi-o cu faţa imprimată în jos şi cu marginea superioară înainte în tava de intrare.

  4. 4.

    Întoarceţi documentul original pe geamul scanerului pentru a copia cea de-a doua faţă.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

  6. 6.

    Repetaţi acest proces până când copiaţi toate paginile.


Scanarea

  • Scanarea cu software-ul Scanare HP (Windows)
  • Scanarea cu software-ul HP Scan (OS X)

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Scanarea

Scanarea cu software-ul Scanare HP (Windows)

Utilizaţi software-ul Scanare HP pentru a iniţia scanarea din software de pe computerul dvs. Puteţi salva imaginea scanată ca fişier sau o puteţi trimite la o altă aplicaţie software.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    De pe computer, faceţi clic pe Start, faceţi clic pe Programe (sau pe Toate programele în Windows XP).

  3. 3.

    Faceţi clic pe HP, apoi selectaţi-vă imprimanta.

  4. 4.

    Faceţi clic pe Scanare HP, selectaţi o comandă rapidă de scanare şi reglaţi setările, dacă este necesar.

  5. 5.

    Faceţi clic pe Scanare.

NOTĂ:Faceţi clic pe Mai multe pentru a avea acces la mai multe opţiuni.

Faceţi clic pe Creare comandă rapidă nouă de scanare pentru a crea un set personalizat de setări şi salvaţi-l în lista de comenzi rapide.


Scanarea

Scanarea cu software-ul HP Scan (OS X)

Utilizaţi software-ul HP Scan pentru a iniţia scanarea din software pe computerul dvs.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    Din calculator, deschideţi HP Easy Scan, care se află în interiorul folderului Aplicaţii.

  3. 3.

    Urmaţi instrucţiunile de pe ecran pentru a scana documentul.

  4. 4.

    După ce aţi scanat toate paginile, faceţi clic pe File (Fişier) şi apoi pe Save (Salvare) pentru a le salva într-un fişier.


Gestionarea imprimantei

  • Schimbarea tipului de conexiune a imprimantei (Windows)
  • Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)
  • Configurarea avansată cu ajutorul Utilitarului HP pentru OS X
  • Configurarea setărilor de reţea IP
  • Funcţiile de securitate ale imprimantei
  • Setări de conservare a energiei
  • Actualizarea firmware-ului

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Gestionarea imprimantei

Schimbarea tipului de conexiune a imprimantei (Windows)

Dacă imprimanta se află deja în funcţiune şi doriţi să schimbaţi modul în care este conectat, utilizaţi comanda rapidă Reconfigurarea dispozitivului HP de pe desktopul computerului pentru a schimba conexiunea. De exemplu, puteţi reconfigura imprimanta pentru a utiliza o altă adresă wireless, pentru a se conecta la o reţea prin cablu sau wireless sau puteţi trece de la o conexiune în reţea la o conexiune USB. Puteţi să modificaţi configuraţia fără a introduce CD-ul imprimantei. După ce selectaţi tipul conexiunii pe care doriţi să o efectuaţi, programul trece direct la etapa procedurii de configurare a imprimantei care trebuie modificată.


Gestionarea imprimantei

Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)

Utilizaţi serverul Web încorporat HP pentru a gestiona funcţiile de imprimare de pe computer, nu de la panoul de control al imprimantei.

Serverul Web încorporat HP funcţionează atunci când imprimanta este conectată la o reţea bazată pe IP. Serverul Web încorporat HP nu acceptă conexiunile imprimantei bazate pe IPX. Nu este necesar accesul la Internet pentru a deschide şi a utiliza serverul Web încorporat HP.

Când imprimanta este conectată la reţea, serverul Web încorporat HP este disponibil automat.

NOTĂ:Caseta de instrumente a dispozitivului HP este software-ul utilizat pentru a vă conecta la serverul Web încorporat HP, atunci când imprimanta este conectată la un computer prin USB. Aceasta este disponibilă numai dacă a fost efectuată o instalare completă atunci când imprimanta a fost instalată pe un computer. În funcţie de modul de conectare a imprimantei, este posibil ca unele funcţii să nu fie disponibile.

NOTĂ:Serverul Web încorporat HP nu poate fi accesat dincolo de limita firewall-ului reţelei.

Metoda 1: Deschiderea serverului Web încorporat HP (EWS) din meniul Start

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de imprimante HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

Metoda 2: Deschiderea serverului Web încorporat HP (EWS) dintr-un browser Web

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

  1. 1.

    Panouri de control LCD: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP, pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.

Filă sau secţiune Descriere

Fila Ecran principal

Oferă informaţii despre imprimantă, stare şi configuraţie.

  • •

    Stare dispozitiv: Afişează starea imprimantei şi durata aproximativă de viaţă rămasă, în procente, a consumabilelor HP.

  • •

    Stare consumabile: Afişează procentul aproximativ al duratei de viaţa rămase a consumabilelor HP. Durata de viaţă rămasă efectivă a consumabilului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl instalaţi când calitatea imprimării nu mai este acceptabilă. Consumabilul nu trebuie înlocuit decât în cazul în care calitatea imprimării nu mai este acceptabilă.

  • •

    Configuraţie dispozitiv: Conţine informaţiile din pagina de configurare a imprimantei.

  • •

    Sumar reţea: Conţine informaţiile din pagina de configurare în reţea a imprimantei.

  • •

    Rapoarte: Imprimaţi paginile de configurare şi de stare a consumabilelor pe care le generează imprimanta.

  • •

    Jurnal de evenimente: Conţine lista tuturor evenimentelor şi erorilor legate de imprimantă.

Fila Sistem

Vă permite să configuraţi imprimanta de la computer.

  • •

    Informaţii dispozitiv: Oferă informaţii de bază despre imprimantă şi companie.

  • •

    Configurare hârtie: Modificaţi setările implicite de manipulare a hârtiei pentru imprimantă.

  • •

    Consolă EcoSMART: Schimbaţi momentele implicite la care produsul intră în modul de oprire sau oprire automată. Configuraţi evenimentele care determină activarea produsului.

  • •

    Tipuri de hârtie: Configuraţi modurile de imprimare corespunzătoare tipurilor de hârtie acceptate de imprimantă.

  • •

    Configurare sistem: Modificaţi setările de sistem implicite pentru imprimantă.

  • •

    Service: Efectuaţi procedura de curăţare a imprimantei.

  • •

    Securitate produs: Setarea sau schimbarea parolei de administrator.

Fila Reţea

(numai imprimante conectate la reţea)

Vă oferă posibilitatea de a schimba setările de reţea de la computer.

Administratorii de reţea pot utiliza această filă pentru a controla setările de reţea ale imprimantei când aceasta este conectată într-o reţea bazată pe IP. De asemenea, aceasta permite administratorului de reţea să configureze funcţionalitatea Wireless direct. Această filă nu apare dacă imprimanta este conectată direct la un computer.

Fila Servicii Web HP

Utilizaţi această filă pentru a configura şi a utiliza diverse instrumente Web cu imprimanta.


Gestionarea imprimantei

Configurarea avansată cu ajutorul Utilitarului HP pentru OS X

Folosiţi Utilitarul HP pentru a verifica starea imprimantei sau pentru a vizualiza sau modifica setările produsului de pe computer.

Puteţi să folosiţi Utilitarul HP dacă imprimanta este conectată cu un cablu USB sau dacă este conectată la o reţea de tip TCP/IP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea HP Utility
  • Caracteristicile HP Utility


Gestionarea imprimantei

Deschiderea HP Utility

Din Finder (Căutare), faceţi clic pe Applications (Aplicaţii), faceţi clic pe HP, apoi faceţi clic pe HP Utility (Utilitar HP).

Dacă Utilitarul HP nu este inclus, utilizaţi următoarea procedură pentru a-l deschide:

  1. 1.

    Pe computer, deschideţi meniul Apple [image], faceţi clic pe meniul System Preferences (Preferinţe sistem), apoi faceţi clic pe pictograma Print & Fax (Imprimare şi fax) sau Print & Scan (Imprimare şi scanare).

  2. 2.

    Selectaţi produsul din partea stângă a ferestrei.

  3. 3.

    Faceţi clic pe butonul Options & Supplies (Opţiuni şi consumabile).

  4. 4.

    Faceţi clic pe fila Utility (Utilitar).

  5. 5.

    Faceţi clic pe butonul Open Printer Utility (Deschidere utilitar imprimantă).


Gestionarea imprimantei

Caracteristicile HP Utility

Bara de instrumente a Utilitarului HP include aceste elemente:

  • •

    Dispozitive: Faceţi clic pe acest buton pentru a afişa sau a ascunde produsele Mac găsite de Utilitarul HP.

  • •

    Toate setările: Faceţi clic pe acest buton pentru a reveni la vizualizarea principală a Utilitarului HP.

  • •

    Asistenţă HP: Faceţi clic pe acest buton pentru a deschide un browser şi pentru a accesa site-ul web de asistenţă HP.

  • •

    Consumabile: Faceţi clic pe acest buton pentru a deschide site-ul web HP SureSupply.

  • •

    Înregistrare: Faceţi clic pe acest buton pentru a deschide site-ul web de înregistrare HP.

  • •

    Reciclare: Faceţi clic pe acest buton pentru a deschide site-ul web al programului de reciclare HP Planet Partners.

Utilitarul HP constă dintr-o serie de pagini care pot fi deschise făcând clic în lista Toate setările. Următorul tabel descrie activităţile pe care le puteţi efectua cu HP Utility.

Meniu | Element | Descriere
Informaţii şi asistenţă | Stare consumabile | Afişează starea consumabilelor produsului şi oferă legături pentru comandarea online de consumabile.
 | Informaţii dispozitiv | Afişaţi informaţii referitoare la produsul selectat, inclusiv ID-ul de service al produsului (dacă este atribuit), versiunea de firmware (Versiune FW), numărul de serie şi adresa IP.
 | HP Connected | Accesaţi site-ul web HP Connected.
Informaţii | Message Center (Centru de mesaje) | Afişează evenimente şi erori care au survenit în cazul produsului.
Setări imprimantă | Auto-off (Oprire automată) | Configuraţi produsul pentru a se opri automat după o perioadă de inactivitate. Puteţi regla numărul de minute după care produsul se opreşte.
 | Setări de reţea | Configuraţi setările de reţea, precum setările IPv4, IPv6, setările Bonjour şi altele.
 | Administrare consumabile | Configuraţi modul cum ar trebui să se comporte produsul când consumabilele se apropie de finalul duratei de viaţă estimate.
 | Configurare tăvi | Modificaţi dimensiunea şi tipul de hârtie pentru fiecare tavă.
 | Setări suplimentare | Deschideţi serverul Web încorporat HP (EWS) pentru produs. NOTĂ:Conexiunile USB nu sunt acceptate.


Gestionarea imprimantei

Configurarea setărilor de reţea IP

  • Introducere
  • Denegare a partajării imprimantei
  • Vizualizarea sau modificarea setărilor de reţea
  • Redenumirea imprimantei în reţea
  • Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control


Gestionarea imprimantei

Introducere

Utilizaţi secţiunile următoare pentru a configura setările de reţea ale imprimantei.


Gestionarea imprimantei

Denegare a partajării imprimantei

HP nu acceptă reţelele peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimantă HP. Vizitaţi Microsoft la adresa www.microsoft.com.


Gestionarea imprimantei

Vizualizarea sau modificarea setărilor de reţea

Utilizaţi serverul Web încorporat HP pentru a vizualiza sau modifica setările configuraţiei IP.

  1. 1.

    Deschideţi serverul web încorporat HP (EWS):

    1. a.

      Pe panoul de control al imprimantei, apăsaţi butonul OK. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează mesajul Este o problemă cu certificatul de securitate al acestui site web când încercaţi să deschideţi EWS, faceţi clic pe Continuare la acest site web (nerecomandat).

      Dacă alegeţi Continuare la acest site web (nerecomandat), acest lucru nu va dăuna computerului în timp ce navigaţi în EWS pentru imprimanta HP.

  2. 2.

    Faceţi clic pe fila Reţea pentru a obţine informaţii despre reţea. Modificaţi setările după cum este necesar.


Gestionarea imprimantei

Redenumirea imprimantei în reţea

Pentru a redenumi imprimanta într-o reţea, astfel încât aceasta să poată fi identificată în mod unic, utilizaţi serverul Web încorporat HP.

  1. 1.

    Deschideţi serverul web încorporat HP (EWS):

    1. a.

      Pe panoul de control al imprimantei, apăsaţi butonul OK. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează mesajul Este o problemă cu certificatul de securitate al acestui site web când încercaţi să deschideţi EWS, faceţi clic pe Continuare la acest site web (nerecomandat).

      Dacă alegeţi Continuare la acest site web (nerecomandat), acest lucru nu va dăuna computerului în timp ce navigaţi în EWS pentru imprimanta HP.

  2. 2.

    Deschideţi fila Sistem.

  3. 3.

    Pe pagina Informaţii dispozitiv, numele implicit al imprimantei se află în câmpul Descriere dispozitiv. Puteţi schimba acest nume pentru a identifica în mod unic această imprimantă.

    NOTĂ:Completarea celorlalte câmpuri de pe această pagină este opţională.

  4. 4.

    Faceţi clic pe butonul Aplicare pentru a salva modificările.


Gestionarea imprimantei

Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control

Utilizaţi meniurile panoului de control pentru a seta manual o adresă IPv4, o mască de subreţea şi un gateway implicit.

  1. 1.

    Pe panoul de control al imprimantei, apăsaţi butonul OK.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare reţea

    • •

      Metodă de configurare IPv4

    • •

      Manual

  3. 3.

    Utilizaţi tastele cu săgeţi şi butonul OK pentru a introduce adresa IP, masca de subreţea şi gateway-ul implicit, apoi atingeţi butonul OK pentru a salva modificările.


Gestionarea imprimantei

Funcţiile de securitate ale imprimantei

http://www.hp.com http://www.hpe.com http://www.compaq.com


Gestionarea imprimantei

Introducere

Imprimanta include mai multe funcţii de securitate pentru restricţionarea utilizatorilor care au acces la setările de configurare, pentru asigurarea datelor şi pentru prevenirea accesului la componentele hardware de valoare.

  • Introducere
  • Atribuirea sau schimbarea parolei produsului utilizând serverul Web încorporat


Gestionarea imprimantei

Atribuirea sau schimbarea parolei produsului utilizând serverul Web încorporat

Asociaţi o parolă de administrator pentru accesul la imprimantă şi la serverul Web încorporat HP, pentru ca utilizatorii neautorizaţi să nu poată modifica setările imprimantei.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

  1. 1.

    Deschideţi serverul Web încorporat HP (EWS):

    Panourile de control LED

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimante şi apoi selectaţi Casetă de instrumente dispozitiv HP.

    Panouri de control LCD:

    1. a.

      Panouri de control LCD: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP, pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    În fila Sistem faceţi clic pe linkul Securitate produs în panoul de navigare din partea stângă.

  3. 3.

    În zona etichetată Securitate produs, introduceţi parola în câmpul Parolă.

  4. 4.

    Reintroduceţi parola în câmpul Confirmare parolă.

  5. 5.

    Faceţi clic pe butonul Aplicare.

    NOTĂ:Reţineţi parola şi păstraţi-o într-un loc sigur.


Gestionarea imprimantei

Setări de conservare a energiei

  • Introducere
  • Imprimarea cu opţiunea EconoMode
  • Configurarea setării Repaus/Oprire automată după o perioadă de inactivitate
  • Setaţi întârzierea la Oprire după o perioadă de inactivitate şi configuraţi imprimanta în aşa fel încât să utilizeze o putere de maximum 1 watt
  • Configurarea setării de întârziere a opririi


Gestionarea imprimantei

Introducere

Imprimanta include mai multe funcţii economice pentru conservarea energiei şi consumabilelor.


Gestionarea imprimantei

Imprimarea cu opţiunea EconoMode

Această imprimantă are o opţiune EconoMode pentru imprimarea de ciorne ale documentelor. Folosirea opţiunii EconoMode poate reduce consumul de toner. Totuşi, utilizarea setării EconoMode poate, de asemenea, reduce calitatea imprimării.

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

NOTĂ:Dacă această opţiune nu este disponibilă în driverul de imprimare, puteţi să o setaţi utilizând serverul Web încorporat HP.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta şi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Faceţi clic pe opţiunea Mod economic.


Gestionarea imprimantei

Configurarea setării Repaus/Oprire automată după o perioadă de inactivitate

Utilizaţi meniurile panoului de control pentru a seta durata timpului de inactivitate înainte ca imprimanta să intre în modul Oprire.

Efectuaţi următoarea procedură pentru a modifica setarea Oprire/dezactivare automată după:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panouri de control LED:

  1. 1.

    Deschideţi serverul web HP încorporat (EWS):

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimantă şi apoi selectaţi HP Device Toolbox.

  2. 2.

    Faceţi clic pe fila Sistem şi selectaţi pagina de Setări de energie.

  3. 3.

    Selectaţi ora pentru Repaus/Oprire automată după o perioadă de inactivitate şi apoi faceţi clic pe butonul Aplicare.

Panouri de control LCD:

  1. 1.

    Din panoul de control al imprimantei, deschideţi meniul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Oprire după o perioadă de inactivitate

  3. 3.

    Selectaţi durata de întârziere pentru Oprire după o perioadă de inactivitate.

    NOTĂ:Valoarea implicită este de 4 ore.


Gestionarea imprimantei

Setaţi întârzierea la Oprire după o perioadă de inactivitate şi configuraţi imprimanta în aşa fel încât să utilizeze o putere de maximum 1 watt

Utilizaţi meniurile panoului de control pentru a seta intervalul de timp după care imprimanta se opreşte.

NOTĂ:După ce imprimanta se opreşte, consumul de energie este de 1 watt sau mai puţin.

Efectuaţi următoarea procedură pentru a modifica setarea intervalului de întârziere a opririi:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panouri de control LED:

  1. 1.

    Deschideţi serverul web HP încorporat (EWS):

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimantă şi apoi selectaţi HP Device Toolbox.

  2. 2.

    Faceţi clic pe fila Sistem şi selectaţi pagina Setări de energie.

  3. 3.

    În zona de Oprire după o perioadă de inactivitate, selectaţi durata pentru întârziere.

    NOTĂ:Valoarea implicită este de 4 ore.

Panouri de control LCD:

  1. 1.

    Din panoul de control al imprimantei, deschideţi meniul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Oprire după o perioadă de inactivitate

  3. 3.

    Selectaţi durata de întârziere pentru Oprire după o perioadă de inactivitate.

    NOTĂ:Valoarea implicită este de 4 ore.


Gestionarea imprimantei

Configurarea setării de întârziere a opririi

Utilizaţi meniurile panoului de control pentru a selecta dacă doriţi sau nu ca imprimanta să se oprească cu întârziere după ce este apăsat butonul de alimentare.

Efectuaţi următoarea procedură pentru a modifica setarea de întârziere a opririi:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panourile de control LED

  1. 1.

    Deschideţi serverul web HP încorporat (EWS):

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimantă şi apoi selectaţi HP Device Toolbox.

  2. 2.

    Faceţi clic pe fila Sistem, apoi selectaţi pagina Setări de energie.

  3. 3.

    Când este selectată opţiunea Întârziere când sunt active porturile, imprimanta nu se opreşte decât dacă toate porturile sunt inactive. O legătură activă la reţea sau o conexiune USB vor împiedica imprimanta să se oprească.

Panourile de control LCD

  1. 1.

    Din panoul de control al imprimantei, deschideţi meniul Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    1. a.

      Configurare sistem

    2. b.

      Setări de energie

    3. c.

      Întârzierea opririi

  3. 3.

    Când este selectată opţiunea Întârziere când sunt active porturile, imprimanta nu se opreşte decât dacă toate porturile sunt inactive. O legătură activă la reţea sau o conexiune USB va împiedica imprimanta să se oprească.


Gestionarea imprimantei

Actualizarea firmware-ului

HP oferă actualizări periodice ale imprimantei, noi aplicaţii de servicii Web şi noi caracteristici pentru aplicaţiile de servicii Web existente. Urmaţi aceşti paşi pentru a actualiza firmware-ul produsului pentru o singură imprimantă. La actualizarea firmware-ului, aplicaţiile de servicii Web se vor actualiza automat.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Actualizarea firmware-ului utilizând utilitarul Actualizare firmware


Gestionarea imprimantei

Actualizarea firmware-ului utilizând utilitarul Actualizare firmware

Parcurgeţi aceşti paşi pentru a descărca manual şi a instala utilitarul Actualizare firmware de pe HP.com.

NOTĂ:Această metodă este singura opţiune de actualizare a firmware-ului disponibilă pentru imprimantele conectate la computer printr-un cablu USB. Funcţionează, de asemenea, pentru imprimante conectate la o reţea.

NOTĂ:Trebuie să aveţi un driver de imprimare instalat pentru a utiliza această metodă.

  1. 1.

    Accesaţi www.hp.com/support/ljm25–m27.

  2. 2.

    Sub Opţiuni de descărcarefaceţi clic pe Drivere, software şi firmware şi apoi selectaţi sistemul de operare corespunzător.

  3. 3.

    Faceţi clic pe Următorul.

  4. 4.

    Selectaţi Firmware şi apoi faceţi clic pe Descărcare.

  5. 5.

    După ce se lansează utilitarul, selectaţi imprimanta din lista verticală şi apoi faceţi clic pe Trimitere firmware.

    NOTĂ:Pentru a imprima o pagină de configurare pentru verificarea versiunii de firmware instalate înainte sau după procesul de actualizare, faceţi clic pe Config. imprimare.

  6. 6.

    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea şi apoi faceţi clic pe butonul Ieşire pentru a închide utilitarul.


Rezolvarea problemelor

  • Asistenţă pentru clienţi
  • Interpretarea combinaţiilor de LED-uri de pe panoul de control (numai la modelele cu LED-uri)
  • Restabilirea setărilor implicite din fabrică
  • Panoul de control al imprimantei afişează mesajul „Cartuşul are un nivel scăzut” sau „Cartuşul are un nivel foarte scăzut”
  • Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor
  • Eliminarea blocajelor de hârtie
  • Îmbunătăţirea calităţii imprimării
  • Îmbunătăţirea calităţii imaginilor copiate şi scanate
  • Rezolvarea problemelor de reţea prin cablu
  • Rezolvarea problemelor de reţea wireless

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM25-M27mfp.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Rezolvarea problemelor

Asistenţă pentru clienţi

Obţinerea de asistenţă prin telefon pentru ţara/regiunea dumneavoastră Pregătiţi denumirea, numărul de serie, data cumpărării şi descrierea problemei imprimantei | Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia imprimantei sau pe www.hp.com/support/.
Obţineţi asistenţă 24 de ore pe Internet şi descărcaţi utilitare software şi drivere | www.hp.com/support/ljM25-M27mfp
Comandaţi contracte suplimentare HP de service sau întreţinere | www.hp.com/go/macosx
Înregistrarea imprimantei |


Rezolvarea problemelor

Interpretarea combinaţiilor de LED-uri de pe panoul de control (numai la modelele cu LED-uri)

Dacă imprimanta necesită intervenţia utilizatorului, pe afişajul panoului de control apare un cod de eroare.

Legenda pentru ledurile de stare
LED stins | Simbol pentru „led stins”
LED aprins | Simbol pentru „led aprins”
LED clipind | Simbol pentru „led clipind”

Combinaţii de LED-uri pe panoul de control
Stare LED Cod de eroare Starea produsului Acţiune

Toate ledurile sunt stinse.

Toate LED-urile sunt stinse

Imprimanta este oprită sau se află în modul de alimentare economică.

Apăsaţi butonul de alimentare pentru a porni imprimanta.

Ledurile Gata şi Atenţie clipesc.

LED-urile Pregătit şi Atenţie clipesc

Indicatoarele luminoase de stare efectuează un ciclu în timpul perioadei de iniţializare a formatorului sau atunci când imprimanta procesează o pagină de curăţare.

Nu este necesară nicio acţiune. Aşteptaţi să se încheie perioada de iniţializare. Produsul ar trebui să intre în starea Gata atunci când perioada de iniţializare ia sfârşit.

Ledul Pregătit este aprins.

LED-ul Pregătit este aprins

Imprimanta se află în starea Pregătit.

Nu este necesară nicio acţiune. Imprimanta este pregătită să primească o operaţie de imprimare.

Ledul Gata clipeşte.

LED-ul Pregătit clipeşte

Imprimanta primeşte sau procesează date.

Nu este necesară nicio acţiune. Imprimanta primeşte sau procesează o operaţie de imprimare.

Ledul Atenţie clipeşte.

LED-ul Atenţie clipeşte

E0

Hârtia este blocată în imprimantă.

Eliminaţi blocajul.

E1

Tava de alimentare este goală.

Încărcaţi tava.

E2

Este deschis un capac.

Verificaţi ca uşa cartuşului de toner să fie închisă complet.

E4

Cartuşul de toner are nivel scăzut.

Apăsaţi butonul Începere copiere pentru a continua sau înlocuiţi cartuşul de toner.

E5

Cartuşul de toner are nivel scăzut.

Puneţi la loc cartuşul de toner.

H0

Imprimanta este în modul de alimentare manuală.

Încărcaţi hârtie de tipul şi dimensiunea corecte în tava de alimentare. Apăsaţi butonul Începere copiere pentru a continua.

H1

Imprimanta procesează o operaţie duplex manuală.

Încărcaţi paginile în tava de alimentare pentru a le imprima pe verso. Apăsaţi butonul Începere copiere pentru a continua.

Ledurile Atenţie şi Toner clipesc.

LED-urile Atenţie şi Toner clipesc

E3

Cartuşul de toner lipseşte sau nu este instalat corect.

Instalaţi cartuşul de toner.

Ledul Toner este aprins.

LED-ul Toner este aprins

Cartuşul de toner a ajuns la sfârşitul duratei de viaţă estimate. Când consumabilul a atins această condiţie, garanţia HP Premium Protection pentru consumabilul respectiv ia sfârşit.

Nu este nevoie să înlocuiţi cartuşul de toner în acest moment, decât în cazul în care calitatea imprimării nu mai este acceptabilă.

Ledul de atenţionare şi ledul Gata sunt aprinse.

LED-urile Atenţie şi Pregătit sunt aprinse

E6

E7

E8

E9

Imprimanta a întâmpinat o eroare fatală pe care nu o poate remedia.

  • 1.

    Opriţi imprimanta sau deconectaţi cablul de alimentare de la imprimantă.

  • 2.

    Aşteptaţi 30 de secunde şi apoi porniţi imprimanta sau reconectaţi cablul de alimentare la imprimantă.

  • 3.

    Aşteptaţi ca imprimanta să se iniţializeze.

Dacă eroarea persistă, contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Restabilirea setărilor implicite din fabrică

Restabilirea setărilor implicite din fabrică readuce toate setările imprimantei şi ale reţelei la valorile implicite din fabrică. Nu va reseta numărul de pagini sau dimensiunea tăvii. Pentru a reveni la setările implicite, urmaţi aceşti paşi.

ATENŢIE:Restabilirea setărilor implicite stabilite din fabrică readuce majoritatea setărilor la valorile implicite din fabrică şi, de asemenea, şterge paginile stocate în memorie.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panouri de control LED:

  1. 1.

    Deschideţi serverul web HP încorporat (EWS):

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimantă şi apoi selectaţi HP Device Toolbox.

  2. 2.

    Faceţi clic pe fila Sistem, apoi faceţi clic pe pagina Configurare sistem.

  3. 3.

    Selectaţi opţiunea Restabilire setări implicite sistem, apoi faceţi clic pe butonul Aplicare.

    Imprimanta reporneşte automat.

Panouri de control LCD:

  1. 1.

    Din panoul de control al imprimantei, deschideţi meniul Configurare [image].

  2. 2.

    Deschideți meniul Serviciu.

  3. 3.

    Selectaţi Restabilire setări implicite.

    Imprimanta reporneşte automat.


Rezolvarea problemelor

Panoul de control al imprimantei afişează mesajul „Cartuşul are un nivel scăzut” sau „Cartuşul are un nivel foarte scăzut”

Cartuşul are un nivel scăzut: Imprimanta anunţă când nivelul unui cartuş de toner este scăzut. Durata efectivă de viaţă rămasă a cartuşului de toner poate varia. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă. Cartuşul de toner nu trebuie înlocuit în acest moment.

Cartuşul are un nivel foarte scăzut: Imprimanta anunţă când nivelul cartuşului de toner este foarte scăzut. Durata efectivă de viaţă rămasă a cartuşului de toner poate varia. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă. Cartuşul de toner nu trebuie înlocuit în acest moment, decât în cazul în care calitatea de imprimare nu mai este acceptabilă.

După ce un cartuş de toner HP a atins nivelul Foarte scăzut, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de toner respectiv.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Schimbarea setărilor de „Nivel foarte scăzut”
  • Comandarea de consumabile


Rezolvarea problemelor

Schimbarea setărilor de „Nivel foarte scăzut”

Puteţi schimba modul în care imprimanta reacţionează atunci când consumabilele ating nivelul foarte scăzut. Nu trebuie să restabiliţi aceste setări la instalarea unui nou cartuş de toner.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1

Panoul de control cu LCD

Panouri de control LCD:

  1. 1.

    Din panoul de control al imprimantei, deschideţi meniul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Cartuş negru

    • •

      Setare Foarte scăzut

  3. 3.

    Selectaţi una dintre opţiunile următoare:

    • •

      Selectaţi opţiunea Continuare pentru a seta imprimanta să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

    • •

      Selectaţi opţiunea Oprire pentru ca imprimanta să se oprească din imprimat până când înlocuiţi cartuşul de toner.

    • •

      Selectaţi opţiunea Solicitare pentru ca imprimanta să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea. O opţiune configurabilă de către client la această imprimantă este „Solicitare de reamintire după 100 de pagini, 200 de pagini, 300 de pagini, 400 de pagini sau niciodată”. Această opţiune este oferită pentru confortul clientului şi nu este o indicaţie a faptului că aceste pagini vor avea o calitate acceptabilă a imprimării.


Rezolvarea problemelor

Comandarea de consumabile

Comandă hârtie şi consumabile | www.hp.com/go/suresupply
Comandă prin intermediul furnizorilor de service sau asistenţă | Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Comandare prin serverul Web încorporat HP (EWS) | Pentru a-l accesa, într-un browser Web acceptat de pe computerul dvs., introduceţi adresa IP sau numele gazdei imprimantei în câmpul pentru adresă/URL. Serverul Web încorporat conţine un link către site-ul Web HP SureSupply, care oferă opţiuni pentru achiziţionarea de consumabile HP originale.


Rezolvarea problemelor

Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rezolvarea problemelor

Introducere

Următoarele soluţii pot ajuta la rezolvarea problemelor în cazul în care imprimanta nu preia hârtie din tavă sau dacă preia mai multe coli de hârtie în acelaşi timp. Oricare dintre următoarele situaţii poate duce la blocaje de hârtie.

  • Introducere
  • Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor


Rezolvarea problemelor

Rezolvarea problemelor de alimentare cu hârtie sau a blocajelor

Dacă produsul are frecvent probleme de alimentare cu hârtie sau blocaje de hârtie, utilizaţi următoarele informaţii pentru a reduce numărul de incidente.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Produsul nu preia hârtie
  • Produsul preia mai multe coli de hârtie
  • Blocaje de hârtie frecvente sau repetate
  • Evitarea blocajelor de hârtie


Rezolvarea problemelor

Produsul nu preia hârtie

Dacă produsul nu preia hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Deschideţi produsul şi scoateţi colile de hârtie blocate.

  • 2.

    Încărcaţi tava cu dimensiunea corectă de hârtie pentru operaţia dvs.

  • 3.

    Asiguraţi-vă că dimensiunea şi tipul hârtiei sunt setate corect pe panoul de control al produsului.

  • 4.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.

  • 5.

    Verificaţi panoul de control al produsului pentru a vedea dacă produsul aşteaptă să confirmaţi o solicitare de alimentare manuală cu hârtie. Încărcaţi hârtie şi continuaţi.

  • 6.

    Este posibil ca rola de preluare şi placa de separare să fie contaminate.


Rezolvarea problemelor

Produsul preia mai multe coli de hârtie

Dacă produsul preia mai multe coli de hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Scoateţi topul de hârtie din tavă şi îndoiţi-l, rotiţi-l la 180 de grade şi întoarceţi-l pe partea cealaltă. Nu răsfoiţi hârtia. Puneţi topul de hârtie din nou în tavă.

  • 2.

    Utilizaţi numai hârtie care respectă specificaţiile HP pentru acest produs.

  • 3.

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.

  • 4.

    Asiguraţi-vă că tava nu este umplută excesiv. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.

  • 5.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă.

  • 6.

    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Blocaje de hârtie frecvente sau repetate

Urmaţi aceşti paşi pentru a rezolva problemele cu blocajele frecvente de hârtie. Dacă primul pas nu rezolvă problema, continuaţi cu următorul pas până când aţi rezolvat problema.

  1. 1.

    Dacă hârtia s-a blocat în produs, eliminaţi blocajul şi apoi imprimaţi o pagină de configurare pentru a testa produsul.

  2. 2.

    Asiguraţi-vă că tava este configurată pentru dimensiunea şi tipul de hârtie corecte pe panoul de control al produsului. Reglaţi setările pentru hârtie dacă este necesar.

  3. 3.

    Opriţi produsul, aşteptaţi 30 de secunde, apoi reporniţi-l.

  4. 4.

    Imprimaţi o pagină de curăţare pentru a îndepărta excesul de toner din interiorul produsului.

    Panoul de control cu LED-uri

    1. a.

      Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

    2. b.

      Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

    3. c.

      Din fila Sisteme, faceţi clic pe Service.

    Panoul de control LCD

    1. a.

      De la panoul de control al produsului, apăsaţi butonul Configurare [image].

    2. b.

      Deschideţi meniul Service.

    3. c.

      Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Mod de curăţare, apoi apăsaţi butonul OK.

      Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava 1, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

  5. 5.

    Imprimaţi o pagină de configurare pentru a testa produsul.

    Panoul de control cu LED-uri

    1. a.

      Apăsaţi şi ţineţi apăsat butonul Anulare [image] până când LED-ul Pregătit [image] începe să clipească.

    2. b.

      Eliberaţi butonul Anulare [image].

    Panoul de control LCD

    1. a.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    2. b.

      Atingeţi meniul Rapoarte.

    3. c.

      Atingeţi butonul Raport de configurare.

Dacă niciunul dintre aceşti paşi nu rezolvă problema, este posibil să fie necesară repararea produsului. Contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Evitarea blocajelor de hârtie

Pentru a reduce numărul de blocaje de hârtie, încercaţi aceste soluţii.

  • 1.

    Utilizaţi numai hârtie care respectă specificaţiile HP pentru acest produs.

  • 2.

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.

  • 3.

    Nu utilizaţi hârtie pe care s-a imprimat sau copiat anterior.

  • 4.

    Asiguraţi-vă că tava nu este umplută excesiv. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.

  • 5.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Ajustaţi ghidajele astfel încât acestea să atingă topul de hârtie fără a-l îndoi.

  • 6.

    Asiguraţi-vă că tava este introdusă complet în produs.

  • 7.

    Dacă imprimaţi pe hârtie grea, în relief sau perforată, utilizaţi caracteristica de alimentare manuală şi alimentaţi colile pe rând.

  • 8.

    Verificaţi dacă tava este configurată corect pentru tipul şi dimensiunea hârtiei.

  • 9.

    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Eliminarea blocajelor de hârtie

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rezolvarea problemelor

Introducere

Următoarele informaţii includ instrucţiuni pentru îndepărtarea blocajelor de hârtie din produs.

  • Introducere
  • Localizările blocajelor de hârtie
  • Eliminarea blocajelor din tava de intrare
  • Eliminarea blocajelor din zona cartuşelor de toner
  • Eliminarea blocajelor din sertarul de ieşire


Rezolvarea problemelor

Localizările blocajelor de hârtie

Locurile unde pot apărea blocaje

1 | Zona cartuşului de toner
2 | Sertar de ieşire
3 | Tavă de intrare


Rezolvarea problemelor

Eliminarea blocajelor din tava de intrare

Atunci când se produce un blocaj, indicatorul luminos Atenţie [image] luminează intermitent, în mod repetat, pe panourile de control cu LED-uri, iar un mesaj de blocaj este afişat pe panourile de control LCD.

  1. 1.

    Eliminaţi hârtia care nu este prinsă din tava de intrare.

    Scoateţi topul de hârtie

  2. 2.

    Ridicaţi ansamblul scanerului.

    Deschideţi ansamblul scanerului

  3. 3.

    Ridicaţi capacul de sus.

  4. 4.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  5. 5.

    Scoateţi orice hârtie blocată vizibilă din zona tăvii de alimentare. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  6. 6.

    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  7. 7.

    Introduceţi cartuşul de toner.

    Instalaţi cartuşul de toner

  8. 8.

    Coborâţi capacul superior.

  9. 9.

    Coborâţi ansamblul scanerului.

    Închiderea ansamblului scanerului


Rezolvarea problemelor

Eliminarea blocajelor din zona cartuşelor de toner

Când se produce un blocaj, ledul [image] Atenţie luminează intermitent, în mod repetat, pe panourile de control cu LED-uri, iar un mesaj de blocaj este afişat pe panourile de control cu LCD.

  1. 1.

    Ridicaţi ansamblul scanerului.

    Deschideţi ansamblul scanerului

  2. 2.

    Ridicaţi capacul de sus.

  3. 3.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  5. 5.

    Introduceţi cartuşul de toner.

    Instalaţi cartuşul de toner

  6. 6.

    Coborâţi capacul superior.

  7. 7.

    Coborâţi ansamblul scanerului.

    Închiderea ansamblului scanerului


Rezolvarea problemelor

Eliminarea blocajelor din sertarul de ieşire

Când se produce un blocaj, ledul [image] Atenţie luminează intermitent, în mod repetat, pe panourile de control cu LED-uri, iar un mesaj de blocaj este afişat pe panourile de control cu LCD.

  1. 1.

    Îndepărtaţi orice hârtie blocată vizibilă din zona sertarului de ieşire. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  2. 2.

    Ridicaţi ansamblul scanerului.

    Deschideţi ansamblul scanerului

  3. 3.

    Ridicaţi capacul de sus.

  4. 4.

    Scoateţi cartuşul de toner.

    Scoateţi cartuşul de toner

  5. 5.

    Scoateţi hârtia blocată din zona cartuşelor de toner.

    Scoateţi hârtia blocată

  6. 6.

    Introduceţi cartuşul de toner.

    Instalaţi cartuşul de toner

  7. 7.

    Coborâţi capacul superior.

  8. 8.

    Coborâţi ansamblul scanerului.

    Închiderea ansamblului scanerului


Rezolvarea problemelor

Îmbunătăţirea calităţii imprimării

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Imprimarea din alt program software
  • Verificarea setării pentru tipul de hârtie pentru operaţia de imprimare
  • Verificarea stării cartuşului de toner
  • Curăţarea imprimantei
  • Inspectarea vizuală a cartuşului de toner şi a cilindrului de imagine
  • Verificarea hârtiei şi a mediului de imprimare


Rezolvarea problemelor

Introducere

Dacă imprimanta are probleme de calitate a imprimării, pentru a soluţiona problema, încercaţi următoarele soluţii în ordinea prezentată.


Rezolvarea problemelor

Imprimarea din alt program software

Încercaţi să imprimaţi dintr-un alt program software. Dacă pagina se imprimă corect, problema este legată de programul software din care aţi imprimat.


Rezolvarea problemelor

Verificarea setării pentru tipul de hârtie pentru operaţia de imprimare

Verificaţi setarea pentru tipul de hârtie când imprimaţi dintr-un program software şi paginile imprimate prezintă pete, imprimare neclară sau întunecată, hârtie ondulată, puncte împrăştiate de toner, toner nefixat sau zone mici de pe care lipseşte tonerul.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea setării tipului de hârtie (Windows)
  • Verificarea setării tipului de hârtie (OS X)


Rezolvarea problemelor

Verificarea setării tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Suport:, selectaţi tipul corect de hârtie.

  5. 5.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Verificarea setării tipului de hârtie (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Imprimantă, selectaţi imprimanta.

  3. 3.

    În mod prestabilit, driverul de imprimare afişează meniul Exemplare şi pagini. Deschideţi lista derulantă a meniurilor, apoi faceţi clic pe meniul Finisare.

  4. 4.

    Selectaţi un tip din lista verticală Tip suport.

  5. 5.

    Faceţi clic pe butonul Imprimare.


Rezolvarea problemelor

Verificarea stării cartuşului de toner

Panourile de control LED

  1. ▲

    LED-ul de stare pentru nivelul tonerului [image] indică un nivel foarte redus de toner în cartuşul de imprimare.

Panourile de control LCD

  1. 1.

    Din panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Rapoarte

    • •

      Stare consumabile

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta Imprimare pagină stare consumabile, apoi apăsaţi butonul OK.


Rezolvarea problemelor

Curăţarea imprimantei

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea unei pagini de curăţare


Rezolvarea problemelor

Imprimarea unei pagini de curăţare

În timpul procesului de imprimare, este posibil ca în interiorul imprimantei să se acumuleze hârtie, particule de toner şi de praf care pot cauza probleme de calitate a imprimării, precum stropi sau pete de toner, scurgeri, linii întrerupte sau urme repetitive.

Utilizaţi procedura următoare pentru a imprima o pagină de curăţare.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panoul de control cu LED-uri
2 | Panoul de control cu LCD

Panouri de control LED:

  1. 1.

    Deschideţi serverul web HP încorporat (EWS):

    1. a.

      Deschideţi meniul Start şi apoi selectaţi Programe sau Toate programele.

    2. b.

      Deschideţi grupul HP, deschideţi grupul de imprimantă şi apoi selectaţi HP Device Toolbox.

  2. 2.

    Faceţi clic pe fila Sistem, apoi selectaţi pagina Servicii.

  3. 3.

    În zona Mod de curăţare, faceţi clic pe Start pentru a începe procesul de curăţare.

Panourile de control LCD

  1. 1.

    De la panoul de control al produsului, apăsaţi butonul Configurare [image].

  2. 2.

    Deschideți meniul Serviciu.

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta opţiunea Mod de curăţare, apoi apăsaţi butonul OK.

    Produsul imprimă prima faţă, apoi vă solicită să scoateţi pagina din sertarul de ieşire şi să o reîncărcaţi în tava de alimentare, menţinând aceeaşi orientare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.


Rezolvarea problemelor

Inspectarea vizuală a cartuşului de toner şi a cilindrului de imagine

Urmaţi aceşti paşi pentru a inspecta fiecare cartuş de toner şi fiecare cilindru de imagine.

  1. 1.

    Scoateţi cartuşul de toner şi cilindrul de imagine din imprimantă.

  2. 2.

    Verificaţi cipul de memorie pentru deteriorări.

  3. 3.

    Examinaţi suprafaţa tamburului de imagine verde.

    ATENŢIE:Nu atingeţi tamburul de imagine. Amprentele de pe cilindrul fotosensibil pot cauza probleme de calitate a imprimării.

  4. 4.

    Dacă vedeţi zgârieturi, amprente sau alte deteriorări pe cilindrul fotosensibil, înlocuiţi cartuşul de toner şi cilindrul de imagine.

  5. 5.

    Reinstalaţi cartuşul de toner şi cilindrul de imagine şi imprimaţi câteva pagini, pentru a vedea dacă s-a rezolvat problema.


Rezolvarea problemelor

Verificarea hârtiei şi a mediului de imprimare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea hârtiei care respectă specificaţiile HP
  • Verificarea mediului imprimantei
  • Verificarea setărilor EconoMode


Rezolvarea problemelor

Utilizarea hârtiei care respectă specificaţiile HP

Utilizaţi altă hârtie dacă întâmpinaţi una dintre următoarele probleme:

  • •

    Imprimarea este prea deschisă sau pare estompată în anumite zone.

  • •

    Se găsesc pete de toner pe paginile imprimate.

  • •

    Există mâzgălituri de toner pe paginile imprimate.

  • •

    Caracterele imprimate par deformate.

  • •

    Paginile imprimate sunt ondulate.

Utilizaţi întotdeauna tipul şi greutatea de hârtie acceptate de acest produs. În plus, respectaţi aceste îndrumări când selectaţi hârtia:

  • •

    Utilizaţi hârtie care este de bună calitate şi nu are tăieturi, zgârieturi, rupturi, pete, particule desprinse, praf, cute, goluri, capse şi margini ondulate sau îndoite.

  • •

    Utilizaţi hârtie care nu a mai fost imprimată anterior.

  • •

    Utilizaţi hârtie destinată imprimantelor laser. Nu utilizaţi hârtie destinată exclusiv utilizării cu imprimante inkjet.

  • •

    Utilizaţi hârtie care nu este prea aspră. Utilizarea hârtiei mai netede duce în general la o mai bună calitate a imprimării.


Rezolvarea problemelor

Verificarea mediului imprimantei

Verificaţi dacă produsul funcţionează cu specificaţiile de mediu listate în garanţia produsului şi în ghidul juridic.


Rezolvarea problemelor

Verificarea setărilor EconoMode

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

Urmaţi aceşti paşi dacă întreaga pagină este prea închisă sau prea deschisă.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi numele produsului şi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate, apoi localizaţi zona Setări de calitate.

    • •

      Dacă întreaga pagină este prea închisă, selectaţi setarea EconoMode.

    • •

      Dacă întreaga pagină este prea luminoasă, selectaţi setarea FastRes 1200.

  4. 4.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Îmbunătăţirea calităţii imaginilor copiate şi scanate

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rezolvarea problemelor

Introducere

Dacă imprimanta are probleme de calitate a imaginii, pentru a soluţiona problema încercaţi următoarele soluţii în ordinea prezentată.

  • Introducere
  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului
  • Verificarea setărilor hârtiei
  • Optimizare pentru text sau imagini
  • Copierea până la margini

Încercaţi mai întâi aceşti câţiva paşi simpli:

  • •

    Utilizaţi scanerul cu suport plat mai degrabă decât alimentatorul de documente.

  • •

    Utilizaţi originale de calitate.

  • •

    Când utilizaţi alimentatorul de documente, încărcaţi corect documentul original în alimentator, utilizând ghidajele pentru hârtie, pentru a evita imaginile neclare sau înclinate.

Dacă problema persistă, încercaţi următoarele soluţii suplimentare. Dacă acestea nu soluţionează problema, consultaţi capitolul „Îmbunătăţirea calităţii imprimării” pentru alte soluţii.


Rezolvarea problemelor

Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului

În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

  1. 1.

    Apăsaţi butonul de alimentare pentru a opri imprimanta, apoi deconectaţi cablul de alimentare de la priza electrică.

  2. 2.

    Deschideţi capacul scanerului.

  3. 3.

    Curăţaţi geamul scanerului şi contraplaca din plastic alb de sub capacul scanerului cu o cârpă moale sau un burete umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora imprimanta. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora imprimanta.

  4. 4.

    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.

  5. 5.

    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni imprimanta.


Rezolvarea problemelor

Verificarea setărilor hârtiei

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Panoul de control cu LED-uri
  • Panoul de control cu LCD


Rezolvarea problemelor

Panoul de control cu LED-uri

  1. 1.

    Faceţi clic pe butonul Start, apoi faceţi clic pe elementul Programe.

  2. 2.

    Faceţi clic pe grupul de produse HP şi apoi pe elementul Casetă de instrumente dispozitiv HP.

  3. 3.

    Din fila Sisteme, faceţi clic pe Configurare hârtie.


Rezolvarea problemelor

Panoul de control cu LCD

  1. 1.

    Din panoul de control al produsului, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Configurare hârtie

  3. 3.

    Selectaţi Dimensiune prestabilită hârtie.

  4. 4.

    Selectaţi numele dimensiunii de hârtie din tava de intrare, apoi apăsaţi butonul OK.

  5. 5.

    Selectaţi opţiunea Tip prestabilit hârtie.

  6. 6.

    Selectaţi denumirea tipului de hârtie din tava de intrare, apoi apăsaţi butonul OK.


Rezolvarea problemelor

Optimizare pentru text sau imagini

1

Panoul de control cu LCD

Panourile de control LCD

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    Din panoul de control al imprimantei, apăsaţi pe butonul Meniu copiere [image].

  3. 3.

    Selectaţi meniul Optimizare.

  4. 4.

    Utilizaţi butoanele cu săgeţi pentru a derula opţiunile, apoi apăsaţi butonul OK pentru a selecta o opţiune.

  5. 5.

    Atingeţi butonul Începere copiere [image] pentru a începe copierea.


Rezolvarea problemelor

Copierea până la margini

Imprimanta nu poate imprima exact până la margini. În jurul paginii se află o margine de 4 mm care nu poate fi imprimată.

Consideraţii asupra imprimării sau scanării documentelor cu margini trunchiate:

  • •

    Când originalul este mai mic decât dimensiunea exemplarului de ieşire, mutaţi originalul la o distanţă de 4 mm faţă de colţul indicat de pictograma de pe scaner. Copiaţi din nou sau scanaţi pe această poziţie.

  • •

    Când originalul are aceleaşi dimensiuni ca exemplarul imprimat pe care îl doriţi, utilizaţi funcţia Micşorare/Mărire pentru a micşora imaginea, astfel încât exemplarul să nu fie decupat.


Rezolvarea problemelor

Rezolvarea problemelor de reţea prin cablu

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rezolvarea problemelor

Introducere

Verificaţi următoarele elemente pentru a afla dacă imprimanta comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare de la panoul de control al imprimantei şi localizaţi adresa IP a imprimantei, care este listată în această pagină.

  • Introducere
  • Conexiune fizică necorespunzătoare
  • Computerul utilizează o adresă IP incorectă pentru imprimantă
  • Computerul nu poate să comunice cu imprimanta
  • Programele software noi pot cauza probleme de compatibilitate
  • Computerul sau staţia de lucru poate fi configurată incorect
  • Imprimanta este dezactivată sau alte setări de reţea sunt incorecte

NOTĂ:HP nu oferă suport pentru lucrul în reţea peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimare HP. Pentru mai multe informaţii, mergeţi la Microsoft la adresa www.microsoft.com.


Rezolvarea problemelor

Conexiune fizică necorespunzătoare

  1. 1.

    Verificaţi dacă imprimanta este ataşată la portul de reţea corect, utilizând un cablu cu o lungime corespunzătoare.

  2. 2.

    Verificaţi fixarea corectă a mufelor cablurilor.

  3. 3.

    Verificaţi conexiunea la portul de reţea din partea din spate a imprimantei şi asiguraţi-vă că ledul de activitate de culoarea chihlimbarului şi ledul verde de stare a conexiunii sunt aprinse.

  4. 4.

    Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub.


Rezolvarea problemelor

Computerul utilizează o adresă IP incorectă pentru imprimantă

  1. 1.

    Deschideţi proprietăţile imprimantei şi faceţi clic pe fila Porturi. Verificaţi dacă adresa IP curentă pentru imprimantă este selectată. Adresa IP este listată în pagina de configurare a imprimantei.

  2. 2.

    Dacă aţi instalat imprimanta folosind portul TCP/IP standard HP, selectaţi caseta etichetată Se imprimă întotdeauna la această imprimantă, chiar dacă adresa IP a acesteia se schimbă.

  3. 3.

    Dacă aţi instalat imprimanta folosind un port TCP/IP standard Microsoft, utilizaţi numele gazdei în locul adresei IP.

  4. 4.

    Dacă adresa IP este corectă, ştergeţi imprimanta, apoi adăugaţi-o din nou.


Rezolvarea problemelor

Computerul nu poate să comunice cu imprimanta

  1. 1.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer.

      • •

        Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

      • •

        Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.

    2. b.

      Tastaţi ping, urmat de adresa IP a imprimantei dvs.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  2. 2.

    În cazul în care comanda ping eşuează, verificaţi dacă huburile de reţea sunt active, apoi verificaţi dacă setările de reţea, imprimanta şi computerul sunt toate configurate pentru aceeaşi reţea.


Rezolvarea problemelor

Programele software noi pot cauza probleme de compatibilitate

Asiguraţi-vă că toate programele software noi sunt instalate corespunzător şi că utilizează driverul de imprimare corect.


Rezolvarea problemelor

Computerul sau staţia de lucru poate fi configurată incorect

  1. 1.

    Verificaţi driverele de reţea, driverele de imprimare şi setările pentru redirecţionarea reţelei.

  2. 2.

    Asiguraţi-vă că sistemul de operare este configurat corect.


Rezolvarea problemelor

Imprimanta este dezactivată sau alte setări de reţea sunt incorecte

  1. 1.

    Analizaţi pagina de configurare pentru a verifica starea protocolului de reţea. Activaţi-l dacă este cazul.

  2. 2.

    Reconfiguraţi setările de reţea dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor de reţea wireless

  • Introducere
  • Lista de verificare a conectivităţii wireless
  • Produsul nu imprimă după finalizarea configurării wireless
  • Produsul nu imprimă, iar computerul are instalat un firewall terţ
  • Conexiunea wireless nu funcţionează după mutarea routerului sau a imprimantei wireless
  • Nu se pot conecta mai multe computere la imprimanta wireless
  • Imprimanta wireless pierde comunicarea atunci când este conectată la un VPN
  • Reţeaua nu apare în lista de reţele wireless
  • Reţeaua wireless nu funcţionează
  • Efectuarea unui test de diagnosticare a reţelei wireless
  • Reducerea interferenţelor dintr-o reţea wireless


Rezolvarea problemelor

Introducere

Utilizaţi informaţiile de depanare, care contribuie la rezolvarea problemelor.

NOTĂ:Pentru a stabili dacă imprimarea Wireless Direct este activată pe imprimanta dvs., imprimaţi o pagină de configurare din panoul de control al imprimantei


Rezolvarea problemelor

Lista de verificare a conectivităţii wireless

  • •

    Asiguraţi-vă că nu este conectat cablul de reţea.

  • •

    Verificaţi dacă imprimanta şi routerul wireless sunt pornite şi sunt alimentate. De asemenea, asiguraţi-vă că semnalul radio wireless din imprimantă este activat.

  • •

    Verificaţi dacă identificatorul setului de servicii (SSID) este corect. Imprimaţi o pagină de configurare pentru a determina SSID-ul. Dacă nu sunteţi sigur că SSID-ul este corect, executaţi din nou configurarea wireless.

  • •

    În cazul reţelelor securizate, asiguraţi-vă că informaţiile de securitate sunt corecte. Dacă informaţiile de securitate sunt corecte, executaţi din nou configurarea wireless.

  • •

    Dacă reţeaua wireless funcţionează corespunzător, încercaţi să accesaţi alte computere din reţeaua wireless. Dacă reţeaua are acces la Internet, încercaţi să vă conectaţi la Internet printr-o conexiune wireless.

  • •

    Verificaţi dacă metoda de criptare (AES sau TKIP) este aceeaşi pentru imprimantă şi pentru punctul de acces wireless (la reţelele care utilizează securitate WPA).

  • •

    Verificaţi dacă imprimanta se află în aria de acoperire a reţelei wireless. Pentru majoritatea reţelelor, imprimanta trebuie să se afle la 30 m de punctul de acces wireless (routerul wireless).

  • •

    Asiguraţi-vă că nu există obstacole care să blocheze semnalul wireless. Înlăturaţi toate obiectele metalice mari dintre punctul de acces şi imprimantă. Asiguraţi-vă că imprimanta nu este despărţită de punctul de acces prin stâlpi, ziduri sau coloane de suport care conţin metal sau beton.

  • •

    Asiguraţi-vă că imprimanta este situată departe de dispozitive electronice care pot interfera cu semnalul wireless. Majoritatea dispozitivelor pot interfera cu semnalul wireless, printre care motoare, telefoane fără fir, camerele sistemelor de securitate, alte reţele wireless şi anumite dispozitive Bluetooth.

  • •

    Asiguraţi-vă că driverul de imprimare este instalat pe computer.

  • •

    Asiguraţi-vă că aţi selectat portul corect al imprimantei.

  • •

    Verificaţi dacă computerul şi imprimanta se conectează la aceeaşi reţea wireless.

  • •

    Pentru OS X, verificaţi dacă routerul wireless acceptă Bonjour.


Rezolvarea problemelor

Produsul nu imprimă după finalizarea configurării wireless

  1. 1.

    Asiguraţi-vă că imprimanta este pornită şi în starea Pregătit.

  2. 2.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  3. 3.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  4. 4.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.

  5. 5.

    Verificaţi dacă puteţi să deschideţi serverul Web încorporat HP al imprimantei de la un computer din reţea.


Rezolvarea problemelor

Produsul nu imprimă, iar computerul are instalat un firewall terţ

  1. 1.

    Actualizaţi firewallul cu cea mai recentă actualizare disponibilă de la producător.

  2. 2.

    Dacă programele solicită acces prin firewall când instalaţi imprimanta sau când încercaţi să imprimaţi, asiguraţi-vă că permiteţi programelor să se execute.

  3. 3.

    Dezactivaţi temporar firewallul, apoi instalaţi imprimanta wireless pe computer. Activaţi firewallul când aţi finalizat instalarea wireless.


Rezolvarea problemelor

Conexiunea wireless nu funcţionează după mutarea routerului sau a imprimantei wireless

  1. 1.

    Asiguraţi-vă că routerul sau imprimanta se conectează la aceeaşi reţea la care se conectează computerul.

  2. 2.

    Imprimaţi o pagină de configurare.

  3. 3.

    Comparaţi identificatorul setului de servicii (SSID) din pagina de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

  4. 4.

    Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a imprimantei.


Rezolvarea problemelor

Nu se pot conecta mai multe computere la imprimanta wireless

  1. 1.

    Asiguraţi-vă că celelalte computere se află în aria de acoperire wireless şi că niciun obstacol nu blochează semnalul. Pentru majoritatea reţelelor, aria de acoperire wireless este de 30 m faţă de punctul de acces wireless.

  2. 2.

    Asiguraţi-vă că imprimanta este pornită şi în starea Pregătit.

  3. 3.

    Asiguraţi-vă că nu există mai mult de 5 utilizatori Wireless Direct simultani.

  4. 4.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  5. 5.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  6. 6.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.


Rezolvarea problemelor

Imprimanta wireless pierde comunicarea atunci când este conectată la un VPN

  • •

    În mod normal, nu vă puteţi conecta la un VPN şi la alte reţele în acelaşi timp.


Rezolvarea problemelor

Reţeaua nu apare în lista de reţele wireless

  • •

    Asiguraţi-vă că routerul wireless este pornit şi este alimentat.

  • •

    Este posibil ca reţeaua să fie ascunsă. Totuşi, vă puteţi conecta la o reţea ascunsă.


Rezolvarea problemelor

Reţeaua wireless nu funcţionează

  1. 1.

    Asiguraţi-vă că nu este conectat cablul de reţea.

  2. 2.

    Pentru a verifica dacă reţeaua a pierdut comunicarea, încercaţi să conectaţi alte dispozitive la reţea.

  3. 3.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer.

      • •

        Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

      • •

        Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.

    2. b.

      Introduceţi ping, urmat de adresa IP a routerului.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  4. 4.

    Asiguraţi-vă că routerul sau imprimanta se conectează la aceeaşi reţea la care se conectează computerul.

    1. a.

      Imprimaţi o pagină de configurare.

    2. b.

      Comparaţi identificatorul setului de servicii (SSID) din raportul de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

    3. c.

      Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a imprimantei.


Rezolvarea problemelor

Efectuarea unui test de diagnosticare a reţelei wireless

Din panoul de control al imprimantei, puteţi să executaţi un test de diagnosticare care oferă informaţii despre setările reţelei wireless.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1

Panoul de control cu LCD

Panourile de control LCD

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Autodiagnosticare

    • •

      Executare test wireless

  3. 3.

    Apăsaţi butonul OK pentru a porni testul. Produsul imprimă o pagină de test care prezintă rezultatele testului.


Rezolvarea problemelor

Reducerea interferenţelor dintr-o reţea wireless

Următoarele sfaturi pot reduce interferenţele dintr-o reţea wireless:

  • •

    Păstraţi dispozitivele wireless departe de obiecte metalice, precum cabinete de îndosariere şi alte dispozitive electromagnetice, precum cuptoare cu microunde şi telefoane fără fir. Aceste obiecte pot perturba semnalele radio.

  • •

    Păstraţi dispozitivele wireless departe de structuri de zidărie mari şi de alte structuri de construcţii. Aceste obiecte pot să absoarbă undele radio şi să reducă puterea semnalului.

  • •

    Poziţionaţi routerul wireless într-o locaţie centrală, în raza imprimantelor wireless din reţea.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

NOTĂ:

  • •

    Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.

  • •

    Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.

  • •

    De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.

  • •

    Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.


Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | ALT+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | ALT+TAB
Pentru a afişa meniul Opţiuni. | ALT+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | ALT+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | ALT+O, apoi apăsaţi pe T
Pentru a imprima un termen. | ALT+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | ALT+SăGEATă LA STâNGA, sau ALT+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | ALT+SăGEATă LA DREAPTA, sau ALT+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | ALT+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau ALT+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | ALT+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | ALT+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | ALT+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | SăGEATă îN SUS şi SăGEATă îN JOS, sau PAGE UP şi PAGE DOWN
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | TAB


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | ALT+C
Pentru a deschide sau pentru a închide o carte sau un folder. | SEMNUL PLUS (+) şi SEMNUL MINUS (-), sau SăGEATă LA STâNGA şi SăGEATă LA DREAPTA
Pentru a selecta un termen. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ENTER


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | ALT+N
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul asociat. | ALT+D


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | ALT+S
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | ALT+L
Pentru a selecta un termen din lista de rezultate. | ALT+T, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | ALT+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | ALT+M
Pentru a căuta numai prin titlurile termenilor. | ALT+R


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | ALT+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | ALT+A
Pentru a selecta un termen din lista de Preferinţe. | ALT+P, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Pentru a elimina termenul selectat din listă. | ALT+R


Utilizarea vizualizatorului de Ajutor HTML

Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • •

    Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.

  • •

    Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.

  • •

    Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.

  • •

    Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.

  • •

    Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.

  • •

    Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • •

    Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.

  • •

    Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.

  • •

    Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.

NOTĂ: Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a crea o listă de termeni preferaţi din Ajutor

  • 1.

    Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.

  • 2.

    Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.

NOTĂ:

  • •

    Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.

  • •

    Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.

  • •

    Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a copia un termen din Ajutor

  • 1.

    În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.

  • 2.

    Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.

  • 3.

    Deschideţi documentul în care doriţi să copiaţi termenul.

  • 4.

    Poziţionaţi cursorul acolo unde doriţi să apară informaţia.

  • 5.

    În meniul Editare, faceţi clic pe Lipire.

NOTĂ: Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

NOTĂ: Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • •

    Înapoi afişează ultimul termen pe care l-aţi vizualizat.

  • •

    Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.

  • •

    Următorul afişează următorul termen listat în cuprins.

  • •

    Anteriorul afişează subiectul anterior listat în cuprins.

  • •

    La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.

  • •

    Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.

  • •

    Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.

NOTĂ: Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă | Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate. | Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate. | Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare. | Se imprimă termenul.

NOTĂ: Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.