HP LaserJet Pro MFP M25-M27

Руководство пользователя


HP LaserJet Pro MFP M25-M27

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© Copyright 2016 HP Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Edition 1, 10/2016

Информация о товарных знаках

Adobe®, Adobe Photoshop®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Название Apple и логотип Apple являются товарными знаками компании Apple Inc., зарегистрированными в США и других странах.

OS X является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.


Общие сведения о принтере

  • Изображения принтера
  • Технические характеристики принтера
  • Аппаратная настройка принтера и установка ПО

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Общие сведения о принтере

Изображения принтера

В этом разделе приводится информация по следующим темам:

  • Вид принтера спереди
  • Вид принтера сзади
  • Вид светодиодной панели управления (модели M26a)
  • Вид ЖК-панели управления (модели M26nw)


Общие сведения о принтере

Вид принтера спереди

Вид принтера спереди

1 | Выходной лоток
2 | Сканер
3 | Кнопка вкл./выкл. питания
4 | Панель управления (наклоняемая для удобства просмотра, тип зависит от модели)
5 | Удлинитель для короткого носителя
6 | Входной лоток


Общие сведения о принтере

Вид принтера сзади

Вид принтера сзади

1 | Разъем для защиты блокировкой кабельного типа
2 | Высокоскоростное подключение USB 2.0
3 | Порт Ethernet
4 | Разъем питания


Общие сведения о принтере

Вид светодиодной панели управления (модели M26a)

Светодиодная панель управления

1

Светодиодный дисплей панели управления

Этот экран отображает числовую информацию для заданий копирования.

2

Кнопки со стрелками вверх [image] и вниз

Этими кнопками можно уменьшать или увеличивать значения, отображаемого на дисплее.

3

Индикатор уменьшения/увеличения копий:

Указывает на то, что функция уменьшения или увеличения размера копирования активна.

4

Индикатор осветления/затемнения копий:

Указывает на то, что функция затемнения копирования активна.

5

Индикатор количества копий

Указывает на то, что функция числа копий активна.

6

Кнопка "Настройка"

Выбор параметров копирования: число копий, затемнение и формат копирования для каждого задания. Параметр по умолчанию - число копий. Чтобы изменить параметр по умолчанию для всех заданий, выберите параметр, затем нажмите и удерживайте клавишу 3 секунды. Измените параметр, когда индикатор начнет мигать. Еще раз нажмите клавишу, чтобы сохранить параметр.

7

Кнопка "Начать копирование"

Для начала задания сканирования нажмите эту кнопку.

8

Кнопка отмены

Эта кнопка используется для следующих действий:

  • •

    Отмена задания печати при выполнении печати принтером.

  • •

    Сброс текущих параметров копирования до значений по умолчанию, когда принтер находится в режиме ожидания.

  • •

    Выход из режима "Параметры копирования по умолчанию" без сохранения значения, когда принтер находится в режиме "Параметры копирования по умолчанию".

9

Индикатор состояния уровня тонера

Указывает на низкий уровень тонера в картридже.

10

Индикатор "Внимание"

Индикатор "Внимание" мигает для привлечения внимания пользователя, например, когда в принтере закончилась бумага или картридж с тонером необходимо заменить.

11

Индикатор готовности

Индикатор готовности светится не мигая, когда принтер готов к печати.


Общие сведения о принтере

Вид ЖК-панели управления (модели M26nw)

1

Кнопка беспроводного соединения [image] (только для беспроводных моделей)

Эта кнопка используется для навигации по меню беспроводного соединения и получения информации о состоянии беспроводной сети.

2

Кнопка "Настройка"

Кнопка для открытия меню Настройки.

3

Кнопка стрелки влево

Эта кнопка используется для навигации по меню или для уменьшения значения, отображаемого на экране

4

Кнопка OK

Кнопка OK используется для следующих действий:

  • •

    Открытие меню панели управления.

  • •

    Открытие подменю, которое отображается на экране панели управления.

  • •

    Выбор пункта меню.

  • •

    Сброс ошибок.

  • •

    Запуск задания печати в ответ на запрос на панели управления (например, при появлении на панели управления сообщения Для продолжения нажмите [OK]).

5

Кнопка стрелки вправо

Эта кнопка используется для навигации по меню или для увеличения значения, отображаемого на экране.

6

Кнопка вкл./выкл. питания

Эта кнопка используется для включения или выключения принтера.

7

Кнопка отмены

Используйте эту кнопку, чтобы отменить задание печати или для выхода из меню панели управления.

8

Кнопка параметров копирования

Кнопка для входа в меню параметров копирования.

9

Кнопка "Светлее/темнее"

Эта кнопка используется для осветления или затемнения копий.

10

Кнопка "Количество копий"

С помощью этой кнопки можно указать количество копий.

11

Кнопка стрелки назад

Используйте эту кнопку для выполнения следующих действий.

  • •

    Выход из меню панели управления.

  • •

    Возвращение к предыдущему меню списка подменю.

  • •

    Возвращение к предыдущему пункту меню в списке подменю (без сохранения изменений в элементе меню).

12

Кнопка "Начать копирование"

Нажмите эту кнопку, чтобы начать копирование цветного документа.

13

Кнопка ePrint

Кнопка для открытия меню веб-служб.


Общие сведения о принтере

Технические характеристики принтера

ВАЖНО!Следующие характеристики верны на момент публикации, но могут измениться. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

  • Технические характеристики
  • Поддерживаемые ОС
  • Решения для мобильной печати
  • Размеры принтера
  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Допустимые условия эксплуатации


Общие сведения о принтере

Технические характеристики

Для получения актуальной информации см. www.hp.com/support/ljM25-M27mfp.


Общие сведения о принтере

Поддерживаемые ОС

Следующая информация относится к драйверам печати Windows PCLmS и OS X для конкретных принтеров.

Windows. Установщик программного обеспечения HP выполняет установку драйвера PCLmS в зависимости от операционной системы, а также дополнительное программное обеспечение, при использовании полной установки программного обеспечения. Дополнительные сведения см. в примечаниях по установке ПО.

OS X. Данный принтер поддерживает компьютеры Mac. Загрузите HP Easy Start с установочного компакт-диска или с 123.hp.com, а затем с помощью HP Easy Start установите драйвер и утилиты печати HP. Дополнительные сведения см. в примечаниях по установке ПО.

  1. 1.

    Перейдите на страницу 123.hp.com.

  2. 2.

    Выполните указанные действия для загрузки программного обеспечения принтера.

Операционная система Установленный драйвер печати Примечания

Windows® XP, 32-разрядн.

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows Vista® (32- и 64-битные версии)

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows 7 (32- и 64-разрядные версии).

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows 8, 32- и 64-разрядные версии

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows 8.1 (32- и 64-разрядные версии)

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows 10 (32- и 64-разрядные версии)

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Windows Server 2003, 32-разрядн.

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО. Базовый установщик устанавливает только драйвер.

Windows Server 2008, 32- и 64-разрядные версии

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Windows Server 2012, 64-разрядн. и R2, 64-разрядн.

Драйвер печати HP PCLmS для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

OS X 10.9 Mavericks, 10.10 Yosemite и 10.11 El Capitan

Драйвер печати и утилиты для печати для OS X можно скачать либо с установочного компакт-диска, либо с веб-сайта 123.hp.com.

Загрузите HP Easy Start с установочного компакт-диска или с 123.hp.com, а затем с помощью HP Easy Start установите драйвер и утилиты печати HP.

  • 1.

    Перейдите на страницу 123.hp.com.

  • 2.

    Выполните указанные действия для загрузки программного обеспечения принтера.

ПРИМЕЧАНИЕ.Для поддерживаемых в настоящее время ОС на сайте www.hp.com/support/ljM25-M27mfp можно получить исчерпывающие сведения по принтеру.


Общие сведения о принтере

Решения для мобильной печати

У компании HP есть несколько решений мобильной печати и печати через службу ePrint для удобной печати на любом принтере HP с ноутбука, планшетного ПК, смартфона или другого мобильного устройства. Ознакомиться с полным списком и определиться с выбором можно на сайте www.hp.com/go/LaserJetMobilePrinting.

ПРИМЕЧАНИЕ.Обновите микропрограмму принтера, чтобы обеспечить поддержку всех возможностей мобильной печати и ePrint.

  • •

    Wireless Direct (только беспроводные модели)

  • •

    HP ePrint по электронной почте (требуется подключение к веб-службам HP и регистрация принтера в HP Connected)

  • •

    ПО HP ePrint


Общие сведения о принтере

Размеры принтера

Основные размеры принтера

 | Принтер полностью закрыт | Принтер в открытом состоянии
1. Высота | 254 мм | 410 мм
2. Ширина | 420 мм | 420 мм
3. Глубина | 266 мм | 365 мм
Вес (с картриджами) | 8,2 кг


Общие сведения о принтере

Потребляемая мощность, электрические характеристики и акустическая эмиссия

Последние сведения см. по адресу www.hp.com/support/ljM25-M27mfp.

ПРЕДУПРЕЖДЕНИЕ.Требования к электропитанию зависят от страны/региона, где продается данный принтер. Не изменяйте рабочее напряжение. Это может вывести принтер из строя и послужить причиной аннулирования гарантийных обязательств.


Общие сведения о принтере

Допустимые условия эксплуатации

Условия эксплуатации | Рекомендуемая | Допустимая
Температура | 17° - 25°C | 15 – 30 °C
Относительная влажность | 30% – 70% относительной влажности (RH), без конденсата | 10 %-80 % относительной влажности, RH, без конденсации
Высота над уровнем моря | Нет данных | 0–3048 м


Общие сведения о принтере

Аппаратная настройка принтера и установка ПО

Основные инструкции по настройке см. на плакате по установке и в руководстве по началу работы из комплекта поставки принтера. Дополнительные инструкции см. на веб-сайте поддержки HP.

См. www.hp.com/support/ljM25-M27mfp для получения полной справки от HP для этого принтера: Выполните поиск следующей записи:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Лотки для бумаги

  • Загрузка подающего лотка
  • Загрузка подающего лотка
  • Загрузка бумаги и печать конвертов

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Лотки для бумаги

Загрузка подающего лотка

ПРИМЕЧАНИЕ.При загрузке новой бумаги убедитесь, что в подающем лотке нет старой бумаги, и выровняйте стопку новой бумаги. Не пролистывайте пачку бумаги. Соблюдение этого правила предупреждает захват принтером нескольких листов одновременно и снижает вероятность возникновения замятий.

  1. 1.

    Откройте входной лоток, если еще не открыт.

  2. 2.

    Раздвиньте направляющие ширины и длины бумаги.

  3. 3.

    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    Ориентация бумаги в лотке меняется в зависимости от типа задания печати. Подробнее см. в приведенной ниже таблице.

    Загрузка бумаги в лоток

  4. 4.

    Прижмите направляющие, чтобы они прилегали к бумаге.

Тип бумаги | Режим двусторонней печати | Как загрузить бумагу
Бланковая бумага или фирменные бланки | 1-сторонняя или 2-сторонняя печать | Лицевой стороной вверх Верхним краем внутрь принтера
Перфорированная | 1-сторонняя или 2-сторонняя печать | Лицевой стороной вверх Перфорированным краем к левой стороне принтера


Лотки для бумаги

Загрузка подающего лотка

В этом разделе приводится информация по следующим темам:

  • Настройка лотка для бумаги небольшого формата


Лотки для бумаги

Настройка лотка для бумаги небольшого формата

Для печати на носителе, длина которого составляет менее 185 мм, используйте удлинитель для короткого носителя.

  1. 1.

    Извлеките удлинитель для короткого носителя из гнезда, расположенного на правой стороне зоны загрузки.

    Извлечение удлинителя для короткого носителя

  2. 2.

    Присоедините удлинитель к направляющей бумаги по длине на входном лотке.

    Присоедините удлинитель лотка

  3. 3.

    Загрузите бумагу в лоток и отрегулируйте направляющие так, чтобы они прилегали к бумаге.

    Загрузите бумагу в лоток

  4. 4.

    Протолкните бумагу в устройство до упора, затем передвиньте направляющую бумаги по длине так, чтобы удлинитель поддерживал бумагу.

    Надавите на удлинитель

  5. 5.

    По завершении печати на коротком носителе извлеките удлинитель для короткого носителя из входного лотка, а затем положите его в отсек хранения.

    Присоединение удлинителя для короткого носителя


Лотки для бумаги

Загрузка бумаги и печать конвертов

В этом разделе приводится информация по следующим темам:

  • Введение
  • Печать конвертов
  • Ориентация конверта


Лотки для бумаги

Введение

В следующем разделе приводится описание печати и загрузки конвертов. Для достижения наилучшего результата в лоток приоритетной подачи следует загружать стопку конвертов не более 5 мм (4 - 6 конвертов), и только 10 конвертов во входной лоток.

Для печати на конвертах, выполните следующие действия, чтобы выбрать правильные настройки в драйвере печати.


Лотки для бумаги

Печать конвертов

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Бумага/качество.

  4. 4.

    В раскрывающемся списке Формат бумаги выберите соответствующий формат для конвертов.

  5. 5.

    В раскрывающемся списке Материал для печати выберите Конверты.

  6. 6.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.

  7. 7.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Лотки для бумаги

Ориентация конверта

Загрузите конверты в подающий лоток лицевой стороной вверх, короткой стороной с обратным адресом к принтеру.

Ориентация конверта


Расходные материалы, дополнительные принадлежности и запасные части

  • Заказ расходных материалов, дополнительных принадлежностей и запасных частей
  • Сменный картридж с тонером

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Расходные материалы, дополнительные принадлежности и запасные части

Заказ расходных материалов, дополнительных принадлежностей и запасных частей

В этом разделе приводится информация по следующим темам:

  • Заказ
  • Расходные материалы и дополнительные принадлежности
  • Детали для самостоятельного ремонта


Расходные материалы, дополнительные принадлежности и запасные части

Заказ

Заказ расходных материалов и бумаги | www.hp.com/go/suresupply
Заказ оригинальных комплектующих и дополнительных принадлежностей HP | www.hp.com/buy/parts
Заказ через сервисный центр или службу поддержки | Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Заказ при помощи встроенного веб-сервера HP (EWS) | Для доступа в адресной строке поддерживаемого веб-браузера, установленного на используемом компьютере, введите IP-адрес устройства или имя хоста. Встроенный веб-сервер (EWS) содержит ссылку на сайт HP SureSupply, который представляет возможности приобретения оригинальных расходных материалов HP .


Расходные материалы, дополнительные принадлежности и запасные части

Расходные материалы и дополнительные принадлежности

Элемент | Описание | Номер картриджа | Номер детали
Расходные материалы
Черный оригинальный картридж с тонером HP 79A LaserJet | Сменный черный картридж с тонером для моделей M25–M27 | 79A | CF279A


Расходные материалы, дополнительные принадлежности и запасные части

Детали для самостоятельного ремонта

Детали для самостоятельного ремонта (CSR) доступны для многих принтеров HP LaserJet для сокращения времени ремонта. Более подробные сведения о программе CSR, а также преимущества можно найти по адресу www.hp.com/go/csr-support и www.hp.com/go/csr-faq.

Оригинальные сменные детали HP можно заказать по адресу www.hp.com/buy/parts или связавшись с авторизованным сервисом или поставщиком услуг HP. При заказе вам понадобится одно из следующих сведений: номер детали, серийный номер (на задней стороне принтера), код продукта или имя принтера.

  • •

    Детали, для которых самостоятельная замена является обязательной, должны устанавливаться пользователем (персонал сервисной службы HP выполняет такую замену только за дополнительную плату). Гарантия на устройство HP не покрывает замену таких деталей на месте или их возврат на склад.

  • •

    Детали, для которых самостоятельная замена является необязательной, бесплатно устанавливаются персоналом сервисной службы HP по запросу в течение гарантийного периода принтера.


Расходные материалы, дополнительные принадлежности и запасные части

Сменный картридж с тонером

  • Введение
  • Сведения о картридже с тонером
  • Извлечение и замена картриджа с тонером


Расходные материалы, дополнительные принадлежности и запасные части

Введение

В настоящем документе приводится описание картриджа для принтера, а также указания по его замене.


Расходные материалы, дополнительные принадлежности и запасные части

Сведения о картридже с тонером

В данном принтере есть индикация об очень низком уровне ресурса картриджа. Фактический оставшийся срок службы картриджа с тонером может отличаться. Если качество печати становится неприемлемым, приготовьте запасной картридж для замены.

Приобрести картриджи или проверить совместимость картриджей для принтера можно по ссылке на HP SureSupply www.hp.com/go/suresupply. Прокрутите страницу до конца и убедитесь, что страна/регион выбраны правильно.

Позиция | Описание | Номер картриджа | Номер детали
Черный оригинальный картридж с тонером HP 79A LaserJet | Сменный черный картридж с тонером для моделей M25–M27 | 79A | CF279A

ПРИМЕЧАНИЕ.Высокопродуктивные картриджи содержат больше тонера, чем стандартные картриджи, для высокоточной передачи цвета в отпечатках. Дополнительные сведения см. по адресу www.hp.com/go/learnaboutsupplies.

Не извлекайте картридж с тонером из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ.Чтобы предотвратить повреждение картриджа с тонером, не подвергайте его воздействию света дольше, чем на несколько минут. Закройте зеленый барабан переноса изображения, если необходимо извлечь картридж с тонером из принтера на продолжительное время.

На следующей иллюстрации изображены компоненты картриджа с тонером.

Компоненты картриджа с тонером

1 | Барабан передачи изображения ПРЕДУПРЕЖДЕНИЕ.Не прикасайтесь к барабану передачи изображения. Отпечатки пальцев могут привести к появлению дефектов печати.
2 | Микросхема памяти

ПРЕДУПРЕЖДЕНИЕ.Попавший на одежду тонер следует стряхнуть с помощью сухой ткани, а затем промыть загрязненный участок холодной водой. Горячая вода закрепляет пятна тонера на ткани.

ПРИМЕЧАНИЕ.Сведения об утилизации использованных картриджей с тонером указаны на коробке картриджа.


Расходные материалы, дополнительные принадлежности и запасные части

Извлечение и замена картриджа с тонером

  1. 1.

    Поднимите узел сканера.

    Откройте верхнюю крышку

  2. 2.

    Извлеките использованный картридж из принтера.

    Извлеките из устройства картридж с тонером

  3. 3.

    Извлеките новый картридж с тонером из упаковки. Положите использованный картридж с тонером в пакет для отправки на переработку.

    Откройте упаковку нового картриджа с тонером

  4. 4.

    Возьмитесь за обе стороны картриджа с тонером и осторожно покачайте его, чтобы равномерно распределить тонер внутри картриджа.

    ПРЕДУПРЕЖДЕНИЕ.Не дотрагивайтесь до затвора или до поверхности ролика.

    Осторожно встряхните картридж.

  5. 5.

    Сгибайте язычок на левой стороне картриджа, пока он не сломается. Потянув за язычок, полностью удалите предохранительную ленту из картриджа. Положите язычок с лентой в упаковку картриджа с тонером для последующего возврата на утилизацию.

  6. 6.

    Установите новый картридж с тонером, он должен надежно зафиксироваться на месте.

    Установка картриджа с тонером

  7. 7.

    Закройте модуль сканера.

    Закройте модуль сканера


Печать

  • Задания печати (Windows)
  • Задания печати (OS X)
  • Мобильная печать

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Печать

Задания печати (Windows)

В этом разделе приводится информация по следующим темам:

  • Как выполнять печать (Windows)
  • Двусторонняя печать в ручном режиме (Windows)
  • Печатать несколько страниц на листе (Windows)
  • Выбор типа бумаги (Windows)
  • Дополнительная информация о печати


Печать

Как выполнять печать (Windows)

Ниже приведено описание процесса печати для Windows.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

  3. 3.

    Нажмите или коснитесь вкладок в драйвере печати, чтобы настроить доступные функции.

  4. 4.

    Нажмите или коснитесь кнопки ОК, чтобы вернуться в диалоговое окно Печать. Выберите количество печатаемых копий с данного экрана.

  5. 5.

    Нажмите или коснитесь OK для печати задания.


Печать

Двусторонняя печать в ручном режиме (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Расположение.

  4. 4.

    Выберите соответствующий элемент из раскрывающегося списка Печать на обеих сторонах листа бумаги вручную, затем нажмите или коснитесь кнопки OK.

    Пункт "Печать на обеих сторонах листа бумаги вручную"

  5. 5.

    В диалоговом окне Печать нажмите или коснитесь кнопки OK, чтобы отправить задание на печать. Устройство сначала распечатает документ на одной стороне всех листов.

    Диалоговое окно "Печать"

  6. 6.

    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вверх и передним краем во входной лоток.

    Загрузите отпечатанные страницы в лоток

  7. 7.

    На экране компьютера нажмите или коснитесь кнопки OK для выполнения печати на второй стороне.

  8. 8.

    При появлении запроса коснитесь или нажмите соответствующую кнопку на панели управления для продолжения.


Печать

Печатать несколько страниц на листе (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Расположение.

  4. 4.

    Выберите в раскрывающемся списке элемент Ориентация.

  5. 5.

    Выберите соответствующее число страниц для печати на одном листе в раскрывающемся списке Страниц на листе, затем нажмите или коснитесь кнопки Дополнительно.

    Элемент "Страниц на листе"

  6. 6.

    Выберите соответствующее значение параметра Число страниц на листе в раскрывающемся списке.

    Элемент "Число страниц на листе"

  7. 7.

    Выберите соответствующее значение параметра Поля страницы в раскрывающемся списке, нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Дополнительные параметры, затем нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Свойства или Параметры.

    Элемент "Поля страницы"

  8. 8.

    В диалоговом окне Печать нажмите или коснитесь кнопки OK, чтобы отправить задание на печать.

    Диалоговое окно "Печать"


Печать

Выбор типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладки Бумага и качество печати.

    Вкладка "Бумага и качество печати"

  4. 4.

    Из раскрывающегося списка Носитель: выберите соответствующий тип бумаги, затем нажмите или коснитесь кнопки OK, чтобы закрыть диалоговое окно Свойства или Параметры.

  5. 5.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.

    Диалоговое окно "Печать"


Печать

Дополнительная информация о печати

Перейдите на сайт www.hp.com/support и посетите веб-сайт поддержки устройства для получения более подробной информации о выполнении специальных задач печати, например:

  • •

    Выбор формата бумаги

  • •

    Выбор ориентации страницы

  • •

    Создание буклета

  • •

    Выберите параметры качества

  • •

    Выбор рамок страницы


Печать

Задания печати (OS X)

В этом разделе приводится информация по следующим темам:

  • Как выполнять печать (OS X)
  • Двусторонняя печать в ручном режиме (OS X)
  • Печать нескольких страниц на листе (OS X)
  • Выбор типа бумаги (OS X)
  • Дополнительные задания на печать


Печать

Как выполнять печать (OS X)

Ниже приведено описание процесса печати для OS X.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем выберите другие меню, чтобы настроить параметры печати.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Нажмите кнопку Печать.


Печать

Двусторонняя печать в ручном режиме (OS X)

ПРИМЕЧАНИЕ.Эта функция доступна при установке драйвера печати HP. Возможно, она не будет доступна в том случае, если выполняется печать при помощи AirPrint.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем нажмите на меню Двусторонняя печать в ручном режиме.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Выберите поле Двусторонняя печать в ручном режиме, затем выберите параметр переплета.

  5. 5.

    Нажмите кнопку Печать.

  6. 6.

    Устройство сначала распечатает документ на одной стороне всех листов.

  7. 7.

    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вниз во входной лоток.

  8. 8.

    На компьютере нажмите кнопку Продолжить или OK (если появится соответствующий запрос, см. шаг 9), чтобы выполнить печать второй стороны задания.

  9. 9.

    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печать нескольких страниц на листе (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем нажмите на меню Макет.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    В раскрывающемся списке Страниц на листе выберите количество станиц, которое вы хотите напечатать на каждом листе.

  5. 5.

    В области Порядок страниц выберите порядок и размещение страниц на листе.

  6. 6.

    Находясь в меню Рамки выберите тип рамки для печати вокруг каждой страницы на листе.

  7. 7.

    Нажмите кнопку Печать.


Печать

Выбор типа бумаги (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите устройство.

  3. 3.

    Нажмите Показать сведения, откройте раскрывающийся список и выберите Бумага/качество.

  4. 4.

    Выберите тип из списка раскрывающегося меню Тип носителя.

  5. 5.

    Нажмите кнопку Печать.


Печать

Дополнительные задания на печать

Перейдите на веб-страницу www.hp.com/support/ljM25-M27mfp.

Доступны указания для выполнения особых заданий печати, к примеру?

  • •

    Создание и использование ярлыков печати и готовых наборов

  • •

    Выберите размер бумаги или используйте произвольный размер бумаги

  • •

    Выбор ориентации страницы

  • •

    Создание буклета

  • •

    Масштабирование документа по определенному формату бумаги

  • •

    Печать первой или последней страницы документа на бумаге другого типа

  • •

    Печать водяных знаков на документе


Печать

Мобильная печать

http://www.hp.com http://www.hpe.com http://www.compaq.com


Печать

Введение

У компании HP есть несколько решений мобильной печати и печати через службу ePrint для удобной печати на любом принтере HP с ноутбука, планшетного ПК, смартфона или другого мобильного устройства. Ознакомиться с полным списком и определиться с выбором можно на сайте www.hp.com/go/LaserJetMobilePrinting.

ПРИМЕЧАНИЕ.Обновите микропрограмму принтера, чтобы обеспечить поддержку всех возможностей мобильной печати и ePrint.

  • Введение
  • Wireless Direct (только беспроводные модели)
  • HP ePrint по электронной почте
  • ПО HP ePrint
  • Встроенное решение для печати в Android


Печать

Wireless Direct (только беспроводные модели)

Функция Wireless Direct позволяет принтеру выполнять печать с беспроводного мобильного устройства без сетевого или интернет-подключения.

ПРИМЕЧАНИЕ.Пока не для всех мобильных операционных систем есть поддержка Wireless Direct.

ПРИМЕЧАНИЕ.Для других мобильных устройств с поддержкой Wireless Direct подключение Wireless Direct позволяет только выполнять печатать. После использования Wireless Direct для печати, необходимо снова подключиться к локальной сети для доступа к Интернету.

В следующих устройствах и компьютерных ОС есть поддержка Wireless Direct:

  • •

    Планшеты и телефоны с ОС Android 4.0 и выше с плагином для мобильной печати HP Print Service или Mopria

  • •

    Большинство компьютеров, планшетов и ноутбуков с ОС Windows 8.1 с установленным драйвером печати HP

В следующих устройствах и компьютерных ОС нет поддержки Wireless Direct, но с них можно выполнять печать на принтерах, которые:

  • •

    Apple iPhone и iPad

  • •

    Компьютеры Mac с OS X

Подробнее о беспроводной печати Wireless Direct см. на сайте www.hp.com/go/wirelessprinting.

Функцию Wireless Direct можно включать или выключать на панели управления принтера.

В этом разделе приводится информация по следующим темам:

  • Включение или отключение функцию Wireless Direct
  • Изменение имени Wireless Direct принтера


Печать

Включение или отключение функцию Wireless Direct

Функцию Wireless Direct необходимо сначала включить в EWS принтера.

1

ЖК-панель управления

  1. 1.

    ЖК-панели управления: На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Сетевая установка

    • •

      Меню беспроводного соединения

    • •

      Wireless Direct

  3. 3.

    Выберите параметр Вкл. и нажмите кнопку OK. Устройство сохранит настройки, после чего на экране панели управления снова появится меню Настройки Wireless Direct.


Печать

Изменение имени Wireless Direct принтера

Выполните следующие действия, чтобы изменить имя Wireless Direct принтера через встроенный веб-сервер HP (EWS).

Шаг 1. Открытие встроенного веб-сервера HP

1

ЖК-панель управления

  1. 1.

    ЖК-панели управления: На панели управления нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

Шаг 2. Изменение имени Wireless Direct

  1. 1.

    Перейдите на вкладку Сеть.

  2. 2.

    В левой панели навигации перейдите по ссылке Настройка Wireless Direct.

  3. 3.

    Введите новое имя в поле Имя (SSID).

  4. 4.

    Нажмите Применить.


Печать

HP ePrint по электронной почте

При помощи HP ePrint распечатайте документы, отправив их с любого устройства с функцией электронной почты в качестве вложения сообщения электронной почты на адрес электронной почты принтера.

Для использования HP ePrint, принтер должен соответствовать следующим требованиям:

  • •

    Принтер должен быть подключен к беспроводной или проводной сети и иметь доступ к сети Интернет.

  • •

    Веб-службы HP должны быть включены, а принтер должен быть зарегистрирован в системе HP Connected.

    Чтобы включить веб-службы HP и зарегистрироваться в службе HP Connected, выполните следующую процедуру.

    1

    ЖК-панель управления

    ЖК-панель управления

    • 1.

      На панели управления принтера нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    • 2.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

    • 3.

      Перейдите на вкладку Веб-службы HP и выберите Включить. На принтере активируются веб-службы, затем будет выполнена печать информационной страницы.

      На информационной странице содержит код принтера, который используется для регистрации принтера HP в системе HP Connected.

    • 4.

      Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.


Печать

ПО HP ePrint

Программа HP ePrint облегчает печать с настольного компьютера или ноутбука Windows или Mac на любом принтере с поддержкой HP ePrint. Эта программа облегчает нахождение принтеров, поддерживающих HP ePrint, у которых уже есть учетная запись на HP Connected. Целевой принтер HP может быть расположен в вашем офисе или в любой точке земного шара.

  • •

    Windows: После установки ПО нажмите Печать в соответствующем приложении и выберите HP ePrint из списка установленных принтеров. Нажмите кнопку Свойства для настройки параметров печати.

  • •

    OS X. После установки ПО нажмите Файл, Печать, а затем выберите стрелку рядом с пунктом PDF (в нижней левой части экрана драйвера). Выберите HP ePrint.

Для Windows программа HP ePrint поддерживает также обычную прямую печать по протоколам TCP/IP на принтеры в локальной сети (LAN или WAN) для устройств с поддержкой PostScript®.

В ОС Windows и OS X есть поддержка печати по протоколу IPP на устройствах с подключением к сети LAN или WAN и поддержкой ePCL.

В ОС Windows и OS X есть также поддержка печати документов формата PDF в общедоступных пунктах печати и печати с помощью HP ePrint через электронную почту и облачную службу.

Драйверы и дополнительную информацию можно найти на сайте www.hp.com/go/eprintsoftware.

ПРИМЕЧАНИЕ.Для ОС Windows имя драйвер печати ПО HP ePrint – HP ePrint + JetAdvantage.

ПРИМЕЧАНИЕ.Программа HP ePrint для OS X является технически не драйвером печати, а утилитой рабочего процесса PDF.

ПРИМЕЧАНИЕ.HP ePrint не поддерживает печать через USB.


Печать

Встроенное решение для печати в Android

﻿﻿﻿Встроенное решение печати HP для Android и Kindle позволяет мобильным устройствам автоматически находить и печатать на принтерах HP в сети или находящихся в зоне покрытия беспроводной связи для печати Wireless Direct.

Принтер должен быть подключен к той же сети (подсети), что и устройство Android.

Решение печати встроено во многие версии ОС.

ПРИМЕЧАНИЕ.Если печать на вашем устройстве невозможна, зайдите на сайт Google Play > Приложения Android и установите плагин HP Print Service.

Подробную информацию об использовании встроенных решений для печати в ОС Android, а также о поддерживаемых устройствах Android см. на сайте www.hp.com/go/LaserJetMobilePrinting.


Копирование

  • Копирование
  • Двустороннее копирование

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Копирование

Копирование

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На панели управления устройства нажмите кнопку настройки [image], индикатор количества копий [image] должен гореть.

  4. 4.

    Пользуясь клавишами со стрелками, выберите нужное число копий.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

ЖК-панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на устройстве.

  2. 2.

    Закройте крышку сканера.

  3. 3.

    На панели управления устройства нажмите кнопку "Количество копий" [image].

  4. 4.

    Выберите количество копий.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.


Копирование

Двустороннее копирование

В этом разделе приводится информация по следующим темам:

  • Копирование на обеих сторонах листа бумаги вручную


Копирование

Копирование на обеих сторонах листа бумаги вручную

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодная и ЖК-панель управления:

  1. 1.

    Положите документ на стекло сканера лицевой стороной вниз так, чтобы верхний левый угол документа совпадал с правым верхним углом стекла сканера. Закройте крышку сканера.

  2. 2.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

  3. 3.

    Извлеките отпечатанную страницу из выходного приемника и поместите ее стороной для печати вниз во входной лоток.

  4. 4.

    Переверните оригинал на стекле сканера для копирования с другой стороны.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

  6. 6.

    Повторяйте эти действия до получения копий всех страниц.


Сканирование

  • Сканирование при помощи ПО HP Scan (Windows)
  • Сканирование с помощью ПО HP Scan (OS X)

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Сканирование

Сканирование при помощи ПО HP Scan (Windows)

Используйте ПО HP Scan, чтобы начать сканирование из программы на компьютере. Можно сохранить отсканированное изображение в виде файла или отправить его в другое приложение.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На панели задач Windows выберите элементы Пуск, Программы (или Все программы в Windows XP).

  3. 3.

    Выберите HP, затем ваш принтер.

  4. 4.

    Выберите HP Scan, щелкните ярлык сканирования и при необходимости измените настройки.

  5. 5.

    Щелкните Сканировать.

ПРИМЕЧАНИЕ.Выберите пункт Дополнительно, чтобы увидеть дополнительные параметры.

Нажмите Создать новый ярлык сканирования, чтобы создать пользовательский набор настроек и сохранить его в списке ярлыков.


Сканирование

Сканирование с помощью ПО HP Scan (OS X)

Используйте ПО HP Scan, чтобы запустить сканирование с ПО на компьютер.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На компьютере откройте HP Easy Scan из папки Приложения.

  3. 3.

    Следуйте инструкциям на экране, чтобы отсканировать документ.

  4. 4.

    После сканирования всех страниц выберите Файл, затем Сохранить, чтобы сохранить их в файл.


Управление принтером

  • Изменение типа подключения принтера (Windows)
  • Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)
  • Дополнительные настройки с HP Utility для OS X
  • Настройка параметров IP-сети
  • Функции безопасности принтера
  • Параметры энергопотребления
  • Обновление микропрограммы

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Управление принтером

Изменение типа подключения принтера (Windows)

Если принтер уже используется и необходимо изменить способ подключения, используйте ярлык Перенастройка устройства HP, расположенный на рабочем столе. Например, можно изменить настройки принтера для использования другого адреса беспроводного соединения, для подключения к проводной или беспроводной сети или переключиться с сетевого подключения на USB. Настройки можно изменить без использования компакт-диска принтера. После выбора требуемого типа подключения программа откроет соответствующее окно, в котором необходимо произвести изменения.


Управление принтером

Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)

Встроенный веб-сервер HP позволяет управлять функциями печати с компьютера без необходимости в использовании панели управления принтера.

Встроенный веб-сервер HP функционирует при подключении принтера к IP-сети Для встроенного веб-сервера не поддерживаются подключения по протоколам на базе IPX. Для открытия и использования встроенного веб-сервера HP доступ в Интернет не требуется.

При подключении принтера к сети доступ к встроенному веб-серверу HP обеспечивается автоматически.

ПРИМЕЧАНИЕ.Панель инструментов устройства HP – это программа, используемая для подключения к встроенному веб-серверу HP, когда принтер подключен к компьютеру через USB-кабель. Она доступна, если только была выполнена полная установка ПО принтера на компьютере. Некоторые функции могут быть недоступны в зависимости от способа подключения принтера.

ПРИМЕЧАНИЕ.Встроенный веб-сервер HP недоступен за пределами сетевого брандмауэра.

Способ 1. Откройте встроенный веб-сервер HP (EWS) из меню Пуск.

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Выберите группу принтеров HP, затем пункт Панель инструментов принтера HP.

Способ 2. Откройте встроенный веб-сервер HP (EWS) из веб-браузера

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

  1. 1.

    ЖК-панели управления: На панели управления нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

Вкладка или раздел Описание

Вкладка Глав.

Сведения о принтере, его состоянии и конфигурации

  • •

    Состояние устройства. Отображение состояние принтера и приблизительный остаток расходных материалов HP.

  • •

    Состояние расходных материалов: Отображается приблизительный остаток расходных материалов HP в процентах. Действительный остаток расходного материала может изменяться. Проверьте наличие новых расходных материалов, они скоро вам потребуются. Расходный материал не нужно заменять, если качество печати приемлемо.

  • •

    Конфигурация устройства: Информация, доступная на странице конфигурации принтера.

  • •

    Статистика сети: Информация, доступная на странице конфигурации сети принтера.

  • •

    Отчеты: Печать страницы конфигурации, а также страницы состояния расходных материалов, сформированных принтером.

  • •

    Журнал событий. Содержит список всех событий и ошибок принтера.

Вкладка Система

Настройка принтера с компьютера

  • •

    Сведения об устройстве. Обеспечение основной информации о принтере и компании.

  • •

    Настройка бумаги: Изменение параметров подачи бумаги, установленных по умолчанию для принтера.

  • •

    Консоль EcoSMART: Измените время, установленное по умолчанию, для входа в режим ожидания или для режима "Автоматическое выключение". Укажите, при каких событиях устройство должно включаться.

  • •

    Типы бумаги: Настройка режимов печати, соответствующих типам бумаги, на работу с которыми рассчитан принтер.

  • •

    Установка системы: Изменение системных параметров принтера по умолчанию.

  • •

    Обслуживание: Выполнение процедур очистки принтера.

  • •

    Безопасность продукта: Задайте или измените пароль администратора.

Вкладка Сеть

(только для принтеров с подключением к сети)

Обеспечивает возможность изменения сетевых параметров принтера с компьютера.

На этой вкладке сетевые администраторы могут контролировать сетевые параметры принтера с подключением к IP-сети. Кроме, на этой вкладке сетевые администраторы могут настраивать прямую беспроводную связь. Если принтер напрямую подключен к компьютеру, эта вкладка недоступна.

Вкладка HP Веб-службы

В этом меню можно настроить и использовать различные веб-инструменты с принтером.


Управление принтером

Дополнительные настройки с HP Utility для OS X

Используйте HP Utility для проверки состояния принтера, просмотра или изменения параметров принтера с компьютера.

Утилиту HP Utility можно использовать, когда принтер подключен по кабелю USB или к сети TCP/IP.

В этом разделе приводится информация по следующим темам:

  • Откройте утилиту HP Utility
  • Функции HP Utility


Управление принтером

Откройте утилиту HP Utility

Откройте "Поиск", выберите Приложения, нажмите HP, затем щелкните HP Utility.

Если HP Utility не включается в список, запускайте ее следующим образом:

  1. 1.

    Откройте меню Apple на компьютере [image], нажмите Настройки системы, затем нажмите значок Печать и факс или значок Печать и сканирование.

  2. 2.

    Выберите устройство в левой части страницы.

  3. 3.

    Нажмите кнопку Параметры и расходные материалы.

  4. 4.

    Перейдите на вкладку Утилита.

  5. 5.

    Нажмите кнопку Открыть утилиту принтера.


Управление принтером

Функции HP Utility

Панель инструментов HP Utility включает в себя следующие элементы:

  • •

    Устройства: Нажмите на эту кнопку, чтобы показать или скрыть устройства Mac, найденные HP Utility.

  • •

    Все параметры: Нажмите эту кнопку, чтобы вернуться в главный раздел HP Utility.

  • •

    Поддержка HP: Нажмите эту кнопку, чтобы открыть браузер и перейти на веб-сайт поддержки HP.

  • •

    Расходные материалы: Нажмите эту кнопку, чтобы открыть веб-сайт HP SureSupply.

  • •

    Регистрация: Нажмите эту кнопку, чтобы открыть веб-сайт регистрации продуктов HP.

  • •

    Вторичная переработка: Нажмите эту кнопку, чтобы открыть веб-сайт HP Planet Partners Recycling Program.

Утилита принтера HP Utility состоит из страниц, которые выбираются из списка Все параметры. В следующей таблице приведено описание функций, которые можно выполнить на этих страницах.

Меню | Элемент | Описание
Информация и поддержка | Состояние расходных материалов | Позволяет просмотреть состояние расходных материалов устройства и перейти по ссылке для их заказа через Интернет.
 | Информация об устройстве | Показать информацию об устройстве, выбранном в настоящий момент, в том числе идентификатор обслуживания продукта (если назначен), версию микропрограммного обеспечения (версия FW), серийный номер и IP-адрес.
 | HP Connected | Доступ к веб-сайту HP Connected.
Информация | Центр сообщений | Отображение ошибок в устройстве.
Параметры принтера | Режим автоматического отключения | Конфигурация устройства на автоматическое отключение после некоторого периода простоя. Вы можете настроить количество минут, по истечении которых устройство выключится.
 | Параметры сети | Настройка параметров сети, например, параметров IPv4, IPv6, параметров Bonjour и других параметров.
 | Управление расходными материалами | Настройка порядка функционирования устройства в случае приближения даты завершения предполагаемого срока службы расходных материалов.
 | Конфигурация лотков | Настройка формата и типа бумаги для каждого лотка.
 | Дополнительные настройки | Откройте встроенный веб-сервер HP (EWS) для продукта. ПРИМЕЧАНИЕ.Подключения по USB не поддерживаются.


Управление принтером

Настройка параметров IP-сети

  • Введение
  • Отказ от обязательств в связи с совместным использованием принтера
  • Просмотр и изменение сетевых параметров
  • Изменение сетевого имени принтера
  • Настройка параметров TCP/IP IPv4 вручную с панели управления


Управление принтером

Введение

Информация следующих разделов поможет настроить сетевые параметры принтера.


Управление принтером

Отказ от обязательств в связи с совместным использованием принтера

HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов принтера HP. Посетите веб-сайт Microsoft по адресу www.microsoft.com.


Управление принтером

Просмотр и изменение сетевых параметров

Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным веб-сервером HP.

  1. 1.

    Откройте встроенный веб-сервер HP (EWS):

    1. а.

      На панели управления принтера нажмите кнопку OK. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере появляется сообщение Возникла проблема с сертификатом безопасности этого веб-сайта при открытии EWS, выберите Продолжить открытие этого веб-узла (не рекомендуется).

      Выбор Продолжить открытие этого веб-узла (не рекомендуется) не нанесет вреда компьютеру при работе с EWS для принтера HP.

  2. 2.

    Перейдите на вкладку Сеть для получения информации о сети. Измените параметры, установив необходимые значения.


Управление принтером

Изменение сетевого имени принтера

Чтобы изменить сетевое имя принтера для его идентификации, используйте встроенный веб-сервер HP.

  1. 1.

    Откройте встроенный веб-сервер HP (EWS):

    1. а.

      На панели управления принтера нажмите кнопку OK. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере появляется сообщение Возникла проблема с сертификатом безопасности этого веб-сайта при открытии EWS, выберите Продолжить открытие этого веб-узла (не рекомендуется).

      Выбор Продолжить открытие этого веб-узла (не рекомендуется) не нанесет вреда компьютеру при работе с EWS для принтера HP.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На странице Сведения об устройстве имя принтера по умолчанию находится в поле Имя устройства. Можно изменить это имя на другое уникальное имя.

    ПРИМЕЧАНИЕ.Заполнение других полей на этой странице необязательно.

  4. 4.

    Нажмите кнопку Применить, чтобы сохранить изменения.


Управление принтером

Настройка параметров TCP/IP IPv4 вручную с панели управления

Используйте меню панели управления для настройки адреса IPv4, маски подсети и шлюза по умолчанию.

  1. 1.

    На панели управления принтера нажмите кнопку OK.

  2. 2.

    Откройте следующие меню:

    • •

      Сетевая установка

    • •

      Способ конфигурации IPv4

    • •

      Вручную

  3. 3.

    Клавишами со стрелками с подтверждением кнопкой OK введите IP-адрес, маску подсети и шлюз по умолчанию, затем нажмите кнопку OK, чтобы сохранить изменения.


Управление принтером

Функции безопасности принтера

http://www.hp.com http://www.hpe.com http://www.compaq.com


Управление принтером

Введение

Для ограничения доступа к параметрам настроек, обеспечения безопасности данных и предотвращения доступа к аппаратным компонентам, которые могут представлять ценность, принтер содержит ряд функций безопасности.

  • Введение
  • Задайте или измените пароль системы с помощью встроенного веб-сервера


Управление принтером

Задайте или измените пароль системы с помощью встроенного веб-сервера

Назначение пароля администратора для доступа к принтеру и встроенному веб-серверу HP для предотвращения изменения настроек принтера неавторизованными пользователями.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

  1. 1.

    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    Светодиодные панели управления

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

    ЖК-панели управления:

    1. а.

      ЖК-панели управления: На панели управления нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    На левой навигационной панели, на вкладке Система выберите ссылку Безопасность устройства.

  3. 3.

    В области Безопасность устройства введите пароль в поле Пароль.

  4. 4.

    Повторно введите пароль в поле Подтверждение пароля.

  5. 5.

    Нажмите кнопку Применить.

    ПРИМЕЧАНИЕ.Запишите пароль и храните его в надежном месте.


Управление принтером

Параметры энергопотребления

  • Введение
  • Печать в экономичном режиме (EconoMode)
  • Настройка режима ожидания/функции автоматического выключения
  • Настройка задержки выключения и параметров принтера для потребление не более 1 Вт
  • Настройка задержки выключения


Управление принтером

Введение

В принтере есть несколько функций для экономии электроэнергии и расходных материалов.


Управление принтером

Печать в экономичном режиме (EconoMode)

В принтере есть режим EconoMode для печати черновых документов. В режиме EconoMode расходуется меньше тонера. Однако при использовании EconoMode может ухудшиться качество печати.

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

ПРИМЕЧАНИЕ.Если этот режим недоступен в драйвере печати, его можно включить с помощью встроенного веб-сервера HP.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер, затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага/качество.

  4. 4.

    Щелкните EconoMode.


Управление принтером

Настройка режима ожидания/функции автоматического выключения

Установить период времени простоя до перехода принтера в режим ожидания можно через меню панели управления.

Выполните следующие действия, чтобы изменить параметры ожидания/автоматического выключения:

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления:

  1. 1.

    Откройте встроенный веб-сервер HP (EWS).

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

  2. 2.

    Откройте вкладку Система, затем выберите страницу Параметры энергопотребления.

  3. 3.

    Установите время задержки режима ожидания / автовыключения и нажмите кнопку Применить.

ЖК-панели управления:

  1. 1.

    На панели управления принтера откройте меню настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Настройки энергопотребления

    • •

      Выключение после простоя

  3. 3.

    Задайте время задержки для параметра Выключение после простоя.

    ПРИМЕЧАНИЕ.Значение по умолчанию: 4 часа.


Управление принтером

Настройка задержки выключения и параметров принтера для потребление не более 1 Вт

Установить период времени простоя до выключения принтера можно через меню панели управления.

ПРИМЕЧАНИЕ.После выключения принтера энергопотребление не превышает 1 Вт.

Выполните следующие действия, чтобы изменить время задержки выключения:

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления:

  1. 1.

    Откройте встроенный веб-сервер HP (EWS).

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

  2. 2.

    Откройте вкладку Система, затем выберите страницу Параметры энергопотребления.

  3. 3.

    В раскрывающемся списке Выключение после простоя выберите время задержки.

    ПРИМЕЧАНИЕ.Значение по умолчанию: 4 часа.

ЖК-панели управления:

  1. 1.

    На панели управления принтера откройте меню настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Выключение после простоя

  3. 3.

    Задайте время задержки для параметра Выключение после простоя.

    ПРИМЕЧАНИЕ.Значение по умолчанию: 4 часа.


Управление принтером

Настройка задержки выключения

В меню панели управления можно выбрать, требуется ли задержка перед выключением принтера после нажатия кнопки питания.

Выполните следующие действия, чтобы изменить параметр "Задержка выключения":

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления

  1. 1.

    Откройте встроенный веб-сервер HP (EWS).

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

  2. 2.

    Откройте вкладку Система, затем выберите страницу Параметры энергопотребления.

  3. 3.

    После выбора пункта Задержка при активных портах принтер не будет выключен, пока активны какие-либо порты. Активное сетевое или USB-подключение будут препятствовать выключению принтера.

ЖК-панель управления

  1. 1.

    На панели управления принтера откройте меню настройки.

  2. 2.

    Откройте следующие меню:

    1. а.

      Настройка системы

    2. б.

      Настройки энергопотребления

    3. в.

      Задержка выключения

  3. 3.

    После выбора пункта Задержка при активных портах принтер не будет выключен, пока активны какие-либо порты. Активное сетевое или USB-подключение будут препятствовать выключению принтера.


Управление принтером

Обновление микропрограммы

HP предоставляет периодические обновления принтера, новые приложения веб-служб и новые функции к существующим приложениям веб-служб. Выполните следующие действия, чтобы обновить микропрограмму отдельного принтера. При обновлении микропрограммы веб-службы обновляются автоматически.

В этом разделе приводится информация по следующим темам:

  • Обновление микропрограммы с помощью утилиты обновления микропрограммы


Управление принтером

Обновление микропрограммы с помощью утилиты обновления микропрограммы

С помощью данных действий вручную загрузите и установите утилиту обновления микропрограммы с сайта HP.com.

ПРИМЕЧАНИЕ.Данный способ является единственным доступным вариантом обновления микропрограммы для принтеров, подключенных к компьютеру через кабель USB. Кроме того, он подходит для принтеров, подключенных к сети.

ПРИМЕЧАНИЕ.Чтобы использовать этот способ, должен быть установлен драйвер печати.

  1. 1.

    Откройте веб-сайт www.hp.com/support/ljm25–m27.

  2. 2.

    В разделе Параметры загрузки выберите Драйверы, ПО и микропрограммы, затем выберите соответствующую операционную систему.

  3. 3.

    Нажмите Далее.

  4. 4.

    Выберите Микропрограмма, затем нажмите кнопку Загрузить.

  5. 5.

    При запуске утилиты выберите принтер из раскрывающегося перечня, и затем выберите Переслать микропрограмму.

    ПРИМЕЧАНИЕ.Чтобы распечатать страницу конфигурации и проверить версию установленной микропрограммы перед процессом обновления или после него, щелкните Печать стр. конфигурации.

  6. 6.

    Следуйте указаниям на экране для завершения установки, а затем щелкните кнопку Выход, чтобы закрыть утилиту.


Решение проблем

  • Поддержка клиентов
  • Пояснение состояний световых индикаторов на панели управления (только для моделей со светодиодной индикацией)
  • Восстановление заводских настроек по умолчанию
  • На панели управления принтера отображается сообщение об ошибке "Низкий уровень тонера в картридже" или "Очень низкий уровень тонера в картридже"
  • Устранение замятий и неполадок при подаче бумаги
  • Устранение замятий бумаги
  • Улучшение качества печати
  • Улучшение качества копирования и сканирования
  • Решение проблем проводной сети
  • Решение проблем беспроводной сети

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM25-M27mfp.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Решение проблем

Поддержка клиентов

Поддержка по телефону в вашей стране/регионе Подготовьте имя принтера, серийный номер, информацию о дате покупки и описание проблемы | Номера телефона для разных стран/регионов доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
Круглосуточная интернет-поддержка, загрузка программных утилит и драйверов | www.hp.com/support/ljM25-M27mfp
Заказ дополнительных договоров на обслуживание от HP | www.hp.com/go/carepack
Зарегистрируйте принтер |


Решение проблем

Пояснение состояний световых индикаторов на панели управления (только для моделей со светодиодной индикацией)

Если для принтера требуются действия пользователя, на панели управления выводится код ошибки.

Описание индикатора состояния
Светодиодный индикатор выключен | Символ "индикатор отключен"
Светодиодный индикатор включен | Символ "индикатор горит постоянно"
Светодиодный индикатор мигает | Символ "индикатор мигает"

Схемы индикаторов панели управления
Состояние индикатора Код ошибки Состояние устройства Действие

Все индикаторы не горят.

Все индикаторы не горят

Принтер выключен или в режиме пониженного энергопотребления.

Нажмите кнопку питания, чтобы включить принтер.

Индикаторы готовности и состояния мигают.

Индикаторы готовности и "Внимание" мигают.

Индикаторы состояния попеременно мигают при инициализации форматера, или когда принтер обрабатывает страницу очистки.

Вмешательства пользователя не требуется. Дождитесь завершения инициализации. По завершении инициализации продукт должен перейти в состояние готовности.

Индикатор готовности горит.

Светодиод готовности включен

Принтер находится в состоянии готовности.

Вмешательства пользователя не требуется. Принтер готов к приему заданий печати.

Индикатор готовности мигает.

Индикатор готовности мигает

Принтер обрабатывает или принимает данные.

Вмешательства пользователя не требуется. Принтер принимает или обрабатывает задание печати.

Индикатор состояния мигает.

Индикатор состояния мигает

E0

В принтере замялась бумага.

Устраните замятие.

E1

Подающий лоток пуст.

Загрузите носитель в лоток.

E2

Открыта дверца.

Убедитесь, что дверца картриджа с тонером полностью закрыта.

E4

Картридж с тонером на исходе.

Нажмите кнопку "Начать копирование", чтобы продолжить или заменить картридж с тонером.

E5

Картридж с тонером на исходе.

Замените картридж с тонером.

H0

Принтер работает в режиме ручной подачи.

Загрузите во входной лоток бумагу надлежащего типа и размера. Нажмите кнопку "Начать копирование" для продолжения.

H1

Принтер выполняет задание двусторонней печати с ручной подачей.

Для печати вторых сторон загрузите страницы во входной лоток. Нажмите кнопку "Начать копирование" для продолжения.

Индикаторы состояния и тонера мигают.

Индикаторы "Внимание" и тонера мигают

E3

Картридж с тонером отсутствует или установлен неверно.

Установите картридж с тонером.

Индикатор тонера горит.

Индикатор картриджа включен

Оценочный срок службы картриджа с тонером заканчивается. Когда расходные материалы достигают такого состояния, гарантия HP Premium Protection на них прекращается.

Заменять картридж с тонером следует только тогда, когда качество печати станет неприемлемым.

Индикаторы готовности и состояния горят.

Индикаторы "Внимание" и готовности горят

E6

E7

E8

E9

В принтере возникла критическая ошибка, которую не может быть устранена автоматически.

  • 1.

    Выключите питание принтера или отсоедините шнур питания от принтера.

  • 2.

    Подождите 30 секунд, затем включите принтер или снова подсоедините к нему шнур питания.

  • 3.

    Дождитесь инициализации принтера.

Если ошибка повторяется, обратитесь в службу поддержка клиентов HP.


Решение проблем

Восстановление заводских настроек по умолчанию

Восстановление значений по умолчанию вернет все параметры принтера и сети к заводским настройкам. Сброс счетчика страниц или формата лотка не производится. Чтобы восстановить параметры принтера по умолчанию, выполните следующие действия.

ПРЕДУПРЕЖДЕНИЕ.Восстановление заводских параметров по умолчанию приводит к возврату всех настроек к заводским значениям и удалению страниц из памяти устройства.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления:

  1. 1.

    Откройте встроенный веб-сервер HP (EWS).

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

  2. 2.

    Откройте вкладку Система, затем выберите страницу Настройка системы.

  3. 3.

    Выберите пункт Восстановить параметры системы по умолчанию и нажмите кнопку Применить.

    Принтер будет автоматически перезагружен.

ЖК-панели управления:

  1. 1.

    На панели управления принтера откройте меню настройки [image].

  2. 2.

    Откройте меню Обслуживание.

  3. 3.

    Выберите Восстановить параметры по умолчанию.

    Принтер будет автоматически перезагружен.


Решение проблем

На панели управления принтера отображается сообщение об ошибке "Низкий уровень тонера в картридже" или "Очень низкий уровень тонера в картридже"

Низкий уровень ресурса картриджа: На принтере появляется сообщение о низком уровне ресурса картриджа. Фактический остаточный ресурс картриджа может быть различным. Подготовьте расходные материалы для замены, когда качество печати станет неприемлемым. Картридж не требуется заменять прямо сейчас.

Картридж на исходе: На принтере появляется сообщение о низком уровне ресурса картриджа. Фактический остаточный ресурс картриджа может быть различным. Подготовьте расходные материалы для замены, когда качество печати станет неприемлемым. Картридж нужно заменить тогда, когда качество печати перестанет быть приемлемым.

При очень низком уровне ресурса картриджа HP действие гарантии HP Supplies Premium Protection Warranty на этот картридж прекращается.

В этом разделе приводится информация по следующим темам:

  • Изменение настроек "Очень низкий уровень"
  • Заказ расходных материалов


Решение проблем

Изменение настроек "Очень низкий уровень"

Можно изменить поведение принтера при достижении очень низкого уровня ресурса расходных материалов. Эти настройки не придется переустанавливать при установке нового картриджа с тонером.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1

ЖК-панель управления

ЖК-панели управления:

  1. 1.

    На панели управления принтера откройте меню настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходного материала

    • •

      Черный картридж

    • •

      Параметры "при очень низком уровне"

  3. 3.

    Выберите один из следующих вариантов.

    • •

      Выберите Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне тонера в картридже с сохранением возможности печати.

    • •

      Выберите Стоп, чтобы настроить принтер на остановку печати до замены картриджа с тонером.

    • •

      Выберите Запрос, чтобы настроить принтер на остановку печати и вывод запроса о замене картриджа с тонером. Вы сможете подтвердить запрос и продолжить печать. Этот параметр можно настроить таким образом, что напоминание отобразится через 100, 200, 300 или 400 страниц либо больше не будет отображаться. Параметр служит только для удобства пользователя и не означает, что у оставшихся страниц будет приемлемое качество печати.


Решение проблем

Заказ расходных материалов

Заказ расходных материалов и бумаги | www.hp.com/go/suresupply
Заказ через сервисный центр или службу поддержки | Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Заказ при помощи встроенного веб-сервера HP (EWS) | Для доступа в адресной строке поддерживаемого веб-браузера, установленного на используемом компьютере, введите IP-адрес устройства или имя хоста. Встроенный веб-сервер (EWS) содержит ссылку на сайт HP SureSupply, который представляет возможности приобретения оригинальных расходных материалов HP.


Решение проблем

Устранение замятий и неполадок при подаче бумаги

http://www.hp.com http://www.hpe.com http://www.compaq.com


Решение проблем

Введение

Приведенные далее решения помогут устранить проблему, при которой принтером не захватывается бумага из лотка или захватывается несколько листов бумаги сразу. К замятию бумаги может привести любая из следующих ситуаций.

  • Введение
  • Устранение замятий и неполадок при подаче бумаги


Решение проблем

Устранение замятий и неполадок при подаче бумаги

Если в устройстве часто возникают проблемы с подачей бумаги или замятия, используйте следующую информацию, чтобы сократить количество таких случаев.

В этом разделе приводится информация по следующим темам:

  • Устройство не захватывает бумагу
  • Устройство захватывает больше одного листа бумаги.
  • Часто заминается бумага в устройстве
  • Предотвращение замятий бумаги


Решение проблем

Устройство не захватывает бумагу

Если устройство не захватывает бумагу из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Откройте устройство и извлеките замятую бумагу из тракта прохождения.

  • 2.

    Загрузите в лоток бумагу подходящего формата для текущего задания печати.

  • 3.

    Убедитесь, что на панели управления устройства установлен правильный тип и формат бумаги

  • 4.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.

  • 5.

    Проверьте панель управления устройства и убедитесь в том, что устройство находится в состоянии ожидания для подтверждения запроса на ручную подачу носителя. Загрузите бумагу и продолжайте работу.

  • 6.

    Подающий ролик и разделительная пластина могут быть загрязнены.


Решение проблем

Устройство захватывает больше одного листа бумаги.

Если устройство захватывает больше одного листа бумаги из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Извлеките стопку бумаги из лотка, согните, разверните ее на 180 градусов и переверните. Не пролистывайте пачку бумаги. Положите стопку бумаги обратно в лоток.

  • 2.

    Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного устройства.

  • 3.

    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.

  • 4.

    Убедитесь, что лоток не переполнен. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.

  • 5.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка.

  • 6.

    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Часто заминается бумага в устройстве

Выполните следующие действия для устранения неполадок, связанных с частым замятием бумаги. Если первый шаг не привел к устранению неполадки, переходите к следующему шагу до тех пор, пока проблема не будет устранена.

  1. 1.

    Если бумага застряла в устройстве, извлеките ее и распечатайте страницу конфигурации для проверки устройства.

  2. 2.

    Убедитесь, что на панели управления устройства лоток настроен под выбранный тип и размер бумаги. При необходимости отрегулируйте параметры бумаги.

  3. 3.

    Выключите устройство, подождите 30 секунд, а затем снова включите его.

  4. 4.

    Распечатайте страницу очистки, чтобы удалить излишки тонера внутри устройства.

    Светодиодная панель управления

    1. а.

      Нажмите кнопку Пуск и щелкните пункт Программы.

    2. б.

      Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

    3. в.

      На вкладке Система выберите Сервис.

    ЖК-панель управления

    1. а.

      На панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Откройте меню Службы.

    3. в.

      С помощью клавиш со стрелками выберите параметр Режим очистки, затем нажмите кнопку OK.

      Устройство печатает первую сторону, а затем выводит запрос с просьбой убрать страницу из выходного лотка и повторно загрузить ее в лоток 1, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.

  5. 5.

    Чтобы проверить устройство, распечатайте страницу конфигурации.

    Светодиодная панель управления

    1. а.

      Нажмите и удерживайте кнопку отмены [image], пока индикатор готовности [image] не начнет мигать.

    2. б.

      Отпустите кнопку отмены [image].

    ЖК-панель управления

    1. а.

      На главном экране панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Коснитесь меню Отчеты.

    3. в.

      Нажмите кнопку Отчет о конфигурации.

Если ни одно из этих действий не помогло устранить проблему, возможно, требуется обслуживание устройства в ремонтном центре. Обратитесь в службу технической поддержки HP.


Решение проблем

Предотвращение замятий бумаги

Для уменьшения замятия бумаги воспользуйтесь следующими рекомендациями.

  • 1.

    Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного устройства.

  • 2.

    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.

  • 3.

    Не загружайте в устройство бумагу, которая ранее уже использовалась для печати или копирования.

  • 4.

    Убедитесь, что лоток не переполнен. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.

  • 5.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Установите направляющие так, чтобы они слегка касались стопки бумаги, но не загибали ее.

  • 6.

    Следите за тем, чтобы лоток был всегда полностью вставлен в устройство.

  • 7.

    При печати на плотной, тисненой или перфорированной бумаге пользуйтесь функцией ручной подачи и подавайте в устройство по одному листу.

  • 8.

    Убедитесь, что лоток сконфигурирован правильно для данного типа и размера бумаги

  • 9.

    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Устранение замятий бумаги

http://www.hp.com http://www.hpe.com http://www.compaq.com


Решение проблем

Введение

Следующая информация содержит инструкции по устранению замятий бумаги в устройстве.

  • Введение
  • Места замятия бумаги
  • Устранение замятий в подающем лотке
  • Устранение замятий в области картриджей с тонером
  • Устранение замятий в выходном лотке


Решение проблем

Места замятия бумаги

Места возникновения замятий бумаги

1 | Область картриджа с тонером
2 | Выходной лоток
3 | Входной лоток


Решение проблем

Устранение замятий в подающем лотке

При возникновении замятия мигает индикатор "Внимание" [image] на панели управления, и отображается сообщение о замятии на светодиодной панели управления.

  1. 1.

    Извлеките неплотно прилегающую бумагу из входного лотка.

    Извлеките стопку бумаги

  2. 2.

    Поднимите узел сканера.

    Откройте узел сканера

  3. 3.

    Поднимите верхнюю крышку.

  4. 4.

    Извлеките из устройства картридж с тонером.

    Снятие картриджа с тонером

  5. 5.

    Удалите замятую бумагу из области входного лотка. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлеките замятую бумагу

  6. 6.

    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлеките замятую бумагу

  7. 7.

    Вставьте картридж с тонером.

    Установка картриджа с тонером

  8. 8.

    Опустите верхнюю крышку.

  9. 9.

    Опустите узел сканера.

    Закройте модуль сканера


Решение проблем

Устранение замятий в области картриджей с тонером

При возникновении замятия мигает индикатор "Внимание" [image] на панели управления, и отображается сообщение о замятии на светодиодной панели управления.

  1. 1.

    Поднимите узел сканера.

    Откройте узел сканера

  2. 2.

    Поднимите верхнюю крышку.

  3. 3.

    Извлеките из устройства картридж с тонером.

    Снятие картриджа с тонером

  4. 4.

    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  5. 5.

    Вставьте картридж с тонером.

    Установка картриджа с тонером

  6. 6.

    Опустите верхнюю крышку.

  7. 7.

    Опустите узел сканера.

    Закройте модуль сканера


Решение проблем

Устранение замятий в выходном лотке

При возникновении замятия мигает индикатор "Внимание" [image] на панели управления, и отображается сообщение о замятии на светодиодной панели управления.

  1. 1.

    Извлеките всю замятую бумагу из зоны выходного лотка. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлеките замятую бумагу

  2. 2.

    Поднимите узел сканера.

    Откройте узел сканера

  3. 3.

    Поднимите верхнюю крышку.

  4. 4.

    Извлеките из устройства картридж с тонером.

    Снятие картриджа с тонером

  5. 5.

    Извлеките замятую бумагу из зоны доступа к картриджам.

    Извлеките замятую бумагу

  6. 6.

    Вставьте картридж с тонером.

    Установка картриджа с тонером

  7. 7.

    Опустите верхнюю крышку.

  8. 8.

    Опустите узел сканера.

    Закройте модуль сканера


Решение проблем

Улучшение качества печати

В этом разделе приводится информация по следующим темам:

  • Введение
  • Печать из другой программы
  • Проверка параметра типа бумаги для задания печати
  • Проверка статуса картриджа с тонером
  • Очистка принтера
  • Визуально осмотрите картридж с тонером и фотобарабан
  • Проверка бумаги и условий печати


Решение проблем

Введение

Если на принтере наблюдаются проблемы с качеством печати, попробуйте применить следующие решения в указанном порядке.


Решение проблем

Печать из другой программы

Попробуйте выполнить печать из другой программы. Если страница печатается правильно, причиной возникновения неполадки является программа, с помощью которой выполняется печать.


Решение проблем

Проверка параметра типа бумаги для задания печати

Проверьте параметр типа бумаги при печати из приложения и наличие на напечатанных страницах смазываний, нечеткой или затемненной печати, закрученных листов, рассыпанных частиц тонера, незакрепленного тонера или небольших участков без тонера.

В этом разделе приводится информация по следующим темам:

  • Проверка параметра типа бумаги (Windows)
  • Проверка параметра типа бумаги (OS X)


Решение проблем

Проверка параметра типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер, затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага/качество.

  4. 4.

    Из раскрывающегося списка Носитель: выберите соответствующее значение типа бумаги.

  5. 5.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Решение проблем

Проверка параметра типа бумаги (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите принтер.

  3. 3.

    По умолчанию драйвер печати показывает меню Копий и страниц. Откройте раскрывающийся список меню и выберите меню Финишная обработка.

  4. 4.

    Выберите тип из списка раскрывающегося меню Тип носителя.

  5. 5.

    Нажмите кнопку Печать.


Решение проблем

Проверка статуса картриджа с тонером

Светодиодные панели управления

  1. ▲

    Индикатор состояния уровня тонера [image] информирует об очень низком уровне ресурса картриджа печати.

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Отчеты

    • •

      Состояние расходных материалов

  3. 3.

    С помощью кнопок со стрелками выберите Страница информации о расходных материалах, затем нажмите кнопку OK.


Решение проблем

Очистка принтера

В этом разделе приводится информация по следующим темам:

  • Печать страницы очистки


Решение проблем

Печать страницы очистки

В процессе печати частицы бумаги, тонера и пыли могут накапливаться внутри принтера и вызывать проблемы с качеством печати, такие как пятна или точки тонера, пятна, линии, полосы или повторяющиеся отпечатки.

Для печати страницы очистки используйте следующую процедуру.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | Светодиодная панель управления
2 | ЖК-панель управления

Светодиодные панели управления:

  1. 1.

    Откройте встроенный веб-сервер HP (EWS).

    1. а.

      Откройте меню Пуск, затем выберите Программы или Все программы.

    2. б.

      Откройте группу HP, откройте группу принтеров, затем выберите Панель инструментов устройства HP.

  2. 2.

    Откройте вкладку Система, затем выберите страницу обслуживания.

  3. 3.

    В разделе Режим очистки нажмите кнопку Пуск, чтобы начать очистку.

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте меню Обслуживание.

  3. 3.

    С помощью клавиш со стрелками выберите параметр Режим очистки, затем нажмите кнопку OK.

    Устройство печатает первую сторону, а затем выводит запрос убрать страницу из выходного лотка и повторно загрузить ее в подающий лоток, сохраняя ту же ориентацию. Дождитесь завершения процесса. Извлеките напечатанную страницу.


Решение проблем

Визуально осмотрите картридж с тонером и фотобарабан

Для осмотра каждого картриджа и фотобарабана следующие приведенным инструкциям.

  1. 1.

    Извлеките картридж с тонером и фотобарабан из принтера.

  2. 2.

    Проверьте плату памяти на предмет повреждений.

  3. 3.

    Осмотрите поверхность зеленого барабана переноса изображений.

    ПРЕДУПРЕЖДЕНИЕ.Не прикасайтесь к фотобарабану Отпечатки пальцев на фотобарабане могут вызвать ухудшение качества печати.

  4. 4.

    При наличии царапин, отпечатков пальцев или других повреждений на фотобарабане замените картридж с тонером и фотобарабан.

  5. 5.

    Установите картридж с тонером и фотобарабан на место и напечатайте несколько страниц, чтобы убедиться в разрешении проблемы.


Решение проблем

Проверка бумаги и условий печати

В этом разделе приводится информация по следующим темам:

  • Используйте бумагу, которая соответствует требованиям HP
  • Проверьте условия эксплуатации принтера
  • Проверка параметров режима EconoMode


Решение проблем

Используйте бумагу, которая соответствует требованиям HP

Смените бумагу при возникновении следующих проблем:

  • •

    Печать слишком светлая и местами блеклая.

  • •

    При печати на страницах остаются частицы тонера.

  • •

    При печати тонер размазывается по страницам.

  • •

    Отпечатанные символы выглядят бесформенно.

  • •

    Отпечатки скручены.

Всегда используйте тип бумаги, на который рассчитано устройство. При выборе бумаги выполняйте следующие рекомендации:

  • •

    Проверьте качество бумаги и удостоверьтесь в отсутствии надрезов, надрывов, разрезов, пятен, рыхлых частиц, пыли, морщин, пустот и неровных или загибающихся краев.

  • •

    Используйте бумагу, на которой раньше не производилась печать.

  • •

    Используйте бумагу, предназначенную для печати на лазерных принтерах. Не используйте бумагу, предназначенную для печати только на струйных принтерах.

  • •

    Не используйте слишком грубую бумагу. Использование гладкой бумаги обычно приводит к улучшению результатов печати.


Решение проблем

Проверьте условия эксплуатации принтера

Убедитесь, что устройство работает в окружающей среде, параметры которой соответствуют приведенным в гарантийном листке и официальном руководстве.


Решение проблем

Проверка параметров режима EconoMode

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

Если вся страница слишком светлая или слишком темная, выполните следующие действия.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите устройство, а затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага и качество печати и найдите область Параметры качества.

    • •

      Если вся страница слишком темная, выберите настройку экономичного режима EconoMode.

    • •

      Если вся страница слишком светлая, выберите настройку FastRes.

  4. 4.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Улучшение качества копирования и сканирования

http://www.hp.com http://www.hpe.com http://www.compaq.com


Решение проблем

Введение

Если на принтере наблюдаются проблемы с качеством изображения, попробуйте применить следующие решения в указанном порядке.

  • Введение
  • Проверьте стекло сканера на предмет загрязнений
  • Проверка параметров бумаги
  • Оптимизация качества текста или изображений
  • Копирование от края до края

Сначала попробуйте эти простые шаги:

  • •

    Используйте планшет сканера, а не устройство подачи документов.

  • •

    Используйте качественные оригиналы.

  • •

    При использовании устройства подачи документов правильно загружайте оригиналы, используйте направляющие, чтобы избежать нечеткого изображения или перекоса.

Если проблема остается, попробуйте дополнительные решения. Если они не исправят проблему, см. решения в разделе "Повышение качества печати".


Решение проблем

Проверьте стекло сканера на предмет загрязнений

Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

  1. 1.

    Нажмите кнопку питания, чтобы выключить принтер, затем отсоедините кабель питания из электрической розетки.

  2. 2.

    Откройте крышку сканера.

  3. 3.

    Протрите стекло сканера и белую пластиковую подкладку под крышкой сканера мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей принтера абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить принтер. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить принтер.

  4. 4.

    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.

  5. 5.

    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить принтер.


Решение проблем

Проверка параметров бумаги

В этом разделе приводится информация по следующим темам:

  • Светодиодная панель управления
  • ЖК-панель управления


Решение проблем

Светодиодная панель управления

  1. 1.

    Нажмите кнопку Пуск и щелкните пункт Программы.

  2. 2.

    Щелкните на группе продуктов HP, а затем выберите пункт панель инструментов HP.

  3. 3.

    На вкладке Система выберите Настройка бумаги.


Решение проблем

ЖК-панель управления

  1. 1.

    На панели управления устройства нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Настройка бумаги

  3. 3.

    Выберите команду Опред. размер бумаги.

  4. 4.

    Выберите название формата бумаги во входном лотке, и нажмите кнопку OK.

  5. 5.

    Выберите меню Опред. тип бумаги.

  6. 6.

    Выберите название типа бумаги во входном лотке, и нажмите кнопку OK.


Решение проблем

Оптимизация качества текста или изображений

1

ЖК-панель управления

ЖК-панель управления

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На панели управления принтера нажмите кнопку "Меню копирования" [image].

  3. 3.

    Выберите меню Оптимизация.

  4. 4.

    Для прокрутки списка настроек используйте кнопки со стрелками. Чтобы выбрать настройку, нажмите кнопку OK.

  5. 5.

    Коснитесь кнопки "Начать копирование" [image], чтобы начать копирование.


Решение проблем

Копирование от края до края

Принтер не может выполнять печать совсем без полей. По периметру страницы остается непечатаемое поле 4 мм.

Рекомендации по печати и сканированию документов с обрезанными краями.

  • •

    Если размер оригинала меньше выходного размера документа, переместите оригинал на 4 мм от угла, указанного значком на сканере. Выполните повторное копирование или сканирование.

  • •

    Если размер оригинала совпадает с размером желаемого отпечатка, используйте функцию Уменьшение/увеличение для уменьшения изображения, чтобы копия не получилась обрезанной.


Решение проблем

Решение проблем проводной сети

http://www.hp.com http://www.hpe.com http://www.compaq.com


Решение проблем

Введение

Выполните проверку следующих пунктов, чтобы убедиться, что у принтера есть связь с сетью. Сначала, распечатайте страницу конфигурации с панели управления принтера и определите его IP-адрес, указанный на этой странице.

  • Введение
  • Некачественное подключение на физическом уровне
  • В компьютере используется неверный IP-адрес принтера
  • Компьютер не может связаться с принтером
  • Новое программное обеспечение может вызывать неполадки с совместимостью.
  • Неправильные настройки компьютера или рабочей станции
  • Принтер отключен или настройки сети неверны

ПРИМЕЧАНИЕ.HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов печати HP. Дополнительные сведения можно найти на сайте Microsoft:www.microsoft.com.


Решение проблем

Некачественное подключение на физическом уровне

  1. 1.

    Убедитесь в том, что принтер подключен к нужному сетевому порту с помощью кабеля требуемой длины.

  2. 2.

    Убедитесь в надежности кабельных соединений.

  3. 3.

    Проведите осмотр подключения сетевого порта на задней панели принтера и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.

  4. 4.

    Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.


Решение проблем

В компьютере используется неверный IP-адрес принтера

  1. 1.

    Откройте свойства принтера и щелкните на вкладке Порты. Убедитесь в правильности текущего IP-адреса для принтера. IP-адрес принтера указан на странице конфигурации.

  2. 2.

    Если принтер устанавливался с использованием стандартного для HP порта TCP/IP, отметьте флажок Всегда печатать с этого принтера, даже при изменении IP-адреса.

  3. 3.

    Если принтер устанавливался с использованием стандартного порта для Microsoft TCP/IP, используйте имя хоста, а не IP-адрес.

  4. 4.

    Если IP-адрес правильный, удалите принтер и добавьте его снова.


Решение проблем

Компьютер не может связаться с принтером

  1. 1.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера.

      • •

        При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите Ввод.

      • •

        Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.

    2. б.

      Введите ping и IP-адрес принтера.

    3. в.

      Если выводится время отклика - сеть исправна.

  2. 2.

    Если выполнить команду ping не удалось, проверьте, включены ли концентраторы сети, а затем убедитесь в том, что в сетевых параметрах, настройках принтера и компьютера указана одна и та же сеть.


Решение проблем

Новое программное обеспечение может вызывать неполадки с совместимостью.

Проверьте правильность установки нового программного обеспечения и драйвера печати.


Решение проблем

Неправильные настройки компьютера или рабочей станции

  1. 1.

    Проверьте драйверы сети, драйверы печати и параметры переадресации в сети.

  2. 2.

    Проверьте правильность настройки операционной системы.


Решение проблем

Принтер отключен или настройки сети неверны

  1. 1.

    Посмотрите страницу конфигурации, и проверьте состояние сетевого протокола. Включите его при необходимости.

  2. 2.

    При необходимости измените конфигурацию сети.


Решение проблем

Решение проблем беспроводной сети

  • Введение
  • Контрольный список для проверки беспроводного соединения
  • Принтер перестает печатать после завершения настройки беспроводного соединения
  • Принтер не печатает, а на компьютере установлен брандмауэр стороннего разработчика
  • Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или принтера
  • Невозможно подсоединить дополнительные компьютеры к принтеру с функциями беспроводной связи
  • Принтер с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)
  • Сеть не представлена в списке беспроводных сетей
  • Беспроводная сеть не функционирует
  • Выполнение диагностического теста беспроводной сети
  • Уменьшение помех в беспроводной сети


Решение проблем

Введение

Используйте данные по устранению неполадок для помощи в решении проблем.

ПРИМЕЧАНИЕ.Чтобы убедиться, что на вашем принтере доступны функции печати Wireless Direct, распечатайте с панели управления страницу конфигурации


Решение проблем

Контрольный список для проверки беспроводного соединения

  • •

    Убедитесь в отсутствии подключения сетевого кабеля.

  • •

    Убедитесь в том, что принтер и беспроводной маршрутизатор включены и на них подается питание. Также, проверьте, включено ли беспроводное подключение на принтере.

  • •

    Убедитесь в правильности идентификатора SSID. Распечатайте страницу конфигурации для определения SSID. Если вы уверены в правильности SSID, снова настройте беспроводное соединение.

  • •

    При работе в защищенных сетях убедитесь в правильности информации о безопасности. Если информация о безопасности неверна, снова настройте беспроводное соединение.

  • •

    Если беспроводная сеть работает без сбоев, попытайтесь получить доступ к другим компьютерам по беспроводной сети. Если сеть располагает выходом в Интернет, попытайтесь соединиться с Интернетом по беспроводному соединению.

  • •

    Проверьте, что метод шифрования (AES или TKIP) является одинаковым как для принтера, так и для точки беспроводного доступа (в сетях с использованием защиты WPA).

  • •

    Убедитесь, что принтер находится в пределах покрытия сигнала беспроводной сети. Для большинства сетей принтер должен находиться в пределах 30 м от точки беспроводного доступа (беспроводного маршрутизатора).

  • •

    Объекты не должны создавать помех для прохождения радиосигнала. Удалите любые крупные металлические объекты, расположенные между точкой доступа и принтером. Между принтером и точкой беспроводного доступа не должно быть металлических или бетонных столбов, стен или несущих колонн.

  • •

    Принтер должен быть размещен вдали от электронных устройств, являющихся источниками помех. Некоторые устройства могут создавать помехи для радиосигнала, к ним относятся электродвигатели, беспроводные телефоны, камеры видеонаблюдения, другие беспроводные сети, а также некоторые устройства с функцией Bluetooth.

  • •

    Драйвер печати должен быть установлен на компьютере.

  • •

    Убедитесь, что выбран правильный порт принтера.

  • •

    Убедитесь, что компьютер и принтер подсоединены к одной беспроводной сети.

  • •

    Если используется ПК с OS X, убедитесь, что беспроводной маршрутизатор поддерживает протокол Bonjour.


Решение проблем

Принтер перестает печатать после завершения настройки беспроводного соединения

  1. 1.

    Убедитесь в том, что принтер включен и готов к работе.

  2. 2.

    Отключите межсетевые экраны на своем компьютере.

  3. 3.

    Убедитесь в правильной работе сети.

  4. 4.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.

  5. 5.

    Убедитесь, что встроенный веб-сервер HP открывается с компьютера, подключенного к этой сети.


Решение проблем

Принтер не печатает, а на компьютере установлен брандмауэр стороннего разработчика

  1. 1.

    Обновите программу межсетевого экрана до последней версии, доступной у разработчика.

  2. 2.

    Если программы подают запрос на доступ к брандмауэру при установке принтера или попытке печати, убедитесь в том, что вы не препятствуете работе программ.

  3. 3.

    Временно отключите брандмауэр, затем установите программу беспроводной связи с принтером на компьютер. Включите брандмауэр по окончании установки беспроводного соединения.


Решение проблем

Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или принтера

  1. 1.

    Убедитесь в том, что маршрутизатор или принтер подсоединены к той же сети, что и компьютер.

  2. 2.

    Распечатайте страницу конфигурации.

  3. 3.

    Сравните идентификатор SSID на странице конфигурации с SSID конфигурации принтера для компьютера.

  4. 4.

    Если цифры разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения принтера.


Решение проблем

Невозможно подсоединить дополнительные компьютеры к принтеру с функциями беспроводной связи

  1. 1.

    Убедитесь, что другие компьютеры находятся в зоне действия беспроводной сети и никакие объекты не препятствуют прохождению сигнала. Для большинства беспроводных сетей, зона действия лежит в пределах 30 м от точки доступа.

  2. 2.

    Убедитесь в том, что принтер включен и готов к работе.

  3. 3.

    Убедитесь в том, что одновременных пользователей Wireless Direct не более 5.

  4. 4.

    Отключите межсетевые экраны на своем компьютере.

  5. 5.

    Убедитесь в правильной работе сети.

  6. 6.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.


Решение проблем

Принтер с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)

  • •

    Одновременная работа VPN и других сетей невозможна.


Решение проблем

Сеть не представлена в списке беспроводных сетей

  • •

    Проверьте включение и питание беспроводного маршрутизатора.

  • •

    Сеть может быть скрыта. Тем не менее, возможность подключения к скрытой сети остается.


Решение проблем

Беспроводная сеть не функционирует

  1. 1.

    Убедитесь, что кабель USB не подключен.

  2. 2.

    Чтобы проверить, действительно ли утеряна связь, попробуйте подсоединить другие устройства к сети.

  3. 3.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера.

      • •

        При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите клавишу ввода.

      • •

        Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.

    2. б.

      Введите ping, а затем — IP-адрес маршрутизатора.

    3. в.

      Если выводится время отклика - сеть исправна.

  4. 4.

    Убедитесь в том, что маршрутизатор или принтер подсоединены к той же сети, что и компьютер.

    1. а.

      Распечатайте страницу конфигурации.

    2. б.

      Сравните идентификатор SSID в отчете о конфигурации с SSID конфигурации принтера для компьютера.

    3. в.

      Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения принтера.


Решение проблем

Выполнение диагностического теста беспроводной сети

С панели управления принтера можно запустить диагностический тест, чтобы получить сведения о параметрах беспроводной сети.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1

ЖК-панель управления

ЖК-панель управления

  1. 1.

    На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Самодиагностика

    • •

      Запустить проверку беспроводного подключения

  3. 3.

    Нажмите OK, чтобы начать тестирование. Принтер выведет на печать тестовую страницу с результатами.


Решение проблем

Уменьшение помех в беспроводной сети

Выполнение следующих рекомендаций способствует уменьшению помех в беспроводной сети:

  • •

    Не следует устанавливать беспроводные устройства вблизи крупногабаритных металлических предметов, например металлических шкафов для хранения документов или источников электромагнитного излучения, таких как микроволновые печи и беспроводные телефоны. Такие объекты могут вызывать искажение радиосигналов.

  • •

    Не следует устанавливать беспроводные устройства вблизи массивной каменной кладки и других строительных конструкций. Такие объекты ослабляют уровень сигнала за счет его поглощения.

  • •

    Беспроводной маршрутизатор следует устанавливать по центру в пределах прямой видимости от беспроводных принтеров.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

ПРИМЕЧАНИЕ.

  • •

    Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.

  • •

    Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.

  • •

    При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.

  • •

    Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | ALT+F4
Переключение со средства просмотра справки на другие открытые окна. | ALT+TAB
Отображение меню «Options» (Параметры). | ALT+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | ALT+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | ALT+М, затем нажмите клавишу К
Печать раздела. | ALT+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | ALT+Стрелка влево или ALT+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | ALT+Стрелка вправо или ALT+М, затем нажмите клавишу SHIFT+В
Выделение или снятие выделения. | ALT+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или ALT+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | ALT+М, затем нажмите клавишу SHIFT+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | ALT+М, затем нажмите клавишу SHIFT+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | ALT+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или PAGE UP и PAGE DOWN
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | TAB


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | ALT+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ENTER


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | ALT+SHIFT+У
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | ALT+A


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | ALT+K
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Запуск поиска. | ALT+3
Выбор раздела в списке с результатами поиска. | ALT+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | ALT+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | ALT+M
Поиск только по заголовкам разделов. | ALT+R


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | ALT+SHIFT+И
Добавление текущего раздела в список «Favorites» (Избранное). | ALT+SHIFT+Д
Выбор раздела в списке с «Favorites» (Избранное). | ALT+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Удаление выбранного раздела из списка. | ALT+Л


Использование средства просмотра справки HTML

Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • •

    Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.

  • •

    Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.

  • •

    Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.

  • •

    При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.

  • •

    Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.

  • •

    Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Использование средства просмотра справки HTML

Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • •

    Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.

  • •

    Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.

  • •

    Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.

ПРИМЕЧАНИЕ. Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Использование средства просмотра справки HTML

Создание списка избранных разделов справки

  • 1.

    Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.

  • 2.

    Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).

ПРИМЕЧАНИЕ.

  • •

    Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).

  • •

    Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).

  • •

    Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Использование средства просмотра справки HTML

Копирование раздела справки

  • 1.

    В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).

  • 2.

    Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.

  • 3.

    Откройте документ, в который Вы скопировать раздел.

  • 4.

    Поместите курсор в место, куда необходимо вставить данные.

  • 5.

    В меню Edit (Правка) щелкните на Paste (Вставить).

ПРИМЕЧАНИЕ. Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Использование средства просмотра справки HTML

Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

ПРИМЕЧАНИЕ. При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Использование средства просмотра справки HTML

Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • •

    Back (Назад) выводит последний просмотренный раздел.

  • •

    Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.

  • •

    Next (Далее) выводит следующий раздел, указанный в содержании.

  • •

    Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.

  • •

    Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.

  • •

    Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".

  • •

    Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.

ПРИМЕЧАНИЕ. Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование средства просмотра справки HTML

Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда | Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все). | Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все). | Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать). | Печать раздела.

ПРИМЕЧАНИЕ. К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.