HP LaserJet Pro MFP M25-M27

Používateľská príručka


HP LaserJet Pro MFP M25-M27

Informácie o obchodných známkach a autorských právach

Autorské práva a licencia

© Copyright 2016 HP Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 1, 10/2016

Obchodné známky príslušných spoločností

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® sú ochranné známky spoločnosti Adobe Systems Incorporated.

Apple a logo Apple sú ochranné známky spoločnosti Apple Inc. registrované v USA a ďalších krajinách.

OS X je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.


Prehľad tlačiarne

  • Pohľady na tlačiareň
  • Technické parametre tlačiarne
  • Nastavenie hardvéru tlačiarne a inštalácia softvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Prehľad tlačiarne

Pohľady na tlačiareň

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačiareň, pohľad spredu
  • Tlačiareň, pohľad zozadu
  • Pohľad na ovládací panel LED (modely M26a)
  • Pohľad na ovládací panel LCD (modely M26nw)


Prehľad tlačiarne

Tlačiareň, pohľad spredu

Tlačiareň, pohľad spredu

1 | Výstupná priehradka
2 | Skener
3 | Tlačidlo zapnutia/vypnutia
4 | Ovládací panel (natočenie pre jednoduchšie sledovanie, typ sa líši v závislosti od modelu)
5 | Nástroj nástavca pre krátky papier
6 | Vstupný zásobník


Prehľad tlačiarne

Tlačiareň, pohľad zozadu

Tlačiareň, pohľad dozadu

1 | Zásuvka pre bezpečnostný zámok káblového typu
2 | Vysokorýchlostné rozhranie USB 2.0
3 | Port siete Ethernet
4 | Pripojenie napájania


Prehľad tlačiarne

Pohľad na ovládací panel LED (modely M26a)

Ovládací panel LED

1

Displej ovládacieho panela LED

Na tejto obrazovke sa zobrazujú číselné informácie pre úlohy kopírovania.

2

Tlačidlá so šípkami nahor [image] a nadol

Pomocou týchto tlačidiel zvýšite alebo znížite hodnotu, ktorá sa zobrazuje na displeji.

3

Indikátor zmenšenia/zväčšenia kópie

Indikuje, že je aktívna funkcia zmenšenia alebo zväčšenia veľkosti kópie.

4

Indikátor stmavenia/zosvetlenia kópie

Naznačuje, že je aktívna funkcia tmavosti kópie.

5

Indikátor počtu kópií

Naznačuje, že je aktívna funkcia počtu kópií.

6

Tlačidlo Nastavenie

Pomocou tohto tlačidla môžete prechádzať medzi nastaveniami kopírovania pre počet kópií, tmavosť a veľkosť kópie pre každú úlohu. Predvolená možnosť je počet kópií. Aby ste zmenili predvolené nastavenia pre všetky úlohy, prejdite na nastavenie a potom stlačte a na 3 sekundy podržte stlačené tlačidlo. Keď kontrolka bliká, upravte nastavenie. Opätovným stlačením tohto tlačidla uložíte nastavenie.

7

Tlačidlo Spustiť kopírovanie

Stlačením tohto tlačidla spustíte úlohu kopírovania.

8

Tlačidlo Zrušiť

Stlačením tohto tlačidla môžete vykonať nasledujúce úkony:

  • •

    Zrušenie tlačovej úlohy, keď tlačiareň tlačí.

  • •

    Obnovenie aktuálnych nastavení kopírovania na predvolené hodnoty, keď je tlačiareň nečinná.

  • •

    Ukončenie režimu predvolených nastavení kopírovania bez uloženia hodnôt, keď sa tlačiareň nachádza v režime predvolených nastavení kopírovania.

9

Indikátor stavu úrovne tonera

Indikuje nízku hladinu tonera v tonerovej kazete.

10

Výstražný indikátor LED

Výstražný indikátor bliká, keď tlačiareň vyžaduje pozornosť používateľa, napr. keď sa v tlačiarni minie papier alebo je potrebné vymeniť tonerovú kazetu.

11

Indikátor LED pripravenosti

Indikátor pripravenosti svieti neprerušovane, keď je tlačiareň pripravená na tlač.


Prehľad tlačiarne

Pohľad na ovládací panel LCD (modely M26nw)

Ovládací panel LCD

1

Tlačidlo bezdrôtovej siete [image] (len u bezdrôtových modelov)

Toto tlačidlo používajte na pohyb v otvorenej ponuke Wireless (Bezdrôtové pripojenie) a v informáciách o stave bezdrôtového pripojenia.

2

Tlačidlo Nastavenie

Pomocou tohto tlačidla otvoríte ponuku Setup (Nastavenie).

3

Tlačidlo so šípkou doľava

Toto tlačidlo slúži na prechádzanie ponukami alebo zníženie hodnoty, ktorá sa zobrazuje na displeji.

4

Tlačidlo OK

Pomocou tlačidla OK môžete vykonať nasledujúce úkony:

  • •

    Otvorenie ponúk ovládacieho panela.

  • •

    Otvorenie vedľajšej ponuky zobrazenej na displeji ovládacieho panela.

  • •

    Výber položky ponuky.

  • •

    Vymazanie niektorých chýb.

  • •

    Začatie tlačovej úlohy ako odozvy na výzvu na ovládacom paneli (napríklad, keď sa na displeji ovládacieho panela zobrazí hlásenie Press [OK] to continue (Pokračujte stlačením tlačidla OK)).

5

Tlačidlo so šípkou doprava

Toto tlačidlo používajte na prechádzanie cez ponuky alebo zvýšenie hodnoty, ktorá sa zobrazí na displeji.

6

Tlačidlo zapnutia/vypnutia

Pomocou tohto tlačidla zapnete alebo vypnete tlačiareň.

7

Tlačidlo Zrušiť

Pomocou tohto tlačidla zrušíte tlačovú úlohu alebo ukončíte ponuky ovládacieho panela.

8

Tlačidlo Nastavenia kopírovania

Pomocou tohto tlačidla otvoríte ponuku Copy Settings (Nastavenia kopírovania).

9

Tlačidlo Svetlejšie/Tmavšie

Toto tlačidlo slúži na zosvetlenie alebo stmavenie kópií.

10

Tlačidlo Počet kópií

Pomocou tohto tlačidla nastavíte počet kópií, ktorý sa má vytlačiť.

11

Tlačidlo so šípkou späť

Toto tlačidlo používajte na nasledujúce činnosti:

  • •

    Ukončenie ponúk ovládacieho panela.

  • •

    Presunutie sa dozadu na predchádzajúcu ponuku v zozname vedľajších ponúk.

  • •

    Posunutie sa naspäť na predchádzajúcu položku ponuky v zozname vedľajších ponúk (bez uloženia zmien do položky ponuky).

12

Tlačidlo Spustiť kopírovanie

Pomocou tohto tlačidla spustíte úlohu kopírovania.

13

Tlačidlo ePrint

Pomocou tohto tlačidla otvoríte ponuku Web Services (Webové služby).


Prehľad tlačiarne

Technické parametre tlačiarne

DÔLEŽITÉ:Nasledujúce špecifikácie platia v čase zverejnenia, ale podliehajú zmene. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

  • Technické špecifikácie
  • Podporované operačné systémy
  • Riešenia mobilnej tlače
  • Rozmery tlačiarne
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Rozsah prevádzkového prostredia


Prehľad tlačiarne

Technické špecifikácie

Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.


Prehľad tlačiarne

Podporované operačné systémy

Nasledujúce informácie platia pre ovládače tlače Windows PCLmS a OS X špecifické pre tlačiarne.

Windows: Inštalačný program softvéru HP nainštaluje ovládač PCLmS (v závislosti od operačného systému Windows) spolu s voliteľným softvérom pri použití kompletného inštalačného softvéru. Ďalšie informácie nájdete v poznámkach na inštaláciu softvéru.

OS X: Táto tlačiareň podporuje počítače Mac. Prevezmite aplikáciu HP Easy Start z inštalačného disku CD tlačiarne alebo z lokality 123.hp.com a následne pomocou aplikácie HP Easy Start nainštalujte ovládač tlače a pomocnú aplikáciu HP. Ďalšie informácie nájdete v poznámkach na inštaláciu softvéru.

  1. 1.

    Prejdite na lokalitu 123.hp.com.

  2. 2.

    Podľa uvedených krokov prevezmite softvér tlačiarne.

Operačný systém Ovládač tlače nainštalovaný Poznámky

Windows® XP, 32-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows Vista®, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows 7, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows 8, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows 8.1, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows 10, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCLmS pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Windows Server 2003, 32-bitový

Ovládač tlače HP PCLmS špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Windows Server 2008, 32-bitový a 64-bitový

Ovládač tlače HP PCLmS špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Windows Server 2012, 64-bitový a R2, 64-bitový

Ovládač tlače HP PCLmS špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

OS X 10.9 Mavericks, 10.10 Yosemite a 10.11 El Capitan

Ovládač tlače systému OS X a pomocnú tlačovú aplikáciu si možno prevziať z inštalačného disku CD alebo z lokality 123.hp.com.

Prevezmite aplikáciu HP Easy Start z inštalačného disku CD tlačiarne alebo z lokality 123.hp.com a následne pomocou aplikácie HP Easy Start nainštalujte ovládač tlače a pomocnú aplikáciu HP.

  • 1.

    Prejdite na lokalitu 123.hp.com.

  • 2.

    Podľa uvedených krokov prevezmite softvér tlačiarne.

POZNÁMKA:Aktuálny zoznam podporovaných operačných systémov nájdete na lokalite www.hp.com/support/ljM25-M27mfp spolu s komplexnou podporou tlačiarne od spoločnosti HP.


Prehľad tlačiarne

Riešenia mobilnej tlače

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú jednoduchú tlač na tlačiarni HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak si chcete pozrieť úplný zoznam a určiť najlepšiu možnosť, prejdite na lokalitu www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:V záujme zaistenia podpory všetkých funkcií mobilnej tlače a služby ePrint vykonajte aktualizáciu firmvéru tlačiarne.

  • •

    Wireless Direct (len bezdrôtové modely)

  • •

    HP ePrint cez e-mail (vyžaduje zapnuté webové služby HP a tlačiareň musí byť zaregistrovaná na lokalite HP Connected)

  • •

    Softvér HP ePrint


Prehľad tlačiarne

Rozmery tlačiarne

Rozmery základnej tlačiarne

 | Tlačiareň, úplne zatvorená | Tlačiareň, úplne otvorená
1. Výška | 254 mm | 410 mm
2. Šírka | 420 mm | 420 mm
3. Hĺbka | 266 mm | 365 mm
Hmotnosť (s kazetami) | 8,2 kg


Prehľad tlačiarne

Spotreba energie, elektrické technické údaje a zvukové emisie

Aktuálne informácie nájdete na adrese www.hp.com/support/ljM25-M27mfp.

UPOZORNENIE:Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa tlačiareň predáva. Nemeňte prevádzkové napätie. Týmto sa poškodí tlačiareň a zanikne záruka na tlačiareň.


Prehľad tlačiarne

Rozsah prevádzkového prostredia

Prostredie | Odporúčané | Povolené
Teplota | 17 až 25 °C | 15 až 30 °C
Relatívna vlhkosť | 30 % až 70 % relatívnej vlhkosti (RV), bez kondenzácie | 10 % až 80 % (RV), bez kondenzácie
Nadmorská výška | Nevzťahuje sa | 0 až 3 048 m


Prehľad tlačiarne

Nastavenie hardvéru tlačiarne a inštalácia softvéru

Základné pokyny na inštaláciu nájdete v časti Inštalačný leták a príručke Začíname s prácou dodávanej s tlačiarňou. Ďalšie pokyny získate od oddelenia podpory spoločnosti HP na internete.

Na adrese www.hp.com/support/ljM25-M27mfp môžete získať komplexnú podporu pre vašu tlačiareň od spoločnosti HP. Vyhľadajte nasledujúcu podporu:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Prevezmite si aktualizácie softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky na papier

  • Naplnenie vstupného zásobníka
  • Naplnenie vstupného zásobníka
  • Vkladanie a tlač obálok

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky na papier

Naplnenie vstupného zásobníka

POZNÁMKA:Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do tlačiarne dostalo viac listov naraz a znížite tým riziko zaseknutia papiera.

  1. 1.

    Otvorte vstupný zásobník, pokiaľ už nie je otvorený.

  2. 2.

    Vodiace lišty šírky a dĺžky papiera nastavte smerom von.

    Prestavenie vodiacich líšt smerom von

  3. 3.

    Papier vložte do vstupného zásobníka lícovou stranou nahor, vrchnou stranou smerom do zariadenia.

    Orientácia papiera v zásobníku závisí od typu tlačovej úlohy. Ďalšie informácie nájdete v tabuľke uvedenej nižšie.

    Vloženie papiera do zásobníka

  4. 4.

    Vodiace lišty prestavujte smerom dovnútra, pokiaľ nebudú priliehať k papieru.

    Prestavenie vodiacich líšt smerom dovnútra

Typ papiera | Režim duplexnej tlače | Ako vkladať papier
Predtlačený alebo hlavičkový | Jednostranná alebo obojstranná tlač | Lícovou stranou nahor Horný okraj smeruje k tlačiarni
Perforovaný | Jednostranná alebo obojstranná tlač | Lícovou stranou nahor Otvormi smerom k ľavej strane tlačiarne


Zásobníky na papier

Naplnenie vstupného zásobníka

V tejto časti nájdete informácie o nasledujúcich témach

  • Úprava zásobníka pre papier malého formátu


Zásobníky na papier

Úprava zásobníka pre papier malého formátu

Ak chcete tlačiť na papier kratší ako 185 mm (7,3 palca), nástavcom pre krátky papier upravte vstupný zásobník.

  1. 1.

    Vyberte nástroj nástavca pre krátky papier z úložnej zásuvky na pravej strane oblasti pre vstup.

    Vyberte nástavec pre krátky papier.

  2. 2.

    Pripojte nástroj k vodiacej lište dĺžky papiera na vstupnom zásobníku.

    Pripojte nástavec k zásobníku.

  3. 3.

    Vložte papier do zásobníka a nastavte vodiace lišty papiera tak, aby priliehali k papieru.

    Do zásobníka vložte papier

  4. 4.

    Zasúvajte papier do zariadenia, až kým sa nezastaví, a potom zasúvajte vodiacu lištu dĺžky papiera tak, aby nástroj nástavca podopieral papier.

  5. 5.

    Po dokončení tlače na krátky papier vyberte nástroj nástavca na krátky papier zo vstupného zásobníka a potom ho vložte do úložnej zásuvky.

    Vložte nástavec pre krátky papier.


Zásobníky na papier

Vkladanie a tlač obálok

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Tlač obálok
  • Orientácia obálky


Zásobníky na papier

Úvod

V nasledujúcej časti je opísaný spôsob vkladania a tlače obálok. V záujme zabezpečenia optimálneho výkonu sa smú do prioritného podávacieho zásobníka vkladať len obálky s veľkosťou 5 mm (4 až 6 obálok) a vo vstupnom zásobníku by malo byť maximálne 10 obálok.

Pri tlači na obálky postupujte podľa nasledujúcich krokov a vyberte správne nastavenia v ovládači tlačiarne.


Zásobníky na papier

Tlač obálok

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň zo zoznamu tlačiarní a následne kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Predvoľby) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak na domovskej obrazovke vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).

  4. 4.

    V rozbaľovacom zozname Paper source (Zdroj papiera) vyberte zásobník, ktorý chcete použiť.

  5. 5.

    V rozbaľovacom zozname Media (Médiá) vyberte možnosť Envelope (Obálka).

  6. 6.

    Kliknutím na tlačidlo OK zatvorte dialógové okno Document Properties (Vlastnosti dokumentu).

  7. 7.

    V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Zásobníky na papier

Orientácia obálky

Do vstupného zásobníka vkladajte obálky lícovou stranou nahor tak, aby krátky okraj s miestom pre spiatočnú adresu smeroval do tlačiarne.

Orientácia obálky


Spotrebný materiál, príslušenstvo a diely

  • Objednávanie spotrebného materiálu, príslušenstva a dielov
  • Výmena tonerovej kazety

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Spotrebný materiál, príslušenstvo a diely

Objednávanie spotrebného materiálu, príslušenstva a dielov

V tejto časti nájdete informácie o nasledujúcich témach

  • Objednávanie
  • Spotrebný materiál a príslušenstvo
  • Diely vymeniteľné zákazníkom


Spotrebný materiál, príslušenstvo a diely

Objednávanie

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP | www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednávajte pomocou vstavaného webového servera HP (EWS) | V podporovanom webovom prehliadači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Server EWS obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej máte k dispozícii rôzne možnosti na nákup originálneho spotrebného materiálu od spoločnosti HP.


Spotrebný materiál, príslušenstvo a diely

Spotrebný materiál a príslušenstvo

Položka | Popis | Číslo kazety | Číslo súčiastky
Spotrebný materiál
Originálna kazeta HP 79A s čiernym tonerom pre zariadenia LaserJet | Náhradná kazeta s čiernym tonerom pre modely M25 – M27 | 79A | CF279A


Spotrebný materiál, príslušenstvo a diely

Diely vymeniteľné zákazníkom

Diely vymeniteľné zákazníkom (Customer Self-Repair – CSR) sú dostupné pri mnohých tlačiarňach HP LaserJet na skrátenie času opravy. Ďalšie informácie o programe CSR a jeho výhodách možno nájsť na lokalitách www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originálne náhradné diely HP možno objednať na lokalite www.hp.com/buy/parts alebo u poskytovateľa servisu alebo podpory autorizovaného spoločnosťou HP. Pri objednávaní bude potrebný jeden z nasledujúcich údajov: číslo dielu, sériové číslo (nachádzajúce sa na zadnej strane tlačiarne), číslo produktu alebo názov tlačiarne.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Povinná si musí zákazník vymeniť sám, ak nie je ochotný zaplatiť za výmenu dielu personálu spoločnosti HP. Na tieto diely sa v rámci záruky na produkt od spoločnosti HP nevzťahuje podpora na mieste inštalácie ani podpora vrátenia produktu do skladu.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Optional (Voliteľné) vám počas záručnej doby zariadenia na požiadanie zdarma vymení personál spoločnosti HP.


Spotrebný materiál, príslušenstvo a diely

Výmena tonerovej kazety

  • Úvod
  • Informácie o tonerovej kazete
  • Vyberanie a výmena tonerových kaziet


Spotrebný materiál, príslušenstvo a diely

Úvod

V tejto časti sa uvádzajú podrobné informácie o tonerovej kazete pre tlačiareň vrátane pokynov na jej výmenu.


Spotrebný materiál, príslušenstvo a diely

Informácie o tonerovej kazete

Tlačiareň signalizuje nízky a veľmi nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Zvážte zaobstaranie náhradnej kazety, aby bola dostupná v čase, keď sa kvalita tlače stane neprijateľnou.

Ak chcete zakúpiť kazety alebo skontrolovať, či sú kazety kompatibilné s tlačiarňou, prejdite na webovú lokalitu HP SureSupply na lokalite www.hp.com/go/suresupply. Prejdite na spodnú časť stránky a skontrolujte, či súhlasí krajina/oblasť.

Položka | Opis | Číslo kazety | Číslo súčiastky
Originálna kazeta HP 79A s čiernym tonerom pre zariadenia LaserJet | Náhradná kazeta s čiernym tonerom pre modely M25 – M27 | 79A | CF279A

POZNÁMKA:Tonerové kazety s vysokou výťažnosťou obsahujú viac tonera ako štandardné kazety pre väčší výťažok na stránku. Ďalšie informácie nájdete na adrese www.hp.com/go/learnaboutsupplies.

Nevyberajte tonerovú kazetu z balenia, pokiaľ ju netreba vymeniť.

UPOZORNENIE:Ak chcete zabrániť poškodeniu kazety, nevystavujte ju svetlu dlhšie ako pár minút. Ak sa tonerová kazeta musí vybrať z tlačiarne na dlhší čas, zakryte zelený zobrazovací valec.

Nasledujúci nákres znázorňuje komponenty tonerovej kazety.

Súčasti tonerovej kazety

1 | Zobrazovací valec UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov môžu spôsobiť problémy s kvalitou tlače.
2 | Pamäťový čip

UPOZORNENIE:Ak toner zašpiní odev, otrite ho suchou handrou a vyperte v studenej vode. Horúca voda by spôsobila zapustenie tonera do tkaniny.

POZNÁMKA:Informácie o recyklovaní použitých tonerových kaziet sa nachádzajú v škatuli tonerovej kazety.


Spotrebný materiál, príslušenstvo a diely

Vyberanie a výmena tonerových kaziet

  1. 1.

    Nadvihnite súpravu skenera.

    Otvorenie horného krytu

  2. 2.

    Z tlačiarne vyberte spotrebovanú kazetu s tonerom.

    Vybratie kazety s tonerom

  3. 3.

    Balík novej kazety s tonerom vyberte z vrecka. Použitú kazetu s tonerom uložte do vrecka za účelom recyklácie.

    Otvorte balenie novej tonerovej kazety

  4. 4.

    Uchopte obe strany kazety s tonerom a rozptýľte toner jemným kývaním tonerovej kazety.

    UPOZORNENIE:Nedotýkajte sa klapky alebo povrchu valčeka.

    Jemne zatraste kazetou.

  5. 5.

    Ohýbajte úchytku na ľavej strane kazety, kým sa úchytka neuvoľní. Zatiahnite za úchytku a odstráňte z kazety celú pásku. Úchytku a pásku dajte do škatule od tonerovej kazety, aby ju bolo možné vrátiť na recykláciu.

  6. 6.

    Nainštalujte novú tonerovú kazetu tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  7. 7.

    Zatvorte súpravu skenera.

    Zatvorenie súpravy skenera


Tlač

  • Tlačové úlohy (Windows)
  • Tlačové úlohy (OS X)
  • Mobilná tlač

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Tlač

Tlačové úlohy (Windows)

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač (Windows)
  • Manuálna tlač na obidve strany (Windows)
  • Tlač viacerých strán na jeden hárok (Windows)
  • Výber typu papiera (Windows)
  • Ďalšie informácie o tlači


Tlač

Tlač (Windows)

Nasledujúci postup opisuje proces základnej tlače pre systém Windows.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlač).

  2. 2.

    Vyberte produkt v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

  3. 3.

    Kliknutím alebo ťuknutím na jednotlivé karty v ovládači tlače môžete nakonfigurovať dostupné možnosti.

  4. 4.

    Kliknutím alebo ťuknutím na tlačidlo OK sa vrátite do dialógového okna Print (Tlač). Na tejto obrazovke vyberte počet kópií na tlač.

  5. 5.

    Vytlačte úlohu kliknutím alebo ťuknutím na tlačidlo OK.


Tlač

Manuálna tlač na obidve strany (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Layout (Rozloženie).

    Karta Layout (Rozloženie)

  4. 4.

    Vyberte príslušnú možnosť obojstrannej tlače z rozbaľovacieho zoznamu Print On Both Sides Manually (Manuálna tlač na obe strany) a potom kliknite alebo ťuknite na tlačidlo OK.

    Možnosť Print On Both Sides Manually (Manuálna tlač na obe strany)

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím alebo ťuknutím na tlačidlo OK. Zariadenie najprv vytlačí prvú stranu všetkých stránok v dokumente.

    Dialógové okno Tlač

  6. 6.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nadol, horným okrajom smerom do zariadenia.

    Vložte vytlačené strany do zásobníka

  7. 7.

    V počítači kliknite alebo ťuknite na tlačidlo OK a vytlačte druhú stranu úlohy.

  8. 8.

    V prípade výzvy pokračujte dotykom alebo stlačením príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a potom kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Layout (Rozloženie).

    Karta Layout (Rozloženie)

  4. 4.

    Z rozbaľovacieho zoznamu zvoľte správnu možnosť orientácie (Orientation).

  5. 5.

    Vyberte správny počet stránok na hárok z rozbaľovacieho zoznamu Pages per Sheet (Počet strán na hárok) a potom kliknite alebo ťuknite na tlačidlo Advanced (Rozšírené).

    Možnosť Tlač viacerých strán na jeden hárok

  6. 6.

    Z rozbaľovacieho zoznamu vyberte správnu možnosť rozloženia počtu strán na hárok (Pages per Sheet Layout).

    Možnosť Rozloženie počtu strán na hárok

  7. 7.

    Z rozbaľovacieho zoznamu vyberte správnu možnosť okrajov strany (Page Borders), kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Advanced Options (Rozšírené možnosti) a potom kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Properties (Vlastnosti) alebo Preferences (Preferencie).

    Možnosť Page Borders (Okraje strany)

  8. 8.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím alebo ťuknutím na tlačidlo OK.

    Dialógové okno Tlač


Tlač

Výber typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    Obrazovka výberu zariadenia

  3. 3.

    Kliknite alebo ťuknite na kartu Paper/Quality (Papier/Kvalita).

    Karta Paper/Quality (Papier/Kvalita)

  4. 4.

    Z rozbaľovacieho zoznamu Media (Médiá) vyberte správny typ papiera a potom kliknutím alebo ťuknutím na tlačidlo OK zatvorte dialógové okno Properties (Vlastnosti) alebo Preferences (Preferencie).

    Možnosť Media (Médiá)

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.

    Dialógové okno Tlač


Tlač

Ďalšie informácie o tlači

Prejdite na adresu www.hp.com/support, navštívte webovú lokalitu podpory pre tento produkt a získajte podrobné informácie o vykonávaní špecifických tlačových úloh, ako napríklad:

  • •

    Výber veľkosti papiera.

  • •

    Výber orientácie strany.

  • •

    Vytvorenie brožúrky.

  • •

    Výber nastavení kvality.

  • •

    Výber okrajov strany.


Tlač

Tlačové úlohy (OS X)

V tejto časti nájdete informácie o nasledujúcich témach

  • Postup tlače (OS X)
  • Manuálna tlač na obidve strany (OS X)
  • Tlač viacerých strán na jeden hárok (OS X)
  • Výber typu papiera (OS X)
  • Doplnkové úlohy tlače


Tlač

Postup tlače (OS X)

Nasledujúci postup opisuje proces základnej tlače pre systém OS X.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom vyberte iné ponuky na úpravu nastavení tlače.

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Manuálna tlač na obidve strany (OS X)

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Manual Duplex (Manuálna obojstranná tlač).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).

  6. 6.

    Zariadenie najprv vytlačí prvú stranu všetkých stránok v dokumente.

  7. 7.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nahor.

  8. 8.

    Kliknutím na tlačidlo Continue (Pokračovať) alebo tlačidlo OK (ak sa zobrazí výzva, pozrite si krok 9) v počítači vytlačíte druhú stranu úlohy.

  9. 9.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Layout (Rozloženie).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    V rozbaľovacom zozname Pages per Sheet (Počet strán na hárok) vyberte počet strán, ktoré chcete vytlačiť na každom hárku.

  5. 5.

    V oblasti Layout Direction (Poradie strán) vyberte poradie a umiestnenie strán na hárku.

  6. 6.

    V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.

  7. 7.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Výber typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte toto zariadenie.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti), otvorte rozbaľovací zoznam ponuky a kliknite na položku Paper/Quality (Papier/kvalita).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-type (Typ média).

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Doplnkové úlohy tlače

Prejdite na stránku www.hp.com/support/ljM25-M27mfp.

K dispozícii sú pokyny na vykonanie konkrétnych tlačových úloh, napríklad týchto:

  • •

    Vytvorenie a používanie klávesových skratiek alebo predvolieb

  • •

    Výber veľkosti papiera alebo používanie vlastnej veľkosti papiera

  • •

    Výber orientácie strany

  • •

    Vytvorenie brožúrky

  • •

    Prispôsobenie dokumentu konkrétnej veľkosti papiera

  • •

    Vytlačenie prvej alebo poslednej strany dokumentu na iný typ papiera

  • •

    Tlač vodotlače na dokument


Tlač

Mobilná tlač

http://www.hp.com http://www.hpe.com http://www.compaq.com


Tlač

Úvod

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú jednoduchú tlač na tlačiarni HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak si chcete pozrieť úplný zoznam a určiť najlepšiu možnosť, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:V záujme zaistenia podpory všetkých funkcií mobilnej tlače a služby ePrint vykonajte aktualizáciu firmvéru tlačiarne.

  • Úvod
  • Wireless Direct (len modely s bezdrôtovým pripojením)
  • HP ePrint prostredníctvom e-mailu
  • Softvér služby HP ePrint
  • Zabudované tlačové riešene pre systém Android


Tlač

Wireless Direct (len modely s bezdrôtovým pripojením)

Funkcia Wireless Direct umožňuje tlač z bezdrôtových mobilných zariadení bez potreby pripojenia k sieti alebo internetu.

POZNÁMKA:Nie všetky mobilné operačné systémy v súčasnosti podporujú funkciu Wireless Direct.

POZNÁMKA:V prípade mobilných zariadení bez podpory funkcie Wireless Direct vám funkcia Wireless Direct umožňuje len tlačiť. Po použití funkcie Wireless Direct na tlač sa musíte opätovne pripojiť k lokálnej sieti na získanie prístupu k internetu.

Tieto zariadenia a operačné systémy počítačov podporujú funkciu Wireless Direct:

  • •

    Tablety a telefóny so systémom Android 4.0 a novším s nainštalovaným doplnkom na mobilnú tlač HP Print Service alebo Mopria

  • •

    Väčšina počítačov, tabletov a laptopov so systémom Windows 8.1, ktoré majú nainštalovaný ovládač tlače HP

Nasledujúce zariadenia a operačné systémy počítačov nepodporujú funkciu Wireless Direct, ale môžu tlačiť cez tlačiareň, ktorá ho podporuje:

  • •

    Apple iPhone a iPad

  • •

    Počítače Mac s operačným systémom OS X

Ďalšie informácie o tlači pomocou funkcie Wireless Direct nájdete na stránke www.hp.com/go/wirelessprinting.

Možnosti funkcie Wireless Direct možno aktivovať alebo deaktivovať pomocou ovládacieho panela tlačiarne.

V tejto časti nájdete informácie o nasledujúcich témach

  • Aktivácia alebo deaktivácia funkcie Wireless Direct
  • Zmena názvu tlačiarne pre funkciu Wireless Direct


Tlač

Aktivácia alebo deaktivácia funkcie Wireless Direct

Funkciu Wireless Direct je potrebné najprv aktivovať pomocou zabudovaného webového servera (EWS) tlačiarne.

1

Ovládací panel LCD

  1. 1.

    Ovládacie panely LCD: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      Wireless Menu (Ponuka bezdrôtového pripojenia)

    • •

      Funkcia Wireless Direct

  3. 3.

    Vyberte možnosť On (Zap.) a potom stlačte tlačidlo OK. Zariadenie uloží nastavenie a na ovládacom paneli sa znova zobrazí ponuka Wireless Direct Settings (Nastavenia funkcie Wireless Direct).


Tlač

Zmena názvu tlačiarne pre funkciu Wireless Direct

Zmenu názvu tlačiarne pre funkciu Wireless Direct pomocou zabudovaného webového servera HP (EWS) vykonáte nasledovne:

Krok č. 1: Otvorenie vstavaného webového servera HP

1

Ovládací panel LCD

  1. 1.

    Ovládacie panely LCD: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehľadávači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

Krok č. 2: Zmena názvu pre funkciu Wireless Direct

  1. 1.

    Kliknite na kartu Sieť.

  2. 2.

    Na ľavom navigačnom paneli kliknite na prepojenie Wireless Direct Setup (Nastavenie funkcie Wireless Direct).

  3. 3.

    Do poľa Name (SSID) (Názov (SSID)) zadajte nový názov.

  4. 4.

    Kliknite na tlačidlo Použiť.


Tlač

HP ePrint prostredníctvom e-mailu

Softvér HP ePrint umožňuje tlač dokumentov tak, že ich odošlete vo forme e-mailovej prílohy na e-mailovú adresu tlačiarne z akéhokoľvek zariadenia, ktoré podporuje odosielanie e-mailov.

Ak chcete používať softvér HP ePrint, tlačiareň musí spĺňať nasledujúce požiadavky:

  • •

    Tlačiareň musí byť pripojená ku káblovej alebo bezdrôtovej sieti a mať prístup na internet.

  • •

    V tlačiarni musia byť zapnuté webové služby HP a tlačiareň musí byť zaregistrovaná na lokalite HP Connected.

    Podľa nasledujúcich pokynov spustite službu HP Web Services (Webové služby HP) a zaregistrujte sa v službe HP Connected:

    1

    Ovládací panel LCD

    Ovládací panel LCD

    • 1.

      Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    • 2.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak webový prehliadač zobrazí hlásenie s informáciou o tom, že vstup na webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania v používaní webovej lokality. Vstup na túto webovú lokalitu neohrozí počítač.

    • 3.

      Kliknite na kartu Webové služby HP a potom kliknite na položku Enable (Aktivovať). V tlačiarni sa aktivujú webové služby a vytlačí sa stránka s informáciami.

      Stránka s informáciami uvádza kód tlačiarne potrebný na zaregistrovanie tlačiarne HP na lokalite HP Connected.

    • 4.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.


Tlač

Softvér služby HP ePrint

Softvér služby HP ePrint zjednodušuje tlač zo stolových alebo prenosných počítačov so systémom Windows alebo Mac prostredníctvom ľubovoľnej tlačiarne s aplikáciou HP ePrint. Pomocou tohto softvéru môžete jednoducho vyhľadať tlačiarne so softvérom HP ePrint, ktoré sú zaregistrované vo vašom konte HP Connected. Cieľová tlačiareň HP sa môže nachádzať v kancelárii alebo kdekoľvek inde na svete.

  • •

    Windows: Po inštalácii softvéru otvorte možnosť Print (Tlačiť) v danej aplikácii a v zozname inštalovaných tlačiarní vyberte možnosť HP ePrint. Kliknite na tlačidlo Properties (Vlastnosti) a nakonfigurujte možnosti tlače.

  • •

    OS X: Po inštalácii softvéru vyberte položku File (Súbor), Print (Tlač) a potom vyberte šípku vedľa položky PDF (v spodnej ľavej časti obrazovky ovládača). Vyberte položku HP ePrint.

V systéme Windows podporuje softvér služby HP ePrint aj tlač prostredníctvom adresy TCP/IP použitím lokálnych sieťových tlačiarní v sieti (LAN alebo WAN) do zariadení, ktoré podporujú skript UPD PostScript®.

Systémy Windows a OS X podporujú tlač IPP prostredníctvom zariadení pripojených do siete LAN alebo WAN s podporou jazyka ePCL.

Systémy Windows a OS X podporujú aj tlač dokumentov PDF prostredníctvom verejných tlačových lokalít a tlač použitím služby HP ePrint prostredníctvom e-mailu cez službu typu cloud.

Informácie o ovládačoch a ďalšie súvisiace informácie nájdete na stránke www.hp.com/go/eprintsoftware.

POZNÁMKA:Pre systém Windows je názov softvérového tlačového ovládača HP ePrint „HP ePrint + JetAdvantage“.

POZNÁMKA:Softvér HP ePrint je pomôcka pracovného postupu pre súbory PDF v systéme OS X. Z technického hľadiska teda nejde o ovládač tlačiarne.

POZNÁMKA:Softvér služby HP ePrint nepodporuje tlač prostredníctvom rozhrania USB.


Tlač

Zabudované tlačové riešene pre systém Android

﻿Zabudované tlačové riešenie od spoločnosti HP pre systém Android a zariadenia Kindle umožňuje mobilným zariadeniam automaticky vyhľadať a tlačiť z tlačiarní od spoločnosti HP, ktoré sú pripojené k sieti alebo sa nachádzajú v dosahu bezdrôtového pripojenia určeného na priamu bezdrôtovú tlač.

Tlačiareň musí byť pripojená k rovnakej sieti (podsieti) ako zariadenie so systémom Android.

Tlačové riešenie je zabudované v mnohých verziách operačného systému.

POZNÁMKA:Ak tlač nie je k dispozícii vo vašom zariadení, prejdite na lokalitu Google Play > aplikácie pre Android a nainštalujte doplnok tlačovej služby HP.

Ak chcete získať ďalšie informácie o používaní zabudovaného tlačového riešenia pre systém Android a o podporovaných zariadeniach so systémom Android, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.


Kopírovanie

  • Kopírovanie
  • Kopírovanie na obe strany papiera (obojstranná tlač)

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Kopírovanie

Kopírovanie

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image] a skontrolujte, či svieti indikátor počtu kópií [image].

  4. 4.

    Stlačením tlačidiel so šípkami upravte počet kópií.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Ovládací panel LCD

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na zariadení.

  2. 2.

    Zatvorte skener.

  3. 3.

    Na ovládacom paneli zariadenia stlačte tlačidlo Počet kópií [image].

  4. 4.

    Vyberte počet kópií.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálne kopírovanie na obidve strany


Kopírovanie

Manuálne kopírovanie na obidve strany

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládacie panely LED a LCD:

  1. 1.

    Položte dokument na sklo skenera potlačenou stranou nadol a s horným ľavým rohom strany v hornom ľavom rohu skla. Zatvorte skener.

  2. 2.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

  3. 3.

    Vyberte vytlačenú stránku z výstupnej priehradky a vložte ju do vstupného zásobníka potlačenou stranou nadol horným okrajom smerom do zariadenia.

  4. 4.

    Prevráťte pôvodný dokument na skle skenera, aby ste skopírovali druhú stranu.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

  6. 6.

    Tento proces opakujte, kým neskopírujete všetky stránky.


Skenovanie

  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie pomocou softvéru HP Scan (OS X)

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Skenovanie

Skenovanie pomocou softvéru HP Scan (Windows)

Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači. Naskenovaný obrázok môžete uložiť ako súbor alebo ho môžete odoslať do inej softvérovej aplikácie.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Na počítači kliknite na položku Start (Štart), Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP).

  3. 3.

    Kliknite na položku HP a potom vyberte svoju tlačiareň.

  4. 4.

    Kliknite na položku HP Scan (Skener HP), vyberte odkaz na skenovanie a v prípade potreby upravte nastavenia.

  5. 5.

    Kliknite na tlačidlo Scan (Skenovať).

POZNÁMKA:Kliknutím na položku More (Ďalšie) získate prístup k ďalším možnostiam.

Kliknutím na položku Create New Scan Shortcut (Vytvoriť nový odkaz skenovania) vytvorte prispôsobenú súpravu nastavení a uložte ju do zoznamu odkazov.


Skenovanie

Skenovanie pomocou softvéru HP Scan (OS X)

Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    V počítači otvorte softvér HP Easy Scan, ktorý sa nachádza v priečinku Applications (Aplikácie).

  3. 3.

    Ak chcete skenovať dokument, postupujte podľa pokynov zobrazených na obrazovke.

  4. 4.

    Keď sú všetky strany naskenované, kliknite na ponuku File (Súbor) a potom na možnosť Save (Uložiť), aby sa uložili do súboru.


Správa tlačiarne

  • Zmena typu pripojenia tlačiarne (Windows)
  • Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)
  • Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X
  • Konfigurácia nastavení siete IP
  • Funkcie zabezpečenia tlačiarne
  • Nastavenia úspory energie
  • Aktualizácia firmvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Správa tlačiarne

Zmena typu pripojenia tlačiarne (Windows)

Ak tlačiareň už používate a chcete zmeniť spôsob jej pripojenia, pripojenie môžete zmeniť pomocou odkazu Reconfigure your HP Device (Zmena konfigurácie zariadenia HP) na pracovnej ploche počítača. Napríklad môžete prekonfigurovať tlačiareň tak, aby používala inú bezdrôtovú adresu, aby sa pripojila ku káblovej alebo bezdrôtovej sieti, prípadne sieťové pripojenie zmeniť na pripojenie USB. Konfiguráciu môžete zmeniť bez vloženia disku CD tlačiarne. Po výbere typu pripojenia, ktoré chcete vytvoriť, program prejde priamo na časť inštalačného postupu tlačiarne, ktorú je potrebné zmeniť.


Správa tlačiarne

Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)

Pomocou vstavaného webového servera HP môžete spravovať tlačové funkcie z počítača namiesto ovládacieho panela tlačiarne.

Vstavaný webový server HP funguje, keď je tlačiareň pripojená k sieti založenej na adrese IP. Vstavaný webový server HP nepodporuje pripojenie tlačiarne na báze IPX. Otvorenie a použitie vstavaného webového servera HP nie je podmienené prístupom na Internet.

Keď je tlačiareň pripojená k sieti, vstavaný webový server HP je automaticky dostupný.

POZNÁMKA:Program HP Device Toolbox sa používa na pripojenie k vstavanému webovému server HP, keď je tlačiareň pripojená k počítaču prostredníctvom USB. Je k dispozícii iba vtedy, ak bola vykonaná úplná inštaláciu, keď bola tlačiareň nainštalovaná v počítači. V závislosti od pripojenia tlačiarne nemusia byť niektoré funkcie dostupné.

POZNÁMKA:Vstavaný webový server HP nie je prístupný mimo sieťovej brány firewall.

Spôsob č. 1: Otvorenie vstavaného webového servera HP (EWS) z ponuky Start (Štart)

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na skupinu tlačiarní HP a potom kliknite na položku HP Device Toolbox.

Spôsob č. 2: Otvorenie vstavaného webového servera HP (EWS) z webového prehliadača

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

  1. 1.

    Ovládací panel LCD: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    POZNÁMKA:Ak sa vo webovom prehľadávači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

Karta alebo časť Opis

Karta Home (Domov)

Poskytuje informácie o tlačiarni, stave a konfigurácii.

  • •

    Device Status (Stav produktu): Zobrazuje stav tlačiarne a informuje o približnej percentuálnej zostávajúcej životnosti spotrebného materiálu HP.

  • •

    Supplies Status (Stav spotrebného materiálu): Ukazuje odhadované percento životnosti spotrebného materiálu HP. Skutočná životnosť spotrebného materiálu sa môže odlišovať. Odporúčame mať pripravenú náhradnú položku spotrebného materiálu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Spotrebný materiál nemusí byť vymenený, pokiaľ je kvalita tlače aj naďalej prijateľná.

  • •

    Device Configuration (Konfigurácia zariadenia): Zobrazuje informácie, ktoré sa nachádzajú na konfiguračnej stránke tlačiarne.

  • •

    Network Summary (Prehľad siete): Zobrazuje informácie, ktoré sa nachádzajú na stránke sieťovej konfigurácie tlačiarne.

  • •

    Reports (Hlásenia): Umožní vám vytlačiť konfiguračnú stránku a stránku stavu spotrebného materiálu, ktoré vytvorí tlačiareň.

  • •

    Event log (Protokol udalostí): Zobrazuje zoznam všetkých udalostí a chýb tlačiarne.

Karta System (Systém)

Poskytuje možnosť konfigurovať tlačiareň pre váš počítač.

  • •

    Device Information (Informácie o zariadení): Ponúka základné informácie o tlačiarni a spoločnosti.

  • •

    Paper Setup (Nastavenie papiera): Umožní vám zmeniť predvolené nastavenia manipulácie s papierom pre tlačiareň.

  • •

    EcoSMART Console (Konzola EcoSMART): Umožní vám zmeniť predvolené časy aktivácie režimu spánku alebo režimu automatického vypnutia. Môžete nastaviť udalosti, ktoré spôsobia zapnutie zariadenia.

  • •

    Paper Types (Typy papiera): Umožní vám nakonfigurovať tlačové režimy, ktoré zodpovedajú typom papiera, ktoré tlačiareň môže použiť.

  • •

    System Setup (Nastavenie systému): Umožní vám zmeniť predvolené hodnoty systému pre tlačiareň.

  • •

    Service (Servis): Umožní vám vykonať proces čistenia na tlačiarni.

  • •

    Zabezpečenie zariadenia: Nastavenie alebo zmena hesla správcu.

Karta Networking (Siete)

(len modely so sieťovým pripojením)

Poskytuje možnosť zmeniť nastavenia siete pre váš počítač.

Správcovia siete môžu túto kartu použiť na ovládanie sieťových nastavení tlačiarne, keď je tlačiareň pripojená k sieti založenej na protokoloch IP. Správcovi siete tiež umožňuje nastaviť funkciu priameho bezdrôtového pripojenia. Táto karta sa nezobrazí, ak je tlačiareň priamo pripojená k počítaču.

Karta HP Web Services (Webové služby HP)

Túto kartu použite na nastavovanie a používanie jednotlivých webových nástrojov pre túto tlačiareň.


Správa tlačiarne

Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X

Na kontrolu stavu tlačiarne a prezeranie alebo zmenu nastavení tlačiarne zo svojho počítača použite program HP Utility.

Program HP Utility môžete využiť, keď je tlačiareň pripojená pomocou kábla USB alebo keď je pripojená k sieti založenej na protokole TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie aplikácie HP Utility
  • Funkcie aplikácie HP Utility


Správa tlačiarne

Otvorenie aplikácie HP Utility

Vo vyhľadávači kliknite na položku Applications (Aplikácie), položku HP a potom na položku HP Utility.

Ak sa tam aplikácia HP Utility nenachádza, pomocou nasledujúceho postupu ju otvorte:

  1. 1.

    V počítači otvorte ponuku Apple [image], kliknite na položku System Preferences (Preferencie systému) a potom kliknite na ikonu Print & Fax (Tlač a fax) alebo ikonu Print & Scan (Tlač a skenovanie).

  2. 2.

    Na ľavej strane okna zvoľte produkt.

  3. 3.

    Kliknite na tlačidlo Options & Supplies (Možnosti a spotrebný materiál).

  4. 4.

    Kliknite na kartu Utility (Pomôcka).

  5. 5.

    Kliknite na tlačidlo Open Printer Utility (Otvoriť pomôcku tlačiarne).


Správa tlačiarne

Funkcie aplikácie HP Utility

Panel nástrojov aplikácie HP Utility obsahuje tieto položky:

  • •

    Devices (Zariadenia): Kliknutím na toto tlačidlo zobrazíte alebo skryjete produkty Mac, ktoré zistila aplikácia HP Utility.

  • •

    All Settings (Všetky nastavenia): Kliknutím na toto tlačidlo sa vrátite na hlavnú stránku aplikácie HP Utility.

  • •

    HP Support (Podpora HP): Kliknutím na toto tlačidlo otvoríte prehliadač a prejdete na webovú lokalitu technickej podpory spoločnosti HP.

  • •

    Supplies (Spotrebný materiál): Kliknutím na toto tlačidlo otvoríte webovú lokalitu HP SureSupply.

  • •

    Registration (Registrácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu Registrácia HP.

  • •

    Recycling (Recyklácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu programu recyklácie HP Planet Partners.

Aplikácia HP Utility pozostáva zo stránok, ktoré otvoríte kliknutím v zozname All Settings (Všetky nastavenia). V nasledujúcej tabuľke sú uvedené úlohy, ktoré môžete vykonávať pomocou aplikácie HP Utility.

Ponuka | Položka | Opis
Informácie a podpora | Supplies Status (Stav spotrebného materiálu) | Zobrazenie stavu spotrebného materiálu zariadenia a prepojení na objednanie spotrebného materiálu online.
 | Device Information (Informácie o zariadení) | Zobrazenie informácií o aktuálne zvolenom zariadení vrátane identifikátora produktu Service ID (ak je priradený), verzie firmvéru (verzia FW), sériového čísla a adresy IP.
 | HP Connected | Prístup k webovej lokalite HP Connected.
Informácie | Message Center (Centrum správ) | Zobrazenie chýb, ku ktorým došlo v zariadení.
Printer Settings (Nastavenia tlačiarne) | Auto-off (Automatické vypnutie) | Nastavenie zariadenia tak, aby sa po určitom období nečinnosti automaticky vypol. Môžete nastaviť počet minút, po ktorých sa zariadenie vypne.
 | Nastavenia siete | Konfigurácia sieťových nastavení, napríklad protokolu IPv4, IPv6, služby Bonjour a iných nastavení.
 | Supplies Management (Správa spotrebného materiálu) | Nastavenie správania zariadenia, keď sa spotrebný materiál blíži k odhadovanému koncu životnosti.
 | Trays Configuration (Konfigurácia zásobníkov) | Zmena veľkosti a typu papiera pre jednotlivé zásobníky.
 | Additional Settings (Dodatočné nastavenia) | Otvorenie vstavaného webového servera HP (EWS) pre produkt. POZNÁMKA:Pripojenie prostredníctvom rozhrania USB nie sú podporované.


Správa tlačiarne

Konfigurácia nastavení siete IP

  • Úvod
  • Odmietnutie zdieľania tlačiarne
  • Zobrazenie alebo zmena nastavení siete
  • Premenovanie tlačiarne v sieti
  • Manuálne nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela


Správa tlačiarne

Úvod

Podľa informácií v nasledujúcich častiach nakonfigurujte sieťové nastavenia tlačiarne.


Správa tlačiarne

Odmietnutie zdieľania tlačiarne

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Prejdite na stránku spoločnosti Microsoft na lokalite www.microsoft.com.


Správa tlačiarne

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP použite vstavaný webový server HP.

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

  2. 2.

    Kliknutím na kartu Networking (Siete) získate informácie o sieti. Zmeňte nastavenia podľa potreby.


Správa tlačiarne

Premenovanie tlačiarne v sieti

Ak chcete tlačiareň v sieti premenovať tak, aby bola jedinečne identifikovaná, použite vstavaný webový server HP.

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo OK. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači počas otvárania servera EWS zobrazí hlásenie Vyskytol sa problém s certifikátom zabezpečenia tejto webovej lokality, kliknite na možnosť Pokračovať v používaní tejto webovej lokality (neodporúča sa).

      Výberom možnosti Pokračovať v používaní tejto webovej lokality (neodporúča sa) nevystavujete počítač riziku počas navigácie v serveri EWS pre tlačiareň HP.

  2. 2.

    Otvorte kartu System (Systém).

  3. 3.

    Na stránke Device Information (Informácie o zariadení) sa predvolený názov tlačiarne nachádza v poli Device Description (Popis zariadenia). Tento názov môžete zmeniť kvôli jedinečnej identifikácii tejto tlačiarne.

    POZNÁMKA:Vyplnenie ostatných polí na tejto stránke je voliteľné.

  4. 4.

    Kliknutím na tlačidlo Apply (Použiť) uložte zmeny.


Správa tlačiarne

Manuálne nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela

Na nastavenie adresy IPv4, masky podsiete a predvolenej brány použite ponuky na ovládacom paneli.

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo OK.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      IPv4 Config Method (Metóda konfigurácie IPV4)

    • •

      Manual (Manuálne)

  3. 3.

    Pomocou tlačidiel so šípkami a tlačidla OK zadajte adresu IP, masku podsiete a predvolenú bránu a potom dotykom na tlačidlo OK uložte zmeny.


Správa tlačiarne

Funkcie zabezpečenia tlačiarne

http://www.hp.com http://www.hpe.com http://www.compaq.com


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými funkciami zabezpečenia, ktoré obmedzujú prístup používateľov k nastaveniam konfigurácie, zabezpečujú údaje a bránia prístupu k cenným hardvérovým komponentom.

  • Úvod
  • Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera


Správa tlačiarne

Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera

Na prístup k tlačiarni a vstavanému webovému serveru HP prideľte heslo správcu, aby neoprávnení používatelia nemohli meniť nastavenia tlačiarne.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    Ovládací panel LED

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

    Ovládací panel LCD:

    1. a.

      Ovládací panel LCD: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehľadávači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Na karte System (Systém) kliknite na prepojenie Product Security (Zabezpečenie zariadenia) na ľavej navigačnej table.

  3. 3.

    V oblasti s označením Product Security (Zabezpečenie produktu) zadajte nové heslo do poľa Password (Heslo).

  4. 4.

    Opäť zadajte nové heslo do poľa Confirm Password (Potvrdiť heslo).

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).

    POZNÁMKA:Poznačte si heslo a uložte ho na bezpečnom mieste.


Správa tlačiarne

Nastavenia úspory energie

  • Úvod
  • Tlač v režime EconoMode
  • Nastavenie režimu spánku/automatického vypnutia pri nečinnosti
  • Nastavte oneskorenie položky Shut Down After inactivity (Vypnutie po nečinnosti) a nakonfigurujte tlačiareň tak, aby využívala maximálne 1 watt energie
  • Nastavenie oneskorenia vypnutia


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými úspornými funkciami, ktoré šetria energiu a spotrebný materiál.


Správa tlačiarne

Tlač v režime EconoMode

Tlačiareň má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Používaním režimu EconoMode spotrebujete menej tonera. Používanie režimu EconoMode však môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Ak túto možnosť neponúka ovládač tlačiarne, môžete ju nastaviť pomocou vstavaného webového servera HP.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Kliknite na možnosť EconoMode.


Správa tlačiarne

Nastavenie režimu spánku/automatického vypnutia pri nečinnosti

Pomocou ponúk ovládacieho panela nastavte časové trvanie nečinnosti pred tým, ako tlačiareň prejde do režimu spánku.

Vykonajte nasledujúci postup na zmenu nastavenia režimu spánku/automatického vypnutia po:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED:

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

  2. 2.

    Kliknite na kartu System (Systém) a vyberte stranu Energy Settings (Nastavenia spotreby energie).

  3. 3.

    Vyberte čas pre položku Sleep/Auto Off After inactivity (Režim spánku/automatické vypnutie pri nečinnosti) a potom kliknite na tlačidlo Apply (Použiť).

Ovládací panel LCD:

  1. 1.

    Na ovládacom paneli tlačiarne otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energetické nastavenia

    • •

      Vypnutie po nečinnosti

  3. 3.

    Vyberte čas oneskorenia pre položku Shut Down After Inactivity (Vypnutie po nečinnosti).

    POZNÁMKA:Predvolená hodnota je 4 hodiny.


Správa tlačiarne

Nastavte oneskorenie položky Shut Down After inactivity (Vypnutie po nečinnosti) a nakonfigurujte tlačiareň tak, aby využívala maximálne 1 watt energie

Pomocou ponúk ovládacieho panela nastavte časové trvanie pred tým, ako sa tlačiareň vypne.

POZNÁMKA:Po vypnutí tlačiarne bude spotreba energie 1 watt alebo menej.

Vykonajte nasledujúci postup na zmenu nastavenia vypnutia po oneskorení:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED:

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

  2. 2.

    Kliknite na kartu System (Systém) a vyberte stranu Energy Settings (Nastavenia spotreby energie).

  3. 3.

    V časti Shut Down After inactivity (Vypnutie po nečinnosti) vyberte čas oneskorenia.

    POZNÁMKA:Predvolená hodnota je 4 hodiny.

Ovládací panel LCD:

  1. 1.

    Na ovládacom paneli tlačiarne otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Vypnutie po nečinnosti

  3. 3.

    Vyberte čas oneskorenia pre položku Shut Down After Inactivity (Vypnúť po nečinnosti).

    POZNÁMKA:Predvolená hodnota je 4 hodiny.


Správa tlačiarne

Nastavenie oneskorenia vypnutia

Pomocou ponúk ovládacieho panela nastavte, či má alebo nemá tlačiareň počkať s vypnutím po stlačení tlačidla napájania.

Vykonajte nasledujúci postup na zmenu nastavenia oneskorenia vypnutia:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

  2. 2.

    Kliknite na kartu System (Systém) a potom vyberte stranu Energy Settings (Nastavenia spotreby energie).

  3. 3.

    Keď je nastavená možnosť Delay When Ports Are Active (Oneskoriť, keď sú porty aktívne), tlačiareň sa nevypne, kým nie sú všetky porty neaktívne. Aktívne sieťové pripojenie alebo pripojenie USB zabráni vypnutiu tlačiarne.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli tlačiarne otvorte ponuku Setup (Nastavenie).

  2. 2.

    Otvorte tieto ponuky:

    1. a.

      System Setup (Nastavenie systému)

    2. b.

      Energetické nastavenia

    3. c.

      Oneskorenie vypnutia

  3. 3.

    Keď je nastavená možnosť Delay When Ports Are Active (Oneskoriť, keď sú porty aktívne), tlačiareň sa nevypne, kým nie sú všetky porty neaktívne. Aktívne sieťové pripojenie alebo pripojenie USB zabráni vypnutiu tlačiarne.


Správa tlačiarne

Aktualizácia firmvéru

Spoločnosť HP ponúka pravidelné aktualizácie tlačiarne, nové aplikácie webových služieb a nové funkcie k existujúcim aplikáciám webových služieb. Firmvér jednej tlačiarne aktualizujte podľa nasledujúcich krokov. Po aktualizácii firmvéru sa aplikácie webových služieb aktualizujú automaticky.

V tejto časti nájdete informácie o nasledujúcich témach

  • Aktualizácia firmvéru pomocou nástroja Firmware Update Utility


Správa tlačiarne

Aktualizácia firmvéru pomocou nástroja Firmware Update Utility

Pomocou nasledujúceho postupu manuálne prevezmite a nainštalujte aplikáciu Firmware Update Utility z lokality HP.com.

POZNÁMKA:Táto metóda je jedinou možnosťou na aktualizáciu firmvéru pre tlačiarne pripojené k počítaču pomocou kábla USB. Funguje aj pre tlačiarne pripojené k sieti.

POZNÁMKA:Na použite tejto metódy je potrebné mať nainštalovaný ovládač tlačiarne.

  1. 1.

    Prejdite na lokalitu www.hp.com/support/ljm25–m27.

  2. 2.

    V časti Download options (Možnosti preberania) kliknite na položku Drivers, software, & firmware (Ovládače, softvér a firmvér) a potom vyberte príslušný operačný systém.

  3. 3.

    Kliknite na tlačidlo Ďalej.

  4. 4.

    Vyberte položku Firmware (Firmvér) a potom kliknite na tlačidlo Download (Prevziať).

  5. 5.

    Po spustení nástroja vyberte z rozbaľovacieho zoznamu tlačiareň a potom kliknite na možnosť Send Firmware (Odoslať firmvér).

    POZNÁMKA:Ak chcete vytlačiť stránku konfigurácie s cieľom overenia verzie nainštalovaného firmvéru pred alebo po aktualizácii, kliknite na položku Print Config (Vytlačiť konfiguráciu).

  6. 6.

    Dokončite inštaláciu podľa zobrazených pokynov a potom kliknutím na tlačidlo Exit (Ukončiť) zatvorte aplikáciu.


Riešenie problémov

  • Podpora zákazníkov
  • Vysvetlenie svetelných indikátorov ovládacieho panela (len modely LED)
  • Obnovenie predvolených hodnôt nastavenia
  • Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“
  • Riešenie problémov s podávaním papiera alebo zaseknutím papiera
  • Odstránenie zaseknutého papiera
  • Zlepšenie kvality tlače
  • Zlepšenie kvality kopírovania a skenovania
  • Riešenie problémov s káblovou sieťou
  • Riešenie problémov s bezdrôtovou sieťou

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM25-M27mfp.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Riešenie problémov

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti Pripravte si názov tlačiarne, sériové číslo, dátum zakúpenia a popis problému. | Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s tlačiarňou alebo na lokalite www.hp.com/support/.
Získajte nepretržitú podporu online a preberajte softvérové pomôcky a ovládače | www.hp.com/support/ljM25-M27mfp
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP | www.hp.com/go/carepack
Registrácia tlačiarne |


Riešenie problémov

Vysvetlenie svetelných indikátorov ovládacieho panela (len modely LED)

Ak tlačiareň vyžaduje pozornosť, na displeji ovládacieho panela sa zobrazí kód chyby.

Legenda k indikátorom stavu
Indikátor LED vypnutý | Symbol pre „indikátor nesvieti“
Indikátor LED zapnutý | Symbol pre „indikátor svieti“
Indikátor LED bliká | Symbol pre „blikajúci indikátor“

Vzory svetelnej signalizácie ovládacieho panela
Stav diódy Kód chyby Stav zariadenia Úkon

Nesvieti žiadny indikátor.

Nesvieti žiadny indikátor LED

Tlačiareň je vypnutá alebo v režime nízkej spotreby energie.

Stlačením vypínača zapnite tlačiareň.

Blikajú indikátory pripravenosti a upozornenia.

Blikajú indikátory LED pripravenosti a upozornenia

Počas spracovávania čistiacej strany alebo počas inicializácie formátovača cyklicky svietia indikátory stavu.

Nevyžaduje sa žiadny úkon. Počkajte na koniec inicializácie. Po dokončení inicializácie sa zariadenie uvedie do stavu pripravenosti.

Indikátor pripravenosti svieti.

Indikátor LED pripravenosti svieti

Tlačiareň je v stave pripravenosti.

Nevyžaduje sa žiadny úkon. Tlačiareň je pripravená na prijatie tlačovej úlohy.

Indikátor pripravenosti bliká.

Indikátor LED pripravenosti bliká

Tlačiareň prijíma alebo spracúva údaje.

Nevyžaduje sa žiadny úkon. Tlačiareň prijíma alebo spracúva tlačovú úlohu.

Indikátor upozornenia bliká.

Indikátor LED upozornenia bliká

E0

V tlačiarni sa zasekol papier.

Odstráňte zaseknutý papier.

E1

Vstupný zásobník je prázdny.

Naplňte zásobník.

E2

Dvierka sú otvorené.

Overte, či sú úplne zatvorené dvierka na prístup ku kazete s tonerom.

E4

Hladina toneru v kazete je nízka.

Stlačte tlačidlo Spustiť kopírovanie, ak chcete v kopírovaní pokračovať, alebo vymeňte tonerovú kazetu.

E5

Hladina toneru v kazete je nízka.

Vymeňte tonerovú kazetu.

H0

Tlačiareň je v režime manuálneho podávania.

Do vstupného zásobníka vložte správny typ a formát papiera. Pokračujte stlačením tlačidla Spustiť kopírovanie.

H1

Tlačiareň spracováva manuálnu obojstrannú úlohu.

Vložte strany do vstupného zásobníka, aby sa vytlačili druhé strany. Pokračujte stlačením tlačidla Spustiť kopírovanie.

Indikátory upozornenia a nízkej hladiny tonera blikajú.

Indikátory LED upozornenia a nízkej hladiny tonera blikajú

E3

Tonerová kazeta chýba, prípadne nie je správne nainštalovaná.

Nainštalujte tonerovú kazetu.

Indikátor nízkej hladiny tonera svieti.

Indikátor LED nízkej hladiny tonera svieti

Odhadovaná životnosť tonerovej kazety sa skončila. Keď spotrebný materiál dosiahol tento stav, platnosť záruky s prémiovou ochranou od spoločnosti HP pre daný spotrebný materiál končí.

Tonerovú kazetu nemusíte vymeniť hneď teraz, pokiaľ je kvalita tlače naďalej prijateľná.

Indikátory upozornenia a pripravenosti svietia.

Indikátory LED upozornenia a pripravenosti svietia

E6

E7

E8

E9

Vyskytla sa kritická chyba, ktorú tlačiareň nedokáže odstrániť bez pomoci.

  • 1.

    Tlačiareň vypnite alebo od nej odpojte napájací kábel.

  • 2.

    Počkajte 30 sekúnd a potom tlačiareň zapnite alebo do nej opäť pripojte napájací kábel.

  • 3.

    Počkajte na inicializáciu tlačiarne.

Ak chyba pretrváva, obráťte sa na zákaznícku podporu spoločnosti HP.


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia tlačiarne a siete na predvolené výrobné nastavenia. Nedôjde k vynulovaniu počtu strán, veľkosti zásobníka. Ak chcete obnoviť výrobné nastavenia tlačiarne, postupujte podľa týchto krokov.

UPOZORNENIE:Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia na základné hodnoty nastavené vo výrobe a tiež dôjde k vymazaniu strán uložených v pamäti.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED:

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

  2. 2.

    Kliknite na kartu System (Systém) a potom kliknite na stránku System Setup (Nastavenie systému).

  3. 3.

    Vyberte možnosť Restore System Defaults (Obnoviť predvolené nastavenia systému) a potom kliknite na tlačidlo Apply (Použiť).

    Tlačiareň sa automaticky reštartuje.

Ovládací panel LCD:

  1. 1.

    Na ovládacom paneli tlačiarne otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Otvorte ponuku Service (Servis).

  3. 3.

    Vyberte položku Restore Defaults (Obnoviť predvolené).

    Tlačiareň sa automaticky reštartuje.


Riešenie problémov

Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“

Cartridge is low (Nízka úroveň kazety): Tlačiareň signalizuje nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Tonerová kazeta sa nemusí vymeniť okamžite.

Cartridge is very low (Veľmi nízka úroveň kazety): Tlačiareň signalizuje nízky stav tonera v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Tonerová kazeta sa nemusí vymeniť okamžite, pokiaľ je kvalita tlače aj naďalej prijateľná.

Po tom, čo toner v kazete značky HP dosiahne úroveň Very Low (Veľmi nízky stav), skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto tonerovú kazetu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení pri veľmi nízkom stave
  • Objednanie spotrebného materiálu


Riešenie problémov

Zmena nastavení pri veľmi nízkom stave

Môžete zmeniť spôsob, akým bude tlačiareň reagovať, keď spotrebný materiál dosiahne veľmi nízky stav. Po namontovaní novej tonerovej kazety nemusíte tieto nastavenia znovu nastavovať.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1

Ovládací panel LCD

Ovládací panel LCD:

  1. 1.

    Na ovládacom paneli tlačiarne otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Čierna kazeta

    • •

      Very Low Setting (Nastavenia pri veľmi nízkej úrovni)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Výberom možnosti Continue (Pokračovať) nastavíte tlačiareň tak, aby vás upozornila na veľmi nízku úroveň tonerovej kazety, ale pokračovala naďalej v tlači.

    • •

      Výberom možnosti Stop (Zastaviť) nastavíte tlačiareň tak, aby zastavila tlač a pokračovala až po výmene tonerovej kazety.

    • •

      Výberom možnosti Prompt (Upozorniť) nastavíte tlačiareň tak, aby zastavila tlač a vyzvala vás k výmene tonerovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači. Zákazník môže na tejto tlačiarni nakonfigurovať možnosť „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never“ (Zobraziť výzvu po 100 stranách, 200 stranách, 300 stranách, 400 stranách alebo nikdy). Táto možnosť sa poskytuje ako pomôcka pre zákazníka a neindikuje, že tieto strany budú vykazovať prijateľnú kvalitu tlače.


Riešenie problémov

Objednanie spotrebného materiálu

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednanie pomocou Vstavaného webového servera HP (EWS) | V podporovanom webovom prehľadávači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Zabudovaný webový server obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej sú k dispozícii rôzne možnosti nákupu originálneho spotrebného materiálu od spoločnosti HP.


Riešenie problémov

Riešenie problémov s podávaním papiera alebo zaseknutím papiera

http://www.hp.com http://www.hpe.com http://www.compaq.com


Riešenie problémov

Úvod

Nasledujúce riešenia môžu pomôcť vyriešiť problémy, ak tlačiareň nepreberá papier zo zásobníka alebo preberá viac hárkov papiera naraz. Pri každej z týchto situácií môže dôjsť k zaseknutiu papiera.

  • Úvod
  • Riešenie problémov s podávaním papiera alebo zaseknutím papiera


Riešenie problémov

Riešenie problémov s podávaním papiera alebo zaseknutím papiera

Ak v zariadení často dochádza k problémom s podávaním papiera alebo k zaseknutiu papiera, znížte frekvenciu takýchto problémov pomocou nasledujúcich pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie nepreberá papier
  • Zariadenie prevezme niekoľko hárkov papiera súčasne
  • Časté alebo opakované zaseknutie papiera
  • Predchádzanie zaseknutiam papiera


Riešenie problémov

Zariadenie nepreberá papier

Ak zariadenie zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

  • 1.

    Otvorte zariadenie a odstráňte všetky zaseknuté hárky papiera.

  • 2.

    Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.

  • 3.

    Overte, či sú na ovládacom paneli produktu správne nastavené veľkosť papiera a jeho typ.

  • 4.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.

  • 5.

    Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.

  • 6.

    Preberací valček a separačná podložka môžu byť znečistené.


Riešenie problémov

Zariadenie prevezme niekoľko hárkov papiera súčasne

Ak zariadenie prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Vyberte stoh papiera zo zásobníka a ohnite ho, otočte o 180° a preklopte. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.

  • 2.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.

  • 3.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 4.

    Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

  • 5.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku.

  • 6.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

Časté alebo opakované zaseknutie papiera

Pomocou tohto postupu môžete vyriešiť problémy s častým zaseknutím papiera. Ak sa problém nepodarí vyriešiť pomocou prvého kroku, pokračujte ďalším krokom, kým sa problém nevyrieši.

  1. 1.

    Ak je v zariadení zaseknutý papier, uvoľnite ho a skontrolujte zariadenie vytlačením konfiguračnej stránky.

  2. 2.

    Pomocou ovládacieho panela zariadenia skontrolujte, či je zásobník nakonfigurovaný na správnu veľkosť a typ papiera. V prípade potreby upravte nastavenia papiera.

  3. 3.

    Vypnite zariadenie, počkajte 30 sekúnd a potom ho znova zapnite.

  4. 4.

    Vytlačením čistiacej strany odstráňte nadmerné množstvo tonera z vnútorných častí zariadenia.

    Ovládací panel LED

    1. a.

      Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

    2. b.

      Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

    3. c.

      Na záložke Systems (Systémy) kliknite na položku Service (Servis).

    Ovládací panel LCD

    1. a.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    2. b.

      Otvorte ponuku Service (Servis).

    3. c.

      Pomocou tlačidiel so šípkami vyberte možnosť Cleaning mode (Čistiaci režim) a potom stlačte tlačidlo OK.

      Produkt vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a opätovné vloženie do zásobníka 1 pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

  5. 5.

    Skontrolujte zariadenie vytlačením konfiguračnej stránky.

    Ovládací panel LED

    1. a.

      Stlačte a podržte stlačené tlačidlo Zrušiť [image], kým začne blikať indikátor pripravenosti [image].

    2. b.

      Pustite tlačidlo Zrušiť [image].

    Ovládací panel LCD

    1. a.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    2. b.

      Dotknite sa ponuky Reports (Správy).

    3. c.

      Dotknite sa tlačidla Configuration Report (Konfiguračná správa).

Ak žiaden z týchto krokov nevyriešil problém, zariadenie pravdepodobne potrebuje servis. Obráťte sa na Zákaznícku podporu spoločnosti HP.


Riešenie problémov

Predchádzanie zaseknutiam papiera

Ak chcete znížiť počet zaseknutí papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.

  • 2.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 3.

    Používajte papier, ktorý v minulosti nebol použitý pri tlači ani kopírovaní.

  • 4.

    Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

  • 5.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.

  • 6.

    Skontrolujte, či je zásobník úplne zasunutý do zariadenia.

  • 7.

    Ak tlačíte na ťažký, embosovaný alebo perforovaný papier, použite funkciu manuálneho podávania a hárky podávajte od zariadenia po jednom.

  • 8.

    Overte správnosť konfigurácie zásobníka vzhľadom na veľkosť a typ papiera.

  • 9.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

Odstránenie zaseknutého papiera

http://www.hp.com http://www.hpe.com http://www.compaq.com


Riešenie problémov

Úvod

Nasledujúce informácie obsahujú pokyny na odstraňovanie zaseknutého papiera v zariadení.

  • Úvod
  • Miesta zaseknutí papiera
  • Odstránenie uviaznutia zo vstupného zásobníka
  • Odstraňovanie zaseknutých médií z priestoru tonerovej kazety
  • Odstráňte zaseknutia vo výstupnej priehradke


Riešenie problémov

Miesta zaseknutí papiera

Miesta zaseknutia média

1 | Oblasť tonerovej kazety
2 | Výstupná priehradka
3 | Vstupný zásobník


Riešenie problémov

Odstránenie uviaznutia zo vstupného zásobníka

V prípade zaseknutia na ovládacích paneloch LED opakovane bliká výstražný indikátor [image] a na ovládacích paneloch LCD sa zobrazí hlásenie o zaseknutí.

  1. 1.

    Zo vstupného zásobníka vyberte všetok uvoľnený papier.

    Vyberte stoh papiera

  2. 2.

    Nadvihnite súpravu skenera.

    Otvorte súpravu skenera

  3. 3.

    Zdvihnite vrchný kryt.

  4. 4.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  5. 5.

    Vyberte všetok viditeľný zaseknutý papier v oblasti vstupného zásobníka. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  6. 6.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  7. 7.

    Vložte tonerovú kazetu.

    Inštalácia tonerovej kazety

  8. 8.

    Zložte vrchný kryt.

  9. 9.

    Sklopte súpravu skenera.

    Zatvorenie súpravy skenera


Riešenie problémov

Odstraňovanie zaseknutých médií z priestoru tonerovej kazety

V prípade zaseknutia na ovládacích paneloch LED opakovane bliká výstražný indikátor [image] a na ovládacích paneloch LCD sa zobrazí hlásenie o zaseknutí.

  1. 1.

    Nadvihnite súpravu skenera.

    Otvorte súpravu skenera

  2. 2.

    Zdvihnite vrchný kryt.

  3. 3.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  4. 4.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  5. 5.

    Vložte tonerovú kazetu.

    Inštalácia tonerovej kazety

  6. 6.

    Zložte vrchný kryt.

  7. 7.

    Sklopte súpravu skenera.

    Zatvorenie súpravy skenera


Riešenie problémov

Odstráňte zaseknutia vo výstupnej priehradke

V prípade zaseknutia na ovládacích paneloch LED opakovane bliká výstražný indikátor [image] a na ovládacích paneloch LCD sa zobrazí hlásenie o zaseknutí.

  1. 1.

    Z oblasti výstupnej priehradky vyberte všetok viditeľný zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  2. 2.

    Nadvihnite súpravu skenera.

    Otvorte súpravu skenera

  3. 3.

    Zdvihnite vrchný kryt.

  4. 4.

    Vyberte tonerovú kazetu.

    Vybratie kazety s tonerom

  5. 5.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  6. 6.

    Vložte tonerovú kazetu.

    Inštalácia tonerovej kazety

  7. 7.

    Zložte vrchný kryt.

  8. 8.

    Sklopte súpravu skenera.

    Zatvorenie súpravy skenera


Riešenie problémov

Zlepšenie kvality tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Tlač z iného softvérového programu
  • Kontrola nastavenia typu papiera pre tlačovú úlohu
  • Kontrola stavu tonerových kaziet
  • Čistenie tlačiarne
  • Vizuálna kontrola tonerovej kazety a zobrazovacieho valca
  • Kontrola papiera a prostredia tlače


Riešenie problémov

Úvod

Ak sa v tlačiarni vyskytujú problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.


Riešenie problémov

Tlač z iného softvérového programu

Skúste tlačiť iným softvérovým programom. Ak sa strana vytlačí správne, problém spočíva v softvérovom programe, z ktorého ste tlačili.


Riešenie problémov

Kontrola nastavenia typu papiera pre tlačovú úlohu

Nastavenia typu papiera overte v prípade, ak sa pri tlači zo softvérového programu a na vytlačených stranách objavujú rozmazané časti, pri neostrej alebo tmavej tlači, ak je zvlnený papier, ak sa vyskytnú rozptýlené bodky tonera, uvoľnený toner alebo malé miesta, kde toner chýba.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavenia typu papiera (Windows)
  • Kontrola nastavenia typu papiera (OS X)


Riešenie problémov

Kontrola nastavenia typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Media (Médiá) vyberte správny typ papiera.

  5. 5.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Riešenie problémov

Kontrola nastavenia typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte túto tlačiareň.

  3. 3.

    V ovládači tlače sa predvolene zobrazuje ponuka Copies & Pages (Kópie a stránky). Otvorte rozbaľovací zoznam s ponukami a kliknite na ponuku Finishing (Koncová úprava).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media-Type (Typ média).

  5. 5.

    Kliknite na tlačidlo Save (Tlačiť).


Riešenie problémov

Kontrola stavu tonerových kaziet

Ovládací panel LED

  1. ▲

    Indikátor hladiny tonera [image] indikuje veľmi nízku hladinu tonera v tlačovej kazete.

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Hlásenia

    • •

      Supplies status (Stav spotrebného materiálu)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte položku Print Supplies status page (Tlač stránky s údajmi o stave spotrebného materiálu) a potom stlačte tlačidlo OK.


Riešenie problémov

Čistenie tlačiarne

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač čistiacej strany


Riešenie problémov

Tlač čistiacej strany

Počas tlače sa môžu vnútri tlačiarne nahromadiť čiastočky papiera, tonera a prachu a spôsobiť problémy s kvalitou tlače, napríklad kvapky alebo rozstreky tonera, šmuhy, pásy, čiary alebo opakujúce sa značky.

Čistiacu stránku vytlačíte podľa nasledujúceho postupu.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | Ovládací panel LED
2 | Ovládací panel LCD

Ovládací panel LED:

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      Otvorte ponuku Start (Štart) a potom vyberte položku Programs (Programy) alebo All programs (Všetky programy).

    2. b.

      Otvorte skupinu HP, otvorte skupinu tlačiarní a potom vyberte položku HP Device Toolbox.

  2. 2.

    Kliknite na kartu System (Systém) a potom vyberte stranu Service (Servis).

  3. 3.

    V časti Cleaning Mode (Režim čistenia) spustite proces čistenia kliknutím na tlačidlo Start (Štart).

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte ponuku Service (Servis).

  3. 3.

    Pomocou tlačidiel so šípkami vyberte možnosť Cleaning mode (Čistiaci režim) a potom stlačte tlačidlo OK.

    Zariadenie vytlačí prvú stranu a potom vás vyzve na vybratie strany z výstupnej priehradky a jej opätovné vloženie do vstupného zásobníka pri zachovaní rovnakej orientácie. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.


Riešenie problémov

Vizuálna kontrola tonerovej kazety a zobrazovacieho valca

Podľa nasledujúcich krokov skontrolujte všetky tonerové kazety a zobrazovacie valce.

  1. 1.

    Vyberte tonerovú kazetu a zobrazovací valec z tlačiarne.

  2. 2.

    Skontrolujte, či pamäťový čip nie je poškodený.

  3. 3.

    Skontrolujte povrch zeleného zobrazovacieho valca.

    UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

  4. 4.

    Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tonerovú kazetu a zobrazovací valec vymeňte.

  5. 5.

    Tonerovú kazetu a zobrazovací valec znova nainštalujte a vytlačte niekoľko strán s cieľom uistiť sa, že sa problém vyriešil.


Riešenie problémov

Kontrola papiera a prostredia tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Kontrola prostredia tlačiarne
  • Kontrola nastavení režimu EconoMode


Riešenie problémov

Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Ak sa vyskytuje niektorý z nasledovných problémov, použite odlišný papier:

  • •

    Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.

  • •

    Zhluky tonera sa zachytávajú na vytlačených stránkach.

  • •

    Toner sa rozmazáva na vytlačených stránkach.

  • •

    Vytlačené znaky majú nenáležitý tvar.

  • •

    Vytlačené stránky sú zvlnené.

Vždy používajte papier hmotnosti a typu, ktorý toto zariadenie podporuje. Okrem toho sa pri výbere papiera riaďte nasledujúcimi pravidlami:

  • •

    Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.

  • •

    Používajte papier, ktorý nebol v minulosti použitý pri tlači.

  • •

    Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie len v atramentových tlačiarňach.

  • •

    Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Kontrola prostredia tlačiarne

Overte, či produkt funguje v rámci špecifikácií prostredia, ktoré sú uvedené v príručke týkajúcej sa záruky a právnych informácií k produktu.


Riešenie problémov

Kontrola nastavení režimu EconoMode

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

Ak je celá strana príliš tmavá alebo príliš svetlá, postupujte podľa nasledujúcich krokov.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte zariadenie a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita) a vyhľadajte oblasť Quality Settings (Nastavenia kvality).

    • •

      Ak je celá stránka príliš tmavá, vyberte nastavenie EconoMode.

    • •

      Ak je celá stránka príliš svetlá, vyberte nastavenie FastRes 1200.

  4. 4.

    Kliknutím na tlačidlo OK zatvorte dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlačiť) kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Zlepšenie kvality kopírovania a skenovania

http://www.hp.com http://www.hpe.com http://www.compaq.com


Riešenie problémov

Úvod

Ak má tlačiareň problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.

  • Úvod
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Kontrola nastavení papiera
  • Optimalizácia pre text alebo obrázky
  • Kopírovanie od okraja po okraj

Vyskúšajte najskôr týchto pár jednoduchých krokov:

  • •

    Namiesto podávača dokumentov použite plochý skener.

  • •

    Používajte vysokokvalitné originály.

  • •

    Ak používate podávač dokumentov, vložte originál dokumentu správne do podávača za pomoci vodiacich líšt papiera, aby nebola vytlačená snímka rozmazaná alebo nakrivo.

Ak problém pretrváva, skúste použiť nasledujúce dodatočné riešenia. Ak pomocou nich problém neodstránite, pozrite si ďalšie riešenia v časti „Zlepšenie kvality tlače“.


Riešenie problémov

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

  1. 1.

    Stlačením tlačidla Napájanie vypnite tlačiareň a potom odpojte napájací kábel z elektrickej zásuvky.

  2. 2.

    Otvorte kryt skenera.

  3. 3.

    Vyčistite sklo a bielu plastovú podložku pod krytom skenera pomocou jemnej tkaniny alebo špongie navlhčenej jemným čističom na sklo.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť tlačiarne, pretože ju môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť tlačiareň.

  4. 4.

    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.

  5. 5.

    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite tlačiareň.


Riešenie problémov

Kontrola nastavení papiera

V tejto časti nájdete informácie o nasledujúcich témach

  • Ovládací panel LED
  • Ovládací panel LCD


Riešenie problémov

Ovládací panel LED

  1. 1.

    Kliknite na tlačidlo Start (Štart) a potom na položku Programs (Programy).

  2. 2.

    Kliknite na vašu produktovú skupinu HP a potom kliknite na položku HP Device Toolbox.

  3. 3.

    Na záložke Systems (Systémy) kliknite na položku Paper Setup (Nastavenie papiera).


Riešenie problémov

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Paper Setup (Nastavenie papiera)

  3. 3.

    Vyberte položku Def. paper size (Predvolená veľkosť papiera).

  4. 4.

    Vyberte názov veľkosti papiera, ktorý je vložený vo vstupnom zásobníku a potom stlačte tlačidlo OK.

  5. 5.

    Vyberte možnosť Def. paper type (Predvolený typ papiera).

  6. 6.

    Vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku a potom stlačte tlačidlo OK.


Riešenie problémov

Optimalizácia pre text alebo obrázky

1

Ovládací panel LCD

Ovládací panel LCD

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Ponuka kopírovania [image].

  3. 3.

    Vyberte ponuku Optimize (Optimalizácia).

  4. 4.

    Pomocou tlačidiel so šípkami sa posúvajte cez možnosti a potom stlačením tlačidla OK vyberte požadovanú možnosť.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Riešenie problémov

Kopírovanie od okraja po okraj

Tlačiareň nedokáže tlačiť úplne od okraja po okraj. Okolo stránky sa nachádza 4 mm () okraj, na ktorý nie je možné tlačiť.

Vysvetlivky k tlači alebo skenovaniu dokumentov s orezanými okrajmi:

  • •

    Ak je originál menší ako veľkosť výstupu, posuňte originál 4 mm od rohu, ktorý je na skeneri označený ikonou. Zopakujte kopírovanie alebo skenovanie v tejto polohe.

  • •

    Keď má originál rovnaký formát ako želaný výstup tlače, pomocou funkcie Reduce/Enlarge (Zmenšiť/Zväčšíť) zmenšite veľkosť, aby sa kópia neorezala.


Riešenie problémov

Riešenie problémov s káblovou sieťou

http://www.hp.com http://www.hpe.com http://www.compaq.com


Riešenie problémov

Úvod

Skontrolujte nasledujúce položky, aby ste si overili, či tlačiareň komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu tlačiarne a vyhľadajte na nej adresu IP tlačiarne.

  • Úvod
  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu adresu IP tlačiarne
  • Počítač nie je schopný komunikácie s tlačiarňou
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

POZNÁMKA:Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Viac informácií nájdete na stránke spoločnosti Microsoft www.microsoft.com.


Riešenie problémov

Nekvalitné fyzické pripojenie

  1. 1.

    Overte, či je tlačiareň pripojená k správnemu sieťovému portu pomocou kábla správnej dĺžky.

  2. 2.

    Overte, či sú káblové pripojenia zabezpečené.

  3. 3.

    Pozrite sa na pripojenie k sieťovému portu na zadnej strane tlačiarne a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.

  4. 4.

    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu adresu IP tlačiarne

  1. 1.

    Otvorte vstavaný webový server a kliknite na kartu Ports (Porty). Overte aktuálnu adresu IP vybranej tlačiarne. Adresa IP tlačiarne sa nachádza na konfiguračnej stránke tlačiarne.

  2. 2.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti HP, začiarknite políčko Always print to this printer, even if its IP address changes (Vždy tlačiť na tejto tlačiarni, aj keď sa jej adresa IP zmení).

  3. 3.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto adresy IP názov hostiteľa.

  4. 4.

    Ak je adresa IP správna, vymažte tlačiareň a pridajte ju znovu.


Riešenie problémov

Počítač nie je schopný komunikácie s tlačiarňou

  1. 1.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping, po ktorom bude nasledovať adresa IP tlačiarne.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  2. 2.

    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, tlačiareň a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

  1. 1.

    Skontrolujte sieťové ovládače, ovládače tlače a nastavenia presmerovania v rámci siete.

  2. 2.

    Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

  1. 1.

    Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.

  2. 2.

    V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou

  • Úvod
  • Kontrolný zoznam bezdrôtového pripojenia
  • Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje
  • K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače
  • Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje
  • Diagnostický test bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete


Riešenie problémov

Úvod

Pomocou informácií o riešení problémov vyriešte prípadné problémy.

POZNÁMKA:Ak chcete zistiť, či je v tlačiarni povolená tlač prostredníctvom funkcie prostredníctvom funkcie Wireless Direct, z ovládacieho panela tlačiarne vytlačte konfiguračnú stranu.


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia

  • •

    Skontrolujte, či nie je pripojený sieťový kábel.

  • •

    Overte, či tlačiareň a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na tlačiarni je zapnutý aj vysielač bezdrôtového signálu.

  • •

    Overte, či identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.

  • •

    Overte, či je metóda šifrovania (AES alebo TKIP) rovnaká u tlačiarne i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).

  • •

    Overte, či je tlačiareň v dosahu bezdrôtovej siete. U väčšiny sietí musí byť tlačiareň od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialená max. 30 m .

  • •

    Overte, či prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a tlačiarňou. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú tlačiareň od prístupového bodu.

  • •

    Overte, či je tlačiareň umiestnená v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.

  • •

    Overte, či je ovládač tlačiarne nainštalovaný v počítači.

  • •

    Overte, či ste zvolili správny port tlačiarne.

  • •

    Overte, či sú počítač a tlačiareň pripojené k rovnakej bezdrôtovej sieti.

  • •

    V systéme OS X overte, či bezdrôtový smerovač podporuje technológiu Bonjour.


Riešenie problémov

Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia

  1. 1.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  2. 2.

    Vypnite všetky externé brány firewall v počítači.

  3. 3.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  4. 4.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.

  5. 5.

    Skontrolujte, či môžete otvoriť vstavaný webový server HP tlačiarne z počítača v sieti.


Riešenie problémov

Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

  1. 1.

    Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.

  2. 2.

    Ak programy požadujú prístup cez firewall v čase inštalácie tlačiarne alebo pri pokuse o tlač, povoľte spustenie programov.

  3. 3.

    Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtovú tlačiareň. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje

  1. 1.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

  2. 2.

    Vytlačte konfiguračnú stránku.

  3. 3.

    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

  4. 4.

    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia svojej tlačiarne.


Riešenie problémov

K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače

  1. 1.

    Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.

  2. 2.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  3. 3.

    Uistite sa, že funkciu priamej bezdrôtovej tlače nepoužíva súčasne viac než 5 používateľov.

  4. 4.

    Vypnite všetky externé brány firewall v počítači.

  5. 5.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  6. 6.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN

  • •

    Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí

  • •

    Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.

  • •

    Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

  1. 1.

    Uistite sa, že sieťový kábel nie je pripojený.

  2. 2.

    Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.

  3. 3.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping nasledovaný adresou IP smerovača.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  4. 4.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

    1. a.

      Vytlačte konfiguračnú stránku.

    2. b.

      Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

    3. c.

      Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vašej tlačiarne.


Riešenie problémov

Diagnostický test bezdrôtovej siete

Z ovládacieho panela tlačiarne môžete spustiť diagnostický test, ktorý poskytuje informácie o nastaveniach bezdrôtovej siete.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1

Ovládací panel LCD

Ovládací panel LCD

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Self Diagnostics (Samodiagnostika)

    • •

      Spustiť test bezdrôtového pripojenia

  3. 3.

    Stlačením tlačidla OK spustite test. Tlačiareň vytlačí testovaciu stránku s výsledkami testu.


Riešenie problémov

Zníženie rušenia v rámci bezdrôtovej siete

Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

  • •

    Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.

  • •

    Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.

  • •

    Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových tlačiarní v sieti.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:

  • •

    Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.

  • •

    Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.

  • •

    Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.

  • •

    Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | ALT+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | ALT+TAB
Zobrazenie ponuky Options (Možnosti). | ALT+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | ALT+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | ALT+O a potom stlačte T
Vytlačenie témy. | ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | ALT+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo ALT+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | ALT+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | ALT+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | ALT+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | KARTA


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | ALT+C
Otvorenie a zatvorenie knihy alebo priečinka. | ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
Vybratie témy. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ENTER


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

Zobrazenie karty Index. | ALT+N
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie súvisiacej témy. | ALT+D


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | ALT+S
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Začatie hľadania. | ALT+L
Vybratie témy zo zoznamu výsledkov. | ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | ALT+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | ALT+M
Hľadanie len v názvoch tém. | ALT+R


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | ALT+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | ALT+A
Vybratie témy zo zoznamu Favorites. | ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Odstránenie vybratej témy zo zoznamu. | ALT+R


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • •

    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.

  • •

    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.

  • •

    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.

  • •

    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.

  • •

    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.

  • •

    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • •

    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.

  • •

    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.

  • •

    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.

POZNÁMKA: Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

  • 1.

    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.

  • 2.

    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).

POZNÁMKA:

  • •

    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).

  • •

    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).

  • •

    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

  • 1.

    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).

  • 2.

    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.

  • 3.

    Otvorte dokument, do ktorého chcete skopírovať tému.

  • 4.

    Nastavte kurzor na miesto, kde sa má informácia objaviť.

  • 5.

    V menu Upraviť kliknite na Prilepiť.

POZNÁMKA: Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

POZNÁMKA: Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • •

    Back (Naspäť) zobrazuje poslednú prezeranú tému.

  • •

    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.

  • •

    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.

  • •

    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.

  • •

    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.

  • •

    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.

  • •

    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.

POZNÁMKA: Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz | Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky). | V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky). | Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť). | Vytlačí sa téma.

POZNÁMKA: Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.