HP LaserJet Pro MFP M25-M27

Uporabniški priročnik


HP LaserJet Pro MFP M25-M27

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licenca

© Copyright 2016 HP Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Edition 1, 10/2016

Zaščitne znamke

Adobe®, Adobe Photoshop®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Apple in logotip Apple sta blagovni znamki podjetja Apple Inc., registrirani v ZDA in drugih državah/regijah.

OS X je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.


Pregled tiskalnika

  • Pogledi na tiskalnik
  • Specifikacije tiskalnika
  • Namestitev strojne in namestitev programske opreme tiskalnika

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pregled tiskalnika

Pogledi na tiskalnik

V tem razdelku so informacije o naslednjih temah:

  • Pogled na tiskalnik od spredaj
  • Pogled na tiskalnik od zadaj
  • Pogled na nadzorno ploščo LED (model M26a)
  • Pogled na nadzorno ploščo LCD (model M26nw)


Pregled tiskalnika

Pogled na tiskalnik od spredaj

Pogled na tiskalnik od spredaj

1 | Izhodni predal
2 | Optični bralnik
3 | Gumb Vklop/izklop
4 | Nadzorna plošča (mogoče jo je nagniti navzgor za lažje gledanje; vrsta se razlikuje glede na model)
5 | Podaljšek za kratek papir
6 | Vhodni pladenj


Pregled tiskalnika

Pogled na tiskalnik od zadaj

Pogled na tiskalnik od zadaj

1 | Reža za kabelsko varnostno ključavnico
2 | Hi-Speed USB 2.0
3 | Vrata za ethernet
4 | Vtičnica za napajanje


Pregled tiskalnika

Pogled na nadzorno ploščo LED (model M26a)

Nadzorna plošča LED

1

Zaslon LED nadzorne plošče

Ta zaslon prikazuje številske podatke za posle kopiranja.

2

Puščična gumba za navzgor [image] in navzdol

S tema gumboma zvišate ali znižate vrednost, prikazano na zaslonu.

3

Lučka povečave/pomanjšave kopije

Označuje, da je aktivna funkcija pomanjšave ali povečave kopije.

4

Lučka temnejšega/svetlejšega kopiranja

Označuje, da je aktivna funkcija temnosti kopije.

5

Lučka števila kopij

Označuje, da je aktivna funkcija števila kopij.

6

Gumb Nastavitev

S tem gumbom se pomikate med nastavitvami kopiranja za število kopij, temnost in velikost kopije za posamezne posle. Privzeta možnost je število kopij. Če želite spremeniti privzete nastavitve za vse posle, se pomaknite do nastavitve ter 3 sekunde držite pritisnjen gumb. Ko začne lučka utripati, prilagodite nastavitev. Če želite nastavitev shraniti, znova pritisnite ta gumb.

7

Gumb Začni kopiranje

S pritiskom gumba zaženete posel kopiranja.

8

Gumb Prekliči

Ta gumb uporabite za naslednja dejanja:

  • •

    Preklic tiskalniškega posla med tiskanjem.

  • •

    Ko je tiskalnik nedejaven, ponastavite trenutne nastavitve kopiranja na privzete vrednosti.

  • •

    Ko je tiskalnik v načinu privzete nastavitve kopiranja, izklopite način privzete nastavitve kopiranja, ne da bi shranili vrednost.

9

Lučka ravni tonerja

Označuje nizko raven tonerja v kartuši s tonerjem.

10

Opozorilni indikator LED

Opozorilna lučka utripa, ko je potrebno posredovanje uporabnika, kot v primeru, da tiskalniku zmanjka papirja ali je treba zamenjati kartušo s tonerjem.

11

Indikator LED V pripravljenosti

Lučka za pripravljenost neprekinjeno sveti, ko je tiskalnik pripravljen na tiskanje.


Pregled tiskalnika

Pogled na nadzorno ploščo LCD (model M26nw)

Nadzorna plošča LCD

1

Gumb Brezžična povezava [image] (samo brezžični modeli)

S tem gumbom lahko odprete meni Brezžična povezava in dostopite do informacij o stanju brezžične povezave.

2

Gumb Nastavitev

S tem gumbom lahko odprete meni Nastavitev.

3

Puščični gumb za levo

S tem gumbom se pomikate po menijih ali znižate vrednost, prikazano na zaslonu.

4

Gumb OK

Pritisnite gumb OK za naslednja dejanja:

  • •

    Odpiranje menijev na nadzorni plošči.

  • •

    Odpiranje podmenija, ki je prikazan na zaslonu nadzorne plošče.

  • •

    Izbiranje elementa menija.

  • •

    Odpravljanje nekaterih napak.

  • •

    Začetek tiskalnega posla po prikazu poziva na nadzorni plošči (na primer ko se na zaslonu nadzorne plošče pojavi sporočilo Za nadaljevanje pritisnite [OK]).

5

Puščični gumb za desno

S tem gumbom se lahko pomikate po menijih ali zvišujete vrednost na zaslonu.

6

Gumb Vklop/izklop

S tem gumbom vklopite ali izklopite tiskalnik.

7

Gumb Prekliči

S pritiskom tega gumba prekličete tiskalniški posel ali zaprete menije na nadzorni plošči.

8

Gumb Nastavitve kopiranja

S tem gumbom odprete meni Nastavitve kopiranja.

9

Gumb Svetleje/temneje

S tem gumbom osvetlite ali potemnite kopije.

10

Gumb Število kopij

S pritiskom gumba nastavite število kopij.

11

Puščični gumb za nazaj

Ta gumb uporabite za naslednja dejanja:

  • •

    Zapiranje menijev na nadzorni plošči.

  • •

    Pomik nazaj v prejšnji meni na seznamu podmenijev.

  • •

    Pomik nazaj na prejšnji element menija na seznamu podmenijev (brez shranjevanja sprememb elementa menija).

12

Gumb Začni kopiranje

S pritiskom gumba zaženete posel kopiranja.

13

Gumb ePrint

S tem gumbom odprete meni Spletne storitve.


Pregled tiskalnika

Specifikacije tiskalnika

POMEMBNO:Naslednje specifikacije so pravilne v času tiskanja navodil, vendar se lahko spremenijo. Trenutne informacije si oglejte v razdelku www.hp.com/support/ljM25-M27mfp.

  • Tehnične specifikacije
  • Podprti operacijski sistemi
  • Rešitve mobilnega tiskanja
  • Dimenzije tiskalnika
  • Poraba energije, električne specifikacije in raven hrupa
  • Razpon delovnega okolja


Pregled tiskalnika

Tehnične specifikacije

Za najnovejše informacije si oglejte www.hp.com/support/ljM25-M27mfp.


Pregled tiskalnika

Podprti operacijski sistemi

Spodnje informacije veljajo za določene gonilnike tiskalnika za računalnike Windows PCLmS in OS X.

Windows: HP-jev program za namestitev programske opreme namesti gonilnik PCLmS glede na operacijski sistem Windows in ob namestitvi celotne programske opreme tudi dodatno programsko opremo. Za več informacij si oglejte napotke za namestitev programske opreme.

OS X: Tiskalnik podpira računalnike Mac. Prenesite pripomoček HP Easy Start s CD-ja za namestitev tiskalnika ali s spletnega mesta 123.hp.comin nato s tem pripomočkom namestite HP-jev gonilnik tiskalnika in pripomoček. Za več informacij si oglejte napotke za namestitev programske opreme.

  1. 1.

    Obiščite spletno mesto 123.hp.com.

  2. 2.

    Programsko opremo tiskalnika prenesite po naslednjem postopku.

Operacijski sistem Gonilnik tiskalnika nameščen Opombe

Windows® XP, 32-bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows Vista®, 32- in 64-bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows 7, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows 8, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows 8.1, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows 10, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del polne namestitve programske opreme.

Windows Server 2003, 32-bitni

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Windows Server 2008, 32- in 64-bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Windows Server 2012, 64-bitna različica, in R2, 64-bitna različica

Posebni gonilnik tiskalnika HP PCLmS se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

OS X 10.9 Mavericks, 10.10 Yosemite in 10.11 El Capitan

Gonilnik tiskalnika in tiskalniški pripomoček za OS X lahko prenesete s CD-ja za namestitev ali s spletnega mesta 123.hp.com.

Prenesite pripomoček HP Easy Start s CD-ja za namestitev tiskalnika ali s spletnega mesta 123.hp.com in nato s tem pripomočkom namestite HP-jev gonilnik tiskalnika in pripomoček.

  • 1.

    Obiščite spletno mesto 123.hp.com.

  • 2.

    Programsko opremo tiskalnika prenesite po naslednjem postopku.

OPOMBA:Trenutni seznam podprtih operacijskih sistemov si lahko ogledate na mestu www.hp.com/support/ljM25-M27mfp, kjer vam je na voljo HP-jeva celovita pomoč za tiskalnik.


Pregled tiskalnika

Rešitve mobilnega tiskanja

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za enostavno tiskanje s HP-jevim tiskalnikom iz prenosnega ali tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Če želite videti celoten seznam in zbrati najboljšo možnost, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Posodobite vdelano programsko opremo tiskalnika, da zagotovite podporo za vse zmožnosti mobilnega in elektronskega tiskanja (ePrint).

  • •

    Neposredna brezžična povezava (samo brezžični modeli)

  • •

    HP ePrint prek e-pošte (omogočene morajo biti HP-jeve spletne storitve, tiskalnik pa mora biti registriran v storitvi HP Connected)

  • •

    Programska oprema HP ePrint


Pregled tiskalnika

Dimenzije tiskalnika

Dimenzije osnovnega tiskalnika

 | Popolnoma zaprt tiskalnik | Popolnoma odprt tiskalnik
1. Višina | 254 mm | 410 mm
2. Širina | 420 mm | 420 mm
3. Globina | 266 mm | 365 mm
Teža (s kartušami) | 8,2 kg


Pregled tiskalnika

Poraba energije, električne specifikacije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/support/ljM25-M27mfp.

POZOR:Napajalne zahteve se razlikujejo glede na državo/regijo, kjer se tiskalnik prodaja. Ne pretvarjajte napajalnih napetosti. Poškodovali boste tiskalnik, njegova garancija pa ne bo več veljala.


Pregled tiskalnika

Razpon delovnega okolja

Okolje | Priporočljivo | Dovoljeno
Temperatura | Od 17 do 25 °C | Od 15 do 30 °C
Relativna vlažnost | Od 30 do 70 % relativne vlage (RH), nekondenzirajoče | Od 10 do 80 % (RH), nekondenzirajoče
Višina | Ni primerno | 0–3048 m


Pregled tiskalnika

Namestitev strojne in namestitev programske opreme tiskalnika

Za osnovna navodila namestitve si oglejte namestitveni plakat in priročnik za začetek uporabe, ki sta priložen tiskalniku. Za dodatna navodila obiščite HP-jevo podporo v spletu.

Obiščite www.hp.com/support/ljM25-M27mfp za HP-jevo celovito pomoč za tiskalnik. Poiščite naslednjo podporo:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

  • Nalaganje na vhodni pladenj
  • Nalaganje na vhodni pladenj
  • Nalaganje in tiskanje ovojnic

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

Nalaganje na vhodni pladenj

OPOMBA:Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj. Papirja ne razpihujte. Tako tiskalnik ne bo zagrabil več listov hkrati in papir se ne bo zagozdil.

  1. 1.

    Če vhodni pladenj še ni odprt, ga odprite.

  2. 2.

    Vodila za širino in dolžino papirja potisnite navzven.

    Vodila potisnite navzven.

  3. 3.

    Na vhodni pladenj položite papir z licem navzgor in zgornjim delom naprej.

    Usmerjenost papirja na pladnju je odvisna od vrste tiskalnega posla. Za dodatne informacije si oglejte spodnjo tabelo.

    Naložite papir na pladenj

  4. 4.

    Vodila za papir potisnite navznoter, dokler niso nameščena tesno ob papir.

    Vodila potisnite navznoter.

Vrsta papirja | Način obojestranskega tiskanja | Nalaganje papirja
Vnaprej potiskan papir ali pisemski papir z glavo | Eno- ali obojestransko tiskanje | Z licem navzgor Z zgornjim robom naprej v tiskalnik
Predhodno naluknjani | Eno- ali obojestransko tiskanje | Z licem navzgor Luknje proti levi strani tiskalnika


Pladnji za papir

Nalaganje na vhodni pladenj

V tem razdelku so informacije o naslednjih temah:

  • Prilagoditev pladnja za majhen papir


Pladnji za papir

Prilagoditev pladnja za majhen papir

Če želite tiskati na papir, krajši od 185 mm (7,3 palca), vhodni pladenj prilagodite s podaljškom za kratek papir.

  1. 1.

    Vzemite podaljšek za kratek papir iz shranjevalne reže na desni strani vhodnega območja.

    Odstranite podaljšek za kratek papir

  2. 2.

    Pritrdite pripomoček na vodilo za dolžino papirja na vhodnem pladnju.

    Pritrdite podaljšek na pladenj

  3. 3.

    Naložite papir na pladenj in nastavite vodila za papir tesno ob papir.

    Naložite papir na pladenj

  4. 4.

    Potisnite papir do konca v izdelek in nato potisnite vodilo za dolžino papirja navznoter tako, da podaljšek podpira papir.

  5. 5.

    Ko končate s tiskanjem na kratek papir, odstranite podaljšek za kratek papir z vhodnega pladnja in ga namestite v shranjevalno režo.

    Vstavite podaljšek za kratek papir


Pladnji za papir

Nalaganje in tiskanje ovojnic

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Tiskanje na ovojnice
  • Usmerjenost ovojnic


Pladnji za papir

Uvod

Spodaj je opisano tiskanje in nalaganje ovojnic. Za najboljše delovanje na prednostni podajalni pladenj naložite samo 5 mm ovojnice (4 do 6 ovojnic), na vhodni pladenj pa samo 10 ovojnic.

Za tiskanje ovojnic sledite tem korakom, da izberete ustrezne nastavitve v gonilniku tiskalnika.


Pladnji za papir

Tiskanje na ovojnice

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Papir/kakovost.

  4. 4.

    Na spustnem seznamu Vir papirja izberite pladenj, ki ga želite uporabiti.

  5. 5.

    Na spustnem seznamu Mediji izberite možnost Ovojnica.

  6. 6.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  7. 7.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Pladnji za papir

Usmerjenost ovojnic

Na vhodni pladenj naložite ovojnice z licem navzgor in s krajšim delom, ki je namenjen povratnemu naslovu, naprej v tiskalnik.

Usmerjenost ovojnic


Potrošni material, dodatna oprema in deli

  • Naročanje potrošnega materiala, pripomočkov in delov
  • Menjava kartuše s tonerjem

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Potrošni material, dodatna oprema in deli

Naročanje potrošnega materiala, pripomočkov in delov

V tem razdelku so informacije o naslednjih temah:

  • Naročanje
  • Potrebščine in dodatna oprema
  • Deli, ki jih lahko stranka popravi sama


Potrošni material, dodatna oprema in deli

Naročanje

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje originalnih HP-jevih delov ali dodatne opreme | www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja tiskalnika v polje za naslov/URL. V HP-jevem vdelanem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP-jev potrošni material.


Potrošni material, dodatna oprema in deli

Potrebščine in dodatna oprema

Element | Opis | Številka kartuše | Številka dela
potrošni material
Originalna kartuša s črnim tonerjem HP 79A LaserJet | Nadomestna kartuša s črnim tonerjem za modele M25–M27 | 79A | CF279A


Potrošni material, dodatna oprema in deli

Deli, ki jih lahko stranka popravi sama

Za številne tiskalnike HP LaserJet so na voljo deli, ki jih lahko stranka popravi sama (CSR), kar omogoča hitrejše popravilo. Več informacij o programu CSR in prednostih si lahko ogledate na spletnih straneh www.hp.com/go/csr-support in www.hp.com/go/csr-faq.

Originalne HP-jeve nadomestne dele lahko naročite na spletni strani www.hp.com/buy/parts ali tako, da se obrnete na HP-jev pooblaščeni servis ali ponudnika podpore. Pri naročanju potrebujete naslednji podatek: številko dela, serijsko številko (na hrbtni strani tiskalnika), številko izdelka ali ime tiskalnika.

  • •

    Dele, za katere je samopopravilo navedeno kot obvezno, morajo stranke namestiti same, razen če so za popravilo pripravljene plačati HP-jevemu serviserju. V okviru HP-jeve garancije za izdelke za te dele ni na voljo podpora na mestu uporabe ali z vračilom v skladišče.

  • •

    Dele, za katere je samopopravilo navedeno kot izbirno, lahko HP-jevo servisno osebje v garancijskem obdobju tiskalnika namesti brezplačno.


Potrošni material, dodatna oprema in deli

Menjava kartuše s tonerjem

  • Uvod
  • Podatki o kartušah s tonerjem
  • Odstranite in zamenjajte kartušo s tonerjem


Potrošni material, dodatna oprema in deli

Uvod

Spodaj so navedene podrobnosti o kartuši s tonerjem za tiskalnik, ki vključujejo tudi navodila za njeno menjavo.


Potrošni material, dodatna oprema in deli

Podatki o kartušah s tonerjem

Tiskalnik navede, kdaj je raven kartuše s tonerjem nizka in zelo nizka. Dejanska preostala življenjska doba kartuše s tonerjem je lahko drugačna. Priporočamo, da pripravite nadomestno kartušo in jo namestite, ko kakovost tiskanja ne bo več zadovoljiva.

Na spletni strani HP SureSupply na www.hp.com/go/suresupply lahko kupite kartuše in preverite združljivost kartuš za tiskalnik. Pomaknite se na dno strani in preverite, ali je država/regija pravilna.

Element | Opis | Številka kartuše | Številka dela
Originalna kartuša s črnim tonerjem HP 79A LaserJet | Nadomestna kartuša s črnim tonerjem za modele M25–M27 | 79A | CF279A

OPOMBA:Visokozmogljive kartuše s tonerjem vsebujejo več tonerja kot standardne kartuše, zato lahko natisnete več strani. Če želite več informacij, obiščite www.hp.com/go/learnaboutsupplies.

Kartuše s tonerjem ne odstranjujte iz embalaže do menjave.

POZOR:Kartuše s tonerjem ne izpostavljajte svetlobi več kot nekaj minut, saj se lahko poškoduje. Če boste kartušo s tonerjem za daljše časovno obdobje odstranili iz tiskalnika, pokrijte zeleni slikovni boben.

Na naslednji sliki so prikazani sestavni deli kartuše s tonerjem.

Sestavni deli kartuše s tonerjem

1 | Slikovni boben POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi lahko povzročijo težave s kakovostjo tiskanja.
2 | Pomnilniško vezje

POZOR:Če pride toner v stik z oblačili, ga obrišite s suho krpo in oblačila operite v mrzli vodi. Vroča voda toner utrdi v blago.

OPOMBA:Informacije o recikliranju rabljenih kartuš s tonerjem so v škatli kartuše.


Potrošni material, dodatna oprema in deli

Odstranite in zamenjajte kartušo s tonerjem

  1. 1.

    Dvignite sklop optičnega bralnika.

    Odprite zgornji pokrov

  2. 2.

    Odstranite rabljeno kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  3. 3.

    Iz vrečke vzemite omot z novo kartušo s tonerjem. Rabljeno kartušo s tonerjem dajte v vrečko za recikliranje.

    Odprite embalažo nove kartuše s tonerjem

  4. 4.

    Kartušo s tonerjem primite na obeh straneh in jo nežno pretresite, da porazdelite toner v njej.

    POZOR:Ne dotikajte se zaklopa ali površine valja.

    Kartušo nežno pretresite.

  5. 5.

    Zvijte jeziček na levi strani kartuše, da se odlomi. Jeziček vlecite, dokler s kartuše ne odstranite vsega traku. Jeziček in trak dajte v embalažo kartuše s tonerjem za recikliranje.

  6. 6.

    Namestite novo kartušo s tonerjem tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  7. 7.

    Zaprite sklop optičnega bralnika.

    Zaprite mehanizem optičnega bralnika


Tiskanje

  • Tiskalniški posli (Windows)
  • Tiskalniški posli (OS X)
  • Mobilno tiskanje

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Tiskanje

Tiskalniški posli (Windows)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (Windows)
  • Ročno obojestransko tiskanje (Windows)
  • Tiskanje več strani na en list (Windows)
  • Izbira vrste papirja (Windows)
  • Dodatne informacije o tiskanju


Tiskanje

Tiskanje (Windows)

Naslednji postopek predstavlja osnovo tiskanje v sistemu Windows.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

  3. 3.

    Kliknite ali tapnite zavihke v gonilniku tiskalnika, da konfigurirate razpoložljive možnosti.

  4. 4.

    Kliknite ali tapnite gumb OK, da se vrnete na pogovorno okno Tiskanje. Izberite število kopij, ki jih želite natisniti s tega zaslona.

  5. 5.

    Kliknite ali tapnite gumb OK, da natisnete posel.


Tiskanje

Ročno obojestransko tiskanje (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Postavitev.

  4. 4.

    Na spustnem seznamu Print on Both Sides Manually (Ročno obojestransko tiskanje) izberite ustrezno možnost obojestranskega tiskanja in nato kliknite ali tapnite gumb V redu.

    Možnost Ročno obojestransko tiskanje

  5. 5.

    V pogovornem oknu Natisni kliknite ali tapnite gumb V redu, da natisnete posel. Izdelek najprej natisne prvo stran vseh strani v dokumentu.

    Pogovorno okno Natisni

  6. 6.

    Vzemite natisnjeni sveženj z izhodnega predala in ga položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.

    Naložite natisnjene strani na pladenj

  7. 7.

    Če želite natisniti še drugo stran posla, v računalniku kliknite ali tapnite gumb V redu.

  8. 8.

    Če ste pozvani, se za nadaljevanje dotaknite ustreznega gumba na nadzorni plošči oziroma ga pritisnite.


Tiskanje

Tiskanje več strani na en list (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Postavitev.

  4. 4.

    Na spustnem seznamu izberite pravilno možnost za Usmerjenost.

  5. 5.

    Na spustnem seznamu Strani na list izberite pravilno število strani na list in nato kliknite ali tapnite gumb Dodatno.

    Možnost strani na list

  6. 6.

    Na spustnem seznamu izberite pravilno možnost za Pages per Sheet Layout (Postavitev strani na list).

    Možnost postavitve strani na list

  7. 7.

    Na spustnem seznamu izberite pravilno možnost za Page Borders (Obrobe strani), kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Napredne možnosti, in nato kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Lastnosti ali Nastavitve.

    Možnost obrob strani

  8. 8.

    V pogovornem oknu Natisni kliknite ali tapnite gumb V redu, da natisnete posel.

    Pogovorno okno Natisni


Tiskanje

Izbira vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Medij: izberite pravilno vrsto papirja in nato kliknite ali tapnite gumb V redu, da zaprete pogovorno okno Lastnosti ali Nastavitve.

  5. 5.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.

    Pogovorno okno Natisni


Tiskanje

Dodatne informacije o tiskanju

Pojdite na www.hp.com/support, da obiščete spletno mesto s podporo za ta izdelek in si ogledate podrobnosti o izvajanju določenih tiskalniških poslov, kot so naslednji:

  • •

    Izbira velikosti papirja

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Izbira nastavitev kakovosti

  • •

    Izbira obrob strani


Tiskanje

Tiskalniški posli (OS X)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (OS X)
  • Ročno obojestransko tiskanje (OS X)
  • Tiskanje več strani na en list (OS X)
  • Izbira vrste papirja (OS X)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (OS X)

Naslednji postopek predstavlja osnovno tiskanje v sistemu OS X.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in izberite druge menije za prilagoditev nastavitev tiskanja.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Ročno obojestransko tiskanje (OS X)

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Ročno obojestransko tiskanje.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite polje Manual Duplex (Ročno obojestransko) in izberite možnost vezave.

  5. 5.

    Kliknite gumb Print (Tiskanje).

  6. 6.

    Izdelek najprej natisne prvo stran vseh strani v dokumentu.

  7. 7.

    Vzemite natisnjeni sveženj z izhodnega pladnja in ga položite v vhodni pladenj z natisnjeno stranjo navzdol.

  8. 8.

    Če želite natisniti še drugo stran posla, v računalniku kliknite gumb Nadaljuj ali gumb OK (če ste pozvani, si oglejte 9. korak).

  9. 9.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Postavitev.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Na spustnem seznamu Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na vsak list.

  5. 5.

    Na območju Layout Direction (Usmeritev postavitve) izberite vrstni red in postavitev strani na listu.

  6. 6.

    V meniju Borders (Robovi) izberite vrsto roba, ki ga želite natisniti okoli vsake strani na listu.

  7. 7.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Izbira vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite izdelek.

  3. 3.

    Kliknite Pokaži podrobnosti, odprite spustni seznam menijev in kliknite Papir/kakovost.

  4. 4.

    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Dodatni tiskalni posli

Obiščite www.hp.com/support/ljM25-M27mfp.

Na voljo so navodila za določena tiskalniška opravila, kot so naslednja:

  • •

    Ustvarjanje in uporaba tiskalnih bližnjic ali prednastavitev

  • •

    Izbira velikosti papirja ali uporaba velikosti papirja po meri

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Prilagajanje velikosti dokumenta, da ustreza določeni velikosti papirja

  • •

    Tiskanje prve ali zadnje strani dokumenta na drugačen papirju

  • •

    Tiskanje vodnih žigov na dokument


Tiskanje

Mobilno tiskanje

http://www.hp.com http://www.hpe.com http://www.compaq.com


Tiskanje

Uvod

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za enostavno tiskanje s HP-jevim tiskalnikom iz prenosnega ali tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Če želite videti celoten seznam in zbrati najboljšo možnost, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Posodobite vdelano programsko opremo tiskalnika, da zagotovite podporo za vse zmožnosti mobilnega in elektronskega tiskanja (ePrint).

  • Uvod
  • Neposredna brezžična povezava (samo brezžični modeli)
  • HP ePrint za tiskanje po e-pošti
  • Programska oprema HP ePrint
  • Funkcija tiskanja, vdelana v napravah Android


Tiskanje

Neposredna brezžična povezava (samo brezžični modeli)

Neposredna brezžična povezava omogoča tiskanje iz brezžične mobilne naprave, ne da bi to morali priključiti v omrežje ali internet.

OPOMBA:Nekateri operacijski sistemi za mobilne naprave trenutno ne podpirajo neposredne brezžične povezave.

OPOMBA:Pri mobilnih napravah, ki ne podpirajo neposredne brezžične povezave, ta omogoča samo tiskanje. Po uporabi neposredne brezžične povezave za tiskanje morate za dostop do interneta znova vzpostaviti povezavo z lokalnim omrežjem.

Naslednje naprave in operacijski sistemi računalnika podpirajo neposredno brezžično povezavo:

  • •

    Android 4.0 in novejši tablični računalniki in telefoni s HP-jevo storitvijo tiskanja ali nameščenim vtičnikom Mopria za mobilno tiskanje

  • •

    Večina računalnikov z operacijskim sistemom Windows 8.1, tabličnih in prenosnih računalnikov, ki imajo nameščen gonilnik HP-jevega tiskalnika

Naslednje naprave in operacijski sistemi računalnika ne podpirajo neposredne brezžične povezave, vendar lahko tiskajo prek tiskalnika, ki jo podpira:

  • •

    Apple iPhone in iPad

  • •

    Računalniki Mac z operacijskim sistemom OS X

Za več informacij o tiskanju prek neposredne brezžične povezave www.hp.com/go/wirelessprinting.

Zmožnosti neposredne brezžične povezave omogočite ali onemogočite na nadzorni plošči tiskalnika.

V tem razdelku so informacije o naslednjih temah:

  • Omogočanje ali onemogočanje neposredne brezžične povezave
  • Spreminjanje imena tiskalnika za neposredno brezžično povezavo


Tiskanje

Omogočanje ali onemogočanje neposredne brezžične povezave

Zmožnosti neposredne brezžične povezave morate najprej omogočiti v vgrajenem spletnem strežniku tiskalnika.

1

Nadzorna plošča LCD

  1. 1.

    Nadzorne plošče LCD: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Meni Brezžična povezava

    • •

      Neposredna brezžična povezava

  3. 3.

    Izberite možnost Vklop in pritisnite gumb OK. Izdelek shrani nastavitev in prikaz na nadzorni plošči se vrne na meni Nastavitve brezžičnega neposrednega tiskanja.


Tiskanje

Spreminjanje imena tiskalnika za neposredno brezžično povezavo

S tem postopkom spremenite ime tiskalnika za neposredno brezžično povezavo s HP-jevim vgrajenim spletnim strežnikom:

Prvi korak: Odpiranje HP-jevega vgrajenega spletnega strežnika

1

Nadzorna plošča LCD

  1. 1.

    Nadzorne plošče LCD: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

Drugi korak: Spreminjanje imena za neposredno brezžično povezavo

  1. 1.

    Kliknite zavihek Omrežje.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Nastavitev neposredne brezžične povezave.

  3. 3.

    V polje Ime (SSID) vnesite novo ime.

  4. 4.

    Kliknite Uporabi.


Tiskanje

HP ePrint za tiskanje po e-pošti

S storitvijo HP ePrint lahko dokumente tiskate tako, da jih pošljete kot e-poštno prilogo na e-poštni naslov tiskalnika iz katere koli naprave, ki podpira e-pošto.

Za uporabo storitve HP ePrint mora tiskalnik izpolnjevati te zahteve:

  • •

    Tiskalnik mora imeti vzpostavljeno povezavo z žičnim ali brezžičnim omrežjem in imeti dostop do interneta.

  • •

    V tiskalniku morajo biti omogočene HP-jeve spletne storitve in tiskalnik mora biti registriran v storitvi HP Connected.

    Za omogočanje HP-jevih spletnih storitev in registracijo v storitvi HP Connected sledite temu postopku:

    1

    Nadzorna plošča LCD

    Nadzorne plošče LCD

    • 1.

      Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    • 2.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

    • 3.

      Kliknite zavihek HP-jeve spletne storitve in nato še Enable (Omogoči). Tiskalnik omogoči spletne storitve in nato natisne stran z informacijami.

      Na strani z informacijami je koda tiskalnika za registracijo HP-jevega tiskalnika v storitvi HP Connected.

    • 4.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.


Tiskanje

Programska oprema HP ePrint

S programsko opremo HP ePrint lahko iz namiznega ali prenosnega računalnika s sistemom Windows ali Mac enostavno tiskate z vsemi tiskalniki s podporo za HP ePrint. S to programsko opremo boste lahko preprosto našli tiskalnike s podporo za HP ePrint, ki so registrirani v računu za storitev HP Connected. Ciljni HP-jev tiskalnik je lahko v pisarni ali kjer koli na planetu.

  • •

    Windows: Po namestitvi programske opreme v programu odprite možnost Natisni, nato pa na seznamu nameščenih tiskalnikov izberite HP ePrint. Kliknite gumb Lastnosti za konfiguriranje možnosti tiskanja.

  • •

    OS X: Po namestitvi programske opreme izberite File (Datoteka), Print (Natisni) in nato izberite puščico poleg možnosti PDF (spodaj levo na zaslonu gonilnika). Izberite HP ePrint.

V sistemu Windows programska oprema HP ePrint podpira tiskanje prek TCP/IP lokalnih omrežnih tiskalnikov v omrežju (LAN ali WAN) z izdelki, ki podpirajo UPD PostScript®.

Windows in OS X podpirata tiskanje prek IPP z izdelki v omrežju LAN ali WAN, ki podpirajo ePCL.

Windows in OS X podpirata tudi tiskanje dokumentov PDF na javnih lokacijah tiskanja in tiskanje s programsko opremo HP ePrint po e-pošti prek oblaka.

Gonilnike in dodatne informacije lahko poiščete na www.hp.com/go/eprintsoftware.

OPOMBA:V operacijskem sistemu Windows se gonilnik tiskalnika programske opreme HP ePrint imenuje HP ePrint + JetAdvantage.

OPOMBA:Programska oprema HP ePrint je pripomoček za potek dela s PDF-ji za računalnike s sistemom OS X in ni dejanski gonilnik tiskalnika.

OPOMBA:Programska oprema HP ePrint ne podpira tiskanja prek USB-ja.


Tiskanje

Funkcija tiskanja, vdelana v napravah Android

﻿HP-jeva vgrajena rešitev tiskanja iz naprav Android in Kindle omogoča, da mobilne naprave samodejno najdejo HP-jeve tiskalnike, ki so v omrežju ali dosegu brezžične povezave za neposredno brezžično tiskanje, in tiskajo vanje.

Tiskalnik mora biti povezan v isto omrežje (podomrežje) kot naprave Android.

Rešitev tiskanja je vgrajena v številnih različicah operacijskega sistema.

OPOMBA:Če tiskanje v vaši napravi ni na voljo, obiščite Google Play > Android apps (Aplikacije za Android) in namestite HP-jevo storitev tiskanja.

Za več informacij o uporabi funkcije tiskanja, vdelane v napravah Android, in o tem, katere naprave Android so podprte, obiščite www.hp.com/go/LaserJetMobilePrinting.


Kopiranje

  • Kopiranje
  • Kopiranje na obe strani (obojestransko)

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Kopiranje

Kopiranje

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image], dokler na zasveti lučka Število kopij [image].

  4. 4.

    Pritiskajte puščična gumba, da prilagodite število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorne plošče LCD

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na izdelku.

  2. 2.

    Zaprite optični bralnik.

  3. 3.

    Na nadzorni plošči izdelka pritisnite gumb Število kopij [image].

  4. 4.

    Izberite število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.


Kopiranje

Kopiranje na obe strani (obojestransko)

V tem razdelku so informacije o naslednjih temah:

  • Ročno obojestransko tiskanje


Kopiranje

Ročno obojestransko tiskanje

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorni plošči LED in LCD:

  1. 1.

    Dokument s sprednjo stranjo navzdol postavite na stekleno ploščo optičnega bralnika, pri čemer naj bo zgornji levi rob dokumenta v zgornjem levem robu steklene plošče. Zaprite optični bralnik.

  2. 2.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

  3. 3.

    Vzemite natisnjeno stran iz izhodnega predala in jo položite z natisnjeno stranjo navzdol in zgornjim robom naprej na vhodni pladenj.

  4. 4.

    Obrnite izvirni dokument na steklu optičnega bralnika za kopiranje druge strani.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

  6. 6.

    Ta postopek ponavljajte, dokler ne prekopirate vseh strani.


Optično branje

  • Optično branje s programsko opremo HP Scan (Windows)
  • Optično branje s programsko opremo HP Scan (OS X)

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Optično branje

Optično branje s programsko opremo HP Scan (Windows)

S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku. Optično prebrano sliko lahko shranite kot datoteko ali jo pošljete v drugo aplikacijo.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    V računalniku kliknite Start, Programi (ali Vsi programi v sistemu Windows XP).

  3. 3.

    Kliknite HP in izberite tiskalnik.

  4. 4.

    Kliknite HP Scan, izberite bližnjico optičnega branja in po potrebi prilagodite nastavitve.

  5. 5.

    Kliknite Scan (Optično preberi).

OPOMBA:Za dostop do več možnosti kliknite Več.

Če želite ustvariti nabor nastavitev po meri in ga shraniti na seznam bližnjic, kliknite Ustvari novo bližnjico za skeniranje.


Optično branje

Optično branje s programsko opremo HP Scan (OS X)

S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    V računalniku odprite HP Easy Scan v mapi Aplikacije.

  3. 3.

    Sledite navodilom na zaslonu za optično branje dokumenta.

  4. 4.

    Ko optično preberete vse strani, kliknite File (Datoteka) in nato Save (Shrani), da jih shranite v datoteko.


Upravljanje tiskalnika

  • Spreminjanje vrste povezave tiskalnika (Windows)
  • Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)
  • Napredna konfiguracija s pripomočkom HP Utility za OS X
  • Konfiguriranje nastavitev omrežja IP
  • Varnostne funkcije tiskalnika
  • Nastavitve za varčevanje z energijo
  • Posodobitev vdelane programske opreme

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Upravljanje tiskalnika

Spreminjanje vrste povezave tiskalnika (Windows)

Če tiskalnik že uporabljate in želite spremeniti njegovo povezavo, lahko to storite z bližnjico Ponovna konfiguracija HP-jeve naprave na računalniškem namizju. Tiskalnik lahko na primer znova konfigurirate tako, da bo uporabljal drug brezžični naslov, se povezal v žično ali brezžično omrežje ali da bo z omrežne povezave preklopil na povezavo USB. Konfiguracijo lahko spremenite, ne da bi vstavili CD tiskalnika. Ko izberete želeno vrsto povezave, se program pomakne na tisti del postopka nastavitve tiskalnika, ki ga je treba spremeniti.


Upravljanje tiskalnika

Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)

Za upravljanje tiskanja namesto nadzorne plošče tiskalnika uporabite HP-jev vdelani spletni strežnik v računalniku.

HP-jev vdelani spletni strežnik deluje, ko je tiskalnik povezan v omrežje IP. HP-jev vdelani spletni strežnik ne podpira povezav tiskalnika na osnovi protokola IPX. Za odpiranje in uporabo HP-jevega vdelanega spletnega strežnika ne potrebujete dostopa do interneta.

Če je tiskalnik povezan v omrežje, je HP-jev vdelani spletni strežnik samodejno na voljo.

OPOMBA:HP Device Toolbox je programska oprema za vzpostavljanje povezave s HP-jevim vdelanim spletnim strežnikom, ko je tiskalnik povezan z računalnikom prek USB-ja. Na voljo je samo, če ste ob namestitvi tiskalnika v računalnik izvedli polno namestitev. Odvisno od načina povezave tiskalnika nekatere funkcije morda ne bodo na voljo.

OPOMBA:Do HP-jevega vdelanega spletnega strežnika ni mogoče dostopiti prek omrežnega požarnega zida.

Prvi način: Odpiranje HP-jevega vdelanega spletnega strežnika v meniju Start

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega tiskalnika in nato element HP Device Toolbox.

Drugi način: Odpiranje HP-jevega vdelanega spletnega strežnika v spletnem brskalniku

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

  1. 1.

    Nadzorne plošče LCD: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

Zavihek ali razdelek Opis

Zavihek Home (Domov)

Vsebuje informacije o tiskalniku, stanju in konfiguraciji.

  • •

    Stanje naprave: Prikaže stanje tiskalnika in približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala.

  • •

    Supplies Status (Stanje potrošnega materiala): prikaže približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje. Imejte pripravljen nadomesten potrošni material za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

  • •

    Konfiguracija naprave: Prikaže informacije, ki so prikazane na konfiguracijski strani tiskalnika.

  • •

    Povzetek omrežja: Prikaže informacije, ki so prikazane na strani z omrežno konfiguracijo tiskalnika.

  • •

    Poročila: Tiskanje strani s konfiguracijo in strani s stanjem potrošnega materiala, ki ju ustvari tiskalnik.

  • •

    Dnevnik dogodkov: Prikaže seznam vseh dogodkov in napak tiskalnika.

Zavihek System (Sistem)

Omogoča konfiguracijo tiskalnika iz računalnika.

  • •

    Informacije o napravi: Vsebuje osnovne informacije o tiskalniku in podjetju.

  • •

    Nastavitev papirja: Spreminjanje privzetih nastavitev tiskalnika za ravnanje s papirjem.

  • •

    EcoSMART: spreminjanje privzetega časa za preklop v način mirovanja ali samodejne zaustavitve. Konfiguriranje, ob katerih dogodkih naj se izdelek prebudi.

  • •

    Vrste papirja: Konfiguriranje načinov tiskanja, ki ustrezajo vrstam papirja, ki jih sprejme tiskalnik.

  • •

    Nastavitev sistema: Spreminjanje privzetih sistemskih nastavitev tiskalnika.

  • •

    Storitev: Izvajanje čiščenja tiskalnika.

  • •

    Varnost izdelka: Nastavitev ali spreminjanje skrbniškega gesla.

Zavihek Networking (Omrežje)

(Samo tiskalniki, ki so povezani v omrežje)

Omogoča spreminjanje omrežnih nastavitev iz računalnika.

Skrbniki omrežja lahko uporabljajo ta zavihek za nadzor z omrežjem povezanih nastavitev za tiskalnik, ko je ta povezan v omrežje na osnovi naslovov IP. Prav tako omogoča skrbniku omrežja, da nastavi neposredno brezžično funkcijo. Zavihek se ne prikaže, če je tiskalnik neposredno povezan z računalnikom.

Zavihek HP Web Services (HP-jeve spletne storitve)

Na tem zavihku lahko nastavite in uporabite različna spletna orodja za tiskalnik.


Upravljanje tiskalnika

Napredna konfiguracija s pripomočkom HP Utility za OS X

HP Utility uporabite za preverjanje stanja tiskalnika ali prikaz in spreminjanje nastavitev tiskalnika v računalniku.

HP Utility lahko uporabljate, če je tiskalnik povezan s kablom USB ali v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah:

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Upravljanje tiskalnika

Odpiranje pripomočka HP Utility

V programu Finder (Iskalnik) kliknite Applications (Aplikacije), HP in nato HP Utility.

Če pripomoček HP Utility ni prikazan, ga odprite tako:

  1. 1.

    V računalniku odprite meni Apple [image], kliknite meni System Preferences (Sistemske nastavitve) in nato kliknite ikono Print & Fax (Tiskanje in faksiranje) ali ikono Print & Scan (Tiskanje in optično branje).

  2. 2.

    Izberite izdelek na levi strani okna.

  3. 3.

    Kliknite gumb Options & Supplies (Možnosti in potrošni material).

  4. 4.

    Kliknite zavihek Utility (Pripomoček).

  5. 5.

    Kliknite gumb Open Printer Utility (Odpri pripomoček za tiskalnik).


Upravljanje tiskalnika

Funkcije pripomočka HP Utility

V orodni vrstici HP Utility so ti elementi:

  • •

    Devices (Naprave): Ta gumb kliknite, če želite prikazati ali skriti izdelke Mac, ki jih je našel HP Utility.

  • •

    All Settings (Vse nastavitve): Ta gumb kliknite, če se želite vrniti v glavni pogled pripomočka HP Utility.

  • •

    HP Support (HP-jeva podpora): Ta gumb kliknite, če želite odpreti brskalnik in obiskati HP-jevo spletno mesto za podporo.

  • •

    Supplies (Potrošni material): Ta gumb kliknite, da odprete spletno mesto HP SureSupply.

  • •

    Registration (Registracija): Ta gumb kliknite, da odprete HP-jevo spletno mesto za registracijo.

  • •

    Recycling (Recikliranje): Ta gumb kliknite, da odprete spletno mesto programa HP Planet Partners za recikliranje.

HP Utility sestavljajo strani, ki jih odprete tako, da kliknete seznam All Settings (Vse nastavitve). V naslednji tabeli so opisana opravila, ki jih lahko izvajate s pripomočkom HP Utility.

Meni | Element | Opis
Informacije in podpora | Stanje potrošnega materiala | Prikaže stanje potrošnega materiala izdelka in vsebuje povezave za spletno naročanje potrošnega materiala.
 | Informacije o napravi | Prikaže informacije o trenutno izbranem izdelku, vključno s servisnim ID-jem izdelka (če mu je dodeljen), različico vdelane programske opreme, serijsko številko in naslovom IP.
 | HP Connected | Dostop do spletnega mesta HP Connected.
Informacije | Središče za sporočila | Prikaz dogodkov napak izdelka.
Nastavitve tiskalnika | Samodejni izklop | Konfiguracija izdelka za samodejni izklop po obdobju nedejavnosti. Nastavite lahko število minut, po katerih naj se izdelek izklopi.
 | Omrežne nastavitve | Konfiguracija omrežnih nastavitev, kot so nastavitve za IPv4, IPv6, Bonjour in druge.
 | Upravljanje potrošnega materiala | Konfiguriranje, kako naj se vede izdelek, ko se potrošnemu materialu izteka predvidena življenjska doba.
 | Konfiguracija pladnjev | Spreminjanje velikosti in vrste papirja za posamezni pladenj.
 | Dodatne nastavitve | Odprite HP-jev vgrajeni spletni strežnik za izdelek. OPOMBA:Povezave USB niso podprte.


Upravljanje tiskalnika

Konfiguriranje nastavitev omrežja IP

  • Uvod
  • Omejitve skupne rabe tiskalnika
  • Prikaz in spreminjanje omrežnih nastavitev
  • Preimenovanje tiskalnika v omrežju
  • Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči


Upravljanje tiskalnika

Uvod

Če želite konfigurirati omrežne nastavitve tiskalnika, preberite te razdelke.


Upravljanje tiskalnika

Omejitve skupne rabe tiskalnika

HP ne podpira omrežja med enakovrednimi napravami, saj je to funkcija Microsoftovih operacijskih sistemov in ne HP-jevih gonilnikov tiskalnika. Obiščite Microsoft na www.microsoft.com.


Upravljanje tiskalnika

Prikaz in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP lahko prikažete ali spremenite s HP-jevim vdelanim spletnim strežnikom.

  1. 1.

    Odprite HP-jev vdelani spletni strežnik:

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

  2. 2.

    Kliknite zavihek Omrežje, da pridobite informacije o omrežju. Nastavitve po potrebi spremenite.


Upravljanje tiskalnika

Preimenovanje tiskalnika v omrežju

Če želite tiskalnik v omrežju preimenovati tako, da ga bo mogoče enolično prepoznati, uporabite HP‑jev vdelani spletni strežnik.

  1. 1.

    Odprite HP-jev vdelani spletni strežnik:

    1. a.

      Na nadzorni plošči tiskalnika pritisnite gumb V redu. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:če se v spletnem brskalniku prikaže sporočilo Prišlo je do težave z varnostnim potrdilom tega spletnega mesta, ko poskusite odpreti HP-jev vdelani spletni strežnik, kliknite Vstopi na to spletno mesto (ni priporočeno).

      Z izbiro možnosti Vstopi na to spletno mesto (ni priporočeno) ne boste škodili računalniku, ko krmarite po vdelanem spletnem strežniku tiskalnika.

  2. 2.

    Odprite zavihek Sistem.

  3. 3.

    Na strani Informacije o napravi je v polju Opis naprave privzeto ime tiskalnika. Ime lahko spremenite tako, da bo mogoče tiskalnik enolično prepoznati.

    OPOMBA:Ostala polja na strani so izbirna.

  4. 4.

    Kliknite gumb Uporabi, da shranite spremembe.


Upravljanje tiskalnika

Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči

S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv4, masko podomrežja in privzeti prehod.

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb V redu.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Način konfiguracije IPv4

    • •

      Ročno

  3. 3.

    Naslov IP, masko podomrežja in privzeti prehod vnesite s puščičnimi gumbi in gumbom V redu, nato pa pritisnite gumb V redu, da shranite spremembe.


Upravljanje tiskalnika

Varnostne funkcije tiskalnika

http://www.hp.com http://www.hpe.com http://www.compaq.com


Upravljanje tiskalnika

Uvod

Tiskalnik ima več varnostnih funkcij, ki omejujejo, kdo ima dostop do nastavitev konfiguracije in zaščitenih podatkov, ter preprečujejo dostop do dragocene strojne opreme.

  • Uvod
  • Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom


Upravljanje tiskalnika

Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom

Dodelite skrbniško geslo za dostop do tiskalnika in HP-jevega vdelanega spletnega strežnika, tako da nepooblaščeni uporabniki ne bodo mogli spreminjati nastavitev tiskalnika.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

  1. 1.

    Odprite HP-jev vdelani spletni strežnik.

    Nadzorne plošče LED

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

    Nadzorne plošče LCD:

    1. a.

      Nadzorne plošče LCD: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelan spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Na zavihku Sistem kliknite povezavo Varnost izdelka v levem podoknu za krmarjenje.

  3. 3.

    Na območju Varnost izdelka vnesite geslo v polje Geslo.

  4. 4.

    Znova vnesite geslo v polje Potrditev gesla.

  5. 5.

    Kliknite gumb Uporabi.

    OPOMBA:Zabeležite si geslo in ga shranite na varno mesto.


Upravljanje tiskalnika

Nastavitve za varčevanje z energijo

  • Uvod
  • Tiskanje v načinu EconoMode
  • Konfiguriranje nastavitve Mirovanje/samodejni izklop po nedejavnosti
  • Nastavite zakasnitev možnosti Izklop po nedejavnosti in konfigurirajte tiskalnik tako, da porablja 1 W energije ali manj
  • Spreminjanje nastavitve Zakasnitev izklopa


Upravljanje tiskalnika

Uvod

Tiskalnik vsebuje več funkcij za varčevanje z energijo in potrošnim materialom.


Upravljanje tiskalnika

Tiskanje v načinu EconoMode

Osnutke dokumentov lahko pri tem tiskalniku tiskate z možnostjo EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Če ta možnost v vašem tiskalniku ni na voljo, jo lahko nastavite tako, da uporabite HP‑jev vdelani spletni strežnik.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir/kakovost.

  4. 4.

    Kliknite možnost EconoMode.


Upravljanje tiskalnika

Konfiguriranje nastavitve Mirovanje/samodejni izklop po nedejavnosti

Časovno obdobje, po katerem tiskalnik preklopi v način mirovanja, nastavite v menijih na nadzorni plošči.

Če želite spremeniti nastavitev Mirovanje/samodejni izklop po, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED:

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik:

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

  2. 2.

    Kliknite zavihek Sistem in izberite stran Nastavitve porabe energije.

  3. 3.

    Izberite čas za Mirovanje/samodejni izklop po nedejavnosti in nato kliknite gumb Uporabi.

Nadzorne plošče LCD:

  1. 1.

    Na nadzorni plošči tiskalnika odprite meni Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Izklop po nedejavnosti

  3. 3.

    Izberite čas zakasnitve možnosti Izklop po nedejavnosti.

    OPOMBA:Privzeta vrednost je 4 ure.


Upravljanje tiskalnika

Nastavite zakasnitev možnosti Izklop po nedejavnosti in konfigurirajte tiskalnik tako, da porablja 1 W energije ali manj

Časovno obdobje, po katerem se tiskalnik izklopi, nastavite v menijih na nadzorni plošči.

OPOMBA:Ko se tiskalnik izklopi, je poraba energije 1 W ali manj.

Če želite spremeniti nastavitev Izklop po, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED:

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik:

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

  2. 2.

    Kliknite zavihek Sistem in izberite stran Nastavitve porabe energije.

  3. 3.

    Na območju Izklop po nedejavnosti izberite čas zakasnitve.

    OPOMBA:Privzeta vrednost je 4 ure.

Nadzorne plošče LCD:

  1. 1.

    Na nadzorni plošči tiskalnika odprite meni Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Izklop po nedejavnosti

  3. 3.

    Izberite čas zakasnitve možnosti Izklop po nedejavnosti.

    OPOMBA:Privzeta vrednost je 4 ure.


Upravljanje tiskalnika

Spreminjanje nastavitve Zakasnitev izklopa

Če želite izbrati, ali naj tiskalnik počaka z izklopom po pritisku gumba za izklop, uporabite menije na nadzorni plošči.

Če želite spremeniti nastavitev Zakasnitev izklopa, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik:

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

  2. 2.

    Kliknite zavihek Sistem in nato izberite stran Nastavitve porabe energije.

  3. 3.

    Ko je izbrana možnost Zakasnitev, ko so vrata aktivna, se tiskalnik ne bo izklopil, če niso vsa vrata neaktivna. Če je aktivna omrežna povezava ali povezava USB, se tiskalnik ne bo izklopil.

Nadzorne plošče LCD

  1. 1.

    Na nadzorni plošči tiskalnika odprite meni Nastavitev.

  2. 2.

    Odprite te menije:

    1. a.

      Nastavitev sistema

    2. b.

      Nastavitve porabe energije

    3. c.

      Zakasnitev izklopa

  3. 3.

    Ko je izbrana možnost Zakasnitev, ko so vrata aktivna, se tiskalnik ne bo izklopil, če niso vsa vrata neaktivna. Če je aktivna omrežna povezava ali povezava USB, se tiskalnik ne bo izklopil.


Upravljanje tiskalnika

Posodobitev vdelane programske opreme

HP zagotavlja redne posodobitve tiskalnikov, nove aplikacije spletnih storitev in nove funkcije obstoječih aplikacij spletnih storitev. Sledite tem korakom za posodobitev vdelane programske opreme enega tiskalnika. Ko posodobite vdelano programsko opremo, se samodejno posodobijo aplikacije spletnih storitev.

V tem razdelku so informacije o naslednjih temah:

  • Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility


Upravljanje tiskalnika

Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility

S temi koraki ročno prenesite in namestite Update Utility s spletnega mesta HP.com.

OPOMBA:Ta način je edina možnost posodobitve vdelane programske opreme za tiskalnike, ki so z računalnikom povezani prek kabla USB. Deluje tudi za tiskalnike, ki so povezani v omrežje.

OPOMBA:Za uporabo te metode morate imeti nameščen gonilnik tiskalnika.

  1. 1.

    Obiščite www.hp.com/support/ljm25–m27.

  2. 2.

    V razdelku Download options (Možnosti prenosa) kliknite Drivers, software, & firmware (Gonilniki, programska oprema in vdelana programska oprema) in nato izberite ustrezen operacijski sistem.

  3. 3.

    Kliknite Next (Naprej).

  4. 4.

    Izberite Firmware (Vdelana programska oprema) in nato kliknite Download (Prenos).

  5. 5.

    Ko se pripomoček zažene, izberite tiskalnik na spustnem seznamu in kliknite Send Firmware (Pošlji vdelano programsko opremo).

    OPOMBA:Pred posodobitvijo ali po njej kliknite Natisni konfiguracijo za tiskanje strani s konfiguracijo za preverjanje nameščene različice vdelane programske opreme.

  6. 6.

    Sledite navodilom na zaslonu za dokončanje namestitve in nato kliknite gumb Exit (Izhod), da pripomoček zaprete.


Odpravljanje težav

  • Podpora za stranke
  • Razlaga vzorcev lučk na nadzorni plošči (samo modeli z zaslonom LED)
  • Obnovitev tovarniških privzetih nastavitev
  • Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".
  • Odpravljanje težav s podajanjem papirja ali zastoji
  • Odstranjevanje zagozdenega papirja
  • Izboljšanje kakovosti tiskanja
  • Izboljšanje kakovosti kopiranja in optičnega branja slik
  • Odpravljanje težav z žičnim omrežjem
  • Odpravljanje težav z brezžičnim omrežjem

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM25-M27mfp.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Odpravljanje težav

Podpora za stranke

Telefonska podpora v vaši državi/regiji Imejte pri roki ime tiskalnika, serijsko številko, datum nakupa in opis težave | Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj s tiskalnikom, ali na spletni strani www.hp.com/support/.
Pridobite 24-urno internetno podporo ter prenesite programske pripomočke in gonilnike | www.hp.com/support/ljM25-M27mfp
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju | www.hp.com/go/carepack
Registrirajte tiskalnik. |


Odpravljanje težav

Razlaga vzorcev lučk na nadzorni plošči (samo modeli z zaslonom LED)

Če je potrebno posredovanje, se na zaslonu nadzorne plošče tiskalnika prikaže koda napake.

Legenda lučk stanja
Lučka LED ne sveti | Znak za "ne sveti"
Lučka LED sveti | Znak za "sveti"
Lučka LED utripa | Znak za "utripa"

Vzorci lučk na nadzorni plošči
Stanje lučke Koda napake Stanje izdelka Ukrep

Nobena lučka ne sveti.

Nobena lučka LED ne sveti

Tiskalnik je izklopljen ali v načinu manjše porabe energije.

Pritisnite gumb za vklop/izklop, da tiskalnik vklopite.

Lučka pripravljenosti in opozorilna lučka utripata.

Lučka LED pripravljenosti in opozorilna lučka LED utripata.

Lučke stanja utripajo med inicializacijo matične plošče in ko tiskalnik obdeluje čistilno stran.

Ničesar vam ni treba storiti. Počakajte, da se inicializacija dokonča. Izdelek bi se moral po dokončani inicializaciji samodejno preklopiti v stanje pripravljenosti.

Lučka pripravljenosti je vklopljena.

Lučka LED pripravljenosti sveti.

Tiskalnik je v stanju pripravljenosti.

Ničesar vam ni treba storiti. Tiskalnik je pripravljen na sprejem tiskalniškega posla.

Lučka pripravljenosti utripa.

Lučka LED pripravljenosti utripa.

Tiskalnik prejema ali obdeluje podatke.

Ničesar vam ni treba storiti. Tiskalnik prejema ali obdeluje tiskalniški posel.

Opozorilna lučka utripa.

Opozorilna lučka LED utripa.

E0

V tiskalniku se je zagozdil papir.

Odpravite zastoj.

E1

Vhodni pladenj je prazen.

Na pladenj naložite medije.

E2

Vratca so odprta.

Preverite, ali so vratca kartuše s tonerjem popolnoma zaprta.

E4

Kartuša s tonerjem je skoraj prazna.

Pritisnite gumb Začni kopiranje, če želite nadaljevati ali zamenjati kartušo s tonerjem.

E5

Kartuša s tonerjem je skoraj prazna.

Zamenjajte kartušo z tonerjem.

H0

Tiskalnik je v načinu ročnega podajanja.

Na vhodni pladenj naložite ustrezno vrsto in velikost papirja. Če želite nadaljevati, pritisnite gumb Začni kopiranje.

H1

Tiskalnik obdeluje posel ročnega obojestranskega tiskanja.

Naložite liste na vhodni pladenj, da natisnete druge strani. Če želite nadaljevati, pritisnite gumb Začni kopiranje.

Opozorilna lučka in lučka tonerja utripata.

Opozorilna lučka LED in lučka tonerja LED utripata.

E3

Kartuša s tonerjem ni nameščena ali ni nameščena pravilno.

Namestite kartušo s tonerjem.

Lučka tonerja je vklopljena.

Lučka LED tonerja sveti.

Kartuši s tonerjem se je iztekla predvidena življenjska doba. Ko potrošni material doseže to stanje, preneha veljati HP-jeva garancija vrhunske zaščite za ta material.

Kartuše s tonerjem ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

Lučka za pripravljenost in lučka za opozorilo svetita.

Opozorilna lučka LED in lučka pripravljenosti LED svetita.

E6

E7

E8

E9

V tiskalniku je prišlo do resne napake, ki je ta ne more odpraviti sam.

  • 1.

    Tiskalnik izklopite ali iz njega izključite napajalni kabel.

  • 2.

    Počakajte 30 sekund in nato tiskalnik vklopite oz. nanj znova priključite napajalni kabel.

  • 3.

    Počakajte, da se tiskalnik inicializira.

Če napake ne uspete odpraviti, se obrnite na HP-jevo podporo za stranke.


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve tiskalnika in omrežja na privzete vrednosti. Število strani ali velikost pladnja se ne bo ponastavila. Če želite obnoviti tovarniške nastavitve tiskalnika, sledite tem korakom.

POZOR:Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in izbriše vse morebitne strani, shranjene v pomnilniku.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED:

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik:

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

  2. 2.

    Kliknite zavihek Sistem in nato kliknite stran Nastavitev sistema.

  3. 3.

    Izberite možnost Obnovi privzete sistemske nastavitve in pritisnite gumb Uporabi.

    Tiskalnik se samodejno ponovno zažene.

Nadzorne plošče LCD:

  1. 1.

    Na nadzorni plošči tiskalnika odprite meni Nastavitev [image].

  2. 2.

    Odprite meni Storitev.

  3. 3.

    Izberite Obnovi privzete nastavitve.

    Tiskalnik se samodejno zažene ponovno.


Odpravljanje težav

Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".

Raven kartuše je nizka: Tiskalnik vas opozori, ko je raven kartuše s tonerjem nizka. Dejanska preostala življenjska doba kartuše s tonerjem se lahko razlikuje. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše s tonerjem še ni treba zamenjati.

Raven kartuše je zelo nizka: Tiskalnik navede, kdaj je raven kartuše s tonerjem zelo nizka. Dejanska preostala življenjska doba kartuše s tonerjem se lahko razlikuje. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše s tonerjem ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

Ko je dosežen prag, ko je raven HP-jeve kartuše s tonerjem zelo nizka, preneha veljati HP-jeva garancija za zaščito te kartuše s tonerjem.

V tem razdelku so informacije o naslednjih temah:

  • Spreminjanje nastavitev zelo nizke ravni
  • Naročanje potrošnega materiala


Odpravljanje težav

Spreminjanje nastavitev zelo nizke ravni

Spremenite lahko, kako se tiskalnik odzove, ko potrošni material doseže zelo nizko raven. Po namestitvi nove kartuše s tonerjem teh nastavitev ni treba znova določati.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1

Nadzorna plošča LCD

Nadzorne plošče LCD:

  1. 1.

    Na nadzorni plošči tiskalnika odprite meni Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Črna kartuša

    • •

      Nastavitev zelo nizke ravni

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Izberite možnost Nadaljuj, da vas tiskalnik opozori, da je raven kartuše s tonerjem zelo nizka, vendar nadaljuje s tiskanjem.

    • •

      Izberite možnost Ustavi, da tiskalnik neha tiskati, dokler ne zamenjate kartuše s tonerjem.

    • •

      Izberite možnost Poziv, da tiskalnik neha tiskati in vas pozove, da zamenjate kartušo s tonerjem. Poziv lahko potrdite in nadaljujete s tiskanjem. Uporabnik lahko pri tem tiskalniku nastavi možnost "S pozivom me opozori čez 100, 200, 300, 400 strani ali nikoli". Možnost je dodana za priročnejšo uporabo in ni zagotovilo, da bodo te strani natisnjene z ustrezno kakovostjo.


Odpravljanje težav

Naročanje potrošnega materiala

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja tiskalnika v polje za naslov/URL. V HP-jevem vgrajenem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP-jev potrošni material.


Odpravljanje težav

Odpravljanje težav s podajanjem papirja ali zastoji

http://www.hp.com http://www.hpe.com http://www.compaq.com


Odpravljanje težav

Uvod

S temi rešitvami lahko odpravite težave, če tiskalnik ne pobira papirja s pladnja ali pobira več listov papirja naenkrat. Oboje lahko povzroči zastoj papirja.

  • Uvod
  • Odpravljanje težav s podajanjem papirja ali zastoji


Odpravljanje težav

Odpravljanje težav s podajanjem papirja ali zastoji

Če se pri izdelku ponavljajo težave s podajanjem papirja ali zastoji, uporabite naslednje informacije, da zmanjšate število teh pojavov.

V tem razdelku so informacije o naslednjih temah:

  • Izdelek ne pobira papirja
  • Izdelek pobere več listov papirja naenkrat
  • Pogosti ali ponavljajoči se zastoji papirja
  • Preprečevanje zastojev papirja


Odpravljanje težav

Izdelek ne pobira papirja

Če papir ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

  • 1.

    Odprite izdelek in odstranite vse liste papirja, ki so se zagozdili.

  • 2.

    Na pladenj naložite papir velikosti, ki ustreza poslu.

  • 3.

    Poskrbite, da sta na nadzorni plošči izdelka velikost in vrsta papirja nastavljena pravilno.

  • 4.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite vodila na ustrezno zarezo na pladnju.

  • 5.

    Na nadzorni plošči izdelka preverite, ali izdelek čaka, da potrdite poziv za ročno podajanje papirja. Naložite papir in nadaljujte.

  • 6.

    Zajemalni valj in ločevalna blazinica sta morda umazana.


Odpravljanje težav

Izdelek pobere več listov papirja naenkrat

Če izdelek s pladnja pobere več listov papirja, poskusite naslednje rešitve.

  • 1.

    S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.

  • 2.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.

  • 3.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 4.

    Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

  • 5.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite vodila na ustrezno zarezo na pladnju.

  • 6.

    Poskrbite, da so pogoji okolja tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Pogosti ali ponavljajoči se zastoji papirja

Sledite tem korakom, da boste odpravili težave s pogostimi zastoji papirja. Če prvi korak ne odpravi težave, nadaljujte z naslednjim, dokler ne odpravite težave.

  1. 1.

    Če se je v izdelku zagozdil papir, odpravite zastoj in natisnite konfiguracijsko stran, da preskusite izdelek.

  2. 2.

    Prepričajte se, da je na nadzorni plošči izdelka pladenj konfiguriran za pravilno velikost in vrsto papirja. Po potrebi prilagodite nastavitve papirja.

  3. 3.

    Izklopite izdelek, počakajte 30 sekund in ga nato znova vklopite.

  4. 4.

    Natisnite čistilno stran, da odstranite odvečni toner iz notranjosti izdelka.

    Nadzorna plošča LED

    1. a.

      Kliknite gumb Start in nato možnost Programi.

    2. b.

      Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

    3. c.

      Na zavihku Sistemi kliknite Storitve.

    Nadzorna plošča LCD

    1. a.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    2. b.

      Odprite meni Storitev.

    3. c.

      S puščičnima gumboma izberite možnost Način čiščenja in nato pritisnite gumb OK.

      Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na pladenj 1. Počakajte, da se postopek konča. Natis zavrzite.

  5. 5.

    Natisnite konfiguracijsko stran, da preskusite izdelek.

    Nadzorna plošča LED

    1. a.

      Pritisnite in držite gumb Prekliči [image], dokler lučka pripravljenosti [image] ne začne utripati.

    2. b.

      Spustite gumb Prekliči [image].

    Nadzorna plošča LCD

    1. a.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    2. b.

      Dotaknite se menija Poročila.

    3. c.

      Dotaknite se gumba Poročilo o konfiguraciji.

Če z nobenim od teh korakov ne uspete odpraviti težave, je morda treba servisirati izdelek. Stopite v stik s HP-jevo podporo za stranke.


Odpravljanje težav

Preprečevanje zastojev papirja

Število zastojev papirja poskusite zmanjšati z naslednjimi rešitvami.

  • 1.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.

  • 2.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 3.

    Uporabljajte papir, na katerega se še ni tiskalo ali kopiralo.

  • 4.

    Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

  • 5.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite stranski vodili za papir tako, da se papirja dotikata in ne upogibata.

  • 6.

    Preverite, ali je pladenj do konca vstavljen v izdelek.

  • 7.

    Če tiskate na težki, vtisnjeni ali preluknjani papir, uporabite funkcijo ročnega podajanja in podajajte po en list naenkrat.

  • 8.

    Preverite, ali je pladenj pravilno konfiguriran za uporabljeno vrsto in velikost papirja.

  • 9.

    Poskrbite, da so pogoji okolja tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

http://www.hp.com http://www.hpe.com http://www.compaq.com


Odpravljanje težav

Uvod

Te informacije vključujejo navodila za odstranjevanje zastojev papirja iz izdelka.

  • Uvod
  • Mesta zastoja papirja
  • Odpravljanje zastojev na vhodnem pladnju
  • Odpravljanje zastojev na območju kartuše s tonerjem
  • Odpravljanje zastojev v izhodnem predalu


Odpravljanje težav

Mesta zastoja papirja

1 | Območje kartuše s tonerjem
2 | Izhodni predal
3 | Vhodni pladenj


Odpravljanje težav

Odpravljanje zastojev na vhodnem pladnju

Če pride do zastoja, začne nadzorni plošči LED utripati opozorilna lučka [image], na nadzorni plošči LCD pa se prikaže sporočilo o zastoju.

  1. 1.

    Z vhodnega pladnja odstranite prosti papir.

    Odstranite sveženj papirja

  2. 2.

    Dvignite sklop optičnega bralnika.

    Odprite sklop optičnega bralnika

  3. 3.

    Dvignite zgornji pokrov.

  4. 4.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  5. 5.

    Odstranite morebitni zagozdeni papir, ki ga vidite na območju vhodnega pladnja. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  6. 6.

    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  7. 7.

    Vstavite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  8. 8.

    Spustite zgornji pokrov.

  9. 9.

    Spustite sklop optičnega bralnika.

    Zaprite mehanizem optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev na območju kartuše s tonerjem

Če pride do zastoja, začne nadzorni plošči LED utripati opozorilna lučka [image], na nadzorni plošči LCD pa se prikaže sporočilo o zastoju.

  1. 1.

    Dvignite sklop optičnega bralnika.

    Odprite sklop optičnega bralnika

  2. 2.

    Dvignite zgornji pokrov.

  3. 3.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  4. 4.

    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  5. 5.

    Vstavite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  6. 6.

    Spustite zgornji pokrov.

  7. 7.

    Spustite sklop optičnega bralnika.

    Zaprite mehanizem optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev v izhodnem predalu

Če pride do zastoja, začne nadzorni plošči LED utripati opozorilna lučka [image], na nadzorni plošči LCD pa se prikaže sporočilo o zastoju.

  1. 1.

    Odstranite zagozdeni papir, ki ga vidite na območju izhodnega predala. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  2. 2.

    Dvignite sklop optičnega bralnika.

    Odprite sklop optičnega bralnika

  3. 3.

    Dvignite zgornji pokrov.

  4. 4.

    Odstranite kartušo s tonerjem.

    Odstranite kartušo s tonerjem

  5. 5.

    Odstranite zagozdeni papir z območja kartuše s tonerjem.

    Odstranite zagozdeni papir

  6. 6.

    Vstavite kartušo s tonerjem.

    Namestite kartušo s tonerjem

  7. 7.

    Spustite zgornji pokrov.

  8. 8.

    Spustite sklop optičnega bralnika.

    Zaprite mehanizem optičnega bralnika


Odpravljanje težav

Izboljšanje kakovosti tiskanja

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Tiskanje iz drugega programa
  • Preverjanje nastavitve vrste papirja za tiskalni posel
  • Preverjanje stanja kartuše s tonerjem
  • Čiščenje tiskalnika
  • Preglejte kartušo s tonerjem in slikovni boben.
  • Preverjanje papirja in okolja za tiskanje


Odpravljanje težav

Uvod

Če ima tiskalnik težave s kakovostjo tiskanja, jih poskusite odpraviti s spodnjimi rešitvami, in sicer v vrstnem redu, v katerem so navedene.


Odpravljanje težav

Tiskanje iz drugega programa

Poskusite tiskati iz drugega programa. Če se stran pravilno natisne, je vzrok težave v programu, iz katerega ste tiskali.


Odpravljanje težav

Preverjanje nastavitve vrste papirja za tiskalni posel

Preverite nastavitve vrste papirja, če tiskate iz programa, če so na natisnjenih straneh madeži, če so natisi nejasni ali temni, če je papir zguban, če so na njem razpršene pike tonerja, če se je toner slabo prijel ali če so na njem področja z manjkajočim tonerjem.

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitve vrste papirja (Windows)
  • Preverjanje nastavitve vrste papirja (OS X)


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Mediji: izberite pravilno vrsto papirja.

  5. 5.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Preverjanje nastavitve vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite tiskalnik.

  3. 3.

    Privzeto gonilnik tiskalnika prikaže meni Copies & Pages (Kopije in strani). Odprite spustni seznam menijev in kliknite meni Finishing (Zaključna obdelava).

  4. 4.

    Na spustnem seznamu Vrsta medijev izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Odpravljanje težav

Preverjanje stanja kartuše s tonerjem

Nadzorne plošče LED

  1. ▲

    Lučka ravni tonerja [image] označuje zelo nizko raven tonerja v tiskalni kartuši.

Nadzorne plošče LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Poročila

    • •

      Stanje potrošnega materiala

  3. 3.

    S puščičnima gumboma izberite Natisni stran s stanjem potrošnega materiala in pritisnite gumb OK.


Odpravljanje težav

Čiščenje tiskalnika

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje čistilne strani


Odpravljanje težav

Tiskanje čistilne strani

Med tiskanjem se lahko v tiskalniku naberejo papir, toner in prah, kar lahko povzroči težave s kakovostjo tiskanja, kot so madeži ali packe tonerja, proge, črte ali ponavljajoči se madeži.

Čistilno stran natisnete po naslednjem postopku.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | Nadzorna plošča LED
2 | Nadzorna plošča LCD

Nadzorne plošče LED:

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik:

    1. a.

      Odprite meni Start in nato izberite Programi ali Vsi programi.

    2. b.

      Odprite HP-jevo skupino, odprite skupino tiskalnikov in nato izberite HP Device Toolbox.

  2. 2.

    Kliknite zavihek Sistem in izberite stran Storitev.

  3. 3.

    Na območju Način čiščenja kliknite Začni za začetek čiščenja.

Nadzorne plošče LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite meni Storitev.

  3. 3.

    S puščičnima gumboma izberite možnost Način čiščenja in nato pritisnite gumb OK.

    Izdelek natisne prvo stran in vas pozove, da vzamete list iz izhodnega predala in ga enako usmerjenega naložite na vhodni pladenj. Počakajte, da se postopek konča. Natisnjeno stran zavrzite.


Odpravljanje težav

Preglejte kartušo s tonerjem in slikovni boben.

Upoštevajte spodnja navodila za pregled posamezne kartuše s tonerjem in slikovnega bobna.

  1. 1.

    Odstranite kartušo s tonerjem in slikovni boben iz tiskalnika.

  2. 2.

    Preverite, ali je pomnilniški čip poškodovan.

  3. 3.

    Preglejte površino zelenega slikovnega bobna.

    POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

  4. 4.

    Če na slikovnem bobnu opazite praske, prstne odtise ali druge poškodbe, zamenjajte kartušo s tonerjem in slikovni boben.

  5. 5.

    Znova namestite kartušo s tonerjem in slikovni boben in natisnite nekaj strani, da preverite, ali ste odpravili težavo.


Odpravljanje težav

Preverjanje papirja in okolja za tiskanje

V tem razdelku so informacije o naslednjih temah:

  • Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Preverite delovno okolje tiskalnika
  • Preverjanje nastavitev funkcije EconoMode


Odpravljanje težav

Uporaba papirja, ki ustreza HP-jevim specifikacijam

Uporabite drugačen papir, če je prišlo do katere od naslednjih težav:

  • •

    Natis je presvetel ali pa je na določenih območjih videti zbledel.

  • •

    Na natisih so packe tonerja.

  • •

    Toner na natisih je razmazan.

  • •

    Natisnjeni znaki so videti popačeni.

  • •

    Natisnjeni listi so zavihani.

Vedno uporabite vrsto in težo papirja, ki ju podpira izdelek. Poleg tega pri izbiri papirja upoštevajte naslednje smernice:

  • •

    Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.

  • •

    Uporabljajte papir, na katerega se še ni tiskalo.

  • •

    Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je namenjen samo uporabi brizgalnih tiskalnikov.

  • •

    Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Preverite delovno okolje tiskalnika

Preverite, ali izdelek deluje znotraj specifikacij okolja, navedenih v priročniku z informacijami o garanciji in pravnimi obvestili.


Odpravljanje težav

Preverjanje nastavitev funkcije EconoMode

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja poslabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

Če je cela stran pretemna ali presvetla, sledite naslednjim korakom.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite izdelek in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost in poiščite območje Nastavitve kakovosti.

    • •

      Če je cela stran pretemna, izberite nastavitev EconoMode.

    • •

      Če je cela stran presvetla, izberite nastavitev FastRes 1200.

  4. 4.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu za tiskanje posla.


Odpravljanje težav

Izboljšanje kakovosti kopiranja in optičnega branja slik

http://www.hp.com http://www.hpe.com http://www.compaq.com


Odpravljanje težav

Uvod

Če ima tiskalnik težave s kakovostjo slik, poskusite težavo odpraviti z naslednjimi rešitvami, v predstavljenem zaporedju.

  • Uvod
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverite nastavitve papirja
  • Optimiranje za besedilo ali slike
  • Kopiranje od roba do roba

Najprej poskusite s temi nekaj enostavnimi koraki:

  • •

    Namesto podajalnika dokumentov uporabite namizni optični bralnik.

  • •

    Uporabite izvirnike v visoki kakovosti.

  • •

    Če uporabljate podajalnik dokumentov, izvirni dokument pravilno položite v podajalnik s pomočjo vodil za papir, da se izognete nejasnim ali poševnim slikam.

Če težave ne uspete odpraviti, poskusite s temi dodatnimi rešitvami. Če z njimi ne boste odpravili težave, si za nadaljnje rešitve oglejte "Izboljšanje kakovosti tiskanja".


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Optični bralnik očistite po naslednjem postopku.

  1. 1.

    Pritisnite gumb za vklop/izklop, da izklopite tiskalnik, in nato izključite napajalni kabel iz električne vtičnice.

  2. 2.

    Odprite pokrov optičnega bralnika.

  3. 3.

    Steklo optičnega bralnika in beli plastični notranji del pod pokrovom optičnega bralnika očistite z mehko krpo ali gobo, ki ste jo navlažili z blagim čistilom za steklo.

    POZOR:Tiskalnika ali katerega koli njegovega dela ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo. Lahko namreč prodrejo v tiskalnik in ga poškodujejo.

  4. 4.

    Steklo optičnega bralnika in bele plastične dele posušite z jelenjo kožo ali celulozno spužvo, da ne nastanejo pike.

  5. 5.

    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite tiskalnik.


Odpravljanje težav

Preverite nastavitve papirja

V tem razdelku so informacije o naslednjih temah:

  • Nadzorna plošča LED
  • Nadzorna plošča LCD


Odpravljanje težav

Nadzorna plošča LED

  1. 1.

    Kliknite gumb Start in nato možnost Programi.

  2. 2.

    Kliknite skupino svojega HP-jevega izdelka in nato element HP Device Toolbox.

  3. 3.

    Na zavihku Sistemi kliknite Nastavitev papirja.


Odpravljanje težav

Nadzorna plošča LCD

  1. 1.

    Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Namestitev papirja

  3. 3.

    Izberite možnost Privzeta velikost papirja.

  4. 4.

    Izberite ime velikosti papirja, ki je na vhodnem pladnju, in nato pritisnite gumb OK.

  5. 5.

    Izberite možnost Privzeta vrsta papirja.

  6. 6.

    Izberite ime vrste papirja, ki je na vhodnem pladnju, in nato pritisnite gumb OK.


Odpravljanje težav

Optimiranje za besedilo ali slike

1

Nadzorna plošča LCD

Nadzorne plošče LCD

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    Na nadzorni plošči izdelka pritisnite gumb Meni kopiranja [image].

  3. 3.

    Izberite meni Optimiziraj.

  4. 4.

    S puščičnima gumboma se pomikajte po možnostih in izberite želeno možnost s pritiskom gumba OK.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.


Odpravljanje težav

Kopiranje od roba do roba

Tiskalnik ne more tiskati popolnoma od roba do roba. Okoli strani je 4 mm roba, na katerega ni mogoče tiskati.

Upoštevajte pri tiskanju in optičnem branju dokumentov z obrezanimi robovi:

  • •

    Ko je izvirnik manjši kot izhodna velikost, ga premaknite 4 mm stran od vogala optičnega bralnika, ki ga označuje ikona. Znova kopirajte ali optično preberite v tem položaju.

  • •

    Ko je izvirnik enako velik kot želeni natis, s funkcijo Pomanjšaj/povečaj pomanjšajte sliko, da kopija ne bo obrezana.


Odpravljanje težav

Odpravljanje težav z žičnim omrežjem

http://www.hp.com http://www.hpe.com http://www.compaq.com


Odpravljanje težav

Uvod

Z naslednjimi točkami preverite, ali tiskalnik komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče tiskalnika natisnite konfiguracijsko stran in na njej poiščite naslov IP tiskalnika.

  • Uvod
  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP tiskalnika
  • Računalnik ne more komunicirati s tiskalnikom
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

OPOMBA:HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Več informacij je na voljo na spletnem naslovu www.microsoft.com.


Odpravljanje težav

Slaba fizična povezava

  1. 1.

    Preverite, ali je izdelek priključen na pravilna omrežna vrata z ustrezno dolgim kablom.

  2. 2.

    Preverite, ali so kabli ustrezno pritrjeni.

  3. 3.

    Oglejte si povezavo z omrežnimi vrati na hrbtni strani tiskalnika in preverite, ali svetita rumenorjava lučka aktivnosti in zelena lučka stanja povezave.

  4. 4.

    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP tiskalnika

  1. 1.

    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP tiskalnika. Naslov IP tiskalnika je naveden na konfiguracijski strani.

  2. 2.

    Če ste tiskalnik namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.

  3. 3.

    Če ste tiskalnik namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.

  4. 4.

    Če je naslov IP pravilen, izbrišite tiskalnik in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati s tiskalnikom

  1. 1.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V operacijskem sistemu OS X pojdite na možnost Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ping in takoj nato naslov IP tiskalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  2. 2.

    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, tiskalnik in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

  1. 1.

    Preverite omrežne gonilnike, gonilnike tiskalnika in nastavitve preusmeritve omrežja.

  2. 2.

    Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

  1. 1.

    Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.

  2. 2.

    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z brezžičnim omrežjem

  • Uvod
  • Kontrolni seznam za brezžično povezavo
  • Po končani konfiguraciji brezžične povezave tiskalnik ne tiska
  • Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca
  • Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje
  • Na brezžični tiskalnik ni mogoče povezati več računalnikov
  • Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija
  • Omrežje ni prikazano na seznamu brezžičnih omrežij
  • Brezžično omrežje ne deluje
  • Izvedite diagnostični preizkus brezžičnega omrežja
  • Zmanjšanje motenj v brezžičnem omrežju


Odpravljanje težav

Uvod

Za pomoč pri odpravljanju težav uporabite informacije o odpravljanju napak.

OPOMBA:Če želite ugotoviti, ali je v tiskalniku omogočeno neposredno brezžično tiskanje, natisnite konfiguracijsko stran na nadzorni plošči tiskalnika.


Odpravljanje težav

Kontrolni seznam za brezžično povezavo

  • •

    Poskrbite, da omrežni kabel ni priključen.

  • •

    Preverite, ali sta tiskalnik in usmerjevalnik vklopljena in imata napajanje. Preverite tudi, ali je vklopljen brezžični vmesnik tiskalnika.

  • •

    Preverite, ali je SSID (Service Set Identifier) pravilen. Natisnite konfiguracijsko stran, da ugotovite, kakšen je SSID. Če niste prepričani, ali je SSID pravilen, znova zaženite nastavitev brezžične povezave.

  • •

    Če uporabljate zaščiteno omrežje, preverite, ali so varnostne informacije pravilne. Če varnostne informacije niso pravilne, znova zaženite nastavitev brezžične povezave.

  • •

    Če brezžično omrežje deluje pravilno, poskusite dostopiti do drugih računalnikov v njem. Če ima omrežje dostop do interneta, se poskusite povezati z internetom prek brezžične povezave.

  • •

    Preverite, ali je za tiskalnik in brezžično dostopno točko uporabljena ista metoda šifriranja (AES ali TKIP; pri omrežjih z zaščito WPA).

  • •

    Preverite, ali je tiskalnik v dosegu brezžičnega omrežja. Pri večini omrežij je lahko tiskalnik oddaljen do 30 m od brezžične dostopne točke (brezžični usmerjevalnik).

  • •

    Poskrbite, da ni oviranj brezžičnega signala. Če so med dostopno točko in tiskalnikom veliki kovinski predmeti, jih odstranite. Zagotovite, da med tiskalnikom in brezžično dostopno točko ni drogov, sten ali kovinskih ali betonskih podpornih stebrov.

  • •

    Preverite, da se tiskalnik ne nahaja v bližini elektronskih naprav, ki bi lahko ovirale brezžični signal. Brezžični signal lahko motijo številne naprave, med drugim motorji, brezžični telefoni, varnostne kamere, druga brezžična omrežja in nekatere naprave Bluetooth.

  • •

    Preverite, ali je gonilnik tiskalnika nameščen v računalniku.

  • •

    Preverite, ali ste izbrali ustrezna tiskalniška vrata.

  • •

    Preverite, ali imata računalnik in tiskalnik vzpostavljeno povezavo z istim brezžičnim omrežjem.

  • •

    V sistemu OS X preverite, ali brezžični usmerjevalnik podpira Bonjour.


Odpravljanje težav

Po končani konfiguraciji brezžične povezave tiskalnik ne tiska

  1. 1.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  2. 2.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  3. 3.

    Preverite, ali brezžično omrežje deluje pravilno.

  4. 4.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.

  5. 5.

    Preverite, ali lahko HP-jev vdelani spletni strežnik tiskalnika odprete iz računalnika v omrežju.


Odpravljanje težav

Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca

  1. 1.

    Požarni zid posodobite z najnovejšo posodobitvijo, ki jo je izdal ustrezni proizvajalec.

  2. 2.

    Če ob namestitvi tiskalnika ali poskusu tiskanja programi zahtevajo dostop do požarnega zida, jim ga dovolite.

  3. 3.

    Začasno izklopite požarni zid in nato namestite brezžični tiskalnik v računalnik. Ko je namestitev prek brezžične povezave končana, omogočite požarni zid.


Odpravljanje težav

Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje

  1. 1.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

  2. 2.

    Natisnite konfiguracijsko stran.

  3. 3.

    Primerjajte SSID na strani o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

  4. 4.

    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Na brezžični tiskalnik ni mogoče povezati več računalnikov

  1. 1.

    Zagotovite, da so ostali računalniki v brezžičnem dosegu in da signala ne blokira nobena ovira. Pri večini omrežij je brezžični doseg do 30 m od brezžične dostopne točke.

  2. 2.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  3. 3.

    Prepričajte se, da neposredne brezžične povezave ne uporablja več kot 5 uporabnikov hkrati.

  4. 4.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  5. 5.

    Preverite, ali brezžično omrežje deluje pravilno.

  6. 6.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.


Odpravljanje težav

Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija

  • •

    Običajno naprave ne morejo biti istočasno povezane v navidezno zasebno in druga omrežja.


Odpravljanje težav

Omrežje ni prikazano na seznamu brezžičnih omrežij

  • •

    Preverite, ali je brezžični usmerjevalnik vklopljen in se napaja.

  • •

    Omrežje je morda skrito. Vendar se je tudi v skrito omrežje mogoče povezati.


Odpravljanje težav

Brezžično omrežje ne deluje

  1. 1.

    Poskrbite, da omrežni kabel ni priključen.

  2. 2.

    Preverite, ali je omrežna komunikacija prekinjena, tako, da v omrežje povežete druge naprave.

  3. 3.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V sistemu OS X se pomaknite na Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ukaz ping, ki naj mu sledi naslov IP usmerjevalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  4. 4.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

    1. a.

      Natisnite konfiguracijsko stran.

    2. b.

      Primerjajte SSID na poročilu o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

    3. c.

      Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Izvedite diagnostični preizkus brezžičnega omrežja

Na nadzorni plošči tiskalnika lahko izvedete diagnostični preskus, da dobite podatke o nastavitvah brezžičnega omrežja.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1

Nadzorna plošča LCD

Nadzorne plošče LCD

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Samodiagnostika

    • •

      Zaženi preskus brezžične povezave

  3. 3.

    Pritisnite gumb V redu, da zaženete preizkus. Tiskalnik natisne preizkusno stran, na kateri so prikazani rezultati preizkusa.


Odpravljanje težav

Zmanjšanje motenj v brezžičnem omrežju

Z naslednjimi nasveti lahko zmanjšate motnje v brezžičnem omrežju:

  • •

    Brezžične naprave hranite stran od velikih kovinskih predmetov, kot so na primer arhivske omare, in drugih elektromagnetnih naprav, kot so mikrovalovne pečice in brezžični telefoni. Ti predmeti lahko motijo radijske signale.

  • •

    Brezžične naprave hranite stran od velikih zidnih in drugih gradbenih konstrukcij. Ti predmeti lahko absorbirajo radijske valove in znižajo jakost signalov.

  • •

    Brezžični usmerjevalnik namestite na osrednje mesto, od koder je mogoče videti brezžične tiskalnike, ki so v omrežju.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bilžnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

OPOMBA:

  • •

    Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.

  • •

    Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.

  • •

    Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.

  • •

    Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bilžnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | ALT+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | ALT+TABULATORKA
Prikaz menija Options (Možnosti) | ALT+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | ALT+O in nato I
Skrivanje ali prikaz okna za krmarjenje | ALT+O in nato T
Tiskanje posamezne teme | ALT+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | ALT+PUščICA LEVO ali ALT+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | ALT+PUščICA DESNO ali ALT+O in nato F
Vklop ali izklop označevanja pri iskanju | ALT+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali ALT+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | ALT+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | ALT+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | ALT+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | PUščICA NAVZGOR in PUščICA NAVZDOL ali tipki PAGE UP in PAGE DOWN
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | TABULATORKA


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | ALT+C
Odpiranje in zapiranje knjige ali mape | ZNAK PLUS (+) in ZNAK MINUS (–) ali PUščICA LEVO in PUščICA DESNO
Izbiranje teme | PUščICA GOR in PUščICA DOL
Prikaz izbrane teme | ENTER


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | ALT+N
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Izbira ključne besede na seznamu | PUščICA GOR in PUščICA DOL
Prikaz povezane teme | ALT+D


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | ALT+S
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Začetek iskanja | ALT+L
Izbira teme na seznamu rezultatov | ALT+T in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | ALT+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | ALT+M
Iskanje samo v naslovih tem | ALT+R


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | ALT+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | ALT+A
Izbiranje teme na seznamu priljubljenih | ALT+P in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Odstranjevanje izbrane teme s seznama | ALT+R


Uporaba pregledovalnika pomoči HTML Help Viewer

Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • •

    Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.

  • •

    Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.

  • •

    Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.

  • •

    Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.

  • •

    Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.

  • •

    Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • •

    Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.

  • •

    Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.

  • •

    Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.

OPOMBA: Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Uporaba pregledovalnika pomoči HTML Help Viewer

Seznam priljubljenih tem pomoči lahko naredite takole

  • 1.

    Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.

  • 2.

    Kliknite kartico Favorites in nato Add (Dodaj).

OPOMBA:

  • •

    Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).

  • •

    Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).

  • •

    Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Uporaba pregledovalnika pomoči HTML Help Viewer

Kopiranje teme pomoči

  • 1.

    V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).

  • 2.

    Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.

  • 3.

    Odprite dokument, v katerega želite prilepiti temo.

  • 4.

    Postavite kazalko tja, kamor želite prilepiti kopirano temo.

  • 5.

    V meniju Edit (Urejanje) kliknite Paste (Prilepi).

OPOMBA: Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Uporaba pregledovalnika pomoči HTML Help Viewer

Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

OPOMBA: Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • •

    Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.

  • •

    Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.

  • •

    Next (Naslednja) prikaže naslednjo temo v kazalu.

  • •

    Previous (Prejšnja) prikaže prejšnjo temo v kazalu.

  • •

    Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.

  • •

    Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.

  • •

    Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.

OPOMBA: Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz | Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse). | Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse). | Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni). | Natisne temo.

OPOMBA: Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.