HP LaserJet Pro MFP M25-M27

Uputstvo za upotrebu


HP LaserJet Pro MFP M25-M27

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 1, 10/2016

Žigovi

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Apple i Apple logotip su žigovi kompanije Apple, Inc, registrovani u SAD i u drugim zemljama.

OS X je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.


Pregled štampača

  • Prikazi štampača
  • Specifikacije štampača
  • Podešavanje hardvera štampača i instalacija softvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Pregled štampača

Prikazi štampača

Ovaj odeljak pruža informacije o sledećim temama:

  • Prednja strana štampača
  • Zadnja strana štampača
  • Prikaz kontrolne table sa LED lampicama (modeli M26a)
  • Prikaz LCD kontrolne table (modeli M26nw)


Pregled štampača

Prednja strana štampača

Prednja strana štampača

1 | Izlazna korpa
2 | Skener
3 | Dugme za uključivanje/isključivanje
4 | Kontrolna tabla (moguće je nagnuti je zbog jednostavnijeg pregledanja; tip zavisi od modela)
5 | Alatka za produžavanje kratkog papira
6 | Ulazna fioka


Pregled štampača

Zadnja strana štampača

Zadnja strana štampača

1 | Otvor za bezbednosnu bravu na kablu
2 | Hi-Speed USB 2.0
3 | Ethernet priključak
4 | Priključak za napajanje


Pregled štampača

Prikaz kontrolne table sa LED lampicama (modeli M26a)

LED kontrolna tabla

1

LED ekran kontrolne table

Na ovom ekranu se prikazuju numerički podaci za zadatke kopiranja.

2

Dugmad sa strelicom nagore [image] i nadole

Pomoću ove dugmadi možete da povećate ili smanjite vrednost koja je prikazana na ekranu.

3

Lampica povećavanja/smanjivanja kopije

Prikazuje da li je aktivna funkcija smanjivanja ili povećavanja kopije.

4

Lampica tamnije/svetlije kopije

Prikazuje da li je aktivna funkcija podešavanja tamnoće kopije.

5

Lampica broja kopija

Prikazuje da li je aktivna funkcija broja kopija.

6

Dugme Setup (Podešavanje)

Pomoću ovog dugmeta možete naizmenično da birate postavke kopiranja po pitanju broja kopija, zatamnjenosti i veličine kopije za svaki zadatak. Podrazumevana opcija je broj kopija. Da biste promenili podrazumevanu postavku za sve zadatke, dođite do postavke, a zatim pritisnite dugme i držite ga pritisnutim 3 sekunde. Kada lampica treperi, podesite postavku. Ponovno pritisnite dugme da biste sačuvali postavku.

7

Dugme Start Copy (Pokreni kopiranje)

Pritisnite ovo dugme da biste pokrenuli zadatak kopiranja.

8

Dugme Cancel (Otkaži)

Pritisnite ovo dugme da biste izvršili sledeće radnje:

  • •

    Otkazivanje zadatka za štampanje dok je štampanje u toku.

  • •

    Vraćanje trenutnih postavki kopiranja na podrazumevane vrednosti kada je štampač pasivan.

  • •

    Izlaz iz režima podrazumevanih postavki kopiranja bez čuvanja vrednosti kada je štampač u režimu podrazumevanih postavki kopiranja.

9

Lampica statusa nivoa tonera

Označava da je nivo tonera u kertridžu nizak.

10

LED lampica za skretanje pažnje

Lampica za skretanje pažnje treperi kada štampač zahteva korisnikovu pažnju, kao što je slučaj kada u štampaču ponestane papira ili kada kertridž sa tonerom treba zameniti.

11

LED lampica spremnosti

Lampica spremnosti neprekidno svetli kada je štampač spreman za štampanje.


Pregled štampača

Prikaz LCD kontrolne table (modeli M26nw)

LCD kontrolna tabla

1

Dugme za bežičnu mrežu (samo za bežične modele)

Ovo dugme služi za otvaranje i kretanje kroz meni Wireless (Bežična mreža) i informacije o stanju bežične mreže.

2

Dugme Setup (Podešavanje)

Koristite ovo dugme da biste otvorili meni Setup (Podešavanje).

3

Dugme sa strelicom nalevo

Ovo dugme služi za kretanje kroz menije ili smanjivanje vrednosti koja je prikazana na ekranu

4

Dugme OK (U redu)

Dugme OK (U redu) služi za sledeće radnje:

  • •

    Otvorite menije kontrolne table.

  • •

    Otvorite meni prikazan na displeju kontrolne table.

  • •

    Izaberite stavku menija.

  • •

    Obrišite neke greške.

  • •

    Započnite štampanje, reagujući na pitanje na kontrolnoj tabli (na primer, kad se poruka Press [OK] to continue (Za nastavak pritisnite dugme „U redu“) pojavi na displeju kontrolne table).

5

Dugme sa strelicom nadesno

Ovo dugme služi za kretanje kroz menije ili povećavanje vrednosti koja je prikazana na displeju.

6

Dugme za uključivanje/isključivanje

Pomoću ovog dugmeta možete da uključite odnosno isključite štampač.

7

Dugme Cancel (Otkaži)

Koristite ovo dugme da biste otkazali zadatak za štampanje ili da biste izašli iz menija kontrolne table.

8

Dugme Copy Settings (Postavke kopiranja)

Koristite ovo dugme da biste otvorili meni Copy Settings (Postavke kopiranja).

9

Dugme Lighter/Darker (Svetlije/tamnije)

Koristite ovo dugme da biste posvetlili ili potamnili otisak na kopijama.

10

Dugme Number of Copies (Broj kopija)

Koristite ovo dugme da biste podesili broj kopija koje treba odštampati.

11

Dugme sa strelicom unazad

Koristite ovo dugme u sledećim slučajevima:

  • •

    Izađite iz menija kontrolne table.

  • •

    Vratite se na prethodni meni u listi podmenija.

  • •

    Vratite se na prethodnu stavku menija u listi podmenija (bez čuvanja promena stavke menija).

12

Dugme Start Copy (Pokreni kopiranje)

Koristite ovo dugme da biste pokrenuli zadatak kopiranja.

13

Dugme ePrint

Koristite ovo dugme da biste otvorili meni Web Services (Mrežne usluge).


Pregled štampača

Specifikacije štampača

VAŽNO:Naredne specifikacije važe u vreme objavljivanja, ali su podložne izmenama. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

  • Tehničke specifikacije
  • Podržani operativni sistemi
  • Mobilna rešenja za štampanje
  • Dimenzije štampača
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Opsezi radnih uslova - okruženja


Pregled štampača

Tehničke specifikacije

Za najnovije informacije pogledajte www.hp.com/support/ljM25-M27mfp.


Pregled štampača

Podržani operativni sistemi

Sledeće informacije odnose se na Windows PCLmS i OS X upravljačke programe za štampanje za konkretne štampače.

Windows: HP alat za instaliranje softvera instalira upravljački program „PCLmS“, u zavisnosti od verzije operativnog sistema Windows, kao i opcioni softver kada se koristi kompletna instalacija. Dodatne informacije potražite u uputstvu za instaliranje softvera.

OS X: Ovaj štampač podržava Mac računare. Preuzmite HP Easy Start sa CD-a za instaliranje upravljačkog programa za štampanje ili sa lokacije 123.hp.com, a zatim pomoću aplikacije HP Easy Start instalirajte HP upravljački i uslužni program za štampanje. Dodatne informacije potražite u uputstvu za instaliranje softvera.

  1. 1.

    Posetite adresu 123.hp.com.

  2. 2.

    Pratite navedene korake da biste preuzeli softver za štampač.

Operativni sistem Instalirani upravljački program za štampanje Napomene

Windows® XP, 32-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows Vista®, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows 7, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows 8, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows 10, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows Server 2003, 32-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Windows Server 2008, 32-bitni i 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Windows Server 2012, 64-bitni, i R2, 64-bitni

Upravljački program „HP PCLmS“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

OS X 10.9 Mavericks, 10.10 Yosemite i 10.11 El Capitan

OS X upravljački program za štampanje i uslužni program za štampanje mogu se preuzeti sa CD-a za instaliranje softvera ili sa lokacije 123.hp.com.

Preuzmite HP Easy Start sa CD-a za instaliranje upravljačkog programa za štampanje ili sa lokacije 123.hp.com, a zatim pomoću aplikacije HP Easy Start instalirajte HP upravljački i uslužni program za štampanje.

  • 1.

    Posetite adresu 123.hp.com.

  • 2.

    Pratite navedene korake da biste preuzeli softver za štampač.

NAPOMENA:Aktuelnu listu podržanih operativnih sistema naći ćete na www.hp.com/support/ljM25-M27mfp gde ćete naći HP-ovu sveobuhvatnu pomoć za štampač.


Pregled štampača

Mobilna rešenja za štampanje

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju jednostavno štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste prikazali celu listu i odredili najbolju opciju, posetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte firmver štampača da bi bile podržane sve funkcije štampanja sa mobilnih uređaja i funkcija ePrint.

  • •

    Wireless Direct (samo za bežične modele)

  • •

    HP ePrint preko e-pošte (zahteva da bude omogućena stavka HP Web Services (HP mrežne usluge) i da štampač bude registrovan na lokaciji HP Connected)

  • •

    HP ePrint softver


Pregled štampača

Dimenzije štampača

Dimenzije osnovnog modela štampača

 | Potpuno zatvoren štampač | Potpuno otvoren štampač
1. Visina | 254 mm | 410 mm
2. Širina | 420 mm | 420 mm
3. Dubina | 266 mm | 365 mm
Težina (sa kertridžima) | 8,2 kg


Pregled štampača

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/support/ljM25-M27mfp .

OPREZ:Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. To će oštetiti štampač i poništiti garanciju.


Pregled štampača

Opsezi radnih uslova - okruženja

Sredina | Preporučuje se | Dozvoljeno je
Temperatura | od 17° do 25°C | od 15° do 30°C
Relativna vlažnost vazduha | 30% do 70% relativne vlažnosti vazduha (RH), bez kondenzacije | 10% do 80% relativne vlažnosti vazduha (RH), bez kondenzacije
Visina | Nije primenljivo | 0 do 3048 m


Pregled štampača

Podešavanje hardvera štampača i instalacija softvera

Osnovna uputstva za podešavanje potražite u Priručniku za početak rada i posteru za podešavanje koje ste dobili uz štampač. Dodatna uputstva potražite na Web lokaciji podrške kompanije HP.

Idite na www.hp.com/support/ljM25-M27mfp za sveobuhvatnu HP pomoć za štampač. Podrška je dostupna za sledeće:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

  • Umetanje papira u ulazno ležište
  • Umetanje papira u ulazno ležište
  • Umetanje i štampanje koverti

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

Umetanje papira u ulazno ležište

NAPOMENA:Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte štos papira. Nemojte razlistavati papir. Na ovaj način se smanjuje zaglavljivanje papira tako što se sprečava da više listova uđe u štampač u isto vreme.

  1. 1.

    Ako nije već otvoreno, otvorite ulazno ležište.

  2. 2.

    Podesite vođice koje naležu i na dužu i na kraću ivicu papira ka spolja.

    Podešavanje vođica ka spolja

  3. 3.

    Umetnite papir u ulazno ležište tako da je okrenut licem nagore i vrhom ka unutrašnjosti ležišta.

    Orijentacija papira u ležištu zavisi od vrste zadatka za štampanje. Za dodatne informacije pogledajte tabelu u nastavku.

    Umetnite papir u ležište

  4. 4.

    Podesite vođice ka unutra tako da fino nalegnu na papir.

    Podešavanje vođica ka unutra

Tip papira | Režim za dvostrano štampanje | Umetanje papira
Odštampani papir ili memorandum | 1-strano ili 2-strano štampanje | Okrenut nagore Gornja ivica prema štampaču
Bušeni | 1-strano ili 2-strano štampanje | Okrenut nagore Rupe prema levoj strani štampača


Ležišta za papir

Umetanje papira u ulazno ležište

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje ležišta za papir male veličine


Ležišta za papir

Podešavanje ležišta za papir male veličine

Za štampanje na medijima kraćim od 185 mm (7,3 inča) koristite alatku za produžavanje kratkog medija da biste podesili ulazno ležište.

  1. 1.

    Uklonite alatku za produžavanje kratkog medija iz prostora za skladištenje koji se nalazi na desnoj strani dela za umetanje medija.

    Uklanjanje alatke za produžavanje kratkog medija

  2. 2.

    Pričvrstite alatku za vođicu duže ivice papira na ulazno ležište.

    Postavljanje alatke za produžavanje na ležište

  3. 3.

    Stavite papir u ležište, a zatim podesite vođice tako da fino nalegnu na papir.

    Umetnite papir u ležište

  4. 4.

    Gurnite papir u uređaj do kraja, a zatim pomerite vođicu duže ivice papira tako da alatka pruža podršku papiru.

    Guranje alatke za produžavanje

  5. 5.

    Kada dovršite štampanje na kratkom papiru, uklonite alatku za produžavanje kratkog papira iz ulaznog ležišta, a zatim je postavite u prostor za skladištenje.

    Umetanje alatke za produžavanje kratkog medija


Ležišta za papir

Umetanje i štampanje koverti

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Štampanje koverata
  • Položaj koverte


Ležišta za papir

Uvod

Sledeće informacije opisuju kako se štampaju i umeću koverte. Za najbolji rad, u ležište za prioritetno ubacivanje treba umetnuti samo koverte od 5 mm (4 do 6 koverti), a u ulazno ležište samo 10 koverti.

Da biste štampali na kovertama, pratite sledeće korake da biste izabrali odgovarajuće postavke u upravljačkom programu štampača.


Ležišta za papir

Štampanje koverata

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), pa Print (Štampanje), pa izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.

  4. 4.

    Na padajućoj listi Paper source (Izvor papira) izaberite odgovarajuće ležište.

  5. 5.

    Na padajućoj listi Media (Medijum), izaberite stavku Envelope (Koverta).

  6. 6.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta).

  7. 7.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Ležišta za papir

Položaj koverte

Umetnite koverte u ulazno ležište tako da budu okrenute nagore, a da kraća ivica s adresom primaoca bude okrenuta prema štampaču.

Položaj koverte


Potrošni materijal, dodatna oprema i delovi

  • Naručivanje potrošnog materijala, dodatne opreme i delova
  • Zamena kertridža sa tonerom

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Potrošni materijal, dodatna oprema i delovi

Naručivanje potrošnog materijala, dodatne opreme i delova

Ovaj odeljak pruža informacije o sledećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Delovi koje korisnik samostalno popravlja


Potrošni materijal, dodatna oprema i delovi

Naručivanje

Naručivanje potrošnog materijala i papira | www.hp.com/go/suresupply
Naručivanje originalnih HP delova ili dodatne opreme | www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj su dostupne opcije za kupovinu originalnog HP potrošnog materijala.


Potrošni materijal, dodatna oprema i delovi

Potrošni materijal i dodatna oprema

Deo | Opis | Broj kertridža | Broj dela
Potrošni materijal
HP 79A originalni LaserJet kertridž sa crnim tonerom | Zamena kertridža sa crnim tonerom za modele M25–M27 | 79A | CF279A


Potrošni materijal, dodatna oprema i delovi

Delovi koje korisnik samostalno popravlja

Delovi za popravku od strane korisnika (CSR) dostupni su za mnoge HP LaserJet štampače kako bi se skratilo vreme popravke. Više informacija o CSR programu i prednostima možete pronaći na lokacijama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalne HP rezervne delove možete naručiti sa lokacije www.hp.com/buy/parts ili tako što ćete se obratiti HP ovlašćenom servisu ili službi za podršku. Prilikom naručivanja biće potrebno jedno od sledećeg: broj dela, serijski broj (nalazi se na zadnjoj strani štampača), broj proizvoda ili naziv štampača.

  • •

    Delove koji su označeni kao Obavezno menja korisnik, morate sami da postavite, osim ako niste spremni da platite HP serviseru da izvrši popravku. Za ove delove HP izjava o garanciji ne pokriva dolazak radi servisiranja niti slanje delova u servis.

  • •

    Delove sa oznakom Opciono menja korisnik, a takođe ih može postaviti HP serviser na vaš zahtev bez dodatnih troškova sve dok je uređaj pod garancijom.


Potrošni materijal, dodatna oprema i delovi

Zamena kertridža sa tonerom

  • Uvod
  • Informacije o kertridžu sa tonerom
  • Uklanjanje i zamena kertridža sa tonerom


Potrošni materijal, dodatna oprema i delovi

Uvod

Sledeće informacije pružaju detalje o kertridžu sa tonerom za ovaj štampač i sadrže uputstva za njegovu zamenu.


Potrošni materijal, dodatna oprema i delovi

Informacije o kertridžu sa tonerom

Ovaj štampač pokazuje kada je nivo tonera u kertridžu nizak ili veoma nizak. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite rezervni kertridž kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv.

Za kupovinu kertridža ili proveru kompatibilnosti kertridža sa štampačem posetite lokaciju HP SureSupply na adresi www.hp.com/go/suresupply. Dođite do dna stranice i proverite da li je ispravna zemlja/region.

Deo | Opis | Broj kertridža | Broj dela
HP 79A originalni LaserJet kertridž sa crnim tonerom | Zamena kertridža sa crnim tonerom za modele M25–M27 | 79A | CF279A

NAPOMENA:Kertridži sa tonerom visokog učinka sadrže više tonera od standardnih kertridža u cilju štampanja većeg broja stranica. Više informacija potražite na lokaciji www.hp.com/go/learnaboutsupplies.

Ne vadite kertridž sa tonerom iz pakovanja dok ne dođe vreme da se zameni.

OPREZ:Da biste sprečili oštećenje kertridža sa tonerom, ne izlažite ga svetlu duže od nekoliko minuta. Ako morate na duže vreme da uklonite kertridž sa tonerom iz štampača, pokrijte zeleni bubanj za obradu slike.

Sledeća ilustracija prikazuje komponente kertridža sa tonerom.

Komponente kertridža sa tonerom

1 | Bubanj za obradu slike OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju mogu da prouzrokuju probleme sa kvalitetom štampe.
2 | Memorijski čip

OPREZ:Ako se toner prospe po odeći, obrišite ga suvom krpom i operite odeću u hladnoj vodi. Ukoliko budete koristili vrelu vodu, tkanina će upiti boju.

NAPOMENA:Informacije o recikliranju iskorišćenih kertridža s tonerom nalaze se u kutiji kertridža.


Potrošni materijal, dodatna oprema i delovi

Uklanjanje i zamena kertridža sa tonerom

  1. 1.

    Podignite sklop skenera.

    Otvaranje gornjeg poklopca

  2. 2.

    Izvadite istrošeni kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  3. 3.

    Izvadite nov kertridž sa tonerom iz kese. Istrošeni kertridž sa tonerom stavite u kesu za recikliranje.

    Otvaranje pakovanja novog kertridža sa tonerom

  4. 4.

    Uhvatite obe strane kertridža sa tonerom i rasporedite toner blagim mućkanjem kertridža.

    OPREZ:Ne dodirujte poklopac na površini valjka.

    Nežno protresite kertridž sa tonerom.

  5. 5.

    Savijte jezičak sa leve strane kertridža dok se ne slomi. Vucite jezičak sve dok traku u potpunosti ne izvadite iz kasete s tonerom. Vratite jezičak i traku u kutiju kertridža sa tonerom da biste ga vratili radi recikliranja.

  6. 6.

    Postavite novi kertridž sa tonerom dok čvrsto ne legne na predviđeno mesto.

    Instaliranje kertridža s tonerom

  7. 7.

    Zatvorite sklop skenera.

    Zatvaranje sklopa skenera


Štampanje

  • Zadaci za štampanje (Windows)
  • Zadaci za štampanje (OS X)
  • Štampanje sa prenosnih uređaja

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Štampanje

Zadaci za štampanje (Windows)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (Windows)
  • Ručno dvostrano štampanje (Windows)
  • Štampanje više stranica na listu (Windows)
  • Izbor tipa papira (Windows)
  • Dodatne informacije o štampanju


Štampanje

Štampanje (Windows)

Sledeća procedura opisuje proces osnovnog štampanja u operativnom sistemu Windows.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

  3. 3.

    U upravljačkom programu kliknite na kartice ili ih dodirnite da biste podesili dostupne opcije.

  4. 4.

    Kliknite na dugme OK (U redu)ili ga dodirnite da biste se vratili u dijalog Print (Štampanje). U ovom ekranu izaberite broj primeraka koje želite da štampate.

  5. 5.

    Kliknite na dugme OK (U redu) ili ga dodirnite da biste odštampali zadatak.


Štampanje

Ručno dvostrano štampanje (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite ili dodirnite karticu Layout (Raspored).

    Kartica Layout (Raspored)

  4. 4.

    Iz padajuće liste Print on Both Sides Manually (Štampanje sa obe strane, ručno) izaberite odgovarajuću opciju za dvostrano štampanje, a zatim kliknite na dugme OK (U redu) ili ga dodirnite.

    Opcija za ručno štampanje sa obe strane

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu) ili ga dodirnite. Uređaj će najpre odštampati prvu stranu svih stranica dokumenta.

    Dijalog Print (Štampanje)

  6. 6.

    Uzmite naslagane odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.

    Stavite odštampane stranice u ležište

  7. 7.

    Na računaru kliknite na dugme OK (U redu) da biste odštampali drugu stranu zadatka.

  8. 8.

    Ako se to od vas traži, za nastavak štampanja dodirnite ili pritisnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite na karticu Layout (Raspored) ili je dodirnite.

    Kartica Layout (Raspored)

  4. 4.

    Iz padajuće liste Orientation (Položaj) izaberite odgovarajuću opciju.

  5. 5.

    Iz padajuće liste Pages per sheet (Stranica po listu) izaberite tačan broj stranica po listu, a zatim kliknite na dugme Advanced (Više opcija) ili ga dodirnite.

    Opcija Pages per sheet (Stranica po listu)

  6. 6.

    Iz padajuće liste Pages per Sheet Layout (Raspored stranica po listu) izaberite odgovarajuću opciju.

    Opcija Pages per Sheet Layout (Raspored stranica po listu)

  7. 7.

    Iz padajuće liste Page Borders (Okviri stranice) izaberite odgovarajuću opciju, kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Advanced Options (Napredne opcije), a zatim kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Properties (Svojstva) ili Preferences (Izbori).

    Opcije za okvire stranice

  8. 8.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu) ili ga dodirnite.

    Dijalog Print (Štampanje)


Štampanje

Izbor tipa papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite uređaj iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) kako biste otvorili upravljački program štampača.

    NAPOMENA:Naziv dugmeta zavisi od softvera.

    Ekran za biranje uređaja

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

    Kartica Paper/Quality (Papir/kvalitet)

  4. 4.

    Iz padajuće liste Media: (Medij:) izaberite odgovarajuću vrstu papira, a zatim kliknite na dugme OK (U redu) ili ga dodirnite kako biste zatvorili dijalog Properties (Svojstva) ili Preferences (Izbori).

    Opcije za medij

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).

    Dijalog Print (Štampanje)


Štampanje

Dodatne informacije o štampanju

Posetite Web lokaciju za podršku za ovaj proizvod na adresi www.hp.com/support; tamo ćete pronaći i detalje za izvršavanje konkretnih zadataka štampanja, kao što su:

  • •

    Izbor formata papira

  • •

    Izbor orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Izbor postavki za štampanje

  • •

    Izbor ivica strane


Štampanje

Zadaci za štampanje (OS X)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (OS X)
  • Ručno dvostrano štampanje (OS X)
  • Štampanje više stranica na listu (OS X)
  • Izbor tipa papira (OS X)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (OS X)

Sledeća procedura opisuje proces osnovnog štampanja za OS X.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili Copies & Pages (Kopije i stranice), a zatim izaberite druge menije za podešavanje postavki štampanja.

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Ručno dvostrano štampanje (OS X)

NAPOMENA:Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Manual Duplex (Ručno dvostrano štampanje).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na polje Manual Duplex (Ručno dvostrano štampanje), zatim izaberite neku od opcija povezivanja.

  5. 5.

    Kliknite na dugme Print (Odštampaj).

  6. 6.

    Uređaj će prvo odštampati prvu stranu svih stranica u dokumentu.

  7. 7.

    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole.

  8. 8.

    Na računaru kliknite na dugme Continue (Nastavi) ili na dugme OK (U redu) (ako se prikaže prozor sa pitanjem, pogledajte 9. korak) da biste odštampali drugu stranu dokumenta koji se štampa u ovom zadatku.

  9. 9.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Layout (Raspored).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    U padajućoj listi Pages per sheet (Broj stranica po listu) izaberite koliko stranica želite da odštampate na svakom listu.

  5. 5.

    U oblasti Layout Direction (Smer rasporeda) izaberite raspored i položaj stranica na listu.

  6. 6.

    Pomoću menija Borders (Okviri) izaberite tip okvira koji će se štampati oko svake stranice na listu.

  7. 7.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Izbor tipa papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite proizvod.

  3. 3.

    Kliknite na Show Details (Prikaži detalje), otvorite listu padajućeg menija i kliknite na Paper/Quality (Papir/kvalitet).

  4. 4.

    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Dodatni zadaci za štampanje

Posetite lokaciju www.hp.com/support/ljM25-M27mfp.

Dostupna su uputstva za obavljanje konkretnih zadataka za štampanje, kao što su:

  • •

    Kreiranje i upotreba prečica ili početnih postavki za štampanje

  • •

    Biranje formata papira ili korišćenje prilagođenog formata papira

  • •

    Biranje orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Promena veličine dokumenta zbog uklapanja u određeni format papira

  • •

    Štampanje prve ili poslednje stranice dokumenta na drugačijem papiru

  • •

    Štampanje vodenih žigova na dokumentu


Štampanje

Štampanje sa prenosnih uređaja

http://www.hp.com http://www.hpe.com http://www.compaq.com


Štampanje

Uvod

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju jednostavno štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste prikazali celu listu i odredili najbolju opciju, posetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte firmver štampača da bi bile podržane sve funkcije štampanja sa mobilnih uređaja i funkcija ePrint.

  • Uvod
  • Wireless Direct (samo za bežične modele)
  • HP ePrint preko e-pošte
  • HP ePrint softver
  • Android ugrađeno štampanje


Štampanje

Wireless Direct (samo za bežične modele)

Wireless Direct omogućava štampanje sa bežičnog mobilnog uređaja bez povezivanja na mrežu ili Internet.

NAPOMENA:Funkcija Wireless Direct nije podržana na svim operativnim sistemima mobilnih uređaja.

NAPOMENA:Na mobilnim uređajima koji ne podržavaju Wireless Direct funkciju, Wireless Direct veza omogućava samo štampanje. Nakon upotrebe funkcije Wireless Direct za potrebe štampanja, potrebno je da ponovo povežete uređaj sa lokalnom mrežom da biste pristupili Internetu.

Sledeći uređaji i računarski operativni sistemi podržavaju funkciju Wireless Direct:

  • •

    Tableti i telefoni sa operativnim sistemom Android 4.0 i novijim verzijama sa instaliranim programskim dodatkom HP Print Service ili Mopria za mobilno štampanje

  • •

    Većina računara, tableta i prenosnih računara sa operativnim sistemom Windows 8.1 na kojima je instaliran HP upravljački program za štampanje

Sledeći uređaji i računarski operativni sistemi ne podržavaju funkciju Wireless Direct, ali mogu da izvršavaju štampanje na štampaču koji je podržava:

  • •

    Apple iPhone i iPad

  • •

    Mac računari sa operativnim sistemom OS X

Dodatne informacije o Wireless Direct štampanju potražite na adresi www.hp.com/go/wirelessprinting.

Funkcija Wireless Direct može se omogućiti ili onemogućiti preko kontrolne table štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje i onemogućavanje funkcije Wireless Direct
  • Promena Wireless Direct naziva štampača


Štampanje

Omogućavanje i onemogućavanje funkcije Wireless Direct

Funkcija Wireless Direct najpre treba da bude omogućena preko ugrađenog Web servera (EWS) štampača.

1

LCD kontrolna tabla

  1. 1.

    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      Wireless Menu (Meni bežične mreže)

    • •

      Wireless Direct (Direktni pristup bežičnoj mreži)

  3. 3.

    Izaberite opciju On (Uključeno), a zatim pritisnite dugme OK (U redu). Proizvod će sačuvati postavku, a prikaz na kontrolnoj tabli će se vratiti na meni Wireless Direct Settings (Postavke za bežično direktno štampanje).


Štampanje

Promena Wireless Direct naziva štampača

Pratite ovaj postupak da biste promenili Wireless Direct naziv štampača pomoću ugrađenog HP Web servera (EWS):

Prvi korak: Otvaranje ugrađenog HP Web servera

1

LCD kontrolna tabla

  1. 1.

    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

Drugi korak: Promena Wireless Direct naziva

  1. 1.

    Izaberite karticu Networking (Umrežavanje).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Wireless Direct Setup (Podešavanje Wireless Direct veze).

  3. 3.

    U polje Name (SSID) (Naziv (SSID)) unesite novi naziv.

  4. 4.

    Kliknite na dugme Apply (Primeni).


Štampanje

HP ePrint preko e-pošte

Koristite opciju HP ePrint za štampanje dokumenata tako što ćete ih u obliku priloga u e-poruci poslati na e-adresu štampača sa bilo kog uređaja na kome je omogućena e-pošta.

Da biste koristili opciju HP ePrint, štampač mora da ispuni sledeće zahteve:

  • •

    Štampač mora biti povezan na žičnu ili bežičnu mrežu i mora imati pristup Internetu.

  • •

    Na štampaču moraju biti omogućene HP mrežne usluge, a štampač mora biti registrovan na lokaciji HP Connected.

    Obavite sledeću proceduru da biste omogućili HP mrežne usluge i da biste se registrovali na lokaciji HP Connected:

    1

    LCD kontrolna tabla

    Kontrolne table s LCD ekranom

    • 1.

      Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    • 2.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

    • 3.

      Kliknite na karticu HP Web Services (HP mrežne usluge), a zatim na Enable (Omogući). Štampač omogućava mrežne usluge, a zatim štampa stranicu sa informacijama.

      Stranica sa informacijama sadrži šifru štampača koju ćete koristiti za registrovanje HP štampača na lokaciji HP Connected.

    • 4.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.


Štampanje

HP ePrint softver

Softver HP ePrint olakšava štampanje sa Windows ili Mac stonog ili prenosnog računara na svakom štampaču koji podržava uslugu HP ePrint. Ovaj upravljački program olakšava pronalaženje štampača sa omogućenom uslugom HP ePrint koji su registrovani na vašem HP Connected nalogu. Odredišni HP štampač može se nalaziti u vašoj kancelariji ili bilo gde u svetu.

  • •

    Windows: Nakon instalacije softvera, otvorite opciju Print (Odštampaj) u aplikaciji, a zatim sa liste instaliranih štampača izaberite HP ePrint. Kliknite na dugme Properties (Svojstva) da biste konfigurisali opcije štampanja.

  • •

    OS X: Nakon instalacije softvera, izaberite File (Datoteka), Print (Odštampaj), a zatim izaberite strelicu pored stavke PDF (u donjem levom uglu ekrana upravljačkog programa). Izaberite stavku HP ePrint.

U operativnom sistemu Windows, HP ePrint softver podržava i TCP/IP štampanje na lokalnim mrežnim štampačima na mreži (LAN ili WAN) koji podržavaju UPD PostScript®.

I Windows i OS X podržavaju IPP štampanje na uređajima sa podrškom za ePCL koji su povezani na LAN ili WAN mrežu.

Takođe, i Windows i OS X podržavaju štampanje PDF dokumenata na javnim lokacijama za štampanje, kao i štampanje pomoću softvera HP ePrint preko e-pošte i „oblaka“.

Upravljačke programe i informacije potražite na lokaciji www.hp.com/go/eprintsoftware.

NAPOMENA:U operativnom sistemu Windows, upravljački program za štampanje u okviru softvera HP ePrint je HP ePrint + JetAdvantage.

NAPOMENA:HP ePrint softver je uslužni program za PDF tok posla za OS X i tehnički gledano nije upravljački program za štampanje.

NAPOMENA:Softver HP ePrint ne podržava štampanje sa USB uređaja.


Štampanje

Android ugrađeno štampanje

﻿Ugrađeno rešenje za štampanje kompanije HP za Android i Kindle omogućava mobilnim uređajima da automatski pronađu HP štampače koji su ili na bežičnoj mreži ili u dometu bežičnog opsega za direktno bežično štampanje i da štampaju na njima.

Štampač mora biti povezan sa istom mrežom (podmrežom) na koju je povezan Android uređaj.

Rešenje za štampanje je ugrađeno u mnoge verzije operativnog sistema.

NAPOMENA:Ako štampanje nije dostupno na uređaju, idite na Google Play > Android aplikacije i instalirajte programski dodatak HP Print Service.

Više informacija o načinu korišćenja funkcije Android ugrađenog štampanja i spisak podržanih Android uređaja potražite na adresi www.hp.com/go/LaserJetMobilePrinting.


Kopiranje

  • Pravljenje kopija
  • Obostrano kopiranje (dupleks)

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Kopiranje

Pravljenje kopija

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na kontrolnoj tabli uređaja pritisnite dugme Podešavanje [image] i proverite da li svetli lampica Broj kopija [image].

  4. 4.

    Pomoću dugmadi sa strelicom podesite broj kopija.

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

Kontrolne table s LCD ekranom

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na uređaju.

  2. 2.

    Zatvorite skener.

  3. 3.

    Na kontrolnoj tabli uređaja pritisnite dugme Broj kopija [image].

  4. 4.

    Izaberite broj kopija.

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.


Kopiranje

Obostrano kopiranje (dupleks)

Ovaj odeljak pruža informacije o sledećim temama:

  • Ručno dvostrano kopiranje


Kopiranje

Ručno dvostrano kopiranje

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

LED i LCD kontrolne table:

  1. 1.

    Položite originalni dokument licem nadole na staklo skenera tako da gornji levi ugao dokumenta bude na gornjem levom uglu stakla. Zatvorite skener.

  2. 2.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

  3. 3.

    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole, vrhom stranice ka unutrašnjosti ulaznog ležišta.

  4. 4.

    Okrenite originalni dokument na staklu skenera da biste kopirali drugu stranu.

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

  6. 6.

    Ponavljajte ovaj postupak sve dok ne skenirate sve stranice.


Skeniranje

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Scan (OS X)

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

Pomoću softvera HP Scan pokrenite štampanje sa svog računara. Skenirane slike možete sačuvati u obliku datoteke ili ih poslati nekoj drugoj aplikaciji.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na računaru kliknite na Start, a zatim na Programs (Programi) (ili na All Programs (Svi programi) u operativnom sistemu Windows XP).

  3. 3.

    Kliknite na HP, a zatim izaberite vaš štampač.

  4. 4.

    Izaberite HP Scan (HP skeniranje), zatim izaberite prečicu za skeniranje i po potrebi podesite postavke.

  5. 5.

    Kliknite na stavku Scan (Skeniraj).

NAPOMENA:Kliknite na stavku More (Još) ako vam je potrebno više opcija.

Kliknite na stavku Create New Scan Shortcut (Kreiraj novu prečicu za skeniranje) da biste kreirali prilagođen skup postavki i sačuvali ga na listi prečica.


Skeniranje

Skeniranje pomoću softvera HP Scan (OS X)

Pomoću HP softvera za skeniranje pokrenite skeniranje sa vašeg računara.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na računaru pokrenite program HP Easy Scan koji se nalazi u fascikli Applications (Aplikacije).

  3. 3.

    Pratite uputstva na ekranu kako biste obavili skeniranje dokumenta.

  4. 4.

    Kada obavite skeniranje svih stranica, kliknite na File (Datoteka), a zatim na Save (Sačuvaj) da biste ih sačuvali kao datoteku.


Upravljanje štampačem

  • Menjanje tipa veze štampača (Windows)
  • Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)
  • Napredno konfigurisanje pomoću aplikacije HP Utility za OS X
  • Podešavanje postavki IP mreže
  • Bezbednosne funkcije štampača
  • Podešavanja štednje energije
  • Ažuriranje firmvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Upravljanje štampačem

Menjanje tipa veze štampača (Windows)

Ako već koristite štampač i želite da promenite način na koji je povezan, upotrebite prečicu Reconfigure your HP Device (Ponovo podesite svoj HP uređaj) za menjanje veze. Na primer, možete ponovo konfigurisati štampač tako da koristi drugu adresu bežične mreže, da se poveže na žičnu ili bežičnu mrežu ili možete promeniti mrežnu vezu u USB vezu. Konfiguraciju možete promeniti bez ubacivanja CD-a koji ste dobili uz štampač. Kada izaberete vrstu veze koju želite da uspostavite, program se prebacuje direktno na deo postupka podešavanja štampača u kom je potrebno izvršiti promene.


Upravljanje štampačem

Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)

Pomoću ugrađenog HP Web servera možete da upravljate funkcijama štampanja sa računara umesto sa kontrolne table štampača.

Ugrađeni HP Web server radi kada je štampač povezan sa mrežom zasnovanom na IP protokolu. Ugrađeni HP Web server ne podržava veze štampača zasnovane na IPX protokolu. Nije vam neophodan pristup Internetu da biste otvorili i koristili ugrađeni HP Web server.

Kada je štampač povezan na mrežu, ugrađeni HP Web server automatski postaje dostupan.

NAPOMENA:HP Device Toolbox (Kutija s alatkama za HP uređaj) je softver koji se koristi za povezivanje na ugrađeni HP Web server kada je štampač povezan sa računarom preko USB veze. On će biti dostupan samo ukoliko ste prilikom instalacije štampača na računar izabrali punu instalaciju. Od toga kako je uređaj povezan zavisi hoće li sve funkcije biti dostupne.

NAPOMENA:Ugrađeni HP Web server ne može se koristiti ako je na mreži aktiviran zaštitni zid.

Prvi način: Otvaranje ugrađenog HP Web servera (EWS) iz Start menija

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu HP štampača, a zatim kliknite na stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

Drugi način: Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

  1. 1.

    Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

Kartica ili odeljak Opis

Kartica Home (Glavni ekran)

Sadrži informacije o štampaču, stanju i konfiguraciji.

  • •

    Device Status (Status uređaja): Prikazuje status štampača i približni preostali vek trajanja HP potrošnog materijala u procentima.

  • •

    Supplies Status (Status potrošnog materijala): Prikazuje procenat preostalog radnog veka HP potrošnog materijala. Stvarni preostali radni vek potrošnog materijala može se razlikovati. Razmislite o tome da pripremite zamenu za potrošni materijal kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Potrošni materijal ne mora da se zameni osim ako kvalitet štampanja nije postao neprihvatljiv.

  • •

    Device Configuration (Konfiguracija uređaja): Prikazuje informacije koje se mogu pronaći na stranici sa konfiguracijom štampača.

  • •

    Network Summary (Pregled mreže): Prikazuje informacije koje se mogu naći na stranici sa mrežnim podešavanjima štampača.

  • •

    Reports (Izveštaji): Omogućava štampanje stranice sa konfiguracijom i stranice sa stanjem potrošnog materijala koje štampač generiše.

  • •

    Event Log (Evidencija događaja): Prikazuje listu svih događaja i grešaka u vezi sa štampačem.

Kartica System (Sistem)

Pruža mogućnost konfigurisanja štampača sa računara.

  • •

    Device Information (Informacije o uređaju): Sadrži osnovne informacije o štampaču i kompaniji.

  • •

    Paper Setup (Podešavanje papira): Omogućava izmene podrazumevanih postavki štampača u vezi sa papirom.

  • •

    EcoSMART konzola: Promenite podrazumevane vrednosti za vreme za ulazak u režim mirovanja ili u režim automatskog isključivanja. Možete da promenite događaje koji vraćaju proizvod u aktivno stanje.

  • •

    Paper Types (Vrste papira): Omogućava podešavanje režima štampanja u skladu sa vrstama papira koje štampač podržava.

  • •

    System Setup (Sistemska podešavanja): Omogućava menjanje podrazumevanih sistemskih postavki štampača.

  • •

    Service (Servisiranje): Izvodi proceduru čišćenja štampača.

  • •

    Product Security (Bezbednost proizvoda): Omogućava postavljanje ili menjanje administratorske lozinke.

Kartica Networking (Umrežavanje)

(Samo za štampače koji su povezani na mrežu)

Omogućava menjanje mrežnih postavki sa računara.

Administratori mreže mogu koristiti ovu karticu za kontrolisanje mrežnih postavki štampača kada je povezan na mrežu zasnovanu na IP protokolu. Takođe, omogućava administratoru mreže da podesi funkcionalnost direktnog štampanja preko bežične mreže. Ova kartica se ne pojavljuje ako je štampač direktno povezan na računar.

Kartica HP Web Services (HP mrežne usluge)

Pomoću ove kartice podesite i koristite različite mrežne alatke za štampač.


Upravljanje štampačem

Napredno konfigurisanje pomoću aplikacije HP Utility za OS X

Koristite HP Utility da biste proverili status štampača, odnosno da biste videli ili promenili postavke štampača preko računara.

Program HP Utility možete koristiti ako je štampač povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Pokretanje programa HP Utility
  • Funkcije softvera HP Utility


Upravljanje štampačem

Pokretanje programa HP Utility

U aplikaciji Finder (Pretraživač) kliknite na Applications (Aplikacije), zatim kliknite na HP, a zatim kliknite na HP Utility.

Ako se stavka HP Utility (HP uslužni program) ne nalazi na listi, otvorite je pomoću sledeće procedure:

  1. 1.

    Na računaru otvorite meni Apple [image], kliknite na meni System Preferences (Sistemski izbori), a zatim i na ikonu Print & Fax (Štampanje i faks) ili Print & Scan (Štampanje i skeniranje).

  2. 2.

    Izaberite uređaj na levoj strani prozora.

  3. 3.

    Kliknite na dugme Options & Supplies (Opcije i potrošni materijal).

  4. 4.

    Kliknite na karticu Utility (Uslužni program).

  5. 5.

    Kliknite na dugme Open Printer Utility (Otvori uslužni program štampača).


Upravljanje štampačem

Funkcije softvera HP Utility

Traka sa alatkama HP Utility obuhvata sledeće stavke:

  • •

    Devices (Uređaji): Kliknite na ovo dugme da bi se prikazali ili sakrili Mac uređaji koje je pronašao HP Utility.

  • •

    All Settings (Sve postavke): Kliknite na ovo dugme da biste se vratili na HP Utility glavnu stranicu.

  • •

    HP Support (HP služba za podršku): Kliknite na ovo dugme da biste otvorili pregledač i posetili Web lokaciju HP službe za podršku.

  • •

    Supplies (Potrošni materijal): Kliknite na ovo dugme da biste otvorili Web lokaciju HP SureSupply.

  • •

    Registration (Registracija): Kliknite na ovo dugme da biste otvorili Web lokaciju HP registracije.

  • •

    Recycling (Recikliranje): Kliknite na ovo dugme da biste otvorili Web lokaciju HP Planet Partners Recycling Program.

Program HP Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu All Settings (Sve postavke). U sledećoj tabeli opisani su zadaci koje možete obavljati pomoću programa HP Utility.

Meni | Deo | Opis
Information And Support (Informacije i podrška) | Supplies Status (Stanje potrošnog materijala) | Prikazuje stanje potrošnog materijala u uređaju i sadrži veze za naručivanje potrošnog materijala na mreži.
 | Device Information (Informacije o uređaju) | Prikazuje informacije o trenutno izabranom proizvodu, što obuhvata servisni ID uređaja (ako je dodeljen), verziju firmvera (FW Version), serijski broj i IP adresu.
 | HP Connected | Pristupite Web lokaciji HP Connected.
Information (Informacije) | Message Center (Centar za poruke) | Prikazuje događaje grešaka koje su se dogodile na uređaju.
Postavke štampača | Auto-off (Automatsko isključivanje) | Konfigurisanje proizvoda da se automatski isključi nakon određenog perioda neaktivnosti. Možete podesiti broj minuta nakon kojih će se uređaj isključiti.
 | Network Settings (Mrežne postavke) | Konfigurisanje mrežnih postavki, poput IPv4, IPv6, Bonjour i drugih postavki.
 | Supplies Management (Upravljanje potrošnim materijalom) | Konfigurisanje kako će se uređaj ponašati kada potrošni materijal bude pri kraju predviđenog trajanja.
 | Trays Configuration (Konfiguracija ležišta) | Omogućava promenu formata i vrste papira u svakom ležištu.
 | Additional Settings (Dodatne postavke) | Otvara ugrađeni HP Web server (EWS) za uređaj. NAPOMENA:USB veze nisu podržane.


Upravljanje štampačem

Podešavanje postavki IP mreže

  • Uvod
  • Odricanje deljenja štampača
  • Pregled i promena mrežnih postavki
  • Promena imena štampača na mreži
  • Ručno podesite IPv4 TCP/IP parametre iz kontrolne table


Upravljanje štampačem

Uvod

U sledećim odeljcima ćete pronaći informacije o konfigurisanju mrežnih postavki štampača.


Upravljanje štampačem

Odricanje deljenja štampača

HP ne podržava peer-to-peer umrežavanje, pošto je u pitanju karakteristika Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Posetite Microsoft na www.microsoft.com.


Upravljanje štampačem

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni HP Web server.

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

  2. 2.

    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Promenite postavke po potrebi.


Upravljanje štampačem

Promena imena štampača na mreži

Ako želite da promenite ime štampača na mreži kako bi bilo jedinstveno kada se koristi za identifikaciju, koristite ugrađeni HP Web server.

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Na kontrolnoj tabli štampača pritisnite dugme OK (U redu). Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču pojavi poruka There is a problem with this website’s security certificate (Postoji problem sa bezbednosnim certifikatom ove Web lokacije) kada probate da otvorite EWS, kliknite na Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)).

      Ako izaberete stavku Continue to this website (not recommended) (Nastavi do ove Web lokacije (ne preporučuje se)), nećete dovesti u pitanje bezbednost računara dok koristite EWS za HP štampač.

  2. 2.

    Otvorite karticu System (Sistem).

  3. 3.

    Na stranici Device Information (Informacije o uređaju) podrazumevano ime štampača navedeno je u polju Device Name (Ime uređaja). Ovo ime možete da promenite kako bi bilo jedinstveno za identifikaciju štampača.

    NAPOMENA:Popunjavanje ostalih polja na ovoj stranici je opcionalno.

  4. 4.

    Kliknite na dugme Apply (Primeni) da biste sačuvali promene.


Upravljanje štampačem

Ručno podesite IPv4 TCP/IP parametre iz kontrolne table

Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme OK (U redu).

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      IPv4 Config Method (IPV4 metod konfigurisanja)

    • •

      Ručno

  3. 3.

    Pomoću tastera sa strelicama i dugmeta OK (U redu) unesite IP adresu, podmrežnu masku i podrazumevani mrežni prolaz, pa dodirnite dugme OK (U redu) da biste sačuvali promene.


Upravljanje štampačem

Bezbednosne funkcije štampača

http://www.hp.com http://www.hpe.com http://www.compaq.com


Upravljanje štampačem

Uvod

Štampač poseduje nekoliko bezbednosnih funkcija koje određuju ko ima pristup postavkama konfiguracije, štite podatke i sprečavaju pristup dragocenim hardverskim komponentama.

  • Uvod
  • Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera


Upravljanje štampačem

Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera

Dodelite administratorsku lozinku za pristup štampaču i ugrađenom HP Web serveru tako da neovlašćeni korisnici ne mogu da menjaju postavke štampača.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

  1. 1.

    Otvaranje ugrađenog HP Web servera (EWS):

    Kontrolne table s LED ekranom

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

    Kontrolne table s LCD ekranom:

    1. a.

      Kontrolne table s LCD ekranom: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Web server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Na kartici System (Sistem) kliknite na vezu Product Security (Bezbednost uređaja) u levom oknu za navigaciju.

  3. 3.

    U oblasti sa oznakom Product Security (Bezbednost uređaja) unesite lozinku u polje Password (Lozinka).

  4. 4.

    Ponovo unesite lozinku u polje Confirm Password (Potvrdi lozinku).

  5. 5.

    Kliknite na dugme Primeni.

    NAPOMENA:Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje štampačem

Podešavanja štednje energije

  • Uvod
  • Štampanje pomoću režima EconoMode
  • Podešavanje postavke Sleep/Auto Off After Inactivity (Mirovanje/automatsko isključivanje posle neaktivnosti)
  • Podesite vreme koje protekne pre nego što se uređaj isključi nakon neaktivnosti i konfigurišite štampač da troši 1 W struje ili manje
  • Podešavanje postavke Delay Shut Down (Odloženo isključivanje)


Upravljanje štampačem

Uvod

Ovaj štampač sadrži nekoliko štedljivih funkcija koje štede struju i potrošni materijal.


Upravljanje štampačem

Štampanje pomoću režima EconoMode

Ovaj štampač je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Upotrebom režima EconoMode koristi se manje tonera. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ukoliko ova opcija nije dostupna u upravljačkom programu vašeg štampača, možete je podesiti pomoću ugrađenog HP Web servera.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, zatim kliknite na dugme Svojstva ili Izbori.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

  4. 4.

    Kliknite na opciju EconoMode (Režim štednje).


Upravljanje štampačem

Podešavanje postavke Sleep/Auto Off After Inactivity (Mirovanje/automatsko isključivanje posle neaktivnosti)

Menije kontrolne table možete da koristite da biste podesili trajanje pasivnog čekanja pre nego što štampač uđe u režim mirovanja.

Postavku Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom:

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  2. 2.

    Kliknite na karticu System (Sistem), pa izaberite stranicu Energy Settings (Postavke energije).

  3. 3.

    Izaberite trajanje neaktivnosti u delu Sleep/Auto Off After (Mirovanje/Automatsko isključivanje posle), a zatim pritisnite dugme Apply (Primeni).

Kontrolne table s LCD ekranom:

  1. 1.

    Na kontrolnoj tabli štampača otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Shut Down After Inactivity (Isključi se nakon neaktivnosti)

  3. 3.

    Izaberite vrednost za vreme do mirovanja u delu Shut Down After Inactivity (Isključi se nakon neaktivnosti).

    NAPOMENA:Podrazumevana vrednost je 4 sata.


Upravljanje štampačem

Podesite vreme koje protekne pre nego što se uređaj isključi nakon neaktivnosti i konfigurišite štampač da troši 1 W struje ili manje

Menije kontrolne table možete da koristite da biste podesili vreme koje će proteći pre nego što se štampač isključi.

NAPOMENA:Nakon što se štampač isključi, potrošnja struje je 1 W ili manje.

Postavku Shut Down After Delay (Vreme do isključivanja) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom:

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  2. 2.

    Kliknite na karticu System (Sistem), pa izaberite stranicu Energy Settings (Postavke energije).

  3. 3.

    U oblasti Shut Down After Inactivity (Isključi se nakon neaktivnosti), izaberite vreme do mirovanja.

    NAPOMENA:Podrazumevana vrednost je 4 sata.

Kontrolne table s LCD ekranom:

  1. 1.

    Na kontrolnoj tabli štampača otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Shut Down After Inactivity (Isključi se nakon neaktivnosti)

  3. 3.

    Izaberite vrednost za vreme do mirovanja u delu Shut Down After Inactivity (Isključi se nakon neaktivnosti).

    NAPOMENA:Podrazumevana vrednost je 4 sata.


Upravljanje štampačem

Podešavanje postavke Delay Shut Down (Odloženo isključivanje)

Menije kontrolne table možete da koristite da biste izabrali da li će se odložiti isključivanje štampača kada pritisnete dugme za napajanje.

Postavku Delay Shut Down (Odloženo isključivanje) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  2. 2.

    Kliknite na karticu System (Sistem), a zatim izaberite stranicu Energy Settings (Postavke štednje energije).

  3. 3.

    Kada je izabrana opcija Delay When Ports Are Active (Odloži kada su priključci aktivni), štampač će se isključiti tek kada svi priključci budu neaktivni. Aktivna mrežna ili USB veza sprečiće isključivanje štampača.

Kontrolne table s LCD ekranom

  1. 1.

    Na kontrolnoj tabli štampača otvorite meni Setup (Podešavanje).

  2. 2.

    Otvorite sledeće menije:

    1. a.

      System Setup (Sistemska podešavanja)

    2. b.

      Energy Settings (Postavke štednje energije)

    3. c.

      Delay Shut Down (Odloženo isključivanje)

  3. 3.

    Kada je izabrana opcija Delay When Ports Are Active (Odloži kada su priključci aktivni), štampač će se isključiti tek kada svi priključci budu neaktivni. Aktivna mrežna ili USB veza sprečiće isključivanje štampača.


Upravljanje štampačem

Ažuriranje firmvera

Kompanija HP povremeno nudi ispravke za štampače, nove aplikacije mrežnih usluga i nove funkcije za postojeće aplikacije mrežnih usluga. Pratite sledeće korake da biste ažurirali firmver pojedinačnog štampača. Prilikom ažuriranja firmvera, automatski će se ažurirati i aplikacije mrežnih usluga.

Ovaj odeljak pruža informacije o sledećim temama:

  • Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)


Upravljanje štampačem

Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)

Pratite sledeće korake da biste ručno preuzeli i instalirali aplikaciju Firmware Update Utility (Uslužni program za ažuriranje firmvera) sa Web lokacije HP.com.

NAPOMENA:Ovo je jedini način ažuriranja firmvera za štampače koji su sa računarom povezani pomoću USB kabla. Može se koristiti i za štampače koji su povezani na mrežu.

NAPOMENA:Potrebno je da imate instaliran upravljački program za štampanje da biste koristili ovaj metod.

  1. 1.

    Posetite adresu www.hp.com/support/ljm25–m27.

  2. 2.

    U okviru stavke Download options (Opcije preuzimanja) kliknite na Drivers, software, & firmware (Upravljački programi, softver i firmver), a zatim izaberite odgovarajući operativni sistem.

  3. 3.

    Kliknite na dugme Next (Sledeće).

  4. 4.

    Izaberite Firmware (Firmver) a zatim kliknite na Download (Preuzmi).

  5. 5.

    Kada se pomoćni program pokrene, izaberite željeni štampač sa padajuće liste, a zatim kliknite na opciju Send Firmware (Pošalji firmver).

    NAPOMENA:Da biste odštampali stranicu sa konfiguracijom kako biste proverili verziju instaliranog firmvera pre i posle ažuriranja, kliknite na opciju Print Config (Odštampaj konfiguraciju).

  6. 6.

    Pratite uputstva na ekranu da biste dovršili instalaciju, a zatim kliknite na dugme Exit (Izlaz) da biste zatvorili pomoćni program.


Rešavanje problema

  • Korisnička podrška
  • Tumačenje načina rada lampica na kontrolnoj tabli (samo za LED model)
  • Vraćanje fabričkih vrednosti
  • Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)
  • Rešavanje problema s uvlačenjem i zaglavljivanjem papira
  • Uklanjanje zaglavljenog papira
  • Poboljšavanje kvaliteta štampe
  • Poboljšavanje kvaliteta kopiranih i skeniranih slika
  • Rešavanje problema sa ožičenom mrežom
  • Rešavanje problema sa bežičnom mrežom

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM25-M27mfp.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Rešavanje problema

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region Prethodno pripremite ime štampača, serijski broj, datum kupovine i opis problema | Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji štampača, kao i na adresi www.hp.com/support/.
Osigurajte 24-časovnu Internet podršku i preuzmite softverske alatke i upravljačke programe | www.hp.com/support/ljM25-M27mfp
Poručite dodatne HP usluge ili ugovore o održavanju | www.hp.com/go/carepack
Registrovanje štampača |


Rešavanje problema

Tumačenje načina rada lampica na kontrolnoj tabli (samo za LED model)

Ako je potrebno obratiti pažnju na štampač, na ekranu kontrolne table prikazaće se kôd greške.

Značenje prikaza statusnih lampica
LED lampica isključena | Simbol za „lampica isključena“
LED lampica uključena | Simbol za „lampica uključena“
LED lampica treperi | Simbol za „lampica treperi“

Načini rada lampica na kontrolnoj tabli
Status lampice Kod greške Stanje uređaja Akcija

Sve lampice su isključene.

Sve LED lampice su isključene

Štampač je isključen ili u režimu uštede energije.

Uključite štampač pomoću dugmeta za napajanje.

Lampice „Spreman“ i „Pažnja“ trepere.

LED lampice „Spreman“ i „Pažnja“ trepere

Statusne lampice se naizmenično uključuju tokom perioda pokretanja formatora ili kada štampač obrađuje stranicu za čišćenje.

Nije potrebna nikakva radnja. Sačekajte da se period pokretanja završi. Uređaj bi trebao da uđe u stanje „Spreman“ kada se period pokretanja završi.

Uključena je lampica „Spreman“.

LED lampica „Spreman“ uključena

Štampač je u stanju „Spreman“.

Nije potrebna nikakva radnja. Štampač je spreman da dobije zadatak štampanja.

Lampica „Spreman” treperi.

LED lampica „Spreman” treperi

Štampač prima ili obrađuje podatke.

Nije potrebna nikakva radnja. Štampač prima ili obrađuje zadatak štampanja.

Lampica „Pažnja” treperi.

LED lampica „Pažnja” treperi

E0

Papir je zaglavljen u štampaču.

Izvadite zaglavljeni medijum.

E1

Ulazno ležište je prazno.

Stavite papir u ležište.

E2

Otvorena su vratanca.

Proverite da li su vratanca za pristup kertridžu sa tonerom potpuno zatvorena.

E4

Nivo u kertridžu sa tonerom je veoma nizak.

Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak ili zamenite kertridž sa tonerom.

E5

Nivo u kertridžu sa tonerom je veoma nizak.

Zamenite kertridž sa tonerom.

H0

Štampač je u režimu ručnog umetanja papira.

U ulazno ležište umetnite papir pravilne vrste i veličine. Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak.

H1

Štampač obrađuje ručni zadatak dvostranog štampanja.

Umetnite stranice u ulazno ležišta radi štampanja na drugoj strani. Pritisnite dugme Start Copy (Pokreni kopiranje) za nastavak.

Lampice „Pažnja“ i „Toner“ trepere.

LED lampice „Pažnja“ i „Toner“ trepere

E3

Kertridž sa tonerom nedostaje ili nije umetnut na pravilan način.

Postavite kertridž sa tonerom.

Lampica „Toner” je uključena.

LED lampica „Toner” je uključena

Istekao je procenjeni vek trajanja kertridža sa tonerom. Kada potrošni materijal dođe u ovo stanje, HP Premium Protection garancija na taj potrošni materijal prestaje da važi.

Nije neophodno da odmah zamenite kertridž s tonerom, osim ukoliko je kvalitet štampe postao neprihvatljiv.

Lampice „Pažnja“ i „Spreman“ su uključene.

LED lampice „Pažnja“ i „Spreman“ su uključene

E6

E7

E8

E9

Na štampaču je došlo do fatalne greške od koje ne može da se oporavi.

  • 1.

    Isključite štampač ili izvucite kabl za napajanje iz štampača.

  • 2.

    Sačekajte 30 sekundi, a zatim uključite štampač ili ponovo priključite kabl za napajanje u štampač.

  • 3.

    Sačekajte da se štampač pokrene.

Ako i dalje bude dolazilo do greške, obratite se HP korisničkoj podršci.


Rešavanje problema

Vraćanje fabričkih vrednosti

Vraćanjem fabričkih postavki sve postavke štampača i mreže biće vraćene na podrazumevane fabričke vrednosti. Broj stranica i veličina ležišta neće biti vraćeni. Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

OPREZ:Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i sve stranice sačuvane u memoriji.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom:

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  2. 2.

    Kliknite na karticu System (Sistem), a zatim na stranicu System Setup (Podešavanje sistema).

  3. 3.

    Izaberite opciju Restore System Defaults (Vraćanje sistemskih fabričkih vrednosti), a zatim kliknite na dugme Apply (Primeni).

    Štampač se zatim automatski ponovo pokreće.

Kontrolne table s LCD ekranom:

  1. 1.

    Na kontrolnoj tabli štampača otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Otvorite meni Service (Servisiranje).

  3. 3.

    Izaberite stavku Restore Defaults (Vraćanje fabričkih vrednosti).

    Štampač se zatim automatski ponovo pokreće.


Rešavanje problema

Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)

Cartridge is low (Kertridž pri kraju): Štampač pokazuje kada je nivo tonera u kertridžu nizak. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Nije neophodno odmah zameniti kertridž sa tonerom.

Cartridge is very low (Kertridž je pri kraju): Štampač pokazuje kada je nivo tonera u kertridžu pri kraju. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Kertridž sa tonerom ne mora odmah da se zameni, osim ako kvalitet štampanja nije postao neprihvatljiv.

Kada HP kertridž sa tonerom bude bio pri kraju, garancija HP Premium Protection na taj kertridž sa tonerom prestaje da važi.

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki za nivo koji se računa kao „pri kraju“
  • Naručivanje potrošnog materijala


Rešavanje problema

Menjanje postavki za nivo koji se računa kao „pri kraju“

Možete da promenite način na koji štampač reaguje kada potrošni materijal bude pri kraju. Ne morate ponovo utvrđivati ove postavke prilikom instalacije novog kertridža sa tonerom.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1

LCD kontrolna tabla

Kontrolne table s LCD ekranom:

  1. 1.

    Na kontrolnoj tabli štampača otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Black Cartridge (Crni kertridž)

    • •

      Very Low Setting (Postavke za funkciju Pri kraju)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Opciju Continue (Nastavi) izaberite ako želite da vas štampač obavesti da je kertridž sa tonerom pri kraju, ali da nastavi sa štampanjem.

    • •

      Opciju Stop (Zaustavi) izaberite ako želite da štampač prestane sa štampanjem dok ne zamenite kertridž sa tonerom.

    • •

      Opciju Prompt (Upitaj) izaberite ako želite da štampač prestane sa štampanjem i traži od vas da zamenite kertridž sa tonerom. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem. Opcija koju može da konfiguriše korisnik na ovom štampaču je „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.“ (Podseti me za 100, 200, 300, 400 stranica ili nikad.) Ova opcija postoji kako bi korisniku bilo olakšano korišćenje i ne znači da će te stranice biti prihvatljivog kvaliteta štampanja.


Rešavanje problema

Naručivanje potrošnog materijala

Naručivanje potrošnog materijala i papira | www.hp.com/go/suresupply
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj se nalaze opcije za kupovinu originalnog HP potrošnog materijala.


Rešavanje problema

Rešavanje problema s uvlačenjem i zaglavljivanjem papira

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rešavanje problema

Uvod

Sledeća rešenja mogu da pomognu ako štampač ne uvlači papir iz ležišta ili ako uvlači više listova odjednom. Bilo koja od tih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Rešavanje problema sa zaglavljenim papirom


Rešavanje problema

Rešavanje problema sa zaglavljenim papirom

Ako uređaj često ima probleme pri uvlačenju papira ili se papir često zaglavljuje, smanjite učestalost ovih problema pomoću sledećih informacija.

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira istovremeno
  • Česta zaglavljivanja papira
  • Sprečavanje zaglavljivanja papira


Rešavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

  • 1.

    Otvorite uređaj i izvadite zaglavljeni papir, ako ga ima.

  • 2.

    U ležište umetnite format papira koji odgovara vašem zadatku.

  • 3.

    Proverite da li su na kontrolnoj tabli uređaja pravilno podešene veličina i vrsta papira.

  • 4.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.

  • 5.

    Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.

  • 6.

    Možda su valjak za uvlačenje i pločica za razdvajanje papira uprljani.


Rešavanje problema

Uređaj uvlači više listova papira istovremeno

Ako uređaj uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

  • 1.

    Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.

  • 2.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.

  • 3.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 4.

    Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.

  • 5.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Prilagodite vođice na odgovarajuću veličinu uvučenog reda u ležištu.

  • 6.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Česta zaglavljivanja papira

Pomoću sledećih koraka rešite probleme sa čestim zaglavljivanjem papira. Ako prvi korak ne reši problem, pređite na sledeći korak sve dok ne rešite problem.

  1. 1.

    Ako je papir zaglavljen u uređaju, uklonite ga i odštampajte stranicu sa konfiguracijom da biste testirali uređaj.

  2. 2.

    Na kontrolnoj tabli uređaja proverite da li je ležište pravilno podešeno za format i vrstu papira. Po potrebi prilagodite podešavanja papira.

  3. 3.

    Isključite uređaj, sačekajte 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Odštampajte stranicu za čišćenje da biste uklonili višak tonera sa unutrašnjosti uređaja.

    LED kontrolna tabla

    1. a.

      Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

    2. b.

      Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox.

    3. c.

      Na kartici Systems (Sistemi) kliknite Service (Servis).

    LCD kontrolna tabla

    1. a.

      Na kontrolnoj tabli uređaja pritisnite dugme Setup [image] (Podešavanje).

    2. b.

      Otvorite meni Service (Servisiranje).

    3. c.

      Koristite tastere sa strelicama da biste izabrali opciju Cleaning mode (Režim čišćenja), a zatim pritisnite dugme OK (U redu).

      Proizvod će odštampati prvu stranicu i zatim će od vas zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u Ležište 1, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.

  5. 5.

    Odštampajte stranicu sa konfiguracijom da biste testirali uređaj.

    LED kontrolna tabla

    1. a.

      Pritisnite dugme Otkaži [image] i držite ga sve dok ne počne treperiti lampica „Spreman“ [image].

    2. b.

      Pustite dugme Otkaži [image].

    LCD kontrolna tabla

    1. a.

      Na početnom ekranu kontrolne table uređaja, dodirnite dugme Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Reports (Izveštaji).

    3. c.

      Dodirnite dugme Configuration Report (Izveštaj o konfiguraciji).

Ukoliko nijedan od ovih koraka ne reši problem, možda će uređaju biti neophodan servis. Obratite se HP službi za podršku korisnicima.


Rešavanje problema

Sprečavanje zaglavljivanja papira

Da bi što ređe dolazilo do zaglavljivanja papira, pokušajte sa sledećim rešenjima.

  • 1.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.

  • 2.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 3.

    Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.

  • 4.

    Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.

  • 5.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.

  • 6.

    Proverite da li je ležište umetnuto u uređaj do kraja.

  • 7.

    Ako štampate na teškom, reljefnom ili perforiranom papiru, koristite funkciju ručnog umetanja i umećite jedan po jedan list.

  • 8.

    Proverite da li je ležište ispravno konfigurisano za vrstu i veličinu papira.

  • 9.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rešavanje problema

Uvod

Sledeće informacije sadrže uputstva za uklanjanje zaglavljenog papira iz uređaja.

  • Uvod
  • Lokacije zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulazne fioke
  • Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom
  • Uklanjanje zaglavljenog papira iz izlazne korpe


Rešavanje problema

Lokacije zaglavljenog papira

Položaj zaglavljenog papira

1 | Područje kertridža sa tonerom
2 | Izlazna korpa
3 | Ulazna fioka


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulazne fioke

Kada se papir zaglavi, lampica za skretanje pažnje [image] neprekidno treperi na kontrolnoj tabli sa LED lampicama, a na LCD kontrolnoj tabli prikazuje se poruka o zaglavljenom papiru.

  1. 1.

    Uklonite nepravilno postavljen papir iz ulaznog ležišta.

    Uklonite naslagani papir

  2. 2.

    Podignite sklop skenera.

    Otvaranje sklopa skenera

  3. 3.

    Podignite gornji poklopac.

  4. 4.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  5. 5.

    Uklonite sav zaglavljeni papir koji se vidi u ulaznom ležištu. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

  6. 6.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

  7. 7.

    Postavite kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  8. 8.

    Spustite gornji poklopac.

  9. 9.

    Spustite sklop skenera.

    Zatvaranje sklopa skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom

Kada se papir zaglavi, lampica za skretanje pažnje [image] neprekidno treperi na kontrolnoj tabli sa LED lampicama, a na LCD kontrolnoj tabli prikazuje se poruka o zaglavljenom papiru.

  1. 1.

    Podignite sklop skenera.

    Otvaranje sklopa skenera

  2. 2.

    Podignite gornji poklopac.

  3. 3.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  4. 4.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  5. 5.

    Postavite kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  6. 6.

    Spustite gornji poklopac.

  7. 7.

    Spustite sklop skenera.

    Zatvaranje sklopa skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe

Kada se papir zaglavi, lampica za skretanje pažnje [image] neprekidno treperi na kontrolnoj tabli sa LED lampicama, a na LCD kontrolnoj tabli prikazuje se poruka o zaglavljenom papiru.

  1. 1.

    Uklonite sav zaglavljeni papir koji se vidi u izlaznoj korpi. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

  2. 2.

    Podignite sklop skenera.

    Otvaranje sklopa skenera

  3. 3.

    Podignite gornji poklopac.

  4. 4.

    Uklonite kertridž sa tonerom.

    Uklanjanje kertridža s tonerom

  5. 5.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom.

    Uklonite zaglavljeni papir

  6. 6.

    Postavite kertridž sa tonerom.

    Instaliranje kertridža s tonerom

  7. 7.

    Spustite gornji poklopac.

  8. 8.

    Spustite sklop skenera.

    Zatvaranje sklopa skenera


Rešavanje problema

Poboljšavanje kvaliteta štampe

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Štampanje iz drugog programa
  • Proverite podešavanje vrste papira za zadatak za štampanje
  • Provera stanja kertridža sa tonerom
  • Čišćenje štampača
  • Pregledajte kertridž sa tonerom i bubanj za obradu slike
  • Provera papira i okruženja za štampanje


Rešavanje problema

Uvod

Ako se na štampaču javljaju problemi sa kvalitetom štampe, isprobajte sledeća rešenja navedenim redom da biste rešili problem.


Rešavanje problema

Štampanje iz drugog programa

Pokušajte da štampate iz drugog programa. Ako se stranice pravilno štampaju, problem je u programu iz kog ste prethodno štampali.


Rešavanje problema

Proverite podešavanje vrste papira za zadatak za štampanje

Proverite postavku vrste papira ako štampate iz programa, a na otiscima postoje mrlje od tonera, tačkice tonera, ispušten toner, ako je štampa mutna ili previše tamna, ako je papir savijen ili ako na nekim mestima nedostaje toner.

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki vrste papira (Windows)
  • Provera postavki vrste papira (OS X)


Rešavanje problema

Provera postavki vrste papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet).

  4. 4.

    Iz padajuće liste Media: (Medijum) izaberite odgovarajuću vrstu papira.

  5. 5.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Provera postavki vrste papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite štampač.

  3. 3.

    Podrazumevano, upravljački program za štampač prikazuje meni Copies & Pages (Kopije i stranice). Otvorite padajuću listu menija, a zatim kliknite na meni Finishing (Završna faza).

  4. 4.

    Izaberite vrstu iz padajuće liste Media-Type (Vrsta medijuma).

  5. 5.

    Kliknite na dugme Odštampaj.


Rešavanje problema

Provera stanja kertridža sa tonerom

Kontrolne table s LED ekranom

  1. ▲

    Lampica statusa nivoa tonera [image] označava da je nivo tonera u kertridžu za štampanje nizak.

Kontrolne table s LCD ekranom

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli uređaja.

  2. 2.

    Otvorite sledeće menije:

    • •

      Reports (Izveštaji)

    • •

      Supplies status (Stanje potrošnog materijala)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite stavku Print Supplies status page (Štampanje stranice sa stanjem potrošnog materijala), a zatim pritisnite dugme OK (U redu).


Rešavanje problema

Čišćenje štampača

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice za čišćenje


Rešavanje problema

Štampanje stranice za čišćenje

U štampaču se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina, što može dovesti do problema sa kvalitetom štampe, kao što su pojava čestica ili kapljica tonera, mrlja, pruga, linija ili fleka koje se ponavljaju.

Stranicu za čišćenje možete odštampati na sledeći način.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | LED kontrolna tabla
2 | LCD kontrolna tabla

Kontrolne table s LED ekranom:

  1. 1.

    Otvorite ugrađeni HP Web server (Embedded Web Server – EWS):

    1. a.

      Otvorite meni Start (Pokreni), a zatim izaberite stavku Programs (Programi) ili All Programs (Svi programi).

    2. b.

      Otvorite grupu HP, zatim grupu štampača, pa izaberite stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  2. 2.

    Kliknite na karticu System (Sistem), a zatim izaberite stranicu Service (Servisiranje).

  3. 3.

    U oblasti Cleaning Mode (Režim čišćenja), kliknite na Start (Pokreni) da biste pokrenuli proces čišćenja.

Kontrolne table s LCD ekranom

  1. 1.

    Pritisnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.

  2. 2.

    Otvorite meni Service (Servisiranje).

  3. 3.

    Koristite tastere sa strelicama da biste izabrali opciju Cleaning mode (Režim čišćenja), a zatim pritisnite dugme OK (U redu).

    Uređaj će odštampati prvu stranicu a zatim će zatražiti da uklonite stranicu iz izlazne korpe i da je stavite u ulazno ležište, ne menjajući njen položaj. Sačekajte da se proces završi. Bacite odštampanu stranicu.


Rešavanje problema

Pregledajte kertridž sa tonerom i bubanj za obradu slike

Pratite sledeće korake da biste pregledali svaki kertridž sa tonerom i bubanj za obradu slike.

  1. 1.

    Izvadite kertridž sa tonerom i bubanj za obradu slike iz štampača.

  2. 2.

    Proverite da li ima oštećenja na memorijskom čipu.

  3. 3.

    Pregledajte površinu zelenog bubnja za obradu slike.

    OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

  4. 4.

    Ako na bubnju ima ogrebotina, otisaka prstiju ili drugih oštećenja, zamenite kertridž sa tonerom i bubanj za obradu slike.

  5. 5.

    Vratite kertridž sa tonerom i bubanj za obradu slike pa odštampajte nekoliko stranica da biste proverili da li je problem rešen.


Rešavanje problema

Provera papira i okruženja za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Koristite papir koji ispunjava HP specifikacije
  • Provera okruženja štampača
  • Provera postavki EconoMode


Rešavanje problema

Koristite papir koji ispunjava HP specifikacije

Koristite drugačiji papir ako se javlja neki od sledećih problema:

  • •

    Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.

  • •

    Na odštampanim stranicama ima mrlja od tonera.

  • •

    Toner se razmazuje na odštampanim stranicama.

  • •

    Odštampani znakovi su izobličeni.

  • •

    Odštampane stranice su uvijene.

Koristite isključivo one vrste i težine papira koje uređaj podržava. Takođe, prilikom izbora papira pridržavajte se sledećih smernica:

  • •

    Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.

  • •

    Nemojte koristiti papir na kojem je već štampano.

  • •

    Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.

  • •

    Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Provera okruženja štampača

Uverite se da proizvod radi u okvirima specifikacija za okruženje, navedenim u pravnom uputstvu i uputstvu za garanciju.


Rešavanje problema

Provera postavki EconoMode

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

Ako je cela stranica previše tamna ili previše svetla, pratite sledeće korake.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite proizvod, zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet), a zatim uočite oblast Quality Settings (Postavke kvaliteta).

    • •

      Ako je cela stranica previše tamna, koristite podešavanje EconoMode (Režim štednje).

    • •

      Ako je cela stranica previše svetla, izaberite podešavanje FastRes 1200.

  4. 4.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Poboljšavanje kvaliteta kopiranih i skeniranih slika

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rešavanje problema

Uvod

Ako se na štampaču javljaju problemi sa kvalitetom slike, isprobajte sledeća rešenja navedenim redom da biste rešili problem.

  • Uvod
  • Provera da li je staklo skenera zaprljano ili zamrljano
  • Provera postavki papira
  • Optimizacija teksta ili slika
  • Kopiranje od ivice do ivice

Prvo pokušajte sa sledećim jednostavnim koracima:

  • •

    Upotrebite ravni skener umesto ulagača dokumenata.

  • •

    Koristite kvalitetne originale.

  • •

    Ako koristite ulagač dokumenata, pravilno umetnite originalni dokument i upotrebite vođice za papir da slika ne bi bila nejasna ili iskrivljena.

Ako se problem i dalje javlja, pokušajte sa sledećim rešenjima. Ako ipak ne uspete da rešite problem, dodatna rešenja potražite u odeljku „Poboljšavanje kvaliteta štampe“.


Rešavanje problema

Provera da li je staklo skenera zaprljano ili zamrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

  1. 1.

    Pritisnite dugme za napajanje da biste isključili štampač, a zatim isključite kabl za napajanje iz električne utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Staklo i belu plastičnu površinu ispod poklopca skenera očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    OPREZ:Nemojte koristiti abrazive, aceton, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu štampača jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti štampač.

  4. 4.

    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.

  5. 5.

    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili štampač.


Rešavanje problema

Provera postavki papira

Ovaj odeljak pruža informacije o sledećim temama:

  • LED kontrolna tabla
  • LCD kontrolna tabla


Rešavanje problema

LED kontrolna tabla

  1. 1.

    Kliknite na dugme Start (Započni), a zatim izaberite stavku Programs (Programi).

  2. 2.

    Kliknite na grupu vašeg HP uređaja, a zatim kliknite na stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

  3. 3.

    Na kartici Systems (Sistemi) kliknite Paper Setup (Podešavanje papira).


Rešavanje problema

LCD kontrolna tabla

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli uređaja.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Paper Setup (Podešavanje papira)

  3. 3.

    Izaberite stavku Def. paper size (Podrazumevani format papira).

  4. 4.

    Izaberite naziv formata papira koji je u ulaznom ležištu, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Izaberite opciju Def. paper type (Podrazumevana vrsta papira).

  6. 6.

    Izaberite naziv vrste papira koji je u ulaznom ležištu, a zatim pritisnite dugme OK (U redu).


Rešavanje problema

Optimizacija teksta ili slika

1

LCD kontrolna tabla

Kontrolne table s LCD ekranom

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Pritisnite dugme Copy Menu (Meni za kopiranje) [image] na kontrolnoj tabli štampača.

  3. 3.

    Izaberite meni Optimize (Optimizuj).

  4. 4.

    Koristite dugmad sa strelicama da biste se kretali kroz opcije, zatim pritisnite dugme OK (U redu) kako biste izabrali željenu opciju.

  5. 5.

    Dodirnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.


Rešavanje problema

Kopiranje od ivice do ivice

Štampač ne može u potpunosti da štampa od ivice do ivice. U pojasu širine 4 mm od svake ivice ne može se štampati.

Napomene za štampanje ili skeniranje dokumenata sa isečenim ivicama:

  • •

    Ako je original manji od formata koji ćete dobiti, pomerite original 4 mm od ugla skenera označenog ikonom. Ponovo kopirajte ili skenirajte dokument na tom položaju.

  • •

    Ako je original iste veličine kao i format koji ćete dobiti, upotrebite funkciju Reduce/Enlarge (Smanjivanje/povećavanje) da smanjite sliku tako da kopija ne bude isečena.


Rešavanje problema

Rešavanje problema sa ožičenom mrežom

http://www.hp.com http://www.hpe.com http://www.compaq.com


Rešavanje problema

Uvod

Proverite navedene stavke da biste utvrdili da li štampač komunicira sa mrežom. Pre štampanja, sa kontrolne table štampača odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu štampača.

  • Uvod
  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu štampača
  • Računar ne uspeva da ostvari komunikaciju s štampačem
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Štampač je onemogućen ili su neke druge mrežne postavke neispravne

NAPOMENA:HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Više informacija potražite na Microsoft lokaciji na adresi www.microsoft.com.


Rešavanje problema

Loša fizička veza

  1. 1.

    Proverite da li je štampač priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.

  2. 2.

    Proverite da li su kablovi dobro pričvršćeni.

  3. 3.

    Pogledajte vezu sa mrežnim portom na zadnjoj strani štampača i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.

  4. 4.

    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu štampača

  1. 1.

    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa štampača. IP adresa štampača je navedena na stranici sa konfiguracijom.

  2. 2.

    Ako ste štampač instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes (Uvek štampaj pomoću ovog štampača, čak i ako se njegova IP adresa promeni).

  3. 3.

    Ako ste štampač instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime glavnog računara.

  4. 4.

    Ako je IP adresa ispravna, izbrišite štampač, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s štampačem

  1. 1.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X, izaberite Applications (Aplikacije), zatim Utilities (Pomoćni programi) i otvorite Terminal.

    2. b.

      Unesite komandu ping i IP adresu štampača.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  2. 2.

    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, a zatim proverite da li su mrežne postavke, štampač i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

  1. 1.

    Proverite mrežne upravljačke programe, upravljačke programe štampača i postavke mrežnog preusmeravanja.

  2. 2.

    Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Štampač je onemogućen ili su neke druge mrežne postavke neispravne

  1. 1.

    Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.

  2. 2.

    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

  • Uvod
  • Kontrolna lista za uspostavljanje bežične veze
  • Štampač ne štampa nakon završetka konfigurisanja bežične mreže
  • Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi
  • Na bežični štampač nije moguće povezati više računara
  • Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše
  • Izvršite dijagnostički test za bežičnu mrežu
  • Smanjivanje smetnji u bežičnoj mreži


Rešavanje problema

Uvod

Prilikom rešavanja problema služite se informacijama o rešavanju problema.

NAPOMENA:Da biste saznali da li je na štampaču uključena funkcija Wireless Direct štampanje, odštampajte stranicu sa konfiguracijom sa kontrolne table štampača


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze

  • •

    Proverite da mrežni kabl nije povezan.

  • •

    Proverite da li su štampač i bežični ruter uključeni i imaju napajanje. Takođe, proverite da li je bežični radio modul u štampaču uključen.

  • •

    Proverite da li je ime mreže (SSID) ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.

  • •

    Proverite da li je metod šifrovanja (AES ili TKIP) na štampaču isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).

  • •

    Proverite da li se štampač nalazi u dometu bežične mreže. Kod većine mreža, udaljenost štampača od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .

  • •

    Proverite da nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i štampača. Vodite računa da između štampača i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.

  • •

    Proverite da li se štampač nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telefone, bezbednosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Proverite da li je upravljački program instaliran na računaru.

  • •

    Proverite da li ste izabrali odgovarajući port štampača.

  • •

    Proverite da li se računar i štampač povezuju na istu bežičnu mrežu.

  • •

    Za OS X potrebno je da se uverite da bežični ruter podržava Bonjour.


Rešavanje problema

Štampač ne štampa nakon završetka konfigurisanja bežične mreže

  1. 1.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  2. 2.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  3. 3.

    Proverite da li bežična mreža pravilno radi.

  4. 4.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.

  5. 5.

    Proverite da li možete da otvorite ugrađeni HP Web server za štampač pomoću računara u mreži.


Rešavanje problema

Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

  1. 1.

    Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.

  2. 2.

    Ako prilikom instalacije štampača ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.

  3. 3.

    Privremeno isključite zaštitni zid, a zatim instalirajte bežični štampač na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi

  1. 1.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

  2. 2.

    Odštampajte stranicu sa konfiguracijom.

  3. 3.

    Uporedite ime mreže (SSID) sa stranice sa konfiguracijom i SSID iz konfiguracije štampača na računaru.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Na bežični štampač nije moguće povezati više računara

  1. 1.

    Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.

  2. 2.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  3. 3.

    Uverite se da ne postoji više od 5 korisnika Wireless Direct štampanja istovremeno.

  4. 4.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  5. 5.

    Proverite da li bežična mreža pravilno radi.

  6. 6.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom

  • •

    Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža

  • •

    Proverite da li je bežični ruter uključen i da li ima napajanje.

  • •

    Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

  1. 1.

    Proverite da mrežni kabl nije povezan.

  2. 2.

    Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.

  3. 3.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X: idite na Applications (Aplikacije), zatim na Utilities (Pomoćni programi), a zatim otvorite Terminal (Terminal).

    2. b.

      Upišite ping, a zatim IP adresu rutera.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  4. 4.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

    1. a.

      Odštampajte stranicu sa konfiguracijom.

    2. b.

      Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije štampača na računaru.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Izvršite dijagnostički test za bežičnu mrežu

Preko kontrolne table štampača možete da pokrenete dijagnostički test koji će pružiti informacije o postavkama bežične mreže.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1

LCD kontrolna tabla

Kontrolne table s LCD ekranom

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Self Diagnostics (Samostalna dijagnostika)

    • •

      Pokretanje testiranja bežične veze

  3. 3.

    Dodirnite dugme OK (U redu) da biste započeli testiranje. Štampač će odštampati stranicu za testiranje koja će prikazati rezultate testa.


Rešavanje problema

Smanjivanje smetnji u bežičnoj mreži

Sledeći saveti pomoći će vam da smanjite smetnje u bežičnoj mreži:

  • •

    Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.

  • •

    Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.

  • •

    Bežični ruter postavite na centralnoj lokaciji tako da bude vidljiv sa lokacija na kojima se nalaze umreženi bežični štampači.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:

  • •

    Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.

  • •

    Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.

  • •

    Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.

  • •

    Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | ALT+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | ALT+TAB
Za prikazivanje menija Options (opcije). | ALT+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | ALT+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | ALT+O, zatim pritisnite T
Za štampanje neke teme. | ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | ALT+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili ALT+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | ALT+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | ALT+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | ALT+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | TAB


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | ALT+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
Za biranje neke teme. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ENTER


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | ALT+N
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za biranje ključne reči iz liste. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje pridružene teme. | ALT+D


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | ALT+S
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za početak pretrage. | ALT+L
Za biranje teme iz liste rezultata. | ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | ALT+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | ALT+M
Za pretragu samo naslova tema. | ALT+R


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | ALT+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | ALT+A
Za biranje teme iz liste omiljenih lokacija. | ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Za uklanjanje izabrane teme iz liste. | ALT+R


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • •

    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.

  • •

    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.

  • •

    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.

  • •

    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.

  • •

    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.

  • •

    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • •

    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.

  • •

    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.

  • •

    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.

NAPOMENA: Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite da stavite u omiljene teme.

  • 2.

    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).

NAPOMENA:

  • •

    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).

  • •

    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).

  • •

    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

  • 1.

    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).

  • 2.

    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).

  • 3.

    Otvorite dokument u koji želite da kopirate temu.

  • 4.

    Stavite kursor tamo gde želite da se pojave informacije.

  • 5.

    U meniju Edit (izmeni) kliknite na Paste (zalepi).

NAPOMENA: Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

NAPOMENA: Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • •

    Back (nazad) prikazuje zadnju prikazanu temu.

  • •

    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.

  • •

    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.

  • •

    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.

  • •

    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.

  • •

    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).

  • •

    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.

NAPOMENA: Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda | Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve). | Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve). | Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj). | Štampa ovu temu.

NAPOMENA: Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.