HP LaserJet Pro MFP M25-M27

Användarhandbok


HP LaserJet Pro MFP M25-M27

Varumärkes- och copyrightinformation

Copyright och licens

© Copyright 2016 HP Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Edition 1, 10/2016

Varumärken

Adobe®, Adobe Photoshop®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Apple och Apple-logotypen är varumärken som tillhör Apple Inc. och är registrerade i USA och andra länder/regioner.

OS X är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.


Skrivaröversikt

  • Skrivarvyer
  • Skrivarspecifikationer
  • Installation av skrivarens maskinvara och programvara

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skrivaröversikt

Skrivarvyer

Det här avsnittet innehåller information om följande ämnen:

  • Skrivarens framsida
  • Skrivarens baksida
  • LED-kontrollpanelsvy (M26a-modellerna)
  • LCD-kontrollpanelsvy (M26nw-modellerna)


Skrivaröversikt

Skrivarens framsida

1 | Utmatningsfack
2 | Skanner
3 | På/av-knapp
4 | Kontrollpanel (kan vinklas upp så att det blir lättare att se och typen varierar beroende på modell)
5 | Extradel för små materialstorlekar
6 | Inmatningsfack


Skrivaröversikt

Skrivarens baksida

1 | Fack för säkerhetslås av kabeltyp
2 | Hi-Speed USB 2.0
3 | Ethernet-port
4 | Strömanslutning


Skrivaröversikt

LED-kontrollpanelsvy (M26a-modellerna)

1

Kontrollpanelens LED-skärm

I det här fönstret visas numerisk information för kopieringsjobb.

2

Uppåt- [image] och [image] nedåtpilar

Använd dessa knappar för att öka eller minska det värde som visas på skärmen.

3

Lampan Förminska/förstora kopia

Visar den funktion för förminskning och förstoring av kopieringsstorleken som är aktiv.

4

Lampan Mörkare/ljusare kopia

Visar att funktionen för ljushetsgrad på kopian är aktiv.

5

Lampan Antal kopior

Visar att funktionen för antal kopior är aktiv.

6

Inställningar

Använd den här knappen om du vill bläddra mellan kopieringsinställningar för antal kopior, svärta och kopieringsstorlek för de olika jobben. Standaralternativet är antalet kopior. Om du vill ändra standardinställningen för alla jobb bläddrar du till inställningen och håller knappen nedtryckt i 3 sekunder. När lampan blinkar justerar du inställningen. Tryck på knappen igen så sparas inställningen.

7

Knappen Starta kopiering

Tryck på den här knappen för att starta ett kopieringsjobb.

8

Avbryt

Tryck på den här knappen för att utföra följande åtgärder:

  • •

    Avbryta ett utskriftsjobb när skrivaren skriver ut.

  • •

    Återställa de aktuella kopieringsinställningarna till standardvärdena när skrivaren är i viloläge.

  • •

    Avsluta standardinställningsläge för kopiering utan att spara värdet när skrivaren är i standardinställningsläge för kopiering.

9

Statuslampa för tonernivå

Anger att tonernivån i tonerkassetten är låg.

10

Varnings [image] lampa

Varningslampan blinkar när en åtgärd krävs av användaren, t.ex när papperet är slut i skrivaren eller en tonerkassett måste bytas ut.

11

Redo [image] lampa

Lampan Redo lyser utan att blinka när skrivaren är redo för utskrift.


Skrivaröversikt

LCD-kontrollpanelsvy (M26nw-modellerna)

1

Knapp för trådlöst [image] (endast trådlösa modeller)

Använd den här knappen för att navigera på menyn Trådlöst och statusinformation om trådlösa anslutningar.

2

Inställningar

Tryck på den här knappen för att öppna menyn Inställningar.

3

Vänsterpilknapp

Använd knappen om du vill bläddra på menyerna eller minska ett värde som visas på skärmen

4

Knappen OK

Tryck på knappen OK för följande åtgärder:

  • •

    Öppna kontrollpanelens menyer.

  • •

    Öppna en undermeny som visas i teckenfönstret på kontrollpanelen.

  • •

    Välja ett menyalternativ.

  • •

    Radera vissa fel.

  • •

    Starta ett utskriftsjobb som svar på en kontrollpanelsprompt (t.ex. när meddelandet Tryck OK för att fortsätta visas i teckenfönstret på kontrollpanelen).

5

Högerpilknapp

Använd knappen om du vill bläddra i menyerna eller öka ett värde som visas i teckenfönstret.

6

På/av-knapp

Använd den här knappen för att slå på och stänga av skrivaren.

7

Avbryt

Använd den här knappen om du vill avbryta en utskrift eller avsluta kontrollpanelsmenyerna.

8

Knappen Kopieringsinställningar

Använd den här knappen för att öppna menyn Kopieringsinställningar.

9

Ljusare/Mörkare

Använd den här knappen för att skapa ljusare respektive mörkare kopior.

10

Knappen [image] Antal kopior

Använd den här knappen för att ställa in antalet kopior.

11

Bakåtpilsknapp

Använd knappen om du vill:

  • •

    Avsluta kontrollpanelens menyer.

  • •

    Gå tillbaka till föregående meny i en undermenylista.

  • •

    Gå tillbaka till ett föregående menyalternativ i en undermenylista (utan att spara ändringar för menyalternativet).

12

Knappen Starta kopiering

Använd den här knappen för att starta ett kopieringsjobb.

13

ePrint, knapp

Använd den här knappen för att öppna menyn Webbtjänster.


Skrivaröversikt

Skrivarspecifikationer

VIKTIGT:Följande specifikationer är korrekta vid tiden för publicering, men kan komma att ändras. Aktuell information finns på www.hp.com/support/ljM25-M27mfp.

  • Tekniska specifikationer
  • Operativsystem som kan användas
  • Lösningar för mobila utskrifter
  • Skrivarens mått
  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Område för driftmiljö


Skrivaröversikt

Tekniska specifikationer

Aktuell information finns på www.hp.com/support/ljM25-M27mfp.


Skrivaröversikt

Operativsystem som kan användas

Följande information gäller för de skrivarspecifika skrivardrivrutinerna Windows PCLmS och OS X.

Windows: Med HP:s installationsprogram installeras drivrutinen PCLmS beroende på vilket Windows-operativsystem som används, tillsammans med eventuell ytterligare programvara när det fullständiga installationsprogrammet används. Mer information hittar du i installationshandboken till programvaran.

OS X: Mac-datorer stöds för den här produkten. Hämta HP Easy Start från skrivarens installations-CD eller från 123.hp.com och använd sedan HP Easy Start för att installera HP-skrivardrivrutinen och verktyg. Mer information hittar du i installationshandboken till programvaran.

  1. 1.

    Gå till 123.hp.com.

  2. 2.

    Följ angivna steg för att ladda ned skrivarens programvara.

Operativsystem Skrivardrivrutinen är installerad Anteckningar

Windows® XP, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows Vista®, 32- och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows 7, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows 8, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows 8.1, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows 10, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

Windows Server 2003, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Windows Server 2008, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Windows Server 2012, 64-bitars samt R2, 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCLmS installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

OS X 10.9 Mavericks, 10.10 Yosemite och 10.11 El Capitan

Skrivardrivrutinen och skrivarverktygen för OS X kan laddas ned från installations-CD-skivan eller 123.hp.com.

Hämta HP Easy Start från skrivarens installations-CD eller från 123.hp.com och använd sedan HP Easy Start för att installera HP-skrivardrivrutinen och verktyg.

  • 1.

    Gå till 123.hp.com.

  • 2.

    Följ angivna steg för att ladda ned skrivarens programvara.

OBS!För en aktuell lista över de operativsystem som stöds, besöker du www.hp.com/support/ljM25-M27mfp för att ta del av HP:s heltäckande hjälp för produkten.


Skrivaröversikt

Lösningar för mobila utskrifter

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att göra det enklare att skriva ut till en HP-skrivare från en bärbar dator, surfplatta, smartphone eller annan mobil enhet. Om du vill se en fullständig lista och hitta det bästa valet går du till www.hp.com/go/LaserJetMobilePrinting.

OBS!Uppdatera skrivarens inbyggda programvara för att se till att alla funktioner för mobil utskrift och ePrint kan användas.

  • •

    Wireless Direct (endast trådlösa modeller)

  • •

    HP ePrint via e-post (HP:s webbtjänster måste vara aktiverade och skrivaren måste vara registrerad på HP Connected)

  • •

    Programmet HP ePrint


Skrivaröversikt

Skrivarens mått

 | Skrivaren helt stängd | Skrivaren helt öppen
1. Höjd | 254 mm | 410 mm
2. Bredd | 420 mm | 420 mm
3. Djup | 266 mm | 365 mm
Vikt (med bläckpatroner) | 8,2 kg


Skrivaröversikt

Effektförbrukning, elektriska specifikationer och akustisk emission

Aktuell information finns på www.hp.com/support/ljM25-M27mfp.

VIKTIGT:Strömkraven baseras på land/region där skrivaren säljs. Frekvensomvandla ej spänningen i nätet. Det skadar skrivaren och gör skrivarens garanti ogiltig.


Skrivaröversikt

Område för driftmiljö

Miljö | Rekommenderat | Tillåtet
Temperatur | 17 till 25 °C | 15 till 30 °C
Relativ fuktighet | 30 till 70 % relativ luftfuktighet RH (ej kondenserande) | 10 till 80 % (RH), icke-kondenserande
Höjd | Ej tillämpligt | 0 till 3 048 m


Skrivaröversikt

Installation av skrivarens maskinvara och programvara

Grundläggande installationsanvisningar finns på installationsaffischen och i startguiden som medföljde skrivaren. Fler instruktioner finns på HP-supporten på webben.

Gå till www.hp.com/support/ljM25-M27mfp för HP:s heltäckande hjälp för skrivaren. Leta upp följande support:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Hämta uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

  • Fylla på inmatningsfacket
  • Fylla på inmatningsfacket
  • Fylla på och skriva ut på kuvert

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

Fylla på inmatningsfacket

OBS!När du lägger i nytt papper måste du ta bort allt papper från inmatningsfacket och rätta till pappersbunten. Bläddra inte igenom pappersbunten. Detta reducerar mängden trassel genom att förhindra att flera pappersark matas igenom samtidigt i skrivaren.

  1. 1.

    Öppna inmatningsfacket om det inte redan är öppet.

  2. 2.

    Justera ledarna för pappersbredd och -längd utåt.

    Justera styrskenorna utåt

  3. 3.

    Lägg i papperet med utskriftssidan uppåt och överkanten framåt i inmatningsfacket.

    Papperets orientering i facket varierar beroende på typen av utskriftsjobb. Mer information finns i tabellen nedan.

    Fyll på papper i facket

  4. 4.

    Justera styrskenorna inåt tills de ligger tätt an mot papperet.

    Justera styrskenorna inåt

Papperstyp | Läget för dubbelsidig utskrift | Fylla på papper
Brevhuvud eller annat förtryck | Enkel- eller dubbelsidig utskrift | Textsidan uppåt Så att ovankanten matas in först i skrivaren
Hålat | Enkel- eller dubbelsidig utskrift | Textsidan uppåt Hålen vända mot skrivarens vänstra sida


Pappersfack

Fylla på inmatningsfacket

Det här avsnittet innehåller information om följande ämnen:

  • Justering av facket för små pappersstorlekar


Pappersfack

Justering av facket för små pappersstorlekar

Om du vill skriva ut på papper som är kortare än 185 mm ska du använda extradelen för små materialstorlekar för att justera inmatningsfacket.

  1. 1.

    Ta bort extradelen för små storlekar från förvaringsfacket på höger sida av inmatningsområdet.

    Ta bort extradelen för små materialstorlekar

  2. 2.

    Fäst delen på pappersledaren för längd i inmatningsfacket.

    Fäst förlängningsdelen i facket

  3. 3.

    Lägg papperet i facket och justera pappersledarna så att de ligger tätt mot papperet.

    Fyll på papper i facket

  4. 4.

    Tryck in papperet i produkten tills det tar stopp och skjut sedan in pappersledaren så att förlängningsdelen stöttar papperet.

    Skjut in förlängningsdelen

  5. 5.

    När du är klar med att skriva ut på det korta papperet tar du bort förlängningsdelen från inmatningsfacket och lägger den i förvaringsfacket.

    Sätt i extradelen för små materialstorlekar


Pappersfack

Fylla på och skriva ut på kuvert

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Skriva ut på kuvert
  • Kuvertorientering


Pappersfack

Inledning

Följande information beskriver hur du skriver ut på och fyller på kuvert. Endast 5 mm--kuvert (4 till 6 kuvert) ska fyllas på i prioritetsmatningsfacket för bästa prestanda, och endast 10 kuvert ska fyllas på i inmatningsfacket.

Om du vill skriva ut kuvert följer du de här stegen för att välja rätt inställningar i skrivardrivrutinen.


Pappersfack

Skriva ut på kuvert

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren.

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Papperskälla väljer du vilket fack som ska användas.

  5. 5.

    I listrutan Medier väljer du Kuvert.

  6. 6.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  7. 7.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Pappersfack

Kuvertorientering

Fyll på kuvert i inmatningsfacket med framsidan uppåt och så att den korta sidan med returadressen matas in först i skrivaren.

Kuvertorientering


Förbrukningsmaterial, tillbehör och delar

  • Beställa förbrukningsmaterial, tillbehör och reservdelar
  • Byt ut tonerkassetten

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Förbrukningsmaterial, tillbehör och delar

Beställa förbrukningsmaterial, tillbehör och reservdelar

Det här avsnittet innehåller information om följande ämnen:

  • Beställning
  • Förbrukningsmaterial och tillbehör
  • Komponenter för egenreparation


Förbrukningsmaterial, tillbehör och delar

Beställning

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa äkta delar och tillbehör till HP | www.hp.com/buy/parts
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställning med den inbyggda HP-webbservern (EWS) | Öppna det genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, där det finns många alternativ för köp av original-HP-tillbehör.


Förbrukningsmaterial, tillbehör och delar

Förbrukningsmaterial och tillbehör

Objekt | Beskrivning | Kassettnummer | Artikelnummer
Förbrukningsmaterial
HP 79A svart LaserJet-tonerkassett, original | Svart ersättningstonerkassett för modellerna M25–M27 | 79A | CF279A


Förbrukningsmaterial, tillbehör och delar

Komponenter för egenreparation

Komponenter för egenreparation, eller CSR-komponenter, är delar som kunden kan byta själv och som finns för många HP LaserJet-produkter i syfte att förkorta reparationstiden. Mer information om CSR-programmet och dess fördelar finns påwww.hp.com/go/csr-support och www.hp.com/go/csr-faq.

Äkta HP-reservdelar kan beställas på www.hp.com/buy/parts eller hos en behörig leverantör av HP-service eller -support. När du beställer behöver du något av följande: artikelnummer, serienummer (finns på baksidan av skrivaren), produktnummer eller skrivarens namn.

  • •

    Artiklar som anges som obligatoriska för egenutbyte måste installeras av kunden, såvida du inte vill betala för att HP:s servicepersonal utför reparationen. För dessa artiklar finns ingen på plats- eller retur till depå-support enligt HP-produktgarantin.

  • •

    Artiklar som anges som Valfria för egenutbyte kan installeras av HP:s servicepersonal på begäran utan extra kostnad under skrivarens garantiperiod.


Förbrukningsmaterial, tillbehör och delar

Byt ut tonerkassetten

  • Inledning
  • Information om tonerkassetter
  • Ta bort och byta ut tonerkassetten


Förbrukningsmaterial, tillbehör och delar

Inledning

Följande information innehåller information om tonerkassetten för skrivaren samt instruktioner för hur den byts ut.


Förbrukningsmaterial, tillbehör och delar

Information om tonerkassetter

Det visas ett meddelande på skrivaren när nivån i tonerkassetten är låg och mycket låg. Tonerkassettens faktiska återstående livslängd kan variera. Det kan vara bra att ha en reservkassett som kan installeras när utskriftskvaliteten inte längre är acceptabel.

Om du vill köpa kassetter eller kontrollera kassettkompatibilitet för skrivaren går du till HP SureSupply på www.hp.com/go/suresupply. Gå längst ner på sidan och kontrollera att land/region är rätt.

Objekt | Beskrivning | Kassettnummer | Artikelnummer
HP 79A svart LaserJet-tonerkassett, original | Svart ersättningstonerkassett för modellerna M25–M27 | 79A | CF279A

OBS!Tonerkassetter med hög kapacitet innehåller mer toner än standardkassetter, och ger fler utskrifter. Mer information finns på www.hp.com/go/learnaboutsupplies.

Ta inte ut tonerkassetten ur förpackningen innan det är dags att byta ut den.

VIKTIGT:Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter. Täck över den gröna bildtrumman om tonerkassetten måste tas bort från skrivaren under en längre tid.

Följande bild visar tonerkassettkomponenter.

1 | Bildtrumma VIKTIGT:Rör inte bildtrumman. Fingeravtryck kan orsaka problem med utskriftskvaliteten.
2 | Minneskrets

VIKTIGT:Om du får toner på kläderna torkar du av dem med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

OBS!Information om hur du återvinner använda tonerkassetter finns i tonerkassettens förpackning.


Förbrukningsmaterial, tillbehör och delar

Ta bort och byta ut tonerkassetten

  1. 1.

    Lyft upp skannerenheten.

    Öppna den övre luckan

  2. 2.

    Ta bort den gamla tonerkassetten från skrivaren.

    Ta bort tonerkassetten

  3. 3.

    Ta ut den nya tonerkassettförpackningen ur påsen. Placera den gamla tonerkassetten i påsen och lämna den till återvinning.

    Öppna förpackningen för en ny tonerkassett

  4. 4.

    Fatta tag i båda sidorna på tonerkassetten och fördela tonerpulvret genom att försiktigt skaka den.

    VIKTIGT:Vidrör inte slutarluckan eller valsens yta.

    Skaka kassetten försiktigt.

  5. 5.

    Böj fliken på kassettens vänstra sida tills den bryts loss. Dra i fliken tills all tejp avlägsnats från kassetten. Lägg fliken och tejpen i förpackningen så att den kan återvinnas.

  6. 6.

    Sätt i den nya tonerkassetten så att den sitter fast ordentligt.

  7. 7.

    Stäng skannerenheten.


Skriva ut

  • Utskriftsmetoder (Windows)
  • Utskriftsuppgifter (OS X)
  • Mobila utskrifter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skriva ut

Utskriftsmetoder (Windows)

Det här avsnittet innehåller information om följande ämnen:

  • Så här skriver du ut (Windows)
  • Skriva ut på båda sidor manuellt (Windows)
  • Skriva ut flera sidor per ark (Windows)
  • Välja papperstyp (Windows)
  • Ytterligare utskriftsinformation


Skriva ut

Så här skriver du ut (Windows)

Nedan beskrivs den grundläggande utskriftsprocessen för Windows.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

  3. 3.

    Klicka eller tryck på flikarna i skrivardrivrutinen för att konfigurera de tillgängliga alternativen.

  4. 4.

    Klicka eller tryck på OK för att återgå till dialogrutan Skriv ut. Välj hur många kopior som ska skrivas ut från den här skärmen.

  5. 5.

    Klicka eller tryck på knappen OK för att skriva ut jobbet.


Skriva ut

Skriva ut på båda sidor manuellt (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Layout.

  4. 4.

    Välj önskat alternativ för dubbelsidig utskrift i listrutan Skriv ut på båda sidor manuellt och klicka eller tryck sedan på OK.

    Alternativet Skriv ut manuellt på båda sidorna

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut. Produkten skriver ut den första sidan först av alla sidor i dokumentet.

    Dialogrutan Skriv ut

  6. 6.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.

    Lägg i de utskrivna sidorna i facket

  7. 7.

    På datorn klickar eller trycker du på knappen OK för att slutföra andra halvan av utskriften.

  8. 8.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Layout.

  4. 4.

    Välj rätt alternativ för Orientering i listrutan.

  5. 5.

    Välj rätt antal sidor per ark i listrutan Antal sidor per ark och klicka eller tryck sedan på knappen Avancerat.

    Alternativet Sidor per ark

  6. 6.

    Välj rätt layoutalternativ för Layout för sidor per ark i listan.

    Layoutalternativet Sidor per ark

  7. 7.

    Välj rätt alternativ för Sidkantlinjer i listrutan, klicka eller tryck på OK när du vill stänga dialogrutan Avancerade alternativ och klicka eller tryck sedan på OK när du vill stänga dialogrutan Egenskaper eller Inställningar.

  8. 8.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.

    Dialogrutan Skriv ut


Skriva ut

Välja papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten i listan med skrivare och klicka eller tryck sedan på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    Skärm för val av produkten

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Media: väljer du rätt papperstyp och klickar eller trycker sedan på OK för att stänga dialogrutan Egenskaper eller Inställningar.

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.

    Dialogrutan Skriv ut


Skriva ut

Ytterligare utskriftsinformation

Gå till www.hp.com/support om du vill besöka supportwebbplatsen för den här produkten och om du vill ha mer information om att utföra särskilda utskriftsuppgifter, t.ex. följande:

  • •

    Välja pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Välja kvalitetsinställningar

  • •

    Välja sidkanter


Skriva ut

Utskriftsuppgifter (OS X)

Det här avsnittet innehåller information om följande ämnen:

  • Hur du skriver ut (OS X)
  • Skriva ut på båda sidor manuellt (OS X)
  • Skriva ut flera sidor per ark (OS X)
  • Välj papperstyp (OS X)
  • Ytterligare utskriftsuppgifter


Skriva ut

Hur du skriver ut (OS X)

Nedan beskrivs den grundläggande utskriftsprocessen för OS X.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och välj sedan andra menyer för att justera skrivarinställningarna.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka på knappen Skriv ut.


Skriva ut

Skriva ut på båda sidor manuellt (OS X)

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Manuell duplex.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka i rutan Manuell Duplex och välj ett bindningsalternativ.

  5. 5.

    Klicka på knappen Skriv ut.

  6. 6.

    Produkten skriver ut den första sidan först av alla sidor i dokumentet.

  7. 7.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan vänd nedåt i inmatningsfacket.

  8. 8.

    På datorn klickar du på Fortsätt eller OK (om du uppmanas att göra det: se steg 9) för att slutföra andra halvan av utskriften.

  9. 9.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriva ut

Skriva ut flera sidor per ark (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Layout.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    I listrutan Sidor per ark väljer du det antal sidor som du vill skriva ut på varje ark.

  5. 5.

    Vid Utskriftsriktning väljer du ordning och placering för sidorna på arket.

  6. 6.

    I menyn Ram väljer du den typ av ram som du vill skriva ut runt varje sida på arket.

  7. 7.

    Klicka på knappen Skriv ut.


Skriva ut

Välj papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj produkten på menyn Skrivare.

  3. 3.

    Klicka på Visa information, öppna menylistrutan och klicka på Papper/kvalitet.

  4. 4.

    Välj en typ i listrutan Materialtyp.

  5. 5.

    Klicka på knappen Skriv ut.


Skriva ut

Ytterligare utskriftsuppgifter

Gå till www.hp.com/support/ljM25-M27mfp.

Instruktioner är tillgängliga för att utföra specifika utskriftsuppgifter, t.ex. de följande:

  • •

    Skapa och använda utskriftsgenvägar eller snabbval

  • •

    Välja pappersstorlek eller använda en anpassad pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Anpassa ett dokument till en vald pappersstorlek

  • •

    Skriva ut de första eller sista sidorna av dokumentet på ett annat papper

  • •

    Skriva ut vattenstämplar på ett dokument


Skriva ut

Mobila utskrifter

http://www.hp.com http://www.hpe.com http://www.compaq.com


Skriva ut

Inledning

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att göra det enklare att skriva ut till en HP-skrivare från en bärbar dator, surfplatta, smartphone eller annan mobil enhet. Om du vill se en fullständig lista och hitta det bästa valet går du till www.hp.com/go/LaserJetMobilePrinting.

OBS!Uppdatera skrivarens inbyggda programvara för att se till att alla funktioner för mobil utskrift och ePrint kan användas.

  • Inledning
  • Wireless Direct (endast trådlösa modeller)
  • HP ePrint via e-post
  • Programmet HP ePrint
  • Androids inbyggda utskriftslösning


Skriva ut

Wireless Direct (endast trådlösa modeller)

Med Wireless Direct kan du skriva ut från en trådlös mobil enhet utan att behöva en anslutning till ett nätverk eller till internet.

OBS!För närvarande stöds inte alla mobila operativsystem av Wireless Direct.

OBS!Mobila enheter som inte har Wireless Direct kan endast använda Wireless Direct-anslutningen för att skriva ut. När du har använt Wireless Direct för utskrift måste du återansluta till ett lokalt nätverk för att få åtkomst till internet.

Följande enheter och operativsystem stöder Wireless Direct:

  • •

    Android 4.0 och senare surfplattor och telefoner som har insticksprogrammet för mobil utskrift för HP Print Service eller Mopria installerat

  • •

    De flesta datorer, surfplattor och bärbara datorer med Windows 8.1 som har HP-skrivardrivrutinen installerad

Följande enheter och operativsystem stöder inte Wireless Direct, men kan skriva ut till en skrivare med sådant stöd:

  • •

    Apple iPhone och iPad

  • •

    Mac-datorer med OS X

Mer information om att skriva ut med Wireless Direct finns på www.hp.com/go/wirelessprinting.

Wireless Direct-funktionerna kan aktiveras och inaktiveras från skrivarens kontrollpanel.

Det här avsnittet innehåller information om följande ämnen:

  • Aktivera eller inaktivera Wireless Direct
  • Ändra skrivarens Wireless Direct-namn


Skriva ut

Aktivera eller inaktivera Wireless Direct

Wireless Direct-funktionerna måste först aktiveras via skrivarens EWS.

1

LCD-kontrollpanel

  1. 1.

    LCD-kontrollpaneler: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      Trådlöst-menyn

    • •

      Trådlöst direkt

  3. 3.

    Välj alternativet På och tryck sedan på knappen OK. Inställningen sparas i produkten och menyn Inställningar för Wireless Direct visas på kontrollpanelen.


Skriva ut

Ändra skrivarens Wireless Direct-namn

Så här ändrar du skrivarens Wireless Direct-namn med HP:s inbyggda webbserver (EWS):

Steg ett: Öppna den inbäddade HP-webbservern

1

LCD-kontrollpanel

  1. 1.

    LCD-kontrollpaneler: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och skriv in IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbyggda webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

Steg två: Ändra Wireless Direct-namn

  1. 1.

    Klicka på fliken Nätverk.

  2. 2.

    Klicka på länken Wireless Direct-inställning i det vänstra navigeringsfönstret.

  3. 3.

    Ange det nya namnet i fältet Namn (SSID).

  4. 4.

    Klicka på Tillämpa.


Skriva ut

HP ePrint via e-post

Använd HP ePrint när du vill skriva ut dokument genom att skicka dem som e-postbilagor till skrivarens e-postadress från valfri e-postaktiverad enhet.

För att du ska kunna använda HP ePrint måste skrivaren uppfylla följande krav:

  • •

    Skrivaren måste vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst.

  • •

    HP-webbtjänster måste vara aktiverade på skrivaren och den måste vara registrerad på HP Connected.

    Följ de här anvisningarna när du vill aktivera HP-webbtjänster och registrera dig med HP Connected:

    1

    LCD-kontrollpanel

    LCD-kontrollpaneler

    • 1.

      På skrivarens kontrollpanel trycker du på knappen Inställningar [image]. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    • 2.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker, väljer du alternativet att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

    • 3.

      Klicka på fliken HP-webbtjänster och klicka sedan på Aktivera. Skrivaren aktiverar webbtjänsterna och skriver sedan ut en informationssida.

      Informationssidan innehåller den skrivarkod som behövs för att registrera HP-skrivaren på HP Connected.

    • 4.

      Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationen.


Skriva ut

Programmet HP ePrint

Med HP ePrint-programvaran är det enkelt att skriva ut från en stationär eller bärbar Windows- eller Mac-dator till en skrivare med funktioner för HP ePrint. Det här programmet gör det enkelt att hitta HP ePrint-aktiverade skrivare som är registrerade på ditt HP Connected-konto. Mål-HP-skrivaren kan finnas på kontoret eller på en annan plats någonstans i världen.

  • •

    Windows: När du har installerat programmet väljer du alternativet Skriv ut i programmet, och väljer sedan HP ePrint i listan med installerade skrivare. Tryck på knappen Egenskaper om du vill konfigurera utskriftsalternativ.

  • •

    OS X: När du har installerat programvaran väljer du Arkiv, Skriv ut och sedan väljer du pilen bredvid PDF (längst ned till vänster i drivrutinsfönstret). Välj HP ePrint.

I Windows har HP ePrint även funktioner för TCP/IP-utskrift till lokala nätverksskrivare i nätverket (LAN eller WAN) till produkter som stöder UPD PostScript®.

Windows och OS X stöder IPP-utskrift till LAN- eller WAN-nätverksanslutna produkter som har stöd för ePCL.

Windows och OS X stöder också utskrift av PDF-dokument till allmänna utskriftsplatser och utskrift med HP ePrint via e-post genom molnet.

Besök www.hp.com/go/eprintsoftware för drivrutiner och information.

OBS!För Windows är namnet på skrivardrivrutinen för HP ePrint-programvaran HP ePrint + JetAdvantage.

OBS!HP ePrint är ett PDF-arbetsflödesverktyg för OS X, och är egentligen inte en skrivardrivrutin.

OBS!HP ePrint-programvaran stöder inte USB-utskrift.


Skriva ut

Androids inbyggda utskriftslösning

﻿Med HP:s inbyggda utskriftslösning för Android och Kindle kan mobila enheter automatiskt hitta och skriva ut till HP-skrivare som antingen finns i ett nätverk eller inom den trådlösa räckvidden för Wireless Direct-utskrift.

Skrivaren måste vara ansluten till samma nätverk (undernät) som Android-enheten.

Utskriftslösningen är inbyggd i många versioner av operativsystemet.

OBS!Om det inte går att skriva ut på din enhet går du till Google Play > Android-appar och installerar HP Print Service Plugin.

Mer information om hur du använder inbyggd utskrift för Android och vilka Android-enheter som stöds finns på www.hp.com/go/LaserJetMobilePrinting.


Kopiera

  • Göra kopior
  • Kopiera dubbelsidigt (duplex)

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Kopiera

Göra kopior

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    På produktens kontrollpanel trycker du på knappen Installera [image] och ser till att lampan Antal kopior [image] lyser.

  4. 4.

    Tryck på pilknapparna för att justera antalet kopior.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

LCD-kontrollpaneler

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på produkten.

  2. 2.

    Stäng skannern.

  3. 3.

    Tryck på knappen Antal kopior [image] på produktens kontrollpanel.

  4. 4.

    Ange antal kopior.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.


Kopiera

Kopiera dubbelsidigt (duplex)

Det här avsnittet innehåller information om följande ämnen:

  • Kopiera manuellt på båda sidor


Kopiera

Kopiera manuellt på båda sidor

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED- och LCD-kontrollpaneler:

  1. 1.

    Lägg dokumentet på skannerglaset med framsidan nedåt och det övre vänstra hörnet mot skannerglasets övre vänstra hörn. Stäng skannern.

  2. 2.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

  3. 3.

    Hämta den utskrivna sidan i utmatningsfacket och placera den med den utskrivna sidan nedåt och övre kanten först i inmatningsfacket.

  4. 4.

    Vänd på originaldokumentet på skannerglaset och kopiera den andra sidan.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

  6. 6.

    Upprepa de här stegen tills du har kopierat alla sidor.


Scan (Skanna)

  • Skanna med programmet HP Scan (Windows)
  • Skanna med programmet HP Scan (OS X)

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Scan (Skanna)

Skanna med programmet HP Scan (Windows)

Använd programmet HP Scan om du vill initiera skanning från programvara på datorn. Du kan spara den skannade bilden som en fil eller skicka den till ett annat program.

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Klicka på Start på datorn, klicka på Program (eller Alla program i Windows XP).

  3. 3.

    Klicka på HP och välj sedan skrivaren.

  4. 4.

    Klicka på HP Scan, välj en skanningsgenväg och justera inställningarna vid behov.

  5. 5.

    Klicka på Skanna.

OBS!Klicka på Mer om du vill se fler alternativ.

Klicka på Skapa ny genväg om du vill skapa en egen uppsättning inställningar och spara den i listan över genvägar.


Scan (Skanna)

Skanna med programmet HP Scan (OS X)

Om du vill börja skanna från datorn använder du HP Scan-programvaran.

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Öppna HP Easy Scan som finns i mappen Program på datorn.

  3. 3.

    Följ anvisningarna på skärmen för att skanna dokumentet.

  4. 4.

    När du har skannat alla sidor klickar du på Arkiv och sedan på Spara för att spara dem i en fil.


Hantera skrivaren

  • Ändra skrivarens anslutningstyp (Windows)
  • Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)
  • Avancerad konfiguration med HP-program för OS X
  • Konfigurera IP-nätverksinställningar
  • Skrivarens säkerhetsfunktioner
  • Energisparinställningar
  • Uppdatera den inbyggda programvaran

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Hantera skrivaren

Ändra skrivarens anslutningstyp (Windows)

Om du redan använder skrivaren och vill ändra anslutningsmetod kan du använda genvägen Konfigurera om HP-enheten på datorn för att ändra anslutningen. Du kan till exempel konfigurera om skrivaren och använda en annan trådlös adress, ansluta till ett trådanslutet eller trådlöst nätverk eller ändra från en nätverksanslutning till en USB-anslutning. Du kan ändra konfigurationen utan att sätta i skrivar-cd-skivan. När du har valt önskad anslutningstyp går programmet direkt till den del i konfigurationsprocessen som måste ändras för skrivaren.


Hantera skrivaren

Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)

Med den inbäddade HP-webbservern kan du hantera utskriftsfunktioner från datorn i stället för från skrivarens kontrollpanel.

När skrivaren är ansluten till ett IP-baserat nätverk fungerar den inbäddade HP-webbservern. Den inbäddade HP-webbservern fungerar inte med IPX-baserade skrivaranslutningar. Det krävs ingen internetåtkomst för att ansluta till och använda den inbäddade HP-webbservern.

När skrivaren är ansluten till nätverket är den inbäddade HP-webbservern automatiskt tillgänglig.

OBS!HP Device Toolbox är ett program som används för att ansluta till den inbäddade HP-webbservern när skrivaren är ansluten till en dator via USB. Den är endast tillgänglig om en fullständig installation utfördes när skrivaren installerades på en dator. Beroende på hur skrivaren är ansluten är en del funktioner eventuellt inte tillgängliga.

OBS!Den inbäddade HP-webbservern kan inte nås utanför nätverkets brandvägg.

Metod ett: Öppna HP Embedded Web Server (EWS) från Start-menyn.

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på HP-skrivargruppen och klicka på HP Device Toolbox.

Metod två: Öppna HP Embedded Web Server (EWS) från en webbläsare.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

  1. 1.

    LCD-kontrollpaneler: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

Flik eller sektion Beskrivning

Fliken Hem

Visar information om skrivaren, status och konfiguration.

  • •

    Enhetens status: Visar skrivarens status och uppskattad återstående livslängd för HP-förbrukningsmaterial.

  • •

    Status för förbrukningsmaterial: Visar ungefärlig återstående livslängd i procent för HP-förbrukningsmaterial. Den faktiska återstående materiallivslängden kan variera. Det kan vara bra att ha extra material tillgängligt för installation när utskriftskvaliteten inte längre är acceptabel. Förbrukningsmaterialet behöver bara bytas ut om utskriftskvaliteten inte längre är acceptabel.

  • •

    Enhetskonfiguration: Visar samma information som på skrivarens konfigurationssida.

  • •

    Nätverksöversikt: Visar samma information som finns på skrivarens nätverkskonfigurationssida.

  • •

    Rapporter: Skriv ut den statussida för konfiguration och förbrukningsmaterial som skrivaren genererar.

  • •

    Händelselogg: Visar en lista över alla skrivarhändelser och skrivarfel.

Fliken System

Gör det möjligt att konfigurera skrivaren från datorn.

  • •

    Enhetsinformation: Visar grundläggande skrivar- och företagsinformation.

  • •

    Pappersinställning: Ändra skrivarens standardinställningar för pappershantering.

  • •

    EcoSMART-konsol: Ändra standardtiderna för när viloläge eller automatisk avstängning aktiveras. Konfigurera de händelser som ska leda till att produkten aktiveras.

  • •

    Papperstyper: Konfigurera utskriftslägen som motsvarar de papperstyper som kan användas i skrivaren.

  • •

    Systeminstallation: Ändra systeminställningar för skrivaren.

  • •

    Service: Utför rengöringsproceduren på skrivaren.

  • •

    Produktsäkerhet: Ange eller ändra administratörslösenordet.

Fliken Nätverk

(Endast nätverksanslutna skrivare)

Med den här fliken kan du ändra nätverksinställningarna från datorn.

På den här fliken kan nätverksadministratörer kontrollera nätverksrelaterade inställningar för skrivaren när den är ansluten till ett IP-baserat nätverk. Härifrån kan nätverksadministratören även konfigurera Wireless Direct-funktionen. Den här fliken visas inte om skrivaren är direkt ansluten till en dator.

Fliken HP-webbtjänster

Du använder den här fliken för att konfigurera och använda olika webbverktyg med skrivaren.


Hantera skrivaren

Avancerad konfiguration med HP-program för OS X

Använd HP-verktyget när du vill kontrollera skrivarens status eller visa eller ändra skrivarinställningar från datorn.

Du kan använda HP-verktyget när skrivaren är ansluten med en USB-kabel eller till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP-program
  • Funktioner för HP-program


Hantera skrivaren

Öppna HP-program

Från Finder klickar du på Program, HP och sedan på HP-program.

Om HP-verktyg inte finns med utför du följande procedur för att öppna det:

  1. 1.

    På datorn öppnar du menyn Apple [image], klickar på menyn Systeminställningar och sedan på ikonen Skrivare och fax eller ikonen Skriv ut och skanna.

  2. 2.

    Välj skrivaren i fönstrets vänstersida.

  3. 3.

    Klicka på knappen Alternativ och tillbehör.

  4. 4.

    Klicka på fliken Verktyg.

  5. 5.

    Klicka på knappen Öppna skrivarprogram.


Hantera skrivaren

Funktioner för HP-program

Verktygsfältet HP-verktyg innefattar de här alternativen:

  • •

    Enheter: Klicka på den här knappen när du vill visa eller dölja Mac-produkter som hittats av HP-verktyg.

  • •

    Alla inställningar: Klicka på det här programmet och du vill återgå till huvudvyn för HP-verktyget.

  • •

    HP:s support: Klicka på den här knappen om du vill öppna en webbläsare och gå till HP:s supportwebbplats.

  • •

    Förbrukningsmaterial: Klicka på den här knappen om du vill öppna HP SureSupply-webbplatsen.

  • •

    Registrering: Klicka på den här knappen om du vill öppna HP:s registreringswebbplats.

  • •

    Återvinning: Klicka på den här knappen om du vill öppna HP Planet Partners Recycling Program-webbplatsen.

HP-verktyg består av sidor som du kan öppna genom att klicka i listan Alla inställningar. Följande tabell visar vilka åtgärder du kan utföra med HP-program.

Meny | Objekt | Beskrivning
Information och support | Status för förbrukningsmaterial | Visa statusen för produktens förbrukningsmaterial och ge länkar för onlinebeställning.
 | Information om enheten | Visa information om den valda produkten, inklusive produktens service-ID (om sådant tilldelats), version på den inbyggda programvaran (FW Version), serienummer och IP-adressen.
 | HP Connected | Öppna HP Connected-webbplatsen.
Information | Meddelandecenter | Visa felhändelser för produkten.
Skrivarinställningar | Automatisk avstängning | Konfigurera produkten till att stängas av automatiskt efter en viss tids inaktivitet. Du kan justera antalet minuter efter vilka produkten stängs av.
 | Nätverksinställningar | Konfigurera nätverksinställningarna, t.ex. IPv4-inställningar, IPv6-inställningar, Bonjour-inställningar och andra inställningar.
 | Hantering av förbrukningsmaterial | Ange hur produkten ska reagera när förbrukningsmaterial börjar ta slut.
 | Konfigurering av fack | Ändra storlek och typ av papper för respektive fack.
 | Ytterligare inställningar | Öppna HP Embedded Web Server (EWS) för produkten. OBS!Det fungerar inte med USB-anslutningar.


Hantera skrivaren

Konfigurera IP-nätverksinställningar

  • Inledning
  • Ansvarsbefrielse för skrivardelning
  • Visa och ändra nätverksinställningar
  • Byta namn på skrivaren i ett nätverk
  • Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen


Hantera skrivaren

Inledning

Med hjälp av följande avsnitt konfigurerar du skrivarens nätverksinställningar.


Hantera skrivaren

Ansvarsbefrielse för skrivardelning

HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår som en del i HP:s skrivardrivrutiner. Besök Microsoft på www.microsoft.com.


Hantera skrivaren

Visa och ändra nätverksinställningar

Använd den inbäddade HP-webbservern när du vill visa eller ändra inställningarna för IP-konfiguration.

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

  2. 2.

    Klicka på fliken Nätverk när du vill visa nätverksinformation. Gör de ändringar som behövs.


Hantera skrivaren

Byta namn på skrivaren i ett nätverk

Om du vill byta namn på skrivaren i ett nätverk så att den får en unik identifiering, kan du använda HP:s inbäddade webbserver.

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Tryck på knappen OK på skrivarens kontrollpanel. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om meddelandet Ett problem har uppstått med den här webbplatsens säkerhetscertifikat visas när du försöker öppna den inbäddade webbservern klickar du på Fortsätt till denna webbplats (rekommenderas inte).

      Om du väljer Fortsätt till denna webbplats (rekommenderas inte) skadas inte datorn när du navigerar på den inbäddade webbservern för HP-skrivaren.

  2. 2.

    Klicka på fliken System.

  3. 3.

    På sidan Enhetsinformation visas skrivarens standardnamn i fältet Enhetsnamn. Du kan ändra namnet så att skrivaren får en unik identifiering.

    OBS!Övriga fält på sidan är valfria.

  4. 4.

    Klicka på Verkställ så sparas ändringarna.


Hantera skrivaren

Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen

Via kontrollpanelsmenyerna kan du manuellt ange en IPv4-adress, subnätmask och standardgateway.

  1. 1.

    Tryck på knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      IPv4 konfigurationsmetod

    • •

      Manuell

  3. 3.

    Med hjälp av pilknapparna och OK-knappen anger du IP-adress, subnätmask och standardgateway. Spara sedan ändringarna genom att trycka på OK.


Hantera skrivaren

Skrivarens säkerhetsfunktioner

http://www.hp.com http://www.hpe.com http://www.compaq.com


Hantera skrivaren

Inledning

Skrivaren har flera säkerhetsfunktioner för att begränsa vilka som har åtkomst till konfigurationsinställningar, säkra data och förhindra åtkomst till värdefulla maskinvarukomponenter.

  • Inledning
  • Tilldela eller ändra systemlösenordet via den inbäddade webbservern


Hantera skrivaren

Tilldela eller ändra systemlösenordet via den inbäddade webbservern

Tilldela ett administratörslösenord för åtkomst till den inbäddade HP-webbservern så att obehöriga användare inte kan ändra inställningarna på skrivaren.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    LED-kontrollpaneler

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

    LCD-kontrollpaneler:

    1. a.

      LCD-kontrollpaneler: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och skriv IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur-tangenten på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    På fliken System klickar du på länken Produktsäkerhet i det vänstra navigeringsfönstret.

  3. 3.

    Ange lösenordet i fältet Lösenord i området för Produktsäkerhet.

  4. 4.

    Ange lösenordet på nytt i fältet Bekräfta lösenord.

  5. 5.

    Klicka på Verkställ.

    OBS!Anteckna lösenordet och förvara det på ett säkert ställe.


Hantera skrivaren

Energisparinställningar

  • Inledning
  • Skriva ut med EconoMode
  • Konfigurera inställningen Viloläge/Automatisk avstängning efter inaktivitet
  • Ställ in tiden för Automatisk avstängning efter inaktivitet och konfigurera skrivaren så att max. 1 W ström används
  • Ange inställningen för fördröjd avstängning


Hantera skrivaren

Inledning

Skrivaren har flera ekonomifunktioner som sparar energi och förbrukningsmaterial.


Hantera skrivaren

Skriva ut med EconoMode

Den här skrivaren har ett EconoMode-alternativ för utskrift av utkast. EconoMode kan ge lägre tonerförbrukning. Men EconoMode kan också försämra utskriftskvaliteten.

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Om det här alternativet inte används i skrivardrivrutinen kan du ange det via HP:s inbäddade webbserver.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    Klicka på alternativet EconoMode.


Hantera skrivaren

Konfigurera inställningen Viloläge/Automatisk avstängning efter inaktivitet

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tids inaktivitet skrivaren ska försättas i viloläge.

Utför följande steg om du vill ändra inställningen av Viloläge/automatisk avstängning efter:

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

  2. 2.

    Klicka på fliken System och välj sidan Energiinställningar.

  3. 3.

    Välj tid för inaktivitet för Viloläge/Automatisk avstängning efter och klicka sedan på knappen Verkställ.

LCD-kontrollpaneler:

  1. 1.

    Öppna menyn Inställningar [image] på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Automatisk avstängning efter inaktivitet

  3. 3.

    Välj fördröjningstid för Automatisk avstängning efter inaktivitet.

    OBS!Standardinställningen är 4 timmar.


Hantera skrivaren

Ställ in tiden för Automatisk avstängning efter inaktivitet och konfigurera skrivaren så att max. 1 W ström används

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tid skrivaren ska stängas av.

OBS!När skrivaren har stängts av är effektförbrukningen max. 1 W.

Utför följande steg om du vill ändra inställningen av Fördröjd avstängning:

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

  2. 2.

    Klicka på fliken System och välj sidan Energiinställningar.

  3. 3.

    Välj tid för fördröjning i området Automatisk avstängning efter inaktivitet.

    OBS!Standardinställningen är 4 timmar.

LCD-kontrollpaneler:

  1. 1.

    Öppna menyn Inställningar [image] på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Automatisk avstängning efter inaktivitet

  3. 3.

    Välj fördröjningstid för Automatisk avstängning efter inaktivitet.

    OBS!Standardinställningen är 4 timmar.


Hantera skrivaren

Ange inställningen för fördröjd avstängning

Använd menyerna på kontrollpanelen för att välja om fördröjd avstängning ska användas när du trycker på strömknappen.

Utför följande steg om du vill ändra inställningen av fördröjd avstängning:

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

  2. 2.

    Klicka på fliken System och välj sedan sidan Energiinställningar.

  3. 3.

    När alternativet Fördröjning när portarna är aktiva är valt stängs skrivaren inte av såvida inte alla portar är inaktiva. Om det finns en aktiv nätverkslänk eller USB-anslutning stängs skrivaren inte av.

LCD-kontrollpaneler

  1. 1.

    Öppna menyn Inställningar på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    1. a.

      Systeminstallation

    2. b.

      Ströminställningar

    3. c.

      Fördröjd avstängning

  3. 3.

    När alternativet Fördröjning när portarna är aktiva är valt stängs skrivaren inte av såvida inte alla portar är inaktiva. Om det finns en aktiv nätverkslänk eller USB-anslutning stängs skrivaren inte av.


Hantera skrivaren

Uppdatera den inbyggda programvaran

HP erbjuder periodiska skrivaruppdateringar, nya webbtjänstappar och nya funktioner för befintliga webbtjänstappar. Gör följande när du vill uppdatera en enskild skrivares fasta programvara. När du uppdaterar den fasta programvaran uppdateras webbtjänstappar automatiskt.

Det här avsnittet innehåller information om följande ämnen:

  • Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara


Hantera skrivaren

Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara

Använd de här stegen för att manuellt ladda ned och installera verktyget från HP.com.

OBS!Den här metoden är det enda alternativet för uppdatering av den fasta programvaran som är tillgänglig för skrivare som anslutits till datorn via en USB-kabel. Den fungerar också för nätverksanslutna skrivare.

OBS!Du måste ha en skrivardrivrutin installerad för att använda den här metoden.

  1. 1.

    Gå till www.hp.com/support/ljm25–m27.

  2. 2.

    Under Nedladdningsalternativ klickar du på Drivrutiner, programvara och inbyggd programvara och sedan väljer du ett lämpligt operativsystem.

  3. 3.

    Klicka på Nästa.

  4. 4.

    Välj Inbyggd programvara och klicka sedan på Ladda ned.

  5. 5.

    När programmet startar väljer du skrivaren i listrutan och klickar sedan på Send Firmware (Skicka fast programvara).

    OBS!Om du vill skriva ut en konfigurationssida för att bekräfta den installerade fasta programvarans version före eller efter uppdateringsprocessen, klickar du på Skriv ut konfiguration.

  6. 6.

    Följ instruktionerna på skärmen för att slutföra installationen och klicka sedan på knappen Avsluta för att stänga verktyget.


Problemlösning

  • Kundsupport
  • Avläsa mönstren för lamporna på kontrollpanelen (endast LED-modell )
  • Återställa till standardinställningar
  • Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel
  • Lös problem med pappersmatning eller papperstrassel
  • Åtgärda papperstrassel
  • Förbättra utskriftskvaliteten
  • Förbättra kvaliteten på kopior och skanningar
  • Lösa problem med trådanslutna nätverk
  • Lösa problem med trådlösa nätverk

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM25-M27mfp.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Problemlösning

Kundsupport

Få telefonsupport för ditt land/din region Ha skrivarens namn, serienummer, inköpsdatum och en problembeskrivning till hands | Telefonnummer för land/region finns i broschyren som medföljde i kartongen till skrivaren eller på www.hp.com/support/.
Få internetsupport dygnet runt, och hämta programvaruverktyg och drivrutiner | www.hp.com/support/ljM25-M27mfp
Beställ extra HP-tjänster eller underhållsavtal | www.hp.com/go/carepack
Registrera skrivaren |


Problemlösning

Avläsa mönstren för lamporna på kontrollpanelen (endast LED-modell )

Om skrivaren kräver åtgärd, visas en felkod på kontrollpanelens display.

Statuslampor – förklaring
LED-lampa av | Symbol för "lampa av"
LED-lampa på | Symbol för "lampa på"
Blinkande LED-lampa | Symbol för "blinkande lampa"

Mönstren för lamporna på kontrollpanelen
Lampstatus Felkod Produktens status Åtgärd

Alla lampor är släckta.

Alla LED-lampor är släckta

Skrivaren är avstängd eller i strömsparläge.

Sätt på skrivaren genom att trycka på strömknappen.

Redo- och åtgärdslamporna blinkar.

Redo- och åtgärdslamporna blinkar.

Statuslamporna tänds i tur och ordning när formateraren initieras och när skrivaren bearbetar en rengöringssida.

Ingen åtgärd behövs. Vänta tills initieringen är klar. Produkten bör övergå till redoläge så snart initieringssekvensen har slutförts.

Lampan Redo lyser.

LED-lampan Redo lyser.

Skrivaren är i läget Redo.

Ingen åtgärd behövs. Skrivaren är klar för utskrift.

Lampan Redo blinkar.

LED-lampan Redo blinkar

Skrivaren bearbetar eller tar emot data.

Ingen åtgärd behövs. Skrivaren tar emot eller bearbetar en utskrift.

Lampan Åtgärda blinkar.

LED-lampan Åtgärda blinkar

E0

Papper har fastnat i skrivaren.

Ta bort material som har fastnat.

E1

Inmatningsfacket är tomt.

Fyll på facket.

E2

En lucka är öppen.

Kontrollera att luckan till tonerkassetten är stängd.

E4

Tonerkassetten är nästan slut.

Tryck på knappen Starta kopiering om du vill fortsätta, eller byt ut tonerkassetten.

E5

Tonerkassetten är nästan slut.

Byt ut tonerkassetten.

H0

Skrivaren är i manuellt matningsläge.

Fyll på rätt papperstyp och -storlek i inmatningsfacket. Tryck på knappen Starta kopiering om du vill fortsätta.

H1

Skrivaren bearbetar ett manuellt dubbelsidigt utskriftsjobb.

Lägg sidorna i inmatningsfacket för att skriva ut på sidornas baksida. Tryck på knappen Starta kopiering om du vill fortsätta.

Åtgärds- och tonerlamporna blinkar.

LED-lamporna Åtgärda och Toner blinkar.

E3

Tonerkassetten saknas eller är inte rätt installerad.

Installera tonerkassetten.

Tonerlampan lyser.

LED-lampan Toner lyser

Tonerkassetten har nått slutet av dess uppskattade livslängd. HP:s Premium Protection-garanti upphör att gälla för förbrukningsmaterial som nått detta tillstånd.

Om utskriftskvaliteten fortfarande är acceptabel behöver du inte byta ut tonerkassetten än.

Lamporna Åtgärda och Redo lyser.

LED-lamporna Åtgärda och Redo lyser

E6

E7

E8

E9

Ett oåterkalleligt fel har identifierats i skrivaren, som inte kan åtgärdas automatiskt.

  • 1.

    Stäng av skrivaren eller dra ut nätsladden ur den.

  • 2.

    Vänta i 30 sekunder och aktivera sedan skrivaren, eller återanslut nätsladden till skrivaren.

  • 3.

    Vänta medan skrivaren aktiveras.

Kontakta HP:s kundtjänst om felet kvarstår.


Problemlösning

Återställa till standardinställningar

Om du återställer fabriksinställningarna återställs alla skrivar- och nätverksinställningar till standardvärdena Sidantal, fackstorlek och språk återställs inte. Om du vill återställa skrivaren till fabriksinställningarna gör du på följande sätt.

VIKTIGT:Om du återställer de fabriksinställda standardinställningarna återställs alla inställningar till de fabriksinställda standardinställningarna och eventuella sidor i minnet tas bort.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

  2. 2.

    Klicka på fliken System och sedan på sidan Systeminställning.

  3. 3.

    Välj alternativet Återställ systemstandardinställningar och klicka på Verkställ.

    Skrivaren startas om automatiskt.

LCD-kontrollpaneler:

  1. 1.

    Öppna menyn Inställningar [image] på skrivarens kontrollpanel.

  2. 2.

    Öppna menyn Service.

  3. 3.

    Välj Återställ standardinställningar.

    Skrivaren startas om automatiskt.


Problemlösning

Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel

Kassetten snart slut: Skrivaren indikerar när nivån för en tonerkassett är låg. Tonerkassetters faktiska livslängd varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Tonerkassetten behöver inte bytas ut direkt.

Kassetten nästan helt slut: Skrivaren indikerar när nivån för tonerkassetten är mycket låg. Tonerkassetters faktiska livslängd varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Tonerkassetten behöver inte bytas nu såvida utskriftskvaliteten inte längre är acceptabel.

När HP-tonerkassetten har nått nivån Snart slut upphör HP:s skyddsgaranti för den tonerkassetten.

Det här avsnittet innehåller information om följande ämnen:

  • Ändra inställningar för "Snart slut"
  • Beställ material


Problemlösning

Ändra inställningar för "Snart slut"

Du kan ändra hur produkten ska reagera när förbrukningsmaterialet når nivån Snart slut. Du behöver inte göra om dessa inställningar när du installerar en ny tonerkassett.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1

LCD-kontrollpanel

LCD-kontrollpaneler:

  1. 1.

    Öppna menyn Inställningar [image] på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Svart kassett

    • •

      Inställningar för snart slut

  3. 3.

    Välj något av följande alternativ:

    • •

      Välj alternativet Fortsätt om du vill ställa in att skrivaren ska meddela dig att tonerkassetten snart är helt slut, men att den ska fortsätta att skriva ut.

    • •

      Välj alternativet Stopp om du vill ställa in att skrivaren ska sluta skriva ut tills du har bytt ut tonerkassetten.

    • •

      Välj alternativet Uppmana om du vill ställa in att skrivaren ska sluta skriva ut och uppmana dig att ersätta tonerkassetten. Du kan bekräfta meddelandet och fortsätta skriva ut. Ett alternativ som kan konfigureras av kunden är ”Påminn mig vid 100 sidor, 200 sidor, 300 sidor, 400 sidor eller aldrig”. Det här alternativet erbjuds som hjälp för kunden och är inte en indikation på att sidorna kommer att ha acceptabel utskriftskvalitet.


Problemlösning

Beställ material

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställ med den inbyggda HP-webbservern (EWS) | Öppna den genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, som ger många alternativ vid köp av äkta HP-tillbehör.


Problemlösning

Lös problem med pappersmatning eller papperstrassel

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemlösning

Inledning

Följande åtgärder kan lösa problem om skrivaren inte matar in papper från facket eller matar in flera pappersark åt gången. Någon av följande situationer kan orsaka papperstrassel.

  • Inledning
  • Lösa problem med pappersmatning eller papperstrassel


Problemlösning

Lösa problem med pappersmatning eller papperstrassel

Om produkten har återkommande problem med pappersmatning eller med att papper fastnar kan du använda följande information för att minska antalet händelser.

Det här avsnittet innehåller information om följande ämnen:

  • Skrivaren matar inte in papper
  • Skrivaren matar in flera pappersark
  • Återkommande papperstrassel
  • Förhindra papperstrassel


Problemlösning

Skrivaren matar inte in papper

Om skrivaren inte matar in papper från facket provar du med följande åtgärder.

  • 1.

    Öppna skrivaren och ta bort allt papperstrassel.

  • 2.

    Fyll på facket med rätt pappersstorlek för utskriftsjobbet.

  • 3.

    Kontrollera att pappersstorleken och -typen är korrekt inställda på produktens kontrollpanel.

  • 4.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.

  • 5.

    Kontrollera på skrivarens kontrollpanel om skrivaren väntar på att du ska bekräfta ett meddelande om att fylla på papper manuellt. Fyll på papper och fortsätt.

  • 6.

    Plockvalsen och separeringsdynan kan vara smutsiga.


Problemlösning

Skrivaren matar in flera pappersark

Om skrivaren matar in flera pappersark från facket provar du med dessa åtgärder.

  • 1.

    Ta ut pappersbunten från facket och böj den, rotera den 180 grader och vänd på den. Bläddra inte igenom pappersbunten. Lägg tillbaka pappersbunten i facket.

  • 2.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 3.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 4.

    Kontrollera att facket inte är överfyllt. Om det är det tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

  • 5.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket.

  • 6.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Återkommande papperstrassel

Följ dessa steg för att lösa problem med ofta förekommande papperstrassel. Om det första steget inte löser problemet fortsätter du med nästa steg tills du har löst problemet.

  1. 1.

    Om papper har fastnat tar du bort det och skriver sedan ut en konfigurationssida för att testa produkten.

  2. 2.

    Kontrollera att facket är konfigurerat för rätt pappersstorlek och -typ på produktens kontrollpanel. Justera pappersinställningarna om det behövs.

  3. 3.

    Stäng av produkten, vänta i 30 sekunder och slå sedan på den igen.

  4. 4.

    Skriv ut en rengöringssida för att ta bort överflödig toner inuti produkten.

    LED-kontrollpanel

    1. a.

      Klicka på Start och sedan på Program.

    2. b.

      Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

    3. c.

      På fliken System klickar du på Service.

    LCD-kontrollpanel

    1. a.

      På produktens kontrollpanel trycker du på knappen Inställningar [image].

    2. b.

      Öppna menyn Service.

    3. c.

      Använd pilknapparna för att välja alternativet Rengöringsläge och tryck sedan på knappen OK.

      Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga i den i fack 1 igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.

  5. 5.

    Skriv ut en konfigurationssida för att testa produkten.

    LED-kontrollpanel

    1. a.

      Håll ned knappen Avbryt [image] tills lampan Redo [image] börjar blinka.

    2. b.

      Släpp knappen Avbryt [image].

    LCD-kontrollpanel

    1. a.

      Tryck på [image] på startskärmen på produktens kontrollpanel.

    2. b.

      Tryck på menyn Rapporter.

    3. c.

      Tryck på knappen Konfigurationsrapport.

Om inget av dessa steg löser problemet kanske enheten behöver service. Kontakta HP:s kundsupport.


Problemlösning

Förhindra papperstrassel

Prova följande åtgärder för att minska mängden papperstrassel.

  • 1.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 2.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 3.

    Använd inte papper som redan skrivits ut eller kopierats på.

  • 4.

    Kontrollera att facket inte är överfyllt. Om det är det tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

  • 5.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna så att de vidrör pappersbunten utan att böja den.

  • 6.

    Kontrollera att facket är fullständigt insatt i skrivaren.

  • 7.

    Om du skriver på tungt, präglat eller perforerat papper använder du manuell matning och matar in arken ett åt gången.

  • 8.

    Kontrollera att facket har konfigurerats på rätt sätt för papperstypen och -storleken.

  • 9.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Åtgärda papperstrassel

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemlösning

Inledning

Följande information innehåller instruktioner för hur du åtgärdar papperstrassel i produkten.

  • Inledning
  • Platser för papperstrassel
  • Rensa trassel från inmatningsfacket
  • Åtgärda trassel vid tonerkassetten
  • Rensa papperstrassel i utmatningsfacket


Problemlösning

Platser för papperstrassel

Platser där papperstrassel kan förekomma

1 | Tonerkassettområde
2 | Utmatningsfack
3 | Inmatningsfack


Problemlösning

Rensa trassel från inmatningsfacket

När det uppstår trassel blinkar varningslampan [image] upprepade gånger på LED-kontrollpanelerna och ett meddelande om trassel visas på LCD-kontrollpanelerna.

  1. 1.

    Ta bort allt löst papper från inmatningsfacket.

    Ta bort pappersbunten

  2. 2.

    Lyft upp skannerenheten.

  3. 3.

    Lyft den övre luckan.

  4. 4.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  5. 5.

    Ta bort synligt papper som har fastnat i inmatningsfacket. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  6. 6.

    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  7. 7.

    Sätt in tonerkassetten.

  8. 8.

    Sänk den övre luckan.

  9. 9.

    Sänk skannerenheten.


Problemlösning

Åtgärda trassel vid tonerkassetten

När det uppstår trassel blinkar varningslampan [image] upprepade gånger på LED-kontrollpanelerna och ett meddelande om trassel visas på LCD-kontrollpanelerna.

  1. 1.

    Lyft upp skannerenheten.

  2. 2.

    Lyft den övre luckan.

  3. 3.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  4. 4.

    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  5. 5.

    Sätt in tonerkassetten.

  6. 6.

    Sänk den övre luckan.

  7. 7.

    Sänk skannerenheten.


Problemlösning

Rensa papperstrassel i utmatningsfacket

När det uppstår trassel blinkar varningslampan [image] upprepade gånger på LED-kontrollpanelerna och ett meddelande om trassel visas på LCD-kontrollpanelerna.

  1. 1.

    Ta bort synligt papper som har fastnat i utmatningsfacket. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  2. 2.

    Lyft upp skannerenheten.

  3. 3.

    Lyft den övre luckan.

  4. 4.

    Ta bort tonerkassetten.

    Ta bort tonerkassetten

  5. 5.

    Ta bort papper som har fastnat vid tonerkassetten.

    Ta bort papperet som fastnat

  6. 6.

    Sätt in tonerkassetten.

  7. 7.

    Sänk den övre luckan.

  8. 8.

    Sänk skannerenheten.


Problemlösning

Förbättra utskriftskvaliteten

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Skriva ut från ett annat program
  • Kontrollera inställningen för utskriftsjobbets papperstyp
  • Kontrollera tonerkassettstatusen
  • Rengöra skrivaren
  • Undersök tonerkassetten och bläckpatronen visuellt
  • Kontrollera papperet och utskriftsmiljön


Problemlösning

Inledning

Om skrivaren har problem med utskriftskvaliteten försöker du med följande lösningar i den ordning de visas.


Problemlösning

Skriva ut från ett annat program

Försök skriva ut från ett annat program. Om sidan skrivs ut på rätt sätt ligger problemet i det program som du använde för att skriva ut.


Problemlösning

Kontrollera inställningen för utskriftsjobbets papperstyp

Kontrollera papperstypinställningarna om utskrivna sidor har fläckar, otydlig eller mörk text, buktat papper, spridda tonerprickar, lös toner eller små områden där toner saknas.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera inställningen för papperstyp (Windows)
  • Kontrollera inställningen för papperstyp (OS X)


Problemlösning

Kontrollera inställningen för papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på knappen Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    I listrutan Media: väljer du rätt papperstyp.

  5. 5.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Kontrollera inställningen för papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj skrivaren i menyn Skrivare.

  3. 3.

    Som standard visar skrivardrivrutinen menyn Kopior och sidor. Öppna menyns listruta och klicka sedan på menyn Efterbehandling.

  4. 4.

    Välj en typ i listrutan Medietyp.

  5. 5.

    Klicka på knappen Skriv ut.


Problemlösning

Kontrollera tonerkassettstatusen

LED-kontrollpaneler

  1. ▲

    Statuslampan Tonernivå [image] visar att tonernivån i tonerkassetten är mycket låg.

LCD-kontrollpaneler

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Rapporter

    • •

      Status för förbrukningsmaterial

  3. 3.

    Använd pilknapparna för att välja alternativet Skriv ut statussida för förbrukningsmaterial och tryck sedan på knappen OK.


Problemlösning

Rengöra skrivaren

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut en rengöringssida


Problemlösning

Skriva ut en rengöringssida

Under utskriftsprocessen kan papper, toner och dammpartiklar ansamlas i skrivaren vilket kan leda till problem med utskriftskvaliteten, t.ex. tonerfläckar, utsmetningar, ränder, streck eller upprepande märken.

Skriv ut rengöringssidan med hjälp av nedanstående procedur.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | LED-kontrollpanel
2 | LCD-kontrollpanel

LED-kontrollpaneler:

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Öppna Start-menyn och välj sedan Program eller Alla program.

    2. b.

      Öppna HP-gruppen, öppna skrivargruppen och välj HP Device Toolbox.

  2. 2.

    Klicka på fliken System och välj sedan sidan Service.

  3. 3.

    I området Rengöringsläge klickar du på Start om du vill påbörja rengöringsprocessen.

LCD-kontrollpaneler

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna menyn Service.

  3. 3.

    Använd pilknapparna för att välja alternativet Rengöringsläge och tryck sedan på knappen OK.

    Produkten skriver ut den första sidan och visar sedan ett meddelande om att du ska ta bort sidan från utmatningsfacket och lägga den i inmatningsfacket igen, med samma orientering. Vänta tills processen är klar. Släng den sida som skrivs ut.


Problemlösning

Undersök tonerkassetten och bläckpatronen visuellt

Så här kontrollerar du tonerkassetten och bildtrumman.

  1. 1.

    Ta ut tonerkassetten och bildtrumman ur skrivaren.

  2. 2.

    Kontrollera om minneskretsen är skadad.

  3. 3.

    Undersök ytan på den gröna bildtrumman.

    VIKTIGT:Rör inte bildtrumman. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.

  4. 4.

    Om du ser några repor, fingeravtryck eller andra skador på bildtrumman byter du ut tonerkassetten och bildtrumman.

  5. 5.

    Montera tillbaka tonerkassetten och bildtrumman och skriv ut några sidor så att du kan kontrollera om problemet är löst.


Problemlösning

Kontrollera papperet och utskriftsmiljön

Det här avsnittet innehåller information om följande ämnen:

  • Använd papper som uppfyller HP:s specifikationer för papper
  • Kontrollera skrivarmiljön
  • Kontrollera EconoMode-inställningarna


Problemlösning

Använd papper som uppfyller HP:s specifikationer för papper

Använd ett annat papper om följande problem uppstår:

  • •

    Utskriften är för ljus eller verkar urblekt i vissa områden.

  • •

    Tonerfläckar förekommer på de utskrivna sidorna.

  • •

    Toner smetas ut på de utskrivna sidorna.

  • •

    Utskrivna tecken verkar felformade.

  • •

    Utskrivna sidor är böjda.

Använd en papperstyp och -vikt som skrivaren har stöd för. Använd dessutom följande riktlinjer när du väljer papper:

  • •

    Använd papper av bra kvalitet som är fritt från revor, hack, fläckar, lösa partiklar, damm, veck, hål och häftklamrar och se till att det inte har skrynkliga eller vikta kanter.

  • •

    Använd papper som inte har använts för tryck tidigare.

  • •

    Använd papper som är avsett för laserskrivare. Använd inte papper som är avsett endast för bläckstråleskrivare.

  • •

    Använd inte papper som är för grovt. Om du använder mjukare papper får du oftast bättre utskriftskvalitet.


Problemlösning

Kontrollera skrivarmiljön

Kontrollera att produkten används inom de miljöspecifikationer som har angetts i produktens Warranty and Legal Guide (garanti- och juridiska handbok).


Problemlösning

Kontrollera EconoMode-inställningarna

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

Följ de här stegen om hela sidan är för mörk eller för ljus.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj produkten och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet och leta reda på området Kvalitetsinställningar.

    • •

      Om hela sidan är för mörk använder du inställningen EconoMode.

    • •

      Om hela sidan är för ljus väljer du inställningen FastRes 1200.

  4. 4.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Förbättra kvaliteten på kopior och skanningar

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemlösning

Inledning

Om skrivaren har problem med bildkvaliteten försöker du med följande lösningar i den ordning de visas.

  • Inledning
  • Kontrollera att skannerglaset inte är smutsigt
  • Kontrollera pappersinställningarna
  • Optimera för text eller bilder
  • Kopiering från kant till kant

Försök först med dessa enkla steg:

  • •

    Använd flatbäddsskannern istället för dokumentmataren

  • •

    Använd original med hög kvalitet.

  • •

    När d använder dokumentmataren lägger du i originaldokumentet i mataren på rätt sätt, med hjälp av pappersguiderna för att undvika otydliga eller skeva bilder.

Om problemet kvarstår försöker du med följande lösningar. Om de inte åtgärdar problemet finns fler lösningar i "Förbättra utskriftskvaliteten".


Problemlösning

Kontrollera att skannerglaset inte är smutsigt

Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

  1. 1.

    Stäng av skrivaren genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.

  2. 2.

    Öppna skannerlocket.

  3. 3.

    Rengör skannerglaset och baksidan i vit plast under skannerlocket med en mjuk trasa eller svamp som har fuktats med glasputsmedel utan slipmedel.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av skrivaren, eftersom den då kan skadas. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada skrivaren.

  4. 4.

    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.

  5. 5.

    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta skrivaren.


Problemlösning

Kontrollera pappersinställningarna

Det här avsnittet innehåller information om följande ämnen:

  • LED-kontrollpanel
  • LCD-kontrollpanel


Problemlösning

LED-kontrollpanel

  1. 1.

    Klicka på Start och sedan på Program.

  2. 2.

    Klicka på din HP-produktgrupp och klicka på HP Device Toolbox.

  3. 3.

    På fliken System klickar du på Pappersinställningar.


Problemlösning

LCD-kontrollpanel

  1. 1.

    Tryck på knappen Inställningar [image] på produktens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Pappersinställning

  3. 3.

    Välj Def. pappersstorlek.

  4. 4.

    Välj namnet på den pappersstorlek som finns i inmatningsfacket och tryck sedan på OK.

  5. 5.

    Välj alternativet Def. papperstyp.

  6. 6.

    Välj namnet på den papperstyp som finns i inmatningsfacket och tryck sedan på OK.


Problemlösning

Optimera för text eller bilder

1

LCD-kontrollpanel

LCD-kontrollpaneler

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    På skrivarens kontrollpanel trycker du på Kopieringsmeny [image].

  3. 3.

    Välj menyn Optimera.

  4. 4.

    Bläddra igenom alternativen med hjälp av pilknapparna och välj sedan ett alternativ genom att trycka på knappen OK.

  5. 5.

    Starta kopieringen genom att trycka på knappen Starta kopiering [image].


Problemlösning

Kopiering från kant till kant

Skrivaren kan inte skriva ut helt från kant till kant. Det finns en 4 mm bred marginal som inte kan skrivas ut runt sidan.

Att ta hänsyn till vid utskrift eller skanning av dokument med tryck från kant till kant:

  • •

    När originalet är mindre än utskriftsstorleken flyttar du originalet 4 mm bort från det hörn som anvisas av ikonen på skannern. Kopiera eller skanna originalet igen.

  • •

    När originalet är lika stort som önskad utmatningsstorlek förminskar du bilden med hjälp av funktionen Förminska/Förstora, så att kopian inte blir beskuren.


Problemlösning

Lösa problem med trådanslutna nätverk

http://www.hp.com http://www.hpe.com http://www.compaq.com


Problemlösning

Inledning

Bekräfta att skrivaren kommunicerar med nätverket genom att kontrollera följande. Innan du börjar skriver du ut en konfigurationssida från skrivarens kontrollpanel och letar reda på skrivarens IP-adress som visas på den här sidan.

  • Inledning
  • Dålig fysisk anslutning
  • Datorn använder en felaktig IP-adress för skrivaren
  • Datorn kan inte kommunicera med skrivaren
  • Nya programvaror kan orsaka kompatibilitetsproblem
  • Datorn eller arbetsstationen är felaktigt inställd
  • Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

OBS!HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår i HP:s skrivardrivrutiner. Mer information finns på Microsofts webbplats på www.microsoft.com.


Problemlösning

Dålig fysisk anslutning

  1. 1.

    Verifiera att skrivaren är ansluten till rätt nätverksport med en kabel av rätt längd.

  2. 2.

    Verifiera att kabelanslutningarna är korrekt gjorda.

  3. 3.

    Titta på anslutningen till nätverksporten på baksidan av skrivaren och kontrollera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.

  4. 4.

    Om problemet kvarstår, pröva en annan kabel eller port i navet.


Problemlösning

Datorn använder en felaktig IP-adress för skrivaren

  1. 1.

    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för skrivaren är vald. Skrivarens IP-adress anges på skrivarens konfigurationssida.

  2. 2.

    Om du har installerat skrivaren med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.

  3. 3.

    Om du har installerat skrivaren med Microsofts standard-TCP/IP-port, använder du värdnamnet i stället för IP-adressen.

  4. 4.

    Om IP-adressen är korrekt ska du ta bort skrivaren och sedan lägga till den igen.


Problemlösning

Datorn kan inte kommunicera med skrivaren

  1. 1.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av skrivarens IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  2. 2.

    Om pingkommandot misslyckas kontrollerar du att näthubben är på. Kontrollera sedan att nätverksinställningarna, skrivaren och datorn är konfigurerade för samma nätverk.


Problemlösning

Nya programvaror kan orsaka kompatibilitetsproblem

Verifiera att alla nya programvaror är rätt installerade och att de används med rätt skrivardrivrutin.


Problemlösning

Datorn eller arbetsstationen är felaktigt inställd

  1. 1.

    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverksomdirigeringen.

  2. 2.

    Verifiera att operativsystemet är korrekt konfigurerat.


Problemlösning

Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

  1. 1.

    Granska konfigurationssidan och kontrollera nätverksprotokollets status. Aktivera det vid behov.

  2. 2.

    Konfigurera nätverksinställningarna på nytt om det behövs.


Problemlösning

Lösa problem med trådlösa nätverk

  • Inledning
  • Checklista för trådlös anslutning
  • Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd
  • Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad
  • Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats
  • Det går inte att ansluta fler datorer till den trådlösa skrivaren
  • Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
  • Nätverket visas inte i listan över trådlösa nätverk
  • Det trådlösa nätverket fungerar inte
  • Göra ett diagnostiskt test av det trådlösa nätverket
  • Reducera störningar i ett trådlöst nätverk


Problemlösning

Inledning

Använd felsökningsinformationen för att lösa problem.

OBS!Du kan avgöra om Wireless Direct-utskrift är aktiverad på skrivaren genom att skriva ut en konfigurationssida från skrivarens kontrollpanel


Problemlösning

Checklista för trådlös anslutning

  • •

    Kontrollera att nätverkskabeln inte är ansluten.

  • •

    Kontrollera att skrivaren och den trådlösa routern är påslagna och strömförsörjda. Kontrollera även att den trådlösa radiosignalen i skrivaren är aktiverad.

  • •

    Kontrollera att rätt SSID (Service Set Identifier) används. Skriv ut en konfigurationssida för att bekräfta SSID. Om du är osäker på att rätt SSID används gör du om den trådlösa konfigurationen.

  • •

    För säkerhetsskyddade nätverk kontrollerar du att säkerhetsinformationen är korrekt. Om säkerhetsinformationen är felaktig gör du om den trådlösa konfigurationen.

  • •

    Om det trådlösa nätverket fungerar korrekt försöker du komma åt andra datorer på det trådlösa nätverket. Om nätverket är anslutet till Internet försöker du ansluta till internet via en trådlös anslutning.

  • •

    Kontrollera att krypteringsmetoden (AES eller TKIP) är densamma för skrivaren som för den trådlösa åtkomstpunkten (för nätverk som använder WPA-säkerhet).

  • •

    Kontrollera att skrivaren är inom det trådlösa nätverkets täckning. För de flesta nätverk måste skrivaren vara inom 30 m från den trådlösa åtkomstpunkten (trådlösa routern).

  • •

    Kontrollera att inga hinder är i vägen för den trådlösa signalen. Ta bort stora metallobjekt mellan åtkomstpunkten och skrivaren. Kontrollera att stolpar, väggar eller stödstrukturer som innehåller metall eller betong inte är i vägen mellan skrivaren och den trådlösa åtkomstpunkten.

  • •

    Kontrollera att skrivaren är placerad på avstånd från elektroniska enheter som kan störa den trådlösa signalen. Många enheter kan störa den trådlösa signalen, t.ex. motorer, trådlösa telefoner, övervakningskameror, andra trådlösa nätverk och vissa Bluetooth-enheter.

  • •

    Kontrollera att skrivardrivrutinen är installerad på datorn.

  • •

    Kontrollera att du har valt rätt skrivarport.

  • •

    Kontrollera att datorn och skrivaren är anslutna till samma trådlösa nätverk.

  • •

    I OS X kontrollerar du att den trådlösa routern stöder Bonjour.


Problemlösning

Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd

  1. 1.

    Kontrollera att skrivaren är på och i Redo-läge.

  2. 2.

    Stäng av brandväggar från tredje part på datorn.

  3. 3.

    Kontrollera att nätverket fungerar som det ska.

  4. 4.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.

  5. 5.

    Kontrollera att du kan öppna HP:s inbäddade webbserver från en dator som är ansluten till nätverket.


Problemlösning

Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad

  1. 1.

    Uppdatera brandväggen med den senaste tillgängliga uppdateringen från tillverkaren.

  2. 2.

    Om program kräver brandväggsåtkomst när du installerar skrivaren eller försöker skriva ut ser du till att programmen tillåts i brandväggen.

  3. 3.

    Stäng tillfälligt av brandväggen och installera den trådlösa skrivaren på datorn. Aktivera brandväggen när du har slutfört den trådlösa installationen.


Problemlösning

Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats

  1. 1.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

  2. 2.

    Skriv ut en konfigurationssida.

  3. 3.

    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

  4. 4.

    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Det går inte att ansluta fler datorer till den trådlösa skrivaren

  1. 1.

    Kontrollera att de övriga datorerna är inom den trådlösa täckningen och att inga hinder blockerar signalen. För de flesta nätverk är den trådlösa täckningen inom 30 m från den trådlösa åtkomstpunkten.

  2. 2.

    Kontrollera att skrivaren är på och i Redo-läge.

  3. 3.

    Kontrollera att det inte finns fler än fem Wireless Direct-användare samtidigt.

  4. 4.

    Stäng av brandväggar från tredje part på datorn.

  5. 5.

    Kontrollera att nätverket fungerar som det ska.

  6. 6.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.


Problemlösning

Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN

  • •

    Du kan normalt inte vara ansluten till ett VPN och andra nätverk samtidigt.


Problemlösning

Nätverket visas inte i listan över trådlösa nätverk

  • •

    Kontrollera att den trådlösa routern är påslagen och strömförsörjd.

  • •

    Nätverket är kanske dolt. Du kan dock även ansluta till ett dolt nätverk.


Problemlösning

Det trådlösa nätverket fungerar inte

  1. 1.

    Kontrollera att nättverkskabeln inte är ansluten.

  2. 2.

    Verifiera att nätverket tappat kommunikationen genom att försöka ansluta till andra enheter i nätverket.

  3. 3.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av routerns IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  4. 4.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

    1. a.

      Skriv ut en konfigurationssida.

    2. b.

      Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

    3. c.

      Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Göra ett diagnostiskt test av det trådlösa nätverket

Från skrivarens kontrollpanel kan du köra ett diagnostiskt test som ger information om inställningarna för det trådlösa nätverket.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1

LCD-kontrollpanel

LCD-kontrollpaneler

  1. 1.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Självdiagnostik

    • •

      Kör trådlöst test

  3. 3.

    Starta testet genom att trycka på knappen OK. Skivaren skriver ut en testsida med testresultaten.


Problemlösning

Reducera störningar i ett trådlöst nätverk

Följande åtgärdstips kan reducera störningarna i ett trådlöst nätverk:

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora metallobjekt, t.ex. arkivskåp och andra elektromagnetiska enheter, t.ex. mikrovågsugnar och trådlösa telefoner. Sådana föremål kan störa radiosignalerna.

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora murade strukturer och andra byggnadsverk. Sådana objekt kan absorbera radiovågor och försämra signalstyrkan.

  • •

    Placera den trådlösa routern på en central plats utan föremål i vägen mellan routern och de trådlösa skrivarna i nätverket.


Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

OBS!

  • •

    Det finns också snabbmenykommandon som du kommer åt via tangentbordet.

  • •

    Kortkommandon fungerar även i sekundära fönster och popup-fönster.

  • •

    Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.

  • •

    Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda kortkommandon för åtkomst i visningsprogrammet

Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | ALT+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | ALT+TAB
Så här visar du Alternativ-menyn. | ALT+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | ALT+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | ALT+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | ALT+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | ALT+VäNSTERPIL eller ALT+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | ALT+HöGERPIL eller ALT+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | ALT+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller ALT+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | ALT+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | ALT+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | ALT+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | UPPIL och NEDPIL eller PAGE UP och PAGE DOWN
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | FLIK


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | ALT+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ENTER


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Register

Så här visar du fliken Register. | ALT+D
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här markerar du ett nyckelord i listan. | UPPIL och NEDPIL
Så här visar du det kopplade avsnittet. | ALT+V


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Sök

Så här visar du fliken Sök. | ALT+K
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | ALT+M och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | ALT+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | ALT+M
Så här söker du bara i avsnittens titlar. | ALT+R


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | ALT+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | ALT+Ä
Så här markerar du ett avsnitt i listan Favoriter. | ALT+T och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Så här tar du bort det markerade avsnittet från listan. | ALT+B


Använda HTML-hjälpen

Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • •

    Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.

  • •

    Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.

  • •

    Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.

  • •

    Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.

  • •

    Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.

  • •

    Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Använda HTML-hjälpen

Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • •

    Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.

  • •

    För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.

  • •

    Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.

OBS! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Använda HTML-hjälpen

Så här skapar du en lista över dina favorithjälpavsnitt

  • 1.

    Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.

  • 2.

    Klicka på fliken Favoriter och sedan på Lägg till.

OBS!

  • •

    Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.

  • •

    Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.

  • •

    Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Använda HTML-hjälpen

Så här kopierar du ett hjälpavsnitt:

  • 1.

    I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.

  • 2.

    Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.

  • 3.

    Öppna det dokument som du vill kopiera avsnittet till.

  • 4.

    Ställ markören där du vill att informationen ska visas.

  • 5.

    I menyn Redigera klickar du på Klistra in-menyn.

OBS! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Använda HTML-hjälpen

Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

OBS! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Använda HTML-hjälpen

Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • •

    Tillbaka visar de senaste avsnitten du läst.

  • •

    Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.

  • •

    Nästa visar nästa avsnitt som följer i innehållslistan.

  • •

    Föregående visar det föregående avsnittet i innehållslistan.

  • •

    Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.

  • •

    Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.

  • •

    Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.

OBS! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda HTML-hjälpen

Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando | Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla. | Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla. | Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut. | Skriver ut avsnittet.

OBS! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.