HP LaserJet Pro MFP M25-M27

คู่มือผู้ใช้


HP LaserJet Pro MFP M25-M27

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© Copyright 2016 HP Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

Edition 1, 10/2016

การรับรองเครื่องหมายการค้า

Adobe®, Adobe Photoshop®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งจดทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

OS X เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation


ภาพรวมเครื่องพิมพ์

  • ภาพเครื่องพิมพ์
  • ข้อกำหนดเฉพาะของเครื่องพิมพ์
  • การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ภาพรวมเครื่องพิมพ์

ภาพเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ภาพด้านหน้าของเครื่องพิมพ์
  • ภาพด้านหลังของเครื่องพิมพ์
  • มุมมองแผงควบคุมหน้าจอ LED (รุ่น M26a)
  • มุมมองแผงควบคุมหน้าจอ LCD (รุ่น M26nw)


ภาพรวมเครื่องพิมพ์

ภาพด้านหน้าของเครื่องพิมพ์

1 | ถาดกระดาษออก
2 | สแกนเนอร์
3 | ปุ่มเปิด/ปิด
4 | แผงควบคุม (เอียงขึ้นเพื่อให้ดูได้ง่ายขึ้นและประเภทแตกต่างกันไปตามรุ่น)
5 | เครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้น
6 | ถาดป้อนกระดาษ


ภาพรวมเครื่องพิมพ์

ภาพด้านหลังของเครื่องพิมพ์

1 | สล็อตสำหรับเสียบสายเคเบิลล็อคเพื่อความปลอดภัย
2 | Hi-Speed USB 2.0
3 | พอร์ตอีเธอร์เน็ต
4 | จุดเชื่อมต่อสายไฟ


ภาพรวมเครื่องพิมพ์

มุมมองแผงควบคุมหน้าจอ LED (รุ่น M26a)

1

หน้าจอ LED แผงควบคุม

หน้าจอนี้แสดงข้อมูลที่เป็นตัวเลขสำหรับงานทำสำเนา

2

ปุ่มลูกศรขึ้น [image] และลง

ใช้ปุ่มนี้เพื่อเพิ่มหรือลดค่าที่ปรากฏบนหน้าจอ

3

ไฟย่อ/ขยายสำเนา

แสดงการใช้งานคุณสมบัติการย่อหรือขยายขนาดสำเนา

4

ไฟสำเนาเข้มขึ้น/จางลง

แสดงการใช้คุณสมบัติความเข้มของสำเนา

5

ไฟจำนวนสำเนา

แสดงการใช้คุณสมบัติจำนวนสำเนา

6

ปุ่มการตั้งค่า

ใช้ปุ่มนี้เพื่อสลับระหว่างการตั้งค่าการทำสำเนาสำหรับจำนวนสำเนา ความเข้ม และขนาดสำเนาของแต่ละงาน ตัวเลือกเริ่มต้นคือจำนวนสำเนา ในการเปลี่ยนการตั้งค่าเริ่มต้นของทุกงาน ให้สลับการตั้งค่า แล้วกดปุ่มค้างไว้ 3 วินาที เมื่อไฟสัญญาณกะพริบ ให้ปรับการตั้งค่า กดปุ่มนี้อีกครั้งเพื่อบันทึกการตั้งค่า

7

ปุ่มเริ่มทำสำเนา

กดปุ่มนี้เพื่อเริ่มต้นงานทำสำเนา

8

ปุ่มยกเลิก

กดปุ่มนี้เพื่อดำเนินการต่อไปนี้:

  • •

    ยกเลิกงานพิมพ์เมื่อเครื่องพิมพ์กำลังพิมพ์

  • •

    รีเซ็ตการตั้งค่าสำเนาปัจจุบันเป็นค่าเริ่มต้นเมื่อเครื่องพิมพ์ว่าง

  • •

    ออกจากโหมดค่าเริ่มต้นของสำเนาโดยไม่บันทึกค่าเมื่อเครื่องพิมพ์อยู่ในโหมดค่าเริ่มต้นของสำเนา

9

ไฟสถานะระดับผงหมึก

แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อย

10

ไฟ LED เตือน

ไฟเตือนจะกะพริบเมื่อเครื่องพิมพ์ต้องการให้ผู้ใช้ตรวจสอบ เช่น เมื่อเครื่องพิมพ์ไม่มีกระดาษ หรือจำเป็นต้องเปลี่ยนตลับผงหมึก

11

ไฟ LED พร้อม

ไฟพร้อมจะสว่างโดยไม่กะพริบเมื่อเครื่องพิมพ์พร้อมที่จะพิมพ์งาน


ภาพรวมเครื่องพิมพ์

มุมมองแผงควบคุมหน้าจอ LCD (รุ่น M26nw)

1

ปุ่มไร้สาย [image] (รุ่นไร้สายเท่านั้น)

ใช้ปุ่มนี้เพื่อเปิดเมนู ไร้สาย และข้อมูลสถานะไร้สาย

2

ปุ่มการตั้งค่า

ใช้ปุ่มนี้เพื่อเปิดเมนู การตั้งค่า

3

ปุ่มลูกศรซ้าย

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือลดค่าที่ปรากฏขึ้นบนหน้าจอ

4

ปุ่ม OK

ใช้ปุ่ม OK เพื่อดำเนินการต่อไปนี้:

  • •

    เปิดเมนูของแผงควบคุม

  • •

    เปิดเมนูย่อยที่แสดงในหน้าจอแผงควบคุม

  • •

    เลือกรายการเมนู

  • •

    แก้ไขข้อผิดพลาดบางอย่าง

  • •

    เริ่มงานพิมพ์โดยตอบสนองพรอมต์ของแผงควบคุม (ตัวอย่างเช่น เมื่อข้อความ กด [OK] เพื่อดำเนินการต่อ ปรากฏบนจอแสดงผลแผงควบคุม)

5

ปุ่มลูกศรขวา

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือเพิ่มค่าที่ปรากฏขึ้นบนหน้าจอ

6

ปุ่มเปิด/ปิด

ใช้ปุ่มนี้เพื่อเปิดหรือปิดเครื่องพิมพ์

7

ปุ่มยกเลิก

ใช้ปุ่มนี้เพื่อยกเลิกงานพิมพ์ หรือเพื่อออกจากเมนูของแผงควบคุม

8

ปุ่มการตั้งค่าสำเนา

ใช้ปุ่มนี้เพื่อเปิดเมนู การตั้งค่าสำเนา

9

ปุ่มจางลง/เข้มขึ้น

ใช้ปุ่มนี้เพื่อปรับความจางหรือเข้มสำเนา

10

ปุ่มจำนวนสำเนา

ใช้ปุ่มนี้เพื่อตั้งค่าจำนวนสำเนาที่จะพิมพ์

11

ปุ่มลูกศรย้อนกลับ

ใช้ปุ่มนี้เพื่อดำเนินการต่อไปนี้

  • •

    ออกจากเมนูของแผงควบคุม

  • •

    เลื่อนย้อนกลับไปที่เมนูก่อนหน้าในรายการเมนูย่อย

  • •

    เลื่อนย้อนกลับไปที่รายการเมนูก่อนหน้าในรายการเมนูย่อย (โดยไม่บันทึกการเปลี่ยนแปลงในรายการเมนู)

12

ปุ่มเริ่มทำสำเนา

ใช้ปุ่มนี้เพื่อเริ่มต้นงานทำสำเนา

13

ปุ่ม ePrint

ใช้ปุ่มนี้เพื่อเปิดเมนู บริการเว็บ


ภาพรวมเครื่องพิมพ์

ข้อกำหนดเฉพาะของเครื่องพิมพ์

สิ่งสำคัญ:ข้อกำหนดเฉพาะต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร แต่อาจเปลี่ยนแปลงได้ สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

  • ข้อกำหนดทางเทคนิค
  • ระบบปฏิบัติการที่รองรับ
  • โซลูชันการพิมพ์มือถือ
  • ขนาดของเครื่องพิมพ์
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ช่วงสภาพแวดล้อมในการทำงาน


ภาพรวมเครื่องพิมพ์

ข้อกำหนดทางเทคนิค

โปรดดู www.hp.com/support/ljM25-M27mfp สำหรับข้อมูลปัจจุบัน


ภาพรวมเครื่องพิมพ์

ระบบปฏิบัติการที่รองรับ

ข้อมูลต่อไปนี้ใช้กับไดรเวอร์การพิมพ์ Windows PCLmS และ OS X ของเครื่องพิมพ์

Windows: โปรแกรมติดตั้งซอฟต์แวร์ HP จะติดตั้งไดรเวอร์ PCLmS ทั้งนี้ขึ้นอยู่กับระบบปฏิบัติการ Windows พร้อมกับซอฟต์แวร์เสริมเมื่อใช้โปรแกรมติดตั้งซอฟต์แวร์แบบเต็ม โปรดดูหมายเหตุการติดตั้งซอฟต์แวร์สำหรับข้อมูลเพิ่มเติม

OS X: คอมพิวเตอร์ Mac สนับสนุนเครื่องพิมพ์นี้ ดาวน์โหลด HP Easy Start จากซีดีติดตั้งเครื่องพิมพ์หรือ 123.hp.com แล้วใช้ HP Easy Start เพื่อติดตั้งไดรเวอร์การพิมพ์ HP และยูทิลิตี้ โปรดดูหมายเหตุการติดตั้งซอฟต์แวร์สำหรับข้อมูลเพิ่มเติม

  1. 1.

    ไปที่ 123.hp.com

  2. 2.

    ทำตามขั้นตอนให้มาเพื่อดาวน์โหลดซอฟต์แวร์เครื่องพิมพ์

ระบบปฏิบัติการ ไดรเวอร์การพิมพ์ที่ติดตั้ง หมายเหตุ

Windows® XP, 32-บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows Vista®, 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows 7, 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows 8 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows 8.1 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows 10 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

Windows Server 2003, 32 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

Windows Server 2008, 32 บิต และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

Windows Server 2012, 64 บิต และ R2, 64 บิต

ไดรเวอร์การพิมพ์ HP PCLmS ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

OS X 10.9 Mavericks, 10.10 Yosemite และ 10.11 El Capitan

ไดรเวอร์การพิมพ์และยูทิลิตี้การพิมพ์ของ OS X ดาวน์โหลดได้จากซีดีติดตั้งหรือ 123.hp.com

ดาวน์โหลด HP Easy Start จากซีดีติดตั้งเครื่องพิมพ์หรือ 123.hp.com แล้วใช้ HP Easy Start เพื่อติดตั้งไดรเวอร์การพิมพ์ HP และยูทิลิตี้

  • 1.

    ไปที่ 123.hp.com

  • 2.

    ทำตามขั้นตอนให้มาเพื่อดาวน์โหลดซอฟต์แวร์เครื่องพิมพ์

หมายเหตุ:สำหรับรายชื่อระบบปฏิบัติการที่รองรับปัจจุบัน ให้ไปที่ www.hp.com/support/ljM25-M27mfp สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์


ภาพรวมเครื่องพิมพ์

โซลูชันการพิมพ์มือถือ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์ไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ง่าย ในการดูรายการทั้งหมดและกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:อัปเดตเฟิร์มแวร์เครื่องพิมพ์เพื่อให้แน่ใจว่าความสามารถการพิมพ์มือถือและ ePrint ทั้งหมดได้รับการสนับสนุน

  • •

    Wireless Direct (รุ่นไร้สายเท่านั้น)

  • •

    HP ePrint ผ่านอีเมล์ (ต้องเปิดใช้งาน HP Web Services และลงทะเบียนเครื่องพิมพ์กับ HP Connected)

  • •

    ซอฟต์แวร์ HP ePrint:


ภาพรวมเครื่องพิมพ์

ขนาดของเครื่องพิมพ์

 | เครื่องพิมพ์ที่ปิดจนสุด | เครื่องพิมพ์ที่เปิดจนสุด
1. ความสูง | 254 มม. | 410 มม.
2. ความกว้าง | 420 มม. | 420 มม.
3. ความลึก | 266 มม. | 365 มม.
น้ำหนัก (รวมตลับหมึก) | 8.2 กก.


ภาพรวมเครื่องพิมพ์

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

โปรดดูข้อมูลปัจจุบันที่ www.hp.com/support/ljM25-M27mfp

ข้อควรระวัง:ข้อกำหนดทางไฟฟ้าขึ้นอยู่กับประเทศ/พื้นที่ที่จำหน่ายเครื่องพิมพ์ อย่าแปลงแรงดันไฟฟ้าในการใช้งาน เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์


ภาพรวมเครื่องพิมพ์

ช่วงสภาพแวดล้อมในการทำงาน

สภาพแวดล้อม | ค่าที่แนะนำ | ค่าที่สามารถใช้ได้
อุณหภูมิ | 17° ถึง 25°C | 15° ถึง 30°C
ความชื้นสัมพัทธ์ | ความชื้นสัมพัทธ์ (RH) 30% ถึง 70%, ไม่ควบแน่น | 10% ถึง 80% (RH), ไม่ควบแน่น
ระดับความสูง | ไม่มีข้อมูล | 0 ถึง 3048 ม.


ภาพรวมเครื่องพิมพ์

การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับคำแนะนำการตั้งค่าพื้นฐาน โปรดดูโปสเตอร์การติดตั้งและคู่มือการเริ่มต้นใช้งานที่มาพร้อมกับเครื่องพิมพ์ สำหรับคำแนะนำเพิ่มเติม ให้ไปที่การสนับสนุน HP บนเว็บ

ไปที่ www.hp.com/support/ljM25-M27mfp สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์ ค้นหาการสนับสนุนต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

  • ใส่กระดาษลงในถาดป้อนกระดาษ
  • ใส่กระดาษลงในถาดป้อนกระดาษ
  • ใส่และพิมพ์ซองจดหมาย

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษ

หมายเหตุ:เมื่อต้องการเติมกระดาษใหม่ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษให้ตรง อย่าคลี่กระดาษออก วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหรือวัสดุพิมพ์ติดกันเมื่อถูกดึงเข้าเครื่องพิมพ์

  1. 1.

    หากยังไม่ได้เปิด ให้เปิดถาดป้อนกระดาษ

  2. 2.

    ปรับตัวกั้นความกว้างและความยาวกระดาษออกด้านนอก

  3. 3.

    ใส่กระดาษในถาดป้อนโดยหงายขึ้นและใส่หัวกระดาษเข้าไปก่อน

    การวางแนวกระดาษในถาดจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับประเภทของงานพิมพ์ สำหรับข้อมูลเพิ่มเติม โปรดดูตารางด้านล่าง

  4. 4.

    ปรับตัวกั้นกระดาษเข้าด้านในจนแนบกับกระดาษ

ประเภทกระดาษ | โหมดพิมพ์สองด้าน | วิธีการใส่กระดาษ
กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย | การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาเครื่องพิมพ์
กระดาษสำหรับแฟ้มเจาะ | การพิมพ์ 1 ด้านหรือการพิมพ์ 2 ด้าน | หงายหน้าขึ้น หันรูกระดาษไปทางด้านซ้ายของเครื่องพิมพ์


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การปรับถาดสำหรับกระดาษขนาดเล็ก


ถาดกระดาษ

การปรับถาดสำหรับกระดาษขนาดเล็ก

ในการพิมพ์บนวัสดุพิมพ์ที่มีขนาดสั้นกว่า 185 มม. (7.3 นิ้ว) ให้ใช้ส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นเพื่อปรับถาดป้อนกระดาษ

  1. 1.

    นำเครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นออกมาจากช่องเก็บทางด้านขวาของบริเวณป้อนกระดาษ

  2. 2.

    ติดตั้งเครื่องมือกับตัวกั้นความยาวของกระดาษในถาดป้อนกระดาษ

  3. 3.

    ใส่กระดาษลงในถาด แล้วปรับตัวกั้นกระดาษจนชิดกับกระดาษ

  4. 4.

    ดันกระดาษเข้าไปในเครื่องพิมพ์จนสุด แล้วดันตัวกั้นความยาวกระดาษเพื่อเครื่องมือของส่วนยื่นรองรับกระดาษ

  5. 5.

    เมื่อเสร็จสิ้นการพิมพ์บนกระดาษที่มีขนาดสั้น ให้ถอดเครื่องมือของส่วนยื่นสำหรับกระดาษที่มีขนาดสั้นออกจากถาดป้อนกระดาษ แล้วใส่ในช่องเก็บ


ถาดกระดาษ

ใส่และพิมพ์ซองจดหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • พิมพ์ซองจดหมาย
  • การวางแนวซองจดหมาย


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการพิมพ์และใส่ซองจดหมาย เพื่อประสิทธิภาพสูงสุด ควรใส่ซองจดหมาย 5 มม. (4 ถึง 6 ซอง) ในถาดป้อนกระดาษแบบเลือกก่อนเท่านั้น และควรใส่ซองจดหมายในถาดป้อนกระดาษเพียง 10 ซองเท่านั้น

ในการพิมพ์ซองจดหมาย ให้ทำตามขั้นตอนเหล่านี้เพื่อเลือกการตั้งค่าที่ถูกต้องในไดรเวอร์การพิมพ์


ถาดกระดาษ

พิมพ์ซองจดหมาย

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    ในรายการดรอปดาวน์ ขนาดกระดาษ ให้เลือกถาดที่จะใช้

  5. 5.

    ในรายการดรอปดาวน์ วัสดุพิมพ์ ให้เลือก ซองจดหมาย

  6. 6.

    คลิกปุ่ม OK (ตกลง) เพื่อปิดกล่องโต้ตอบ Document Properties (คุณสมบัติของเอกสาร)

  7. 7.

    ในกล่องโต้ตอบ Print (การพิมพ์) ให้คลิกปุ่ม OK (ตกลง) เพื่อพิมพ์งาน


ถาดกระดาษ

การวางแนวซองจดหมาย

ใส่ซองจดหมายในถาดป้อนกระดาษ โดยหงายขึ้น และด้านสั้นที่อยู่ผู้ส่งหันเข้าเครื่องพิมพ์

การวางแนวซองจดหมาย


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

  • สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน
  • เปลี่ยนตลับผงหมึก

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสั่งซื้อ
  • วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

การสั่งซื้อ

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP | www.hp.com/buy/parts
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

วัสดุสิ้นเปลืองและอุปกรณ์เสริม

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
อุปกรณ์สิ้นเปลือง
ตลับผงหมึกสีดำ HP 79A Original LaserJet | ตลับผงหมึกสำรองสีดำสำหรับรุ่น M25-M27 | 79A | CF279A


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง

ชิ้นส่วนที่ลูกค้าซ่อมแซมเอง (CSR) มีให้สำหรับเครื่องพิมพ์ HP LaserJet หลายรุ่นเพื่อช่วยลดเวลาการซ่อมแซม ข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรม CSR และประโยชน์สามารถพบได้ที่ www.hp.com/go/csr-support และ www.hp.com/go/csr-faq

ชิ้นส่วนสำรอง HP ของแท้สามารถสั่งซื้อได้ที่ www.hp.com/buy/parts หรือติดต่อผู้ให้บริการและการสนับสนุนที่ได้รับอนุญาตจาก HP เมื่อทำการสั่งซื้อ จะต้องใช้ข้อใดข้อหนึ่งต่อไปนี้: หมายเลขชิ้นส่วน, หมายเลขซีเรียล (อยู่ที่ด้านหลังของเครื่องพิมพ์), หมายเลขผลิตภัณฑ์ หรือชื่อผลิตภัณฑ์

  • •

    ลูกค้าต้องติดตั้งชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน บังคับ เว้นแต่คุณยินดีที่จะเสียค่าบริการให้กับช่างบริการของ HP เพื่อทำการซ่อม ชิ้นส่วนเหล่านี้ไม่มีความช่วยเหลือแบบนอกสถานที่หรือส่งกลับไปซ่อม (Return-To-Depot) ภายใต้การรับประกันผลิตภัณฑ์ของ HP

  • •

    สำหรับชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน ตัวเลือก คุณสามารถขอรับการติดตั้งได้จากช่างบริการของ HP โดยไม่มีค่าใช้จ่ายเพิ่มเติมในระหว่างระยะเวลาการรับประกันเครื่องพิมพ์


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปลี่ยนตลับผงหมึก

  • บทนำ
  • ข้อมูลตลับผงหมึก
  • ถอดและเปลี่ยนตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

บทนำ

ข้อมูลต่อไปนี้จะให้รายละเอียดเกี่ยวกับตลับผงหมึกสำหรับเครื่องพิมพ์ รวมถึงคำแนะนำในการเปลี่ยน


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ข้อมูลตลับผงหมึก

เครื่องพิมพ์นี้จะแสดงเมื่อระดับตลับผงหมึกต่ำหรือต่ำมาก อายุการใช้งานจริงของตลับผงหมึกที่เหลืออยู่อาจแตกต่างกัน โปรดพิจารณาการเตรียมตลับผงหมึกสำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้

ในการสั่งซื้อตลับหมึกหรือตรวจสอบความเข้ากันได้ของตลับหมึกสำหรับเครื่องพิมพ์ ให้ไปที่ HP SureSupply ที่ www.hp.com/go/suresupply เลื่อนไปที่ด้านล่างของหน้าและตรวจสอบว่าประเทศ/พื้นที่ถูกต้อง

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
ตลับผงหมึกสีดำ HP 79A Original LaserJet | ตลับผงหมึกสำรองสีดำสำหรับรุ่น M25-M27 | 79A | CF279A

หมายเหตุ:ตลับผงหมึก High Yield มีผงหมึกมากกว่าตลับหมึกมาตรฐานสำหรับจำนวนหน้ามากขึ้น โปรดดูข้อมูลเพิ่มเติมที่ www.hp.com/go/learnaboutsupplies

ห้ามนำตลับผงหมึกออกจากบรรจุภัณฑ์จนกว่าจะถึงเวลาเปลี่ยน

ข้อควรระวัง:เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ อย่าให้ตลับหมึกพิมพ์ถูกแสงเกิน 2-3 นาที หากต้องถอดตลับผงหมึกออกจากเครื่องพิมพ์เป็นระยะเวลานาน ให้คลุมดรัมส่งภาพสีเขียวไว้

ภาพประกอบต่อไปนี้จะแสดงส่วนประกอบตลับผงหมึก

1 | ดรัมส่งภาพ ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมืออาจทำให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์ได้
2 | ชิพหน่วยความจำ

ข้อควรระวัง:หากผงหมึกเปรอะเปื้อนเสื้อผ้าของคุณ ให้ใช้ผ้าแห้งเช็ดออกและซักเสื้อผ้าในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกซึมเข้าในเนื้อผ้า

หมายเหตุ:ข้อมูลเกี่ยวกับการรีไซเคิลตลับผงหมึกที่ใช้แล้วอยู่ในกล่องตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ถอดและเปลี่ยนตลับผงหมึก

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    ถอดตลับผงหมึกที่ใช้แล้วออกจากเครื่องพิมพ์

  3. 3.

    นำบรรจุภัณฑ์ตลับผงหมึกใหม่ออกจากถุง นำตลับผงหมึกที่ใช้แล้วใส่ในถุงดังกล่าวเพื่อนำไปรีไซเคิล

  4. 4.

    จับตลับผงหมึกทั้งสองด้าน และเขย่าตลับผงหมึกเบาๆ เพื่อให้ผงหมึกกระจายทั่วทั้งตลับ

    ข้อควรระวัง:อย่าสัมผัสชัตเตอร์หรือพื้นผิวของลูกกลิ้ง

  5. 5.

    งอแถบด้านซ้ายของตลับหมึกจนกระทั่งแถบหลุดออกมา ดึงแถบจนกว่าเทปทั้งหมดหลุดออกจากตลับหมึกพิมพ์ ใส่แถบและเทปลงในกล่องใส่ตลับผงหมึกเพื่อส่งกลับไปรีไซเคิล

  6. 6.

    ติดตั้งตลับผงหมึกใหม่จนกระทั่งแน่นดีแล้ว

  7. 7.

    ปิดชุดเครื่องสแกน


พิมพ์

  • พิมพ์งาน (Windows)
  • งานพิมพ์ (OS X)
  • การพิมพ์มือถือ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


พิมพ์

พิมพ์งาน (Windows)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (Windows)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)
  • พิมพ์หลายหน้าในหน้าเดียว (Windows)
  • เลือกประเภทกระดาษ (Windows)
  • ข้อมูลการพิมพ์เพิ่มเติม


พิมพ์

วิธีการพิมพ์ (Windows)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Windows

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแแถบในไดรเวอร์การพิมพ์เพื่อกำหนดค่าตัวเลือกที่ใช้ได้

  4. 4.

    คลิกหรือแตะปุ่ม ตกลง เพื่อกลับไปที่กล่องโต้ตอบ การพิมพ์ เลือกจำนวนสำเนาที่ต้องการพิมพ์จากหน้าจอนี้

  5. 5.

    คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ รูปแบบ

  4. 4.

    เลือกตัวเลือกพิมพ์สองด้านที่เหมาะสมจากรายการดรอปดาวน์ พิมพ์บนกระดาษทั้งสองด้าน แล้วคลิกหรือแตะปุ่ม ตกลง

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน เครื่องพิมพ์จะพิมพ์ด้านแรกของทุกหน้าในเอกสารก่อน

  6. 6.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงด้านบนเข้าไปก่อนในถาดป้อนกระดาษ

  7. 7.

    ที่คอมพิวเตอร์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อทำการพิมพ์ด้านที่สอง

  8. 8.

    หากข้อความปรากฏขึ้น ให้แตะหรือกดปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ เค้าโครง

  4. 4.

    เลือกตัวเลือก การวางแนว ที่ถูกต้องจากรายการดรอปดาวน์

  5. 5.

    เลือกจำนวนหน้าต่อแผ่นที่ถูกต้องจากรายการดรอปดาวน์ จำนวนหน้าต่อแผ่น แล้วคลิกหรือแตะปุ่ม ขั้นสูง

  6. 6.

    เลือกตัวเลือก เค้าโครงหน้าต่อแผ่น ที่ถูกต้องจากรายการดรอปดาวน์

  7. 7.

    เลือกตัวเลือก เส้นขอบหน้ากระดาษ ที่ถูกต้องจากรายการดรอปดาวน์ คลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ ตัวเลือกขั้นสูง แล้วคลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ Properties (คุณสมบัติ) หรือ Preferences (คุณลักษณะ)

  8. 8.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

เลือกประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ สื่อ: ให้เลือกประเภทกระดาษที่ถูกต้อง แล้วคลิกหรือแตะปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ Properties (คุณสมบัติ) หรือ Preferences (คุณลักษณะ)

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

ข้อมูลการพิมพ์เพิ่มเติม

ไปที่ www.hp.com/support เพื่อเยี่ยมชมเว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้ และสำหรับรายละเอียดเกี่ยวกับการดำเนินการงานพิมพ์เฉพาะ เช่นต่อไปนี้:

  • •

    เลือกขนาดกระดาษ

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    เลือกการตั้งค่าคุณภาพ

  • •

    เลือกขอบหน้า


พิมพ์

งานพิมพ์ (OS X)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (OS X)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)
  • พิมพ์หลายหน้าในหน้าเดียว (OS X)
  • เลือกประเภทกระดาษ (OS X)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (OS X)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ OS X

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วเลือกเมนูอื่นๆ เพื่อปรับการตั้งค่าการพิมพ์

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Manual Duplex (พิมพ์สองด้านด้วยตนเอง)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกช่อง Manual Duplex (พิมพ์สองด้านด้วยตนเอง) และเลือกตัวเลือกการเย็บเล่ม

  5. 5.

    คลิกปุ่ม Print (พิมพ์)

  6. 6.

    เครื่องพิมพ์จะพิมพ์ด้านแรกของทุกหน้าในเอกสารก่อน

  7. 7.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ

  8. 8.

    ที่คอมพิวเตอร์ ให้คลิกปุ่ม Continue (ดำเนินการต่อ) หรือปุ่ม OK (หากมีข้อความแจ้ง ให้ดูขั้นตอนที่ 9) เพื่อทำการพิมพ์งานด้านที่สอง

  9. 9.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Layout (รูปแบบ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    จากรายการดรอปดาวน์ Pages per Sheet (การจัดรูปแบบ) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น

  5. 5.

    ในพื้นที่ Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ

  6. 6.

    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า

  7. 7.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

เลือกประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    คลิก แสดงรายละเอียด เปิดรายการดรอปดาวน์เมนู แล้วคลิก กระดาษ/คุณภาพ

  4. 4.

    เลือกถาดจากรายการแบบดรอปดาวน์ Media-type (ประเภทวัสดุพิมพ์)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

งานพิมพ์อื่นๆ

ไปที่ www.hp.com/support/ljM25-M27mfp

คำแนะนำสำหรับการดำเนินการพิมพ์งานเฉพาะมีดังต่อไปนี้:

  • •

    การสร้างและการใช้ช็อตคัทหรือค่าล่วงหน้า

  • •

    เลือกขนาดกระดาษหรือใช้ขนาดกระดาษที่กำหนดเอง

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    กำหนดสเกลเอกสารให้พอดีกับขนาดกระดาษเฉพาะ

  • •

    พิมพ์หน้าแรกหรือหน้าสุดท้ายของเอกสารบนกระดาษอื่น

  • •

    พิมพ์ลายน้ำบนเอกสาร


พิมพ์

การพิมพ์มือถือ

http://www.hp.com http://www.hpe.com http://www.compaq.com


พิมพ์

บทนำ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์ไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ง่าย ในการดูรายการทั้งหมดและกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:อัปเดตเฟิร์มแวร์เครื่องพิมพ์เพื่อให้แน่ใจว่าความสามารถการพิมพ์มือถือและ ePrint ทั้งหมดได้รับการสนับสนุน

  • บทนำ
  • Wireless Direct (รุ่นไร้สายเท่านั้น)
  • HP ePrint ผ่านอีเมล์
  • ซอฟต์แวร์ HP ePrint
  • การพิมพ์แบบฝังตัวของ Android


พิมพ์

Wireless Direct (รุ่นไร้สายเท่านั้น)

Wireless Direct ช่วยให้สั่งพิมพ์จากอุปกรณ์พกพาไร้สายได้โดยไม่ต้องมีการเชื่อมต่อกับเครือข่ายหรืออินเทอร์เน็ต

หมายเหตุ:ระบบปฏิบัติการมือถือบางรุ่นยังไม่ได้รับการสนับสนุนโดย Wireless Direct ในขณะนี้

หมายเหตุ:สำหรับอุปกรณ์ที่ไม่สามารถใช้งาน Wireless Direct การเชื่อมต่อแบบ Wireless Direct สามารถทำการพิมพ์ได้เท่านั้น หลังจากใช้ Wireless Direct เพื่อทำการพิมพ์ คุณต้องเชื่อมต่อกับเครือข่ายท้องถิ่นอีกครั้งเพื่อที่จะต่ออินเทอร์เน็ต

อุปกรณ์และระบบปฏิบัติการคอมพิวเตอร์ต่อไปนี้สนับสนุน Wireless Direct:

  • •

    แท็บเล็ตและโทรศัพท์ที่ใช้ Android 4.0 หรือสูงกว่า ที่ติดตั้งปลั๊กอินการพิมพ์มือถือ HP Print Server หรือ Mopria

  • •

    คอมพิวเตอร์ แท็บเล็ต และแลปท็อปที่ใช้ Windows 8.1 ส่วนใหญ่ ที่ได้ติดตั้งไดรเวอร์การพิมพ์ HP

อุปกรณ์และระบบปฏิบัติการคอมพิวเตอร์ต่อไปนี้ไม่สนับสนุน Wireless Direct แต่สามารถทำการพิมพ์โดยใช้เครื่องพิมพ์ที่สนับสนุนได้:

  • •

    Apple iPhone และ iPad

  • •

    คอมพิวเตอร์ Mac ที่ใช้งาน OS X

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Wireless Direct ให้ไปที่ www.hp.com/go/wirelessprinting

ความสามารถ Wireless Direct สามารถเปิดหรือปิดใช้งานได้จากแผงควบคุมเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดใช้งานหรือปิดการใช้ Wireless Direct
  • เปลี่ยนชื่อ Wireless Direct ของเครื่องพิมพ์


พิมพ์

เปิดใช้งานหรือปิดการใช้ Wireless Direct

ต้องเปิดใช้งานความสามารถ Wireless Direct ก่อนจาก EWS ของเครื่องพิมพ์

1

แผงควบคุมของเครื่อง LCD

  1. 1.

    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      เมนูไร้สาย

    • •

      Wireless Direct

  3. 3.

    เลือกตัวเลือก เปิด แล้วกดปุ่ม OK เครื่องพิมพ์จะบันทึกการตั้งค่าแล้วกลับไปที่เมนู การตั้งค่า Wireless Direct บนแผงควบคุม


พิมพ์

เปลี่ยนชื่อ Wireless Direct ของเครื่องพิมพ์

ทำตามขั้นตอนนี้เพื่อเปลี่ยนชื่อ Wireless Direct ของเครื่องพิมพ์โดยใช้ HP Embedded Web Server (EWS):

ขั้นตอนที่หนึ่ง: เปิด HP Embedded Web Server

1

แผงควบคุมของเครื่อง LCD

  1. 1.

    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

ขั้นตอนที่สอง: เปลี่ยนชื่อ Wireless Direct

  1. 1.

    คลิกที่แท็บ เครือข่าย

  2. 2.

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิกลิงค์ การตั้งค่า Wireless Direct

  3. 3.

    ในฟิลด์ชื่อ (SSID) ให้ป้อนชื่อใหม่

  4. 4.

    คลิก ใช้


พิมพ์

HP ePrint ผ่านอีเมล์

ใช้ HP ePrint เพื่อพิมพ์เอกสารโดยส่งเอกสารเป็นไฟล์แนบในอีเมล์ไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ใดก็ได้ที่ใช้งานอีเมล์ได้

ในการใช้ HP ePrint เครื่องพิมพ์ต้องตรงตามข้อกำหนดเหล่านี้:

  • •

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต

  • •

    ต้องเปิดใช้งาน HP Web Services ในเครื่องพิมพ์ และเครื่องพิมพ์ต้องลงทะเบียนกับ HP Connected

    ทำตามขั้นตอนนี้เพื่อเปิดใช้ HP Web Services และลงทะเบียนกับ HP Connected

    1

    แผงควบคุมของเครื่อง LCD

    แผงควบคุมบนหน้าจอ LCD:

    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    • 2.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

    • 3.

      คลิกแท็บ HP Web Services แล้วคลิก เปิดใช้ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

      โดยในแผ่นข้อมูลนั้นจะมีรหัสเครื่องพิมพ์ที่จำเป็นต้องใช้ ในการลงทะเบียนเครื่องพิมพ์ HP ที่ HP Connected

    • 4.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย


พิมพ์

ซอฟต์แวร์ HP ePrint

ซอฟต์แวร์ HP ePrint ช่วยให้สั่งพิมพ์จากคอมพิวเตอร์เดสก์ทอปหรือแลปทอป Windows หรือ Mac ไปที่เครื่องพิมพ์ที่ใช้ HP ePrint ได้ง่ายขึ้น ซอฟต์แวร์นี้จะช่วยให้คุณค้นหาเครื่องพิมพ์ที่รองรับ HP ePrint ซึ่งลงทะเบียนไว้กับบัญชี HP Connected ง่ายขึ้น เครื่องพิมพ์ HP เป้าหมายสามารถอยู่ในสำนักงานหรือที่อื่นๆ ทั่วโลก

  • •

    Windows: หลังจากที่ติดตั้งซอฟต์แวร์ ให้เปิดตัวเลือก Print (พิมพ์) จากภายในแอปพลิเคชัน แล้วเลือก HP ePrint จากรายการเครื่องพิมพ์ที่ติดตั้งอยู่ คลิกปุ่ม Properties (คุณสมบัติ) เพื่อกำหนดค่าตัวเลือกการพิมพ์

  • •

    OS X: หลังจากติดตั้งซอฟต์แวร์ ให้เลือก File (ไฟล์), Print (พิมพ์) แล้วเลือกลูกศรถัดจาก PDF (ที่ด้านล่างซ้ายของหน้าจอไดรเวอร์) เลือก HP ePrint

สำหรับ Windows ซอฟต์แวร์ HP ePrint สนับสนุนการสั่งพิมพ์ TCP/IP ไปที่เครื่องพิมพ์ในเครือข่าย (LAN หรือ WAN) ไปที่เครื่องพิมพ์ที่สนับสนุน UPD PostScript®

ทั้ง Windows และ OS X สนับสนุนการสั่งพิมพ์ IPP ไปที่เครื่องพิมพ์ที่เชื่อมต่อเครือข่าย LAN หรือ WAN ที่สนับสนุน ePCL

นอกจากนั้น ทั้ง Windows และ OS X ยังสนับสนุนการสั่งพิมพ์เอกสาร PDF ไปที่ตำแหน่งการพิมพ์สาธารณะ และการพิมพ์โดยใช้ HP ePrint ทางอีเมล์ผ่าน Cloud

ไปที่ www.hp.com/go/eprintsoftware หากต้องการไดรเวอร์และข้อมูล

หมายเหตุ:สำหรับ Windows ชื่อของซอฟต์แวร์ไดรเวอร์การพิมพ์ HP ePrint คือ HP ePrint + JetAdvantage

หมายเหตุ:ซอฟต์แวร์ HP ePrint คือยูทิลิตีเวิร์กโฟลว์ PDF สำหรับ OS X ซึ่งในทางเทคนิคแล้ว ไม่ใช่ไดรเวอร์การพิมพ์

หมายเหตุ:ซอฟต์แวร์ HP ePrint ไม่สนับสนุนการพิมพ์ USB


พิมพ์

การพิมพ์แบบฝังตัวของ Android

﻿โซลูชันการพิมพ์ในตัวของ HP สำหรับ Android และ Kindle ช่วยให้อุปกรณ์มือถือค้นหาและสั่งพิมพ์ไปยังเครื่องพิมพ์ HP บนเครือข่ายหรือภายในช่วงสัญญาณไร้สายสำหรับการพิมพ์ Wireless Direct

เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่าย (ซับเน็ต) เดียวกันกับอุปกรณ์ Android

โซลูชันการพิมพ์นี้อยู่ในระบบปฏิบัติการหลายๆ รุ่น

หมายเหตุ:หากอุปกรณ์ของคุณไม่สามารถทำการพิมพ์ได้ ให้ไปยัง Google Play > Android apps แล้วติดตั้ง HP Print Service Plugin

สำหรับข้อมูลเพิ่มเติมเกี่ยวกัยวิธีใช้การพิมพ์แบบฝังตัวของ Android และอุปกรณ์ Android ที่สนับสนุน โปรดไปที่ www.hp.com/go/LaserJetMobilePrinting


สำเนา

  • ทำสำเนา
  • ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


สำเนา

ทำสำเนา

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุมบนหน้าจอ LED:

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    ที่แผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] และตรวจสอบว่าไฟจำนวนสำเนา [image] สว่างขึ้น

  4. 4.

    กดปุ่มลูกศรเพื่อปรับจำนวนสำเนา

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    ปิดสแกนเนอร์

  3. 3.

    เมื่ออยู่ที่แผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มจำนวนสำเนา

  4. 4.

    เลือกจำนวนสำเนา

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


สำเนา

ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำสำเนาบนกระดาษทั้งสองด้านด้วยตนเอง


สำเนา

ทำสำเนาบนกระดาษทั้งสองด้านด้วยตนเอง

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุมหน้าจอ LED และ LCD:

  1. 1.

    วางเอกสารคว่ำหน้าลงบนกระจกของสแกนเนอร์โดยให้มุมบนซ้ายของหนังสืออยู่ที่มุมบนซ้ายของกระจก ปิดสแกนเนอร์

  2. 2.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

  3. 3.

    รับหน้าที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ

  4. 4.

    พลิกเอกสารต้นฉบับบนกระจกของสแกนเนอร์เพื่อทำสำเนาด้านที่สอง

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

  6. 6.

    ทำซ้ำขั้นตอนนี้จนคุณทำสำเนาครบทุกหน้า


สแกน

  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)
  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (OS X)

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)

ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ คุณสามารถบันทึกภาพที่สแกนเป็นไฟล์หรือส่งไปที่แอปพลิเคชันซอฟต์แวร์อื่นได้

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากคอมพิวเตอร์ ให้คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP)

  3. 3.

    คลิก HP แล้วเลือกเครื่องพิมพ์ของคุณ

  4. 4.

    คลิก HP Scan เลือกช็อตคัทการสแกน แล้วปรับการตั้งค่า หากจำเป็น

  5. 5.

    คลิก Scan

หมายเหตุ:คลิก More (เพิ่มเติม) เพื่อเข้าใช้ตัวเลือกอื่นๆ

คลิก Create New Scan Shortcut (สร้างช็อตคัทสแกนใหม่) เพื่อสร้างชุดการตั้งค่าที่กำหนดเอง และบันทึกในรายการช็อตคัท


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (OS X)

ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากคอมพิวเตอร์ ให้เปิด HP Easy Scan ซึ่งอยู่ในโฟลเดอร์ Applications (แอปพลิเคชัน)

  3. 3.

    ทำตามคำแนะนำบนหน้าจอเพื่อสแกนเอกสาร

  4. 4.

    เมื่อคุณสแกนหน้าทั้งหมดแล้ว ให้คลิก File (ไฟล์) และ Save (บันทึก) เพื่อบันทึกลงในไฟล์


จัดการเครื่องพิมพ์

  • เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X
  • กำหนดค่าเครือข่าย IP
  • คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัดพลังงาน
  • อัปเดตเฟิร์มแวร์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


จัดการเครื่องพิมพ์

เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)

หากคุณกำลังใช้เครื่องพิมพ์อยู่ และต้องการเปลี่ยนวิธีการเชื่อมต่อ ให้ใช้ช็อตคัท Reconfigure your HP Device (กำหนดค่าอุปกรณ์ HP ของคุณใหม่) ในคอมพิวเตอร์เพื่อเปลี่ยนการเชื่อมต่อ ตัวอย่างเช่น คุณสามารถกำหนดค่าเครื่องพิมพ์อีกครั้งเพื่อใช้แอดเดรสไร้สายอื่น เพื่อเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย หรือเปลี่ยนจากการเชื่อมต่อเครือข่ายเป็นการเชื่อมต่อ USB คุณสามารถเปลี่ยนแปลงการกำหนดค่าได้โดยไม่ต้องใส่แผ่นซีดีของเครื่องพิมพ์ หลังจากคุณเลือกประเภทการเชื่อมต่อที่คุณต้องการสร้างแล้ว โปรแกรมจะไปยังส่วนของขั้นตอนการตั้งค่าเครื่องพิมพ์ที่จำเป็นต้องเปลี่ยนแปลงโดยตรง


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)

ใช้ HP Embedded Web Server เพื่อจัดการฟังก์ชันการพิมพ์จากคอมพิวเตอร์แทนแผงควบคุมเครื่องพิมพ์

HP Embedded Web Server จะทำงานเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายที่ใช้ IP HP Embedded Web Server ไม่สนับสนุนการเชื่อมต่อเครื่องพิมพ์ที่ใช้ IPX ไม่จำเป็นต้องมีการเชื่อมต่ออินเทอร์เน็ตในการเปิดและใช้ HP Embedded Web Server

เมื่อเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย HP Embedded Web Server จะทำงานโดยอัตโนมัติ

หมายเหตุ:HP Device Toolbox คือ ซอฟต์แวร์ที่ใช้เพื่อเชื่อมต่อกับ HP Embedded Web Server เมื่อเครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์ผ่าน USB ซึ่งจะใช้ได้เฉพาะเมื่อติดตั้งแบบเต็มเมื่อติดตั้งเครื่องพิมพ์บนคอมพิวเตอร์ คุณสมบัติบางอย่างอาจใช้ไม่ได้ ขึ้นอยู่กับวิธีการเชื่อมต่อเครื่องพิมพ์

หมายเหตุ:HP Embedded Web Server ไม่สามารถเข้าถึงผ่านไฟร์วอลล์เครือข่ายได้

วิธีที่หนึ่ง: เปิด HP Embedded Web Server (EWS) จากเมนู Start (เริ่ม)

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มเครื่องพิมพ์ HP แล้วคลิกรายการ HP Device Toolbox

วิธีที่สอง: เปิด HP Embedded Web Server (EWS) จากเว็บเบราเซอร์

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

  1. 1.

    แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

แถบหรือส่วน คำอธิบาย

แถบ Home

แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า

  • •

    Device Status (สถานะอุปกรณ์): แสดงสถานะเครื่องพิมพ์และแสดงเปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของอุปกรณ์สิ้นเปลือง HP

  • •

    สถานะอุปกรณ์ฯ: แสดงเปอร์เซ็นต์อายุการใช้งานที่เหลืออยู่โดยประมาณอุปกรณ์สิ้นเปลือง HP อายุการใช้งานที่เหลืออยู่จริงอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ อุปกรณ์สิ้นเปลืองไม่จำเป็นต้องได้รับการเปลี่ยน เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

  • •

    Device Configuration (ตั้งค่าคอนฟิกอุปกรณ์): แสดงข้อมูลที่พบในหน้าการกำหนดค่าของเครื่องพิมพ์

  • •

    Network Summary (สรุปเครือข่าย): แสดงข้อมูลที่พบในหน้าการกำหนดค่าเครือข่ายของเครื่องพิมพ์

  • •

    Reports (รายงาน): พิมพ์หน้าการกำหนดค่าและสถานะอุปกรณ์สิ้นเปลืองที่เครื่องพิมพ์สร้างขึ้น

  • •

    Event Log (บันทึกเหตุการณ์): แสดงรายการเกี่ยวกับการทำงานและข้อผิดพลาดทั้งหมดของเครื่องพิมพ์

แถบ ระบบ

ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้

  • •

    Device Information (ข้อมูลอุปกรณ์): แสดงข้อมูลพื้นฐานของเครื่องพิมพ์และบริษัท

  • •

    Paper Setup (การตั้งค่ากระดาษ): เปลี่ยนการตั้งค่าการจัดการกระดาษเริ่มต้นของเครื่องพิมพ์

  • •

    คอนโซล EcoSMART: เปลี่ยนเวลาเริ่มต้นสำหรับการเข้าสู่โหมดพักเครื่องหรือโหมดปิดเครื่องอัตโนมัติ กำหนดค่าเหตุการณ์ที่จะทำให้เครื่องพิมพ์เริ่มทำงาน

  • •

    Paper Types (ประเภทกระดาษ): กำหนดค่าโหมดการพิมพ์ที่สอดคล้องกับประเภทกระดาษที่เครื่องพิมพ์ยอมรับได้

  • •

    System Setup (การตั้งค่าระบบ): เปลี่ยนแปลงค่าเริ่มต้นระบบของเครื่องพิมพ์

  • •

    Service (บริการ): ดำเนินการทำความสะอาดในเครื่องพิมพ์

  • •

    ความปลอดภัยผลิตภัณฑ์: ตั้งค่าหรือเปลี่ยนรหัสผ่านของผู้ดูแลระบบ

แถบ เครือข่าย

(เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)

ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้

ผู้ดูแลระบบเครือข่ายสามารถใช้แท็บนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวข้องกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อมีการเชื่อมต่อกับเครือข่ายที่ใช้ IP นอกจากนี้ ผู้ดูแลระบบยังสามารถตั้งค่าฟังก์ชัน Wireless Direct ได้อีกด้วย แถบนี้จะไม่ปรากฏ เมื่อเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณโดยตรง

แถบ HP Web Services

ใช้เมนูนี้เพื่อตั้งค่าและใช้เครื่องมือทางเว็บต่างๆ กับเครื่องพิมพ์


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X

ใช้ HP Utility เพื่อตรวจสอบสถานะเครื่องพิมพ์ หรือเพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณ

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์เชื่อมต่อด้วยสาย USB หรือเชื่อมต่อกับเครือข่าย TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติของ HP Utility


จัดการเครื่องพิมพ์

เปิด HP Utility

จาก Finder ให้คลิก Applications (แอปพลิเคชัน) แล้วคลิก HP และ HP Utility

หากไม่มี HP Utility ให้ทำตามขั้นตอนต่อไปนี้เพื่อเปิด:

  1. 1.

    ที่คอมพิวเตอร์ให้เปิดเมนู Apple [image] คลิกเมนู System Preferences แล้วคลิก Print & Fax หรือไอคอน Print & Scan

  2. 2.

    เลือกเครื่องพิมพ์ที่อยู่ด้านซ้ายของหน้าต่าง

  3. 3.

    คลิกปุ่ม Options & Supplies (อุปกรณ์เสริมและวัสดุสิ้นเปลือง)

  4. 4.

    คลิกแถบ Utility (ยูทิลิตี)

  5. 5.

    คลิกปุ่ม Open Printer Utility (เปิดยูทิลิตีเครื่องพิมพ์)


จัดการเครื่องพิมพ์

คุณสมบัติของ HP Utility

แถบเครื่องมือ HP Utility มีรายการเหล่านี้:

  • •

    Devices (อุปกรณ์): คลิกปุ่มนี้เพื่อแสดงหรือซ่อนผลิตภัณฑ์ Mac ที่ HP Utility พบ

  • •

    All Settings (การตั้งค่าทั้งหมด): คลิกปุ่มนี้เพื่อกลับไปที่มุมมองหลัก HP Utility

  • •

    HP Support: คลิกปุ่มนี้เพื่อเปิดเบราเซอร์และไปที่เว็บไซต์สนับสนุนของ HP

  • •

    Supplies (อุปกรณ์สิ้นเปลือง): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์ของ HP SureSupply

  • •

    Registration (การลงทะเบียน): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์การลงทะเบียนของ HP

  • •

    Recycling (การรีไซเคิล): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์โครงการรีไซเคิลของ HP Planet Partners

HP Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกในรายการ All Settings (การตั้งค่าทั้งหมด) ตารางต่อไปนี้จะอธิบายสิ่งที่คุณสามารถทำได้จาก HP Utility

เมนู | รายการ | คำอธิบาย
Information and Support (ข้อมูลและการสนับสนุน) | Supplies Status (สถานะของวัสดุสิ้นเปลือง) | แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ และลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองออนไลน์
 | Device Information (ข้อมูลเครื่อง) | แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์ที่เลือกในขณะนี้ รวมถึง ID บริการของเครื่องพิมพ์ (หากได้รับการกำหนด), เวอร์ชันของเฟิร์มแวร์ (เวอร์ชัน FW),หมายเลขผลิตภัณฑ์ และ IP แอดเดรส
 | HP Connected | เข้าถึงเว็บไซต์ของ HP Connected
ข้อมูล | ศูนย์ข้อความ | แสดงเหตุการณ์ข้อผิดพลาดที่เกิดขึ้นกับเครื่องพิมพ์
Printer Settings (การตั้งค่าของเครื่องพิมพ์) | Auto-off (ปิดอัตโนมัติ) | กำหนดค่าเครื่องพิมพ์ให้ปิดเครื่องโดยอัตโนมัติหลังไม่มีการใช้งานไปสักระยะหนึ่ง คุณสามารถปรับจำนวนนาทีที่หลังจากนั้นเครื่องพิมพ์จะปิดเครื่อง
 | การตั้งค่าเครือข่าย | กำหนดค่าเครือข่าย เช่น การตั้งค่า IPv4, การตั้งค่า IPv6, การตั้งค่า Bonjour และการตั้งค่าอื่นๆ
 | Supplies Management (การจัดการอุปกรณ์สิ้นเปลือง) | กำหนดค่าการตอบสนองของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองใกล้จะหมดอายุการใช้งานที่ประมาณไว้
 | Trays Configuration (การกำหนดถาด) | เปลี่ยนขนาดและประเภทกระดาษสำหรับแต่ละถาด
 | Additional Settings (การตั้งค่าเพิ่มเติม) | เปิด HP Embedded Web Server (EWS) ของเครื่องพิมพ์ หมายเหตุ:ไม่สนับสนุนการเชื่อมต่อ USB


จัดการเครื่องพิมพ์

กำหนดค่าเครือข่าย IP

  • บทนำ
  • ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน
  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย
  • กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม


จัดการเครื่องพิมพ์

บทนำ

ใช้ส่วนต่อไปนี้เพื่อกำหนดค่าการตั้งค่าเครือข่ายของเครื่องพิมพ์


จัดการเครื่องพิมพ์

ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน

HP ไม่สนับสนุนเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณสมบัติดังกล่าวเป็นฟังก์ชันของระบบปฏิบัติการของ Microsoft และไม่ใช่ไดรเวอร์เครื่องพิมพ์ของ HP ไปที่ Microsoft www.microsoft.com


จัดการเครื่องพิมพ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

ใช้ HP Embedded Web Server เพื่อดูหรือเปลี่ยนแปลงการกำหนดค่า IP

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

  2. 2.

    คลิกแท็บ เครือข่าย เพื่อดูข้อมูลเครือข่าย เปลี่ยนการตั้งค่าตามต้องการ


จัดการเครื่องพิมพ์

การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย

ในการเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่ายเพื่อให้สามารถระบุได้โดยไม่ซ้ำกัน ให้ใช้ HP Embedded Web Server

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความ There is a problem with this website’s security certificate (ใบรับรองความปลอดภัยของเว็บไซต์นี้มีปัญหา) เมื่อพยายามเปิด EWS ให้คลิก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ))

      การเลือก Continue to this website (not recommended) (ไปยังเว็บไซต์นี้ต่อ (ไม่แนะนำ)) จะไม่เป็นอันตรายกับคอมพิวเตอร์ขณะนำทางภายใน EWS ของเครื่องพิมพ์ HP

  2. 2.

    เปิดแท็บ ระบบ

  3. 3.

    ในหน้า Device Information (ข้อมูลอุปกรณ์) ชื่อเครื่องพิมพ์เริ่มต้นจะอยู่ในฟิลด์ Device Description (คำอธิบายอุปกรณ์) คุณสามารถเปลี่ยนแปลงชื่อนี้เพื่อระบุเครื่องพิมพ์นี้โดยไม่ซ้ำกันได้

    หมายเหตุ:การป้อนข้อมูลในฟิลด์อื่นในหน้าสามารถทำหรือไม่ก็ได้

  4. 4.

    คลิกปุ่ม ใช้ เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม

ใช้เมนูแผงควบคุมเพื่อตั้งค่าแอดเดรส IPv4, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม OK

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      วิธีกำหนดค่า IPv4

    • •

      ด้วยตนเอง

  3. 3.

    ใช้ปุ่มลูกศรและปุ่ม OK เพื่อป้อน IP แอดเดรส, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้น แล้วแตะปุ่ม OK เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์

http://www.hp.com http://www.hpe.com http://www.compaq.com


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติความปลอดภัยหลายอย่างเพื่อจำกัดบุคคลที่เข้าถึงการกำหนดค่า เพื่อรักษาความปลอดภัยข้อมูล และเพื่อป้องกันการเข้าถึงส่วนประกอบฮาร์ดแวร์ที่มีค่า

  • บทนำ
  • กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ Embedded Web Server


จัดการเครื่องพิมพ์

กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ Embedded Web Server

กำหนดรหัสผ่านสำหรับผู้ดูแลระบบในการเข้าใช้งานเครื่องพิมพ์และ HP Embedded Web Server เพื่อให้ผู้ใช้งานที่ไม่ได้รับอนุญาตไม่สามารถเปลี่ยนการตั้งค่าเครื่องพิมพ์ได้

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

  1. 1.

    เปิดเว็บเซิร์ฟเวอร์แบบฝังตัว (EWS) ของ HP:

    แผงควบคุมบนหน้าจอ LED:

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

    แผงควบคุม LCD:

    1. a.

      แผงควบคุม LCD: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    ในแท็บ System (ระบบ) ให้คลิกลิงค์ Product Security (ความปลอดภัยผลิตภัณฑ์) ในบานหน้าต่างนำทางด้านซ้าย

  3. 3.

    ในพื้นที่ชื่อ Product Security (ความปลอดภัยผลิตภัณฑ์) ให้ป้อนรหัสผ่านในฟิลด์ Password (รหัสผ่าน)

  4. 4.

    ป้อนรหัสผ่านอีกครั้งในฟิลด์ Confirm Password (ยืนยันรหัสผ่าน)

  5. 5.

    คลิกปุ่ม ใช้

    หมายเหตุ:จดรหัสผ่านเก็บไว้ และจัดเก็บไว้ในที่ๆ ปลอดภัย


จัดการเครื่องพิมพ์

การตั้งค่าการประหยัดพลังงาน

  • บทนำ
  • พิมพ์ด้วย EconoMode
  • ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจากไม่ได้ใช้งาน
  • ตั้งค่าหน่วงเวลาปิดระบบหลังจากไม่ได้ใช้งาน และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า
  • ตั้งค่าหน่วงเวลาปิดเครื่อง


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติประหยัดหลายอย่างเพื่อช่วยประหยัดพลังงานและอุปกรณ์สิ้นเปลือง


จัดการเครื่องพิมพ์

พิมพ์ด้วย EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้โหมด EconoMode จะใช้ผงหมึกน้อยลง แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:หากไม่มีตัวเลือกนี้อยู่ในไดรเวอร์การพิมพ์ของคุณ คุณสามารถตั้งค่าได้โดยใช้ HP Embedded Web Server

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกตัวเลือก EconoMode


จัดการเครื่องพิมพ์

ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจากไม่ได้ใช้งาน

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาที่ว่างก่อนที่เครื่องจะเข้าสู่โหมดประหยัดพักเครื่อง

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าพักเครื่อง/อัตโนมัติปิดหลังจาก:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุม LED:

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

  2. 2.

    คลิกแท็บ ระบบ แล้วเลือกหน้า การตั้งค่าพลังงาน

  3. 3.

    เลือกเวลาสำหรับ พักเครื่อง/ปิดอัตโนมัติหลังจาก หลังจากนั้นให้คลิกปุ่ม ใช้

แผงควบคุม LCD:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ เปิดเมนู การตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      ปิดหลังจากไม่ได้ใช้งาน

  3. 3.

    เลือกเวลาสำหรับหน่วงเวลา ปิดหลังจากไม่ได้ใช้งาน

    หมายเหตุ:ค่าเริ่มต้นคือ 4 ชั่วโมง


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดระบบหลังจากไม่ได้ใช้งาน และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาก่อนปิดเครื่องพิมพ์

หมายเหตุ:หลังจากเครื่องพิมพ์ปิดเครื่อง การใช้พลังงานจะเท่ากับ 1 วัตต์หรือน้อยกว่า

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดระบบหลังจาก:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุม LED:

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

  2. 2.

    คลิกแท็บ ระบบ แล้วเลือกหน้า การตั้งค่าพลังงาน

  3. 3.

    ในบริเวณ ปิดหลังจากไม่ได้ใช้งาน เลือกเวลาสำหรับหน่วงเวลา

    หมายเหตุ:ค่าเริ่มต้นคือ 4 ชั่วโมง

แผงควบคุม LCD:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ เปิดเมนู การตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      ปิดหลังจากไม่ได้ใช้งาน

  3. 3.

    เลือกเวลาสำหรับหน่วงเวลา ปิดหลังจากไม่ได้ใช้งาน

    หมายเหตุ:ค่าเริ่มต้นคือ 4 ชั่วโมง


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดเครื่อง

ใช้เมนูแผงควบคุมเพื่อเลือกว่าเครื่องพิมพ์จะหน่วงเวลาปิดเครื่องหลังจากกดปุ่มเปิด/ปิดหรือไม่

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดเครื่อง:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุมบนหน้าจอ LED:

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

  2. 2.

    คลิกแท็บ ระบบ แล้วหลังจากนั้นให้เลือกหน้า การตั้งค่าพลังงาน

  3. 3.

    เมื่อเลือกตัวเลือก หน่วงเวลาเมื่อพอร์ตทำงานอยู่ เครื่องพิมพ์จะไม่ปิดเครื่องยกเว้นพอร์ตทั้งหมดไม่ได้ใช้งาน การเชื่อมต่อเครือข่ายหรือการเชื่อมต่อ USB ที่ใช้งานจะป้องกันไม่ให้เครื่องพิมพ์ปิดเครื่อง

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ เปิดเมนู การตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    1. a.

      การตั้งค่าระบบ

    2. b.

      การตั้งค่าพลังงาน

    3. c.

      Delay Shut Down (หน่วงเวลาปิดเครื่อง)

  3. 3.

    เมื่อเลือกตัวเลือก หน่วงเวลาเมื่อพอร์ตทำงานอยู่ เครื่องพิมพ์จะไม่ปิดเครื่องยกเว้นพอร์ตทั้งหมดไม่ได้ใช้งาน การเชื่อมต่อเครือข่ายหรือการเชื่อมต่อ USB ที่ใช้งานจะป้องกันไม่ให้เครื่องพิมพ์ปิดเครื่อง


จัดการเครื่องพิมพ์

อัปเดตเฟิร์มแวร์

HP จะมีการอัปเดตเครื่องพิมพ์เป็นระยะๆ, แอปพลิเคชัน Web Services ใหม่ และคุณสมบัติใหม่ในแอปพลิเคชัน Web Services ที่มีอยู่ ทำตามขั้นตอนเหล่านี้เพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์สำหรับเครื่องพิมพ์เดียว เมื่อคุณอัปเดตเฟิร์มแวร์ แอปพลิเคชัน Web Service จะอัปเดตโดยอัตโนมัติ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility


จัดการเครื่องพิมพ์

อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility

ใช้ขั้นตอนเหล่านี้เพื่อดาวน์โหลดและติดตั้ง Firmware Update Utility จาก HP.com ด้วยตนเอง

หมายเหตุ:วิธีนี้เป็นตัวเลือกเดียวในการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับคอมพิวเตอร์ผ่านสาย USB และยังใช้กับเครื่องพิมพ์ที่เชื่อมต่อกับเครือข่ายได้ด้วย

หมายเหตุ:คุณต้องติดตั้งไดรเวอร์การพิมพ์เพื่อใช้วิธีนี้

  1. 1.

    ไปที่ www.hp.com/support/ljm25–m27

  2. 2.

    ภายใต้ Download options (ตัวเลือกดาวน์โหลด) ให้คลิก drivers, software, & firmware (ไดรเวอร์ ซอฟต์แวร์และเฟิร์มแวร์) แล้วเลือกระบบปฏิบัติการที่เหมาะสม

  3. 3.

    คลิก Next (ถัดไป)

  4. 4.

    เลือก Firmware (เฟิร์มแวร์) แล้วหลังจากนั้นให้คลิก Download (ดาวน์โหลด)

  5. 5.

    เมื่อยูทิลิตีเปิด ให้เลือกเครื่องพิมพ์จากรายการดรอปดาวน์ แล้วคลิก Send Firmware

    หมายเหตุ:ในการพิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบเวอร์ชันเฟิร์มแวร์ที่ติดตั้งก่อนหรือหลังกระบวนการอัปเดต ให้คลิก Print Config

  6. 6.

    ทำตามคำแนะนำบนหน้าจอเพื่อทำการติดตั้งจนเสร็จสมบูรณ์ แล้วคลิกปุ่ม Exit เพื่อปิดยูทิลิตี


แก้ปัญหา

  • การสนับสนุนลูกค้า
  • ทำความเข้าใจรูปแบบไฟแผงควบคุม (รุ่น LED เท่านั้น)
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์
  • แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด
  • นำกระดาษที่ติดออก
  • ปรับปรุงคุณภาพงานพิมพ์
  • ปรับปรุงคุณภาพของสำเนาและการสแกน
  • แก้ปัญหาเครือข่ายแบบใช้สาย
  • การแก้ปัญหาเครือข่ายแบบไร้สาย

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM25-M27mfp

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


แก้ปัญหา

การสนับสนุนลูกค้า

ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม | หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเทอร์เน็ต 24 ชั่วโมง และดาวน์โหลดยูทิลิตีซอฟต์แวร์และไดรเวอร์ | www.hp.com/support/ljM25-M27mfp
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP | www.hp.com/go/carepack
ลงทะเบียนเครื่องพิมพ์ |


แก้ปัญหา

ทำความเข้าใจรูปแบบไฟแผงควบคุม (รุ่น LED เท่านั้น)

หากเครื่องพิมพ์ต้องได้รับการตรวจสอบ รหัสข้อผิดพลาดจะปรากฏบนหน้าจอแผงควบคุม

คำอธิบายไฟสถานะ
ไฟ LED ดับ | สัญลักษณ์สำหรับ "ไฟดับ"
ไฟ LED สว่าง | สัญลักษณ์สำหรับ "ไฟสว่าง"
ไฟ LED กะพริบ | สัญลักษณ์สำหรับ "ไฟกะพริบ"

รูปแบบไฟสัญญาณแผงควบคุม
สถานะของไฟ รหัสข้อผิดพลาด สถานะของอุปกรณ์ สิ่งที่ควรทำ

ไฟสัญญาณทั้งหมดดับ

ไฟ LED ทั้งหมดดับ

เครื่องพิมพ์ถูกปิดหรืออยู่ในโหมดพลังงานต่ำ

กดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์

ไฟสัญญาพร้อมและโปรดพิจารณากะพริบ

ไฟ LED พร้อมและโปรดพิจารณากะพริบ

ไฟสถานะสว่างสลับกันทีละดวงในขณะที่ตัวจัดรูปแบบเริ่มทำงานหรือเมื่อเครื่องพิมพ์ประมวลผลหน้าทำความสะอาด

ไม่จำเป็นต้องดำเนินการใดๆ รอให้กระบวนการเริ่มการทำงานสิ้นสุดลง อุปกรณ์ควรจะเข้าสู่สถานะพร้อมเมื่อกระบวนการเริ่มการทำงานเสร็จสิ้น

ไฟพร้อมสว่าง

ไฟ LED พร้อมสว่าง

เครื่องพิมพ์อยู่ในสถานะพร้อม

ไม่จำเป็นต้องดำเนินการใดๆ เครื่องพิมพ์พร้อมที่จะรับงานพิมพ์

ไฟสัญญาณพร้อมกะพริบ

ไฟ LED พร้อมกะพริบ

เครื่องพิมพ์กำลังรับหรือประมวลผลข้อมูล

ไม่จำเป็นต้องดำเนินการใดๆ เครื่องพิมพ์กำลังรับหรือประมวลผลงานพิมพ์

ไฟสัญญาณโปรดพิจารณากะพริบ

ไฟ LED โปรดพิจารณากะพริบ

E0

มีกระดาษติดอยู่ในเครื่องพิมพ์

เอากระดาษที่ติดออก

E1

ถาดป้อนกระดาษว่างเปล่า

ใส่กระดาษในถาด

E2

ฝาเปิดอยู่

ตรวจสอบว่าฝาตลับหมึกพิมพ์ปิดสนิท

E4

ตลับผงหมึกเหลือน้อยมาก

กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อหรือเปลี่ยนตลับผงหมึก

E5

ตลับผงหมึกเหลือน้อยมาก

เปลี่ยนตลับผงหมึก

H0

อุปกรณ์อยู่ในโหมดป้อนด้วยตนเอง

ใส่กระดาษประเภทและขนาดที่ถูกต้องในถาดป้อนกระดาษ กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อ

H1

เครื่องพิมพ์กำลังประมวลผลงานพิมพ์สองด้าน

ใส่งานพิมพ์ในถาดป้อนกระดาษเพื่อพิมพ์หน้าที่สอง กดปุ่มเริ่มทำสำเนาเพื่อดำเนินการต่อ

ไฟสัญญาณโปรดพิจารณาและไฟผงหมึกกะพริบ

ไฟ LED โปรดพิจารณาและผงหมึกกะพริบ

E3

ไม่มีตลับผงหมึก หรือติดตั้งไม่ถูกต้อง

ติดตั้งตลับผงหมึก

ไฟสัญญาณผงหมึกสว่าง

ไฟ LED ผงหมึกสว่าง

ตลับผงหมึกหมดอายุการใช้งานที่ประมาณไว้แล้ว เมื่ออุปกรณ์สิ้นเปลืองได้มาถึงจุดนี้ การรับประกันการคุ้มครองของ HP ในอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง

คุณไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

ไฟสัญญาณเตือนและไฟสัญญาณพร้อมติดสว่าง

ไฟ LED โปรดพิจารณาและพร้อมสว่าง

E6

E7

E8

E9

เครื่องพิมพ์เกิดข้อผิดพลาดร้ายแรงและไม่สามารถกลับสู่การทำงานปกติได้

  • 1.

    ปิดเครื่องหรือถอดสายไฟจากเครื่องพิมพ์

  • 2.

    รอ 30 วินาที แล้วเปิดเครื่องพิมพ์ หรือเชื่อมต่อสายไฟเข้ากับเครื่องพิมพ์อีกครั้ง

  • 3.

    รอให้เครื่องพิมพ์เริ่มการทำงาน

หากข้อผิดพลาดยังคงอยู่ โปรดติดต่อฝ่ายบริการลูกค้าของ HP


แก้ปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าเครื่องพิมพ์และเครือข่ายทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน โดยจะไม่รีเซ็ตจำนวนหน้า หรือขนาดถาด ในการเรียกคืนเครื่องพิมพ์เป็นการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

ข้อควรระวัง:การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน และลบหน้าที่จัดเก็บในหน่วยความจำ

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุม LED:

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

  2. 2.

    คลิกแท็บ ระบบ แล้วหลังจากนั้นให้คลิกหน้า การตั้งค่าระบบ

  3. 3.

    เลือกตัวเลือก คืนการตั้งค่าเริ่มต้นระบบ แล้วคลิกปุ่ม ใช้

    เครื่องพิมพ์จะเริ่มต้นใหม่โดยอัตโนมัติ

แผงควบคุม LCD:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ เปิดเมนู การตั้งค่า

  2. 2.

    เปิดเมนู บริการ

  3. 3.

    เลือก เรียกคืนค่าเริ่มต้น

    เครื่องพิมพ์จะเริ่มต้นใหม่โดยอัตโนมัติ


แก้ปัญหา

ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์

ตลับหมึกเหลือน้อย: เครื่องพิมพ์จะแสดงเมื่อตลับผงหมึกเหลือน้อย อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับผงหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้

ตลับหมึกเหลือน้อยมาก: เครื่องพิมพ์จะแสดงเมื่อตลับผงหมึกเหลือน้อยมาก อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับผงหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป

เมื่อตลับผงหมึกของ HP มีระดับ น้อยมาก การรับประกันการคุ้มครองของ HP ในตลับผงหมึกนั้นจะสิ้นสุดลง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนการตั้งค่า “น้อยมาก”
  • สั่งซื้ออุปกรณ์สิ้นเปลือง


แก้ปัญหา

เปลี่ยนการตั้งค่า “น้อยมาก”

คุณสามารถเปลี่ยนแปลงวิธีการทำงานของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองถึงสถานะต่ำมากได้ คุณไม่จำเป็นต้องตั้งค่าเหล่านี้ใหม่เมื่อติดตั้งตลับผงหมึกใหม่

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1

แผงควบคุมของเครื่อง LCD

แผงควบคุม LCD:

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ เปิดเมนู การตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      ตลับหมึกสีดำ

    • •

      การตั้งค่าแบบต่ำมาก

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับผงหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

    • •

      เลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับผงหมึก

    • •

      เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับผงหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้ ตัวเลือกที่ตั้งค่าได้ของลูกค้าของเครื่องพิมพ์นี้คือ "พรอมต์เตือนฉันเมื่อถึง 100 หน้า, 200 หน้า, 300 หน้า, 400 หน้า หรือไม่เตือน" ตัวเลือกนี้จะมอบความสะดวกสบายให้แก่ลูกค้า แต่ไม่ได้แสดงว่าหน้าเหล่านี้จะมีคุณภาพการพิมพ์ที่ยอมรับได้


แก้ปัญหา

สั่งซื้ออุปกรณ์สิ้นเปลือง

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ของคุณ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


แก้ปัญหา

แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด

http://www.hp.com http://www.hpe.com http://www.compaq.com


แก้ปัญหา

บทนำ

โซลูชันต่อไปนี้จะช่วยแก้ไขปัญหาหากเครื่องพิมพ์ไม่ดึงกระดาษจากถาดหรือดึงกระดาษหลายแผ่นในครั้งเดียว สถานการณ์เหล่านี้อาจทำให้กระดาษติด

  • บทนำ
  • แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด


แก้ปัญหา

แก้ไขปัญหาการป้อนกระดาษหรือกระดาษติด

หากเครื่องพิมพ์เกิดปัญหาการป้อนกระดาษหรือกระดาษติดซ้ำๆ ให้ใช้ข้อมูลต่อไปนี้เพื่อลดจำนวนการเกิดปัญหา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น
  • กระดาษติดที่เกิดเป็นประจำหรือเกิดซ้ำ
  • การป้องกันกระดาษติด


แก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก

  • 2.

    ใส่กระดาษให้ตรงกับขนาดงานพิมพ์ของคุณ

  • 3.

    ตรวจสอบให้แน่ใจว่าตั้งค่าขนาดและประเภทกระดาษถูกต้องบนแผงควบคุมเครื่องพิมพ์

  • 4.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด

  • 5.

    ตรวจสอบแผงควบคุมเพื่อดูว่าเครื่องพิมพ์กำลังรอให้คุณตอบข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ

  • 6.

    ลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษอาจปนเปื้อน


แก้ปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาดกระดาษ ให้ลองแก้ไขดังนี้

  • 1.

    นำปึกกระดาษออกจากถาด แล้วงอกระดาษ หมุน 180 องศา และพลิกกลับ อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด

  • 2.

    ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น

  • 3.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 4.

    ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

  • 5.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด

  • 6.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


แก้ปัญหา

กระดาษติดที่เกิดเป็นประจำหรือเกิดซ้ำ

ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขปัญหากระดาษติดที่เป็นประจำ หากขั้นตอนแรกไม่สามารถแก้ไขปัญหา ให้ทำตามขั้นตอนถัดไปจนกว่าคุณจะแก้ไขปัญหาได้

  1. 1.

    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออกและพิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

  2. 2.

    ตรวจสอบว่ามีการตั้งค่าถาดสำหรับขนาดและประเภทกระดาษที่ถูกต้องบนแผงควบคุมเครื่องพิมพ์ ปรับการตั้งค่ากระดาษ หากจำเป็น

  3. 3.

    ปิดเครื่องพิมพ์ รอ 30 วินาที แล้วเปิดใหม่

  4. 4.

    พิมพ์หน้าการทำความสะอาดเพื่อนำผงหมึกส่วนเกินออกจากภายในเครื่องพิมพ์

    แผงควบคุมหน้าจอ LED

    1. a.

      คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

    2. b.

      คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

    3. c.

      บนแท็บ ระบบ ให้คลิก บริการ

    แผงควบคุมของเครื่อง LCD

    1. a.

      จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    2. b.

      เปิดเมนู บริการ

    3. c.

      ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โหมดการทำความสะอาด แล้วกดปุ่ม OK

      เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาด 1 โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

  5. 5.

    พิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

    แผงควบคุมหน้าจอ LED

    1. a.

      กดปุ่มยกเลิก [image] ค้างไว้จนกว่าไฟพร้อม [image] จะเริ่มกะพริบ

    2. b.

      ปล่อยปุ่มยกเลิก

    แผงควบคุมของเครื่อง LCD

    1. a.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    2. b.

      แตะเมนู รายงาน

    3. c.

      แตะปุ่ม รายงานค่าคอนฟิเกอเรชัน

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหา เครื่องพิมพ์อาจจำเป็นต้องเข้ารับบริการ ติดต่อฝ่ายสนับสนุนลูกค้าของ HP


แก้ปัญหา

การป้องกันกระดาษติด

ในการลดปัญหากระดาษติด ให้ลองแก้ไขดังนี้

  • 1.

    ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น

  • 2.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 3.

    ใช้กระดาษที่ไม่เคยพิมพ์หรือถ่ายเอกสารมาก่อน

  • 4.

    ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

  • 5.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ

  • 6.

    ตรวจสอบว่าดันถาดเข้าไปในเครื่องพิมพ์เข้าที่ดีแล้ว

  • 7.

    หากคุณพิมพ์กระดาษที่หนัก มีลายนูน หรือกระดาษที่มีรู ให้ใช้คุณสมบัติป้อนด้วยตนเองและป้อนกระดาษครั้งละหนึ่งแผ่น

  • 8.

    ตรวจสอบว่ากำหนดค่าถาดสำหรับประเภทและขนาดกระดาษอย่างถูกต้องแล้ว

  • 9.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


แก้ปัญหา

นำกระดาษที่ติดออก

http://www.hp.com http://www.hpe.com http://www.compaq.com


แก้ปัญหา

บทนำ

ข้อมูลต่อไปนี้จะมีคำแนะนำสำหรับการแก้ไขปัญหากระดาษติดออกจากเครื่องพิมพ์

  • บทนำ
  • ตำแหน่งที่กระดาษติด
  • ดึงกระดาษที่ติดออกจากถาดป้อน
  • แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก
  • แก้ปัญหากระดาษติดในถาดกระดาษออก


แก้ปัญหา

ตำแหน่งที่กระดาษติด

1 | บริเวณตลับผงหมึก
2 | ถาดกระดาษออก
3 | ถาดป้อนกระดาษ


แก้ปัญหา

ดึงกระดาษที่ติดออกจากถาดป้อน

เมื่อมีกระดาษติดเกิดขึ้น ไฟเตือน [image] จะกะพริบซ้ำๆ บนแผงควบคุม LED และข้อความแสดงกระดาษติดจะปรากฏบนแผงควบคุมแบบแบบ LCD

  1. 1.

    นำกระดาษออกจากถาดป้อนกระดาษ

  2. 2.

    ยกชุดสแกนเนอร์

  3. 3.

    ยกฝาปิดด้านบน

  4. 4.

    นำตลับผงหมึกออก

  5. 5.

    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ในบริเวณถาดป้อนกระดาษออก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  6. 6.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  7. 7.

    ใส่ตลับผงหมึก

  8. 8.

    ปิดฝาปิดด้านบน

  9. 9.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก

เมื่อมีกระดาษติดเกิดขึ้น ไฟเตือน [image] จะกะพริบซ้ำๆ บนแผงควบคุม LED และข้อความแสดงกระดาษติดจะปรากฏบนแผงควบคุมแบบแบบ LCD

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    ยกฝาปิดด้านบน

  3. 3.

    นำตลับผงหมึกออก

  4. 4.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  5. 5.

    ใส่ตลับผงหมึก

  6. 6.

    ปิดฝาปิดด้านบน

  7. 7.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

แก้ปัญหากระดาษติดในถาดกระดาษออก

เมื่อมีกระดาษติดเกิดขึ้น ไฟเตือน [image] จะกะพริบซ้ำๆ บนแผงควบคุม LED และข้อความแสดงกระดาษติดจะปรากฏบนแผงควบคุมแบบแบบ LCD

  1. 1.

    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ออกจากบริเวณถาดกระดาษออก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  2. 2.

    ยกชุดสแกนเนอร์

  3. 3.

    ยกฝาปิดด้านบน

  4. 4.

    นำตลับผงหมึกออก

  5. 5.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก

  6. 6.

    ใส่ตลับผงหมึก

  7. 7.

    ปิดฝาปิดด้านบน

  8. 8.

    ปิดชุดสแกนเนอร์


แก้ปัญหา

ปรับปรุงคุณภาพงานพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • พิมพ์จากโปรแกรมซอฟต์แวร์อื่น
  • ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์
  • ตรวจสอบสถานะตลับผงหมึก
  • ทำความสะอาดเครื่องพิมพ์
  • ตรวจสอบตลับผงหมึกและดรัมส่งภาพด้วยสายตา
  • ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์


แก้ปัญหา

บทนำ

หากเครื่องพิมพ์มีปัญหาคุณภาพการพิมพ์ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา


แก้ปัญหา

พิมพ์จากโปรแกรมซอฟต์แวร์อื่น

ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่น หากพิมพ์หน้าออกมาได้อย่างถูกต้อง แสดงว่าเกิดปัญหาขึ้นที่โปรแกรมซอฟต์แวร์ที่คุณใช้พิมพ์


แก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์

ตรวจสอบการตั้งค่าชนิดกระดาษเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์แล้วหน้าที่พิมพ์ออกมามีรอยเปื้อน การพิมพ์เลือนหรือมืด กระดาษม้วน ผงหมึกเป็นจุดกระจาย ผงหมึกหลวม หรือมีผงหมึกขาดหายไปเป็นบริเวณขนาดเล็ก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)
  • ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)


แก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ สื่อ: ให้เลือกประเภทกระดาษที่ถูกต้อง

  5. 5.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


แก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    ตามค่าเริ่มต้น ไดรเวอร์การพิมพ์จะแสดงเมนู Copies & Pages (สำเนาและหน้า) เปิดรายการดรอปดาวน์เมนู แล้วคลิกเมนู Finishing (ตกแต่ง)

  4. 4.

    เลือกประเภทจากรายการดรอปดาวน์ ประเภทสื่อ

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


แก้ปัญหา

ตรวจสอบสถานะตลับผงหมึก

แผงควบคุมบนหน้าจอ LED:

  1. ▲

    ไฟสถานะระดับผงหมึก [image] แสดงระดับผงหมึกในตลับหมึกพิมพ์เหลือน้อยมาก

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      รายงาน

    • •

      สถานะอุปกรณ์สิ้นเปลือง

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือก พิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK


แก้ปัญหา

ทำความสะอาดเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์หน้าทำความสะอาด


แก้ปัญหา

พิมพ์หน้าทำความสะอาด

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ และอาจทำให้เกิดปัญหาคุณภาพการพิมพ์ เช่น จุดผงหมึกหรือผงหมึกกระเด็นเลอะ รอยเปื้อน รอยทาง เส้น หรือรอยซ้ำๆ

ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าทำความสะอาด

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุมหน้าจอ LED
2 | แผงควบคุมของเครื่อง LCD

แผงควบคุม LED:

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      เปิดเมนู Start (เริ่ม) แล้วเลือก Programs (โปรแกรม) หรือ All Programs (โปรแกรมทั้งหมด)

    2. b.

      เปิดกลุ่ม HP เปิดกลุ่มเครื่องพิมพ์ แล้วเลือก HP Device Toolbox

  2. 2.

    คลิกที่แท็บ ระบบ แล้วหลังจากนั้นให้เลือกหน้า บริการ

  3. 3.

    ในบริเวณ โหมดการทำความสะอาด คลิก เริ่ม เพื่อเริ่มกระบวนการทำความสะอาด

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    จากแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนู บริการ

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โหมดการทำความสะอาด แล้วกดปุ่ม OK

    เครื่องพิมพ์จะพิมพ์ด้านแรกก่อน แล้วแจ้งให้คุณนำกระดาษออกจากถาดกระดาษออก และใส่ในถาดป้อน โดยไม่ต้องเปลี่ยนการวางแนว รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป


แก้ปัญหา

ตรวจสอบตลับผงหมึกและดรัมส่งภาพด้วยสายตา

ทำตามขั้นตอนเหล่านี้เพื่อตรวจสอบตลับผงหมึกและดรัมส่งภาพแต่ละตัว

  1. 1.

    ถอดตลับผงหมึกและดรัมส่งภาพออกจากเครื่องพิมพ์

  2. 2.

    ตรวจสอบความเสียหายของชิพหน่วยความจำ

  3. 3.

    ตรวจสอบพื้นผิวของดรัมส่งภาพสีเขียว

    ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

  4. 4.

    หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นๆ บนดรัมส่งภาพ ให้เปลี่ยนตลับผงหมึกและดรัมส่งภาพ

  5. 5.

    ติดตั้งตลับผงหมึกและดรัมส่งภาพกลับเข้าไปใหม่ และพิมพ์จำนวนสองถึงสามหน้าเพื่อดูว่าแก้ปัญหาได้แล้วหรือไม่


แก้ปัญหา

ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • ตรวจสอบสภาพแวดล้อมของเครื่องพิมพ์
  • ตรวจสอบการตั้งค่า EconoMode


แก้ปัญหา

ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

ใช้กระดาษอื่นหากคุณประสบปัญหาใดๆ ต่อไปนี้:

  • •

    งานพิมพ์จางมาก หรือจางเฉพาะบริเวณ

  • •

    มีจุดผงหมึกในหน้าที่พิมพ์

  • •

    มีผงหมึกเปื้อนในหน้าที่พิมพ์

  • •

    ตัวอักษรที่พิมพ์ไม่เป็นรูปร่าง

  • •

    หน้าที่พิมพ์ม้วนงอ

ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ นอกจากนี้ ให้ทำตามคำแนะนำเหล่านี้เมื่อเลือกกระดาษ:

  • •

    ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ

  • •

    ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน

  • •

    ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต

  • •

    ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


แก้ปัญหา

ตรวจสอบสภาพแวดล้อมของเครื่องพิมพ์

ตรวจสอบว่าผลิตภัณฑ์กำลังทำงานภายในข้อมูลจำเพาะด้านสภาพแวดล้อมที่แสดงรายการในคู่มือการรับประกันและคู่มือทางกฎหมาย


แก้ปัญหา

ตรวจสอบการตั้งค่า EconoMode

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

ทำตามขั้นตอนต่อไปนี้หากทั้งหน้าเข้มหรือจากเกินไป

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแถบ กระดาษ/คุณภาพ แล้วค้นหาพื้นที่ การตั้งค่าคุณภาพ

    • •

      หากทั้งหน้าเข้มเกินไป ให้เลือกการตั้งค่า โหมดประหยัดผงหมึก

    • •

      หากทั้งหน้าจางเกินไป ให้เลือกการตั้งค่า FastRes 1200

  4. 4.

    คลิกปุ่ม OK (ตกลง) เพื่อปิดกล่องโต้ตอบ Document Properties (คุณสมบัติของเอกสาร) ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


แก้ปัญหา

ปรับปรุงคุณภาพของสำเนาและการสแกน

http://www.hp.com http://www.hpe.com http://www.compaq.com


แก้ปัญหา

บทนำ

หากเครื่องพิมพ์มีปัญหาคุณภาพของภาพ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา

  • บทนำ
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ตรวจสอบการตั้งค่ากระดาษ
  • ปรับข้อความหรือรูปภาพให้ดีที่สุด
  • การทำสำเนาแบบจรดขอบเต็ม

ลองทำตามขั้นตอนเหล่านี้ก่อน:

  • •

    ใช้สแกนเนอร์แบบแท่นแทนอุปกรณ์ป้อนกระดาษ

  • •

    ใช้ต้นฉบับที่มีคุณภาพสูง

  • •

    เมื่อใช้อุปกรณ์ป้อนกระดาษ ให้ใส่เอกสารต้นฉบับในอุปกรณ์ป้อนอย่างถูกต้อง ใช้ตัวกั้นกระดาษ เพื่อหลีกเลี่ยงภาพที่ไม่ชัดเจนหรือเอียง

หากปัญหายังคงอยู่ ให้ลองแก้ไขเพิ่มเติมเหล่านี้ หากไม่สามารถแก้ไขปัญหา โปรดดู “ปรับปรุงคุณภาพงานพิมพ์” สำหรับการแก้ไขปัญหาเพิ่มเติม


แก้ปัญหา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

  1. 1.

    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ

  2. 2.

    เปิดฝาสแกนเนอร์

  3. 3.

    ทำความสะอาดกระจกของสแกนเนอร์และด้านในพลาสติกสีขาวใต้ฝาสแกนเนอร์ด้วยผ้านุ่มหรือฟองน้ำบิดหมาดๆ ที่มีน้ำยาทำความสะอาดกระจกที่ไม่มีสารกัดกร่อน

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  4. 4.

    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง

  5. 5.

    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


แก้ปัญหา

ตรวจสอบการตั้งค่ากระดาษ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แผงควบคุมหน้าจอ LED
  • แผงควบคุมของเครื่อง LCD


แก้ปัญหา

แผงควบคุมหน้าจอ LED

  1. 1.

    คลิกปุ่ม Start (เริ่ม) แล้วคลิกรายการ Programs (โปรแกรม)

  2. 2.

    คลิกกลุ่มผลิตภัณฑ์ HP แล้วคลิกรายการ HP Device Toolbox

  3. 3.

    บนแท็บ ระบบ ให้คลิก การตั้งค่ากระดาษ


แก้ปัญหา

แผงควบคุมของเครื่อง LCD

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่ากระดาษ

  3. 3.

    เลือกขนาดกระดาษเริ่มต้น

  4. 4.

    เลือกชื่อขนาดกระดาษที่อยู่ในถาดป้อนกระดาษ แล้วกดปุ่ม OK

  5. 5.

    เลือกตัวเลือกประเภทกระดาษเริ่มต้น

  6. 6.

    เลือกชื่อประเภทกระดาษที่อยู่ในถาดป้อนกระดาษ แล้วกดปุ่ม OK


แก้ปัญหา

ปรับข้อความหรือรูปภาพให้ดีที่สุด

1

แผงควบคุมของเครื่อง LCD

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่มเมนูสำเนา

  3. 3.

    เลือกเมนู ใช้ประโยชน์สูงสุด

  4. 4.

    ใช้ปุ่มลูกศรเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วกดปุ่ม OK เพื่อเลือกตัวเลือก

  5. 5.

    แตะปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


แก้ปัญหา

การทำสำเนาแบบจรดขอบเต็ม

เครื่องพิมพ์ไม่สามารถพิมพ์แบบจรดขอบเต็มที่ได้ โดยมีขอบที่ไม่สามารถพิมพ์ได้ 4 มม. รอบหน้า

ข้อควรพิจารณาสำหรับการพิมพ์หรือการทำสำเนาเอกสารที่มีขอบแบบครอบตัด:

  • •

    หากต้นฉบับมีขนาดเล็กกว่าขนาดเอาต์พุต ให้เลื่อนต้นฉบับออกมาจากมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์ 4 มม. ทำสำเนาอีกครั้งหรือสแกนในตำแหน่งนี้

  • •

    เมื่อต้นฉบับมีขนาดเท่างานพิมพ์ที่คุณต้องการ ให้ใช้คุณสมบัติ ย่อ/ขยาย ในการลดขนาดภาพเพื่อให้สำเนาไม่ถูกตัดออก


แก้ปัญหา

แก้ปัญหาเครือข่ายแบบใช้สาย

http://www.hp.com http://www.hpe.com http://www.compaq.com


แก้ปัญหา

บทนำ

ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์กำลังสื่อสารกับเครือข่าย ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  • บทนำ
  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

หมายเหตุ:HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์การพิมพ์ของ HP สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ของ Microsoft ที่ www.microsoft.com


แก้ปัญหา

การเชื่อมต่อไม่ดี

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม

  2. 2.

    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว

  3. 3.

    ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  4. 4.

    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


แก้ปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

  1. 1.

    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือกที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์

  2. 2.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า Always print to this printer, even if its IP address changes (พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป)

  3. 3.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส

  4. 4.

    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


แก้ปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

  1. 1.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  2. 2.

    หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


แก้ปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์การพิมพ์ที่ถูกต้อง


แก้ปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

  1. 1.

    ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์การพิมพ์ และการตั้งค่าการกำหนดเส้นทางเครือข่าย

  2. 2.

    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


แก้ปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

  1. 1.

    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น

  2. 2.

    กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


แก้ปัญหา

การแก้ปัญหาเครือข่ายแบบไร้สาย

  • บทนำ
  • รายการตรวจสอบการเชื่อมต่อไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น
  • เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์
  • การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์
  • ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย
  • เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
  • เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
  • เครือข่ายไร้สายไม่ทำงาน
  • ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย
  • ลดคลื่นรบกวนบนเครือข่ายไร้สาย


แก้ปัญหา

บทนำ

ใช้ข้อมูลการแก้ไขปัญหาเพื่อช่วยแก้ปัญหาต่างๆ

หมายเหตุ:ในการระบุว่าการพิมพ์ Wireless Direct เปิดใช้งานในเครื่องพิมพ์ของคุณหรือไม่ ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์


แก้ปัญหา

รายการตรวจสอบการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  • •

    ตรวจสอบว่าเครื่องพิมพ์และเราเตอร์ไร้สายเปิดเครื่องอยู่และมีไฟเข้า และตรวจสอบว่าเปิดสัญญาณไร้สายในเครื่องพิมพ์แล้ว

  • •

    ตรวจสอบว่าชุดตัวระบุบริการ (SSID) ถูกต้อง พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบ SSID หากไม่แน่ใจว่า SSID ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    สำหรับเครือข่ายที่มีการรักษาความปลอดภัย ให้ตรวจสอบว่าข้อมูลการรักษาความปลอดภัยถูกต้อง หากข้อมูลการรักษาความปลอดภัยไม่ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    หากเครือข่ายไร้สายทำงานถูกต้อง ให้ลองเข้าถึงคอมพิวเตอร์เครื่องอื่นบนเครือข่ายไร้สาย หากเครือข่ายมีการเชื่อมต่ออินเตอร์เน็ต ให้ลองเชื่อมต่ออินเตอร์เน็ตผ่านการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าวิธีเข้ารหัส (AES หรือ TKIP) เหมือนกันสำหรับเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย (ในเครือข่ายที่ใช้การรักษาความปลอดภัย WPA)

  • •

    ตรวจสอบว่าเครื่องพิมพ์อยู่ภายในช่วงเครือข่ายไร้สาย สำหรับเครือข่ายส่วนใหญ่ เครื่องพิมพ์ต้องอยู่ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย (เราเตอร์ไร้สาย)

  • •

    ตรวจสอบว่าไม่มีวัตถุบดบังสัญญาณไร้สาย ย้ายวัตถุโลหะขนาดใหญ่ใดๆ ที่ตั้งอยู่ระหว่างจุดเชื่อมต่อกับเครื่องพิมพ์ ตรวจดูว่า เสา ผนัง หรือเสาที่มีโลหะหรือคอนกรีตไม่ได้อยู่คั่นกลางระหว่างเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าเครื่องพิมพ์ตั้งอยู่ห่างจากอุปกรณ์อิเล็กทรอนิกส์ที่อาจมีคลื่นรบกวนสัญญาณไร้สาย อุปกรณ์ต่างๆ สามารถรบกวนสัญญาณไร้สายได้รวมถึง มอเตอร์ โทรศัพท์ไร้สาย ระบบกล้องรักษาความปลอดภัย เครือข่ายไร้สายอื่น และอุปกรณ์ Bluetooth บางชิ้น

  • •

    ตรวจสอบว่าติดตั้งไดรเวอร์การพิมพ์บนคอมพิวเตอร์แล้ว

  • •

    ตรวจสอบว่าคุณเลือกพอร์ตเครื่องพิมพ์ถูกต้อง

  • •

    ตรวจสอบว่าคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อเครือข่ายไร้สายเดียวกัน

  • •

    สำหรับ OS X ให้ตรวจสอบว่าเราเตอร์ไร้สายสนับสนุน Bonjour


แก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น

  1. 1.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  2. 2.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  3. 3.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  4. 4.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์

  5. 5.

    ตรวจสอบว่าคุณสามารถเปิด HP Embedded Web Server ของเครื่องพิมพ์จากคอมพิวเตอร์บนเครือข่าย


แก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์

  1. 1.

    อัปเดตไฟร์วอลล์ด้วยการอัปเดตล่าสุดที่มีจากผู้ผลิต

  2. 2.

    หากโปรแกรมต้องการการเข้าถึงไฟร์วอลล์เมื่อคุณติดตั้งเครื่องพิมพ์หรือพิมพ์งาน ให้ตรวจดูว่าคุณได้อนุญาติให้โปรแกรมทำงาน

  3. 3.

    ปิดไฟร์วอลล์ชั่วคราว แล้วติดตั้งเครื่องพิมพ์ไร้สายบนคอมพิวเตอร์ เปิดใช้งานไฟร์วอลล์เมื่อติดตั้งระบบไร้สายเสร็จสมบูรณ์


แก้ปัญหา

การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์

  1. 1.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์ของคุณเชื่อมต่ออยู่

  2. 2.

    พิมพ์หน้าการกำหนดค่า

  3. 3.

    เปรียบเทียบชุดตัวระบุบริการ (SSID) ในหน้าการกำหนดค่ากับ SSID ในการกำหนดค่าเครื่องพิมพ์สำหรับคอมพิวเตอร์

  4. 4.

    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


แก้ปัญหา

ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย

  1. 1.

    ตรวจสอบว่าคอมพิวเตอร์อื่นอยู่ในช่วงสัญญาณไร้สายและไม่มีสิ่งกีดขวางสัญญาณ สำหรับเครือข่ายส่วนใหญ่ ช่วงสัญญาณไร้สายคือ ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย

  2. 2.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  3. 3.

    ตรวจดูให้แน่ใจว่าไม่มีผู้ใช้ Wireless Direct พร้อมกันมากกว่า 5 ราย

  4. 4.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  5. 5.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  6. 6.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์


แก้ปัญหา

เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN

  • •

    โดยปกติแล้ว คุณไม่สามารถเชื่อมต่อกับ VPN และเครือข่ายอื่นได้ในเวลาเดียวกัน


แก้ปัญหา

เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย

  • •

    ตรวจดูว่าเราเตอร์ไร้สายเปิดอยู่และมีไฟเข้า

  • •

    เครือข่ายอาจซ่อนอยู่ อย่างไรก็ตาม คุณสามารถเชื่อมต่อกับเครือข่ายที่ซ่อนอยู่ได้


แก้ปัญหา

เครือข่ายไร้สายไม่ทำงาน

  1. 1.

    ตรวจสอบให้แน่ใจไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  2. 2.

    ในการตรวจสอบว่าเครือข่ายไร้สายสูญเสียการสื่อสารหรือไม่ ให้ลองเชื่อมต่อกับอุปกรณ์อื่นบนเครือข่าย

  3. 3.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสของเราเตอร์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  4. 4.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์เชื่อมต่ออยู่

    1. a.

      พิมพ์หน้าการกำหนดค่า

    2. b.

      เปรียบเทียบหมายเลขชุดบริการ (SSID) บนรายงานการกำหนดค่ากับ SSID ในการกำหนดค่าคอมพิวเตอร์

    3. c.

      หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


แก้ปัญหา

ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย

คุณสามารถเรียกใช้การทดสอบวินิจฉัยที่มีข้อมูลเกี่ยวกับการตั้งค่าเครือข่ายไร้สายได้จากแผงควบคุมเครื่องพิมพ์

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1

แผงควบคุมของเครื่อง LCD

แผงควบคุมบนหน้าจอ LCD:

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      วินิจฉัยด้วยตนเอง

    • •

      รันการทดสอบโทรสาร

  3. 3.

    กดปุ่ม OK เพื่อเริ่มต้นทดสอบ เครื่องพิมพ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ


แก้ปัญหา

ลดคลื่นรบกวนบนเครือข่ายไร้สาย

เคล็ดลับต่อไปนี้สามารถลดคลื่นรบกวนเครือข่ายไร้สายได้:

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากวัตถุโลหะขนาดใหญ่ เช่น ตู้เก็บเอกสารและอุปกรณ์ที่มีคลื่นแม่เหล็กไฟฟ้าอื่น เช่น ไมโครเวฟและโทรศัพท์ไร้สาย วัตถุเหล่านั้นสามารถรบกวนสัญญาณวิทยุได้

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากสิ่งก่อสร้างขนาดใหญ่และสิ่งก่อสร้างอื่นๆ วัตถุเหล่านี้สามารถดูดซับคลื่นวิทยุและทำให้สัญญาณอ่อนลง

  • •

    วางเราเตอร์ไร้สายในตำแหน่งกึ่งกลางที่เครื่องพิมพ์ไร้สายในเครือข่ายสามารถมองเห็นได้


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:

  • •

    ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์

  • •

    ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น

  • •

    ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6

  • •

    กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | ALT+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | ALT+TAB
ในการแสดงผลเมนู Options | ALT+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | ALT+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | ALT+O และกด T
ในการพิมพ์หัวข้อ | ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | ALT+ลูกศรซ้าย หรือ ALT+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | ALT+ลูกศรขวา หรือ ALT+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | ALT+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ) | F5 หรือ ALT+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | ALT+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | ALT+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | ALT+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation | TAB


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | ALT+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ENTER


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | ALT+N
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัญที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | ALT+D


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | ALT+S
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | ALT+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัญที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้ | ALT+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัญ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัญคำว่า "run" | ALT+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | ALT+R


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | ALT+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | ALT+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | ALT+R


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • •

    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่

  • •

    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู

  • •

    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1

  • •

    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้

  • •

    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้

  • •

    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • •

    สำหรับการดูสารบัญ ให้คลิกที่แถบ Contents สารบัญคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้

  • •

    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่

  • •

    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น

หมายเหตุ: คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  • 1.

    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย

  • 2.

    คลิกที่แถบ Favorites จากนั้นคลิก Add

หมายเหตุ:

  • •

    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display

  • •

    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic

  • •

    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

  • 1.

    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll

  • 2.

    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด

  • 3.

    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้

  • 4.

    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ

  • 5.

    จากเมนู Edit ให้คลิก Paste

หมายเหตุ: หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ: หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • •

    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู

  • •

    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้

  • •

    Next แสดงหัวข้อถัดไปของสารบัญ

  • •

    Previous แสดงหัวข้อก่อนหน้าของสารบัญ

  • •

    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่

  • •

    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้

  • •

    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ

หมายเหตุ: แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง | คำอธิบาย
คลิกขวาที่สารบัญ และคลิก OpenAll | เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัญ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัญ และคลิก CloseAll | ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print | พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ: ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล