HP LaserJet Pro MFP M25-M27

Kullanım Kılavuzu


HP LaserJet Pro MFP M25-M27

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© Copyright 2016 HP Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Edition 1, 10/2016

Ticari Marka Onayları

Adobe®, Adobe Photoshop®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Apple ve Apple logosu, Apple Inc. şirketinin ABD ve diğer ülkelerde kayıtlı ticari markalarıdır.

OS X, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.


Yazıcıya genel bakış

  • Yazıcı görünümleri
  • Yazıcı teknik özellikleri
  • Yazıcı donanımı kurulumu ve yazılım yüklemesi

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıya genel bakış

Yazıcı görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazıcının önden görünümü
  • Yazıcının arkadan görünümü
  • LED kontrol paneli görünümü (M26a modelleri)
  • LCD kontrol paneli görünümü (M26nw modelleri)


Yazıcıya genel bakış

Yazıcının önden görünümü

Yazıcının önden görünümü

1 | Çıkış bölmesi
2 | Tarayıcı
3 | Açma/kapatma düğmesi
4 | Kontrol paneli (kolay görüntüleme için yukarı eğilir ve türü modele göre değişir)
5 | Kısa kağıt uzatıcısı aracı
6 | Giriş tepsisi


Yazıcıya genel bakış

Yazıcının arkadan görünümü

Yazıcının arkadan görünümü

1 | Kablo tipi güvenlik kilidi yuvası
2 | Yüksek Hızlı USB 2.0
3 | Ethernet bağlantı noktası
4 | Güç bağlantısı


Yazıcıya genel bakış

LED kontrol paneli görünümü (M26a modelleri)

LED kontrol paneli

1

Kontrol paneli LED ekranı

Bu ekran, kopyalama işleri için sayısal bilgileri görüntüler.

2

Yukarı [image] ve Aşağı [image] ok düğmeleri

Ekranda görüntülenen değeri artırmak veya azaltmak için bu düğmeleri kullanın.

3

Küçült/Büyüt kopyalama ışığı

Kopya boyutunu küçültme veya büyütme özelliğinin etkin olduğunu gösterir.

4

Daha koyu/Daha açık kopyalama ışığı

Kopya koyuluğu özelliğinin etkin olduğunu gösterir.

5

Kopya Sayısı ışığı

Kopya sayısı özelliğinin etkin olduğunu gösterir.

6

Kurulum [image] düğmesi

Her iş için kopya sayısı, koyuluk ve kopya boyutu gibi kopya ayarları arasında gezinmek için bu düğmeyi kullanın. Varsayılan ayar kopya sayısıdır. Tüm işler için varsayılan ayarları değiştirmek isterseniz bu ayara gidin, düğmeye basın ve düğmeyi 3 saniye boyunca basılı tutun. Işık yanıp sönmeye başladığında ayarı belirleyin. Ayarı kaydetmek için düğmeye yeniden basın.

7

Kopyalama Başlat [image] düğmesi

Bir kopyalama işi başlatmak için bu düğmeye basın.

8

İptal [image] düğmesi

Aşağıdaki eylemleri gerçekleştirmek için bu düğmeye basın:

  • •

    Yazıcı yazdırırken yazdırma işini iptal etmek.

  • •

    Yazıcı boştayken mevcut kopyalama ayarlarını varsayılan değerlere sıfırlamak.

  • •

    Yazıcı, Kopyalama Varsayılan Ayarı modundayken değeri kaydetmeden Kopyalama Varsayılan Ayarı modundan çıkmak.

9

Toner düzeyi durum ışığı

Toner kartuşundaki toner düzeyinin düşük olduğunu gösterir.

10

Dikkat [image] LED'i

Yazıcıdaki kağıdın bitmesi veya toner kartuşunun değiştirilmesinin gerekmesi gibi kullanıcının yazıcıya müdahale etmesi gereken durumlarda Dikkat ışığı yanıp söner.

11

Hazır [image] LED'i

Yazıcı yazdırma işlemine hazır olduğunda Hazır ışığı yanıp sönmek yerine sabit yanar.


Yazıcıya genel bakış

LCD kontrol paneli görünümü (M26nw modelleri)

LCD kontrol paneli

1

Kablosuz [image] düğmesi (yalnızca kablosuz modeller)

Kablosuz menüsünü açmak ve kablosuz durum bilgilerini görüntülemek için bu düğmeyi kullanın.

2

Kurulum [image] düğmesi

Kurulum menüsünü açmak için bu düğmeyi kullanın.

3

Sol ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri azaltmak için bu düğmeyi kullanın

4

OK düğmesi

Aşağıdaki eylemler için Tamam düğmesini kullanın:

  • •

    Kontrol paneli menülerini açma.

  • •

    Kontrol paneli ekranında görüntülenen bir alt menüyü açma.

  • •

    Bir menü öğesi seçme.

  • •

    Bazı hataları temizleme.

  • •

    Kontrol paneli istemine yanıt olarak bir yazdırma işini başlatın (örneğin, kontrol paneli ekranında Devam etmek için [Tamam]'a basın mesajı göründüğünde).

5

Sağ ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri artırmak için bu düğmeyi kullanın.

6

Açma/kapatma düğmesi

Yazıcıyı açmak veya kapatmak için bu düğmeyi kullanın.

7

İptal [image] düğmesi

Bir yazdırma işini iptal etmek veya kontrol paneli menülerinden çıkmak için bu düğmeyi kullanın.

8

Kopya Ayarları [image] düğmesi

Kopya Ayarları menüsünü açmak için bu düğmeyi kullanın.

9

Açık/Koyu [image] düğmesi

Kopyaların rengini açmak veya koyulaştırmak için bu düğmeyi kullanın.

10

Kopya Sayısı [image] düğmesi

Üretilecek kopya sayısını ayarlamak için bu düğmeyi kullanın.

11

Geri ok [image] düğmesi

Bu düğmeyi şu işlemler için kullanın:

  • •

    Kontrol paneli menülerinden çıkma.

  • •

    Alt menü listesinde önceki bir menüye dönme.

  • •

    Alt menü listesinde önceki bir menü öğesine dönme (değişiklikleri menü öğesine kaydetmeden).

12

Kopyalama Başlat [image] düğmesi

Bir kopyalama işlemini başlatmak için bu düğmeyi kullanın.

13

ePrint düğmesi

Web Hizmetleri menüsünü açmak için bu düğmeyi kullanın.


Yazıcıya genel bakış

Yazıcı teknik özellikleri

ÖNEMLİ:Aşağıdaki özellikler yayın tarihi itibariyle doğrudur ancak değiştirilebilir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

  • Teknik özellikler
  • Desteklenen işletim sistemleri
  • Mobil yazdırma çözümleri
  • Yazıcı boyutları
  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • İşletim ortamı aralığı


Yazıcıya genel bakış

Teknik özellikler

Güncel bilgiler için www.hp.com/support/ljM25-M27mfp adresine göz atın.


Yazıcıya genel bakış

Desteklenen işletim sistemleri

Aşağıdaki bilgiler, yazıcıya özgü Windows PCLmS ve OS X yazdırma sürücüleri için geçerlidir.

Windows: HP Yazılım Yükleyici, tam özellikli yazılım yükleyicisini kullanırken isteğe bağlı yazılımla birlikte Windows işletim sistemine bağlı olarak PCLmS sürücüsünü yükler. Daha fazla bilgi için yazılım yükleme notlarına bakın.

OS X: Bu yazıcı, Mac bilgisayarları destekler. HP Easy Start'ı yazıcı kurulum CD'sinden veya 123.hp.com üzerinden indirerek HP yazdırma sürücüsünü ve yardımcı programını yüklemek için kullanın. Daha fazla bilgi için yazılım yükleme notlarına bakın.

  1. 1.

    Şu adrese gidin: 123.hp.com.

  2. 2.

    Yazıcı yazılımını indirmek için sağlanan adımları uygulayın.

İşletim sistemi Yazdırma sürücüsü yüklü Notlar

Windows® XP, 32 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows Vista®, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 7, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 8, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 8.1, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows 10, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows Server 2003, 32 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Windows Server 2008, 32 bit ve 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Windows Server 2012, 64 bit ve R2, 64 bit

Yazıcıya özgü HP PCLmS yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

OS X 10.9 Mavericks, 10.10 Yosemite ve 10.11 El Capitan

OS X yazdırma sürücüsü ve yazdırma yardımcı programı, kurulum CD'sinden veya 123.hp.com üzerinden indirilebilir.

HP Easy Start'ı yazıcı kurulum CD'sinden veya 123.hp.com üzerinden indirerek HP yazdırma sürücüsünü ve yardımcı programını yüklemek için kullanın.

  • 1.

    Şu adrese gidin: 123.hp.com.

  • 2.

    Yazıcı yazılımını indirmek için sağlanan adımları uygulayın.

NOT:Desteklenen işletim sistemlerinin güncel listesi ve yazıcıya ilişkin kapsamlı HP yardımı için www.hp.com/support/ljM25-M27mfp adresine gidin.


Yazıcıya genel bakış

Mobil yazdırma çözümleri

HP; bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kolay yazdırma yapılabilmesi için birden fazla mobil ve ePrint çözümü sunar. Tam listeyi görmek ve en uygun seçeneği belirlemek için www.hp.com/go/LaserJetMobilePrinting adresine gidin.

NOT:Tüm mobil yazdırma ve ePrint özelliklerinin desteklendiğinden emin olmak için yazıcı ürün yazılımını güncelleyin.

  • •

    Wireless Direct (yalnızca kablosuz modeller)

  • •

    E-posta ile HP ePrint (HP Web Hizmetlerinin etkinleştirilmesi ve yazıcının HP Connected'a kaydedilmesi gerekir)

  • •

    HP ePrint yazılımı


Yazıcıya genel bakış

Yazıcı boyutları

Temel yazıcı boyutları

 | Yazıcı tamamen kapalıyken | Yazıcı tamamen açıkken
1. Yükseklik | 254 mm | 410 mm
2. Genişlik | 420 mm | 420 mm
3. Derinlik | 266 mm | 365 mm
Ağırlık (kartuşlarla) | 8,2 kg


Yazıcıya genel bakış

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

Geçerli bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

DİKKAT:Güç ihtiyaçları, yazıcının satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu durum, yazıcının zarar görmesine neden olur ve yazıcı garantisini geçersiz kılar.


Yazıcıya genel bakış

İşletim ortamı aralığı

Ortam | Önerilen | İzin Verilen
Sıcaklık | 17° - 25°C | 15° - 30°C
Bağıl nem | %30 - %70 bağıl nem (RH), yoğuşmasız | %10 - %80 (RH), yoğuşmasız
Yükseklik | Yok | 0 - 3048 m


Yazıcıya genel bakış

Yazıcı donanımı kurulumu ve yazılım yüklemesi

Temel kurulum talimatları için Kurulum Posteri'ne ve yazıcıyla birlikte verilen Başlangıç Kılavuzu'na bakın. Ek talimatlar için Web'de bulunan HP destek sayfasına gidin.

Yazıcıya özel HP yardımı için www.hp.com/support/ljM25-M27mfp adresine gidin. Aşağıdaki destek dosyalarından faydalanabilirsiniz:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

  • Giriş tepsisine kağıt yerleştirme
  • Giriş tepsisine kağıt yerleştirme
  • Zarf yükleme ve yazdırma

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

Giriş tepsisine kağıt yerleştirme

NOT:Yeni kağıt eklerken, giriş tepsisindeki tüm kağıtları çıkardığınızdan ve desteyi düzelttiğinizden emin olun. Kağıdı havalandırmayın. Bu işlem, yazıcıya aynı anda birden çok kağıt yaprağı beslenmesini önleyerek sıkışmaları azaltır.

  1. 1.

    Tepsi açık değilse giriş tepsisini açın.

  2. 2.

    Kağıt genişliği ve uzunluğu kılavuzlarını dışa doğru ayarlayın.

    Kılavuzları dışa doğru ayarlayın

  3. 3.

    Kağıdı giriş tepsisine yüzü yukarı bakacak, üstüne önce alınacak şekilde kağıt yerleştirin.

    Kağıdın tepsi içindeki yönü, yazdırma işinin türüne bağlı olarak değişir. Daha fazla bilgi için aşağıdaki tabloya göz atın.

    Tepsiye kağıt yerleştirin

  4. 4.

    Kağıt kılavuzlarını kağıda dayanacak şekilde içeri doğru ayarlayın.

    Kılavuzları içeri doğru ayarlayın

Kağıt türü | Dupleks modu | Kağıt yükleme
Baskılı veya antetli | Tek taraflı yazdırma veya iki taraflı yazdırma | Ön yüzü yukarı Yazıcıya önce üst kenar girer
Delikli | Tek taraflı yazdırma veya iki taraflı yazdırma | Ön yüzü yukarı Delikler yazıcının sol tarafında olacak şekilde


Kağıt tepsileri

Giriş tepsisine kağıt yerleştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Küçük kağıt boyutları için tepsi ayarlaması


Kağıt tepsileri

Küçük kağıt boyutları için tepsi ayarlaması

185 mm'den (7,3 inç) daha kısa bir kağıda yazdırma yapmak için kısa kağıt uzatıcısını kullanarak giriş tepsisini ayarlayın.

  1. 1.

    Kısa kağıt uzatıcısı aracını, giriş alanının sağ tarafındaki saklama yuvasından çıkarın.

    Kısa kağıt uzatıcısını çıkarma

  2. 2.

    Aracı, giriş tepsisindeki kağıt uzunluğu kılavuzuna takın.

    Uzatıcıyı tepsiye takma

  3. 3.

    Tepsiye kağıt yerleştirin ve kağıt kılavuzlarını kağıda dayanıncaya kadar ayarlayın.

    Tepsiye kağıt yerleştirin

  4. 4.

    Kağıdı durana kadar ürünün içine doğru itin ve daha sonra, uzatıcı aracın kağıdı destekleyebilmesi için kağıt uzunluğu kılavuzunu içe doğru itin.

  5. 5.

    Kısa kağıda yazdırmanız bittiğinde, kısa kağıt uzatıcı aracını giriş tepsisinden çıkarın ve saklama yuvasına yerleştirin.

    Kısa kağıt uzatıcısını yerleştirme


Kağıt tepsileri

Zarf yükleme ve yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Zarfları yazdırma
  • Zarf yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde zarfların nasıl yazdırılacağı ve yükleneceği açıklanmaktadır. En iyi performans için yalnızca 5 mm boyutlu zarfların (4 ila 6 zarf) öncelikli besleme tepsisine yüklenmiş olması ve giriş tepsisine yalnızca 10 zarf yüklenmiş olması gerekir.

Zarfları yazdırmak üzere yazdırma sürücüsünde doğru ayarları seçmek için şu adımları izleyin.


Kağıt tepsileri

Zarfları yazdırma

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranından erişmek için Cihazlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklayın veya dokunun.

  4. 4.

    Kağıt kaynağı açılır listesinde, kullanılacak tepsiyi seçin.

  5. 5.

    Ortam açılır listesinde Zarf öğesini seçin.

  6. 6.

    Tamam düğmesine tıklayarak Belge Özellikleri iletişim kutusunu kapatın.

  7. 7.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesine tıklayın.


Kağıt tepsileri

Zarf yönü

Zarfları, giriş tepsisine kısa dönüş adresi ucu yazıcıya önce girecek ve yukarı bakacak şekilde yerleştirin.

Zarf yönü


Sarf malzemeleri, aksesuarlar ve parçalar

  • Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme
  • Toner kartuşunu değiştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sipariş etme
  • Sarf malzemeleri ve aksesuarlar
  • Müşteri tarafından onarılabilir parçalar


Sarf malzemeleri, aksesuarlar ve parçalar

Sipariş etme

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş etme | www.hp.com/buy/parts
Servis veya destek sağlayıcıları aracılığıyla sipariş etme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusunu (EWS) kullanarak sipariş etme | Erişmek için bilgisayarda desteklenen bir Web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'nin HP SureSupply Web sitesine bir bağlantısı vardır; bu bağlantı Orijinal HP sarf malzemeleri satın almak için seçenekler sunar.


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri ve aksesuarlar

Öğe | Açıklama | Kartuş numarası | Parça numarası
Sarf Malzemeleri
HP 79A Siyah Orijinal LaserJet Toner Kartuşu | M25–M27 modelleri için yedek siyah toner kartuşu | 79A | CF279A


Sarf malzemeleri, aksesuarlar ve parçalar

Müşteri tarafından onarılabilir parçalar

Müşteri Kendi Kendine Onarım (CSR) parçaları, onarım süresini kısaltmak amacıyla birçok HP LaserJet yazıcısı için kullanıma sunulmuştur. CSR programı ve avantajları hakkında daha fazla bilgiyi www.hp.com/go/csr-support ve www.hp.com/go/csr-faq adreslerinde bulabilirsiniz.

Orijinal HP yedek parçalarının siparişi www.hp.com/buy/parts adresinden veya yetkili bir HP servisi veya destek sağlayıcısıyla iletişime geçilerek verilebilir. Sipariş verirken aşağıdakilerin biri gerekli olacaktır: parça numarası, seri numarası (yazıcının arkasında bulunur), ürün numarası veya yazıcı adı.

  • •

    Zorunlu kendi kendine değiştirme şeklinde listelenen parçalar, onarımı gerçekleştirmek için HP servis personeline ödeme yapılması düşünülmüyorsa müşteriler tarafından takılacaktır. HP ürün garantiniz çerçevesinde, bu parçalar için yerinde veya depoya gönderme türünde destek sağlanmayacaktır.

  • •

    İsteğe bağlı kendi kendine değiştirme ürünleri olarak listelenen parçalar, yazıcının garanti süresi içinde talep etmeniz durumunda HP servis personeli tarafından ücretsiz olarak takılabilir.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşunu değiştirme

  • Giriş
  • Toner kartuşu bilgileri
  • Toner kartuşunu çıkarma ve yerine takma


Sarf malzemeleri, aksesuarlar ve parçalar

Giriş

Aşağıdaki bilgilerde yazıcının toner kartuşuyla ilgili ayrıntılar sağlanır ve bu birimin değiştirilmesiyle ilgili talimatlar bulunur.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşu bilgileri

Toner kartuşunun seviyesi azaldığında ve çok azaldığında yazıcı bunu bildirir. Toner kartuşunun gerçek kalan ömrü farklılık gösterebilir. Baskı kalitesi kabul edilebilir seviyenin altına düştüğünde takmak üzere yedek bir kartuşu hazır bulundurun.

Kartuş satın almak veya yazıcı için kartuş uyumluluğunu kontrol etmek için www.hp.com/go/suresupply adresindeki HP SureSupply sitesini ziyaret edin. Sayfanın alt kısmına gidin ve ülke/bölge bilgisinin doğru olduğundan emin olun.

Öğe | Açıklama | Kartuş numarası | Parça numarası
HP 79A Siyah Orijinal LaserJet Toner Kartuşu | M25–M27 modelleri için yedek siyah toner kartuşu | 79A | CF279A

NOT:Yüksek verimliliğe sahip toner kartuşlar, daha fazla sayfa verimi için standart kartuşlardan daha fazla toner içerir. Daha fazla bilgi için www.hp.com/go/learnaboutsupplies adresine gidin.

Değiştirme zamanı gelinceye kadar toner kartuşu ambalajından çıkarmayın.

DİKKAT:Toner kartuşunun zarar görmemesi için kartuşu birkaç dakikadan uzun süre ışığa maruz bırakmayın. Toner kartuşunun yazıcıdan uzun bir süre için çıkarılması gerekiyorsa yeşil görüntüleme tamburunun üstünü kapatın.

Aşağıdaki şekil toner kartuşu bileşenlerini göstermektedir.

Toner kartuşu birleşenleri

1 | Görüntü tamburu DİKKAT:Görüntü tamburuna dokunmayın. Parmak izleri yazdırma kalitesinde sorunlara yol açabilir.
2 | Bellek yongası

DİKKAT:Toner giysilerinize bulaşırsa kuru bir bezle silin ve soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.

NOT:Kullanılmış toner kartuşların geri dönüşümüyle ilgili bilgiler toner kartuşun kutusundadır.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşunu çıkarma ve yerine takma

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Üst kapağı açın

  2. 2.

    Kullanılmış toner kartuşunu yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  3. 3.

    Yeni toner kartuşu paketini torbadan çıkarın. Kullanılmış toner kartuşunu geri dönüşüm için poşetine koyun.

    Yeni toner kartuşu ambalajını açma

  4. 4.

    Toner kartuşunu iki yanından tutun ve yavaşça sallayarak tonerin dağılmasını sağlayın.

    DİKKAT:Perdeye veya silindirin yüzeyine dokunmayın.

    Kartuşu hafifçe sallayın.

  5. 5.

    Kartuşun sol tarafındaki kulakçığı kırılıp serbest kalana kadar bükün. Bant kartuştan tümüyle çıkana kadar kulakçığı çekin. Kulakçığı ve bandı, geri dönüşüme göndermek üzere toner kartuşu kutusuna koyun.

  6. 6.

    Yeni toner kartuşunu sıkıca oturacak şekilde takın.

    Toner kartuşunu takın

  7. 7.

    Tarayıcı aksamını kapatın.

    Tarayıcı aksamını kapatma


Yazdırma

  • Yazdırma görevleri (Windows)
  • Yazdırma görevleri (OS X)
  • Mobil yazdırma

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazdırma

Yazdırma görevleri (Windows)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl tarama yapılır (Windows)
  • Her iki yüze elle yazdırma (Windows)
  • Yaprak başına birden fazla sayfa yazdırma (Windows)
  • Kağıt türünü seçme (Windows)
  • Ek yazdırma bilgileri


Yazdırma

Nasıl tarama yapılır (Windows)

Aşağıdaki işlem Windows için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve Özellikler ya da Tercihler düğmesine tıklatarak veya dokunarak yazıcı sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

  3. 3.

    Mevcut seçenekleri yapılandırmak için yazıcı sürücüsündeki sekmelere tıklatın veya dokunun.

  4. 4.

    Tamam düğmesine tıklatarak veya dokunarak Yazdır iletişim kutusuna dönün. Yazdırılacak kopya sayısını bu ekrandan seçin.

  5. 5.

    İşi yazdırmak için Tamam düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Yerleşim sekmesine tıklayın veya dokunun.

  4. 4.

    Her İki Yüze El ile Yazdırma açılır listesinden uygun dupleks seçeneğini belirleyin ve daha sonra, Tamam düğmesini tıklatın veya dokunun.

    Her iki yüze el ile yazdırma seçeneği

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın veya dokunun. Ürün önce belgedeki tüm sayfaların birinci yüzünü yazdırır.

    Yazdır iletişim kutusu

  6. 6.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.

    Yazdırılmış sayfaları tepsiye koyun

  7. 7.

    Bilgisayarda, işin ikinci yüzünü yazdırmak için Tamam düğmesini tıklatın veya dokunun.

  8. 8.

    İstenirse devam etmek için uygun kontrol paneli düğmesine dokunun veya basın.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Yerleşim sekmesini tıklatın veya dokunun.

  4. 4.

    Açılır listeden doğru Yön seçeneğini belirleyin.

  5. 5.

    Sayfa/Yaprak açılır listesinden yaprak başına doğru sayfa sayısını seçin ve ardından, Gelişmiş düğmesini tıklatın veya dokunun.

    Yaprak başına sayfa seçeneği

  6. 6.

    Açılır listeden doğru Sayfa Düzeni Başına Sayfa seçeneğini belirleyin.

    Yaprak başına sayfa düzeni

  7. 7.

    Açılır listeden doğru Sayfa Kenarlıkları seçeneğini belirleyin, Tamam düğmesini tıklatarak veya dokunarak Gelişmiş Seçenekler iletişim kutusunu kapatın ve daha sonra, Özellikler veya Tercihler iletişim kutusunu kapatmak için Tamam düğmesini tıklatın veya dokunun.

    Sayfa kenarlıkları seçeneği

  8. 8.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın veya dokunun.

    Yazdır iletişim kutusu


Yazdırma

Kağıt türünü seçme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden ürünü seçin ve ardından, yazdırma sürücüsünü açmak için Özellikler veya Tercihler düğmesini tıklatın veya dokunun.

    NOT:Düğmenin adı, farklı yazılım programlarına bağlı olarak değişir.

    Ürün seçimi ekranı

  3. 3.

    Kağıt/Kalite sekmesini tıklatın veya dokunun.

  4. 4.

    Ortam: açılır listesinden doğru kağıt türünü seçin ve daha sonra, Özellikler veya Tercihler iletişim kutusunu kapatmak için Tamam düğmesini tıklatın veya dokunun.

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.

    Yazdır iletişim kutusu


Yazdırma

Ek yazdırma bilgileri

Bu ürüne ilişkin destek Web sitesini ziyaret etmek ve aşağıdakilere benzer özel yazdırma görevlerini gerçekleştirmek için www.hp.com/support adresine gidin:

  • •

    Kağıt boyutu seç

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Kalite ayarlarını seçme

  • •

    Sayfa kenarlıklarını seçme


Yazdırma

Yazdırma görevleri (OS X)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl yazdırılır (OS X)
  • Her iki yüze elle yazdırma (OS X)
  • Yaprak başına birden fazla sayfa yazdırma (OS X)
  • Kağıt türünü seçme (OS X)
  • Ek yazdırma görevleri


Yazdırma

Nasıl yazdırılır (OS X)

Aşağıdaki prosedürde, OS X için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster ya da Kopyalar ve Sayfalar öğesine tıklayın, ardından yazdırma seçeneklerini ayarlamak için diğer menüleri seçin.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (OS X)

NOT:HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından El ile Çift Yön menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    El ile Çift Taraflı kutusunu tıklatın ve bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.

  6. 6.

    Ürün önce belgedeki tüm sayfaların birinci yüzünü yazdırır.

  7. 7.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek şekilde giriş tepsisine yerleştirin.

  8. 8.

    İşin ikinci yüzünü yazdırmak için bilgisayarda Devam düğmesine veya Tamam düğmesine tıklayın (istenirse bkz. adım 9).

  9. 9.

    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Düzen menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    ‌Kağıt Başına Sayfa açılır listesinden, her kağıda yazdırmak istediğiniz sayfa sayısını seçin.

  5. 5.

    Yerleşim Yönü alanında, yaprak üzerindeki sayfaların sırasını ve yerleşimini seçin.

  6. 6.

    Kenarlıklar menüsünden, yaprak üzerindeki her sayfanın çevresine yazdırılacak kenarlık türünü seçin.

  7. 7.

    Yazdır düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünden ürünü seçin.

  3. 3.

    Ayrıntıları Göster seçeneğine tıklayın, menüler açılır listesini açın ve Kağıt/Kalite seçeneğine tıklayın.

  4. 4.

    Ortam türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Ek yazdırma görevleri

www.hp.com/support/ljM25-M27mfp sitesini ziyaret edin.

Aşağıdakiler gibi özel yazdırma görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Yazdırma kısayolları veya ön ayarlar oluşturma ve kullanma

  • •

    Kağıt boyutunu seçin veya özel bir kağıt boyutu kullanın

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Sayfayı belirli bir kağıt boyutuna uyacak şekilde ölçeklendirme

  • •

    Belgenin ilk ve son sayfasını farklı kağıda yazdırma

  • •

    Belgeye filigran yazdırma


Yazdırma

Mobil yazdırma

http://www.hp.com http://www.hpe.com http://www.compaq.com


Yazdırma

Giriş

HP; bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kolay yazdırma yapılabilmesi için birden çok mobil ve ePrint çözümü sunar. Tam listeyi görmek ve en uygun seçeneği belirlemek için www.hp.com/go/LaserJetMobilePrinting adresine gidin.

NOT:Tüm mobil yazdırma ve ePrint özelliklerinin desteklendiğinden emin olmak için yazıcı ürün yazılımını güncelleyin.

  • Giriş
  • Wireless Direct (yalnızca kablosuz modeller)
  • E-posta ile HP ePrint
  • HP ePrint yazılımı
  • Android katıştırılmış yazdırma


Yazdırma

Wireless Direct (yalnızca kablosuz modeller)

Wireless Direct özelliği, ağ veya İnternet bağlantısı gerektirmeden bir kablosuz mobil aygıttan yazdırmayı etkinleştirir.

NOT:Wireless Direct şu anda tüm mobil işletim sistemlerini desteklememektedir.

NOT:Wireless Direct özelliği olmayan mobil aygıtlar için Wireless Direct bağlantı yalnızca yazdırma sağlar. Wireless Direct özelliğini yazdırma amacıyla kullandıktan sonra internete erişmek için yerel bir ağa yeniden bağlanmanız gerekir.

Aşağıdaki aygıtlar ve bilgisayar işletim sistemleri, Wireless Direct özelliğini destekler:

  • •

    Android 4.0 ve daha sonrasını kullanan, HP Yazdırma Hizmeti veya Mopria mobil yazdırma eklentisi yüklü tabletler ve telefonlar

  • •

    Çoğu Windows 8.1 bilgisayarlar, tabletler ve HP yazdırma sürücüsü yüklü dizüstü bilgisayarlar

Aşağıdaki aygıtlar ve bilgisayar işletim sistemleri Wireless Direct özelliğini desteklemez ancak destekleyen bir yazıcıya yazdırabilir:

  • •

    Apple iPhone ve iPad

  • •

    OS X kullanan Mac bilgisayarlar

Wireless Direct yazdırma hakkında daha fazla bilgi için www.hp.com/go/wirelessprinting adresine gidin.

Wireless Direct özellikleri yazıcının kontrol panelinden etkinleştirilebilir veya devre dışı bırakılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Wireless Direct özelliğini etkinleştirme veya devre dışı bırakma
  • Yazıcının Wireless Direct adını değiştirme


Yazdırma

Wireless Direct özelliğini etkinleştirme veya devre dışı bırakma

Wireless Direct özellikleri öncelikle yazıcının EWS'sinden etkinleştirilmelidir.

1

LCD kontrol paneli

  1. 1.

    LCD kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      Kablosuz Menüsü

    • •

      Kablosuz Doğrudan

  3. 3.

    Açık seçeneğini belirleyin ve Tamam düğmesine basın. Ürün ayarı kaydeder ve ardından kontrol panelini Wireless Direct Ayarları menüsüne geri döndürür.


Yazdırma

Yazıcının Wireless Direct adını değiştirme

HP Yerleşik Web Sunucusu'nu (EWS) kullanarak yazıcının Wireless Direct adını değiştirmek için şu işlemi izleyin:

Birinci adım: HP Katıştırılmış Web Sunucusu'nu açma

1

LCD kontrol paneli

  1. 1.

    LCD kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

  2. 2.

    Bir Web tarayıcısı açın ve adres satırına bu IP adresini veya ana bilgisayar adını tam olarak yazıcı kontrol panelinde görüntülendiği gibi yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

İkinci adım: Wireless Direct adını değiştirme

  1. 1.

    Ağ İletişimi sekmesini tıklatın.

  2. 2.

    Sol gezinme bölmesinde Wireless Direct Kurulumu bağlantısına tıklayın.

  3. 3.

    Ad (SSID) alanına yeni ad girin.

  4. 4.

    Uygula düğmesini tıklatın.


Yazdırma

E-posta ile HP ePrint

Belgeleri herhangi bir e-posta özellikli aygıttan ürünün e-posta adresine bir e-posta eki olarak göndererek yazdırmak için HP ePrint'i kullanın.

HP ePrint'i kullanmak için yazıcının şu gereksinimleri karşılaması gerekir:

  • •

    Yazıcı bir ağa kablolu veya kablosuz bir şekilde bağlı ve İnternet erişimine sahip olmalıdır.

  • •

    HP Web Hizmetleri yazıcıda etkinleştirilmiş ve yazıcı, HP Connected'a kaydedilmiş olmalıdır.

    HP Web Hizmetleri özelliğini etkinleştirmek ve HP Connected kaydınızı yaptırmak için bu prosedürü uygulayın:

    1

    LCD kontrol paneli

    LCD kontrol panelleri

    • 1.

      Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    • 2.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında Web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa Web sitesine devam etmek için seçeneği belirleyin. Bu web sitesine erişim bilgisayara herhangi bir zarar vermez.

    • 3.

      HP Web Hizmetleri sekmesine ve ardından Etkinleştir öğesine tıklayın. Yazıcı, Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

      Bilgi sayfasında HP yazıcıyı HP Connected'a kaydetmek için gereken yazıcı kodu bulunur.

    • 4.

      HP ePrint hesabını oluşturmak ve kurulum işlemini tamamlamak için www.hpconnected.com adresine gidin.


Yazdırma

HP ePrint yazılımı

HP ePrint yazılımı, bir masaüstü ya da dizüstü Windows veya Mac bilgisayardan herhangi bir HP ePrint özellikli yazıcıda yazdırmayı kolaylaştırır. Bu yazılım, HP Connected hesabınıza kayıtlı olan HP ePrint özellikli yazıcıları bulmanızı kolaylaştırır. Hedef HP yazıcısı ofise veya dünyanın herhangi bir noktasına yerleştirilebilir.

  • •

    Windows: Yazılımı yükledikten sonra uygulamanızın içinden Yazdırma seçeneğini açın ve yüklü yazıcılar listesinden HP ePrint seçeneğini belirleyin. Yazdırma seçeneklerini yapılandırmak için Özellikler düğmesini tıklatın.

  • •

    OS X: Yazılımı yükledikten sonra, Dosya, Yazdır seçeneklerini belirleyin ve PDF'nin yanındaki (sürücü ekranının sol alt kısmında) oku seçin. HP ePrint'i seçin.

Windows için HP ePrint yazılımı desteklenen PostScript® ürünlerde ağ (LAN ya da WAN) üzerindeki yerel ağ yazıcılarına geleneksel doğrudan TCP/IP Yazdırma işlevini de destekler.

Windows ve OS X, ePCL desteği sunan LAN veya WAN ağına bağlı ürünlerde IPP yazdırmayı destekler.

Windows ve OS X ayrıca PDF belgelerin ortak yazdırma konumlarına yazdırılmasını ve e-posta ile HP ePrint kullanarak bulut üzerinden yazdırmayı destekler.

Sürücüler ve bilgi için www.hp.com/go/eprintsoftware adresini ziyaret edin.

NOT:Windows için HP ePrint Yazılımı yazdırma sürücüsün adı HP ePrint + JetAdvantage şeklindedir.

NOT:HP ePrint yazılımı, OS X için bir PDF iş akışı yardımcı programıdır, teknik olarak bir yazdırma sürücüsü değildir.

NOT:HP ePrint Yazılımı USB yazdırmayı desteklemez.


Yazdırma

Android katıştırılmış yazdırma

﻿﻿HP'nin Android ve Kindle için dahili yazdırma çözümü, Wireless Direct yazdırma için mobil aygıtların bir ağdaki veya kablosuz kapsama alanındaki HP yazıcıları otomatik olarak bulmasını ve bu aygıtlara yazdırmasını sağlar.

Yazıcının, Android aygıtı ile aynı ağa (alt ağ) bağlı olması gerekir.

Yazdırma çözümü birçok işletim sisteminde yerleşik olarak mevcuttur.

NOT:Aygıtınızda yazdırma mevcut değilse Google Play > Android uygulamaları konumuna gidin ve HP Yazdırma Hizmeti Eklentisini yükleyin.

Android yerleşik yazdırma özelliğinin nasıl kullanılacağı ve hangi Android aygıtların desteklendiği konusunda daha fazla bilgi için www.hp.com/go/LaserJetMobilePrinting adresine gidin.


Kopyala

  • Kopyalama
  • Her iki yüze yazdırma (dupleks)

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kopyala

Kopyalama

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri

  1. 1.

    Belgeyi, üründeki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelinde Kurulum [image] düğmesine basın ve Kopya Sayısı [image] ışığının yandığından emin olun.

  4. 4.

    Kopya sayısını azaltmak için ok düğmelerine basın.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

LCD kontrol panelleri

  1. 1.

    Belgeyi, üründeki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Tarayıcıyı kapatın.

  3. 3.

    Ürün kontrol panelinde, Kopya Sayısı [image] düğmesine basın.

  4. 4.

    Kopya sayısını seçin.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.


Kopyala

Her iki yüze yazdırma (dupleks)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Her iki yüze el ile kopyalama


Kopyala

Her iki yüze el ile kopyalama

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED ve LCD kontrol panelleri:

  1. 1.

    Belgeyi, sol üst köşesi tarayıcı camının sol üst köşesine gelecek ve yüzü aşağıya bakacak şekilde tarayıcı camına yerleştirin. Tarayıcıyı kapatın.

  2. 2.

    Kopyalama Başlat [image] düğmesine basın.

  3. 3.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek, üst kenarı yazıcıya önce girecek şekilde giriş tepsisine yerleştirin.

  4. 4.

    İkinci yüzünü kopyalamak için tarayıcı camının üzerindeki orijinal belgeyi çevirin.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

  6. 6.

    Tüm sayfaları kopyalayıncaya kadar bu işlemi tekrarlayın.


Tarama

  • HP Tarama yazılımını kullanarak tarama (Windows)
  • HP Tarama yazılımını kullanarak tarama (OS X)

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Tarama

HP Tarama yazılımını kullanarak tarama (Windows)

Bilgisayarınızdaki yazılımdan tarama başlatmak için HP Tarama yazılımını kullanın. Taranan görüntüyü bir dosya olarak kaydedebilir veya başka bir yazılım uygulamasına gönderebilirsiniz.

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Bilgisayardan Başlat'a ve ardından Programlar'a (veya Windows XP'de Tüm Programlar'a) tıklayın.

  3. 3.

    HP'ye tıklayın ve ardından yazıcınızı seçin.

  4. 4.

    HP Tarama'yı tıklatın, bir tarama kısayolu seçin ve gerekirse ayarları düzenleyin.

  5. 5.

    Tara'yı tıklatın.

NOT:Diğer seçeneklere erişmek için Daha Fazla seçeneğine tıklayın.

Özel bir ayar kümesi oluşturup kısayol listesine kaydetmek için Yeni Tarama Kısayolu Oluştur seçeneğine tıklayın.


Tarama

HP Tarama yazılımını kullanarak tarama (OS X)

Tarama işlemini bilgisayarınızdaki yazılımdan başlatmak için HP Scan yazılımını kullanın.

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Bilgisayardan Uygulamalar klasöründe bulunan HP Easy Scan yazılımını açın.

  3. 3.

    Belgeyi taramak için ekrandaki yönergeleri takip edin.

  4. 4.

    Tarama işlemini tamamladığınızda, sayfaları dosyaya kaydetmek için Dosya seçeneğini, ardından Kaydet seçeneğini tıklatın.


Yazıcıyı yönetme

  • Yazıcının bağlantı türünü değiştirme (Windows)
  • HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma
  • OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma
  • IP ağ ayarlarını yapılandırma
  • Yazıcının güvenlik özellikleri
  • Enerji tasarrufu ayarları
  • Üretici yazılımını güncelleştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıyı yönetme

Yazıcının bağlantı türünü değiştirme (Windows)

Yazıcıyı zaten kullanıyorsanız ve bağlanma şeklini değiştirmek istiyorsanız bağlantıyı ayarlamak için bilgisayarınızın masaüstündeki HP aygıtınızı yeniden yapılandırma kısayolunu kullanın. Örneğin, yazıcıyı farklı bir kablosuz adrese, bir kablolu veya kablosuz ağa bağlanması ya da bir ağ bağlantısından bir USB bağlantısına geçmesi için yeniden yapılandırabilirsiniz. Yapılandırmayı yazıcı CD'sini takmadan değiştirebilirsiniz. Kurmak istediğiniz bağlantının türünü seçmenizin ardından, program doğruca yazıcı kurulumu prosedürünün değiştirilmesi gereken bölümüne gider.


Yazıcıyı yönetme

HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma

Yazdırma işlevlerini yazıcının kontrol paneli yerine bilgisayarınızdan yönetmek için HP Yerleşik Web Sunucusu'nu kullanın.

HP Yerleşik Web Sunucusu, yazıcı IP tabanlı bir ağa bağlı olduğunda çalışır. HP Yerleşik Web Sunucusu, IPX tabanlı yazıcı bağlantılarını desteklememektedir. HP Yerleşik Web Sunucusu'nu açıp kullanmanız için Internet erişiminiz olması gerekmez.

Yazıcı ağa bağlı olduğunda, Yerleşik Web Sunucusu otomatik olarak kullanılabilir duruma gelir.

NOT:HP Device Toolbox yazılımı, yazıcı USB aracılığıyla bir bilgisayara bağlı olduğunda HP Yerleşik Web sunucusuna bağlanmak için kullanılır. Bu araç, yalnızca yazıcı bilgisayara yüklenirken tam yükleme gerçekleştirilmişse kullanılabilir. Yazıcının nasıl bağlandığına bağlı olarak, bazı özellikler kullanılamayabilir.

NOT:HP Katıştırılmış Web Sunucusu'na ağ güvenlik durumu aşılarak erişilemez.

Birinci yöntem: Başlat menüsünden HP Yerleşik Web Sunucusu'nu (EWS) açma

  1. 1.

    Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

  2. 2.

    HP yazıcı grubuna, ardından da HP Device Toolbox öğesine tıklayın.

İkinci yöntem: Web tarayıcısından HP Yerleşik Web Sunucusu'nu (EWS) açma

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

  1. 1.

    LCD kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

  2. 2.

    Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

Sekme veya bölüm Açıklama

Giriş Sayfası sekmesi

Yazıcı, durum ve yapılandırma bilgilerini sağlar.

  • •

    Aygıt Durumu: Yazıcı durumunu ve HP sarf malzemelerinin tahmini kalan ömrünün yüzdesini gösterir.

  • •

    Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan tahmini ömür yüzdesini gösterir. Sarf malzemesinin gerçek ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek hazır bulundurmayı düşünün. Baskı kalitesi kabul edilebilir olduğu sürece, sarf malzemesinin değiştirilmesi gerekmez.

  • •

    Aygıt Yapılandırması: Yazıcının yapılandırma sayfasında bulunan bilgileri gösterir.

  • •

    Ağ Özeti: Yazıcının ağ yapılandırması sayfasında bulunan bilgileri gösterir.

  • •

    Raporlar: Yazıcının oluşturduğu yapılandırma ve sarf malzemeleri sayfalarını yazdırın.

  • •

    Olay Günlüğü: Bütün yazıcı olaylarının ve hataların listesini gösterir.

Sistem sekmesi

Yazıcıyı bilgisayarınızdan yapılandırma olanağı sağlar.

  • •

    Aygıt Bilgileri: Temel yazıcı ve şirket bilgilerini sağlar.

  • •

    Kağıt Ayarı: Yazıcının varsayılan kağıt kullanma ayarlarını değiştirin.

  • •

    EcoSMART Konsolu: Uyku moduna veya Otomatik Güç Kapatma moduna girme varsayılan sürelerini değiştirin. Ürünün uyanmasına neden olan olayları yapılandırın.

  • •

    Kağıt Türleri: Yazıcının kabul ettiği kağıt türlerine karşılık gelen yazdırma modlarını yapılandırın.

  • •

    Sistem Ayarı: Yazıcının sistem varsayılanlarını değiştirir.

  • •

    Servis: Yazıcının temizleme yordamını gerçekleştirir.

  • •

    Ürün Güvenliği: Yönetici parolasını ayarlayın veya değiştirin.

Ağ İşlemleri sekmesi

(Sadece ağ bağlantılı yazıcılar)

Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar.

Ağ yöneticileri, IP tabanlı bir ağa bağlı olduğunda yazıcının ağla ilgili ayarlarını denetlemek için bu sekmeyi kullanabilirler. Bu aynı zamanda ağ yöneticisinin Wireless Direct işlevini kurmasını sağlar. Yazıcı doğrudan bir bilgisayara bağlı değilse bu sekme görüntülenmez.

HP Web Hizmetleri sekmesi

Çeşitli Web araçlarını kurmak ve yazıcıyla birlikte kullanmak için bu sekmeyi kullanın.


Yazıcıyı yönetme

OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma

Yazıcı durumunu denetlemek veya yazıcı ayarlarını bilgisayarınızdan görüntülemek ya da değiştirmek için HP Utility aracını kullanın.

Yazıcı bir USB kablosuyla veya TCP/IP tabanlı bir ağa bağlıysa HP Utility'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Utility'i açma
  • HP Utility özellikleri


Yazıcıyı yönetme

HP Utility'i açma

Finder uygulamasından Uygulamalar, HP ve sonra da HP Utility seçeneğine tıklayın.

HP Utility listede yoksa açmak için aşağıdaki yordamı kullanın:

  1. 1.

    Bilgisayarda, Apple [image] menüsünü açıp, Sistem Tercihleri menüsüne ve ardından Yazdır ve Faks Gönder simgesine veya Yazdır ve Tara simgesine tıklayın.

  2. 2.

    Pencerenin sol tarafından ürünü seçin.

  3. 3.

    Seçenekler ve Sarf Malzemeleri düğmesine tıklayın.

  4. 4.

    Yardımcı Program sekmesine tıklayın.

  5. 5.

    Yazıcı Yardımcı Programını Aç düğmesine tıklayın.


Yazıcıyı yönetme

HP Utility özellikleri

HP Utility (HP Yardımcı Programı) araç çubuğunda aşağıdaki öğeler bulunur:

  • •

    Aygıtlar: HP Utility'nin (HP Yardımcı Programı) bulduğu Mac ürünlerini görüntülemek veya gizlemek için bu düğmeyi tıklatın.

  • •

    Tüm Ayarlar: HP Utility ana görünümüne dönmek için bu düğmeyi tıklatın.

  • •

    HP Desteği: Bir tarayıcı açmak ve HP destek web sitesine gitmek için bu düğmeye tıklayın.

  • •

    Sarf Malzemeleri: HP SureSupply web sitesini açmak için bu düğmeye tıklayın.

  • •

    Kayıt: HP kayıt web sitesini açmak için bu düğmeye tıklayın.

  • •

    Geri Dönüşüm: HP Planet Partners Geri Dönüşüm Programı web sitesini açmak için bu düğmeye tıklayın.

HP Utility (HP Yardımcı Programı), Tüm Ayarlar listesinden tıklatarak açtığınız sayfalardan oluşur. Aşağıdaki tabloda HP Utility ile yapabileceğiniz görevler açıklanmaktadır.

Menü | Öğe | Açıklama
Bilgi ve Destek | Sarf Malzemeleri Durumu | Ürünün sarf malzemeleri durumunu gösterir ve çevrimiçi sarf malzemesi sipariş etmek için bağlantılar sağlar.
 | Aygıt Bilgileri | Şu anda seçili olan ürüne ait Hizmet Kimliği (atanmışsa), ürün yazılımı sürümü (FW Sürümü), Seri Numarası ve IP adresi de dahil bilgiler yer alır.
 | HP Connected | HP Connected Web sitesine erişim sağlar.
Bilgi | Mesaj Merkezi | Ürünle ilgili hata olaylarını görüntüler.
Yazıcı Ayarları | Otomatik Kapatma | Belirli bir süre boyunca etkinlik dışı kaldığında ürünü otomatik olarak kapatır. Ürünün ne kadar süre sonunda kapatılacağını dakika olarak ayarlayabilirsiniz.
 | Ağ Ayarları | IPv4 ayarları, IPv6 ayarları, Bonjour ayarları gibi ağ ayarlarını ve diğer ayarları yapılandırın.
 | Sarf Malzemelerinin Yönetimi | Sarf malzemeleri kullanım ömrünün sonuna yaklaştığında ürünün nasıl davranması gerektiğini yapılandırır.
 | Tepsilerin Yapılandırması | Her tepsi için kağıt boyutunu ve türünü değiştirir.
 | Ek Ayarlar | Ürüne ait HP Yerleşik Web Sunucusu'nu açın. NOT:USB bağlantıları desteklenmez.


Yazıcıyı yönetme

IP ağ ayarlarını yapılandırma

  • Giriş
  • Yazıcı paylaşmayla ilgili sorumluluk reddi
  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ üzerinde yazıcıyı yeniden adlandırma
  • IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma


Yazıcıyı yönetme

Giriş

Yazıcının ağ ayarlarını yapılandırmak için aşağıdaki bölümleri kullanın.


Yazıcıyı yönetme

Yazıcı paylaşmayla ilgili sorumluluk reddi

HP, eşdüzeyli ağ kullanımını desteklemez; bu özellik, HP yazıcı sürücülerinin değil, Microsoft işletim sistemlerinin sağladığı bir işlevdir. Microsoft'un web sitesini ziyaret edin: www.microsoft.com.


Yazıcıyı yönetme

Ağ ayarlarını görüntüleme veya değiştirme

IP yapılandırma ayarlarını görüntülemek ya da değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

  2. 2.

    Ağ bilgilerini almak için Ağ sekmesini tıklatın. Ayarları gerektiği gibi değiştirin.


Yazıcıyı yönetme

Ağ üzerinde yazıcıyı yeniden adlandırma

Ağdaki bir yazıcıyı benzersiz bir şekilde tanımlanabilecek şekilde yeniden adlandırmak için HP Yerleşik Web Sunucusu'nu kullanın.

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Kontrol panelinden Tamam düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Yerleşik web sunucusunu (EWS) açmaya çalıştığınızda Web tarayıcısı Bu web sitesinin güvenlik sertifikasıyla ilgili bir sorun var mesajını görüntülüyorsa Bu web sitesine devam et (önerilmez) seçeneğine tıklayın.

      HP yazıcıya ait EWS'de gezinirken Bu web sitesine git (önerilmez) seçeneğinin belirlenmesi bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Varsayılan yazıcı adı, Aygıt Bilgileri sayfasında Aygıt Adı alanında yer alır. Bu adı, yazıcıyı benzersiz bir şekilde tanımlamak için değiştirebilirsiniz.

    NOT:Bu sayfadaki diğer alanların doldurulması isteğe bağlıdır.

  4. 4.

    Değişikliklerinizi kaydetmek için Uygula düğmesine tıklayın.


Yazıcıyı yönetme

IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

El ile IPv4 adresi, alt ağ maskesi ve varsayılan ağ geçidini ayarlamak için kontrol paneli menülerini kullanın.

  1. 1.

    Kontrol panelinden Tamam düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      IPv4 Yapılandırma Yöntemi

    • •

      El ile

  3. 3.

    IP adresi, alt ağ maskesi ve varsayılan ağ geçidini girmek için ok tuşları ile Tamam düğmesini kullanın ve değişiklikleri kaydetmek için Tamam düğmesine dokunun.


Yazıcıyı yönetme

Yazıcının güvenlik özellikleri

http://www.hp.com http://www.hpe.com http://www.compaq.com


Yazıcıyı yönetme

Giriş

Yazıcıda, yapılandırma ayarlarına erişimi olan kişileri sınırlayan, verileri koruyan ve değerli donanım bileşenlerine erişimi önleyen bazı güvenlik özellikleri bulunur.

  • Giriş
  • Katıştırılmış Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin


Yazıcıyı yönetme

Katıştırılmış Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin

Yetkisiz kullanıcıların yazıcı ayarlarını değiştirememesi için yazıcı ve HP Yerleşik Web Sunucusu'na erişime yönelik bir yönetici parolası atayın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

  1. 1.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    LED kontrol panelleri

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

    LCD kontrol panelleri:

    1. a.

      LCD kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    2. b.

      Bir Web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesinde sol gezinti bölmesindeki Ürün Güvenliği bağlantısına tıklayın.

  3. 3.

    Ürün Güvenliği etiketli alanda, Parola alanına parolayı girin.

  4. 4.

    Parolayı Doğrula alanına parolayı yeniden girin.

  5. 5.

    Uygula düğmesini tıklatın.

    NOT:Parolayı not edin ve güvenli bir yerde saklayın.


Yazıcıyı yönetme

Enerji tasarrufu ayarları

  • Giriş
  • EconoMode ile yazdırma
  • İşlem Yapılmadığında Uyku Moduna Gir/Otomatik Kapan ayarını belirleyin
  • İşlem Yapılmadığında Kapan gecikmesini ayarlayın ve yazıcıyı 1 watt veya daha az güç kullanacak şekilde yapılandırın
  • Kapanma Gecikmesi ayarını ayarlama


Yazıcıyı yönetme

Giriş

Enerji ve sarf malzemelerinden tasarruf etmek için yazıcıda bazı ekonomi özellikleri bulunmaktadır.


Yazıcıyı yönetme

EconoMode ile yazdırma

Bu yazıcıda belge taslaklarını yazdırmak için EconoMode seçeneği vardır. EconoMode kullanmak daha az toner kullanımı sağlayabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Bu seçenek yazıcı sürücünüzde mevcut değilse, bunu HP Katıştırılmış Web Sunucusu'nu kullanarak ayarlayabilirsiniz.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin, ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    EconoMode seçeneğine tıklayın.


Yazıcıyı yönetme

İşlem Yapılmadığında Uyku Moduna Gir/Otomatik Kapan ayarını belirleyin

Yazıcının uyku moduna girmeden önceki boşta kalma süresini ayarlamak için kontrol paneli menülerini kullanın.

Şu Süreden Sonra Uyku Moduna Gir/Otomatik Kapan ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri:

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

  2. 2.

    Sistem sekmesine tıklayın ve Enerji Ayarları sayfasını seçin.

  3. 3.

    İşlem yapılmadığında Uyku Moduna Girme/Otomatik Kapanma süresini seçin, ardından Uygula düğmesine tıklayın.

LCD kontrol panelleri:

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] menüsünü açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Kurulumu

    • •

      Güç Ayarları

    • •

      İşlem Yapılmadığında Kapan

  3. 3.

    İşlem Yapılmadığında Kapan gecikme süresini ayarlayın.

    NOT:Varsayılan değer 4 saattir.


Yazıcıyı yönetme

İşlem Yapılmadığında Kapan gecikmesini ayarlayın ve yazıcıyı 1 watt veya daha az güç kullanacak şekilde yapılandırın

Yazıcı kapanmadan önceki süreyi ayarlamak için kontrol paneli menülerini kullanın.

NOT:Yazıcı kapandıktan sonra güç tüketimi 1 vat veya daha az olur.

Belirli Bir Süreden Sonra Kapanma ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri:

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

  2. 2.

    Sistem sekmesine tıklayın, Enerji Ayarları sayfasını seçin.

  3. 3.

    İşlem Yapılmadığında Kapan alanında gecikme süresini seçin.

    NOT:Varsayılan değer 4 saattir.

LCD kontrol panelleri:

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] menüsünü açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      İşlem Yapılmadığında Kapan

  3. 3.

    İşlem Yapılmadığında Kapan gecikme süresini ayarlayın.

    NOT:Varsayılan değer 4 saattir.


Yazıcıyı yönetme

Kapanma Gecikmesi ayarını ayarlama

Güç düğmesine basıldıktan sonra yazıcı kapanmasında gecikme olup olmayacağını seçmek için kontrol paneli menülerini kullanın.

Kapanma Gecikmesi ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

  2. 2.

    Sistem sekmesine tıklayın ve ardından Enerji Ayarları sayfasını seçin.

  3. 3.

    Bağlantı Noktaları Etkin Olduğunda Gecikme seçeneği belirlendiğinde tüm bağlantı noktaları devre dışı olmadığı sürece yazıcı kapanmaz. Etkin bir ağ veya USB bağlantısı yazıcının kapanmasını engeller.

LCD kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum menüsünü açın.

  2. 2.

    Aşağıdaki menüleri açın:

    1. a.

      Sistem Kurulumu

    2. b.

      Güç Ayarları

    3. c.

      Kapanma Gecikmesi

  3. 3.

    Bağlantı Noktaları Etkin Olduğunda Gecikme seçeneği belirlendiğinde tüm bağlantı noktaları devre dışı olmadığı sürece yazıcı kapanmaz. Etkin bir ağ veya USB bağlantısı yazıcının kapanmasını engeller.


Yazıcıyı yönetme

Üretici yazılımını güncelleştirme

HP; düzenli yazıcı güncelleştirmeleri, yeni Web Hizmetleri uygulamaları ve mevcut Web Hizmetleri uygulamaları için yeni özellikler sunmaktadır. Tek bir yazıcının yazıcı yazılımını güncellemek için aşağıdaki adımları izleyin. Ürün yazılımını güncelleştirdiğinizde Web Hizmeti uygulamaları otomatik olarak güncelleştirilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Üretici yazılımını Üretici Yazılımı Güncelleştirme Yardımcı Programını kullanarak güncelleştirmek


Yazıcıyı yönetme

Üretici yazılımını Üretici Yazılımı Güncelleştirme Yardımcı Programını kullanarak güncelleştirmek

Üretici Yazılımı Güncelleme Yardımcı Programını, HP.com adresinden manuel olarak indirmek ve yüklemek için şu adımları kullanın.

NOT:Bu yöntem, bilgisayara USB kablosuyla bağlı olan yazıcılar için kullanılabilecek tek ürün yazılımı güncelleştirme seçeneğidir. Ayrıca bu yöntem bir ağa bağlı yazıcılar için de kullanılabilir.

NOT:Bu yöntemi kullanmak için bir yazdırma sürücüsünün yüklü olması gerekir.

  1. 1.

    Şu adrese gidin: www.hp.com/support/ljm25–m27.

  2. 2.

    İndirme seçenekleri altında, Sürücüler, yazılım ve ürün yazılımı seçeneğine tıklayın ve ardından uygun işletim sistemini seçin.

  3. 3.

    İleri'ye tıklayın.

  4. 4.

    Ürün Yazılımı öğesini seçin ve ardından İndir seçeneğine tıklayın.

  5. 5.

    Araç başlatıldığında, açılır listeden yazıcıyı seçin ve ardından Ürün Yazılımını Gönder öğesine tıklayın.

    NOT:Yüklenen üretici yazılımını doğrulamak amacıyla güncelleme işleminden önce ve sonra yapılandırma sayfası yazdırmak için Yapılandırma Sayfası Yazdır'ı tıklatın.

  6. 6.

    Yüklemeyi tamamlamak için ekran talimatlarını uygulayın ve ardından yardımcı programı kapatmak için Çıkış düğmesini tıklatın.


Sorunları çözme

  • Müşteri desteği
  • Kontrol paneli ışığı düzenlerini yorumlama (yalnızca LED modeli)
  • Fabrika varsayılan ayarlarını geri yükleme
  • Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor
  • Kağıt besleme veya sıkışma sorunlarını giderme
  • Kağıt sıkışmalarını giderme
  • Baskı kalitesini artırma
  • Görüntü tarama ve kopyalama kalitesini artırma
  • Kablolu ağ sorunlarını çözme
  • Kablosuz ağ sorunlarını çözme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM25-M27mfp.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sorunları çözme

Müşteri desteği

Ülkeniz/bölgeniz için telefonla destek alın Yazıcı adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun | Ülke/bölge telefon numaraları yazıcının kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
24 saat İnternet desteği alın ve yazılım yardımcı programları ve sürücülerini indirin | www.hp.com/support/ljM25-M27mfp
Ek HP hizmet veya bakım anlaşmaları isteyin | www.hp.com/go/carepack
Yazıcıyı kaydettirme |


Sorunları çözme

Kontrol paneli ışığı düzenlerini yorumlama (yalnızca LED modeli)

Yazıcıyla ilgilenilmesi gerekiyorsa kontrol paneli ekranında bir hata kodu görünür.

Durum ışığı açıklamaları
LED ışığı kapalı | "Işık kapalı" simgesi
LED ışığı yanıyor | "Işık yanıyor" simgesi
LED ışığı yanıp sönüyor | "Işık yanıp sönüyor" simgesi

Kontrol paneli ışığı düzenleri
Işık durumu Hata kodu Ürünün durumu İşlem

Tüm ışıklar kapalı.

Tüm LED ışıkları kapalı

Yazıcı kapatılmış veya düşük güç modunda.

Yazıcıyı açmak için güç düğmesine basın.

Hazır ve dikkat ışıkları yanıp sönüyor.

Hazır ve dikkat LED ışıkları yanıp sönüyor

Biçimlendiricinin başlatılması sırasında veya yazıcı bir temizleme sayfasını işlerken durum ışıkları dönüşümlü olarak yanar.

Herhangi bir işlem yapılması gerekmiyor. Başlatma sürecinin sona ermesini bekleyin. Başlatma süreci sona erdiğinde, ürün hazır durumuna girmelidir.

Hazır ışığı yanıyor.

Hazır LED ışığı yanıyor

Yazıcı hazır durumda.

Herhangi bir işlem yapılması gerekmiyor. Yazıcı bir yazdırma işi almaya hazır.

Hazır ışığı yanıp sönüyor.

Hazır LED ışığı yanıp sönüyor

Yazıcı veri almakta veya işlemekte.

Herhangi bir işlem yapılması gerekmiyor. Yazıcı bir yazdırma işi almakta veya işlemekte.

Dikkat ışığı yanıp sönüyor.

Dikkat LED ışığı yanıp sönüyor

E0

Yazıcıda kağıt sıkıştı.

Sıkışmayı giderin.

E1

Giriş tepsisi boş.

Tepsiyi doldurun.

E2

Kapak açıktır.

Toner kartuşu kapağının tamamen kapalı olduğunu doğrulayın.

E4

Toner kartuşu çok az.

Devam etmek veya toner kartuşunu değiştirmek için Kopyalama Başlat düğmesine basın.

E5

Toner kartuşu çok az.

Toner kartuşunu değiştirin.

H0

Yazıcı elle besleme modunda.

Giriş tepsisine doğru kağıt türünü ve boyutunu yükleyin. Devam etmek için Kopyalama Başlat düğmesine basın.

H1

Yazıcı bir el ile dupleksleme işini işliyor.

İkinci yüzleri yazdırmak üzere sayfaları giriş tepsisine yerleştirin. Devam etmek için Kopyalama Başlat düğmesine basın.

Dikkat ve toner ışıkları yanıp sönüyor.

Dikkat ve toner LED ışıkları yanıp sönüyor

E3

Toner kartuşu yok veya düzgün takılmamış.

Toner kartuşunu takın.

Toner ışığı yanıyor.

Toner LED ışığı yanıyor

Toner kartuşu, tahmini kullanım ömrünün sonuna ulaşmıştır. Sarf malzemesi bu duruma geldiğinde, söz konusu sarf malzemesi için HP'nin Yüksek Koruma Garantisi sona erer.

Baskı kalitesi kabul edilebilir düzeydeyse toner kartuşunu şimdilik değiştirmeniz gerekmez.

Dikkat ve hazır ışıkları açık.

Dikkat ve hazır LED ışıkları yanıyor

E6

E7

E8

E9

Yazıcı, kendi kendine düzeltemeyeceği önemli bir hatayla karşılaştı.

  • 1.

    Yazıcıyı kapatın veya yazıcıdan güç kablosunu çıkarın.

  • 2.

    30 saniye bekleyin, ardından yazıcıyı çalıştırın ya da güç kablosunu yeniden yazıcıya bağlayın.

  • 3.

    Yazıcının başlamasını bekleyin.

Hata devam ederse HP müşteri desteğiyle görüşün.


Sorunları çözme

Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarının geri yüklenmesi, tüm yazıcı ve ağ ayarlarını fabrika varsayılan ayarlarına döndürür. Sayfa sayısını veya tepsi boyutunu sıfırlamaz. Yazıcıyı fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

DİKKAT:Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve ayrıca belleğe depolanmış olan tüm sayfaları siler.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri:

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

  2. 2.

    Sistem sekmesini ve ardından Sistem Kurulumu sayfasına tıklayın.

  3. 3.

    Sistem Varsayılanlarını Geri Yükle seçeneğini belirleyin ve ardından Uygula düğmesine tıklayın.

    Yazıcı otomatik olarak yeniden başlatılır.

LCD kontrol panelleri:

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] menüsünü açın.

  2. 2.

    Servis menüsünü açın.

  3. 3.

    Varsayılanları Geri Yükle öğesini seçin.

    Yazıcı otomatik olarak yeniden başlar.


Sorunları çözme

Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor

Kartuş azaldı: Toner kartuşunun düzeyi azaldığında yazıcı bunu bildirir. Kalan gerçek toner kartuşu ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek bir kartuşu hazır bulundurun. Toner kartuşunun şimdi değiştirilmesi gerekmez.

Kartuş çok azaldı: Toner kartuşunun düzeyi çok azaldığında yazıcı bunu bildirir. Kalan gerçek toner kartuşu ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek bir kartuşu hazır bulundurun. Baskı kalitesi kabul edilebilir olduğu sürece, toner kartuşunun bu aşamada değiştirilmesi gerekmez.

HP toner kartuşu Çok Az düzeyine geldiğinde, HP'nin bu toner kartuşuyla ilgili Yüksek Koruma Garantisi sona erer.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • “Çok Düşük” ayarlarını değiştirme
  • Sarf malzemesi siparişi


Sorunları çözme

“Çok Düşük” ayarlarını değiştirme

Yazıcının sarf malzemeleri Çok Az durumuna ulaştığında vereceği tepkiyi değiştirebilirsiniz. Yeni bir toner kartuşu taktığınızda, bu ayarları yeniden yapmanız gerekmez.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1

LCD kontrol paneli

LCD kontrol panelleri:

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] menüsünü açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Kurulumu

    • •

      Sarf Malzemesi Ayarları

    • •

      Siyah Kartuş

    • •

      Çok Az Ayarı

  3. 3.

    Aşağıdaki seçeneklerden birini belirleyin:

    • •

      Yazıcıyı, toner kartuşu çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam et seçeneğini belirleyin.

    • •

      Yazıcıyı, toner kartuşu değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.

    • •

      Yazıcıyı, yazdırmayı durduracak ve toner kartuşunun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz. Bu yazıcıda müşteri tarafından yapılandırılabilecek bir "Beni 100 sayfada, 200 sayfada, 300 sayfada, 400 sayfada bir Uyar veya Hiç Uyarma" seçeneği vardır. Bu seçenek müşteri açısından kolaylık olması için sağlanır ve bu sayfaların baskı kalitesinin kabul edilebilir düzeyde olacağını göstermez.


Sorunları çözme

Sarf malzemesi siparişi

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Servis veya destek sağlayıcıları aracılığıyla sipariş verme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusu'nu (EWS) kullanarak sipariş verme | Erişmek için bilgisayarınızda desteklenen bir Web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'nin HP SureSupply web sitesine bir bağlantısı vardır; bu bağlantı Orijinal HP sarf malzemeleri satın almak için seçenekler sunar.


Sorunları çözme

Kağıt besleme veya sıkışma sorunlarını giderme

http://www.hp.com http://www.hpe.com http://www.compaq.com


Sorunları çözme

Giriş

Yazıcı tepsiden kağıt alamıyor veya tek seferde birden çok kağıt alıyorsa aşağıdaki çözümler sorunları gidermeye yardımcı olabilir. Aşağıdaki durumlardan biri kağıt sıkışmalarına yol açabilir.

  • Giriş
  • Kağıt besleme veya sıkışması sorunlarını çözme


Sorunları çözme

Kağıt besleme veya sıkışması sorunlarını çözme

Üründe kağıt besleme veya sıkışmalarla ilgili yinelenen sorunlar ortaya çıkıyorsa aşağıdaki bilgileri kullanarak oluşan sorunların sayısını azaltın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün kağıt almıyor
  • Ürün birden çok kağıt yaprağı alıyor
  • Sık veya yinelenen kağıt sıkışmaları
  • Kağıt sıkışmalarını önleme


Sorunları çözme

Ürün kağıt almıyor

Ürün tepsiden kağıt almıyorsa şu çözümleri deneyin.

  • 1.

    Ürünü açın ve sıkışmış kağıtları çıkarın.

  • 2.

    Tepsiye, işinize uygun boyutta kağıt yerleştirin.

  • 3.

    Ürün kontrol panelinde kağıt boyutu ve kağıt türünün doğru belirlendiğinden emin olun.

  • 4.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.

  • 5.

    Ürünün, kağıdı elle beslemek üzere bir istemi onaylamanızı bekleyip beklemediğini görmek için ürün kontrol paneline bakın. Kağıt yükleyin ve devam edin.

  • 6.

    Kağıt alma silindiri ve ayırma dolgusu kirlenmiş olabilir.


Sorunları çözme

Ürün birden çok kağıt yaprağı alıyor

Ürün tepsiden birden çok kağıt yaprağı alıyorsa şu çözümleri deneyin.

  • 1.

    Kağıt yığınını tepsiden çıkarın, esnetin, 180 derece döndürün ve ters çevirin. Kağıdı havalandırmayın. Kağıt yığınını tepsiye geri koyun.

  • 2.

    Bu üründe yalnızca HP özelliklerine uygun kağıt kullanın.

  • 3.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse farklı ambalajdaki kağıdı kullanın.

  • 4.

    Tepsinin aşırı doldurulmadığından emin olun. Doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

  • 5.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin.

  • 6.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Sık veya yinelenen kağıt sıkışmaları

Sık görülen kağıt sıkışmalarıyla ilgili sorunları çözmek için aşağıdaki adımları izleyin. Birinci adım sorunu çözmezse sorun çözülünceye kadar bir sonraki adımdan devam edin.

  1. 1.

    Ürünün içinde kağıt sıkışmışsa sıkışmayı giderin ve ürünü test etmek için bir yapılandırma sayfası yazdırın.

  2. 2.

    Ürün kontrol panelinden tepsinin doğru kağıt boyutu ve türü için yapılandırıldığından emin olun. Gerekiyorsa kağıt ayarlarını düzenleyin.

  3. 3.

    Ürünü kapatın, 30 saniye bekleyin ve yeniden açın.

  4. 4.

    Ürünün içindeki fazla toneri çıkarmak için bir temizleme sayfası yazdırın.

    LED kontrol paneli

    1. a.

      Başlat düğmesini tıklatın ve ardından Programlar öğesini tıklatın.

    2. b.

      HP ürün grubunuzu, ardından da HP Device Toolbox öğesini tıklatın.

    3. c.

      ‌Sistem sekmesinde Hizmet seçeneğine tıklayın.

    LCD kontrol paneli

    1. a.

      Ürünün kontrol panelinden Ayarlar [image] düğmesine basın.

    2. b.

      Hizmet menüsünü açın.

    3. c.

      Ok tuşlarını kullanarak Temizleme modu seçeneğini belirleyin ve ardından Tamam düğmesine basın.

      Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde Tepsi 1'e yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

  5. 5.

    Ürünü test etmek için bir yapılandırma sayfası yazdırın.

    LED kontrol paneli

    1. a.

      Hazır [image] ışığı yanıp sönmeye başlayana kadar İptal [image] düğmesini basılı tutun.

    2. b.

      İptal [image] düğmesini bırakın.

    LCD kontrol paneli

    1. a.

      Ürün kontrol panelindeki Ana ekranda Ayarlar [image] düğmesine dokunun.

    2. b.

      Raporlar menüsüne dokunun.

    3. c.

      Yapılandırma Raporu düğmesine dokunun.

Bu adımların hiçbiri sorunu çözmezse ürüne bakım yapılması gerekiyor olabilir. HP müşteri desteğine başvurun.


Sorunları çözme

Kağıt sıkışmalarını önleme

Kağıt sıkışması sayısını azaltmak için şu çözümleri deneyin.

  • 1.

    Bu üründe yalnızca HP özelliklerine uygun kağıt kullanın.

  • 2.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse farklı ambalajdaki kağıdı kullanın.

  • 3.

    Daha önce yazdırılmamış veya üzerine fotokopi çekilmemiş kağıt kullanın.

  • 4.

    Tepsinin aşırı doldurulmadığından emin olun. Doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

  • 5.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kağıt kılavuzlarını, kağıt yığınına değecek ancak kağıdı kıvırmayacak şekilde ayarlayın.

  • 6.

    Tepsinin ürüne tam yerleştirildiğinden emin olun.

  • 7.

    Ağır, kabartmalı veya delikli kağıda yazdırıyorsanız elle besleme özelliğini kullanın ve sayfaları birer birer besleyin.

  • 8.

    Tepsinin kağıt türü ve boyutuna uygun yapılandırıldığından emin olun.

  • 9.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Kağıt sıkışmalarını giderme

http://www.hp.com http://www.hpe.com http://www.compaq.com


Sorunları çözme

Giriş

Aşağıdaki bilgiler üründeki kağıt sıkışmalarını giderme talimatlarını içerir.

  • Giriş
  • Kağıt sıkışması konumları
  • Giriş tepsisinden sıkışmaları temizleme
  • Toner kartuşu alanındaki sıkışmaları giderme
  • Çıkış bölmesindeki sıkışmaları giderme


Sorunları çözme

Kağıt sıkışması konumları

1 | Toner kartuşu alanı
2 | Çıkış bölmesi
3 | Giriş tepsisi


Sorunları çözme

Giriş tepsisinden sıkışmaları temizleme

Kağıt sıkıştığında LED kontrol panelindeki Dikkat [image] ışığı arka arkaya yanıp söner, ardından LCD kontrol panellerinde kağıt sıkışması iletisi görüntülenir.

  1. 1.

    Giriş tepsisindeki dağınık kağıtları çıkarın.

    Kağıt yığınını çıkarma

  2. 2.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini açın

  3. 3.

    Üst kapağı kaldırın.

  4. 4.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  5. 5.

    Giriş tepsisi alanında gördüğünüz tüm sıkışmış kağıtları çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

  7. 7.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  8. 8.

    Üst kapağı indirin.

  9. 9.

    Tarayıcı düzeneğini indirin.

    Tarayıcı aksamını kapatma


Sorunları çözme

Toner kartuşu alanındaki sıkışmaları giderme

Kağıt sıkıştığında LED kontrol panelindeki Dikkat [image] ışığı arka arkaya yanıp söner, ardından LCD kontrol panellerinde kağıt sıkışması iletisi görüntülenir.

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini açın

  2. 2.

    Üst kapağı kaldırın.

  3. 3.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  5. 5.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  6. 6.

    Üst kapağı indirin.

  7. 7.

    Tarayıcı düzeneğini indirin.

    Tarayıcı aksamını kapatma


Sorunları çözme

Çıkış bölmesindeki sıkışmaları giderme

Kağıt sıkıştığında LED kontrol panelindeki Dikkat [image] ışığı arka arkaya yanıp söner, ardından LCD kontrol panellerinde kağıt sıkışması iletisi görüntülenir.

  1. 1.

    Çıkış bölmesi alanında gördüğünüz tüm sıkışmış kağıtları çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

  2. 2.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini açın

  3. 3.

    Üst kapağı kaldırın.

  4. 4.

    Toner kartuşunu çıkarın.

    Toner kartuşunu çıkarın

  5. 5.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Toner kartuşunu takın.

    Toner kartuşunu takın

  7. 7.

    Üst kapağı indirin.

  8. 8.

    Tarayıcı düzeneğini indirin.

    Tarayıcı aksamını kapatma


Sorunları çözme

Baskı kalitesini artırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Farklı bir yazılım programından yazdırma
  • Yazdırma işi için kağıt türü ayarını kontrol etme
  • Toner kartuşu durumunu kontrol etme
  • Yazıcıyı temizleme
  • Toner kartuşunu ve görüntüleme tamburunu gözle kontrol edin
  • Kağıdı ve yazdırma ortamını denetleme


Sorunları çözme

Giriş

Yazıcıda baskı kalitesiyle ilgili sorunlar yaşıyorsanız aşağıdaki çözümleri verilen sırayla uygulayarak sorunu gidermeye çalışın.


Sorunları çözme

Farklı bir yazılım programından yazdırma

Farklı bir yazılım programından yazdırmayı deneyin. Sayfalar düzgün yazdırılıyorsa, sorun yazdırma işlemini yaptığınız yazılım programıyla ilgilidir.


Sorunları çözme

Yazdırma işi için kağıt türü ayarını kontrol etme

Bir yazılım programından yazdırırken ve yazdırılan sayfalarda lekeler, bulanık ya da koyu yazılmış yerler, kırışıklıklar, dağılmış toner noktacıkları, yapışmamış toner veya toner olmayan küçük alanlar olduğunda kağıt türü ayarlarını kontrol edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt türü ayarını denetleme (Windows)
  • Kağıt türü ayarını kontrol etme (OS X)


Sorunları çözme

Kağıt türü ayarını denetleme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    Ortam: açılır listesinden doğru kağıt türünü seçin.

  5. 5.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kağıt türü ayarını kontrol etme (OS X)

  1. 1.

    Dosya menüsünü ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünde yazıcıyı seçin.

  3. 3.

    Yazdırma sürücüsü, varsayılan olarak Kopyalar ve Sayfalar menüsünü gösterir. Menüler açılır listesini açın ve ardından, Son İşlem menüsünü tıklatın.

  4. 4.

    Ortam Türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Sorunları çözme

Toner kartuşu durumunu kontrol etme

LED kontrol panelleri

  1. ▲

    Toner düzeyi durum [image] ışığı, baskı kartuşundaki toner düzeyinin çok düşük olduğunu gösterir.

LCD kontrol panelleri

  1. 1.

    Ürün kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Raporlar

    • •

      Sarf malzemeleri durumu

  3. 3.

    Ok tuşlarını kullanarak Sarf malzemeleri durumu sayfasını yazdır öğesini seçin ve ardından, Tamam düğmesine basın.


Sorunları çözme

Yazıcıyı temizleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Temizleme sayfası yazdırma


Sorunları çözme

Temizleme sayfası yazdırma

Yazdırma işlemi sırasında yazıcının kağıt, toner ve toz parçacıkları birikebilir ve bu durum toner benekleri veya sıçraması, lekeler, şeritler, çizgiler ya da tekrarlanan işaretler gibi kalite sorunlarına yol açabilir.

Temizleme sayfası yazdırmak için aşağıdaki yordamı kullanın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | LED kontrol paneli
2 | LCD kontrol paneli

LED kontrol panelleri:

  1. 1.

    HP Yerleşik Web Sunucusu'nu (EWS) açın:

    1. a.

      Başlat menüsünü açın ve ardından Programlar veya Tüm Programlar öğesini seçin.

    2. b.

      HP grubunu açın, yazıcı grubunu açın ve ardından HP Device Toolbox öğesini seçin.

  2. 2.

    Sistem sekmesine tıklayın ve ardından Hizmet sayfasını seçin.

  3. 3.

    Temizleme Modu alanında, temizleme işlemini başlatmak için Başlat'a tıklayın.

LCD kontrol panelleri

  1. 1.

    Ürünün kontrol panelinden Kurulum [image] düğmesine basın.

  2. 2.

    Servis menüsünü açın.

  3. 3.

    Ok tuşlarını kullanarak Temizleme modu seçeneğini belirleyin ve ardından Tamam düğmesine basın.

    Ürün ilk tarafı yazdırır ve ardından sayfayı çıkış bölmesinden alıp aynı yönde giriş tepsisine yeniden yerleştirmenizi ister. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.


Sorunları çözme

Toner kartuşunu ve görüntüleme tamburunu gözle kontrol edin

Her toner kartuşunu ve görüntüleme tamburunu incelemek için bu adımları izleyin.

  1. 1.

    Toner kartuşunu ve görüntüleme tamburunu yazıcıdan çıkarın.

  2. 2.

    Bellek yongasının hasar görüp görmediğini denetleyin.

  3. 3.

    Yeşil görüntüleme tamburunun yüzeyini inceleyin.

    DİKKAT:Görüntü tamburuna dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

  4. 4.

    Görüntüleme tamburunda herhangi bir çizik, parmak izi veya başka bir hasar görürseniz toner kartuşunu veya görüntüleme tamburunu değiştirin.

  5. 5.

    Toner kartuşunu ya da görüntüleme tamburunu yeniden takın, ardından sorunun giderilip giderilmediğini görmek için birkaç sayfa yazdırın.


Sorunları çözme

Kağıdı ve yazdırma ortamını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP özelliklerine uygun kağıt kullanma
  • Yazıcı ortamını kontrol edin
  • EconoMode ayarlarını denetleme


Sorunları çözme

HP özelliklerine uygun kağıt kullanma

Aşağıdaki sorunlardan biriyle karşılaşmışsanız, farklı kağıt kullanın:

  • •

    Baskı çok silik veya bazı alanlarda soluk görünüyor.

  • •

    Basılı sayfalarda toner lekeleri var.

  • •

    Basılı sayfalara toner bulaşmış.

  • •

    Basılı karakterler bozulmuş görünüyor.

  • •

    Yazdırılan sayfalar kıvrılıyor.

Her zaman bu ürünün desteklediği bir kağıt türü ve ağırlığı kullanın. Ek olarak, kağıt seçerken şu kurallara uyun:

  • •

    İyi kalitede, kesik, kertik, yırtık, lekeli, gevşek parçacıklı, tozlu, kırışık, boşluklu, zımba telli ve kenarları kıvrık veya bükülmüş olmayan kağıt kullanın.

  • •

    Daha önce üzerine yazdırılmamış kağıt kullanın.

  • •

    Lazer yazıcılarda kullanılmak üzere tasarlanmış kağıt kullanın. Yalnızca Inkjet yazıcılarda kullanılmak için tasarlanmış kağıt kullanmayın.

  • •

    Aşırı pürüzlü olmayan kağıt kullanın. Daha düzgün kağıt kullanmak genellikle daha iyi baskı kalitesi sağlar.


Sorunları çözme

Yazıcı ortamını kontrol edin

Ürünün, ürün Garanti ve Yasal Bildirim Kılavuzu'nda listelenen çevresel belirtimler içinde çalıştırıldığını doğrulayın.


Sorunları çözme

EconoMode ayarlarını denetleme

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

Sayfanın tamamı çok koyu veya çok açık renkliyse aşağıdaki adımları izleyin.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Ürünü seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesine tıklayın ve daha sonra, Kalite Ayarları alanını bulun.

    • •

      Sayfanın tamamı çok koyu renkliyse Ekonomik Mod ayarını seçin.

    • •

      Sayfanın tamamı çok açık renkliyse FastRes 1200 ayarını seçin.

  4. 4.

    Tamam düğmesine tıklayarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesine tıklayın.


Sorunları çözme

Görüntü tarama ve kopyalama kalitesini artırma

http://www.hp.com http://www.hpe.com http://www.compaq.com


Sorunları çözme

Giriş

Yazıcıyla ilgili görüntü kalitesi sorunları yaşıyorsanız sorunu gidermek için aşağıdaki çözümleri deneyin.

  • Giriş
  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme
  • Kağıt ayarlarını denetleme
  • Metin veya resimler için en iyi duruma getirme
  • Kenardan kenara kopyalama

İlk olarak aşağıdaki basit adımları uygulayın:

  • •

    Belge besleyici yerine düz yatak tarayıcı kullanmayı tercih edin.

  • •

    Yüksek kaliteli orijinal belgeler kullanın.

  • •

    Belge besleyici kullanırken, net olmayan veya eğik görüntüleri engellemek için kağıt kılavuzlarını kullanarak orijinal belgeyi besleyici doğru şekilde yerleştirin.

Sorun devam ederse aşağıdaki ek çözümleri deneyin. Bu çözümler de sorunu gidermezse daha fazla çözüm önerisi için “Baskı kalitesini geliştirme” başlığına bakın.


Sorunları çözme

Tarayıcı camında kir veya leke olup olmadığını kontrol etme

Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

  1. 1.

    Yazıcıyı kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.

  2. 2.

    Tarayıcı kapağını açın.

  3. 3.

    Tarayıcı camını ve tarayıcı kapağının altındaki beyaz plastik arkalığı, aşındırmayan bir cam temizleyicisiyle nemlendirilmiş yumuşak bir bezle veya süngerle temizleyin.

    DİKKAT:Yazıcının hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar yazıcıya zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, yazıcının içine sızarak zarar verebilir.

  4. 4.

    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.

  5. 5.

    Güç kablosunu bir prize bağlayın ve ardından yazıcıyı açmak için güç düğmesine basın.


Sorunları çözme

Kağıt ayarlarını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • LED kontrol paneli
  • LCD kontrol paneli


Sorunları çözme

LED kontrol paneli

  1. 1.

    Başlat düğmesine tıklayın ve ardından Programlar öğesine tıklayın.

  2. 2.

    HP ürün grubunuza, ardından da HP Device Toolbox öğesine tıklayın.

  3. 3.

    ‌Sistem sekmesinde Kağıt Kurulumu seçeneğine tıklayın.


Sorunları çözme

LCD kontrol paneli

  1. 1.

    Ürün kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Kurulumu

    • •

      Kağıt Kurulumu

  3. 3.

    Kağıt boyutunu tanımla seçeneğini belirleyin.

  4. 4.

    Giriş tepsisindeki kağıt boyutunun adını seçin ve ardından, Tamam düğmesine basın.

  5. 5.

    Kağıt türünü tanımla seçeneğini belirleyin.

  6. 6.

    Giriş tepsisindeki kağıt türünün adını seçin ve ardından, Tamam düğmesine basın.


Sorunları çözme

Metin veya resimler için en iyi duruma getirme

1

LCD kontrol paneli

LCD kontrol panelleri

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Yazıcı kontrol panelinde Kopyalama Menüsü [image] düğmesine basın.

  3. 3.

    En İyi Duruma Getir menüsünü seçin.

  4. 4.

    Seçenekler arasında gezinmek için ok düğmelerine dokunun ve ardından seçmek için Tamam düğmesine basın.

  5. 5.

    Kopyalamayı başlatmak için Kopyalama Başlat [image] düğmesine dokunun.


Sorunları çözme

Kenardan kenara kopyalama

Yazıcı tam olarak kenardan kenara yazamaz. Sayfanın çevresinde 4 mm genişliğinde yazdırılmayan bir kenarlık vardır.

Kenarları kesilmiş belgeleri yazdırma veya tarama hakkında bilgiler:

  • •

    Orijinali çıktı kopya boyutundan daha küçükse, orijinali tarayıcıdaki simge ile gösterilen köşeden 4 mm uzağa yerleştirin. Bu konumda yeniden kopyalayın veya tarayın.

  • •

    Yazdırılan çıktının orijinal boyutta olmasını istiyorsanız, kopyanın kırpılmaması için görüntüyü küçültmek üzere Büyüt/Küçült özelliğini kullanın.


Sorunları çözme

Kablolu ağ sorunlarını çözme

http://www.hp.com http://www.hpe.com http://www.compaq.com


Sorunları çözme

Giriş

Yazıcının ağla iletişim kurduğunu doğrulamak için aşağıdaki öğeleri denetleyin. Başlamadan önce yazıcı kontrol panelinden bir yapılandırma sayfası yazdırın ve bu sayfada listelenen yazıcı IP adresini bulun.

  • Giriş
  • Kötü fiziksel bağlantı
  • Bilgisayar, yazıcı için hatalı IP adresi kullanıyor
  • Bilgisayar yazıcıyla iletişim kuramıyor
  • Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir
  • Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir
  • Yazıcı devre dışı veya diğer ağ ayarları yanlış

NOT:HP eşdüzeyli ağ kullanımını desteklemez; bu HP yazıcı sürücülerinin değil Microsoft işletim sistemlerinin sağladığı bir işlevdir. Daha fazla bilgi için www.microsoft.com adresindeki Microsoft sitesini ziyaret edin.


Sorunları çözme

Kötü fiziksel bağlantı

  1. 1.

    Yazıcının doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.

  2. 2.

    Kablo bağlantılarının güvenli olduğunu doğrulayın.

  3. 3.

    Yazıcının arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.

  4. 4.

    Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.


Sorunları çözme

Bilgisayar, yazıcı için hatalı IP adresi kullanıyor

  1. 1.

    Yazıcı özelliklerini açın ve Bağlantı Noktaları sekmesine tıklayın. Yazıcının geçerli IP adresinin seçildiğinden emin olun. Yazıcı IP adresi, yazıcı yapılandırma sayfasında listelenir.

  2. 2.

    Yazıcıyı HP standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi değişse bile her zaman bu yazıcıyı kullanarak yazdır etiketli kutuyu seçin.

  3. 3.

    Yazıcıyı bir Microsoft standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi yerine ana bilgisayar adını kullanın.

  4. 4.

    IP adresi doğruysa yazıcıyı silip yeniden ekleyin.


Sorunları çözme

Bilgisayar yazıcıyla iletişim kuramıyor

  1. 1.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal'i açın.

    2. b.

      Önce ping yazın, ardından yazıcınızın IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  2. 2.

    Ping komutu başarısız olduysa ağ hub'larının açık olduğunu doğrulayın ve ardından ağ ayarlarının, yazıcının ve bilgisayarın aynı ağ için yapılandırılmış olduğunu doğrulayın.


Sorunları çözme

Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir

Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazdırma sürücüsünü kullandığını doğrulayın.


Sorunları çözme

Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir

  1. 1.

    Ağ sürücülerini, yazıcı sürücülerini ve ağ yönlendirmesi ayarlarını kontrol edin.

  2. 2.

    İşletim sisteminin doğru yapılandırıldığını doğrulayın.


Sorunları çözme

Yazıcı devre dışı veya diğer ağ ayarları yanlış

  1. 1.

    Ağ protokolünün durumunu denetlemek için yapılandırma sayfasını inceleyin. Gerekirse etkinleştirin.

  2. 2.

    Gerekirse ağ ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ sorunlarını çözme

  • Giriş
  • Kablosuz bağlantı kontrol listesi
  • Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor
  • Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü
  • Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor
  • Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor
  • Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor
  • Ağ, kablosuz ağlar listesinde görünmüyor
  • Kablosuz ağ çalışmıyor
  • Kablosuz ağ tanılama testi yapma
  • Kablosuz ağda paraziti azaltma


Sorunları çözme

Giriş

Sorunları çözerken yardım almak için sorun giderme bilgilerini kullanın.

NOT:Wireless Direct yazdırma özelliğinin yazıcınızda etkin olup olmadığını belirlemek için yazıcınızın kontrol panelinden bir yapılandırma sayfası yazdırın


Sorunları çözme

Kablosuz bağlantı kontrol listesi

  • •

    Ağ kablosunun takılı olmadığından emin olun.

  • •

    Yazıcı ve kablosuz yönlendiricinin açık ve güç aldığından emin olun. Yazıcıdaki kablosuz radyonun açık olduğundan da emin olun.

  • •

    Hizmet kümesi tanımlayıcısının (SSID) doğru olduğundan emin olun. SSID'yi belirlemek için bir yapılandırma sayfası yazdırın. SSID değerinin doğru olduğundan emin değilseniz, yeniden kablosuz kurulumu çalıştırın.

  • •

    Güvenli ağlarda, güvenlik bilgilerinin doğru olduğundan emin olun. Güvenlik bilgisi hatalıysa, kablosuz kurulumu yeniden çalıştırın.

  • •

    Kablosuz ağ düzgün çalışıyorsa, kablosuz ağdaki diğer bilgisayarlara erişmeyi deneyin. Ağın Internet erişimi varsa, Internet'e kablosuz bağlantı üzerinden bağlanmayı deneyin.

  • •

    Şifreleme yönteminin (AES veya TKIP) yazıcıda ve kablosuz erişim noktasında aynı (WPA güvenliğini kullanan ağlarda) olduğundan emin olun.

  • •

    Yazıcının kablosuz ağ aralığında olduğunu doğrulayın. Çoğu ağda yazıcı, kablosuz erişim noktası (kablosuz yönlendirici) ile en fazla 30 m veya mesafede olmalıdır.

  • •

    Engellerin kablosuz sinyalini engellemediğinden emin olun. Erişim noktası ile yazıcı arasındaki tüm büyük metal cisimleri kaldırın. Metal veya beton içeren direklerin, duvarların ya da destek sütunlarının yazıcı ile kablosuz erişim noktası arasında olmadığından emin olun.

  • •

    Yazıcının kablosuz sinyale parazit yapabilecek elektronik aygıtlardan uzakta durduğundan emin olun. Motorlar, telsiz telefonlar, güvenlik sistemi kameraları, diğer kablosuz ağlar ve bazı Bluetooth aygıtları dahil birçok aygıt kablosuz sinyalinde parazit oluşturabilir.

  • •

    Bilgisayara yazıcı sürücüsü yüklendiğinden emin olun.

  • •

    Doğru yazıcı bağlantı noktasını seçtiğinizden emin olun.

  • •

    Bilgisayar ve yazıcının aynı kablosuz ağa bağlandığını doğrulayın.

  • •

    OS X işletim sisteminde, kablosuz yönlendiricinin Bonjour'u desteklediğini doğrulayın.


Sorunları çözme

Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor

  1. 1.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  2. 2.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  3. 3.

    Kablosuz ağın düzgün çalıştığından emin olun.

  4. 4.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.

  5. 5.

    Ağ üzerindeki bir bilgisayardan yazıcının HP Yerleşik Web Sunucusu'nu açabildiğinizi doğrulayın.


Sorunları çözme

Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü

  1. 1.

    Güvenlik duvarını, üreticide bulunan en son güncelleştirmeyle güncelleştirin.

  2. 2.

    Yazıcıyı yüklediğinizde veya yazdırmayı denediğinizde programlar güvenlik duvarı erişimi istiyorsa programların çalışmasına izin verdiğinizden emin olun.

  3. 3.

    Güvenlik duvarını geçici olarak kapatın ve kablosuz yazıcıyı bilgisayara yükleyin. Kablosuz yüklemesini tamamladıktan sonra güvenlik duvarını etkinleştirin.


Sorunları çözme

Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor

  1. 1.

    Yönlendiricinin veya yazıcının, bilgisayarınızın bağlandığı ağla aynı ağa bağlandığından emin olun.

  2. 2.

    Bir yapılandırma sayfası yazdırın.

  3. 3.

    Yapılandırma sayfasındaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarınızın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

  4. 4.

    Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor

  1. 1.

    Diğer bilgisayarların kablosuz kapsama alanında olduğundan ve hiçbir engelin sinyali engellemediğinden emin olun. Çoğu ağda, kablosuz kapsama aralığı kablosuz erişim noktasının 30 m dahilindedir.

  2. 2.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  3. 3.

    Aynı anda 5'ten fazla Wireless Direct kullanıcısının bulunmadığından emin olun.

  4. 4.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  5. 5.

    Kablosuz ağın düzgün çalıştığından emin olun.

  6. 6.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.


Sorunları çözme

Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor

  • •

    Normalde, VPN'e ve diğer ağlara aynı anda bağlanamazsınız.


Sorunları çözme

Ağ, kablosuz ağlar listesinde görünmüyor

  • •

    Kablosuz yönlendiricinin açık olduğundan ve güç geldiğinden emin olun.

  • •

    Ağ gizlenmiş olabilir. Bununla birlikte, gizli bir ağa yine de bağlanabilirsiniz.


Sorunları çözme

Kablosuz ağ çalışmıyor

  1. 1.

    Ağ kablosunun bağlı olmadığından emin olun.

  2. 2.

    Ağın bağlantısının kesilip kesilmediğini doğrulamak için ağa başka aygıtlar bağlamayı deneyin.

  3. 3.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal uygulamasını açın.

    2. b.

      ping komutunu ve hemen ardından yönlendiricinin IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  4. 4.

    Yönlendiricinin veya yazıcının, bilgisayardan bağlandığı ağla aynı ağa bağlandığından emin olun.

    1. a.

      Bir yapılandırma sayfası yazdırın.

    2. b.

      Yapılandırma raporundaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

    3. c.

      Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ tanılama testi yapma

Yazıcının kontrol panelinden, kablosuz ağ ayarları hakkında bilgi veren bir tanılama testi çalıştırabilirsiniz.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1

LCD kontrol paneli

LCD kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Kendi Kendine Tanılama

    • •

      Kablosuz Testini Başlat

  3. 3.

    Testi başlatmak için Tamam düğmesine basın. Yazıcı test sonuçlarını gösteren bir test sayfası yazdırır.


Sorunları çözme

Kablosuz ağda paraziti azaltma

Aşağıdaki ipuçları, kablosuz ağda paraziti azaltabilir:

  • •

    Kablosuz aygıtları dosya dolapları gibi büyük metal eşyalardan ve mikrodalga fırın, telsiz telefon gibi diğer elektromanyetik aygıtlardan uzak tutun. Bu eşyalar radyo sinyallerini bozabilir.

  • •

    Kablosuz aygıtları büyük taş duvarlı yapılardan ve diğer bina yapılarından uzak tutun. Bu nesneler radyo dalgalarını emebilir ve sinyal gücünü zayıflatabilir.

  • •

    Kablosuz yönlendiriciyi, ağdaki kablosuz yazıcıların görebileceği merkezi bir konuma yerleştirin.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

NOT:

  • •

    Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.

  • •

    Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.

  • •

    Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.

  • •

    Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | ALT+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | ALT+SEKME TUşU
Seçenekler menüsünü görüntülemek için. | ALT+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | ALT+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | ALT+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | ALT+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | ALT+SOL OK veya ALT+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | ALT+SAğ OK veya ALT+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | ALT+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya ALT+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | ALT+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | ALT+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | ALT+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | YUKARı OK ve AşAğı OK veya PAGE UP (Önceki Sayfa) PAGE DOWN (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | SEKME


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | ALT+C
Bir kitabı veya klasörü açmak ve kapatmak için. | ARTı İşARETI (+) ve EKSI İşARETI (-) veya SOL OK ve SAğ OK
Bir konuyu seçmek için. | YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ENTER


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | ALT+N
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | YUKARı OK ve AşAğı OK
İlişkili konuyu görüntülemek için. | ALT+D


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | ALT+S
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | ALT+L
Sonuçlar listesinden bir konu seçmek için. | ALT+T ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | ALT+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | ALT+M
Yalnızca konu başlıklarında arama yapmak için. | ALT+R


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | ALT+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | ALT+A
Sık Kullanılanlar listesinden bir konu seçmek için. | ALT+P ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Seçilen konuyu listeden kaldırmak için. | ALT+R


HTML Yardım Görüntüleyicisi'ni kullanma

Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • •

    Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.

  • •

    İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.

  • •

    Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.

  • •

    Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.

  • •

    Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.

  • •

    Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • •

    İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.

  • •

    Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.

  • •

    Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.

NOT: İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Sık kullanılan yardım konularının listesini oluşturma

  • 1.

    Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.

  • 2.

    Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.

NOT:

  • •

    Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.

  • •

    Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.

  • •

    Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusunu kopyalama

  • 1.

    Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.

  • 2.

    Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.

  • 3.

    Konuyu içine kopyalamak istediğiniz belgeyi açın.

  • 4.

    İmleci bilginin görünmesini istediğiniz yere getirin.

  • 5.

    Düzen menüsünde Yapıştır'ı tıklatın.

NOT: Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

NOT:İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


HTML Yardım Görüntüleyicisi'ni kullanma

Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • •

    Geri görüntülediğiniz en son konuya geri gider.

  • •

    İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.

  • •

    Sonraki içerik tablosunda listelenen bir sonraki konuya gider.

  • •

    Önceki içerik tablosunda listelenen bir önceki konuya gider.

  • •

    Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.

  • •

    Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.

  • •

    Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.

NOT: Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


HTML Yardım Görüntüleyicisi'ni kullanma

Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut | Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın. | İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın. | Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın. | Konu yazdırılır.

NOT: Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.