HP LaserJet Pro MFP M25-M27

Посібник користувача


HP LaserJet Pro MFP M25-M27

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© Copyright 2016 HP Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Edition 1, 10/2016

Інформація про приналежність товарних знаків

Adobe®, Adobe Photoshop®, Acrobat® та PostScript® є товарними знаками Adobe Systems Incorporated.

Apple і емблема Apple є товарними знаками компанії Apple Inc., зареєстрованими в США та інших країнах/регіонах.

OS X є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.


Огляд принтера

  • Зовнішній вигляд принтера
  • Характеристики принтера
  • Встановлення апаратного і програмного забезпечення пристрою.

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Огляд принтера

Зовнішній вигляд принтера

Цей розділ містить інформацію з таких тем:

  • Вигляд принтера спереду
  • Вигляд принтера ззаду
  • Вигляд світлодіодної панелі керування (модель M26a)
  • Вигляд РК-панелі керування (модель M26nw)


Огляд принтера

Вигляд принтера спереду

Вигляд принтера спереду

1 | Вихідний відсік
2 | Сканер
3 | Кнопка увімкнення/вимкнення живлення
4 | Панель керування (з можливістю зміни кута нахилу для зручності перегляду та друку, різниться відповідно до моделі)
5 | Подовжувач для коротких носіїв
6 | Вхідний лоток


Огляд принтера

Вигляд принтера ззаду

Вигляд принтера ззаду

1 | Гніздо для кабельного замка безпеки
2 | Hi-Speed USB 2.0
3 | Порт Ethernet
4 | Роз'єм живлення


Огляд принтера

Вигляд світлодіодної панелі керування (модель M26a)

Світлодіодна панель керування

1

Дисплей світлодіодної панелі керування

На цьому екрані відображається числова інформація для завдань копіювання.

2

Кнопки зі стрілками вгору [image] і вниз

Ці кнопки використовуються для збільшення чи зменшення значення, яке відображається на дисплеї.

3

Індикатор зменшення/збільшення розміру копії

повідомляє про увімкнення функції зменшення або збільшення розміру копії.

4

Індикатор темнішого/світлішого копіювання

повідомляє про увімкнення функції налаштування яскравості копії.

5

Індикатор кількості копій

повідомляє про увімкнення функції вибору кількості копій.

6

Кнопка налаштування

перегляд параметрів копіювання для встановлення кількості копій, рівня яскравості та розміру копії для кожного завдання. Кількість копій встановлена за замовчуванням. Щоб змінити параметри за замовчуванням для всіх завдань, перейдіть до потрібного параметра і натисніть та утримуйте цю кнопку протягом 3 секунд. Коли почне блимати індикатор, виконайте потрібне налаштування. Натисніть цю кнопку ще раз і збережіть налаштування.

7

Кнопка пуску копіювання

натисніть, щоб розпочати копіювання.

8

Кнопка скасування

натисніть для виконання таких дій:

  • •

    Скасування завдання друку, коли принтер друкує.

  • •

    Скидання поточних параметрів копіювання до значень за замовчуванням, коли принтер перебуває у стані очікування.

  • •

    Вихід з режиму стандартних налаштування копіювання без збереження значення.

9

Індикатор рівня тонера

повідомляє про те, що рівень тонера у картриджі низький.

10

Індикатор уваги

Індикатор уваги блимає, коли принтер потребує уваги користувача, наприклад, коли закінчився папір або потрібно замінити картридж із тонером.

11

Індикатор готовності

Індикатор готовності світиться без блимання, коли принтер готовий до друку.


Огляд принтера

Вигляд РК-панелі керування (модель M26nw)

1

Кнопка бездротового зв'язку [image] (лише бездротові моделі)

Ця кнопка використовується для навігації у меню Wireless (Бездротова мережа) й інформації про стан такого з’єднання.

2

Кнопка налаштування

Торкніться цієї кнопки, щоб відкрити меню Setup (Налаштування).

3

Кнопка "стрілка ліворуч"

Ця кнопка використовується для переходу між меню або зменшення відображеного на дисплеї значення

4

Кнопка OK

Натисніть кнопку OK, щоб виконати такі дії:

  • •

    Відкривання меню панелі керування.

  • •

    Відкривання підменю, яке відображається на дисплеї панелі керування.

  • •

    Вибір елемента меню.

  • •

    Усунення деяких помилок.

  • •

    Початок завдання друку у відповідь на підказку панелі керування (наприклад, коли на дисплеї панелі керування з'являється повідомлення Press [OK] to continue (Щоб продовжити, натисніть "ОК")).

5

Кнопка "стрілка праворуч"

Ця кнопка використовується для переходу між меню або збільшення відображеного на дисплеї значення.

6

Кнопка увімкнення/вимкнення живлення

Вмикання і вимикання принтера.

7

Кнопка скасування

Натисніть цю кнопку, щоб скасувати завдання друку або вийти з меню панелі керування.

8

Кнопка параметрів копіювання

Натисніть цю кнопку, щоб відкрити меню Copy Settings (Параметри копіювання).

9

Кнопка "Світліше/темніше"

Ця кнопка використовується для висвітлення або затемнення копії.

10

Кнопка кількості копій

Ця кнопка використовується для встановлення кількості копій, яку потрібно надрукувати.

11

Кнопка "стрілка назад"

Ця кнопка використовується для виконання таких дій:

  • •

    Вихід з меню панелі керування.

  • •

    Прокручування назад до попереднього меню у списку підменю.

  • •

    Прокручування назад до елемента попереднього меню у списку підменю (не зберігаючи зміни в елементі меню).

12

Кнопка пуску копіювання

Щоб розпочати копіювання, натисніть кнопку пуску копіювання.

13

Кнопка ePrint

Натисніть цю кнопку, щоб відкрити меню Web Services (Веб-послуги).


Огляд принтера

Характеристики принтера

ВАЖЛИВО.Наведені нижче технічні характеристики є дійсними на момент публікації, проте їх може бути змінено. Додаткову інформацію дивіться у розділі www.hp.com/support/ljM25-M27mfp.

  • Технічні характеристики
  • Підтримувані операційні системи
  • Рішення для мобільного друку
  • Розміри принтера
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Діапазон характеристик робочого середовища


Огляд принтера

Технічні характеристики

Щоб отримати найновіші дані, див. www.hp.com/support/ljM25-M27mfp.


Огляд принтера

Підтримувані операційні системи

Подана нижче інформація стосується драйверів Windows PCLmS для цього принтера та драйверів друку для OS X.

ОС Windows. Компакт-диск встановлення програмного забезпечення HP призначений для встановлення драйвера PCLmS, залежно від операційної системи Windows, а також додаткового програмного забезпечення в разі вибору повного пакету встановлення. Для отримання додаткових відомостей див. примітки щодо встановлення програмного забезпечення.

OС X цей принтер підтримується комп’ютерами Mac. Завантажте програму HP Easy Start з інсталяційного компакт-диска принтера або сторінки 123.hp.com, а тоді за допомогою програми HP Easy Start встановіть драйвер друку і службову програму HP. Для отримання додаткових відомостей див. примітки щодо встановлення програмного забезпечення.

  1. 1.

    Відвідайте сторінку 123.hp.com.

  2. 2.

    Дотримуйтеся вказаних дій щодо завантаження програмного забезпечення принтера.

Операційна система Встановлений драйвер принтера Примітки

Windows® XP, 32-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows Vista® (32-розрядна та 64-розрядна версії)

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows 7 (32- та 64-розрядна версії)

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows 8, 32- та 64-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows 8.1, 32- та 64-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows 10, 32- та 64-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

Windows Server 2003, 32-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Windows Server 2008 32-розрядна та 64-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Windows Server 2012 64-розрядна та R2, 64-розрядна

Драйвер друку HP PCLmS для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

OS X 10.9 Mavericks, 10.10 Yosemite та 10.11 El Capitan

Драйвер друку OS X і програма друку доступні для завантаження з інсталяційного компакт-диска або на сайті 123.hp.com.

Завантажте програму HP Easy Start з інсталяційного компакт-диска принтера або сторінки 123.hp.com, а тоді за допомогою програми HP Easy Start встановіть драйвер друку і службову програму HP.

  • 1.

    Відвідайте сторінку 123.hp.com.

  • 2.

    Дотримуйтеся вказаних дій щодо завантаження програмного забезпечення принтера.

ПРИМІТКА.Поточний список підтримуваних операційних систем див. за адресою www.hp.com/support/ljM25-M27mfp у повній довідці HP для принтера.


Огляд принтера

Рішення для мобільного друку

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість зручного друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб переглянути весь список та вибрати потрібний варіант, перейдіть на сайт www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Оновіть вбудоване програмне забезпечення принтера для підтримки можливостей мобільного друку та ePrint.

  • •

    Wireless Direct (лише для моделей, які підтримують безпроводовий зв’язок)

  • •

    HP ePrint через електронну пошту (потрібна активація веб-послуг HP і реєстрація принтера в мережі HP Connected)

  • •

    Програмне забезпечення HP ePrint


Огляд принтера

Розміри принтера

Базові розміри принтера

 | Принтер повністю закритий | Принтер повністю відкритий
1. Висота | 254 мм | 410 мм
2. Ширина | 420 мм | 420 мм
3. Глибина | 266 мм | 365 мм
Вага (з картриджами) | 8,2 кг


Огляд принтера

Споживання електроенергії, електротехнічні характеристики та акустична емісія

Щоб отримати найновіші дані, див. www.hp.com/support/ljM25-M27mfp.

ПОПЕРЕДЖЕННЯ.Вимоги до електричного живлення залежать від країни/регіону, де продано принтер. Не намагайтеся трансформувати робочу напругу. Це пошкодить принтер і скасує гарантію.


Огляд принтера

Діапазон характеристик робочого середовища

Середовище | Рекомендовані значення | Допустиме
Температура | від 17° до 25°C | від 15° до 30°С
Відносна вологість | від 30% до 70% відносної вологості (ВВ), без конденсації | від 10 до 80% ВВ, без конденсації
Висота | Не використовується | 0 до 3048 м


Огляд принтера

Встановлення апаратного і програмного забезпечення пристрою.

Базові вказівки щодо встановлення читайте в постері зі встановлення і короткому посібнику. Додаткові вказівки читайте на веб-сайті технічної підтримки HP.

Перейдіть за адресою www.hp.com/support/ljM25-M27mfp, щоб отримати повну довідку для принтера. Розділи технічної підтримки:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

  • Завантаження у вхідний лоток
  • Завантаження у вхідний лоток
  • Завантаження і друк конвертів

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

Завантаження у вхідний лоток

ПРИМІТКА.Додаючи папір, вийміть усі аркуші зі вхідного лотка, складіть їх разом із новими та вирівняйте отриманий стос. Не розкривайте папір віялом. Це допоможе зменшити ризик застрягання паперу і запобігти втягуванню принтером кількох аркушів паперу одночасно.

  1. 1.

    Відкрийте вхідний лоток, якщо він закритий.

  2. 2.

    Розсуньте напрямні ширини і довжини паперу.

  3. 3.

    Завантажте папір лицьовою стороною догори, верхом уперед у вхідний лоток.

    Орієнтація паперу в лотку залежить від типу завдання друку. Додаткову інформацію дивіться в таблиці.

    Завантажте папір у лоток

  4. 4.

    Зсуньте напрямні впритул до стосу паперу.

Тип паперу | Режим дуплексного друку | Як завантажити папір
Заздалегідь надрукований аркуш або бланк | 1–сторонній або 2–сторонній друк | Лицьовою стороною догори Верхній край спрямований у принтер
Перфорований | 1–сторонній або 2–сторонній друк | Лицьовою стороною догори Перфорацією до лівої стінки принтера


Лотки для паперу

Завантаження у вхідний лоток

Цей розділ містить інформацію з таких тем:

  • Регулювання лотка для аркушів малого розміру


Лотки для паперу

Регулювання лотка для аркушів малого розміру

Для друку на носіях, коротших за 185 мм (7,3 дюйма), відрегулюйте вхідний лоток за допомогою подовжувача для коротких носіїв.

  1. 1.

    Дістаньте подовжувач зі спеціального отвору праворуч від ділянки завантаження носіїв.

    Виймання подовжувача для коротких носіїв

  2. 2.

    Під'єднайте продовжувач до напрямної довжини паперу в лотку.

    Під'єднання продовжувача до лотка

  3. 3.

    Вставте папір у лоток і розташуйте напрямні впритул до стосу паперу.

    Завантажте папір у лоток

  4. 4.

    Покладіть папір у пристрій, а тоді встановіть напрямні довжини паперу так, щоб продовжувач підтримував папір.

  5. 5.

    Завершивши друк на коротких аркушах, зніміть продовжувач із лотка і покладіть у відповідний отвір для зберігання.

    Вставляння подовжувача для коротких носіїв


Лотки для паперу

Завантаження і друк конвертів

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Друк конвертів
  • Орієнтація конвертів


Лотки для паперу

Вступ

Нижче наведено вказівки щодо друку і завантаження конвертів. Для найкращої якості завантажуйте лише 5-мм конверти (від 4 до 6 конвертів) у лоток першочергової подачі та лише 10 конвертів у вхідний лоток.

Щоб друкувати на конвертах, виконайте такі дії, щоб правильно налаштувати драйвер принтера.


Лотки для паперу

Друк конвертів

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Папір/Якість.

  4. 4.

    У розкривному списку Джерело паперу виберіть потрібний лоток.

  5. 5.

    У розкривному списку Носій виберіть Конверт.

  6. 6.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  7. 7.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Лотки для паперу

Орієнтація конвертів

Завантажте конверти у вхідний лоток лицьовою стороною догори, спрямувавши короткий край зі зворотньою адресою у принтер.

Орієнтація конвертів


Витратні матеріали, приладдя та частини

  • Замовлення витратних матеріалів, аксесуарів та запасних частин
  • Заміна картриджів із тонером

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Витратні матеріали, приладдя та частини

Замовлення витратних матеріалів, аксесуарів та запасних частин

Цей розділ містить інформацію з таких тем:

  • Замовлення
  • Витратні матеріали та аксесуари
  • Деталі для самостійної заміни користувачем


Витратні матеріали, приладдя та частини

Замовлення

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення фірмових деталей та аксесуарів HP | www.hp.com/buy/parts
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення через вбудований веб-сервер HP (EWS) | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу принтера або ім’я хоста. Вбудований веб-сервер містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Витратні матеріали, приладдя та частини

Витратні матеріали та аксесуари

Елемент | Опис | Номер картриджа | Номер компонента
Витратні матеріали
Оригінальний картридж із чорним тонером HP 79A LaserJet | Змінний картридж із чорним тонером для моделей M25 – M27 | 79A | CF279A


Витратні матеріали, приладдя та частини

Деталі для самостійної заміни користувачем

Для багатьох принтерів HP LaserJet можна замовити запасні частини, які користувач може замінити самостійно, щоб скоротити час простою для ремонту. Більше інформації щодо програми самостійного ремонту та переваг, які вона пропонує, можна знайти на веб-сторінках www.hp.com/go/csr-support і www.hp.com/go/csr-faq.

Оригінальні запасні частини HP можна замовити на веб-сайті www.hp.com/buy/parts або в уповноваженому компанією HP центрі обслуговування та підтримки. Для замовлення потрібно знати принаймні одне з переліченого нижче: код замовлення деталі, серійний номер (можна знайти на задній панелі принтера), номер виробу або назву принтера.

  • •

    Деталі, наведені як деталі для обов’язкової самостійної заміни, мають встановлюватися користувачами. В іншому разі обслуговуючий персонал компанії HP може виконати платний ремонт. Гарантія HP не передбачає обслуговування для цих компонентів ані на місці, ані в сервісному центрі.

  • •

    Деталі, наведені як деталі для необов’язкової самостійної заміни, можуть бути безкоштовно встановлені обслуговуючим персоналом компанії HP на ваше прохання протягом гарантійного періоду обслуговування принтера.


Витратні матеріали, приладдя та частини

Заміна картриджів із тонером

  • Вступ
  • Інформація про картридж із тонером
  • Виймання та заміна картриджа з тонером


Витратні матеріали, приладдя та частини

Вступ

Нижче наведено докладні відомості про картридж із тонером для принтера та вказівки щодо його заміни.


Витратні матеріали, приладдя та частини

Інформація про картридж із тонером

Принтер повідомить, коли рівень тонера в картриджі знизиться до низького та найнижчого рівня. Реальний залишок ресурсу картриджа з тонером може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною.

Щоб придбати картриджі або перевірити сумісність певного картриджу з цим принтером, відвідайте веб-сайт HP SureSupply за адресою www.hp.com/go/suresupply. Прокрутіть сторінку до самого низу і перевірте правильність вибору країни/регіону.

Елемент | Опис | Номер картриджа | Номер компонента
Оригінальний картридж із чорним тонером HP 79A LaserJet | Змінний картридж із чорним тонером для моделей M25 – M27 | 79A | CF279A

ПРИМІТКА.Високоефективний картридж із тонером містить більше тонера порівняно із картриджем стандартної місткості, що дозволяє надрукувати більше сторінок. Детальнішу інформацію можна знайти на веб-сайті www.hp.com/go/learnaboutsupplies.

Не відкривайте упаковку з картриджем із тонером, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.Щоб уникнути пошкодження картриджа з тонером, не залишайте його під дією світла довше, ніж на кілька хвилин. Накривайте зелений барабан формування зображення, якщо виймаєте картридж з тонером із принтера на тривалий час.

На цій ілюстрації зображено компоненти картриджа з тонером.

Компоненти картриджа з тонером

1 | Барабан формування зображення ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців можуть призводити до погіршення якості друку.
2 | Мікросхема пам'яті

ПОПЕРЕДЖЕННЯ.Якщо тонер потрапить на одяг, витріть одяг сухою ганчіркою і виперіть його в холодній воді. Гаряча вода перешкоджає видаленню тонера з тканини.

ПРИМІТКА.Інформацію про утилізацію використаного картриджа з тонером читайте на коробці картриджа.


Витратні матеріали, приладдя та частини

Виймання та заміна картриджа з тонером

  1. 1.

    Підніміть блок сканера.

    Відкрийте верхню кришку.

  2. 2.

    Вийміть використаний картридж із тонером з принтера.

    Вийміть картридж із тонером

  3. 3.

    Вийміть новий картридж із тонером з упаковки. Покладіть використаний картридж із тонером у пакет для утилізації.

    Відкривання упаковки нового картриджа

  4. 4.

    Візьміть картридж із тонером з обох боків і рівномірно розподіліть тонер, обережно потрусивши картридж.

    ПОПЕРЕДЖЕННЯ.Не торкайтеся кришки або поверхні валика.

    Обережно струсіть картридж.

  5. 5.

    Зігніть язичок на лівому боці картриджа, щоб відділити його. Потягніть за язичок, щоб повністю зняти стрічку з картриджа. Покладіть язичок і стрічку в коробку з-під картриджа з тонером для утилізації.

  6. 6.

    Щільно вставте новий картридж із тонером.

    Встановіть картридж із тонером

  7. 7.

    Закрийте блок сканера.

    Закрийте блок сканера


Друк

  • Завдання друку (Windows)
  • Завдання друку (OS X)
  • Мобільний друк

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Друк

Завдання друку (Windows)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (Windows)
  • Двосторонній друк із подачею вручну (Windows)
  • Друк кількох сторінок на одному аркуші (Windows)
  • Вибір типу паперу (Windows)
  • Додаткова інформація про друк


Друк

Як друкувати (Windows)

Подана процедура описує базовий процес друку в ОС Windows.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть пристрій у списку принтерів і натисніть кнопку Властивості або Установки, щоб відкрити драйвер пристрою.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

  3. 3.

    Вибираючи вкладки в драйвері друку, налаштуйте доступні параметри.

  4. 4.

    Натисніть OK, щоб повернутися до діалогового вікна Друк. У цьому вікні виберіть кількість копій, яку потрібно надрукувати.

  5. 5.

    Щоб надрукувати завдання, натисніть кнопку OK.


Друк

Двосторонній друк із подачею вручну (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Layout (Розкладка).

  4. 4.

    Виберіть відповідний параметр дуплексного друку в розкривному списку Print on Both Sides Manually (Двосторонній друк вручну) і натисніть кнопку OK.

    Параметр двостороннього друку вручну

  5. 5.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання. Спочатку пристрій видрукує лицьові сторони сторінок документу.

    Вікно діалогу Друк

  6. 6.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.

    Завантажте надруковані сторінки в лоток

  7. 7.

    Натисніть на комп’ютері кнопку OK для виконання друку на іншій стороні.

  8. 8.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Розкладка.

  4. 4.

    Виберіть у розкривному списку відповідне налаштування для пункту Орієнтація.

  5. 5.

    Виберіть відповідну кількість сторінок для друку на одному аркуші у розкривному списку Сторінок на аркуші і натисніть кнопку Додатково.

    Налаштування кількості сторінок на аркуші

  6. 6.

    Виберіть потрібний параметр розкладки сторінок для друку на одному аркуші у розкривному списку Pages per Sheet Layout (Розкладка сторінок на аркуші).

    Налаштування розкладки сторінок на аркуші

  7. 7.

    Виберіть потрібне налаштування у розкривному списку Page Borders (Поля сторінки), натисніть кнопку OK, щоб закрити діалогове вікно Advanced Options (Додаткові налаштування), а потім натисніть кнопку OK, щоб закрити діалогове вікно Властивості або Параметри.

    Налаштування полів сторінки

  8. 8.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.

    Вікно діалогу Друк


Друк

Вибір типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть у списку принтерів потрібний пристрій і натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назви кнопок різняться залежно від програмного забезпечення.

    Екран вибору пристрою

  3. 3.

    Виберіть вкладку Папір і якість друку.

    Вкладка "Папір і якість друку"

  4. 4.

    У розкривному списку Носій: виберіть потрібний тип паперу і натисніть кнопку OK, щоб закрити діалогове вікно Властивості або Параметри.

  5. 5.

    У діалоговому вікні Друк натисніть OK, щоб видрукувати завдання.

    Вікно діалогу Друк


Друк

Додаткова інформація про друк

Відкрийте сайт www.hp.com/support, присвячений підтримці цього виробу, та дізнайтеся докладніше про виконання певних завдань друку, зокрема, про таке:

  • •

    Вибір розміру паперу

  • •

    Вибір орієнтації сторінки

  • •

    Створення брошури

  • •

    Вибір налаштувань якості

  • •

    Вибір розміру сторінки


Друк

Завдання друку (OS X)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (OS X)
  • Друк з обох сторін аркуша з подаванням паперу вручну (OS X)
  • Друк кількох сторінок на одному аркуші (OS X)
  • Вибір типу паперу (OS X)
  • Додаткові завдання друку


Друк

Як друкувати (OS X)

Подана процедура описує базовий процес друку в OS X.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть інші меню для налаштування параметрів друку.

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Натисніть кнопку Print (Друк).


Друк

Друк з обох сторін аркуша з подаванням паперу вручну (OS X)

ПРИМІТКА.Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Manual Duplex (Ручний дуплекс).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Клацніть поле Manual Duplex (Ручний дуплекс) і виберіть параметр зшивання.

  5. 5.

    Натисніть кнопку Print (Друк).

  6. 6.

    Спочатку пристрій видрукує лицьові сторони сторінок документу.

  7. 7.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу.

  8. 8.

    Натисніть на комп’ютері кнопку Continue (Продовжити) або OK (якщо буде повідомлення, див. крок 9) для виконання друку на іншій стороні.

  9. 9.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Layout (Компонування).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть із розкривного списку Pages per Sheet (Сторінок на аркуш) кількість сторінок, які потрібно надрукувати на кожному аркуші.

  5. 5.

    В області Layout Direction (Напрямок компонування) виберіть послідовність і розташування сторінок на аркуші.

  6. 6.

    У меню Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.

  7. 7.

    Натисніть кнопку Print (Друк).


Друк

Вибір типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    Клацніть Show Details (Показати деталі), відкрийте розкривний список меню і виберіть Paper/Quality (Папір/Якість).

  4. 4.

    Виберіть тип у розкривному списку Media-type (Тип носія).

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Додаткові завдання друку

Зайдіть на сайт www.hp.com/support/ljM25-M27mfp.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань друку, зокрема:

  • •

    створення та використання ярликів швидкого виклику друку для Windows;

  • •

    вибір формату паперу і використання власних налаштувань формату паперу;

  • •

    вибір орієнтації сторінки;

  • •

    створення брошури;

  • •

    масштабування документа відповідно до вибраного розміру паперу;

  • •

    друк першої і останньої сторінок на нестандартному папері;

  • •

    друк водяних знаків на документі.


Друк

Мобільний друк

http://www.hp.com http://www.hpe.com http://www.compaq.com


Друк

Вступ

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість зручного друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб переглянути весь список та вибрати потрібний варіант, перейдіть на сайт www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Оновіть вбудоване програмне забезпечення принтера, щоб пересвідчитися, що всі можливості мобільного друку та ePrint підтримуються.

  • Вступ
  • Wireless Direct (лише для моделей, які підтримують безпроводовий зв’язок)
  • HP ePrint з використанням ел. пошти
  • Програмне забезпечення HP ePrint
  • Вбудована функція друку Android


Друк

Wireless Direct (лише для моделей, які підтримують безпроводовий зв’язок)

Функція Wireless Direct забезпечує можливість друку з бездротових мобільних пристроїв без під’єднання до мережі чи Інтернету.

ПРИМІТКА.Технологія Wireless Direct підтримується не всіма мобільними операційними системами.

ПРИМІТКА.Для мобільних пристроїв, які не підтримують Wireless Direct, через Wireless Direct доступний тільки друк. Після використання Wireless Direct для друку, потрібно знову під'єднатися до локальної мережі з метою доступу до Інтернету.

Пристрої на комп’ютери з такими операційними системами підтримують Wireless Direct:

  • •

    Планшети та телефони з Android 4.0 та пізнішої версії з установленим плагіном HP Print Service або Mopria

  • •

    Більшість комп'ютерів, планшетів та ноутбуків з Windows 8.1 з установленим драйвером друку HP

Пристрої на комп’ютери з такими операційними системами не підтримують Wireless Direct, однак дозволяють друк на принтери, які підтримують:

  • •

    Apple iPhone та iPad

  • •

    Комп’ютери Mac з OS X

Докладніше про друк Wireless Direct читайте на сайті www.hp.com/go/wirelessprinting.

Функцію Wireless Direct можна вмикати та вимикати на панелі керування принтера.

Цей розділ містить інформацію з таких тем:

  • Увімкнення або вимкнення Wireless Direct
  • Змінення імені принтера Wireless Direct


Друк

Увімкнення або вимкнення Wireless Direct

Спершу слід увімкнути функцію Wireless Direct з панелі керування пристрою.

1

РК-панель керування

  1. 1.

    Панель керування на РК-дисплеї: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      Wireless Menu (Меню безпроводового зв'язку)

    • •

      Wireless Direct

  3. 3.

    Виберіть пункт On (Увімк.) і натисніть кнопку OK. Пристрій збереже встановлене налаштування і повернеться до меню Wireless Direct Settings (Параметри Wireless Direct).


Друк

Змінення імені принтера Wireless Direct

Дотримуйтеся цієї процедури, щоб змінити ім'я принтера Wireless Direct за допомогою вбудованого веб-сервера HP (EWS):

Крок 1. Відкривання вбудованого веб-сервера HP (EWS)

1

РК-панель керування

  1. 1.

    Панель керування на РК-дисплеї: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

Крок 2. Змінення імені Wireless Direct

  1. 1.

    Виберіть вкладку Networking (Робота в мережі).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Wireless Direct Setup (Налаштування Wireless Direct).

  3. 3.

    В полі Name (SSID) (Ім'я SSID) введіть нове ім'я.

  4. 4.

    Натисніть Apply (Застосувати).


Друк

HP ePrint з використанням ел. пошти

Функція HP ePrint використовується для друку документів шляхом їх надсилання як вкладення в повідомленні електронної пошти на адресу електронної пошти пристрою з будь-якого пристрою з підтримкою електронної пошти.

Для використання функції HP ePrint виріб повинен відповідати таким вимогам:

  • •

    принтер має бути підключений до кабельної або бездротової мережі й мати доступ до Інтернету;

  • •

    на принтері має бути увімкнено веб-служби HP, і пристрій має бути зареєстровано в програмі HP Connected.

    Виконайте подану нижче процедуру, щоб увімкнути веб-служби HP і зареєструвати виріб у HP Connected:

    1

    РК-панель керування

    РК панелі керування

    • 1.

      На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    • 2.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

    • 3.

      Виберіть вкладку HP Web Services (веб-служби HP) а потім клацніть Enable (Увімкнути). На принтері буде ввімкнуто веб-служби й буде надруковано інформаційну сторінку.

      Інформаційна сторінка містить код принтера, який слід використати для реєстрації принтера HP у HP Connected.

    • 4.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.


Друк

Програмне забезпечення HP ePrint

Програмне забезпечення HP ePrint спрощує друк із комп’ютера або ноутбука Windows чи Mac на будь-якому принтері з підтримкою HP ePrint. Це програмне забезпечення спрощує пошук принтерів із підтримкою HP ePrint, які зареєстровано у вашому обліковому записі HP Connected. Принтер HP для друку може розташовуватися як у вашому офісі, так і в будь-якій точці планети.

  • •

    Windows. Після встановлення програмного забезпечення виберіть функцію Друк у прикладній програмі і в списку встановлених принтерів виберіть HP ePrint. Щоб налаштувати параметри друку, натисніть кнопку Properties (Властивості).

  • •

    OS X. Після встановлення програмного забезпечення виберіть File (Файл), Print (Друк), а потім натисніть стрілку поряд із пунктом PDF (у нижньому лівому кутку екрана драйвера). Виберіть HP ePrint.

В ОС Windows програмне забезпечення HP ePrint також підтримує друк TCP/IP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол UPD PostScript®.

Windows та OS X підтримують друк IPP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол ePCL.

Також як Windows, так і OS X підтримують друк документів PDF на загальнодоступних принтерах і друк за допомогою HP ePrint електронною поштою через хмару.

Драйвери і додаткову інформацію можна знайти на веб-сторінці www.hp.com/go/eprintsoftware.

ПРИМІТКА.Для Windows ім’я програмного забезпечення драйвера друку HP ePrint – це HP ePrint + JetAdvantage.

ПРИМІТКА.Програмне забезпечення HP ePrint технічно є службовою програмою робочого процесу PDF для OS X і не є драйвером друку.

ПРИМІТКА.Програма HP ePrint не підтримує друк через USB-з’єднання.


Друк

Вбудована функція друку Android

﻿Вбудоване програмне забезпечення HP для друку з пристроїв Android та Kindle дозволяє здійснювати з мобільних пристроїв автоматичний пошук принтерів НР та друк на них у бездротовій мережі або в радіусі дії функцій друку Wireless Direct.

Принтер потрібно підключити до тієї ж мережі (підмережі), що й пристрій Android.

Рішення для друку вбудовані в різні версії операційних систем.

ПРИМІТКА.Якщо друк недоступний на вашому пристрої, перейдіть до Google Play > Android apps і встановіть службову програму HP Print Service Plugin.

Докладніше про використання функції вбудованого друку Android та про те, які пристрої Android підтримуються, дивіться на сайті www.hp.com/go/LaserJetMobilePrinting.


Копіювання

  • Виготовлення копій
  • Копіювання з обох сторін (дуплексне)

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Копіювання

Виготовлення копій

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування

  1. 1.

    Завантажте документ на скло сканера відповідно до вказівників на виробі.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На панелі керування натисніть кнопку налаштування [image] і перевірте чи увімкнувся індикатор кількості копій [image].

  4. 4.

    За допомогою кнопок зі стрілками налаштуйте кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

РК панелі керування

  1. 1.

    Завантажте документ на скло сканера відповідно до вказівників на виробі.

  2. 2.

    Закрийте кришку сканера.

  3. 3.

    На панелі керування пристрою натисніть кнопку кількості копій [image].

  4. 4.

    Вкажіть кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].


Копіювання

Копіювання з обох сторін (дуплексне)

Цей розділ містить інформацію з таких тем:

  • Двостороннє копіювання вручну


Копіювання

Двостороннє копіювання вручну

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодна та РК-панель керування:

  1. 1.

    Покладіть оригінал лицьовою стороною донизу на скло планшетного сканера так, щоб верхній лівий кут документа був у верхньому лівому кутку скла. Закрийте кришку сканера.

  2. 2.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

  3. 3.

    Вийміть надрукований аркуш із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу та верхнім краєм вперед.

  4. 4.

    Переверніть оригінал на склі сканера, щоб скопіювати зворотну сторону.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

  6. 6.

    Повторіть ці дії, доки не буде скопійовано всі сторінки.


Сканування

  • Сканування за допомогою програмного забезпечення HP Scan (Windows)
  • Сканування за допомогою програмного забезпечення HP Scan (OS X)

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Windows)

Програмне забезпечення HP Scan дає змогу виконувати сканування з комп'ютера. Відскановане зображення можна зберегти як файл або переслати йог в іншу програму.

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    На комп'ютері у меню Пуск клацніть Програми (або Усі програми у Windows XP).

  3. 3.

    Клацніть HP, а тоді виберіть потрібний принтер.

  4. 4.

    Клацніть HP Scan, виберіть ярлик сканування і виконайте налаштування, якщо потрібно.

  5. 5.

    Клацніть Scan (Сканувати).

ПРИМІТКА.Натисніть Додатково, щоб отримати доступ до додаткових параметрів.

Натисніть Create New Scan Shortcut (Створити новий ярлик сканування), щоб створити власний набір параметрів і зберегти його у списку ярликів.


Сканування

Сканування за допомогою програмного забезпечення HP Scan (OS X)

За допомогою програмного забезпечення HP Scan можна запускати сканування з програми на комп'ютері.

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    Відкрийте програмне забезпечення HP Easy Scan, що знаходиться у папці Applications (Програми) на комп'ютері.

  3. 3.

    Виконайте вказівки на екрані для сканування документа.

  4. 4.

    Відсканувавши всі сторінки, натисніть кнопку File (Файл) і Save (Зберегти), щоб зберегти їх у файлі.


Поводження з принтером

  • Зміна способу підключення принтера (Windows)
  • Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)
  • Розширене налаштування за допомогою програми HP Utility для OS X
  • Конфігурація мережевих параметрів ІР
  • Функції безпеки принтера
  • Параметри збереження енергії
  • Оновлення мікропрограми

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Поводження з принтером

Зміна способу підключення принтера (Windows)

Якщо принтер уже використовувався і потрібно змінити спосіб його підключення, скористайтеся для цього ярликом Reconfigure your HP Device (Змінити конфігурацію пристрою HP) на робочому столі. Наприклад, можна переналаштувати принтер, щоб для нього використовувалася інша адреса бездротового доступу для підключення до дротової або бездротової мережі, або змінити спосіб підключення з мережевого на підключення через USB. Для змінення налаштування не потрібно використовувати компакт-диск принтера. Після вибору необхідного типу підключення програма переходить одразу до процедури налаштування параметрів принтера, які потрібно змінити.


Поводження з принтером

Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)

Вбудований веб-сервер HP дає змогу керувати функціями друку з комп’ютера, а не з панелі керування принтера.

Вбудований веб-сервер HP працює з принтером, підключеним до мережі на основі IP. Вбудований веб-сервер HP не підтримує з’єднання принтера на основі IPX. Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету.

У разі підключення принтера до мережі вбудований веб-сервер HP стає доступним автоматично.

ПРИМІТКА.HP Device Toolbox це програмне забезпечення, що використовується для підключення до вбудованого веб-сервера HP, коли принтер підключений до комп'ютера через USB. Воно доступне, лише якщо виконане повне встановлення принтера на комп'ютер. Залежно від типу під'єднання принтера деякі функції можуть бути недоступними.

ПРИМІТКА.Вбудований веб-сервер HP недоступний за межами брандмауера мережі.

Спосіб 1: Як відкрити вбудований веб-сервер HP із меню "Пуск"

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

Спосіб 2: Як відкрити вбудований веб-сервер HP через веб-браузер

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

  1. 1.

    РК панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

Вкладка або розділ Опис

Вкладка Основне

Надає інформацію про принтер, стан та конфігурацію.

  • •

    Device Status (Стан пристрою). Містить дані про стан принтера та приблизний залишковий ресурс витратних матеріалів HP у відсотках.

  • •

    Supplies Status (Стан витратних матеріалів). Показує приблизний залишковий ресурс витратних матеріалів HP. Фактичний залишковий ресурс картриджа може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Замінити витратні матеріали потрібно, якщо якість друку неприйнятна.

  • •

    Device Configuration (Конфігурація пристрою). Показує інформацію, яка міститься на сторінці конфігурації принтера.

  • •

    Network Summary (Звіт мережі). Показує інформацію, яка міститься на сторінці конфігурації мережі.

  • •

    Reports (Звіти). Дає змогу надрукувати згенеровані принтером сторінку конфігурації та сторінку стану витратних матеріалів.

  • •

    Event Log (Журнал подій). Показує список усіх подій та помилок принтера.

Вкладка System (Система)

Дає можливість конфігурації принтера з комп'ютера.

  • •

    Device Information (Інформація про пристрій). Забезпечення базової інформації про принтер і компанію.

  • •

    Paper Setup (Налаштування паперу). Дає змогу змінити стандартні параметри використання паперу.

  • •

    EcoSMART Console (Консоль EcoSMART). Дозволяє змінити стандартний проміжок часу для переходу в режим сну і автоматичного вимкнення. Можна налаштувати події, які спричиняють автоматичне вмикання пристрою.

  • •

    Paper Type (Тип паперу). Налаштування режимів друку відповідно до типів паперу, які приймає принтер.

  • •

    System Setup (Налаштування системи). Зміна системних параметрів за замовчуванням на принтері.

  • •

    Service (Обслуговування). Використовується для виконання процедури очищення принтера.

  • •

    Product Security (Безпека продукту). Використовується для встановлення або зміни пароля адміністратора.

Вкладка Networking (Робота в мережі)

(лише пристрої, що працюють у мережі)

Дає можливість змінити налаштування мережі з вашого комп'ютера.

Мережеві адміністратори можуть використовувати цю вкладку, щоб керувати параметрами принтера, які стосуються мережі, коли той підключений до мережі на основі ІР. Вона також дає змогу мережевим адміністраторам налаштовувати функцію Wireless Direct. Вкладка не відображається, якщо принтер під'єднаний безпосередньо до комп'ютера.

Вкладка HP Web Services (Веб-послуги НР)

Налаштування і використання різних веб-засобів із виробом.


Поводження з принтером

Розширене налаштування за допомогою програми HP Utility для OS X

Засіб HP Utility використовується для перевірки стану принтера, перегляду або змінення налаштувань принтера за допомогою комп'ютера.

Засобом HP Utility можна скористатися, якщо принтер під'єднано за допомогою кабелю USB або підключено до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Запуск HP Utility
  • Функції HP Utility


Поводження з принтером

Запуск HP Utility

У Finder виберіть Applications (Програми), після чого натисніть HP і клацніть елемент HP Utility (Службова програма HP Utility).

Якщо HP Utility не відображається у списку, щоб відкрити її, виконайте наведені далі вказівки.

  1. 1.

    На комп’ютері відкрийте меню Apple [image], виберіть меню System Preferences (Системні установки), а тоді клацніть піктограму Print & Fax (Друк і факс) або Print & Scan (Друк і сканування).

  2. 2.

    Виберіть пристрій у лівій частині вікна.

  3. 3.

    Натисніть кнопку Options & Supplies (Можливості і витратні матеріали).

  4. 4.

    Виберіть вкладку Utility (Службова програма).

  5. 5.

    Натисніть кнопку Open Printer Utility (Відкрити службову програму принтера).


Поводження з принтером

Функції HP Utility

Панель інструментів HP Utility містить такі елементи:

  • •

    Devices (Пристрої): за допомогою цієї кнопки можна показати або приховати пристрої Mac, виявлені за допомогою програми HP Utility.

  • •

    All Settings (Всі налаштування). Натисніть цю кнопку, щоб повернутися на головний екран службової програми HP Utility.

  • •

    HP Support (Служба підтримки HP). відкриває у браузері веб-сторінку HP щодо підтримки цього виробу.

  • •

    Supplies (Витратні матеріали): відкриває сайт HP SureSupply.

  • •

    Registration (Реєстрація): відкриває веб-сайт реєстрації HP.

  • •

    Recycling (Утилізація): відкриває веб-сайт HP Planet Partners Recycling Program.

Службова програма HP Utility складається зі сторінок, які відкриваються вибором елементів у списку All Settings (Усі параметри). У наведеній таблиці описано завдання, які можна виконувати за допомогою HP Utility.

Меню | Елемент | Опис
Інформація та підтримка | Supplies Status (Стан витратних матеріалів) | Відображення стану витратних матеріалів пристрою та посилань для замовлення їх в Інтернеті.
 | Device Information (Інформація про пристрій) | Відображення інформації про поточний продукт, включно з сервісним ідентифікаційним кодом (якщо його присвоєно), версією вбудованого програмного забезпечення (FW Version), серійним номером і IP-адресою.
 | HP Connected | Перехід на веб-сайт HP Connected.
Information (Інформація) | Message Center (Центр повідомлень) | Відображає інформацію про помилки пристрою.
Printer Settings (Параметри принтера) | Auto-off (Автоматичне вимкнення) | Налаштування пристрою на автоматичне відключення після певного періоду бездіяльності. Можна вказати після скількох хвилин простоювання пристрій відключиться.
 | Network Settings (Мережеві параметри) | Налаштування мережевих параметрів, зокрема параметрів IPv4, IPv6, Bonjour тощо.
 | Supplies Management (Управління витратними матеріалами) | Налаштування дій виробу, коли витратні матеріали наближаються до вичерпання свого ресурсу.
 | Trays Configuration (Налаштування лотків) | Зміна розміру та типу паперу для кожного з лотків.
 | Additional Settings (Додаткові параметри) | Відкриває вбудований веб-сервер HP для пристрою. ПРИМІТКА.Підключення USB не підтримується.


Поводження з принтером

Конфігурація мережевих параметрів ІР

  • Вступ
  • Обмеження спільного використання принтера
  • Перегляд або зміна мережевих параметрів
  • Перейменування принтера в мережі
  • Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування


Поводження з принтером

Вступ

Налаштуйте мережеві параметри принтера, скориставшись описаними нижче вказівками.


Поводження з принтером

Обмеження спільного використання принтера

HP не підтримує функції однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів HP. Відвідайте веб-сайт корпорації Майкрософт: www.microsoft.com.


Поводження з принтером

Перегляд або зміна мережевих параметрів

Для перегляду чи зміни налаштувань ІР-адреси можна використовувати вбудований веб-сервер HP.

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

  2. 2.

    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. Встановіть потрібні налаштування.


Поводження з принтером

Перейменування принтера в мережі

Щоб перейменувати принтер у мережі для його однозначної ідентифікації, скористайтеся вбудованим веб-сервером HP.

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      На панелі керування принтера натисніть кнопку OK. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо в разі спроби відкрити вбудований веб-сервер у веб-браузері з’явиться повідомлення Проблема із сертифікатом безпеки цього веб-сайту, клацніть Продовжити перегляд веб-сайту (не рекомендовано).

      Налаштування Continue to this website (Продовжити перегляд веб-сайту) (не рекомендовано) не завдасть шкоди комп’ютеру, якщо ви працюватимете у межах вбудованого веб-сервера пристрою HP.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На сторінці Device Information (Інформація про пристрій) у полі Device Name (Ім’я пристрою) вказується стандартне ім’я принтера. Це ім'я можна змінити для однозначної ідентифікації принтера.

    ПРИМІТКА.Заповнювати інші поля на цій сторінці необов'язково.

  4. 4.

    Щоб зберегти зміни, натисніть кнопку Apply (Застосувати).


Поводження з принтером

Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування

За допомогою меню панелі керування можна вручну встановити адресу IPv4, маску підмережі та шлюз за замовчуванням.

  1. 1.

    На панелі керування принтера натисніть кнопку OK.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      IPv4 Config Method (Спосіб налаштування IPV4)

    • •

      Manual (Вручну)

  3. 3.

    За допомогою кнопок зі стрілками і кнопки OK введіть ІР-адресу, маску підмережі і шлюз за замовчуванням, тоді торкніться кнопки OK, щоб зберегти зміни.


Поводження з принтером

Функції безпеки принтера

http://www.hp.com http://www.hpe.com http://www.compaq.com


Поводження з принтером

Вступ

У принтері передбачено низку функцій безпеки для обмеження доступу до налаштувань, захисту даних та попередження доступу до цінних компонентів устаткування.

  • Вступ
  • Налаштування або зміна пароля пристрою за допомогою будованого веб-сервера HP


Поводження з принтером

Налаштування або зміна пароля пристрою за допомогою будованого веб-сервера HP

Встановіть пароль адміністратора для доступу до принтера та вбудованого веб-сервера HP, щоб запобігти можливості змінення налаштувань невповноваженими користувачами.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

  1. 1.

    Відкривання вбудованого веб-сервера HP

    Світлодіодні панелі керування

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

    РК панелі керування:

    1. a.

      РК панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    У вкладці System (Система) натисніть посилання Product Security (Безпека пристрою) на лівій навігаційній панелі.

  3. 3.

    В області Product Security (Безпека пристрою) введіть пароль у поле Password (Пароль).

  4. 4.

    Знову введіть пароль у полі Confirm Password (Підтвердити пароль).

  5. 5.

    Натисніть кнопку Apply (Застосувати).

    ПРИМІТКА.Запишіть пароль і зберігайте його в надійному місці.


Поводження з принтером

Параметри збереження енергії

  • Вступ
  • Друк у режимі EconoMode (Економний режим)
  • Налаштування параметра Sleep/Auto Off After Inactivity (Перехід у сплячий режим/автоматичне вимкнення через)
  • Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії
  • Встановлення часу затримки вимкнення


Поводження з принтером

Вступ

Принтер підтримує кілька функцій, які дозволяють заощадити електроенергію та витратні матеріали.


Поводження з принтером

Друк у режимі EconoMode (Економний режим)

Цей виріб принтер можливість використання режиму EconoMode для друку чорнових варіантів документів. Використання режиму EconoMode зменшує використання тонера. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Якщо цей параметр у драйвері принтера недоступний, його можна налаштувати за допомогою вбудованого сервера HP Embedded Web Server.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть Властивості чи Настройка.

  3. 3.

    Клацніть на вкладці Paper/Quality (Папір і якість друку).

  4. 4.

    Клацніть параметр EconoMode.


Поводження з принтером

Налаштування параметра Sleep/Auto Off After Inactivity (Перехід у сплячий режим/автоматичне вимкнення через)

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як виріб перейде у сплячий режим.

Виконайте такі дії, щоб змінювати налаштування Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через).

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування:

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

  2. 2.

    Відкрийте вкладку System (Система) і виберіть сторінку Energy Settings (Параметри живлення).

  3. 3.

    Виберіть час затримки для параметра Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через) бездіяльності а тоді натисніть кнопку Apply (Застосувати).

Панель керування на РК-дисплеї:

  1. 1.

    На панелі керування принтера відкрийте меню Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Вимикання після простою

  3. 3.

    Виберіть час для параметра Shut Down After Inactivity (Вимкнення після простою).

    ПРИМІТКА.Значення за замовчуванням становить 4 години.


Поводження з принтером

Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як принтер вимкнеться.

ПРИМІТКА.Після того, як принтер вимкнеться, він споживатиме 1 Вт чи менше електроенергії.

Виконайте такі дії, щоб змінювати налаштування Shut Down After Delay (Затримка вимкнення).

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування:

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

  2. 2.

    Відкрийте вкладку System (Система) і виберіть сторінку Energy Settings (Параметри живлення).

  3. 3.

    В області Shut Down After Inactivity (Вимкнення після простою) виберіть час.

    ПРИМІТКА.Значення за замовчуванням становить 4 години.

РК панелі керування:

  1. 1.

    На панелі керування принтера відкрийте меню Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Налаштування системи

    • •

      Налаштування енергоспоживання

    • •

      Вимикання після простою

  3. 3.

    Виберіть час для параметра Shut Down After Inactivity (Вимкнення після простою).

    ПРИМІТКА.Значення за замовчуванням становить 4 години.


Поводження з принтером

Встановлення часу затримки вимкнення

За допомогою меню панелі керування виберіть чи вимикається принтер після натискання кнопки живлення.

Виконайте такі дії, щоб змінювати налаштування Delay Shut Down (Затримка вимкнення).

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

  2. 2.

    Відкрийте вкладку System (Система) і виберіть сторінку Energy Settings (Параметри живлення).

  3. 3.

    Якщо вибрано налаштування Delay When Ports Are Active (Відкласти, якщо порти активні), принтер не вимкнеться, поки активний якийсь порт. Активне мережеве чи USB-з'єднання запобігатиме вимкненню принтера.

РК панелі керування

  1. 1.

    На панелі керування принтера відкрийте меню Setup (Налаштування).

  2. 2.

    Відкрийте такі меню:

    1. a.

      System Setup (Налаштування системи)

    2. b.

      Energy Settings (Налаштування енергоспоживання)

    3. c.

      Delay Shut Down (Затримка вимкнення)

  3. 3.

    Якщо вибрано налаштування Delay When Ports Are Active (Відкласти, якщо порти активні), принтер не вимкнеться, поки активний якийсь порт. Активне мережеве чи USB-з'єднання запобігатиме вимкненню принтера.


Поводження з принтером

Оновлення мікропрограми

HP пропонує періодичні оновлення для принтерів, нові програми веб-служб та нові функції наявних програм веб-служб. Виконайте подані нижче кроки, щоб оновити вбудоване програмне забезпечення принтера. Під час оновлення вбудованого програмного забезпечення програми веб-служб оновлюються автоматично.

Цей розділ містить інформацію з таких тем:

  • Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility


Поводження з принтером

Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility

Виконайте подані нижче кроки, щоб самостійно завантажити і встановити Firmware Update Utility із веб-сайту HP.com.

ПРИМІТКА.Цей спосіб оновлення вбудованого програмного забезпечення – єдиний для принтерів, під’єднаних до комп’ютера за допомогою USB-кабелю. Також він підходить для принтерів, під’єднаних до мережі.

ПРИМІТКА.Щоб використовувати цей метод, необхідно встановити драйвер друку.

  1. 1.

    Перейдіть на сторінку www.hp.com/support/ljm25–m27.

  2. 2.

    У меню Download options (Параметри завантаження) виберіть Drivers, software & firmware (Драйвери, ПЗ та мікропрограми), а потім виберіть відповідну ОС.

  3. 3.

    Натисніть Next (Далі).

  4. 4.

    Виберіть Firmware (Мікропрограма), а тоді Download (Завантажити).

  5. 5.

    Після запуску програми виберіть потрібний принтер у розкривному списку і натисніть Send Firmware (Надіслати вбудоване ПЗ).

    ПРИМІТКА.Щоб видрукувати сторінку конфігурації для перевірки версії встановленого вбудованого ПЗ до або після процедури оновлення, натисніть Print Config (Друк сторінки конфігурації).

  6. 6.

    Виконайте встановлення, дотримуючись екранних вказівок, і натисніть кнопку Exit (Вихід), щоб закрити програму.


Вирішення проблем

  • Підтримка користувачів
  • Комбінації індикаторів панелі керування (тільки світлодіодна панель)
  • Відновлення заводських параметрів за замовчуванням
  • На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).
  • Усунення проблем із завантаженням і застряганням паперу
  • Усунення застрягання паперу
  • Покращення якості друку
  • Покращення якості копіювання і сканування зображень
  • Усунення несправностей дротового підключення
  • Усунення несправностей бездротового підключення

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM25-M27mfp.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Вирішення проблем

Підтримка користувачів

Телефонна підтримка у вашій країні/вашому регіоні Тримайте під руками назву принтера, серійний номер, дату придбання і будьте готовими описати проблему, що виникла | Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із принтером, або на сайті www.hp.com/support/.
Отримання цілодобової онлайн-підтримки та завантаження програм і драйверів | www.hp.com/support/ljM25-M27mfp
Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP | www.hp.com/go/carepack
Реєстрація принтера |


Вирішення проблем

Комбінації індикаторів панелі керування (тільки світлодіодна панель)

Якщо потрібно перевірити принтер, на дисплеї панелі керування відобразиться код помилки.

Пояснення сигналів індикаторів
індикатор не світиться | Символ для "індикатор не світиться"
індикатор світиться | Символ для "індикатор світиться"
індикатор блимає | Символ для "індикатор блимає"

Комбінації індикаторів панелі керування
Індикатори стану Код помилки Стан пристрою Дія

Усі індикатори вимкнено.

Усі індикатори вимкнено

Принтер вимкнено або перебуває в режимі заощадження енергії.

Увімкніть принтер за допомогою кнопки живлення.

Індикатори готовності та уваги блимають.

Індикатори готовності та уваги блимають.

Індикатори стану блимають під час ініціалізації засобу форматування або обробки очищувальної сторінки.

Втручання користувача не потрібне. Дочекайтеся завершення ініціалізації. Після завершення ініціалізації пристрій має перейти до стану готовності.

Індикатор готовності світиться.

Індикатор готовності світиться

Принтер перебуває у стані готовності.

Втручання користувача не потрібне. Принтер готовий до отримання завдання з друку.

Індикатор готовності блимає.

Індикатор готовності блимає

Принтер отримує чи обробляє дані.

Втручання користувача не потрібне. Принтер отримує чи обробляє завдання з друку.

Індикатор уваги блимає.

Індикатор уваги блимає

E0

Папір застряг у принтері.

Усуньте застрягання.

E1

Вхідний лоток порожній.

Завантажте папір у лоток

E2

Кришка відкрита.

Перевірте, чи кришку картриджа з тонером належним чином закрито.

E4

У картриджі дуже мало тонера.

Натисніть кнопку пуску копіювання, щоб продовжити, або замініть картридж.

E5

У картриджі дуже мало тонера.

Замініть картридж із тонером

H0

Принтер налаштовано на режим ручного подавання

Завантажте папір правильного типу і розміру у лоток подачі. Щоб продовжити, натисніть кнопку пуску копіювання.

H1

Принтер обробляє завдання з дуплексного друку в ручному режимі.

Завантажте папір у лоток подачі, щоб надрукувати з обох сторін. Щоб продовжити, натисніть кнопку пуску копіювання.

Індикатори уваги і рівня тонера блимають.

Індикатори уваги і рівня тонера блимають

E3

Картридж із тонером відсутній або встановлено неправильно.

Установіть картридж із тонером.

Індикатор тонера світиться.

Індикатор тонера світиться

Ресурс картриджа з тонером вичерпано. Коли ресурс витратного матеріалу вичерпується, дія гарантійної програми HP Premium Protection щодо нього закінчується.

Поки якість друку залишається прийнятною, заміняти картридж із тонером не потрібно.

Індикатори готовності та стану світяться.

Індикатори уваги та готовності світяться

E6

E7

E8

E9

У принтері сталася помилка, яку неможливо виправити.

  • 1.

    Вимкніть принтер або від'єднайте від нього шнур живлення.

  • 2.

    Зачекайте 30 секунд, потім увімкніть принтер або знову під'єднайте до нього шнур живлення.

  • 3.

    Дочекайтеся ініціалізації.

Якщо помилка повторюється, зверніться до служби технічної підтримки HP.


Вирішення проблем

Відновлення заводських параметрів за замовчуванням

Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань принтера та мережі до заводських значень. Параметри лічильника сторінок і розміру лотка не скидаються. Щоб відновити заводські параметри принтера, виконайте такі кроки.

ПОПЕРЕДЖЕННЯ.Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань до заводських значень, а також до видалення сторінок, збережених у пам'яті.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування:

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

  2. 2.

    Відкрийте вкладку System (Система) і виберіть сторінку System Setup (Параметри системи).

  3. 3.

    Виберіть пункт Restore System Defaults (Відновлення стандартних параметрів системи) і натисніть кнопку Apply (Застосувати).

    Пристрій автоматично перезапускається.

РК панелі керування:

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    Виберіть Restore defaults (Відновити параметри за замовчуванням)

    Пристрій автоматично перезапускається.


Вирішення проблем

На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).

Cartridge low (Ресурс картриджа вичерпується): принтер повідомить, коли рівень тонера в картриджі знизиться до певного рівня. Фактичний ресурс картриджа з тонером, що залишився, може бути іншим. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Картридж із тонером не обов'язково міняти відразу.

Cartridge is very low (Ресурс картриджа майже вичерпано): пристрій повідомить, коли рівень тонера в картриджі знизиться до найнижчого рівня. Фактичний ресурс картриджа з тонером, що залишився, може бути іншим. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Поки якість друку залишається прийнятною, заміняти картридж із тонером негайно не обов'язково.

Коли ресурс картриджа з тонером HP досягає найнижчого рівня, дія гарантійної програми HP Premium Protection Warranty для нього завершується.

Цей розділ містить інформацію з таких тем:

  • Налаштування показників вичерпування ресурсу картриджа
  • Order supplies (Замовлення витратних матеріалів)


Вирішення проблем

Налаштування показників вичерпування ресурсу картриджа

Поведінку принтера в разі вичерпання витратних матеріалів до найнижчого рівня можна змінити. Після встановлення нового картриджа з тонером повторно призначати ці параметри не потрібно.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1

РК-панель керування

Панель керування на РК-дисплеї:

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Black Cartridge (Чорний картридж)

    • •

      Налаштування для дуже низького рівня ресурсу

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Вибір параметра Continue (Продовження) дасть змогу налаштувати принтер таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

    • •

      Вибір параметра Stop (Зупинити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено до заміни картриджа з тонером.

    • •

      Вибір параметра Prompt (Повідомити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк. Користувач може вибрати нагадування, коли лишається 100 сторінок, 200 сторінок, 300 сторінок, 400 сторінок або ніколи. Відповідний параметр встановлюється на розсуд користувача, і його вибір не гарантує прийнятної якості друку цих сторінок.


Вирішення проблем

Order supplies (Замовлення витратних матеріалів)

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення за допомогою вбудованого веб-сервера HP | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу виробу або ім’я хоста. Вбудований веб-сервер містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Вирішення проблем

Усунення проблем із завантаженням і застряганням паперу

http://www.hp.com http://www.hpe.com http://www.compaq.com


Вирішення проблем

Вступ

Подані рішення можуть допомогти розв’язати проблему, якщо принтер не захоплює папір із лотка або якщо захоплює одночасно кілька аркушів паперу. Будь-яка з цих ситуацій може призвести до застрягання паперу.

  • Вступ
  • Вирішення проблем із подачею та застряганням паперу


Вирішення проблем

Вирішення проблем із подачею та застряганням паперу

Якщо проблеми з подачею та застряганням паперу виникають регулярно, щоб їх мінімізувати ознайомтеся з викладеною нижче інформацією.

Цей розділ містить інформацію з таких тем:

  • Пристрій не захоплює папір
  • Пристрій захоплює одночасно кілька аркушів паперу
  • Часте або регулярне застрягання паперу
  • Попередження застрягання паперу


Вирішення проблем

Пристрій не захоплює папір

Якщо пристрій не захоплює папір із лотка, спробуйте вдатися до таких рішень.

  • 1.

    Відкрийте виріб і вийміть рештки застряглого паперу.

  • 2.

    Завантажте у лоток папір із розміром відповідно до завдання друку.

  • 3.

    Перевірте, чи правильно вказано тип і розмір паперу на панелі керування.

  • 4.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.

  • 5.

    Перевірте панель керування пристрою, можливо, пристрій очікує підтвердження підказки про ручну подачу паперу. Завантажте папір і продовжуйте.

  • 6.

    Імовірно, ролик подачі або блок розділення забруднилися.


Вирішення проблем

Пристрій захоплює одночасно кілька аркушів паперу

Якщо пристрій захоплює одночасно кілька аркушів паперу, спробуйте вдатися до таких рішень.

  • 1.

    Вийміть стос паперу з лотка, зігніть його, поверніть на 180 градусів та прогортайте. Не розкривайте папір віялом. Встановіть стос паперу в лоток.

  • 2.

    Використовуйте лише той папір, який відповідає технічним характеристикам НP.

  • 3.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 4.

    Перевірте, чи не переповнений лоток. Якщо це так, вийміть увесь стос із лотка, вирівняйте його та поверніть частину в лоток.

  • 5.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку.

  • 6.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Часте або регулярне застрягання паперу

Щоб вирішити проблему частих застрягань паперу, виконайте викладені нижче кроки. Якщо проблему не буде усунуто після виконання першого кроку, виконуйте наступний крок, поки не отримаєте бажаних результатів.

  1. 1.

    Якщо в пристрої застряг папір, усуньте застрягання і видрукуйте сторінку конфігурації, щоб перевірити пристрій.

  2. 2.

    Перевірте, чи на панелі керування лоток налаштовано відповідно до завантаженого розміру та типу паперу. За потреби відкоригуйте налаштування паперу.

  3. 3.

    Вимкніть пристрій, зачекайте 30 секунд і знову його ввімкніть.

  4. 4.

    Видрукуйте сторінку очищення, щоб усунути надлишковий тонер ізсередини пристрою.

    Світлодіодна панель керування

    1. a.

      У меню Пуск клацніть пункт Програми.

    2. b.

      Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

    3. c.

      У вкладці Systems (Система) клацніть Service (Обслуговування).

    РК-панель керування

    1. a.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    2. b.

      Відкрийте меню Service (Обслуговування).

    3. c.

      За допомогою кнопок зі стрілками виберіть пункт Cleaning mode (Режим очищення) і натисніть кнопку OK.

      Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти сторінку з вихідного відсіку та вставити його у відсік 1, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

  5. 5.

    Надрукуйте сторінку конфігурації, щоб перевірити пристрій.

    Світлодіодна панель керування

    1. a.

      Натисніть і утримуйте кнопку скасування [image], поки не почне блимати індикатор готовності [image].

    2. b.

      Відпустіть кнопку скасування [image].

    РК-панель керування

    1. a.

      На головному екрані на панелі керування пристрою натисніть кнопку Настроювання [image].

    2. b.

      Виберіть меню Reports (Звіти).

    3. c.

      Натисніть кнопку Configuration Report (Звіт про конфігурацію).

Якщо виконання перелічених кроків не усунуло проблему, імовірно, пристрій потребує ремонту. Зверніться до служби технічної підтримки HP.


Вирішення проблем

Попередження застрягання паперу

Щоб зменшити кількість застрягання паперу, спробуйте вдатися до таких рішень.

  • 1.

    Використовуйте лише той папір, який відповідає технічним характеристикам НP.

  • 2.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 3.

    Не використовуйте папір, на якому щось друкували або копіювали раніше.

  • 4.

    Перевірте, чи не переповнений лоток. Якщо це так, вийміть увесь стос із лотка, вирівняйте його та поверніть частину в лоток.

  • 5.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Встановіть напрямні таким чином, щоби вони лише торкалися стосу паперу, не згинаючи його.

  • 6.

    Перевірте, чи повністю встановлено лоток у пристрій.

  • 7.

    У випадку друку на цупкому, тисненому або перфорованому папері слід користуватися функцією ручної подачі паперу і подавати аркуші по одному.

  • 8.

    Перевірте, чи лоток налаштовано відповідно до типу та розміру використовуваного паперу.

  • 9.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Усунення застрягання паперу

http://www.hp.com http://www.hpe.com http://www.compaq.com


Вирішення проблем

Вступ

Нижче наведено вказівки щодо усунення застрягань паперу в пристрої.

  • Вступ
  • Місця застрягання паперу
  • Усунення застрягань у вхідному лотку
  • Усунення застрягань в області картриджа
  • Усунення застрягань у вихідному відсіку


Вирішення проблем

Місця застрягання паперу

1 | Область картриджа з тонером
2 | Вихідний відсік
3 | Вхідний лоток


Вирішення проблем

Усунення застрягань у вхідному лотку

Якщо виникає застрягання, на світлодіодній панелі керування блимає індикатор уваги [image], а на РК-панелі керування відображається повідомлення про застрягання.

  1. 1.

    Вийміть будь-який нерівно завантажений папір із вхідного лотка.

    Виймання стосу паперу

  2. 2.

    Підніміть блок сканера.

    Відкрийте блок сканера

  3. 3.

    Підніміть верхню кришку.

  4. 4.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  5. 5.

    Усуньте застряглий папір, який видно у вхідному лотку. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  6. 6.

    Витягніть застряглий папір з області картриджа. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  7. 7.

    Встановіть картридж із тонером.

    Встановіть картридж із тонером

  8. 8.

    Опустіть верхню кришку.

  9. 9.

    Опустіть блок сканера.

    Закрийте блок сканера


Вирішення проблем

Усунення застрягань в області картриджа

Якщо виникає застрягання, на світлодіодній панелі керування блимає індикатор уваги [image], а на РК-панелі керування відображається повідомлення про застрягання.

  1. 1.

    Підніміть блок сканера.

    Відкрийте блок сканера

  2. 2.

    Підніміть верхню кришку.

  3. 3.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  4. 4.

    Витягніть застряглий папір з області картриджа. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  5. 5.

    Встановіть картридж із тонером.

    Встановіть картридж із тонером

  6. 6.

    Опустіть верхню кришку.

  7. 7.

    Опустіть блок сканера.

    Закрийте блок сканера


Вирішення проблем

Усунення застрягань у вихідному відсіку

Якщо виникає застрягання, на світлодіодній панелі керування блимає індикатор уваги [image], а на РК-панелі керування відображається повідомлення про застрягання.

  1. 1.

    Витягніть видимий застряглий папір з області вихідного відсіку. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  2. 2.

    Підніміть блок сканера.

    Відкрийте блок сканера

  3. 3.

    Підніміть верхню кришку.

  4. 4.

    Вийміть картридж із тонером.

    Вийміть картридж із тонером

  5. 5.

    Витягніть застряглий папір з області картриджа.

    Витягніть папір, що застряг

  6. 6.

    Встановіть картридж із тонером.

    Встановіть картридж із тонером

  7. 7.

    Опустіть верхню кришку.

  8. 8.

    Опустіть блок сканера.

    Закрийте блок сканера


Вирішення проблем

Покращення якості друку

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Друк з іншої програми
  • Перевірка налаштування типу паперу для друку
  • Перевірка стану картриджа з тонером
  • Чищення принтера
  • Огляньте картридж із тонером і барабан формування зображення
  • Перевірка паперу та умов друку


Вирішення проблем

Вступ

У разі виникнення проблем із якістю друку спробуйте скористатися такими рішеннями за порядком їх викладу.


Вирішення проблем

Друк з іншої програми

Спробуйте виконати друк з іншої програми. Якщо сторінка друкується правильно, стався збій у роботі програми, з якої ви друкували.


Вирішення проблем

Перевірка налаштування типу паперу для друку

У разі друку з комп’ютерної програми перевірте налаштування типу паперу, а також те, чи друк не є розмазаним, нечітким або затемним, чи папір не закручується, чи немає цяток розсипаного тонера, чи є ділянки з незакріпленим або відсутнім тонером.

Цей розділ містить інформацію з таких тем:

  • Перевірка параметра типу паперу (Windows)
  • Перевірка вибраного типу паперу (OS X)


Вирішення проблем

Перевірка параметра типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть кнопку Властивості чи Параметри.

  3. 3.

    Клацніть на вкладці Папір/Якість.

  4. 4.

    У розкривному списку Носій: виберіть відповідний тип паперу.

  5. 5.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Перевірка вибраного типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    За замовчуванням драйвер друку відображає меню Copies & Pages (Копії та сторінки). Відкрийте розкривний список меню і виберіть пункт Finishing (Обробка).

  4. 4.

    Виберіть тип у розкривному списку Media Type (Тип носія).

  5. 5.

    Натисніть кнопку Print (Друк).


Вирішення проблем

Перевірка стану картриджа з тонером

Світлодіодні панелі керування

  1. ▲

    Індикатор рівня тонера [image] повідомляє про те, що рівень тонера у картриджі низький.

РК панелі керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Reports (Звіти)

    • •

      Supplies status (Стан витратних матеріалів)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Print Supplies status page (Сторінка стану витратних матеріалів) і натисніть кнопку OK.


Вирішення проблем

Чищення принтера

Цей розділ містить інформацію з таких тем:

  • Друк сторінки очищення


Вирішення проблем

Друк сторінки очищення

Під час друку часточки паперу, тонера та пилу можуть накопичуватися всередині принтера, що може негативно вплинути на якість друку: на аркушах можуть з’являтися цятки тонера, розмазування, смуги, лінії або повторювані дефекти.

Нижче наведено послідовність дій для друку сторінки очищення.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | Світлодіодна панель керування
2 | РК-панель керування

Світлодіодні панелі керування:

  1. 1.

    Відкрийте вбудований веб-сервер HP (EWS).

    1. a.

      Відкрийте меню Пуск а потім виберіть Програми або Усі програми.

    2. b.

      Відкрийте групу HP, відкрийте групу принтерів а потім виберіть HP Device Toolbox.

  2. 2.

    Відкрийте вкладку System (Система) і виберіть сторінку Service (Обслуговування).

  3. 3.

    В області Cleaning Mode (Режим очищення) клацніть Start (Пуск) , щоб почати процес очищення.

РК панелі керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Cleaning mode (Режим очищення) і натисніть кнопку OK.

    Принтер виконає друк на одній стороні, після чого відобразиться повідомлення про необхідність вийняти аркуш із вихідного відсіку та вставити його у вхідний лоток, не змінюючи його орієнтацію. Дочекайтесь завершення процесу. Викиньте надруковану сторінку.


Вирішення проблем

Огляньте картридж із тонером і барабан формування зображення

Виконайте ці дії для перевірки всіх картриджів із тонером та барабанів формування зображення.

  1. 1.

    Вийміть картридж із тонером та барабан формування зображення з принтера.

  2. 2.

    Перевірте мікросхему на предмет пошкодження.

  3. 3.

    Огляньте поверхню зеленого барабана формування зображення.

    ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

  4. 4.

    Якщо на барабані формування зображення є подряпини, відбитки пальців або інші пошкодження, картридж із тонером і барабан формування зображення потрібно замінити.

  5. 5.

    Вставте на місце картридж із тонером і барабан формування зображення, після чого видрукуйте кілька сторінок, щоб упевнитися, що проблему усунуто.


Вирішення проблем

Перевірка паперу та умов друку

Цей розділ містить інформацію з таких тем:

  • Використовуйте папір, що відповідає специфікаціям НP
  • Перевірка середовища, в якому працює принтер
  • Перевірка налаштувань EconoMode


Вирішення проблем

Використовуйте папір, що відповідає специфікаціям НP

Якщо у вас виникли будь-які з перелічених проблем, слід користуватися іншим папером.

  • •

    Друк надто світлий або здається вицвілим в певних областях.

  • •

    На друкованих сторінках з'являються цятки від тонера.

  • •

    Тонер розмазується на друкованих сторінках.

  • •

    Друковані символи здаються викривленими.

  • •

    Друковані сторінки скручуються.

Слід завжди користуватися папером типу та з вагою, які підтримує пристрій. Крім того, під час вибору паперу слід керуватися такими вказівками:

  • •

    Використовуйте папір хорошої якості, на якому немає розрізів, дірок, плям, часток пилу, складок, скріпок, а краї не скручені та не зігнуті.

  • •

    Використовуйте чистий папір, який ще не використовувався для друку.

  • •

    Використовуйте папір для лазерних принтерів. Не користуйтеся папером, який призначено лише для використання у струменевих принтерах.

  • •

    Не користуйтеся надто жорстким папером. Зазвичай м'якший папір дозволяє отримати вищу якість друку.


Вирішення проблем

Перевірка середовища, в якому працює принтер

Переконайтеся, що умови експлуатації пристрою відповідають вимогам, указаним в гарантії та довіднику з юридичних питань.


Вирішення проблем

Перевірка налаштувань EconoMode

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

Якщо ціла сторінка надто темна чи надто світла, виконайте подані нижче кроки.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть виріб і клацніть Властивості чи Настройка.

  3. 3.

    Відкрийте вкладку Папір і якість друку і знайдіть розділ Налаштування якості.

    • •

      Якщо вся сторінка затемна, виберіть налаштування EconoMode (Економічний режим).

    • •

      Якщо вся сторінка надто світла, виберіть налаштування FastRes 1200.

  4. 4.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Щоб розпочати друк, у діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Покращення якості копіювання і сканування зображень

http://www.hp.com http://www.hpe.com http://www.compaq.com


Вирішення проблем

Вступ

У разі виникнення проблем із якістю зображення спробуйте скористатися такими рішеннями за порядком їх викладу.

  • Вступ
  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштувань паперу
  • Оптимізація для тексту або зображень
  • Копіювання від краю до краю

Спершу спробуйте ці кілька простих кроків:

  • •

    Скористайтеся планшетним сканером, а не пристроєм автоматичної подачі документів.

  • •

    Використовуйте якісні оригінали.

  • •

    Використовуючи пристрій автоматичної подачі документів, завантажуйте в нього оригінали відповідно до напрямних, щоб запобігти друку нечіткого чи скошеного зображення.

Якщо проблему не вдасться вирішити, спробуйте інші рішення. Якщо вони також не допоможуть, читайте про додаткові можливості вирішення проблеми в пункті "Покращення якості друку".


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

  1. 1.

    Натисніть кнопку живлення, щоб вимкнути принтер, і вийміть кабель живлення із розетки.

  2. 2.

    Відкрийте кришку сканера.

  3. 3.

    Протріть скляну смужку і білу пластмасову підкладку під кришкою сканера за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь абразивними матеріалами, ацетоном, бензином, аміаком, етиловим спиртом чи тетрахлоридом вуглецю для очищення будь-якої частини принтера; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити принтер.

  4. 4.

    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.

  5. 5.

    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути принтер.


Вирішення проблем

Перевірка налаштувань паперу

Цей розділ містить інформацію з таких тем:

  • Світлодіодна панель керування
  • РК-панель керування


Вирішення проблем

Світлодіодна панель керування

  1. 1.

    У меню Пуск клацніть пункт Програми.

  2. 2.

    Виберіть свою групу пристроїв HP і натисніть пункт HP Device Toolbox.

  3. 3.

    У вкладці Systems (Система) клацніть Paper Setup (Налаштування паперу).


Вирішення проблем

РК-панель керування

  1. 1.

    На панелі керування пристрою натисніть кнопку налаштування [image].

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Налаштування паперу

  3. 3.

    Виберіть пункт Def. paper size (Визначити розмір паперу).

  4. 4.

    Вкажіть розмір паперу, який завантажено у вхідний лоток і натисніть кнопку OK.

  5. 5.

    Виберіть пункт Def. paper type (Визначити тип паперу).

  6. 6.

    Вкажіть тип паперу, який завантажено у вхідний лоток і натисніть кнопку OK.


Вирішення проблем

Оптимізація для тексту або зображень

1

РК-панель керування

РК панелі керування

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    На панелі керування пристрою натисніть кнопку меню копіювання [image].

  3. 3.

    Виберіть меню Optimize (Оптимізувати).

  4. 4.

    За допомогою кнопок зі стрілками знайдіть потрібний параметр і виберіть його, натиснувши кнопку OK.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].


Вирішення проблем

Копіювання від краю до краю

Принтер не може виконувати друк повністю від краю до краю сторінки. Довкола сторінки є поле 4 мм, на якому не друкують.

Зауваження щодо друку або сканування документів з обрізаними краями.

  • •

    Якщо оригінал менший за вихідний розмір, відсуньте оригінал на 4 мм ( від кута, позначеного значком на сканері. Виконайте копіювання ще раз або зіскануйте у цьому положенні.

  • •

    Якщо оригінал відповідає вихідному розміру паперу, використовуйте функцію Reduce/Enlarge (Зменшити/Збільшити), щоб зменшити зображення таким чином, аби не обрізати копію.


Вирішення проблем

Усунення несправностей дротового підключення

http://www.hp.com http://www.hpe.com http://www.compaq.com


Вирішення проблем

Вступ

Перевірте подані пункти, щоб пересвідчитись, що принтер обмінюється даними по мережі. Перш ніж починати, надрукуйте сторінку конфігурації за допомогою панелі керування принтера і знайдіть на ній ІР-адресу принтера.

  • Вступ
  • Незадовільне фізичне під'єднання
  • У комп’ютері використовується неправильна ІР-адреса для принтера
  • Не вдається встановити зв’язок між комп’ютером і принтером
  • Нове програмне забезпечення стало причиною проблем із сумісністю
  • Неправильно налаштований комп'ютер або робоча станція
  • Принтер вимкнено або неправильні інші мережеві налаштування

ПРИМІТКА.HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів друку HP. Для отримання додаткових відомостей завітайте на веб-сайт Microsoft за адресою www.microsoft.com.


Вирішення проблем

Незадовільне фізичне під'єднання

  1. 1.

    Переконайтеся, що пристрій підключено до потрібного мережевого роз’єму за допомогою кабелю відповідної довжини.

  2. 2.

    Перевірте надійність кабельних з'єднань.

  3. 3.

    Перевірте з’єднання з мережевим портом на тильній частині принтера, а також чи жовтий індикатор виконання завдань та зелений індикатор стану зв’язку світяться.

  4. 4.

    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.


Вирішення проблем

У комп’ютері використовується неправильна ІР-адреса для принтера

  1. 1.

    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу принтера. IP-адресу принтера наведено на сторінці конфігурації.

  2. 2.

    Якщо принтер встановлювався через порт HP стандарту TCP/IP, виберіть пункт Always print to this printer, even if its IP address changes (Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася).

  3. 3.

    Якщо принтер встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім’я вузла.

  4. 4.

    Якщо ІР-адреса правильна, видаліть принтер, а тоді додайте його знову.


Вирішення проблем

Не вдається встановити зв’язок між комп’ютером і принтером

  1. 1.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        В OS X відкрийте пункт Applications (Програми), потім – пункт Utilities (Службові програми) і пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу принтера.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  2. 2.

    Якщо команда пінгування не виконалася, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, принтер і комп’ютер налаштовані на одну й ту саму мережу.


Вирішення проблем

Нове програмне забезпечення стало причиною проблем із сумісністю

Перевірте правильність встановлення нового програмного забезпечення та використання в ньому потрібного драйвера друку.


Вирішення проблем

Неправильно налаштований комп'ютер або робоча станція

  1. 1.

    Перевірте налаштування мережевих драйверів, драйверів друку та мережевого переспрямування.

  2. 2.

    Перевірте налаштування операційної системи.


Вирішення проблем

Принтер вимкнено або неправильні інші мережеві налаштування

  1. 1.

    Щоб перевірити стан мережевого протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.

  2. 2.

    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Усунення несправностей бездротового підключення

  • Вступ
  • Контрольний список перевірки бездротового з'єднання
  • Принтер не друкує після завершення конфігурації бездротового з'єднання
  • Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.
  • Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера
  • Неможливість підключення більшої кількості комп'ютерів до бездротового принтера
  • Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.
  • Мережа не відображається у списку бездротових мереж
  • Бездротова мережа не працює
  • Виконання діагностичного тесту бездротової мережі
  • Зменшення перешкод у бездротовій мережі


Вирішення проблем

Вступ

Для вирішення питань скористуйтеся відомостями по виправлення неполадок.

ПРИМІТКА.Щоб визначити, чи увімкнено в принтері функцію Wireless Direct, надрукуйте сторінку конфігурації з панелі керування принтера.


Вирішення проблем

Контрольний список перевірки бездротового з'єднання

  • •

    Перевірте, чи не під'єднано мережевий кабель.

  • •

    Переконайтеся, що принтер і бездротовий маршрутизатор увімкнено й підключено до джерела живлення. Слід також перевірити, чи увімкнено бездротовий радіозв'язок у принтері.

  • •

    Перевірте, чи ідентифікатор бездротової мережі (SSID) правильний. Надрукуйте сторінку конфігурації, аби визначити SSID. Якщо ви не впевнені в тому, чи правильний SSID, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Для захищених мереж слід перевірити правильність інформації про захист. Якщо інформація про захист неправильна, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Якщо бездротова мережа працює правильно, спробуйте в ній отримати доступ до інших комп'ютерів. Якщо мережа забезпечує доступ до Інтернету, спробуйте підключитися до Інтернету через бездротове з'єднання.

  • •

    Перевірте, чи метод шифрування (AES або TKIP) є однаковим для принтера та точки доступу до бездротової мережі (в мережах, де використовується протокол захисту WPA).

  • •

    Перевірте, чи знаходиться принтер у радіусі дії бездротової мережі. Для більшості мереж принтер повинен знаходитися на відстані не більше 30 м від точки доступу до бездротової мережі (бездротового маршрутизатора).

  • •

    Перевірте, чи сигнал бездротового з'єднання не блокують жодні перешкоди. Слід забрати усі великі металеві предмети, які знаходяться між точкою доступу та принтером. Переконайтеся, що між принтером та точкою бездротового доступу немає стовпів, колон чи опор, які містять метал або бетон.

  • •

    Перевірте, чи принтер встановлено на віддалі від електронних пристроїв, які можуть створювати перешкоди для сигналу бездротового з'єднання. Багато пристроїв можуть створювати перешкоди для сигналу бездротового з'єднання, у тому числі двигуни, бездротові телефони, камери системи безпеки, інші бездротові мережі та окремі пристрої Bluetooth.

  • •

    Переконайтеся, що на комп'ютері інстальовано драйвер друку.

  • •

    Упевніться, що вибрано правильний порт принтера.

  • •

    Переконайтеся, що комп’ютер і принтер підключено до однієї бездротової мережі.

  • •

    У системі OS X переконайтеся, що бездротовий маршрутизатор підтримує Bonjour.


Вирішення проблем

Принтер не друкує після завершення конфігурації бездротового з'єднання

  1. 1.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  2. 2.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  3. 3.

    Перевірте правильність роботи бездротової мережі.

  4. 4.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.

  5. 5.

    Перевірте, чи відкривається вбудований веб-сервер HP на комп'ютері в тій самій мережі.


Вирішення проблем

Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.

  1. 1.

    Виконайте оновлення брандмауера за допомогою найновішої версії, отриманої у виробника.

  2. 2.

    Якщо програми вимагають доступу брандмауера під час встановлення принтер або спроб виконати друк, слід перевірити, чи працюють такі програми.

  3. 3.

    Тимчасово вимкніть брандмауер, після чого встановіть на комп'ютері бездротовий принтер. Після завершення встановлення бездротового пристрою увімкніть брандмауер.


Вирішення проблем

Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера

  1. 1.

    Перевірте, чи підключено маршрутизатор або принтер до тієї ж мережі, що і комп'ютер.

  2. 2.

    Надрукуйте сторінку конфігурації.

  3. 3.

    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

  4. 4.

    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Неможливість підключення більшої кількості комп'ютерів до бездротового принтера

  1. 1.

    Перевірте, чи знаходяться інші комп'ютери в радіусі дії бездротового пристрою і чи не блокують сигнал будь-які перешкоди. Для більшості мереж радіус дії бездротового пристрою становить близько 30 м від точки доступу.

  2. 2.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  3. 3.

    Перевірте, чи одночасно підключено не більше, ніж 5 користувачів Wireless Direct.

  4. 4.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  5. 5.

    Перевірте правильність роботи бездротової мережі.

  6. 6.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.


Вирішення проблем

Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.

  • •

    Зазвичай неможливо встановити одночасно зв'язок з мережею VPN та іншими мережами.


Вирішення проблем

Мережа не відображається у списку бездротових мереж

  • •

    Перевірте, чи увімкнено бездротовий маршрутизатор і чи підключено живлення.

  • •

    Мережа може бути прихованою. Проте до такої мережі теж можна під'єднатися.


Вирішення проблем

Бездротова мережа не працює

  1. 1.

    Перевірте, чи не підключено мережевий кабель.

  2. 2.

    Щоби перевірити, чи розірвано зв'язок, спробуйте підключити до мережі інші пристрої.

  3. 3.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        У системі OS X відкрийте пункт Applications (Програми), Utilities (Службові програми) і відкрийте пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу маршрутизатора.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  4. 4.

    Перевірте, чи підключено маршрутизатор і принтер до тієї ж мережі, що і комп'ютер.

    1. a.

      Надрукуйте сторінку конфігурації.

    2. b.

      Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

    3. c.

      Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Виконання діагностичного тесту бездротової мережі

З панелі керування принтера можна виконати діагностичний тест, який дає змогу отримати дані про параметри бездротової мережі.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1

РК-панель керування

РК панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Самодіагностика

    • •

      Run Wireless Test (Перевірити бездротове з'єднання)

  3. 3.

    Щоб розпочати тест, торкніться кнопки OK. Принтер роздрукує тестову сторінку з результатами тесту.


Вирішення проблем

Зменшення перешкод у бездротовій мережі

Ці поради можуть допомогти зменшити перешкоди в бездротовій мережі:

  • •

    Встановлюйте бездротові пристрої на відстані від великих металевих предметів, зокрема шаф для документів, а також інших електромагнітних пристроїв, таких як мікрохвильові печі та бездротові телефони. Вони можуть створювати перешкоди для радіосигналу.

  • •

    Встановлюйте бездротові пристрої на віддалі від великих кам'яних та інших будівельних конструкцій. Вони можуть поглинати радіохвилі та зменшувати потужність сигналу.

  • •

    Встановлюйте бездротовий маршрутизатор посередині, на лінії прямої видимості до бездротових принтерів у мережі.


Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

ПРИМІТКА.

  • •

    Доступ до команд меню швидкого доступу можна отримати з клавіатури.

  • •

    Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.

  • •

    Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.

  • •

    Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | ALT+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | ALT+TAB
Відкривання меню Options (Опції). | ALT+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | ALT+O, а потім натисніть I
Показ або приховування вікна "Навігація". | ALT+O, а потім натисніть T
Друк теми. | ALT+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | ALT+Стрілка вліво або ALT+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | ALT+Стрілка вправо чи ALT+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | ALT+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або ALT+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | ALT+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | ALT+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | ALT+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | TAB


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | ALT+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ENTER


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | ALT+N
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | ALT+D


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | ALT+S
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Початок пошуку. | ALT+L
Вибір теми у списку результатів. | ALT+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | ALT+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | ALT+M
Пошук тільки у назвах тем. | ALT+R


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | ALT+I
Додавання поточної теми до списку "Вибране". | ALT+A
Вибір теми у списку "Вибране". | ALT+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Видалення вибраної теми зі списку. | ALT+R


Використання програми HTML Help Viewer.

Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • •

    Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.

  • •

    Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.

  • •

    Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.

  • •

    При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.

  • •

    Якщо певна тема використовується часто, її можна додати до списку вибраного.

  • •

    Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Використання програми HTML Help Viewer.

Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • •

    Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.

  • •

    Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.

  • •

    Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.

ПРИМІТКА. Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Використання програми HTML Help Viewer.

Створення списку вибраних тем довідки

  • 1.

    Знайдіть тему довідки, яку хочете додати до списку вибраних тем.

  • 2.

    Клацніть вкладку Вибране, а потім клацніть Додати.

ПРИМІТКА.

  • •

    Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.

  • •

    Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.

  • •

    Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Використання програми HTML Help Viewer.

Копіювання теми довідки

  • 1.

    У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.

  • 2.

    Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.

  • 3.

    Відкрийте документ, у який хочете копіювати тему.

  • 4.

    Розмістіть курсор в потрібній області документа.

  • 5.

    В меню Правка клацніть Вставити.

ПРИМІТКА. Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Використання програми HTML Help Viewer.

Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

ПРИМІТКА. При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Використання програми HTML Help Viewer.

Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • •

    Назад – відображення попередньої переглянутої теми.

  • •

    Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.

  • •

    Наступний – відображення наступної теми, зазначеної у змісті.

  • •

    Попередній – відображення попередньої теми, зазначеної у змісті.

  • •

    Головна сторінка – відображення теми головної сторінки файлу довідки.

  • •

    Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).

  • •

    Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.

ПРИМІТКА. На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання програми HTML Help Viewer.

Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда | Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все. | Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все. | Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк. | Друк теми.

ПРИМІТКА. Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.