HP LaserJet Pro MFP M25-M27

Hướng dẫn Sử dụng


HP LaserJet Pro MFP M25-M27

Thông Tin về Nhãn Hiệu và Bản Quyền

Bản quyền và Giấy phép

© Copyright 2016 HP Development Company, L.P.

Nghiêm cấm việc sao chép lại, phóng tác hoặc dịch mà không có sự chấp thuận trước bằng văn bản, ngoại trừ trường hợp được luật bản quyền cho phép.

Thông tin có trong tài liệu này có thể được thay đổi mà không cần phải thông báo.

Các bảo hành duy nhất dành cho các sản phẩm và dịch vụ HP đều được lập ra ở trên trong các bản tuyên bố bảo hành rõ ràng đi cùng với những sản phẩm và dịch vụ như thế. Không có gì trong tài liệu này được hiểu như là sự tạo thành một bảo hành phụ. HP sẽ không chịu trách nhiệm pháp lý đối với các lỗi hoặc sai sót kỹ thuật hoặc biên tập ở trong tài liệu này.

Edition 1, 10/2016

Công nhận Nhãn hiệu

Adobe®, Adobe PhotoShop®, Acrobat® và PostScript® là các nhãn hiệu của Adobe Systems Incorporated.

Apple và logo Apple là nhãn hiệu của Apple Inc., đã được đăng ký ở Hoa Kỳ và các quốc gia khác.

OS X là nhãn hiệu của Apple Inc., đã được đăng ký ở Hoa Kỳ và các quốc gia khác.

Microsoft®, Windows®, Windows® XP và Windows Vista® là các thương hiệu đã đăng ký ở Hoa Kỳ của Microsoft Corporation.


Tổng quan máy in

  • Giao diện máy in
  • Thông số kỹ thuật của máy in
  • Lắp đặt phần cứng máy in và cài đặt phần mềm

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Tổng quan máy in

Giao diện máy in

Mục này cung cấp thông tin về các chủ đề sau:

  • Mặt trước của máy in
  • Mặt sau của máy in
  • Giao diện bảng điều khiển LED (kiểu M26a)
  • Giao diện bảng điều khiển LCD (kiểu M26nw)


Tổng quan máy in

Mặt trước của máy in

Mặt trước của máy in

1 | Ngăn giấy đầu ra
2 | Máy quét
3 | Nút Bật/tắt nguồn
4 | Bảng điều khiển (nghiêng lên trên để nhìn dễ hơn và chủng loại thay đổi theo mẫu máy)
5 | Công cụ mở rộng giấy khổ ngắn
6 | Khay tiếp giấy


Tổng quan máy in

Mặt sau của máy in

Mặt sau của máy in

1 | Khe khóa an toàn dạng cáp
2 | USB 2.0 Tốc độ Cao
3 | Cổng Ethernet
4 | Kết nối nguồn


Tổng quan máy in

Giao diện bảng điều khiển LED (kiểu M26a)

Bảng điều khiển LED

1

Màn hình bảng điều khiển LED

Màn hình này hiển thị thông tin bằng số về các tác vụ sao chép.

2

Các nút mũi tên Lên [image] và Xuống

Sử dụng các nút này để tăng hoặc giảm giá trị xuất hiện trên màn hình.

3

Đèn sao chép Reduce/Enlarge (Thu nhỏ/Phóng to)

Cho biết chức năng tăng hoặc giảm kích thước bản sao đang được kích hoạt.

4

Đèn sao chép Darker/Lighter (Đậm hơn/Nhạt hơn)

Chỉ chức năng độ đậm nhạt của bản sao đang được kích hoạt.

5

Đèn Number Of Copies (Số bản sao)

Chỉ chức năng số bản sao đang được kích hoạt.

6

Nút Setup [image] (Cài đặt)

Sử dụng nút này để cuộn giữa các cài đặt sao chép đối với số lượng bản sao, độ tối và kích thước bản sao cho mỗi công việc. Lựa chọn mặc định là số bản sao. Để thay đổi cài đặt mặc định cho tất cả các tác vụ, di chuyển tới mục cài đặt và sau đó bấm và giữ nút này trong 3 giây. Khi đèn nhấp nháy, điều chỉnh cài đặt. Bấm nút này một lần nữa để lưu cài đặt.

7

Nút Bắt đầu sao chép

Bấm nút này để bắt đầu tác vụ sao chép.

8

Nút Hủy

Bấm nút này để thực hiện các hoạt động sau:

  • •

    Hủy một tác vụ in khi máy in đang in.

  • •

    Cài đặt lại các cài đặt sao chép hiện tại về các giá trị mặc định khi máy in chạy không.

  • •

    Thoát chế độ Copy Default Setting (Cài đặt sao chép mặc định) mà không lưu giá trị khi máy in đang ở chế độ Copy Default Setting (Cài đặt sao chép mặc định).

9

Đèn trạng thái mức bột mực

Chỉ báo mức bột mực trong hộp mực in ở mức thấp.

10

Đèn LED [image] cảnh báo

Đèn Cảnh báo nhấp nháy khi máy in cần có sự lưu ý của người dùng, chẳng hạn như khi máy in hết giấy hoặc cần đổi hộp mực in.

11

Đèn LED [image] sẵn sàng

Đèn Sẵn sàng sáng lên và không nhấp nháy khi máy in đã sẵn sàng in.


Tổng quan máy in

Giao diện bảng điều khiển LCD (kiểu M26nw)

Bảng điều khiển LCD

1

Nút Không dây [image] (chỉ có ở các kiểu không dây)

Sử dụng nút này để điều hướng menu Wireless (Không dây) đang mở và thông tin trạng thái không dây.

2

Nút Setup [image] (Cài đặt)

Sử dụng nút này để mở menu Setup (Cài đặt).

3

Nút mũi tên Trái

Sử dụng nút này để điều hướng qua các menu hoặc để giảm giá trị hiển thị trên màn hình

4

Nút OK

Sử dụng nút OK cho các hoạt động sau:

  • •

    Mở các menu bảng điều khiển.

  • •

    Mở một menu phụ hiển thị trên màn hình bảng điều khiển.

  • •

    Chọn một mục menu.

  • •

    Xóa một số lỗi.

  • •

    Bắt đầu một lệnh in để hồi đáp cho lời nhắc nhở từ bảng điều khiển (ví dụ, khi thông báo Press [OK] to continue (Bấm OK để tiếp tục) xuất hiện trên màn hình bảng điều khiển).

5

Nút mũi tên Phải

Sử dụng nút này để điều hướng qua các menu hoặc để tăng giá trị hiển thị trên màn hình.

6

Nút Bật/tắt nguồn

Sử dụng nút này để bật hoặc tắt máy in.

7

Nút Hủy

Sử dụng nút này để hủy lệnh in hoặc để thoát khỏi các menu bảng điều khiển.

8

Nút Cài đặt sao chép

Sử dụng nút này để mở menu Copy Settings (Cài đặt sao chép).

9

Nút Lighter/Darker [image] (Nhạt hơn/Đậm hơn)

Sử dụng nút này để sao chép các bản sao nhạt hơn hoặc đậm hơn.

10

Nút Số bản sao

Sử dụng nút này để đặt số lượng bản sao cần tạo.

11

Nút mũi tên Quay về

Sử dụng nút này cho các hoạt động sau:

  • •

    Thoát khỏi các menu trên bảng điều khiển.

  • •

    Di chuyển lui về menu trước trong danh sách menu phụ.

  • •

    Di chuyển lui về một mục menu trước trong danh sách menu phụ (không lưu thay đổi vào mục menu).

12

Nút Bắt đầu sao chép

Sử dụng nút này để bắt đầu tác vụ sao chép.

13

Nút ePrint

Sử dụng nút này để mở menu Web Services (Dịch vụ web).


Tổng quan máy in

Thông số kỹ thuật của máy in

QUAN TRỌNG:Các thông số kỹ thuật sau đây là chính xác tại thời điểm xuất bản, nhưng có thể thay đổi. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

  • Thông số kỹ thuật
  • Các hệ điều hành được hỗ trợ
  • Giải pháp in di động
  • Kích thước máy in
  • Lượng điện tiêu thụ, thông số kỹ thuật điện và độ ồn
  • Phạm vi môi trường sử dụng


Tổng quan máy in

Thông số kỹ thuật

Xem www.hp.com/support/ljM25-M27mfp để biết thông tin hiện tại.


Tổng quan máy in

Các hệ điều hành được hỗ trợ

Thông tin sau đây áp dụng cho các trình điều khiển in máy in chuyên biệt Windows PCLmS và OS X.

Windows: Bộ cài đặt Phần mềm HP cài đặt trình điều khiển PCLmS tùy thuộc vào hệ điều hành Windows cùng với phần mềm tùy chọn khi dùng bộ cài đặt phần mềm hoàn chỉnh. Xem hướng dẫn cài đặt phần mềm để biết thêm thông tin.

OS X: Máy in này hỗ trợ máy tính Mac. Tải xuống HP Easy Start từ CD cài đặt máy in hoặc từ 123.hp.com, sau đó sử dụng HP Easy Start để cài đặt trình điều khiển và tiện ích in HP. Xem hướng dẫn cài đặt phần mềm để biết thêm thông tin.

  1. 1.

    Truy cập 123.hp.com.

  2. 2.

    Thực hiện theo các bước được cung cấp để tải xuống phần mềm máy in.

Hệ điều hành Trình điều khiển in được cài đặt Lưu ý

Windows® XP, 32-bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows Vista®, 32-bit và 64–bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows 7, 32 bit và 64 bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows 8, 32 bit và 64 bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows 8.1, 32–bit và 64–bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows 10, 32–bit và 64–bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của cài đặt phần mềm hoàn chỉnh.

Windows Server 2003, 32-bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của quá trình cài đặt phần mềm cơ bản. Bộ cài đặt cơ bản chỉ cài đặt trình điều khiển.

Windows Server 2008, 32-bit và 64-bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của quá trình cài đặt phần mềm cơ bản.

Windows Server 2012, 64–bit và R2, 64–bit

Trình điều khiển in máy in chuyên biệt HP PCLmS được cài đặt dành cho hệ điều hành này như là một phần của quá trình cài đặt phần mềm cơ bản.

OS X 10.9 Mavericks, 10.10 Yosemite và 10.11 El Capitan

Trình điều khiển in OS X và tiện ích in có sẵn để tải xuống từ CD cài đặt hoặc 123.hp.com.

Tải xuống HP Easy Start từ CD cài đặt máy in hoặc từ 123.hp.com, sau đó sử dụng HP Easy Start để cài đặt trình điều khiển và tiện ích in HP.

  • 1.

    Truy cập 123.hp.com.

  • 2.

    Thực hiện theo các bước được cung cấp để tải xuống phần mềm máy in.

GHI CHÚ:Để biết danh sách các hệ điều hành được hỗ trợ hiện nay, hãy truy cập www.hp.com/support/ljM25-M27mfp để được trợ giúp trọn gói của HP dành cho máy in.


Tổng quan máy in

Giải pháp in di động

HP cung cấp nhiều giải pháp di động và ePrint để cho phép in dễ dàng tới một máy in HP từ máy tính xách tay, máy tính bảng, điện thoại thông minh hoặc từ thiết bị di động khác. Để xem danh sách đầy đủ và xác định lựa chọn tốt nhất, hãy truy cập www.hp.com/go/LaserJetMobilePrinting.

GHI CHÚ:Cập nhật chương trình cơ sở của máy in để đảm bảo tất cả các chức năng in di động và ePrint đều được hỗ trợ.

  • •

    Wireless Direct (chỉ có ở kiểu máy không dây)

  • •

    HP ePrint qua email (Dịch vụ web HP phải được bật và máy in phải được đăng ký HP Connected)

  • •

    Phần mềm HP ePrint


Tổng quan máy in

Kích thước máy in

Kích thước cơ bản của máy in

 | Máy in đóng hoàn toàn | Máy in mở hoàn toàn
1. Chiều cao | 254 mm | 410 mm
2. Chiều rộng | 420 mm | 420 mm
3. Chiều sâu | 266 mm | 365 mm
Trọng lượng (có hộp mực) | 8,2 kg


Tổng quan máy in

Lượng điện tiêu thụ, thông số kỹ thuật điện và độ ồn

Xem www.hp.com/support/ljM25-M27mfp để biết thông tin mới nhất.

THẬN TRỌNG:Các yêu cầu về điện năng dựa trên quốc gia/khu vực mà máy in được bán. Không chuyển đổi điện thế vận hành. Việc này sẽ gây hư hỏng máy in và làm mất hiệu lực bảo hành của máy in.


Tổng quan máy in

Phạm vi môi trường sử dụng

Môi trường | Khuyên dùng | Được phép
Nhiệt độ | 17° đến 25°C | 15° đến 30°C
Độ ẩm tương đối | 30% đến 70% độ ẩm tương đối (RH), không ngưng tụ | 10% đến 80% (RH), không ngưng tụ
Độ cao | Không áp dụng | 0 đến 3048 m


Tổng quan máy in

Lắp đặt phần cứng máy in và cài đặt phần mềm

Để biết các hướng dẫn cài đặt cơ bản, hãy xem Áp phích Cài đặt và Hướng dẫn Làm quen đi kèm với máy in. Đối với các hướng dẫn bổ sung, hãy tới mục trợ giúp HP trên web.

Hãy truy cập www.hp.com/support/ljM25-M27mfp để được trợ giúp trọn gói của HP dành cho máy in. Tìm hỗ trợ sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Khay giấy

  • Nạp giấy vào khay tiếp giấy.
  • Nạp giấy vào khay tiếp giấy.
  • Nạp và in phong bì

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Khay giấy

Nạp giấy vào khay tiếp giấy.

GHI CHÚ:Khi thêm giấy mới, hãy chắc chắn rằng bạn đã loại bỏ tất cả giấy ở khay tiếp giấy và làm phẳng tập giấy. Không xòe giấy ra. Việc làm này giúp giảm kẹt giấy bằng cách ngăn không cho nhiều tờ giấy nạp vào máy in cùng lúc.

  1. 1.

    Nếu khay chưa được mở, hãy mở khay tiếp giấy.

    Mở khay ra

  2. 2.

    Điều chỉnh các thanh dẫn giấy theo chiều dọc và ngang ra ngoài.

    Điều chỉnh thanh dẫn giấy ra ngoài

  3. 3.

    Nạp giấy với mặt ngửa lên hướng thẳng vào khay tiếp giấy.

    Hướng giấy trong khay thay đổi dựa vào loại lệnh in. Để biết thêm thông tin, xem bảng dưới đây.

    Nạp giấy vào khay

  4. 4.

    Điều chỉnh các thanh dẫn giấy vào trong cho đến khi chúng sát vào giấy.

    Điều chỉnh thanh dẫn giấy vào trong

Loại giấy | Chế độ in hai mặt | Cách nạp giấy
In sẵn hoặc tiêu đề thư | In 1 mặt hoặc in 2 mặt | Mặt hướng lên Đưa mép trên cùng vào máy in
Dập lỗ trước | In 1 mặt hoặc in 2 mặt | Mặt hướng lên Các lỗ hướng về bên trái máy in


Khay giấy

Nạp giấy vào khay tiếp giấy.

Mục này cung cấp thông tin về các chủ đề sau:

  • Điều chỉnh khay cho kích thước giấy nhỏ hơn


Khay giấy

Điều chỉnh khay cho kích thước giấy nhỏ hơn

Để in trên giấy ngắn hơn 185 mm (7,3 in), hãy sử dụng phần mở rộng giấy ngắn để điều chỉnh khay tiếp giấy.

  1. 1.

    Gỡ công cụ mở rộng giấy ngắn ra khỏi rãnh chứa ở cạnh bên phải của khu vực nhập giấy.

    Tháo khay mở rộng giấy ngắn

  2. 2.

    Gắn công cụ vào thanh dẫn chiều dài giấy trên khay tiếp giấy.

    Gắn phần mở rộng vào khay

  3. 3.

    Nạp giấy vào khay, sau đó điều chỉnh thanh dẫn giấy cho đến khi chúng sát với giấy.

    Nạp giấy vào khay

  4. 4.

    Đẩy giấy vào sản phẩm cho đến khi dừng lại, sau đó đẩy thanh dẫn chiều dài giấy vào để công cụ mở rộng hỗ trợ giấy.

    Đẩy phần mở rộng

  5. 5.

    Khi hoàn tất việc in trên giấy khổ ngắn, hãy tháo công cụ mở rộng giấy khổ ngắn khỏi khay tiếp giấy, sau đó đặt công cụ vào rãnh chứa.

    Đưa khay mở rộng giấy ngắn vào


Khay giấy

Nạp và in phong bì

Mục này cung cấp thông tin về các chủ đề sau:

  • Giới thiệu
  • In phong bì
  • Hướng Phong bì


Khay giấy

Giới thiệu

Thông tin sau đây mô tả cách in và nạp phong bì. Để có hiệu suất tốt nhất, chỉ nên nạp phong bì có kích cỡ 5 mm (4 đến 6 phong bì) vào khay tiếp giấy ưu tiên và chỉ nên nạp 10 phong bì vào khay tiếp giấy.

Để in phong bì, hãy làm theo các bước sau để chọn các cài đặt phù hợp trong trình điều khiển in.


Khay giấy

In phong bì

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn máy in từ danh sách máy in, rồi nhấp hoặc chạm vào nút Properties (Thuộc tính) hoặc nút Preferences (Tùy chọn) để mở trình điều khiển in.

    GHI CHÚ:Tên nút có thể khác nhau do các chương trình phần mềm khác nhau.

    GHI CHÚ:Để truy cập các tính năng này từ màn hình Start (Bắt đầu) của Windows 8 hoặc 8.1, chọn Devices (Thiết bị), chọn Print (In) và chọn máy in.

  3. 3.

    Nhấp hoặc chạm vào tab Paper/Quality (Giấy/Chất Lượng).

  4. 4.

    Trong danh sách thả xuống Paper source (Nguồn giấy), chọn khay muốn dùng.

  5. 5.

    Trong danh sách thả xuống Media (Phương tiện), chọn Envelope (Phong bì).

  6. 6.

    Nhấp vào nút OK để đóng hộp thoại Document Properties (Thuộc tính Tài liệu).

  7. 7.

    Trong hộp thoại Print (In), hãy bấm vào nút OK để in lệnh in.


Khay giấy

Hướng Phong bì

Nạp phong bì vào khay tiếp giấy với mặt hướng lên, với cạnh ngắn có địa chỉ người gửi hướng vào máy in.

Hướng phong bì


Mực in, phụ kiện và bộ phận

  • Đặt hàng mực in, phụ kiện và bộ phận
  • Thay thế hộp mực in

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Mực in, phụ kiện và bộ phận

Đặt hàng mực in, phụ kiện và bộ phận

Mục này cung cấp thông tin về các chủ đề sau:

  • Đặt hàng
  • Mực in và phụ kiện
  • Các bộ phận tự sửa chữa


Mực in, phụ kiện và bộ phận

Đặt hàng

Đặt hàng mực in và giấy | www.hp.com/go/suresupply
Đặt hàng các bộ phận hoặc phụ kiện HP chính hãng | www.hp.com/buy/parts
Đặt hàng qua các nhà cung cấp dịch vụ hoặc hỗ trợ | Hãy liên hệ với nhà cung cấp dịch vụ hoặc hỗ trợ được HP ủy quyền.
Đặt hàng bằng Máy chủ Web Nhúng của HP (EWS) | Để truy cập, trong trình duyệt web được hỗ trợ trên máy tính của bạn, hãy nhập địa chỉ IP của máy in hoặc tên máy chủ trong trường địa chỉ/URL. EWS chứa liên kết tới trang web HP SureSupply, nơi cung cấp các tùy chọn mua hộp mực HP gốc.


Mực in, phụ kiện và bộ phận

Mực in và phụ kiện

Mục | Mô tả | Số hộp mực | Số bộ phận
Mực in
Hộp mực HP 79A Black Original LaserJet | Hộp mực in màu đen thay thế cho kiểu M25–M27 | 79A | CF279A


Mực in, phụ kiện và bộ phận

Các bộ phận tự sửa chữa

Các bộ phận tự sửa chữa của khách hàng (CSR) được trang bị ở nhiều máy in HP LaserJet để giảm thời gian bảo dưỡng. Bạn có thể tìm thêm thông tin về chương trình CSR và các lợi ích của chương trình tại www.hp.com/go/csr-support và www.hp.com/go/csr-faq.

Có thể đặt mua các phụ kiện thay thế chính hiệu HP tại www.hp.com/buy/parts hoặc liên hệ với nhà cung cấp dịch vụ hoặc hỗ trợ được HP ủy quyền. Khi đặt hàng, cần lưu ý một số thông tin sau: số bộ phận, số sê-ri (nhìn ở phía sau của máy in), số sản phẩm, hoặc tên máy in.

  • •

    Các bộ phận được liệt kê là tự thay thế Bắt buộc sẽ do khách hàng lắp đặt trừ khi bạn sẵn sàng trả tiền cho nhân viên dịch vụ của HP để thực hiện việc sửa chữa. Đối với những bộ phận này, hỗ trợ tại chỗ hoặc trả lại kho không được cung cấp theo bảo hành sản phẩm HP.

  • •

    Các bộ phận được liệt kê là tự thay thế Tùy chọn có thể do nhân viên dịch vụ của HP lắp đặt theo yêu cầu của bạn mà không phải trả thêm phí trong thời gian bảo hành máy in.


Mực in, phụ kiện và bộ phận

Thay thế hộp mực in

  • Giới thiệu
  • Thông tin về hộp mực in
  • Tháo và thay thế hộp mực in


Mực in, phụ kiện và bộ phận

Giới thiệu

Thông tin sau đây cung cấp các chi tiết về hộp mực in cho máy in và các hướng dẫn thay thế hộp mực in.


Mực in, phụ kiện và bộ phận

Thông tin về hộp mực in

Máy in này sẽ cho biết khi nào mực mức in trong hộp mực còn ít và gần hết. Thời gian sử dụng thực tế của hộp mực in có thể thay đổi. Hãy xem xét chuẩn bị sẵn hộp mực thay thế để lắp vào khi chất lượng in không còn chấp nhận được.

Để mua hộp mực hoặc kiểm tra hộp mực có phù hợp với máy in không, hãy truy cập mục HP SureSupply tại www.hp.com/go/suresupply. Cuộn xuống cuối trang và xác nhận xem quốc gia/khu vực có đúng không.

Mục | Mô tả | Số hộp mực | Số bộ phận
Hộp mực HP 79A Black Original LaserJet | Hộp mực in màu đen thay thế cho kiểu M25–M27 | 79A | CF279A

GHI CHÚ:Hộp mực hiệu suất in cao (high-yield) có nhiều bột mực hơn hộp mực chuẩn để tăng hiệu suất in trên trang. Để biết thêm thông tin, vui lòng truy cập www.hp.com/go/learnaboutsupplies.

Không được lấy hộp mực in ra khỏi bao bì cho đến khi cần thay thế.

THẬN TRỌNG:Để tránh làm hư hộp mực, không để hộp mực tiếp xúc với ánh sáng quá vài phút. Che đậy trống hình màu xanh lá cây nếu phải tháo hộp mực in ra khỏi máy in trong một thời gian dài.

Hình minh họa dưới đây hiển thị các bộ phận của hộp mực in.

Các bộ phận của hộp mực in

1 | Trống hình THẬN TRỌNG:Không chạm tay vào trống hình. Dấu vân tay có thể làm giảm chất lượng in.
2 | Chip bộ nhớ

THẬN TRỌNG:Nếu bột mực vương vào áo quần, hãy lau bằng một mảnh vải khô và giặt áo quần bằng nước lạnh. Nước nóng sẽ khiến bột mực se kết lại vào vải.

GHI CHÚ:Thông tin về việc tái chế hộp mực đã qua sử dụng có trên vỏ hộp mực.


Mực in, phụ kiện và bộ phận

Tháo và thay thế hộp mực in

  1. 1.

    Nâng bộ phận quét lên.

    Mở nắp trên

  2. 2.

    Lấy hộp mực đã qua sử dụng ra khỏi máy in.

    Tháo hộp mực in

  3. 3.

    Tháo gói đựng hộp mực in mới khỏi túi. Đặt hộp mực in đã sử dụng vào túi để tái chế.

    Mở gói đựng hộp mực in mới

  4. 4.

    Nắm cả hai mặt của hộp mực in và phân bố bột mực bằng cách lắc nhẹ hộp mực in.

    THẬN TRỌNG:Không được chạm vào tấm chắn sáng hoặc bề mặt của trục lăn.

    Lắc nhẹ hộp mực.

  5. 5.

    Bẻ cong vấu trên mặt trái của hộp mực cho tới khi vấu mở tung ra. Kéo vấu cho đến khi toàn bộ dải băng đã được tháo ra khỏi hộp chứa. Đặt vấu và dải băng vào hộp chứa để gửi đi tái chế.

  6. 6.

    Lắp hộp mực in mới vào cho đến khi nó ở vị trí chắc chắn.

    Lắp hộp mực in

  7. 7.

    Đóng bộ phận quét.

    Đóng bộ phận quét


In

  • Thao tác in (Windows)
  • Thao tác in (OS X)
  • In di động

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


In

Thao tác in (Windows)

Mục này cung cấp thông tin về các chủ đề sau:

  • Cách in (Windows)
  • In thủ công trên cả hai mặt (Windows)
  • In nhiều trang trên một trang giấy (Windows)
  • Chọn loại giấy (Windows)
  • Thông tin in bổ sung


In

Cách in (Windows)

Quy trình sau đây mô tả quá trình in cơ bản cho Windows.

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn sản phẩm từ danh sách máy in, rồi nhấp hoặc chạm vào nút Properties (Thuộc tính) hoặc nút Preferences (Tùy chọn) để mở trình điều khiển in.

    GHI CHÚ:Tên nút có thể khác nhau do các chương trình phần mềm khác nhau.

  3. 3.

    Nhấp hoặc chạm vào tab trong trình điều khiển in để cấu hình các tùy chọn sẵn có.

  4. 4.

    Nhấp hoặc chạm vào nút OK để trở lại hộp thoại Print (In). Chọn số lượng các bản sao để in từ màn hình này.

  5. 5.

    Nhấp hoặc chạm vào nút OK để in lệnh in.


In

In thủ công trên cả hai mặt (Windows)

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn sản phẩm từ danh sách các máy in, sau đó bấm hoặc gõ vào nút Properties (Đặc tính) hoặc nút Preferences (Tùy chọn) để mở trình điều khiển in.

    GHI CHÚ:Tên nút thay đổi đối với các chương trình phần mềm khác nhau.

    Màn hình chọn sản phẩm

  3. 3.

    Bấm hoặc gõ vào tab Layout (Sơ đồ).

    Tab Layout (Sơ đồ)

  4. 4.

    Chọn tùy chọn in hai mặt thích hợp từ danh sách thả xuống Print on Both Sides Manually (In thủ công trên cả hai mặt), sau đó bấm hoặc gõ vào nút OK .

    Tùy chọn in thủ công trên cả hai mặt

  5. 5.

    Trong hộp thoại Print (In), bấm hoặc gõ vào nút OK để in lệnh. Sản phẩm sẽ in trước mặt đầu tiên của tất cả các trang trong tài liệu.

    Hộp thoại Print (In)

  6. 6.

    Lấy xếp giấy đã in khỏi ngăn giấy đầu ra và đặt xếp giấy vào khay tiếp giấy với mặt đã in hướng xuống dưới và cạnh trên lên trước tiên.

    Nạp giấy đã in vào khay

  7. 7.

    Trên máy tính, bấm hoặc gõ vào nút OK để in mặt thứ hai của lệnh in.

  8. 8.

    Nếu được nhắc, hãy chạm hoặc nhấn vào nút thích hợp trên bảng điều khiển để tiếp tục.


In

In nhiều trang trên một trang giấy (Windows)

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn sản phẩm từ danh sách các máy in, sau đó bấm hoặc gõ vào nút Properties (Đặc tính) hoặc nút Preferences (Tùy chọn) để mở trình điều khiển in.

    GHI CHÚ:Tên nút thay đổi đối với các chương trình phần mềm khác nhau.

    Màn hình chọn sản phẩm

  3. 3.

    Bấm hoặc gõ vào tab Layout (Sơ đồ).

    Tab Layout (Sơ đồ)

  4. 4.

    Chọn tùy chọn Orientation (Hướng) từ danh sách thả xuống.

    Tùy chọn Orientation (Hướng)

  5. 5.

    Chọn số trang trên một tờ thích hợp từ danh sách thả xuống Pages per sheet (Nhiều trang trên một tờ), sau đó bấm hoặc gõ vào nút Advanced (Nâng cao).

    Tùy chọn Pages per sheet (Nhiều trang trên một tờ)

  6. 6.

    Chọn tùy chọn Pages per Sheet Layout (Bố cục nhiều trang trên một tờ) từ danh sách thả xuống.

    Tùy chọn Pages per sheet layout (Bố cục nhiều trang trên một tờ)

  7. 7.

    Chọn tùy chọn Page Borders (Đường viền trang) thích hợp từ danh sách thả xuống, bấm hoặc gõ vào nút OK để đóng hộp thoại Advanced Options (Tùy chọn nâng cao), sau đó bấm hoặc gõ vào nút OK để đóng hộp thoại Properties (Đặc tính) hoặc Preferences (Tùy chọn).

    Tùy chọn Page borders (Đường viền trang)

  8. 8.

    Trong hộp thoại Print (In), bấm hoặc gõ vào nút OK để in lệnh.

    Hộp thoại Print (In)


In

Chọn loại giấy (Windows)

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn sản phẩm từ danh sách các máy in, sau đó bấm hoặc gõ vào nút Properties (Đặc tính) hoặc nút Preferences (Tùy chọn) để mở trình điều khiển in.

    GHI CHÚ:Tên nút thay đổi đối với các chương trình phần mềm khác nhau.

    Màn hình chọn sản phẩm

  3. 3.

    Bấm hoặc gõ vào tab Paper/Quality (Giấy/Chất Lượng).

    Tab Paper/Quality (Giấy/Chất lượng)

  4. 4.

    Từ danh sách Media (Phương tiện): danh sách thả xuống, chọn loại giấy thích hợp, sau đó bấm hoặc gõ vào nút OK để đóng hộp thoại Properties (Đặc tính) hoặc Preferences (Tùy chọn) .

    Tùy chọn Media (Phương tiện)

  5. 5.

    Trong hộp thoại Print (In), bấm vào nút OK để in lệnh.

    Hộp thoại Print (In)


In

Thông tin in bổ sung

Truy cập vào trang www.hp.com/support để tham quan trang Web hỗ trợ dành cho sản phẩm này và để biết chi tiết về việc thực hiện các tác vụ in cụ thể, như sau:

  • •

    Chọn khổ giấy

  • •

    Chọn hướng của trang

  • •

    Tạo một tập sách mỏng

  • •

    Chọn cài đặt chất lượng

  • •

    Chọn viền trang


In

Thao tác in (OS X)

Mục này cung cấp thông tin về các chủ đề sau:

  • Cách in (OS X)
  • In thủ công trên cả hai mặt (OS X)
  • In nhiều trang trên một tờ (OS X)
  • Chọn loại giấy (OS X)
  • Tác vụ in bổ sung


In

Cách in (OS X)

Quy trình sau mô tả quá trình in cơ bản dành cho OS X.

  1. 1.

    Nhấp vào menu File (Tệp) và sau đó nhấp tùy chọn Print (In).

  2. 2.

    Chọn máy in.

  3. 3.

    Bấm Show Details (Hiển thị chi tiết) hoặc Copies & Pages (Bản sao & Trang), rồi chọn các menu khác để điều chỉnh cài đặt in.

    GHI CHÚ:Tên mục có thể khác nhau do các chương trình phần mềm khác nhau.

  4. 4.

    Nhấp vào nút In.


In

In thủ công trên cả hai mặt (OS X)

GHI CHÚ:Tính năng này sẵn có nếu bạn có cài trình điều khiển in của HP. Tính năng này có thể không có sẵn nếu bạn dùng AirPrint.

  1. 1.

    Nhấp vào menu File (Tệp) và sau đó nhấp tùy chọn Print (In).

  2. 2.

    Chọn máy in.

  3. 3.

    Bấm Show Details (Hiển thị chi tiết) hoặc Copies & Pages (Bản sao & Trang), rồi bấm vào menu Manual Duplex (In hai mặt thủ công).

    GHI CHÚ:Tên mục có thể khác nhau do các chương trình phần mềm khác nhau.

  4. 4.

    Nhấp vào hộp Manual Duplex (Hai mặt Thủ công) và chọn một tùy chọn đóng sách.

  5. 5.

    Nhấp vào nút In.

  6. 6.

    Sản phẩm sẽ in trước mặt đầu tiên của tất cả các trang trong tài liệu.

  7. 7.

    Lấy xếp giấy đã in từ ngăn giấy ra và đặt nó vào khay tiếp giấy với mặt đã in hướng xuống dưới.

  8. 8.

    Trên máy tính, nhấp vào nút Continue (Tiếp tục) hoặc nút OK (nếu được nhắc, xem bước 9) để in mặt thứ hai của lệnh.

  9. 9.

    Nếu được nhắc, hãy chạm vào nút thích hợp trên bảng điều khiển để tiếp tục.


In

In nhiều trang trên một tờ (OS X)

  1. 1.

    Nhấp vào menu File (Tệp) và sau đó nhấp tùy chọn Print (In).

  2. 2.

    Chọn máy in.

  3. 3.

    Bấm Show Details (Hiển thị chi tiết) hoặc Copies & Pages (Bản sao & Trang), rồi bấm vào menu Layout (Bố cục).

    GHI CHÚ:Tên mục có thể khác nhau do các chương trình phần mềm khác nhau.

  4. 4.

    Từ danh sách Pages per Sheet (Nhiều trang trên một Tờ) thả xuống, hãy chọn số trang bạn muốn in trên mỗi tờ.

  5. 5.

    Trong vùng Layout Direction (Hướng Bố Cục), chọn thứ tự và vị trí của trang trên tờ giấy.

  6. 6.

    Từ menu Borders (Đường viền), chọn loại viền quanh mỗi trang trên tờ giấy.

  7. 7.

    Nhấp vào nút In.


In

Chọn loại giấy (OS X)

  1. 1.

    Nhấp vào menu File (Tệp) và sau đó nhấp tùy chọn Print (In).

  2. 2.

    Trong menu Printer (Máy in), hãy chọn sản phẩm.

  3. 3.

    Nhấp vào Show Details (Hiển thị chi tiết), mở danh sách thả xuống các menu và nhấp Paper/Quality (Giấy/Chất lượng).

  4. 4.

    Chọn một loại từ danh sách Media-type (Loại vật liệu in) thả xuống.

  5. 5.

    Nhấp vào nút In.


In

Tác vụ in bổ sung

Hãy truy cập www.hp.com/support/ljM25-M27mfp.

Hướng dẫn có sẵn để thực hiện các tác vụ in cụ thể, như các tác vụ sau:

  • •

    Tạo và sử dụng các cài đặt hoặc lối tắt in

  • •

    Chọn khổ giấy, hoặc dùng khổ giấy tùy chỉnh

  • •

    Chọn hướng của trang

  • •

    Tạo một tập sách mỏng

  • •

    Co giãn tài liệu cho vừa khổ giấy cụ thể

  • •

    In trang đầu hoặc trang cuối của tài liệu trên giấy khác nhau

  • •

    In hình mờ trên tài liệu


In

In di động

http://www.hp.com http://www.hpe.com http://www.compaq.com


In

Giới thiệu

HP cung cấp nhiều giải pháp di động và ePrint để cho phép in dễ dàng tới một máy in HP từ máy tính xách tay, máy tính bảng, điện thoại thông minh hoặc từ thiết bị di động khác. Để xem danh sách đầy đủ và xác định lựa chọn tốt nhất, hãy truy cập www.hp.com/go/LaserJetMobilePrinting.

GHI CHÚ:Cập nhật chương trình cơ sở của máy in để đảm bảo tất cả các chức năng in di động và ePrint đều được hỗ trợ.

  • Giới thiệu
  • Wireless Direct (chỉ có ở kiểu máy không dây)
  • HP ePrint qua email
  • Phần mềm HP ePrint
  • In nhúng của Android


In

Wireless Direct (chỉ có ở kiểu máy không dây)

Wireless Direct cho phép in từ một thiết bị di động không dây mà không cần kết nối với mạng hoặc Internet.

GHI CHÚ:Không phải mọi hệ điều hành di động đều được hỗ trợ bởi Wireless Direct.

GHI CHÚ:Đối với các thiết bị di động không có chức năng Wireless Direct, kết nối Wireless Direct chỉ cho phép thao tác in. Sau khi sử dụng Wireless Direct để in, bạn phải kết nối lại với mạng cục bộ để truy cập Internet.

Các thiết bị và hệ điều hành máy tính sau đây có hỗ trợ Wireless Direct:

  • •

    Máy tính bảng và điện thoại Android 4.0 trở lên có cài đặt phần bổ trợ (plugin) in di động HP Print Service hoặc Mopria

  • •

    Hầu hết máy tính, máy tính bảng và laptop Windows 8.1 có cài đặt trình điều khiển in HP

Các thiết bị và hệ điều hành máy tính sau đây không hỗ trợ Wireless Direct, nhưng có thể in đến máy in có hỗ trợ khả năng này:

  • •

    iPhone và iPad của Apple

  • •

    Máy tính Mac chạy OS X

Để biết thêm thông tin về in Wireless Direct, xem www.hp.com/go/wirelessprinting.

Bạn có thể bật hoặc tắt khả năng Wireless Direct từ bảng điều khiển của máy in.

Mục này cung cấp thông tin về các chủ đề sau:

  • Bật hoặc tắt Wireless Direct
  • Thay đổi tên Wireless Direct máy in


In

Bật hoặc tắt Wireless Direct

Trước tiên phải bật khả năng Wireless Direct từ EWS của máy in.

1

Bảng điều khiển LCD

  1. 1.

    Bảng điều khiển LCD: Trên bảng điều khiển máy in, nhấn nút Cài đặt [image].

  2. 2.

    Mở các menu sau:

    • •

      Network Setup (Thiết lập Mạng)

    • •

      Menu Không dây

    • •

      Wireless Direct

  3. 3.

    Chọn tùy chọn On (Bật), sau đó nhấn nút OK. Sản phẩm lưu cài đặt và đưa bảng điều khiển quay trở lại menu Wireless Direct Settings (Cài đặt Wireless Direct).


In

Thay đổi tên Wireless Direct máy in

Làm theo theo quy trình này để thay đổi tên Wireless Direct của máy in bằng cách dùng Máy chủ Web nhúng HP (EWS):

Bước một: Mở Máy chủ web nhúng HP

1

Bảng điều khiển LCD

  1. 1.

    Bảng điều khiển LCD: Trên bảng điều khiển máy in, nhấn nút Cài đặt [image]. Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

  2. 2.

    Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

    Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

    GHI CHÚ:Nếu trình duyệt Web hiển thị thông báo cho biết việc truy cập vào trang web có thể không an toàn, hãy chọn tùy chọn để tiếp tục vào trang web. Việc truy cập trang web này sẽ không ảnh hưởng đến máy tính.

Bước hai: Thay đổi tên Wireless Direct

  1. 1.

    Nhấp vào tab Networking (Hoạt động mạng).

  2. 2.

    Trên ngăn dẫn hướng bên trái, nhấp vào liên kết Wireless Direct Setup (Cài đặt Wireless Direct).

  3. 3.

    Trong trường Name (SSID) (Tên (SSID)), nhập tên mới.

  4. 4.

    Bấm Apply (Áp dụng).


In

HP ePrint qua email

Sử dụng HP ePrint để in tài liệu bằng cách gửi tài liệu dưới dạng tài liệu đính kèm email đến địa chỉ email của máy in từ̀ thiết bị bất kỳ có hỗ trợ dịch vụ email.

Để dùng HP ePrint, máy in phải đáp ứng các yêu cầu này:

  • •

    Máy in phải được kết nối với mạng không dây hoặc có dây và phải có khả năng truy cập vào Internet.

  • •

    Máy in phải bật HP Web Services (Dịch vụ Web của HP) và máy in phải được đăng ký với trang web HP Connected.

    Thực hiện theo các bước sau để bật Dịch vụ Web HP và đăng ký với HP Connected:

    1

    Bảng điều khiển LCD

    Bảng điều khiển LCD

    • 1.

      Trên bảng điều khiển máy in, bấm nút Setup [image] (Cài đặt). Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

    • 2.

      Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

      Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

      GHI CHÚ:Nếu trình duyệt Web hiển thị thông báo cho biết việc truy cập vào trang web có thể không an toàn, hãy chọn tùy chọn để tiếp tục vào trang web. Việc truy cập trang web này sẽ không ảnh hưởng đến máy tính.

    • 3.

      Nhấp tab HP Web Services (Dịch vụ Web HP), sau đó nhấp vào Enable (Bật). Máy in bật Web Services (Dịch vụ Web) rồi in trang thông tin.

      Trang thông tin có chứa mã máy in cần thiết để bạn đăng ký máy in HP tại HP Connected.

    • 4.

      Hãy truy cập www.hpconnected.com để tạo tài khoản HP ePrint và hoàn thành quy trình cài đặt.


In

Phần mềm HP ePrint

Phần mềm HP ePrint giúp bạn in dễ dàng từ máy tính để bàn Windows hoặc Mac hoặc máy xách tay tới bất kỳ máy in nào hỗ trợ HP ePrint. Phần mềm này giúp bạn dễ dàng tìm kiếm các máy in hỗ trợ HP ePrint được đăng ký với tài khoản HP Connected. Bạn có thể xác định máy in HP mục tiêu trong văn phòng hoặc các vị trí ở khắp nơi trên trái đất này.

  • •

    Windows: Sau khi cài đặt phần mềm, hãy mở tùy chọn Print (In) từ trong ứng dụng của bạn, rồi chọn HP ePrint từ danh sách máy in đã cài đặt. Nhấp vào nút Properties (Thuộc tính) để cấu hình tùy chọn in.

  • •

    OS X: Sau khi cài đặt phần mềm, hãy chọn File (Tệp), Print (In), sau đó chọn mũi tên bên cạnh PDF (phía dưới cùng bên trái của màn hình trình điều khiển). Chọn HP ePrint.

Đối với Windows, phần mềm HP ePrint cũng hỗ trợ in TCP/IP tới các máy in mạng cục bộ có trên mạng (LAN hoặc WAN) tới các sản phẩm hỗ trợ UPD PostScript®.

Cả Windows và OS X đều hỗ trợ in IPP tới các sản phẩm nối mạng LAN hoặc WAN có hỗ trợ ePCL.

Cả Windows và OS X cũng hỗ trợ in các tài liệu PDF tới các vị trí in công cộng và in bằng HP ePrint qua email thông qua nền tảng điện toán đám mây.

Hãy truy cập www.hp.com/go/eprintsoftware để có các trình điều khiển và thông tin.

GHI CHÚ:Đối với Windows, tên của trình điều khiển in Phần mềm HP ePrint là HP ePrint + JetAdvantage.

GHI CHÚ:Phần mềm HP ePrint là tiện ích dòng công việc PDF cho OS X và về mặt kỹ thuật thì không phải là trình điều khiển in.

GHI CHÚ:Phần mềm HP ePrint không hỗ trợ in USB.


In

In nhúng của Android

﻿Giải pháp in tích hợp của HP's dành cho Android và Kindle cho phép các thiết bị di động tự động tìm và in tới máy in HP có trên mạng không dây hoặc trong phạm vi phủ sóng không dây dành cho in Wireless Direct.

Máy in phải được kết nối tới cùng mạng (mạng phụ) với thiết bị Android.

Giải pháp in được tích hợp vào nhiều phiên bản của hệ điều hành.

GHI CHÚ:Nếu chức năng in hiện không khả dụng trên thiết bị của bạn, hãy đến Google Play > Android apps (Google Play > Ứng dụng Android) và cài đặt HP Print Service Plugin.

Để biết thêm thông tin về cách sử dụng tính năng in nhúng Android và loại thiết bị Android nào được hỗ trợ, hãy truy cập www.hp.com/go/LaserJetMobilePrinting.


Copy (Sao chép)

  • Tạo bản sao
  • Sao chép trên cả hai mặt (duplex)

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Copy (Sao chép)

Tạo bản sao

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED

  1. 1.

    Tải tài liệu trên kính máy quét theo các chỉ báo trên sản phẩm.

  2. 2.

    Đóng máy quét.

  3. 3.

    Trên bảng điều khiển của sản phẩm, nhấn nút Setup [image] (Cài đặt) và đảm bảo rằng đèn Number of Copies [image] (Số bản sao) đã bật.

  4. 4.

    Nhấn các nút mũi tên để điều chỉnh số bản sao.

  5. 5.

    Nhấn nút Start Copy [image] (Bắt đầu sao chép) để bắt đầu sao chép.

Bảng điều khiển LCD

  1. 1.

    Tải tài liệu trên kính máy quét theo các chỉ báo trên sản phẩm.

  2. 2.

    Đóng máy quét.

  3. 3.

    Trên bảng điều khiển của sản phẩm, nhấn nút Number of Copies [image] (Số bản sao).

  4. 4.

    Cài đặt số lượng bản sao.

  5. 5.

    Nhấn nút Start Copy [image] (Bắt đầu sao chép) để bắt đầu sao chép.


Copy (Sao chép)

Sao chép trên cả hai mặt (duplex)

Mục này cung cấp thông tin về các chủ đề sau:

  • Sao chép hai mặt thủ công


Copy (Sao chép)

Sao chép hai mặt thủ công

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED và LCD:

  1. 1.

    Đặt tài liệu cho mặt-quay-xuống mặt kính của máy quét với góc trên-bên-trái của trang nằm vào vị trí góc trên-bên-trái của mặt kính. Đóng máy quét.

  2. 2.

    Nhấn nút Start Copy [image] (Bắt đầu sao chép) để bắt đầu sao chép.

  3. 3.

    Lấy giấy đã in khỏi ngăn giấy đầu ra và đặt giấy vào khay tiếp giấy với mặt đã in hướng xuống dưới và cạnh trên lên trước tiên.

  4. 4.

    Lật tài liệu gốc trên mặt kính máy quét để sao chép mặt thứ hai.

  5. 5.

    Nhấn nút Start Copy [image] (Bắt đầu sao chép) để bắt đầu sao chép.

  6. 6.

    Lặp lại quy trình này cho đến khi bạn đã sao chép tất cả các trang.


Quét

  • Quét bằng phần mềm HP Scan (Windows)
  • Quét bằng phần mềm HP Scan (OS X)

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Quét

Quét bằng phần mềm HP Scan (Windows)

Sử dụng phần mềm HP Scan (Quét HP) để bắt đầu quét từ phần mềm trên máy tính của bạn. Bạn có thể lưu hình ảnh đã quét thành một tập tin hoặc gửi hình ảnh đến một ứng dụng phần mềm khác.

  1. 1.

    Nạp tài liệu trên kính máy quét theo các chỉ báo trên máy in.

  2. 2.

    Từ máy tính, bấm Start (Bắt đầu), bấm Programs (Chương trình) (hoặc All Programs (Tất cả Chương trình) trong Windows XP).

  3. 3.

    Bấm HP, sau đó chọn máy in của bạn.

  4. 4.

    Bấm vào HP Scan (Quét HP), chọn một lối tắt quét, sau đó điều chỉnh cài đặt nếu cần.

  5. 5.

    Bấm vào Scan (Quét).

GHI CHÚ:Bấm More (Thêm) để có thể truy cập vào nhiều tùy chọn khác.

Bấm Create New Scan Shortcut (Tạo lối tắt quét mới) để tạo các cài đặt tùy chỉnh và lưu chúng vào danh sách lối tắt.


Quét

Quét bằng phần mềm HP Scan (OS X)

Dùng phần mềm HP để bắt đầu quét từ phần mềm trên máy tính.

  1. 1.

    Nạp tài liệu trên kính máy quét theo các chỉ báo trên máy in.

  2. 2.

    Từ máy tính, mở HP Easy Scan nằm trong thư mục Applications (Ứng dụng).

  3. 3.

    Thực hiện theo hướng dẫn trên màn hình để quét tài liệu.

  4. 4.

    Khi bạn đã quét tất cả các trang, hãy nhấp File (Tệp) rồi Save (Lưu) để lưu chúng vào một tệp.


Quản lý máy in

  • Thay đổi kiểu kết nối máy in (Windows)
  • Cấu hình nâng cao với Máy chủ Web Nhúng của HP (EWS) và Hộp công cụ Thiết bị HP (Windows)
  • Cấu hình nâng cao với Tiện ích HP cho OS X
  • Định cấu hình cài đặt mạng IP
  • Các tính năng bảo mật của máy in
  • Các cài đặt bảo tồn năng lượng
  • Cập nhật chương trình cơ sở

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Quản lý máy in

Thay đổi kiểu kết nối máy in (Windows)

Nếu bạn đã đang sử dụng máy in và muốn thay đổi cách máy in được kết nối, hãy sử dụng lối tắt Reconfigure your HP Device (Cấu hình lại thiết bị HP của bạn) trên màn hình máy tính của bạn để thay đổi kết nối. Ví dụ: bạn có thể định lại cấu hình máy in để sử dụng một địa chỉ không dây khác, để kết nối với mạng không dây hoặc có dây, hoặc để thay đổi từ kết nối mạng sang kết nối USB. Bạn có thể thay đổi cấu hình mà không cần lắp đĩa CD của máy in. Sau khi bạn chọn loại kết nối mình muốn, chương trình sẽ đi thẳng tới phần quy trình thiết lập máy in cần thay đổi.


Quản lý máy in

Cấu hình nâng cao với Máy chủ Web Nhúng của HP (EWS) và Hộp công cụ Thiết bị HP (Windows)

Sử dụng Máy chủ Web Nhúng của HP để quản lý các chức năng in từ máy tính thay vì từ bảng điều khiển của máy in.

Máy chủ web nhúng của HP hoạt động khi máy in được kết nối với mạng dựa trên IP. Máy chủ web nhúng của HP không hỗ trợ các kết nối máy in dựa trên IPX. Không cần phải có truy cập internet để mở và sử dụng Máy chủ Web Nhúng của HP.

Khi máy in được nối mạng, Máy chủ web nhúng của HP sẽ tự động sẵn sàng.

GHI CHÚ:HP Device Toolbox (Hộp công cụ thiết bị HP) là phần mềm được sử dụng để kết nối với Máy chủ Web nhúng của HP khi máy in được kết nối với máy tính qua USB. Phần mềm này chỉ khả dụng nếu một cài đặt đầy đủ được thực hiện khi máy in đã được cài đặt trên máy tính. Tùy thuộc vào cách máy in được kết nối, một vài tính năng có thể không hoạt động.

GHI CHÚ:Máy chủ web nhúng HP không thể truy cập được bên ngoài tường lửa của mạng.

Phương pháp một: Mở Máy chủ Web Nhúng HP (EWS) từ menu Start (Bắt đầu)

  1. 1.

    Nhấp vào nút Start (Bắt đầu), sau đó nhấp vào mục Programs (Chương trình).

  2. 2.

    Nhấp vào nhóm máy in HP của bạn, sau đó nhấp vào mục HP Device Toolbox (Hộp công cụ Thiết bị HP).

Phương pháp hai: Mở Máy chủ Web Nhúng HP (EWS) từ trình duyệt web

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

  1. 1.

    Bảng điều khiển LCD: Trên bảng điều khiển máy in, nhấn nút Cài đặt [image]. Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

  2. 2.

    Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

    Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

    GHI CHÚ:Nếu trình duyệt Web hiển thị thông báo cho biết việc truy cập vào trang web có thể không an toàn, hãy chọn tùy chọn để tiếp tục vào trang web. Việc truy cập trang web này sẽ không ảnh hưởng đến máy tính.

Tab hoặc mục Mô tả

Tab Home (Màn hình chính)

Cung cấp thông tin máy in, thông tin trạng thái và cấu hình.

  • •

    Device Status (Trạng thái thiết bị): Hiển thị trạng thái của máy in và hiển thị phần trăm gần đúng của lượng mực in HP còn lại.

  • •

    Tình trạng Mực in: Hiển thị phần trăm gần đúng của lượng mực in HP còn lại. Lượng mực in còn lại thực tế có thể khác. Hãy xem xét chuẩn bị sẵn mực in thay thế để lắp vào khi chất lượng in không còn có thể chấp nhận được. Không cần thay thế mực in trừ khi chất lượng in không còn có thể chấp nhận được.

  • •

    Device Configuration (Cấu hình Thiết bị): Hiển thị thông tin được tìm thấy trên trang cấu hình của máy in.

  • •

    Network Summary (Tóm tắt Mạng): Hiển thị thông tin được tìm thấy trên trang cấu hình mạng của máy in.

  • •

    Reports (Báo cáo): In trang cấu hình và trang tình trạng nguồn cung cấp mà máy in tạo ra.

  • •

    Event Log (Nhật ký Sự kiện): Hiển thị danh sách tất cả các sự kiện và lỗi của máy in.

Tab System (Hệ thống)

Cung cấp khả năng cấu hình máy in từ máy tính của bạn.

  • •

    Device Information (Thông tin Thiết bị): Cung cấp thông tin cơ bản về máy in và công ty.

  • •

    Paper Setup (Cài đặt Giấy): Thay đổi cài đặt xử lý giấy mặc định cho máy in.

  • •

    EcoSMART Console (Bảng điều khiển EcoSMART): Thay đổi số lần mặc định để chuyển vào chế độ Sleep (Nghỉ) hoặc chế độ Auto Power Down (Tự động Ngắt điện). Cấu hình sự kiện nào sẽ đánh thức sản phẩm.

  • •

    Paper Types (Loại Giấy): Cấu hình các chế độ in tương ứng với các loại giấy mà máy in chấp nhận.

  • •

    System Setup (Cài đặt Hệ thống): Thay đổi cài đặt mặc định hệ thống của máy in.

  • •

    Service(Dịch vụ): Thực hiện thủ tục làm sạch trên máy in.

  • •

    Product Security (Bảo mật Sản phẩm): Đặt hoặc thay đổi mật khẩu Quản trị viên.

Tab Networking (Hoạt động mạng)

(Chỉ máy in được nối mạng)

Cung cấp khả năng để thay đổi cài đặt mạng từ máy tính của bạn.

Quản trị viên mạng có thể sử dụng tab này để kiểm soát các cài đặt liên quan đến mạng cho máy in khi máy in được kết nối vào mạng IP. Tab này cũng cho phép quản trị viên mạng thiết lập chức năng Wireless Direct. Tab này sẽ không xuất hiện nếu máy in được nối trực tiếp với máy tính.

Tab HP Web Services (Dịch vụ web HP)

Sử dụng tab này để thiết lập và sử dụng các công cụ Web khác nhau với máy in.


Quản lý máy in

Cấu hình nâng cao với Tiện ích HP cho OS X

Sử dụng Tiện ích HP để kiểm tra trạng thái máy in hoặc để xem hoặc thay đổi các cài đặt của máy in từ máy tính của bạn.

Bạn có thể sử dụng Tiện ích HP khi máy in được kết nối bằng cáp USB hoặc được kết nối với mạng hoạt động dựa trên giao thức TCP/IP.

Mục này cung cấp thông tin về các chủ đề sau:

  • Mở Tiện ích HP
  • Các tính năng của Tiện ích HP


Quản lý máy in

Mở Tiện ích HP

Từ Finder (Trình tìm kiếm), nhấp vào Applications (Ứng dụng), nhấp vào HP, sau đó nhấp vào HP Utility (Tiện ích HP).

Nếu HP Utility (Tiện ích HP) không có, sử dụng quy trình sau để mở nó:

  1. 1.

    Trên máy tính, mở menu [image] của Apple, nhấp menu System Preferences (Tùy chọn Hệ thống), rồi nhấp biểu tượng Print & Fax (In & Fax) hoặc biểu tượng Print & Scan (In & Quét).

  2. 2.

    Chọn sản phẩm ở bên trái của cửa sổ.

  3. 3.

    Nhấp nút Options & Supplies (Tùy chọn & Mực in).

  4. 4.

    Nhấp tab Utility (Tiện ích).

  5. 5.

    Nhấp nút Open Printer Utility (Mở Tiện ích Máy in).


Quản lý máy in

Các tính năng của Tiện ích HP

Thanh công cụ của Tiện ích HP bao gồm các mục sau:

  • •

    Devices (Thiết bị): Nhấp nút này để hiển thị hoặc ẩn sản phẩm Mac do Tiện ích HP tìm thấy.

  • •

    All Settings (Tất cả Cài đặt): Nhấp nút này để trở lại giao diện chính của Tiện ích HP.

  • •

    HP Support (Hỗ trợ HP): Nhấp vào nút này để mở trình duyệt và đi đến trang web hỗ trợ của HP.

  • •

    Supplies (Mực in): Nhấp vào nút này để mở trang web HP SureSupply.

  • •

    Registration (Đăng ký): Nhấp vào nút này để mở trang web đăng ký của HP.

  • •

    Recycling (Tái chế): Nhấp vào nút này để mở trang web Chương trình Tái chế của Đối tác Toàn cầu của HP.

Tiện ích HP bao gồm nhiều trang mà bạn có thể mở bằng cách bấm vào danh sách All Settings (Tất cả Cài đặt). Bảng sau mô tả các tác vụ bạn có thể thực hiện với Tiện ích HP.

Menu | Mục | Mô tả
Information And Support (Thông tin và hỗ trợ) | Supplies Status (Tình trạng Mực in) | Hiển thị tình trạng mực in của sản phẩm và cung cấp các liên kết để đặt mua mực in trực tuyến.
 | Device Information (Thông tin thiết bị) | Hiện thông tin về sản phẩm hiện đang được chọn, bao gồm ID dịch vụ (nếu được gán) của sản phẩm, phiên bản chương trình cơ sở (Phiên bản FW), Số Sê-ri và địa chỉ IP.
 | HP Connected | Truy cập Trang web HP Connected.
Information (Thông tin) | Message Center (Trung tâm Thông báo) | Hiển thị các sự kiện lỗi xảy ra với sản phẩm.
Cài đặt Máy in | Auto-off (Tự động-tắt) | Cấu hình sản phẩm để tự động tắt đi sau một thời gian không hoạt động. Bạn có thể điểu chỉnh số phút sau đó sản phẩm sẽ tắt.
 | Network Settings (Cài đặt mạng) | Cấu hình cài đặt mạng chẳng hạn như IPv4 settings (cài đặt IPv4), IPv6 settings (cài đặt IPv6), Bonjour settings (cài đặt Chào hỏi) và các cài đặt.
 | Supplies Management (Quản lý mực in) | Cấu hình cách hoạt động của sản phẩm khi mực in gần như đã hết thời gian sử dụng.
 | Trays Configuration (Cấu hình khay) | Thay đổi kích thước và loại giấy của từng khay.
 | Additional Settings (Cài đặt thêm) | Mở Máy chủ Web Nhúng (EWS) của HP cho sản phẩm. GHI CHÚ:Không hỗ trợ kết nối USB.


Quản lý máy in

Định cấu hình cài đặt mạng IP

  • Giới thiệu
  • Từ chối dùng chung máy in
  • Xem hoặc thay đổi cài đặt mạng
  • Đổi tên máy in trên mạng
  • Định cấu hình các thông số IPv4 TCP/IP từ bảng điều khiển theo cách thủ công


Quản lý máy in

Giới thiệu

Tham khảo các phần dưới đây để cấu hình cài đặt mạng của máy in.


Quản lý máy in

Từ chối dùng chung máy in

HP không hỗ trợ mạng ngang hàng, vì tính năng là của hệ điều hành Microsoft, không phải của trình điều khiển máy in HP. Hãy vào trang web của Microsoft www.microsoft.com.


Quản lý máy in

Xem hoặc thay đổi cài đặt mạng

Sử dụng Máy chủ web nhúng của HP để xem hoặc thay đổi các cài đặt cấu hình IP.

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Trên bảng điều khiển máy in, bấm nút OK. Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

    2. b.

      Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

      Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

      GHI CHÚ:Nếu Trình duyệt web hiển thị thông báo There is a problem with this website’s security certificate (Xuất hiện sự cố với chứng chỉ bảo mật của trang web này) khi tìm cách mở EWS, hãy nhấp Continue to this website (not recommended) (Tiếp tục truy cập trang web (không đề xuất)).

      Chọn Continue to this website (not recommended) (Tiếp tục truy cập trang web này (không đề xuất)) sẽ không ảnh hưởng đến máy tính trong khi điều hướng trong phạm vi EWS cho máy in HP.

  2. 2.

    Nhấp tab Networking (Hoạt động Mạng) để lấy thông tin mạng. Bạn có thể thay đổi các cài đặt khi cần.


Quản lý máy in

Đổi tên máy in trên mạng

Để đổi tên máy in trên mạng để có thể xác định duy nhất sản phẩm, hãy sử dụng Máy chủ Web Nhúng của HP.

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Trên bảng điều khiển máy in, bấm nút OK. Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

    2. b.

      Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

      Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

      GHI CHÚ:Nếu Trình duyệt web hiển thị thông báo There is a problem with this website’s security certificate (Xuất hiện sự cố với chứng chỉ bảo mật của trang web này) khi tìm cách mở EWS, hãy nhấp Continue to this website (not recommended) (Tiếp tục truy cập trang web (không đề xuất)).

      Chọn Continue to this website (not recommended) (Tiếp tục truy cập trang web này (không đề xuất)) sẽ không ảnh hưởng đến máy tính trong khi điều hướng trong phạm vi EWS cho máy in HP.

  2. 2.

    Nhấp vào tab System (Hệ thống).

  3. 3.

    Trên trang Device Information (Thông tin Thiết bị), tên máy in mặc định nằm trong trường Device Description (Mô tả Thiết bị). Bạn có thể thay đổi tên này để xác định duy nhất máy in này.

    GHI CHÚ:Không bắt buộc phải hoàn tất các trường khác trên trang này.

  4. 4.

    Nhấp vào nút Apply (Áp dụng) để lưu các thay đổi.


Quản lý máy in

Định cấu hình các thông số IPv4 TCP/IP từ bảng điều khiển theo cách thủ công

Sử dụng các menu trên panen điều khiển để đặt địa chỉ IPv4, mặt nạ mạng cấp dưới, và cổng mặc định theo cách thủ công.

  1. 1.

    Trên bảng điều khiển máy in, bấm nút OK.

  2. 2.

    Mở các menu sau:

    • •

      Network Setup (Cài đặt mạng)

    • •

      IPv4 Config Method (Phương pháp cấu hình IPv4)

    • •

      Manual (Thủ công)

  3. 3.

    Dùng các nút mũi tên và nút OK để nhập địa chỉ IP, mặt nạ mạng phụ và cổng mặc định, sau đó chạm vào nút OK để lưu các thay đổi.


Quản lý máy in

Các tính năng bảo mật của máy in

http://www.hp.com http://www.hpe.com http://www.compaq.com


Quản lý máy in

Giới thiệu

Máy in bao gồm một số tính năng bảo mật để giới hạn ai có quyền truy cập để lập cấu hình các cài đặt, để bảo mật dữ liệu và để ngăn không cho truy cập vào các thành phần phần cứng có giá trị.

  • Giới thiệu
  • Gán hoặc thay đổi mật khẩu hệ thống bằng Máy chủ web nhúng HP


Quản lý máy in

Gán hoặc thay đổi mật khẩu hệ thống bằng Máy chủ web nhúng HP

Gán một mật khẩu của quản trị viên để truy cập vào máy in và Máy chủ web nhúng của HP để người dùng không được phép không thể thay đổi cài đặt của máy in.

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

  1. 1.

    Mở Máy chủ Web HP Nhúng (EWS):

    Bảng điều khiển LED

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

    Bảng điều khiển LCD:

    1. a.

      Bảng điều khiển LCD: Trên bảng điều khiển máy in, nhấn nút Cài đặt [image]. Mở menu Network Setup (Cài đặt Mạng) rồi chọn Show IP Address (Hiển thị địa chỉ IP) để hiển thị địa chỉ IP hoặc tên máy chủ.

    2. b.

      Mở trình duyệt web, trong dòng địa chỉ, gõ chính xác địa chỉ IP hoặc tên máy chủ như được hiển thị trên bảng điều khiển của máy in. Bấm phím Enter trên bàn phím máy tính. EWS sẽ mở ra.

      Ví dụ về địa chỉ IP trong cửa sổ trình duyệt

      GHI CHÚ:Nếu trình duyệt Web hiển thị thông báo cho biết việc truy cập vào trang web có thể không an toàn, hãy chọn tùy chọn để tiếp tục vào trang web. Việc truy cập trang web này sẽ không ảnh hưởng đến máy tính.

  2. 2.

    Trên tab System (Hệ thống), nhấp vào liên kết Product Security (Bảo mật sản phẩm) ở ngăn dẫn hướng bên trái.

  3. 3.

    Trong khu vực có nhãn là Product Security (Bảo mật sản phẩm), hãy nhập mật khẩu vào trường Password (Mật khẩu).

  4. 4.

    Nhập lại mật khẩu vào trường Confirm Password (Xác nhận mật khẩu).

  5. 5.

    Nhấp vào nút Apply (Áp dụng).

    GHI CHÚ:Ghi lại mật khẩu và để ở nơi an toàn.


Quản lý máy in

Các cài đặt bảo tồn năng lượng

  • Giới thiệu
  • In bằng EconoMode
  • Thiết lập cài đặt Sleep/Auto Off After Inactivity (Chế độ nghỉ/Tự động tắt sau khi không hoạt động)
  • Đặt trì hoãn Shut Down After Inactivity (Tắt sau khi không hoạt động) và lập cấu hình máy in để dùng nguồn điện 1 watt hoặc ít hơn
  • Cấu hình cài đặt Delay Shut Down (Hoãn Tắt Máy)


Quản lý máy in

Giới thiệu

Máy in có một số tính năng tiết kiệm để bảo tồn năng lượng và mực in.


Quản lý máy in

In bằng EconoMode

Máy in này có tùy chọn EconoMode (Chế độ Tiết kiệm) dành cho việc in các bản tài liệu nháp. Sử dụng Chế độ Tiết kiệm có thể sử dụng ít bột mực hơn. Tuy nhiên, sử dụng Chế độ Tiết kiệm cũng có thể làm giảm chất lượng in.

HP không khuyến nghị việc sử dụng thường xuyên Chế độ tiết kiệm (EconoMode). Nếu lúc nào cũng sử dụng Chế độ Tiết kiệm, nguồn bột mực có thể dùng được lâu hơn so với các bộ phận máy móc khác trong hộp mực. Nếu chất lượng in bắt đầu giảm và không còn chấp nhận được, hãy cân nhắc thay thế hộp mực in.

GHI CHÚ:Nếu tùy chọn này không sẵn có trong trình điều khiển in của bạn, bạn có thể thiết lập tùy chọn bằng cách sử dụng Máy chủ Web Nhúng của HP.

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn máy in, rồi bấm vào nút Properties (Thuộc tính) hoặc nút Preferences (Tùy chọn).

  3. 3.

    Bấm vào tab Paper/Quality (Giấy/Chất Lượng).

  4. 4.

    Nhấp vào tùy chọn EconoMode (Chế độ tiết kiệm).


Quản lý máy in

Thiết lập cài đặt Sleep/Auto Off After Inactivity (Chế độ nghỉ/Tự động tắt sau khi không hoạt động)

Sử dụng các menu bảng điều khiển để đặt khoảng thời gian nhàn rỗi trước khi máy in sang chế độ nghỉ.

Hoàn tất quy trình sau để thay đổi cài đặt Sleep/Auto Off After (Tắt chế độ Nghỉ/Tự động sau):

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED:

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

  2. 2.

    Nhấp vào tab System (Hệ thống) và chọn trang Energy Settings (Cài đặt Năng lượng).

  3. 3.

    Chọn thời gian cho Sleep/Auto Off After (Chế độ nghỉ/Tự động tắt sau khi không hoạt động) và nhấp vào nút Apply (Áp dụng).

Bảng điều khiển LCD:

  1. 1.

    Trên bảng điều khiển máy in, mở menu Setup [image] (Cài đặt).

  2. 2.

    Mở các menu sau:

    • •

      System Setup (Cài đặt hệ thống)

    • •

      Energy Settings (Cài đặt năng lượng)

    • •

      Shut Down After Inactivity (Tắt sau khi không hoạt động)

  3. 3.

    Chọn thời gian hoãn cho Shut Down After Inactivity (Tắt sau khi không hoạt động).

    GHI CHÚ:Giá trị mặc định là 4 hours (4 giờ).


Quản lý máy in

Đặt trì hoãn Shut Down After Inactivity (Tắt sau khi không hoạt động) và lập cấu hình máy in để dùng nguồn điện 1 watt hoặc ít hơn

Sử dụng các menu bảng điều khiển để đặt khoảng thời gian trước khi máy in tắt.

GHI CHÚ:Sau khi máy in tắt, mức tiêu thụ điện là 1 watt hoặc ít hơn.

Hoàn tất quy trình sau để thay đổi cài đặt Shut Down After Delay (Hoãn Tắt Máy Sau):

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED:

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

  2. 2.

    Nhấp vào tab System (Hệ thống) và chọn trang Energy Settings (Cài đặt Năng lượng).

  3. 3.

    Trong khu vực Shut Down After Inactivity (Tắt sau khi không hoạt động), chọn thời gian trì hoãn.

    GHI CHÚ:Giá trị mặc định là 4 hours (4 giờ).

Bảng điều khiển LCD:

  1. 1.

    Trên bảng điều khiển máy in, mở menu Setup [image] (Cài đặt).

  2. 2.

    Mở các menu sau:

    • •

      Cài đặt Hệ thống

    • •

      Cài đặt Năng lượng

    • •

      Shut Down After Inactivity (Tắt sau khi không hoạt động)

  3. 3.

    Chọn thời gian hoãn cho Shut Down After Inactivity (Tắt sau khi không hoạt động).

    GHI CHÚ:Giá trị mặc định là 4 hours (4 giờ).


Quản lý máy in

Cấu hình cài đặt Delay Shut Down (Hoãn Tắt Máy)

Sử dụng các menu bảng điều khiển để chọn máy in có trì hoãn tắt máy sau khi nút nguồn được ấn hay không.

Hoàn tất quy trình sau để thay đổi cài đặt Delay Shut Down (Hoãn Tắt Máy):

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

  2. 2.

    Nhấp vào tab System (Hệ thống) và chọn trang Energy Settings (Cài đặt Năng lượng).

  3. 3.

    Khi tùy chọn Delay When Ports Are Active (Hoãn khi cổng đang hoạt động) được chọn, máy in sẽ không tắt nếu có bất kỳ hoạt động nào trên cổng. Máy in sẽ không tắt khi có một liên kết mạng hoặc kết nối USB hiện hoạt.

Bảng điều khiển LCD

  1. 1.

    Trên bảng điều khiển máy in, mở menu Setup (Cài đặt).

  2. 2.

    Mở các menu sau:

    1. a.

      System Setup (Cài đặt hệ thống)

    2. b.

      Energy Settings (Cài đặt năng lượng)

    3. c.

      Delay Shut Down (Hoãn tắt máy)

  3. 3.

    Khi tùy chọn Delay When Ports Are Active (Hoãn khi cổng đang hoạt động) được chọn, máy in sẽ không tắt nếu có bất kỳ hoạt động nào trên cổng. Máy in sẽ không tắt khi có một liên kết mạng hoặc kết nối USB hiện hoạt.


Quản lý máy in

Cập nhật chương trình cơ sở

HP cung cấp các cập nhật máy in định kỳ, ứng dụng Dịch vụ Web mới và các tính năng mới cho các ứng dụng Dịch vụ Web hiện có. Làm theo các bước này để cập nhật chương trình cơ sở máy in cho một máy in duy nhất. Khi bạn cập nhật chương trình cơ sở, ứng dụng Dịch vụ Web sẽ tự động cập nhật.

Mục này cung cấp thông tin về các chủ đề sau:

  • Cập nhật chương trình cơ sở bằng Tiện ích cập nhật chương trình cơ sở


Quản lý máy in

Cập nhật chương trình cơ sở bằng Tiện ích cập nhật chương trình cơ sở

Dùng các bước này để tải xuống và cài đặt thủ công Tiện ích cập nhật chương trình cơ sở tại HP.com.

GHI CHÚ:Phương pháp này là tùy chọn cập nhật chương trình cơ sở duy nhất có sẵn cho các máy in được kết nối với máy tính qua cáp USB. Nó cũng hoạt động cho các máy in được nối mạng.

GHI CHÚ:Bạn phải cài đặt trình điều khiển in để sử dụng phương pháp này.

  1. 1.

    Truy cập www.hp.com/support/ljm25–m27.

  2. 2.

    Dưới Download options (Tùy chọn Tải xuống), nhấp Drivers, software, & firmware (Trình điều khiển, phần mềm & chương trình cơ sở), sau đó chọn hệ điều hành thích hợp.

  3. 3.

    Nhấp Next (Tiếp).

  4. 4.

    Chọn Firmware (Chương trình cơ sở) và nhấp Download (Tải xuống).

  5. 5.

    Khi tiện ích khởi chạy, chọn máy in từ danh sách thả xuống, sau đó bấm Send Firmware (Gửi chương trình cơ sở).

    GHI CHÚ:Để in trang cấu hình nhằm xác minh phiên bản chương trình cơ sở được cài đặt trước và sau quá trình cập nhật, bấm Print Config (In cấu hình).

  6. 6.

    Làm theo các hướng dẫn trên màn hình để hoàn thành quá trình cài đặt, sau đó bấm nút Exit (Thoát) để đóng tiện ích.


Giải quyết sự cố

  • Hỗ trợ khách hàng
  • Giải thích các mẫu đèn trên bảng điều khiển (chỉ dành cho kiểu LED)
  • Khôi phục cài đặt mặc định gốc
  • Thông báo “Cartridge is low” (Hộp mực in ở mức thấp) hoặc “Cartridge is very low” (Hộp mực in gần hết) hiển thị trên bảng điều khiển của máy in
  • Khắc phục sự cố nạp giấy hoặc kẹt giấy
  • Xử lý kẹt giấy
  • Cải thiện chất lượng in
  • Cải thiện chất lượng hình ảnh sao chép và quét
  • Giải quyết sự cố xảy ra với mạng có dây
  • Giải quyết sự cố xảy ra với mạng không dây

Để biết thêm thông tin:

Thông tin sau đây là chính xác tại thời điểm xuất bản tài liệu. Để biết thông tin hiện tại, xem www.hp.com/support/ljM25-M27mfp.

Trợ giúp trọn gói của HP dành cho máy in bao gồm thông tin sau:

  • •

    Cài đặt và cấu hình

  • •

    Tìm hiểu và sử dụng

  • •

    Giải quyết sự cố

  • •

    Tải xuống các bản cập nhật phần mềm và chương trình cơ sở

  • •

    Tham gia các diễn đàn hỗ trợ

  • •

    Tìm thông tin về tuân thủ theo quy định và bảo hành


Giải quyết sự cố

Hỗ trợ khách hàng

Nhận hỗ trợ qua điện thoại cho quốc gia/vùng của bạn Chuẩn bị sẵn sàng tên máy in, số sê-ri, ngày mua hàng và thông tin mô tả sự cố | Bạn có thể xem các số điện thoại cho mỗi quốc gia/vùng lãnh thổ trên tờ rơi đi kèm trong hộp máy in hoặc xem tại www.hp.com/support/.
Được hỗ trợ Internet 24 giờ và tải xuống các tiện ích và trình điều khiển phần mềm | www.hp.com/support/ljM25-M27mfp
Đặt mua thêm dịch vụ HP hoặc đặt hợp đồng bảo trì | www.hp.com/go/carepack
Đăng ký máy in |


Giải quyết sự cố

Giải thích các mẫu đèn trên bảng điều khiển (chỉ dành cho kiểu LED)

Nếu máy in cần sự chú ý, một mã lỗi sẽ xuất hiện trên màn hình bảng điều khiển.

Lời chú dẫn của đèn trạng thái
Đèn LED tắt | Ký hiệu "đèn tắt"
Đèn LED bật | Ký hiệu "đèn bật"
Đèn LED nhấp nháy | Ký hiệu "đèn nhấp nháy"

Các mẫu đèn trên bảng kiểm soát
Trạng thái đèn Mã lỗi Tình trạng của sản phẩm Thao tác

Tất cả đèn đều tắt.

Tất cả đèn LED đều tắt

Máy in đã tắt hoặc đang ở chế độ điện thấp.

Sử dụng nút nguồn để bật máy in.

Đèn sẵn sàng và đèn cảnh báo sẽ nhấp nháy.

Đèn sẵn sàng và đèn LED cảnh báo sẽ nhấp nháy

Các đèn tình trạng xoay tròn trong giai đoạn khởi động bộ định dạng hoặc khi máy in đang xử lý sự cố một trang lau máy.

Không cần thao tác gì. Chờ cho đến khi giai đoạn khởi động kết thúc. Sản phẩm sẽ chuyển sang chế độ sẵn sàng khi giai đoạn khởi động hoàn tất.

Đèn báo sẵn sàng đang sáng.

Đèn LED sẵn sàng đang sáng

Máy in đang ở tình trạng sẵn sàng.

Không cần thao tác gì. Máy in đã sẵn sàng nhận tác vụ in.

Đèn sẵn sàng đang nhấp nháy.

Đèn LED sẵn sàng đang nhấp nháy

Máy in đang nhận hoặc đang xử lý dữ liệu.

Không cần thao tác gì. Máy in đang nhận hoặc đang xử lý một tác vụ in.

Đèn cảnh báo đang nhấp nháy.

Đèn LED cảnh báo đang nhấp nháy

E0

Giấy bị kẹt trong máy in.

Xử lý kẹt giấy.

E1

Khay tiếp giấy đã cạn.

Nạp vào khay.

E2

Một cửa đang mở.

Xác nhận rằng cửa hộp mực in đã hoàn toàn đóng.

E4

Hộp mực in đã gần hết.

Nhấn nút Start Copy (Bắt đầu sao chép) để tiếp tục hoặc thay thế hộp mực in.

E5

Hộp mực in đã gần hết.

Thay thế hộp mực in.

H0

Máy in đang ở chế độ tiếp giấy thủ công.

Nạp đúng loại và kích cỡ giấy vào khay tiếp giấy. Nhấn nút Start Copy (Bắt đầu sao chép) để tiếp tục.

H1

Máy in đang xử lý một tác vụ in hai mặt.

Nạp các trang vào khay tiếp giấy để in mặt thứ hai. Nhấn nút Start Copy (Bắt đầu sao chép) để tiếp tục.

Đèn cảnh báo và đèn báo mực đang nhấp nháy.

Đèn cảnh báo và đèn LED báo mực đang nhấp nháy

E3

Hộp mực in bị mất hoặc không được lắp đúng cách.

Lắp hộp mực in.

Đèn báo mực đang sáng.

Đèn LED báo mực đang sáng

Hộp mực in đã hết thời gian sử dụng dự kiến. Khi nguồn cung cấp đã đạt tới điều kiện này, có nghĩa là bảo hành bảo vệ đặc biệt của HP cho nguồn cung cấp đó đã chấm dứt.

Bạn không cần thay hộp mực in tại thời điểm này trừ khi chất lượng in không còn chấp nhận được.

Đèn cảnh báo và đèn sẵn sàng cùng sáng.

Đèn cảnh báo và đèn LED sẵn sàng cùng sáng

E6

E7

E8

E9

Máy in đã gặp một lỗi nghiêm trọng không thể khắc phục.

  • 1.

    Tắt máy in hoặc rút dây điện ra khỏi máy in.

  • 2.

    Chờ 30 giây, rồi bật máy in hoặc cắm lại dây điện vào máy in.

  • 3.

    Chờ cho máy in khởi động.

Nếu lỗi vẫn còn, liên hệ với bộ phận hỗ trợ khách hàng của HP.


Giải quyết sự cố

Khôi phục cài đặt mặc định gốc

Khôi phục cài đặt mặc định gốc sẽ trả tất cả các thông số cài đặt mạng và máy in về mặc định gốc. Máy in sẽ không đặt lại số trang hoặc kích thước khay. Để khôi phục máy in về các giá trị cài đặt mặc định, hãy thực hiện theo các bước sau.

THẬN TRỌNG:Khôi phục cài đặt mặc định gốc sẽ trả tất cả các thông số cài đặt về mặc định gốc đồng thời xóa bất kỳ trang nào được lưu trữ trong bộ nhớ.

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED:

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

  2. 2.

    Nhấp vào tab System (Hệ thống) và nhấp vào trang System Setup (Cài đặt Hệ thống).

  3. 3.

    Chọn tùy chọn Restore System Defaults (Khôi phục cài đặt mặc định của hệ thống) và nhấp vào nút Apply (Áp dụng).

    Máy in sẽ tự động khởi động lại.

Bảng điều khiển LCD:

  1. 1.

    Trên bảng điều khiển máy in, mở menu Setup [image] (Cài đặt).

  2. 2.

    Mở menu Service (Dịch Vụ).

  3. 3.

    Chọn Restore Defaults (Khôi phục cài đặt mặc định).

    Máy in sẽ tự động khởi động lại.


Giải quyết sự cố

Thông báo “Cartridge is low” (Hộp mực in ở mức thấp) hoặc “Cartridge is very low” (Hộp mực in gần hết) hiển thị trên bảng điều khiển của máy in

Cartridge is low (Hộp mực in ở mức thấp): Máy in sẽ cho biết khi một hộp mực in còn ít. Lượng mực in còn lại thực tế có thể khác. Hãy xem xét chuẩn bị sẵn hộp mực thay thế để lắp vào khi chất lượng in không còn có thể chấp nhận được. Không cần thay thế hộp mực in ngay lúc này.

Cartridge is very low (Hộp mực in gần hết): Máy in sẽ cho biết khi một hộp mực in gần hết. Lượng mực in còn lại thực tế có thể khác. Hãy xem xét chuẩn bị sẵn hộp mực thay thế để lắp vào khi chất lượng in không còn có thể chấp nhận được. Không cần thay thế hộp mực in ngay bây giờ trừ khi chất lượng in không còn có thể chấp nhận được.

Khi hộp mực in HP Gần hết, Bảo hành Bảo vệ đặc biệt của HP trên hộp mực in đó sẽ chấm dứt.

Mục này cung cấp thông tin về các chủ đề sau:

  • Thay đổi cài đặt “Very Low” (Gần hết)
  • Đặt hàng nguồn cung cấp


Giải quyết sự cố

Thay đổi cài đặt “Very Low” (Gần hết)

Bạn có thể thay đổi cách máy in phản ứng khi mực in ở tình trạng Gần hết. Bạn không phải thiết lập lại các cài đặt này khi bạn cài đặt một hộp mực in mới.

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1

Bảng điều khiển LCD

Bảng điều khiển LCD:

  1. 1.

    Trên bảng điều khiển máy in, mở menu Setup [image] (Cài đặt).

  2. 2.

    Mở các menu sau:

    • •

      System Setup (Cài đặt hệ thống)

    • •

      Supply Settings (Cài đặt mực in)

    • •

      Hộp mực đen

    • •

      Cài đặt cho mức Gần hết

  3. 3.

    Chọn một trong các tùy chọn sau:

    • •

      Chọn tùy chọn Continue (Tiếp tục) để đặt máy in thành sẽ cảnh báo khi hộp mực gần hết nhưng vẫn tiếp tục in.

    • •

      Chọn tùy chọn Stop (Dừng) để đặt máy in thành sẽ dừng in cho đến khi bạn thay thế hộp mực.

    • •

      Chọn tùy chọn Prompt (Nhắc) để đặt máy in thành sẽ ngừng in và nhắc bạn thay thế hộp mực. Bạn có thể xác nhận lời nhắc và tiếp tục in. Tùy chọn mà khách hàng có thể định cấu hình trên máy in này là "Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never." ("Nhắc tôi khi in được 100 trang, 200 trang, 300 trang, 400 trang hoặc không bao giờ nhắc".) Tùy chọn này được cung cấp nhằm để thuận tiện cho khách hàng và không ám chỉ rằng các trang này sẽ có chất lượng in có thể chấp nhận được.


Giải quyết sự cố

Đặt hàng nguồn cung cấp

Đặt hàng nguồn cung cấp và giấy | www.hp.com/go/suresupply
Đặt hàng qua các nhà cung cấp dịch vụ hoặc hỗ trợ | Hãy liên hệ với nhà cung cấp dịch vụ hoặc hỗ trợ được HP ủy quyền.
Đặt hàng bằng máy chủ Web nhúng của HP (EWS) | Để truy cập, trong trình duyệt web được hỗ trợ trên máy tính của bạn, hãy nhập địa chỉ IP của máy in hoặc tên máy chủ trong trường địa chỉ/URL. EWS chứa liên kết tới trang web HP SureSupply, nơi cung cấp các tùy chọn mua hộp mực HP gốc.


Giải quyết sự cố

Khắc phục sự cố nạp giấy hoặc kẹt giấy

http://www.hp.com http://www.hpe.com http://www.compaq.com


Giải quyết sự cố

Giới thiệu

Các giải pháp sau đây có thể giúp giải quyết sự cố nếu máy in không nạp giấy từ khay hoặc nạp nhiều giấy cùng một lúc. Một trong hai trường hợp này có thể gây kẹt giấy.

  • Giới thiệu
  • Giải quyết sự cố nạp giấy hoặc kẹt giấy


Giải quyết sự cố

Giải quyết sự cố nạp giấy hoặc kẹt giấy

Nếu sản phẩm vẫn tiếp tục xảy ra sự cố với việc nạp giấy hoặc kẹt giấy, hãy sử dụng thông tin sau để giảm số lần xảy ra sự cố.

Mục này cung cấp thông tin về các chủ đề sau:

  • Sản phẩm không nạp giấy
  • Sản phẩm nạp nhiều giấy
  • Thường xuyên hoặc tái diễn kẹt giấy
  • Tránh kẹt giấy


Giải quyết sự cố

Sản phẩm không nạp giấy

Nếu sản phẩm không nạp giấy từ khay, hãy thử các giải pháp sau.

  • 1.

    Mở sản phẩm và gỡ hết giấy bị kẹt ra.

  • 2.

    Nạp khay với giấy có kích thước chính xác cho lệnh in của bạn.

  • 3.

    Hãy đảm bảo rằng loại và khổ giấy được cài chính xác trên bảng điều khiển của sản phẩm.

  • 4.

    Đảm bảo rằng các dẫn hướng giấy trong khay được điều chỉnh chính xác với khổ giấy. Điều chỉnh thanh dẫn theo dấu phù hợp trên khay.

  • 5.

    Kiểm tra bảng điều khiển sản phẩm để xem sản phẩm có đang chờ bạn xác nhận lời nhắc nạp giấy theo cách thủ công hay không. Nạp giấy và tiếp tục.

  • 6.

    Trục nạp và đệm ngăn cách có thể bị nhiễm bẩn.


Giải quyết sự cố

Sản phẩm nạp nhiều giấy

Nếu sản phẩm nạp nhiều giấy từ khay, hãy thử những giải pháp sau.

  • 1.

    Lấy tập giấy ra khỏi khay và uốn cong tập giấy, xoay tập giấy 180 độ, rồi lật lại. Không xòe giấy ra. Đưa tập giấy vào lại khay.

  • 2.

    Chỉ sử dụng giấy đáp ứng thông số kỹ thuật của HP cho sản phẩm này.

  • 3.

    Sử dụng giấy không bị nhăn, bị gập hoặc bị hỏng. Nếu cần, hãy sử dụng giấy từ gói giấy khác.

  • 4.

    Đảm bảo rằng khay không bị nạp quá nhiều giấy. Nếu khay quá đầy, hãy lấy toàn bộ tập giấy ra khỏi khay, làm phẳng tập giấy, rồi đưa một số giấy vào lại khay.

  • 5.

    Đảm bảo rằng các dẫn hướng giấy trong khay được điều chỉnh chính xác với khổ giấy. Điều chỉnh thanh dẫn theo dấu phù hợp trên khay.

  • 6.

    Hãy đảm bảo môi trường in có các thông số kỹ thuật được khuyến nghị.


Giải quyết sự cố

Thường xuyên hoặc tái diễn kẹt giấy

Thực hiện theo các bước này để giải quyết sự cố kẹt giấy thường xuyên. Nếu bước đầu tiên không giải quyết được sự cố, hãy tiếp tục bước tiếp theo cho đến khi bạn giải quyết được sự cố.

  1. 1.

    Nếu giấy bị kẹt trong sản phẩm, hãy lấy giấy ra và in một trang cấu hình để kiểm tra sản phẩm.

  2. 2.

    Kiểm tra khay đã được cấu hình cho kích thước và loại giấy thích hợp trên bảng điều khiển của sản phẩm. Điều chỉnh cài đặt giấy nếu cần.

  3. 3.

    Tắt sản phẩm, đợi trong vòng 30 giây, sau đó bật lại sản phẩm.

  4. 4.

    In một trang lau dọn để gỡ bột mực thừa khỏi phía bên trong sản phẩm.

    Bảng điều khiển LED

    1. a.

      Bấm vào nút Start (Bắt đầu), sau đó bấm vào mục Programs (Chương trình).

    2. b.

      Bấm vào nhóm sản phẩm HP của bạn, sau đó bấm vào mục HP Device Toolbox (Hộp công cụ Thiết bị HP).

    3. c.

      Trên tab Systems (Hệ thống), nhấp Service (Dịch vụ).

    Bảng điều khiển LCD

    1. a.

      Từ bảng điều khiển của sản phẩm, nhấn nút Setup [image] (Cài đặt).

    2. b.

      Mở menu Service (Dịch Vụ).

    3. c.

      Sử dụng các nút mũi tên để chọn tùy chọn chế độ Cleaning (Lau dọn), sau đó nhấn nút OK .

      Sản phẩm sẽ in mặt đầu tiên, sau đó nhắc bạn lấy tờ này ra khỏi khay giấy ra và nạp lại vào Khay 1, giữ nguyên hướng. Chờ cho đến khi quá trình lau dọn hoàn tất. Loại bỏ tờ được in.

  5. 5.

    In trang cấu hình để kiểm tra sản phẩm.

    Bảng điều khiển LED

    1. a.

      Nhấn và giữ nút Cancel [image] (Hủy) cho tới khi đèn Ready [image] (Sẵn sàng) bắt đầu nhấp nháy.

    2. b.

      Nhả nút Cancel [image] (Hủy).

    Bảng điều khiển LCD

    1. a.

      Từ màn hình Chính trên bảng điều khiển của sản phẩm, chạm vào nút Setup [image] (Cài đặt).

    2. b.

      Chạm vào menu Reports (Báo cáo).

    3. c.

      Chạm vào nút Configuration Report (Báo cáo cấu hình).

Nếu một trong các bước này không giải quyết được sự cố, sản phẩm có thể cần được bảo dưỡng. Liên hệ với bộ phận hỗ trợ khách hàng của HP.


Giải quyết sự cố

Tránh kẹt giấy

Để giảm số lần kẹt giấy, hãy thử các giải pháp sau.

  • 1.

    Chỉ sử dụng giấy đáp ứng thông số kỹ thuật của HP cho sản phẩm này.

  • 2.

    Sử dụng giấy không bị nhăn, bị gập hoặc bị hỏng. Nếu cần, hãy sử dụng giấy từ gói giấy khác.

  • 3.

    Sử dụng giấy chưa được in hoặc sao chép trước đó.

  • 4.

    Đảm bảo rằng khay không bị nạp quá nhiều giấy. Nếu khay quá đầy, hãy lấy toàn bộ tập giấy ra khỏi khay, làm phẳng tập giấy, rồi đưa một số giấy vào lại khay.

  • 5.

    Đảm bảo rằng các dẫn hướng giấy trong khay được điều chỉnh chính xác với khổ giấy. Điều chỉnh các dẫn hướng để chúng hơi chạm vào xếp giấy mà không làm cong giấy.

  • 6.

    Đảm bảo rằng khay được lắp hoàn toàn vào sản phẩm.

  • 7.

    Nếu bạn đang in trên giấy nặng, được dập nổi, hoặc được đục lỗ, hãy sử dụng tính năng nạp giấy thủ công và nạp từng tờ một.

  • 8.

    Kiểm tra và đảm bảo rằng khay được cấu hình chính xác cho loại và kích cỡ giấy.

  • 9.

    Hãy đảm bảo môi trường in có các thông số kỹ thuật được khuyến nghị.


Giải quyết sự cố

Xử lý kẹt giấy

http://www.hp.com http://www.hpe.com http://www.compaq.com


Giải quyết sự cố

Giới thiệu

Thông tin sau đây bao gồm các hướng dẫn về cách gỡ giấy kẹt khỏi sản phẩm.

  • Giới thiệu
  • Vị trí giấy kẹt
  • Gỡ giấy kẹt khỏi khay tiếp giấy
  • Gỡ giấy kẹt ở khu vực hộp mực in
  • Gỡ giấy kẹt ở ngăn giấy ra


Giải quyết sự cố

Vị trí giấy kẹt

Các vị trí kẹt giấy

1 | Khu vực hộp mực in
2 | Ngăn giấy đầu ra
3 | Khay tiếp giấy


Giải quyết sự cố

Gỡ giấy kẹt khỏi khay tiếp giấy

Khi bị kẹt giấy, đèn Cảnh báo [image] sẽ nhấp nháy liên tục trên các bảng điều khiển LED và một thông báo kẹt giấy sẽ hiển thị trên các bảng điều khiển LCD.

  1. 1.

    Lấy giấy rời ra khỏi khay tiếp giấy.

    Lấy tập giấy ra

  2. 2.

    Nâng bộ phận quét lên.

    Mở bộ phận quét

  3. 3.

    Nâng nắp trên lên.

  4. 4.

    Tháo hộp mực in.

    Tháo hộp mực in

  5. 5.

    Lấy giấy bị kẹt có thể nhìn thấy được trong khu vực khay tiếp giấy. Dùng cả hai tay để gỡ giấy bị kẹt để tránh bị rách giấy.

    Gỡ giấy bị kẹt

  6. 6.

    Lấy hết giấy bị kẹt ra khỏi khu vực hộp mực in. Dùng cả hai tay để gỡ giấy bị kẹt để tránh bị rách giấy.

    Gỡ giấy bị kẹt

  7. 7.

    Lắp hộp mực in.

    Lắp hộp mực in

  8. 8.

    Hạ nắp trên xuống.

  9. 9.

    Hạ máy quét xuống.

    Đóng bộ phận quét


Giải quyết sự cố

Gỡ giấy kẹt ở khu vực hộp mực in

Khi bị kẹt giấy, đèn Cảnh báo [image] sẽ nhấp nháy liên tục trên các bảng điều khiển LED và một thông báo kẹt giấy sẽ hiển thị trên các bảng điều khiển LCD.

  1. 1.

    Nâng bộ phận quét lên.

    Mở bộ phận quét

  2. 2.

    Nâng nắp trên lên.

  3. 3.

    Tháo hộp mực in.

    Tháo hộp mực in

  4. 4.

    Lấy hết giấy bị kẹt ra khỏi khu vực hộp mực in. Sử dụng cả hai tay để lấy giấy bị mắc kẹt ra để tránh làm rách giấy.

    Gỡ giấy bị kẹt

  5. 5.

    Lắp hộp mực in.

    Lắp hộp mực in

  6. 6.

    Hạ nắp trên xuống.

  7. 7.

    Hạ máy quét xuống.

    Đóng bộ phận quét


Giải quyết sự cố

Gỡ giấy kẹt ở ngăn giấy ra

Khi bị kẹt giấy, đèn Cảnh báo [image] sẽ nhấp nháy liên tục trên các bảng điều khiển LED và một thông báo kẹt giấy sẽ hiển thị trên các bảng điều khiển LCD.

  1. 1.

    Lấy hết giấy bị kẹt có thể nhìn thấy được ra khỏi khu vực ngăn giấy ra. Dùng cả hai tay để gỡ giấy bị kẹt để tránh bị rách giấy.

    Gỡ giấy bị kẹt

  2. 2.

    Nâng bộ phận quét lên.

    Mở bộ phận quét

  3. 3.

    Nâng nắp trên lên.

  4. 4.

    Tháo hộp mực in.

    Tháo hộp mực in

  5. 5.

    Lấy hết giấy bị kẹt ra khỏi khu vực hộp mực in.

    Gỡ giấy bị kẹt

  6. 6.

    Lắp hộp mực in.

    Lắp hộp mực in

  7. 7.

    Hạ nắp trên xuống.

  8. 8.

    Hạ máy quét xuống.

    Đóng bộ phận quét


Giải quyết sự cố

Cải thiện chất lượng in

Mục này cung cấp thông tin về các chủ đề sau:

  • Giới thiệu
  • In từ một chương trình phần mềm khác
  • Kiểm tra cài đặt loại giấy cho lệnh in
  • Kiểm tra tình trạng hộp mực in
  • Làm sạch máy in
  • Kiểm tra hộp mực in và trống hình bằng mắt thường
  • Kiểm tra môi trường in và giấy


Giải quyết sự cố

Giới thiệu

Nếu máy in đang có vấn đề về chất lượng in, hãy thử các giải pháp sau theo thứ tự được thể hiện để giải quyết vấn đề.


Giải quyết sự cố

In từ một chương trình phần mềm khác

Hãy thử in từ một chương trình phần mềm khác. Nếu trang được in đúng có nghĩa là có vấn đề với chương trình phần mềm bạn sử dụng để in.


Giải quyết sự cố

Kiểm tra cài đặt loại giấy cho lệnh in

Kiểm tra cài đặt loại giấy khi in từ một chương trình phần mềm và các trang đã in có các vết bẩn, in mờ hoặc đậm, giấy bị quăn, lốm đốm bột mực, bột mực không bám dính, hoặc một số vùng nhỏ không có bột mực.

Mục này cung cấp thông tin về các chủ đề sau:

  • Kiểm tra cài đặt loại giấy (Windows)
  • Kiểm tra cài đặt loại giấy (OS X)


Giải quyết sự cố

Kiểm tra cài đặt loại giấy (Windows)

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn máy in, rồi bấm vào nút Properties (Thuộc tính) hoặc nút Preferences (Tùy chọn).

  3. 3.

    Nhấp vào tab Paper/Quality (Giấy/Chất Lượng).

  4. 4.

    Từ danh sách Media: (Phương tiện): thả xuống, chọn loại giấy thích hợp.

  5. 5.

    Nhấp vào nút OK để đóng hộp thoại Document Properties (Thuộc tính Tài liệu). Trong hộp thoại Print (In), hãy bấm vào nút OK để in lệnh in.


Giải quyết sự cố

Kiểm tra cài đặt loại giấy (OS X)

  1. 1.

    Nhấp vào menu File (Tệp) và sau đó nhấp tùy chọn Print (In).

  2. 2.

    Trong menu Printer (Máy in), hãy chọn máy in.

  3. 3.

    Theo mặc định, trình điều khiển máy in sẽ hiển thị menu Copies & Pages (Bản sao & Trang). Mở danh sách thả xuống của menu, rồi bấm vào menu Finishing (Kết thúc).

  4. 4.

    Chọn một loại từ danh sách thả xuống Media-Type (Loại phương tiện).

  5. 5.

    Nhấp vào nút Print (In).


Giải quyết sự cố

Kiểm tra tình trạng hộp mực in

Bảng điều khiển LED

  1. ▲

    Đèn trạng thái mức bột mực [image] chỉ báo mức bột mực trong hộp mực in gần hết.

Bảng điều khiển LCD

  1. 1.

    Trên bảng điều khiển của sản phẩm, bấm nút Setup [image] (Cài đặt).

  2. 2.

    Mở các menu sau:

    • •

      Reports (Báo cáo)

    • •

      Supplies status (Tình trạng các nguồn cung cấp)

  3. 3.

    Sử dụng các nút mũi tên để chọn Print Supplies status page (Trang trạng thái các nguồn cung cấp), sau đó nhấn nút OK .


Giải quyết sự cố

Làm sạch máy in

Mục này cung cấp thông tin về các chủ đề sau:

  • In một trang lau dọn


Giải quyết sự cố

In một trang lau dọn

Trong quá trình in, các hạt bụi, mực in, giấy có thể tích tụ bên trong máy in và có thể gây ra các vấn đề về chất lượng in như vết hoặc đốm mực in, vết bẩn, đường hoặc các vết dấu lặp đi lặp lại.

Thực hiện theo quy trình sau để in một trang lau dọn.

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1 | Bảng điều khiển LED
2 | Bảng điều khiển LCD

Bảng điều khiển LED:

  1. 1.

    Mở Máy chủ Web Nhúng (EWS) của HP:

    1. a.

      Mở menu Start (Bắt đầu), sau đó chọn Programs (Chương trình) hoặc All Programs (Tất cả chương trình).

    2. b.

      Mở nhóm HP, mở nhóm máy in và chọn HP Device Toolbox (Hộp công cụ Thiết bị HP).

  2. 2.

    Nhấp vào tab System (Hệ thống) và chọn trang Service (Dịch vụ).

  3. 3.

    Trong khu vực Cleaning Mode (Chế độ lau dọn), nhấp Start (Bắt đầu) để bắt đầu quá trình lau dọn.

Bảng điều khiển LCD

  1. 1.

    Từ bảng điều khiển của sản phẩm, nhấn nút Setup [image] (Cài đặt).

  2. 2.

    Mở menu Service (Dịch Vụ).

  3. 3.

    Sử dụng các nút mũi tên để chọn tùy chọn chế độ Cleaning (Lau dọn), sau đó nhấn nút OK .

    Sản phẩm sẽ in mặt đầu tiên, sau đó nhắc bạn lấy tờ này ra khỏi khay giấy ra và nạp lại vào khay tiếp giấy, giữ nguyên hướng. Chờ cho đến khi quá trình hoàn tất. Loại bỏ tờ được in.


Giải quyết sự cố

Kiểm tra hộp mực in và trống hình bằng mắt thường

Thực hiện theo các bước này để kiểm tra từng hộp mực in và trống hình.

  1. 1.

    Lấy hộp mực in và trống hình ra khỏi máy in.

  2. 2.

    Kiểm tra chip bộ nhớ xem có bị hỏng hóc không.

  3. 3.

    Kiểm tra mặt trống hình màu xanh lá cây.

    THẬN TRỌNG:Không chạm vào trống hình. Dấu vân tay trên trống hình có thể ảnh hưởng đến chất lượng in.

  4. 4.

    Nếu bạn thấy bất kỳ vết xước, dấu vân tay hoặc hỏng hóc nào khác trên trống hình, hãy thay hộp mực in và trống hình.

  5. 5.

    Lắp lại hộp mực in và trống hình, sau đó in một vài trang để kiểm tra xem vấn đề đã được khắc phục chưa.


Giải quyết sự cố

Kiểm tra môi trường in và giấy

Mục này cung cấp thông tin về các chủ đề sau:

  • Hãy sử dụng giấy đáp ứng thông số kỹ thuật của HP
  • Kiểm tra môi trường máy in
  • Kiểm tra thông số cài đặt EconoMode (Chế độ tiết kiệm)


Giải quyết sự cố

Hãy sử dụng giấy đáp ứng thông số kỹ thuật của HP

Sử dụng giấy khác nếu bạn đang gặp phải bất kỳ sự cố nào sau đây:

  • •

    Bản in quá nhạt hoặc bị mờ ở một số vùng.

  • •

    Có các vết bột mực trên những trang đã in.

  • •

    Bột mực bám trên các trang đã in.

  • •

    Các ký tự đã in bị lỗi.

  • •

    Các trang đã in bị quăn.

Luôn dùng loại và trọng lượng giấy mà sản phẩm này hỗ trợ. Ngoài ra, hãy làm theo những hướng dẫn sau đây khi chọn giấy:

  • •

    Dùng giấy có chất lượng tốt và không bị rách, không bị răng cưa, cắt, khấc, lốm đốm, vật thể nhỏ, hạt bụi, quăn góc, bị khuyết, có kẹp giấy và quăn hoặc cong cạnh.

  • •

    Dùng giấy chưa in.

  • •

    Dùng giấy dành riêng cho máy in laser. Không sử dụng giấy chỉ dành cho máy in Inkjet.

  • •

    Không được dùng giấy quá thô. Dùng giấy nhẵn mịn hơn thường đem lại chất lượng in tốt hơn.


Giải quyết sự cố

Kiểm tra môi trường máy in

Xác minh rằng sản phẩm đang hoạt động với các thông số môi trường được liệt kê trong Hướng dẫn Pháp lý và Bảo hành.


Giải quyết sự cố

Kiểm tra thông số cài đặt EconoMode (Chế độ tiết kiệm)

HP không khuyến nghị việc sử dụng thường xuyên Chế độ tiết kiệm (EconoMode). Nếu Chế độ Tiết kiệm được sử dụng thường xuyên, nguồn bột mực có thể dùng được lâu hơn so với các bộ phận máy móc khác trong hộp mực in. Nếu chất lượng in bắt đầu giảm và không còn chấp nhận được, hãy cân nhắc thay thế hộp mực in.

Hãy làm theo các bước này nếu toàn bộ trang quá đậm hoặc quá mờ.

  1. 1.

    Từ chương trình phần mềm, chọn tùy chọn Print (In).

  2. 2.

    Chọn sản phẩm, rồi nhấp vào nút Properties (Thuộc tính) hoặc nút Preferences (Tùy chọn).

  3. 3.

    Bấm vào tab Paper/Quality (Giấy/Chất lượng), sau đó tìm khu vực Quality Settings (Cài đặt chất lượng).

    • •

      Nếu toàn bộ trang quá đậm, chọn cài đặt EconoMode (Chế độ tiết kiệm).

    • •

      Nếu toàn bộ trang quá sáng, chọn cài đặt FastRes 1200 .

  4. 4.

    Nhấp vào nút OK để đóng hộp thoại Document Properties (Thuộc tính Tài liệu). Trong hộp thoại Print (In), hãy nhấp vào nút OK để in lệnh in.


Giải quyết sự cố

Cải thiện chất lượng hình ảnh sao chép và quét

http://www.hp.com http://www.hpe.com http://www.compaq.com


Giải quyết sự cố

Giới thiệu

Nếu máy in đang có vấn đề về chất lượng hình ảnh, hãy thử các giải pháp sau theo thứ tự được thể hiện để giải quyết vấn đề.

  • Giới thiệu
  • Kiểm tra kính máy quét để tránh bụi bẩn
  • Kiểm tra cài đặt giấy
  • Tối ưu hóa dành cho văn bản hoặc hình ảnh
  • Sao chép từ cạnh này sang cạnh kia

Trước tiên hãy thử các bước đơn giản này:

  • •

    Dùng máy quét hình phẳng thay vì khay nạp tài liệu.

  • •

    Dùng các bản gốc chất lượng cao.

  • •

    Khi dùng khay nạp tài liệu, tải tải liệu gốc vào trong khay nạp một cách chính xác, bằng thanh dẫn giấy để tránh làm cho hình ảnh bị mờ hoặc méo.

Nếu vấn đề vẫn còn tồn tại, hãy thử các giải pháp bổ sung này. Nếu vẫn không khắc phục được vấn đề, hãy xem phần “Improve print quality” (Cải thiện chất lượng in) để có thêm các giải pháp khác.


Giải quyết sự cố

Kiểm tra kính máy quét để tránh bụi bẩn

Theo thời gian, các vết bụi bẩn có thể tích tụ lại trên kính máy quét và tấm ép giấy màu trắng. Điều này có thể ảnh hưởng đến hoạt động của máy. Sử dụng quy trình sau để lau dọn máy quét.

  1. 1.

    Bấm nút nguồn để tắt máy in, sau đó rút cáp nguồn khỏi ổ cắm điện.

  2. 2.

    Mở nắp máy quét.

  3. 3.

    Lau sạch kính máy quét và nắp nhựa sau màu trắng bên dưới nắp máy quét bằng miếng bọt xốp hoặc vải mềm đã được tẩm chất tẩy kính không ăn mòn.

    THẬN TRỌNG:Không sử dụng chất ăn mòn, acetol, benzen, amoniac, cồn êtylic hoặc carbon tetrachloride lên bất kỳ bộ phận nào của máy in; những chất này có thể làm hỏng máy in. Không đặt các chất lỏng trực tiếp lên bề mặt kính hoặc tấm ép giấy. Các chất này sẽ thấm vào và gây hư hỏng máy in.

  4. 4.

    Lau khô kính và các phần nhựa trắng bằng vải da hoặc miếng bọt xốp làm từ chất xơ để ngăn không bị ố bẩn.

  5. 5.

    Cắm cáp nguồn vào một ổ cắm, sau đó bấm nút nguồn để bật máy in.


Giải quyết sự cố

Kiểm tra cài đặt giấy

Mục này cung cấp thông tin về các chủ đề sau:

  • Bảng điều khiển LED
  • Bảng điều khiển LCD


Giải quyết sự cố

Bảng điều khiển LED

  1. 1.

    Nhấp vào nút Start (Bắt đầu), sau đó nhấp vào mục Programs (Chương trình).

  2. 2.

    Nhấp vào nhóm sản phẩm HP của bạn, sau đó nhấp vào mục HP Device Toolbox (Hộp công cụ Thiết bị HP).

  3. 3.

    Trên tab Systems (Hệ thống), nhấn Paper Setup (Cài đặt giấy).


Giải quyết sự cố

Bảng điều khiển LCD

  1. 1.

    Trên bảng điều khiển của sản phẩm, bấm nút Setup [image] (Cài đặt).

  2. 2.

    Mở các menu sau:

    • •

      System Setup (Cài đặt hệ thống)

    • •

      Cài đặt Trang

  3. 3.

    Chọn Def. paper size (Kích thước giấy mặc định).

  4. 4.

    Chọn tên kích thước giấy trong khay tiếp giấy, sau đó nhấn nút OK .

  5. 5.

    Chọn tùy chọn Def. paper type (Loại giấy mặc định).

  6. 6.

    Chọn tên loại giấy trong khay tiếp giấy, sau đó nhấn nút OK .


Giải quyết sự cố

Tối ưu hóa dành cho văn bản hoặc hình ảnh

1

Bảng điều khiển LCD

Bảng điều khiển LCD

  1. 1.

    Nạp tài liệu trên kính máy quét theo các chỉ báo trên máy in.

  2. 2.

    Trên bảng điều khiển máy in, bấm nút Copy Menu [image] (Menu Sao chép).

  3. 3.

    Chọn menu Optimize (Tối ưu hóa).

  4. 4.

    Sử dụng các nút mũi tên để cuộn qua các tùy chọn và sau đó nhấn nút OK để chọn tùy chọn.

  5. 5.

    Chạm vào nút Start Copy [image] (Bắt đầu sao chép) để bắt đầu sao chép.


Giải quyết sự cố

Sao chép từ cạnh này sang cạnh kia

Máy in không thể in đầy đủ từ cạnh này sang cạnh kia. Có đường viền 4 mm không thể in được xung quanh trang.

Xem xét in hoặc quét tài liệu với các cạnh bị cắt:

  • •

    Khi bản gốc nhỏ hơn kích cỡ đầu ra, hãy di chuyển bản gốc lệch 4 mm khỏi góc được chỉ định bởi biểu tượng trên máy quét. Sao chép lại hoặc quét ở vị trí này.

  • •

    Khi bản gốc có cùng kích cỡ đầu ra được in mà bạn muốn, hãy sử dụng tính năng Reduce/Enlarge (Thu nhỏ/Phóng to) để giảm cỡ ảnh sao cho bản sao chép không bị cắt.


Giải quyết sự cố

Giải quyết sự cố xảy ra với mạng có dây

http://www.hp.com http://www.hpe.com http://www.compaq.com


Giải quyết sự cố

Giới thiệu

Kiểm tra các mục sau để đảm bảo máy in hiện truyền được tín hiệu qua mạng. Trước khi bắt đầu, hãy in trang cấu hình từ bảng điều khiển máy in và tìm địa chỉ IP của máy in được liệt kê trên trang này.

  • Giới thiệu
  • Kết nối vật lý kém
  • Máy tính đang sử dụng địa chỉ IP không chính xác cho máy in này
  • Máy tính không thể giao tiếp với máy in
  • Các chương trình phần mềm mới đã gây ra sự cố tương thích
  • Máy tính của bạn hoặc máy trạm bị cài đặt sai
  • Máy in bị tắt, hoặc các cài đặt mạng khác bị sai

GHI CHÚ:HP không hỗ trợ mạng ngang hàng vì tính năng là chức năng của hệ điều hành Microsoft chứ không phải của trình điều khiển in HP. Để biết thêm thông tin, hãy truy cập vào trang web của Microsoft tại địa chỉ www.microsoft.com.


Giải quyết sự cố

Kết nối vật lý kém

  1. 1.

    Hãy kiểm tra xem máy in có được cắm vào đúng cổng mạng bằng cáp có độ dài phù hợp không.

  2. 2.

    Hãy kiểm tra xem các kết nối cáp có chắc không.

  3. 3.

    Kiểm tra kết nối cổng mạng trên mặt sau của máy in và chắc chắn rằng đèn hoạt động màu hổ phách và đèn báo tình trạng liên kết màu xanh lá cây vẫn sáng.

  4. 4.

    Nếu vẫn có vấn đề, hãy thử dùng dây cáp hoặc cổng khác trên bộ hub.


Giải quyết sự cố

Máy tính đang sử dụng địa chỉ IP không chính xác cho máy in này

  1. 1.

    Mở thuộc tính máy in và nhấp vào tab Ports (Cổng). Kiểm tra xem địa chỉ IP hiện tại cho máy in có được chọn không. Địa chỉ IP của máy in được liệt kê trên trang cấu hình máy in.

  2. 2.

    Nếu bạn đã cài đặt máy in bằng cổng TCP/IP chuẩn HP, hãy chọn ô Always print to this printer, even if its IP address changes (Luôn in vào máy in này, ngay cả khi địa chỉ IP thay đổi).

  3. 3.

    Nếu bạn đã cài đặt máy in bằng cổng TCP/IP chuẩn Microsoft, hãy sử dụng tên máy chủ thay cho địa chỉ IP.

  4. 4.

    Nếu đúng địa chỉ IP, hãy xóa máy in và sau đó thêm lại.


Giải quyết sự cố

Máy tính không thể giao tiếp với máy in

  1. 1.

    Kiểm tra kết nối mạng bằng cách ping mạng.

    1. a.

      Mở lời nhắc dòng lệnh trên máy tính của bạn.

      • •

        Đối với Windows, hãy nhấp Start (Bắt đầu), nhấp Run (Chạy), gõ cmd sau đó nhấn Enter.

      • •

        Đối với OS X, hãy đến Applications (Ứng dụng), sau đó là Utilities (Tiện ích) và mở Terminal (Thiết bị cuối).

    2. b.

      Nhập ping và địa chỉ IP cho máy in của bạn.

    3. c.

      Nếu cửa sổ hiển thị thời gian khứ hồi, thì mạng đang hoạt động.

  2. 2.

    Nếu lệnh ping báo lỗi, kiểm tra xem hub mạng có bật hay không, sau đó kiểm tra các cài đặt mạng, máy in và máy tính được cấu hình dùng chung một mạng.


Giải quyết sự cố

Các chương trình phần mềm mới đã gây ra sự cố tương thích

Xác minh rằng mọi chương trình phần mềm mới đều được cài đặt đúng cách và sử dụng trình điều khiển in phù hợp.


Giải quyết sự cố

Máy tính của bạn hoặc máy trạm bị cài đặt sai

  1. 1.

    Hãy kiểm tra các trình điều khiển mạng, trình điều khiển in và cài đặt chuyển hướng mạng.

  2. 2.

    Kiểm tra xem hệ điều hành có được cấu hình đúng không.


Giải quyết sự cố

Máy in bị tắt, hoặc các cài đặt mạng khác bị sai

  1. 1.

    Xem lại trang cấu hình để kiểm tra tình trạng của giao thức mạng. Bật nó nếu cần.

  2. 2.

    Định cấu hình lại cài đặt mạng nếu cần.


Giải quyết sự cố

Giải quyết sự cố xảy ra với mạng không dây

  • Giới thiệu
  • Danh sách kiểm tra kết nối mạng không dây
  • Máy in không in sau khi định cấu hình mạng không dây hoàn tất
  • Máy in không in và máy tính đã cài đặt tường lửa của bên thứ ba
  • Kết nối không dây không hoạt động sau khi di chuyển bộ định tuyến của mạng không dây hoặc máy in
  • Không thể kết nối thêm máy tính với máy in không dây
  • Máy in không dây mất liên lạc khi được kết nối với VPN
  • Mạng không xuất hiện trong danh sách mạng không dây
  • Mạng không dây không hoạt động
  • Thực hiện kiểm tra chẩn đoán mạng không dây
  • Giảm nhiễu trên mạng không dây


Giải quyết sự cố

Giới thiệu

Dùng thông tin xử lý sự cố để giúp giải quyết các sự cố.

GHI CHÚ:Để xác định có bật in Wireless Direct trên máy in của bạn hay không, hãy in trang cấu hình từ bảng điều khiển của máy in


Giải quyết sự cố

Danh sách kiểm tra kết nối mạng không dây

  • •

    Xác minh rằng cáp mạng không được kết nối.

  • •

    Xác minh máy in và bộ định tuyến mạng không dây đã được bật và có điện. Đồng thời đảm bảo rằng bộ thu tín hiệu mạng không dây của máy in đã được bật.

  • •

    Xác minh rằng số nhận dạng do dịch vụ đặt (SSID) là chính xác. In trang cấu hình để biết SSID. Nếu bạn không chắc liệu SSID có chính xác hay không, hãy chạy lại thiết lập mạng không dây.

  • •

    Với các mạng bảo mật, hãy xác minh rằng thông tin bảo mật là chính xác. Nếu thông tin bảo mật không chính xác, hãy chạy lại thiết lập mạng không dây.

  • •

    Nếu mạng không dây hoạt động chính xác, hãy thử truy cập vào các máy tính khác trên mạng không dây. Nếu mạng có truy cập Internet, hãy thử kết nối với Internet qua kết nối mạng không dây.

  • •

    Xác minh rằng phương thức mã hóa (AES hoặc TKIP) của máy in giống với phương thức mã hóa dành cho điểm truy cập không dây (trên các mạng sử dụng bảo mật WPA).

  • •

    Xác minh máy in nằm trong phạm vi của mạng không dây. Đối với hầu hết các mạng, máy in phải nằm trong phạm vi 30 m của điểm truy cập không dây (bộ định tuyến mạng không dây).

  • •

    Xác minh rằng các vật cản không chặn tín hiệu của mạng không dây. Loại bỏ bất kỳ vật kim loại lớn nào giữa điểm truy cập và máy in. Đảm bảo các cột, tường hoặc các trụ chống đỡ có chứa kim loại hoặc bê tông không ngăn cách máy in và điểm truy cập không dây.

  • •

    Xác minh rằng máy in được đặt cách xa các thiết bị điện có thể gây nhiễu tín hiệu của mạng không dây. Nhiều thiết bị có thể gây nhiễu tín hiệu của mạng không dây, trong đó gồm có động cơ, điện thoại không dây, camera hệ thống an ninh, các mạng không dây khác và một số thiết bị Bluetooth.

  • •

    Xác minh rằng trình điều khiển in đã được cài đặt trên máy tính.

  • •

    Xác minh rằng bạn đã chọn đúng cổng máy in.

  • •

    Xác minh rằng máy tính và máy in kết nối với cùng một mạng không dây.

  • •

    Đối với OS X, xác nhận rằng bộ định tuyến không dây hỗ trợ Bonjour.


Giải quyết sự cố

Máy in không in sau khi định cấu hình mạng không dây hoàn tất

  1. 1.

    Hãy chắc chắn là máy in đang được bật và ở trạng thái sẵn sàng.

  2. 2.

    Tắt mọi tường lửa của bên thứ ba trên máy tính của bạn.

  3. 3.

    Đảm bảo rằng mạng không dây hoạt động chính xác.

  4. 4.

    Đảm bảo rằng máy tính của bạn hoạt động chính xác. Nếu cần, hãy khởi động lại máy tính.

  5. 5.

    Xác nhận bạn có thể mở Máy chủ web nhúng của HP từ một máy tính trên mạng.


Giải quyết sự cố

Máy in không in và máy tính đã cài đặt tường lửa của bên thứ ba

  1. 1.

    Cập nhật tường lửa bằng bản cập nhật mới nhất hiện có của nhà sản xuất.

  2. 2.

    Nếu chương trình yêu cầu truy cập tường lửa khi bạn cài đặt máy in hoặc cố gắng in, hãy đảm bảo bạn cho phép chương trình chạy.

  3. 3.

    Tạm thời tắt tường lửa, sau đó cài đặt máy in không dây trên máy tính. Bật tường lửa khi bạn đã kết thúc quá trình cài đặt không dây.


Giải quyết sự cố

Kết nối không dây không hoạt động sau khi di chuyển bộ định tuyến của mạng không dây hoặc máy in

  1. 1.

    Đảm bảo rằng bộ định tuyến hoặc máy in kết nối với cùng một mạng mà máy tính kết nối với.

  2. 2.

    In một trang cấu hình.

  3. 3.

    So sánh số nhận dạng do dịch vụ đặt (SSID) trên trang cấu hình với SSID trong cấu hình máy in của máy tính.

  4. 4.

    Nếu hai số này không giống nhau, thiết bị hiện không kết nối với cùng một mạng. Định lại cấu hình thiết lập mạng không dây cho máy in.


Giải quyết sự cố

Không thể kết nối thêm máy tính với máy in không dây

  1. 1.

    Đảm bảo rằng các máy tính khác nằm trong phạm vi của mạng không dây và không có vật cản nào chặn tín hiệu. Đối với hầu hết các mạng, phạm vi của mạng không dây nằm trong vòng 30 m của điểm truy cập không dây.

  2. 2.

    Hãy chắc chắn là máy in đang được bật và ở trạng thái sẵn sàng.

  3. 3.

    Đảm bảo rằng không có nhiều hơn 5 người dùng Wireless Direct cùng một lúc.

  4. 4.

    Tắt mọi tường lửa của bên thứ ba trên máy tính của bạn.

  5. 5.

    Đảm bảo rằng mạng không dây hoạt động chính xác.

  6. 6.

    Đảm bảo rằng máy tính của bạn hoạt động chính xác. Nếu cần, hãy khởi động lại máy tính.


Giải quyết sự cố

Máy in không dây mất liên lạc khi được kết nối với VPN

  • •

    Thông thường, bạn không thể kết nối với VPN và các mạng khác cùng một lúc.


Giải quyết sự cố

Mạng không xuất hiện trong danh sách mạng không dây

  • •

    Đảm bảo bộ định tuyến không dây được bật và có điện.

  • •

    Mạng có thể bị ẩn. Tuy nhiên, bạn vẫn có thể kết nối với mạng bị ẩn.


Giải quyết sự cố

Mạng không dây không hoạt động

  1. 1.

    Đảm bảo rằng cáp mạng không được kết nối.

  2. 2.

    Để xác minh liệu mạng có mất kết nối hay không, hãy thử kết nối các thiết bị khác với mạng.

  3. 3.

    Kiểm tra kết nối mạng bằng cách ping mạng.

    1. a.

      Mở lời nhắc dòng lệnh trên máy tính của bạn.

      • •

        Đối với Windows, hãy nhấp Start (Bắt đầu), nhấp Run (Chạy), gõ cmd sau đó nhấn Enter.

      • •

        Đối với OS X, hãy đến Applications (Ứng dụng), sau đó là Utilities (Tiện ích) và mở Terminal (Thiết bị cuối).

    2. b.

      Nhập ping theo sau là địa chỉ IP của bộ định tuyến.

    3. c.

      Nếu cửa sổ hiển thị thời gian khứ hồi, thì mạng đang hoạt động.

  4. 4.

    Đảm bảo rằng bộ định tuyến hoặc máy in kết nối với cùng một mạng mà máy tính kết nối với.

    1. a.

      In một trang cấu hình.

    2. b.

      So sánh số nhận dạng do dịch vụ đặt (SSID) trên báo cáo cấu hình với SSID trong cấu hình máy in của máy tính.

    3. c.

      Nếu hai số này không giống nhau, thiết bị hiện không kết nối với cùng một mạng. Định lại cấu hình thiết lập mạng không dây cho máy in.


Giải quyết sự cố

Thực hiện kiểm tra chẩn đoán mạng không dây

Từ bảng điều khiển của máy in, bạn có thể chạy kiểm tra chẩn đoán cung cấp thông tin về các thông số cài đặt mạng không dây.

GHI CHÚ:Các bước khác nhau tùy theo loại bảng điều khiển.

1

Bảng điều khiển LCD

Bảng điều khiển LCD

  1. 1.

    Trên bảng điều khiển máy in, nhấn nút Cài đặt [image].

  2. 2.

    Mở các menu sau:

    • •

      Tự chẩn đoán

    • •

      Chạy Kiểm tra Không dây

  3. 3.

    Bấm nút OK để bắt đầu kiểm tra. Máy in sẽ in trang kiểm tra hiển thị các kết quả kiểm tra.


Giải quyết sự cố

Giảm nhiễu trên mạng không dây

Các mẹo sau có thể giảm nhiễu trên mạng không dây:

  • •

    Để thiết bị không dây cách xa các vật thể kim loại lớn như tủ đựng hồ sơ và các thiết bị điện từ khác như lò vi sóng và điện thoại không dây. Những vật thể này có thể làm gián đoạn tín hiệu vô tuyến.

  • •

    Để thiết bị không dây cách xa kết cấu gạch đá lớn và các kết cấu xây dựng khác. Những vật thể này có thể hấp thu sóng vô tuyến và làm giảm cường độ tín hiệu.

  • •

    Đặt bộ định tuyến không dây vào vị trí trung tâm trong đường ngắm của các máy in không dây trên mạng.


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các chủ đề sau đây mô tả cách bạn có thể điều hướng trong hướng dẫn sử dụng này.

  • Sử dụng F6 để chuyển giữa Panen Điều Hướng và Panen Chủ Đề
  • Các phím tắt dùng cho Trình Xem Trợ Giúp
  • Các phím tắt dùng cho tab Nội Dung
  • Các phím tắt dùng cho tab Chỉ Mục
  • Các phím tắt dùng cho tab Tìm Kiếm
  • Các phím tắt dùng cho tab Ưa Thích

GHI CHÚ:

  • •

    Ngoài ra còn có có các lệnh menu tắt có thể được truy cập từ bàn phím.

  • •

    Các phím tắt cũng có tác dụng trong cả cửa sổ phụ và cửa sổ bật lên.

  • •

    Mỗi lần bạn sử dụng một phím tắt trong panen Điều Hướng, bạn sẽ thoát khỏi panen Chủ Đề. Để trở về panen Chủ Đề, bấm F6.

  • •

    Hộp chọn Đối sánh với các từ tương tự trên tab Tìm Kiếm tab sẽ được sử dụng nếu bạn đã từng sử dụng nó trong lần tìm kiếm trước.


Sử dụng Trình Xem Trợ Giúp HTML

Các chủ đề sau cung cấp thông tin về cách điều hướng và sử dụng Hướng Dẫn Sử Dụng Trợ Giúp HTML này. Để biết thêm thông tin, hãy bấm vào một trong những chủ đề sau:

  • Tận dụng trợ giúp tốt hơn
  • Để tìm một chủ đề trợ giúp
  • Để tạo danh sách các chủ đề trợ giúp ưa thích
  • Để sao chép một chủ đề trợ giúp
  • Để in chủ đề trợ giúp hiện thời
  • Để tìm các chủ đề trợ giúp sử dụng các nút trên thanh công cụ
  • Sử dụng các lệnh menu tắt


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Sử dụng F6 để chuyển giữa Panen Điều Hướng và Panen Chủ Đề

Bạn có thể nhanh chóng chuyển giữa panen Điều Hướng và pane Chủ Đề bằng cách bấm F6 trên bàn phím.


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các phím tắt dùng cho Trình Xem Trợ Giúp

Để đóng Trình Xem Trợ Giúp. | ALT+F4
Để chuyển giữa Trình Xem Trợ Giúp và các cửa sổ đang mở khác. | ALT+TAB
Để hiển thị menu Tùy Chọn. | ALT+O
Để thay đổi cài đặt cho Microsoft Internet Explorer. Hộp thoại Internet Options bao gồm các cài đặt tiện dụng. Để thay đổi các cài đặt này, bấm tab General, và sau đó bấm Accessibility. | ALT+O, và sau đó bấm I
Để ẩn hoặc hiển thị panen Điều Hướng. | ALT+O, và sau đó bấm T
Để in một chủ đề. | ALT+O, và sau đó bấm P. Hoặc, bấm chuột phải vào chủ đề này và bấm In.
Để trở lại chủ đề trước đó. | ALT+MŨI TêN TRáI, hoặc ALT+O, và sau đó bấm B
Để chuyển sang chủ đề tiếp theo (với điều kiện bạn đã xem chủ đề này trước đó). | ALT+MŨI TêN PHẢI, hoặc ALT+O, và sau đó bấm F
Để bật hoặc tắt đánh dấu tìm kiếm. | ALT+O, và sau đó bấm O
Để cập nhật chủ đề xuất hiện trên panen Chủ Đề (tính năng này hữu ích nếu bạn đã liên kết với một trang Web). | F5, hoặc ALT+O, và sau đó bấm R
Để trở về trang chủ (các tác giả trợ giúp có thể xác định một trang chủ cho hệ thống trợ giúp). | ALT+O, và sau đó bấm H
Để ngừng trình xem không cho mở một trang (tính năng này cũng hữu ích nếu bạn đang liên kết vào Web và muốn ngừng một trang không cho tải xuống). | ALT+O, và sau đó bấm S
Để chuyển sang một chủ đề hoặc trang Web định trước. Tác giả trợ giúp xây dựng tệp trợ giúp đã biên dịch (.chm) có thể thêm hai liên kết, trên menu Tùy Chọn, và vào các chủ đề hoặc trang Web quan trọng. Khi bạn chọn một lệnh Nhảy bạn sẽ đến một trong các chủ đề hoặc trang Web này. | ALT+O, và sau đó bấm 1 hoặc 2
Để chuyển giữa panen Điều Hướng và panen Chủ Đề. | F6
Để di chuyển qua một chủ đề. | MŨI TêN LêN và MŨI TêN XUốNG, hoặc PAGE UP và PAGE DOWN
Để di chuyển qua tất cả các liên kết trong một chủ đề hoặc qua tất cả các tùy chọn trên một tab panen Điều Hướng. | TAB


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các phím tắt dùng cho tab Nội Dung

Để hiển thị tab Nội Dung. | ALT+C
Để mở hoặc đóng một quyển sách hoặc thư mục. | DấU CộNG (+) và DấU TRừ (-), hoặc MŨI TêN TRáI và MŨI TêN PHẢI
Để chọn một chủ đề. | MŨI TêN LêN và MŨI TêN XUốNG
Để hiển thị chủ đề đã chọn. | VàO


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các phím tắt dùng cho tab Chỉ Mục

Để hiển thị tab Chỉ Mục. | ALT+N
Để nhập một từ khóa để tìm kiếm. | ALT+W, và sau đó nhập từ vào.
Để chọn một từ khóa trong danh sách. | MŨI TêN LêN và MŨI TêN XUốNG
Để hiển thị chủ đề liên quan. | ALT+D


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các phím tắt dùng cho tab Tìm Kiếm

Để hiển thị tab Tìm Kiếm. | ALT+S
Để nhập một từ khóa để tìm kiếm. | ALT+W, và sau đó nhập từ vào.
Để bắt đầu tìm kiếm. | ALT+L
Để chọn một chủ đề trong danh sách kết quả. | ALT+T, và sau đó MŨI TêN LêN và MŨI TêN XUốNG
Để hiển thị chủ đề đã chọn. | ALT+D
Các tùy chọn sau chỉ khả dụng nếu tìm kiếm văn bản đầy đủ được bật.
Để tìm một từ khóa trong danh sách kết quả của tìm kiếm trước đó. | ALT+U
Để tìm kiếm các từ tương tự với từ khóa. Ví dụ, để tìm các từ như "chạy nhanh" và "chạy bộ" cho từ khóa "chạy." | ALT+M
Để chỉ tìm kiếm trong các tiêu đề của chủ đề. | ALT+R


Sử dụng các phím tắt tiện dụng trong Trình Xem Trợ Giúp.

Các phím tắt dùng cho tab Ưa Thích

Để hiển thị tab Ưa Thích. | ALT+I
Để thêm chủ đề hiện đang được hiển thị vào danh sách Ưa Thích. | ALT+A
Để chọn một chủ đề trong danh sách Ưa Thích. | ALT+P, và sau đó MŨI TêN LêN và MŨI TêN XUốNG
Để hiển thị chủ đề đã chọn. | ALT+D
Để xóa chủ đề đã chọn khỏi danh sách. | ALT+R


Sử dụng Trình Xem Trợ Giúp HTML

Tận dụng trợ giúp tốt hơn

Đây là một số mẹo về cách tìm thêm thông tin khi sử dụng Trình Xem Trợ Giúp HTML:

  • •

    Để liên kết với một chủ đề khác, một trang Web, một danh sách các chủ đề khác, hoặc một chương trình, bấm vào những từ có màu, được gạch dưới.

  • •

    Để xem các chủ đề có thông tin liên quan, bấm vào các từ, "Chủ Đề Liên Quan," có thể xuất hiện ở cuối chủ đề, và sau đó bấm vào tiêu đề của chủ đề bạn muốn.

  • •

    Để xem một từ hoặc cụm từ có trong một chủ đề trong chỉ mục không, chọn từ/cụm từ này, và sau đó bấm F1.

  • •

    Nếu bạn đang xem nội dung từ Web trong panen Chủ Đề, bạn có thể bấm vào Ngừng hoặc Cập Nhật trên thanh công cụ để làm gián đoạn việc tải xuống hoặc cập nhật trang Web.

  • •

    Nếu bạn thường xuyên sử dụng một chủ đề trợ giúp cụ thể, bạn có thể thêm chủ đề này vào danh sách ưa thích.

  • •

    Bấm chuột phải vào tab Nội Dung hoặc panen Chủ Đề cho các lệnh menu tắt.


Sử dụng Trình Xem Trợ Giúp HTML

Để tìm một chủ đề trợ giúp

Trong panen Điều Hướng, bấm vào một trong các tab sau:

  • •

    Để duyệt qua bảng nội dung, bấm vào tab Nội Dung. Bảng nội dung là một danh sách các chủ đề quan trọng có thể mở rộng.

  • •

    Để xem danh sách các mục nhập chỉ mục, bấm vào tab Chỉ Mục, và sau đó nhập một từ hoặc di chuyển qua danh sách. Các chủ đề thường được lập chỉ mục dưới nhiều mục nhập.

  • •

    Để tìm tất cả các lần xuất hiện của một từ hoặc cụm từ có thể có trong tệp trợ giúp, bấm vào tab Tìm Kiếm, và sau đó nhập từ vào.

GHI CHÚ: Bấm vào mục nhập nội dung, mục nhập chỉ mục, hoặc mục nhập kết quả tìm kiếm để hiển thị chủ đề tương ứng.


Sử dụng Trình Xem Trợ Giúp HTML

Để tạo danh sách các chủ đề trợ giúp ưa thích

  • 1.

    Tìm chủ đề trợ giúp bạn muốn tạo thêm vào danh sách chủ đề ưa thích.

  • 2.

    Bấm vào tab Ưa Thích, và sau đó bấm Thêm.

GHI CHÚ:

  • •

    Để trở về một chủ đề ưa thích, bấm vào tab Ưa Thích, chọn chủ đề, và sau đó bấm Hiển Thị.

  • •

    Nếu bạn muốn đổi tên một chủ đề, chọn chủ đề, và sau đó nhập một trên mới trong hộp Chủ đề hiện thời.

  • •

    Để xóa một chủ đề ưa thích, chọn chủ đề này và sau đó bấm Xóa.


Sử dụng Trình Xem Trợ Giúp HTML

Để sao chép một chủ đề trợ giúp

  • 1.

    Trong panen Chủ Đề, bấm chuột phải vào chủ đề bạn muốn sao chép, và sau đó bấm Chọn Tất Cả.

  • 2.

    Bấm lại chuột phải, và sau đó bấm Sao chép. Làm như vậy sẽ sao chép chủ đề vào Clipboard.

  • 3.

    Mở tài liệu bạn muốn sao chép chủ đề vào.

  • 4.

    Di chuyển con trỏ đến nơi bạn muốn thông tin hiển thị.

  • 5.

    Trên menu Edit, bấm Paste.

GHI CHÚ: Nếu bạn chỉ muốn sao chép một phần của chủ đề, chọn văn bản bạn muốn sao chép, bấm chuột phải, và sau đó chọn Copy.


Sử dụng Trình Xem Trợ Giúp HTML

Để in chủ đề trợ giúp hiện thời

Bấm chuột phải vào một chủ đề, và sau đó bấm In.

GHI CHÚ: Nếu bạn muốn in từ tab Nội Dung (bằng cách bấm chuột phải vào một mục nhập, và sau đó bấm In) bạn sẽ thấy các tùy chọn để chỉ in chủ đề hiện thời, hoặc in chủ đề hiện thời và tất cả các chủ đề phụ.


Sử dụng Trình Xem Trợ Giúp HTML

Để tìm các chủ đề trợ giúp sử dụng các nút trên thanh công cụ

Có năm nút điều hướng có thể có trên thanh công cụ trong Trình Xem Trợ Giúp. Bạn có thể bấm vào các nút này để tìm các chủ đề trợ giúp:

  • •

    Back hiển thị chủ đề trước đó bạn đã xem.

  • •

    Forward hiển thị chủ đề kế tiếp trong tuần tự chủ đề được hiển thị trước đó.

  • •

    Next hiển thị chủ đề tiếp theo được liệt kê trong bảng nội dung.

  • •

    Previous hiển thị chủ đề trước đó được liệt kê trong bảng nội dung.

  • •

    Home hiển thị chủ đề trang Chủ cho tệp trợ giúp bạn đang xem.

  • •

    Refresh cập nhật nội dung Web hiện đang hiển thị trong panen Chủ Đề.

  • •

    Stop ngừng tải xuống thông tin tệp. Bấm nút này để ngừng tải xuống trang Web.

GHI CHÚ: Thanh công cụ trong Trình Xem Trợ Giúp có thể không có tất cả các nút điều hướng này.


Sử dụng Trình Xem Trợ Giúp HTML

Sử dụng các lệnh menu tắt

Có một vài lệnh trên menu phím tắt bạn có thể sử dụng để hiển thị và tùy chỉnh thông tin.

Lệnh | Mô tả
Bấm chuột phải vào bảng nội dung, và sau đó bấm Mở Tất Cả. | Mở tất cả sách và thư mục trong bảng nội dung. Lệnh này chỉ hoạt động nếu tab Nội Dung được hiển thị.
Bấm chuột phải vào bảng nội dung, và sau đó bấm Đóng Tất Cả. | Đóng tất cả các sách và thư mục. Lệnh này chỉ hoạt động nếu tab Nội Dung được hiển thị.
Bấm chuột phải, và sau đó bấm In. | In chủ đề.

GHI CHÚ: Các lệnh này có thể được truy cập từ bàn phím. Bạn có thể bấm SHIFT+F10 để hiển thị menu phím tắt, và sau đó bấm các phím tắt thích hợp. Hoặc, bạn có thể bật các phím chuột. Sử dụng kết hợp phím chuột để hiển thị menu phím tắt, và sau đó bấm các phím tắt thích hợp.