HP LaserJet Pro MFP M25-M27

用户指南


HP LaserJet Pro MFP M25-M27

商标和版权信息

版权和许可证

© Copyright 2016 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

Edition 1, 10/2016

商标声明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Apple 和 Apple 徽标是 Apple Inc. 在美国和其它国家/地区的注册商标。

OS X 是 Apple Inc. 在美国和其他国家/地区的注册商标。

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。


打印机概述

  • 打印机视图
  • 打印机规格
  • 打印机硬件设置与软件安装

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印机概述

打印机视图

这部分提供以下主题的信息：

  • 打印机前视图
  • 打印机后视图
  • LED 控制面板视图（M26a 型号）
  • LCD 控制面板视图（M26nw 型号）


打印机概述

打印机前视图

1 | 出纸槽
2 | 扫描仪
3 | 开机/关机按钮
4 | 控制面板（为便于观看而向上倾斜，类型因机器型号而有所不同）
5 | 短纸延伸板工具
6 | 进纸盘


打印机概述

打印机后视图

1 | 用于电缆类安全锁的插槽
2 | 高速 USB 2.0
3 | 以太网端口
4 | 电源接口


打印机概述

LED 控制面板视图（M26a 型号）

1

控制面板 LED 显示屏

此屏幕将显示复印作业的数字信息。

2

向上 [image] 和向下 [image] 箭头按钮

使用这些按钮可增加或减小显示屏上的值。

3

缩小/放大复印指示灯：

指明是否激活了复印尺寸缩小或放大功能。

4

加深/调淡复印指示灯：

指明是否激活了复印明暗设置功能。

5

份数指示灯

指明是否激活了份数功能。

6

设置 [image] 按钮

使用此按钮可滚动查看每个作业的复印设置，包括份数、暗度以及复印尺寸。默认选项是份数。要更改所有作业的默认设置，请滚动查看至设置，然后按住该按钮 3 秒钟。指示灯闪烁时，调整设置。再次按下此按钮以保存设置。

7

开始复印 [image] 按钮

按下此按钮可开始复印作业。

8

取消 [image] 按钮

按下此按钮可执行以下操作：

  • •

    当打印机正在打印时，可取消打印作业。

  • •

    当打印机处于闲置状态时，可将当前复印设置重置为默认值。

  • •

    当打印机处于“复印默认设置”模式时，可退出“复印默认设置”模式且不保存值。

9

碳粉量状态指示灯

指明碳粉盒中的碳粉量是否不足。

10

注意 [image] LED

当打印机需要引起用户注意（如打印机纸张用完或需要更换碳粉盒）时，注意指示灯将会闪烁。

11

就绪 [image] LED

当打印机准备好可以打印时，就绪指示灯将会亮起而不会闪烁。


打印机概述

LCD 控制面板视图（M26nw 型号）

1

无线 [image] 按钮（仅限无线型号）

使用此按钮可以浏览打开无线菜单和无线状态信息。

2

设置 [image] 按钮

使用此按钮可打开设置菜单。

3

左箭头 [image] 按钮

使用此按钮可以浏览菜单或减小显示屏上的值

4

〝OK〞 按钮

使用 〝OK〞 按钮可执行以下操作：

  • •

    打开控制面板菜单。

  • •

    打开显示在控制面板显示屏上的子菜单。

  • •

    选择菜单项。

  • •

    清除一些错误。

  • •

    开始打印作业以响应控制面板提示（例如，当控制面板显示屏显示按 [OK] 继续消息时）。

5

右箭头 [image] 按钮

使用此按钮可以浏览菜单或增大显示屏上的值。

6

开机/关机按钮

使用此按钮可打开或关闭打印机。

7

取消 [image] 按钮

使用此按钮可取消打印作业或退出控制面板菜单。

8

复印设置 [image] 按钮

使用此按钮可打开复印设置菜单。

9

调淡/加深 [image] 按钮

使用此按钮可调整副本明暗度。

10

份数 [image] 按钮

使用此功能可设置产生的复印份数。

11

后退箭头 [image] 按钮

使用此按钮执行以下操作：

  • •

    退出控制面板菜单。

  • •

    滚动返回子菜单列表中的上一菜单。

  • •

    滚动返回子菜单列表中的上一菜单项（无需保存对菜单项的更改）。

12

开始复印 [image] 按钮

使用此按钮可开始复印作业。

13

ePrint 按钮

使用此按钮可打开 〝Web 服务〞 菜单。


打印机概述

打印机规格

切记：以下产品规格在发布之时是准确的，但可能会有所变动。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

  • 技术规格
  • 支持的操作系统
  • 移动打印解决方案
  • 打印机尺寸
  • 功耗、电气规格和噪声发射
  • 操作环境范围


打印机概述

技术规格

有关最新信息，请访问 www.hp.com/support/ljM25-M27mfp。


打印机概述

支持的操作系统

以下信息适用于特定打印机 Windows PCLmS 和 OS X 打印驱动程序。

Windows： HP 软件安装程序将安装 PCLmS 驱动程序（视 Windows 操作系统而定）以及可选软件（使用完整软件安装程序时）。有关详细信息，请参阅软件安装说明。

OS X： 本打印机支持 Mac 计算机。从打印机安装 CD 或 123.hp.com 下载 HP Easy Start，然后使用 HP Easy Start 安装 HP 打印驱动程序和实用程序。有关详细信息，请参阅软件安装说明。

  1. 1.

    访问 123.hp.com。

  2. 2.

    请按提供的步骤下载打印机软件。

操作系统 安装的打印驱动程序 注

Windows® XP，32 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows Vista®，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows 7，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows 8，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows 8.1，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows 10，32 位和 64 位

将作为完整软件安装的一部分为此操作系统安装 HP PCLmS 打印机特定的打印驱动程序。

Windows Server 2003，32 位

将为此操作系统安装 HP PCLmS 特定打印机打印驱动程序，以作为基本软件安装的一部分。基本安装程序将只安装此驱动程序。

Windows Server 2008，32 位和 64 位

将为此操作系统安装 HP PCLmS 特定打印机打印驱动程序，以作为基本软件安装的一部分。

Windows Server 2012，64 位和 R2，64 位

将为此操作系统安装 HP PCLmS 特定打印机打印驱动程序，以作为基本软件安装的一部分。

OS X 10.9 Mavericks、10.10 Yosemite 和 10.11 El Capitan

可从安装 CD 或 123.hp.com 下载 OS X 打印驱动程序和打印实用程序。

从打印机安装 CD 或 123.hp.com 下载 HP Easy Start，然后使用 HP Easy Start 安装 HP 打印驱动程序和实用程序。

  • 1.

    访问 123.hp.com。

  • 2.

    请按提供的步骤下载打印机软件。

注：有关最新的受支持操作系统列表，请访问 www.hp.com/support/ljM25-M27mfp 以获得 HP 对此打印机的全包帮助。


打印机概述

移动打印解决方案

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上轻松打印。要查看完整列表和确定最佳选择，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：更新打印机固件，以确保支持所有移动打印和 ePrint 功能。

  • •

    Wireless Direct（仅限无线型号）

  • •

    通过电子邮件的 HP ePrint（必须启用 HP Web 服务，而且打印机必须在 HP Connected 中注册）

  • •

    HP ePrint 软件


打印机概述

打印机尺寸

 | 打印机完全合上 | 打印机完全打开
1. 高度 | 254 毫米 | 410 毫米
2. 宽度 | 420 毫米 | 420 毫米
3. 厚度 | 266 毫米 | 365 毫米
重量（含碳粉盒） | 8.2 千克


打印机概述

功耗、电气规格和噪声发射

有关最新信息，请访问 www.hp.com/support/ljM25-M27mfp。

注意：电源要求取决于打印机销售的国家/地区。不要转换操作电压，否则可能会损坏打印机并使打印机保修无效。


打印机概述

操作环境范围

环境 | 建议 | 允许
温度 | 17°到 25°C | 15°到 30°C
相对湿度 | 30% 到 70% 相对湿度 (RH)，无冷凝 | 10% 到 80% RH，无冷凝
海拔高度 | 不适用 | 0 到 3048 米


打印机概述

打印机硬件设置与软件安装

若需基本设置说明，请参阅打印机随附的“设置海报”和《入门指南》。要了解其他说明，请访问 HP 的网上支持。

请转至 www.hp.com/support/ljM25-M27mfp 以了解此打印机的 HP 全包帮助。找到以下支持：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

  • 在进纸盘中装入纸张
  • 在进纸盘中装入纸张
  • 装入并打印信封

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

在进纸盘中装入纸张

注：添加新纸张时，务必先取出进纸盘中的所有纸张，然后码齐纸叠。请勿展开纸张。这样可防止多张纸同时进入打印机，从而减少卡纸现象。

  1. 1.

    如果尚未打开进纸盘，请将其打开。

  2. 2.

    向外调整纸张宽度和长度导板。

  3. 3.

    将纸张面朝上、顶边朝前装入进纸盘。

    纸盘中的纸张方向根据打印作业的类型而有所不同。有关其它信息，请参阅下表。

  4. 4.

    向内调整纸张导板，直至其紧贴纸叠。

纸张类型 | 双面打印模式 | 如何装入纸张
预打印纸或信头纸 | 单面打印或双面打印 | 正面朝上 顶边朝向打印机内部
预先打孔纸 | 单面打印或双面打印 | 正面朝上 孔朝向打印机左侧


纸盘

在进纸盘中装入纸张

这部分提供以下主题的信息：

  • 调整纸盘以适应小尺寸纸张


纸盘

调整纸盘以适应小尺寸纸张

要在长度不到 185 毫米（7.3 英寸）的纸张上打印，请使用短纸延伸板调整进纸盘。

  1. 1.

    从进纸区域右侧的储存插槽中取出短纸延伸板工具。

  2. 2.

    将该工具装到进纸盘上的纸张长度导板中

  3. 3.

    将纸张装入纸盘，然后调整纸张导板，使其紧贴纸张。

  4. 4.

    将纸张推入产品，直至其停住，然后推进纸张长度导板，使延伸板工具支撑住纸张。

  5. 5.

    在完成短纸打印后，从进纸盘中取出短纸延伸板工具，然后将其放入储存插槽中。


纸盘

装入并打印信封

这部分提供以下主题的信息：

  • 简介
  • 打印信封
  • 信封方向


纸盘

简介

下文介绍了如何打印和装入信封。为了获得最佳性能，仅应将 5 毫米的信封（4 到 6 个信封）装入优先进纸盘，仅应将 10 个信封装入进纸盘。

要打印信封，请按以下步骤在打印驱动程序中选择正确的设置。


纸盘

打印信封

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕上访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触纸张/质量标签。

  4. 4.

    在纸张来源下拉列表中，选择要使用的纸盘。

  5. 5.

    在介质下拉列表中选择信封。

  6. 6.

    单击 OK 按钮关闭文档属性对话框。

  7. 7.

    在打印对话框中，单击 OK 按钮打印作业。


纸盘

信封方向

将信封装入进纸盘，装入时信封正面朝上、写有寄信人地址的短边先送入打印机。

信封方向


耗材、附件和部件

  • 订购耗材、附件和部件
  • 更换碳粉盒

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


耗材、附件和部件

订购耗材、附件和部件

这部分提供以下主题的信息：

  • 订购
  • 耗材和附件
  • 客户自助维修部件


耗材、附件和部件

订购

订购耗材和纸张 | www.hp.com/go/suresupply
订购原装 HP 部件或附件 | www.hp.com/buy/parts
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名称。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


耗材、附件和部件

耗材和附件

项目 | 说明 | 碳粉盒编号 | 部件号
耗材
HP 79A 黑色原装 LaserJet 碳粉盒 | 置换黑色碳粉盒（M25–M27 型号） | 79A | CF279A


耗材、附件和部件

客户自助维修部件

众多 HP LaserJet 打印机都提供客户自助维修 (CSR) 部件，以缩短维修时间。有关 CSR 程序和优点的更多信息，请访问 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

若需订购原装 HP 置换部件，请访问 www.hp.com/buy/parts 或联系 HP 授权的服务或支持提供商。订购时需要提供以下信息之一： 部件号、序列号（可在打印机背面找到）、产品号或打印机名称。

  • •

    以必需自助更换件形式列出的部件由客户负责安装，除非您愿意付费让 HP 服务人员进行维修。对于这些部件，依照 HP 产品保修协议不提供现场或返回维修中心支持。

  • •

    在打印机保修期内，可要求 HP 服务人员安装列为可选自助更换的部件，无需另行付费。


耗材、附件和部件

更换碳粉盒

  • 简介
  • 碳粉盒信息
  • 取下并更换碳粉盒


耗材、附件和部件

简介

下文介绍了关于打印机碳粉盒的详细信息，并提供了碳粉盒的更换说明。


耗材、附件和部件

碳粉盒信息

当碳粉盒中的碳粉不足或严重不足时，打印机会发出指示。碳粉盒实际剩余使用寿命可能有所不同。请考虑备好替换碳粉盒，在打印质量无法接受时进行安装。

要为打印机购买碳粉盒或检查碳粉盒兼容性，请访问 HP SureSupply，网址为 www.hp.com/go/suresupply。滚动至页面底部，核实国家/地区是否正确。

项目 | 说明 | 碳粉盒编号 | 部件号
HP 79A 黑色原装 LaserJet 碳粉盒 | 置换黑色碳粉盒（M25–M27 型号） | 79A | CF279A

注：大容量碳粉盒所含的碳粉量高于标准碳粉盒，以提高打印页数。有关更多信息，请访问 www.hp.com/go/learnaboutsupplies。

除非准备更换碳粉盒，否则请勿将其从包装中取出。

注意：为了防止碳粉盒损坏，其受光线照射的时间不得超过几分钟。如果必须将碳粉盒从打印机中取下很长时间，则应盖住绿色成像鼓。

下图显示碳粉盒组件。

1 | 成像鼓 注意：不要接触成像鼓。指纹可能会导致打印质量问题。
2 | 内存芯片

注意：如果衣服上沾上碳粉，可用干布擦掉，再用凉水清洗衣服。热水会使碳粉渗入衣物的纤维。

注：碳粉盒包装盒中有如何回收利用旧碳粉盒的信息。


耗材、附件和部件

取下并更换碳粉盒

  1. 1.

    抬起扫描仪组合件。

  2. 2.

    取出打印机中的旧碳粉盒。

  3. 3.

    从包装中取出新的碳粉盒包。将用完的碳粉盒装入包装袋以便回收。

  4. 4.

    抓住碳粉盒的两侧，轻摇碳粉盒，使碳粉分布均匀。

    注意：不要接触遮挡板或滚轮表面。

  5. 5.

    弯曲碳粉盒左侧的压片，直至压片变松。向外拉压片，直到将整条胶带从打印碳粉盒中拉出。将卡扣和胶带放在碳粉盒包装盒中，以便回收利用。

  6. 6.

    安装新碳粉盒直至其牢固就位。

  7. 7.

    合上扫描仪组合件。


打印

  • 打印任务 (Windows)
  • 打印任务 (OS X)
  • 移动打印

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印

打印任务 (Windows)

这部分提供以下主题的信息：

  • 如何打印 (Windows)
  • 手动执行双面打印 (Windows)
  • 每张打印多页 (Windows)
  • 选择纸张类型 (Windows)
  • 其他打印信息


打印

如何打印 (Windows)

下列步骤介绍了适用于 Windows 的基本打印过程。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触打印驱动程序中的选项卡来配置可用选项。

  4. 4.

    单击或轻触确定按钮以返回打印对话框。在此屏幕上选择要打印的份数。

  5. 5.

    单击或轻触确定按钮以打印作业。


打印

手动执行双面打印 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触布局标签。

  4. 4.

    从手动双面打印下拉列表中选择合适的双面打印选项，然后单击或轻触确定按钮。

  5. 5.

    在打印对话框中，单击或轻触确定按钮以打印作业。产品会先打印文档中所有页面的第一面。

  6. 6.

    从出纸槽上取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。

  7. 7.

    在计算机上，单击或轻触确定按钮，打印作业的第二面。

  8. 8.

    如果出现提示，请轻触或按下相应的控制面板按钮以继续。


打印

每张打印多页 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触布局选项卡。

  4. 4.

    从下拉列表中选择正确的方向选项。

  5. 5.

    从每张打印页数下拉列表中选择正确的每张纸打印页数，然后单击或轻触高级按钮。

  6. 6.

    从下拉列表中选择正确的每张打印页数布局选项。

  7. 7.

    从下拉列表中选择正确的页面边框选项，单击或轻触确定按钮，关闭高级选项对话框，然后单击或轻触确定按钮，关闭属性或首选项对话框。

  8. 8.

    在打印对话框中，单击或轻触确定按钮以打印作业。


打印

选择纸张类型 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择产品，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

  3. 3.

    单击或轻触纸张/质量选项卡。

  4. 4.

    从媒体： 下拉列表中，选择正确的纸张类型，然后单击或轻触确定按钮，关闭属性或首选项对话框。

  5. 5.

    在打印对话框中，单击确定按钮以打印作业。


打印

其他打印信息

请转至 www.hp.com/support 以访问本产品的技术支持网站和了解有关执行特定打印任务的详细信息，例如：

  • •

    选择纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    选择质量设置

  • •

    选择页面边框


打印

打印任务 (OS X)

这部分提供以下主题的信息：

  • 如何打印 (OS X)
  • 手动执行双面打印 (OS X)
  • 每张打印多页 (OS X)
  • 选择纸张类型 (OS X)
  • 其它打印任务


打印

如何打印 (OS X)

以下步骤说明了 OS X 的基本打印流程。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后选择其他菜单以调整打印设置。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击打印按钮。


打印

手动执行双面打印 (OS X)

注：如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击手动双面打印菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击手动双面打印框，选择一个装订选项。

  5. 5.

    单击打印按钮。

  6. 6.

    产品会先打印文档中所有页面的第一面。

  7. 7.

    从出纸槽收起已打印的纸叠，然后将其以打印面朝下的方向放入进纸盘。

  8. 8.

    在计算机中，单击继续按钮或 OK 按钮（如果出现提示，请参阅步骤 9）以打印作业的第二面。

  9. 9.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击布局菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    从每张页数下拉列表中，选择要在每张纸上打印的页数。

  5. 5.

    在布局方向区域中，选择页面在纸张上的放置顺序和位置。

  6. 6.

    在边框菜单中，选择要在纸张上每页周围打印的边框类型。

  7. 7.

    单击打印按钮。


打印

选择纸张类型 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中，选择本产品。

  3. 3.

    单击显示详细信息，打开菜单下拉列表，然后单击纸张/质量。

  4. 4.

    从介质类型下拉列表中选择一种类型。

  5. 5.

    单击打印按钮。


打印

其它打印任务

请访问 www.hp.com/support/ljM25-M27mfp。

有可用于执行特定打印任务的说明，例如：

  • •

    创建和使用打印快捷方式或预置

  • •

    选择纸张尺寸或使用自定义纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    缩放页面以适合指定的纸张尺寸

  • •

    在不同纸张上打印文档第一页或最后一页

  • •

    在文档上打印水印


打印

移动打印

http://www.hp.com http://www.hpe.com http://www.compaq.com


打印

简介

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上轻松打印。要查看完整列表和确定最佳选择，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：更新打印机固件，以确保支持所有移动打印和 ePrint 功能。

  • 简介
  • Wireless Direct（仅限无线型号）
  • 通过电子邮件的 HP ePrint
  • HP ePrint 软件
  • Android 嵌入式打印


打印

Wireless Direct（仅限无线型号）

Wireless Direct 可实现在不连接到网络或互联网的情况下，从无线移动设备执行打印。

注：目前并非所有移动操作系统都支持 Wireless Direct。

注：对于不具备 Wireless Direct 功能的移动设备，Wireless Direct 连接将只启用打印。使用 Wireless Direct 进行打印之后，必须重新连接本地网络才能访问 Internet。

以下设备和计算机操作系统支持 Wireless Direct：

  • •

    安装了 HP Print Service 或 Mopria 移动打印插件的 Android 4.0 及更高版本的平板电脑和手机

  • •

    安装了 HP 打印驱动程序的大多数 Windows 8.1 计算机、平板电脑和笔记本电脑

以下设备和计算机操作系统不支持 Wireless Direct，但可打印到符合以下条件的打印机：

  • •

    Apple iPhone 和 iPad

  • •

    运行 OS X 的 Mac 计算机

有关 Wireless Direct 打印的更多信息，请访问 www.hp.com/go/wirelessprinting。

可通过打印机控制面板启用或禁用 Wireless Direct 功能。

这部分提供以下主题的信息：

  • 启用或禁用 Wireless Direct
  • 更改打印机 Wireless Direct 名称


打印

启用或禁用 Wireless Direct

必须先从打印机 EWS 启用 Wireless Direct 功能。

1

LCD 控制面板

  1. 1.

    LCD 控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝网络设置〞

    • •

      〝无线菜单〞

    • •

      〝Wireless Direct〞

  3. 3.

    选择 〝开〞 选项，然后按 〝OK〞 按钮。产品将保存设置，然后使控制面板返回到 〝无线直接功能设置〞 菜单。


打印

更改打印机 Wireless Direct 名称

按照以下步骤使用 HP 嵌入式 Web 服务器 (EWS) 更改打印机的 Wireless Direct 名称：

第 1 步： 打开 HP 嵌入式 Web 服务器

1

LCD 控制面板

  1. 1.

    LCD 控制面板： 在打印机控制面板上，按“设置” [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

第 2 步： 更改 Wireless Direct 名称

  1. 1.

    单击网络标签。

  2. 2.

    在左侧导航窗格中，单击 Wireless Direct 设置链接。

  3. 3.

    在名称 (SSID) 字段中，输入新名称。

  4. 4.

    单击应用。


打印

通过电子邮件的 HP ePrint

使用 HP ePrint，通过从任何支持电子邮件的设备将文档作为电子邮件附件发送到打印机的电子邮件地址，即可打印文档。

要使用 HP ePrint，打印机必须满足以下要求：

  • •

    打印机必须连接到有线或无线网络并可访问互联网。

  • •

    打印机必须启用 HP Web Services，并且打印机必须在 HP Connected 中注册。

    按此过程启用 HP Web Services 并注册到 HP Connected：

    1

    LCD 控制面板

    LCD 控制面板

    • 1.

      在打印机控制面板上，按 〝设置〞 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

    • 2.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问该网站不会损害计算机。

    • 3.

      单击 HP Web Services 标签，然后单击启用。随后打印机将启用 Web 服务，然后打印一张信息页。

      该信息页包含在 HP Connected 注册 HP 打印机所需的打印机代码。

    • 4.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。


打印

HP ePrint 软件

通过 HP ePrint 软件，可轻松地从 Windows 或 Mac 台式机或笔记本电脑打印到任何支持 HP ePrint 的打印机。通过此软件，可轻松找到注册到您的 HP Connected 帐户并且具有 HP ePrint 功能的打印机。目标 HP 打印机放在办公室内或全世界任何地点。

  • •

    Windows： 安装该软件后，从应用程序中打开打印选项，然后从已安装的打印机列表中选择 HP ePrint。单击属性按钮以配置打印选项。

  • •

    OS X： 安装该软件后，选择文件、打印，然后选择 PDF 旁边的箭头（位于驱动程序屏幕的左下角）。选择 HP ePrint。

在 Windows 下，HP ePrint 软件支持将通过网络（LAN 或 WAN）TCP/IP 打印至本地网络打印机的作业打印至支持 UPD PostScript® 的产品。

Windows 和 OS X 均支持 IPP 打印至连接 LAN 或 WAN 网络且支持 ePCL 的产品。

Windows 和 OS X 还均支持将 PDF 文档打印至公共打印位置和借助云使用 HP ePrint 通过电子邮件打印。

有关驱动程序和信息，请访问 www.hp.com/go/eprintsoftware。

注：对于 Windows，HP ePrint 软件打印驱动程序的名称是 HP ePrint + JetAdvantage。

注：HP ePrint 软件是用于 OS X 的一种 PDF 工作流实用程序，在技术上并非打印驱动程序。

注：HP ePrint 软件不支持 USB 打印。


打印

Android 嵌入式打印

﻿HP 内置的 Android 和 Kindle 打印解决方案可让移动设备自动找到并打印到位于网络上或 Wi-Fi Direct 打印的无线范围内的 HP 打印机。

打印机必须与 Android 设备连接至同一网络（子网）。

此打印解决方案内置于多个操作系统版本中。

注：如果在您的设备上不可打印，请转至 Google Play > Android 应用程序，并安装 HP Print Service 插件。

有关如何使用 Android 嵌入式打印以及受支持的 Android 设备的更多信息，请访问 www.hp.com/go/LaserJetMobilePrinting。


复印

  • 复印
  • 双面复印

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


复印

复印

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板上，按下“设置” [image] 按钮，确保“份数” [image] 指示灯亮起。

  4. 4.

    按下箭头按钮以调整份数。

  5. 5.

    按下“开始复印” [image] 按钮开始复印。

LCD 控制面板

  1. 1.

    根据产品上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    关闭扫描仪。

  3. 3.

    在产品控制面板上，按下份数 [image] 按钮。

  4. 4.

    选择份数。

  5. 5.

    按下“开始复印” [image] 按钮开始复印。


复印

双面复印

这部分提供以下主题的信息：

  • 手动双面复印


复印

手动双面复印

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 和 LCD 控制面板：

  1. 1.

    将文档面朝下放在扫描仪玻璃板上，文档左上角位于扫描仪玻璃板的左上角。关闭扫描仪。

  2. 2.

    按下“开始复印” [image] 按钮开始复印。

  3. 3.

    从出纸槽取出已打印的纸叠，然后将其放入进纸盘，已打印的一面朝下，顶边先放入。

  4. 4.

    翻转扫描仪玻璃板上的原文稿，复印第二面。

  5. 5.

    按下“开始复印” [image] 按钮开始复印。

  6. 6.

    重复此过程，直至您已复印所有页面。


扫描

  • 使用 HP Scan 软件进行扫描 (Windows)
  • 使用 HP Scan 软件进行扫描 (OS X)

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


扫描

使用 HP Scan 软件进行扫描 (Windows)

使用 HP Scan 软件，通过您计算机上的软件启动扫描。您可以将扫描的图像保存为一个文件，或将其发送到另一个软件应用程序。

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    从计算机中单击开始，再单击程序（或在 Windows XP 中单击所有程序）。

  3. 3.

    单击 HP，然后选择您的打印机。

  4. 4.

    单击 HP Scan，选择一个扫描快捷方式，然后根据需要调整设置。

  5. 5.

    单击扫描。

注：单击更多以访问更多选项。

单击创建新扫描快捷方式，创建一个自定义的设置集，然后保存到快捷方式列表中。


扫描

使用 HP Scan 软件进行扫描 (OS X)

使用 HP Scan 软件，通过您计算机上的软件启动扫描。

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    从计算机中打开 HP Easy Scan，它位于应用程序文件夹中。

  3. 3.

    按照屏幕上的说明扫描文档。

  4. 4.

    扫描完所有页面后，单击文件，然后单击保存，将所有文件保存到一个文件中。


管理打印机

  • 更改打印机连接类型 (Windows)
  • 通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置
  • 使用 OS X 的 HP Utility 进行高级配置
  • 配置 IP 网络设置
  • 打印机安全功能
  • 节能设置
  • 更新固件

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


管理打印机

更改打印机连接类型 (Windows)

如果您已开始使用打印机并且想要更改其连接方式，请使用您计算机桌面上的重新配置您的 HP 设备快捷方式来更改连接。例如，可将打印机重新配置为使用其它无线地址、连接到有线或无线网络或从网络连接更换为 USB 连接。您可以在不插入打印机 CD 的情况下更改配置。选择您想要建立的连接类型之后，程序会直接转到打印机设置步骤需要更改的部分。


管理打印机

通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置

使用 HP 嵌入式 Web 服务器通过计算机（而不是通过打印机控制面板）管理打印功能。

打印机连接至基于 IP 的网络时，HP 嵌入式 Web 服务器即会工作。HP 嵌入式 Web 服务器不支持基于 IPX 的打印机连接。您无需访问互联网即可打开和使用 HP 嵌入式 Web 服务器。

打印机连接到网络后，HP 嵌入式 Web 服务器即自动可用。

注：HP 设备工具箱用于在打印机通过 USB 连接到计算机后连接 HP 嵌入式 Web 服务器。只有在计算机上安装打印机时执行的是完整安装时，此选项才可用。根据打印机的连接方式，有些功能可能不可用。

注：无法越过网络防火墙访问 HP 内嵌式 Web 服务器。

方法 1： 从“开始”菜单打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 打印机组，然后单击 HP 设备工具箱项。

方法 2： 从 Web 浏览器打开 HP 嵌入式 Web 服务器 (EWS)

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

  1. 1.

    LCD 控制面板： 在打印机控制面板上，按“设置” [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

标签或选项部分 说明

主页选项卡

提供打印机、状态和配置信息。

  • •

    设备状态： 显示打印机状态及 HP 耗材的大约剩余寿命百分比。

  • •

    耗材状态：显示 HP 耗材的大约剩余寿命百分比。耗材的实际剩余寿命可能会有所不同。考虑购买备用耗材，以在打印质量无法接受时进行安装。不需要更换耗材，除非打印质量无法接受。

  • •

    设备配置： 显示打印机配置页中提供的信息。

  • •

    网络摘要： 显示打印机网络配置页中提供的信息。

  • •

    报告： 打印打印机生成的配置页和耗材状态页。

  • •

    事件日志： 显示打印机的所有事件及错误列表。

系统选项卡

可通过该标签从计算机配置打印机。

  • •

    设备信息： 提供基本打印机和公司信息。

  • •

    纸张设置： 更改打印机的默认纸张处理设置。

  • •

    EcoSMART 控制台： 更改进入睡眠模式或自动关机模式的默认时间。配置唤醒产品的事件。

  • •

    纸张类型： 配置与打印机所接受纸张类型相对应的打印模式。

  • •

    系统设置： 更改打印机的默认系统设置。

  • •

    服务： 在打印机上执行清洁步骤。

  • •

    产品安全性： 设置或更改管理员密码。

联网选项卡

（仅限联网的打印机）

可通过该选项卡从计算机上更改网络设置。

网络管理员可使用此标签在打印机连接至基于 IP 的网络时，控制该打印机的相关网络设置。网络管理员还可通过它设置无线直连功能。如果打印机直接连接至计算机，此标签不会显示。

HP Web 服务选项卡

使用此标签为打印机设置和使用各种 Web 工具。


管理打印机

使用 OS X 的 HP Utility 进行高级配置

使用 HP Utility 从计算机中检查打印机状态或者查看/更改打印机设置。

当打印机通过 USB 电缆进行连接，或连接到基于 TCP/IP 的网络时，可使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


管理打印机

打开 HP Utility

从 Finder 中依次单击应用程序、HP、HP Utility。

如果 HP Utility 不在实用程序列表中，请使用以下步骤将其打开：

  1. 1.

    在计算机中打开 Apple [image] 菜单，单击系统首选项菜单，然后单击打印和传真图标或打印和扫描图标。

  2. 2.

    从窗口左侧选择本产品。

  3. 3.

    单击选件和耗材按钮。

  4. 4.

    单击实用程序标签。

  5. 5.

    单击打开打印机实用程序按钮。


管理打印机

HP Utility 功能

HP Utility 工具栏包含以下项目：

  • •

    设备： 单击此按钮以显示或隐藏通过 HP Utility 找到的 Mac 产品。

  • •

    所有设置： 单击此按钮返回 HP Utility 主视图。

  • •

    HP 支持： 单击此按钮打开浏览器并转至 HP 支持网站。

  • •

    耗材： 单击此按钮打开 HP SureSupply 网站。

  • •

    注册： 单击此按钮打开 HP 注册网站。

  • •

    回收： 单击此按钮打开 HP 环球伙伴回收计划网站。

HP Utility 由一些页面组成，在所有设置列表中单击即可打开这些页面。下表介绍了可用 HP Utility 执行的任务。

菜单 | 项目 | 说明
信息和支持 | 耗材状态 | 显示产品耗材状态并提供可以在线订购耗材的链接。
 | 设备信息 | 显示有关当前选定产品的信息，包括产品服务 ID（如果已分配）、固件版本（FW 版本）、序列号和 IP 地址。
 | HP Connected | 访问 HP Connected 网站。
信息 | 消息中心 | 显示产品中发生的错误事件。
打印机设置 | 自动关机 | 将产品配置为在一段时间无活动后自动关闭。您可以调整产品自动关闭前的无活动分钟数。
 | 网络设置 | 配置网络设置，如 IPv4 设置、IPv6 设置、Bonjour 设置和其他设置。
 | 耗材管理 | 配置在耗材接近估计的使用寿命时，产品如何反应。
 | 纸盘配置 | 更改每个纸盘的纸张尺寸和类型。
 | 其它设置 | 打开产品的 HP 嵌入式 Web 服务器 (EWS)。 注：不支持 USB 连接。


管理打印机

配置 IP 网络设置

  • 简介
  • 打印机共享免责声明
  • 查看或更改网络设置
  • 在网络上给打印机重命名
  • 从控制面板中手动配置 IPv4 TCP/IP 参数


管理打印机

简介

请按以下部分的说明配置打印机的网络设置。


管理打印机

打印机共享免责声明

HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请转到 Microsoft 网站：www.microsoft.com。


管理打印机

查看或更改网络设置

使用 HP 内嵌式 Web 服务器查看或更改 IP 配置设置。

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

  2. 2.

    单击联网选项卡以获得网络信息。根据需要更改设置。


管理打印机

在网络上给打印机重命名

若要在网络上给打印机重命名以使其具有唯一标识，请使用 HP 嵌入式 Web 服务器。

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      在打印机控制面板上，按下 〝OK 〞 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果在尝试打开 EWS 时 Web 浏览器显示此网站的安全证书有问题消息时，请单击继续访问此网站（不建议）。

      选择继续访问此网站（不建议）后在 EWS 中浏览 HP 打印机时不会损坏计算机。

  2. 2.

    打开系统选项卡。

  3. 3.

    在设备信息页面上，设备说明字段中提供了默认打印机名称。您可以更改此名称以唯一标识打印机。

    注：可有选择地填写此页上的其它字段。

  4. 4.

    单击应用按钮以保存更改。


管理打印机

从控制面板中手动配置 IPv4 TCP/IP 参数

使用控制面板菜单手动设置 IPv4 地址、子网掩码和默认网关。

  1. 1.

    在打印机控制面板上，按下 〝OK 〞 按钮。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      IPv4 配置方法

    • •

      手动

  3. 3.

    使用箭头键和 〝OK〞 按钮输入 IP 地址、子网掩码和默认网关，然后轻触 〝OK〞 按钮以保存更改。


管理打印机

打印机安全功能

http://www.hp.com http://www.hpe.com http://www.compaq.com


管理打印机

简介

本打印机包含一些安全功能，用于限制哪些人员可以访问配置设置、保护数据安全以及防止他人触及贵重的硬件组件。

  • 简介
  • 使用嵌入式 Web 服务器分配或更改系统密码


管理打印机

使用嵌入式 Web 服务器分配或更改系统密码

分配用于访问打印机和 HP 嵌入式 Web 服务器的管理员密码，可使未经授权的用户无法更改打印机设置。

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

  1. 1.

    打开 HP 内嵌式 Web 服务器 (EWS)：

    LED 控制面板

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

    LCD 控制面板：

    1. a.

      LCD 控制面板： 在打印机控制面板上，按“设置” [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照在打印机控制面板上显示的那样键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    在系统标签上，单击左侧导航窗格中的产品安全性链接。

  3. 3.

    在标有产品安全功能的区域中，在密码字段中输入密码。

  4. 4.

    在确认密码字段中重新输入密码。

  5. 5.

    单击应用按钮。

    注：请记下密码并将其存放在安全处。


管理打印机

节能设置

  • 简介
  • 使用经济模式进行打印
  • 设定“不活动之后睡眠/自动关闭”设置
  • 设置“不活动后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量
  • 配置“延迟关机”设置


管理打印机

简介

本打印机包含几项可节约能源和耗材的经济功能。


管理打印机

使用经济模式进行打印

本打印机有专门用于打印文档草稿的“经济模式”选项。使用经济模式可减少碳粉用量。但是，使用经济模式也会降低打印质量。

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：如果打印驱动程序中未提供此选项，则可使用 HP 内嵌式 Web 服务器设置此选项。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    单击经济模式选项。


管理打印机

设定“不活动之后睡眠/自动关闭”设置

使用控制面板菜单设置打印机进入睡眠模式之前所需的空闲时间。

完成以下步骤以更改“在此时间后睡眠/自动关闭”设置：

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

  2. 2.

    单击系统标签，然后选择节能设置页。

  3. 3.

    选择不活动之后睡眠/自动关闭的时间，然后单击应用按钮。

LCD 控制面板：

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝节能设置〞

    • •

      〝不活动后关机〞

  3. 3.

    选择 〝不活动后关机〞 延迟时间。

    注：默认值为 〝4 小时〞 。


管理打印机

设置“不活动后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量

使用控制面板菜单设置打印机关机之前所需的时间。

注：产品关机后，耗电量为 1 瓦或更低。

完成以下步骤以更改“在此时间后关机”设置：

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

  2. 2.

    单击系统标签，然后选择节能设置页。

  3. 3.

    在不活动后关机区域，选择延迟的时间。

    注：默认值为 4 小时。

LCD 控制面板：

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝电能设置〞

    • •

      〝以下时间后无活动关机〞

  3. 3.

    选择 〝不活动后关机〞 延迟时间。

    注：默认值为 〝4 小时〞 。


管理打印机

配置“延迟关机”设置

使用控制面板菜单选择在按下电源按钮后打印机是否延迟关机。

完成以下步骤以更改“延迟关机”设置：

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

  2. 2.

    单击系统标签，然后选择节能设置页。

  3. 3.

    选择端口活动时延迟选项后，除非所有端口都处于非活动状态，否则打印机将不会关闭。活动网络连接或 USB 连接将阻止打印机关闭。

LCD 控制面板

  1. 1.

    在打印机控制面板上打开设置菜单。

  2. 2.

    打开以下菜单：

    1. a.

      系统设置

    2. b.

      节能设置

    3. c.

      延迟关机

  3. 3.

    选择端口活动时延迟选项后，除非所有端口都处于非活动状态，否则打印机将不会关闭。活动网络连接或 USB 连接将阻止打印机关闭。


管理打印机

更新固件

HP 提供定期打印机更新、新 Web 服务应用程序以及现有 Web 服务应用程序的新功能。请按照以下步骤更新单台打印机的打印机固件。更新固件时，Web 服务应用程序将自动更新。

这部分提供以下主题的信息：

  • 使用固件更新实用程序更新固件


管理打印机

使用固件更新实用程序更新固件

使用以下步骤从 HP.com 手动下载并安装固件更新实用程序。

注：此方法是唯一可用于通过 USB 电缆连接到计算机的打印机的固件更新选项。此方法还适用于联网的打印机。

注：您必须已安装打印驱动程序，才能使用此方法。

  1. 1.

    访问 www.hp.com/support/ljm25–m27。

  2. 2.

    在下载选项下，单击驱动程序、软件和固件，然后选择相应的操作系统。

  3. 3.

    单击下一步。

  4. 4.

    选择固件，然后单击下载。

  5. 5.

    实用程序启动后，从下拉列表中选择打印机，然后单击发送固件。

    注：要在更新过程前/后打印配置页来验证已安装的固件版本，请单击打印配置。

  6. 6.

    按照屏幕上的说明完成安装，然后单击退出按钮关闭实用程序。


解决问题

  • 客户支持
  • 解释控制面板指示灯模式（仅限 LED 模式）
  • 恢复出厂默认设置
  • 打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息
  • 解决进纸或卡纸问题
  • 清除卡纸
  • 改善打印质量
  • 提高复印和扫描质量
  • 解决有线网络问题
  • 解决无线网络问题

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM25-M27mfp。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


解决问题

客户支持

获得所在国家/地区的电话支持 准备好打印机名称、序列号、购买日期和问题说明 | 打印机包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持，并下载软件实用程序和驱动程序 | www.hp.com/support/ljM25-M27mfp
订购其它 HP 服务或维护协议 | www.hp.com/go/carepack
注册打印机 |


解决问题

解释控制面板指示灯模式（仅限 LED 模式）

如果打印机需要引起用户关注，控制面板显示屏上就会显示错误代码。

状态指示灯图例
LED 指示灯熄灭 | “指示灯熄灭”符号
LED 指示灯亮起 | “指示灯亮起”符号
LED 指示灯闪烁 | “指示灯闪烁”符号

控制面板指示灯模式
指示灯状态 错误代码 产品状态 操作

所有指示灯均未亮起。

所有 LED 指示灯均熄灭

产品已关闭或处于低功率模式。

按下电源按钮以开启打印机。

就绪和注意指示灯闪烁。

就绪和注意 LED 指示灯闪烁

在格式化板初始化期间或打印机处理清洁页时，状态指示灯会循环亮起。

无需采取措施。请等待初始化结束。初始化完成后，产品应进入就绪状态。

就绪指示灯亮起。

就绪 LED 指示灯亮起

打印机处于就绪状态。

无需采取措施。打印机已就绪，可以接收打印作业。

就绪指示灯闪烁。

就绪 LED 指示灯闪烁

打印机正在接收或处理数据。

无需采取措施。打印机正在接收或处理打印作业。

注意指示灯闪烁。

注意 LED 指示灯闪烁

E0

纸张卡在打印机中。

清除卡纸。

E1

进纸盘中无介质。

在纸盘内装入纸张。

E2

挡盖打开。

检查碳粉盒挡盖是否完全合上。

E4

碳粉盒中的碳粉严重不足。

按“开始复印”按钮以继续或更换碳粉盒。

E5

碳粉盒中的碳粉严重不足。

更换碳粉盒。

H0

打印机处于手动进纸模式。

将正确类型和尺寸的纸张装入进纸盘。按下“开始复印”按钮以继续。

H1

打印机正在处理手动双面打印作业。

将页面装入进纸盘以打印另一面。按下“开始复印”按钮以继续。

注意和碳粉指示灯闪烁。

注意和碳粉 LED 指示灯闪烁。

E3

碳粉盒缺少或安装不正确。

安装碳粉盒。

碳粉指示灯亮起。

碳粉 LED 指示灯亮起

碳粉盒已达到其估计使用寿命。当耗材达到此状况时，HP 对于该耗材的高级保护保修也将终止。

此时无需更换碳粉盒，除非打印质量不再令人满意。

“注意”和“就绪”指示灯亮起。

注意和就绪 LED 指示灯亮起

E6

E7

E8

E9

打印机发生致命错误，无法恢复。

  • 1.

    关闭打印机，或从打印机拔下电源线。

  • 2.

    等待 30 秒，然后打开打印机电源或重新将电源线连接到打印机。

  • 3.

    等待打印机进行初始化。

如果错误仍然存在，请联系 HP 客户支持部门。


解决问题

恢复出厂默认设置

如果恢复工厂设定的默认值，可将所有打印机和网络设置重置为工厂默认设置。将不重置页数或纸盘尺寸。要将打印机恢复为工厂默认设置，请按以下步骤操作。

注意：恢复工厂设定的默认值可将所有设置重置为工厂默认设置，同时还将删除内存中存储的任何页面。

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

  2. 2.

    单击系统标签，然后单击系统设置页面。

  3. 3.

    选择恢复系统默认值选项，然后单击应用按钮。

    打印机会自动重新启动。

LCD 控制面板：

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    打开 〝维修〞 菜单。

  3. 3.

    选择 〝恢复默认设置〞 。

    打印机会自动重新启动。


解决问题

打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息

碳粉盒中碳粉不足： 当碳粉盒中的碳粉不足时，产品会发出指示。实际的碳粉盒剩余寿命可能不同。考虑备好备用碳粉盒，在打印质量无法接受时进行安装。此时不需要更换碳粉盒。

碳粉盒中碳粉严重不足： 当碳粉盒中的碳粉严重不足时，产品会发出指示。实际的碳粉盒剩余寿命可能不同。考虑备好备用碳粉盒，在打印质量无法接受时进行安装。此时不需要更换碳粉盒，除非打印质量无法接受。

HP 碳粉盒达到严重不足后，HP 对该碳粉盒的高级保护保修即告终止。

这部分提供以下主题的信息：

  • 更改“严重不足”设置
  • 订购耗材


解决问题

更改“严重不足”设置

可更改在耗材达到严重不足状态时打印机的反应方式。安装新碳粉盒时，您不必恢复这些设置。

注：这些步骤随控制面板类型有所不同。

1

LCD 控制面板

LCD 控制面板：

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝黑色碳粉盒〞

    • •

      〝严重不足设置〞

  3. 3.

    选择以下选项之一：

    • •

      选择 〝继续〞 选项，将打印机设为在碳粉盒中碳粉严重不足时警告您，但继续打印。

    • •

      选择 〝停止〞 选项，将打印机设为停止打印，直到更换碳粉盒。

    • •

      选择 〝提示〞 选项，将打印机设为停止打印，并提示您更换碳粉盒。您可以确认提示并继续打印。打印机上有一项可供用户配置的选项：“剩余 100 页时提醒我”、“剩余 200 页时提醒我”、“剩余 300 页时提醒我”、“剩余 400 页时提醒我”或“从不”。此选项只是为了向客户提供便利，并不表示这些页面的打印质量是可接受的。


解决问题

订购耗材

订购耗材和纸张 | www.hp.com/go/suresupply
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名称。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


解决问题

解决进纸或卡纸问题

http://www.hp.com http://www.hpe.com http://www.compaq.com


解决问题

简介

如果打印机不从纸盘中拾纸或一次拾取了多张纸张，以下解决方案可帮助您解决问题。在以下情况下可能会导致卡纸。

  • 简介
  • 解决进纸或卡纸问题


解决问题

解决进纸或卡纸问题

如果产品重复出现进纸或卡纸问题，请使用以下信息来减少问题出现的频率。

这部分提供以下主题的信息：

  • 产品不拾纸
  • 产品一次拾取多张纸
  • 频繁发生或重复发生卡纸现象
  • 防止卡纸


解决问题

产品不拾纸

如果产品不从纸盘中拾纸，请尝试以下解决方案。

  • 1.

    打开产品，取出所有卡纸。

  • 2.

    将适合作业的正确尺寸的纸张装入纸盘。

  • 3.

    确保已在产品控制面板上正确设置纸张尺寸和类型。

  • 4.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。

  • 5.

    检查产品控制面板，看看产品是否在等待您确认手动进纸提示。装上纸，然后继续。

  • 6.

    拾纸轮和分隔垫可能被污辱。


解决问题

产品一次拾取多张纸

如果产品一次从纸盘中拾起多张纸，请尝试以下解决方案。

  • 1.

    从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。

  • 2.

    请在本产品上仅使用符合 HP 规格的纸张。

  • 3.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 4.

    确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。

  • 5.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。

  • 6.

    确保打印环境处于建议的规格范围内。


解决问题

频繁发生或重复发生卡纸现象

请按照以下步骤操作，解决频繁出现卡纸的问题。如果第一个步骤不能解决此问题，请继续执行下一步操作，直到您解决该问题。

  1. 1.

    如果纸张卡在产品中，请清除卡纸，然后打印配置页以测试产品。

  2. 2.

    检查是否已在产品控制面板上将纸盘配置为正确的纸张尺寸和类型。调整纸张设置（如有必要）。

  3. 3.

    关闭产品，等候 30 秒钟，然后再次打开产品。

  4. 4.

    打印清洁页以清除产品内部的多余碳粉。

    LED 控制面板

    1. a.

      单击开始按钮，然后单击程序项目。

    2. b.

      单击 HP 产品组，然后单击 HP 设备工具箱项。

    3. c.

      在系统选项卡上，单击服务。

    LCD 控制面板

    1. a.

      在产品控制面板上，按下设置 [image] 按钮。

    2. b.

      打开维修菜单。

    3. c.

      使用箭头按钮选择清洁模式选项，然后按下 〝确定〞 按钮。

      产品先打印一面，然后提示从出纸槽中取出纸，再保持相同方向将纸重新装入纸盘 1。等待此过程结束。丢弃打印的页面。

  5. 5.

    打印配置页以检查产品。

    LED 控制面板

    1. a.

      按住“取消” [image] 按钮，直到“就绪” [image] 指示灯开始闪烁。

    2. b.

      松开“取消” [image] 按钮。

    LCD 控制面板

    1. a.

      从产品控制面板上的主页屏幕中，轻触设置 [image] 按钮。

    2. b.

      轻触 〝报告〞 菜单。

    3. c.

      轻触 〝配置报告〞 按钮。

如果这些步骤都无法解决该问题，产品可能需要维修。请与 HP 客户支持部门联系。


解决问题

防止卡纸

要减少卡纸次数，请尝试以下解决方案。

  • 1.

    请在本产品上仅使用符合 HP 规格的纸张。

  • 2.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 3.

    使用以前未打印过或复印过的纸张。

  • 4.

    确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。

  • 5.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。

  • 6.

    确保将纸盘完全插入产品中。

  • 7.

    在重磅纸、压纹纸或穿孔纸上打印时，请使用手动进纸功能，且一次只能送入一张纸。

  • 8.

    确保已针对纸张类型和尺寸正确配置纸盘。

  • 9.

    确保打印环境处于建议的规格范围内。


解决问题

清除卡纸

http://www.hp.com http://www.hpe.com http://www.compaq.com


解决问题

简介

以下信息提供了从产品清除卡纸的说明。

  • 简介
  • 卡纸位置
  • 清除进纸盘中的卡纸
  • 清除碳粉盒区域中的卡纸
  • 清除出纸槽中的卡纸


解决问题

卡纸位置

1 | 碳粉盒区域
2 | 出纸槽
3 | 进纸盘


解决问题

清除进纸盘中的卡纸

当卡纸时，LED 控制面板上的“注意” [image] 指示灯将不断闪烁，并且 LCD 控制面板上会显示一条卡纸消息。

  1. 1.

    从进纸盘取出所有松散的纸张。

  2. 2.

    抬起扫描仪组合件。

  3. 3.

    提起顶盖。

  4. 4.

    卸下碳粉盒。

  5. 5.

    取出进纸盘区域内可看到的所有卡纸。使用双手取出卡纸，以免撕破纸张。

  6. 6.

    取出碳粉盒区域的任何卡纸。使用双手取出卡纸，以免撕破纸张。

  7. 7.

    插入新碳粉盒。

  8. 8.

    放下顶盖。

  9. 9.

    放下扫描仪组件。


解决问题

清除碳粉盒区域中的卡纸

当卡纸时，LED 控制面板上的“注意” [image] 指示灯将不断闪烁，并且 LCD 控制面板上会显示一条卡纸消息。

  1. 1.

    抬起扫描仪组合件。

  2. 2.

    提起顶盖。

  3. 3.

    卸下碳粉盒。

  4. 4.

    取出碳粉盒区域的任何卡纸。使用双手取出卡纸，以免撕破纸张。

  5. 5.

    插入新碳粉盒。

  6. 6.

    放下顶盖。

  7. 7.

    放下扫描仪组件。


解决问题

清除出纸槽中的卡纸

当卡纸时，LED 控制面板上的“注意” [image] 指示灯将不断闪烁，并且 LCD 控制面板上会显示一条卡纸消息。

  1. 1.

    取出出纸槽区域内可看到的所有卡纸。使用双手取出卡纸，以免撕破纸张。

  2. 2.

    抬起扫描仪组合件。

  3. 3.

    提起顶盖。

  4. 4.

    卸下碳粉盒。

  5. 5.

    取出碳粉盒区域的任何卡纸。

  6. 6.

    插入新碳粉盒。

  7. 7.

    放下顶盖。

  8. 8.

    放下扫描仪组件。


解决问题

改善打印质量

这部分提供以下主题的信息：

  • 简介
  • 使用不同软件程序打印
  • 检查打印作业的纸张类型设置
  • 检查碳粉盒状态
  • 清洁打印机
  • 目测检查碳粉盒和成像鼓
  • 检查纸张和打印环境


解决问题

简介

如果打印机有打印质量问题，请按所示顺序尝试以下方案以解决问题。


解决问题

使用不同软件程序打印

尝试从其它软件程序中进行打印。如果页面打印正确，则可能是从中进行打印的软件程序有问题。


解决问题

检查打印作业的纸张类型设置

当从软件程序中进行打印，并且打印的页面有涂污、模糊或暗色打印痕迹、纸张卷曲、碳粉散点、松散碳粉或小部分区域缺少碳粉时，检查纸张类型设置。

这部分提供以下主题的信息：

  • 检查纸张类型设置 (Windows)
  • 检查纸张类型设置 (OS X)


解决问题

检查纸张类型设置 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    从介质： 下拉列表中，选择正确的纸张类型。

  5. 5.

    单击确定按钮关闭文档属性对话框。在打印对话框中，单击确定按钮打印作业。


解决问题

检查纸张类型设置 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中选择此打印机。

  3. 3.

    默认情况下，打印驱动程序显示份数和页数菜单。打开菜单下拉列表，然后单击整理菜单。

  4. 4.

    在介质类型下拉列表中选择类型。

  5. 5.

    单击打印按钮。


解决问题

检查碳粉盒状态

LED 控制面板

  1. ▲

    碳粉量状态 [image] 指示灯指明打印碳粉盒中的剩余碳粉量。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      报告

    • •

      耗材状态

  3. 3.

    使用箭头按钮选择打印耗材状态页，然后按 〝OK〞 按钮。


解决问题

清洁打印机

这部分提供以下主题的信息：

  • 打印清洁页


解决问题

打印清洁页

打印流程中，纸张、碳粉和灰尘会积聚在打印机内部并导致打印质量问题，如碳粉斑点或散落、污迹、条纹、线条或重复标记。

按照下列步骤打印清洁页。

注：这些步骤随控制面板类型有所不同。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    打开 HP 嵌入式 Web 服务器 (EWS)：

    1. a.

      打开开始菜单，然后选择程序或所有程序。

    2. b.

      打开 HP 组，打开打印机组，然后选择 HP 设备工具箱。

  2. 2.

    单击系统标签，然后选择服务页。

  3. 3.

    在清洁模式区域中，单击开始以开始清洁过程。

LCD 控制面板

  1. 1.

    在产品控制面板上，按下设置 [image] 按钮。

  2. 2.

    打开维修菜单。

  3. 3.

    使用箭头按钮选择清洁模式选项，然后按下 〝OK〞 按钮。

    产品先打印一面，然后提示从出纸槽中取出纸张，再保持相同方向将纸重新装入进纸盘。等待此过程结束。丢弃打印的页面。


解决问题

目测检查碳粉盒和成像鼓

按以下步骤检查每个碳粉盒和成像鼓。

  1. 1.

    从打印机上卸下碳粉盒和成像鼓。

  2. 2.

    检查内存芯片是否损坏。

  3. 3.

    检查绿色成像鼓的表面。

    注意：不要接触成像鼓。如果成像鼓上有手印，将影响打印质量。

  4. 4.

    如果发现成像鼓上有任何刮痕、指印或其它受损迹象，请更换碳粉盒和成像鼓。

  5. 5.

    装回碳粉盒和成像鼓，然后打印几页以查看是否已解决问题。


解决问题

检查纸张和打印环境

这部分提供以下主题的信息：

  • 使用符合 HP 规格的纸张
  • 检查打印机所处于的环境
  • 检查经济模式设置


解决问题

使用符合 HP 规格的纸张

如果遇到以下任何问题，请换用其它纸张：

  • •

    打印颜色太浅或部分区域看上去褪色。

  • •

    打印页面上出现碳粉斑点。

  • •

    打印页面上出现碳粉污迹。

  • •

    打印字符似乎变形。

  • •

    打印的页面卷曲。

始终使用其类型和重量受本产品支持的纸张。此外，选择纸张时请遵循以下准则：

  • •

    确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。

  • •

    使用以前未打印过的纸张。

  • •

    使用激光打印机专用纸张。请勿使用仅适合喷墨打印机的纸张。

  • •

    不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

检查打印机所处于的环境

确认在产品的《保修和法律指南》中列出的环境规格内运行本产品。


解决问题

检查经济模式设置

HP 建议不要一直使用“经济模式”。如果始终使用“经济模式”，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

如果整个页面太暗或太亮，请执行这些操作步骤。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择产品，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量标签，然后找到质量设置区域。

    • •

      如果整个页面太暗，请选择经济模式设置。

    • •

      如果整个页面颜色太浅，请选择 FastRes1200 设置。

  4. 4.

    单击 OK 按钮关闭文档属性对话框。在打印对话框中，单击 OK 按钮打印作业。


解决问题

提高复印和扫描质量

http://www.hp.com http://www.hpe.com http://www.compaq.com


解决问题

简介

如果打印机有图像质量问题，请按照所示顺序尝试用以下方案解决问题。

  • 简介
  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 检查纸张设置
  • 针对文本或图片优化
  • 边到边复印

请首先尝试以下简单步骤：

  • •

    使用平板扫描仪而不是文档进纸器。

  • •

    使用高质量的原件。

  • •

    使用文档进纸器时，使用纸张导板将原文档正确装入进纸器，以避免不清晰或倾斜的图像。

如果问题依然存在，请尝试以下其它解决方案。如果这些解决方案不能解决问题，请参见“改善打印质量”，以获得更多解决方案。


解决问题

检查扫描仪玻璃板上是否有灰尘和污渍

随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。按以下过程清洁扫描仪。

  1. 1.

    按电源按钮以关闭打印机，然后从电源插座拔下电源线。

  2. 2.

    打开扫描仪盖板。

  3. 3.

    使用蘸有不含研磨料的玻璃清洁剂的软布或海绵清洁扫描仪盖板下的扫描仪玻璃板和白色塑料衬底。

    注意：不要在打印机的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏打印机。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏打印机。

  4. 4.

    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。

  5. 5.

    将电源线连接至电源插座，然后按电源按钮以打开打印机电源。


解决问题

检查纸张设置

这部分提供以下主题的信息：

  • LED 控制面板
  • LCD 控制面板


解决问题

LED 控制面板

  1. 1.

    单击开始按钮，然后单击程序项目。

  2. 2.

    单击 HP 产品组，然后单击 HP 设备工具箱项。

  3. 3.

    在系统标签上，单击纸张设置。


解决问题

LCD 控制面板

  1. 1.

    在产品控制面板上，按下“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      系统设置

    • •

      纸张设置

  3. 3.

    选择默认 纸张尺寸。

  4. 4.

    选择进纸盘中所装纸张尺寸的名称，然后按下 〝OK〞 按钮。

  5. 5.

    选择默认 纸张类型。

  6. 6.

    选择进纸盘中所装纸张类型的名称，然后按下 〝OK〞 按钮。


解决问题

针对文本或图片优化

1

LCD 控制面板

LCD 控制面板

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在打印机控制面板上，按下“复印菜单” [image] 按钮。

  3. 3.

    选择优化菜单。

  4. 4.

    使用箭头按钮滚动浏览选项，然后按下 〝OK〞 按钮选择选项。

  5. 5.

    轻触“开始复印” [image] 按钮开始复印。


解决问题

边到边复印

本产品不能进行完整的边到边打印。页面周围有 4 毫米 的不可打印页边。

打印或扫描带裁剪边文档的考虑事项：

  • •

    如果原件尺寸小于输出的复印件尺寸，请移动原件，使其与扫描仪图标指示的边角相距 4 厘米。在这个位置上重新复印或扫描。

  • •

    当原件尺寸是您想要的输出复印件尺寸时，请使用 〝缩小/放大〞 功能减小图像尺寸，以使复印件不被裁剪。


解决问题

解决有线网络问题

http://www.hp.com http://www.hpe.com http://www.compaq.com


解决问题

简介

检查以下项目，验证打印机是否与网络通信。开始之前，从打印机控制面板打印配置页，然后查找此页中列出的打印机 IP 地址。

  • 简介
  • 物理连接不良
  • 计算机使用的打印机 IP 地址不正确
  • 计算机无法与打印机通信
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 打印机被禁用或其他网络设置不正确

注：HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印驱动程序的功能。有关详细信息，请访问 Microsoft，网址为 www.microsoft.com。


解决问题

物理连接不良

  1. 1.

    确认打印机使用长度合适的电缆连接到正确的网络端口。

  2. 2.

    检查电缆连接是否牢固。

  3. 3.

    查看打印机背面的网络端口连接，检查琥珀色活动指示灯和绿色链路状态指示灯是否亮起。

  4. 4.

    如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的打印机 IP 地址不正确

  1. 1.

    打开打印机属性，然后单击端口标签。检查是否选择了打印机的当前 IP 地址。打印机配置页上列出了打印机的 IP 地址。

  2. 2.

    如果使用 HP 标准 TCP/IP 端口安装打印机，请选中标记为始终打印到此打印机，即使其 IP 地址已更改复选框。

  3. 3.

    如果使用 Microsoft 标准 TCP/IP 端口安装打印机，请使用主机名而不是 IP 地址。

  4. 4.

    如果 IP 地址正确，请删除打印机，然后重新添加。


解决问题

计算机无法与打印机通信

  1. 1.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      先键入 ping，然后键入您打印机的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  2. 2.

    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、打印机及计算机是否全部配置为使用同一网络。


解决问题

新软件程序可能引起兼容性问题。

确认任何新软件程序均安装正确，并且其使用的打印驱动程序正确无误。


解决问题

计算机或工作站可能设置不正确。

  1. 1.

    检查网络驱动程序、打印驱动程序和网络重定向设置。

  2. 2.

    检查操作系统是否配置正确。


解决问题

打印机被禁用或其他网络设置不正确

  1. 1.

    查看配置页以检查网络协议的状态。如有必要请启用它。

  2. 2.

    如有必要，请重新配置网络设置。


解决问题

解决无线网络问题

  • 简介
  • 无线连接检查清单
  • 完成无线配置后打印机不打印
  • 打印机不打印且计算机安装了第三方防火墙
  • 移动无线路由器或打印机后无线连接不起作用
  • 无法将多台计算机连接至无线打印机
  • 无线打印机在连接至 VPN 时断开通信
  • 网络未显示在无线网络列表中
  • 无线网络未运行
  • 执行无线网络诊断测试
  • 减少无线网络干扰


解决问题

简介

使用故障排除信息可以帮助解决问题。

注：要确定打印机上是否已启用 Wireless Direct 打印功能，请通过打印机的控制面板打印一张配置页


解决问题

无线连接检查清单

  • •

    验证是否未连接网线。

  • •

    确认打印机和无线路由器均已开启且通电。同时确保已开启打印机中的无线电。

  • •

    验证服务集标识符 (SSID) 是否正确。打印配置页以确定 SSID。如果不确定 SSID 是否正确，请再次运行无线设置。

  • •

    通过安全的网络，确保安全信息是正确的。如果安全信息不正确，请再次运行无线设置。

  • •

    如果无线网络运行正常，请尝试访问无线网络中的其它计算机。如果网络可访问互联网，请尝试通过无线连接连接至互联网。

  • •

    验证打印机与无线接入点（在使用 WPA 安全性的网络上）的加密方法（AES 或 TKIP）是否相同。

  • •

    确认打印机在无线网络的覆盖范围内。对于大多数网络，打印机必须与无线接入点（无线路由器）相距在 30 米范围之内。

  • •

    确认没有障碍物阻挡无线信号。移除接入点与打印机之间的任何较大金属物体。确保打印机与无线接入点之间没有包含金属或混凝土的撑杆、墙壁或支撑柱。

  • •

    确认打印机远离可能干扰无线信号的电子设备。许多设备可能干扰无线信号，包括电机、无绳电话、安全系统摄像头、其他无线网络及某些蓝牙设备。

  • •

    确认计算机上安装了打印驱动程序。

  • •

    验证是否已选择正确的打印机端口。

  • •

    确认计算机与打印机连接到同一无线网络。

  • •

    对于 OS X，确认无线路由器支持 Bonjour。


解决问题

完成无线配置后打印机不打印

  1. 1.

    确保打印机已打开并处于就绪状态。

  2. 2.

    关闭计算机上的任何第三方防火墙。

  3. 3.

    确保无线网络运行正常。

  4. 4.

    确保计算机运行正常。如有必要，重新启动计算机。

  5. 5.

    确保可通过网络上的计算机打开打印机的 HP 嵌入式 Web 服务器。


解决问题

打印机不打印且计算机安装了第三方防火墙

  1. 1.

    用制造商提供的最新更新程序更新防火墙。

  2. 2.

    如果在您安装打印机或尝试打印时程序要求提供防火墙访问权限，请确保允许程序运行。

  3. 3.

    暂时关闭防火墙，然后在计算机上安装无线打印机。安装完无线产品后，启用防火墙。


解决问题

移动无线路由器或打印机后无线连接不起作用

  1. 1.

    确保路由器或打印机与您的计算机连接至同一网络。

  2. 2.

    打印一张配置页。

  3. 3.

    将配置页上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

  4. 4.

    如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

无法将多台计算机连接至无线打印机

  1. 1.

    确保其它计算机也处于无线覆盖范围之内，且无阻碍信号的障碍物。对于大多数网络，无线接入点的无线覆盖范围不超过 30 米。

  2. 2.

    确保打印机已打开并处于就绪状态。

  3. 3.

    请确保不超过 5 位并发 Wireless Direct 用户。

  4. 4.

    关闭计算机上的任何第三方防火墙。

  5. 5.

    确保无线网络运行正常。

  6. 6.

    确保计算机运行正常。如有必要，重新启动计算机。


解决问题

无线打印机在连接至 VPN 时断开通信

  • •

    通常不能同时连接至 VPN 和其它网络。


解决问题

网络未显示在无线网络列表中

  • •

    确保无线路由器已开启且已接通电源。

  • •

    网络可能被隐藏。但是，您仍可连接到隐藏的网络。


解决问题

无线网络未运行

  1. 1.

    确保未连接网线。

  2. 2.

    要检查网络是否已断开通信，请尝试将另一台设备连接至网络。

  3. 3.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      键入 ping，然后在其后键入路由器的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  4. 4.

    确保路由器或打印机与计算机连接至同一网络。

    1. a.

      打印一张配置页。

    2. b.

      将配置报告上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

    3. c.

      如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

执行无线网络诊断测试

从打印机控制面板中可运行诊断测试，其中提供有关无线网络设置的信息。

注：这些步骤随控制面板类型有所不同。

1

LCD 控制面板

LCD 控制面板

  1. 1.

    在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      自诊断

    • •

      运行无线测试

  3. 3.

    按 〝OK〞 按钮开始测试。打印机将打印一个测试页，其中显示测试结果。


解决问题

减少无线网络干扰

以下提示有助于减少无线网络干扰：

  • •

    让无线设备远离较大的金属物体（例如，档案柜）和其它电磁设备（例如，微波炉和无绳电话）。这些物体可能会干扰无线电信号。

  • •

    让无线设备远离大型砖石结构和其它建筑物。这些物体可能会吸收无线电波并降低信号强度。

  • •

    将无线路由器放在网络中无线打印机工作范围内的中心位置。


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：

  • •

    也有一些可以通过键盘访问的快捷菜单命令。

  • •

    快捷键在辅助窗口和弹出窗口中也起作用。

  • •

    每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。

  • •

    如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

关闭“帮助查看器”。 | ALT+F4
在“帮助查看器”和其它打开的窗口之间切换。 | ALT+TAB
显示“Options（选项）”菜单。 | ALT+O
更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。 | 按 ALT+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 ALT+O，然后按 T 键
打印一个主题。 | 按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 ALT+左箭头，或者按 ALT+O，然后按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 ALT+右箭头，或者按 ALT+O，然后按 F 键
打开或关闭搜索突出显示。 | 按 ALT+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 ALT+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 ALT+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 ALT+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。 | 按 ALT+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。 | 按 TAB 键


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

显示目录标签。 | ALT+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 ENTER 键


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

显示索引标签。 | ALT+N
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | ALT+D


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

显示搜索标签。 | ALT+S
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
开始搜索。 | ALT+L
在结果列表中选择一个主题。 | 按 ALT+T，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | ALT+U
搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。 | ALT+M
仅搜索主题标题。 | ALT+R


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | ALT+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | ALT+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 ALT+P，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


使用 HTML 帮助查看程序

从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • •

    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。

  • •

    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。

  • •

    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。

  • •

    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。

  • •

    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。

  • •

    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


使用 HTML 帮助查看程序

查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • •

    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。

  • •

    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。

  • •

    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。

注： 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


使用 HTML 帮助查看程序

创建常用帮助主题列表

  • 1.

    找到您要作为常用主题的帮助主题。

  • 2.

    单击收藏夹标签，然后单击添加。

注：

  • •

    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。

  • •

    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。

  • •

    要删除常用主题，请选择主题，然后单击删除。


使用 HTML 帮助查看程序

复制帮助主题

  • 1.

    在“主题”窗格中，右击要复制的主题，然后单击全选。

  • 2.

    再次右击，然后单击复制。这将主题复制到剪贴板上。

  • 3.

    打开您要在其中粘贴主题的文档。

  • 4.

    将光标置于您要显示信息的位置。

  • 5.

    单击编辑菜单，然后单击粘贴。

注： 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


使用 HTML 帮助查看程序

打印当前帮助主题

右击某个主题，然后单击打印。

注： 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • •

    单击后退按钮，显示您已看过的上一个主题。

  • •

    单击前进按钮，按照以前显示主题的顺序显示下一个主题。

  • •

    单击下一个按钮，显示目录中所列的下一个主题。

  • •

    单击上一个按钮，显示目录中所列的上一个主题。

  • •

    单击主页按钮，显示您正在查看的帮助文件的主页主题。

  • •

    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。

  • •

    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。

注： 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用 HTML 帮助查看程序

使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击全部打开。 | 打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。 | 关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。 | 打印主题。

注： 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。