HP LaserJet Pro MFP M25-M27

使用者指南


HP LaserJet Pro MFP M25-M27

商標和版權資訊

著作權與使用授權

© Copyright 2016 HP Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

Edition 1, 10/2016

商標說明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript®是 Adobe Systems Incorporated 的商標。

Apple 和 Apple 標誌是 Apple Inc. 在美國和其他國家/地區的註冊商標。

OS X 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。


印表機概觀

  • 印表機視圖
  • 印表機規格
  • 印表機硬體設定與軟體安裝

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


印表機概觀

印表機視圖

該節提供了有關以下主題的資訊：

  • 印表機前視圖
  • 印表機後視圖
  • LED 控制面板視圖（M26a 機型）
  • LCD 控制面板視圖（M26nw 機型）


印表機概觀

印表機前視圖

1 | 出紙槽
2 | 掃描器
3 | 電源開啟/關閉按鈕
4 | 控制面板（可向上傾斜，方便檢視，類型會因機型而有所不同）
5 | 短紙延伸板工具
6 | 進紙匣


印表機概觀

印表機後視圖

1 | 纜線類型安全鎖定插槽
2 | 高速 USB 2.0
3 | 乙太網路連接埠
4 | 電源插座


印表機概觀

LED 控制面板視圖（M26a 機型）

1

控制面板 LED 顯示器

此畫面會顯示影印工作的數值資訊。

2

向上 [image] 和向下 [image] 箭頭按鈕

使用這些按鈕可增加或減少顯示器上顯示的值。

3

縮小/放大影印指示燈

代表可使用縮小或放大影印大小的功能。

4

較暗/較亮影印指示燈

代表可調整影印明暗度。

5

影印份數指示燈

代表可調整影印份數。

6

設定 [image] 按鈕

使用此按鈕捲動以切換個別工作的影印份數、明暗度與大小等影印設定。預設選項為影印份數。如欲變更所有工作的預設值設定，請捲動到個別設定項目，然後按住按鈕達 3 秒鐘以上。當指示燈號閃爍時，調整設定。再次按下此按鈕以儲存設定。

7

開始影印 [image] 按鈕

按下此按鈕以開始影印工作。

8

取消 [image] 按鈕

按下此按鈕以執行下列動作：

  • •

    印表機正在列印時取消列印工作。

  • •

    當印表機閒置時，將目前的影印設定重設為預設值。

  • •

    當印表機處於影印預設設定模式時，結束影印預設設定模式且不儲存值。

9

碳粉量狀態燈

代表碳粉匣中的碳粉量不足。

10

注意 [image] LED

印表機需要使用者注意時，注意指示燈會閃爍，例如印表機紙張用完或碳粉匣需要更換時。

11

就緒 [image] LED

印表機可開始列印時，就緒指示燈會亮起而不閃爍。


印表機概觀

LCD 控制面板視圖（M26nw 機型）

1

無線 [image] 按鈕（僅限無線機型）

使用此按鈕可瀏覽開啟的無線功能表和無線狀態資訊。

2

設定 [image] 按鈕

使用此按鈕可開啟設定功能表。

3

左箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或減少顯示器上顯示的值

4

OK 按鈕

使用 OK 按鈕可執行下列動作：

  • •

    開啟控制面板功能表。

  • •

    開啟控制面板顯示螢幕上顯示的子功能表。

  • •

    選擇功能表項目。

  • •

    清除某些錯誤。

  • •

    依控制面板提示開始列印工作，例如，當控制面板顯示幕顯示按下「OK」繼續訊息時，您即可依提示執行動作。

5

右箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或增加顯示器上顯示的數值。

6

電源開啟/關閉按鈕

使用此按鈕開啟與關閉印表機。

7

取消 [image] 按鈕

使用此按鈕以取消列印工作或結束控制面板功能表。

8

影印設定 [image] 按鈕

使用此按鈕可開啟影印設定功能表。

9

調淺/加深 [image] 按鈕

使用此按鈕讓影印變淺或加深。

10

份數 [image] 按鈕

使用此按鈕以設定要產生的份數。

11

返回箭號按鈕

使用此按鈕可執行下列動作：

  • •

    結束控制面板功能表。

  • •

    回到子功能表清單中的上一個功能表。

  • •

    回到子功能表清單中的上一個功能表項目（不儲存功能表項目的變更）。

12

開始影印 [image] 按鈕

使用此按鈕以開始影印工作。

13

ePrint 按鈕

使用此按鈕可開啟 Web 服務 功能表。


印表機概觀

印表機規格

重要：下列規格在出版時是正確的，但可能有所變動。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

  • 技術規格
  • 支援的作業系統
  • 行動列印解決方案
  • 印表機尺寸
  • 電力消耗、電氣規格與聲波發射
  • 作業環境範圍


印表機概觀

技術規格

請參閱 www.hp.com/support/ljM25-M27mfp 以取得最新資訊。


印表機概觀

支援的作業系統

下列資訊適用於印表機專用的 Windows PCLmS 和 OS X 列印驅動程式。

Windows： HP 軟體安裝程式會依 Windows 作業系統而安裝 PCLmS 驅動程式，若使用完整軟體安裝程式時可一起安裝選用的軟體。如需更多資訊，請參閱軟體安裝注意事項。

OS X： 本印表機支援 Mac 電腦。從印表機安裝光碟或從 123.hp.com 下載 HP Easy Start，然後使用 HP Easy Start 安裝 HP 列印驅動程式和公用程式。如需更多資訊，請參閱軟體安裝注意事項。

  1. 1.

    前往 123.hp.com。

  2. 2.

    按照提供的步驟下載印表機軟體。

作業系統 已安裝的列印驅動程式 註

Windows® XP 32 位元

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows Vista®（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 7（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 8（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 8.1（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows 10（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

Windows Server 2003 32 位元

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

Windows Server 2008（32 位元與 64 位元）

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

Windows Server 2012，64 位元與 R2，64 位元

HP PCLmS 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

OS X 10.9 Mavericks、10.10 Yosemite 及 10.11 El Capitan

可從安裝光碟或從 123.hp.com 下載 OS X 列印驅動程式和列印公用程式。

從印表機安裝光碟或從 123.hp.com 下載 HP Easy Start，然後使用 HP Easy Start 安裝 HP 列印驅動程式和公用程式。

  • 1.

    前往 123.hp.com。

  • 2.

    按照提供的步驟下載印表機軟體。

附註：如需目前支援的作業系統清單，請前往 www.hp.com/support/ljM25-M27mfp，以取得印表機的 HP 全方位說明。


印表機概觀

行動列印解決方案

HP 提供多種行動和 ePrint 解決方案，可從筆記型電腦、平板電腦、智慧型手機或其他行動裝置在 HP 印表機進行簡易列印。若要查看完整清單和判斷最佳選擇，請前往 www.hp.com/go/LaserJetMobilePrinting。

附註：更新印表機韌體以確保支援所有的行動列印和 ePrint 功能。

  • •

    無線直接（僅限無線機型）

  • •

    透過電子郵件使用 HP ePrint（HP Web 服務必須啟用，而且印表機必須向 HP Connected 註冊）

  • •

    HP ePrint 軟體


印表機概觀

印表機尺寸

 | 印表機完全關閉 | 印表機完全開啟
1. 高度 | 254 公釐 | 410 公釐
2. 寛度 | 420 公釐 | 420 公釐
3. 深度 | 266 公釐 | 365 公釐
重量（含碳粉匣） | 8.2 公斤


印表機概觀

電力消耗、電氣規格與聲波發射

請參閱 www.hp.com/support/ljM25-M27mfp 以獲得目前最新資訊。

注意：電源需求需視印表機售出的國家/地區為準。請勿改變作業電壓。可能會造成印表機損壞並且違反印表機保固。


印表機概觀

作業環境範圍

環境 | 建議 | 允許
溫度 | 17° 至 25°C | 15° 至 30° C
相對濕度 | 30% 到 70% 相對濕度 (RH)（不凝結） | 10% 至 80% (RH)，不凝結
海拔高度 | 不適用 | 0 到 3048 公尺


印表機概觀

印表機硬體設定與軟體安裝

如需基本設定說明，請參閱印表機隨附的安裝須知和入門指南。如需其他說明，請造訪網站的 HP 支援。

前往 www.hp.com/support/ljM25-M27mfp 以取得印表機的 HP 全方位說明。尋找下列支援：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體和韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

  • 在進紙匣中裝入紙材
  • 在進紙匣中裝入紙材
  • 裝入並列印信封

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

在進紙匣中裝入紙材

附註：新增紙張時，請務必先取出進紙匣中的所有紙張，並將紙疊擺正。請勿搧動紙張。這樣可避免產品一次抽取多頁紙張，減少卡紙的機會。

  1. 1.

    如果進紙匣尚未開啟，請打開。

  2. 2.

    向外調整紙張寬度與長度導板。

  3. 3.

    將紙張正面朝上，頭朝前裝入進紙匣。

    紙匣中的紙張方向會因列印工作的類型而有所不同。如需其他資訊，請參閱下方表格。

  4. 4.

    向內調整紙張導板，直至其緊貼紙張。

紙張類型 | 雙面列印模式 | 如何裝入紙張
信紙信頭或預製表格 | 單面列印或雙面列印 | 列印面向上 頂端朝向印表機放入
穿孔紙 | 單面列印或雙面列印 | 列印面向上 頁孔朝向印表機左側


紙匣

在進紙匣中裝入紙材

該節提供了有關以下主題的資訊：

  • 小型紙張尺寸的紙匣調整


紙匣

小型紙張尺寸的紙匣調整

如果要列印的紙張長度短於 185 公釐（7.3 吋），請使用短紙延伸板來修改進紙匣。

  1. 1.

    請將短紙延伸板工具從進紙區域右邊的儲存紙槽中取出。

  2. 2.

    將工具裝到進紙匣的紙張長度導板上。

  3. 3.

    將紙張放入紙匣，然後調整紙張導板，直到導板緊靠紙張。

  4. 4.

    將紙張推入產品中，直到推不動為止，然後將紙張長度導板推入，使延伸板工具可以支撐紙張。

  5. 5.

    完成短紙張的列印後，請將短紙延伸板工具從進紙匣上取下，然後將其放在儲存紙槽。


紙匣

裝入並列印信封

該節提供了有關以下主題的資訊：

  • 簡介
  • 列印信封
  • 信封方向


紙匣

簡介

下列資訊說明如何列印與裝入信封。為達到最佳效能，請僅將 5 公釐的信封（4 至 6 個信封）裝入優先送紙匣，並僅於進紙匣中裝入 10 個信封。

若要列印信封，請遵照這些步驟在列印驅動程式中選擇正確的設定。


紙匣

列印信封

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    在紙張來源下拉式清單中，選擇要使用的紙匣。

  5. 5.

    在紙材下拉式清單中，選擇信封。

  6. 6.

    按一下確定按鈕以關閉文件內容對話方塊。

  7. 7.

    在列印對話方塊中，按一下確定按鈕以列印工作。


紙匣

信封方向

將信封正面朝上裝入進紙匣，將較短的回郵地址端朝向印表機裝入。

信封方向


耗材、附件與零件

  • 訂購耗材、附件與零件
  • 更換碳粉匣

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


耗材、附件與零件

訂購耗材、附件與零件

該節提供了有關以下主題的資訊：

  • 訂購
  • 耗材和附件
  • 客戶自行維修零件


耗材、附件與零件

訂購

訂購耗材與紙張 | www.hp.com/go/suresupply
訂購原廠 HP 零件或配件 | www.hp.com/buy/parts
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站提供購買 HP 原廠耗材的選項。


耗材、附件與零件

耗材和附件

項目 | 說明 | 墨水匣編號 | 零件編號
耗材
HP 79A 原廠黑色 LaserJet 碳粉匣 | M25–M27 機型的更換用黑色碳粉匣 | 79A | CF279A


耗材、附件與零件

客戶自行維修零件

許多 HP LaserJet 印表機都有客戶自行維修 (CSR) 零件，可縮短維修時間。如需有關 CSR 方案和優點的更多資訊，請參閱 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

如需訂購原廠 HP 更換用零件，您可以透過 www.hp.com/buy/parts 或與 HP 授權的服務或支援供應商聯絡。訂購時，您必須提供下列其中一項資訊： 零件編號、序號（可在印表機背面找到）、產品編號或印表機名稱。

  • •

    除非您願意付費請 HP 維修人員進行維修，否則列為必要的自我更換零件必須由客戶自行安裝。對於這些零件，HP 產品保固不提供到府維修或顧客送修支援。

  • •

    列為選用的自我更換零件可在印表機保固期間依您的要求由 HP 維修人員進行安裝，不需另行付費。


耗材、附件與零件

更換碳粉匣

  • 簡介
  • 碳粉匣資訊
  • 取出並更換碳粉匣


耗材、附件與零件

簡介

下列資訊提供印表機的碳粉匣詳細資料，當中含有更換指示。


耗材、附件與零件

碳粉匣資訊

本印表機會在碳粉匣存量不足或嚴重不足時顯示訊息。碳粉匣實際的剩餘壽命可能各有不同。請考慮準備更換用碳粉匣，以便於列印品質不佳時進行安裝。

如需購買碳粉匣或查看印表機的碳粉匣相容性，請前往 HP SureSupply，網址是：www.hp.com/go/suresupply。捲動至頁面底部，並確認國家/地區正確無誤。

項目 | 說明 | 墨水匣編號 | 零件編號
HP 79A 原廠黑色 LaserJet 碳粉匣 | M25–M27 機型的更換用黑色碳粉匣 | 79A | CF279A

附註：高容量碳粉匣所含碳粉比標準碳粉匣更多，可列印的頁面也更多。如需更多資訊，請造訪 www.hp.com/go/learnaboutsupplies。

等到要用的時候再從包裝中取出碳粉匣。

注意：為防止損壞碳粉匣，請勿將碳粉匣暴露在光線下超過數分鐘。如果必須從印表機中長時間取出碳粉匣，請將綠色感光鼓遮住。

下圖顯示碳粉匣元件。

1 | 感光鼓 注意：請勿觸碰感光鼓。指紋可能導致列印品質發生問題。
2 | 記憶體晶片

注意：如果衣物不小心沾染到碳粉，請以乾布將它拭去，然後以冷水洗滌衣物。熱水會導致碳粉滲入纖維。

附註：有關回收用完的碳粉匣之資訊位於碳粉匣包裝盒上。


耗材、附件與零件

取出並更換碳粉匣

  1. 1.

    抬起掃描器組件。

  2. 2.

    從印表機中取出用完的碳粉匣。

  3. 3.

    從袋中取出新的碳粉匣包。將用完的碳粉匣裝入包裝以便回收。

  4. 4.

    握住碳粉匣的兩側，輕輕搖晃碳粉匣使碳粉均勻分散。

    注意：請勿觸摸護板或滾筒表面。

  5. 5.

    輕折碳粉匣左邊的拉柄，直到拉柄鬆脫為止。將拉柄向外拉，直到從碳粉匣抽出整條膠帶。將拉帶和膠帶放入碳粉匣包裝盒，以利日後回收。

  6. 6.

    請裝入新的碳粉匣，直至其完全固定。

  7. 7.

    合上掃描器組件。


列印

  • 列印工作 (Windows)
  • 列印工作 (OS X)
  • 行動列印

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


列印

列印工作 (Windows)

該節提供了有關以下主題的資訊：

  • 如何列印 (Windows)
  • 手動雙面列印 (Windows)
  • 單張多頁列印 (Windows)
  • 選擇紙張類型 (Windows)
  • 其他列印資訊


列印

如何列印 (Windows)

下列程序說明適用於 Windows 的基本列印程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或偏好設定按鈕，以開啟印表機驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

  3. 3.

    按一下或點選列印驅動程式內的標籤以設定可用的選項。

  4. 4.

    按一下或點選確定按鈕以返回列印對話方塊。從此畫面選擇要列印的份數。

  5. 5.

    按一下或點選確定按鈕以列印工作。


列印

手動雙面列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選版面配置標籤。

  4. 4.

    從手動雙面列印下拉式清單中選擇適當的雙面列印選項，然後按一下或點選確定按鈕。

  5. 5.

    在列印對話方塊中，按一下或點選確定按鈕以列印工作。產品會先列印文件中所有頁面的第一面。

  6. 6.

    從出紙槽擷取列印的紙疊，然後將其列印面向下，頂端置前放入進紙匣中。

  7. 7.

    在電腦上按一下或點選確定按鈕，以列印工作的第二面。

  8. 8.

    如果出現提示，請點選或按下適當的控制面板按鈕以繼續。


列印

單張多頁列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選版面配置標籤。

  4. 4.

    在下拉式清單中選擇正確的方向選項。

  5. 5.

    根據每張紙所要包含的頁數，在每張頁數配置下拉式清單中選擇適當的選項，然後按一下或點選進階按鈕。

  6. 6.

    在下拉式清單中選擇正確的每張頁數配置選項。

  7. 7.

    在下拉式清單中選擇正確的頁面邊框選項，然後按一下或點選確定按鈕，以關閉進階選項對話方塊，接著按一下或點選確定按鈕，以關閉內容或喜好設定對話方塊。

  8. 8.

    在列印對話方塊中，按一下或點選確定按鈕以列印工作。


列印

選擇紙張類型 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇產品，然後按一下或點選內容或喜好設定按鈕，以開啟列印驅動程式。

    附註：不同軟體程式的按鈕名稱會有所差異。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    從紙材： 下拉式清單中，選擇正確的紙張類型，然後按一下或點選確定按鈕，以關閉內容或喜好設定對話方塊。

  5. 5.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

其他列印資訊

前往 www.hp.com/support，造訪本產品的支援網站，以及執行特定列印工作的詳細資料，如下列所示：

  • •

    選擇紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    選擇品質設定

  • •

    選擇頁面邊框


列印

列印工作 (OS X)

該節提供了有關以下主題的資訊：

  • 如何列印 (OS X)
  • 手動雙面列印 (OS X)
  • 單張多頁列印 (OS X)
  • 選擇紙張類型 (OS X)
  • 其他列印工作


列印

如何列印 (OS X)

下列程序說明適用於 OS X 的基本列印程序。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後選擇其他功能表來調整列印設定。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下列印按鈕。


列印

手動雙面列印 (OS X)

附註：如果您安裝 HP 列印驅動程式，可使用此功能。如果您正在使用 AirPrint，它可能無法使用。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下手動雙面列印功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下手動雙面列印方塊，然後選擇裝訂選項。

  5. 5.

    按一下列印按鈕。

  6. 6.

    產品會先列印文件中所有頁面的第一面。

  7. 7.

    從出紙槽擷取列印的紙疊，然後將紙疊列印面向下放入進紙匣中。

  8. 8.

    在電腦上按一下繼續按鈕或確定按鈕（如果出現提示，請參閱步驟 9），列印工作的第二面。

  9. 9.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下版面功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從每張頁數下拉式功能表中，選擇要在每張紙上列印的頁數。

  5. 5.

    在版面方向區域中，選擇紙張上頁面的順序和配置。

  6. 6.

    從框線功能表中，選擇要在每張紙張頁面周圍列印的邊框類型。

  7. 7.

    按一下列印按鈕。


列印

選擇紙張類型 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此產品。

  3. 3.

    按一下顯示詳細資料，開啟功能表下拉式清單，然後按一下紙張/品質。

  4. 4.

    從紙材類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


列印

其他列印工作

前往 www.hp.com/support/ljM25-M27mfp。

提供執行特定列印工作的說明，例如下列項目：

  • •

    建立與使用列印捷徑或預先設定

  • •

    選取紙張尺寸，或使用自訂的紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    縮放文件以符合特定的紙張尺寸

  • •

    以不同的紙張列印文件的第一頁或最後一頁

  • •

    在文件上列印浮水印


列印

行動列印

http://www.hp.com http://www.hpe.com http://www.compaq.com


列印

簡介

HP 提供多種行動和 ePrint 解決方案，可從筆記型電腦、平板電腦、智慧型手機或其他行動裝置在 HP 印表機進行簡易列印。若要查看完整清單和判斷最佳選擇，請前往 www.hp.com/go/LaserJetMobilePrinting。

附註：更新印表機韌體以確保支援所有的行動列印和 ePrint 功能。

  • 簡介
  • 無線直接（僅限無線機型）
  • HP ePrint via email
  • HP ePrint 軟體
  • Android 內嵌列印


列印

無線直接（僅限無線機型）

使用無線直接可從無線行動裝置進行列印，無需與網路或網際網路連線。

附註：目前並非所有行動作業系統都受無線直接支援。

附註：針對未具無線直接功能的行動裝置，無線直接連線僅會啟用列印功能。在使用無線直接進行列印之後，您必須重新連線至區域網路才能存取網際網路。

下列的裝置和電腦作業系統支援無線直接：

  • •

    已安裝 HP 列印服務或 Mopria 行動列印外掛程式的 Android 4.0 及更新版本的平板電腦和手機

  • •

    大多數已安裝 HP 列印驅動程式的 Windows 8.1 電腦、平板電腦和筆記型電腦

下列的裝置和電腦作業系統不支援無線直接，但可以在有支援該功能的印表機上進行列印：

  • •

    Apple iPhone 和 iPad

  • •

    執行 OS X 的 Mac 電腦

如需更多關於無線直接列印的資訊，請前往 www.hp.com/go/wirelessprinting。

無線直接功能可以從印表機控制面板啟用或停用。

該節提供了有關以下主題的資訊：

  • 啟用或停用無線直接
  • 變更印表機無線直接名稱


列印

啟用或停用無線直接

必須先從印表機 EWS 啟用無線直接功能。

1

LCD 控制面板

  1. 1.

    LCD 控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      無線功能表

    • •

      Wireless Direct

  3. 3.

    選擇開啟選項，然後按下 OK 按鈕。產品便會儲存設定，然後讓控制面版返回無線直接設定功能表。


列印

變更印表機無線直接名稱

請依照下列程序使用 HP 內嵌式 Web 伺服器 (EWS) 變更印表機的無線直接名稱：

步驟 1： 開啟 HP Embedded Web Server

1

LCD 控制面板

  1. 1.

    LCD 控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

步驟 2： 變更無線直接名稱

  1. 1.

    按一下網路索引標籤。

  2. 2.

    在左側導覽窗格中，按一下無線直接設定連結。

  3. 3.

    在名稱 (SSID) 欄位中輸入新名稱。

  4. 4.

    按一下套用。


列印

HP ePrint via email

使用 HP ePrint 可從任何具有電子郵件功能的裝置，將文件以電子郵件附件的方式傳送至印表機電子郵件地址，藉此列印文件。

若要使用 HP ePrint，印表機必須符合以下要求：

  • •

    印表機必須連線到有線或無線網路，且必須能夠存取網際網路。

  • •

    HP Web 服務必須在印表機上啟用，而且印表機必須向 HP Connected 註冊。

    按照此程序來啟用 HP Web 服務並註冊 HP Connected：

    1

    LCD 控制面板

    LCD 控制面板

    • 1.

      在印表機控制面板上，按下設定 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    • 2.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

    • 3.

      按一下 HP Web 服務標籤，然後按一下啟用。印表機隨即啟用 Web 服務，然後列印資訊頁。

      資訊頁包含向 HP Connected 註冊 HP 印表機所需的印表機代碼。

    • 4.

      前往 www.hpconnected.com 以建立 HP ePrint 帳戶，並完成設定程序。


列印

HP ePrint 軟體

HP ePrint 軟體可讓您輕鬆地從 Windows 或 Mac 桌上型電腦或筆記型電腦列印到任何具備 HP ePrint 功能的印表機。此軟體可讓您輕鬆找出已註冊 HP Connected 帳戶之具備 HP ePrint 功能的印表機。目標的 HP 印表機可以位於辦公室中，或位在全球的不同位置。

  • •

    Windows： 安裝軟體之後，從應用程式中開啟列印選項，然後從已安裝的印表機清單中選擇 HP ePrint。按一下內容按鈕以設定列印選項。

  • •

    OS X： 安裝軟體後，依序選擇檔案、列印，然後選擇 PDF 旁的箭頭（位於磁碟機畫面中的左下方）。選擇 HP ePrint。

在 Windows 中，HP ePrint 軟體針對支援 UPD PostScript® 的產品，提供列印到網路（LAN 或 WAN）上區域網路印表機之 TCP/IP 直接列印的支援。

Windows 和 OS X 兩者皆支援透過 IPP，在支援 ePCL 的 LAN 或 WAN 網路連線產品進行列印。

Windows 和 OS X 兩者也支援在公共列印位置列印 PDF 文件，以及經由電子郵件，透過雲端使用 HP ePrint 進行列印。

請前往 www.hp.com/go/eprintsoftware，以取得驅動程式和資訊。

附註：對於 Windows，HP ePrint 軟體的列印驅動程式名稱會是 HP ePrint + JetAdvantage。

附註：HP ePrint 軟體是適用於 OS X 的 PDF 工作流程公用程式，就技術上而言並不是列印驅動程式。

附註：HP ePrint 軟體不支援 USB 列印。


列印

Android 內嵌列印

﻿HP 為具備 Android 和 Kindle 功能的行動裝置所內建的列印解決方案，可自動尋找和列印至無線網路或無線範圍內的 HP 印表機，以進行無線直接列印。

印表機必須連接到 Android 裝置所在的同一個網路（子網路）。

列印解決方案已內建於許多版本的作業系統中。

附註：如果您的裝置無法使用列印，請移至 Google Play > Android 應用程式，並安裝 HP 列印服務外掛程式。

如需使用 Android 內嵌列印，及哪些 Android 裝置受支援的詳細資訊，請前往 www.hp.com/go/LaserJetMobilePrinting。


影印

  • 影印
  • 在兩面上影印（雙面）

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


影印

影印

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上，按下「設定」 [image] 按鈕，然後確認「份數」 [image] 指示燈亮起。

  4. 4.

    按下箭號按鈕，以調整影印份數。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

LCD 控制面板

  1. 1.

    依據產品上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    關上掃描器。

  3. 3.

    在產品控制面板上，按下「份數」 [image] 按鈕。

  4. 4.

    選取份數。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。


影印

在兩面上影印（雙面）

該節提供了有關以下主題的資訊：

  • 手動雙面影印


影印

手動雙面影印

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 和 LCD 控制面板：

  1. 1.

    請將文件的列印面向下放在掃描器玻璃板上，並將文件的左上角對齊掃描器玻璃板的左上角。關上掃描器。

  2. 2.

    按下「開始影印」 [image] 按鈕以開始影印。

  3. 3.

    從出紙槽擷取列印的頁面，然後將其列印面向下，頂端置前放入進紙匣中。

  4. 4.

    將掃描器玻璃板上的原始文件翻面，影印第二面。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

  6. 6.

    重複此程序直到影印完所有頁面。


掃描

  • 使用 HP Scan 軟體掃描 (Windows)
  • 使用 HP Scan 軟體掃描 (Mac OS X)

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


掃描

使用 HP Scan 軟體掃描 (Windows)

使用 HP 掃描軟體，從電腦上的軟體啟動掃描。您可將掃描的影像儲存為檔案或將其傳送到另一個軟體應用程式。

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在電腦上，按一下開始，然後按一下程式集（或 Windows XP 中的所有程式）。

  3. 3.

    按一下 HP，然後選擇您的印表機。

  4. 4.

    按一下 HP Scan，選擇掃描捷徑，並視需要調整設定。

  5. 5.

    按一下掃描。

附註：按一下更多以存取其他選項。

按一下建立新掃描捷徑以建立一組自訂設定並將其儲存在捷徑清單中。


掃描

使用 HP Scan 軟體掃描 (Mac OS X)

使用 HP 掃描軟體，從電腦上的軟體開始掃描。

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在電腦上開啟 HP Easy Scan，該軟體位於應用程式資料夾內。

  3. 3.

    按照螢幕上的指示，掃描文件。

  4. 4.

    將所有頁面掃描完畢時，依序按一下檔案和儲存，將所有頁面儲存成一個檔案。


管理印表機

  • 變更印表機連線類型 (Windows)
  • HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態
  • 適用於 OS X 的 HP Utility 進階設定
  • 設定 IP 網路設定
  • 印表機安全性功能
  • 節能設定
  • 更新韌體

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


管理印表機

變更印表機連線類型 (Windows)

如果印表機已在使用中，而您想要變更其連線方式，請使用電腦桌面上的重新設定 HP 裝置捷徑以變更連線。舉例來說，您可以重新設定印表機使用不同的無線位址，連線至有線或無線網路，或從網路連線變更為 USB 連線。您不需插入印表機光碟即可變更設定。選擇要使用的連線類型之後，程式會直接進入需要變更的印表機設定程序部分。


管理印表機

HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態

使用 HP Embedded Web Server 從電腦（而不是從印表機控制面板）管理列印功能。

當印表機連線到 IP 網路後，HP Embedded Web Server 即可運作。HP Embedded Web Server 不支援以 IPX 為基礎的印表機連線。不需要有網際網路，也可開啟並使用 HP Embedded Web Server。

當印表機連線至網路時，即會自動啟用 HP Embedded Web Server。

附註：HP 裝置工具箱是當印表機透過 USB 連接到電腦時用來連接到 HP Embedded Web Server 的軟體。只有在印表機安裝於電腦上時執行完整安裝才可使用。依據印表機連線方式，某些功能可能無法使用。

附註：「HP Embedded Web Server」在網路防火牆之外無法存取。

方法 1： 從「開始」功能表開啟 HP Embedded Web Server (EWS)

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 印表機群組，然後按一下 HP 裝置工具箱項目。

方法 2： 從 Web 瀏覽器開啟 HP Embedded Web Server (EWS)

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

  1. 1.

    LCD 控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

標籤或部分 說明

首頁標籤

提供印表機、狀態及組態資訊。

  • •

    裝置狀態： 顯示印表機狀態與 HP 耗材的預計剩餘使用壽命 %。

  • •

    耗材狀態：顯示 HP 耗材的估計剩餘使用壽命百分比。實際的耗材使用壽命會有所不同。列印品質不佳時，請考慮準備更換耗材以便安裝。除非列印品質不佳，否則也可以不更換耗材。

  • •

    裝置組態： 顯示在印表機組態頁中找到的資訊。

  • •

    網路摘要： 顯示在印表機網路組態頁中找到的資訊。

  • •

    報告： 列印印表機產生的組態頁和耗材狀態頁。

  • •

    事件記錄： 顯示所有印表機事件與錯誤的清單。

系統標籤

可讓您透過電腦設定印表機。

  • •

    裝置資訊： 提供基本印表機與公司資訊。

  • •

    紙張設定： 變更印表機的預設紙張處理設定。

  • •

    EcoSMART 主控台： 變更要進入睡眠模式或自動關閉電源模式的預設時間。設定喚醒產品的事件。

  • •

    紙張類型： 設定與印表機所接受紙張類型相對應的列印模式。

  • •

    系統設定： 變更印表機的系統預設值。

  • •

    服務： 在印表機上執行清潔程序。

  • •

    產品安全性： 設定或變更管理員密碼。

網路標籤

（僅限網路連線印表機）

可讓您透過電腦變更網路設定。

當印表機連線至 IP 網路後，網路管理員可使用此標籤控制印表機的網路相關設定。它也可以讓網路管理員設定無線直接功能。如果印表機沒有直接連接到電腦上，則不會顯示此標籤。

HP Web Services 標籤

使用此標籤來設定與使用印表機的各項 Web 工具。


管理印表機

適用於 OS X 的 HP Utility 進階設定

使用 HP Utility，從您的電腦上檢查印表機狀態，或者檢視或變更印表機設定。

若印表機使用 USB 纜線連接，或已連線至 TCP/IP 網路，便可使用 HP Utility。

該節提供了有關以下主題的資訊：

  • 開啟 HP Utility
  • HP Utility 功能


管理印表機

開啟 HP Utility

在 Finder 中，依次按一下應用程式、HP，然後按一下 HP Utility。

如果沒有 HP Utility，請使用下列程序來加以開啟：

  1. 1.

    在電腦上開啟 Apple [image] 功能表，按一下系統偏好設定功能表，然後按一下列印及傳真圖示或列印及掃描圖示。

  2. 2.

    在視窗左側選取本產品。

  3. 3.

    按一下選項與耗材按鈕。

  4. 4.

    按一下公用程式標籤。

  5. 5.

    按一下開啟印表機公用程式按鈕。


管理印表機

HP Utility 功能

HP Utility 工具列包含這些項目：

  • •

    裝置： 按一下此按鈕以顯示或隱藏 HP Utility 找到的 Mac 產品。

  • •

    所有設定： 按一下此按鈕以返回 HP Utility 主檢視畫面。

  • •

    HP 支援中心： 按一下此按鈕以開啟瀏覽器，並前往 HP 支援網站。

  • •

    耗材： 按一下此按鈕以開啟 HP SureSupply 網站。

  • •

    註冊： 按一下此按鈕以開啟 HP 註冊網站。

  • •

    資源回收： 按一下此按鈕以開啟 HP Planet Partners Recycling Program 網站。

HP Utility 包含數個頁面，您可在所有設定清單中按一下這些頁面來開啟。下表說明您可使用 HP Utility 執行的工作。

功能表 | 項目 | 說明
資訊與支援 | 耗材狀態 | 顯示產品耗材狀態，並提供線上耗材訂購的連結。
 | 裝置資訊 | 顯示有關目前選定產品的資訊，包括產品服務 ID（如果已指派）、韌體版本（FW 版本）、序號及 IP 位址。
 | HP Connected | 存取 HP Connected 網站。
資訊 | 訊息中心 | 顯示產品已發生的錯誤事件。
印表機設定 | 自動關閉 | 將產品設定為在靜止一段時間之後自動關閉電源。您可以調整經過幾分鐘之後，產品會關閉電源。
 | 網路設定 | 設定網路設定，例如 IPv4 設定、IPv6 設定、Bonjour 設定和其他設定值。
 | 耗材管理 | 設定耗材接近預計的使用量時的處理方式。
 | 紙匣組態 | 變更每個紙匣的紙張尺寸與類型。
 | 其他設定 | 開啟產品的 HP Embedded Web Server (EWS)。 附註：不支援 USB 連線。


管理印表機

設定 IP 網路設定

  • 簡介
  • 印表機共用免責聲明
  • 檢視或變更網路設定
  • 重新命名網路上的印表機
  • 從控制面板手動設定 IPv4 TCP/IP 參數


管理印表機

簡介

您可參考以下部分設定印表機的網路設定。


管理印表機

印表機共用免責聲明

HP 不支援對等式網路，這項功能是 Microsoft 作業系統的功能，不是 HP 印表機驅動程式的功能。請造訪 Microsoft 網站 www.microsoft.com。


管理印表機

檢視或變更網路設定

使用 HP 嵌入式 Web 伺服器以檢視或變更 IP 組態設定。

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

  2. 2.

    按一下網路標籤以取得網路資訊。請視需求變更設定。


管理印表機

重新命名網路上的印表機

若要重新命名網路上的印表機，以便明確識別印表機，請使用 HP Embedded Web Server。

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      在印表機控制面板上，按下 OK 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：若嘗試開啟 EWS 時，Web 瀏覽器顯示此網站的安全性憑證有問題訊息，請按一下繼續瀏覽此網站（不建議）。

      在 EWS 內瀏覽 HP 印表機時，選擇繼續瀏覽此網站（不建議）並不會對電腦造成任何傷害。

  2. 2.

    開啟系統標籤。

  3. 3.

    在裝置資訊頁面，預設印表機名稱位於裝置說明欄位中。您可以變更此名稱以明確識別該台印表機。

    附註：此頁面的其他欄位為非必填項目。

  4. 4.

    按一下套用按鈕儲存變更。


管理印表機

從控制面板手動設定 IPv4 TCP/IP 參數

使用控制面板功能表以設定 IPv4 位址、子網路遮罩，與預設閘道。

  1. 1.

    在印表機控制面板上，按下 OK 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      IPv4 設定方法

    • •

      手動

  3. 3.

    使用箭頭按鍵和確定按鈕來輸入 IP 位址、子網路遮罩或預設閘道，然後點選確定按鈕儲存變更。


管理印表機

印表機安全性功能

http://www.hp.com http://www.hpe.com http://www.compaq.com


管理印表機

簡介

印表機包含數個安全功能，可限制誰可以存取組態設定以保護資料，並防止存取貴重的硬體元件。

  • 簡介
  • 使用 Embedded Web Server 指定或變更系統密碼


管理印表機

使用 Embedded Web Server 指定或變更系統密碼

指定存取印表機和 HP Embedded Web Server 的管理員密碼，如此未經授權的使用者就無法變更印表機設定。

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

  1. 1.

    開啟 HP 嵌入式 Web 伺服器 (EWS)：

    LED 控制面板

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

    LCD 控制面板：

    1. a.

      LCD 控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    在系統標籤上，按一下左側導覽窗格中的產品安全性連結。

  3. 3.

    在標示為產品安全性之區域的密碼欄位中輸入密碼。

  4. 4.

    在確認密碼欄位中重新輸入密碼。

  5. 5.

    按一下套用按鈕。

    附註：請記下密碼，並將密碼放置在安全處。


管理印表機

節能設定

  • 簡介
  • 使用經濟模式列印
  • 設定「無活動後睡眠/自動關閉」設定
  • 設定「無活動後關閉」延遲時間，然後將印表機設為使用 1 瓦或更少的電力
  • 設定「延遲關機」設定


管理印表機

簡介

本印表機內含多種可節省能源和耗材的節能功能。


管理印表機

使用經濟模式列印

本印表機具有經濟模式選項，可用於列印文件草稿。經濟模式使用的碳粉量較少。但是，使用經濟模式也會降低列印品質。

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：如果您的列印驅動程式中沒有此選項，可以使用 HP Embedded Web Server 加以設定。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選擇印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    按一下經濟模式選項。


管理印表機

設定「無活動後睡眠/自動關閉」設定

使用控制面板功能表設定印表機進入睡眠模式之前的閒置時間。

完成下列程序以變更「隨後睡眠/自動關閉」設定：

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    開啟 HP 內嵌式 Web 伺服器 (EWS)：

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

  2. 2.

    按一下系統標籤，然後選擇能源設定頁面。

  3. 3.

    選擇無活動後睡眠/自動關閉，然後按一下套用按鈕。

LCD 控制面板：

  1. 1.

    在印表機控制面板上，開啟設定 [image] 功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      無活動後關閉

  3. 3.

    選擇無活動後關閉的延遲時間。

    附註：預設值為 4 小時。


管理印表機

設定「無活動後關閉」延遲時間，然後將印表機設為使用 1 瓦或更少的電力

使用控制面板功能表設定印表機關機之前的時間。

附註：印表機關機後，耗電量為 1 瓦或更少的電力。

完成下列程序以變更「延遲後關機」設定：

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    開啟 HP 內嵌式 Web 伺服器 (EWS)：

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

  2. 2.

    按一下系統標籤，然後選擇能源設定頁面。

  3. 3.

    在無活動後關閉區域，選擇延遲的時間。

    附註：預設值為 4 小時。

LCD 控制面板：

  1. 1.

    在印表機控制面板上，開啟設定 [image] 功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      無活動後關閉

  3. 3.

    選擇無活動後關閉的延遲時間。

    附註：預設值為 4 小時。


管理印表機

設定「延遲關機」設定

使用控制面板功能表選擇印表機是否在按下電源按鈕後延遲關機。

完成下列程序以變更「延遲關機」設定：

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板

  1. 1.

    開啟 HP 內嵌式 Web 伺服器 (EWS)：

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

  2. 2.

    按一下系統標籤，然後選擇能源設定頁面。

  3. 3.

    若選擇連接埠啟用時延遲選項，除非所有連接埠都在停用狀態，否則印表機不會關機。已連線的網路連結或 USB 連線將會使印表機無法關機。

LCD 控制面板

  1. 1.

    在印表機控制面板上，開啟設定功能表。

  2. 2.

    開啟下列功能表：

    1. a.

      系統設定

    2. b.

      能源設定

    3. c.

      延遲關機

  3. 3.

    若選擇連接埠啟用時延遲選項，除非所有連接埠都在停用狀態，否則印表機不會關機。已連線的網路連結或 USB 連線將會使印表機無法關機。


管理印表機

更新韌體

HP 提供定期印表機更新訊息、新的網路服務應用程式，以及現有網路服務的新功能。遵循這些步驟以更新單台印表機的印表機韌體。當您更新韌體時，網路服務應用程式也會隨之自動更新。

該節提供了有關以下主題的資訊：

  • 使用韌體更新公用程式更新韌體


管理印表機

使用韌體更新公用程式更新韌體

使用這些步驟從 HP.com 手動下載並安裝「韌體更新公用程式」。

附註：這個方法對於使用 USB 纜線連線到電腦的印表機，是唯一的韌體更新選項。這也適用於連線到網路的印表機。

附註：若要使用此方法，您必須先安裝列印驅動程式。

  1. 1.

    前往 www.hp.com/support/ljm25–m27。

  2. 2.

    在下載選項下方，按一下驅動程式、軟體和韌體，然後選擇適當的作業系統。

  3. 3.

    按一下下一步。

  4. 4.

    選擇韌體，然後按一下下載。

  5. 5.

    公用程式啟動後，從下拉式清單選擇印表機，然後按一下傳送韌體。

    附註：若要在更新處理之前列印組態頁以確認安裝的韌體版本，按一下列印組態頁。

  6. 6.

    遵循畫面中的指示完成安裝，然後按一下結束按鈕關閉公用程式。


解決問題

  • 客戶支援
  • 解讀控制面板指示燈組合（僅限 LED 機型）
  • 還原出廠預設值
  • 印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息
  • 解決紙張進紙或卡紙問題
  • 清除卡紙
  • 改善列印品質
  • 改善影印與掃描影像品質
  • 解決有線網路問題
  • 解決無線網路問題

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM25-M27mfp。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


解決問題

客戶支援

取得您所在國家/地區的電話支援 事先備好印表機名稱、序號、購買日期及問題描述 | 在印表機包裝盒的傳單或 www.hp.com/support/ 上可找到您國家/地區的電話號碼。
取得 24 小時網際網路支援，並下載軟體公用程式和驅動程式 | www.hp.com/support/ljM25-M27mfp
訂購其他 HP 服務或維護合約 | www.hp.com/go/carepack
註冊印表機 |


解決問題

解讀控制面板指示燈組合（僅限 LED 機型）

如果本印表機需要檢修，控制面板顯示幕上會出現錯誤碼。

狀態指示燈說明
LED 指示燈熄滅 | 「指示燈熄滅」的符號
LED 指示燈亮起 | 「指示燈亮起」的符號
LED 指示燈閃爍 | 「指示燈閃爍」的符號

控制面板指示燈模式
指示燈狀態 錯誤碼 產品狀態 動作

指示燈全部熄滅。

印表機已關閉或處於低電源模式。

按下電源按鈕，開啟印表機電源。

就緒及注意指示燈會閃爍。

就緒及注意 LED 指示燈閃爍

在電路板初始化階段期間或印表機正在處理清潔頁時，狀態指示燈會循環亮起。

不需要採取任何動作。請等候初始化階段結束。當初始化階段完成後，產品應該會進入就緒狀態。

就緒指示燈亮起。

就緒 LED 指示燈亮起

印表機處於就緒狀態。

不需要採取任何動作。印表機已就緒，可以開始接收列印工作。

就緒指示燈閃爍。

就緒 LED 指示燈閃爍

印表機正在接收或處理資料。

不需要採取任何動作。印表機正在接收或處理列印工作。

注意指示燈閃爍。

注意 LED 指示燈閃爍

E0

印表機卡紙。

清除卡紙。

E1

進紙匣是空的。

在紙匣中裝入紙材。

E2

某個擋門開啟。

請確認碳粉匣擋門完全關閉。

E4

碳粉匣嚴重不足。

按下「開始影印」按鈕以繼續或更換碳粉匣。

E5

碳粉匣嚴重不足。

更換碳粉匣。

H0

印表機目前設定為手動送紙模式。

請在進紙匣中裝入正確的紙張類型與大小。按「開始影印」按鈕繼續。

H1

印表機正在處理一個手動雙面列印工作。

請在進紙匣中裝入頁面以列印第二面。按「開始影印」按鈕繼續。

注意和碳粉指示燈閃爍。

注意和碳粉 LED 指示燈閃爍

E3

碳粉匣遺失或安裝不正確。

安裝碳粉匣。

碳粉指示燈亮起。

碳粉匣 LED 指示燈亮起

碳粉匣已達預計的使用壽命。當耗材出現這種情況時，則代表該耗材已不再適用 HP 高級保護保固。

除非列印品質不佳，否則此時也可以不更換碳粉匣。

注意和就緒指示燈亮起。

注意和就緒 LED 指示燈亮起

E6

E7

E8

E9

印表機發生嚴重錯誤，無法從此錯誤中恢復。

  • 1.

    關閉印表機電源，或從印表機拔除電源線。

  • 2.

    等候 30 秒，然後開啟印表機電源或重新將電源線連接至印表機。

  • 3.

    等候印表機初始化。

如果錯誤持續發生，請聯絡 HP 客戶支援部門。


解決問題

還原出廠預設值

還原出廠預設值會將所有印表機和網路設定還原為出廠預設值。這並不會重設頁數或紙匣尺寸。要將印表機還原為出廠預設值，請執行下列步驟。

注意：還原出廠預設值會將所有設定還原為出廠預設值，並且會刪除儲存於記憶體中的任何頁面。

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    開啟 HP 內嵌式 Web 伺服器 (EWS)：

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

  2. 2.

    按一下系統標籤，然後按一下系統設定頁面。

  3. 3.

    選擇還原系統預設值選項，然後按一下套用按鈕。

    印表機會自動重新啟動。

LCD 控制面板：

  1. 1.

    在印表機控制面板上，開啟設定 [image] 功能表。

  2. 2.

    開啟服務功能表。

  3. 3.

    選擇還原預設值。

    印表機會自動重新啟動。


解決問題

印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息

墨水匣不足： 印表機顯示碳粉匣存量不足。實際碳粉匣剩餘壽命可能有所不同。列印品質不佳時，請考慮準備替換品以便安裝。碳粉匣目前不需要更換。

墨水匣嚴重不足： 印表機顯示碳粉匣存量嚴重不足。實際碳粉匣剩餘壽命可能有所不同。列印品質不佳時，請考慮準備替換品以便安裝。除非列印品質不佳，否則此時也可以不更換碳粉匣。

HP 碳粉匣達到嚴重不足時，該碳粉匣的 HP 頂級防護保固即終止。

該節提供了有關以下主題的資訊：

  • 變更「嚴重不足」設定
  • 訂購耗材


解決問題

變更「嚴重不足」設定

您可以變更印表機在耗材達到「嚴重不足」狀態時的反應方式。安裝新的碳粉匣時，不需要重新建立這些設定。

附註：步驟會因控制面板的類型而異。

1

LCD 控制面板

LCD 控制面板：

  1. 1.

    在印表機控制面板上，開啟設定 [image] 功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      黑色碳粉匣

    • •

      非常不足設定

  3. 3.

    選擇下列其中一個選項：

    • •

      選擇繼續選項，將印表機設定為發出碳粉匣嚴重不足的警示，但繼續列印。

    • •

      選擇停止選項，將印表機設定為更換碳粉匣前停止列印。

    • •

      選擇提示選項，將印表機設定為停止列印，並且出現更換碳粉匣的提示。您可確認提示然後繼續列印。此印表機上客戶可設定的選項為「Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.」（在列印 100 頁、200 頁、300 頁或 400 頁時出現提醒我提示，或永不出現提示。）此選項是為了方便客戶，並不表示這些頁面將提供可接受的列印品質。


解決問題

訂購耗材

訂購耗材與紙張 | www.hp.com/go/suresupply
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站中有提供購買 HP 原廠耗材的選項。


解決問題

解決紙張進紙或卡紙問題

http://www.hp.com http://www.hpe.com http://www.compaq.com


解決問題

簡介

下列解決方案可在印表機無法從紙匣取紙，或一次拾取多張紙張時，協助解決問題。下列任一情況可能會導致卡紙。

  • 簡介
  • 解決送紙或卡紙問題


解決問題

解決送紙或卡紙問題

如果產品重複發生送紙或卡紙問題，請利用下列資訊來減少問題出現的次數。

該節提供了有關以下主題的資訊：

  • 產品無法取紙
  • 裝置取多張紙
  • 經常或重複發生卡紙
  • 預防卡紙


解決問題

產品無法取紙

如果產品無法從紙匣取紙，請嘗試這些解決方案。

  • 1.

    打開產品並取出任何卡紙。

  • 2.

    針對工作在紙匣放入尺寸正確的紙張。

  • 3.

    請確定您已在產品控制面板上正確設定紙張尺寸與類型。

  • 4.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。

  • 5.

    檢查產品控制面板，瞭解產品是否有手動送紙的提示待確認。放入紙張然後繼續。

  • 6.

    取紙滾筒與分隔板可能受到污染。


解決問題

裝置取多張紙

如果產品從紙匣取多張紙，請嘗試這些解決方案。

  • 1.

    取出紙匣的整疊紙張並來回折彎，然後旋轉 180 度再翻面。請勿搧動紙張。 請將整疊紙張放回紙匣。

  • 2.

    本產品僅使用符合 HP 規格的紙張。

  • 3.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 4.

    確定紙匣沒有放太多紙張。如果放太多，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

  • 5.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。

  • 6.

    確定列印環境在建議的規格範圍之內。


解決問題

經常或重複發生卡紙

請依照下列步驟解決頻繁的卡紙問題。如果第一個步驟無法解決問題，請繼續執行下一個步驟，直到解決問題為止。

  1. 1.

    如果本產品內已發生卡紙，請清除卡紙，然後列印組態頁以測試產品。

  2. 2.

    請檢查紙匣在產品控制面板上是否已設定為正確的紙張尺寸和類型。如有必要，請調整紙張設定。

  3. 3.

    關閉產品電源，等待 30 秒鐘，然後再次開啟產品電源。

  4. 4.

    列印清潔頁面，從產品內部移除多餘的碳粉。

    LED 控制面板

    1. a.

      按一下開始按鈕，然後按一下程式集項目。

    2. b.

      按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

    3. c.

      在系統標籤上，按一下服務。

    LCD 控制面板

    1. a.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    2. b.

      開啟服務功能表。

    3. c.

      使用箭頭按鍵選擇清潔模式選項，然後按下 OK 按鈕。

      產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入 1 號紙匣。請稍候，等待程序完成，再丟棄列印的紙張。

  5. 5.

    列印一份組態頁以測試產品。

    LED 控制面板

    1. a.

      按住「取消」 [image] 按鈕，直到「就緒」 [image] 指示燈開始閃爍。

    2. b.

      放開「取消」 [image] 按鈕。

    LCD 控制面板

    1. a.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    2. b.

      點選報告功能表。

    3. c.

      點選組態報告按鈕。

如果這些步驟均無法解決問題，產品可能需要送修。請與 HP 客戶支援聯絡。


解決問題

預防卡紙

若要減少卡紙數目，請嘗試這些解決方案。

  • 1.

    本產品僅使用符合 HP 規格的紙張。

  • 2.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 3.

    不要使用已經列印過或影印過的紙張。

  • 4.

    確定紙匣沒有放太多紙張。如果放太多，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

  • 5.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。調整導板，使其輕輕觸及紙疊，但是不會使紙張彎曲。

  • 6.

    確定紙匣已完全插入產品。

  • 7.

    如果列印重磅紙、壓花或打孔紙，請使用手動送紙功能，一次送一張紙。

  • 8.

    請確認已為紙匣設定正確的紙張類型與尺寸。

  • 9.

    確定列印環境在建議的規格範圍之內。


解決問題

清除卡紙

http://www.hp.com http://www.hpe.com http://www.compaq.com


解決問題

簡介

下列資訊包含從產品清除卡紙的指示。

  • 簡介
  • 卡紙位置
  • 從進紙匣清除夾紙
  • 清除碳粉匣區域中的卡紙
  • 清除出紙槽的卡紙


解決問題

卡紙位置

1 | 碳粉匣區域
2 | 出紙槽
3 | 進紙匣


解決問題

從進紙匣清除夾紙

發生卡紙時，LED 控制面板上的注意 [image] 指示燈會重複閃爍，且 LCD 控制面板上會顯示卡紙訊息。

  1. 1.

    取出進紙匣中的任何鬆散紙張。

  2. 2.

    抬起掃描器組件。

  3. 3.

    提起頂蓋。

  4. 4.

    取出碳粉匣。

  5. 5.

    取出進紙匣區域中任何看得到的卡紙。用雙手取出卡紙，以避免紙張破裂。

  6. 6.

    取出碳粉匣區域中的任何卡紙。用雙手取出卡紙，以避免紙張破裂。

  7. 7.

    插入碳粉匣。

  8. 8.

    放下頂蓋。

  9. 9.

    放下掃描器組件。


解決問題

清除碳粉匣區域中的卡紙

發生卡紙時，LED 控制面板上的注意 [image] 指示燈會重複閃爍，且 LCD 控制面板上會顯示卡紙訊息。

  1. 1.

    抬起掃描器組件。

  2. 2.

    提起頂蓋。

  3. 3.

    取出碳粉匣。

  4. 4.

    取出碳粉匣區域中的任何卡紙。用雙手取出卡紙，以免紙張破裂。

  5. 5.

    插入碳粉匣。

  6. 6.

    放下頂蓋。

  7. 7.

    放下掃描器組件。


解決問題

清除出紙槽的卡紙

發生卡紙時，LED 控制面板上的注意 [image] 指示燈會重複閃爍，且 LCD 控制面板上會顯示卡紙訊息。

  1. 1.

    取出出紙槽區域中任何看得到的卡紙。用雙手取出卡紙，以避免紙張破裂。

  2. 2.

    抬起掃描器組件。

  3. 3.

    提起頂蓋。

  4. 4.

    取出碳粉匣。

  5. 5.

    取出碳粉匣區域中的任何卡紙。

  6. 6.

    插入碳粉匣。

  7. 7.

    放下頂蓋。

  8. 8.

    放下掃描器組件。


解決問題

改善列印品質

該節提供了有關以下主題的資訊：

  • 簡介
  • 從其他軟體程式列印
  • 檢查列印工作的紙張類型設定
  • 檢查碳粉匣狀態
  • 清潔印表機
  • 目視檢查碳粉匣與感光鼓
  • 檢查紙張和列印環境


解決問題

簡介

如果印表機有列印品質問題，請依序嘗試下列解決辦法來解決問題。


解決問題

從其他軟體程式列印

請嘗試從其他軟體程式列印。如果頁面列印正確，則可能是您用來列印的軟體程式發生問題。


解決問題

檢查列印工作的紙張類型設定

檢查從軟體程式列印時的紙張類型設定，並檢查列印的頁面是否有髒污、列印結果模糊或偏暗色、紙張捲曲、碳粉呈點狀分佈、碳粉附著不佳，或某些區域印不出碳粉。

該節提供了有關以下主題的資訊：

  • 檢查紙張類型設定 (Windows)
  • 檢查紙張類型設定 (OS X)


解決問題

檢查紙張類型設定 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    從紙材： 下拉式清單中，選擇正確的紙張類型。

  5. 5.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

檢查紙張類型設定 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此印表機。

  3. 3.

    根據預設，列印驅動程式會顯示份數與頁數功能表。開啟功能表下拉式清單，然後按一下完稿功能表。

  4. 4.

    從紙材類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


解決問題

檢查碳粉匣狀態

LED 控制面板

  1. ▲

    碳粉量狀態 [image] 燈代表碳粉匣中的碳粉量不足。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      報告

    • •

      耗材狀態

  3. 3.

    使用箭頭按鍵選擇列印耗材狀態頁，然後按下 OK 按鈕。


解決問題

清潔印表機

該節提供了有關以下主題的資訊：

  • 列印清潔頁


解決問題

列印清潔頁

在列印過程中，紙張、碳粉以及灰塵微粒都可能堆積在印表機內部，可能造成列印品質問題，例如碳粉斑點或汙跡、汙漬、條紋、線條或重複的痕跡。

您可使用下列程序列印清潔頁。

附註：步驟會因控制面板的類型而異。

1 | LED 控制面板
2 | LCD 控制面板

LED 控制面板：

  1. 1.

    開啟 HP 內嵌式 Web 伺服器 (EWS)：

    1. a.

      開啟開始功能表，然後選擇程式集或所有程式。

    2. b.

      依序開啟 HP 群組和印表機群組，然後選擇 HP 裝置工具箱。

  2. 2.

    按一下系統標籤，然後選擇服務頁面。

  3. 3.

    在清潔模式區域中，按一下開始以開始清潔程序。

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟服務功能表。

  3. 3.

    使用箭頭按鍵選擇清潔模式選項，然後按下 OK 按鈕。

    產品會先列印第一面，然後提示您從出紙槽取出該頁，再以相同方向重新裝入進紙匣。請稍候，等待程序完成，再丟棄列印的紙張。


解決問題

目視檢查碳粉匣與感光鼓

按照這些步驟來檢查每個碳粉匣與感光鼓。

  1. 1.

    從印表機中取出碳粉匣與感光鼓。

  2. 2.

    檢查記憶體晶片是否損壞。

  3. 3.

    檢查綠色感光鼓的表面。

    注意：請勿觸碰感光鼓。感光鼓上的指紋會造成列印品質的問題。

  4. 4.

    如果感光鼓上出現刮痕、指紋或其他損害，請更換碳粉匣與感光鼓。

  5. 5.

    重新安裝碳粉匣與感光鼓，然後列印幾頁以查看問題是否已解決。


解決問題

檢查紙張和列印環境

該節提供了有關以下主題的資訊：

  • 使用符合 HP 規格的紙張
  • 檢查印表機環境
  • 檢查經濟模式設定


解決問題

使用符合 HP 規格的紙張

如果發生下列其中一個問題，請使用不同的紙張：

  • •

    某些區域列印顏色太淺或褪色。

  • •

    列印的頁面出現碳粉污點。

  • •

    列印的頁面出現碳粉污跡。

  • •

    列印字元變形。

  • •

    列印頁捲曲。

一律使用本產品支援的紙張類型和磅數。此外，挑選紙張時請遵照這些準則：

  • •

    使用的紙張品質良好，且沒有切縫、刻痕、撕裂、污點、起毛、灰塵、皺褶、缺孔、釘書針，或是頁邊捲曲或彎曲等情形。

  • •

    不使用列印過的紙張。

  • •

    使用雷射印表機專用的紙張。不使用噴墨印表機專用的紙張。

  • •

    不使用太粗糙的紙張。使用較平滑的紙張通常列印品質較佳。


解決問題

檢查印表機環境

確認產品的作業環境符合產品保固與法律指南中的環境規格。


解決問題

檢查經濟模式設定

HP 不建議全天候使用經濟模式。若全天候使用經濟模式，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

如果整個頁面太深或太淺，請依照下列步驟執行。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取產品，然後按一下內容或喜好設定按鈕。

  3. 3.

    按一下紙張/品質標籤，然後找到品質設定區域。

    • •

      如果整個頁面太暗，請選擇經濟模式設定。

    • •

      如果整個頁面太淺，請選擇 FastRes 1200 設定。

  4. 4.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

改善影印與掃描影像品質

http://www.hp.com http://www.hpe.com http://www.compaq.com


解決問題

簡介

如果印表機有影像品質問題，請以提示順序嘗試下列解決辦法來解決問題。

  • 簡介
  • 檢查掃描器玻璃板是否有灰塵或髒污
  • 檢查紙張設定
  • 最佳化文字或圖片
  • 邊到邊影印

請先嘗試這些簡單步驟：

  • •

    使用平台掃描器，不要使用文件進紙器

  • •

    使用高品質的原稿。

  • •

    使用文件進紙器時，使用紙張導板將原稿正確裝入進紙器，避免產生不清楚或歪斜的影像。

如果問題仍然存在，請嘗試其他解決辦法。如果這些方法無法解決問題，請參閱「改善列印品質」尋找進一步解決辦法。


解決問題

檢查掃描器玻璃板是否有灰塵或髒污

經過一段時間後，掃描器玻璃和白色塑膠蓋板上可能堆積一些碎屑的污跡，這對效能有所影響。請使用下列程序清潔掃描器。

  1. 1.

    按下電源按鈕以關閉印表機電源，然後從電源插座拔除電源線。

  2. 2.

    打開掃描器蓋板。

  3. 3.

    將軟布或海綿輕沾不具磨損性的玻璃清潔液來清潔掃描器玻璃板與掃描器護蓋下面的白色塑膠背板。

    注意：請勿在印表機的任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳；這些物質會使印表機受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞印表機。

  4. 4.

    使用麂皮或纖維海綿擦乾玻璃和白色塑膠零件，以避免留下斑點。

  5. 5.

    將電源線連接至電源插座，然後按下電源按鈕開啟印表機。


解決問題

檢查紙張設定

該節提供了有關以下主題的資訊：

  • LED 控制面板
  • LCD 控制面板


解決問題

LED 控制面板

  1. 1.

    按一下開始按鈕，然後按一下程式集項目。

  2. 2.

    按一下 HP 產品群組，然後按一下 HP 裝置工具箱項目。

  3. 3.

    在系統標籤上，按一下紙張設定。


解決問題

LCD 控制面板

  1. 1.

    在產品控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      紙張設定

  3. 3.

    選擇預設紙張尺寸。

  4. 4.

    選擇進紙匣中的紙張尺寸名稱，然後按下 OK 按鈕。

  5. 5.

    選擇預設紙張類型。

  6. 6.

    選擇進紙匣中的紙張類型名稱，然後按下 OK 按鈕。


解決問題

最佳化文字或圖片

1

LCD 控制面板

LCD 控制面板

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在產品控制面板上，按下「影印功能表」 [image] 按鈕。

  3. 3.

    選擇最佳化功能表。

  4. 4.

    使用箭頭按鈕捲動選項，然後按下 OK 按鈕選擇選項。

  5. 5.

    點選「開始影印」 [image] 按鈕以開始影印。


解決問題

邊到邊影印

印表機無法完全執行邊至邊列印。頁面周圍有 4 公釐無法列印的邊框。

列印或掃描含裁切邊緣的文件注意事項：

  • •

    如果原稿小於輸出尺寸，將原稿移開掃描器上圖示指示的角落 4 公釐遠。在此位置重新影印或掃描。

  • •

    當原稿尺寸等於需要的列印輸出尺寸時，請使用縮小/放大功能來縮小影像，以免副本遭到裁切。


解決問題

解決有線網路問題

http://www.hp.com http://www.hpe.com http://www.compaq.com


解決問題

簡介

檢查下列項目，確認印表機正在與網路通訊。開始之前，請先從印表機控制面板列印組態頁，然後找出本頁所列出的印表機 IP 位址。

  • 簡介
  • 實際連線狀況不佳
  • 電腦並未使用印表機正確的 IP 位址
  • 電腦無法與印表機通訊
  • 新軟體程式可能造成相容性問題
  • 電腦或工作站可能設定錯誤
  • 印表機停用或其他網路設定不正確

附註：HP 不支援點對點網路，這項功能是 Microsoft 作業系統的功能，不是 HP 列印驅動程式的功能。如需詳細資訊，請前往 Microsoft 網站，網址是 www.microsoft.com。


解決問題

實際連線狀況不佳

  1. 1.

    確認印表機以合適的纜線長度連接到正確的網路。

  2. 2.

    請確認纜線連線是安全的。

  3. 3.

    看看印表機背面的網路連接埠，確認琥珀色活動指示燈與綠色的連結狀態指示燈是亮起的。

  4. 4.

    如果問題繼續存在，請嘗試使用不同纜線或集線器上的連接埠。


解決問題

電腦並未使用印表機正確的 IP 位址

  1. 1.

    開啟印表機內容，然後按一下連接埠標籤。確認已選擇現用的的印表機 IP 位址。印表機 IP 位址列於印表機組態頁。

  2. 2.

    如果已使用 HP 標準 TCP/IP 連接埠安裝印表機，請選擇標示為永遠以此印表機列印，即使其 IP 位址變更亦是如此的方塊。

  3. 3.

    如果已使用 Microsoft 標準 TCP/IP 連接埠安裝印表機，請使用主機名稱而非 IP 位址。

  4. 4.

    如果 IP 位址正確，請刪除印表機，然後再新增一次。


解決問題

電腦無法與印表機通訊

  1. 1.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping，後面加上印表機的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  2. 2.

    如果 ping 指令失敗，請確認網路集線器已開啟，然後確認網路設定、印表機及電腦都設定為相同網路。


解決問題

新軟體程式可能造成相容性問題

請確認所有新軟體程式皆已正確安裝，並使用正確的列印驅動程式。


解決問題

電腦或工作站可能設定錯誤

  1. 1.

    請檢查網路驅動程式、列印驅動程式與網路重新導向設定。

  2. 2.

    請確認作業系統設定是否正確。


解決問題

印表機停用或其他網路設定不正確

  1. 1.

    瀏覽組態頁，檢查網路通訊協定的狀態。如有必要，請啟動通訊協定。

  2. 2.

    必要時重新設定網路設定。


解決問題

解決無線網路問題

  • 簡介
  • 無線連線核對清單
  • 無線組態完成後印表機無法列印
  • 印表機無法列印，且電腦裝有協力廠商防火牆
  • 移動無線路由器或印表機之後無線連線無法運作
  • 無法將更多電腦連線到無線印表機
  • 無線印表機連線 VPN 時便無法通訊
  • 網路未出現在無線網路清單
  • 無線網路無法運作
  • 執行無線網路診斷測試
  • 減少無線網路的干擾


解決問題

簡介

使用疑難排解資訊協助解決問題。

附註：若要判斷印表機是否啟用無線直接列印，請從印表機的控制面板列印組態頁


解決問題

無線連線核對清單

  • •

    確認未連接網路纜線。

  • •

    確認印表機和無線路由器已開啟且接通電源。另外，確定印表機的無線功能已開啟。

  • •

    確認服務設定識別碼 (SSID) 正確無誤。列印組態頁來判斷 SSID。如果不確定 SSID 是否正確，請再次執行無線設定。

  • •

    若為安全網路，請確認安全性資訊均正確無誤。如果安全性資訊不正確，請再次執行無線設定。

  • •

    如果無線網路運作正常，請嘗試存取無線網路上的其他電腦。如果網路能夠存取網際網路，請嘗試以無線連線來連線網際網路。

  • •

    確認印表機的加密方式（AES 或 TKIP）與無線存取點（位於使用 WPA 安全性的網路）相同。

  • •

    確認印表機位於無線網路範圍內。對多數網路而言，印表機必須是在距離無線存取點（無線路由器）30 公尺 以內的位置。

  • •

    確認沒有障礙擋住無線訊號。移開存取點和印表機之間的大型金屬物體。請確定印表機和無線存取點之間沒有包含金屬或水泥的柱子、牆或支柱。

  • •

    確認印表機遠離可能干擾無線訊號的電器裝置。可能干擾無線訊號的裝置很多，包括馬達、無線電話、安全性系統攝影機、其他無線網路和藍芽裝置。

  • •

    確認電腦已安裝列印驅動程式。

  • •

    確認您所選擇的印表機連接埠正確無誤。

  • •

    確認電腦和印表機連接至相同的無線網路。

  • •

    若為 OS X，請確認無線路由器支援 Bonjour。


解決問題

無線組態完成後印表機無法列印

  1. 1.

    確定印表機已開啟並且處於就緒狀態。

  2. 2.

    關閉電腦的協力廠商防火牆。

  3. 3.

    確認無線網路運作正常。

  4. 4.

    確定電腦運作正常。必要時請重新啟動電腦。

  5. 5.

    確認您可以從網路上的電腦開啟印表機的 HP Embedded Web Server。


解決問題

印表機無法列印，且電腦裝有協力廠商防火牆

  1. 1.

    以製造廠商的最新更新來更新防火牆。

  2. 2.

    如果安裝印表機或嘗試列印時程式要求防火牆存取，請確定已允許程式執行。

  3. 3.

    暫時關閉防火牆，然後在電腦安裝無線印表機。無線安裝完畢後，啟用防火牆。


解決問題

移動無線路由器或印表機之後無線連線無法運作

  1. 1.

    確定路由器或印表機連線到電腦所連線的同一個網路。

  2. 2.

    請列印一份組態頁。

  3. 3.

    比較組態頁的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

  4. 4.

    如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

無法將更多電腦連線到無線印表機

  1. 1.

    確定其他電腦位於無線範圍內，而且沒有障礙物阻擋訊號。多數網路的無線範圍為無線存取點的 30 公尺內。

  2. 2.

    確定印表機已開啟並且處於就緒狀態。

  3. 3.

    確認同時連線的無線直接使用者不超過 5 位。

  4. 4.

    關閉電腦的協力廠商防火牆。

  5. 5.

    確認無線網路運作正常。

  6. 6.

    確定電腦運作正常。必要時請重新啟動電腦。


解決問題

無線印表機連線 VPN 時便無法通訊

  • •

    通常您不能同時連線 VPN 和其他網路。


解決問題

網路未出現在無線網路清單

  • •

    確定無線路由器已開啟且有接電源。

  • •

    網路可能被隱藏住。不過您還是可以連線到隱藏的網路。


解決問題

無線網路無法運作

  1. 1.

    確定網路纜線並未接上。

  2. 2.

    若要確認網路是否失去通訊，請改用其他裝置來連線網路。

  3. 3.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping 緊接著路由器的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  4. 4.

    確定路由器或印表機連線到電腦所連線的同一個網路。

    1. a.

      請列印一份組態頁。

    2. b.

      比較組態報告的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

    3. c.

      如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

執行無線網路診斷測試

在印表機控制面板上，您可以執行診斷測試來取得無線網路設定的相關資訊。

附註：步驟會因控制面板的類型而異。

1

LCD 控制面板

LCD 控制面板

  1. 1.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      自我診斷

    • •

      執行無線測試

  3. 3.

    按下 OK 按鈕以開始測試。印表機即會列印測試頁來顯示測試結果。


解決問題

減少無線網路的干擾

下列提示可減少無線網路的干擾：

  • •

    讓無線裝置遠離檔案櫃這類大型金屬物體，以及其他電磁裝置，例如微波爐和無線電話。這類物體可能干擾無線電訊號。

  • •

    讓無線裝置遠離大型磚石建築物和其他建築物。這類物體可能會吸收無線電波以及減弱訊號強度。

  • •

    將無線路由器置於與網路上無線印表機成一直線的中央位置。


在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

附註：

  • •

    也可以透過鍵盤存取快速鍵功能表指令。

  • •

    快速鍵也可以在輔助及快顯視窗中作業。

  • •

    每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。

  • •

    如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


在 [說明檢視器] 中使用協助工具的快速鍵

使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


在 [說明檢視器] 中使用協助工具的快速鍵

[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | ALT+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | ALT+TAB
顯示 [選項] 功能表。 | ALT+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | ALT+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | ALT+O，然後再按 T
列印主題 | ALT+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | ALT+向左箭號，或 ALT+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | ALT+向右箭號，或 ALT+O，然後再按 F
開啟或關閉搜尋反白顯示。 | ALT+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 ALT+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | ALT+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | ALT+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | ALT+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


在 [說明檢視器] 中使用協助工具的快速鍵

內容標籤的快速鍵

顯示 內容標籤。 | ALT+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


在 [說明檢視器] 中使用協助工具的快速鍵

索引標籤的快速鍵

顯示索引標籤。 | ALT+N
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | ALT+D


在 [說明檢視器] 中使用協助工具的快速鍵

[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | ALT+S
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
開始搜尋。 | ALT+L
選取結果清單中的主題。 | ALT+T，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | ALT+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | ALT+M
只搜尋主題標題。 | ALT+R


在 [說明檢視器] 中使用協助工具的快速鍵

[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | ALT+I
將目前顯示的主題新增至 [我的最愛] 清單。 | ALT+A
選取 [我的最愛] 清單中的主題。 | ALT+P，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
從清單移除選取的主題。 | ALT+R


使用 HTML 說明檢視程式

獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • •

    要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。

  • •

    要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。

  • •

    要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。

  • •

    如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。

  • •

    如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。

  • •

    以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


使用 HTML 說明檢視程式

尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • •

    要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。

  • •

    要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。

  • •

    要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。

附註： 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


使用 HTML 說明檢視程式

建立我的最愛說明主題之清單

  • 1.

    找出您要的說明主題以製作我的最愛主題。

  • 2.

    按一下我的最愛標籤，然後按一下新增。

附註：

  • •

    要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。

  • •

    如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。

  • •

    要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


使用 HTML 說明檢視程式

複製說明主題

  • 1.

    在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。

  • 2.

    再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。

  • 3.

    開啟您要將主題複製到其中的文件。

  • 4.

    將游標定位於您要資訊出現的位置。

  • 5.

    在編輯功能表中，按一下貼上。

附註： 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


使用 HTML 說明檢視程式

列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

附註： 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用 HTML 說明檢視程式

使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • •

    上一頁 － 顯示您檢視過的上一個主題。

  • •

    下一頁 － 顯示之前顯示過的主題順序中的下一個主題。

  • •

    下一個 － 顯示目錄中列出的下一個主題。

  • •

    上一個 － 顯示目錄中列出的上一個主題。

  • •

    首頁 － 顯示您正在檢視說明檔案的首頁主題。

  • •

    重新整理 － 更新主題窗格中目前顯示的 Web 內容。

  • •

    停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。

附註： 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用 HTML 說明檢視程式

使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令 | 說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。 | 開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。 | 關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。 | 列印主題。

附註： 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。