HP LaserJet Pro MFP M25-M27

Priručnik za jamstvo i pravna pitanja


HP LaserJet Pro MFP M25-M27

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 1, 10/2016

Trgovačke marke

ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Servis i podrška

  • HP-ova izjava o ograničenom jamstvu
  • Premium Protection jamstvo tvrtke HP: Izjava o ograničenom jamstvu za LaserJet spremnik s tonerom
  • Propisi tvrtke HP u vezi potrošnog materijala drugih proizvođača
  • Web-stranice tvrtke HP za zaštitu od krivotvorina
  • Podaci spremljeni u spremnik s tonerom
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška


Servis i podrška

HP-ova izjava o ograničenom jamstvu

HP-OV PROIZVOD | TRAJANJE OGRANIČENOG JAMSTVA
HP LaserJet Pro MFP M25–M27 | Jednogodišnja ograničena garancija

HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • UK, Irska i Malta
  • Austrija, Belgija, Njemačka i Luksemburg
  • Belgija, Francuska i Luksemburg
  • Italija
  • Španjolska
  • Danska
  • Norveška
  • Švedska
  • Portugal
  • Grčka i Cipar
  • Mađarska
  • Republika Češka
  • Slovačka
  • Poljska
  • Bugarska
  • Rumunjska
  • Belgija i Nizozemska
  • Finska
  • Slovenija
  • Hrvatska
  • Latvija
  • Litva
  • Estonija
  • Rusija


Servis i podrška

UK, Irska i Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Servis i podrška

Austrija, Belgija, Njemačka i Luksemburg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Servis i podrška

Belgija, Francuska i Luksemburg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Servis i podrška

Italija

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Servis i podrška

Španjolska

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Servis i podrška

Danska

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Servis i podrška

Norveška

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Servis i podrška

Švedska

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Servis i podrška

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Servis i podrška

Mađarska

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Servis i podrška

Republika Češka

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Servis i podrška

Slovačka

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Servis i podrška

Poljska

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Servis i podrška

Rumunjska

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Servis i podrška

Belgija i Nizozemska

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Servis i podrška

Finska

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Servis i podrška

Slovenija

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Servis i podrška

Hrvatska

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Servis i podrška

Latvija

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Servis i podrška

Litva

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Servis i podrška

Estonija

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Servis i podrška

Rusija

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Servis i podrška

Premium Protection jamstvo tvrtke HP: Izjava o ograničenom jamstvu za LaserJet spremnik s tonerom

Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Propisi tvrtke HP u vezi potrošnog materijala drugih proizvođača

Tvrtka HP ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača osim HP-a.

NAPOMENA:Upotreba spremnika s tonerom koji nisu proizvod tvrtke HP ili ponovno napunjenih spremnika kod HP pisača neće utjecati na jamstva korisniku niti na bilo koji ugovor o podršci koji je HP zaključio s korisnikom. Ako se, međutim, kvar ili oštećenje proizvoda može pripisati upotrebi spremnika drugih proizvođača ili ponovno napunjenih spremnika, HP će popravak tako nastalog kvara ili oštećenja proizvoda naplatiti prema svojem standardnom cjeniku materijala i usluga.


Servis i podrška

Web-stranice tvrtke HP za zaštitu od krivotvorina

Ako vas poruka upravljačke ploče nakon instalacije HP-spremnika s tonerom obavijesti kako spremnik nije HP-ov proizvod, posjetite www.hp.com/go/anticounterfeit. Tvrtka HP odredit će jesu li spremnici originalni i poduzeti korake kako bi se problem riješio.

Vaš spremnik s tonerom možda nije originalan HP-ov proizvod ako primijetite sljedeće:

  • •

    Stranica stanja potrošnog materijala ukazuje da je instaliran potrošni materijal drugog proizvođača.

  • •

    Imate niz problema sa spremnikom.

  • •

    Spremnik ne izgleda kao obično (na primjer, pakiranje se razlikuje od HP pakiranja).


Servis i podrška

Podaci spremljeni u spremnik s tonerom

Spremnici s tonerom tvrtke HP koje ovaj uređaj koristi imaju memorijske čipove koji pomažu rad uređaja.

Isto tako, ti memorijski čipovi prikupljaju ograničeni skup informacija o korištenju uređaja, koji bi mogao sadržavati sljedeće: datum kad je spremnik s tonerom instaliran, datum kad je spremnik s tonerom posljednji put korišten, broj stranica ispisanih spremnikom s tonerom, pokrivenost stranice, korišteni načini ispisa, sve pogreške ispisa do kojih je došlo i model uređaja. Ove informacije pomoći će tvrtki HP u osmišljavanju uređaja koji će moći udovoljiti korisničkim potrebama ispisa.

Podaci prikupljeni iz memorijskih čipova spremnika s tonerom ne sadrže informacije koje bi se mogle koristiti za identifikaciju korisnika ili određenog uređaja.

HP će prikupiti uzorak memorijskih čipova iz spremnika s tonerom koji će se vratiti tvrtki HP u sklopu programa besplatnog povrata i recikliranja potrošnog materijala (HP Planet Partners: www.hp.com/recycle). Memorijski čipovi iz ovog uzrokovanja očitavaju se i proučavaju kako bi se poboljšali budući proizvodi tvrtke HP. HP partneri koji budu pomagali u recikliranju ovog spremnika s tonerom mogli bi također imati pristup ovim podacima.

Bilo koja treća strana koja bi došla u posjed spremnika s tonerom mogla bi doći do anonimnih podataka na memorijskom čipu.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

PAŽLJIVO PROČITATI PRIJE KORIŠTENJA OVE SOFTVERSKE OPREME: Ovaj licencni ugovor s krajnjim korisnikom ('Ugovor') je pravno obvezujući ugovor između (a) vas (pojedinca ili subjekta) i (b) tvrtke HP Inc. ('HP') koji regulira korištenje bilo kojeg softverskog proizvoda koji je instalirao ili pružio HP za upotrebu s vašim HP-ovim proizvodom ('HP-ov proizvod'), koji nije na drugi način podložan zasebnom licencnom ugovoru između vas i tvrtke HP ili njezinih dobavljača. Drugi softver može sadržavati ugovor u svojoj mrežnoj dokumentaciji. Pojam 'Softverski proizvod' znači računalni softver i može sadržavati pridružene medije, ispisane materijale i 'mrežnu' ili elektroničku dokumentaciju.

Uz HP-ov proizvod mogu biti priložene izmjene ili nadopune ovog ugovora.

PRAVA U SOFTVERSKOM PROIZVODU OSTVARIVA SU SAMO POD UVJETOM DA PRIHVATITE SVE UVJETE I ODREDBE OVOGA UGOVORA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGOM UPOTREBOM SOFTVERA SUGLASNI STE DA ĆETE BITI VEZANI OVIM UGOVOROM. AKO NE PRIHVATITE OVE LICENCNE UVJETE, VAŠ ISKLJUČIVI PRAVNI LIJEK JE VRATITI CIJELI NEKORIŠTENI PROIZVOD (HARDVER I SOFTVER) UNUTAR 14 DANA RADI POVRATA PODLOŽNOM PRAVILIMA POVRATA MJESTA NA KOJEM STE KUPILI PROIZVOD.

  • 1.

    JAMSTVO LICENCE. HP vam jamči sljedeća prava pod uvjetom da poštujete sve odredbe i uvjete ovog ugovora:

    • a.

      Upotreba. Softverski proizvod možete koristiti na jednom računalu ('vaše računalo'). Ako se softverski proizvod isporučuje putem Interneta i izvorno je licenciran za upotrebu na više od jednog računala, možete instalirati i koristiti softverski proizvod samo na tim računalima. Ne smijete razdvajati dijelove komponenti softverskog proizvoda za upotrebu na više računala. Nemate pravo distribuirati softverski proizvod. Možete učitati softverski proivod u privremenu memoriju računala (RAM) u svrhu korištenja softverskog proizvoda.

    • b.

      Pohrana. Softverski proizvod može kopirati u lokalnu memoriju ili uređaj za pohranu HP-ovog proizvoda.

    • c.

      Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili rezervne kopije softverskog proizvoda, pod uvjetom da svaka kopija sadrži sve izvorne vlasničke napomene softverskog proizvoda i da se upotrebljava samo u svrhu stvaranja rezervnih kopija.

    • d.

      Pridržana prava. HP i njegovi dobavljači pridržavaju sva prava koja vam nisu izričito odijeljena ovim Ugovorom.

    • e.

      Besplatan softver. Bez obzira na uvjete i odredbe ovog ugovora, svaki dio softverskog proizvoda koji sačinjava nevlasnički HP-ov softver ili softver pružen pod javnom licencom od trećih strana ('besplatan softver'), licenciran je vama podložno uvjetima i odredbama licencnog ugovora za softver koji dolazi uz takav besplatan softver u obliku zasebnog ugovora, nepotpisane ('shrink wrap') licence ili elektroničnih licencnih uvjeta prihvaćenih prilikom preuzimanja. Vaša upotreba besplatnog softvera u potpunosti je regulirana uvjetima i odredbama takve licence.

    • f.

      Rješenje za oporavak. Bilo koje softversko rješenje za oporavak isporučeno uz/za vaš HP-ov proizvod u obliku rješenja na tvrdom disku, rješenja za oporavak na vanjskom mediju (npr. disketi, CD-u ili DVD-u) ili ekvivalentno rješenje isporučeno u bilo kojem drugom obliku može se koristiti samo za oporavak tvrdog diska HP-ovog proizvoda uz/za koje je to rješenje za oporavak izvorno kupljeno. Upotrebu bilo kojeg softvera operativnog sustava tvrtke Microsoft sadržanog u takvom rješenju za oporavak regulira licencni ugovor tvrtke Microsoft.

  • 2.

    NADOGRADNJE. Da biste upotrebljavali softverski proizvod koji je označen kao nadogradnja, morate najprije biti licencirani za originalni softverski proizvod koji je HP označio softverom pogodnim za nadogradnju. Nakon nadogradnje, više ne može koristiti izvorni softverski proizvod koji je bio temelj pogodnosti za nadogradnju. Korištenjem softverskog proizvoda također se slažete da HP može automatski pristupiti vašem HP-ovom proizvodu kad je povezan s internetom kako bi provjerio verziju ili status određenih softverskih proizvoda te može automatski preuzeti i instalirati nadogradnje ili ažuriranja za takve softverske proizvode na vašem HP-ovom proizvodu kako bi pružio nove verzije ili ažuriranja potrebna za očuvanje funkcionalnosti, performansi ili sigurnosti HP-ovog softvera ili vašeg HP-ovog proizvoda i olakšao pružanje podrške ili drugih usluga koje vam se pružaju. U određenim slučajevima i ovisno o vrsti nadogradnje ili ažuriranja, dobit ćete obavijest (u skočnom prozoru ili na drugi način) koja od vas zahtijeva da pokrenete nadogradnju ili ažuriranje.

  • 3.

    DODATNI SOFTVER. Ako HP s ažuriranjem ili dodatkom ne pruži druge odredbe, ovaj ugovor se primjenjuje na ažuriranja ili dodatke originalnom softverskom proizvodu koji je pružio HP. U slučaju sukoba između takvih odredbi, druge odredbe imat će prednost.

  • 4.

    PRIJENOS.

    • a.

      Treće strane. Prvi krajnji korisnik softverskog proizvoda može izvršiti jedan prijenos softverskog proizvoda na drugog krajnjeg korisnika. Svaki eventualni prijenos mora uključivati sve dijelove komponenti, medije, ispisane materijale, ovaj ugovor, i ako je primjenjivo, certifikat o autentičnosti. Prijenos ne može biti posredan prijenos, poput konsignacije. Prije izvršenja prijenosa krajnji korisnik koji prima preneseni proizvod mora se složiti sa svim odredbama ovog ugovora. Nakon što prenesete softverski proizvod, vaša se licenca automatski ukida.

    • b.

      Ograničenja. Ne smijete iznajmljivati, davati u zakup, posuđivati softverski proizvod ili ga upotrebljavati za komercijalnu zajedničku upotrebu ili komercijalnu uredsku namjenu. Ne smijete dalje licencirati, dodjeljivati ili prenositi softverski proizvod, osim kako je izričito dopušteno ovim ugovorom.

  • 5.

    VLASNIČKA PRAVA. Sva intelektualna vlasnička prava u softverskom proizvodu i korisničkoj dokumentaciji vlasništvo su tvrtke HP ili njezinih dobavljača te su zaštićena zakonom, uključujući ali ne ograničeno na zakone o autorskom pravu, poslovnoj tajni i trgovačkoj marki Sjedinjenih Američkih država, kao i drugim primjenjivim zakonima i odredbama međunarodnih ugovora. Ne smijete iz softverskog proizvoda odstranjivati bilo kakvu identifikacijsku oznaku proizvoda, obavijesti o autorskim pravima ili ograničenja koje se odnose na vlasništvo.

  • 6.

    OGRANIČENJE NA OBRNUTI INŽENJERING. Ne smijete izvoditi obrnuti inženjering, raščlanjivati ili rastavljati softverski proizvod, osim i samo do one mjere do koje je to pravo dopušteno odgovarajućim zakonom bez obzira na njegovo ograničenje ili ako je to izričito dopušteno ovim ugovorom.

  • 7.

    TRAJANJE. Ovaj ugovor je važeći sve dok ne bude raskinut ili odbijen. Ovaj ugovor se također raskida pod uvjetima navedenim na drugim mjestima u ovom ugovoru ili ako se ne poštuju bilo koje od odredaba ili uvjeta navedenih u njemu.

  • 8.

    PRISTANAK NA PRIKUPLJANJE/KORIŠTENJE PODATAKA.

    • a.

      HP će koristiti kolačiće i ostale alate internetske tehnologije za prikupljanje anonimnih tehničkih podataka vezanih uz HP-ov softver i vaš HP-ov proizvod. Ti će se podaci koristiti za pružanje nadogradnji i povezane podrške ili drugih usluga opisanih u 2. odjeljku. HP će također prikupljati osobne podatke, uključujući vašu IP adresu ili druge jedinstvene podatke za identifikaciju povezane s vašim HP-ovim proizvodom i podatke koje ste pružili prilikom registracije svog HP-ovog proizvoda. Osim pružanja nadogradnji i povezane podrške ili drugih usluga, te ćemo podatke koristiti i da bismo vam slali marketinšku komunikaciju (u svakom slučaju iz izričiti pristanak gdje to primjenjivi zakon zahtijeva).

      Do mjere dopuštene primjenjivim zakonom, prihvaćanjem ovih odredaba i uvjeta pristajete na prikupljanje i korištenje anonimnih i osobnih podataka od HP-a, njegovih podružnica i povezanih društava, kao što je opisano u ovom ugovoru i HP-ovim pravilima o zaštiti privatnosti: www.hp.com/go/privacy

    • b.

      Prikupljanje/korištenje od trećih strana. Određeni softverski programi uključeni u vaš HP-ov proizvod pružaju vam i zasebno licenciraju treće strane ('softver treće strane'). Softver treće strane može biti instaliran i raditi na vašem HP-ovom proizvodu čak i ako odaberete da ne želite aktivirati/kupiti takav softver. Softver treće strane može prikupljati i prenositi tehničke podatke o vašem sustavu (npr. IP adresu, jedinstveni identifikator uređaja, instaliranu verziju softvera itd.) i druge podatke o sustavu. Te podatke treća strana koristi kako bi identificirala tehničke atribute sustava i osigurala da je na vašem sustavu instalirana najnovija verzija softvera. Ako ne želite da softver treće strane prikuplja te tehničke podatke ili vam automatski šalje ažuriranja verzija, trebali biste deinstalirati taj softver prije povezivanja s internetom.

  • 9.

    ODRICANJE SVIH DRUGIH JAMSTAVA. DO NAJVEĆE MJERE DOPUŠTENE PRIMJENJIVIM ZAKONOM, TVRTKA HP I NJEZINI DOBAVLJAČI ISPORUČUJU SOFTVERSKI PROIZVOD U POSTOJEĆEM STANJU I SA SVIM NEDOSTATCIMA TE SE OVIM ODRIČU SVIH DRUGIH ODŠTETA, JAMSTAVA I UVJETA, BILO IZRIČITIH, IMPLICITNIH ILI ODREĐENIH ZAKONOM, UKLJUČUJUĆI I, ALI NE OGRANIČENO NA, JAMSTVO I NEKRŠENJE VLASNIČKOG PRAVA I SVA IMPLICITNA JAMSTVA, DUŽNOSTI ILI UVJETE VEZANE UZ MOGUĆNOST PRODAJE, ZADOVOLJAVAJUĆU KVALITETU, PRIKLADNOST ZA ODREĐENU SVRHU I NEPOSTOJANJE VIRUSA U VEZI SOFTVERSKOG PROIZVODA. U nekim državama/pravnim nadležnostima nije dopušteno isključivanje impliciranih jamstava ili ograničenja trajanja impliciranih jamstava, tako da se prethodno navedeno možda ne odnosi na vas u potpunosti.

    U AUSTRALIJI I NOVOM ZELANDU SOFTVER DOLAZI S JAMSTVIMA KOJA SE NE MOGU ISKLJUČITI POD ZAKONIMA O POTROŠAČIMA AUSTRALIJE I NOVOG ZELANDA. AUSTRALSKI POTROŠAČI IMAJU PRAVO NA ZAMJENU ILI POVRAT NOVCA ZA VEĆI KVAR TE NA NAKNADU ZA DRUGI GUBITAK ILI ŠTETU KOJI SE RAZUMNO MOGU PREDVIDJETI. AUSTRALSKI POTROŠAČI TAKOĐER IMAJU PRAVO NA POPRAVAK ILI ZAMJENU SOFTVERA AKO ON NIJE PRIHVATLJIVE KVALITETE, A KVAR SE NE SMATRA VEĆIM KVAROM. NOVOZELANDSKI POTROŠAČI KOJI KUPUJU ROBU ZA OSOBNU UPOTREBU ILI UPOTREBU ILI POTROŠNJU U KUĆANSTVU, A NE U POSLOVNE SVRHE ('NOVOZELANDSKI POTROŠAČI') IMAJU PRAVO NA POPRAVAK, ZAMJENU ILI POVRAT NOVCA ZA KVAR TE NAKNADU ZA DRUGI GUBITAK ILI ŠTETU KOJI SE RAZUMNO MOGU PREDVIDJETI.

  • 10.

    OGRANIČENJE ODGOVORNOSTI. Podložno lokalnom zakonu, bez obzira na bilo kakvu štetu koju možete pretrpjeti, cjelokupna odgovornost HP-a i njegovih dobavljača prema odredbama ovog ugovora i vaš jedini pravni lijek za sve navedeno ograničen je na na stvarni iznos koji ste zasebno platili za ovaj softverski proizvod ili na 5,00 američkih dolara, ovisno što je veće. DO NAJVEĆE MOGUĆE MJERE DOPUŠTENE PRIMJENJIVIM ZAKONOM, TVRTKA HP ILI NJEZINI DOBAVLJAČI NEĆE NI U KOJEM SLUČAJU BITI ODGOVORNI ZA BILO KAKVE POSEBNE, SLUČAJNE, POSREDNE ILI POSLJEDIČNE ŠTETE (UKLJUČUJUĆI, ALI NE OGRANIČENO NA, ŠTETE ZBOG IZGUBLJENE ZARADE, IZGUBLJENIH POVJERLJIVIH ILI DRUGIH PODATAKA, PREKIDA U RADU, OSOBNIH OZLJEDA ILI GUBITKA PRIVATNOSTI) KOJE PROIZLAZE IZ ILI SU NA BILO KOJI NAČIN POVEZANE S UPOTREBOM ILI NEMOGUĆNOŠĆU UPOTREBE SOFTVERSKOG PROIZVODA, ILI SU NA DRUGI NAČIN POVEZANE S BILO KOJOM ODREDBOM OVOG UGOVORA, ČAK I AKO SU TVRTKA HP ILI BILO KOJI DOBAVLJAČ BILI OBAVIJEŠTENI O MOGUĆNOSTI NASTANKA TAKVIH ŠTETA, I ČAK I AKO PRAVNI LIJEK NE USPIJE IZVRŠITI SVOJU OSNOVNU SVRHU. Neke države/pravne nadležnosti ne dopuštaju isključivanje ili ograničavanje slučajnih ili posljedičnih šteta, stoga se gornje ograničenje ili isključenje možda ne odnosi na vas.

  • 11.

    KUPCI U VLADI SAD-a. U skladu s propisima FAR 12.211 i FAR 12.212, komercijalni računalni softver, dokumentacija računalnog softvera i tehnički podaci za komercijalne proizvode licenciraju se vladi SAD-a pod standardnim HP-ovim komercijalnim licencnim ugovorom.

  • 12.

    POŠTIVANJE IZVOZNIH ZAKONA. Pridržavat ćete se svih zakona i propisa Sjedinjenih Država i drugih zemalja ("izvozni zakoni") kako biste osigurali da se softverski proizvod (1) ne izvozi, izravno ili neizravno, kršeći izvozne zakone ili (2) ne koristi u bilo koju svrhu zabranjenu izvoznim zakonima, uključujući bez ograničenja širenje nuklearnog, kemijskog ili biološkog naoružanja.

  • 13.

    SPOSOBNOST I OVLAŠTENJE ZA UGOVOR. Potvrđujete da ste punoljetni u državi u kojoj prebivate i, ako je primjenjivo, vaš poslodavac vas je ovlastio da sklopite ovaj ugovor.

  • 14.

    PRIMJENJIVI ZAKON. Ovaj ugovor reguliraju zakoni države u kojoj je oprema kupljena.

  • 15.

    CJELOKUPNI UGOVOR. Ovaj ugovor (uključujući bilo koju izmjenu ili dopunu ovog ugovora priloženog uz HP-ov proizvod) predstavlja cjelokupni sporazum između vas i tvrtke HP u vezi sa softverskim proizvodom te dokida svu prethodnu ili trenutnu usmenu ili pismenu komunikaciju, prijedloge ili reprezentacije vezane uz softverski proizvod ili bilo koji drugi predmet što ga pokriva ovaj ugovor. U onoj mjeri u kojoj se bilo koje odredbe bilo koje politike tvrtke HP ili programa za službe podrške sukobljavaju s odredbama ovog ugovora, vrijedit će odredbe ovog ugovora.

© Autorska prava 2015. HP Development Company, L.P.

Informacije u ovom dokumentu podliježu promjenama bez prethodne obavijesti. Svi drugi ovdje navedeni nazivi proizvoda mogu biti zaštitni znakovi svojih tvrtki. U mjeri dopuštenoj primjenjivim zakonom, jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Nijedna ovdje navedena informacija ne može se tumačiti kao dodatno jamstvo. U mjeri dopuštenoj primjenjivim zakonom, HP nije odgovoran za tehničke ili uredničke pogreške ili propuste u ovom dokumentu.

Prvo izdanje: Kolovoz 2015.


Servis i podrška

Jamstvena usluga popravka od strane korisnika

HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Servis i podrška

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema. | Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
Dobivanje podrške 24 sata dnevno putem Interneta i preuzimanje uslužnih i upravljačkih programa | http://www.hp.com/support/ljm25-m27mfp
Naručivanje dodatnih HP usluga ili ugovora o održavanju | www.hp.com/go/carepack
Registrirajte proizvod |


Program očuvanja okoliša

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za ispis za uređaj HP LaserJet
  • Papir
  • Korišteni materijali
  • Odlaganje opreme u otpad (EU i Indija)
  • Recikliranje elektroničkog hardvera
  • Informacije o recikliranju hardvera u Brazilu
  • Kemijske tvari
  • Podaci za napajanje uređaja prema Uredbi Komisije Europske unije br. 1275/2008
  • Izjava o ograničenju uporabe opasnih tvari (Indija)
  • Izjava o ograničenju opasnih tvari (Turska)
  • Izjava o ograničenju opasnih tvari (Ukrajina)
  • Tablice materijala (Kina)
  • SEPA Ecolabel Podaci o korisniku (Kina)
  • Uredba o provedbi energetske oznake za Kinu za pisač, faks i fotokopirni uređaj
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • EPEAT
  • Za više informacija


Program očuvanja okoliša

Zaštita okoliša

HP je predan pružanju kvalitetnih proizvoda na način koji ne šteti okolišu. Ovaj uređaj dizajniran je s nekoliko značajki koje umanjuju učinak na okoliš.


Program očuvanja okoliša

Emisija ozona

Provedena su mjerenja emitiranja ozona za ovaj proizvod u skladu s priznatom metodom*, a kada se podaci o emisiji primijene na "scenarij izloženosti općenitog uredskog modela"**, HP će moći utvrditi da količina ozona koja se pojavljuje tijekom ispisa nije značajna i da ne krši trenutačno važeće standarde ili smjernice o kvaliteti zraka u zatvorenome prostoru.

* Metoda ispitivanja za utvrđivanje emisije iz fotokopirnih uređaja s obzirom na dodjeljivanje znaka zaštite okoliša za uredske uređaje s funkcijom ispisa; RAL-UZ 171 – BAM Srpanj, 2012

** Na temelju koncentracije ozona ako se ispisuje 2 sata dnevno u prostoriji od 32 kubičnih metara uz stopu ventilacije od 0,72 izmjena zraka na sat s potrošnim materijalom


Program očuvanja okoliša

Potrošnja energije

Potrošnja energije znatno je manja u stanju pripravnosti ili stanju mirovanja ili kad je uređaj isključen, što omogućava očuvanje prirodnih resursa i uštedu bez utjecaja na odlične radne karakteristike ovog uređaja. Oprema za ispis i izradu slika tvrtke HP označena logotipom ENERGY STAR® zadovoljava specifikacije programa ENERGY STAR Američke agencije za zaštitu okoliša (Environmental Protection Agency, EPA) za opremu za izradu slika. Na proizvodima za izradu slika kvalificiranima za ENERGY STAR prikazivat će se sljedeća oznaka:

Oznaka ENERGY STAR®

Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:


Program očuvanja okoliša

Potrošnja tonera

Način rada EconoMode troši manje tonera, što može produljiti iskoristivost spremnika tonera za ispis. HP ne preporučuje neprekidnu upotrebu načina rada EconoMode. Ako se ekonomični način rada upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika za ispis. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika za ispis.


Program očuvanja okoliša

Upotreba papira

Funkcija obostranog ispisa (ručna ili automatska) i N-maks. ispisa (više stranica ispisano na jednom listu papira) može smanjiti količinu papira potrebnu za ispis te tako pridonijeti očuvanju prirodnih resursa.


Program očuvanja okoliša

Plastika

Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Program očuvanja okoliša

Potrošni materijal za ispis za uređaj HP LaserJet

Izvorni HP-ov potrošni materijal osmišljen je da bude ekološki prihvatljiv. HP pomaže u očuvanju resursa i papira prilikom ispisa. Uz to, po završetku vam omogućujemo jednostavno i besplatno recikliranje.1

Svi HP-ovi spremnici koji se vrate u program HP Planet Partners prolaze kroz višefazni postupak recikliranja u kojem se materijali odvajaju i prerađuju za korištenje kao sirovi materijal u novim izvornim HP-ovim spremnicima i svakodnevnim proizvodima. Nijedan izvorni HP-ov spremnik koji se vrati u program HP Planet Partners nikad neće dospjeti na odlagalište, a HP nikad neće ponovno puniti ili prodavati izvorne HP-ove spremnike.

Kako biste sudjelovali u programu povrata i recikliranja HP Planet Partners, posjetite www.hp.com/recycle. Odaberite svoju državu ili regiju da biste dobili informacije o povratu HP-ovog potrošnog materijala. Višejezične informacije i upute za program također se nalaze u svakom novom HP LaserJet paketu spremnika za ispis.

1 Dostupnost programa se razlikuje. Dodatne informacije potražite na web-mjestu www.hp.com/recycle.


Program očuvanja okoliša

Papir

Ovaj proizvod može upotrebljavati reciklirani papir i lagani papir (EcoFFICIENT™) kada papir zadovoljava smjernice navedene u Vodiču za potrošni materijal za HP LaserJet pisače. Ovaj proizvod može upotrebljavati reciklirani papir i lagani papir (EcoFFICIENT™) sukladno standardu EN12281:2002.


Program očuvanja okoliša

Korišteni materijali

Ovaj HP-ov proizvod ne sadrži živu.

Ovaj HP-ov proizvod ne sadrži bateriju.


Program očuvanja okoliša

Odlaganje opreme u otpad (EU i Indija)

EU simbol za otpad

Ovaj simbol znači da se proizvod ne odlaže s kućnim otpadom. Umjesto toga, trebate zaštititi ljudsko zdravlje i okolinu tako da odnesete opremu za otpad na određeno zbirno odlagalište za recikliranje otpadne električne i elektroničke opreme. Za više informacija kontaktirajte službu za odlaganje kućnog otpada ili idite na stranicu: www.hp.com/recycle.


Program očuvanja okoliša

Recikliranje elektroničkog hardvera

HP potiče korisnike na recikliranje iskorištenog elektroničkog hardvera. Dodatne informacije o programima recikliranja potražite na adresi: www.hp.com/recycle.


Program očuvanja okoliša

Informacije o recikliranju hardvera u Brazilu

Simbol za recikliranje hardvera za Brazil

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program očuvanja okoliša

Kemijske tvari

HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Program očuvanja okoliša

Podaci za napajanje uređaja prema Uredbi Komisije Europske unije br. 1275/2008

Podatke o napajanju proizvoda, uključujući potrošnju energije proizvoda u umreženom stanju čekanja ako su svi žičani mrežni priključci spojeni i svi bežični mrežni priključci aktivirani, potražite na 14. str. u dijelu „Dodatne informacije” u IT ECO deklaraciji proizvoda na www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program očuvanja okoliša

Izjava o ograničenju uporabe opasnih tvari (Indija)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program očuvanja okoliša

Izjava o ograničenju opasnih tvari (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program očuvanja okoliša

Izjava o ograničenju opasnih tvari (Ukrajina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program očuvanja okoliša

Tablice materijala (Kina)

Tablica kemijskih tvari (Kina)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Program očuvanja okoliša

SEPA Ecolabel Podaci o korisniku (Kina)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program očuvanja okoliša

Uredba o provedbi energetske oznake za Kinu za pisač, faks i fotokopirni uređaj

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program očuvanja okoliša

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds.


Program očuvanja okoliša

EPEAT

Većina HP-proizvoda zadovoljava ekološke standarde EPEAT. EPEAT je sveobuhvatni ekološki certifikat koji služi utvrđivanju ekološki prihvatljive elektroničke opreme. Više informacija o certifikatu EPEAT potražite na internetskoj stranici www.epeat.net. Informacije o HP-ovim proizvodima u registru EPEAT potražite na internetskoj stranici www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program očuvanja okoliša

Za više informacija

Za informacije o ovim ekološkim temama:

  • •

    List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode

  • •

    Predanost tvrtke HP očuvanju okoliša

  • •

    Sustav za očuvanje okoliša tvrtke HP

  • •

    Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje

  • •

    List s podacima o materijalnoj sigurnosti

Posjetite www.hp.com/go/environment.

Također posjetite www.hp.com/recycle.


Informacije o zakonskim propisima

  • Izjava o sukladnosti
  • Izjava o sukladnosti
  • Regulatorne izjave
  • Dodatne izjave za bežične proizvode


Informacije o zakonskim propisima

Izjava o sukladnosti

Izjava o sukladnosti

prema ISO/IEC 17050-1 i EN 17050-1

Naziv proizvođača:

HP Inc.

Br. dok.: SHNGC-1505-00-rel.1.0

Adresa proizvođača:

Hewlett-Packard Information Technology R&D (Šangaj) Co., Ltd.

br. 2727 Jinke Road, Šangaj, Kina 201206

izjavljuje kako je proizvod

Naziv proizvoda:

HP LaserJet Pro MFP M26a

Regulatorni model:2)

SHNGC-1505-00

Opcije uređaja:

Sve

Spremnici s tonerom:

CF279A

sukladan sljedećim specifikacijama proizvoda:

SIGURNOST:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – Klasa B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC odredba 47 CFR, članak 15 klasa B / ICES-003, izdanje 5

GB9254-2008, GB17625.1- 2012

Potrošnja energije

Odredba (EZ) br. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Dodatne informacije:

Navedeni proizvod sukladan je zahtjevima Direktive EMC-a 2004/108/EZ, Direktive 2006/95/EZ za niskonaponske uređaje, Direktive o ekološkom dizajnu 2009/125/EZ i Direktive o ograničavanju uporabe opasnih tvari 2011/65/EU te je sukladno tome označen oznakom CE [image].

Ovaj uređaj udovoljava zahtjevima FCC Direktive, Članka 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.

  • 1.

    Proizvod je ispitan u tipičnoj konfiguraciji s osobnim računalima tvrtke HP.

  • 2.

    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s marketinškim nazivima ili brojem (brojevima) proizvoda.

Šangaj, Kina

Listopad, 2015.

Kontakti za regulatorna pitanja:

Kontakt za Europu:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Njemačka

Kontakt za SAD:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, SAD 650-857-1501 www.hp.eu/certificates


Informacije o zakonskim propisima

Izjava o sukladnosti

Izjava o sukladnosti

prema ISO/IEC 17050-1 i EN 17050-1

Naziv proizvođača:

HP Inc.

Br. dok.: SHNGC-1505-01-rel.1.0

Adresa proizvođača:

Hewlett-Packard Information Technology R&D (Šangaj) Co., Ltd.

br. 2727 Jinke Road, Šangaj, Kina 201206

izjavljuje kako je proizvod

Naziv proizvoda:

HP LaserJet Pro MFP M26nw

Regulatorni model:2)

SHNGC-1505-01

Uključujući:

SDGOB-1291 – (modul za bežičnu vezu)

Opcije uređaja:

Sve

Spremnici s tonerom:

CF279A

sukladan sljedećim specifikacijama proizvoda:

SIGURNOST:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 – Klasa B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC odredba 47 CFR, članak 15 klasa B / ICES-003, izdanje 5

GB9254-2008, GB17625.1- 2012

Radio3):

EN 301 489-1 V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC odredba 47 CFR, članak 15 stavak C (Dio 15.247) / IC: RSS-210

IEC 62311:2007 / EN62311:2008

Potrošnja energije

Odredba (EZ) br. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Dodatne informacije:

Navedeni proizvod sukladan je zahtjevima Direktive o radijskoj i telekomunikacijskoj terminalnoj opremi 1999/5/EZ, Direktive o elektromagnetskoj kompatibilnosti 2004/108/EZ, Direktive 2006/95/EZ za niskonaponske uređaje, Direktive o ekološkom dizajnu 2009/125/EZ i Direktive o ograničavanju uporabe opasnih tvari 2011/65/EU te je sukladno tome označen oznakom CE [image].

Ovaj uređaj udovoljava zahtjevima FCC Direktive, Članka 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.

  • 1.

    Proizvod je ispitan u tipičnoj konfiguraciji s osobnim računalima tvrtke HP.

  • 2.

    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s marketinškim nazivima ili brojem (brojevima) proizvoda.

  • 3.

    Ovaj proizvod koristi se radijskim modulom čiji regulativni broj modela glasi SDGOB-1291, što je potrebno za ispunjavanje tehničkih regulativnih zahtjeva u državama/regijama u kojima će se proizvod prodavati.

Šangaj, Kina

Listopad, 2015.

Kontakti za regulatorna pitanja:

Kontakt za Europu:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Njemačka

Kontakt za SAD:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, SAD 650-857-1501 www.hp.eu/certificates


Informacije o zakonskim propisima

Regulatorne izjave

U ovome se dijelu nalaze informacije o sljedećim temama:

  • FCC propisi
  • Kanada - Industry Canada ICES-003 Izjava o sukladnosti
  • VCCI izjava (Japan)
  • EMC izjava (Koreja)
  • Upute za kabel za napajanje
  • Izjava o kabelu za napajanje (Japan)
  • Sigurnost lasera
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Sukladnost za Euroaziju (Bjelorusija, Kazahstan, Rusija)


Informacije o zakonskim propisima

FCC propisi

Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

  • •

    Antenu prijemnika usmjerite na drugu stranu ili je premjestite.

  • •

    Povećajte razmak između opreme i prijemnika.

  • •

    Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.

  • •

    Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.

NAPOMENA:Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Kanada - Industry Canada ICES-003 Izjava o sukladnosti

CAN ICES-3(B)/NMB-3(B)


Informacije o zakonskim propisima

VCCI izjava (Japan)

Japanska VCCI izjava

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

EMC izjava (Koreja)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Upute za kabel za napajanje

Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 110 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

OPREZ:Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

Japanska izjava o kabelu za napajanje

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Sigurnost lasera

Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

UPOZORENJE!Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Izjava o laseru za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M25–M27, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M25–M27 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informacije o zakonskim propisima

Sukladnost za Euroaziju (Bjelorusija, Kazahstan, Rusija)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Dodatne izjave za bežične proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države
  • Izjava za Australiju
  • ANATEL izjava za Brazil
  • Izjave za Kanadu
  • Izloženost zračenju radijskih frekvencija (Kanada)
  • Regulativna obavijest Europske Unije
  • Obavijest o korištenju u Japanu
  • Obavijest o korištenju u Rusiji
  • Izjava za Meksiko
  • Izjava za Tajvan
  • Izjava za Koreju
  • Vietnam Telecom oznake za žičanu/bežičnu vezu za odobrene proizvode vrste ICTQC


Informacije o zakonskim propisima

Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države

Exposure to radio frequency radiation

OPREZ:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

OPREZ:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


Informacije o zakonskim propisima

Izjava za Australiju

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o zakonskim propisima

ANATEL izjava za Brazil

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o zakonskim propisima

Izjave za Kanadu

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o zakonskim propisima

Izloženost zračenju radijskih frekvencija (Kanada)

UPOZORENJE!Izloženost zračenju radijskih frekvencija. Količina izlaznog zračenja uređaja manja je od ograničenja propisanog odjelom Industry Canada. Usprkos tome, uređaj treba koristiti tako da se za vrijeme normalnog rada maksimalno smanji kontakt s ljudima.

Kako bi se izbjegla mogućnost prekoračivanja ograničenja izlaganja radijskim frekvencijama koje je propisao odjel Industry Canada, ljudi se ne bi smjeli približavati antenama na više od 20 cm.


Informacije o zakonskim propisima

Regulativna obavijest Europske Unije

Telekomunikacijske funkcije ovog proizvoda mogu se koristiti u sljedećim državama/regijama zajednica EU i EFTA:

u Austriji, Belgiji, Bugarskoj, Cipru, Republici Češkoj, Danskoj, Estoniji, Finskoj, Francuskoj, Njemačkoj, Grčkoj, Mađarskoj, Islandu, Irskoj, Italiji, Latviji, Lihtenštajnu, Litvi, Luksemburgu, Malti, Nizozemskoj, Norveškoj, Poljskoj, Portugalu, Rumunjskoj, Republici Slovačkoj, Sloveniji, Španjolskoj, Švedskoj, Švicarskoj i Velikoj Britaniji.


Informacije o zakonskim propisima

Obavijest o korištenju u Japanu

Japanska izjava o bežičnom povezivanju

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Obavijest o korištenju u Rusiji

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o zakonskim propisima

Izjava za Meksiko

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Informacije o zakonskim propisima

Izjava za Tajvan

Izjava o bežičnim mrežama za Tajvan

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Izjava za Koreju

Izjava o bežičnim mrežama za Tajvan

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o zakonskim propisima

Vietnam Telecom oznake za žičanu/bežičnu vezu za odobrene proizvode vrste ICTQC

Oznaka Vijetnamskog telekoma

http://www.hp.com http://www.hpe.com http://www.compaq.com


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:

  • •

    Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.

  • •

    Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.

  • •

    Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.

  • •

    Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | ALT+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | ALT+TAB
Za prikaz izbornika Options (Mogućnosti). | ALT+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | ALT+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | ALT+O, a zatim pritisnite tipku T
Za ispis teme. | ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | ALT+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili ALT+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | ALT+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | ALT+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | ALT+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | TAB


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | ALT+C
Za otvaranje i zatvaranje knjige ili mape. | ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
Za odabir teme. | STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ENTER


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | ALT+N
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | STRELICA GORE i STRELICA DOLJE
Za prikaz pridružene teme. | ALT+D


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | ALT+S
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za početak traženja. | ALT+L
Za odabir teme s popisa rezultata. | ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | ALT+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | ALT+M
Za pretraživanje samo naslova tema. | ALT+R


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | ALT+I
Za dodavanje trenutno prikazane teme popisu favorita. | ALT+A
Za odabir teme s popisa favorita. | ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Za brisanje odabrane teme s popisa. | ALT+R


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • •

    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.

  • •

    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.

  • •

    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.

  • •

    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.

  • •

    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.

  • •

    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Korištenje preglednika HTML pomoći

Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • •

    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.

  • •

    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.

  • •

    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.

NAPOMENA: Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite staviti na popis favorita.

  • 2.

    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).

NAPOMENA:

  • •

    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).

  • •

    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).

  • •

    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

  • 1.

    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).

  • 2.

    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.

  • 3.

    Otvorite dokument u koji želite kopirati temu.

  • 4.

    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.

  • 5.

    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).

NAPOMENA: Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

NAPOMENA: Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • •

    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.

  • •

    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.

  • •

    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.

  • •

    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.

  • •

    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.

  • •

    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.

  • •

    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.

NAPOMENA: Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba | Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve). | Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve). | Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši). | Ispisuje temu.

NAPOMENA: Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.