HP LaserJet Pro MFP M25-M27

Pedoman Jaminan dan Hukum


HP LaserJet Pro MFP M25-M27

Informasi Merek Dagang dan Hak Cipta

Hak Cipta dan Lisensi

© Copyright 2016 HP Development Company, L.P.

Dilarang melakukan reproduksi, adaptasi atau penerjemahan tanpa izin tertulis sebelumnnya, kecuali sejauh yang diperbolehkan dalam undang-undang hak cipta.

Informasi yang terkandung di sini dapat berubah-ubah sewaktu-waktu.

Satu-satunya jaminan untuk produk dan layanan HP tercantum dalam keterangan jaminan yang ditegaskan dan menyertai produk serta layanan tersebut. Tidak ada bagian apa pun dari dokumen ini yang dapat ditafsirkan sebagai jaminan tambahan. HP tidak bertanggung jawab atas kesalahan atau kekurangan teknis atau editorial yang terdapat dalam dokumen ini.

Edition 1, 10/2016

Pernyataan Merek Dagang

Tanda ENERGY STAR dan ENERGY STAR telah terdaftar di A.S.


Layanan dan dukungan

  • Pernyataan jaminan terbatas HP
  • HP Premium Protection Warranty [Garansi Perlindungan Premium HP]: Pernyataan garansi terbatas kartrid cetak LaserJet
  • Kebijakan HP tentang persediaan non-HP
  • Situs Web antipemalsuan HP
  • Data yang tersimpan pada kartrid cetak
  • Perjanjian Lisensi Pengguna Akhir
  • Layanan garansi perbaikan sendiri oleh pelanggan
  • Dukungan pelanggan


Layanan dan dukungan

Pernyataan jaminan terbatas HP

PRODUK HP | JANGKA WAKTU JAMINAN TERBATAS
HP LaserJet Pro MFP M25–M27 | Garansi terbatas satu tahun

HP memberikan garansi kepada Anda, pelanggan pengguna akhir, bahwa perangkat keras dan aksesori HP akan bebas dari cacat bahan dan pembuatan setelah tanggal pembelian, selama jangka waktu tersebut di atas. Jika HP menerima keluhan atas kerusakan ini selama masa garansi, atas pilihannya, HP akan memperbaiki atau mengganti produk yang terbukti cacat. Penggantian produk dapat berupa produk baru atau yang kinerjanya setara dengan produk baru.

HP memberikan garansi kepada Anda bahwa perangkat lunak HP tidak akan gagal dalam menjalankan perintah pemrogramannya setelah tanggal pembelian, selama jangka waktu tersebut di atas, yang disebabkan oleh kerusakan bahan dan pembuatan selama produk tersebut diinstal dan digunakan dengan semestinya. Jika HP menerima pemberitahuan mengenai cacat tersebut selama masa garansi, HP akan mengganti perangkat lunak yang tidak dapat menjalankan perintah pemrograman akibat adanya cacat tersebut.

HP tidak menjamin bahwa pengoperasian produk HP tidak akan pernah gagal atau bebas kesalahan. Jika HP tidak dapat, dalam jangka waktu yang wajar, memperbaiki atau mengganti produk ke dalam kondisi sebagaimana yang dijaminkan, Anda berhak untuk mendapatkan pengembalian uang sesuai dengan harga pembelian segera setelah produk dikembalikan.

Produk-produk HP dapat terdiri dari bagian-bagian hasil produksi ulang yang setara dengan bagian yang baru dalam hal kinerja atau yang pernah digunakan secara insidentil.

Garansi tidak berlaku untuk kerusakan yang ditimbulkan dari (a) pemeliharaan atau kalibrasi yang tidak sesuai dan tidak memadai, (b) perangkat lunak, antarmuka, komponen atau pasokan yang tidak disediakan oleh HP, (c) modifikasi secara tidak sah atau penyalahgunaan, (d) pengoperasian di luar spesifikasi kondisi yang dipublikasikan untuk produk ini, atau (e) tempat pemasangan atau pemeliharaan yang tidak memadai.

SEJAUH DIIZINKAN OLEH HUKUM SETEMPAT, GARANSI DI ATAS BERSIFAT EKSKLUSIF DAN TIDAK ADA JAMINAN ATAU KETENTUAN LAIN, BAIK TERTULIS ATAU LISAN, TERSURAT ATAU TERSIRAT, DAN HP SECARA SPESIFIK MELEPASKAN TANGGUNG JAWAB TERHADAP JAMINAN ATAU KETENTUAN TERSIRAT MENGENAI KEMAMPUAN UNTUK DIPERDAGANGKAN, KUALITAS YANG MEMUASKAN, SERTA KESESUAIAN UNTUK TUJUAN TERTENTU. Beberapa negara/kawasan, negara bagian atau provinsi tidak mengizinkan pembatasan jangka waktu suatu garansi tersirat, sehingga pembatasan atau pengecualian di atas mungkin tidak berlaku bagi Anda. Garansi ini memberikan hak hukum tertentu kepada Anda dan mungkin Anda juga berhak atas hak-hak lainnya yang mungkin berbeda dari satu negara/kawasan, negara bagian atau provinsi dengan negara/kawasan, negara bagian atau provinsi lainnya.

Garansi terbatas HP berlaku di negara/kawasan di mana HP memiliki fasilitas dukungan untuk produk ini dan di mana HP memasarkan produk ini. Tingkat layanan garansi yang Anda terima dapat berbeda tergantung pada standar setempat. HP tidak akan mengubah bentuk, kesesuaian atau fungsi produk ini agar membuatnya dapat beroperasi di negara/kawasan yang tidak pernah dimaksudkan untuk berfungsi demi alasan hukum atau ketentuan resmi.

SEJAUH DIPERBOLEHKAN OLEH HUKUM SETEMPAT, PERBAIKAN DALAM PERNYATAAN GARANSI INI ADALAH PERBAIKAN SATU-SATUNYA DAN BERSIFAT EKSKLUSIF UNTUK ANDA. KECUALI JIKA DIJELASKAN DI ATAS, DALAM SITUASI APAPUN HP ATAU PEMASOKNYA TIDAK BERTANGGUNG JAWAB ATAS HILANGNYA DATA ATAU KERUSAKAN LANGSUNG, KHUSUS, INSIDENTAL, KONSEKUENSIAL (TERMASUK HILANGNYA KEUNTUNGAN ATAU DATA), ATAU KERUSAKAN LAIN, BAIK BERDASARKAN KONTRAK, WANPRESTASI, ATAU LAINNYA. Beberapa negara/kawasan, negara bagian atau provinsi tidak memperbolehkan pengecualian atau pembatasan kerusakan ringan atau berat, sehingga pembatasan atau pengecualian tersebut di atas mungkin tidak berlaku bagi Anda.

KETENTUAN JAMINAN DALAM PERNYATAAN INI, KECUALI SEPANJANG DIPERBOLEHKAN OLEH HUKUM DAN PERUNDANGAN YANG BERLAKU, TIDAK MENIADAKAN, MEMBATASI, ATAU MENGUBAH, DAN MERUPAKAN TAMBAHAN KEPADA HAK-HAK HUKUM WAJIB YANG BERLAKU TERHADAP PENJUALAN PRODUK INI KEPADA ANDA.

Bagian ini berisi informasi mengenai topik-topik berikut:

  • UK, Irlandia, dan Malta
  • Austria, Belgia, Jerman, dan Luksemburg
  • Belgia, Prancis, dan Luksemburg
  • Italia
  • Spanyol
  • Denmark
  • Norwegia
  • Swedia
  • Portugal
  • Yunani dan Siprus
  • Hongaria
  • Republik Ceko
  • Slowakia
  • Polandia
  • Bulgaria
  • Rumania
  • Belgia dan Belanda
  • Finlandia
  • Slovenia
  • Kroasia
  • Latvia
  • Lituania
  • Estonia
  • Rusia


Layanan dan dukungan

UK, Irlandia, dan Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Layanan dan dukungan

Austria, Belgia, Jerman, dan Luksemburg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Layanan dan dukungan

Belgia, Prancis, dan Luksemburg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Layanan dan dukungan

Italia

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Layanan dan dukungan

Spanyol

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Layanan dan dukungan

Denmark

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Layanan dan dukungan

Norwegia

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Layanan dan dukungan

Swedia

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Layanan dan dukungan

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Layanan dan dukungan

Hongaria

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Layanan dan dukungan

Republik Ceko

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Layanan dan dukungan

Slowakia

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Layanan dan dukungan

Polandia

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Layanan dan dukungan

Rumania

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Layanan dan dukungan

Belgia dan Belanda

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Layanan dan dukungan

Finlandia

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Layanan dan dukungan

Slovenia

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Layanan dan dukungan

Kroasia

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Layanan dan dukungan

Latvia

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Layanan dan dukungan

Lituania

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Layanan dan dukungan

Estonia

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Layanan dan dukungan

Rusia

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Layanan dan dukungan

HP Premium Protection Warranty [Garansi Perlindungan Premium HP]: Pernyataan garansi terbatas kartrid cetak LaserJet

Produk HP ini dijamin bebas dari kesalahan bahan dan pembuatan.

Jaminan ini tidak berlaku untuk produk yang (a) sudah diisi-ulang, diganti komponennya, dibuat-ulang, atau diubah dengan cara apa pun, (b) mengalami masalah akibat salah penggunaan, penyimpanan yang tidak semestinya, atau pengoperasian di luar spesifikasi kondisi yang dipublikasikan untuk produk printer tersebut, atau (c) menunjukkan keausan akibat penggunaan normal.

Untuk mendapatkan servis jaminan, kembalikan produk ke tempat pembelian (disertai penjelasan tertulis mengenai masalahnya serta contoh hasil cetak) atau hubungi dukungan pelanggan HP. Atas opsi HP, HP akan mengganti produk yang terbukti cacat atau mengembalikan uang pembelian Anda.

SEPANJANG DIPERBOLEHKAN OLEH HUKUM SETEMPAT, JAMINAN DI ATAS ADALAH EKSKLUSIF (SATU-SATUNYA) DAN TIDAK ADA JAMINAN ATAU KETENTUAN LAIN, BAIK TERTULIS ATAU LISAN, TERSURAT ATAU TERSIRAT DAN HP SECARA KHUSUS AKAN MENGABAIKAN JAMINAN ATAU KETENTUAN TERSIRAT ATAS KEADAAN YANG DAPAT DIPERDAGANGKAN, KUALITAS YANG MEMUASKAN, DAN KESESUAIAN UNTUK TUJUAN TERTENTU.

SEPANJANG DIPERBOLEHKAN OLEH HUKUM SETEMPAT, DALAM KEADAAN APA PUN HP ATAU PEMASOKNYA TIDAK AKAN BERTANGGUNG JAWAB ATAS KERUSAKAN LANGSUNG, KHUSUS, INSIDENTAL, KONSEKUENSIAL (TERMASUK KEHILANGAN KEUNTUNGAN ATAU DATA) ATAU KERUSAKAN LAINNYA, BAIK BERDASARKAN KONTRAK, WANPRESTASI ATAU LAINNYA.

KETENTUAN JAMINAN DALAM PERNYATAAN INI, KECUALI SEPANJANG DIPERBOLEHKAN OLEH HUKUM, TIDAK MENIADAKAN, MEMBATASI ATAU MENGUBAH, DAN MERUPAKAN TAMBAHAN UNTUK HAK-HAK HUKUM WAJIB YANG BERLAKU TERHADAP PENJUALAN PRODUK INI KEPADA ANDA.


Layanan dan dukungan

Kebijakan HP tentang persediaan non-HP

HP tidak akan menyarankan penggunaan kartrid toner non-HP, baik dalam kondisi baru maupun yang diproduksi ulang.

CATATAN:Untuk produk printer HP, penggunaan kartrid cetak non-HP atau kartrid cetak yang diisi ulang tidak mempengaruhi garansi kepada pelanggan atau kontrak dukungan HP apa pun dengan pelanggan. Namun, bila kegagalan atau kerusakan produk disebabkan oleh penggunaan kartrid cetak non-HP atau yang diisi ulang, HP akan mengenakan biaya waktu dan bahan standar untuk memperbaiki produk dengan kerusakan atau kegagalan tersebut.


Layanan dan dukungan

Situs Web antipemalsuan HP

Kunjungi www.hp.com/go/anticounterfeit saat Anda memasang kartrid toner HP dan pesan panel kontrol menyatakan bahwa kartrid tersebut adalah non-HP. HP akan membantu menentukan apakah kartrid memang asli dan mengambil langkah-langkah untuk mengatasi masalah tersebut.

Kartrid cetak Anda mungkin bukan kartrid cetak HP asli jika Anda mendapati hal berikut:

  • •

    Halaman status persediaan menunjukkan bahwa persediaan non-HP diinstal.

  • •

    Anda mengalami banyak masalah dengan kartrid.

  • •

    Kartrid tidak seperti biasanya (misalnya, kemasannya berbeda dengan kemasan HP).


Layanan dan dukungan

Data yang tersimpan pada kartrid cetak

Kartrid cetak HP yang digunakan dengan produk ini berisi chip memori yang membantu pengoperasian produk.

Selain itu, chip memori ini mengumpulkan sekumpulan informasi terbatas tentang penggunaan produk, yang mungkin mencakup informasi berikut ini: tanggal kartrid cetak diinstal pertama kali, tanggal kartrid cetak terakhir digunakan, jumlah halaman yang dicetak dengan kartrid cetak tersebut, cakupan halaman, mode pencetakan yang digunakan, setiap kesalahan cetak yang mungkin terjadi, dan model produk. Informasi ini membantu HP merancang produk di masa mendatang untuk memenuhi kebutuhan cetak pelanggan.

Data yang dikumpulkan dari chip memori kartrid toner tidak berisi informasi yang dapat digunakan untuk mengidentifikasi pelanggan atau pengguna kartrid toner atau produk mereka.

HP mengumpulkan sampel chip memori dari kartrid cetak yang dikembalikan melalui program pengembalian dan daur-ulang gratis HP (HP Planet Partners: www.hp.com/recycle). Chip memori dari sampel ini akan dibaca dan dipelajari untuk meningkatkan produk HP di masa mendatang. Mitra HP yang membantu mendaur ulang kartrid cetak ini mungkin juga dapat mengakses data ini.

Perusahaan pihak ketiga mana pun yang memproses kartrid cetak ini mungkin dapat mengakses informasi anonim dalam chip memori.


Layanan dan dukungan

Perjanjian Lisensi Pengguna Akhir

BACA DENGAN CERMAT SEBELUM MENGGUNAKAN PERALATAN PERANGKAT LUNAK INI: Perjanjian Lisensi Pengguna Akhir ('EULA') ini adalah perjanjian hukum antara (a) Anda (perorangan atau entitas tunggal) dan (b) HP Inc. ('HP') yang mengatur penggunaan Anda atas segala Produk Perangkat Lunak, diinstal di atau dibuat oleh HP untuk digunakan bersama produk HP ('Produk HP') Anda, yang sebaliknya tidak tunduk pada perjanjian lisensi terpisah antara Anda dan HP atau pemasoknya. Perangkat lunak lainnya dapat mencantumkan EULA dalam dokumentasi online-nya. Istilah 'Produk Perangkat Lunak' berarti perangkat lunak komputer dan dapat mencakup media, materi cetak, dan dokumentasi 'online' atau elektronik yang terkait.

Perubahan atau adendum terhadap EULA ini mungkin menyertai Produk HP.

HAK DALAM PRODUK PERANGKAT LUNAK DIBERIKAN HANYA DENGAN KETENTUAN BAHWA ANDA SETUJU DENGAN SEMUA PERSYARATAN DAN KETENTUAN EULA INI. DENGAN MENGINSTAL, MENYALIN, MENGUNDUH, ATAU MENGGUNAKAN PRODUK PERANGKAT LUNAK TERSEBUT, ANDA SETUJU UNTUK TERIKAT DENGAN PERSYARATAN EULA INI. JIKA ANDA TIDAK MENERIMA PERSYARATAN LISENSI INI, SOLUSI SATU-SATUNYA ADALAH MENGEMBALIKAN SELURUH PRODUK YANG TIDAK DIGUNAKAN (PERANGKAT KERAS DAN PERANGKAT LUNAK) DALAM WAKTU 14 HARI UNTUK PENGEMBALIAN DANA BERDASARKAN KEBIJAKAN PENGEMBALIAN DANA DARI TEMPAT ANDA MEMBELI PRODUK.

  • 1.

    PEMBERIAN LISENSI. Berikut adalah hak yang akan Anda peroleh dari HP jika Anda memenuhi semua persyaratan dan ketentuan EULA ini:

    • a.

      Penggunaan. Anda dapat menggunakan Produk Perangkat Lunak ini di satu komputer ('Komputer Anda'). Jika Produk Perangkat Lunak diberikan kepada Anda melalui internet dan memiliki lisensi awal untuk penggunaan di lebih dari satu komputer, Anda dapat menginstal dan menggunakan Produk Perangkat Lunak hanya di komputer tersebut. Anda tidak dapat memisahkan bagian komponen Produk Perangkat Lunak untuk digunakan di lebih dari satu komputer. Anda tidak berhak menyebarluaskan Produk Perangkat Lunak ini. Anda dapat memuat Produk Perangkat Lunak ke memori sementara (RAM) Komputer Anda untuk tujuan penggunaan Produk Perangkat Lunak.

    • b.

      Penyimpanan. Anda dapat menyalin Produk Perangkat Lunak ke memori lokal atau perangkat penyimpanan Produk HP.

    • c.

      Penyalinan. Anda dapat membuat salinan arsip atau cadangan Produk Perangkat Lunak, asalkan salinan berisi semua pemberitahuan tentang kepemilikan Produk Perangkat Lunak asli dan hanya digunakan untuk tujuan pencadangan.

    • d.

      Kepemilikan Hak. HP dan pemasoknya memiliki semua hak yang secara tersurat tidak diberikan kepada Anda dalam EULA ini.

    • e.

      Perangkat Lunak Gratis. Terlepas dari persyaratan dan ketentuan EULA ini, semua atau bagian dari Produk Perangkat Lunak yang menyatakan non-kepemilikan perangkat lunak HP atau perangkat lunak yang diberikan berdasarkan lisensi publik oleh pihak ketiga ('Perangkat Lunak Gratis'), dilisensikan kepada Anda sesuai dengan persyaratan dan ketentuan perjanjian lisensi perangkat lunak yang menyertai Perangkat Lunak Gratis tersebut, baik dalam bentuk perjanjian terpisah, lisensi yang berlaku saat produk digunakan, atau persyaratan lisensi elektronik yang diterima saat mengunduh. Penggunaan Perangkat Lunak Gratis oleh Anda akan diatur sepenuhnya berdasarkan persyaratan dan ketentuan lisensi tersebut.

    • f.

      Solusi Pemulihan. Segala solusi pemulihan perangkat lunak yang diberikan bersama/untuk Produk HP Anda, baik dalam bentuk solusi berbasis hard disk drive, solusi pemulihan berbasis media eksternal (mis. floppy disk, CD, atau DVD), atau solusi serupa yang diberikan dalam bentuk lain, hanya dapat digunakan untuk memulihkan hard disk Produk HP yang mana solusi pemulihan dibeli untuknya. Penggunaan segala perangkat lunak sistem operasi Microsoft yang ada di dalam solusi pemulihan tersebut akan diatur oleh Perjanjian Lisensi Microsoft.

  • 2.

    PENINGKATAN. Untuk menggunakan Produk Perangkat Lunak yang disebutkan sebagai peningkatan, Anda harus memiliki lisensi Produk Perangkat Lunak asli yang diidentifikasi memenuhi syarat oleh HP untuk peningkatan. Setelah peningkatan, Anda tidak lagi dapat menggunakan Produk Perangkat Lunak asli yang menjadi dasar keabsahan peningkatan Anda. Dengan menggunakan Produk Perangkat Lunak, Anda juga setuju bahwa HP dapat secara otomatis mengakses Produk HP Anda bila tersambung ke internet untuk memeriksa versi atau status Produk Perangkat Lunak tertentu dan dapat mengunduh secara otomatis dan menginstal peningkatan atau pembaruan untuk Produk Perangkat Lunak tersebut ke Produk HP Anda guna memberikan versi baru atau pembaruan yang diperlukan untuk memelihara fungsionalitas, kinerja, atau keamanan Perangkat Lunak HP dan Produk HP Anda dan memfasilitasi penyediaan dukungan atau layanan lain yang diberikan kepada Anda. Dalam kasus tertentu, dan tergantung jenis peningkatan atau pembaruan, pemberitahuan akan diberikan kepada Anda (melalui pop-up atau cara lain), yang mungkin mengharuskan Anda memulai peningkatan atau pembaruan.

  • 3.

    PERANGKAT LUNAK TAMBAHAN. EULA ini berlaku bagi pembaruan atau tambahan untuk Produk Perangkat Lunak asli yang disediakan oleh HP kecuali HP menyediakan persyaratan lain bersama pembaruan atau tambahan tersebut. Jika terjadi pertentangan antara persyaratan tersebut, persyaratan lain yang berlaku.

  • 4.

    TRANSFER.

    • a.

      Pihak Ketiga. Pengguna awal Produk Perangkat Lunak dapat melakukan transfer satu kali atas Produk Perangkat Lunak kepada pengguna akhir lainnya. Transfer harus mencakup semua bagian komponen, media, materi cetak, EULA ini, dan jika tersedia, Sertifikat Keaslian. Transfer bukan merupakan transfer tidak langsung, misalnya konsinyasi. Sebelum transfer dilakukan, pengguna akhir yang akan menerima produk yang ditransfer harus menyetujui semua persyaratan EULA. Setelah transfer Produk Perangkat Lunak selesai, lisensi Anda akan berakhir secara otomatis.

    • b.

      Pembatasan. Anda tidak boleh menyewa, menyewakan, atau meminjamkan Produk Perangkat Lunak maupun menggunakan Produk Perangkat Lunak untuk penggunaan biro atau penggunaan bersama secara komersial. Anda tidak boleh mensublisensikan, menetapkan, atau mentransfer lisensi atau Produk Perangkat Lunak kecuali jika dijelaskan secara tersurat dalam EULA.

  • 5.

    HAK KEPEMILIKAN. Semua hak atas kekayaan intelektual dalam Produk Perangkat Lunak dan dokumentasi pengguna merupakan milik HP atau pemasoknya dan dilindungi oleh hukum, termasuk namun tidak terbatas pada hak cipta Amerika Serikat, rahasia dagang, dan undang-undang merek dagang, serta hukum yang berlaku dan ketentuan perjanjian internasional lainnya. Anda tidak boleh menghapus identifikasi produk, pemberitahuan hak cipta, atau batasan kepemilikan apa pun dari Produk Perangkat Lunak.

  • 6.

    BATASAN REKAYASA BALIK. Anda tidak boleh merekayasa balik, mendekompilasi, atau membongkar Produk Perangkat Lunak, kecuali dan hanya sebatas hak untuk melakukannya dimandatkan menurut hukum yang berlaku, terlepas dari batasan ini atau dijelaskan secara tersurat di dalam EULA ini.

  • 7.

    MASA BERLAKU. EULA ini berlaku kecuali dihentikan atau ditolak. EULA ini juga akan berakhir menurut ketentuan yang disebutkan di tempat lain dalam EULA ini atau jika Anda tidak mematuhi persyaratan atau ketentuan EULA ini.

  • 8.

    IZIN PENGUMPULAN/PENGGUNAAN DATA.

    • a.

      HP akan menggunakan cookie dan alat teknologi web lainnya untuk mengumpulkan informasi teknis anonim yang terkait dengan Perangkat Lunak HP dan Produk HP Anda. Data ini akan digunakan untuk menyediakan peningkatan dan dukungan terkait atau layanan lain yang dijelaskan di Bagian 2. HP juga akan mengumpulkan informasi pribadi yang mencakup alamat Protokol Internet (IP) Anda atau informasi pengenal unik lainnya yang terkait dengan Produk HP Anda dan data yang Anda berikan saat registrasi Produk HP. Selain untuk menyediakan peningkatan dan dukungan terkait atau layanan lainnya, data ini akan digunakan untuk mengirimkan komunikasi pemasaran kepada Anda (dalam setiap kasusnya dengan izin tersurat dari Anda bila diwajibkan oleh hukum yang berlaku).

      Sejauh diizinkan oleh hukum yang berlaku, dengan menerima persyaratan dan ketentuan ini, Anda mengizinkan pengumpulan dan penggunaan data anonim dan pribadi oleh HP, anak perusahaan, dan afiliasinya sebagaimana dijelaskan dalam EULA ini dan dijelaskan lebih lanjut dalam kebijakan privasi HP: www.hp.com/go/privacy

    • b.

      Pengumpulan/Penggunaan Data oleh Pihak Ketiga. Program perangkat lunak tertentu yang disertakan dalam Produk HP Anda diberikan dan dilisensikan secara terpisah kepada Anda oleh penyedia pihak ketiga (“Perangkat Lunak Pihak Ketiga”). Perangkat Lunak Pihak Ketiga dapat diinstal dan dijalankan di Produk HP Anda meskipun Anda memilih untuk tidak mengaktifkan/membeli perangkat lunak tersebut. Perangkat Lunak Pihak Ketiga dapat mengumpulkan dan mentransmisikan informasi teknis tentang sistem Anda (yaitu alamat IP, pengenal perangkat unik, versi perangkat lunak yang diinstal, dsb.) dan data sistem lainnya. Informasi ini digunakan oleh pihak ketiga untuk mengidentifikasi atribut sistem teknis dan memastikan versi perangkat lunak terbaru telah diinstal di sistem Anda. Jika Anda tidak ingin Perangkat Lunak Pihak Ketiga mengumpulkan informasi teknis ini atau otomatis mengirimkan pembaruan versi, hapus instalan perangkat lunak tersebut sebelum tersambung ke Internet.

  • 9.

    PENAFIAN JAMINAN. SEJAUH YANG DIIZINKAN OLEH HUKUM YANG BERLAKU, HP DAN PEMASOKNYA MENYEDIAKAN PRODUK PERANGKAT LUNAK "SEBAGAIMANA ADANYA" DAN DENGAN SEGALA KEKURANGANNYA, DAN DENGAN INI MENAFIKAN SEMUA JAMINAN, GARANSI, DAN KETENTUAN LAIN, BAIK SECARA TERSURAT, TERSIRAT, ATAU MENURUT HUKUM, TERMASUK NAMUN TIDAK TERBATAS PADA, JAMINAN KEPEMILIKAN DAN NON-PELANGGARAN, SEGALA JAMINAN TERSIRAT, KEWAJIBAN, GARANSI, ATAU KETENTUAN KELAYAKAN UNTUK DIPERDAGANGKAN, KUALITAS MEMUASKAN, KESESUAIAN UNTUK TUJUAN TERTENTU, DAN TIDAK ADANYA VIRUS, SEMUANYA TERKAIT DENGAN PRODUK PERANGKAT LUNAK. Beberapa negara bagian/wilayah hukum tertentu tidak mengizinkan jaminan atau batasan tersirat pada durasi jaminan tersirat, jadi penafian di atas mungkin tidak berlaku bagi Anda secara keseluruhan.

    DI AUSTRALIA DAN SELANDIA BARU, PERANGKAT LUNAK DISERTAI GARANSI YANG TIDAK DAPAT DIKECUALIKAN MENURUT UNDANG-UNDANG KONSUMEN AUSTRALIA DAN SELANDIA BARU. KONSUMEN AUSTRALIA BERHAK MENDAPATKAN PENGGANTI ATAU PENGEMBALIAN DANA UNTUK KESALAHAN BESAR DAN KOMPENSASI UNTUK KERUGIAN ATAU KERUSAKAN WAJAR LAINNYA YANG DAPAT DIPERKIRAKAN. KONSUMEN AUSTRALIA JUGA BERHAK MENDAPATKAN PERBAIKAN ATAU PENGGANTIAN PERANGKAT LUNAK APABILA KUALITASNYA TIDAK DAPAT DITERIMA DAN KERUSAKANNYA TIDAK TERMASUK DALAM KERUSAKAN BESAR. KONSUMEN SELANDIA BARU YANG MEMBELI BARANG UNTUK PENGGUNAAN ATAU KONSUMSI PRIBADI, DOMESTIK, ATAU RUMAH TANGGA DAN TIDAK UNTUK TUJUAN BISNIS ('KONSUMEN SELANDIA BARU') BERHAK MENDAPATKAN PERBAIKAN, PENGGANTI, ATAU PENGEMBALIAN DANA UNTUK KESALAHAN DAN KOMPENSASI UNTUK KERUGIAN ATAU KERUSAKAN WAJAR LAINNYA YANG DAPAT DIPERKIRAKAN.

  • 10.

    BATASAN TANGGUNG JAWAB. Sesuai dengan hukum setempat, terlepas dari kerugian yang mungkin Anda alami, keseluruhan tanggung jawab HP serta pemasoknya berdasarkan ketentuan EULA ini dan ganti rugi eksklusif untuk semua hal di atas akan terbatas hanya sebesar jumlah yang sebenarnya Anda bayarkan secara terpisah untuk Produk Perangkat Lunak atau sebesar $5.00 AS. SEJAUH YANG DIIZINKAN OLEH HUKUM YANG BERLAKU, DALAM KEADAAN APA PUN HP ATAU PEMASOKNYA TIDAK BERTANGGUNGJAWAB ATAS SEGALA KERUGIAN KHUSUS, INSIDENTAL, TIDAK LANGSUNG, ATAU KONSEKUENSIAL (TERMASUK, NAMUN TIDAK TERBATAS PADA, KERUGIAN KARENA HILANGNYA KEUNTUNGAN ATAU INFORMASI RAHASIA ATAU INFORMASI LAINNYA, UNTUK TERHENTINYA BISNIS, UNTUK CEDERA DIRI, UNTUK HILANGNYA PRIVASI SEBAGAI AKIBAT ATAU DENGAN CARA APA PUN TERKAIT DENGAN KETIDAKMAMPUAN DALAM MENGGUNAKAN PRODUK PERANGKAT LUNAK, ATAU SEBALIKNYA SEHUBUNGAN DENGAN SEGALA KETENTUAN EULA INI, MESKIPUN HP ATAU PEMASOKNYA TELAH DIBERITAHUKAN MENGENAI KEMUNGKINAN KERUGIAN TERSEBUT DAN MESKIPUN GANTI RUGI GAGAL MEMENUHI TUJUAN POKOKNYA. Negara bagian/wilayah hukum tertentu melarang pengecualian atau pembatasan kerugian insidental maupun konsekuensial sehingga pembatasan atau pengecualian di atas tidak berlaku untuk Anda.

  • 11.

    PELANGGAN PEMERINTAH AS. Konsisten dengan FAR 12.211 dan FAR 12.212, Perangkat Lunak Komputer Komersial, Dokumentasi Perangkat Lunak Komputer, dan Data Teknis untuk Item Komersial dilisensikan kepada Pemerintah AS sesuai dengan lisensi komersial standar HP.

  • 12.

    KEPATUHAN TERHADAP UNDANG-UNDANG EKSPOR. Anda harus mematuhi semua undang-undang dan peraturan di Amerika Serikat dan negara lain ("Undang-Undang Ekspor") guna menjamin bahwa Produk Perangkat Lunak tidak (1) diekspor, secara langsung atau tak langsung, dengan cara yang melanggar Undang-Undang Ekspor, atau (2) digunakan untuk tujuan apa pun yang dilarang oleh Undang-Undang Ekspor, termasuk, tanpa batasan, nuklir, zat kimia, atau penyebaran senjata biologis.

  • 13.

    KAPASITAS DAN OTORITAS TERHADAP KONTRAK. Anda menyatakan telah berusia dewasa menurut hukum yang berlaku di negara bagian domisili Anda dan, jika berlaku, diberi kuasa oleh atasan Anda untuk terlibat dalam kontrak ini.

  • 14.

    HUKUM YANG BERLAKU. EULA ini diatur oleh hukum di negara tempat pembelian perangkat.

  • 15.

    SELURUH PERJANJIAN. EULA ini (termasuk segala adendum atau perubahan terhadap EULA ini yang disertakan bersama Produk HP) merupakan seluruh perjanjian antara Anda dan HP terkait dengan Produk Perangkat Lunak, dan menggantikan semua pernyataan, proposal, dan komunikasi tertulis atau verbal sebelumnya atau pada waktu yang sama sehubungan dengan Produk Perangkat Lunak atau perkara lain apa pun yang tercakup dalam EULA ini. Apabila terdapat pertentangan antara persyaratan kebijakan atau program HP untuk layanan dukungan dengan persyaratan EULA ini, yang menentukan adalah persyaratan EULA ini.

© Hak Cipta 2015 HP Development Company, L.P.

Informasi yang terdapat dalam dokumen ini dapat berubah tanpa pemberitahuan sebelumnya. Semua nama produk lain yang disebutkan dalam dokumen ini kemungkinan adalah merek dagang dari perusahaannya masing-masing. Sejauh yang diizinkan oleh hukum yang berlaku, satu-satunya jaminan untuk produk dan layanan HP tercantum di dalam pernyataan jaminan tersurat yang menyertai produk serta layanan tersebut. Tidak ada bagian apapun dalam dokumen ini yang dapat dianggap sebagai jaminan tambahan. Sejauh yang diizinkan oleh hukum yang berlaku, HP tidak bertanggung jawab atas kesalahan atau peniadaan teknis atau editorial yang terdapat di dalam dokumen ini.

Edisi Pertama: Agustus 2015


Layanan dan dukungan

Layanan garansi perbaikan sendiri oleh pelanggan

Produk HP dirancang dengan banyak komponen Customer Self Repair (CSR) [Perbaikan Sendiri oleh Pelanggan] untuk meminimalkan waktu perbaikan dan memberikan lebih banyak kelonggaran dalam melakukan penggantian suku cadang yang cacat. Jika selama masa diagnosis, HP mengindikasikan, bahwa perbaikan dapat dilakukan dengan menggunakan komponen CSR, HP akan mengirimkannya langsung kepada Anda untuk penggantian. Ada dua kategori komponen CSR: 1) Komponen yang perbaikannya harus dilakukan sendiri oleh pelanggan. Jika Anda meminta HP untuk mengganti komponen ini, Anda akan dikenakan biaya perjalanan dan upah tenaga kerja untuk servis ini. 2) Komponen yang perbaikannya oleh pelanggan adalah bersifat opsional. Komponen ini juga dirancang untuk Customer Self Repair [Perbaikan Sendiri oleh Pelanggan]. Namun, jika Anda meminta agar HP menggantinya untuk Anda, ini dapat dikerjakan tanpa biaya tambahan sesuai jenis servis garansi yang ditetapkan untuk produk Anda.

Berdasarkan ketersediaan dan jika memungkinkan secara geografis, komponen CSR akan dikirim pada hari kerja berikutnya. Pengiriman pada hari yang sama atau dalam waktu empat jam, ditawarkan dengan biaya tambahan jika secara geografis memungkinkan. Jika diperlukan bantuan, Anda dapat menghubungi HP Technical Support Center [Pusat Dukungan Teknis HP] dan seorang teknisi akan membantu Anda melalui telepon. HP menentukan di dalam materi yang dikirim beserta komponen CSR pengganti, apakah suku cadang yang cacat harus dikembalikan ke HP atau tidak. Dalam hal, di mana komponen cacat harus dikembalikan ke HP, Anda harus mengirimnya ke HP dalam jangka waktu tertentu, bisanya lima (5) hari kerja. Komponen cacat harus dikembalikan bersama dokumentasi terkait dalam material pengiriman yang disediakan. Tidak dikembalikannya komponen cacat dapat mengakibatkan HP membebankan biaya pada Anda untuk komponen pengganti. Dengan perbaikan sendiri oleh pelanggan, HP akan membayar semua ongkos kirim dan pengembalian komponen serta menentukan kurir/pembawa yang digunakan.


Layanan dan dukungan

Dukungan pelanggan

Dapatkan dukungan melalui telepon untuk negara/kawasan Anda Siapkan nama produk, nomor seri, tanggal pembelian, dan penjelasan masalahnya. | Nomor telepon untuk setiap negara/kawasan ada pada pamflet dalam kotak produk Anda atau di www.hp.com/support/.
Dapatkan dukungan Internet 24 jam dan unduh utilitas perangkat lunak serta driver | http://www.hp.com/support/ljm25-m27mfp
Memesan layanan tambahan atau perjanjian pemeliharan HP | www.hp.com/go/carepack
Daftarkan produk Anda |


Program peduli produk ramah lingkungan

  • Pelestarian lingkungan
  • Produksi Ozon
  • Pemakaian daya
  • Pemakaian toner
  • Penggunaan kertas
  • Plastik
  • Suplai cetak HP LaserJet
  • Kertas
  • Pembatasan bahan
  • Pembuangan limbah perangkat oleh pengguna (UE dan India)
  • Daur ulang perangkat keras elektronik
  • Informasi daur ulang perangkat keras Brasil
  • Bahan kimia
  • Data Daya Produk berdasarkan Peraturan Dewan Uni Eropa 1275/2008
  • Pernyataan Batasan tentang Substansi Berbahaya (India)
  • Pernyataan Tentang Bahan Kimia Berbahaya (Turki)
  • Pernyataan Batasan tentang Substansi Berbahaya (Ukraina)
  • Tabel Substansi (Cina)
  • SEPA Ecolabel User Information (Cina)
  • Peraturan penerapan terkait label energi Cina untuk printer, faks, dan mesin fotokopi
  • Material Safety Data Sheet [Lembar Data Keamanan Bahan] (MSDS)
  • EPEAT
  • Untuk informasi lebih lanjut


Program peduli produk ramah lingkungan

Pelestarian lingkungan

HP berjanji untuk menyediakan produk berkualitas yang ramah lingkungan. Produk ini telah dirancang dengan beberapa atribut untuk mengurangi dampak terhadap lingkungan.


Program peduli produk ramah lingkungan

Produksi Ozon

Emisi ozon yang terbawa udara dari produk ini telah diukur berdasarkan metode umum yang telah diketahui* dan waktu penerapan data emisi ini pada “skenario pemaparan model kantor umum”**, HP dapat menetapkan tidak ada jumlah ozon yang cukup besar selama pencetakan berlangsung yang melebihi standar atau panduan kualitas udara dalam ruangan saat ini.

* Metode pengujian untuk penentuan emisi dari perangkat cetak terkait dengan penghargaan label lingkungan untuk perangkat kantor dengan fungsi cetak; RAL-UZ 171 – BAM Juli, 2012

** Berdasarkan pada konsentrasi ozon bila mencetak selama 2 jam per hari dalam ruangan 32 meter kubik dengan tingkat ventilasi udara 0,72 yang berubah setiap jam pada persediaan pencetakan HP


Program peduli produk ramah lingkungan

Pemakaian daya

Pemakaian daya akan berkurang secara signifikan dalam mode Siap, Tidur, atau Tidak Aktif, yang selanjutnya akan menghemat sumber daya alam dan biaya tanpa mempengaruhi performa tinggi produk ini. Peralatan pencetakan dan pencitraan dari HP yang ditandai dengan logo ENERGY STAR® adalah peralatan yang sudah memenuhi spesifikasi ENERGY STAR dari Badan Perlindungan Lingkungan AS untuk peralatan olahgambar. Tanda berikut akan muncul pada produk pencitraan berkualifikasi ENERGY STAR:

Merek ENERGY STAR®

Informasi tambahan tentang model produk gambar yang memenuhi syarat ENERGY STAR terdapat di:


Program peduli produk ramah lingkungan

Pemakaian toner

EconoMode menggunakan toner yang lebih sedikit, sehingga dapat memperpanjang masa pakai kartrid cetak. HP tidak menyarankan penggunaan EconoMode secara terus-menerus. Jika EconoMode digunakan secara terus-menerus, maka persediaan toner akan mengakibatkan komponen mekanis cepat aus dalam kartrid cetak. Jika kualitas cetak mulai menurun dan menjadi buruk, coba ganti kartrid cetak.


Program peduli produk ramah lingkungan

Penggunaan kertas

Fitur dupleks (manual atau otomatis) dan kemampuan pencetakan N-up (beberapa halaman dicetak pada satu lembar) produk ini dapat mengurangi penggunaan kertas dan kebutuhan atas sumber daya alam.


Program peduli produk ramah lingkungan

Plastik

Komponen plastik lebih dari 25 gram diberi tanda sesuai dengan standar internasional guna meningkatkan kemampuan mengidentifikasi plastik untuk tujuan daur ulang di akhir masa pakai produk.


Program peduli produk ramah lingkungan

Suplai cetak HP LaserJet

Persediaan HP Asli dirancang dengan mempertimbangkan lingkungan. HP memudahkan upaya penghematan sumber daya dan kertas saat mencetak. Setelah selesai mencetak, Anda dapat dengan mudah mendaur ulang kertas secara gratis.1

Semua kartrid HP yang dikembalikan ke HP Planet Partners akan menjalani proses daur ulang multifase, dengan memisahkan dan menyempurnakan materi untuk digunakan sebagai bahan baku dalam kartrid HP Asli baru dan produk rutin. Kartrid HP Asli yang dikembalikan melalui HP Planet Partners tidak akan dikirimkan ke tempat pembuangan sampah, dan HP tidak akan mengisi ulang atau menjual kembali kartrid HP Asli.

Untuk berpartisipasi dalam program pengembalian dan daur ulang program HP Planet Partners, kunjungi www.hp.com/recycle. Untuk informasi tentang cara mengembalikan persediaan cetak HP, pilih negara/kawasan Anda. Informasi dan petunjuk program dalam berbagai bahasa juga disertakan dalam setiap paket kartrid cetak HP LaserJet baru.

1 Ketersediaan program beragam. Untuk informasi selengkapnya, kunjungi www.hp.com/recycle.


Program peduli produk ramah lingkungan

Kertas

Produk ini dapat menggunakan kertas daur ulang dan kertas ringan (EcoFFICIENT™) bila kertas tersebut memenuhi pedoman yang diuraikan dalam Pedoman Media Cetak Kelompok Printer HP LaserJet. Produk ini cocok untuk penggunaan kertas daur ulang dan kertas ringan (EcoFFICIENT™) sesuai dengan petunjuk EN12281:2002.


Program peduli produk ramah lingkungan

Pembatasan bahan

Produk HP ini tidak mengandung merkuri.

Tidak terdapat baterai pada produk HP ini.


Program peduli produk ramah lingkungan

Pembuangan limbah perangkat oleh pengguna (UE dan India)

simbol limbah UE

Simbol ini berarti dilarang membuang produk bersama limbah rumah tangga lainnya. Sebaliknya, Anda harus melindungi kesehatan makhluk hidup dan lingkungannya dengan membawa peralatan limbah tersebut ke dinas kebersihan yang telah ditentukan untuk didaur ulang. Untuk informasi lebih lanjut, hubungi layanan dinas kebersihan setempat, atau kunjungi: www.hp.com/recycle.


Program peduli produk ramah lingkungan

Daur ulang perangkat keras elektronik

HP mendukung pelanggan untuk mendaur ulang perangkat keras elektronik bekas. Untuk informasi lebih lanjut tentang program daur ulang, kunjungi: www.hp.com/recycle.


Program peduli produk ramah lingkungan

Informasi daur ulang perangkat keras Brasil

Simbol daur ulang perangkat keras Brasil

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program peduli produk ramah lingkungan

Bahan kimia

HP berkomitmen untuk memberikan informasi kepada pelanggannya mengenai kandungan bahan kimia yang terdapat dalam produk sesuai dengan ketentuan hukum seperti REACH (Peraturan EC No 1907/2006 Parlemen Eropa dan Dewan). Laporan informasi kimiawi untuk produk ini dapat ditemukan di: www.hp.com/go/reach.


Program peduli produk ramah lingkungan

Data Daya Produk berdasarkan Peraturan Dewan Uni Eropa 1275/2008

Untuk data daya produk, termasuk pemakaian daya produk saat berstatus siaga dalam jaringan jika semua port jaringan berkabel tersambung dan semua port jaringan nirkabel diaktifkan, lihat bagian P14 'Informasi Tambahan' pada Pernyataan ECO TI produk di www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program peduli produk ramah lingkungan

Pernyataan Batasan tentang Substansi Berbahaya (India)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program peduli produk ramah lingkungan

Pernyataan Tentang Bahan Kimia Berbahaya (Turki)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program peduli produk ramah lingkungan

Pernyataan Batasan tentang Substansi Berbahaya (Ukraina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program peduli produk ramah lingkungan

Tabel Substansi (Cina)

Tabel substansi (Cina)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Program peduli produk ramah lingkungan

SEPA Ecolabel User Information (Cina)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program peduli produk ramah lingkungan

Peraturan penerapan terkait label energi Cina untuk printer, faks, dan mesin fotokopi

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program peduli produk ramah lingkungan

Material Safety Data Sheet [Lembar Data Keamanan Bahan] (MSDS)

Material Safety Data Sheets [Lembar Data Keamanan Bahan] (MSDS) untuk persediaan yang mengandung zat kimia (misalnya, toner) dapat diperoleh dengan mengakses situs Web HP di www.hp.com/go/msds.


Program peduli produk ramah lingkungan

EPEAT

Banyak produk HP didesain sesuai dengan EPEAT. EPEAT adalah peringkat lingkungan menyeluruh yang membantu mengidentifikasi peralatan elektronik ramah lingkungan. Untuk informasi lebih lanjut tentan EPEAT, kunjungi www.epeat.net. Untuk informasi tentang produk HP yang terdaftar di EPEAT, kunjungi www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program peduli produk ramah lingkungan

Untuk informasi lebih lanjut

Untuk memperoleh informasi lebih lanjut tentang topik lingkungan ini:

  • •

    Lembar profil produk ramah lingkungan untuk produk ini dan produk HP lainnya

  • •

    Komitmen HP terhadap pelestarian lingkungan

  • •

    Sistem manajemen lingkungan HP

  • •

    Pengembalian produk yang habis masa pakainya dan program daur ulang HP

  • •

    Material Safety Data Sheets [Lembar Data Keamanan Bahan]

Kunjungi www.hp.com/go/environment.

Kunjungi juga www.hp.com/recycle.


Informasi peraturan

  • Pernyataan kesesuaian
  • Pernyataan kesesuaian
  • Pernyataan pengaturan
  • Pernyataan tambahan untuk produk nirkabel


Informasi peraturan

Pernyataan kesesuaian

Pernyataan Kesesuaian

sesuai dengan ISO/IEC 17050-1 dan EN 17050-1

Nama Manufaktur:

HP Inc.

DoC#: SHNGC-1505-00-rel.1.0

Alamat Manufaktur:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

No. 2727 Jinke Road, Shanghai, China 201206

menyatakan, bahwa produk

Nama Produk:

HP LaserJet Pro MFP M26a

Model Peraturan:2)

SHNGC-1505-00

Opsi Produk:

Semua

Kartrid Toner:

CF279A

memenuhi Spesifikasi Produk berikut:

KESELAMATAN:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007/EN 60825-1:2007 (Produk Laser/LED Kelas 1)

IEC 62479:2010/EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - Kelas B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC Bab 47 CFR, Pasal 15 Kelas B / ICES-003, Edisi 5

GB9254-2008, GB17625.1-2012

Penggunaan Energi

Peraturan (EC) No. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Informasi Tambahan:

Produk ini telah memenuhi persyaratan dalam Petunjuk EMC 2004/108/EC, Petunjuk Tegangan Rendah 2006/95/EC, dan Petunjuk Ecodesign 2009/125/EC, Petunjuk RoHS 2011/65/EU, dan oleh karena itu diberi Tanda CE [image].

Perangkat ini sesuai dengan Peraturan FCC Pasal 15. Pengoperasian harus sesuai dengan dua Kondisi berikut: (1) perangkat ini tidak menimbulkan interferensi yang berbahaya, dan (2) perangkat ini menerima interferensi yang bisa diterima, termasuk interferensi yang dapat menimbulkan pengoperasian yang tidak diinginkan.

  • 1.

    Produk ini telah diuji dalam konfigurasi standar dengan Sistem PC HP.

  • 2.

    Untuk tujuan resmi, produk ini memiliki nomor model Resmi. Nomor ini jangan dirancukan dengan nama pemasaran atau nomor produk.

Shanghai, China

Oktober 2015

Hanya untuk Topik Peraturan, hubungi:

Kontak di Eropa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Germany

Kontak di AS:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501 www.hp.eu/certificates


Informasi peraturan

Pernyataan kesesuaian

Pernyataan Kesesuaian

sesuai dengan ISO/IEC 17050-1 dan EN 17050-1

Nama Manufaktur:

HP Inc.

DoC#: SHNGC-1505-01-rel.1.0

Alamat Manufaktur:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

No. 2727 Jinke Road, Shanghai, China 201206

menyatakan, bahwa produk

Nama Produk:

HP LaserJet Pro MFP M26nw

Model Peraturan:2)

SHNGC-1505-01

Termasuk:

SDGOB-1291 – (Modul Radio)

Opsi Produk:

Semua

Kartrid Toner:

CF279A

memenuhi Spesifikasi Produk berikut:

KESELAMATAN:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007/EN 60825-1:2007 (Produk Laser/LED Kelas 1)

IEC 62479:2010/EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - Kelas B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC Bab 47 CFR, Pasal 15 Kelas B / ICES-003, Edisi 5

GB9254-2008, GB17625.1-2012

Radio3):

EN 301 489-1 V1.9.2/EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC Judul 47 CFR, Bab 15 Subbab C (Pasal 15.247) / IC: RSS-210

IEC 62311:2007/EN62311:2008

Penggunaan Energi

Peraturan (EC) No. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Informasi Tambahan:

Produk ini telah memenuhi persyaratan dalam Petunjuk R&TTE 1999/5/EC, Petunjuk EMC 2004/108/EC dan Petunjuk Tegangan Rendah 2006/95/EC, Petunjuk Ecodesign 2009/125/EC, Petunjuk RoHS 2011/65/UE, dan oleh karena itu diberi Tanda CE [image].

Perangkat ini sesuai dengan Peraturan FCC Pasal 15. Pengoperasian harus sesuai dengan dua Kondisi berikut: (1) perangkat ini tidak menimbulkan interferensi yang berbahaya, dan (2) perangkat ini menerima interferensi yang bisa diterima, termasuk interferensi yang dapat menimbulkan pengoperasian yang tidak diinginkan.

  • 1.

    Produk ini telah diuji dalam konfigurasi standar dengan Sistem PC HP.

  • 2.

    Untuk tujuan resmi, produk ini memiliki nomor model Resmi. Nomor ini jangan dirancukan dengan nama pemasaran atau nomor produk.

  • 3.

    Produk ini menggunakan perangkat modul radio dengan nomor Model Resmi SDGOB-1291 sesuai standar untuk memenuhi persyaratan peraturan teknis di negara/kawasan tempat produk ini akan dijual.

Shanghai, China

Oktober 2015

Hanya untuk Topik Peraturan, hubungi:

Kontak di Eropa:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Germany

Kontak di AS:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501 www.hp.eu/certificates


Informasi peraturan

Pernyataan pengaturan

Bagian ini berisi informasi mengenai topik-topik berikut:

  • Peraturan FCC
  • Pernyataan Kesesuaian Kanada - Industry Canada ICES-003
  • Pernyataan VCCI (Jepang)
  • Pernyataan EMC (Korea)
  • Petunjuk kabel daya
  • Pernyataan tentang kabel listrik (Jepang)
  • Keamanan Laser
  • Keterangan tentang laser untuk Finlandia
  • Pernyataan GS (Jerman)
  • Kesesuaian Eurasian (Belarus, Kazakhstan, Rusia)


Informasi peraturan

Peraturan FCC

Peralatan ini sudah diuji dan ternyata memenuhi standar batasan untuk perangkat digital Kelas B, sesuai dengan pasal 15 Peraturan FCC. Batasan ini dirancang untuk memberikan perlindungan yang wajar terhadap gangguan yang merugikan pada instalasi pemukiman. Peralatan ini menghasilkan, menggunakan, dan dapat memancarkan energi frekuensi radio. Jika peralatan ini tidak dipasang dan digunakan sesuai dengan petunjuk, dapat menyebabkan gangguan yang merugikan pada komunikasi radio. Walaupun begitu, tidak ada jaminan bahwa gangguan tidak akan terjadi dalam instalasi tertentu. Jika peralatan ini menyebabkan gangguan yang merugikan pada penerimaan radio atau televisi, yang dapat ditentukan dengan cara mematikan/menghidupkan peralatan ini, kami sarankan agar penggunanya mencoba memperbaiki gangguan dengan salah satu atau beberapa cara berikut:

  • •

    Ubah arah atau pindahkan antena penerima.

  • •

    Tambahkan jarak antara peralatan dan alat penerima.

  • •

    Hubungkan peralatan ini ke stopkontak yang berbeda dengan stopkontak alat penerima.

  • •

    Berkonsultasilah dengan agen Anda atau teknisi radio/TV yang berpengalaman.

CATATAN:Perubahan atau modifikasi apa pun pada printer yang tidak secara tegas disetujui oleh HP dapat membatalkan wewenang pengguna untuk mengoperasikan peralatan ini.

Kabel antarmuka berpelindung harus digunakan agar memenuhi batasan-batasan Kelas B Pasal 15 peraturan FCC


Informasi peraturan

Pernyataan Kesesuaian Kanada - Industry Canada ICES-003

CAN ICES-3(B)/NMB-3(B)


Informasi peraturan

Pernyataan VCCI (Jepang)

Pernyataan VCCI Jepang

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Pernyataan EMC (Korea)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Petunjuk kabel daya

Pastikan catu daya sesuai dengan tingkat tegangan produk. Tingkat tegangan terdapat pada label produk. Produk ini menggunakan 110-127 Vac atau 220-240 Vac dan 50/60 Hz.

Sambungkan kabel daya antara produk dan stopkontak AC diarde.

PERHATIAN:Untuk mencegah kerusakan produk, gunakan hanya kabel daya yang disertakan dengan produk.


Informasi peraturan

Pernyataan tentang kabel listrik (Jepang)

Pernyataan tentang kabel listrik Jepang

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Keamanan Laser

Pusat Kesehatan untuk Perangkat dan Radiologi (CDRH) dari Badan Makanan dan Obat-obatan (FDA) A.S. telah menerapkan berbagai peraturan untuk produk laser yang diproduksi sejak 1 Agustus, 1976. Produk-produk yang dipasarkan di Amerika Serikat wajib mematuhi peraturan tersebut. Perangkat ini dinyatakan sebagai produk laser “Kelas 1” menurut Standar Kinerja Radiasi dari Departemen Layanan Kesehatan dan Kemanusiaan (DHHS) sesuai Undang-undang Kontrol Radiasi untuk Kesehatan dan Keamanan tahun 1968. Karena radiasi yang dipancarkan dari dalam perangkat dibatasi sepenuhnya oleh pelindung dan penutup luar, sinar laser tidak akan keluar selama pengoperasian normal oleh pengguna.

PERINGATAN!Melakukan kontrol, membuat penyesuaian, atau mengikuti prosedur yang tidak tercakup dalam panduan pengguna ini dapat menimbulkan paparan radiasi yang membahayakan.


Informasi peraturan

Keterangan tentang laser untuk Finlandia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M25–M27, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M25–M27 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informasi peraturan

Pernyataan GS (Jerman)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informasi peraturan

Kesesuaian Eurasian (Belarus, Kazakhstan, Rusia)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Pernyataan tambahan untuk produk nirkabel

Bagian ini berisi informasi mengenai topik-topik berikut:

  • Pernyataan kesesuaian dengan FCC—Amerika Serikat
  • Pernyataan Australia
  • Pernyataan Brazil ANATEL
  • Pernyataan Kanada
  • Paparan Radiasi Frekuensi Radio (Kanada)
  • Informasi peraturan Uni Eropa
  • Pemberitahuan untuk penggunaan di Jepang
  • Informasi untuk penggunaan di Rusia
  • Pernyataan Meksiko
  • Pernyataan Taiwan
  • Pernyataan Korea
  • Penandaan berkabel/nirkabel Vietnam Telecom untuk produk Jenis ICTQC yang disetujui


Informasi peraturan

Pernyataan kesesuaian dengan FCC—Amerika Serikat

Exposure to radio frequency radiation

PERHATIAN:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

PERHATIAN:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


Informasi peraturan

Pernyataan Australia

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informasi peraturan

Pernyataan Brazil ANATEL

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informasi peraturan

Pernyataan Kanada

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informasi peraturan

Paparan Radiasi Frekuensi Radio (Kanada)

PERINGATAN!Paparan Radiasi Frekuensi Radio. Daya keluaran yang dipancarkan perangkat ini berada di bawah batas paparan frekuensi radio Industri Kanada. Namun demikian, perangkat ini harus digunakan dengan cara yang meminimalkan potensi kontak dengan manusia selama penggunaan normal.

Untuk menghindari terlampauinya batas paparan frekuensi radio Industri Kanada, jarak antara orang dan antena tidak boleh kurang dari 20 cm.


Informasi peraturan

Informasi peraturan Uni Eropa

Fungsi telekomunikasi pada produk ini mungkin digunakan di negara/kawasan UE dan EFTA berikut:

Austria, Belgia, Bulgaria, Siprus, Republik Ceko, Denmark, Estonia, Finlandia, Perancis, Jerman, Yunani, Hongaria, Islandia, Irlandia, Italia, Latvia, Liechtenstein, Lithuania, Luksemburg, Malta, Belanda, Norwegia, Polandia, Portugal, Rumania, Republik Slowakia, Slovenia, Spanyol, Swedia, Swiss, dan Inggris.


Informasi peraturan

Pemberitahuan untuk penggunaan di Jepang

Pernyataan nirkabel Jepang

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Informasi untuk penggunaan di Rusia

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informasi peraturan

Pernyataan Meksiko

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Informasi peraturan

Pernyataan Taiwan

Pernyataan nirkabel Taiwan

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Pernyataan Korea

Pernyataan nirkabel Taiwan

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informasi peraturan

Penandaan berkabel/nirkabel Vietnam Telecom untuk produk Jenis ICTQC yang disetujui

Vietnam telecom mark

http://www.hp.com http://www.hpe.com http://www.compaq.com


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Topik-topik berikut menjelaskan cara navigasi dalam buku pedoman ini.

  • Menggunakan F6 untuk berpindah antara jendela Navigation dan jendela Topic
  • Tombol shortcut untuk Help Viewer
  • Tombol shortcut untuk tab Contents
  • Tombol shortcut untuk tab Index
  • Tombol shortcut untuk tab Search
  • Tombol shortcut untuk tab Favorites

CATATAN:

  • •

    Juga tersedia perintah menu shortcut yang dapat diakses dari papan ketik.

  • •

    Tombol shortcut juga dapat digunakan pada jendela sekunder dan jendela cuat (pop-up).

  • •

    Setiap kali Anda menggunakan tombol shortcut pada jendela Navigation, Anda kehilangan fokus pada jendela Topic. Untuk kembali ke jendela Topic, tekan F6.

  • •

    Kotak Match similar words (Cari kata-kata yang mirip) pada tab Search akan dipilih jika kotak ini digunakan untuk pencarian sebelumnya.


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Menggunakan F6 untuk berpindah antara jendela Navigation dan jendela Topic

Anda dapat dengan cepat berpindah antara jendela Navigation dan jendela Topic dengan menekan F6 pada papan ketik.


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Tombol shortcut untuk Help Viewer

Untuk menutup Help Viewer. | ALT+F4
Untuk berpindah-pindah di antara Help Viewer dan jendela terbuka lainnya. | ALT+TAB
Untuk menampilkan menu Options. | ALT+O
Untuk mengganti pengaturan Microsoft Internet Explorer. Kotak dialog Internet Options berisi pengaturan mengenai aksesibilitas. Untuk mengganti pengaturan ini, klik tab General, kemudian klik Accessibility. | ALT+O, kemudian tekan I
Untuk menyembunyikan atau menampilkan jendela Navigation. | ALT+O, kemudian tekan T
Untuk mencetak suatu topik. | ALT+O, kemudian tekan P. Atau, klik-kanan pada topik tersebut, kemudian klik Print.
Untuk kembali ke topik sebelumnya. | ALT+PANAH KIRI , atau ALT+O, kemudian tekan B
Untuk maju ke topik berikutnya (jika topik ini sudah ditampilkan sebelumnya). | ALT+PANAH KANAN , atau ALT+O, kemudian tekan F
Untuk menyalakan atau mematikan sorotan (highlight) pencarian. | ALT+O, kemudian tekan O
Untuk memperbarui topik yang muncul pada jendela Topic (ini berguna jika Anda terhubung ke suatu halaman Web). | F5, atau ALT+O, kemudian tekan R
Untuk kembali ke home page (penulis bantuan dapat menentukan home page untuk sistem bantuan tersebut). | ALT+O, kemudian tekan H
Untuk menghentikan Viewer agar tidak membuka suatu halaman (ini juga berguna jika Anda sedang terhubung ke Web dan ingin menghentikan proses download suatu halaman). | ALT+O, kemudian tekan S
Untuk meloncat ke suatu topik atau halaman Web yang sudah ditentukan sebelumnya. Penulis bantuan yang membuat file kumpulan bantuan (.chm) dapat menambahkan dua link, pada menu Options, ke topik-topik penting tertentu atau ke halaman Web. Jika Anda memilih perintah Jump, Anda akan dibawa ke salah satu topik atau halaman Web tersebut. | ALT+O, kemudian tekan 1 atau 2
Untuk berganti antara jendela Navigation dan jendela Topic. | F6
Untuk menggulir suatu topik. | PANAH ATAS dan PANAH BAWAH , atau PAGE UP dan PAGE DOWN
Untuk menggulir semua link dalam suatu topik atau menggulir semua opsi dalam tab jendela Navigation. | TAB


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Tombol shortcut untuk tab Contents

Untuk menampilkan tab Contents. | ALT+C
Untuk membuka dan menutup buku atau folder. | TANDA TAMBAH (+) dan TANDA KURANG (-), atau PANAH KIRI dan PANAH KANAN
Untuk memilih suatu topik. | PANAH ATAS dan PANAH BAWAH
Untuk menampilkan topik yang dipilih. | ENTER


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Tombol shortcut untuk tab Index

Untuk menampilkan tab Index. | ALT+N
Untuk mengetikkan kata kunci (keyword) yang akan dicari. | ALT+W, kemudian ketikkan kata kunci
Untuk memilih kata kunci dalam daftar. | PANAH ATAS dan PANAH BAWAH
Untuk menampilkan topik yang terkait. | ALT+D


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Tombol shortcut untuk tab Search

Untuk menampilkan tab Search. | ALT+S
Untuk mengetikkan kata kunci (keyword) yang akan dicari. | ALT+W, kemudian ketikkan kata kunci
Untuk memulai pencarian. | ALT+L
Untuk memilih topik dalam daftar hasil pencarian. | ALT+T, kemudian PANAH ATAS dan PANAH BAWAH
Untuk menampilkan topik yang dipilih. | ALT+D
Opsi-opsi berikut hanya tersedia jika pencarian full-text diaktifkan.
Untuk mencari kata kunci dalam daftar hasil pencarian sebelumnya. | ALT+U
Untuk mencari kata-kata yang mirip dengan kata kunci. Misalnya, untuk mencari kata-kata seperti “running” dan “runs” untuk kata kunci “run.” | ALT+M
Untuk mencari hanya pada judul topik saja. | ALT+R


Menggunakan tombol shortcut untuk mengakses berbagai bagian dalam Help Viewer

Tombol shortcut untuk tab Favorites

Untuk menampilkan tab Favorites. | ALT+I
Untuk menambahkan topik yang sedang ditampilkan ke daftar Favorites. | ALT+A
Untuk memilih topik dalam daftar Favorites. | ALT+P, kemudian PANAH ATAS dan PANAH BAWAH
Untuk menampilkan topik yang dipilih. | ALT+D
Untuk menghapus topik yang dipilih dari daftar. | ALT+R


Menggunakan HTML Help Viewer

Topik-topik berikut berisi informasi tentang navigasi dan penggunaan HTML Help User Guide (Buku Pedoman Bantuan HTML) ini. Untuk informasi lebih lanjut, klik salah satu topik di bawah ini:

  • Memperoleh lebih banyak bantuan
  • Untuk mencari topik bantuan
  • Untuk membuat daftar topik bantuan favorit
  • Untuk menyalin topik bantuan
  • Untuk mencetak topik bantuan yang dipilih
  • Untuk mencari topik menggunakan tombol toolbar
  • Menggunakan perintah menu shortcut


Menggunakan HTML Help Viewer

Memperoleh lebih banyak bantuan

Berikut ini adalah beberapa saran untuk memperoleh informasi lebih lanjut pada saat menggunakan HTML Help Viewer:

  • •

    Untuk terhubung ke topik yang lain, ke halaman Web, ke daftar topik lainnya, atau ke sebuah program, klik kata-kata yang berwarna dan digarisbawahi.

  • •

    Untuk melihat topik yang berisi informasi terkait, klik kata-kata "Related Topics" (Topik yang Terkait) yang mungkin muncul di akhir sebuah topik, kemudian klik judul topik yang Anda inginkan.

  • •

    Untuk melihat apakah sebuah kata atau frase dalam sebuah topik terdapat dalam indeks, maka pilihlah kata tersebut, kemudian tekan F1.

  • •

    Jika Anda sedang melihat isi Web pada jendela Topic, maka Anda dapat meng-klik Stop atau Refresh pada toolbar untuk menghentikan proses download atau memperbarui halaman Web.

  • •

    Jika ada topik bantuan yang sering digunakan, maka Anda dapat menambahkannya ke dalam daftar favorit.

  • •

    Klik-kanan tab Contents atau jendela Topic untuk mengetahui perintah menu shortcut.


Menggunakan HTML Help Viewer

Untuk mencari topik bantuan

Pada jendela Navigasi, klik salah satu tab berikut:

  • •

    Untuk menjelajahi daftar isi, klik tab Contents. Daftar isi berisi informasi lebih lanjut dari berbagai topik penting.

  • •

    Untuk melihat daftar entri indeks, klik tab Index, kemudian ketik sebuah kata atau gulir ke seluruh daftar. Dalam indeks, sering kali suatu topik terdapat dalam lebih dari satu entri.

  • •

    Untuk mencari lokasi suatu kata atau frase yang mungkin terdapat dalam sebuah file bantuan, klik tab Search, kemudian ketik kata tersebut.

CATATAN: Klik entri pada daftar isi, entri pada indeks atau entri hasil pencarian untuk menampilkan topik tersebut.


Menggunakan HTML Help Viewer

Untuk membuat daftar topik bantuan favorit

  • 1.

    Cari topik bantuan yang akan dijadikan topik favorit.

  • 2.

    Klik tab Favorites, kemudian klik Add.

CATATAN:

  • •

    Untuk kembali ke suatu topik favorit, klik tab Favorites, pilih topik, kemudian klik Display.

  • •

    Jika Anda ingin mengganti nama topik, pilihlah topik tersebut kemudian ketik nama yang baru pada kotak Current topic.

  • •

    Untuk menghapus sebuah topik favorit, pilih topik yang akan dihapus kemudian klik Remove.


Menggunakan HTML Help Viewer

Untuk menyalin topik bantuan

  • 1.

    Pada jendela Topic, klik kanan topik yang akan disalin, kemudian klik Select All.

  • 2.

    Klik kanan sekali lagi, kemudian klik Copy. Topik tersebut akan disalin ke Clipboard.

  • 3.

    Buka dokumen yang akan menjadi tempat topik disalin.

  • 4.

    Letakkan kursor di tempat informasi tersebut akan ditempatkan.

  • 5.

    Pada menu Edit, klik Paste.

CATATAN: Jika Anda hanya ingin menyalin sebagian saja dari topik tersebut, pilihlah teks yang akan disalin, klik kanan, kemudian klik Copy.


Menggunakan HTML Help Viewer

Untuk mencetak topik bantuan yang dipilih

Klik kanan sebuah topik, kemudian klik Print.

CATATAN: Jika Anda mencetak dari tab Contents (dengan meng-klik kanan sebuah entri, kemudian meng-klik Print) maka Anda akan melihat pilihan untuk hanya mencetak topik saat ini, atau topik saat ini beserta semua sub-topiknya.


Menggunakan HTML Help Viewer

Untuk mencari topik menggunakan tombol toolbar

Tersedia lima tombol untuk navigasi yang berada dalam toolbar pada Help Viewer. Anda dapat meng-klik tombol-tombol ini untuk mencari berbagai topik bantuan:

  • •

    Back menampilkan topik terakhir yang sudah Anda lihat.

  • •

    Forward menampilkan topik berikutnya dalam urutan topik yang sudah ditampilkan sebelumnya.

  • •

    Next menampilkan topik berikutnya yang tercantum dalam daftar isi.

  • •

    Previous menampilkan topik sebelumnya yang tercantum dalam daftar isi.

  • •

    Home menampilkan topik halaman depan (home page) untuk file bantuan yang sedang Anda lihat.

  • •

    Refresh memperbarui isi Web yang sedang ditampilkan dalam jendela Topic.

  • •

    Stop menghentikan proses download informasi file. Klik tombol ini untuk menghentikan proses download sebuah halaman Web.

CATATAN: Toolbar dalam Help Viewer Anda mungkin tidak berisi semua tombol navigasi ini.


Menggunakan HTML Help Viewer

Menggunakan perintah menu shortcut

Tersedia beberapa perintah pada menu shortcut yang dapat digunakan untuk menampilkan dan mengubah informasi.

Perintah | Penjelasan
Klik-kanan pada daftar isi, kemudian klik Open All. | Membuka semua buku atau folder pada daftar isi. Perintah ini hanya berfungsi jika tab Contents ditampilkan.
Klik-kanan pada daftar isi, kemudian klik Close All. | Menutup semua buku atau folder. Perintah ini hanya berfungsi jika tab Contents ditampilkan.
Klik kanan, kemudian klik Print. | Mencetak topik.

CATATAN: Perintah-perintah ini dapat diakses melalui papan ketik komputer Anda. Anda dapat meng-klik SHIFT+F10 untuk menampilkan menu shortcut, kemudian klik tombol shortcut yang sesuai. Atau, Anda dapat mengaktifkan Mousekey. Gunakan kombinasi Mousekey untuk menampilkan menu shortcut, kemudian klik tombol shortcut yang sesuai.