HP LaserJet Pro MFP M25-M27

Garancija i pravni vodič


HP LaserJet Pro MFP M25-M27

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© Copyright 2016 HP Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 1, 10/2016

Žigovi

ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


Servisiranje i podrška

  • Izjava o ograničenoj garanciji kompanije HP
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž sa tonerom
  • Politika kompanije HP u vezi sa potrošnim materijalom drugih proizvođača
  • HP Web lokacija protiv falsifikovanja
  • Podaci koji se čuvaju na kertridžu sa tonerom
  • Ugovor o licenciranju sa krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije HP

HP PROIZVOD | TRAJANJE OGRANIČENE GARANCIJE
HP LaserJet Pro MFP M25–M27 | Jednogodišnja ograničena garancija

HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.

Ovaj odeljak pruža informacije o sledećim temama:

  • Velika Britanija, Irska i Malta
  • Austrija, Belgija, Nemačka i Luksemburg
  • Belgija, Francuska i Luksemburg
  • Italija
  • Španija
  • Danska
  • Norveška
  • Švedska
  • Portugal
  • Grčka i Kipar
  • Mađarska
  • Češka Republika
  • Slovačka
  • Poljska
  • Bugarska
  • Rumunija
  • Belgija i Holandija
  • Finska
  • Slovenija
  • Hrvatska
  • Letonija
  • Litvanija
  • Estonija
  • Rusija


Servisiranje i podrška

Velika Britanija, Irska i Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Servisiranje i podrška

Austrija, Belgija, Nemačka i Luksemburg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Servisiranje i podrška

Belgija, Francuska i Luksemburg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Servisiranje i podrška

Italija

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Servisiranje i podrška

Španija

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Servisiranje i podrška

Danska

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Servisiranje i podrška

Norveška

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Servisiranje i podrška

Švedska

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Servisiranje i podrška

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Servisiranje i podrška

Mađarska

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Servisiranje i podrška

Češka Republika

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Servisiranje i podrška

Slovačka

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Servisiranje i podrška

Poljska

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Servisiranje i podrška

Rumunija

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Servisiranje i podrška

Belgija i Holandija

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Servisiranje i podrška

Finska

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Servisiranje i podrška

Slovenija

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Servisiranje i podrška

Hrvatska

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Servisiranje i podrška

Letonija

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Servisiranje i podrška

Litvanija

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Servisiranje i podrška

Estonija

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Servisiranje i podrška

Rusija

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž sa tonerom

Kompanija HP garantuje da ovaj proizvod nema grešaka u materijalu i izradi.

Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

Da biste iskoristili uslugu iz garancije, vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

U ONOJ MERI U KOJOJ JE TO DOZVOLJENO LOKALNIM ZAKONIMA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NIJEDNA DRUGA GARANCIJA ILI USLOV, U PISANOM ILI USMENOM OBLIKU, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODBACUJE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Politika kompanije HP u vezi sa potrošnim materijalom drugih proizvođača

Kompanija HP ne može preporučiti upotrebu kertridža sa tonerom drugih proizvođača, bilo da su u pitanju novi ili prerađeni.

NAPOMENA:Kod HP štampača, upotreba kertridža sa tonerom drugog proizvođača ili dopunjenog kertridža, ne utiče na garanciju niti na podršku koju kompanija HP pruža korisniku. Međutim, u slučaju kvara ili oštećenja proizvoda do kojih dođe usled upotrebe kertridža drugog proizvođača ili dopunjenog kertridža, kompanija HP će naplatiti svoju standardnu tarifu po satu i materijalu za servisiranje proizvoda u cilju otklanjanja tog kvara ili oštećenja.


Servisiranje i podrška

HP Web lokacija protiv falsifikovanja

Idite na lokaciju www.hp.com/go/anticounterfeit kada instalirate HP kertridž sa tonerom, a kontrolna tabla prikaže poruku da je instaliran kertridž drugog proizvođača. HP će vam pomoći da utvrdite da li je kertridž originalan i preduzeti korake za rešavanje problema.

Kertridž sa tonerom možda nije originalan HP kertridž ako primetite nešto od navedenog:

  • •

    Stranica sa stanjem potrošnog materijala prikazuje da je instaliran potrošni materijal drugog proizvođača.

  • •

    Javljaju se brojni problemi sa kertridžom.

  • •

    Izgled kertridža razlikuje se od uobičajenog (na primer, pakovanje se razlikuje od HP pakovanja).


Servisiranje i podrška

Podaci koji se čuvaju na kertridžu sa tonerom

HP kertridži sa tonerom koji se koriste u ovom uređaju sadrže memorijski čip koji pomaže u radu proizvoda.

Osim toga, memorijski čip prikuplja određene informacije o upotrebi proizvoda, u koje može spadati sledeće: datum prve instalacije kertridža sa tonerom, datum kada je kertridž sa tonerom poslednji put korišćen, broj stranica koje su odštampane kertridžom sa tonerom, pokrivenost stranica, korišćeni režimi štampanja, greške u štampanju do kojih je došlo, kao i model proizvoda. Ove informacije pomažu kompaniji HP u dizajniranju budućih proizvoda koji će što bolje ispunjavati zahteve naših korisnika.

Podaci koji se prikupljaju na memorijskom čipu kertridža sa tonerom ne obuhvataju informacije koje se mogu koristiti za identifikaciju korisnika kertridža sa tonerom ili štampača.

HP sakuplja deo memorijskih čipova sa kertridža sa tonerom koji se vraćaju u okviru programa besplatnog vraćanja i recikliranja proizvoda kompanije HP (HP Planet Partners: www.hp.com/recycle). Taj uzorak memorijskih čipova se čita i proučava u cilju unapređivanja budućih HP proizvoda. HP partneri koji pomažu u reciklaži kertridža sa tonerom takođe mogu imati pristup tim informacijama.

Sve nezavisne kompanije koje dođu u posed kertridža sa tonerom mogu imati pristup anonimnim informacijama sa memorijskog čipa.


Servisiranje i podrška

Ugovor o licenciranju sa krajnjim korisnikom

PAŽLJIVO PROČITAJTE PRE KORIŠĆENJA OVE SOFTVERSKE OPREME: Ovaj ugovor o licenciranju sa krajnjim korisnikom („EULA“) predstavlja zakonski ugovor između (a) vas (bilo fizičkog ili pravnog lica) i (b) kompanije HP Inc. („HP“) kojim se reguliše vaša upotreba bilo kog softverskog proizvoda, koji je instaliran na HP proizvodu ili koji je HP učinio dostupnim radi upotrebe sa HP proizvodom („HP proizvod“), a koji ne podleže zasebnom ugovoru o licenciranju između vas i kompanije HP ili njenih dobavljača. Drugi softver može da sadrži ugovor EULA u odgovarajućoj dokumentaciji na mreži. Termin „softverski proizvod“ označava računarski softver i može sadržati relevantne medijume, odštampane materijale i dokumentaciju „na mreži“ ili u elektronskom obliku.

HP proizvod može sadržati izmene i dopune ili dodatke ovom EULA ugovoru.

PRAVA U OKVIRU SOFTVERSKOG PROIZVODA SU PRIMENLJIVA SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG EULA UGOVORA. AKO INSTALIRATE, KOPIRATE, PREUZMETE ILI NA DRUGI NAČIN KORISTITE SOFTVERSKI PROIZVOD, ZNAČI DA PRIHVATATE ODREDBE IZ OVOG EULA UGOVORA. AKO NE PRIHVATATE OVE USLOVE ZA LICENCIRANJE, VAŠ JEDINI PRAVNI LEK JE DA VRATITE CEO NEUPOTREBLJEN PROIZVOD (HARDVER I SOFTVER) U ROKU OD 14 DANA, PRI ČEMU REFUNDIRANI IZNOS PODLEŽE POLITICI REFUNDIRANJA MESTA NA KOME STE OBAVILI KUPOVINU.

  • 1.

    DODELA LICENCE. Ukoliko poštujete sve odredbe i uslove ovog EULA ugovora, HP vam dodeljuje sledeća prava:

    • a.

      Korišćenje. Softverski proizvod možete koristiti na jednom računaru („vaš računar“). Ako vam je softverski proizvod dostavljen putem interneta i ako je prvobitno licenciran za korišćenje na više od jednog računara, možete da instalirate i koristite softverski proizvod samo na tim računarima. Ne smete da razdvajate sastavne delove softverskog proizvoda da bi se koristio na više računara. Nemate pravo da distribuirate softverski proizvod. Možete učitati softverski proizvod u privremenu memoriju (RAM) vašeg računara radi korišćenja softverskog proizvoda.

    • b.

      Skladištenje. Možete kopirati softverski proizvod u lokalnu memoriju ili uređaj za skladištenje HP proizvoda.

    • c.

      Kopiranje. Možete da pravite arhivske ili rezervne kopije softverskog proizvoda, pod uslovom da kopija sadrži sva vlasnička obaveštenja prvobitnog softverskog proizvoda i pod uslovom da se koristi isključivo za pravljenje rezervne kopije.

    • d.

      Zadržavanje prava. Kompanija HP i njeni dobavljači zadržavaju sva prava koja nisu izričito dodeljena vama u ovom EULA ugovoru.

    • e.

      Besplatan softver. Bez obzira na odredbe i uslove iz ovog EULA ugovora, svi delovi ili bilo koji deo softverskog proizvoda koji čine HP softver nezaštićen autorskim pravima ili softver koji je dostavljen pod javnom licencom trećih strana („besplatan softver“), licenciran vam je pod odredbama i uslovima ugovora o licenciranju softvera, koji dolazi uz takav besplatan softver, bilo u obliku diskretnog ugovora, „shrink wrap“ licence ili odredaba iz elektronske licence koje prihvatite u trenutku preuzimanja. Vaše korišćenje besplatnog programa biće u potpunosti regulisano odredbama i uslovima iz takve license.

    • f.

      Rešenje za oporavak. Bilo koje rešenje za oporavak softvera dostavljeno uz/za vaš HP proizvod, bilo u obliku rešenja zasnovanog na jedinici čvrstog diska, rešenja za oporavak zasnovanog na spoljnom medijumu (npr. disketa, CD ili DVD) ili ekvivalentnog rešenja dostavljenog u bilo kom drugom obliku, može se koristi isključivo za vraćanje čvrstog diska HP proizvoda uz/za koji je rešenje za oporavak prvobitno kupljeno. Korišćenje bilo kog softvera operativnog sistema kompanije Microsoft koji se nalazi u takvom rešenju za oporavak biće regulisano ugovorom o licenciranju kompanije Microsoft.

  • 2.

    DOPUNE. Da biste koristili softverski proizvod identifikovan kao dopuna, prvo morate imati licencu za prvobitni softverski proizvod koji HP identifikuje kao softverski proizvod koji se kvalifikuje za dopunu. Posle dopunjavanja, ne možete više koristiti prvobitni softverski proizvod koji je činio osnovu za kvalifikaciju za dopunu. Korišćenjem softverskog proizvoda, takođe prihvatate da HP može automatski da pristupi HP proizvodu kada je povezan sa internetom radi provere verzije ili statusa određenih softverskih proizvoda i da može automatski da preuzme i instalira dopune ili ispravke takvih softverskih proizvoda na vaš HP proizvod radi dostavljanja novih verzija ili ispravki neophodnih za održavanje funkcionalnosti, performansi ili bezbednosti HP softvera i vašeg HP proizvoda i olakšavanja pružanja podrške ili drugih usluga koje su vam pružene. U određenim slučajevima, a u zavisnosti od dopune ili ispravke, dobićete obaveštenja (preko iskačućih prozora ili na druge načine), u kojima će od vas možda biti zatraženo da pokrenete dopunu ili ispravku.

  • 3.

    DODATNI SOFTVER. Ovaj EULA ugovor odnosi se na ispravke ili dodatke za prvobitni softverski proizvod koje pruža HP, osim ako HP ne dostavi druge uslove zajedno sa ispravkom ili dodatkom. U slučaju konflikta između takvih uslova, drugi uslovi će imati prednost.

  • 4.

    PRENOS.

    • a.

      Treća strana. Prvobitni korisnik softverskog proizvoda može da izvrši jednokratni prenos softverskog proizvoda na drugog krajnjeg korisnika. Svaki prenos mora obuhvatiti sve sastavne delove, medije, odštampane materijale, EULA ugovor i, ako je primenljivo, certifikat autentičnosti. Prenos ne može biti indirektni prenos, kao što je doznaka. Pre prenosa, krajnji korisnik koji prima preneti proizvod mora prihvatiti sve uslove EULA ugovora. Kada se izvrši prenos softverskog proizvoda, vaša licenca se automatski oduzima.

    • b.

      Ograničenja. Nije dozvoljeno izdavanje, iznajmljivanje niti pozajmljivanje softverskog proizvoda, kao ni korišćenje softverskog proizvoda u svrhe komercijalnog deljenja ili kancelarijskog korišćenja. Ne možete izdavati podlicence, dodeljivati ili prenositi licencu ili softverski proizvod osim na način koji je izričito naveden u ovom EULA ugovoru.

  • 5.

    PRAVA SVOJINE. Sva prava intelektualne svojine u pogledu softverskog proizvoda i korisničke dokumentacije vlasništvo su kompanije HP ili njenih dobavljača i zaštićena su zakonom, uključujući, ali ne i ograničavajući se na, autorsko pravo u Sjedinjenim Američkim Državama, zakone o poslovnim tajnama i žigovima, kao i druge primenjive zakone i odredbe međunarodnih sporazuma. Ne smete uklanjati identifikaciju proizvoda, izjave o autorskim pravima niti ograničenja svojine iz softverskog proizvoda.

  • 6.

    OGRANIČENJA INVERZNOG INŽENJERINGA. Ne smete obavljati inverzni inženjering, dekompilaciju ili rastavljanje softverskog proizvoda, osim ako je to dozvoljeno važećim zakonom i samo u meri u kojoj je dozvoljeno, bez obzira na ovo ograničenje ili ako je to izričito navedeno u ovom EULA ugovoru.

  • 7.

    PERIOD VAŽENJA. Ovaj EULA ugovor je na snazi osim u slučaju raskida ili odbijanja. Ovaj EULA ugovor će takođe biti raskinut pod uslovima navedenim na drugim mestima u ovom EULA ugovoru ili ako ne ispunite bilo koju odredbu ili uslov iz ovog EULA ugovora.

  • 8.

    PRISTANAK NA PRIKUPLJANJE/KORIŠĆENJE PODATAKA.

    • a.

      HP će koristiti kolačiće i druge alatke mrežne tehnologije radi prikupljanja anonimnih tehničkih podataka vezanih za HP softver i vaš HP proizvod. Ovi podaci će se koristiti za dostavljanje dopuna i povezane podrške ili drugih usluga opisanih u Odeljku 2. HP će takođe prikupljati lične podatke, uključujući vašu adresu internet protokola ili druge identifikacije o jedinstvenom identifikatoru povezane sa vašim HP proizvodom i podatke koje dostavite pri registraciji HP proizvoda. Pored pružanja dopuna i povezane podrške ili drugih usluga, ovi podaci će se koristiti za slanje marketinških poruka (u svakom slučaju uz vaš izričiti pristanak kada to nalaže važeći zakon).

      U meri u kojoj to dozvoljava važeći zakon, prihvatanjem ovih odredaba i uslova pristajete na prikupljanje i korišćenje anonimnih i ličnih podataka od strane kompanije HP, njenih podružnica i ispostava kompanije, kao što je opisano u ovom EULA ugovoru i kao što je dodatno opisano u politici o privatnosti kompanije HP: www.hp.com/go/privacy

    • b.

      Sakupljanje/korišćenje od strane nezavisnih proizvođača. Određeni softverski programi koji su uključeni uz vaš HP proizvod dostavljaju vam se i posebno licenciraju od strane nezavisnih dobavljača („softver nezavisnih proizvođača“). Softver nezavisnih proizvođača može se instalirati i može raditi na vašem HP proizvodu čak iako izaberete da ne aktivirate/kupite takav softver. Softver nezavisnih proizvođača može da prikuplja i prenosi tehničke podatke o vašem sistemu (tj. IP adresu, jedinstveni identifikator uređaja, verziju instaliranog softvera itd.) i druge podatke o sistemu. Nezavisni proizvođači koriste ove informacije da bi identifikovali atribute tehničkog sistema i proverili da li je na vašem sistemu instalirana najnovija verzija softvera. Ako ne želite da softver nezavisnih proizvođača prikuplja ove tehničke podatke ili da vam automatski šalje ispravke verzije, trebalo bi da deinstalirate softver pre povezivanja na internet.

  • 9.

    ODRICANJE GARANCIJA. U OKVIRU MAKSIMALNE MERE DOZVOLJENE VAŽEĆIM ZAKONOM, HP I NJENI DOBAVLJAČI PRUŽAJU SOFTVERSKI PROIZVOD „U VIĐENOM STANJU“ I SA SVIM NEDOSTACIMA I OVIM SE ODRIČU SVIH DRUGIH GARANCIJA I USLOVA, BILO IZRIČITIH, PODRAZUMEVANIH ILI ZAKONSKIH, UKLJUČUJUĆI, ALI NE OGRANIČAVAJUĆI SE NA GARANCIJE VLASNIŠTVA I NEPOVREDIVOSTI, BILO KAKVE PODRAZUMEVANE GARANCIJE, DUŽNOSTI ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA, POGODNOSTI ZA ODREĐENU NAMENU I NEPOSTOJANJA VIRUSA U VEZI SA SOFTVERSKIM PROIZVODOM. Neke države/pravosuđa ne dopuštaju isključivanje podrazumevanih garancija ili ograničenja u pogledu trajanja podrazumevanih garancija, tako da se gorenavedeno odricanje garancija možda ne odnosi u potpunosti na vas.

    U AUSTRALIJI I NOVOM ZELANDU, SOFTVER SE DOBIJA SA GARANCIJAMA KOJE SE NE MOGU ISKLJUČITI POD AUSTRALIJSKIM I NOVOZELANDSKIM ZAKONIMA O ZAŠTITI POTROŠAČA. AUSTRALIJSKI POTROŠAČI IMAJU PRAVO NA ZAMENU ILI POVRAĆAJ NOVCA ZBOG VELIKOG KVARA I NA NADOKNADU ŠTETE ZBOG DRUGIH GUBITAKA ILI ŠTETE KOJI SE RAZUMNO MOGU PREDVIDETI. AUSTRALIJSKI POTROŠAČI TAKOĐE IMAJU PRAVO NA POPRAVKU ILI ZAMENU SOFTVERA UKOLIKO ON NIJE PRIHVATLJIVOG KVALITETA, A UKOLIKO KVAR NE PREDSTAVLJA VELIKI KVAR. NOVOZELANDSKI POTROŠAČI KOJI KUPUJU PROIZVODE ZA LIČNU, KUĆNU UPOTREBU ILI UPOTREBU U DOMAĆINSTVU ILI ZA POTROŠNJU, A NE U POSLOVNE SVRHE („NOVOZELANDSKI POTROŠAČI“) IMAJU PRAVO NA POPRAVKU, ZAMENU ILI POVRAĆAJ NOVCA ZBOG KVARA I NA NADOKNADU ŠTETE ZBOG DRUGIH GUBITAKA ILI ŠTETE KOJI SE RAZUMNO MOGU PREDVIDETI.

  • 10.

    OGRANIČENJE ODGOVORNOSTI. U skladu sa domaćim zakonom, bez obzira na bilo koju eventualnu nastalu štetu, celokupna obaveza kompanije HP i bilo kog od njenih dobavljača shodno bilo kojoj odredbi iz ovog EULA ugovora i vaš ekskluzivni pravni lek za sve gorenavedeno biće ograničena na stvarni iznos koji ste platili za softverski proizvod ili 5,00 američkih dolara, koji god iznos da je veći. U OKVIRU MAKSIMALNE MERE DOZVOLJENE VAŽEĆIM ZAKONOM, HP ILI NJENI DOBAVLJAČI NI U KOM SLUČAJU NEĆE BITI ODGOVORNI ZA BILO KAKVU POSEBNU, SLUČAJNU, INDIREKTNU ILI POSLEDIČNU ŠTETU (UKLJUČUJUĆI, ALI NE OGRANIČAVAJUĆI SE NA, ŠTETU USLED GUBITKA PROFITA ILI POVERLJIVIH ILI DRUGIH INFORMACIJA, ZA PREKID POSLOVANJA, LIČNE POVREDE, GUBITAK PRIVATNOSTI DO KOJIH JE DOŠLO ILI KOJI SU NA BILO KOJI NAČIN POVEZANI SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA SOFTVERSKOG PROIZVODA ILI NA NEKI NAČIN POVEZANI SA BILO KOJOM ODREDBOM OVOG EULA UGOVORA, ČAK I AKO JE HP ILI BILO KOJI DOBAVLJAČ BIO OBAVEŠTEN O MOGUĆNOSTI TAKVE ŠTETE i ČAK I AKO PRAVNI LEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/pravosuđa ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da se gore navedeno ograničenje ili isključenje možda ne odnosi na vas.

  • 11.

    KLIJENTI VLADE SAD. U saglasnosti sa regulativama FAR 12.211 i 12.212, komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne predmete licencirani su Vladi SAD u skladu sa standardnom komercijalnom licencom kompanije HP.

  • 12.

    USKLAĐENOST SA ZAKONIMA O IZVOZU. Obavezni ste da poštujete sve zakone i propise Sjedinjenih Američkih Država i drugih zemalja/regiona („Zakoni o izvozu“) da biste bili sigurni da softverski proizvod nije (1) izvezen, direktno ili indirektno, u suprotnosti sa Zakonima o izvozu ili (2) iskorišćen u svrhe zabranjene Zakonima o izvozu, uključujući, bez ograničenja, naoružavanje nuklearnim, hemijskim ili biološkim oružjem.

  • 13.

    OVLAŠĆENJE I PUNOMOĆJE ZA SKLAPANJE UGOVORA. Izjavljujete da ste u svojoj državi stanovanja punoletni i, ako je primenljivo, da ste propisno ovlašćeni od strane svog poslodavca da sklopite ovaj ugovor.

  • 14.

    VAŽEĆI ZAKON. Ovaj EULA ugovor podleže zakonima zemlje/regiona gde je oprema kupljena.

  • 15.

    CEO UGOVOR. Ovaj EULA ugovor (uključujući bilo koji dodatak ili izmene i dopune ovom EULA ugovoru koji se dobijaju uz ovaj HP proizvod) predstavlja ceo ugovor između vas i kompanije HP u vezi sa softverskim proizvodom i zamenjuje sve prethodne ili istovremene usmene ili pismene dopise, predloge i izjave u vezi sa softverskim proizvodom ili bilo kojom drugom temom koju pokriva ovaj EULA ugovor. U meri u kojoj su uslovi bilo koje politike kompanije HP ili programa za usluge podrške u suprotnosti sa uslovima iz ovog EULA ugovora, uslovi iz ovog EULA ugovora imaće prednost.

© Copyright 2015 HP Development Company, L.P.

Informacije navedene u ovom dokumentu podložne su promeni bez prethodnog obaveštenja. Svi drugi nazivi proizvoda koji su ovde pomenuti mogu biti žigovi svojih kompanija. U meri u kojoj to dozvoljava važeći zakon, jedine postojeće garancije za proizvode i usluge kompanije HP definisane su u izričitoj garanciji koja se dobija uz te proizvode i usluge. Nijedan deo ovog dokumenta ne može da se protumači kao dodatna garancija. U meri u kojoj to dozvoljava važeći zakon, HP ne snosi odgovornost za tehničke i uređivačke greške ili propuste u ovom dokumentu.

Prvo izdanje: avgust 2015.


Servisiranje i podrška

Garancija za popravke od strane korisnika

Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Servisiranje i podrška

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema. | Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
Osigurajte 24-časovnu Internet podršku i preuzmite softverske alatke i upravljačke programe | http://www.hp.com/support/ljm25-m27mfp
Poručite dodatne HP usluge ili ugovore o održavanju | www.hp.com/go/carepack
Registrujte uređaj |


Program proizvoda za upravljanje prirodnim resursima

  • Zaštita životne sredine
  • Stvaranje ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal za štampanje
  • Papir
  • Ograničenja u vezi sa materijalima
  • Korisničko odlaganje otpadne opreme (EU i Indija)
  • Recikliranje elektronskog hardvera
  • Informacije o recikliranju hardvera u Brazilu
  • Hemijske supstance
  • Regulativa Evropske unije 1275/2008
  • Izjava o ograničenju opasnih materija (Indija)
  • Izjava o ograničenju u Hazardous Substances (Turska)
  • Izjava o ograničenju u Hazardous Substances (Ukrajini)
  • Tabela supstanci (Kina)
  • Korisničke informacije za SEPA Ecolabel (Kina)
  • Odredba za implementaciju energetske oznake za Kinu za štampač, faks i kopir uređaj
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • EPEAT
  • Za više informacija


Program proizvoda za upravljanje prirodnim resursima

Zaštita životne sredine

Kompanija HP je posvećena obezbeđivanju kvalitetnih proizvoda na ekološki prihvatljiv način. Ovaj uređaj je dizajniran tako da poseduje nekoliko karakteristika kojima se uticaj na životnu sredinu svodi na minimum.


Program proizvoda za upravljanje prirodnim resursima

Stvaranje ozona

Ispuštanje ozona u vazduh za ovaj proizvod izmereno je u skladu sa opšte prihvaćenim metodom*, a kada su dobijeni podaci primenjeni na „scenario izloženosti u generičkom kancelarijskom modelu“**, kompanija HP je utvrdila da ozon koji se generiše u toku štampanja ne prekoračuje nijedan važeći standard niti smernice o kvalitetu vazduha u zatvorenim prostorijama.

* Metod testiranja za utvrđivanje količine generisanih gasova od strane uređaja za štampanje sa ciljem dodeljivanja ekološke oznake kancelarijskim uređajima sa funkcijom štampanja; RAL-UZ 171 – BAM, juli 2012.

** Zasnovano na koncentraciji ozona pri štampanju 2 sata na dan u prostoriji od 32 kubna metra sa stopom ventilacije od 0,72 razmene vazduha na sat, uz korišćenje HP potrošnog materijala za štampanje.


Program proizvoda za upravljanje prirodnim resursima

Potrošnja struje

Potrošnja struje je značajno smanjena kada je štampač u režimu „Spreman“, „Mirovanje“ ili „Isključivanje“, pa ti režimi štede prirodne resurse i novac, a ne umanjuju visoke performanse ovog proizvoda. HP oprema za štampanje i obradu slika koja je označena logotipom ENERGY STAR® u skladu je sa specifikacijama Agencije za zaštitu životne sredine ENERGY STAR u SAD koje se odnose na opremu za izradu slika. Na ENERGY STAR kvalifikovanim proizvodima za izradu slika nalazi se sledeća oznaka:

Oznaka ENERGY STAR®

Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:


Program proizvoda za upravljanje prirodnim resursima

Potrošnja tonera

EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje. Kompanija HP ne preporučuje stalnu upotrebu režima „EconoMode“. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža za štampanje. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, razmotrite zamenu kertridža za štampanje.


Program proizvoda za upravljanje prirodnim resursima

Upotreba papira

Dupleks funkcija ovog proizvoda (ručna ili automatska) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) može da smanji utrošak papira, a samim tim i potrošnju prirodnih resursa.


Program proizvoda za upravljanje prirodnim resursima

Plastika

Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Program proizvoda za upravljanje prirodnim resursima

HP LaserJet potrošni materijal za štampanje

Originalni HP potrošni materijal kreiran je uzimajući u obzir zaštitu životne sredine. HP olakšava štednju resursa i papira prilikom štampanja. Nakon što završite, omogućavamo laku i besplatnu reciklažu.1

Svi HP kertridži koji se vrate u okviru programa HP Planet Partners prolaze kroz proces reciklaže koji se sastoji iz više faza, u kome se materijali razdvajaju i prerađuju radi upotrebe u obliku sirovina u novim originalnim HP kertridžima i svakodnevnim proizvodima. Nijedan originalni HP kertridž koji se vrati preko programa HP Planet Partners se ne šalje na deponiju i HP nikada ne puni ponovo niti preprodaje originalne HP kertridže.

Da biste učestvovali u programu povraćaja i reciklaže HP Planet Partners, posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP potrošnog materijala za štampanje. Višejezične informacije o programu i uputstva takođe se dobijaju uz svako novo pakovanje HP LaserJet kertridža za štampanje.

1 Dostupnost programa varira. Za više informacija posetite www.hp.com/recycle.


Program proizvoda za upravljanje prirodnim resursima

Papir

Ovaj proizvod može da koristi reciklirani i laki papir (EcoFFICIENT™), ako papir ispunjava smernice navedene u dokumentu Vodič za štamparski medijum asortimana štampača HP LaserJet. Sa ovim proizvodom se može koristiti reciklirani i laki papir (EcoFFICIENT™) prema standardu EN12281:2002.


Program proizvoda za upravljanje prirodnim resursima

Ograničenja u vezi sa materijalima

Ovaj HP proizvod nema dodanu živu.

Ovaj HP proizvod nema bateriju.


Program proizvoda za upravljanje prirodnim resursima

Korisničko odlaganje otpadne opreme (EU i Indija)

EU simbol kante za otpatke

Ovaj simbol znači da ne smete odlagati svoj uređaj uz ostali kućni otpad. Umesto toga, treba da zaštitite zdravlje ljudi i životnu sredinu tako što ćete svoju otpadnu opremu odneti na mesto određeno za prikupljanje i recikliranje otpadne električne i elektronske opreme. Dodatne informacije potražite od svog pružaoca usluge odnošenja kućnog otpada ili posetite stranicu: www.hp.com/recycle.


Program proizvoda za upravljanje prirodnim resursima

Recikliranje elektronskog hardvera

HP podstiče korisnike da recikliraju polovan elektronski hardver. Više informacija o recikliranju potražite na lokaciji: www.hp.com/recycle.


Program proizvoda za upravljanje prirodnim resursima

Informacije o recikliranju hardvera u Brazilu

Simbol recikliranja hardvera za Brazil

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program proizvoda za upravljanje prirodnim resursima

Hemijske supstance

Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Program proizvoda za upravljanje prirodnim resursima

Regulativa Evropske unije 1275/2008

Da biste dobili podatke o napajanju proizvoda, uključujući informacije o potrošnji struje za proizvod u umreženom pasivnom režimu, ako su povezani svi portovi ožičene mreže i aktivirani svi portovi bežične mreže, pogledajte odeljak P14 „Dodatne informacije“ u okviru IT ECO deklaracije proizvoda na adresi www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program proizvoda za upravljanje prirodnim resursima

Izjava o ograničenju opasnih materija (Indija)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program proizvoda za upravljanje prirodnim resursima

Izjava o ograničenju u Hazardous Substances (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program proizvoda za upravljanje prirodnim resursima

Izjava o ograničenju u Hazardous Substances (Ukrajini)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program proizvoda za upravljanje prirodnim resursima

Tabela supstanci (Kina)

Tabela sa supstancama (Kina)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Program proizvoda za upravljanje prirodnim resursima

Korisničke informacije za SEPA Ecolabel (Kina)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program proizvoda za upravljanje prirodnim resursima

Odredba za implementaciju energetske oznake za Kinu za štampač, faks i kopir uređaj

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program proizvoda za upravljanje prirodnim resursima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds.


Program proizvoda za upravljanje prirodnim resursima

EPEAT

Mnogi HP proizvodi dizajnirani su tako da ispunjavaju uslove programa EPEAT. EPEAT je sveobuhvatan sistem za ocenjivanje uticaja proizvoda na životnu sredinu koji pomaže korisnicima da izaberu elektronsku opremu sa najboljim ekološkim karakteristikama. Više informacija o programu EPEAT potražite na adresi www.epeat.net. Informacije o proizvodima HP koji se nalaze u EPEAT registru potražite na adresi www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program proizvoda za upravljanje prirodnim resursima

Za više informacija

Za informacije o temama koje se tiču životne sredine:

  • •

    Ekološki profil ovog proizvoda i sličnih HP proizvoda

  • •

    Posvećenost kompanije HP životnoj sredini

  • •

    Sistem ekološkog upravljanja kompanije HP

  • •

    Program vraćanja i recikliranja isluženih proizvoda kompanije HP

  • •

    Lista bezbednosnih podataka o materijalima

Posetite www.hp.com/go/environment.

Takođe, posetite www.hp.com/recycle.


Informacije o propisima

  • Deklaracija o usklađenosti
  • Deklaracija o usklađenosti
  • Regulatorne odredbe
  • Dodatne izjave za bežične proizvode


Informacije o propisima

Deklaracija o usklađenosti

Deklaracija o usklađenosti

prema standardu ISO/IEC 17050-1 i EN 17050-1

Ime proizvođača:

HP Inc.

DoC#: SHNGC-1505-00-rel.1.0

Adresa proizvođača:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

Br. 2727 Jinke Road, Shanghai, China 201206

izjavljuje da je proizvod

Ime proizvoda:

HP LaserJet Pro MFP M26a

Kontrolni model:2)

SHNGC-1505-00

Opcije proizvoda:

All (Sve)

Kasete s tonerom:

CF279A

u skladu sa sledećim Specifikacijama proizvoda:

BEZBEDNOST:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - klasa B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 5

GB9254-2008, GB17625.1-2012

Potrošnja energije

Odredba (EC) br. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Dodatne informacije:

Navedeni proizvod u skladu je sa zahtevima EMC direktive 2004/108/EC, direktive o niskom naponu 2006/95/EC, direktive o ekološkom dizajnu 2009/125/EC, direktive o ograničenju korišćenja opasnih supstanci 2011/65/EU te u skladu s tim nosi odgovarajući znak [image].

Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.

  • 1.

    Proizvod je testiran sa tipičnom konfiguracijom i HP računarskim sistemima.

  • 2.

    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa marketinškim imenima ili brojevima proizvoda.

Šangaj, Kina

Oktobar 2015.

Samo za teme o propisima, kontaktirajte:

Kontakt u Evropi:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Nemačka

Kontakt u SAD:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501 www.hp.eu/certificates


Informacije o propisima

Deklaracija o usklađenosti

Deklaracija o usklađenosti

prema standardu ISO/IEC 17050-1 i EN 17050-1

Ime proizvođača:

HP Inc.

DoC#: SHNGC-1505-01-rel.1.0

Adresa proizvođača:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

Br. 2727 Jinke Road, Shanghai, China 201206

izjavljuje da je proizvod

Ime proizvoda:

HP LaserJet Pro MFP M26nw

Kontrolni model:2)

SHNGC-1505-01

Obuhvata:

SDGOB-1291 – (radio modul)

Opcije proizvoda:

All (Sve)

Kasete s tonerom:

CF279A

u skladu sa sledećim Specifikacijama proizvoda:

BEZBEDNOST:

IEC 60950-1:2005 +A1:2009+A2:2013/EN60950-1:2006 +A11:2009 +A1:2010+A12:2011+A2:2013

IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - klasa B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC naslov 47 CFR, deo 15 klasa B / ICES-003, tema 5

GB9254-2008, GB17625.1-2012

Radio3):

EN 301 489-1 V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC naslov 47 CFR, deo 15 pasus C (odeljak 15.247) / IC: RSS-210

IEC 62311:2007 / EN62311:2008

Potrošnja energije

Odredba (EC) br. 1275/2008:

EN50564:2011, IEC62301:2011

RoHS

EN50581:2012

Dodatne informacije:

Navedeni proizvod je u skladu sa zahtevima R&TTE direktive 1999/5/EC, EMC direktive 2004/108/EC i direktive o niskom naponu 2006/95/EC, direktive o ekološkom dizajnu 2009/125/EC i direktive o ograničenju korišćenja opasnih supstanci 2011/65/EU te u skladu s tim nosi znak CE [image].

Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.

  • 1.

    Proizvod je testiran sa tipičnom konfiguracijom i HP računarskim sistemima.

  • 2.

    Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa marketinškim imenima ili brojevima proizvoda.

  • 3.

    Ovaj proizvod koristi radio modul čiji je broj kontrolnog modela SDGOB-1291, kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se proizvod prodavati.

Šangaj, Kina

Oktobar 2015.

Samo za teme o propisima, kontaktirajte:

Kontakt u Evropi:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Nemačka

Kontakt u SAD:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501 www.hp.eu/certificates


Informacije o propisima

Regulatorne odredbe

Ovaj odeljak pruža informacije o sledećim temama:

  • FCC propisi
  • Kanada - Izjava o usklađenosti sa standardom Industry Canada ICES-003
  • VCCI izjava (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Uputstva za kabl za napajanje
  • Izjava o kablu za napajanje (Japan)
  • Bezbednost lasera
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Euroazijska usklađenost (Belorusija, Kazahstan, Rusija)


Informacije o propisima

FCC propisi

Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

  • •

    Da drugačije usmeri ili premesti antenu za prijem.

  • •

    Da opremu i prijemnik postavi na veću razdaljinu.

  • •

    Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.

  • •

    Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.

NAPOMENA:Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Kanada - Izjava o usklađenosti sa standardom Industry Canada ICES-003

CAN ICES-3(B)/NMB-3(B)


Informacije o propisima

VCCI izjava (Japan)

Japanska VCCI izjava

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Uputstva za kabl za napajanje

Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 110-127 Vac ili 220-240 Vac i 50/60 Hz.

Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

OPREZ:Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o kablu za napajanje (Japan)

Japanska izjava o kablu za napajanje

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Bezbednost lasera

Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

UPOZORENJE!Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Izjava o laserima za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M25–M27, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M25–M27 - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informacije o propisima

Euroazijska usklađenost (Belorusija, Kazahstan, Rusija)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Dodatne izjave za bežične proizvode

Ovaj odeljak pruža informacije o sledećim temama:

  • Izjava o FCC usklađenosti—Sjedinjene Države
  • Izjava u Australiji
  • Brazil ANATEL izjava
  • Kanadske izjave
  • Izloženost zračenju radijskih frekvencija (Kanada)
  • Obaveštenje o propisima Evropske Unije
  • Obaveštenje o upotrebi u Japan
  • Obaveštenje o upotrebi u Rusiji
  • Izjava za Meksiko
  • Tajvanska izjava
  • Korejska izjava
  • Oznaka za kablovsku/bežičnu mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC


Informacije o propisima

Izjava o FCC usklađenosti—Sjedinjene Države

Exposure to radio frequency radiation

OPREZ:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

OPREZ:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


Informacije o propisima

Izjava u Australiji

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o propisima

Brazil ANATEL izjava

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o propisima

Kanadske izjave

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o propisima

Izloženost zračenju radijskih frekvencija (Kanada)

UPOZORENJE!Izloženost zračenju radijskih frekvencija. Količina izlaznog zračenja uređaja manja je od ograničenja propisanog odeljenjem Industry Canada. Bez obzira na to, uređaj treba koristiti tako da se za vreme normalnog rada maksimalno smanji kontakt sa ljudima.

Da bi se izbegla mogućnost prekoračivanja ograničenja izlaganja radijskim frekvencijama koje je propisao odeljenje Industry Canada, ljudi se smeju približavati antenama na više od 20 cm.


Informacije o propisima

Obaveštenje o propisima Evropske Unije

Funkcionalnost telekomunikacija ovog proizvoda može se koristiti u sledećim zemljama/regionima Evropske Unije i Evropske asocijacije za slobodnu trgovinu:

Austrija, Belgija, Bugarska, Kipar, Češka republika, Danska, Estonija, Finska, Francuska, Nemačka, Grčka, Mađarska, Island, Irska, Italija, Letonija, Lihtenštajn, Litvanija, Luksemburg, Malta, Holandija, Norveška, Poljska, Portugal, Rumunija, Slovačka republika, Slovenija, Španija, Švedska, Švajcarska i Ujedinjeno Kraljevstvo.


Informacije o propisima

Obaveštenje o upotrebi u Japan

Japanska izjava o bežičnoj mreži

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Obaveštenje o upotrebi u Rusiji

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o propisima

Izjava za Meksiko

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Informacije o propisima

Tajvanska izjava

tajvanska bežična izjava

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Korejska izjava

tajvanska bežična izjava

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informacije o propisima

Oznaka za kablovsku/bežičnu mrežu kompanije Vietnam Telecom za proizvode koji imaju odobrenje tipa ICTQC

Oznaka kompanije Vietnam Telecom

http://www.hp.com http://www.hpe.com http://www.compaq.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:

  • •

    Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.

  • •

    Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.

  • •

    Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.

  • •

    Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | ALT+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | ALT+TAB
Za prikazivanje menija Options (opcije). | ALT+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | ALT+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | ALT+O, zatim pritisnite T
Za štampanje neke teme. | ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | ALT+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili ALT+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | ALT+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | ALT+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | ALT+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | TAB


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | ALT+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
Za biranje neke teme. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ENTER


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | ALT+N
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za biranje ključne reči iz liste. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje pridružene teme. | ALT+D


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | ALT+S
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za početak pretrage. | ALT+L
Za biranje teme iz liste rezultata. | ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | ALT+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | ALT+M
Za pretragu samo naslova tema. | ALT+R


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | ALT+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | ALT+A
Za biranje teme iz liste omiljenih lokacija. | ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Za uklanjanje izabrane teme iz liste. | ALT+R


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • •

    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.

  • •

    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.

  • •

    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.

  • •

    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.

  • •

    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.

  • •

    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • •

    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.

  • •

    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.

  • •

    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.

NAPOMENA: Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite da stavite u omiljene teme.

  • 2.

    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).

NAPOMENA:

  • •

    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).

  • •

    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).

  • •

    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

  • 1.

    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).

  • 2.

    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).

  • 3.

    Otvorite dokument u koji želite da kopirate temu.

  • 4.

    Stavite kursor tamo gde želite da se pojave informacije.

  • 5.

    U meniju Edit (izmeni) kliknite na Paste (zalepi).

NAPOMENA: Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

NAPOMENA: Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • •

    Back (nazad) prikazuje zadnju prikazanu temu.

  • •

    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.

  • •

    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.

  • •

    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.

  • •

    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.

  • •

    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).

  • •

    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.

NAPOMENA: Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda | Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve). | Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve). | Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj). | Štampa ovu temu.

NAPOMENA: Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.