Χρήση της λειτουργίας "Ευρετήριο"

Η λειτουργία "Ευρετήριο" προβάλλει μια λίστα των αριθμών φαξ που μπορούν να επιλεγούν ως προορισμοί για μια εργασία φαξ. Η λειτουργία "Ευρετήριο" δεν αποτελεί έναν ανεξάρτητο κατάλογο. Αντίθετα, αναφέρεται σε έναν κατάλογο προέλευσης, είτε στο Βιβλίο διευθύνσεων των Windows είτε στο Microsoft Outlook. Συνεπώς, τυχόν προσθήκες, επεξεργασίες ή διαγραφές που πραγματοποιούνται στη λειτουργία "Ευρετήριο" θα γίνονται και στον κατάλογο προέλευσης.

Εάν στο Ευρετήριο δεν εμφανίζονται επαφές, τότε οι επαφές μπορούν να προστεθούν είτε με μη αυτόματο τρόπο είτε να εισαχθούν από εξωτερικό αρχείο CSV ή από αρχείο WAB που έχει εξαχθεί από άλλον κατάλογο.

Εάν το κουμπί του Ευρετηρίου δεν είναι ενεργοποιημένο, τότε αυτό σημαίνει ότι η λειτουργία "Ευρετήριο" ενδέχεται να μην έχει εγκατασταθεί. Επικοινωνήστε με το σημείο αγοράς του εκτυπωτή σας για πληροφορίες σχετικά με τη λήψη της εφαρμογής "Ευρετήριο".

Σημείωση: Εάν η εφαρμογή Microsoft Outlook δεν προβάλλεται ως διαθέσιμη επιλογή στο μενού, τότε η εφαρμογή δεν έχει εγκατασταθεί. Μεταβείτε στην τοποθεσία web της Microsoft για πληροφορίες σχετικά με την απόκτηση και την εγκατάσταση της εφαρμογής Microsoft Outlook.

Εισαγωγή επαφών στο "Ευρετήριο"

Επιλογή παραλήπτη από το Ευρετήριο

Προσθήκη επαφής στο "Ευρετήριο"

Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο


Εισαγωγή επαφών στο "Ευρετήριο"

Η λειτουργία "Ευρετήριο" χρησιμοποιεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook ως τον κατάλογο προέλευσης για την αποθήκευση και τη διατήρηση των στοιχείων των επαφών. Εάν ο επιλεγμένος κατάλογος προέλευσης δεν περιέχει ήδη κανένα στοιχείο των επαφών, είναι δυνατή η εισαγωγή επαφών από άλλο κατάλογο. Για να εισαγάγετε επαφές από άλλο κατάλογο, εξαγάγετε τις επαφές ως αρχείο είτε Comma Separated Variable (CSV) είτε Windows Address Book (WAB) από τον κατάλογο και στη συνέχεια εισαγάγετέ τις στο "Ευρετήριο" πατώντας το κουμπί "Εισαγωγή". Η εισαγωγή επαφών στο "Ευρετήριο" θα συμπληρώσει αυτόματα τον κατάλογο προέλευσης με τις πληροφορίες επαφών.

Σημείωση: Μπορούν να χρησιμοποιηθούν αρχεία WAB για την εισαγωγή επαφών μόνο όταν έχει επιλεγεί το Βιβλίο διευθύνσεων των Windows ως ο κατάλογος προέλευσης. Μπορούν να χρησιμοποιηθούν αρχεία CSV για την εισαγωγή επαφών όταν έχει επιλεγεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook.

Τα αρχεία CSV που πρόκειται να εισαχθούν στο "Ευρετήριο" πρέπει να είναι μορφοποιημένα με τον εξής τρόπο:

  • Τα δεδομένα πρέπει να έχουν την εξής σειρά: Όνομα, Εταιρεία, Φαξ οικίας, Φαξ εργασίας

  • Το αρχείο πρέπει να έχει τέσσερις στήλες κεφαλίδας. Εάν το αρχείο περιέχει περισσότερες ή λιγότερες στήλες κεφαλίδας, τότε θα εμφανιστεί το μήνυμα σφάλματος "Μη έγκυρο CSV".

Σημείωση: Εάν μια γραμμή περιέχει μηδενική ή κενή τιμή, το πεδίο για αυτήν την καταχώριση γραμμής θα εμφανίζεται κενό στο "Ευρετήριο".

Ακολουθεί ένα παράδειγμα της κατάλληλης μορφοποίησης του αρχείου CSV:

Όνομα,Εταιρεία,ΦαξΟικίας,ΦαξΕργασίας
Γιάννης Ιωάννου,,,(555)333-4444
Μαρία Ιωάννου,μαγαζί Μαρίας,,(555)333-5555
Δημήτρης Ιωάννου,,,(555)333-6666

Για να εισαγάγετε πληροφορίες επαφών:

  1. Επιλέξτε τον κατάλληλο κατάλογο προέλευσης από τη λίστα "Ευρετήριο".

  2. Κάντε κλικ στο κουμπί Εισαγωγή.

  3. Επιλέξτε τον τύπου του αρχείου που θέλετε να εισαγάγετε.

  4. Κάντε κλικ στο κουμπί Αναζήτηση για να εντοπίσετε το αρχείο.

  5. Κάντε κλικ στο κουμπί OK.

    Τα περιεχόμενα του επιλεγμένου αρχείου συμπληρώνουν το "Ευρετήριο".

Σημείωση: Εάν θέλετε να μεταφέρετε τις πληροφορίες επαφών από άλλο κατάλογο στο "Ευρετήριο", ανατρέξτε στην τεκμηρίωση για το Microsoft Outlook ή για το Βιβλίο διευθύνσεων των Windows για πληροφορίες σχετικά με την εξαγωγή ενός αρχείου CSV ή WAB.


Επιλογή παραλήπτη από το Ευρετήριο

  1. Κάντε κλικ στην επιλογή Ευρετήριο.

  2. Επιλέξτε τον κατάλογο προέλευσης (Βιβλίο διευθύνσεων των Windows ή Microsoft Outlook) που περιλαμβάνει τις επαφές όπου θέλετε να αποστείλετε το φαξ.

    Σημείωση: Αφού οριστεί κατάλογος προέλευσης, θα παραμείνει ως προεπιλεγμένος κατάλογος προέλευσης έως ότου αλλάξει η επιλογή σε μια επόμενη εργασία φαξ.

  3. Επιλέξτε έναν παραλήπτη ή ομάδα παραληπτών από τη λίστα παραληπτών.

  4. Κάντε κλικ στην επιλογή Προσθήκη σε ή αλλαγή λίστας για να προσθέσετε τους αριθμούς φαξ των επαφών στη λίστα επιλεγμένων παραληπτών.

  5. Αφού προστεθούν όλοι οι παραλήπτες που θέλετε, κάντε κλικ στο OK.

    Οι αριθμοί φαξ εμφανίζονται στο πεδίο "Αριθμός (οι) φαξ" στην καρτέλα "Φαξ".

Σημείωση: Η επιλογή ορισμού παραλήπτη από το Ευρετήριο είναι διαθέσιμη μόνο κατά την πρόσβαση στο Ευρετήριο από την καρτέλα "Φαξ" που βρίσκεται στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Οι παραλήπτες δεν μπορούν να οριστούν για χρήση σε εργασία εκτύπωσης σε φαξ όταν το Ευρετήριο εκτελείται ως μεμονωμένη εφαρμογή.


Προσθήκη επαφής στο "Ευρετήριο"

Για να προσθέσετε μια επαφή στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα επαφή.

  2. Καταχωρήστε τις πληροφορίες της επαφής.

  3. Κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Για να προσθέσετε μια ομάδα επαφών στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα ομάδα.

  2. Εισαγάγετε το όνομα της ομάδας.

  3. Κάντε κλικ στην επιλογή Δημιουργία για να προσθέσετε τις πληροφορίες φαξ κάθε επαφής.

  4. Όταν προστεθούν στην ομάδα όλες οι επαφές, κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Για να επεξεργαστείτε μια επαφή:

  1. Επιλέξτε την επαφή από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Ενημερώστε τις κατάλληλες πληροφορίες.

  4. Κάντε κλικ στο κουμπί OK.

Για να επεξεργαστείτε μια ομάδα:

  1. Επιλέξτε την ομάδα από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  4. Κάντε κλικ στην επιλογή Επεξεργασία.

  5. Ενημερώστε τις κατάλληλες πληροφορίες.

  6. Κάντε κλικ στο κουμπί OK.

  7. Κάντε κλικ στο κουμπί OK ξανά για να κλείσετε το παράθυρο διαλόγου "Επεξεργασία".

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο

  1. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  2. Επιλέξτε Διαγραφή.

  3. Επιλέξτε Ναι.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Χρήση της επιλογής "μόνο φαξ"

Η επιλογή "μόνο φαξ" είναι μια άλλη έκδοση της λειτουργίας "εκτύπωση σε φαξ" που μπορεί να εγκατασταθεί στο πρόγραμμα οδήγησης. Όταν χρησιμοποιείται η επιλογή "μόνο φαξ", οι καρτέλες "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Όλες οι υπόλοιπες επιλογές εκτύπωσης δεν είναι διαθέσιμες.

Εάν θέλετε να διατηρήσετε τις υπόλοιπες επιλογές εκτύπωσης, συνιστάται να εγκαταστήσετε την επιλογή "φαξ" αντί να χρησιμοποιείτε την επιλογή "μόνο φαξ".


Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"

Η επιλογή "Χρήση αυτών των αριθμών φαξ πάντα" ορίζει έναν προεπιλεγμένο προορισμό φαξ, διασφαλίζοντας ότι οι εργασίες φαξ θα αποστέλλονται στον ίδιο αριθμό/στους ίδιους αριθμούς. Ο προεπιλεγμένος προορισμός φαξ μπορεί να αποτελείται από έναν ή περισσότερους αριθμούς φαξ. Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή μέσω της λειτουργίας "Ευρετήριο".

Σημείωση: Η ρύθμιση ενός προεπιλεγμένου προορισμού φαξ έχει ως αποτέλεσμα να μην είναι διαθέσιμα τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Φαξ.

  2. Επιλέξτε Χρήση αυτών των αριθμών φαξ πάντα.

  3. Στο πεδίο "Προς", εισαγάγετε τον αριθμό (ους) φαξ που θα χρησιμοποιηθούν ως ο προεπιλεγμένος προορισμός.

  4. Εάν χρειάζεται, καταχωρίστε το πρόθεμα κλήσης στο πεδίο "Πρόθεμα κλήσης".

  5. Κάντε κλικ στο κουμπί OK.


Η λειτουργία "Ευρετήριο" δεν είναι εγκατεστημένη

Η λειτουργία "Ευρετήριο" δεν είναι διαθέσιμη επειδή δεν είναι εγκατεστημένη.

Η λειτουργία "Ευρετήριο" είναι διαθέσιμη ως επιλογή εγκατάστασης σε όλα τα πακέτα προγραμμάτων οδήγησης.


Το στοιχείο ελέγχου "Ενεργοποίηση φαξ" είναι απενεργοποιημένο

Το στοιχείο ελέγχου Ενεργοποίηση φαξ δεν είναι διαθέσιμο διότι η επιλογή "Μόνο φαξ" δεν έχει εγκατασταθεί.

Όταν έχει εγκατασταθεί η λειτουργία μόνο φαξ, το φαξ είναι ενεργοποιημένο ως η μόνη διαθέσιμη επιλογή. Οι προτιμήσεις εκτύπωσης περιορίζονται στις επιλογές που σχετίζονται με τις λειτουργίες φαξ και συγκεκριμένα, "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες επιλογές που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Το Microsoft Windows GDI+ δεν είναι εγκατεστημένο

Η επιλογή να συμπεριληφθεί ένα γραφικό στη συνοδευτική σελίδα φαξ δεν είναι διαθέσιμη, επειδή το API Microsoft Windows GDI+ δεν είναι εγκατεστημένο στο λειτουργικό σύστημα του κεντρικού υπολογιστή. Ανατρέξτε στην τοποθεσία Web της Microsoft για λεπτομέρειες σχετικά με τη λήψη και την εγκατάσταση του API GDI+.

Αφού εγκατασταθεί το GDI+, θα μπορείτε να συμπεριλαμβάνετε γραφικά στη συνοδευτική σελίδα φαξ.


Σύστημα βοήθειας για τη λειτουργία "Ευρετήριο"

Καλώς ορίσατε στο Σύστημα βοήθειας για τη λειτουργία "Ευρετήριο". Για περισσότερες πληροφορίες, κάντε κλικ σε ένα θέμα στην καρτέλα "Περιεχόμενα" ή πληκτρολογήστε μια λέξη-κλειδί στις καρτέλες "Ευρετήριο" ή "Αναζήτηση".