Uso de la función Libreta de teléfonos

La función Libreta de teléfonos muestra una lista de los números de fax que se pueden seleccionar como destinos para un trabajo de fax. La función Libreta de teléfonos no es un directorio independiente. En su lugar, la libreta de teléfonos hace referencia a un directorio origen, ya sea la libreta de direcciones de Windows o Microsoft Outlook. Por tanto, cualquier adición, edición o supresión que se haya realizado en la libreta de teléfonos también se hará en el directorio origen.

Si no aparecen contactos en la libreta de teléfonos, éstos se pueden agregar de forma manual o se pueden importar desde un archivo CSV externo o un archivo WAB exportado desde otro directorio.

Si no está activado el botón Libreta de teléfonos, es posible que la libreta de teléfonos no esté instalada. Póngase en contacto con el lugar en el que adquirió la impresora para obtener información sobre la descarga de la aplicación Libreta de teléfonos.

Nota: Si Microsoft Outlook no aparece como una opción disponible en el menú, no está instalada. Vaya al sitio web de Microsoft para leer información sobre cómo obtener e instalar Microsoft Outlook.

Importar contactos en la Agenda

Selección de un destinatario desde la Libreta de teléfonos

Agregar un contacto a la Agenda

Agregar un grupo de contactos a la Agenda

Editar un contacto o grupo en la Agenda

Eliminación de un contacto o grupo de la Libreta de teléfonos


Importar contactos en la Agenda

La Agenda utiliza tanto la libreta de direcciones de Windows como Microsoft Outlook como directorios de origen para almacenar y mantener la información de contactos. Si el directorio de origen seleccionado no contiene inicialmente ninguna información, se pueden importar contactos desde otro directorio. Para importar contactos desde otro directorio, exporte los contactos como Variables separadas por coma (CSV, por sus siglas en inglés) o bien como archivos de la libreta de direcciones de Windows (WAB, por sus siglas en inglés) desde el directorio y, a continuación, impórtelos en la Agenda usando el botón Importar. Al importar contactos en la Agenda, la información aparecerá automáticamente en el directorio de origen.

Nota: Los archivos WAB solo se pueden utilizar para importar contactos cuando la libreta de direcciones de Windows está seleccionada como directorio de origen. Los archivos CSV pueden utilizarse para importar contactos si está seleccionada la libreta de direcciones de Windows o Microsoft Outlook.

Los archivos CSV deben importarse en la Agenda con el formato siguiente:

  • Los datos deben estar organizados en este orden: Nombre, Empresa, Fax particular, Fax de empresa

  • El archivo debe tener cuatro columnas de encabezado. Si el archivo tiene más o menos columnas de encabezado, se mostrará un mensaje de error de CSV no válido.

Nota: Si una línea tiene un valor nulo o vacío, el campo correspondiente a esa entrada aparecerá en blanco en la Agenda.

A continuación se muestra un ejemplo de archivo CSV con el formato adecuado:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Para importar la información de contactos:

  1. Seleccione el directorio de origen apropiado en la lista de la Agenda.

  2. Haga clic en Importar.

  3. Seleccione el tipo de archivo que desea importar.

  4. Haga clic en Examinar para localizar el archivo.

  5. Haga clic en Aceptar.

    El contenido del archivo seleccionado aparecerá en la Agenda.

Nota: Si desea transferir la información de contactos desde otro directorio a la Agenda, consulte la documentación de Microsoft Outlook o de la libreta de direcciones de Windows para informarse sobre cómo exportar un archivo CSV o WAB.


Selección de un destinatario desde la Libreta de teléfonos

  1. Haga clic en Libreta de teléfonos.

  2. Seleccione el directorio de origen (libreta de direcciones de Windows o Microsoft Outlook) que contenga el contacto al que desea enviar el fax.

    Nota: Una vez seleccionado el directorio de origen, seguirá siendo el directorio de origen predeterminado hasta que se modifique la selección en un envío de fax posterior.

  3. Seleccione un destinatario o grupo de destinatarios de la lista.

  4. Haga clic en Agregar a o cambiar lista para agregar los números de fax de los contactos a la lista de destinatarios seleccionados.

  5. Una vez que haya incluido todos los destinatarios que desee, haga clic en Aceptar.

    Los números de fax aparecerán en el campo Número(s) de fax de la ficha Fax.

Nota: La opción de seleccionar un destinatario desde la Libreta de teléfonos solo está disponible cuando se accede a ella desde la ficha Fax ubicada en el cuadro de diálogo Preferencias de impresión. No es posible seleccionar destinatarios para un trabajo de impresión a fax cuando se abre la Libreta de teléfonos como una aplicación independiente.


Agregar un contacto a la Agenda

Para agregar un contacto a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo contacto.

  2. Introduzca la información del contacto.

  3. Haga clic en Aceptar.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Agregar un grupo de contactos a la Agenda

Para agregar un grupo de contactos a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo grupo.

  2. Introduzca el nombre del grupo.

  3. Haga clic en Nuevo para agregar la información de fax de cada contacto.

  4. Una vez agregados todos los contactos al grupo, haga clic en Aceptar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Editar un contacto o grupo en la Agenda

Para editar un contacto:

  1. Seleccione el contacto de la lista.

  2. Haga clic en Editar.

  3. Actualice la información apropiada.

  4. Haga clic en Aceptar.

Para editar un grupo:

  1. Seleccione el grupo de la lista.

  2. Haga clic en Editar.

  3. Seleccione el contacto que desee editar de la lista.

  4. Haga clic en Editar.

  5. Actualice la información apropiada.

  6. Haga clic en Aceptar.

  7. Haga clic en Aceptar de nuevo para cerrar el cuadro de diálogo Editar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Eliminación de un contacto o grupo de la Libreta de teléfonos

  1. Seleccione en la lista el contacto o grupo que desea eliminar.

  2. Haga clic en Eliminar.

  3. Haga clic en Sí.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Libreta de teléfonos.


Uso de la opción “sólo fax”

La opción “sólo fax” es otra versión de la función de impresión para fax que se puede instalar en el controlador. Al utilizar esta opción, en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones. El resto de opciones no estarán disponibles.

Si desea mantener las otras opciones de impresión disponibles, es recomendable que tenga instalada la opción de fax, en vez de la de “sólo fax”.


Uso de la opción “Usar siempre estos números de fax”

La opción “Usar siempre estos números de fax” establece un destino de fax predeterminado, lo que garantiza que todos los faxes se envíen a los mismos números. El destinatario de fax predeterminado puede estar integrado por uno o más números de fax. Se pueden introducir los números manualmente o bien con la función Libreta de teléfonos.

Nota: Al establecer un destino de fax predeterminado, desaparecen los campos “Número(s) de fax”, “Libreta de teléfonos” y “Prefijo de marcación” de la sección Valores de fax de la ficha Fax en el cuadro de diálogo Preferencias de impresión.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Fax.

  2. Seleccione Utilizar siempre estos números de fax.

  3. En el campo “Para”, introduzca los números que se usarán como destino predeterminado.

  4. Si es necesario, introduzca un prefijo en el campo “Prefijo de marcación”.

  5. Haga clic en Aceptar.


Función Libreta de teléfonos no instalada

La función Libreta de teléfonos no está disponible porque no está instalada.

La Libreta de teléfonos está disponible como una opción de instalación en todos los paquetes de controlador.


El control “Activar fax” está desactivado

El control Activar fax no está disponible porque se ha instalado la opción “Sólo fax”.

Si se instala la opción de sólo fax, la única opción que se activará será la de fax. Las opciones de preferencias de impresión se limitan a aquellas opciones que estén relacionadas con el envío y recepción de faxes, mientras que en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones.


Microsoft Windows GDI+ no está instalada

La opción para incluir un gráfico en la portada de fax no esta disponible porque la API Microsoft Windows GDI+ no está instalada en el sistema operativo del ordenador host. Consulte el sitio web de Microsoft si desea más información sobre cómo obtener e instalar la API GDI+.

Una ver que haya instalado GDI+, podrá incluir los gráficos en la portada de fax.


Sistema de ayuda de la libreta de teléfonos

Bienvenido al centro de ayuda de la libreta de teléfonos. Haga clic en un tema de la ficha Contenido o escriba una palabra clave en las fichas Índice o Buscar para obtener más información.