Puhelinluettelo-toiminnon käyttäminen

Puhelinluettelo-toiminto näyttää luettelon faksinumeroista, joita voi valita faksityön kohteiksi. Puhelinluettelo-toiminto ei ole erillinen hakemisto. Sen sijaan Puhelinluettelo hakee tietonsa lähdehakemistosta, joka on joko Windows-osoitteisto tai Microsoft Outlook. Sen takia Puhelinluettelo-toiminnossa tehdyt lisäykset, muokkaukset tai poistot tehdään myös lähdehakemistoon.

Jos Puhelinluettelossa ei ole yhtään yhteystietoa, niitä voi joko lisätä manuaalisesti tai tuoda ulkoisesta CSV-tiedostota tai toisen hakemiston WAB-vientitiedostosta.

Jos Puhelinluettelo-painike ei ole käytettävissä, Puhelinluettelo-toimintoa ei ehkä ole asennettu. Selvitä tulostimen ostopaikasta, miten Puhelinluettelo-sovellus ladataan.

Huomautus: Jos Microsoft Outlook ei ole vaihtoehtona valikossa, sitä ei ole asennettu. Lisätietoja Microsoft Outlookin hankkimisesta ja asentamisesta saa Microsoftin verkkosivuilta.

Yhteystietojen tuominen puhelinmuistioon

Vastaanottajan valitseminen Puhelinluettelo-toiminnosta

Yhteystiedon lisääminen puhelinluetteloon

Yhteystietoryhmän lisääminen puhelinluetteloon

Yhteystiedon tai ryhmän muokkaaminen puhelinluettelossa

Yhteystiedon tai ryhmän poistaminen Puhelinluettelosta


Yhteystietojen tuominen puhelinmuistioon

Puhelinmuistioon tallennettavien ja siinä ylläpidettävien tietojen lähdehakemistona toimii joko Windowsin osoitekirja tai Microsoft Outlook. Jos valitussa lähdehakemistossa ei ole mitään yhteystietoja, ne voidaan tuoda puhelinmuistioon toisesta hakemistosta. Jos haluat tuoda yhteystietoja toisesta hakemistosta, voit viedä ne kyseisestä hakemistosta joko CSV-muodossa (Comma Separated Variable) tai WAB-muodossa (Windows Address Book) ja tuoda ne sen jälkeen puhelinmuistioon painamalla Tuo-painiketta. Puhelinmuistoon tuodut yhteystiedot lisätään automaattisesti lähdehakemistoon.

Huomautus: WAB-tiedostoja voidaan tuoda puhelinmuistioon vain siinä tapauksessa, että lähdehakemistona on Windowsin osoitekirja. CSV-tiedostoja voidaan käyttää, kun valittuna on joko Windowsin osoitekirja tai Microsoft Outlook.

Puhelinmuistoon tuodut CSV-tiedostot on muotoiltava seuraavalla tavalla:

  • Tiedot on asetettava seuraavaan järjestykseen: nimi, yritys, faksinumero kotiin, yrityksen faksinumero

  • Tiedostossa on oltava neljä otsikolla varustettua saraketta. Jos otsikollisia sarakkeita on tätä enemmän tai vähemmän, näyttöön tulee virheellisestä CSV-tiedostosta ilmoittava sanoma.

Huomautus: Jos rivin arvo on nolla tai tyhjä, se näkyy tyhjänä kenttänä puhelinmuistiossa.

Seuraavassa on esimerkki oikein muotoillusta CSV-tiedostosta:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Yhteystietojen tuominen:

  1. Valitse puhelinmuistion luettelosta lähdehakemisto.

  2. Napsauta Tuo.

  3. Valitse tuotavan tiedoston tiedostomuoto.

  4. Hae tiedosto napsauttamalla Selaa-painiketta.

  5. Napsauta OK-painiketta.

    Valitussa tiedostossa olevat yhteystiedot lisätään puhelinmuistioon.

Huomautus: Jos haluat siirtää puhelinmuistioon yhteystietoja jostain toisesta hakemistosta, lue CSV- tai WAB-tiedostojen viemisestä Mcrosoft Outlookin tai Windowsin osoitekirjan käyttöohjeista.


Vastaanottajan valitseminen Puhelinluettelo-toiminnosta

  1. Valitse Puhelinluettelo.

  2. Valitse lähdehakemisto (Windowsin Osoitteisto tai Microsoft Outlook), jossa ovat haluamiesi faksin vastaanottajien yhteystiedot.

    Huomautus: Valitusta lähdehakemistosta tulee oletushakemisto, kunnes sen tilalle valitaan toinen hakemisto jossain myöhemmässä faksilähetyksessä.

  3. Valitse luettelosta vastaanottaja tai vastaanottajaryhmä.

  4. Lisää yhteystietojen faksinumerot vastaanottajien luetteloon valitsemalla Lisää luetteloon tai muuta sitä -vaihtoehto.

  5. Kun kaikki halutut vastaanottajat on lisätty, valitse OK.

    Faksinumerot näkyvät Faksi-välilehden Faksinumero(t)-kentässä.

Huomautus: Puhelinluettelosta voi valita vastaanottajia vain, kun Puhelinluettelo avataan Tulostusmääritykset-valintaikkunan Faksi-välilehdeltä. Vastaanottajia ei voi valita tulostimen faksitoimintoa varten, jos Puhelinluetteloa käytetään erillisenä sovelluksena.


Yhteystiedon lisääminen puhelinluetteloon

Yhteystiedon lisääminen puhelinluetteloon:

  1. Napsauta Puhelinluettelo-valintaikkunassa näkyvää Uusi yhteystieto -painiketta.

  2. Syötä yhteystiedot.

  3. Napsauta OK-painiketta.

Huomautus: Tässä valintaikkunassa yhteystietoihin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystietoryhmän lisääminen puhelinluetteloon

Yhteystietoryhmän lisääminen puhelinluetteloon:

  1. Napsauta Puhelinluettelo-valintaikkunassa näkyvää Uusi ryhmä -painiketta.

  2. Syötä ryhmän nimi.

  3. Lisää faksiyhteystiedot napsauttamalla Uusi-painiketta.

  4. Kun olet lisännyt kaikki yhteystiedot ryhmään, napsauta OK-painiketta.

Huomautus: Tässä valintaikkunassa yhteystietoihin tai ryhmiin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystiedon tai ryhmän muokkaaminen puhelinluettelossa

Yhteystiedon muokkaaminen:

  1. Valitse yhteystieto luettelosta.

  2. Napsauta Muokkaa-painiketta.

  3. Päivitä tiedot.

  4. Napsauta OK-painiketta.

Ryhmän muokkaaminen:

  1. Valitse ryhmä luettelosta.

  2. Napsauta Muokkaa-painiketta.

  3. Valitse luettelosta yhteystieto, jota haluat muokata.

  4. Napsauta Muokkaa-painiketta.

  5. Päivitä tiedot.

  6. Napsauta OK-painiketta.

  7. Sulje Muokkaus-valintaikkuna napsauttamalla OK-painiketta uudelleen.

Huomautus: Tässä valintaikkunassa yhteystietoihin tai ryhmiin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystiedon tai ryhmän poistaminen Puhelinluettelosta

  1. Valitse luettelosta yhteystieto tai ryhmä, jonka haluat poistaa.

  2. Valitse Poista.

  3. Valitse Kyllä.

Huomautus: Tässä valintaikkunassa yhteystietoihin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Vain faksi -asetuksen käyttäminen

Vain faksi -asetus on muunnelma ohjaimeen asennettavasta faksiin tulostaminen -toiminnosta. Vain faksi -asetusta käytettäessä Tulostusmääritykset-valintaikkunassa ovat jäljellä vain Faksi-, Vesileimat- ja Muut asetukset -välilehti. Mitään muita tulostusasetuksia ei ole käytettävissä.

Jos haluat käyttää muitakin tulostusvaihtoehtoja, on suositeltavaa asentaa Faksi-asetus eikä Vain faksi -asetusta.


Käytä aina näitä faksinumeroita -toiminnon käyttäminen

Jos Käytä aina näitä faksinumeroita -valintaruudussa on merkki, kyseisistä numeroista tulee oletuskohde. Siten varmistetaan, että faksi lähetetään aina samoihin numeroihin. Oletuskohteessa voi olla yksi tai useampia faksinumeroita. Faksinumerot voidaan antaa manuaalisesti tai valitsemalla Puhelinluettelo-toiminnosta.

Huomautus: Kun fakseille asetetaan oletuskohde, Tulostusmääritykset-valintaikkunan Faksi-välilehden Faksiasetukset-osan Faksinumero(t)-, Puhelinluettelo- ja Valinnan etuliite -kentät eivät ole käytössä.

  1. Valitse Tulostimen ominaisuudet -valintaikkunassa Faksi-välilehti.

  2. Valitse Käytä aina näitä faksin numeroita -vaihtoehto.

  3. Anna Kohde-kenttään faksinumerot, joita haluat käyttää oletuskohteena.

  4. Anna Valinnan etuliite -kenttään tarvittaessa valinnan etuliite.

  5. Valitse OK.


Puhelinluetteloa ei ole asennettu

Puhelinluettelo ei ole käytettävissä, koska sitä ei ole asennettu.

Puhelinluettelo on asennettavissa kaikissa ohjainpaketeissa.


Ota faksi käyttöön -ohjaustoiminto on poistettu käytöstä

Ota faksi käyttöön -ohjaustoimintoa ei voi käyttää, koska tulostimeen on asennettu vain faksi -lisälaite.

Kun vain faksi -lisälaite on asennettu, faksi otetaan käyttöön ainoana vaihtoehtona. Tulostusmääritykset on rajoitettu faksaamiseen liittyviin asetuksiin, ja Tulostusmääritykset-valintaikkunassa ovat jäljellä vain Faksi-, Vesileimat- ja Muut asetukset -välilehti.


Microsoft Windows GDI+ -rajapintaa ei ole asennettu

Faksin kansilehdellä ei voi käyttää kuvaa, koska Microsoft Windows GDI+ -rajapintaa ei ole asennettu tietokoneen käyttöjärjestelmään. Ohjeet GDI+ -rajapinnan hankkimiseen ja asentamiseen löytyvät Microsoftin Web-sivustosta.

Kun GDI+ on asennettu, voit käyttää kuvia faksin kansilehdellä.


Puhelinluettelon ohjejärjestelmä

Tervetuloa Puhelinluettelo-toiminnon ohjekeskukseen. Valitse aihe Sisällys-välilehdestä tai etsi lisätietoja kirjoittamalla avainsana Hakemisto- tai Etsi-välilehdessä.