A telefonkönyv funkció használata

A telefonkönyv funkció megjeleníti a benne tárolt faxszámok listáját, amelynek bejegyzései kiválaszthatók a faxfeladatok címzettjeként. A telefonkönyv nem egy független könyvtár. Egy forráskönyvtárra hivatkozik, amely a Windows Címjegyzék vagy a Microsoft Outlook. Ebből adódóan bármilyen hozzáadás, szerkesztés és törlés, amelyet a telefonkönyvben végez, módosítja a forráskönyvtárat is.

Ha nem szerepel egy partner sem a telefonkönyvben, akkor hozzáadhat partneradatokat akár manuálisan, akár külső CSV-fájl vagy exportált WAB-fájl másik könyvtárból történő importálásával.

Ha a Telefonkönyv gomb nem érhető el, lehetséges, hogy a telefonkönyv nincs telepítve. A Telefonkönyv alkalmazás letöltésével kapcsolatban forduljon a nyomtató értékesítőjéhez.

Megjegyzés: Ha a Microsoft Outlook nem választható ki a menüben, az azt jelenti, hogy nincs telepítve. A Microsoft Outlook beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Partnerek importálása a telefonkönyvbe

Címzettek kiválasztása a telefonkönyvből

Partner hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz

A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner vagy csoport törlése a telefonkönyvből


Partnerek importálása a telefonkönyvbe

A Telefonkönyv alkalmazás a Windows Címjegyzéket vagy a Microsoft Outlook adatbázisát használja forrásként a partneradatok tárolásához. Ha a kiválasztott forráskönyvtár nem tartalmaz partneradatokat, azok egy másik könyvbárból is importálhatók. Ha importálni szeretne partneradatokat egy másik könyvbárból, exportálja őket Comma Separated Variable (vesszővel tagolt, CSV) vagy Windows Address Book (WAB) fájlként a könyvtárból, majd importálja őket a telefonkönyvbe az Importálás gomb segítségével. A telefonkönyvbe történő importálással a partneradatok automatikusan bekerülnek a forráskönyvtárba.

Megjegyzés: WAB-fájlok csak akkor használhatók a partneradatok importálására, ha a Windows Címjegyzék van megadva forráskönyvtárként. CSV-fájlok importálása akkor is lehetséges, ha a Windows Címjegyzék van megadva, és akkor is, ha a Microsoft Outlook.

A telefonkönyvbe importálni kívánt CSV-fájloknak a következő formátumot kell követniük:

  • Az adatoknak a következő sorrendben kell szerepelniük: Név, Vállalat, Otthoni faxszám, Munkahelyi faxszám

  • A fájlban négy, fejléccel ellátott oszlopnak kell szerepelnie. Ha ennél több vagy kevesebb fejléces oszlop van a fájlban, akkor megjelenik az érvénytelen CSV-fájlt jelző hibaüzenet.

Megjegyzés: Ha egy sorban szerepel null értékű vagy üres bejegyzés, az adott sorbejegyzéshez tartozó mező üres lesz a telefonkönyvben.

A következő példa egy CSV-fájl megfelelő formátumát mutatja:

Név,Vállalat,Otthoni_faxszám,Munkahelyi_faxszám
Kovács János,,,(1)987-6543
Kovács Irén,Irén boltja,,(1)987-5432
Kovács István,,,(1)987-4321

Partneradatok importálása:

  1. Válassza ki a megfelelő forráskönyvtárat a Telefonkönyv listából.

  2. Kattintson az Importálás gombra.

  3. Válassza ki az importálni kívánt fájl típusát.

  4. Kattintson a Tallózás gombra, és lépjen a fájlhoz.

  5. Kattintson az OK gombra.

    A kiválasztott fájl tartalma bekerül a telefonkönyvbe.

Megjegyzés: Ha másik könyvtár partneradatait szeretné átmásolni a telefonkönyvbe, tekintse meg a Microsoft Outlook vagy a Windows Címjegyzék dokumentációját, amelyben tájékoztatást talál a CSV-, illetve a WAB-fájlok exportálásával kapcsolatban.


Címzettek kiválasztása a telefonkönyvből

  1. Kattintson a Telefonkönyv elemre.

  2. Válassza ki a forráskönyvtárat (Windows Címjegyzék vagy Microsoft Outlook), amely tartalmazza azokat a partnereket, akiknek el szeretné küldeni a faxot.

    Megjegyzés: Miután kiválasztotta a forráskönyvtárat, ez lesz az alapértelmezett forráskönyvtár, amíg nem módosítja egy következő faxfaladat során.

  3. Válasszon ki egy vagy több címzettet a listából.

  4. Adja hozzá a partnerek faxszámát a kiválasztott címzettek listájához a Hozzáadás a listához vagy a lista módosítása parancsra kattintva.

  5. Az összes kívánt címzett hozzáadását követően kattintson az OK gombra.

    A faxszámok megjelennek a Fax lap Faxszám(ok) mezőjében.

Megjegyzés: A címzettek telefonkönyvből történő kiválasztása csak akkor alkalmazható, ha a Nyomtatási beállítások Fax lapjáról nyitja meg a telefonkönyvet. A címzettek nem rendelhetők hozzá faxnyomtatási feladathoz, ha önálló alkalmazásként indítja el a telefonkönyvet.


Partner hozzáadása a telefonkönyvhöz

Partner hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új név parancsra.

  2. Adja meg a partner adatait.

  3. Kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


Partnercsoport hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új csoport parancsra.

  2. Adja meg a csoport nevét.

  3. Kattintson az Új gombra az egyes partnerek faxadatainak hozzáadásához.

  4. Miután minden partnert hozzáadott a csoporthoz, kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner szerkesztése:

  1. Válassza ki a partnert a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Módosítsa a kívánt adatokat.

  4. Kattintson az OK gombra.

Csoport szerkesztése:

  1. Válassza ki a csoportot a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Válassza ki a listában azt a partnert, akinek az adatait szerkeszteni szeretné.

  4. Kattintson a Szerkesztés gombra.

  5. Módosítsa a kívánt adatokat.

  6. Kattintson az OK gombra.

  7. A Szerkesztés párbeszédpanel bezárásához kattintson újból az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


Partner vagy csoport törlése a telefonkönyvből

  1. Válassza ki a listában azt a partnert vagy csoportot, amelyet törölni szeretne.

  2. Kattintson a Törlés gombra.

  3. Kattintson az Igen gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


A „csak fax” opció használata

A „csak fax” opció a faxnyomtatás funkció egy másik változata, amely az illesztőprogramban telepíthető. A „csak fax” opció használata esetén csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el a Nyomtatási beállítások párbeszédpanelen. A többi nyomtatási beállítás nem érhető el.

Ha meg szeretné tartani a többi nyomtatási beállítást is, ne a „csak fax”, hanem a „fax” opciót használja.


A „Mindig ezeket a faxszámokat használja” funkció használata

A „Mindig ezeket a faxszámokat használja” funkcióval beállítható az alapértelmezett faxcímzett, biztosítva ezzel, hogy az összes faxfeladat ugyanarra a számra legyen elküldve. Az alapértelmezett faxcímzett egy vagy több faxszámból állhat. A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzés: Az alapértelmezett faxszámok megadása esetén a Nyomtatási beállítások párbeszédpanel Fax lapján, a Faxbeállítások területen található „Faxszám(ok)”, „Telefonkönyv” és „Tárcsázási előtag” mező nem érhető el.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Fax fülre.

  2. Válassza ki a Mindig ezeket a faxszámokat használja elemet.

  3. Írja be az alapértelmezett célként használandó faxszámo(ka)t a „Címzett” mezőbe.

  4. Szükség esetén adja meg az előtagot a „Tárcsázási előtag” mezőben.

  5. Kattintson az OK gombra.


A telefonkönyv funkció nincs telepítve

A telefonkönyv funkció nem érhető el, mivel nincs telepítve.

A telefonkönyv minden illesztőprogram-csomagban telepíthető.


A „Fax engedélyezése” beállítás le van tiltva

A Fax engedélyezése beállítás nem érhető el, mivel a „Csak fax” opció van telepítve.

Ha a „Csak fax” opció van telepítve, akkor a fax funkció mindenképpen engedélyezve van. A nyomtatási beállítások közül csak a faxoláshoz kapcsolódó beállítások használhatók – a Nyomtatási beállítások párbeszédpanelen csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el.


A Microsoft Windows GDI+ nincs telepítve

Nem lehet grafikát elhelyezni a faxok borítóján, mivel a Microsoft Windows GDI+ API nincs telepítve a gazdaszámítógép operációs rendszerén. A GDI+ API beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Miután telepítette a GDI+ API-t, elhelyezhet grafikát a faxok borítóján.


Telefonkönyv – súgó

Üdvözli a telefonkönyv súgóközpontja. További információért kattintson a kívánt témakörre a Tartalom lapon, vagy írjon be egy kulcsszót a Tárgymutató vagy a Keresés lapon.