［アドレス帳］機能を使用する

アドレス帳は、FAX ジョブで送信先として選択できる FAX 番号一覧を表示する機能です。 アドレス帳機能は独立したディレクトリではなく、 Windows のアドレス帳または Microsoft Outlook のいずれかのソースディレクトリを参照します。 このため、アドレス帳機能を使って追加、編集、削除した内容はソースディレクトリにも反映されます。

アドレス帳に表示される連絡先がない場合は、連絡先を手動で追加するか、外部の CSV ファイルまたはエクスポートした別のディレクトリの WAB ファイルを使ってインポートすることができます。

［アドレス帳］ボタンが有効になっていない場合、［アドレス帳］がインストールされていない可能性があります。 アドレス帳アプリケーションのダウンロードの詳細については、プリンタの購入先にお問い合わせください。

メモ： メニューの利用可能なオプションの一覧に Microsoft Outlook が表示されない場合は、Microsoft Outlook がインストールされていません。 Microsoft Outlook のご購入とインストールの詳細については、Microsoft の Web サイトを参照してください。

［アドレス帳］に連絡先をインポートする

［アドレス帳］から送信先を選択する

アドレス帳に連絡先を追加する

アドレス帳に連絡先のグループを追加する

アドレス帳の連絡先またはグループを編集する

アドレス帳から連絡先またはグループを削除する


［アドレス帳］に連絡先をインポートする

［アドレス帳］は、Windows のアドレス帳または Microsoft Outlook のどちらかをソースディレクトリとして使用して、連絡先情報を保存および管理します。 選択したソースディレクトリに最初から連絡先情報が 1 つもない場合は、もう一方のディレクトリから連絡先をインポートできます。 他のディレクトリから連絡先をインポートするには、そのディレクトリから連絡先を［カンマ区切り変数］（CSV）または［Windows アドレス帳］（WAB）ファイルのどちらかの形式でエクスポートしてから、［インポート］ボタンを使用して［アドレス帳］にインポートします。 ［アドレス帳］に連絡先をインポートすると、その連絡先情報はソースディレクトリに自動的に追加されます。

メモ： WAB ファイルを連絡先のインポートに使用できるのは、Windows のアドレス帳をソースディレクトリとして選択している場合のみです。 CSV ファイルは、Windows のアドレス帳または Microsoft Outlook のどちらをソースディレクトリとして選択している場合でも、連絡先のインポートに使用できます。

［アドレス帳］にインポートする CSV ファイルは、次のような形式である必要があります。

  • データは、［名前］［会社］［自宅 FAX］［会社 FAX］の順に並べられている必要があります。

  • 4 つのヘッダ列をファイルに含める必要があります。 ファイル内のヘッダ列がこれより多いか少ない場合には、［不正な CSV］エラーダイアログが表示されます。

メモ： ある行に空の値か無効な値が含まれている場合、［アドレス帳］では、その行のエントリのフィールドは空白で表示されます。

以下は、適切な CSV ファイル形式の例です。

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

連絡先情報をインポートするには、以下の手順に従います。

  1. ［アドレス帳］一覧から該当するソースディレクトリを選択します。

  2. ［インポート］をクリックします。

  3. インポートするファイルの種類を選択します。

  4. ［参照］をクリックして、ファイルを探します。

  5. ［OK］をクリックします。

    選択したファイルの内容が［アドレス帳］に追加されます。

メモ： 他のディレクトリの連絡先情報を［アドレス帳］に転送する場合は、Microsoft Outlook または Windows のアドレス帳のマニュアルで CSV ファイルまたは WAB ファイルのエクスポート方法を参照してください。


［アドレス帳］から送信先を選択する

  1. ［アドレス帳］をクリックします。

  2. FAX を送信する連絡先が登録されたソースディレクトリ（Windows のアドレス帳または Microsoft Outlook）を選択します。

    メモ： ソースディレクトリを選択すると、その後の FAX ジョブで選択を変更しない限り、そのディレクトリが標準設定のソースディレクトリとなります。

  3. リストから送信先または送信先のグループを選択します。

  4. ［リストへの追加または変更］をクリックすると、その連絡先の FAX 番号が、選択した送信先のリストに追加されます。

  5. 必要な送信先をすべて追加したら、［OK］をクリックします。

    FAX 番号が、［FAX］タブの［FAX 番号］フィールドに表示されます。

メモ： ［アドレス帳］から送信先を選択するオプションは、［印刷設定］ダイアログにある［FAX］タブから［アドレス帳］にアクセスした場合にのみ使用可能です。 スタンドアロンのアプリケーションから［アドレス帳］を起動した場合は、FAX に印刷するジョブの送信先を指定することはできません。


アドレス帳に連絡先を追加する

アドレス帳に連絡先を追加するには、以下の手順に従います。

  1. ［アドレス帳］ダイアログで、［新しい連絡先］をクリックします。

  2. 連絡先の情報を入力します。

  3. ［OK］をクリックします。

メモ： このダイアログで連絡先に変更を加えると、［アドレス帳］一覧に表示されるソースディレクトリにも変更が反映されます。


アドレス帳に連絡先のグループを追加する

アドレス帳に連絡先のグループを追加するには、以下の手順に従います。

  1. ［アドレス帳］ダイアログで、［新しいグループ］をクリックします。

  2. グループ名を入力します。

  3. ［新規作成］をクリックして、各連絡先の FAX 情報を追加します。

  4. すべての連絡先をグループに追加したら、［OK］をクリックします。

メモ： このダイアログで連絡先またはグループに変更を加えると、［アドレス帳］一覧に表示されるソースディレクトリにも変更が反映されます。


アドレス帳の連絡先またはグループを編集する

連絡先を編集するには、以下の手順に従います。

  1. 一覧から連絡先を選択します。

  2. ［編集］をクリックします。

  3. 該当する情報を更新します。

  4. ［OK］をクリックします。

グループを編集するには、以下の手順に従います。

  1. 一覧からグループを選択します。

  2. ［編集］をクリックします。

  3. 編集する連絡先を一覧から選択します。

  4. ［編集］をクリックします。

  5. 該当する情報を更新します。

  6. ［OK］をクリックします。

  7. ［OK］をもう一度クリックして、［編集］ダイアログを閉じます。

メモ： このダイアログで連絡先またはグループに変更を加えると、［アドレス帳］一覧に表示されるソースディレクトリにも変更が反映されます。


アドレス帳から連絡先またはグループを削除する

  1. 削除する連絡先またはグループを一覧から選択します。

  2. ［削除］をクリックします。

  3. ［はい］をクリックします。

メモ： このダイアログで連絡先に変更を加えると、［アドレス帳］一覧に表示されるソースディレクトリにも変更が反映されます。


［FAX のみ］オプションを使用する

［FAX のみ］オプションはドライバにインストールできる、FAX へ印刷送信機能のもう一つのバージョンです。 ［FAX のみ］オプションを使用する場合、［印刷設定］ダイアログで使用できるタブは［FAX］、［透かし］、［その他のオプション］だけです。 その他の印刷オプションはすべて利用できません。

その他の印刷オプションを利用できるようにしておくには、［FAX のみ］オプションではなく FAX オプションをインストールすることを推奨します。


［常にこれらの FAX 番号を使用する］オプションを使用する

［常にこれらの FAX 番号を使用する］オプションで、標準の FAX 送信先を設定できます。これによって、すべての FAX ジョブが同じ番号に送信されるようになります。 標準設定の FAX 送信先は、1 つまたは複数の FAX 番号で構成できます。 FAX 番号は、手動で入力するか、［アドレス帳］機能を使用して入力することができます。

メモ： 標準の FAX 送信先を設定すると、［印刷設定］ダイアログの［FAX］タブにある［FAX 設定］セクションの［FAX 番号］、［アドレス帳］、［外線発信番号］のフィールドは使用できなくなります。

  1. ［プリンタのプロパティ］ダイアログで、［FAX］タブをクリックします。

  2. ［常にこれらの FAX 番号を使用］を選択します。

  3. ［宛先］フィールドに、標準の送信先として使用する FAX 番号を（1 つまたは複数）入力します。

  4. 必要に応じて、［外線発信番号］フィールドに外線発信番号を入力します。

  5. ［OK］をクリックします。


［アドレス帳］機能がインストールされていない

［アドレス帳］機能がインストールされていないため利用できません。

［アドレス帳］は、すべてのドライバパッケージでインストールオプションとして入手可能です。


［FAX を有効化］が無効

［FAX のみ］オプションがインストールされているため、［FAXを有効化］は使用できません。

［FAX のみ］オプションがインストールされている場合、FAX だけが利用可能な唯一のオプションとして有効化されます。 印刷設定は FAX に関連したオプションだけに制限されます。また、［印刷設定］ダイアログで使用できるタブは［FAX］、［透かし］、［その他のオプション］だけです。


Microsoft Windows GDI+ がインストールされていない

Microsoft Windows GDI+ API がホストコンピュータのオペレーティングシステムにインストールされていないため、FAX の表紙ページに画像を印刷するオプションは使用できません。 GDI+ API の入手およびインストールの方法については、Microsoft のホームページを参照してください。

GDI+ をインストールすると、FAX の表紙ページに画像を印刷できるようになります。


アドレス帳のヘルプシステム

アドレス帳のヘルプセンターへようこそ。 ［目次］タブで項目をクリックするか、［索引］または［検索］タブでキーワードを入力すると説明が表示されます。