전화번호부 기능 사용

전화번호부 기능을 사용하면 팩스 작업 대상으로 선택할 수 있는 팩스 번호의 목록을 표시할 수 있습니다. 전화번호부 기능은 독립적인 디렉토리가 아니며 Windows 주소록이나 Microsoft Outlook을 소스 디렉토리로 참조합니다. 따라서 전화번호부 기능을 이용한 모든 추가, 편집 또는 삭제 내용이 소스 디렉토리에서도 동일하게 적용됩니다.

전화번호부에 표시되는 연락처가 없는 경우 직접 연락처를 추가하거나 외부 CSV 파일에서 가져올 수 있으며 다른 디렉토리에서 WAB 파일로 내보내기도 가능합니다.

전화번호부(Phone Book) 단추가 비활성화되어 있으면 전화번호부가 설치되어 있지 않을 수 있습니다. 전화번호부 응용 프로그램 다운로드에 대한 정보는 프린터 구매처에 문의하십시오.

참고: 메뉴에 Microsoft Outlook이 사용 가능한 옵션으로 표시되어 있지 않으면 현재 설치되어 있지 않다는 것입니다. Microsoft Outlook 구입 및 설치에 대한 정보는 Microsoft 웹사이트를 참조하십시오.

전화번호부로 연락처 가져오기

전화번호부에서 수신자 선택

전화번호부에 연락처 추가

전화번호부에 연락처 그룹 추가

전화번호부의 연락처 또는 그룹 편집

전화번호부에서 연락처 또는 그룹 삭제


전화번호부로 연락처 가져오기

전화번호부는 연락처 정보를 저장하고 관리하기 위한 소스 디렉토리로 Windows 주소록 또는 Microsoft Outlook을 사용합니다. 선택한 소스 디렉토리에 초기 연락처 정보가 없으면 다른 디렉토리에서 연락처를 가져올 수 있습니다. 다른 디렉토리에서 연락처를 가져오려면 연락처를 디렉토리에서 CSV(Comma Separated Variable) 또는 WAB(Windows 주소록) 파일로 내보낸 다음 가져오기 버튼을 사용하여 전화번호부로 가져옵니다. 연락처를 전화번호부로 가져오면 자동으로 소스 디렉토리가 연락처 정보로 채워집니다.

참고: Windows 주소록을 소스 디렉토리로 선택한 경우 연락처를 가져오려면 WAB 파일만 사용할 수 있습니다. Windows 주소록 또는 Microsoft Outlook을 선택한 경우 연락처를 가져오려면 CSV 파일을 사용할 수 있습니다.

전화번호부로 가져올 CSV 파일은 다음 방법으로 구성되어야 합니다.

  • 이름, 회사, 집 팩스, 회사 팩스의 순서로 데이터를 정렬해야 합니다.

  • 파일에는 4개의 헤더 열이 있어야 합니다. 파일에 이보다 많거나 적은 수의 헤더 열이 있으면 잘못된 CSV 오류 대화 상자가 표시됩니다.

참고: 줄에 공백 또는 무효한 값이 있으면 해당 줄 입력의 필드가 전화번호부에서 비어 있는 상태로 나타납니다.

다음은 적절한 CSV 파일 구성을 보여 주는 예제입니다.

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

연락처 정보를 가져오려면 다음을 수행하십시오.

  1. 전화번호부 목록에서 적절한 소스 디렉토리를 선택합니다.

  2. 가져오기를 클릭합니다.

  3. 가져올 파일 유형을 선택합니다.

  4. 찾아보기를 클릭하여 파일을 찾습니다.

  5. 확인을 클릭합니다.

    선택한 파일의 내용이 전화번호부에 채워집니다.

참고: 다른 디렉토리의 연락처 정보를 전화번호부로 전송하려는 경우 CSV 또는 WAB 파일을 내보내는 방법을 보려면 Microsoft Outlook 또는 Windows 주소록에 대한 설명서를 참조하십시오.


전화번호부에서 수신자 선택

  1. 전화번호부(Phonebook)를 누릅니다.

  2. 팩스를 전송할 연락처를 포함하는 소스 디렉토리(Windows 주소록 또는 Microsoft Outlook)를 선택합니다.

    참고: 소스 디렉토리가 선택되면 후속 팩스 작업에서 선택 항목을 변경할 때까지 기본 소스 디렉토리로 유지됩니다.

  3. 목록에서 수신자 또는 수신자 그룹을 선택합니다.

  4. 목록에 추가 또는 변경(Add to or change list)을 눌러 선택한 수신자 목록에 연락처의 팩스 번호를 추가합니다.

  5. 원하는 수신자가 모두 추가되면 확인(OK)을 누릅니다.

    팩스(Fax) 탭의 팩스 번호(Fax Number(s)) 필드에 팩스 번호가 나타납니다.

참고: 전화번호부(Phone Book)에서 수신자를 선택하는 옵션은 인쇄 기본 설정(Printing Preferences) 대화 상자에 있는 팩스(Fax) 탭에서 전화번호부(Phone Book)에 액세스할 때만 사용할 수 있습니다. 전화번호부(Phone Book)를 독립 실행형 응용 프로그램으로 실행할 때는 인쇄 후 팩스 작업에서 사용할 수신자를 지정할 수 없습니다.


전화번호부에 연락처 추가

전화번호부에 연락처를 추가하려면

  1. 전화번호부 대화 상자에서 새 연락처를 클릭합니다.

  2. 연락처 정보를 입력합니다.

  3. 확인을 클릭합니다.

참고: 이 대화 상자에서 연락처 정보를 변경하면 전화 번호부 목록에 표시된 소스 디렉토리에도 적용됩니다.


전화번호부에 연락처 그룹 추가

전화번호부에 연락처 그룹을 추가하려면

  1. 전화번호부 대화 상자에서 새 그룹을 클릭합니다.

  2. 그룹 이름을 입력합니다.

  3. 새로 만들기를 클릭하여 각 연락처의 팩스 정보를 추가합니다.

  4. 그룹에 모든 연락처를 추가한 후 확인을 클릭합니다.

참고: 이 대화 상자에서 연락처 또는 그룹 정보를 변경하면 전화 번호부 목록에 표시된 소스 디렉토리에도 적용됩니다.


전화번호부의 연락처 또는 그룹 편집

연락처를 편집하려면

  1. 목록에서 연락처를 선택합니다.

  2. 편집을 클릭합니다.

  3. 적절한 정보로 변경합니다.

  4. 확인을 클릭합니다.

그룹을 편집하려면

  1. 목록에서 그룹을 선택합니다.

  2. 편집을 클릭합니다.

  3. 목록에서 편집하려는 연락처를 선택합니다.

  4. 편집을 클릭합니다.

  5. 적절한 정보로 변경합니다.

  6. 확인을 클릭합니다.

  7. 확인을 다시 클릭하여 편집 대화 상자를 닫습니다.

참고: 이 대화 상자에서 연락처 또는 그룹 정보를 변경하면 전화 번호부 목록에 표시된 소스 디렉토리에도 적용됩니다.


전화번호부에서 연락처 또는 그룹 삭제

  1. 목록에서 삭제하려는 연락처 또는 그룹을 선택합니다.

  2. 삭제를 누릅니다.

  3. 예(Yes)를 누릅니다.

참고: 이 대화 상자에서 연락처 정보를 변경하면 전화 번호부 목록에 표시된 소스 디렉토리에도 적용됩니다.


"팩스 전용" 옵션 사용

"팩스 전용" 옵션은 드라이버에 설치할 수 있는 인쇄 후 팩스 기능의 다른 버전입니다. "팩스 전용" 옵션을 사용하면 팩스(Fax), 워터마크(Watermarks) 및 기타 옵션(Other Options) 탭만이 인쇄 기본 설정(Printing Preferences) 대화 상자에 표시됩니다. 다른 인쇄 옵션은 사용할 수 없습니다.

다른 인쇄 옵션을 유지하려면 "팩스 전용" 옵션보다는 팩스 옵션을 설치하는 것이 좋습니다.


"항상 이 팩스 번호 사용(Always use these fax number)" 옵션 사용

"항상 이 팩스 번호 사용(Always use these fax number)" 옵션은 모든 팩스 작업이 동일한 번호로 전송되도록 기본 팩스 대상을 설정합니다. 기본 팩스 대상은 하나 이상의 팩스 번호로 구성될 수 있습니다. 팩스 번호를 수동으로 입력하거나 전화번호부 기능을 통해 입력할 수 있습니다.

참고: 기본 팩스 대상을 설정하면 인쇄 기본 설정(Printing Preference) 대화 상자에 있는 팩스(Fax) 탭의 팩스 설정(Fax Settings) 섹션에서 “팩스 번호(Fax number(s))”, “전화번호부(Phone Book)” 및 “전화 국번(Dialing prefix)” 필드를 사용할 수 없습니다.

  1. 프린터 속성(Printer Properties) 대화 상자에서 팩스(Fax) 탭을 누릅니다.

  2. 항상 이 팩스 번호 사용(Always use these fax numbers)을 선택합니다.

  3. “받는 사람(To)” 필드에 기본 대상으로 사용할 팩스 번호를 입력합니다.

  4. 필요한 경우 “전화 국번(Dialing prefix)” 필드에 국번을 입력합니다.

  5. 확인(OK)을 누릅니다.


전화번호부 기능이 설치되지 않음

전화번호부 기능이 설치되지 않았기 때문에 사용할 수 없습니다.

전화번호부는 모든 드라이버 패키지의 설치 옵션으로 사용할 수 있습니다.


"팩스 활성화" 컨트롤이 비활성화됨

"팩스 전용" 옵션이 설치되어 있기 때문에 팩스 활성화(Enable fax) 컨트롤을 사용할 수 없습니다.

"팩스 전용" 옵션이 설치되어 있으면 팩스만이 사용할 수 있는 옵션으로 활성화됩니다. 인쇄 기본 설정이 팩스 관련 옵션으로만 제한되며 팩스(Fax), 워터마크(Watermarks) 및 기타 옵션(Other Options) 탭만이 인쇄 기본 설정(Printing Preferences) 대화 상자에 표시됩니다.


Microsoft Windows GDI+가 설치되지 않았습니다.

호스트 컴퓨터의 운영 체제에 Microsoft Windows GDI+ API가 설치되지 않아 팩스 표지 페이지에 그래픽 포함 옵션을 사용할 수 없습니다. GDI+ API 확보 및 설치 방법에 대한 자세한 내용은 Microsoft 웹사이트를 참조하십시오.

GDI+가 설치되면 팩스 표지 페이지에 그래픽을 포함할 수 있습니다.


전화번호부 도움말 시스템

전화번호부 도움말 센터에 오신 것을 환영합니다. 자세한 내용은 목차 탭에서 항목을 누르거나, 색인 또는 검색 탭에 키워드를 입력하십시오.