De Telefoonboekfunctie gebruiken

De Telefoonboekfunctie geeft een lijst met faxnummers weer die kunnen worden geselecteerd als bestemming voor een faxtaak. De Telefoonboekfunctie is geen onafhankelijke directory. In plaats daarvan verwijst het Telefoonboek naar een brondirectory, namelijk het Windows-adresboek of Microsoft Outlook. Daarom zullen toevoegingen, bewerkingen of weglatingen die in het Telefoonboek zijn uitgevoerd ook worden doorgevoerd in de brondirectory.

Als er geen contactpersonen worden weergegeven in het Telefoonboek kunnen die handmatig worden toegevoegd of worden geïmporteerd uit een extern CSV-bestand of geëxporteerd WAB-bestand uit een andere directory.

Als de Telefoonboekknop niet is ingeschakeld, wordt het Telefoonboek mogelijk niet geïnstalleerd. Neem contact op met de winkel waar u de printer hebt gekocht voor informatie over het downloaden van de Telefoonboektoepassing.

Opmerking: als Microsoft Outlook niet in het menu is opgenomen als beschikbare optie, is deze toepassing niet geïnstalleerd. Ga naar de website van Microsoft voor informatie over het verkrijgen en installeren van Microsoft Outlook.

Contactpersonen importeren in het Telefoonboek

Een ontvanger uit het Telefoonboek selecteren

Een contactpersoon toevoegen aan het Telefoonboek

Een groep contactpersonen toevoegen aan het Telefoonboek

Een contactpersoon of groep in het Telefoonboek bewerken

Contactpersoon of groep verwijderen uit het telefoonboek


Contactpersonen importeren in het Telefoonboek

Het Telefoonboek gebruikt het Windows-adresboek of Microsoft Outlook als de brondirectory voor het opslaan en beheren van contactgegevens. Als de geselecteerde brondirectory geen initiële contactgegevens bevat, kunnen contactpersonen worden geïmporteerd vanuit een andere directory. Om contacten te importeren vanuit een andere directory exporteert u de contactpersonen als CSV-bestand (Comma Separated Value) of WAB-bestand (Windows-adresboek) uit de directory en vervolgens importeert u ze in het Telefoonboek met de knop Importeren. Als u contactpersonen importeert in het Telefoonboek, wordt de brondirectory automatisch gevuld met de contactgegevens.

Opmerking: WAB-bestanden kunnen alleen worden gebruikt om contactpersonen te importeren als het Windows-adresboek is geselecteerd als de brondirectory. CSV-bestanden kunnen worden gebruikt om contactpersonen te importeren als het Windows-adresboek of Microsoft Outlook is geselecteerd.

CSV-bestanden die moeten worden geïmporteerd in het Telefoonboek moeten op de volgende manier worden geformatteerd:

  • Gegevens moeten in deze volgorde worden geschikt: Naam, Bedrijf, Fax Thuis, Fax Werk

  • Het bestand moet vier koptekstkolommen hebben. Als het bestand meer of minder koptekstkolommen heeft, wordt er een dialoogvenster met het foutbericht Ongeldige CSV weergegeven.

Opmerking: als een regel een nulwaarde heeft of leeg is, zal het veld voor de invoer van die regel leeg blijven in het Telefoonboek.

Hierna volgt een voorbeeld van het op de juiste manier formatteren van een CSV-bestand:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Om contactgegevens te importeren:

  1. Selecteert u de juiste brondirectory uit de Telefoonboeklijst.

  2. Klikt u op Importeren.

  3. Selecteert u het type bestand dat u wilt importeren.

  4. Klikt u op Bladeren om bestanden te zoeken.

  5. Klikt u op OK.

    De inhoud van het geselecteerde bestand wordt ingevuld in het Telefoonboek.

Opmerking: zie de documentatie voor Microsoft Outlook of het Windows-adresboek voor informatie over het exporteren van een CSV- of WAB-bestand als u de contactgegevens vanuit een andere directory wilt overzetten naar het Telefoonboek.


Een ontvanger uit het Telefoonboek selecteren

  1. Klik op Telefoonboek.

  2. Selecteer de brondirectory (adresboek van Windows of Microsoft Outlook) die de contactpersonen bevat naar wie u de fax wilt verzenden.

    Opmerking: als er een brondirectory is geselecteerd, zal dit de standaardbrondirectory blijven tot de selectie wordt gewijzigd bij een volgende faxtaak.

  3. Selecteer een ontvanger of groep ontvangers in de lijst.

  4. Klik op Toevoegen aan de lijst of de lijst wijzigen om de faxnummers van de contactpersoon toe te voegen aan de lijst met geselecteerde ontvangers.

  5. Klik op OK als alle gewenste ontvangers zijn toegevoegd.

    De faxnummers verschijnen in het veld Faxnummer(s) op het tabblad Faxen.

Opmerking: De optie voor het selecteren van een ontvanger in het telefoonboek is alleen beschikbaar als u het telefoonboek opent vanaf het tabblad Faxen, dat zich in het dialoogvenster Voorkeursinstellingen voor afdrukken van het printerstuurprogramma bevindt. Ontvangers kunnen niet worden opgegeven voor een afdrukken-naar-faxtaak als het Telefoonboek wordt opgestart als standalone toepassing.


Een contactpersoon toevoegen aan het Telefoonboek

U kunt als volgt een contactpersoon toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe contactpersoon.

  2. Voer de gegevens van de contactpersoon in.

  3. Klik op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een groep contactpersonen toevoegen aan het Telefoonboek

U kunt als volgt een groep contactpersonen toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe groep.

  2. Voer de naam van de groep in.

  3. Klik op Nieuw om de faxinformatie van iedere contactpersoon toe te voegen.

  4. Als alle contactpersonen zijn toegevoegd aan de groep, klikt u op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een contactpersoon of groep in het Telefoonboek bewerken

U kunt als volgt de gegevens van een contactpersoon bewerken:

  1. Selecteer de contactpersoon in de lijst.

  2. Klik op Bewerken.

  3. Werk de betreffende informatie bij.

  4. Klik op OK.

U kunt als volgt een groep bewerken:

  1. Selecteer de groep in de lijst.

  2. Klik op Bewerken.

  3. Selecteer de contactpersoon wiens gegevens u wilt bewerken in de lijst.

  4. Klik op Bewerken.

  5. Werk de betreffende informatie bij.

  6. Klik op OK.

  7. Klik weer op OK om het dialoogvenster Bewerken te sluiten.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Contactpersoon of groep verwijderen uit het telefoonboek

  1. Selecteer de contactpersoon of groep die u wilt verwijderen uit de lijst.

  2. Klik op Verwijderen.

  3. Klik op Ja.

Opmerking: als er in dit dialoogvenster wijzigingen worden aangebracht in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


De optie 'alleen fax' gebruiken

De optie 'alleen fax' is een andere versie van de afdrukken-naar-faxfunctie en kan worden geïnstalleerd in het stuurprogramma. Als u de optie 'allen faxen' gebruikt, zijn Faxen, Watermerk en Overige opties de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken. Alle andere afdrukopties zijn niet beschikbaar.

Als u de andere afdrukopties wilt handhaven, is het raadzaam om de faxoptie te installeren in plaats van de optie 'alleen fax'.


Gebruikmaken van de optie Altijd deze faxnummers gebruiken

De optie Altijd deze faxnummers gebruiken stelt een standaardfaxbestemming in, waardoor alle faxtaken naar hetzelfde faxnummer of dezelfde faxnummers worden verzonden. De standaardfaxbestemming kan bestaan uit een of meer faxnummers. De faxnummers kunnen handmatig worden ingevoerd of via de Telefoonboekfunctie.

Opmerking: als er een standaardfaxbestemming wordt ingesteld, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen van het dialoogvenster Voorkeursinstellingen voor afdrukken niet beschikbaar.

  1. Klik op de tab Faxen in het dialoogvenster Printereigenschappen.

  2. Selecteer Altijd deze faxnummers gebruiken.

  3. Voer in het veld Naar de faxnummer(s) in die moeten worden gebruikt als de standaardbestemming.

  4. Geef zo nodig een voorvoegsel op in het veld Kiesvoorvoegsel.

  5. Klik op OK.


De functie Telefoonboek is niet geïnstalleerd

De functie Telefoonboek is niet beschikbaar omdat deze niet is geïnstalleerd.

Het telefoonboek is beschikbaar als installatieoptie in alle installatiepakketten voor het stuurprogramma.


Het besturingselement Fax inschakelen is uitgeschakeld

Het besturingselement Fax inschakelen is niet beschikbaar omdat de optie “alleen fax” is geïnstalleerd.

Als de optie 'alleen fax' is geïnstalleerd, is faxen de enige beschikbare optie. Voorkeursinstellingen voor afdrukken zijn beperkt tot de opties die betrekking hebben op faxen en Faxen, Watermerk en Overige opties zijn de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken.


Microsoft Windows GDI+ is niet geïnstalleerd

De optie om een afbeelding op te nemen op het voorblad van de fax is niet beschikbaar omdat de Microsoft Windows GDI+ API niet is geïnstalleerd op het besturingssysteem van de hostcomputer. Raadpleeg de Microsoft website voor meer informatie over het verkrijgen en installeren van de GDI+ API.

Als de GDI+ is geïnstalleerd kunt u afbeeldingen opnemen op het voorblad van uw fax.


Help-systeem van Telefoonboek

Welkom bij het Help-centrum van Telefoonboek. Klik op een onderwerp op het tabblad Inhoud of typ een trefwoord op het tabblad Index of Zoeken voor meer informatie.