Usando o recurso Lista telefônica

O recurso Lista telefônica exibe uma lista dos números de fax que podem ser selecionados como destinos para um trabalho de fax. O recurso Lista telefônica não é um diretório independente. Em vez disso, a Lista telefônica faz referência a um diretório de origem, o catálogo de endereços do Windows ou o Microsoft Outlook. Como resultado, quaisquer adições, edições ou exclusões concluídas no recurso Lista telefônica também serão feitas no diretório de origem.

Se não forem exibidos contatos na Lista telefônica, os contatos poderão ser acrescentados manualmente ou importados de um arquivo CSV externo ou de um arquivo WAB exportado de outro diretório.

Se o botão Lista telefônica não estiver ativado, talvez a Lista telefônica não esteja instalada. Entre em contato com o local em que você comprou sua impressora para obter informações sobre o download do aplicativo Lista telefônica.

Nota: se o Microsoft Outlook não estiver listado como opção disponível no menu, ele não está instalado. Vá até o site da Microsoft para obter informações sobre a obtenção e instalação do Microsoft Outlook.

Importação dos contatos na Lista telefônica

Selecionando um destinatário na Lista telefônica

Acréscimo de um contato na Lista telefônica

Acréscimo de um grupo de contato na Lista telefônica

Edição de um contato ou grupo na Lista telefônica

Excluindo um contato ou grupo da Lista telefônica


Importação dos contatos na Lista telefônica

A Lista telefônica usa o catálogo de endereços do Windows ou o Microsoft Outlook como diretório de origem para armazenar e manter as informações de contato. Se o diretório de origem selecionado não contiver informações de contato desde o início, os contatos podem ser importados de outro diretório. Para importar contatos de outro diretório, exporte os contatos como arquivo Variável separada por vírgula (CSV) ou Windows Address Book (WAB) do diretório, e depois importe-os para a Lista telefônica usando o botão Importar. A importação de contatos na Lista telefônica vai preencher automaticamente o diretório de origem com as informações de contato.

Nota: Os arquivos WAB só podem ser usados para importar contatos quando o catálogo de endereços do Windows for selecionado como diretório de origem. Os arquivos CSV podem ser usados para importar contatos quando o catálogo de endereços do Windows ou o Microsoft Outlook forem selecionados.

Os arquivos CSV que devem ser importados na Lista telefônica devem ser formatados da seguinte maneira:

  • Os dados devem ser organizados na seguinte ordem: Nome, Empresa, Fax doméstico, Fax comercial

  • O arquivo deve ter quatro colunas. Se o arquivo tiver mais ou menos colunas, será exibido um diálogo de erro de CSV inválido.

Nota: Se uma linha tiver um valor nulo ou vazio, o campo dessa entrada vai aparecer em branco na Lista telefônica.

A seguir há um exemplo de formatação adequada do arquivo CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Para importar as informações de contato:

  1. Selecione o diretório de origem adequado da Lista telefônica.

  2. Clique em Importar.

  3. Selecione o tipo de arquivo que você deseja importar.

  4. Clique em Procurar para localizar o arquivo.

  5. Clique em OK.

    O conteúdo do arquivo selecionado vai preencher a Lista telefônica.

Nota: Se desejar transferir as informações de contato de outro diretório para a Lista telefônica, consulte a documentação para o Microsoft Outlook ou para o catálogo de endereços do Windows para obter informações sobre a exportação de um arquivo CSV ou WAB.


Selecionando um destinatário na Lista telefônica

  1. Clique em Lista telefônica.

  2. Selecione o diretório de origem (Catálogo de endereços do Windows ou Microsoft Outlook) que inclui os contatos para os qualis você deseja enviar o fax.

    Nota: após a seleção do diretório de origem, ele permanecerá sendo o diretório de origem padrão até que a seleção seja alterada para um trabalho de fax subseqüente.

  3. Selecione um destinatário ou grupo de destinatários na lista.

  4. Clique em Adicionar à lista ou alterá-la para adicionar os números de fax dos contatos aos destinatários selecionados.

  5. Depois que todos os destinatários desejados forem adicionados, clique em OK.

    Os números de fax são exibidos no campo Número(s) de fax na guia Fax.

Nota: a opção para selecionar um destinatário na Lista telefônica estará disponível somente quando a Lista telefônica for acessada na guia Fax, localizada na caixa de diálogo Preferências de impressão do driver de impressão. Os destinatários não podem ser designados para uso em um trabalho de impressão para fax ao se abrir a Lista telefônica como aplicativo independente.


Acréscimo de um contato na Lista telefônica

Para adicionar um contato à Lista telefônica:

  1. Na caixa de diálogo Lista telefônica, clique em Novo contato.

  2. Insira as informações de contato.

  3. Clique em OK.

Nota: As alterações feitas nos contatos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Acréscimo de um grupo de contato na Lista telefônica

Para adicionar um grupo de contato na Lista telefônica

  1. Na caixa de diálogo Lista telefônica, clique em Novo grupo.

  2. Digite o nome do grupo.

  3. Clique em Novo para adicionar as informações de fax de cada contato.

  4. Quando todos os contatos forem acrescentados ao grupo, clique em OK.

Nota: As alterações feitas nos contatos ou nos grupos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Edição de um contato ou grupo na Lista telefônica

Para editar um contato:

  1. Selecione o contato na lista.

  2. Clique em Editar.

  3. Atualize as informações apropriadas.

  4. Clique em OK.

Para editar um grupo:

  1. Selecione o grupo na lista.

  2. Clique em Editar.

  3. Selecione o contato que você deseja editar na lista.

  4. Clique em Editar.

  5. Atualize as informações apropriadas.

  6. Clique em OK.

  7. Clique em OK novamente para fechar o diálogo Editar.

Nota: As alterações feitas nos contatos ou nos grupos neste diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Excluindo um contato ou grupo da Lista telefônica

  1. Selecione o contato ou grupo a ser excluído da lista.

  2. Clique em Excluir.

  3. Clique em Sim.

Nota: As alterações feitas nos contatos nesta caixa de diálogo também serão feitas no diretório de origem exibido na lista telefônica.


Usando a opção “apenas fax”

A opção “apenas fax” é outra versão do recurso imprimir para fax que pode ser instalado no driver. Ao usar a opção “apenas fax”, Fax, Marcas d'água e Outras opções são as únicas guias que ficam disponíveis na caixa de diálogo Preferências de impressão. Todas as outras opções de impressão não estarão disponíveis.

Para manter as outras opções de impressão, é recomendado instalar a opção de fax em vez da opção "apenas fax".


Usando a opção “Sempre usar estes números de fax”

A opção “Sempre usar estes números de fax” define um destino de fax padrão, garantindo que todos os trabalhos de fax sejam enviados para os mesmos números. O destino de fax padrão pode ter um ou mais números de fax. Os números de fax podem ser inseridos manualmente ou através do recurso Lista telefônica.

Nota: a definição de um destino de fax padrão faz com que os campos “Número(s) de fax,” “Lista telefônica” e “Prefixo de discagem” da seção Definições de fax, guia Fax da caixa de diálogo Preferências de impressão, fiquem indisponíveis.

  1. Na caixa de diálogo Propriedades da impressora, clique na guia Fax.

  2. Selecione Sempre usar estes números de fax.

  3. No campo “Para”, insira os números de fax que serão usados como destino padrão.

  4. Se necessário, insira um prefixo no campo “Prefixo de discagem”.

  5. Clique em OK.


O recurso Lista telefônica não está instalado

O recurso Lista telefônica não está disponível porque não está instalado.

A Lista telefônica está disponível como opção de instalação em todos os pacotes de drivers.


O controle “Ativar fax” está desativado

O controle Ativar fax não está disponível porque a opção “apenas fax” foi instalada.

Quando a opção apenas fax é instalada, o fax será ativado como a única opção disponível. As Preferências de impressão são limitadas às opções relacionadas a fax e Fax, Marcas d'água e Outras opções são as únicas guias disponíveis nesta caixa de diálogo Preferências de impressão.


O Microsoft Windows GDI+ não está instalado

A opção de incluir um gráfico na capa de fax não está disponível porque a API Microsoft Windows GDI+ não está instalada no sistema operacional do computador host. Consulte o site da Microsoft para ver detalhes sobre como obter e instalar a API GDI+.

Depois que o GDI+ for instalado, você vai conseguir incluir os gráficos na capa de fax.


Sistema de ajuda da Lista telefônica

Bem-vindo ao Centro de ajuda da Lista telefônica. Clique em um tópico na guia Conteúdo ou digite uma palavra-chave nas guias Índice ou Pesquisar para obter mais informações.