Использование функции телефонного справочника

В телефонном справочнике отображается список номеров факсов, которые можно выбрать в качестве номеров назначения для задания факса. Телефонный справочник не является независимым каталогом. Он ссылается на исходный каталог: либо адресную книгу Windows, либо программу Microsoft Outlook. В результате этого все добавления, редактирования и удаления, выполненные в телефонном справочнике, также будут выполнены в исходном каталоге.

Если в телефонном справочнике контакты не отображаются, то их можно добавить либо вручную, либо импортировать из внешнего файла CSV или из экспортированного файла WAB из другого каталога.

Если кнопка «Телефонный справочник» недоступна, возможно, телефонный справочник не установлен. Для получения сведений о принтере, а также о загрузке приложения телефонного справочника обратитесь по месту приобретения принтера.

Примечание. Если программа Microsoft Outlook не отображается в меню, то она не установлена. Для получения дополнительных сведений о приобретении и установке программы Microsoft Outlook посетите веб-сайт корпорации Майкрософт.

Импорт контактов в телефонный справочник

Выбор получателя из телефонной книги

Добавление контакта в телефонный справочник

Добавление группы контактов в телефонный справочник

Редактирование контакта или группы в телефонном справочнике

Удаление контакта или группы из телефонной книги


Импорт контактов в телефонный справочник

Телефонный справочник использует адресную книгу Windows или программу Microsoft Outlook в качестве исходного каталога для хранения и управления данными контактов. Если выбранный исходный каталог не содержит никакой начальной контактной информации, контакты можно импортировать из другого каталога. Чтобы импортировать контакты из другого каталога, экспортируйте контакты как файл со значениями, разделенными запятыми (CSV) или файл адресной книги Windows (WAB) из каталога, а затем импортируйте их в телефонный справочник, используя кнопку "Импорта". При импорте контактов в телефонный справочник в исходный каталог автоматически заносится контактная информация.

Примечание. Файл WAB можно использовать для импорта контактов, только когда в качестве исходного каталога используется адресная книга Windows. Файлы CSV можно использовать для импорта контактов, когда выбрана либо адресная книга Windows, либо программа Microsoft Outlook.

Файлы CSV, которые планируется импортировать в телефонный справочник, необходимо отформатировать следующим образом:

  • Данные необходимо упорядочить следующим образом: Имя, Компания, Домашний факс, Рабочий факс

  • Файл должен содержать четыре столбца заголовков. Если файл содержит большее или меньшее число столбцов заголовков, то отобразится диалоговое окно ошибки "Недопустимый файл CSV".

Примечание. Если строка содержит значение null или void, то поле для записи этой строки будет пустым в телефонном справочнике.

Далее приведен пример правильного форматирования файла CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Чтобы импортировать контактную информацию:

  1. Выберите соответствующий исходный каталог в списке "Телефонный справочник".

  2. Нажмите кнопку Импорт.

  3. Выберите тип файла, который необходимо импортировать.

  4. Нажмите кнопку Обзор, чтобы найти файл.

  5. Нажмите кнопку OK.

    Содержимое выбранного файла будет добавлено в телефонный справочник.

Примечание. Если необходимо передать в адресную книгу контактную информацию из другого каталога, см. документацию для программы Microsoft Outlook или адресной книги Windows для получения сведений об экспорте файла CSV или WAB.


Выбор получателя из телефонной книги

  1. Щелкните Телефонная книга.

  2. Выберите исходную папку (адресная книга Windows или Microsoft Outlook), которая включает контакт(ы), которым нужно отправить факс.

    Примечание. Выбранная исходная папка становится исходной папкой по умолчанию до тех пор, пока не будет сделан выбор в следующем задании факсимильной связи.

  3. Из списка выберите получателя или группу получателей.

  4. Щелкните Добавить или изменить список, чтобы добавить номера факса контактов в список выбранных получателей.

  5. После того, как все нужные получатели добавлены, щелкните ОК.

    Номера факса отображаются в поле "Номер факса" на вкладке "Факс".

Примечание. Параметр выбора получателя из телефонной книги возможен только при доступе к телефонной книге из вкладке "Факс", расположенной в диалоговом окне "Настройка печати" Получатели не могут быть назначены для использования в задании "факс без печати" при запуске телефонной книги в качестве изолированного приложения.


Добавление контакта в телефонный справочник

Чтобы добавить контакт в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новый контакт.

  2. Введите данные для контакта.

  3. Нажмите кнопку OK.

Примечание. Изменения данных для контактов, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Добавление группы контактов в телефонный справочник

Чтобы добавить группу контактов в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новая группа.

  2. Введите имя группы.

  3. Нажмите кнопку Создать , чтобы добавить данные факса для каждого контакта.

  4. После добавления в группу всех контактов нажмите кнопку OK.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Редактирование контакта или группы в телефонном справочнике

Чтобы изменить контакт:

  1. Выберите контакт в списке.

  2. Нажмите кнопку Изменить.

  3. Обновите соответствующие данные.

  4. Нажмите кнопку OK.

Чтобы изменить группу:

  1. Выберите группу в списке.

  2. Нажмите кнопку Изменить.

  3. Выберите в списке контакт, который необходимо изменить.

  4. Нажмите кнопку Изменить.

  5. Обновите соответствующие данные.

  6. Нажмите кнопку OK.

  7. Нажмите кнопку OK еще раз, чтобы закрыть диалоговое окно изменения.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Удаление контакта или группы из телефонной книги

  1. Выберите получателя или группу, которые нужно удалить из списка.

  2. Щелкните Удалить.

  3. Щелкните Да.

Примечание. Изменения, произведенные в этом диалоговом окне, будут также произведены в исходной папке, отображаемой в списке телефонной книги.


Использование параметра «Только факс»

Параметр «Только факс» представляет собой еще одну версию функцию печати в факс, которую можно установить в драйвере. Когда выбран параметр «Только факс», в диалоговом окне «Настройка печати» остаются только вкладки «Факс», «Водяные знаки» и «Другие параметры». Все остальные параметры печати будут недоступны.

Если необходимо настроить другие параметры печати, доступные в диалоговом окне «Настройка печати», то рекомендуется использовать выбрать параметр «Факс», а не «Только факс».


Использование параметра «Всегда использовать эти номера факса»

Параметр "Всегда использовать эти номера факса“ задает назначение факса по умолчанию, чтобы все задания факса отправлялись на одни и те же номера факсов. Назначение факса по умолчанию может включать один или несколько номеров факсов. Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

Примечание. При назначении назначения факса по умолчанию поля «Номера факсов», «Телефонный справочник» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» диалогового окна «Настройка печати» будут недоступны.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Факс.

  2. Выберите параметр Всегда использовать эти номера факса.

  3. В поле «Кому» введите номера факсов, которые будут использоваться в качестве назначения по умолчанию.

  4. При необходимости введите префикс в пол «Префикс набора».

  5. Нажмите кнопку ОК.


Функция "Телефонная книга" не установлена.

Функция "Телефонная книга" не доступна потому, что не установлена.

"Телефонная книга" доступна в качестве параметра установки во всех пакетах драйверов.


Параметр «Включить факс» отключен

Параметр Включить факс недоступен, поскольку установлен параметр «Только факс».

Когда выбран параметр «Только факс», факс будет единственным доступным параметром. В диалоговом окне «Настройка печати» останутся только параметры, относящиеся к факсу, и только вкладки «Факс», «Водяные знаки» и «Другие параметры».


Компонент Microsoft Windows GDI+ не установлен

Параметр добавления графического изображения на титульную страницу факса недоступен, поскольку компонент интерфейса API Microsoft Windows GDI+ не установлен в операционной системе на хост-компьютере. См. веб-узел корпорации Майкрософт для получения сведений о том, как получить и установить компонент GDI+ API.

После установки компонента GDI+ можно будет добавлять графическое изображение на титульную страницу факса.


Справочная система телефонного справочника

Добро пожаловать в справочный центр для телефонного справочника. Выберите раздел на вкладке «Содержание» или введите ключевое слово на вкладках «Указатель» или «Поиск» для получения дополнительной информации.