Telefon Defteri özelliğini kullanma

Telefon Defteri özelliği bir faks işi için hedefler olarak seçilebilen Faks numaralarının bir listesini görüntüler. Telefon Defteri özelliği bağımsız bir dizin değildir. Bunun yerine, Telefon Defteri Windows Adres Defteri veya Microsoft Outlook gibi bir kaynak dizine başvurur. Sonuç olarak, Telefon Defteri özelliğinde yapılan eklemeler, düzenlemeler veya silmeler kaynak dizine de yapılacaktır.

Telefon Defteri'nde hiç kişi görüntülenmiyorsa, kişiler el ile eklenebilir veya harici bir CSV dosyasından veya başka bir dizinden verilmiş WAB dosyasından alınabilir.

Telefon Defteri düğmesi etkin değilse, Telefon Defteri yüklenemeyebilir. Telefon defteri uygulamasını indirme hakkında bilgi için yazıcınızı satın aldığınız yere başvurun.

Not: Microsoft Outlook, menüde kullanılabilir bir seçenek olarak listelenmiyorsa yüklü değildir. Microsoft Outlook'u alma ve yükleme hakkında bilgi için Microsoft Web sitesine gidin.

Kişileri Telefon Defteri'ne alma

Telefon Defteri'nden alıcı seçme

Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Telefon Defteri'nden bir kişiyi veya grubu silme


Kişileri Telefon Defteri'ne alma

Telefon Defteri, kişi bilgilerinin saklanması ve korunması için kaynak dizin olarak Windows Adres defterini veya Microsoft Outlook'u kullanır. Seçilen kaynak dizininde başlangıçta kişi bilgileri bulunmuyorsa, kişiler başka bir dizinden alınabilir. Başka bir dizinden kişiler almak için, dizinden kişileri Virgülle Ayrılmış Değişken (CSV) veya Windows Adres Defteri (WAB) dosyası olarak verin ve sonra Al düğmesini kullanarak Telefon Defteri'ne alın. Kişilerin Telefon Defteri'ne alınmasıyla, kaynak dizini otomatik olarak kişi bilgileriyle doldurulur.

Not: WAB dosyaları yalnızca kaynak dizini olarak Windows Adres defteri seçildiğinde kişileri almak için kullanılabilir. CSV dosyaları, Windows Adres defteri veya Microsoft Outlook seçildiğinde kişileri almak için kullanılabilir.

Telefon Defteri'ne alınan CSV dosyalarının şu şekilde biçimlendirilmesi gerekir:

  • Veriler şu sırayla düzenlenmelidir: Ad, Şirket, Ev Faksı, İş Faksı

  • Dosyada dört başlık sütunu bulunması gerekir. Dosyada dörtten çok veya az başlık sütunu varsa, Geçersiz CSV hatası iletişim kutusu görüntülenir.

Not: Bir satır boş veya geçersiz değere sahipse, o satır girişinin alanı Telefon Defteri'nde boş görünür.

Aşağıda, uygun CSV dosya biçimlendirmesinin bir örneği yer almaktadır:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Kişi bilgilerini almak için:

  1. Telefon Defteri listesinden uygun kaynak dizinini seçin.

  2. Al öğesini tıklatın.

  3. Almak istediğiniz dosya türünü seçin.

  4. Dosyayı bulmak için Gözat'ı tıklatın.

  5. Tamam düğmesini tıklatın.

    Seçilen dosyanın içerikleri Telefon Defteri'ni doldurur.

Not: Kişi bilgilerini başka bir dizinden Telefon Defteri'ne aktarmak istiyorsanız, CSV veya WAB dosyasını verme hakkında bilgi almak için Microsoft Outlook ya da Windows Adres defteri belgelerine bakın.


Telefon Defteri'nden alıcı seçme

  1. Telefon Defteri'ni tıklatın.

  2. Faksı göndermek istediğiniz kişileri içeren kaynak dizinini (Windows Adres defteri veya Microsoft Outlook) seçin.

    Not: Kaynak dizini seçildikten sonra, sonraki faks işinde seçim değiştirilinceye kadar varsayılan kaynak dizini olarak kalır.

  3. Listeden bir alıcı veya alıcı grubu seçin.

  4. Kişilerin faks numaralarını seçilen alıcılar listesine eklemek için Listeye Ekle veya Listeyi Değiştir'i tıklatın.

  5. İstenen tüm alıcılar eklendiğinde, Tamam'ı tıklatın.

    Faks numaraları, Faks sekmesinin Faks numaraları alanında görüntülenir.

Not: Telefon Defteri'nden bir alıcı seçme seçeneği yalnızca Yazdırma Seçenekleri iletişim kutusunda bulunan Faks sekmesinden Telefon Defteri'ne erişilirken kullanılabilir. Telefon Defteri bağımsız bir uygulama olarak başlatılırken faks-için-yazdırma işinde kullanılmak üzere alıcılar atanabilir.


Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Kişi'yi tıklatın.

  2. Kişi bilgilerini girin.

  3. Tamam düğmesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'ne kişi grubu eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Grup'u tıklatın.

  2. Grup adını girin.

  3. Her kişinin faks bilgilerini eklemek için Yeni'yi tıklatın.

  4. Tüm kişiler gruba eklendiğinde, Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Bir kişiyi düzenlemek için:

  1. Listeden kişiyi seçin.

  2. Düzenle'yi tıklatın.

  3. Uygun bilgileri güncelleyin.

  4. Tamam düğmesini tıklatın.

Bir grubu düzenlemek için:

  1. Listeden grubu seçin.

  2. Düzenle'yi tıklatın.

  3. Listeden düzenlemek istediğiniz kişiyi seçin.

  4. Düzenle'yi tıklatın.

  5. Uygun bilgileri güncelleyin.

  6. Tamam düğmesini tıklatın.

  7. Düzenle iletişim kutusunu kapatmak için tekrar Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nden bir kişiyi veya grubu silme

  1. Listeden silmek istediğiniz kişiyi veya grubu seçin.

  2. Sil düğmesini tıklatın.

  3. Evet öğesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


"Yalnızca faks" seçeneğini kullanma

"Yalnızca faks" seçeneği, sürücüye yüklenebilen başka bir faks-için-yazdırma özelliği modelidir. "Yalnızca faks" seçeneği kullanılırken, yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir. Diğer yazdırma seçenekleri kullanılamaz.

Diğer yazdırma seçeneklerini korumak istiyorsanız, "yalnızca faks" seçeneği yerine faks seçeneğinin kurulması önerilir.


"Her zaman bu faks numaralarını kullan" seçeneğini kullanma

"Her zaman bu faks numaralarını kullan" seçeneği, varsayılan bir faks hedefi ayarlayarak tüm faks işlerinin aynı numaralara gönderilmesini sağlar. Varsayılan faks hedefi, bir veya daha fazla faks numarasından oluşabilir. Faks numaraları manuel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Not: Varsayılan bir faks hedefinin ayarlanmasıyla, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinin Faks Ayarları bölümünde bulunan "Faks numaraları", "Telefon Defteri" ve "Alan Kodu" alanları kullanılamaz duruma gelir.

  1. Yazıcı Özellikleri iletişim kutusundan, Faks sekmesini tıklatın.

  2. Her zaman bu faks numaralarını kullan'nı seçin.

  3. "Kime" alanına, varsayılan hedef olarak kullanılacak faks numaralarını girin.

  4. Gerekirse, "Alan Kodu" alanına bir önek girin.

  5. Tamam düğmesini tıklatın.


Telefon Defteri özelliği yüklü değil

Telefon Defteri özelliği yüklü olmadığından kullanılamıyor.

Telefon Defteri, tüm sürücüsü paketlerinde bir yükleme seçeneği olarak bulunur.


"Faksı Etkinleştir" denetimi devre dışı

"Yalnızca faks" seçeneği kurulmuş olduğundan, Faksı etkinleştir denetimi kullanılamaz.

Yalnızca faks seçeneği yüklendiğinde, faks tek kullanılabilir seçenek olarak etkinleşecektir. Yazdırma tercihi faksla ilgili seçeneklerle sınırlıdır ve yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir.


Microsoft Windows GDI+ yüklü değil

Ana bilgisayarın işletim sisteminde Microsoft Windows GDI+ API'si yüklü olmadığundan, faks kapak sayfasına grafik dahil etme seçeneği kullanılamaz. GDI+ API'sini edinme ve yükleme hakkında daha fazla bilgi almak için Microsoft Web sitesine bakın.

GDI+ yüklendikten sonra, faks kapak sayfasına grafikler dahil edebilirsiniz.


Telefon Defteri Yardım Sistemi

Telefon Defteri Yardım Merkezine hoş geldiniz. İçindekiler sekmesindeki bir konuyu tıklatın veya daha fazla bilgi için Dizin veya Arama sekmelerinde bir anahtar kelime girin.