使用“电话簿”特性

“电话簿”特性显示能够被选择作为传真作业的目标的传真号码列表。“电话簿”特性不是独立的目录。而是对源目录，Windows 通讯簿或 Microsoft Outlook 的引用。因此，任何在“电话簿”特性中完成的添加、编辑或删除也将对源目录执行。

如果在“电话簿”中没有显示联系人，可以手动添加联系人或者从外部的 CSV 文件或从另一个目录导出的 WAB 文件导入。

如果“电话簿”按钮未被启用，那么“电话簿”可能未被安装。请与您购买打印机处的销售商联系，以获取有关下载“电话簿”应用程序的信息。

注意： 如果在菜单中，Microsoft Outlook 没有作为可用选项被列出，说明它没有安装。请转到 Microsoft 的网站以获得有关获取并安装 Microsoft Outlook 的信息。

将联系人导入“电话簿”中

从“电话簿”中选择收件人

将联系人添加到电话簿中

将联系人组添加到电话簿中

在电话簿中编辑联系人或组

从电话簿中删除联系人或组


将联系人导入“电话簿”中

“电话簿”使用 Windows 通讯簿或 Microsoft Outlook 作为存储和维护联系人信息的源目录。如果选定的源目录不包含任何初始联系人信息，可以从其他目录导入联系人。要从其他目录导入联系人，请从该目录将联系人导出为逗号分隔变量（CSV）或 Windows 通讯簿（WAB）文件，然后使用“导入”按钮将它们导入“电话簿”中。将联系人导入“电话簿”中将自动把联系人信息填入源目录中。

注意： WAB 文件只能在选择 Windows 通讯簿作为源目录时被用于导入联系人。CSV 文件可以在选择 Windows 通讯簿或 Microsoft Outlook 时被用于导入联系人。

要被导入“电话簿”的 CSV 文件必须以下列方式格式化：

  • 必须按下面的顺序排列数据：名称、公司、家庭传真、商业传真

  • 文件必须有四个标题栏。如果文件有更多或更少的标题栏，将显示“无效的 CSV”错误对话。

注意： 如果一行中有零值或空值，用于该行输入项的字段将在“电话簿”中显示空白。

下面是适当的 CSV 文件格式的例子：

名称、公司、家庭传真、商业传真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

要导入联系人信息：

  1. 从“电话簿”列表中选择适当的源目录。

  2. 单击导入。

  3. 选择您要导入的文件类型。

  4. 单击浏览来定位文件。

  5. 单击确定。

    选定文件的内容填充到“电话簿”中。

注意： 如果您要将联系人信息从另一个目录转移到“电话簿”中，请参阅 Microsoft Outlook 或 Windows 通讯簿的文档以获得有关导出 CSV 或 WAB 文件的信息。


从“电话簿”中选择收件人

  1. 单击电话簿。

  2. 选择包含您要向其发送传真的联系人的源目录（Windows 通讯簿或 Microsoft Outlook）。

    注意： 一旦源目录被选定，它将保持默认的源目录，直到选择在后来的传真作业中被更改。

  3. 从列表中选择一个收件人或一组收件人。

  4. 单击添加到或更改列表来将联系人的传真号码添加到选定收件人列表中。

  5. 当添加完所有需要的收件人后，单击确定。

    传真号码出现在“传真”选项卡的“传真号码”字段中。

注意： 从“电话簿”选择收件人的选项仅在从位于“打印首选项”对话中的“传真”选项卡访问“电话簿”时可用。在将“电话簿”作为单独的应用程序启动时，不能指定收件人用于打印到传真作业。


将联系人添加到电话簿中

要将联系人添加到电话簿中：

  1. 在“电话簿”对话中，单击新建联系人。

  2. 输入联系人的信息。

  3. 单击确定。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


将联系人组添加到电话簿中

要将联系人组添加到电话簿中：

  1. 在“电话簿”对话中，单击新建组。

  2. 输入组名。

  3. 单击新建来添加每一个联系人的传真信息。

  4. 当所有联系人都已经被添加到组中时，单击确定。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


在电话簿中编辑联系人或组

要编辑联系人：

  1. 从列表中选择联系人。

  2. 单击编辑。

  3. 更新适当的信息。

  4. 单击确定。

要编辑组：

  1. 从列表中选择组。

  2. 单击编辑。

  3. 从列表中选择您要编辑的联系人。

  4. 单击编辑。

  5. 更新适当的信息。

  6. 单击确定。

  7. 再次单击确定来关闭“编辑”对话。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


从电话簿中删除联系人或组

  1. 从列表中选择您要删除的联系人或组。

  2. 单击删除。

  3. 单击是。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


使用“仅传真”选项

“仅传真”选项是打印到传真特性的另一个版本，能够被安装在驱动程序中。当使用“仅传真”选项时，在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”选项卡。所有其他的打印选项将不可用。

如果您要保持其他的打印选项，建议您安装传真选项，而不是“仅传真”选项。


使用“总是使用这些传真号码”选项

“总是使用这些传真号码”选项设置默认的传真目标，确保所有传真作业被发送给相同的号码。默认的传真目标可以包含一个或多个传真号码。传真号码可以被手动输入或通过“电话簿”特性输入。

注意： 设置默认的传真目标将使“打印首选项”对话中“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用。

  1. 从“打印机属性”对话，单击传真选项卡。

  2. 选择总是使用这些传真号码。

  3. 在“收件人”字段中，输入将被作为默认目标使用的传真号码。

  4. 如果需要，在“拨号前缀”字段中输入前缀。

  5. 单击确定。


“电话簿”特性未被安装

“电话簿”特性不可用，因为它未被安装。

“电话簿”可以作为所有驱动程序软件包中的安装选项使用。


“启用传真”控制被禁用

启用传真控制不可用，因为“仅传真”选项已被安装。

当“仅传真”选项被安装后，传真将作为唯一可用的选项被启用。“打印首选项”被限制为与传真相关的选项，并且在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”的选项卡。


Microsoft Windows GDI+ 未被安装

因为 Microsoft Windows GDI+ API 没有被安装到主计算机的操作系统中，所以在传真封面页上包含图形的选项不可用。请参阅 Microsoft 的网站来获取有关如何获得并安装 GDI+ API 的详细信息。

一旦 GDI+ 被安装，您将能够在传真封面页上包含图形。


电话簿帮助系统

欢迎进入“电话簿”的帮助中心。请单击“目录”选项卡上的主题，或者在“索引”或“搜索”选项卡上键入关键字以获取更多信息。