使用「電話簿」功能

「電話簿」功能可顯示「傳真號碼」清單，您可以選取這些號碼，做為傳真工作的目的地。「電話簿」功能不是一個獨立的目錄。「電話簿」反而會參照來源目錄，也就是「Windows 通訊錄」或「Microsoft Outlook」。因此，在「電話簿」功能中完成的任何新增、編輯或刪除作業，會同樣套用到來源目錄。

若「電話簿」中沒有顯示聯絡人，您可以手動新增聯絡人，或從外部 CSV 檔匯入聯絡人，或從另一個目錄匯出 WAB 檔。

若未啟動「電話簿」按鈕，表示可能未安裝「電話簿」。請聯絡您原先購買印表機的經銷處，獲得有關下載「電話簿」應用程式的資訊。

請注意： 若功能表中未將 Microsoft Outlook 列為可用選項，即表示尚未安裝它。請前往 Microsoft 網站，瞭解有關取得及安裝 Microsoft Outlook 的資訊。

將聯絡人匯入「電話簿」

從「電話簿」選取收件人

將聯絡人新增至電話簿

將聯絡人群組新增至電話簿

編輯電話簿中的聯絡人或群組

從「電話簿」刪除聯絡人或群組


將聯絡人匯入「電話簿」

「電話簿」可將「Windows 通訊錄」或「Microsoft Outlook」當做來源目錄，用於儲存及維護聯絡人資訊。若選取的來源目錄不包含任何起始聯絡人資訊，您可以從其他目錄匯入聯絡人。若要從其他目錄匯入聯絡人，您可以從該目錄，將聯絡人匯出成以逗點隔開的變數檔 (CSV) 或 Windows 通訊錄 (WAB) 檔，然後再利用「匯入」按鈕，將聯絡人匯入「電話簿」。將聯絡人匯入「電話簿」後，會自動將聯絡人資訊移入來源目錄。

請注意： 若選取了「Windows 通訊錄」做為來源目錄，則只能利用 WAB 檔來匯入聯絡人。若選取了「Windows 通訊錄」或「Microsoft Outlook」，則可利用 CSV 檔來匯入聯絡人。

要匯入「電話簿」的 CSV 檔，必須以下列方式製作格式：

  • 必須按下列順序安排資料：名稱、公司、家用傳真、商用傳真

  • 檔案必須有四個標頭直欄。若檔案有較多或較少的標頭直欄，則會顯示無效的 CSV 錯誤對話方塊。

請注意： 若某一行有 null 值或無效值，則該行的輸入欄位就會在「電話簿」中顯示空白。

以下是適當的 CSV 檔案格式範例：

名稱,公司,家用傳真,商用傳真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

若要匯入聯絡人資訊：

  1. 從「電話簿」清單選取適當的來源目錄。

  2. 按一下匯入。

  3. 選取您要匯入的檔案類型。

  4. 按一下瀏覽，來尋找檔案。

  5. 按一下確定。

    這時，選定檔案的內容會移入「電話簿」。

請注意： 若要將聯絡人資訊從其他目錄移轉到「電話簿」，請參閱「Microsoft Outlook」或「Windows 通訊錄」的說明文件，得知有關匯出 CSV 或 WAB 檔的資訊。


從「電話簿」選取收件人

  1. 按一下電話簿。

  2. 選取內含傳真傳送對象之聯絡人的來源目錄（「Windows 通訊錄」或「Microsoft Outlook」）。

    請注意： 選好來源目錄後，它仍是預設來源目錄，直到您在後續的傳真工作中變更您的選項為止。

  3. 從清單中選取收件人或收件人群組。

  4. 按一下加入或變更清單，即可將聯絡人的傳真號碼新增至選定收件人的清單。

  5. 新增您要的所有收件人後，請按一下確定。

    這時，「傳真」標籤的「傳真號碼」欄位中，就會出現這些傳真號碼。

請注意： 當您從位於「列印喜好設定」對話方塊中的「傳真」標籤存取「電話簿」時，才可以使用這個可讓您從「電話簿」選取收件人的選項。若是將「電話簿」啟動為獨立式應用程式，便無法針對列印到傳真的工作指定所要使用的收件人。


將聯絡人新增至電話簿

若要將聯絡人新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新聯絡人。

  2. 輸入聯絡人的資訊。

  3. 按一下確定。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


將聯絡人群組新增至電話簿

若要將聯絡人群組新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新群組。

  2. 輸入群組名稱。

  3. 按一下新增，以新增每個聯絡人的傳真資訊。

  4. 將所有聯絡人新增至群組之後，請按一下確定。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


編輯電話簿中的聯絡人或群組

若要編輯聯絡人：

  1. 從清單中選取聯絡人。

  2. 按一下編輯。

  3. 更新適當的資訊。

  4. 按一下確定。

若要編輯群組：

  1. 從清單中選取群組。

  2. 按一下編輯。

  3. 選取您要從清單編輯的聯絡人。

  4. 按一下編輯。

  5. 更新適當的資訊。

  6. 按一下確定。

  7. 再按一下確定，以關閉「編輯」對話方塊。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


從「電話簿」刪除聯絡人或群組

  1. 選取您要從清單刪除的聯絡人或群組。

  2. 按一下刪除。

  3. 按一下是。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


使用「僅傳真」選項

「僅傳真」選項是另一種可以安裝在驅動程式中的「列印到傳真」功能版本。使用「僅傳真」選項時，「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。並非所有其他列印選項都可供您使用。

若要保留其他列印選項，建議您安裝傳真選項，而不要安裝「僅傳真」選項。


使用「一律使用這些傳真號碼」選項

「一律使用這些傳真號碼」選項可設定預設傳真目的地，以確保所有的傳真工作都會傳送到相同的號碼。預設傳真目的地可由一或多個傳真號碼組成。您可以手動輸入或透過「電話簿」功能輸入傳真號碼。

請注意： 設定預設傳真目的地後，「列印喜好設定」對話方塊之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位將無法供您使用。

  1. 從「印表機內容」對話方塊，按一下傳真標籤。

  2. 選取一律使用這些傳真號碼。

  3. 在「收件人」欄位中，輸入要做為預設目的地的傳真號碼。

  4. 如有必要，請在「撥號前導碼」欄位中輸入前導碼。

  5. 按一下確定。


未安裝「電話簿」功能

由於尚未安裝「電話簿」，無法使用該功能。

「電話簿」是所有驅動程式套裝軟體的安裝選項之一。


已關閉「啟動傳真」控制項

由於安裝了「僅傳真」選項，因此無法使用啟動傳真控制項。

若安裝了「僅傳真」選項，就會啟動「傳真」成為唯一的可用選項。列印喜好設定僅限用於傳真相關選項，而且「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。


未安裝 Microsoft Windows GDI+

由於主電腦的作業系統上未安裝 Microsoft Windows GDI+ API，您無法使用將圖形併入傳真封面的選項。請參閱 Microsoft 網站，瞭解如何取得及安裝 GDI+ API 的詳細資料。

安裝 GDI+ 之後，您就能夠將圖形併入傳真封面。


電話簿說明系統

歡迎使用此電話簿的「說明中心」。按一下「內容」標籤上的主題，或在「索引」或「搜尋」標籤中輸入關鍵字，取得其他資訊。