Zotavení po základních chybách

Chyba tiskárny

Došlo k chybě jednotky USB. Jednotku vyjměte a znovu vložte.

Neshoda kazety, zobrazovací jednotky [41.xy]

Dochází toner [88.xy]

Dochází toner [88.xy]

Kazeta je téměř prázdná, zbývá přibližně [x] stran [88.xy]

Změna [zdroj papíru] na [x]

Zavřete přední dvířka

Chyba komunikace

Složitá strana, některá data možná nebyla vytištěna [39]

Neplatné přihlašovací údaje. Tisková úloha byla zrušena.

Zjištěna vadná paměť flash [51]

Naformátujte disk pro použití v tomto zařízení

Chyba při čtení jednotky flash a z rozbočovače

Nízký stav zobrazovací jednotky [84.xy]

Nízký stav zobrazovací jednotky [84.xy]

Fotoválec je téměř prázdný, zbývá přibližně [x] stran [84.xy]

Nesprávný formát papíru, otevřete [zdroj papíru] [34]

Nedostatek paměti k operaci defragmentace paměti flash [37]

Nedostatek paměti ke skládání kopií úlohy [37]

Nedostatek paměti k podpoře funkce šetření zdroji [35]

Vložte [zdroj papíru] nebo vložte ruční podavač

Sada pro údržbu – nízká životnost [80.xy]

Sada pro údržbu – nízká životnost [80.xy]

Sada pro údržbu je téměř prázdná, zbývá přibližně [x] stran [80.xy]

Plná paměť [38]

Softwarová chyba sítě [x] [54]

Neoriginální spotřební materiál

Nedostatek volného místa v paměti flash pro zdroje [52]

Chyba písma PPDS [50]

Kvóta pro tisk byla překročena. Tisková úloha byla zrušena.

Kvóta pro tisk byla překročena. Tisková úloha není dokončena.

Tiskárna se musela restartovat. Poslední úloha pravděpodobně nebyla dokončena.

Odeberte papír ze standardního výstupního odkladače

Vyměňte kazetu, zbývá přibližně 0 stran [88.xy]

Vyměňte kazetu, neshoda oblasti tiskárny [42.xy]

Vyměňte sadu pro údržbu, zbývá přibližně 0 stran [80.xy]

Vyměňte nepodporovanou kazetu [32.xy]

Vyměňte nepodporovanou zobrazovací jednotku [32.xy]

Některé pozdržené úlohy nejsou obnoveny

Softwarová chyba standardní sítě [54]

Standardní port USB neaktivní [56]

Spotřební materiál schází nebo vyžaduje výměnu

Příliš mnoho instalovaných pamětí flash [58]

Příliš mnoho připojených zásobníků [58]

Zjištěna neformátovaná paměť flash [53]


Chyba tiskárny

Zkontrolujte stav tiskárny na ovládacím panelu tiskárny. V případě potřeby postupujte podle pokynů pro obnovení.

Další informace získáte u správce systému.


Došlo k chybě jednotky USB. Jednotku vyjměte a znovu vložte.

Zkuste jeden nebo více z následujících postupů:

  • Vyjměte a znovu vložte jednotku flash.

  • Pokud chybové hlášení přetrvává, paměť flash je zřejmě vadná a je nutné ji vyměnit.


Neshoda kazety, zobrazovací jednotky [41.xy]

  1. Zkontrolujte, zda jsou tonerová kazeta a zobrazovací jednotka obě spotřebním materiálem MICR nebo jiným než MICR.

    Poznámka: Seznam podporovaných spotřebních materiálů naleznete v části „Objednání spotřebního materiálu“ Uživatelské příručky nebo navštivte www.lexmark.com.

  2. Vyměňte tonerovou kazetu a zobrazovací jednotku, aby obě byly spotřebním materiálem MICR nebo jiným než MICR.

Poznámky:

  • Tonerovou kazetu a zobrazovací jednotku MICR používejte pro tisk šeků a jiných podobných dokumentů.
  • Tonerovou kazetu a zobrazovací jednotku jinou než MICR používejte pro běžné tiskové úlohy.


Dochází toner [88.xy]

Pravděpodobně budete muset objednat tonerovou kazetu. V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Dochází toner [88.xy]

V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Kazeta je téměř prázdná, zbývá přibližně [x] stran [88.xy]

Bude pravděpodobně třeba velmi brzy vyměnit tonerovou kazetu. Další informace naleznete v části Výměna spotřebního materiálu v Uživatelské příručce.

V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].


Změna [zdroj papíru] na [x]

Změna [zdroj papíru] na [vlastní řetězec] vkládání [orientace papíru]

Změňte [zdroj papíru] na [název vlastního typu] vložit s [orientací]

Změňte [zdroj papíru] na [formát papíru] vkládání [orientace]

Změňte [zdroj papíru] na [typ papíru] [formát papíru] vkládání [orientace]


Změna [zdroj papíru] na [vlastní řetězec] vkládání [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do zásobníku papír správného typu a formátu, ověřte, zda je v nabídce Papír na ovládacím panelu tiskárny uveden papír správného typu a formátu a vyberte možnost Výměna papíru dokončena. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

  • Zrušte tiskovou úlohu.


Změňte [zdroj papíru] na [název vlastního typu] vložit s [orientací]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do zásobníku papír správného typu a formátu, ověřte, zda je v nabídce Papír na ovládacím panelu tiskárny uveden papír správného typu a formátu a vyberte možnost Výměna papíru dokončena. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

  • Zrušte tiskovou úlohu.


Změňte [zdroj papíru] na [formát papíru] vkládání [orientace]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do zásobníku papír správného typu a formátu, ověřte, zda je v nabídce Papír na ovládacím panelu tiskárny uveden papír správného typu a formátu a vyberte možnost Výměna papíru dokončena. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

  • Zrušte tiskovou úlohu.


Změňte [zdroj papíru] na [typ papíru] [formát papíru] vkládání [orientace]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do zásobníku papír správného typu a formátu, ověřte, zda je v nabídce Papír na ovládacím panelu tiskárny uveden papír správného typu a formátu a vyberte možnost Výměna papíru dokončena. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

  • Zrušte tiskovou úlohu.


Zavřete přední dvířka

Zavřete přední dvířka tiskárny.


Chyba komunikace

Vyzkoušejte jeden či více následujících kroků:

Zkontrolujte, zda je tiskárna zapnutá.
Zkontrolujte připojení USB.

  • Zkontrolujte, zda je tiskárna připojena k počítači pomocí kabelku USB.

  • Ujistěte se, že používáte doporučený kabel USB.

    Další informace naleznete na stránkách http://support.lexmark.com nebo se obraťte na správce vašeho systému.

Zkontrolujte připojení sítě Ethernet.

  • Zkontrolujte, zda nejsou viditelně poškozeny konektory na obou koncích kabelu Ethernet. Pokud je kabel poškozený, použijte nový kabel.

  • Zajistěte, aby byl jeden konec kabelu Ethernet řádně zapojen do portu Ethernet na tiskárně a druhý do síťového rozbočovače, směrovače nebo síťové zásuvky.

  • Zkontrolujte, zda je připojena síť a zda řádně funguje.

  • Pokud používáte síť VPN, uvažte přepnutí na připojení USB nebo tiskněte po dokončení práce v síti.

  • Zkontrolujte, zda jsou zapnuté všechny přepínače, rozbočovače, směrovače, přístupové body a další připojovací zařízení.

  • Zkontrolujte správné nastavení adresy IP, brány a masky sítě pro danou síť.

    Vytiskněte z tiskárny stránku s nastavením sítě a zkontrolujte nastavení sítě.


Složitá strana, některá data možná nebyla vytištěna [39]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny ignorujte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Zrušte aktuální tiskovou úlohu. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Nainstalujte přídavnou paměť tiskárny.


Neplatné přihlašovací údaje. Tisková úloha byla zrušena.

Zadejte správné přihlašovací údaje nebo se obraťte na správce systému.


Zjištěna vadná paměť flash [51]

Vyzkoušejte jeden či více následujících kroků:

  • Vadnou paměťovou kartu flash vyměňte.

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny ignorujte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Zrušte aktuální tiskovou úlohu.


Naformátujte disk pro použití v tomto zařízení

Na ovládacím panelu tiskárny zvolte příkaz Formátovat disk; tím naformátujete pevný disk tiskárny a odstraníte hlášení. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

Poznámka: Formátování odstraní všechny soubory uložené na pevném disku tiskárny.


Chyba při čtení jednotky flash a z rozbočovače

Při čtení z jednotky USB došlo k chybě. Vyjměte jednotku USB.

Chyba při čtení z rozbočovače USB. Odeberte rozbočovač.


Při čtení z jednotky USB došlo k chybě. Vyjměte jednotku USB.

Je vloženo nepodporované zařízení USB. Vyjměte zařízení USB a poté vložte podporované zařízení.


Chyba při čtení z rozbočovače USB. Odeberte rozbočovač.

Byl vložen nepodporovaný rozbočovač USB. Odeberte rozbočovač USB a nainstalujte podporovaný rozbočovač.


Nízký stav zobrazovací jednotky [84.xy]

Bude pravděpodobně třeba objednat zobrazovací jednotku. V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Nízký stav zobrazovací jednotky [84.xy]

V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Fotoválec je téměř prázdný, zbývá přibližně [x] stran [84.xy]

Bude pravděpodobně třeba velmi brzy vyměnit zobrazovací jednotku. Další informace naleznete v části Výměna spotřebního materiálu v Uživatelské příručce.

V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].


Nesprávný formát papíru, otevřete [zdroj papíru] [34]

Vyzkoušejte jeden či více následujících kroků:

  • Do zásobníku založte papír správného formátu.

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a tiskněte pomocí jiného zásobníku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Zkontrolujte vodicí lišty délky a šířky zásobníku a přesvědčte se, zda je papír správně založen.

  • Zkontrolujte, zda je v dialogovém okně Vlastnosti tisku nebo Tisk správně zadán formát a typ papíru.

  • Zkontrolujte, zda je v nabídce Papír na ovládacím panelu tiskárny správně zadán formát a typ papíru.

  • Zkontrolujte, že je správně nastaven formát papíru. Je-li například formát papíru ve víceúčelovém podavači nastaven na hodnotu Universal, ověřte, že papír dostačuje pro rozsah dat, která se tisknou.

  • Zrušte tiskovou úlohu.


Nedostatek paměti k operaci defragmentace paměti flash [37]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny ukončete defragmentaci a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Odstraňte písma, makra a další data uložená v paměti tiskárny.

  • Nainstalujte přídavnou paměť tiskárny.


Nedostatek paměti ke skládání kopií úlohy [37]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny vytisknete již uloženou část úlohy a začnete se skládáním zbytku tiskové úlohy. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Zrušte aktuální tiskovou úlohu.


Nedostatek paměti k podpoře funkce šetření zdroji [35]

Nainstalujte další paměť tiskárny nebo stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny zablokujte funkci šetření zdroji, odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Vložte [zdroj papíru] nebo vložte ruční podavač

Založte do [zdroj papíru] [vlastní řetězec] [orientace papíru]

Založte do [zdroj papíru] [název vlastního typu] [orientace papíru]

Založte do [zdroj papíru] [formát papíru] [orientace papíru]

Založte do [zdroj papíru] [typ papíru] [formát papíru] [orientace papíru]

Vložte do ručního podavače [vlastní řetězec] [orientace papíru]

Vložte do ručního podavače [název vlastního typu] [orientace papíru]

Vložte do ručního podavače [formát papíru] [orientace papíru]

Vložte do ručního podavače [typ papíru] [formát papíru] [orientace papíru]


Založte do [zdroj papíru] [vlastní řetězec] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Založte do zásobníku nebo podavače papír správného formátu a typu.

  • Chcete-li použít zásobník se správným typem nebo formátem papíru, vyberte možnost Zakládání papíru dokončeno na ovládacím panelu tiskárny. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

    Poznámka: Pokud tiskárna nalezne zásobník, který obsahuje papír správného typu a formátu, použije papír z tohoto zásobníku. Pokud tiskárna nenajde zásobník, který obsahuje papír správného typu a formátu, provede tisk z výchozího zdroje papíru.

  • Zrušte aktuální úlohu.


Založte do [zdroj papíru] [název vlastního typu] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Založte do zásobníku nebo podavače papír správného formátu a typu.

  • Chcete-li použít zásobník se správným typem nebo formátem papíru, vyberte možnost Zakládání papíru dokončeno na ovládacím panelu tiskárny. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

    Poznámka: Pokud tiskárna nalezne zásobník, který obsahuje papír správného typu a formátu, použije papír z tohoto zásobníku. Pokud tiskárna nenajde zásobník, který obsahuje papír správného typu a formátu, provede tisk z výchozího zdroje papíru.

  • Zrušte aktuální úlohu.


Založte do [zdroj papíru] [formát papíru] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Založte do zásobníku nebo podavače papír správného formátu.

  • Chcete-li použít zásobník nebo podavač se správným formátem papíru, vyberte možnost Zakládání papíru dokončeno na ovládacím panelu tiskárny. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

    Poznámka: Pokud tiskárna nalezne zásobník, který obsahuje papír správného typu a formátu, použije papír z tohoto zásobníku. Pokud tiskárna nenajde zásobník, který obsahuje papír správného typu a formátu, provede tisk z výchozího zdroje papíru.

  • Zrušte aktuální úlohu.


Založte do [zdroj papíru] [typ papíru] [formát papíru] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Založte do zásobníku nebo podavače papír správného formátu a typu.

  • Chcete-li použít zásobník nebo podavač se správným formátem a typem papíru, vyberte možnost Zakládání papíru dokončeno na ovládacím panelu tiskárny. U modelů tiskáren bez dotykového displeje potvrďte akci stisknutím tlačítka [image].

    Poznámka: Pokud tiskárna nalezne zásobník, který obsahuje papír správného typu a formátu, použije papír z tohoto zásobníku. Pokud tiskárna nenajde zásobník, který obsahuje papír správného typu a formátu, provede tisk z výchozího zdroje papíru.

  • Zrušte aktuální úlohu.


Vložte do ručního podavače [vlastní řetězec] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do podavače papír správného typu a formátu.

  • V závislosti na modelu tiskárny se dotkněte tlačítka Pokračovat nebo stiskněte tlačítko [image], vymažte zprávu a pokračujte v tisku.

    Poznámka: Pokud není v podavači vložen žádný papír při volbě možnosti Pokračovat nebo [image], tiskárna automaticky přepíše požadavek a tiskne z automaticky vybraného zásobníku.

  • Zrušte aktuální úlohu.


Vložte do ručního podavače [název vlastního typu] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do univerzálního podavače papír správného typu a formátu.

  • V závislosti na modelu tiskárny se dotkněte tlačítka Pokračovat nebo stiskněte tlačítko [image], vymažte zprávu a pokračujte v tisku.

    Poznámka: Pokud není v podavači vložen žádný papír při volbě možnosti Pokračovat nebo [image], tiskárna ručně přepíše požadavek a tiskne z automaticky vybraného zásobníku.

  • Zrušte aktuální úlohu.


Vložte do ručního podavače [formát papíru] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do univerzálního podavače papír správného formátu.

  • V závislosti na modelu tiskárny se dotkněte tlačítka Pokračovat nebo stiskněte tlačítko [image], vymažte zprávu a pokračujte v tisku.

    Poznámka: Pokud není v podavači vložen žádný papír při volbě možnosti Pokračovat nebo [image], tiskárna ručně přepíše požadavek a tiskne z automaticky vybraného zásobníku.

  • Zrušte aktuální úlohu.


Vložte do ručního podavače [typ papíru] [formát papíru] [orientace papíru]

Zkuste jeden nebo více z následujících postupů:

  • Vložte do univerzálního podavače papír správného typu a formátu.

  • V závislosti na modelu tiskárny se dotkněte tlačítka Pokračovat nebo stiskněte tlačítko [image], vymažte zprávu a pokračujte v tisku.

    Poznámka: Pokud není v podavači vložen žádný papír při volbě možnosti Pokračovat nebo [image], tiskárna ručně přepíše požadavek a tiskne z automaticky vybraného zásobníku.

  • Zrušte aktuální úlohu.


Sada pro údržbu – nízká životnost [80.xy]

Může být potřeba objednat sadu pro údržbu. Další informace získáte od podpory zákazníků na stránkách http://support.lexmark.com nebo u servisního technika. V případě potřeby stisknutím tlačítka Pokračovat odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Sada pro údržbu – nízká životnost [80.xy]

Další informace získáte od podpory zákazníků na stránkách http://support.lexmark.com nebo u servisního technika. V případě potřeby stisknutím tlačítka Pokračovat odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Sada pro údržbu je téměř prázdná, zbývá přibližně [x] stran [80.xy]

Pravděpodobně bude nutné velmi brzy vyměnit sadu pro údržbu. Další informace získáte na oddělení zákaznické podpory http://support.lexmark.com nebo od vašeho servisního technika.

V případě potřeby stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Plná paměť [38]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Zrušit úlohu na ovládacím panelu tiskárny odstraňte zprávu. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Nainstalujte přídavnou paměť tiskárny.


Softwarová chyba sítě [x] [54]

Vyzkoušejte jeden či více následujících kroků:

  • Stiskněte tlačítko Pokračovat na ovládacím panelu tiskárny a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Vypněte tiskárnu, vyčkejte přibližně 10 sekund a pak ji znovu zapněte.

  • Aktualizujte síťový firmware v tiskárně nebo tiskovém serveru. Další informace získáte od podpory zákazníků.


Neoriginální spotřební materiál

[Typ spotřebního materiálu] od jiného výrobce, viz Uživatelská příručka [33.xy]


[Typ spotřebního materiálu] od jiného výrobce, viz Uživatelská příručka [33.xy]

Poznámka: Typ spotřebního materiálu může být tonerová kazeta nebo zobrazovací válec.

Tiskárna zjistila, že je v tiskárně nainstalován spotřební materiál nebo díl od jiného výrobce.

Tiskárna Lexmark je navržena tak, aby fungovala nejlépe s pravým spotřebním materiálem a díly Lexmark. Použití spotřebních materiálů či dílů jiných výrobců můžete ovlivnit výkon, spolehlivost či životnost tiskárny a jejích zobrazovacích součástí.

Všechny ukazatele životnosti jsou navrženy pro používání spotřebního materiálu a dílů Lexmark a mohou přivodit nepředvídatelné důsledky, pokud se použije spotřební materiál či díly jiného výrobce. Používání zobrazovacích součástí po uplynutí zamýšlené životnosti může tiskárnu Lexmark nebo související součásti poškodit.

Výstraha—nebezpečí poškození: Použití spotřebních materiálů nebo dílů jiných výrobců může ovlivnit pokrytí zárukou. Poškození způsobené použitím spotřebního materiálu či dílů jiného výrobce nemusí být zárukou pokryto.

Pokud přijímáte všechna tato rizika a chcete pokračovat s použitím neoriginálního spotřebního materiálu nebo dílů ve vaší tiskárně, stiskněte a přidržte tlačítko [image] a tlačítko # na ovládacím panelu tiskárny současně po dobu 15 sekund.

U modelů tiskárny bez dotykové obrazovky současným stisknutím tlačítek [image] a [image] po dobu 15 sekund odstraníte zprávu a můžete pokračovat v tisku.

Pokud tato rizika nechcete přijmout, vyjměte spotřební materiál či díl jiného výrobce a poté nainstalujte originální spotřební materiál či díl Lexmark.

Poznámka: Seznam podporovaných spotřebních materiálů naleznete v části „Objednání spotřebního materiálu“ Uživatelské příručky nebo navštivte www.lexmark.com.


Nedostatek volného místa v paměti flash pro zdroje [52]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Odstraňte písma, makra a další data uložená v paměti flash.

  • Použijte modernější paměťovou kartu flash s větší kapacitou.

    • Poznámka: Stažená písma a makra, která nebyla dříve uložena do paměti flash, budou odstraněna.


Chyba písma PPDS [50]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Pokud tiskárna nemůže požadované písmo najít, potom z ovládacího panelu tiskárny přejděte na:

    Nabídka PPDS > Hledat nejbližší > Zapnuto

    Tiskárna najde podobné písmo a znovu naformátuje příslušný text.

  • Zrušte aktuální tiskovou úlohu.


Kvóta pro tisk byla překročena. Tisková úloha byla zrušena.

Obraťte se na správce systému.


Kvóta pro tisk byla překročena. Tisková úloha není dokončena.

Obraťte se na správce systému.


Tiskárna se musela restartovat. Poslední úloha pravděpodobně nebyla dokončena.

Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

Další informace získáte na http://support.lexmark.com nebo na oddělení zákaznické podpory.


Odeberte papír ze standardního výstupního odkladače

Odeberte stoh papíru ze standardního odkladače. Tiskárna automaticky zjistí odebrání papíru a bude pokračovat v tisku.

Pokud odebrání papíru zprávu neodstraní, stiskněte tlačítko Pokračovat na ovládacím panelu tiskárny. U modelů tiskáren bez dotykové obrazovky potvrďte akci stisknutím tlačítka [image].


Vyměňte kazetu, zbývá přibližně 0 stran [88.xy]

Vyměňte označenou tonerovou kazetu; tím odstraníte hlášení a budete moci pokračovat v tisku. Další informace naleznete na listu s pokyny dodaném se spotřebním materiálem nebo v části Výměna spotřebního materiálu v Uživatelské příručce.

Poznámka: Pokud nemáte náhradní kazetu, podívejte se do části Objednání spotřebního materiálu v Uživatelské příručce nebo navštivte web www.lexmark.com.


Vyměňte kazetu, neshoda oblasti tiskárny [42.xy]

Nainstalujte tonerovou kazetu odpovídající číslu regionu tiskárny. x označuje hodnotu oblasti tiskárny. y označuje hodnotu oblasti kazety. x a y mohou mít tyto hodnoty:

Seznam oblastí pro tiskárny a tiskové kazety
Číslo oblasti | Oblast
0 | Globální
1 | Spojené státy, Kanada
2 | Evropský hospodářský prostor (EEA), Švýcarsko
3 | Asie, Pacifik, Austrálie, Nový Zéland
4 | Latinská Amerika
5 | Afrika, Blízký východ, zbytek Evropy
9 | Neplatný

Poznámky:

  • Hodnoty x a y tvoří kód chyby .xy zobrazený na ovládacím panelu tiskárny.
  • Aby mohl tisk pokračovat, musí se hodnoty x a y shodovat.


Vyměňte sadu pro údržbu, zbývá přibližně 0 stran [80.xy]

Kontaktujte zákaznickou podporu na adrese http://support.lexmark.com nebo se obraťte na servisního technika a potom zprávu ohlaste. Je naplánována údržba tiskárny.


Vyměňte nepodporovanou kazetu [32.xy]

Vyjměte tonerovou kazetu a poté nainstalujte podporovanou kazetu, čímž také odstraníte hlášení, a pokračujte v tisku. Další informace naleznete na listu s pokyny dodaném se spotřebním materiálem nebo v části Výměna spotřebního materiálu v Uživatelské příručce.

Poznámka: Pokud nemáte náhradní kazetu, podívejte se do části Objednání spotřebního materiálu v Uživatelské příručce nebo navštivte web www.lexmark.com.


Vyměňte nepodporovanou zobrazovací jednotku [32.xy]

Vyjměte zobrazovací jednotku a poté nainstalujte podporovanou jednotku. Tím odstraníte hlášení a budete moci pokračovat v tisku. Další informace naleznete na listu s pokyny dodaném se spotřebním materiálem nebo v části Výměna spotřebního materiálu v Uživatelské příručce.

Poznámka: Pokud nemáte náhradní zobrazovací jednotku, podívejte se do části Objednání spotřebního materiálu v Uživatelské příručce nebo navštivte web www.lexmark.com.


Některé pozdržené úlohy nejsou obnoveny

Změna konfigurace, některé pozdržené úlohy nebyly obnoveny [57]

Nedostatek paměti, došlo k vymazání některých pozdržených úloh [37]

Nedostatek paměti, některé pozdržené úlohy nebudou obnoveny [37]

Obnovit pozdržené úlohy?

Některé pozdržené úlohy nebyly obnoveny


Změna konfigurace, některé pozdržené úlohy nebyly obnoveny [57]

Pozdržené úlohy jsou zneplatněny kvůli následujícím možným změnám tiskárny:

  • Byl aktualizován firmware tiskárny.

  • Zásobník pro tiskovou úlohu byl odstraněn.

  • Tisková úloha je odeslaná z jednotky flash, která již není připojena k portu USB.

  • Pevný disk tiskárny obsahuje tiskové úlohy, které byly uloženy, když byl pevný disk nainstalován v jiném modelu tiskárny.

Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu. U modelů tiskáren bez dotykové obrazovky potvrďte akci stisknutím tlačítka [image].


Nedostatek paměti, došlo k vymazání některých pozdržených úloh [37]

Tiskárna odstranila některé pozdržené úlohy, aby mohla zpracovat aktuální úlohy.

Stisknutím tlačítka Pokračovat zprávu odstraňte. U modelů tiskáren bez dotykové obrazovky potvrďte akci stisknutím tlačítka [image].


Nedostatek paměti, některé pozdržené úlohy nebudou obnoveny [37]

Vyzkoušejte jeden či více následujících kroků:

  • Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu. U modelů tiskáren bez dotykové obrazovky potvrďte akci stisknutím tlačítka [image].

  • Odstraňte jiné pozdržené úlohy a uvolněte tak další paměť tiskárny.


Obnovit pozdržené úlohy?

Vyzkoušejte jeden či více následujících kroků:

  • Zvolením položky Obnovit na ovládacím panelu tiskárny obnovte všechny pozdržené úlohy uložené na pevném disku tiskárny. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Pokud nechcete obnovovat žádné tiskové úlohy, na ovládacím panelu tiskárny zvolte položku Neobnovovat. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].


Některé pozdržené úlohy nebyly obnoveny

Zvolením položky Pokračovat na ovládacím panelu tiskárny odstraňte označenou úlohu. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

Poznámka: Pozdržené úlohy, které nebudou obnoveny, zůstanou na pevném disku tiskárny a nebudou přístupné.


Softwarová chyba standardní sítě [54]

Vyzkoušejte jeden či více následujících kroků:

  • Stiskněte tlačítko Pokračovat na ovládacím panelu tiskárny a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Vypněte tiskárnu a znovu ji zapněte.

  • Aktualizujte síťový firmware v tiskárně nebo tiskovém serveru. Další informace získáte od podpory zákazníků.


Standardní port USB neaktivní [56]

Stisknutím tlačítka Pokračovat na ovládacím panelu tiskárny odstraňte zprávu. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

Poznámky:

  • Tiskárna odstraní všechna data přijatá přes port USB.
  • Ujistěte se, že nabídka Vyrovnávací paměť pro USB není nastavena na možnost Deaktivováno.


Spotřební materiál schází nebo vyžaduje výměnu

Znovu nainstalujte chybějící nebo nereagující kazetu [31.xy]

Znovu nainstalujte chybějící nebo nereagující zobrazovací jednotku [31.xy]

Vyměňte zobrazovací jednotku, zbývá přibližně 0 stran [84.xy]

K dokončení úlohy je zapotřebí spotřební materiál


Znovu nainstalujte chybějící nebo nereagující kazetu [31.xy]

Vyzkoušejte jeden či více následujících kroků:

  • Zkontrolujte, zda chybí tonerová kazeta. Pokud chybí, nainstalujte ji.

    Další informace o instalaci kazety naleznete v části Výměna spotřebního materiálu v Uživatelské příručce.

  • Pokud je tonerová kazeta nainstalována, odeberte nereagující tonerovou kazetu a nainstalujte ji znovu.

    Poznámka: Pokud se zpráva zobrazí i po opětovné instalaci spotřebního materiálu, potom je kazeta vadná. Vyměňte tonerovou kazetu.


Znovu nainstalujte chybějící nebo nereagující zobrazovací jednotku [31.xy]

Vyzkoušejte jeden či více následujících kroků:

  • Zkontrolujte, zda chybí zobrazovací jednotka. Pokud chybí, vyjměte a znovu nainstalujte zobrazovací jednotku.

    Další informace o instalaci zobrazovací jednotky naleznete v části Výměna spotřebního materiálu v Uživatelské příručce.

  • Pokud je zobrazovací jednotka nainstalována, odeberte nereagující zobrazovací jednotku a nainstalujte ji znovu.

    Poznámka: Pokud se zpráva zobrazí i po opětovné instalaci spotřebního materiálu, potom je zobrazovací jednotka vadná. Vyměňte zobrazovací jednotku.


Vyměňte zobrazovací jednotku, zbývá přibližně 0 stran [84.xy]

Vyměňte zobrazovací jednotku; tím odstraníte hlášení a budete moci pokračovat v tisku. Další informace naleznete na listu s pokyny dodaném se spotřebním materiálem nebo v části Výměna spotřebního materiálu v Uživatelské příručce.

Poznámka: Pokud nemáte náhradní zobrazovací jednotku, podívejte se do části Objednání spotřebního materiálu v Uživatelské příručce nebo navštivte web www.lexmark.com.


K dokončení úlohy je zapotřebí spotřební materiál

Postupujte jedním z následujících způsobů:

  • Nainstalujte chybějící spotřební materiál a dokončete úlohu.

  • Zrušit probíhající úlohu.


Příliš mnoho instalovaných pamětí flash [58]

  1. Vypněte tiskárnu.

  2. Odpojte napájecí kabel z elektrické zásuvky.

  3. Vyjměte přebytečnou paměť flash.

  4. Připojte napájecí kabel k řádně uzemněné el. zásuvce.

  5. Znovu zapněte tiskárnu.


Příliš mnoho připojených zásobníků [58]

  1. Vypněte tiskárnu.

  2. Odpojte napájecí kabel z elektrické zásuvky.

  3. Odeberte přebytečné zásobníky.

  4. Připojte napájecí kabel k řádně uzemněné el. zásuvce.

  5. Znovu zapněte tiskárnu.


Zjištěna neformátovaná paměť flash [53]

Vyzkoušejte jeden či více následujících kroků:

  • Na ovládacím panelu tiskárny stisknutím tlačítka Pokračovat ukončete defragmentaci a pokračujte v tisku. U modelů tiskáren bez dotykové obrazovky potvrďte stisknutím tlačítka [image].

  • Naformátujte paměť flash.

    • Poznámka: Pokud chybová zpráva přetrvává, paměť flash je zřejmě vadná a je potřeba ji vyměnit.


Odstraňování uvíznutého papíru

Uvíznutý papír v předních dvířkách, zadních dvířkách, standardním odkladači a oblasti pro oboustranný tisk

Zaseknutý papír v zásobnících a univerzálním podavači

Uvíznutí [x] stránek, otevřete horní kryt automatického podavače. [28y.xx]


Uvíznutý papír v předních dvířkách, zadních dvířkách, standardním odkladači a oblasti pro oboustranný tisk

Uvíznutí stránky [x], otevřete přední dvířka. [20y.xx]

Uvíznutí stránky [x], otevřete zadní dvířka. [20y.xx]

Uvíznutí stránky [x], vyjměte papír ze standardního odkladače. [20y.xx]

Uvíznutí stránky [x], vyjměte zásobník 1 a uvolněte jednotku pro oboustranný tisk. [23y.xx]


Uvíznutí stránky [x], otevřete přední dvířka. [20y.xx]

hot_surface caution icon VÝSTRAHA—HORKÝ POVRCH: Vnitřek tiskárny může být horký. Aby se snížilo riziko poranění od horké součásti, nechte povrch vychladnout, než se jej dotknete.

  1. Stiskněte tlačítko na pravé straně tiskárny a otevřete přední dvířka.

  2. Pomocí držadla vytáhněte tonerovou kazetu ven.

  3. Zvedněte zelené držadlo a poté vytáhněte zobrazovací jednotku z tiskárny.

    Výstraha—nebezpečí poškození: Nedotýkejte se zářivě modrého bubnu fotoválce pod zobrazovací jednotkou. Učiníte-li tak, můžete negativně ovlivnit kvalitu budoucích tiskových úloh.

  4. Zobrazovací jednotku odložte na rovný a hladký povrch.

    Výstraha—nebezpečí poškození: Nevystavujte zobrazovací jednotku přímému světlu na více než 10 minut. Delší vystavení přímému světlu může způsobit problémy s kvalitou tisku.

  5. Zdvihněte zelenou chlopeň na přední straně tiskárny.

  6. Pevně uchopte uvíznutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  7. Vložte zobrazovací jednotku do tiskárny tak, že vyrovnáte šipky na bočních kolejničkách jednotky se šipkami na bočních kolejničkách v tiskárně a vložíte jednotku do tiskárny.

  8. Vložte tonerovou kazetu do tiskárny tak, že vyrovnáte šipky na bočních kolejničkách kazety se šipkami na bočních kolejničkách v tiskárně a vložíte kazetu do tiskárny.

  9. Zavřete přední dvířka.

  10. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykové obrazovky vyberte položku Další > [image] >Odstraňte zaseknutý papír a klepněte na tlačítko OK > [image].


Uvíznutí stránky [x], otevřete zadní dvířka. [20y.xx]

  1. Otevřete přední dvířka a odstraňte uvíznutý papír ze zadních dvířek.

  2. Opatrně stáhněte dolů zadní dvířka.

    hot_surface caution icon VÝSTRAHA—HORKÝ POVRCH: Vnitřek tiskárny může být horký. Aby se snížilo riziko poranění od horké součásti, nechte povrch vychladnout, než se jej dotknete.

  3. Pevně uchopte uvíznutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  4. Zavřete zadní a poté přední dvířka.

  5. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykové obrazovky vyberte položku Další > [image] >Odstraňte zaseknutý papír a klepněte na tlačítko OK > [image].


Uvíznutí stránky [x], vyjměte papír ze standardního odkladače. [20y.xx]

  1. Pevně uchopte zaseknutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  2. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykového displeje zvolte Další > [image] >Odstraňte uvíznutý papír a stiskněte tlačítko OK > [image].


Uvíznutí stránky [x], vyjměte zásobník 1 a uvolněte jednotku pro oboustranný tisk. [23y.xx]

hot_surface caution icon VÝSTRAHA—HORKÝ POVRCH: Vnitřek tiskárny může být horký. Abyste omezili riziko zranění způsobeného horkou součástí, nedotýkejte se povrchu, dokud nevychladne.

  1. Vytáhněte zásobník úplně z tiskárny.

  2. Najděte modrou páčku a stiskněte ji dolů; tím uvolníte uvíznutý papír.

  3. Pevně uchopte uvíznutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  4. Vložte zásobník.

  5. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykového displeje zvolte Další > [image] >Odstraňte uvíznutý papír a stiskněte tlačítko OK > [image].


Zaseknutý papír v zásobnících a univerzálním podavači

Uvíznutí stránky [x], otevřete zásobník [x]. [24y.xx]

Uvíznutí stránky [x], vyjměte papír z ručního podavače. [25y.xx]


Uvíznutí stránky [x], otevřete zásobník [x]. [24y.xx]

  1. Vytáhněte zásobník úplně z tiskárny.

    Poznámka: Toto hlášení na displeji tiskárny označuje zásobník, ve kterém uvíznul papír.

  2. Pevně uchopte uvíznutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  3. Vložte zásobník.

  4. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykového displeje zvolte Další > [image] >Odstraňte uvíznutý papír a stiskněte tlačítko OK > [image].


Uvíznutí stránky [x], vyjměte papír z ručního podavače. [25y.xx]

  1. Pevně uchopte zaseknutý papír na obou stranách a opatrně jej vytáhněte z univerzálního podavače.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  2. Ohněte listy papíru dozadu a dopředu, aby se navzájem oddělily a pak je prolistujte. Papír nepřekládejte a nemačkejte. Srovnejte okraje podle rovné plochy.

  3. Znovu vložte papír do univerzálního podavače.

    Poznámka: Ověřte, že je vodicí lišta lehce opřená o okraj papíru.

  4. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykové obrazovky vyberte položku Další > [image] >Odstraňte zaseknutý papír a klepněte na tlačítko OK > [image].


Uvíznutí [x] stránek, otevřete horní kryt automatického podavače. [28y.xx]

  1. Vyjměte veškeré předlohy z podavače ADF.

    Poznámka: Tato zpráva zmizí po odstranění stránek z podavače ADF.

  2. Otevřete kryt podavače ADF.

  3. Pevně uchopte uvíznutý papír na obou stranách a opatrně jej vytáhněte.

    Poznámka: Ujistěte se, že jsou vyjmuty všechny útržky papíru.

  4. Zavřete kryt podavače ADF.

  5. Srovnejte okraje předloh, vložte originální dokumenty do podavače ADF a nastavte vodicí lištu.

  6. Na ovládacím panelu tiskárny se dotkněte tlačítka [image]. Tím odstraníte hlášení a můžete pokračovat v tisku. U modelů tiskáren bez dotykové obrazovky vyberte položku Další > [image] >Odstraňte zaseknutý papír a klepněte na tlačítko OK > [image].


Průvodce zotavením po chybě