Beheben von grundlegenden Problemen

Ein Druckerfehler ist aufgetreten

Im USB-Laufwerk ist ein Fehler aufgetreten. Entfernen Sie das Laufwerk und setzen Sie es wieder ein.

Tonerkassette, falscher Fotoleiter [41.xy]

Wenig Toner [88.xy]

Bald wenig Toner [88.xy]

Sehr wenig Toner, noch etwa [x] Seiten [88.xy]

[Papiereinzug] ändern in [x]

Vordere Klappe schl.

Kommunikationsfehler

Komplexe Seite, einige Daten wurden u. U. nicht gedruckt [39]

Anmeldeinformationen ungültig. Druckauftrag abgebrochen.

Beschädigter Flash-Speicher gefunden [51]

Festplatte muss formatiert werden, damit sie in diesem Gerät verwendet werden kann.

Fehler beim Lesen vom Flash-Laufwerk und Hub

Fotoleiter wenig Kapazität [84.xy]

Fotoleiter bald wenig Kapazität [84.xy]

Belichtungseinheit sehr wenig Kapazität, noch etwa [x] Seiten [84.xy]

Falsches Papierformat, [Papiereinzug] offen [34]

Nicht genug Speicher für Flash-Speicher-Defragmentierung [37]

Nicht genügend Speicher zum Sortieren des Auftrags [37]

Nicht genug Speicher für die Funktion "Ressourcen speichern" [35]

[Papiereinzug] auffüllen oder manuelle Zuführung auffüllen

Wartungskit wenig Kapazität [80.xy]

Wartungskit bald wenig Kapazität [80.xy]

Wartungskit sehr wenig Kapazität, noch etwa [x] Seiten [80.xy]

Speicher voll [38]

Netzwerk [x] Softwarefehler [54]

Keine Originalverbrauchsmaterialien

Nicht genug freier Platz in Flash-Speicher für Ressourcen [52]

Fehler PPDS-Schrift [50]

Druckkontingent überschritten. Druckauftrag abgebrochen.

Druckkontingent überschritten. Druckauftrag unvollständig.

Drucker musste neu gestartet werden. Letzter Auftrag ist u. U. unvollständig.

Papier aus Standardablage entfernen

Tonerkassette austauschen, noch etwa 0 Seiten [88.xy]

Tonerkassette austauschen, falsche Druckerregion [42.xy]

Wartungskit austauschen, noch etwa 0 Seiten [80.xy]

Nicht unterstützte Kassette austauschen [32.xy]

Nicht unterstützte Belichtungseinheit austauschen [32.xy]

Einige angehaltene Druckaufträge werden nicht wiederhergestellt.

Standard-Netzwerk-Softwarefehler [54]

Standard-USB-Anschluss deaktiviert [56]

Verbrauchsmaterialien fehlen oder müssen ausgetauscht werden

Zu viele Flash-Optionen installiert [58]

Zu viele Fächer eingesetzt [58]

Unformatierter Flash-Speicher gefunden [53]


Ein Druckerfehler ist aufgetreten

Überprüfen Sie den Druckerstatus auf dem Druckerbedienfeld. Befolgen Sie ggf. die Wiederherstellungsanweisungen.

Weitere Informationen erhalten Sie beim Systemadministrator.


Im USB-Laufwerk ist ein Fehler aufgetreten. Entfernen Sie das Laufwerk und setzen Sie es wieder ein.

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Entfernen Sie das Flash-Laufwerk und setzen Sie es erneut ein.

  • Wenn die Fehlermeldung weiterhin angezeigt wird, ist der Flash-Speicher möglicherweise beschädigt und muss ausgetauscht werden.


Tonerkassette, falscher Fotoleiter [41.xy]

  1. Überprüfen Sie, ob Tonerkassette und Fotoleiter Verbrauchsmaterial des Typs MICR (Magnetic Imaging Content Recording) oder Nicht-MICR sind.

    Hinweis: Eine Liste der unterstützten Verbrauchsmaterialien finden Sie im Abschnitt "Bestellen von Verbrauchsmaterialien" des Benutzerhandbuchs oder unter www.lexmark.com.

  2. Tauschen Sie die Tonerkassette oder den Fotoleiter aus, damit es sich bei beiden um Verbrauchsmaterial des Typs MICR oder Nicht-MICR handelt.

Hinweise:

  • Verwenden Sie zum Drucken von Schecks und ähnlichen Dokumenten eine Tonerkassette und einen Fotoleiter des Typs MICR.
  • Verwenden Sie für normale Druckaufträge eine Tonerkassette und einen Fotoleiter des Typs Nicht-MICR.


Wenig Toner [88.xy]

Möglicherweise müssen Sie eine Tonerkassette bestellen. Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Bald wenig Toner [88.xy]

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Sehr wenig Toner, noch etwa [x] Seiten [88.xy]

Die Tonerkassette muss möglicherweise sehr bald ausgetauscht werden. Weitere Informationen finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


[Papiereinzug] ändern in [x]

[Papiereinzug] ändern in [benutzerdefinierte Zeichenfolge], [Papierausrichtung] einlegen

[Papiereinzug] ändern in [Name der Benutzersorte], [Ausrichtung] einlegen

[Papiereinzug] ändern in [Papierformat], [Ausrichtung] einlegen

[Papiereinzug] ändern in [Papiersorte] [Papierformat], [Ausrichtung] einlegen


[Papiereinzug] ändern in [benutzerdefinierte Zeichenfolge], [Papierausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat und die korrekte Papiersorte in das Fach ein, stellen Sie sicher, dass die Einstellungen für Papierformat und -sorte im Menü "Papier" auf dem Druckerbedienfeld angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


[Papiereinzug] ändern in [Name der Benutzersorte], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


[Papiereinzug] ändern in [Papierformat], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


[Papiereinzug] ändern in [Papiersorte] [Papierformat], [Ausrichtung] einlegen

Probieren Sie eine oder mehrere der folgenden Methoden aus:

  • Legen Sie Papier mit dem richtigen Format und der richtigen Sorte in das Fach ein, stellen Sie sicher, dass im Menü "Papier" auf dem Druckerbedienfeld die richtigen Einstellungen für Papierformat und Papiersorte angegeben sind, und wählen Sie anschließend Austauschen von Papier abgeschlossen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Brechen Sie den Druckauftrag ab.


Vordere Klappe schl.

Schließen Sie die vordere Druckerklappe.


Kommunikationsfehler

Probieren Sie eine oder mehrere der folgenden Methoden:

Der Drucker muss eingeschaltet seín
Überprüfen der USB-Verbindung

  • Stellen Sie sicher, dass der Drucker mit einem USB-Kabel an den Computer angeschlossen ist.

  • Verwenden Sie nur empfohlene USB-Kabel.

    Weitere Informationen finden Sie unter http://support.lexmark.com, oder wenden Sie sich an den zuständigen Systemsupport-Mitarbeiter.

Überprüfen der Ethernet-Verbindung

  • Überprüfen Sie die Anschlüsse an beiden Enden des Ethernet-Kabels auf erkennbare Beschädigungen. Verwenden Sie ein neues Kabel, falls es beschädigt ist.

  • Stellen Sie sicher, dass das eine Ende des Ethernet-Kabels sicher an den Ethernet-Anschluss des Druckers und das andere Ende an einen Netzwerk-Hub, Router oder eine Wandsteckdose angeschlossen ist.

  • Überprüfen Sie, ob das Netzwerk aktiv ist und ordnungsgemäß funktioniert.

  • Wenn Sie ein VPN-Kabel verwenden, ziehen Sie in Betracht, zu einer USB-Verbindung zu wechseln oder den Druckvorgang durchzuführen, wenn Ihre Sitzung beendet wurde.

  • Alle Switches, Hubs, Router, Zugriffspunkte und anderen Verbindungsgeräte müssen eingeschaltet sein.

  • Stellen Sie sicher, dass IP-Adresse, Gateway und Netzwerkmaske für Ihr Netzwerk richtig eingestellt sind.

    Drucken Sie eine Netzwerk-Einrichtungsseite über den Drucker, um die Netzwerkeinstellungen zu prüfen.


Komplexe Seite, einige Daten wurden u. U. nicht gedruckt [39]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Installieren Sie zusätzlichen Druckerspeicher.


Anmeldeinformationen ungültig. Druckauftrag abgebrochen.

Geben Sie die richtigen Anmeldeinformationen ein oder wenden Sie sich an den zuständigen Systemadministrator.


Beschädigter Flash-Speicher gefunden [51]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Tauschen Sie die beschädigte Flash-Speicherkarte aus.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu ignorieren und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab.


Festplatte muss formatiert werden, damit sie in diesem Gerät verwendet werden kann.

Wählen Sie auf dem Druckerbedienfeld Festplatte formatieren, um die Druckerfestplatte zu formatieren und die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

Hinweis: Durch die Formatierung der Festplatte werden alle auf der Druckerfestplatte gespeicherten Dateien gelöscht.


Fehler beim Lesen vom Flash-Laufwerk und Hub

Fehler beim Lesen des USB-Laufwerks. USB entfernen.

Fehler beim Lesen des USB-Hubs. Entfernen Sie den Hub.


Fehler beim Lesen des USB-Laufwerks. USB entfernen.

Es wurde ein nicht unterstütztes USB-Gerät eingesetzt. Nehmen Sie das USB-Gerät heraus, und setzen Sie ein unterstütztes Gerät ein.


Fehler beim Lesen des USB-Hubs. Entfernen Sie den Hub.

Es wurde ein nicht unterstützter USB-Hub eingesetzt. Nehmen Sie den USB-Hub heraus, und setzen Sie einen geeigneten ein.


Fotoleiter wenig Kapazität [84.xy]

Möglicherweise müssen Sie einen Fotoleiter bestellen. Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Fotoleiter bald wenig Kapazität [84.xy]

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Belichtungseinheit sehr wenig Kapazität, noch etwa [x] Seiten [84.xy]

Der Belichtungseinheit muss möglicherweise sehr bald ausgetauscht werden. Weitere Informationen finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Falsches Papierformat, [Papiereinzug] offen [34]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat in das Fach ein.

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Auftrag über ein anderes Papierfach zu drucken. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Überprüfen Sie die Längen- und Seitenführungen, und stellen Sie sicher, dass das Papier korrekt im Fach eingelegt ist.

  • Stellen Sie sicher, dass Papierformat und Papiersorte unter "Druckeinstellungen" oder "Drucken" richtig angegeben sind.

  • Stellen Sie sicher, dass auf dem Bedienfeld des Druckers das Papierformat und die Papiersorte im Menü "Papier" festgelegt wurden.

  • Stellen Sie sicher, dass das Papierformat richtig festgelegt wurde. Wenn beispielsweise "Universal-Zufuhr Format" auf "Universal" eingestellt ist, dann stellen Sie sicher, dass das Papier groß genug für die zu druckenden Daten ist.

  • Brechen Sie den Druckauftrag ab.


Nicht genug Speicher für Flash-Speicher-Defragmentierung [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Defragmentierung anzuhalten und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Löschen Sie Schriftarten, Makros und andere Daten aus dem Druckerspeicher.

  • Installieren Sie zusätzlichen Druckerspeicher.


Nicht genügend Speicher zum Sortieren des Auftrags [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie zum Drucken des bereits gespeicherten Teils des Auftrags und zum Sortieren des restlichen Druckauftrags auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Brechen Sie den aktuellen Druckauftrag ab.


Nicht genug Speicher für die Funktion "Ressourcen speichern" [35]

Installieren Sie zusätzlichen Druckerspeicher oder wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus, um die Funktion "Ressourcen speichern" zu deaktivieren, die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


[Papiereinzug] auffüllen oder manuelle Zuführung auffüllen

[Papiereinzug] auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

[Papiereinzug] auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

[Papiereinzug] auffüllen mit [Papierformat] [Papierausrichtung]

[Papiereinzug] auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Papierformat] [Papierausrichtung]

Manuelle Zuführung auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]


[Papiereinzug] auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach mit dem richtigen Papierformat bzw. der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach mit dem richtigen Papierformat bzw. der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat in das Fach oder die Zuführung ein.

  • Um das Fach oder die Zuführung mit dem richtigen Papierformat zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


[Papiereinzug] auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in das Fach oder die Zuführung ein.

  • Um das Fach oder die Zuführung mit dem richtigen Papierformat und der richtigen Papiersorte zu verwenden, wählen Sie auf dem Druckerbedienfeld Einlegen von Papier abgeschlossen aus. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

    Hinweis: Wenn der Drucker ein Fach findet, in das Papier der richtigen Sorte und des erforderlichen Formats eingelegt ist, zieht er das Papier aus diesem Fach ein. Wenn der Drucker kein Fach mit Papier findet, das die richtige Sorte und das richtige Format enthält, druckt er auf Papier, das sich im Standardpapiereinzug befindet.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [benutzerdefinierte Zeichenfolge] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das korrekte Papierformat bzw. die korrekte Papiersorte in die Zuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung automatisch und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Name der Benutzersorte] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat und die richtige Papiersorte in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Manuelle Zuführung auffüllen mit [Papiersorte] [Papierformat] [Papierausrichtung]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Legen Sie das richtige Papierformat und die richtige Papiersorte in die Universalzuführung ein.

  • Drücken Sie je nach Druckermodell Fortfahren oder [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

    Hinweis: Wenn sich kein Papier in der Zuführung befindet, wenn Fortfahren bzw. ausgewählt wird, überschreibt der Drucker die Anforderung manuell und wählt für den Druckvorgang den Einzug automatisch aus.

  • Brechen Sie den aktuellen Druckauftrag ab.


Wartungskit wenig Kapazität [80.xy]

Möglicherweise müssen Sie ein Wartungskit bestellen. Weitere Informationen erhalten Sie vom Kundendienst unter http://support.lexmark.com oder vom für Sie zuständigen Kundendienstvertreter. Wählen Sie gegebenenfalls Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Wartungskit bald wenig Kapazität [80.xy]

Weitere Informationen erhalten Sie vom Kundendienst unter http://support.lexmark.com oder vom für Sie zuständigen Kundendienstvertreter. Wählen Sie gegebenenfalls Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Wartungskit sehr wenig Kapazität, noch etwa [x] Seiten [80.xy]

Das Wartungskit muss möglicherweise sehr bald ausgetauscht werden. Wenn Sie weitere Informationen benötigen, wenden Sie sich an den Kundendienst unter http://support.lexmark.com oder an den zuständigen Kundendienstvertreter.

Wählen Sie gegebenenfalls auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Speicher voll [38]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Druckerbedienfeld Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Installieren Sie zusätzlichen Druckerspeicher.


Netzwerk [x] Softwarefehler [54]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortsetzen aus, um den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Schalten Sie den Drucker aus, warten Sie etwa 10 Sekunden lang, und schalten Sie den Drucker dann wieder ein.

  • Aktualisieren Sie die Netzwerk-Firmware auf dem Drucker bzw. Druckserver. Weitere Informationen erhalten Sie vom Kundendienst.


Keine Originalverbrauchsmaterialien

Siehe Benutzerhandbuch [33.xy] für nicht von Lexmark stammende [Verbrauchsmaterialtypen]


Siehe Benutzerhandbuch [33.xy] für nicht von Lexmark stammende [Verbrauchsmaterialtypen]

Hinweis: Die Verbrauchsmaterialien können eine Tonerkassette oder ein Fotoleiter sein.

Der Drucker hat festgestellt, dass Verbrauchsmaterialien oder Teile verwendet werden, die nicht von Lexmark stammen.

Ihr Lexmark Drucker funktioniert dann am besten, wenn Originalverbrauchsmaterialien und Originalteile von Lexmark verwendet werden. Die Verwendung von Verbrauchsmaterialien oder Teilen von Drittanbietern könnte die Leistung, Zuverlässigkeit oder Lebensdauer des Druckers und seiner Bildkomponenten beeinträchtigen.

Sämtliche Lebensdauerindikatoren sind darauf ausgerichtet, dass Verbrauchsmaterialien und Teile von Lexmark verwendet werden. Werden Verbrauchsmaterialien oder Teile von Drittanbietern verwendet, kann dies zu unvorhersehbaren Ergebnissen führen. Werden Bildkomponenten länger als vorgesehen verwendet, können der Lexmark Drucker oder entsprechende Komponenten dadurch beschädigt werden.

Warnung - Mögliche Schäden: Die Verwendung von Verbrauchsmaterialien oder Teilen von Drittanbietern kann sich auf die Garantie auswirken. Schäden, die durch die Verwendung von Verbrauchsmaterial oder Teilen von Drittanbietern entstanden sind, werden u. U. nicht durch die Garantie abgedeckt.

Wenn Sie diese Risiken einzeln und insgesamt akzeptieren und mit der Verwendung von Verbrauchsmaterial oder Teilen, bei dem bzw. bei denen es sich nicht um das Original handelt, für den Drucker fortfahren möchten, drücken Sie auf dem Bedienfeld des Druckers gleichzeitig die Tasten [image] und # und halten Sie sie 15 Sekunden lang gedrückt.

Drücken Sie bei Druckermodellen ohne Touchscreen am Druckerbedienfeld 15 Sekunden lang gleichzeitig [image] und [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen.

Wenn Sie diese Risiken nicht akzeptieren möchten, nehmen Sie Verbrauchsmaterialien oder Teile eines Drittanbieters aus dem Drucker heraus und legen bzw. setzen Sie dann Originalverbrauchsmaterialienien oder Originalteile von Lexmark ein.

Hinweis: Eine Liste der unterstützten Verbrauchsmaterialien finden Sie im Abschnitt "Bestellen von Verbrauchsmaterialien" des Benutzerhandbuchs oder unter www.lexmark.com.


Nicht genug freier Platz in Flash-Speicher für Ressourcen [52]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Löschen Sie Schriftarten, Makros und andere Daten, die im Flash-Speicher abgelegt sind.

  • Installieren Sie eine größere Flash-Speicherkarte.

    • Hinweis: Geladene Schriftarten und Makros, die nicht zuvor in den Flash-Speicher geschrieben wurden, werden gelöscht.


Fehler PPDS-Schrift [50]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Wenn der Drucker die erforderliche Schriftart nicht findet, wählen Sie auf dem Bedienfeld des Druckers folgende Optionen aus:

    PPDS (Menü) > Beste Anpassung > Ein

    Daraufhin findet der Drucker eine ähnliche Schriftart und formatiert den betreffenden Text neu.

  • Brechen Sie den aktuellen Druckauftrag ab.


Druckkontingent überschritten. Druckauftrag abgebrochen.

Wenden Sie sich an den zuständigen Systemadministrator.


Druckkontingent überschritten. Druckauftrag unvollständig.

Wenden Sie sich an den zuständigen Systemadministrator.


Drucker musste neu gestartet werden. Letzter Auftrag ist u. U. unvollständig.

Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

Weitere Informationen erhalten Sie unter http://support.lexmark.com oder beim Kundendienst.


Papier aus Standardablage entfernen

Entfernen Sie den Papierstapel aus der Standardablage. Der Drucker stellt das Entfernen von Papier automatisch fest und nimmt den Druckvorgang wieder auf.

Wenn die Meldung auch nach dem Entfernen des Papiers noch angezeigt wird, wählen Sie auf dem Bedienfeld des Druckers die Option Fortfahren aus. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Tonerkassette austauschen, noch etwa 0 Seiten [88.xy]

Tauschen Sie die Tonerkassette aus, um die Meldung zu löschen und den Druck fortzusetzen. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keine neue Kassette zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Tonerkassette austauschen, falsche Druckerregion [42.xy]

Setzen Sie eine Tonerkassette ein, die der Regionsnummer des Druckers entspricht. x weist auf den Wert für die Druckerregion hin. y weist auf den Wert für die Kassettenregion hin. x und y können die folgenden Werte haben:

Liste der Regionen für Drucker und Tonerkassette
Regionsnummer | Region
0 | Global
1 | Vereinigte Staaten, Kanada
2 | Europäischer Wirtschaftsraum, Schweiz
3 | Asien/Pazifikraum, Australien, Neuseeland
4 | Lateinamerika
5 | Afrika, Naher Osten, restliches Europa
9 | Ungültig

Hinweise:

  • Die Werte x und y sind das xy des Fehlercodes, der auf dem Bedienfeld angezeigt wird.
  • Die Werte x und y müssen übereinstimmen, damit der Druckvorgang fortgesetzt werden kann.


Wartungskit austauschen, noch etwa 0 Seiten [80.xy]

Kontaktieren Sie den Kundendienst unter http://support.lexmark.com oder wenden Sie sich an den für Sie zuständigen Kundendienstvertreter, und geben Sie an, welche Meldung angezeigt wird. Für den Drucker ist eine planmäßige Wartung fällig.


Nicht unterstützte Kassette austauschen [32.xy]

Nehmen Sie die Tonerkassette heraus und setzen Sie eine unterstützte Kassette ein, um die Meldung zu löschen, und fahren Sie mit dem Druckauftrag fort. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keine neue Kassette zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Nicht unterstützte Belichtungseinheit austauschen [32.xy]

Nehmen Sie die Belichtungseinheit heraus und setzen Sie eine unterstützte Kassette ein, um die Meldung zu löschen, und fahren Sie mit dem Druckauftrag fort. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keinen neuen Fotoleiter zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Einige angehaltene Druckaufträge werden nicht wiederhergestellt.

Konfigurationsänderung, einige angehaltene Jobs wurden nicht wiederhergestellt [57]

Nicht genug Speicher, einige angehaltene Druckaufträge wurden gelöscht [37]

Nicht genug Speicher, einige angehaltene Aufträge werden nicht wiederhergestellt [37]

Angehaltene Aufträge wiederherstellen?

Einige angehaltene Aufträge wurden nicht wiederhergestellt.


Konfigurationsänderung, einige angehaltene Jobs wurden nicht wiederhergestellt [57]

Angehaltene Aufträge wurden für ungültig erklärt, weil am Drucker eine der folgenden Änderungen vorgenommen wurde:

  • Die Firmware des Druckers wurde aktualisiert.

  • Das Fach für den Druckauftrag wurde entfernt.

  • Der Druckauftrag wird von einem Flash-Laufwerk gesendet, das nicht mehr an den USB-Anschluss angeschlossen ist.

  • Die Druckerfestplatte enthält Druckaufträge, die gespeichert wurden, als sich die Festplatte in einem anderen Druckermodell befand.

Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Nicht genug Speicher, einige angehaltene Druckaufträge wurden gelöscht [37]

Der Drucker löscht einige der angehaltenen Druckaufträge, um aktuelle Druckaufträge zu verarbeiten.

Wählen Sie Fortfahren aus, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.


Nicht genug Speicher, einige angehaltene Aufträge werden nicht wiederhergestellt [37]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

  • Löschen Sie andere angehaltene Aufträge, um zusätzlichen Druckerspeicher freizugeben.


Angehaltene Aufträge wiederherstellen?

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Druckerbedienfeld Wiederherstellen aus, um alle angehaltenen Aufträge, die auf der Druckerfestplatte gespeichert sind, wiederherzustellen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Wählen Sie auf dem Druckerbedienfeld Nicht wiederherstellen aus, wenn Sie keinen der Druckaufträge wiederherstellen möchten. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].


Einige angehaltene Aufträge wurden nicht wiederhergestellt.

Wählen Sie auf dem Druckerbedienfeld Fortfahren, um den angegebenen Auftrag zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

Hinweis: Angehaltene Aufträge, die nicht wiederhergestellt werden, verbleiben auf der Druckerfestplatte, ohne dass darauf zugegriffen werden kann.


Standard-Netzwerk-Softwarefehler [54]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortsetzen aus, um den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Schalten Sie den Drucker aus und anschließend wieder ein.

  • Aktualisieren Sie die Netzwerk-Firmware auf dem Drucker bzw. Druckserver. Weitere Informationen erhalten Sie vom Kundendienst.


Standard-USB-Anschluss deaktiviert [56]

Wählen Sie auf dem Druckerbedienfeld Fortfahren, um die Meldung zu löschen. Drücken Sie bei Druckermodellen ohne Touchscreen [image], um den Befehl zu bestätigen.

Hinweise:

  • Der Drucker ignoriert alle über den USB-Anschluss empfangenen Daten.
  • Stellen Sie sicher, dass die Menüoption "USB-Puffer" nicht auf "Deaktiviert" festgelegt ist.


Verbrauchsmaterialien fehlen oder müssen ausgetauscht werden

Fehlende oder nicht reagierende Tonerkassette wieder einsetzen [31.xy]

Fehlenden oder nicht reagierenden Fotoleiter wieder einsetzen [31.xy]

Fotoleiter austauschen, noch etwa 0 Seiten [84.xy]

Verbrauchsmaterialien erforderlich


Fehlende oder nicht reagierende Tonerkassette wieder einsetzen [31.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Überprüfen Sie, ob die Tonerkassette fehlt. Wenn sie fehlt, setzen Sie die Tonerkassette ein.

    Informationen zur Installation der Druckerkassette finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

  • Wenn die Druckerkassette installiert ist, entfernen Sie die nicht reagierende Druckerkassette und setzen Sie sie wieder ein.

    Hinweis: Wenn die Meldung angezeigt wird, nachdem die Tonerkassette erneut eingelegt wurde, ist die Kassette beschädigt. Tauschen Sie die Tonerkassette aus.


Fehlenden oder nicht reagierenden Fotoleiter wieder einsetzen [31.xy]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Überprüfen Sie, ob der Fotoleiter fehlt. Wenn er fehlt, setzen Sie den Fotoleiter ein.

    Informationen zur Installation des Fotoleiters finden Sie im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

  • Wenn die Fotoleiter installiert ist, entfernen Sie den nicht reagierenden Fotoleiter, und setzen Sie sie wieder ein.

    Hinweis: Wenn die Meldung angezeigt wird, nachdem der Fotoleiter erneut eingelegt wurde, ist die Einheit beschädigt. Tauschen Sie den Fotoleiter aus.


Fotoleiter austauschen, noch etwa 0 Seiten [84.xy]

Tauschen Sie den Fotoleiter aus, um die Meldung zu löschen und den Druck fortzusetzen. Weitere Informationen finden Sie im Anleitungsblatt, das im Lieferumfang des Verbrauchsmaterials enthalten ist, oder im Abschnitt "Austauschen von Verbrauchsmaterial" im Benutzerhandbuch.

Hinweis: Wenn Sie keinen neuen Fotoleiter zur Hand haben, informieren Sie sich im Abschnitt "Bestellen von Verbrauchsmaterialien" im Benutzerhandbuch oder auf www.lexmark.com.


Verbrauchsmaterialien erforderlich

Führen Sie einen der folgenden Schritte aus:

  • Setzen Sie zum Ausführen des Auftrags die fehlenden Verbrauchsmaterialien ein.

  • Brechen Sie den aktuellen Druckauftrag ab.


Zu viele Flash-Optionen installiert [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Flash-Speichermodule.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Zu viele Fächer eingesetzt [58]

  1. Schalten Sie den Drucker aus.

  2. Ziehen Sie das Netzkabel aus der Steckdose.

  3. Entfernen Sie die zusätzlichen Fächer.

  4. Schließen Sie das Netzkabel an eine ordnungsgemäß geerdete Netzsteckdose an.

  5. Schalten Sie den Drucker wieder ein.


Unformatierter Flash-Speicher gefunden [53]

Probieren Sie eine oder mehrere der folgenden Methoden:

  • Wählen Sie auf dem Bedienfeld des Druckers Fortfahren aus, um die Defragmentierung anzuhalten und den Druckvorgang fortzusetzen. Drücken Sie bei Druckermodellen ohne Touchscreen zur Bestätigung [image].

  • Formatieren Sie den Flash-Speicher.

    • Hinweis: Wenn die Fehlermeldung weiterhin angezeigt wird, kann es sein, dass der Flash-Speicher beschädigt ist und ausgetauscht werden muss.


Beseitigen von Staus

Papierstaus an der vorderen oder hinteren Klappe, in der Standardablage und im Duplexbereich

Papierstaus in den Fächern und in der Universalzuführung

[x]-Papierstau, obere Abdeckung der automatischen Zufuhr öffnen. [28y.xx]


Papierstaus an der vorderen oder hinteren Klappe, in der Standardablage und im Duplexbereich

[x]-Papierstau, vordere Klappe öffnen. [20y.xx]

[x]-Papierstau, hintere Klappe öffnen. [20y.xx]

[x]-Papierstau, Stau in Standardablage beseitigen. [20y.xx]

[x]-Papierstau, zum Beseitigen des Papierstaus im Duplex Fach 1 entfernen. [23y.xx]


[x]-Papierstau, vordere Klappe öffnen. [20y.xx]

hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Vermeiden Sie Verletzungen, indem Sie heiße Komponenten stets abkühlen lassen, bevor Sie deren Oberfläche berühren.

  1. Drücken Sie auf den Knopf an der rechten Seite des Druckers und öffnen Sie die vordere Klappe.

  2. Ziehen Sie die Tonerkassette am Griff heraus.

  3. Heben Sie den grünen Hebel an und ziehen Sie dann die Belichtungseinheit aus dem Drucker heraus.

    Warnung - Mögliche Schäden: Berühren Sie nicht die glänzende blaue Fotoleitertrommel unter der Belichtungseinheit. Dies kann Auswirkungen auf die Qualität zukünftiger Aufträge haben.

  4. Legen Sie die Belichtungseinheit auf eine ebene, glatte Oberfläche.

    Warnung - Mögliche Schäden: Setzen Sie die Belichtungseinheit nicht länger als zehn Minuten direktem Licht aus. Wenn sie zu lange dem Licht ausgesetzt ist, kann dies zu Problemen mit der Druckqualität führen.

  5. Heben Sie die grüne Klappe vorne am Drucker an.

  6. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  7. Führen Sie die Belichtungseinheit ein, indem Sie die Pfeile an den seitlichen Führungen der Einheit auf die Pfeile an den seitlichen Führungen im Drucker ausrichten, und setzen Sie die Belichtungseinheit dann in den Drucker ein.

  8. Führen Sie die Tonerkassette ein, indem Sie die seitlichen Führungen der Kassette auf die Pfeile an den seitlichen Führungen im Drucker ausrichten, und setzen Sie die Kassette dann in den Drucker ein.

  9. Schließen Sie die vordere Klappe.

  10. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, hintere Klappe öffnen. [20y.xx]

  1. Öffnen Sie die vordere Klappe, um das gestaute Papier an der hinteren Klappe zu lösen.

  2. Ziehen Sie die hintere Klappe vorsichtig nach unten.

    hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Vermeiden Sie Verletzungen, indem Sie heiße Komponenten stets abkühlen lassen, bevor Sie deren Oberfläche berühren.

  3. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  4. Schließen Sie die hintere Klappe und anschließend die vordere Klappe.

  5. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, Stau in Standardablage beseitigen. [20y.xx]

  1. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  2. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Stau und drücken Sie "OK" > [image].


[x]-Papierstau, zum Beseitigen des Papierstaus im Duplex Fach 1 entfernen. [23y.xx]

hot_surface caution icon VORSICHT - HEISSE OBERFLÄCHE: Das Innere des Druckers kann sehr heiß sein. Vermeiden Sie Verletzungen, indem Sie heiße Komponenten stets abkühlen lassen, bevor Sie ihre Oberfläche berühren.

  1. Ziehen Sie das Fach vollständig aus dem Drucker heraus.

  2. Suchen Sie den blauen Hebel und ziehen Sie ihn nach unten, um den Stau zu entfernen.

  3. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  4. Schieben Sie die Zuführung ein.

  5. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Stau und drücken Sie "OK" > [image].


Papierstaus in den Fächern und in der Universalzuführung

[x]-Papierstau, Fach [x] öffnen. [24y.xx]

[x]-Papierstau, Papierstau in der manuellen Zufuhr beseitigen. [25y.xx]


[x]-Papierstau, Fach [x] öffnen. [24y.xx]

  1. Ziehen Sie das Fach vollständig aus dem Drucker heraus.

    Hinweis: Die Meldung auf der Druckeranzeige gibt das Fach an, in dem sich das gestaute Papier befindet.

  2. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  3. Schieben Sie die Zuführung ein.

  4. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Stau und drücken Sie "OK" > [image].


[x]-Papierstau, Papierstau in der manuellen Zufuhr beseitigen. [25y.xx]

  1. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig aus der Universalzuführung heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  2. Biegen Sie den Papierstapel in beide Richtungen, um die Blätter voneinander zu lösen, und fächern Sie den Stapel auf. Das Papier darf nicht geknickt oder geknittert werden. Klopfen Sie die Kanten auf einer ebenen Fläche gerade.

  3. Legen Sie das Papier erneut in die Universalzuführung ein.

    Hinweis: Stellen Sie sicher, dass die Papierführung leicht am Rand des Papiers anliegt.

  4. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


[x]-Papierstau, obere Abdeckung der automatischen Zufuhr öffnen. [28y.xx]

  1. Entfernen Sie alle Originaldokumente aus dem ADZ-Fach.

    Hinweis: Die Meldung wird nicht mehr angezeigt, wenn alle Seiten aus dem ADZ-Fach entfernt wurden.

  2. Öffnen Sie die ADZ-Abdeckung.

  3. Greifen Sie das gestaute Papier auf beiden Seiten und ziehen Sie es vorsichtig heraus.

    Hinweis: Stellen Sie sicher, dass alle Papierteile entfernt werden.

  4. Schließen Sie die ADZ-Abdeckung.

  5. Gleichen Sie die Kanten der Originaldokumente an, legen Sie sie in die ADZ ein und passen Sie die Papierführung an.

  6. Drücken Sie auf dem Druckerbedienfeld [image], um die Meldung zu löschen und den Druckvorgang fortzusetzen. Wählen Sie bei Druckermodellen ohne Touchscreen Weiter > [image] >Beseitigen Sie den Papierstau, drücken Sie auf OK > [image].


Anleitung zur Fehlerbehebung